<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Europeans urged to take responsibility, make sacrifice to overcome virus -- Sott.net" />
<meta name="description" content="Leaders and experts in Europe are calling on citizens to take responsibility and make sacrifice so as to help contain a record increase of new coronavirus cases in many European countries. As coronavirus continues sweeping across the world, the..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Europeans urged to take responsibility, make sacrifice to overcome..." />
<meta name="twitter:description" content="Leaders and experts in Europe are calling on citizens to take responsibility and make sacrifice so as to help contain a record increase of new coronavirus cases in many European countries. As..." />
<meta name="twitter:image" content="https://www.sott.net/image/s29/586945/full/european_parliament_featured_2.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/443184-Europeans-urged-to-take-responsibility-make-sacrifice-to-overcome-virus" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Europeans urged to take responsibility, make sacrifice to overcome virus -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s29/586945/full/european_parliament_featured_2.jpg" />
<meta property="og:description" content="Leaders and experts in Europe are calling on citizens to take responsibility and make sacrifice so as to help contain a record increase of new coronavirus cases in many European countries. As coronavirus continues sweeping across the world, the..." />
<meta property="og:site_name" content="Sott.net" />
<title>Europeans urged to take responsibility, make sacrifice to overcome virus -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/443184-Europeans-urged-to-take-responsibility-make-sacrifice-to-overcome-virus" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=443184" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 21 Oct 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/down.png" title="Arrow Down" alt="Arrow Down" />
      </div>
      <h1>
      
      <a href="http://en.people.cn/n3/2020/1021/c90000-9771275.html">Europeans urged to take responsibility, make sacrifice to overcome virus</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="http://en.people.cn/n3/2020/1021/c90000-9771275.html" target="_blank">en.people.cn</a><br />Wed, 21 Oct 2020 09:31 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=50.850342,4.35171&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s29/586945/full/european_parliament_featured_2.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s29/586945/large/european_parliament_featured_2.jpg" alt="european parliament" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s29/586945/full/european_parliament_featured_2.jpg', 'Europeans urged to take responsibility, make sacrifice to overcome virus', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F443184-Europeans-urged-to-take-responsibility-make-sacrifice-to-overcome-virus&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F586945%2Ffull%2Feuropean_parliament_featured_2.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Leaders and experts in Europe are calling on citizens to take responsibility and make sacrifice so as to help contain a record increase of new coronavirus cases in many European countries.
<br /><br />
As coronavirus continues sweeping across the world, the human cost keeps mounting. Globally, the number of confirmed COVID-19 cases has topped 40 million, with more than 1.1 million people known to have died of the disease, according to Tuesday's figures from the World Health Organization (WHO).
      <br /><br />
      <strong><span class="BoldGrey">GOV'T CANNOT STOP IT ON ITS OWN</span></strong>
<br /><br />
<strong>"Families, individuals and front line workers have sacrificed so much," Irish Prime Minister Micheal Martin said in a televised speech on Monday night, when he declared that his country will move to the highest Level-5 response to COVID-19 resurgence.</strong>
<br /><br />
<strong>"As I have said before, the government cannot stop it on its own. There are no laws or powers that can change the nature of this virus," he said.</strong>
<br /><br />
<strong>"Many people have done everything that has been asked of them. But some have not. As Taoiseach (prime minister), I am asking everyone again to take this threat seriously," Martin said.</strong>
<br /><br />
Level 5 is the highest level under the Irish government's medium-term COVID-19 plan introduced in mid-September.
<br /><br />
"If we pull hard together over the next six weeks, we will have the opportunity to celebrate Christmas in a meaningful way," he said.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> There's the carrot...
<br /><br />
</div>
<br />The Level-5 measures will last for six weeks, starting from midnight on Wednesday, Martin said, describing these measures as "probably Europe's strictest regime."
<br /><br />
Ireland's decision came one week after Dutch Prime Minister Mark Rutte announced that his country will return to a "partial lockdown", starting on Oct. 14.
<br /><br />
"The facts don't lie," Rutte said last Tuesday at a press conference in The Hague, which was broadcast live on TV. "Be realistic, and take responsibility."
<br /><br />
<strong>"We have to be stricter on ourselves and our own behavior. In order to control the virus, the number of contact moments must be drastically reduced. That is why we have come to this partial lockdown," he said.</strong>
<br /><br />
<strong>There were media reports of failure among European citizens to abide by governments' anti-virus measures, such as keeping distance and mandatory use of face masks.</strong>
<br /><br />
According to a report by the <em>Guardian</em> newspaper, at least three-quarters of people in Britain who have COVID-19 or are a contact of somebody who has tested positive have failed to fully self-isolate.
<br /><br />
<strong>On Oct. 15, WHO Regional Director for Europe, Dr. Hans Kluge, has voiced concern that a prolonged relaxation of personal protective measures or of coronavirus safety policies "could propel -- by January 2021 -- daily mortality at levels 4 to 5 times higher than what we recorded in April" according to projections provided by epidemiological models.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Because those models have been so accurate up until now...
<br /><br />
</div>
<br /><strong>Kluge said simple measures -- such as mask wearing at a rate of 95 percent from now, instead of the less than 60 percent today, together with the strict control of social gatherings -- may save up to 281,000 lives by Feb. 1 across WHO Europe's 53 member states.</strong>
<br /><br />
<strong>"These projections do nothing but confirm what we have always said: the pandemic won't reverse its course on its own. We will," Kluge said.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> That is demonstrably untrue. Viruses always ebb and flow, regardless of what pathetic actions humans try to take against them.
<br /><br />
</div>
<br />Since the beginning of the COVID-19 outbreaks in early 2020, wearing masks in public has been widely accepted in Asian countries like China, South Korea, and Japan to limit the spread of the disease.
<br /><br />
<strong><span class="BoldGrey">RESURGENCE CONTINUES IN EUROPE</span></strong>
<br /><br />
On Monday, WHO Director-General Tedros Adhanom Ghebreyesus also called for responsibility and discipline from individuals, saying "We all have a part to play."
<br /><br />
"Physical distancing, mask wearing, hand hygiene, coughing safely into your arm, avoiding crowds and meeting people outside where possible and when you have to be inside with others -- open windows and ensure good ventilation with non-recirculating air," Tedros said at a virtual press conference.
<br /><br />
The COVID-19 pandemic has entered a "worrying" phase. The world was seeing cases accelerate, particularly in Europe and North America, as the northern hemisphere enters winter, Tedros said.
<br /><br />
<strong>According to a WHO dashboard, as of 3:05 p.m. CEST on Tuesday, Europe has reported 8.16 million confirmed cases -- including 938,800 infections in the week between Oct. 12 and Oct. 18, the highest among the WHO's six regions.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Cases, not deaths. Keep in mind that the vast majority of cases are asymptomatic and wouldn't even be recognized without testing. Also keep in mind the number of false positives undoubtedly in the mix.
<br /><br />
</div>
<br />On Tuesday, Greece and Albania both registered a new daily record of confirmed cases, at 667 and 301, respectively.
<br /><br />
Many European countries have in recent weeks recorded spikes in new COVID-19 cases, with some breaking their daily records recorded during the peak of the pandemic earlier this year, including Spain, France, Britain, Italy, Germany, the Netherlands, Belgium and the Czech Republic.
<br /><br />
On Tuesday evening, Spain reported 13,873 new coronavirus cases and 218 deaths in a 24-hour span, taking the total number of infections to 988,322 and the death toll to 34,210. The continued increase means that Spain is likely to reach the mark of one million infections as early as Wednesday.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Again, cases mean nothing.
<br /><br />
</div>
<br />Spanish Health Minister Salvador Illa, at Tuesday's press conference after a weekly cabinet meeting, once again warned that "very tough weeks are coming." <strong>The government is considering introducing a nighttime curfew across Spain, in a bid to bring down soaring infections, he said.</strong>
<br /><br />
In France, 20,468 new COVID-19 cases were registered in a 24-hour span, while the COVID-19-related fatalities rose sharply by 262 in one day, said health authorities. Since the beginning of the epidemic, 930,745 people have been diagnosed with COVID-19 in France, placing it the eighth highest now in the world.
<br /><br />
In Britain, official data showed that COVID-19 deaths rose by 241 to 43,967, the highest daily tally since June. Another 21,331 people have tested positive, bringing the total number of coronavirus cases to 762,542 in the country.
<br /><br />
Also on Tuesday, UK Prime Minister Boris Johnson announced to move Greater Manchester into Tier 3 coronavirus restrictions -- the top alert level -- from Friday.
<br /><br />
"I know that these restrictions are tough, both on businesses and individuals. Believe me, no one wants to be putting these things into effect," Johnson noted.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Johnson is lying through his teeth - we know that the elite's are rubbing their hands with glee with each new restriction they foist upon the populace. And blaming individuals for the spread, because they might have removed their mask to breathe or gave grandma a hug, is just plain evil.
<br /><br />
See also:
<ul>
<li><a href="//www.sott.net/article/443139-Objective-Health-Are-Face-Masks-Ineffective-and-Dangerous" title="//www.sott.net/article/443139-Objective-Health-Are-Face-Masks-Ineffective-and-Dangerous" target="_blank">Objective:Health - Are Face Masks Ineffective and Dangerous?</a></li>
<li><a href="//www.sott.net/article/442811-Suffocating-French-women-forced-to-wear-MASKS-during-CHILDBIRTH" title="//www.sott.net/article/442811-Suffocating-French-women-forced-to-wear-MASKS-during-CHILDBIRTH" target="_blank">'Suffocating': French women forced to wear MASKS during CHILDBIRTH</a></li>
<li><a href="//www.sott.net/article/442808-CDC-study-finds-overwhelming-majority-of-people-getting-Coronavirus-wore-masks" title="//www.sott.net/article/442808-CDC-study-finds-overwhelming-majority-of-people-getting-Coronavirus-wore-masks" target="_blank">CDC study finds overwhelming majority of people getting Coronavirus wore masks</a></li>
<li><a href="//www.sott.net/article/432480-Authoritarian-followers-As-restrictions-spread-across-Europe-69-of-Muscovites-willing-to-sacrifice-rights-to-defeat-coronavirus" title="//www.sott.net/article/432480-Authoritarian-followers-As-restrictions-spread-across-Europe-69-of-Muscovites-willing-to-sacrifice-rights-to-defeat-coronavirus" target="_blank">Authoritarian followers: As restrictions spread across Europe, 69% of Muscovites willing to sacrifice rights to defeat coronavirus</a></li>
<li><a href="https://www.sott.net/article/443124-Left-behind-UK-hospitality-workers-bang-pots-pans-to-make-Parliament-hear-their-pleas-amid-coronavirus-restrictions" title="https://www.sott.net/article/443124-Left-behind-UK-hospitality-workers-bang-pots-pans-to-make-Parliament-hear-their-pleas-amid-coronavirus-restrictions" target="_blank">'Left behind': UK hospitality workers bang pots &amp; pans to make Parliament hear their pleas amid coronavirus restrictions</a></li>
<li><a href="https://www.sott.net/article/442985-Coronavirus-fraud-scandal-The-biggest-fight-has-just-begun" title="https://www.sott.net/article/442985-Coronavirus-fraud-scandal-The-biggest-fight-has-just-begun" target="_blank">Coronavirus fraud scandal — The biggest fight has just begun</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Europeans-urged-to-take-responsibility-make-sacrifice-to-overcome-virus';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en443184" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=443184">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/443184-Europeans-urged-to-take-responsibility-make-sacrifice-to-overcome-virus"> Europeans urged to take responsibility, make sacrifice to overcome virus</a></li>
    <li><a href="/article/443183-Laughing-Prince-Andrew-went-to-topless-photo-shoot-with-teen-accuser-8-Russian-models-Jeffery-Epstein-claims-new-book"> Laughing Prince Andrew went to topless photo shoot with teen accuser, 8 Russian models &amp; Jeffery Epstein claims new book</a></li>
    <li><a href="/article/443182-Massive-23-metre-deep-sinkhole-discovered-in-south-Edmonton-Canada"> Massive 23-metre deep sinkhole discovered in south Edmonton, Canada</a></li>
    <li><a href="/article/443181-1100-crashes-spinouts-during-October-snowstorm-in-Minnesota-largest-early-storm-in-state-history-with-9-inches-dumped"> 1,100 crashes, spinouts during October snowstorm in Minnesota -  largest early storm in state history with 9 inches dumped</a></li>
    <li><a href="/article/443180-Icelands-capital-Reykjavik-is-rattled-by-powerful-5-6-magnitude-earthquake"> Iceland&#39;s capital Reykjavik is rattled by powerful 5.6-magnitude earthquake</a></li>
    <li><a href="/article/443179-Freak-storm-carpets-Crete-motorway-with-hail"> Freak storm carpets Crete motorway with hail</a></li>
    <li><a href="/article/443178-Chris-Pratt-is-in-the-cancel-culture-crosshairs-for-imaginary-crimes-against-woke-dogma-in-the-online-Infinity-War"> Chris Pratt is in the cancel culture crosshairs for imaginary crimes against woke dogma in the online Infinity War</a></li>
    <li style="display:none;"><a href="/article/443177-Facebook-labels-2-2-4-misinformation"> Facebook labels 2+2=4 &quot;misinformation&quot;</a></li>
    <li style="display:none;"><a href="/article/443176-How-to-put-a-stop-to-Twitters-game-playing-on-censorship"> How to put a stop to Twitter&#39;s game-playing on censorship</a></li>
    <li style="display:none;"><a href="/article/443175-China-the-only-major-economy-on-Earth-to-grow-in-2020-is-now-the-worlds-largest"> China - the only major economy on Earth to grow in 2020 - is now the world&#39;s largest</a></li>
    <li style="display:none;"><a href="/article/443174-Emails-reveal-Biden-associate-Devon-Archer-had-investment-with-Moscow-mayors-wife"> Emails reveal Biden associate Devon Archer had investment with Moscow mayor&#39;s wife</a></li>
    <li style="display:none;"><a href="/article/443173-Medieval-plague-outbreaks-picked-up-speed-over-300-years"> Medieval plague outbreaks picked up speed over 300 years</a></li>
    <li style="display:none;"><a href="/article/443172-US-finally-enters-into-START-treaty-negotiations-with-Russia-both-agree-to-freeze-warhead-totals-and-extend-nuclear-pact-by-1-year"> US finally enters into START treaty negotiations with Russia, both agree to freeze warhead totals and extend nuclear pact by 1 year</a></li>
    <li style="display:none;"><a href="/article/443171-Danish-submarine-killer-Madsen-arrested-after-failed-prison-escape"> Danish submarine killer Madsen arrested after failed prison escape</a></li>
    <li style="display:none;"><a href="/article/443170-From-role-models-to-sex-workers-Lockdown-causes-child-poverty-to-soar-in-Kenya"> From &#39;role models&#39; to sex workers: Lockdown causes child poverty to soar in Kenya</a></li>
    <li style="display:none;"><a href="/article/443169-Philippines-President-Duterte-says-he-takes-responsibility-for-deaths-during-war-on-drugs-since-government-crackdown"> Philippines&#39; President Duterte says he takes responsibility for deaths during war on drugs since government crackdown</a></li>
    <li style="display:none;"><a href="/article/443168-Gym-seeks-to-dodge-Polands-new-Covid-19-lockdown-by-rebranding-as-Church-of-the-Healthy-Body"> Gym seeks to dodge Poland&#39;s new Covid-19 lockdown by rebranding as &#39;Church of the Healthy Body&#39;</a></li>
    <li style="display:none;"><a href="/article/443167-Two-shepherds-20-sheep-killed-by-lightning-bolt-in-Karnataka-India"> Two shepherds, 20 sheep killed by lightning bolt in Karnataka, India</a></li>
    <li style="display:none;"><a href="/article/443166-Three-Steps-to-Attaining-High-Administrative-Positions-During-the-Pandemic"><strong class="chn-focus">SOTT Focus:</strong>  Three Steps to Attaining High Administrative Positions During the Pandemic</a></li>
    <li style="display:none;"><a href="/article/443165-People-need-to-reclaim-the-internet"> People need to reclaim the internet</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/443184-Europeans-urged-to-take-responsibility-make-sacrifice-to-overcome-virus"> Europeans urged to take responsibility, make sacrifice to overcome virus</a></li>
    <li><a href="/article/443183-Laughing-Prince-Andrew-went-to-topless-photo-shoot-with-teen-accuser-8-Russian-models-Jeffery-Epstein-claims-new-book"> Laughing Prince Andrew went to topless photo shoot with teen accuser, 8 Russian models &amp; Jeffery Epstein claims new book</a></li>
    <li><a href="/article/443175-China-the-only-major-economy-on-Earth-to-grow-in-2020-is-now-the-worlds-largest"> China - the only major economy on Earth to grow in 2020 - is now the world&#39;s largest</a></li>
    <li><a href="/article/443174-Emails-reveal-Biden-associate-Devon-Archer-had-investment-with-Moscow-mayors-wife"> Emails reveal Biden associate Devon Archer had investment with Moscow mayor&#39;s wife</a></li>
    <li><a href="/article/443172-US-finally-enters-into-START-treaty-negotiations-with-Russia-both-agree-to-freeze-warhead-totals-and-extend-nuclear-pact-by-1-year"> US finally enters into START treaty negotiations with Russia, both agree to freeze warhead totals and extend nuclear pact by 1 year</a></li>
    <li><a href="/article/443169-Philippines-President-Duterte-says-he-takes-responsibility-for-deaths-during-war-on-drugs-since-government-crackdown"> Philippines&#39; President Duterte says he takes responsibility for deaths during war on drugs since government crackdown</a></li>
    <li><a href="/article/443166-Three-Steps-to-Attaining-High-Administrative-Positions-During-the-Pandemic"><strong class="chn-focus">SOTT Focus:</strong>  Three Steps to Attaining High Administrative Positions During the Pandemic</a></li>
    <li style="display:none;"><a href="/article/443165-People-need-to-reclaim-the-internet"> People need to reclaim the internet</a></li>
    <li style="display:none;"><a href="/article/443164-Facebook-and-Twitter-censored-the-Trump-campaign-65-times-Bidens-ZERO"> Facebook and Twitter censored the Trump campaign 65 times. Biden&#39;s? ZERO</a></li>
    <li style="display:none;"><a href="/article/443163-Observations-about-Bolivias-socialist-blowout"> Observations about Bolivia&#39;s socialist blowout</a></li>
    <li style="display:none;"><a href="/article/443162-Chinas-economy-plows-on-as-worlds-only-major-growth-engine"> China&#39;s economy plows on as world&#39;s only major growth engine</a></li>
    <li style="display:none;"><a href="/article/443161-Democrats-fail-to-block-Amy-Coney-Barretts-SCOTUS-nomination-as-proposal-to-shut-down-Senate-falls-through"> Democrats fail to block Amy Coney Barrett&#39;s SCOTUS nomination as proposal to shut down Senate falls through</a></li>
    <li style="display:none;"><a href="/article/443160-Hunter-Bidens-flipped-business-partner-provided-26K-emails"> Hunter Biden&#39;s flipped business partner provided 26K emails</a></li>
    <li style="display:none;"><a href="/article/443158-US-envoy-warns-distressingly-high-level-of-violence-in-Afghanistan-could-derail-peace-process"> US envoy warns &#39;distressingly high&#39; level of violence in Afghanistan could derail peace process</a></li>
    <li style="display:none;"><a href="/article/443156-Just-crazy-Trump-compares-claims-Hunter-Biden-emails-are-Russian-plot-to-Clintons-branding-of-Tulsi-Gabbard-as-Russian-asset"> &#39;Just crazy&#39;: Trump compares claims Hunter Biden emails are Russian plot to Clinton&#39;s branding of Tulsi Gabbard as &#39;Russian asset&#39;</a></li>
    <li style="display:none;"><a href="/article/443152-Trump-labels-Fauci-a-disaster-on-campaign-call-to-staff-reporters"> Trump labels Fauci a &#39;disaster&#39; on campaign call to staff, reporters</a></li>
    <li style="display:none;"><a href="/article/443150-Former-OPCW-director-defends-Douma-whistleblowers-as-extremely-competent-slams-media-for-creating-wall-of-silence"> Former OPCW director defends Douma whistleblowers as &#39;extremely competent&#39;, slams media for creating &#39;wall of silence&#39;</a></li>
    <li style="display:none;"><a href="/article/443149-Israel-and-Bahrain-formalise-relations-at-ceremony-in-Manama"> Israel and Bahrain formalise relations at ceremony in Manama</a></li>
    <li style="display:none;"><a href="/article/443021-Macron-addresses-killing-of-beheaded-French-teacher-an-Islamist-terrorist-attack-UPDATES"><strong class="chn-bow">Best of the Web:</strong>  Macron addresses killing of &#39;beheaded&#39; French teacher, an &#39;Islamist terrorist attack&#39; - UPDATES</a></li>
    <li style="display:none;"><a href="/article/443141-More-trouble-for-Joe-Biden-as-Ukrainian-lawmaker-claims-second-laptop-belonging-to-Hunters-business-contacts-in-the-country-has-been-seized-by-law-enforcement"> More trouble for Joe Biden as Ukrainian lawmaker claims second laptop belonging to Hunter&#39;s business contacts in the country has been seized by law enforcement</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/443178-Chris-Pratt-is-in-the-cancel-culture-crosshairs-for-imaginary-crimes-against-woke-dogma-in-the-online-Infinity-War"> Chris Pratt is in the cancel culture crosshairs for imaginary crimes against woke dogma in the online Infinity War</a></li>
    <li><a href="/article/443177-Facebook-labels-2-2-4-misinformation"> Facebook labels 2+2=4 &quot;misinformation&quot;</a></li>
    <li><a href="/article/443176-How-to-put-a-stop-to-Twitters-game-playing-on-censorship"> How to put a stop to Twitter&#39;s game-playing on censorship</a></li>
    <li><a href="/article/443171-Danish-submarine-killer-Madsen-arrested-after-failed-prison-escape"> Danish submarine killer Madsen arrested after failed prison escape</a></li>
    <li><a href="/article/443170-From-role-models-to-sex-workers-Lockdown-causes-child-poverty-to-soar-in-Kenya"> From &#39;role models&#39; to sex workers: Lockdown causes child poverty to soar in Kenya</a></li>
    <li><a href="/article/443168-Gym-seeks-to-dodge-Polands-new-Covid-19-lockdown-by-rebranding-as-Church-of-the-Healthy-Body"> Gym seeks to dodge Poland&#39;s new Covid-19 lockdown by rebranding as &#39;Church of the Healthy Body&#39;</a></li>
    <li><a href="/article/443154-BLM-activist-charged-with-hate-crime-over-assault-of-black-conservative-in-San-Francisco"> BLM activist charged with hate crime over assault of black conservative in San Francisco</a></li>
    <li style="display:none;"><a href="/article/443153-Portland-protesters-leave-Kill-the-president-message-on-police-union-building-set-fire-to-pro-cop-billboard"> Portland protesters leave &#39;Kill the president&#39; message on police union building &amp; set fire to pro-cop billboard</a></li>
    <li style="display:none;"><a href="/article/443145-More-Google-dirt-Project-Veritas-exposes-manager-admitting-to-election-interference"> More Google dirt: Project Veritas exposes manager admitting to election interference</a></li>
    <li style="display:none;"><a href="/article/443143-Does-Manchester-really-need-tougher-restrictions"> Does Manchester really need tougher restrictions?</a></li>
    <li style="display:none;"><a href="/article/443142-Ghislaine-Maxwell-loses-court-fight-Deposition-about-sex-life-will-be-made-public"> Ghislaine Maxwell loses court fight: Deposition about sex life will be made public</a></li>
    <li style="display:none;"><a href="/article/443140-White-House-Covid-advisor-Scott-Atlas-I-m-disgusted-and-dismayed-with-the-media-and-the-public-policy-establishment"> White House Covid advisor Scott Atlas: &#39;I&#39;m disgusted and dismayed with the media and the public policy establishment&#39;</a></li>
    <li style="display:none;"><a href="/article/443138-Cancer-deaths-in-private-homes-in-England-soar-50-per-cent-since-start-of-coronavirus"> Cancer deaths in private homes in England soar 50 per cent since start of coronavirus</a></li>
    <li style="display:none;"><a href="/article/443137-EU-countries-expect-5G-to-spur-economic-recovery-from-shutdowns-problem-is-people-dont-trust-it"> EU countries expect 5G to spur economic recovery from shutdowns, problem is people don&#39;t trust it</a></li>
    <li style="display:none;"><a href="/article/443135-Manchester-mayor-rejects-PM-Boris-Johnsons-100000000-bribe-to-implement-Tier-3-lockdown"> Manchester mayor rejects PM Boris Johnson&#39;s &#39;£100,000,000&#39; bribe to implement Tier 3 lockdown</a></li>
    <li style="display:none;"><a href="/article/443132-90-sued-for-damage-done-during-George-Floyd-protests"> 90 sued for damage done during George Floyd protests</a></li>
    <li style="display:none;"><a href="/article/443131-Anti-Trump-protesters-pretend-to-eat-bloodied-heart-of-President-burn-American-Flag"> Anti-Trump protesters pretend to eat bloodied heart of President, burn American Flag</a></li>
    <li style="display:none;"><a href="/article/443130-The-New-Yorker-reportedly-suspends-Jeffrey-Toobin-for-exposing-himself-during-a-Zoom-call-with-coworkers"> The New Yorker reportedly suspends Jeffrey Toobin for exposing himself during a Zoom call with coworkers</a></li>
    <li style="display:none;"><a href="/article/443129-I-dont-care-Trump-doesnt-like-black-people-Rapper-50-Cent-says-Vote-Trump-reacting-to-Bidens-tax-hike-plan"> &#39;I don&#39;t care Trump doesn&#39;t like black people&#39;: Rapper 50 Cent says &#39;Vote Trump&#39; reacting to Biden&#39;s tax hike plan</a></li>
    <li style="display:none;"><a href="/article/443125-Digital-health-passport-trials-under-way-to-aid-reopening-of-borders"> Digital &#39;health passport&#39; trials under way to aid reopening of borders</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/443173-Medieval-plague-outbreaks-picked-up-speed-over-300-years"> Medieval plague outbreaks picked up speed over 300 years</a></li>
    <li><a href="/article/443144-Indus-Valley-civilization-earliest-known-producer-of-dairy-and-dairy-products-according-to-new-research"> Indus Valley civilization earliest known producer of dairy and dairy products, according to new research.</a></li>
    <li><a href="/article/443052-Huge-cat-found-etched-into-desert-among-Nazca-lines-in-Peru-a-geoglyph-from-200-100BC"> Huge cat found etched into desert among Nazca lines in Peru, a geoglyph from 200-100BC</a></li>
    <li><a href="/article/443017-Lives-of-Neolithic-peoples-in-Greece-revealed-in-new-findings-from-Theopetra-Cave"> Lives of Neolithic peoples in Greece revealed in new findings from Theopetra Cave</a></li>
    <li><a href="/article/442997-12-Year-Old-unearths-69-million-year-old-rare-fossil-in-Canada"> 12-Year-Old unearths 69-million-year old rare fossil in Canada</a></li>
    <li><a href="/article/442950-Leather-balls-represent-oldest-evidence-of-ancient-Eurasian-ball-game"> Leather balls represent oldest evidence of ancient Eurasian ball game</a></li>
    <li><a href="/article/442927-Early-humans-controlled-fire-to-make-stone-tools"> Early humans controlled fire to make stone tools</a></li>
    <li style="display:none;"><a href="/article/442866-Older-than-Giza-pyramids-Millenia-old-signs-of-life-found-by-archeologists-in-Turkey"> Older than Giza pyramids? Millenia-old signs of life found by archeologists in Turkey</a></li>
    <li style="display:none;"><a href="/article/442784-Legendary-ancient-Torlonia-Marbles-to-go-on-display-after-decades-in-the-dark"> Legendary ancient Torlonia Marbles to go on display after decades in the dark</a></li>
    <li style="display:none;"><a href="/article/442666-Roman-fashion-fad-Gold-earring-from-Egypts-Fayum-mummy-portraits-discovered-in-Roman-city-Deultum-in-southeast-Bulgaria"> Roman fashion fad: Gold earring from Egypt&#39;s Fayum mummy portraits discovered in Roman city Deultum in southeast Bulgaria</a></li>
    <li style="display:none;"><a href="/article/442646-Largest-non-nuclear-explosive-blast-Ripple-Rock"> Largest non-nuclear explosive blast: Ripple Rock</a></li>
    <li style="display:none;"><a href="/article/442636-1200-year-old-pagan-temple-to-Thor-and-Odin-unearthed-in-Norway"> 1,200-year-old pagan temple to Thor and Odin unearthed in Norway</a></li>
    <li style="display:none;"><a href="/article/442523-John-Lennon-at-80-One-man-against-the-Deep-State-monster"> John Lennon at 80: One man against the Deep State &#39;monster&#39;</a></li>
    <li style="display:none;"><a href="/article/442514-Adapt-2030-Ice-Age-Report-How-quickly-we-forget-our-past-Reality-check"> Adapt 2030 Ice Age Report: How quickly we forget our past - Reality check</a></li>
    <li style="display:none;"><a href="/article/442508-King-Canute-and-his-lost-burial-clothes"> King Canute and his lost burial clothes</a></li>
    <li style="display:none;"><a href="/article/442507-Chinas-4000-year-old-desert-mummies-with-Caucasian-features-and-boat-burials"> China&#39;s 4,000 year old desert mummies with Caucasian features and boat burials</a></li>
    <li style="display:none;"><a href="/article/442505-A-tale-of-two-cesspits-DNA-reveals-intestinal-health-in-Medieval-Europe-and-Middle-East"> A tale of two cesspits: DNA reveals intestinal health in Medieval Europe and Middle East</a></li>
    <li style="display:none;"><a href="/article/442486-Curious-Bronze-Age-statuette-with-tattooed-face-and-bone-mask-found-in-Siberia"> Curious Bronze Age statuette with &#39;tattooed&#39; face and bone mask found in Siberia</a></li>
    <li style="display:none;"><a href="/article/442467-The-pillars-of-Gobekli-Tepe"> The pillars of Gobekli Tepe</a></li>
    <li style="display:none;"><a href="/article/442384-250000-year-old-milk-tooth-found-inside-Denisova-Cave-Siberia"> 250,000 year old milk tooth found inside Denisova Cave, Siberia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/443147-Could-most-positive-COVID-19-tests-be-wrong"> Could most positive COVID-19 tests be wrong?</a></li>
    <li><a href="/article/443117-Simple-patterns-on-solar-panels-boosts-light-absorption-by-125"> Simple patterns on solar panels boosts light absorption by 125%</a></li>
    <li><a href="/article/443116-Nokia-wins-NASA-contract-to-put-a-4G-network-on-the-moon"> Nokia wins NASA contract to put a 4G network on the moon</a></li>
    <li><a href="/article/443112-Russian-scientists-create-new-biomaterial-to-restore-bones-for-sufferers-of-osteoporosis"> Russian scientists create new biomaterial to restore bones for sufferers of osteoporosis</a></li>
    <li><a href="/article/443108-Morphogenesis-How-Nature-codes-for-shape"> Morphogenesis: How Nature codes for shape</a></li>
    <li><a href="/article/443101-Zeptoseconds-New-world-record-in-time-measurement"> Zeptoseconds: New world record in time measurement</a></li>
    <li><a href="/article/443092-Lava-lake-rises-at-dangerous-African-volcano"> Lava lake rises at dangerous African volcano</a></li>
    <li style="display:none;"><a href="/article/443077-World-first-study-shows-that-some-microorganisms-can-bend-the-rules-of-evolution"> World first study shows that some microorganisms can bend the rules of evolution</a></li>
    <li style="display:none;"><a href="/article/443069-Study-suggests-psychopathic-individuals-do-have-emotions-but-they-are-inept-at-regulating-them"> Study suggests psychopathic individuals do have emotions, but they are inept at regulating them</a></li>
    <li style="display:none;"><a href="/article/443061-Twisted-bilayer-graphene-The-magic-material-is-now-the-big-thing-in-physics"> &#39;Twisted&#39; bilayer graphene: The &#39;magic&#39; material is now the big thing in physics</a></li>
    <li style="display:none;"><a href="/article/443037-Astronomers-capture-exact-moment-supermassive-black-hole-devoured-entire-star"> Astronomers capture exact moment supermassive black hole devoured entire star</a></li>
    <li style="display:none;"><a href="/article/443031-Impossible-crystals-found-in-Denmark-reveal-Eocene-was-not-as-uniformly-warm-as-once-thought"> &#39;Impossible&#39; crystals found in Denmark reveal Eocene was not as uniformly warm as once thought</a></li>
    <li style="display:none;"><a href="/article/443028-Lipid-droplets-are-intracellular-bacteria-fighting-machines"> Lipid droplets are intracellular bacteria-fighting machines</a></li>
    <li style="display:none;"><a href="/article/443025-Scientist-creates-camera-that-films-in-3D-at-100B-frames-per-second-fast-enough-to-capture-light-traveling"> Scientist creates camera that films in 3D at 100B frames per second, fast enough to capture light traveling</a></li>
    <li style="display:none;"><a href="/article/443016-Tardigrade-species-that-absorbs-lethal-UV-radiation-and-then-emits-blue-light-discovered"> Tardigrade species that absorbs lethal UV radiation and then emits blue light discovered</a></li>
    <li style="display:none;"><a href="/article/443015-Betelgeuse-is-neither-as-far-nor-as-large-as-once-thought"> Betelgeuse is neither as far nor as large as once thought</a></li>
    <li style="display:none;"><a href="/article/442986-Solar-Minimum-increases-atmospheric-radiation-by-15-reaching-a-5-year-high"> Solar Minimum increases atmospheric radiation by +15%, reaching a 5-year high</a></li>
    <li style="display:none;"><a href="/article/442963-Does-gold-have-a-purpose-Science-hints-at-answers"> Does gold have a purpose? Science hints at answers</a></li>
    <li style="display:none;"><a href="/article/442926-Volcanic-eruptions-may-explain-Denmarks-giant-mystery-crystals-says-new-research"> Volcanic eruptions may explain Denmark&#39;s giant mystery crystals says new research</a></li>
    <li style="display:none;"><a href="/article/442891-Researchers-synthesize-room-temperature-superconducting-material-the-Holy-Grail-sought-for-more-than-a-century"> Researchers synthesize room temperature superconducting material, the &quot;Holy Grail&quot; sought for more than a century</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/443182-Massive-23-metre-deep-sinkhole-discovered-in-south-Edmonton-Canada"> Massive 23-metre deep sinkhole discovered in south Edmonton, Canada</a></li>
    <li><a href="/article/443181-1100-crashes-spinouts-during-October-snowstorm-in-Minnesota-largest-early-storm-in-state-history-with-9-inches-dumped"> 1,100 crashes, spinouts during October snowstorm in Minnesota -  largest early storm in state history with 9 inches dumped</a></li>
    <li><a href="/article/443180-Icelands-capital-Reykjavik-is-rattled-by-powerful-5-6-magnitude-earthquake"> Iceland&#39;s capital Reykjavik is rattled by powerful 5.6-magnitude earthquake</a></li>
    <li><a href="/article/443179-Freak-storm-carpets-Crete-motorway-with-hail"> Freak storm carpets Crete motorway with hail</a></li>
    <li><a href="/article/443167-Two-shepherds-20-sheep-killed-by-lightning-bolt-in-Karnataka-India"> Two shepherds, 20 sheep killed by lightning bolt in Karnataka, India</a></li>
    <li><a href="/article/443159-India-floods-More-rain-forecast-for-Hyderabad-battling-deluge-with-60-now-reported-dead"> India floods: More rain forecast for Hyderabad, battling deluge -  with 60 now reported dead</a></li>
    <li><a href="/article/443155-Massive-Colorado-wildfires-force-thousands-to-evacuate"> Massive Colorado wildfires force thousands to evacuate</a></li>
    <li style="display:none;"><a href="/article/443151-Parts-of-central-Iowa-walloped-by-up-to-9-inches-of-early-snow-Monday"> Parts of central Iowa walloped by up to 9 inches of early snow Monday</a></li>
    <li style="display:none;"><a href="/article/443148-155-dead-25000-displaced-after-weeks-of-flooding-in-Nigeria"> 155 dead, 25,000 displaced after weeks of flooding in Nigeria</a></li>
    <li style="display:none;"><a href="/article/443128-Woman-killed-by-a-pack-of-dogs-in-Nauvoo-Alabama"> Woman killed by a pack of dogs in Nauvoo, Alabama</a></li>
    <li style="display:none;"><a href="/article/443127-Woman-mauled-to-death-by-family-pit-bull-in-Port-Elizabeth-South-Africa"> Woman mauled to death by family pit bull in Port Elizabeth, South Africa</a></li>
    <li style="display:none;"><a href="/article/443118-Powerful-magnitude-7-5-earthquake-strikes-Alaska-tsunami-warning-issued"> Powerful magnitude 7.5 earthquake strikes Alaska, tsunami warning issued</a></li>
    <li style="display:none;"><a href="/article/443110-Death-toll-due-to-floods-landslides-rises-to-102-in-central-Vietnam-with-26-still-missing"> Death toll due to floods, landslides rises to 102 in central Vietnam with 26 still missing</a></li>
    <li style="display:none;"><a href="/article/443089-Heavy-rainfall-floods-the-streets-of-Caracas-Venezuela"> Heavy rainfall floods the streets of Caracas, Venezuela</a></li>
    <li style="display:none;"><a href="/article/443087-2-Sowerbys-beaked-whales-wash-up-dead-on-East-Lothian-beaches-within-days-in-Scotland"> 2 Sowerby&#39;s beaked whales wash up dead on East Lothian beaches within days in Scotland</a></li>
    <li style="display:none;"><a href="/article/443084-Black-bear-attacks-and-injures-4-people-in-central-Japan-city"> Black bear attacks and injures 4 people in central Japan city</a></li>
    <li style="display:none;"><a href="/article/443083-Great-white-shark-death-toll-in-Australia-at-highest-level-in-86-years-after-dad-killed"> Great white shark death toll in Australia at highest level in 86 years after dad killed</a></li>
    <li style="display:none;"><a href="/article/443078-Extreme-weather-October-downpour-sees-UKs-wettest-day-on-record"> Extreme weather: October downpour sees UK&#39;s wettest day on record</a></li>
    <li style="display:none;"><a href="/article/443065-Ice-Age-Farmer-Report-CORN-SHORTAGE-Grand-Solar-Minimum-kills-crops-New-study"> Ice Age Farmer Report: CORN SHORTAGE: Grand Solar Minimum kills crops (New study)</a></li>
    <li style="display:none;"><a href="/article/443064-Floods-death-toll-hits-at-least-18-as-over-25000-evacuated-in-Cambodia-204650ha-of-crops-inundated"> Floods death toll hits at least 18 as over 25,000 evacuated in Cambodia - 204,650ha of crops inundated</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/443119-5-asteroids-buzz-by-Earth-today-as-NASA-gears-up-for-historic-touchdown-on-asteroid-Bennu"> 5 asteroids buzz by Earth today, as NASA gears up for historic touchdown on asteroid Bennu</a></li>
    <li><a href="/article/443086-Bright-meteor-fireball-recorded-over-Puerto-Rico"> Bright meteor fireball recorded over Puerto Rico</a></li>
    <li><a href="/article/443076-Meteor-fireball-recorded-over-Nitzanim-Israel"> Meteor fireball recorded over Nitzanim, Israel</a></li>
    <li><a href="/article/442792-Meteor-fireball-booms-over-UK-as-residents-describe-the-best-I-ve-ever-seen"> Meteor fireball booms over UK as residents describe &#39;the best I&#39;ve ever seen&#39;</a></li>
    <li><a href="/article/442787-Two-meteor-fireballs-over-south-of-Spain-on-11-12-Oct"> Two meteor fireballs over south of Spain on 11-12 Oct</a></li>
    <li><a href="/article/442537-Meteor-fireball-lights-up-Mexican-skies-and-rains-fire-on-northern-states"> Meteor fireball lights up Mexican skies and rains fire on northern states</a></li>
    <li><a href="/article/442494-Meteor-fireball-recorded-over-Pittsburgh-Pennsylvania"> Meteor fireball recorded over Pittsburgh, Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/442411-Bigger-than-an-airliner-Huge-asteroid-hurls-towards-Earths-orbit"> Bigger than an airliner: Huge asteroid hurls towards Earth&#39;s orbit</a></li>
    <li style="display:none;"><a href="/article/442391-Residents-report-hearing-loud-explosion-across-Nottingham-UK"> Residents report hearing &#39;loud explosion&#39; across Nottingham, UK</a></li>
    <li style="display:none;"><a href="/article/442387-Ground-shaking-loud-boom-reported-across-Escambia-County-Florida"> Ground shaking, loud boom reported across Escambia County, Florida</a></li>
    <li style="display:none;"><a href="/article/442290-Superbolide-turns-night-into-day-over-Rio-Grande-do-Sul-Brazil"> Superbolide turns night into day over Rio Grande do Sul, Brazil</a></li>
    <li style="display:none;"><a href="/article/442243-Bright-meteor-fireball-blazes-over-central-Spain"> Bright meteor fireball blazes over central Spain</a></li>
    <li style="display:none;"><a href="/article/442156-Hundreds-report-meteor-fireball-blazing-over-Eastern-US-UPDATE"> Hundreds report meteor fireball blazing over Eastern US - UPDATE</a></li>
    <li style="display:none;"><a href="/article/441984-Meteor-fireball-over-Spain-on-Sep-25"> Meteor fireball over Spain on Sep. 25</a></li>
    <li style="display:none;"><a href="/article/441961-Asteroid-the-size-of-a-bus-flew-within-just-13000-miles-of-the-Earth"> Asteroid the size of a bus flew within just 13,000 miles of the Earth</a></li>
    <li style="display:none;"><a href="/article/441848-Meteor-fireball-streaks-over-Western-Europe"> Meteor fireball streaks over Western Europe</a></li>
    <li style="display:none;"><a href="/article/441809-Mystery-after-unbelievably-loud-bang-heard-over-Suffolk-England"> Mystery after &#39;unbelievably loud bang&#39; heard over Suffolk, England</a></li>
    <li style="display:none;"><a href="/article/441407-Mysterious-tremor-deafening-bang-that-shook-homes-leaves-Snowdonia-Wales-residents-baffled"> Mysterious tremor, deafening bang that &#39;shook homes&#39; leaves Snowdonia, Wales residents baffled</a></li>
    <li style="display:none;"><a href="/article/441389-Bright-meteor-fireball-recorded-over-southern-Spain"> Bright meteor fireball recorded over southern Spain</a></li>
    <li style="display:none;"><a href="/article/441376-Meteor-fireball-stunningly-captured-over-Djuma-Game-Reserve-South-Africa"> Meteor fireball stunningly captured over Djuma Game Reserve, South Africa</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/443157-The-Year-of-Disguises"> The Year of Disguises</a></li>
    <li><a href="/article/443139-Objective-Health-Are-Face-Masks-Ineffective-and-Dangerous"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Are Face Masks Ineffective and Dangerous?</a></li>
    <li><a href="/article/443122-Sunlight-and-Vitamin-D-Are-they-the-same-thing"> Sunlight and Vitamin D: Are they the same thing?</a></li>
    <li><a href="/article/443114-CBD-helps-reduce-lung-damage-from-COVID"> CBD helps reduce lung damage from COVID</a></li>
    <li><a href="/article/443103-Only-poisoned-monkey-kidney-cells-grew-the-SARS-CoV-2-virus"> Only poisoned monkey kidney cells &#39;grew&#39; the SARS-CoV-2 &#39;virus&#39;</a></li>
    <li><a href="/article/442976-Deprescribing"> Deprescribing</a></li>
    <li><a href="/article/442938-Bringing-the-forest-to-kids-daycare-may-boost-young-immune-systems"> Bringing the forest to kids&#39; daycare may boost young immune systems</a></li>
    <li style="display:none;"><a href="/article/442910-A-Sars-Cov2-vaccine-dont-hold-your-breath"><strong class="chn-bow">Best of the Web:</strong>  A Sars-Cov2 vaccine - don&#39;t hold your breath</a></li>
    <li style="display:none;"><a href="/article/442886-Gilead-paid-178-million-to-doctors-to-promote-Hepatitis-C-drugs-despite-patient-deaths"> Gilead paid $178 million to doctors to promote Hepatitis C drugs despite patient deaths</a></li>
    <li style="display:none;"><a href="/article/442825-What-is-it-going-to-take-for-masks-and-face-shields-to-end"> What is it going to take for masks and face shields to end?</a></li>
    <li style="display:none;"><a href="/article/442815-Objective-Health-Is-Your-Mind-Confined-to-Your-Brain"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Is Your Mind Confined to Your Brain?</a></li>
    <li style="display:none;"><a href="/article/442808-CDC-study-finds-overwhelming-majority-of-people-getting-Coronavirus-wore-masks"><strong class="chn-bow">Best of the Web:</strong>  CDC study finds overwhelming majority of people getting Coronavirus wore masks</a></li>
    <li style="display:none;"><a href="/article/442794-Johnson-Johnson-to-pay-more-than-100-million-to-end-over-1000-talc-lawsuits"> Johnson &amp; Johnson to pay more than $100 million to end over 1,000 talc lawsuits</a></li>
    <li style="display:none;"><a href="/article/442786-New-study-shows-significant-link-between-mercury-and-autism"> New study shows significant link between mercury and autism</a></li>
    <li style="display:none;"><a href="/article/442770-Air-pollution-damages-young-brains-much-like-Alzheimers-and-Parkinsons-disease-research"> Air pollution damages young brains much like Alzheimer&#39;s and Parkinson&#39;s disease  -  research</a></li>
    <li style="display:none;"><a href="/article/442704-Breast-cancer-screening-saves-lives"> Breast cancer screening saves lives?</a></li>
    <li style="display:none;"><a href="/article/442684-18-Reasons-to-forgo-flu-vaccinations-this-year"> 18 Reasons to forgo flu vaccinations this year</a></li>
    <li style="display:none;"><a href="/article/442661-Nows-the-time-to-get-healthy-urges-ICU-physician"> Now&#39;s the time to get healthy, urges ICU physician</a></li>
    <li style="display:none;"><a href="/article/442613-Volunteers-suffer-serious-reactions-to-Johnson-Johnsons-COVID-19-vaccine"> Volunteers suffer serious reactions to Johnson &amp; Johnson&#39;s COVID-19 vaccine</a></li>
    <li style="display:none;"><a href="/article/442602-What-will-it-take-for-masks-and-face-shields-to-end"> What will it take for masks and face shields to end?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/443146-How-the-brain-recognises-objects"> How the brain recognises objects</a></li>
    <li><a href="/article/443047-Neuroscience-can-help-us-understand-why-free-will-is-real"> Neuroscience can help us understand why free will is real</a></li>
    <li><a href="/article/442923-MindMatters-Susannah-Hays-Interview-Polyvagal-Theory-Gurdjieff-and-the-Evolution-of-Man"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Susannah Hays Interview: Polyvagal Theory, Gurdjieff and the Evolution of Man</a></li>
    <li><a href="/article/270110-We-were-made-for-these-times"> We were made for these times</a></li>
    <li><a href="/article/442755-The-curse-of-game-theory-and-why-its-in-your-self-interest-to-break-the-rules-of-the-game"> The curse of game theory and why it&#39;s in your self-interest to break the rules of the game</a></li>
    <li><a href="/article/442744-Study-on-decision-making-behavior-Nerve-cell-activity-shows-how-confident-we-are"> Study on decision-making behavior - Nerve cell activity shows how confident we are</a></li>
    <li><a href="/article/442583-New-clues-about-travelling-brain-waves"> New clues about &#39;travelling brain waves&#39;</a></li>
    <li style="display:none;"><a href="/article/442413-We-learn-faster-when-we-arent-told-what-choices-to-make-says-new-study"> We learn faster when we aren&#39;t told what choices to make says new study</a></li>
    <li style="display:none;"><a href="/article/442313-New-study-says-writing-by-hand-makes-kids-smarter"> New study says writing by hand makes kids smarter</a></li>
    <li style="display:none;"><a href="/article/442255-Epicurus-on-the-role-of-suffering-and-pursuit-of-happiness"> Epicurus on the role of suffering and pursuit of happiness</a></li>
    <li style="display:none;"><a href="/article/442244-Covid-19-infecting-our-DREAMS-says-study-and-researchers-claim-it-hints-at-some-form-of-SHARED-MINDSCAPE"> Covid-19 infecting our DREAMS, says study  -  and researchers claim it hints at &#39;some form of SHARED MINDSCAPE&#39;</a></li>
    <li style="display:none;"><a href="/article/442229-MindMatters-The-Allure-and-Contagion-of-the-Criminal-Mind"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Allure and Contagion of the Criminal Mind</a></li>
    <li style="display:none;"><a href="/article/442180-Actions-to-take-when-you-dislike-yourself-and-your-life"> Actions to take when you dislike yourself and your life</a></li>
    <li style="display:none;"><a href="/article/442143-Extraordinary-cases-of-children-remembering-their-past-lives-and-proving-it"> Extraordinary cases of children remembering their past lives and proving it</a></li>
    <li style="display:none;"><a href="/article/441955-Personality-traits-are-associated-with-cognitive-resilience-in-older-adults"> Personality traits are associated with cognitive resilience in older adults</a></li>
    <li style="display:none;"><a href="/article/441929-Astrocytes-may-hold-the-key-to-why-how-we-sleep"> Astrocytes may hold the key to why, how we sleep</a></li>
    <li style="display:none;"><a href="/article/441873-MindMatters-Ibn-Arabis-Alchemy-of-Human-Happiness-Interview-with-Stephen-Hirtenstein"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Ibn &#39;Arabi&#39;s Alchemy of Human Happiness: Interview with Stephen Hirtenstein</a></li>
    <li style="display:none;"><a href="/article/441792-At-what-point-in-its-development-can-a-human-being-feel-pain"> At what point in its development can a human being feel pain?</a></li>
    <li style="display:none;"><a href="/article/441669-Scientists-say-your-mind-isnt-confined-to-your-brain-or-even-your-body"> Scientists say your mind isn&#39;t confined to your brain, or even your body</a></li>
    <li style="display:none;"><a href="/article/441659-Face-to-face-connectedness-oxytocin-and-your-vagus-nerve"> Face-to-face connectedness, oxytocin and your vagus nerve</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/443085-Another-Chicago-Mothman-sighting-USPS-employee-reports-seven-foot-tall-red-eyed-creature-at-O-Hare-International-Airport"> Another Chicago Mothman sighting? USPS employee reports seven-foot-tall, red-eyed creature at O&#39;Hare International Airport</a></li>
    <li><a href="/article/442720-The-Phenomenon"> The Phenomenon</a></li>
    <li><a href="/article/442638-UFO-seen-being-followed-through-sky-by-mysterious-orbs-in-Japan"> &#39;UFO&#39; seen being &#39;followed through sky&#39; by mysterious orbs in Japan</a></li>
    <li><a href="/article/441582-Were-ghosts-caught-on-film-at-Gettysburg-Civil-War-memorial"> Were ghosts caught on film at Gettysburg Civil War memorial?</a></li>
    <li><a href="/article/441381-Eyewitness-in-Odessa-Ukraine-I-filmed-UFO-over-the-Black-Sea"> Eyewitness in Odessa, Ukraine: &#39;I filmed UFO over the Black Sea&#39;</a></li>
    <li><a href="/article/441369-UFO-response-protocol-sent-to-Japanese-military-after-Pentagon-video-release"> UFO response protocol sent to Japanese military after Pentagon video release</a></li>
    <li><a href="/article/441333-Mysterious-lights-in-South-Carolina-sky-spark-UFO-debate"> Mysterious lights in South Carolina sky spark UFO debate</a></li>
    <li style="display:none;"><a href="/article/441155-Unexplained-lights-seen-in-night-sky-above-Largs-Scotland"> Unexplained lights seen in night sky above Largs, Scotland</a></li>
    <li style="display:none;"><a href="/article/440859-The-seventh-observable-An-examination-of-Unidentified-Aerial-Phenomena-from-a-scientific-perspective"> &#39;The seventh observable&#39;: An examination of Unidentified Aerial Phenomena from a scientific perspective</a></li>
    <li style="display:none;"><a href="/article/439863-Missing-411-TV-producer-Terrence-Woods-vanished-while-filming-on-The-Gold-Rush-franchise-for-Discovery"> Missing 411? TV producer Terrence Woods vanished while filming on The &#39;Gold Rush&#39; franchise for Discovery</a></li>
    <li style="display:none;"><a href="/article/439748-Pentagon-forming-task-force-to-investigate-militarys-UFO-encounters"> Pentagon forming task force to investigate military&#39;s UFO encounters</a></li>
    <li style="display:none;"><a href="/article/439624-Barbaric-horse-killings-put-French-countryside-on-alert"> &#39;Barbaric&#39; horse killings put French countryside on alert</a></li>
    <li style="display:none;"><a href="/article/439596-The-CIA-simulated-UFO-abductions-in-Latin-America-as-psychological-warfare-experiments-says-Dr-Jacques-Vallee-in-latest-book"> &quot;The CIA simulated UFO abductions in Latin America as psychological warfare experiments&quot; says Dr. Jacques Vallée in latest book</a></li>
    <li style="display:none;"><a href="/article/439277-Investigations-task-force-possible-after-more-cattle-mutilations-in-eastern-Oregon"><strong class="chn-bow">Best of the Web:</strong>  Investigations task force possible after more cattle mutilations in eastern Oregon</a></li>
    <li style="display:none;"><a href="/article/439152-Missing-411-Teen-found-alive-in-woods-after-going-missing-for-8-days-and-is-unable-to-explain-what-happened"> Missing 411? Teen found alive in woods after going missing for 8 days and is unable to explain what happened</a></li>
    <li style="display:none;"><a href="/article/438788-Exorcist-claims-possessed-woman-threw-4-men-across-room-and-spoke-demonic-language"> Exorcist claims possessed woman threw 4 men across room and spoke demonic language</a></li>
    <li style="display:none;"><a href="/article/438728-Cow-found-mutilated-in-Eastern-Oregon-investigators-bewildered"> Cow found mutilated in Eastern Oregon, investigators bewildered</a></li>
    <li style="display:none;"><a href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology"> Evidence suggests UFO whistleblower Bob Lazar was telling the truth all along - world owes him an apology</a></li>
    <li style="display:none;"><a href="/article/438677-Drip-drip-disclosure-Pentagon-UFO-unit-to-publicly-release-some-findings-after-ex-official-says-off-world-vehicle-found"><strong class="chn-bow">Best of the Web:</strong>  Drip-drip disclosure: Pentagon UFO unit &#39;to publicly release some findings&#39; after ex-official says &#39;off-world vehicle&#39; found</a></li>
    <li style="display:none;"><a href="/article/438483-New-never-before-seen-pictures-of-Area-51-revealed"> New never before seen pictures of Area 51 revealed</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/443029-Governor-unveils-innovative-37-step-plan-to-reopen-state-over-the-next-10-years"> Governor unveils innovative 37-step plan to reopen state over the next 10 years</a></li>
    <li><a href="/article/442959-Brilliant-Governor-Newsom-orders-all-trees-to-mask-up-to-prevent-spread-of-wildfires"> Brilliant! Governor Newsom orders all trees to mask up to prevent spread of wildfires</a></li>
    <li><a href="/article/442954-Twitter-shuts-down-entire-network-to-slow-spread-of-negative-Biden-news"> Twitter shuts down entire network to slow spread of negative Biden news</a></li>
    <li><a href="/article/442799-Shocked-reporter-says-NO-one-showed-up-at-Biden-and-Harris-event-Video"> Shocked reporter says NO one showed up at Biden and Harris event  -  Video</a></li>
    <li><a href="/article/442795-Democrat-proposing-to-his-girlfriend-says-he-wont-reveal-position-on-adultery-until-after-the-wedding"> Democrat proposing to his girlfriend says he won&#39;t reveal position on adultery until after the wedding</a></li>
    <li><a href="/article/442789-Democrats-hiss-in-terror-as-ACB-pulls-out-crucifix"> Democrats hiss in terror as ACB pulls out crucifix</a></li>
    <li><a href="/article/442741-Off-script-again-Media-criticizes-Trump-for-downplaying-virus-threat-by-not-dying"> Off-script again: Media criticizes Trump for downplaying virus threat by not dying</a></li>
    <li style="display:none;"><a href="/article/442604-Man-who-agrees-with-the-media-universities-corporations-and-Hollywood-thinks-hes-part-of-the-resistance"> Man who agrees with the media, universities, corporations, and Hollywood thinks he&#39;s part of the resistance</a></li>
    <li style="display:none;"><a href="/article/442572-Showboating-fly-lands-on-Pences-head-steals-spotlight-during-VP-debate"> Showboating fly lands on Pence&#39;s head, steals spotlight during VP debate</a></li>
    <li style="display:none;"><a href="/article/442473-Trump-absorbs-COVID-attack-Unlocks-unlimited-power"> Trump absorbs COVID attack: Unlocks &#39;unlimited power!&#39;</a></li>
    <li style="display:none;"><a href="/article/442441-Trump-adds-Black-Lives-Matter-sticker-to-SUV-so-media-cant-claim-hes-spreading-COVID"> Trump adds &#39;Black Lives Matter&#39; sticker to SUV so media can&#39;t claim he&#39;s spreading COVID</a></li>
    <li style="display:none;"><a href="/article/442407-Snopes-rating-The-devils-lies-mostly-true"> Snopes rating: The devil&#39;s lies &#39;mostly true&#39;</a></li>
    <li style="display:none;"><a href="/article/442378-Womxn-and-non-womxn-By-changing-the-way-that-people-speak-we-will-be-able-to-fix-all-the-bad-thoughts-that-exist-inside-peoples-head"> Womxn and non-womxn: By changing the way that people speak, we will be able to fix all the bad thoughts that exist inside people&#39;s head</a></li>
    <li style="display:none;"><a href="/article/442372-Coronavirus-panics-after-testing-positive-for-Trump"> Coronavirus panics after testing positive for Trump</a></li>
    <li style="display:none;"><a href="/article/442240-Parrots-in-wildlife-park-moved-after-swearing-at-visitors"> Parrots in wildlife park moved after swearing at visitors</a></li>
    <li style="display:none;"><a href="/article/442216-Debate-disaster-Trump-refuses-to-denounce-Team-Rocket"> Debate disaster: Trump refuses to denounce Team Rocket</a></li>
    <li style="display:none;"><a href="/article/442089-Babylon-Bee-scores-exclusive-Leaks-copy-of-Joe-Bidens-debate-prep-notes"> Babylon Bee scores exclusive! Leaks copy of Joe Biden&#39;s debate prep notes</a></li>
    <li style="display:none;"><a href="/article/441794-I-was-raped-by-whoever-Trump-picks-to-replace-Ginsburg-on-the-Supreme-Court"> I was raped by whoever Trump picks to replace Ginsburg on the Supreme Court</a></li>
    <li style="display:none;"><a href="/article/441783-Instant-karma-Angry-driver-screaming-at-Trump-supporters-and-flipping-the-bird-rear-ends-car-in-front-of-police"> Instant karma! Angry driver screaming at Trump supporters and flipping the bird rear-ends car in front of police</a></li>
    <li style="display:none;"><a href="/article/441774-Wife-completely-fine-with-the-patriarchy-as-long-as-it-mows-the-lawn-every-weekend"> Wife completely fine with the patriarchy as long as it mows the lawn every weekend</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/586810" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/586810" target="_blank" rel="nofollow"><img border="0" alt="nursing home protest ohio" title="nursing home protest ohio" src="/image/s29/586810/medium/EkjmvnQWAAY3e6I.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Nursing home residents protest lockdown rules in Greeley, Colorado, 8 October 2020</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/586810', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F586810&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F586810%2Ffull%2FEkjmvnQWAAY3e6I.jpg&description=Nursing%20home%20residents%20protest%20lockdown%20rules%20in%20Greeley%2C%20Colorado%2C%208%20October%202020" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/147" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Let us not look back in anger, nor forward in fear, but around in awareness.</p></blockquote>
      <div class="qsrc">
        - James Thurber
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/147', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>A key fact; We do not own or have any real control over the Internet or the services and software it runs on - down to the cables infrastructure...</p>
      <div class="poster">
        <a href="/user/24950-binra">binra</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/443165-People-need-to-reclaim-the-internet" title="People need to reclaim the internet"></a>
          <a class="recomicon recomcom" href="/article/443165-People-need-to-reclaim-the-internet#comment333573" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Epstein was found dead in his cell at New York's MCC prison in August aged 66 awaiting trial on a slew of child sex trafficking charges. More...</p>
      <div class="poster">
        <a href="/user/34426-dale2365">dale2365</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/443183-Laughing-Prince-Andrew-went-to-topless-photo-shoot-with-teen-accuser-8-Russian-models-Jeffery-Epstein-claims-new-book" title="Laughing Prince Andrew went to topless photo shoot with teen accuser, 8 Russian models &amp; Jeffery Epstein claims new book"></a>
          <a class="recomicon recomcom" href="/article/443183-Laughing-Prince-Andrew-went-to-topless-photo-shoot-with-teen-accuser-8-Russian-models-Jeffery-Epstein-claims-new-book#comment333572" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I spent quite a bit of time near Nairobi. The absolute absurdity of this covid bullshit is highlighted by this hoax in Africa where real diseases...</p>
      <div class="poster">
        <a href="/user/33839-DeliciousTears">DeliciousTears</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/443170-From-role-models-to-sex-workers-Lockdown-causes-child-poverty-to-soar-in-Kenya" title="From &#39;role models&#39; to sex workers: Lockdown causes child poverty to soar in Kenya"></a>
          <a class="recomicon recomcom" href="/article/443170-From-role-models-to-sex-workers-Lockdown-causes-child-poverty-to-soar-in-Kenya#comment333571" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I've been on the China train for years, and I thought they were experiencing legitimate growth due to their communist-capitalist system. HOWEVER...</p>
      <div class="poster">
        <a href="/user/31951-Parick">Parick</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/443175-China-the-only-major-economy-on-Earth-to-grow-in-2020-is-now-the-worlds-largest" title="China - the only major economy on Earth to grow in 2020 - is now the world&#39;s largest"></a>
          <a class="recomicon recomcom" href="/article/443175-China-the-only-major-economy-on-Earth-to-grow-in-2020-is-now-the-worlds-largest#comment333570" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Breaking news, this just in! Homemade submarine slams into their Pentagon on 09/11/2001 [Link]</p>
      <div class="poster">
        <a href="/user/33397-TheImperialYeomanry">TheImperialYeomanry</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/443171-Danish-submarine-killer-Madsen-arrested-after-failed-prison-escape" title="Danish submarine killer Madsen arrested after failed prison escape"></a>
          <a class="recomicon recomcom" href="/article/443171-Danish-submarine-killer-Madsen-arrested-after-failed-prison-escape#comment333569" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/245391" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/245391" target="_blank" rel="nofollow"><img border="0" alt="Paris" title="Paris" src="/image/s12/245391/medium/Paris_it_must_be.jpg" /></a>
  <p style="padding-top:10px;"><strong>Paris it must be </strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/245391', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F245391&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs12%2F245391%2Ffull%2FParis_it_must_be.jpg&description=Paris%20it%20must%20be%20" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
