<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Boris Johnson once said Islamophobia is a &#39;natural reaction&#39; to Islam, and that &#39;Islam is the problem&#39; -- Sott.net" />
<meta name="description" content="Boris Johnson&#39;s Conservative party has been accused by Muslim leaders in the UK of allowing Islamophobia to &quot;fester&quot; within their ranks. &quot;This an issue that is particularly acute in the Conservative Party who have approached Islamophobia with..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Boris Johnson once said Islamophobia is a &#39;natural reaction&#39; to..." />
<meta name="twitter:description" content="Boris Johnson&#39;s Conservative party has been accused by Muslim leaders in the UK of allowing Islamophobia to &quot;fester&quot; within their ranks. &quot;This an issue that is particularly acute in the..." />
<meta name="twitter:image" content="https://www.sott.net/image/s27/547453/full/boris.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/424853-Boris-Johnson-once-said-Islamophobia-is-a-natural-reaction-to-Islam-and-that-Islam-is-the-problem" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Boris Johnson once said Islamophobia is a &#39;natural reaction&#39; to Islam, and that &#39;Islam is the problem&#39; -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s27/547453/full/boris.jpg" />
<meta property="og:description" content="Boris Johnson&#39;s Conservative party has been accused by Muslim leaders in the UK of allowing Islamophobia to &quot;fester&quot; within their ranks. &quot;This an issue that is particularly acute in the Conservative Party who have approached Islamophobia with..." />
<meta property="og:site_name" content="Sott.net" />
<title>Boris Johnson once said Islamophobia is a &#39;natural reaction&#39; to Islam, and that &#39;Islam is the problem&#39; -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/424853-Boris-Johnson-once-said-Islamophobia-is-a-natural-reaction-to-Islam-and-that-Islam-is-the-problem" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_03.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=424853" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 29 Nov 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/megaphone.png" title="Megaphone" alt="Megaphone" />
      </div>
      <h1>
      
      <a href="https://www.businessinsider.fr/us/boris-johnson-islam-is-the-problem-and-islamophobia-is-a-natural-reaction-2018-8">Boris Johnson once said Islamophobia is a &#39;natural reaction&#39; to Islam, and that &#39;Islam is the problem&#39;</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Adam Bienkov<br /><a href="https://www.businessinsider.fr/us/boris-johnson-islam-is-the-problem-and-islamophobia-is-a-natural-reaction-2018-8" target="_blank">Business Insider</a><br />Wed, 27 Nov 2019 10:02 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s27/547453/full/boris.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s27/547453/large/boris.jpg" alt="boris johnson" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s27/547453/full/boris.jpg', 'Boris Johnson once said Islamophobia is a &#92;&#39;natural reaction&#92;&#39; to Islam, and that &#92;&#39;Islam is the problem&#92;&#39;', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F424853-Boris-Johnson-once-said-Islamophobia-is-a-natural-reaction-to-Islam-and-that-Islam-is-the-problem&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F547453%2Ffull%2Fboris.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>Boris Johnson's Conservative party has been accused by Muslim leaders in the UK of allowing Islamophobia to "fester" within their ranks.
<br /><br />
"This an issue that is particularly acute in the Conservative Party who have approached Islamophobia with denial, dismissal and deceit," the group <a href="https://www.politicshome.com/news/uk/political-parties/conservative-party/news/108214/muslim-council-britain-accuses-tories" title="https://www.politicshome.com/news/uk/political-parties/conservative-party/news/108214/muslim-council-britain-accuses-tories" target="_blank">said in a statement on Tuesday.</a>
<br /><br />
They added: "It is abundantly clear to many Muslims that the Conservative Party tolerate Islamophobia, allow it to fester in society, and fail to put in place the measures necessary to root out this type of racism."
      <br /><br />
      Examination of the prime minister's own record, by Business Insider, shows that he has himself previously sought to downplay and even justify Islamophobia in the UK.
<br /><br />
<span class="BoldGrey">Islamophobia is 'a natural reaction'</span>
<br /><br />
In 2005, Johnson <a href="http://archive.spectator.co.uk/article/16th-july-2005/12/just-dont-call-it-war" title="http://archive.spectator.co.uk/article/16th-july-2005/12/just-dont-call-it-war" target="_blank">wrote in the <em>Spectator</em></a> that he believed it was only "natural" for the public to be scared of Islam.
<br /><br />
<strong>"To any non-Muslim reader of the Koran, Islamophobia — fear of Islam — seems a natural reaction, and, indeed, exactly what that text is intended to provoke," he wrote.</strong>
<br /><br />
<strong>"Judged purely on its scripture — to say nothing of what is preached in the mosques — it is the most viciously sectarian of all religions in its heartlessness towards unbelievers."</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Where's the lie? Ranking it as number one might be debatable, but it's up there.
<br /><br />
</div>
<br /><span class="BoldGrey">'Islam is the problem'</span>
<br /><br />
In the wake of the London bombings, he also questioned the loyalty of British Muslims and insisted that the country must accept that "Islam is the problem."
<br /><br />
<strong>"It will take a huge effort of courage and skill to win round the many thousands of British Muslims who are in a similar state of alienation, and to make them see that their faith must be compatible with British values and with loyalty to Britain," he wrote.</strong>
<br /><br />
<strong>"That means disposing of the first taboo, and accepting that the problem is Islam. Islam is the problem."</strong>
<br /><br />
<strong>He added: "What is going on in these mosques and madrasas? When is someone going to get 18th century on Islam's medieval ass?"</strong>
<br /><br />
<span class="BoldGrey">Comparing Muslim women who wear the burqa to 'letterboxes'</span>
<br /><br />
Boris Johnson was last year <a href="http://uk.businessinsider.com/theresa-may-refuses-to-condemn-boris-johnson-for-comparing-muslim-women-in-burqas-to-letter-boxes-and-bank-robbers-2018-8" title="http://uk.businessinsider.com/theresa-may-refuses-to-condemn-boris-johnson-for-comparing-muslim-women-in-burqas-to-letter-boxes-and-bank-robbers-2018-8" target="_blank">reported to the Equalities Commission</a> after comparing Muslim women who wear burqas to "letter boxes" and bank robbers.
<br /><br />
The former foreign secretary wrote in an article for the <em>Telegraph</em> that "it is absolutely ridiculous that people should choose to go around looking like letter boxes," adding that any female student who appeared at school or in a lecture "looking like a bank robber" should be asked to remove it.
<br /><br />
<strong>Johnson has repeatedly refused to apologise for the comments, saying earlier this month that the article was actually a "liberal" argument against banning the burqa.</strong>
<br /><br />
<span class="BoldGrey">Islamophobia goes 'right up to the top' of the Conservative party</span>
<br /><br />
Former Conservative co-chair Baroness Warsi <a href="http://uk.businessinsider.com/islamophobia-scandal-conservative-party-goes-right-up-to-the-top-baroness-warsi-interview-2018-6" title="http://uk.businessinsider.com/islamophobia-scandal-conservative-party-goes-right-up-to-the-top-baroness-warsi-interview-2018-6" target="_blank">told Business Insider last year</a> that Islamophobia goes "right up to the top" of the Conservative party.
<br /><br />
"It's very widespread [in the Conservative party]. It exists right from the grassroots, all the way up to the top," she told BI.
<br /><br />
She said that Islamophobia was now "very widespread" in the party but was being deliberately ignored at the highest levels for electoral reasons.
<br /><br />
<strong>However, Johnson has dropped a previous pledge to hold an inquiry into the problem within his party, saying that he would only hold a broader inquiry into all types of prejudice within society.</strong>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> This seems like a pearl-clutching reaction to any criticism of other cultures. No culture is beyond criticism. And while some of his comments are crass and tasteless, Boris isn't wrong in citing issues with Islam in regards to Islamic persons integrating into British society. People's reticence to talk about the issue is the real issue.
<br /><br />
There are a lot of things to criticize Boris Johnson on, but this isn't one of them.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Boris-Johnson-once-said-Islamophobia-is-a-natural-reaction-to-Islam-and-that-Islam-is-the-problem';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en424853" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=424853">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment285885"></a>
<div id="comment_285885" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33138-Agron"><img src="/avatar/friend/33138" border="0" align="left" alt="Agron" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/33138-Agron" style="">Agron</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T12:49:09Z">
					2019-11-29T12:49:09Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment285885" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Lets see how this vile anti-islamic rhetoric will go with his saudi overlords  <span class="sm3"></span>
<br /><br />
besides, quennie has relatives everywhere where theres a need to uphold the moanarchy  :barf:so theres bound to be some miscommunication amongst her subjects
		</div>
	</div>
</div>
		<a name="reply91276"></a>
<div id="reply_91276" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/8466-Rowan-Cocoan"><img src="/avatar/friend/8466" border="0" align="left" alt="Rowan Cocoan" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/8466-Rowan-Cocoan" style="">Rowan Cocoan</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:14:38Z">
					2019-11-29T14:14:38Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91276" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/33138-Agron">Agron</a></span> I think the Controlling Saudis believe in Islam as much as I do. RC
	  </div>
  </div>
</div>

		<a name="reply91278"></a>
<div id="reply_91278" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33138-Agron"><img src="/avatar/friend/33138" border="0" align="left" alt="Agron" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33138-Agron" style="">Agron</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:50:24Z">
					2019-11-29T14:50:24Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91278" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a></span> Same as UK moanarchy believes in God or Israeli govt in the old testament. religion is a vehicle for THE parasite. bloodsucking at its finest
	  </div>
  </div>
</div>

		<a name="reply91279"></a>
<div id="reply_91279" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/8466-Rowan-Cocoan"><img src="/avatar/friend/8466" border="0" align="left" alt="Rowan Cocoan" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/8466-Rowan-Cocoan" style="">Rowan Cocoan</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:52:17Z">
					2019-11-29T14:52:17Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91279" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/33138-Agron">Agron</a></span> Love the avatar. I'm under a &gt; 300? year old oak; largest in the neighborhood - and there's a LOT of big oaks. I LOVE TREES!
<br /><br />
R.C.
	  </div>
  </div>
</div>

		<a name="reply91280"></a>
<div id="reply_91280" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33138-Agron"><img src="/avatar/friend/33138" border="0" align="left" alt="Agron" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33138-Agron" style="">Agron</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:53:39Z">
					2019-11-29T14:53:39Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91280" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    
<blockquote>
<span class="at"><a href="/user/33138-Agron">Agron</a></span> Love the avatar. I'm under a &gt; 300? year old oak; largest in the neighborhood - and there's a LOT of big oaks. I LOVE TREES!
<br /><br />
R.C.
</blockquote>
3s of life!
<br /><br />
Wisest beings on the planet besides rocks  <span class="sm1"></span>
	  </div>
  </div>
</div>

		<a name="reply91281"></a>
<div id="reply_91281" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33138-Agron"><img src="/avatar/friend/33138" border="0" align="left" alt="Agron" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33138-Agron" style="">Agron</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:55:11Z">
					2019-11-29T14:55:11Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91281" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a></span> Surfing THE Wave up in the branches  <span class="sm13"></span>
	  </div>
  </div>
</div>

		<a name="reply91282"></a>
<div id="reply_91282" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/8466-Rowan-Cocoan"><img src="/avatar/friend/8466" border="0" align="left" alt="Rowan Cocoan" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/8466-Rowan-Cocoan" style="">Rowan Cocoan</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:58:15Z">
					2019-11-29T14:58:15Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91282" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/33138-Agron">Agron</a></span> I tell ya, I WAS our local champion tree climber throughout my youth. Lots of stories about events in trees; e.g., stuck up in one by a coral snake in our landing zone. Throwing sticks and acorns to get him moved, lots more.
<br /><br />
R.C.
	  </div>
  </div>
</div>

		<a name="reply91284"></a>
<div id="reply_91284" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33138-Agron"><img src="/avatar/friend/33138" border="0" align="left" alt="Agron" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33138-Agron" style="">Agron</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T15:03:28Z">
					2019-11-29T15:03:28Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91284" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a></span> I was a stupid nature hating kid, grossed out by everything alive, can ya imagine that?
<br /><br />
Now Im like an advanced elf of sorts, almost
	  </div>
  </div>
</div>

		<a name="reply91285"></a>
<div id="reply_91285" class="comment reply com-num-285885">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/8466-Rowan-Cocoan"><img src="/avatar/friend/8466" border="0" align="left" alt="Rowan Cocoan" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/8466-Rowan-Cocoan" style="">Rowan Cocoan</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T15:05:45Z">
					2019-11-29T15:05:45Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply91285" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/33138-Agron">Agron</a></span> When wisdom knocks, it's good to know that at least a few people answer.  <span class="sm13"></span>
<br /><br />
RC <span class="sm17"></span>
	  </div>
  </div>
</div>


			<a name="comment285890"></a>
<div id="comment_285890" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/8466-Rowan-Cocoan"><img src="/avatar/friend/8466" border="0" align="left" alt="Rowan Cocoan" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/8466-Rowan-Cocoan" style="">Rowan Cocoan</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T14:17:22Z">
					2019-11-29T14:17:22Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment285890" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			I detest all religions which express a desire to overtake the world by force (Islam) or deception (Zionist Judaism.)
<br /><br />
They all hope to control all in the name of anyone but the individual.
<br /><br />
For me, the DOI is up there and beyond the Koran, et al. Sorry, but I don't feel like I have to believe (or profess to believe) what the controllers happen to demand of me.
<br /><br />
And the way it's going, if I end up like Winston Smith, I won't be surprised.
<br /><br />
RC
		</div>
	</div>
</div>

			<a name="comment285901"></a>
<div id="comment_285901" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/24703-Anna1"><img src="/avatar/friend/24703" border="0" align="left" alt="Anna1" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/24703-Anna1" style="">Anna1</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T16:25:09Z">
					2019-11-29T16:25:09Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment285901" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			So many religions have come and gone in this human story. Individually they form the puzzle pieces of a living God, trying to find social cohesion and purpose, IMHO.
<br /><span class="sm11"></span>
<br />Thank God for our planet, the surface on which we can enact such forcefully cohesive stories.
		</div>
	</div>
</div>

			<a name="comment285915"></a>
<div id="comment_285915" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/32527-mothman777"><img src="/avatar/friend/32527" border="0" align="left" alt="mothman777" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/32527-mothman777" style="">mothman777</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T18:10:19Z">
					2019-11-29T18:10:19Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment285915" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			<strong>'Comment:</strong> Where's the lie? Ranking it as number one might be debatable, but it's up there.'
<br /><br />
Absolutely unbelievable.
<br /><br />
The Koran states clearly that after just one life in this world, all unbelievers will be burned alive till their bodies fall away, only for another body to be immediately emplaced upon the 'sinning' soul, in order for the whole sick sadistic process to begin again, and that process can never be ceased, it is eternal, what kind of sick mind envisages such things, the necessity of them, and is prepared to actually go ahead with such things, and what kind of mind accepts that utterly barbaric sadistic insanity as anything to do with spirituality or any real God?
<br /><br />
Islam is criminally insane and should be banned by international law, along with Christianity and Judaism, all of which say all non-believers go to hell, with Judaism saying that all Christians should be killed along with the members of all other 'idolatrous' non-Jewish religions even in this life when they get their world government established under their 'true messiah', which is exactly what the UN-approved and proposed worldwide Noahide Laws actually state, the same ones they have already had in America since 1991 that have not yet been physically effected as they are intending for all nations to have the machinery in place before the laws are effected on the physical level by controlled NATO military, so rabbis on Youtube have openly stated, with their lips moving on the video as they speak those words, which will no doubt involve mass bloodshed, as anyone refusing to stop being Christian, Muslim, Hindu, Buddhist, Sikh etc. will all be put to death under the completely non-ambiguous terms of those laws, and, just as during the beta test in Russa in 1917, when the Jewish Bolsheviks slaughtered millions of Christians, they will most certainly not be going around asking for anyone to convert to the Jewish religion beforehand. Read  'Jewish Talmudic Quotes - Facts Are Facts'.
<br /><br />
And that is not all, the Koran states clearly that those in hell are also beaten continuously with hooked iron rods, and have boiling water forced down their throats so that their flesh melts. The Koran scriptural references are on record and publicly available if anyone wishes to take that further.  And then of course, you have the verses about cutting the fingers and heads off the unbelievers even in this life, but there is no compulsion to become Muslim, right?
<br /><br />
When the 'religion of peace' Muslims invaded India just a few centuries ago, they slaughtered scores of millions of Hindus there and some Sikhs and others too.
		</div>
	</div>
</div>

			<a name="comment285916"></a>
<div id="comment_285916" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/32061-JB17"><img src="/avatar/friend/32061" border="0" align="left" alt="JB17" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/32061-JB17" style="">JB17</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T18:15:51Z">
					2019-11-29T18:15:51Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment285916" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			If Islamophobia is a 'natural  reaction' to Islam then Anti-Semitism  is a natural reaction to Zionism.
<br /><br />
Yes, the Koran has ugly passages but so does the Bible AND what about the never mentioned Talmud ? to say nothing of the PROTOCOLS!!!
		</div>
	</div>
</div>

			<a name="comment285917"></a>
<div id="comment_285917" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/28966-Chase"><img src="/avatar/friend/28966" border="0" align="left" alt="Chase" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/28966-Chase" style="">Chase</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-11-29T18:20:54Z">
					2019-11-29T18:20:54Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment285917" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Now imagine if red leader had said the same about the joos.... 
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/424874-No-jurisdiction-Scotland-Yard-forced-to-explain-why-it-dropped-sex-trafficking-probe-into-Epstein-Prince-Andrew"> No jurisdiction? Scotland Yard forced to explain why it dropped sex trafficking probe into Epstein &amp; Prince Andrew</a></li>
    <li><a href="/article/424873-We-didnt-forget-how-to-negotiate-US-Russia-agree-on-adding-Novichok-NATO-made-chemicals-to-OPCW-blacklists"> &#39;We didn&#39;t forget how to negotiate&#39;: US, Russia agree on adding Novichok &amp; NATO-made chemicals to OPCW blacklists</a></li>
    <li><a href="/article/424872-Ukraine-facing-3bn-budget-revenue-shortfall-with-Russian-gas-transit-contract-in-limbo"> Ukraine facing $3bn budget revenue shortfall with Russian gas transit contract in limbo</a></li>
    <li><a href="/article/424871-Russia-China-complete-their-first-cross-border-mega-highway-bridge"> Russia &amp; China complete their first cross-border mega highway bridge</a></li>
    <li><a href="/article/424870-London-bridge-stabbing-2-dead-suspect-killed-several-injured"> London bridge stabbing: 2 dead, suspect killed, several injured</a></li>
    <li><a href="/article/424869-Hunter-Biden-suspected-of-smoking-crack-in-DC-strip-clubs-VIP-room"> Hunter Biden suspected of smoking crack in DC strip club&#39;s VIP room</a></li>
    <li><a href="/article/424868-Democrats-bribery-charge-against-Trump-is-a-complete-bust"><strong class="chn-bow">Best of the Web:</strong>  Democrats&#39; &#39;bribery&#39; charge against Trump is a complete bust</a></li>
    <li style="display:none;"><a href="/article/424867-Almost-50-percent-of-Swedens-homeless-population-is-foreign-born-report"> Almost 50 percent of Sweden&#39;s homeless population is foreign-born - report</a></li>
    <li style="display:none;"><a href="/article/424866-Norwegian-nightmare-Barnevernet-child-welfare-preys-on-children-and-parents"><strong class="chn-fb">Flashback:</strong>  Norwegian nightmare: &#39;Barnevernet&#39; child welfare preys on children and parents</a></li>
    <li style="display:none;"><a href="/article/424865-Cultural-warfare-against-Russia-USADA-chief-declares-only-full-ban-on-Russian-athletes-will-do"><strong class="chn-bow">Best of the Web:</strong>  Cultural warfare against Russia: USADA chief declares only &#39;full ban&#39; on Russian athletes will do</a></li>
    <li style="display:none;"><a href="/article/424864-Six-European-nations-join-INSTEX-mechanism-for-trade-with-Iran"> Six European nations join INSTEX mechanism for trade with Iran</a></li>
    <li style="display:none;"><a href="/article/424863-Up-to-4-feet-of-snowfall-overnight-with-100-mph-wind-gusts-in-areas-around-Anchorage-Alaska"> Up to 4 feet of snowfall overnight with 100 mph wind gusts in areas around Anchorage, Alaska</a></li>
    <li style="display:none;"><a href="/article/424862-Ford-v-Ferrari-The-return-of-masculine-cinema"> &#39;Ford v Ferrari&#39;: The return of masculine cinema</a></li>
    <li style="display:none;"><a href="/article/424861-Convenient-London-Bridge-terrorist-attack-occurs-two-weeks-before-general-election"><strong class="chn-bow">Best of the Web:</strong>  Convenient London Bridge terrorist attack occurs two weeks before general election</a></li>
    <li style="display:none;"><a href="/article/424860-Ghislaine-Maxwell-once-snuck-masseuse-into-Buckingham-Palace-for-Prince-Andrew-report"> Ghislaine Maxwell once snuck masseuse into Buckingham Palace for Prince Andrew: report</a></li>
    <li style="display:none;"><a href="/article/424859-The-Harappan-script-An-enigma-from-the-ancient-world"> The Harappan script: An enigma from the ancient world</a></li>
    <li style="display:none;"><a href="/article/424858-Thanksgiving-snow-blankets-high-desert-area-of-Antelope-Valley-California"> Thanksgiving snow blankets high desert area of Antelope Valley, California</a></li>
    <li style="display:none;"><a href="/article/424857-No-humans-needed-Neanderthals-possibly-responsible-for-their-own-extinction"> No humans needed: Neanderthals possibly responsible for their own extinction</a></li>
    <li style="display:none;"><a href="/article/424856-California-parents-flood-school-board-meeting-to-demand-parental-rights-sanctuary-regarding-vaccines-and-sex-education"> California parents flood school board meeting to demand parental rights sanctuary regarding vaccines and sex education</a></li>
    <li style="display:none;"><a href="/article/424855-Frozen-harvest-leaves-bitter-taste-for-US-sugar-beet-farmers"> Frozen harvest leaves bitter taste for U.S. sugar beet farmers</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/424874-No-jurisdiction-Scotland-Yard-forced-to-explain-why-it-dropped-sex-trafficking-probe-into-Epstein-Prince-Andrew"> No jurisdiction? Scotland Yard forced to explain why it dropped sex trafficking probe into Epstein &amp; Prince Andrew</a></li>
    <li><a href="/article/424873-We-didnt-forget-how-to-negotiate-US-Russia-agree-on-adding-Novichok-NATO-made-chemicals-to-OPCW-blacklists"> &#39;We didn&#39;t forget how to negotiate&#39;: US, Russia agree on adding Novichok &amp; NATO-made chemicals to OPCW blacklists</a></li>
    <li><a href="/article/424868-Democrats-bribery-charge-against-Trump-is-a-complete-bust"><strong class="chn-bow">Best of the Web:</strong>  Democrats&#39; &#39;bribery&#39; charge against Trump is a complete bust</a></li>
    <li><a href="/article/424865-Cultural-warfare-against-Russia-USADA-chief-declares-only-full-ban-on-Russian-athletes-will-do"><strong class="chn-bow">Best of the Web:</strong>  Cultural warfare against Russia: USADA chief declares only &#39;full ban&#39; on Russian athletes will do</a></li>
    <li><a href="/article/424864-Six-European-nations-join-INSTEX-mechanism-for-trade-with-Iran"> Six European nations join INSTEX mechanism for trade with Iran</a></li>
    <li><a href="/article/424861-Convenient-London-Bridge-terrorist-attack-occurs-two-weeks-before-general-election"><strong class="chn-bow">Best of the Web:</strong>  Convenient London Bridge terrorist attack occurs two weeks before general election</a></li>
    <li><a href="/article/424860-Ghislaine-Maxwell-once-snuck-masseuse-into-Buckingham-Palace-for-Prince-Andrew-report"> Ghislaine Maxwell once snuck masseuse into Buckingham Palace for Prince Andrew: report</a></li>
    <li style="display:none;"><a href="/article/424853-Boris-Johnson-once-said-Islamophobia-is-a-natural-reaction-to-Islam-and-that-Islam-is-the-problem"> Boris Johnson once said Islamophobia is a &#39;natural reaction&#39; to Islam, and that &#39;Islam is the problem&#39;</a></li>
    <li style="display:none;"><a href="/article/424848-Indian-Diplomat-slammed-for-saying-Kashmir-issue-needs-Israel-like-solution"> Indian Diplomat slammed for saying Kashmir issue needs Israel-like solution</a></li>
    <li style="display:none;"><a href="/article/424847-NATO-spat-Macron-slams-Ankaras-operation-in-Syria-Turkish-FM-calls-him-sponsor-of-terrorism"> NATO spat: Macron slams Ankara&#39;s operation in Syria, Turkish FM calls him &#39;sponsor of terrorism&#39;</a></li>
    <li style="display:none;"><a href="/article/424840-Turkey-holds-NATO-hostage-until-Syria-related-demands-are-met"> Turkey holds NATO hostage until Syria-related demands are met</a></li>
    <li style="display:none;"><a href="/article/424839-Washington-the-cesspool-of-the-world-will-never-rat-on-itself"> Washington, the cesspool of the world, will never rat on itself</a></li>
    <li style="display:none;"><a href="/article/424838-Russia-UK-trade-economic-potential-can-overcome-political-rift-En-chairman"> Russia-UK trade &amp; economic potential can overcome political rift - En+ chairman</a></li>
    <li style="display:none;"><a href="/article/424835-Trump-supports-Hong-Kong-protesters-by-signing-human-rights-bill-out-of-respect-for-President-Xi"> Trump supports Hong Kong protesters by signing &#39;human rights&#39; bill - &#39;out of respect for President Xi&#39;</a></li>
    <li style="display:none;"><a href="/article/424834-Ex-CIA-officer-Phil-Giraldi-US-may-opt-to-base-surveillance-tech-in-Bulgaria-targeting-Russia"> Ex-CIA officer Phil Giraldi: US may opt to base surveillance tech in Bulgaria targeting Russia</a></li>
    <li style="display:none;"><a href="/article/424833-Comments-on-monarchys-response-to-Prince-Andrew-sex-scandal-Corbyn-Needs-improvement-Bojo-Beyond-reproach"> Comments on monarchy&#39;s response to Prince Andrew sex scandal - Corbyn: &#39;Needs improvement&#39;; Bojo: &#39;Beyond reproach&#39;</a></li>
    <li style="display:none;"><a href="/article/424832-Macron-wants-new-security-architecture-with-Russia-rejects-its-offer-of-moratorium-on-short-and-mid-range-missiles"> Macron wants &#39;new&#39; security architecture with Russia, rejects its offer of moratorium on short- and mid-range missiles</a></li>
    <li style="display:none;"><a href="/article/424819-Syria-criticizes-US-for-not-destroying-its-chemical-weapons-arsenal"> Syria criticizes US for not destroying its chemical weapons arsenal</a></li>
    <li style="display:none;"><a href="/article/424816-Expelled-HRW-official-Israel-has-lost-even-pretense-of-respect-for-international-law"> Expelled HRW official: &#39;Israel has lost even pretense of respect for international law&#39;</a></li>
    <li style="display:none;"><a href="/article/424814-OK-boomer-Germanys-Merkel-says-its-essential-to-preserve-NATO"> OK, boomer? Germany&#39;s Merkel says it&#39;s essential to preserve NATO</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/424872-Ukraine-facing-3bn-budget-revenue-shortfall-with-Russian-gas-transit-contract-in-limbo"> Ukraine facing $3bn budget revenue shortfall with Russian gas transit contract in limbo</a></li>
    <li><a href="/article/424871-Russia-China-complete-their-first-cross-border-mega-highway-bridge"> Russia &amp; China complete their first cross-border mega highway bridge</a></li>
    <li><a href="/article/424870-London-bridge-stabbing-2-dead-suspect-killed-several-injured"> London bridge stabbing: 2 dead, suspect killed, several injured</a></li>
    <li><a href="/article/424869-Hunter-Biden-suspected-of-smoking-crack-in-DC-strip-clubs-VIP-room"> Hunter Biden suspected of smoking crack in DC strip club&#39;s VIP room</a></li>
    <li><a href="/article/424867-Almost-50-percent-of-Swedens-homeless-population-is-foreign-born-report"> Almost 50 percent of Sweden&#39;s homeless population is foreign-born - report</a></li>
    <li><a href="/article/424866-Norwegian-nightmare-Barnevernet-child-welfare-preys-on-children-and-parents"><strong class="chn-fb">Flashback:</strong>  Norwegian nightmare: &#39;Barnevernet&#39; child welfare preys on children and parents</a></li>
    <li><a href="/article/424862-Ford-v-Ferrari-The-return-of-masculine-cinema"> &#39;Ford v Ferrari&#39;: The return of masculine cinema</a></li>
    <li style="display:none;"><a href="/article/424856-California-parents-flood-school-board-meeting-to-demand-parental-rights-sanctuary-regarding-vaccines-and-sex-education"> California parents flood school board meeting to demand parental rights sanctuary regarding vaccines and sex education</a></li>
    <li style="display:none;"><a href="/article/424852-Australia-NSW-police-strip-searched-more-than-100-girls-under-18-including-12-year-olds"> Australia: NSW police strip-searched more than 100 girls under 18, including 12-year-olds</a></li>
    <li style="display:none;"><a href="/article/424851-With-the-US-backed-right-wing-coup-in-Bolivia-nearly-complete-the-junta-is-hunting-down-the-last-remaining-dissidents"> With the US-backed right-wing coup in Bolivia nearly complete, the junta is hunting down the last remaining dissidents</a></li>
    <li style="display:none;"><a href="/article/424845-People-power-Yestomeat-hashtag-overcomes-Planetary-Health-Diet-on-social-media-outreach"><strong class="chn-bow">Best of the Web:</strong>  People power! #Yestomeat hashtag overcomes Planetary Health Diet on social media outreach</a></li>
    <li style="display:none;"><a href="/article/424837-Thanksgiving-day-massacre-Facebook-Instagram-experience-major-outage-across-continental-US-and-beyond"> Thanksgiving day massacre! Facebook, Instagram experience major outage across continental US and beyond</a></li>
    <li style="display:none;"><a href="/article/424829-Iranian-consulate-in-Iraq-torched-by-protesters"> Iranian consulate in Iraq torched by protesters</a></li>
    <li style="display:none;"><a href="/article/424828-Students-say-Not-OK-to-celebrate-Thanksgiving"> Students say Not OK to celebrate Thanksgiving</a></li>
    <li style="display:none;"><a href="/article/424824-UK-election-poll-that-got-2017-result-right-predicts-clear-victory-for-Johnsons-Conservatives"> UK election poll that got 2017 result right predicts clear victory for Johnson&#39;s Conservatives</a></li>
    <li style="display:none;"><a href="/article/424818-Sheriffs-group-urges-Supreme-Court-to-strike-down-New-York-City-gun-rules"> Sheriffs group urges Supreme Court to strike down New York City gun rules</a></li>
    <li style="display:none;"><a href="/article/424817-How-Westpacs-LitePay-service-inadvertently-helped-Australian-paedophiles-abuse-Filipino-children"> How Westpac&#39;s LitePay service inadvertently helped Australian paedophiles abuse Filipino children</a></li>
    <li style="display:none;"><a href="/article/424815-Bear-blamed-for-car-damages-in-Alaska-airport-parking-lot"> Bear blamed for car damages in Alaska airport parking lot</a></li>
    <li style="display:none;"><a href="/article/424813-Mans-body-found-in-elderly-womans-freezer-could-have-been-there-for-11-years"> Man&#39;s body found in elderly woman&#39;s freezer could have been there for 11 years</a></li>
    <li style="display:none;"><a href="/article/424810-Hunter-Bidens-alleged-baby-mama-worked-at-DC-strip-club-under-stage-name-Dallas-Report"> Hunter Biden&#39;s alleged baby mama worked at DC strip club under stage name &#39;Dallas&#39;: Report</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/424859-The-Harappan-script-An-enigma-from-the-ancient-world"> The Harappan script: An enigma from the ancient world</a></li>
    <li><a href="/article/424857-No-humans-needed-Neanderthals-possibly-responsible-for-their-own-extinction"> No humans needed: Neanderthals possibly responsible for their own extinction</a></li>
    <li><a href="/article/424823-A-1970-law-led-to-the-mass-sterilization-of-Native-American-women-That-history-still-matters"> A 1970 law led to the mass sterilization of Native American women. That history still matters</a></li>
    <li><a href="/article/424803-Long-lost-overpainted-portrait-reveals-young-Queen-Elizabeth-I"> Long-lost overpainted portrait reveals young Queen Elizabeth I</a></li>
    <li><a href="/article/424696-8000-year-old-stone-structure-unearthed-on-Turkish-island"> 8,000-year-old stone structure unearthed on Turkish island</a></li>
    <li><a href="/article/424695-100-years-ago-a-gigantic-meteor-shook-Michigan-on-Thanksgiving-eve"><strong class="chn-bow">Best of the Web:</strong>  100 years ago, a gigantic meteor shook Michigan on Thanksgiving eve</a></li>
    <li><a href="/article/424632-Divers-discover-fully-intact-medieval-sword-wedged-in-underwater-stone-in-Bosnian-river"> Divers discover fully intact medieval sword wedged in underwater stone in Bosnian river</a></li>
    <li style="display:none;"><a href="/article/424614-7000-year-old-burial-of-female-shaman-in-Sweden-was-one-of-the-last-hunter-gatherers"> 7,000-year-old burial of female &quot;shaman&quot; in Sweden was one of the last hunter-gatherers</a></li>
    <li style="display:none;"><a href="/article/424605-Two-lion-cub-mummies-discovered-in-Egypt-for-the-first-time"> Two lion cub mummies discovered in Egypt for the first time</a></li>
    <li style="display:none;"><a href="/article/424582-Were-other-humans-the-first-victims-of-the-sixth-mass-extinction"> Were other humans the first victims of the sixth mass extinction?</a></li>
    <li style="display:none;"><a href="/article/424580-The-mosque-to-commerce-ISLAMIC-architectural-features-were-incorporated-into-World-Trade-Center-destroyed-on-9-11"><strong class="chn-fb">Flashback:</strong>  The &#39;mosque to commerce&#39; - ISLAMIC architectural features were incorporated into World Trade Center destroyed on 9/11</a></li>
    <li style="display:none;"><a href="/article/424501-US-DOJ-ignored-allegations-that-Cheneys-Halliburton-paid-bribes-to-obtain-Venezuelan-oil-contracts"> US DOJ ignored allegations that Cheney&#39;s Halliburton paid bribes to obtain Venezuelan oil contracts</a></li>
    <li style="display:none;"><a href="/article/424464-Impact-crater-in-Australia-happened-far-more-recently"> Impact crater in Australia happened far more recently</a></li>
    <li style="display:none;"><a href="/article/424461-JFK-Assassination-Anniversary-Oswald-Murder-Witness-Speaks"><strong class="chn-focus">SOTT Focus:</strong>  JFK Assassination Anniversary: Oswald Murder Witness Speaks</a></li>
    <li style="display:none;"><a href="/article/424458-Montreals-Permindex-and-the-Deep-State-Plot-to-Kill-Kennedy"> Montreal&#39;s Permindex and the Deep State Plot to Kill Kennedy</a></li>
    <li style="display:none;"><a href="/article/413239-Did-Israel-Kill-the-Kennedys"><strong class="chn-fb">Flashback</strong> <strong class="chn-focus">SOTT Focus:</strong>  Did Israel Kill the Kennedys?</a></li>
    <li style="display:none;"><a href="/article/424327-45000-year-old-lion-statuette-found-in-Denisova-Cave-may-be-worlds-oldest"> 45,000 year old lion statuette found in Denisova Cave may be world&#39;s oldest</a></li>
    <li style="display:none;"><a href="/article/424325-Iron-Age-DNA-sheds-light-on-Finns-genetic-origin"> Iron Age DNA sheds light on Finns&#39; genetic origin</a></li>
    <li style="display:none;"><a href="/article/424322-Water-worship-3000-year-old-megalithic-temple-found-in-Peru"> &#39;Water worship&#39;: 3,000-year-old megalithic temple found in Peru</a></li>
    <li style="display:none;"><a href="/article/424310-Ray-McGovern-offers-Congress-Ukraine-for-Dummies"> Ray McGovern offers Congress &#39;Ukraine for Dummies&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/424841-Researchers-discover-mysterious-protein-central-to-the-functioning-of-DNA"> Researchers discover mysterious protein central to the functioning of DNA</a></li>
    <li><a href="/article/424826-Astronomers-locate-a-galaxy-containing-three-supermassive-black-holes-at-the-center"> Astronomers locate a galaxy containing three supermassive black holes at the center</a></li>
    <li><a href="/article/424820-How-the-sun-affects-temperatures-on-Earth-Interview-with-Professor-Valentina-Zharkova"> How the sun affects temperatures on Earth: Interview with Professor Valentina Zharkova</a></li>
    <li><a href="/article/424805-Design-from-the-beginning-It-didnt-take-long-for-animals-to-master-physics-and-engineering"><strong class="chn-bow">Best of the Web:</strong>  Design from the beginning: It didn&#39;t take long for animals to master physics and engineering</a></li>
    <li><a href="/article/424801-Surprising-quantum-effect-discovered-in-exotic-superconductor"> Surprising quantum effect discovered in exotic superconductor</a></li>
    <li><a href="/article/424799-Global-storms-on-Mars-launch-dust-towers-into-the-sky"> Global storms on Mars launch dust towers into the sky</a></li>
    <li><a href="/article/424787-New-type-of-transistor-designed-by-engineering-professor"> New type of transistor designed by engineering professor</a></li>
    <li style="display:none;"><a href="/article/424747-Draconian-Climate-Change-Agenda-Back-to-The-Medieval-Green-World"><strong class="chn-focus">SOTT Focus:</strong>  Draconian Climate Change Agenda: Back to The Medieval Green World</a></li>
    <li style="display:none;"><a href="/article/424733-One-of-CRISPRs-inventors-has-called-for-controls-on-gene-editing-technology"> One of CRISPR&#39;s inventors has called for controls on gene-editing technology</a></li>
    <li style="display:none;"><a href="/article/424726-Insect-apocalypse-and-light-pollution-Is-there-a-connection-New-study-says-Yes"> &#39;Insect apocalypse&#39; and light pollution: Is there a connection? New study says Yes</a></li>
    <li style="display:none;"><a href="/article/424720-Watch-Russian-military-put-another-top-secret-inspection-satellite-into-orbit"> Watch Russian military put another top secret &quot;inspection&quot; satellite into orbit</a></li>
    <li style="display:none;"><a href="/article/424701-Facial-recognition-Robocops-see-through-our-clothes-and-listen-to-our-phone-calls"> Facial recognition &quot;Robocops&quot; see through our clothes and listen to our phone calls</a></li>
    <li style="display:none;"><a href="/article/424691-Babies-in-the-womb-may-see-more-than-we-thought"> Babies in the womb may see more than we thought</a></li>
    <li style="display:none;"><a href="/article/424668-Dog-or-wolf-Scientists-still-unable-to-determine-18000-year-old-canine-remains-found-in-Siberia"> Dog or wolf? Scientists still unable to determine 18,000 year old canine remains found in Siberia</a></li>
    <li style="display:none;"><a href="/article/424649-Movement-rather-than-shape-of-wings-determines-flight"> Movement rather than shape of wings determines flight</a></li>
    <li style="display:none;"><a href="/article/424646-What-are-lost-continents-and-why-are-we-discovering-so-many"> What are lost continents and why are we discovering so many?</a></li>
    <li style="display:none;"><a href="/article/424638-New-machine-learning-algorithms-increase-safety-and-fairness"> New machine learning algorithms increase safety and fairness</a></li>
    <li style="display:none;"><a href="/article/424626-A-simple-proof-of-intelligent-design"> A simple proof of intelligent design</a></li>
    <li style="display:none;"><a href="/article/424616-Humanity-heading-towards-a-cyborg-future"> Humanity heading towards a cyborg future</a></li>
    <li style="display:none;"><a href="/article/424533-First-global-map-of-Titan-highlights-oceans-plains-dunes-and-mountains"> First global map of Titan highlights oceans, plains, dunes and mountains</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/424863-Up-to-4-feet-of-snowfall-overnight-with-100-mph-wind-gusts-in-areas-around-Anchorage-Alaska"> Up to 4 feet of snowfall overnight with 100 mph wind gusts in areas around Anchorage, Alaska</a></li>
    <li><a href="/article/424858-Thanksgiving-snow-blankets-high-desert-area-of-Antelope-Valley-California"> Thanksgiving snow blankets high desert area of Antelope Valley, California</a></li>
    <li><a href="/article/424855-Frozen-harvest-leaves-bitter-taste-for-US-sugar-beet-farmers"> Frozen harvest leaves bitter taste for U.S. sugar beet farmers</a></li>
    <li><a href="/article/424849-World-Snow-Wrap-November-29-Metres-of-snow-in-California-Europes-exceptional-snowfall-continues"> World Snow Wrap, November 29  -  Metres of snow in California, Europe&#39;s exceptional snowfall continues</a></li>
    <li><a href="/article/424846-Explosion-with-near-pyroclastic-flow-at-Popocatepetl-Volcano-Mexico"> Explosion with near pyroclastic flow at Popocatepetl Volcano, Mexico</a></li>
    <li><a href="/article/424844-Volcano-in-Guatemala-erupts-3-explosions-an-hour"> Volcano in Guatemala erupts - 3 explosions an hour</a></li>
    <li><a href="/article/424843-Heavy-snow-lowers-temperature-disrupts-traffic-in-Xinjiang-China"> Heavy snow lowers temperature, disrupts traffic in Xinjiang, China</a></li>
    <li style="display:none;"><a href="/article/424842-November-flooding-in-UK-a-once-in-60-years-weather-event"> November flooding in UK &#39;a once-in-60-years weather event&#39;</a></li>
    <li style="display:none;"><a href="/article/424836-China-Peak-Resort-in-California-walloped-with-4-feet-of-new-snow-in-38-hours"> China Peak Resort in California walloped with 4 feet of new snow in 38 hours</a></li>
    <li style="display:none;"><a href="/article/424831-Beautiful-circumzenithal-arc-photographed-over-Raleigh-North-Carolina"> Beautiful circumzenithal arc photographed over Raleigh, North Carolina</a></li>
    <li style="display:none;"><a href="/article/424822-Canada-US-border-crossing-closed-at-Coutts-Alberta-due-to-winter-storm"> Canada-U.S. border crossing closed at Coutts, Alberta due to winter storm</a></li>
    <li style="display:none;"><a href="/article/424821-Thousands-of-jellyfish-blanket-beach-after-major-storm-in-Crimea"> Thousands of jellyfish blanket beach after major storm in Crimea</a></li>
    <li style="display:none;"><a href="/article/424811-Shell-shock-Mesmerising-video-shows-greatest-density-of-sea-turtles-ever-recorded"> Shell shock! Mesmerising video shows greatest density of sea turtles ever recorded</a></li>
    <li style="display:none;"><a href="/article/424809-Torrential-rain-triggers-flooding-and-landslides-in-Salvador-Brazil-months-worth-of-rain-in-just-3-hours"> Torrential rain triggers flooding and landslides in Salvador, Brazil - month&#39;s worth of rain in just 3 hours</a></li>
    <li style="display:none;"><a href="/article/424794-Girl-mauled-to-death-by-2-dogs-in-China"> Girl mauled to death by 2 dogs in China</a></li>
    <li style="display:none;"><a href="/article/424793-Stay-put-officials-warn-Winter-storms-slam-US-as-50-million-people-travel-for-Thanksgiving"> &#39;Stay put,&#39; officials warn: Winter storms slam US as 50 million people travel for Thanksgiving</a></li>
    <li style="display:none;"><a href="/article/424792-6-4-magnitude-earthquake-strikes-Albania-Major-damage-as-buildings-collapse-at-least-39-dead-UPDATES"> 6.4-magnitude earthquake strikes Albania: Major damage as buildings collapse, at least 39 dead - UPDATES</a></li>
    <li style="display:none;"><a href="/article/424791-Lightning-bolt-kills-49-cattle-in-Zambia"> Lightning bolt kills 49 cattle in Zambia</a></li>
    <li style="display:none;"><a href="/article/424756-Heavy-snow-on-one-end-bomb-cyclone-on-the-other-threatens-US-Thanksgiving-travel"> Heavy snow on one end, &#39;bomb cyclone&#39; on the other threatens U.S. Thanksgiving travel</a></li>
    <li style="display:none;"><a href="/article/424754-Parts-of-Minnesota-get-close-to-a-foot-of-snow"> Parts of Minnesota get close to a foot of snow</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/424830-Night-sky-lit-up-by-apparent-meteor-over-Camarillo-California"> Night sky lit up by apparent meteor over Camarillo, California</a></li>
    <li><a href="/article/424827-Marlboro-New-Jerseys-late-night-mysterious-booms-remain-unexplained"> Marlboro, New Jersey&#39;s late-night mysterious booms remain unexplained</a></li>
    <li><a href="/article/424683-Flash-of-light-window-shaking-boom-heard-in-Peru-Illinois"> Flash of light, window-shaking boom heard in Peru, Illinois</a></li>
    <li><a href="/article/424620-Mysterious-fireball-streaks-across-Oregon-sky-leaves-cops-scratching-their-heads"> Mysterious &#39;fireball&#39; streaks across Oregon sky, leaves cops scratching their heads</a></li>
    <li><a href="/article/424583-Boom-Sonoma-Valley-California-residents-look-to-skies-for-answer-following-nocturnal-noises"> &#39;Boom!&#39; Sonoma Valley, California residents look to skies for answer following nocturnal noises</a></li>
    <li><a href="/article/424564-Meteor-fireball-videoed-over-Lake-Mendota-Wisconsin"> Meteor fireball videoed over Lake Mendota, Wisconsin</a></li>
    <li><a href="/article/424547-Gigantic-500ft-asteroid-to-fly-past-Earth-on-Monday-come-back-in-7-years"> Gigantic, 500ft asteroid to fly past Earth on Monday &amp; come back in 7 years</a></li>
    <li style="display:none;"><a href="/article/424530-Meteor-fireball-lights-up-night-sky-over-northern-New-England"> Meteor fireball lights up night sky over northern New England</a></li>
    <li style="display:none;"><a href="/article/424446-Meteor-fireball-lights-up-sky-in-Costa-Del-Sol-Spain"> Meteor fireball lights up sky in Costa Del Sol, Spain</a></li>
    <li style="display:none;"><a href="/article/424223-More-incoming-NASA-detects-three-asteroids-currently-approaching-Earth"> More incoming: NASA detects three asteroids currently approaching Earth</a></li>
    <li style="display:none;"><a href="/article/424221-They-just-keep-coming-NASA-tracking-THREE-asteroids-headed-this-way-two-spotted-just-2-days-ago"> They just keep coming! NASA tracking THREE asteroids headed this way, two spotted just 2 days ago</a></li>
    <li style="display:none;"><a href="/article/424217-Kilkenny-Ireland-early-risers-spot-giant-meteor-fireball-in-the-frosty-sky"> Kilkenny, Ireland early risers spot giant meteor fireball in the frosty sky</a></li>
    <li style="display:none;"><a href="/article/424094-Leonid-meteor-shower-light-up-night-sky-with-spectacular-shooting-stars"> Leonid meteor shower light up night sky with spectacular shooting stars</a></li>
    <li style="display:none;"><a href="/article/424072-Asteroid-the-size-of-the-Great-Pyramid-could-hit-Earth-in-2022"> Asteroid the size of the Great Pyramid could hit Earth in 2022</a></li>
    <li style="display:none;"><a href="/article/423913-Amateur-Crimean-astronomer-discovers-new-comet-in-solar-system-C2019V1-Borisov"> Amateur Crimean astronomer discovers new comet in solar system: C2019V1 (Borisov)</a></li>
    <li style="display:none;"><a href="/article/423794-Spectacular-meteor-fireball-caught-on-camera-above-St-Louis-Missouri-Event-seen-from-across-US-Midwest"> Spectacular meteor fireball caught on camera above St. Louis, Missouri - Event seen from across US Midwest</a></li>
    <li style="display:none;"><a href="/article/423793-Meteor-fireball-reported-over-France-seen-in-Switzerland-Germany"> Meteor fireball reported over France; seen in Switzerland, Germany</a></li>
    <li style="display:none;"><a href="/article/423744-Fireball-lights-up-the-skies-over-St-Louis-during-Northern-Taurid-meteor-shower"> Fireball lights up the skies over St. Louis during Northern Taurid meteor shower</a></li>
    <li style="display:none;"><a href="/article/423696-They-just-keep-coming-Skyscraper-sized-asteroid-due-to-pass-Earth-this-week"> They just keep coming: Skyscraper-sized asteroid due to pass Earth this week</a></li>
    <li style="display:none;"><a href="/article/423661-Bright-meteor-fireball-streaks-across-the-US-East-Coast"> Bright meteor fireball streaks across the US East Coast</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/424854-Nursery-goes-entirely-vegan-but-not-everyone-is-happy"> Nursery goes entirely vegan, but not everyone is happy</a></li>
    <li><a href="/article/424802-HIV-positive-sperm-bank-opens-in-New-Zealand"> HIV-positive sperm bank opens in New Zealand</a></li>
    <li><a href="/article/424789-Facebook-bans-all-content-on-vaccine-awareness-including-ingredients-injury-and-industry-collusion"><strong class="chn-fb">Flashback:</strong>  Facebook bans all content on vaccine awareness, including ingredients, injury and industry collusion</a></li>
    <li><a href="/article/424742-More-polio-cases-are-now-caused-by-vaccine-than-by-wild-virus"> More polio cases are now caused by vaccine than by wild virus</a></li>
    <li><a href="/article/424734-Cargills-GMO-stevia-hoodwinks-consumers"> Cargill&#39;s GMO stevia hoodwinks consumers</a></li>
    <li><a href="/article/424728-Not-all-LDL-is-the-same-Current-cholesterol-guidelines-are-dangerously-misleading"> Not all LDL is the same: Current cholesterol guidelines are &#39;dangerously misleading&#39;</a></li>
    <li><a href="/article/424669-Three-NHS-workers-die-suddenly-while-working-for-same-toxic-ambulance-trust-Could-5G-be-related"> Three NHS workers die suddenly while working for same &#39;toxic&#39; ambulance trust. Could 5G be related?</a></li>
    <li style="display:none;"><a href="/article/424664-India-is-NOT-a-Vegetarian-Country-like-the-EAT-Lancet-report-would-have-us-believe"><strong class="chn-bow">Best of the Web:</strong>  India is NOT a &#39;Vegetarian Country&#39; like the EAT-Lancet report would have us believe</a></li>
    <li style="display:none;"><a href="/article/424660-Our-diets-are-killing-us-and-doctors-arent-trained-to-help"> Our diets are killing us and doctors aren&#39;t trained to help</a></li>
    <li style="display:none;"><a href="/article/424647-Whats-going-on-in-your-gut-can-affect-your-emotions-cause-anxiety-depression"> What&#39;s going on in your gut can affect your emotions, cause anxiety, depression</a></li>
    <li style="display:none;"><a href="/article/424624-Can-the-gut-microbiome-unlock-the-secrets-of-aging"> Can the gut microbiome unlock the secrets of aging?</a></li>
    <li style="display:none;"><a href="/article/424599-Psilocybin-for-major-depression-granted-Breakthrough-Therapy-designation-by-FDA"> Psilocybin for major depression granted &#39;Breakthrough Therapy&#39; designation by FDA</a></li>
    <li style="display:none;"><a href="/article/424543-Pediatric-allergist-traces-mystery-reactions-to-pea-protein-an-increasingly-popular-ingredient"> Pediatric allergist traces &#39;mystery&#39; reactions to pea protein — an increasingly popular ingredient</a></li>
    <li style="display:none;"><a href="/article/424490-If-you-want-to-save-the-world-veganism-isnt-the-answer"> If you want to save the world, veganism isn&#39;t the answer</a></li>
    <li style="display:none;"><a href="/article/424488-Permissible-additives-There-are-2000-untested-chemicals-in-packaged-foods-and-its-legal"> Permissible additives: There are 2,000 untested chemicals in packaged foods — and it&#39;s legal</a></li>
    <li style="display:none;"><a href="/article/424485-Why-it-is-so-hard-to-figure-out-what-to-eat"> Why it is so hard to figure out what to eat</a></li>
    <li style="display:none;"><a href="/article/424484-Lab-tests-show-that-some-traditional-soup-broths-have-antimalarial-properties"> Lab tests show that some traditional soup broths have antimalarial properties</a></li>
    <li style="display:none;"><a href="/article/424483-What-we-get-wrong-about-childhood-obesity"> What we get wrong about childhood obesity</a></li>
    <li style="display:none;"><a href="/article/424478-Brain-circuit-that-controls-compulsive-drinking-has-been-discovered-in-mice-offering-hope-of-a-cure-for-alcoholism"> Brain circuit that controls compulsive drinking has been discovered in mice, offering hope of a cure for alcoholism</a></li>
    <li style="display:none;"><a href="/article/424409-The-benefits-of-fasted-exercise"> The benefits of fasted exercise</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/424850-How-dancing-gives-your-brain-and-mood-a-big-boost"> How dancing gives your brain and mood a big boost</a></li>
    <li><a href="/article/424697-Marcus-Aureliuss-utterly-practical-Stoic-guide-to-inner-freedom"> Marcus Aurelius&#39;s utterly practical Stoic guide to inner freedom</a></li>
    <li><a href="/article/424636-Ben-Shapiro-interviews-David-Berlinski-on-his-new-book-Human-Nature"> Ben Shapiro interviews David Berlinski on his new book, Human Nature</a></li>
    <li><a href="/article/424567-Medical-scientists-take-Near-Death-Experiences-seriously-now"> Medical scientists take Near Death Experiences seriously now</a></li>
    <li><a href="/article/424499-Sleepwalking-is-still-a-mystery-to-scientists"> Sleepwalking is still a mystery to scientists</a></li>
    <li><a href="/article/424498-Gratitude-Heals-How-a-Neuroscientist-Used-His-Research-to-Recover-From-Grief"><strong class="chn-focus">SOTT Focus:</strong>  Gratitude Heals: How a Neuroscientist Used His Research to Recover From Grief</a></li>
    <li><a href="/article/424495-A-whole-branch-of-science-turns-out-to-be-fake"> A whole branch of science turns out to be fake</a></li>
    <li style="display:none;"><a href="/article/424489-MindMatters-The-Reality-and-Implications-of-an-Afterlife"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Reality and Implications of an Afterlife</a></li>
    <li style="display:none;"><a href="/article/424348-Excessive-obsessing-and-rumination-takes-a-toll-on-you-physically-and-mentally"> Excessive obsessing and rumination takes a toll on you physically and mentally</a></li>
    <li style="display:none;"><a href="/article/424326-You-can-learn-anything-if-you-understand-how-your-brain-works"> You can learn anything if you understand how your brain works</a></li>
    <li style="display:none;"><a href="/article/424211-Music-Therapy-Doctors-are-recommending-music-for-a-wide-variety-of-conditions"> Music Therapy: Doctors are recommending music for a wide variety of conditions</a></li>
    <li style="display:none;"><a href="/article/424183-Is-low-grade-inflammation-making-you-mentally-sluggish"> Is low-grade inflammation making you mentally sluggish?</a></li>
    <li style="display:none;"><a href="/article/424090-Being-kind-could-help-you-live-longer"> Being kind could help you live longer</a></li>
    <li style="display:none;"><a href="/article/423802-Ten-habits-that-mentally-strong-people-rely-on"> Ten habits that mentally strong people rely on</a></li>
    <li style="display:none;"><a href="/article/423743-Study-Autistic-adults-who-were-not-diagnosed-until-later-in-life-grew-up-believing-they-were-bad-people"> Study: Autistic adults who were not diagnosed until later in life grew up believing they were &#39;bad people&#39;</a></li>
    <li style="display:none;"><a href="/article/423726-Researchers-find-new-class-of-neurons-that-map-memories"> Researchers find new class of neurons that map memories</a></li>
    <li style="display:none;"><a href="/article/423577-MindMatters-Meaning-in-Chaos-Exploring-Jordan-Petersons-Maps-of-Meaning-Chapter-2"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Meaning in Chaos: Exploring Jordan Peterson&#39;s Maps of Meaning (Chapter 2)</a></li>
    <li style="display:none;"><a href="/article/423549-Stress-hormone-helps-control-the-circadian-rhythm-of-brain-cells-in-rats"> Stress hormone helps control the circadian rhythm of brain cells in rats</a></li>
    <li style="display:none;"><a href="/article/423376-Being-close-to-water-is-good-for-the-mind-body-and-soul"> Being close to water is good for the mind, body and soul</a></li>
    <li style="display:none;"><a href="/article/423201-Neurofeedback-training-shown-to-rebalance-brain-circuits-in-those-with-depression"> Neurofeedback training shown to rebalance brain circuits in those with depression</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/424825-Area-51-and-CIA-vets-reveal-what-Cold-War-era-radar-tricking-program-has-to-do-with-recent-UFO-sightings"> Area 51 and CIA vets reveal what Cold War-era radar-tricking program has to do with recent UFO sightings</a></li>
    <li><a href="/article/424057-Ontario-Canada-Internet-puzzled-by-mysterious-howls-coming-from-the-woods"> Ontario, Canada: Internet puzzled by mysterious howls coming from the woods</a></li>
    <li><a href="/article/423976-The-secret-seance-rituals-of-Americas-largest-Spiritualist-community"> The secret séance rituals of America&#39;s largest Spiritualist community</a></li>
    <li><a href="/article/423975-UFOs-or-satellites-A-string-of-lights-freak-Hawaiians-out"> UFOs or satellites? A string of lights freak Hawaiians out</a></li>
    <li><a href="/article/423889-Didnt-match-any-known-aircraft-Navy-crew-speaks-out-on-2004-UFO-encounter-saw-flying-elongated-egg-with-phosphorus-glow"> &#39;Didn&#39;t match any known aircraft&#39;: Navy crew speaks out on 2004 UFO encounter, saw flying &#39;elongated egg&#39; with &#39;phosphorus glow&#39;</a></li>
    <li><a href="/article/423782-Seinfeld-actor-Charles-Levins-death-details-leave-Oregon-police-baffled"> &#39;Seinfeld&#39; actor Charles Levin&#39;s death details leave Oregon police baffled</a></li>
    <li><a href="/article/423620-Missing-411-Hiker-found-dead-in-Sequoia-and-Kings-Canyon-National-Parks"> Missing 411? Hiker found dead in Sequoia and Kings Canyon National Parks</a></li>
    <li style="display:none;"><a href="/article/423575-David-Paulides-details-Missing-411-The-Hunted-in-Edge-of-Wonder-interview"> David Paulides details &#39;Missing 411: The Hunted&#39; in Edge of Wonder interview</a></li>
    <li style="display:none;"><a href="/article/423574-UFO-Strange-rotating-disc-caught-on-video-by-driver-stuck-in-North-Carolina-traffic"> UFO? Strange &#39;rotating disc&#39; caught on video by driver stuck in North Carolina traffic</a></li>
    <li style="display:none;"><a href="/article/423569-This-is-crazy-Mysterious-UFO-lights-appear-in-nighttime-skies-of-Bountiful-Utah"> &#39;This is crazy&#39;: Mysterious UFO lights appear in nighttime skies of Bountiful, Utah</a></li>
    <li style="display:none;"><a href="/article/423368-UFO-enthusiasts-stabilize-shaky-2008-video-footage-from-Turkey"> UFO enthusiasts stabilize shaky 2008 video footage from Turkey</a></li>
    <li style="display:none;"><a href="/article/422921-New-book-on-Elisa-Lam-case-looks-at-evidence-of-police-coverup-and-botched-investigation"> New book on Elisa Lam case looks at evidence of police coverup and botched investigation</a></li>
    <li style="display:none;"><a href="/article/422869-Exploring-the-fourth-dimension-Possible-implications-for-consciousness-and-the-paranormal"> Exploring the fourth dimension: Possible implications for consciousness and the paranormal</a></li>
    <li style="display:none;"><a href="/article/422789-Missing-411-Expert-hiker-found-dead-at-bottom-of-Appalachian-Trail-embankment"> Missing 411: &#39;Expert&#39; hiker found dead at bottom of Appalachian Trail embankment</a></li>
    <li style="display:none;"><a href="/article/422470-UFO-crashed-after-battle-with-red-object-in-Australian-sky-locals-claim"> &#39;UFO crashed after battle with red object in Australian sky&#39;, locals claim</a></li>
    <li style="display:none;"><a href="/article/422359-US-Army-announces-agreement-with-To-The-Stars-Academy-of-Arts-Science-to-study-mystery-materials-of-unexplained-origin"> US Army announces agreement with To The Stars Academy of Arts &amp; Science to study &#39;mystery materials&#39; of unexplained origin</a></li>
    <li style="display:none;"><a href="/article/421856-Bigfoot-prints-found-in-western-North-Carolina"> Bigfoot prints found in western North Carolina?</a></li>
    <li style="display:none;"><a href="/article/421724-Mysterious-rash-of-cattle-mutilations-in-Oregon"> Mysterious rash of cattle mutilations in Oregon</a></li>
    <li style="display:none;"><a href="/article/421526-UFO-Lantern-Mysterious-light-seen-on-Lincolnshire-UK-coast"> UFO? Lantern? Mysterious light seen on Lincolnshire, UK coast</a></li>
    <li style="display:none;"><a href="/article/421513-Will-TTSA-peer-review-UFO-materials-Elizondo-claims-some-come-from-governmental-sources"> Will TTSA peer review UFO materials? Elizondo claims some come from &#39;governmental&#39; sources</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/424700-Stray-dog-found-keeping-abandoned-newborn-kittens-warm-on-side-of-freezing-road"> Stray dog found keeping abandoned newborn kittens warm on side of freezing road</a></li>
    <li><a href="/article/424421-Shape-shifting-reptilian-overlords-distance-themselves-from-Prince-Andrew"> Shape-shifting reptilian overlords distance themselves from Prince Andrew</a></li>
    <li><a href="/article/424413-Impeachment-inquiry-cancelled-after-five-episodes-due-to-dismal-ratings"> Impeachment inquiry cancelled after five episodes due to dismal ratings</a></li>
    <li><a href="/article/424364-But-I-still-get-paid-right-asked-Prince-Andrew"> &quot;But I still get paid, right?&quot; asked Prince Andrew</a></li>
    <li><a href="/article/424357-Sums-it-up-perfectly-Donald-Trump-Jr-uses-Russian-Slapping-Champion-to-mock-Democrats-impeachment-inquiry-into-his-dad"> &#39;Sums it up perfectly!&#39; Donald Trump Jr uses &#39;Russian Slapping Champion&#39; to mock Democrats &amp; impeachment inquiry into his dad</a></li>
    <li><a href="/article/424296-If-elected-I-will-put-AOC-in-charge-of-math-says-Bernie"> &#39;If elected, I will put AOC in charge of math&#39; says Bernie</a></li>
    <li><a href="/article/424240-Democrats-make-environmental-commitment-Will-use-only-100-recycled-talking-points"> Democrats make environmental commitment: Will use only 100% recycled talking points</a></li>
    <li style="display:none;"><a href="/article/424229-Poor-choice-of-words-South-Dakota-spends-nearly-500000-on-anti-meth-ad-campaign-with-tagline-Meth-We-re-On-it"> Poor choice of words! South Dakota spends nearly $500,000 on anti-meth ad campaign with tagline &quot;Meth  -  We&#39;re On it&quot;</a></li>
    <li style="display:none;"><a href="/article/424227-Kevin-Spacey-to-play-Prince-Andrew-in-season-4-of-The-Crown"> Kevin Spacey to play Prince Andrew in season 4 of &#39;The Crown&#39;</a></li>
    <li style="display:none;"><a href="/article/424198-Derbyshire-UK-Swans-are-knocking-on-doors-to-demand-food-and-have-taught-cygnets-to-copy-behaviour"> Derbyshire, UK: Swans are knocking on doors to demand food, and have taught cygnets to copy behaviour</a></li>
    <li style="display:none;"><a href="/article/424189-Prince-Andrew-I-couldnt-have-been-interviewed-by-BBC-Newsnight-because-I-was-at-a-Burger-King-in-Swansea"> Prince Andrew: I couldn&#39;t have been interviewed by BBC Newsnight because I was at a Burger King in Swansea</a></li>
    <li style="display:none;"><a href="/article/424158-BREAKING-Epstein-Island-sold-to-wealthy-Middle-Eastern-businessman-Haadid-Nahkil-Muhssef"> BREAKING: Epstein Island sold to wealthy Middle Eastern businessman Haadid Nahkil Muhssef</a></li>
    <li style="display:none;"><a href="/article/424035-Man-tries-filing-for-president-in-New-Hampshire-as-Epstein-Didnt-Kill-Himself"> Man tries filing for president in New Hampshire as &#39;Epstein Didn&#39;t Kill Himself&#39;</a></li>
    <li style="display:none;"><a href="/article/423882-Arbys-If-they-can-make-meat-from-veggies-we-can-make-veggies-out-of-meat"> Arby&#39;s: If they can make meat from veggies, we can make veggies out of meat!</a></li>
    <li style="display:none;"><a href="/article/423831-Jingang-the-horse-who-pretends-to-die-when-people-try-to-ride-him"> Jingang, the horse who pretends to die when people try to ride him</a></li>
    <li style="display:none;"><a href="/article/423769-Best-Covering-For-A-Pedophile-category-announced-at-Emmy-Awards"> &#39;Best Covering For A Pedophile&#39; category announced at Emmy Awards</a></li>
    <li style="display:none;"><a href="/article/423713-Millennial-wishes-for-historical-examples-of-socialism-to-study-to-see-how-it-might-turn-out"> Millennial wishes for historical examples of socialism to study to see how it might turn out</a></li>
    <li style="display:none;"><a href="/article/423482-Cat-astrophe-averted-Loyal-Siamese-cat-saves-1-year-old-toddler-from-falling-down-stairs"> Cat-astrophe averted! Loyal Siamese cat saves 1 year old toddler from falling down stairs</a></li>
    <li style="display:none;"><a href="/article/423375-Bob-the-Tomato-praised-for-being-a-fruit-who-identifies-as-a-vegetable"> Bob the Tomato praised for being a fruit who identifies as a vegetable</a></li>
    <li style="display:none;"><a href="/article/423247-Bible-scholars-now-agree-writing-on-the-wall-actually-said-Epstein-didnt-kill-himself"> Bible scholars now agree writing on the wall actually said &#39;Epstein didn&#39;t kill himself&#39;</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/546604" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/546604" target="_blank" rel="nofollow"><img border="0" alt="jfk smoking" title="jfk smoking" src="/image/s27/546604/medium/jfk_smoking.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/546604', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F546604&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F546604%2Ffull%2Fjfk_smoking.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/116" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Curiosity killed the cat, but where human beings are concerned, the only thing a healthy curiosity can kill is ignorance.</p></blockquote>
      <div class="qsrc">
        - Harry Lorayne
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/116', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Anti gun lobbiests that is</p>
      <div class="poster">
        <a href="/user/30183-Jawla">Jawla</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/424870-London-bridge-stabbing-2-dead-suspect-killed-several-injured" title="London bridge stabbing: 2 dead, suspect killed, several injured"></a>
          <a class="recomicon recomcom" href="/article/424870-London-bridge-stabbing-2-dead-suspect-killed-several-injured#comment285927" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>More proof that if you don't have guns, there are other ways of maiming or killing. Take note American gun lobbiests</p>
      <div class="poster">
        <a href="/user/30183-Jawla">Jawla</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/424870-London-bridge-stabbing-2-dead-suspect-killed-several-injured" title="London bridge stabbing: 2 dead, suspect killed, several injured"></a>
          <a class="recomicon recomcom" href="/article/424870-London-bridge-stabbing-2-dead-suspect-killed-several-injured#comment285926" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I never paid any attention to the Olympics since I found out as a kid that two professional football players ran the 100 meter faster than the...</p>
      <div class="poster">
        <a href="/user/32582-guard4her">guard4her</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/424865-Cultural-warfare-against-Russia-USADA-chief-declares-only-full-ban-on-Russian-athletes-will-do" title="Cultural warfare against Russia: USADA chief declares only &#39;full ban&#39; on Russian athletes will do"></a>
          <a class="recomicon recomcom" href="/article/424865-Cultural-warfare-against-Russia-USADA-chief-declares-only-full-ban-on-Russian-athletes-will-do#comment285925" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Thank goodness there are parents who are finally resisting. Time for everyone to wake up and mobilize.</p>
      <div class="poster">
        <a href="/user/32061-JB17">JB17</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/424856-California-parents-flood-school-board-meeting-to-demand-parental-rights-sanctuary-regarding-vaccines-and-sex-education" title="California parents flood school board meeting to demand parental rights sanctuary regarding vaccines and sex education"></a>
          <a class="recomicon recomcom" href="/article/424856-California-parents-flood-school-board-meeting-to-demand-parental-rights-sanctuary-regarding-vaccines-and-sex-education#comment285924" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I looked into the Design of Homo sapiens sapiens. I concluded that some stoned teenagers broke into the Life Design Lab and had a blast.</p>
      <div class="poster">
        <a href="/user/29101-StarDam">StarDam</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/424805-Design-from-the-beginning-It-didnt-take-long-for-animals-to-master-physics-and-engineering" title="Design from the beginning: It didn&#39;t take long for animals to master physics and engineering"></a>
          <a class="recomicon recomcom" href="/article/424805-Design-from-the-beginning-It-didnt-take-long-for-animals-to-master-physics-and-engineering#comment285923" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/547413" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/547413" target="_blank" rel="nofollow"><img border="0" alt="Monsters of the past" title="Monsters of the past" src="/image/s27/547413/medium/monsters.jpg" /></a>
  <p style="padding-top:10px;"><strong>Monsters of the past ...</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/547413', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F547413&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F547413%2Ffull%2Fmonsters.jpg&description=Monsters%20of%20the%20past%20..." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
