<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {return true;}return false;}var _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Pro-GMO scientists are blinded by technology &amp; wedded to ideology -- Sott.net" />
<meta name="description" content="The Oxford Martin School is based at Oxford University in the UK and has set up the &#39;Oxford Martin Commission for Future Generations&#39; (OMC). Bringing together international leaders from government, business and civil society, the OMC aims to..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Pro-GMO scientists are blinded by technology &amp; wedded to ideology" />
<meta name="twitter:description" content="The Oxford Martin School is based at Oxford University in the UK and has set up the &#39;Oxford Martin Commission for Future Generations&#39; (OMC). Bringing together international leaders from..." />
<meta name="twitter:image:src" content="http://www.sott.net/image/s18/378877/pod/longform_original_17082_144509.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Pro-GMO scientists are blinded by technology &amp; wedded to ideology -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s18/378877/full/longform_original_17082_144509.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s18/378877/full/longform_original_17082_144509.jpg" />
<meta property="og:description" content="The Oxford Martin School is based at Oxford University in the UK and has set up the &#39;Oxford Martin Commission for Future Generations&#39; (OMC). Bringing together international leaders from government, business and civil society, the OMC aims to..." />
<meta property="og:site_name" content="Sott.net" />
<title>Pro-GMO scientists are blinded by technology &amp; wedded to ideology -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_01.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_01.js"></script>
<script type="text/javascript" src="/javascripts/tipey_01.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 19 Feb 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/stop.png" title="Stop" alt="Stop" />
      </div>
      <h1>
      
      <a href="http://www.globalresearch.ca/pro-gmo-scientists-blinded-by-technology-and-wedded-to-ideology/5574988">Pro-GMO scientists are blinded by technology &amp; wedded to ideology</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Colin Todhunter<br /><a href="http://www.globalresearch.ca/pro-gmo-scientists-blinded-by-technology-and-wedded-to-ideology/5574988" target="_blank">Global Research</a><br />Wed, 15 Feb 2017 17:34 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s18/378877/full/longform_original_17082_144509.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Buzzfeed"><img src="/image/s18/378877/large/longform_original_17082_144509.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Buzzfeed</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/image/s18/378877/full/longform_original_17082_144509.jpg', 'Pro-GMO scientists are blinded by technology &amp; wedded to ideology', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F378877%2Ffull%2Flongform_original_17082_144509.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Farticle%2F343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology&amp;media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F378877%2Ffull%2Flongform_original_17082_144509.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><em>The <a href="http://www.oxfordmartin.ox.ac.uk/" title="http://www.oxfordmartin.ox.ac.uk/" target="_blank">Oxford Martin School</a> is based at Oxford University in the UK and has set up the '<a href="http://www.oxfordmartin.ox.ac.uk/policy/commission/" title="http://www.oxfordmartin.ox.ac.uk/policy/commission/" target="_blank">Oxford Martin Commission for Future Generations</a>' (OMC). Bringing together international leaders from government, business and civil society, the OMC aims to address the growing short-term preoccupations of modern politics and business and identify ways of overcoming today's gridlock in key international negotiations.</em>
<br /><br />
The OMC's website says that this diverse group of highly respected global leaders has called for a radical shake-up in politics and business to deliver progress on climate change, reduce economic inequality, improve corporate practices and address the chronic burden of disease.
<br /><br />
Any institution committed to radically shaking up politics and business should be both willing and able to call to account powerful private interests and not be compromised by ideology or conflicts of interest. However, campaigner <a href="http://www.globalresearch.ca/corporate-power-and-toxic-allegiances-behind-destruction-of-biodiversity-poisonous-agrochemicals-and-contaminated-food/5550041" title="http://www.globalresearch.ca/corporate-power-and-toxic-allegiances-behind-destruction-of-biodiversity-poisonous-agrochemicals-and-contaminated-food/5550041" target="_blank">Dr Rosemary Mason wrote</a> to the OMC last year to state that such things do appear to be undermining its stated aims. She expressed concern that OMC commissioners have allegiances with various global corporations that could undermine the neutrality and credibility of the commission. She went on to name certain individuals and noted their links to corporate power.
      <br /><br />
      For example, there is Sir John Beddington, Professor of Natural Resources Management for the OMC, and his position on the debate about genetically modified (GM) food and crops. Beddington was made Chief Scientific Adviser to the British Government in 2007. In 2012, he declared his faith in GM technology. Mason quotes him as saying, "And among those scientific wonders, the use of genetically modified crops has a particularly rich potential... Just look at the problems that the world faces: water shortages and salination of existing water supplies, for example. GM crops should be able to deal with that."
<br /><br />
A <a href="http://mobile.abc.net.au/news/2017-02-14/anti-science-era-worries-former-chief-scientist-uk/8265394?pfmredir=sm" title="http://mobile.abc.net.au/news/2017-02-14/anti-science-era-worries-former-chief-scientist-uk/8265394?pfmredir=sm" target="_blank">recent report</a> says that during his visit to Australia, Beddington told ABC Rural news that politicians around the globe are ignoring the science relating to GM for the sake of short-term political opportunism.
<br /><br />
He is quoted as saying, <strong>"If a politician completely ignores scientific advice, then they're in danger of making policy decisions which will prove to be unutterably wrong."</strong>
<br /><br />
Beddington went on to argue for more rapid and sensible responses from policies that engage science and stated, "There is a movement in Europe which is just against any genetically-modified plant used for food [and] that is so naïve. There's no doubt in the developing world, plants can be modified to be resistant to drought or insect pests and that is going to be very, very important moving into the future."
<br /><br />
He also claimed that the aim of gene editing is to produce plants that are resistant to droughts, pests and diseases, while boosting yields, which would be needed to feed a growing world population.
<br /><br />
Beddington told ABC Rural that there was approximately two billion people experiencing malnutrition and these people either lack sufficient levels of nutrients needed for proper development or are eating too much poor-quality food. With 25 per cent of children dying in the first few years of life, he said that children were being robbed of their social and economic potential. In an era of so-called 'anti-science', he argued it was more important than ever that scientist ensured their relevancy within society.
<br /><br />
Beddington concluded by saying: 
<blockquote>
What is sensible is to insist that this is the scientific evidence, you may not like it, but that is the evidence. 
</blockquote>
 Taken at face value, much of what Beddington says might seem quite reasonable: a growing global population requires food, GM based on scientific evidence can provide it and naïve resistance, which is not based on science, is holding back the technology's potential.
<br /><br />
It's a line of thought that we have heard many times before from proponents of GM. The purpose here is not to go over old ground and repeat <a href="http://www.countercurrents.org/2017/02/07/monsantos-communications-guru-to-visit-the-uk-instead-of-promoting-gm-take-responsibility-for-your-companys-actions-in-wales/" title="http://www.countercurrents.org/2017/02/07/monsantos-communications-guru-to-visit-the-uk-instead-of-promoting-gm-take-responsibility-for-your-companys-actions-in-wales/" target="_blank">what I</a> or <a href="http://gmwatch.org/news/latest-news/16900-god-s-red-pencil-crispr-and-the-three-myths-of-precise-genome-editing" title="http://gmwatch.org/news/latest-news/16900-god-s-red-pencil-crispr-and-the-three-myths-of-precise-genome-editing" target="_blank">others</a> have written in recent articles that take issue with some of Beddington's views, especially regarding the science of GM and his wholly erroneous claims about critics holding anti-scientific views.
<br /><br />
<strong><span class="BoldGrey">The wider context: scientists and development </span></strong>
<br /><br />
However, the issue of 'naivety' is worth exploring. If there is any naivety around, it is not to be found within the ranks of those who question or oppose GM. In fact, the type of views Beddington expresses are driven by naivety or even worse: a failure to appreciate the reality of hunger, malnutrition, poverty and the nature of a global system of food and agriculture that is tied to corporate power.
<br /><br />
Scientists are fond of telling everyone that GM technology can fix the world food problem. This assumes there is a 'problem' as they define it (food shortage); but any problem that does exist has less to do with the world's inability to feed itself and <a href="http://www.theecologist.org/essays/2987404/feeding_the_bank_balance_gmos_development_and_the_politics_of_happiness.html" title="http://www.theecologist.org/essays/2987404/feeding_the_bank_balance_gmos_development_and_the_politics_of_happiness.html" target="_blank">more to do with</a> political issues related to food distribution, access to land, inequality and so on as well as inappropriate models of economic and social development that have adversely impacted indigenous agriculture and regional food security.
<br /><br />
As a technology, GM is but a tool. There may indeed be a need for it in certain situations, given proper testing and analyses of specific contexts and circumstances. However, you can roll out a technology and it can have disastrous consequences because of the context within which it operates. And you can roll out that technology knowing it will have many adverse effects but it will be highly beneficial to those who financially profit from that roll-out.
<br /><br />
We just have to look at the outcome of GM technology since GM crops were commercialised over 20 years ago. Has it reduced pesticides use? No. Has it increased yields? No. Have companies who control the technology and its associated proprietary inputs (e.g. Roundup/glyphosate) made a financial killing? Certainly (see <a href="http://www.kidsrighttoknow.com/wp-content/uploads/2014/01/Will-GM-Crops-Feed-the-World-cban-report-2014.pdf" title="http://www.kidsrighttoknow.com/wp-content/uploads/2014/01/Will-GM-Crops-Feed-the-World-cban-report-2014.pdf" target="_blank">this</a>, <a href="http://www.countercurrents.org/2017/02/09/gm-mustard-case-returns-to-court-in-india/" title="http://www.countercurrents.org/2017/02/09/gm-mustard-case-returns-to-court-in-india/" target="_blank">this</a> and <a href="https://www.nytimes.com/interactive/2016/10/30/business/gmo-crops-pesticides.html" title="https://www.nytimes.com/interactive/2016/10/30/business/gmo-crops-pesticides.html" target="_blank">this</a>).
<br /><br />
Some 20 years of GM indicate that statements about the efficacy and benefits of GM are based more on wishful thinking than actual reality. GM has been dominated by giant transnational corporations who have used the technology to grow a select handful of crops, which by and large have been used to feed people in richer countries, not poorer regions where hunger and malnutrition persists. Moreover, GM has been integral to <a href="http://www.theecologist.org/blogs_and_comments/commentators/2986062/the_world_must_step_off_the_chemical_farming_treadmill.html" title="http://www.theecologist.org/blogs_and_comments/commentators/2986062/the_world_must_step_off_the_chemical_farming_treadmill.html" target="_blank">a system of food and agriculture</a> in the US <a href="http://articles.mercola.com/sites/articles/archive/2013/07/27/us-farm-subsidies.aspx" title="http://articles.mercola.com/sites/articles/archive/2013/07/27/us-farm-subsidies.aspx" target="_blank">that fuels</a> obesity, bad health and monolithic diets that are nutritionally poor. Also, in the US, farmers are squeezed and kept afloat by taxpayer subsidies so that Monsanto, Cargill and the likes of Wal-Mart can rake in massive profits.
<br /><br />
People in the US now have a diet dominated by GM corn and soy. And where GM has been grown outside of the US, food security has been undermined, crops are grown for animal feed to be exported to rich countries and the planting of GM has led disease and illness places such as Argentina.
<br /><br />
GM is being used by vested interests who seek to irreversibly alter the genetic core of the world's food and rake in massive profits. This is why GM is not just about science - indeed, science might be a minor issue given the overall context - especially for poorer countries.
<br /><br />
If we are to take India as an example, the Green Revolution was promoted by US corporations and interests that uprooted what was a highly productive system of agriculture. <a href="http://www.countercurrents.org/todhunter251015.htm" title="http://www.countercurrents.org/todhunter251015.htm" target="_blank">That system offered</a> a diverse diet, and system was responsive to local climate and soil conditions. What we now have is drought, degraded soil, less diverse diets, nutritionally deficient crops and farmers placed at the mercy of rigged global trade rules as well as a whole range of other problems.
<br /><br />
To say that GM will rectify problems related to drought, yields or climate change fails to acknowledge the damage already done and that GM - the way it is to be rolled out by foreign corporations - is only going to exacerbate things: a damaging corporate-controlled chemical treadmill followed by similar; this time a corporate-controlled biotech treadmill. The Green Revolution <a href="http://www.theecologist.org/essays/2987346/resisting_the_corporate_stranglehold_on_food_and_farming_is_agroecology_enough.html" title="http://www.theecologist.org/essays/2987346/resisting_the_corporate_stranglehold_on_food_and_farming_is_agroecology_enough.html" target="_blank">was never designed</a> to 'feed the world'. The same is true for GM. Such rhetoric is designed to mask the motives based on self-interest, geopolitics and profit.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> For a more in depth look at the failure of the Green Revolution read the following by Dr. Vandana Shiva:
<ul>
<li><a href="//www.sott.net/article/262092-God-move-over" title="//www.sott.net/article/262092-God-move-over" target="_blank">God move over</a></li>
</ul>

<blockquote>
The Green Revolution bred seeds to respond to chemical fertilisers - they were called "miracle seeds". The father of the Green Revolution, Norman Borlaug, called the 12 people he sent across the world to spread chemicals by introducing new seeds his "wheat apostles". This is the discourse of religion, not of science and technology.
<br /><br />
When the Green Revolution was introduced in India in 1965-66, no assessment was made of the impact chemical fertiliser will have on soil organisms, soil structure and the soil's water-holding capacity. No attempt was made to compare the yields of Green Revolution varieties and the outputs of indigenous varieties and mixed farming system. <strong>When we started to conserve native seeds through the Navdanya movement in 1987, we found many of the indigenous varieties outperformed the Green Revolution varieties in grain yield. They also outperformed them in total biomass yield</strong> - this really matters because while the grain is eaten by humans, straw is food for soil organisms and farm animals. Our work on mixtures and biodiverse systems of farming shows that as a system, indigenous biodiversity produces more food and nutrition per acre.
<br /><br />
If we had a scientific approach to making choices about the technologies we use to produce our food, agroecology would win hands down. <strong>But the Green Revolution is promoted blindly as a religion, and not on the basis of science</strong>. Why else would finance minister P. Chidambaram announce in his Budget speech that the Green Revolution, which has destroyed the soil, water, biodiversity of Punjab, would now be expanded to eastern India?
</blockquote>
</div>
<br />In India, the World Bank and US companies are driving the development agenda. The push to drive at least 400 million from the land and into cities is <a href="http://www.theecologist.org/News/news_analysis/2987992/on_independence_day_indias_new_rulers_are_the_world_bank_imf_wto_and_monsanto.html" title="http://www.theecologist.org/News/news_analysis/2987992/on_independence_day_indias_new_rulers_are_the_world_bank_imf_wto_and_monsanto.html" target="_blank">already underway</a> at the behest of the World Bank: a World Bank that India is seriously indebted to and a World Bank that is, under the guise of 'enabling the business of agriculture', committed to opening up economies to corporate seeds and agrochemicals and securing global supply chains.
<br /><br />
The drive is to entrench industrial farming and displace the current productive system with one suited to the aims of foreign agribusiness and retail interests. This entails commercialising the countryside and replacing small-scale farming - the backbone of food production in India (and globally), which is <a href="http://www.counterpunch.org/2016/12/13/entrenching-capitalist-agriculture-in-india-under-the-guise-of-development/" title="http://www.counterpunch.org/2016/12/13/entrenching-capitalist-agriculture-in-india-under-the-guise-of-development/" target="_blank">more productive</a> than industrialised agriculture, more sustainable and capable of producing more diverse, nutrient-dense diets.
<br /><br />
The ongoing issue to commercialise GM mustard in India is part of a push that seeks to restructure India to benefit foreign capital. By touting for GM, many scientists are (inadvertently) lobbying for a particular model of development. That development agenda regards the peasantry, small farms and India's rural-based traditions, cultures and village-level systems of food production/processing as backward, as an impediment to 'progress'. It regards <a href="http://www.counterpunch.org/2016/03/29/global-agribusiness-dependency-and-the-marginalisation-of-self-sufficiency-organic-farming-and-agroecology/" title="http://www.counterpunch.org/2016/03/29/global-agribusiness-dependency-and-the-marginalisation-of-self-sufficiency-organic-farming-and-agroecology/" target="_blank">alternative approaches</a> to agriculture that have been advocated by numerous high-level reports as a hindrance: approaches that would in effect build on and develop the current rural infrastructure and not eradicate it.
<br /><br />
Do people who promote GM without addressing the issues raised above really think that technology is a silver bullet? Do they think it is the key way to feeding the world - or to feeding an India that is already self-sufficient in key foodstuffs and could be more so if it were not for the effects of politically motivated WTO rules and World Bank directives?
<br /><br />
By not addressing any of this, can scientists who tout for GM to the detriment of all else be regarded as 'objective'? To dismiss all of the issues raised in this article and to ignore the model of corporate power that GM is wedded to demonstrates either gross naivety or an (unwitting) <a href="http://www.theecologist.org/News/news_analysis/2986738/claiming_to_represent_science_the_global_gmo_industry_is_built_on_fear_fraud_and_corruption.html" title="http://www.theecologist.org/News/news_analysis/2986738/claiming_to_represent_science_the_global_gmo_industry_is_built_on_fear_fraud_and_corruption.html" target="_blank">ideological allegiance</a> to the political dogma of neoliberalism.
<br /><br />
Rosemary Mason raised a valid point: allegiances to corporate power can and do undermine any chance of neutrality and credibility. Science certainly has a role to play in helping to deal with food and agriculture issues. <strong>But the problem is that some scientists feel a need to promote a technological innovation without looking at (or even wanting to look at) the wider context. By doing so, they fail to appreciate that the answer to poverty, hunger and malnutrition first and foremost lies in addressing the context and in not blindly promoting technology.</strong>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong>Read more from Colin Todhunter: <a href="//www.sott.net/article/341040-Ecocide-and-crimes-against-humanity-The-British-Government-colludes-with-Monsanto" title="//www.sott.net/article/341040-Ecocide-and-crimes-against-humanity-The-British-Government-colludes-with-Monsanto" target="_blank">Ecocide and crimes against humanity: The British Government colludes with Monsanto</a>
<blockquote>
The agrochemicals industry continues to get away with crimes against humanity and the environment. Not everyone can grow their own or afford to eat healthily all the time and no one can escape the pollution and destruction of the environment and the impacts. The aim must be to educate, organise, agitate and inform the wider public who are gradually waking up to the reality of a corrupt food system.
<blockquote>
"<strong>The model of production dominating European food systems is controlled by corporate interests and is based on concentrated power, monocultures, patenting seeds and livestock breeds, imposing pesticides and fertilisers.... it is a system perpetuated by ineffective regulation and unjust laws</strong>. Across Europe we are developing and supporting local food systems, swapping local seeds, realising peasants' rights, building the fertility of our soils, and strengthening and increasing the resilience of local production and food webs. We need to strengthen local food cultures and public policies that support links between producers and consumers... ."
</blockquote>

</blockquote>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology';
var __CatId = 16;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology" target="_blank"><img src="/image/s18/378877/header/longform_original_17082_144509.jpg" alt="Pro-GMO scientists are blinded by technology &amp; wedded to ideology" title="Pro-GMO scientists are blinded by technology &amp; wedded to ideology" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology">Pro-GMO scientists are blinded by technology & wedded to ideology</a></h3>The Oxford Martin School is based at Oxford University in the UK and has set up the 'Oxford Martin Commission for Future Generations' (OMC). Bringing together international leaders from...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en343076" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('http://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('http://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('http://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('http://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('http://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
		<small>
      <a href="/users/signup">(Register to add your comments!)</a></small>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/343081-ISIS-piles-more-defeats-and-humiliations-on-Erdogan-in-Al-Bab"> ISIS piles more defeats and humiliations on Erdogan in Al-Bab</a></li>
    <li><a href="/article/343080-Bright-meteor-fireball-lights-up-sky-in-Southern-Alabama"> Bright meteor fireball lights up sky in Southern Alabama</a></li>
    <li><a href="/article/343079-Saudi-FM-wonders-why-Iran-never-attacked-by-terrorists-hints-at-deal"> Saudi FM wonders why Iran never attacked by terrorists, hints at &#39;deal&#39;</a></li>
    <li><a href="/article/343078-Looming-dollar-shortages-threaten-indebted-economies-amid-weak-growth"> Looming dollar shortages threaten indebted economies amid weak growth</a></li>
    <li><a href="/article/343077-Stray-dog-attacks-child-drags-him-out-of-house-in-Kerala-India"> Stray dog attacks child, drags him out of house in Kerala, India</a></li>
    <li><a href="/article/343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology"> Pro-GMO scientists are blinded by technology &amp; wedded to ideology</a></li>
    <li><a href="/article/343075-Woman-arrested-of-kidnapping-over-shame-to-Muslims"> Woman arrested of kidnapping over shame to Muslims</a></li>
    <li style="display:none;"><a href="/article/343074-Italys-former-PM-Renzi-resigns-as-Democratic-partys-leader"> Italy&#39;s former PM Renzi resigns as Democratic party&#39;s leader</a></li>
    <li style="display:none;"><a href="/article/343073-Volcano-May-Explain-Mysterious-100-Year-Maya-Dark-Age"> Volcano May Explain Mysterious 100-Year Maya Dark Age</a></li>
    <li style="display:none;"><a href="/article/343072-Washington-wants-coalition-of-Sunni-regimes-to-fight-Iran-but-Tehran-would-completely-crush-them"> Washington wants coalition of Sunni regimes to fight Iran, but Tehran would completely crush them</a></li>
    <li style="display:none;"><a href="/article/343071-Montana-officials-fight-alarming-surge-in-meth-use"> Montana officials fight alarming surge in meth use</a></li>
    <li style="display:none;"><a href="/article/343070-Living-near-oil-wells-linked-to-higher-rates-of-leukemia"> Living near oil wells linked to higher rates of leukemia</a></li>
    <li style="display:none;"><a href="/article/343069-Incredible-breaking-wave-clouds-amaze-as-they-form-across-the-sky-over-Palmerston-North-New-Zealand"> Incredible &#39;breaking wave&#39; clouds amaze as they form across the sky over Palmerston North,  New Zealand</a></li>
    <li style="display:none;"><a href="/article/343068-More-Big-Pharma-price-gouging-Opioid-overdose-treatment-prices-have-skyrocketed"> More Big Pharma price gouging: Opioid overdose treatment prices have skyrocketed</a></li>
    <li style="display:none;"><a href="/article/343067-Avalanche-kills-seven-people-near-Lowari-Tunnel-Pakistan"> Avalanche kills seven people near Lowari Tunnel, Pakistan</a></li>
    <li style="display:none;"><a href="/article/343066-No-need-to-include-US-in-Ukraine-peace-talks-German-FM-says-and-Tillerson-agrees"> No need to include US in Ukraine peace talks, German FM says and Tillerson agrees</a></li>
    <li style="display:none;"><a href="/article/343065-Cop-convicted-for-kicking-skateboarder-in-the-face-after-being-called-a-Storm-Trooper"> Cop convicted for kicking skateboarder in the face after being called a Storm Trooper</a></li>
    <li style="display:none;"><a href="/article/343064-Toxic-death-cream-How-sunscreen-could-be-causing-cancer-not-the-sun"> Toxic death cream: How sunscreen could be causing cancer - not the sun</a></li>
    <li style="display:none;"><a href="/article/343063-Obamas-hand-in-the-soft-coup-against-Trump"> Obama&#39;s hand in the soft coup against Trump</a></li>
    <li style="display:none;"><a href="/article/343062-Iran-staging-military-drills-in-defiance-of-US-sanctions"> Iran staging military drills in defiance of US sanctions</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/343081-ISIS-piles-more-defeats-and-humiliations-on-Erdogan-in-Al-Bab"> ISIS piles more defeats and humiliations on Erdogan in Al-Bab</a></li>
    <li><a href="/article/343079-Saudi-FM-wonders-why-Iran-never-attacked-by-terrorists-hints-at-deal"> Saudi FM wonders why Iran never attacked by terrorists, hints at &#39;deal&#39;</a></li>
    <li><a href="/article/343078-Looming-dollar-shortages-threaten-indebted-economies-amid-weak-growth"> Looming dollar shortages threaten indebted economies amid weak growth</a></li>
    <li><a href="/article/343076-Pro-GMO-scientists-are-blinded-by-technology-wedded-to-ideology"> Pro-GMO scientists are blinded by technology &amp; wedded to ideology</a></li>
    <li><a href="/article/343074-Italys-former-PM-Renzi-resigns-as-Democratic-partys-leader"> Italy&#39;s former PM Renzi resigns as Democratic party&#39;s leader</a></li>
    <li><a href="/article/343072-Washington-wants-coalition-of-Sunni-regimes-to-fight-Iran-but-Tehran-would-completely-crush-them"> Washington wants coalition of Sunni regimes to fight Iran, but Tehran would completely crush them</a></li>
    <li><a href="/article/343066-No-need-to-include-US-in-Ukraine-peace-talks-German-FM-says-and-Tillerson-agrees"> No need to include US in Ukraine peace talks, German FM says and Tillerson agrees</a></li>
    <li style="display:none;"><a href="/article/343065-Cop-convicted-for-kicking-skateboarder-in-the-face-after-being-called-a-Storm-Trooper"> Cop convicted for kicking skateboarder in the face after being called a Storm Trooper</a></li>
    <li style="display:none;"><a href="/article/343063-Obamas-hand-in-the-soft-coup-against-Trump"> Obama&#39;s hand in the soft coup against Trump</a></li>
    <li style="display:none;"><a href="/article/343062-Iran-staging-military-drills-in-defiance-of-US-sanctions"> Iran staging military drills in defiance of US sanctions</a></li>
    <li style="display:none;"><a href="/article/343056-Russian-Senator-Washingtons-political-elites-attempting-to-neutralize-Trump-forcing-him-to-copy-Obamas-policies"> Russian Senator: Washington&#39;s political elites attempting to neutralize Trump, forcing him to copy Obama&#39;s policies</a></li>
    <li style="display:none;"><a href="/article/343054-The-stakes-for-Trump-and-all-of-us"> The stakes for Trump and all of us</a></li>
    <li style="display:none;"><a href="/article/343053-Israeli-Defense-Minister-supports-idea-of-two-state-solution-to-end-conflict-between-Israel-and-Palestine"> Israeli Defense Minister supports idea of two-state solution to end conflict between Israel and Palestine</a></li>
    <li style="display:none;"><a href="/article/343052-Is-Trump-Dangerous-The-unelected-deep-state-trying-to-overthrow-him-is-far-worse"> Is Trump Dangerous? The unelected deep state trying to overthrow him is far worse</a></li>
    <li style="display:none;"><a href="/article/343048-Putin-urges-FSB-to-counteract-Ukrainian-terrorism-and-foreign-destabilization-efforts"> Putin urges FSB to counteract Ukrainian terrorism and foreign destabilization efforts</a></li>
    <li style="display:none;"><a href="/article/343047-Wont-stand-to-scrutiny-Former-British-Ambassador-to-Syria-questions-Amnesty-International-report-on-Saydnaya-prison-executions"> &#39;Won&#39;t stand to scrutiny&#39;: Former British Ambassador to Syria questions Amnesty International report on Saydnaya prison executions</a></li>
    <li style="display:none;"><a href="/article/343045-Lunatic-John-McCain-tells-Meet-the-Press-that-President-Trump-is-morphing-into-a-dictator"> Lunatic John McCain tells Meet the Press that President Trump is morphing into a &quot;dictator&quot;.</a></li>
    <li style="display:none;"><a href="/article/343044-Without-the-filter-of-the-fake-news-Trump-briefs-Florida-rally-on-US-security-NATO-Syria-safe-zones"> &quot;Without the filter of the fake news.&quot;: Trump briefs Florida rally on US security, NATO &amp; Syria safe zones</a></li>
    <li style="display:none;"><a href="/article/343043-United-States-urges-China-to-keep-pressure-on-N-Korea-as-Beijing-stops-coal-imports-from-Pyongyang"> United States urges China to keep pressure on N. Korea, as Beijing stops coal imports from Pyongyang</a></li>
    <li style="display:none;"><a href="/article/343042-Insanity-of-a-NATO-2-0-for-Middle-East"> Insanity of a NATO 2.0 for Middle East</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/343075-Woman-arrested-of-kidnapping-over-shame-to-Muslims"> Woman arrested of kidnapping over shame to Muslims</a></li>
    <li><a href="/article/343071-Montana-officials-fight-alarming-surge-in-meth-use"> Montana officials fight alarming surge in meth use</a></li>
    <li><a href="/article/343068-More-Big-Pharma-price-gouging-Opioid-overdose-treatment-prices-have-skyrocketed"> More Big Pharma price gouging: Opioid overdose treatment prices have skyrocketed</a></li>
    <li><a href="/article/343061-Alexandrov-ensemble-performs-with-new-members-after-Sochi-flight-tragedy"> Alexandrov ensemble performs with new members after Sochi flight tragedy</a></li>
    <li><a href="/article/343057-San-Francisco-passes-law-forcing-all-pet-shops-to-only-sell-rescue-dogs-and-cats-efforts-to-eradicate-inhumane-puppy-breeding-operations"> San Francisco passes law forcing all pet shops to only sell rescue dogs and cats, efforts to eradicate &quot;inhumane&quot; puppy breeding operations</a></li>
    <li><a href="/article/343055-Robert-F-Kennedy-Jr-says-Trumps-Vaccine-Commission-still-a-go"> Robert F. Kennedy Jr. says Trump&#39;s Vaccine Commission still a go</a></li>
    <li><a href="/article/343051-Anti-Trump-absurdity-Liberal-New-York-moms-nix-annual-ice-skating-party-because-Trump-renovated-the-rink"> Anti-Trump absurdity: Liberal New York mom&#39;s nix annual ice-skating party because Trump renovated the rink</a></li>
    <li style="display:none;"><a href="/article/343050-Dicamba-devastation-Farmers-in-10-states-sue-Monsanto"> Dicamba devastation: Farmers in 10 states sue Monsanto</a></li>
    <li style="display:none;"><a href="/article/343046-Cops-of-the-future-Security-robots-to-patrol-Chinas-rail-station"> Cops of the future: Security robots to patrol China&#39;s rail station</a></li>
    <li style="display:none;"><a href="/article/343039-Car-bomb-at-market-kills-20-in-Mogadishu-Somalia"> Car bomb at market kills 20 in Mogadishu, Somalia</a></li>
    <li style="display:none;"><a href="/article/343038-Ukraines-war-torn-Donetsk-commemorates-2nd-anniversary-of-Minsk-agreements"> Ukraine&#39;s war-torn Donetsk commemorates 2nd &#39;anniversary&#39; of Minsk agreements</a></li>
    <li style="display:none;"><a href="/article/343037-Bird-flu-Largest-pandemic-in-100-years-threatens-China"> Bird flu: &#39;Largest pandemic in 100 years&#39; threatens China</a></li>
    <li style="display:none;"><a href="/article/343031-Massive-protest-in-Barcelona-urges-leaders-to-welcome-refugees"> Massive protest in Barcelona urges leaders to welcome refugees</a></li>
    <li style="display:none;"><a href="/article/343029-Plaintiff-in-landmark-US-abortion-case-Roe-v-Wade-dies"> Plaintiff in landmark US abortion case Roe v Wade dies</a></li>
    <li style="display:none;"><a href="/article/343024-Farmer-studies-law-for-16-years-to-sue-chemical-company-for-polluting-his-land"> Farmer studies law for 16 years to sue chemical company for polluting his land</a></li>
    <li style="display:none;"><a href="/article/343017-Russian-Embassy-to-UK-BBC-film-on-Russian-football-hooligans-aims-to-sow-fear-of-2018-World-Cup"> Russian Embassy to UK: &#39;BBC film on Russian football hooligans aims to sow fear&#39; of 2018 World Cup</a></li>
    <li style="display:none;"><a href="/article/343001-Poll-suggests-four-NATO-states-prefer-Russia-to-protect-them-from-security-threats"> Poll suggests four NATO states prefer Russia to protect them from security threats</a></li>
    <li style="display:none;"><a href="/article/342992-Self-proclaimed-psychic-detective-brings-the-paranormal-to-police-work"> Self-proclaimed psychic detective brings the paranormal to police work</a></li>
    <li style="display:none;"><a href="/article/342991-Another-brick-in-the-wall-modern-education-and-the-system-of-deception"> Another brick in the wall - modern education and the system of deception</a></li>
    <li style="display:none;"><a href="/article/342987-800-Mexican-students-build-human-wall-in-defiance-of-Trumps-hostile-rhetoric-VIDEO"> 800 Mexican students build &#39;human wall&#39; in defiance of Trump&#39;s hostile rhetoric (VIDEO)</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/343073-Volcano-May-Explain-Mysterious-100-Year-Maya-Dark-Age"> Volcano May Explain Mysterious 100-Year Maya Dark Age</a></li>
    <li><a href="/article/342821-Linguists-research-supports-waves-of-migration-into-the-Americas"> Linguist&#39;s research supports waves of migration into the Americas</a></li>
    <li><a href="/article/342793-Archeologists-discover-1500-year-old-astronomical-observatory-in-southern-Iran"> Archeologists discover 1500-year-old astronomical observatory in southern Iran</a></li>
    <li><a href="/article/342731-Great-leaders-always-call-out-the-bankers"> Great leaders always call out the bankers</a></li>
    <li><a href="/article/342712-Stones-were-killed-ritually-to-remove-the-stones-spiritual-powers-12000-years-ago"> Stones were &#39;killed ritually&#39; to remove the stone&#39;s spiritual powers 12000-years-ago</a></li>
    <li><a href="/article/342704-Ancient-temples-of-unknown-architecture-discovered-in-Sudan"> Ancient temples of unknown architecture discovered in Sudan</a></li>
    <li><a href="/article/342671-Gold-decorated-spear-is-tip-of-the-iceberg-at-Carnoustie-dig"> Gold-decorated spear is tip of the iceberg at Carnoustie dig</a></li>
    <li style="display:none;"><a href="/article/342654-Secrets-of-the-Saguache-stone-snakes-in-Colorado"> Secrets of the Saguache stone snakes in Colorado</a></li>
    <li style="display:none;"><a href="/article/342480-Ancient-treasure-trove-in-Iran-reveals-the-remains-of-a-giant"> Ancient treasure trove in Iran reveals the remains of a giant</a></li>
    <li style="display:none;"><a href="/article/342458-10000-year-old-rock-paintings-depicting-possible-UFOs-and-ETs-discovered-in-India"> 10,000 year old rock paintings depicting possible UFO&#39;s and ET&#39;s discovered in India</a></li>
    <li style="display:none;"><a href="/article/342411-The-illegal-drug-trade-An-essential-component-of-geopolitics"> The illegal drug trade: An essential component of geopolitics</a></li>
    <li style="display:none;"><a href="/article/342273-Uncovering-the-truth-about-Father-Crespis-controversial-missing-artifacts"> Uncovering the truth about Father Crespi&#39;s controversial missing artifacts</a></li>
    <li style="display:none;"><a href="/article/342242-Russell-Gmirkin-The-Biblical-ideal-king-was-actually-a-Greek-idea"> Russell Gmirkin: The &quot;Biblical&quot; ideal king was actually a Greek idea</a></li>
    <li style="display:none;"><a href="/article/342201-3000-year-old-footprints-of-children-are-found-alongside-rare-painting-fragments-at-the-site-of-a-mysterious-Egyptian-palace"> 3,000-year old footprints of children are found alongside rare painting fragments at the site of a mysterious Egyptian palace</a></li>
    <li style="display:none;"><a href="/article/342187-Defying-US-imperialism-How-Fidel-Castros-legacy-carries-on"> Defying US imperialism: How Fidel Castro&#39;s legacy carries on</a></li>
    <li style="display:none;"><a href="/article/342178-The-Other-Secret-Jews-Turkeys-Donme-Elite"> The Other Secret Jews: Turkey&#39;s Dönme Elite</a></li>
    <li style="display:none;"><a href="/article/342168-A-deadly-legacy-CIAs-covert-Laos-war"> A deadly legacy: CIA&#39;s covert Laos war</a></li>
    <li style="display:none;"><a href="/article/342142-The-ancient-history-of-the-swastika"> The ancient history of the swastika</a></li>
    <li style="display:none;"><a href="/article/342087-Archeologists-discover-12th-cave-believed-to-have-contained-stolen-Dead-Sea-Scrolls"> Archeologists discover 12th cave believed to have contained stolen Dead Sea Scrolls</a></li>
    <li style="display:none;"><a href="/article/342052-Archaeologists-set-to-search-ancient-Covenant-site-and-temple-of-Baal"> Archaeologists set to search ancient Covenant site and temple of Baal</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/343040-Gene-drives-The-scientific-case-for-a-complete-perpetual-ban"> Gene drives: The scientific case for a complete &amp; perpetual ban</a></li>
    <li><a href="/article/343036-That-guilty-look-your-dog-is-giving-you-isnt-actually-guilt-they-re-scared"> That &#39;guilty&#39; look your dog is giving you isn&#39;t actually guilt - they&#39;re scared</a></li>
    <li><a href="/article/343026-Deep-Dark-Web-Mysterious-universe-where-any-information-can-be-found"> &#39;Deep Dark Web&#39;: Mysterious universe where any information can be found</a></li>
    <li><a href="/article/343020-The-Solar-Minimum-Earthquakes-and-Mini-Ice-Age-and-What-to-Expect-Interview-with-John-Casey-Author-of-UPHEAVAL-and-Dark-Winter-VIDEO"> The Solar Minimum, Earthquakes and Mini Ice Age - and What to Expect: Interview with John Casey, Author of UPHEAVAL and Dark Winter (VIDEO)</a></li>
    <li><a href="/article/342994-Avian-biobank-Scientists-say-genetically-modified-surrogate-hens-could-lay-eggs-of-rare-chicken-breeds"> Avian biobank: Scientists say genetically modified &#39;surrogate hens&#39; could lay eggs of rare chicken breeds</a></li>
    <li><a href="/article/342983-Modern-day-alchemy-Harvard-researchers-claim-to-have-turned-hydrogen-into-metal"> Modern-day alchemy: Harvard researchers claim to have turned hydrogen into metal</a></li>
    <li><a href="/article/342976-Biologists-find-cave-with-weird-life-that-may-be-50000-years-old"> Biologists find cave with weird life that may be 50,000 years old</a></li>
    <li style="display:none;"><a href="/article/342954-Swedish-Russian-scientists-slow-down-mice-aging-with-synthetic-antioxidant"> Swedish &amp; Russian scientists slow down mice aging with synthetic antioxidant</a></li>
    <li style="display:none;"><a href="/article/342938-Dwarf-planet-Ceres-could-harbor-life-NASA-mission-finds"> Dwarf planet Ceres could harbor life, NASA mission finds</a></li>
    <li style="display:none;"><a href="/article/342907-Particles-from-outer-space-wreak-low-grade-havoc-on-personal-electronics"> Particles from outer space wreak low-grade havoc on personal electronics</a></li>
    <li style="display:none;"><a href="/article/342879-The-spy-in-your-living-room-Samsung-confirms-smart-TVs-capture-all-nearby-conversations-and-transmit-to-a-third-party"> The spy in your living room: Samsung confirms smart TV&#39;s capture all nearby conversations and transmit to a third party</a></li>
    <li style="display:none;"><a href="/article/342857-Scientists-plan-to-use-gene-editing-to-de-extinct-the-woolly-mammoth"> Scientists plan to use gene-editing to &#39;de-extinct&#39; the woolly mammoth</a></li>
    <li style="display:none;"><a href="/article/342841-New-science-says-that-DNA-is-not-the-all-powerful-molecule-biologists-make-it-out-to-be"> New science says that DNA is not the all powerful molecule biologists make it out to be</a></li>
    <li style="display:none;"><a href="/article/342825-New-Zealand-may-be-part-of-a-submerged-continent"> New Zealand may be part of a submerged continent</a></li>
    <li style="display:none;"><a href="/article/342819-Rare-asteroid-discovered-along-the-orbit-of-Uranus"> Rare asteroid discovered along the orbit of Uranus</a></li>
    <li style="display:none;"><a href="/article/342781-Brain-scans-could-detect-high-risk-autism-before-the-age-of-two"> Brain scans could detect high-risk autism before the age of two</a></li>
    <li style="display:none;"><a href="/article/342762-Experiments-suggest-that-monkeys-and-dogs-have-a-human-like-sense-of-morality"> Experiments suggest that monkeys and dogs have a human-like sense of morality</a></li>
    <li style="display:none;"><a href="/article/342718-Southern-Californias-Ventura-Pitas-Point-fault-line-has-potential-to-trigger-earthquakes-tsunamis"> Southern California&#39;s Ventura-Pitas Point fault line has potential to trigger earthquakes, tsunamis</a></li>
    <li style="display:none;"><a href="/article/342707-What-could-go-wrong-US-National-Academy-of-Sciences-advocates-use-of-gene-editing-tools-to-modify-human-DNA"> What could go wrong? U.S. National Academy of Sciences advocates use of gene editing tools to modify human DNA</a></li>
    <li style="display:none;"><a href="/article/342685-The-worlds-deepest-ocean-trenches-are-loaded-with-pollution"> The world&#39;s deepest ocean trenches are loaded with pollution</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/343077-Stray-dog-attacks-child-drags-him-out-of-house-in-Kerala-India"> Stray dog attacks child, drags him out of house in Kerala, India</a></li>
    <li><a href="/article/343069-Incredible-breaking-wave-clouds-amaze-as-they-form-across-the-sky-over-Palmerston-North-New-Zealand"> Incredible &#39;breaking wave&#39; clouds amaze as they form across the sky over Palmerston North,  New Zealand</a></li>
    <li><a href="/article/343067-Avalanche-kills-seven-people-near-Lowari-Tunnel-Pakistan"> Avalanche kills seven people near Lowari Tunnel, Pakistan</a></li>
    <li><a href="/article/343059-Heavy-snowfall-kills-another-25-in-northern-Afghanistan"> Heavy snowfall kills another 25 in northern Afghanistan</a></li>
    <li><a href="/article/343049-California-storm-death-toll-increases-to-5-as-rain-pummels-Bay-Area"> California storm death toll increases to 5 as rain pummels Bay Area</a></li>
    <li><a href="/article/343032-Seabirds-dying-of-starvation-around-Iceland"> Seabirds dying of starvation around Iceland</a></li>
    <li><a href="/article/343030-Kilometres-of-Cooloola-coastline-covered-by-dead-fish-in-Australia"> Kilometres of Cooloola coastline covered by dead fish in Australia</a></li>
    <li style="display:none;"><a href="/article/343028-Four-year-old-boy-killed-by-dog-pack-in-Punjab-India"> Four-year-old boy killed by dog pack in Punjab, India</a></li>
    <li style="display:none;"><a href="/article/343025-Mysterious-oarfish-sightings-stoke-earthquake-fears-in-the-Philippines-PHOTOS"> Mysterious oarfish sightings stoke earthquake fears in the Philippines (PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/343013-Severe-storm-batters-Sydney-and-parts-of-New-South-Wales-Three-women-struck-by-lightning-large-hailstones-cause-property-damage"> Severe storm batters Sydney and parts of New South Wales: Three women struck by lightning, large hailstones cause property damage</a></li>
    <li style="display:none;"><a href="/article/342999-Man-critically-injured-by-shark-on-the-Great-Barrier-Reef-Australia"> Man critically injured by shark on the Great Barrier Reef, Australia</a></li>
    <li style="display:none;"><a href="/article/342981-Maui-earthquake-triggers-widespread-reports-of-shaking"> Maui earthquake triggers widespread reports of shaking</a></li>
    <li style="display:none;"><a href="/article/342967-One-rescued-after-sinkhole-swallows-2-cars-in-Studio-City-California"> One rescued after sinkhole swallows 2 cars in Studio City, California</a></li>
    <li style="display:none;"><a href="/article/342958-Alaskas-Bogoslof-volcano-erupts-agin-sending-ash-cloud-25000-feet"> Alaska&#39;s Bogoslof volcano erupts agin, sending ash cloud 25,000 feet</a></li>
    <li style="display:none;"><a href="/article/342952-Dolphin-and-whale-deaths-on-the-Irish-coast-rise-fivefold-with-56-cetaceans-washing-up"> Dolphin and whale deaths on the Irish coast rise fivefold with 56 cetaceans washing up</a></li>
    <li style="display:none;"><a href="/article/342950-Whale-carcass-found-on-St-Cyrus-Beach-Scotland"> Whale carcass found on St Cyrus Beach, Scotland</a></li>
    <li style="display:none;"><a href="/article/342949-6-3-magnitude-earthquake-hits-northern-Argentina"> 6.3 magnitude earthquake hits northern Argentina</a></li>
    <li style="display:none;"><a href="/article/342948-Record-February-snowfall-recorded-at-Sunday-River-and-Sugarloaf-ski-resorts-Maine"> Record February snowfall recorded at Sunday River and Sugarloaf ski resorts, Maine</a></li>
    <li style="display:none;"><a href="/article/342944-Indias-only-active-volcano-erupts-again-in-Andaman-Sea"> India&#39;s only active volcano erupts again in Andaman Sea</a></li>
    <li style="display:none;"><a href="/article/342943-Storm-kills-at-least-2-in-southern-California"> Storm kills at least 2 in southern California</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/343080-Bright-meteor-fireball-lights-up-sky-in-Southern-Alabama"> Bright meteor fireball lights up sky in Southern Alabama</a></li>
    <li><a href="/article/342817-Valentines-Day-meteor-fireball-spotted-over-Eastern-US"> Valentine&#39;s Day meteor fireball spotted over Eastern US</a></li>
    <li><a href="/article/342147-Mystery-object-possibly-a-meteorite-lands-in-UK-garden-after-loud-thump-in-middle-of-night"> Mystery object (possibly a meteorite) lands in UK garden after loud thump in middle of night</a></li>
    <li><a href="/article/341722-Bright-green-meteor-fireball-illuminates-skies-over-Wisconsin-and-Illinois"> Bright green meteor fireball illuminates skies over Wisconsin and Illinois</a></li>
    <li><a href="/article/341394-Bright-meteor-fireball-captured-over-Caete-Minas-Gerais-Brazil"> Bright meteor fireball captured over Caeté, Minas Gerais, Brazil</a></li>
    <li><a href="/article/341376-Asteroid-attack-Yet-another-asteroid-to-give-Earth-a-close-shave"> Asteroid attack? Yet another asteroid to give Earth a close shave</a></li>
    <li><a href="/article/341158-Close-encounter-Asteroid-discovered-yesterday-whizzed-70000-km-from-Earth"> Close encounter! Asteroid discovered yesterday whizzed 70,000 km from Earth</a></li>
    <li style="display:none;"><a href="/article/341148-Meteor-fireball-observed-across-11-southern-US-states"> Meteor fireball observed across 11 southern U.S. states</a></li>
    <li style="display:none;"><a href="/article/340770-Meteor-fireball-spotted-over-Leeds-UK"> Meteor fireball spotted over Leeds, UK</a></li>
    <li style="display:none;"><a href="/article/340680-Security-camera-captures-meteor-fireball-lighting-up-the-sky-in-Huntersville-North-Carolina"> Security camera captures meteor fireball lighting up the sky in Huntersville, North Carolina</a></li>
    <li style="display:none;"><a href="/article/340603-Mysterious-boom-rattles-San-Diego-residents"> Mysterious boom rattles San Diego residents</a></li>
    <li style="display:none;"><a href="/article/340575-Brilliant-green-meteor-fireball-photographed-over-Southern-India"> Brilliant green meteor fireball photographed over Southern India</a></li>
    <li style="display:none;"><a href="/article/340556-Bright-green-meteor-fireball-lights-up-skies-over-Exeter-UK"> Bright green meteor fireball lights up skies over Exeter, UK</a></li>
    <li style="display:none;"><a href="/article/340494-Meteor-fireball-seen-in-the-skies-above-Huddersfield-UK"> Meteor fireball seen in the skies above Huddersfield, UK?</a></li>
    <li style="display:none;"><a href="/article/340492-Meteor-fireball-blazes-across-Siberian-city-of-Omsk"> Meteor fireball blazes across Siberian city of Omsk</a></li>
    <li style="display:none;"><a href="/article/340399-Meteor-fireball-seen-over-Donegal-Ireland"> Meteor fireball seen over Donegal, Ireland</a></li>
    <li style="display:none;"><a href="/article/340274-Meteor-New-Orleans-residents-report-flash-of-pinkish-light-loud-booms-home-rattling"> Meteor? New Orleans residents report flash of pinkish light, loud booms, home rattling</a></li>
    <li style="display:none;"><a href="/article/339958-Meteor-fireball-breaks-up-over-Victoria-Australia"> Meteor fireball breaks up over Victoria, Australia</a></li>
    <li style="display:none;"><a href="/article/339933-Daytime-meteor-fireball-explodes-over-Norway"> Daytime meteor fireball explodes over Norway</a></li>
    <li style="display:none;"><a href="/article/339672-Twin-sonic-booms-panic-residents-of-Marseille"> Twin sonic booms panic residents of Marseille</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/343070-Living-near-oil-wells-linked-to-higher-rates-of-leukemia"> Living near oil wells linked to higher rates of leukemia</a></li>
    <li><a href="/article/343064-Toxic-death-cream-How-sunscreen-could-be-causing-cancer-not-the-sun"> Toxic death cream: How sunscreen could be causing cancer - not the sun</a></li>
    <li><a href="/article/343060-The-case-against-microwave-science"> The case against microwave &#39;science&#39;</a></li>
    <li><a href="/article/343058-Witness-the-intense-idiocy-in-vaccine-ideology-and-its-acolytes"> Witness the intense idiocy in vaccine ideology and its acolytes</a></li>
    <li><a href="/article/343023-Suit-opens-in-Tokyo-court-over-cervical-cancer-vaccine-side-effects"> Suit opens in Tokyo court over cervical cancer vaccine side effects</a></li>
    <li><a href="/article/343016-Secret-weapons-against-Candida-Undecenoic-acid-and-Caprylic-acid"> Secret weapons against Candida: Undecenoic acid and Caprylic acid</a></li>
    <li><a href="/article/342993-University-conducts-study-to-figure-out-why-women-arent-falling-for-the-pro-GMO-bs"> University conducts study to figure out why women aren&#39;t falling for the pro-GMO b.s.</a></li>
    <li style="display:none;"><a href="/article/342982-How-Endocrine-Disruptors-destroy-your-body"> How Endocrine Disruptors destroy your body</a></li>
    <li style="display:none;"><a href="/article/342975-How-Big-Food-education-sold-the-false-claim-that-milk-does-a-body-good"> How Big Food &amp; education sold the false claim that &#39;milk does a body good&#39;</a></li>
    <li style="display:none;"><a href="/article/342966-Federal-vaccine-schedule-for-2017-approved"> Federal vaccine schedule for 2017 approved</a></li>
    <li style="display:none;"><a href="/article/342959-Avoid-serious-infection-with-proper-neti-pot-use"> Avoid serious infection with proper neti pot use</a></li>
    <li style="display:none;"><a href="/article/342957-Boost-alertness-with-cinnamon-and-peppermint"> Boost alertness with cinnamon and peppermint</a></li>
    <li style="display:none;"><a href="/article/342940-Weight-isnt-an-accurate-gauge-of-metabolic-health-One-third-of-slim-American-adults-have-pre-diabetes"> Weight isn&#39;t an accurate gauge of metabolic health: One-third of slim American adults have pre-diabetes</a></li>
    <li style="display:none;"><a href="/article/342935-Kentuckys-opioid-stricken-town-of-Manchester-is-thriving-with-pharmacies"> Kentucky&#39;s opioid-stricken town of Manchester is thriving with pharmacies</a></li>
    <li style="display:none;"><a href="/article/342906-The-Health-Wellness-Show-Treatment-Essentials-with-Dr-Mark-Sircus"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Treatment Essentials with Dr. Mark Sircus</a></li>
    <li style="display:none;"><a href="/article/342899-Microbes-that-helped-us-evolve-now-make-us-sick"> Microbes that helped us evolve now make us sick</a></li>
    <li style="display:none;"><a href="/article/342893-Rat-related-disease-infected-three-people-discovered-in-New-York-City-1-dead"> Rat-related disease infected three people discovered in New York City, 1 dead</a></li>
    <li style="display:none;"><a href="/article/342891-Certain-neurological-disorders-occur-in-vaccinated-children-versus-non-vaccinated-children"> Certain neurological disorders occur in vaccinated children versus non-vaccinated children</a></li>
    <li style="display:none;"><a href="/article/342890-Breastfeeding-Can-it-reduce-a-womans-risk-of-metabolic-syndrome"> Breastfeeding: Can it reduce a woman&#39;s risk of metabolic syndrome?</a></li>
    <li style="display:none;"><a href="/article/342873-Common-food-ingredient-found-to-damage-the-gut-lining"> Common food ingredient found to damage the gut lining</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/343033-We-can-turn-memory-on-and-off-Scientists-demonstrate-traumatic-memories-can-be-erased"> &#39;We can turn memory on and off&#39;: Scientists demonstrate traumatic memories can be erased</a></li>
    <li><a href="/article/343015-Processing-internal-information-through-meditation-staying-centered"> Processing internal information through meditation &amp; staying centered</a></li>
    <li><a href="/article/342988-Mindless-data-consumption-leads-to-web-based-brain-damage"> Mindless data consumption leads to web-based brain damage</a></li>
    <li><a href="/article/342903-Giving-the-brain-a-break-We-do-our-best-work-in-silence"> Giving the brain a break: We do our best work in silence</a></li>
    <li><a href="/article/342900-Brain-tumor-causes-visions-of-Virgin-Mary-hyper-religiosity-for-woman-in-Spain"> Brain tumor causes visions of Virgin Mary &amp; hyper-religiosity for woman in Spain</a></li>
    <li><a href="/article/342887-Connections-discovered-in-mothers-and-infants-through-song"> Connections discovered in mothers and infants - through song</a></li>
    <li><a href="/article/342732-Past-life-recall-as-evidence-of-reincarnation"> Past life recall as evidence of reincarnation</a></li>
    <li style="display:none;"><a href="/article/342447-Karma-Its-not-about-whats-coming-to-you"> Karma: It&#39;s not about &#39;what&#39;s coming to you&#39;</a></li>
    <li style="display:none;"><a href="/article/342269-Do-all-humans-perceive-color-the-same"> Do all humans perceive color the same?</a></li>
    <li style="display:none;"><a href="/article/342160-New-research-Whats-so-good-about-lying"> New research: What&#39;s so good about lying?</a></li>
    <li style="display:none;"><a href="/article/342146-Writing-your-own-obituary-to-inspire-others"> Writing your own obituary to inspire others</a></li>
    <li style="display:none;"><a href="/article/342062-Exhaustion-Why-it-is-not-unique-to-our-overstimulated-age"> Exhaustion: Why it is not unique to our overstimulated age</a></li>
    <li style="display:none;"><a href="/article/342057-Paralysis-by-analysis-Worrying-is-like-doing-two-things-at-once"> Paralysis by analysis: Worrying is &#39;like doing two things at once&#39;</a></li>
    <li style="display:none;"><a href="/article/342050-Change-in-sense-of-humour-can-be-early-signal-of-dementia"> Change in sense of humour can be early signal of dementia</a></li>
    <li style="display:none;"><a href="/article/342011-90-Year-Olds-advice-to-combat-loneliness"> 90-Year-Old&#39;s advice to combat loneliness</a></li>
    <li style="display:none;"><a href="/article/341996-Music-stimulates-same-area-of-brain-as-sex-and-drugs"> Music stimulates same area of brain as sex and drugs</a></li>
    <li style="display:none;"><a href="/article/341914-Study-The-human-empathy-connection-to-dogs-and-their-facial-expressions"> Study: The human empathy connection to dogs and their facial expressions</a></li>
    <li style="display:none;"><a href="/article/341807-Mirror-touch-synesthesia-Some-really-do-feel-for-others"> Mirror-touch synesthesia: Some really do feel for others</a></li>
    <li style="display:none;"><a href="/article/341739-The-best-treatment-for-anxiety-and-stress-is-meditation"> The best treatment for anxiety and stress is meditation</a></li>
    <li style="display:none;"><a href="/article/341670-The-science-of-being-a-hero"> The science of being a hero</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/343014-Six-UFOs-creep-past-International-Space-Station-before-NASA-cuts-live-feed"> Six UFOs &#39;creep past&#39; International Space Station before NASA &#39;cuts live feed&#39;</a></li>
    <li><a href="/article/342911-CIA-remote-viewing-and-the-Stargate-Project"> CIA, remote viewing and the Stargate Project</a></li>
    <li><a href="/article/342710-A-monster-roamed-around-Nashvilles-streets-in-the-1880s"> A monster roamed around Nashville&#39;s streets in the 1880s</a></li>
    <li><a href="/article/342033-Mysterious-UFO-swarm-filmed-flying-in-the-skies-of-Hengrove-UK"> Mysterious UFO swarm filmed flying in the skies of Hengrove, UK</a></li>
    <li><a href="/article/341753-MUFON-investigation-Did-a-UFO-crash-to-Earth-after-being-shot-down-by-US-forces"> MUFON investigation: Did a UFO crash to Earth after being shot down by US forces?</a></li>
    <li><a href="/article/341290-Multiple-witnesses-report-seeing-mysterious-bright-orange-lights-over-Austin-Texas"> Multiple witnesses report seeing mysterious bright orange lights over Austin, Texas</a></li>
    <li><a href="/article/341101-Kingston-Jamaica-Disturbed-graves-implicated-in-demon-possession-of-schoolchildren"> Kingston, Jamaica: Disturbed graves implicated in demon possession of schoolchildren</a></li>
    <li style="display:none;"><a href="/article/341017-Strange-nighttime-orange-cloud-glows-over-Sheffield-UK"> Strange nighttime orange cloud glows over Sheffield, UK</a></li>
    <li style="display:none;"><a href="/article/340916-Witnesses-chase-down-UFO-lights-in-Wiltshire-England-VIDEO"> Witnesses chase down &#39;UFO lights&#39; in Wiltshire, England (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/340767-NASA-cuts-live-feed-from-international-space-station-before-mysterious-object-appears-on-camera"> NASA &#39;cuts live feed from international space station&#39; before mysterious object appears on camera</a></li>
    <li style="display:none;"><a href="/article/340754-Video-shows-UFO-fly-past-waterspout-off-coast-of-Algeria"> Video shows UFO fly past waterspout off coast of Algeria</a></li>
    <li style="display:none;"><a href="/article/340646-Bright-red-like-fire-Mysterious-lights-seen-over-Mesa-Arizona"> &#39;Bright red like fire&#39;: Mysterious lights seen over Mesa, Arizona</a></li>
    <li style="display:none;"><a href="/article/340645-Mysterious-midnight-raging-orange-light-puzzles-Queensland-resident"> Mysterious midnight &#39;raging&#39; orange light puzzles Queensland resident</a></li>
    <li style="display:none;"><a href="/article/340579-Video-apparently-captures-two-UFOs-over-Jerusalem-on-New-Years-Eve"> Video apparently captures two UFOs over Jerusalem on New Years&#39; Eve</a></li>
    <li style="display:none;"><a href="/article/340471-Did-a-UFO-give-Uri-Geller-his-supernatural-abilities"> Did a UFO give Uri Geller his supernatural abilities?</a></li>
    <li style="display:none;"><a href="/article/340223-After-conducting-6000-exorcisms-Catholic-priest-shares-his-experience"> After conducting 6,000 exorcisms, Catholic priest shares his experience</a></li>
    <li style="display:none;"><a href="/article/340121-Peruvian-couple-possessed-by-demons-snarl-like-animals-as-family-takes-them-to-church-for-exorcism"> Peruvian couple &#39;possessed by demons&#39; snarl like animals as family takes them to church for exorcism</a></li>
    <li style="display:none;"><a href="/article/339824-Compelling-live-cam-video-of-bigfoot-family-at-Yellowstone-divides-web"> &#39;Compelling&#39; live cam video of &#39;bigfoot family&#39; at Yellowstone divides web</a></li>
    <li style="display:none;"><a href="/article/339818-Mysterious-flashing-lights-speed-past-ISS-astronaut-hides-evidence-from-camera-with-hand"> Mysterious flashing lights speed past ISS - astronaut &#39;hides evidence from camera with hand&#39;?</a></li>
    <li style="display:none;"><a href="/article/339793-UFO-hunter-demands-inquiry-into-mysterious-black-object-filmed-over-Bristol-Channel"> UFO hunter demands inquiry into mysterious black object filmed over Bristol Channel</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/343012-Tissues-anyone-Philip-K-Dicks-eulogy-for-the-demise-of-NATO"> Tissues, anyone? Philip K. Dick&#39;s eulogy for the demise of NATO</a></li>
    <li><a href="/article/343002-Plans-announced-to-refreeze-the-Arctic"> Plans announced to &#39;refreeze&#39; the Arctic!</a></li>
    <li><a href="/article/342701-Anonymous-sources-confirm-Trump-used-top-secret-KGB-telephone-technology-to-speak-with-Russians-during-campaign"> Anonymous sources confirm: Trump used top-secret KGB telephone technology to speak with Russians during campaign</a></li>
    <li><a href="/article/342700-90s-TV-show-warned-about-Russia-harnessing-the-power-of-bees-but-no-one-listened"> 90s TV show warned about Russia harnessing the power of bees, but no one listened</a></li>
    <li><a href="/article/342674-Evil-does-in-fact-die-Family-writes-scathing-obituary-of-deceased-relative"> Evil does, in fact, die: Family writes scathing obituary of deceased relative</a></li>
    <li><a href="/article/342539-Mel-Brooks-notes-Trump-has-not-reached-Hitlerian-proportions-yet"> Mel Brooks notes &#39;Trump has not reached Hitlerian proportions...yet&#39;</a></li>
    <li><a href="/article/342445-That-fascist-dictator-Donald-Trump-locked-reporters-in-windowless-torture-dungeon"> That fascist dictator Donald Trump locked reporters in windowless torture dungeon!</a></li>
    <li style="display:none;"><a href="/article/342376-Satire-Low-fat-diet-harms-part-of-brain-responsible-for-hearing-criticism-of-low-fat-diet"> Satire: Low-fat diet harms part of brain responsible for hearing criticism of low-fat diet</a></li>
    <li style="display:none;"><a href="/article/342312-Did-a-spaceship-fly-past-Colorado-ski-resort"> Did a spaceship fly past Colorado ski resort?</a></li>
    <li style="display:none;"><a href="/article/342143-Secret-Service-adds-emotional-protection-division-EPD-to-safeguard-Trumps-psyche"> Secret Service adds emotional protection division (EPD) to safeguard Trump&#39;s psyche</a></li>
    <li style="display:none;"><a href="/article/342071-Mysterious-space-capsule-baffles-Arizona-onlookers"> Mysterious &#39;space capsule&#39; baffles Arizona onlookers</a></li>
    <li style="display:none;"><a href="/article/342010-Conclusive-proof-that-Russia-and-Iran-want-war"> Conclusive proof that Russia and Iran want war!</a></li>
    <li style="display:none;"><a href="/article/341894-Thanks-Soros-Fifth-columnists-ban-Moscow-residents-from-keeping-bears-at-home"> Thanks Soros! Fifth columnists ban Moscow residents from keeping bears at home</a></li>
    <li style="display:none;"><a href="/article/341745-Geriatric-Senator-cant-wrap-his-mind-around-Trumps-idea-that-America-is-not-exceptional"> Geriatric Senator can&#39;t wrap his mind around Trump&#39;s idea that America is not exceptional</a></li>
    <li style="display:none;"><a href="/article/341681-Sickness-without-a-cure-British-newspaper-diagnosed-with-fatal-idiot-cancer"> Sickness without a cure: British newspaper diagnosed with fatal &#39;idiot cancer&#39;</a></li>
    <li style="display:none;"><a href="/article/341072-Jonathan-Pie-Jeremy-Hunt-and-the-privatization-of-the-NHS-by-stealth"> Jonathan Pie: Jeremy Hunt and the privatization of the NHS by stealth</a></li>
    <li style="display:none;"><a href="/article/340878-Dutch-comedy-show-out-Trumps-Trump-in-epic-message-to-the-new-POTUS"> Dutch comedy show out-Trumps Trump in epic message to the new POTUS</a></li>
    <li style="display:none;"><a href="/article/340463-Mexico-agrees-to-build-wall-to-stem-the-tide-of-American-refugees"> Mexico agrees to build wall to stem the tide of American refugees</a></li>
    <li style="display:none;"><a href="/article/340396-BREAKING-Major-KGB-Announcement-From-Putin-About-Donald-Trump-New-US-President"> BREAKING: Major KGB Announcement From Putin About Donald Trump, New US President!</a></li>
    <li style="display:none;"><a href="/article/340204-Putin-hacked-fireworks-Trump-pre-inauguration-partys-fireworks-display-spells-out-USR-instead-of-USA"> Putin hacked fireworks! Trump pre-inauguration party&#39;s fireworks display spells out &#39;USR&#39; instead of &#39;USA&#39;</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/377207" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/377207" target="_blank" rel="nofollow"><img border="0" alt="givi assassination donbass RIP" title="givi assassination donbass RIP" src="/image/s18/377207/medium/Givi_RIP.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/377207', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/377207&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F377207&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F377207%2Ffull%2FGivi_RIP.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/217" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>It is no measure of health to be well adjusted to a profoundly sick society.</p></blockquote>
      <div class="qsrc">
        - Jiddu Krishnamurti
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/217', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>A true measure of any species is in the way it treats those that are weaker than itself...</p>
      <div class="poster">
        <a href="/user/10771-Jean-Michel">Jean Michel</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/343057-San-Francisco-passes-law-forcing-all-pet-shops-to-only-sell-rescue-dogs-and-cats-efforts-to-eradicate-inhumane-puppy-breeding-operations" title="San Francisco passes law forcing all pet shops to only sell rescue dogs and cats, efforts to eradicate &quot;inhumane&quot; puppy breeding operations"></a>
          <a class="recomicon recomcom" href="/article/343057-San-Francisco-passes-law-forcing-all-pet-shops-to-only-sell-rescue-dogs-and-cats-efforts-to-eradicate-inhumane-puppy-breeding-operations#comment180000" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Seems like these idiots never learn anything. Not only would Iran have Russian backing, but maybe even China too. That would only create further...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/343072-Washington-wants-coalition-of-Sunni-regimes-to-fight-Iran-but-Tehran-would-completely-crush-them" title="Washington wants coalition of Sunni regimes to fight Iran, but Tehran would completely crush them"></a>
          <a class="recomicon recomcom" href="/article/343072-Washington-wants-coalition-of-Sunni-regimes-to-fight-Iran-but-Tehran-would-completely-crush-them#comment179999" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Id; assume Iran does not allow American NGOs in ... and I can't recall many AQ / IS attacks on Saudi Arabia</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/343079-Saudi-FM-wonders-why-Iran-never-attacked-by-terrorists-hints-at-deal" title="Saudi FM wonders why Iran never attacked by terrorists, hints at &#39;deal&#39;"></a>
          <a class="recomicon recomcom" href="/article/343079-Saudi-FM-wonders-why-Iran-never-attacked-by-terrorists-hints-at-deal#comment179998" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The criminality and immunity of Jan Schakowsky &amp; Bob Creamer seems to be par for the course, the Clintons obviously come to mind too...</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/342968-State-Secrets-Sibel-Edmonds-reveals-The-Untouchables" title="State Secrets: Sibel Edmonds reveals &#39;The Untouchables&#39;"></a>
          <a class="recomicon recomcom" href="/article/342968-State-Secrets-Sibel-Edmonds-reveals-The-Untouchables#comment179997" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead"">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://revoltwear.net/" target="_blank"><img src="/images/sidebars/revolt_7.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/378779" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/378779" target="_blank" rel="nofollow"><img border="0" alt="Arkanes, Island" title="Arkanes, Island" src="/image/s18/378779/medium/Arkanes_Island.jpg" /></a>
  <p style="padding-top:10px;"><strong>Island</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/378779', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/378779&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F378779&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F378779%2Ffull%2FArkanes_Island.jpg&description=Island" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
