<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="France deploys 100,000 more police to shutdown curfew-busting NYE parties, meanwhile 30 cars are torched by rioters in Strasbourg -- Sott.net" />
<meta name="description" content="Ravers at an underground, curfew-busting New Year&#39;s Eve party that drew at least 2,500 people in western France attacked the police sent to shut them down, torching one police vehicle and injuring officers with volleys of bottles and stones,..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="France deploys 100,000 more police to shutdown curfew-busting NYE..." />
<meta name="twitter:description" content="Ravers at an underground, curfew-busting New Year&#39;s Eve party that drew at least 2,500 people in western France attacked the police sent to shut them down, torching one police vehicle and injuring..." />
<meta name="twitter:image" content="https://www.sott.net/image/s29/594764/full/5fee29f485f5400e0a2d145c.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/446625-France-deploys-100000-more-police-to-shutdown-curfew-busting-NYE-parties-meanwhile-30-cars-are-torched-by-rioters-in-Strasbourg" />
<meta property="og:type" content="website" />
<meta property="og:title" content="France deploys 100,000 more police to shutdown curfew-busting NYE parties, meanwhile 30 cars are torched by rioters in Strasbourg -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s29/594764/full/5fee29f485f5400e0a2d145c.jpg" />
<meta property="og:description" content="Ravers at an underground, curfew-busting New Year&#39;s Eve party that drew at least 2,500 people in western France attacked the police sent to shut them down, torching one police vehicle and injuring officers with volleys of bottles and stones,..." />
<meta property="og:site_name" content="Sott.net" />
<title>France deploys 100,000 more police to shutdown curfew-busting NYE parties, meanwhile 30 cars are torched by rioters in Strasbourg -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/446625-France-deploys-100000-more-police-to-shutdown-curfew-busting-NYE-parties-meanwhile-30-cars-are-torched-by-rioters-in-Strasbourg" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<link href="/stylesheets/classic/holiday-min.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/holiday-min.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=446625" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
					<div id="header-holiday" onclick="document.location.href='/';"></div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sat, 02 Jan 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
    <div id="text-bar-xmas"></div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bizarro_earth.png" title="Bizarro Earth" alt="Bizarro Earth" />
      </div>
      <h1>
      
      <a href="https://news.yahoo.com/curfew-busting-party-goers-attack-152951794.html">France deploys 100,000 more police to shutdown curfew-busting NYE parties, meanwhile 30 cars are torched by rioters in Strasbourg</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://news.yahoo.com/curfew-busting-party-goers-attack-152951794.html" target="_blank">Yahoo</a><br />Fri, 01 Jan 2021 16:29 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s29/594764/full/5fee29f485f5400e0a2d145c.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Reuters / Pascal Rossignol"><img src="/image/s29/594764/large/5fee29f485f5400e0a2d145c.jpg" alt="france police curfew" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Reuters / Pascal Rossignol</span><br /><span class="caption">French police officers patrol in the streets of Lille during the late-night curfew.</span></div></div>Ravers at an underground, curfew-busting New Year's Eve party that drew at least 2,500 people in western France attacked the police sent to shut them down, torching one police vehicle and injuring officers with volleys of bottles and stones, officials said Friday.
<br /><br />
Ravers aboard hundreds of vehicles started converging on a hangar in Lieuron, Brittany, on Thursday night to party into the New Year, the regional government said Friday. It said police were attacked when they tried to stop ravers from installing their party gear.
<br /><br />
<strong>On Friday morning, 2,500 ravers from France and abroad were still partying, circled by a reinforced police presence</strong>, the regional government said.
      <br /><br />
      <div class="article-image-large to-center"><a href="/image/s29/594762/full/5fef35a3203027207006d2ff.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; AFP / Jean-Francois Monier"><img loading="lazy" src="/image/s29/594762/large/5fef35a3203027207006d2ff.jpg" alt="rave lockdown" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; AFP / Jean-Francois Monier</span><br /><span class="caption">A DJ is pictured as the Lieuron rave continues on January 1, 2020.</span></div></div>Prosecutors are looking at an array of possible criminal charges. The party also took place despite <strong>France's 8 p.m.-to-6 a.m. nationwide curfew</strong> aimed at dissuading public gatherings during the pandemic.
<br /><br />
Party-goers, however, appealed for understanding after months of nightlife-destroying lockdowns and curfews designed to limit coronavirus infections.
<br /><br />
A volunteer with an aid group that was distributing masks, anti-virus gel and health advice inside the techno party said ravers needed to let loose. He said ravers are trying to stay safe by not sharing joints or drinks. Their group, Techno +, was advising partygoers to self-isolate for a week and then get tested after attending the rave. The group also said the disused hangar was airy and well-ventilated.
<br /><br />
<span class="BoldGrey">'Zero tolerance' </span>
<br /><br />
To <a href="https://www.rt.com/news/511265-france-coronavirus-curfew-police/" title="https://www.rt.com/news/511265-france-coronavirus-curfew-police/" target="_blank">execute</a> this order, more than 100,000 police officers, <strong>some 32,000 firefighters and 7,000 soldiers have been mobilized across the country on December 31. In Paris alone, some 9,000 officers are assigned to patrol the streets. The number of police working on the ground on an average day in France is around 20,000.</strong>
<br /><br />
Law enforcement will show "zero tolerance" to those violating the restrictions aimed to stem the spread of the coronavirus, Minister Delegate in charge of Citizenship Marlene Schiappa warned. <strong>An infringement of the curfew is punishable with a fine of 135 euro.</strong>
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/n50LEcrVJez6z4_hXvt-QieSyJO" allowfullscreen width="550" height="715" frameborder="0"></iframe></div>
<br />Police have been assigned with a triple mission for the night: <strong>enforce the curfew, track down illegal parties, and tackle urban violence - traditionally on the rise on New Year's Eve</strong>.
<br /><br />
The gendarmes "won't go in to check if there are six of you at the table," Schiappa clarified. The authorities are only concerned with large parties that bring together dozens of people and could lead to spikes in Covid infections.
<br /><br />
The officers have been asked to not only be strict with those attending such gatherings, but also to do everything possible to identify party organizers.
<br /><br />
The coronavirus outbreak remains a difficult situation in France, as the <strong>authorities face criticism over the vaccination campaign being too sluggish</strong>.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Is that because, as in other <a href="//www.sott.net/article/445932-Majority-of-Austrians-REJECT-Covid-19-vaccines-and-mass-testing-programme" title="//www.sott.net/article/445932-Majority-of-Austrians-REJECT-Covid-19-vaccines-and-mass-testing-programme" target="_blank">countries</a>, a significant number of people do not want to take the experimental vaccines? So much so that the government is considering coercing citizens into taking them: <a href="https://www.sott.net/article/446198-Health-dictatorship-French-citizens-who-refuse-Covid-19-jab-may-be-BANNED-from-public-transport-under-Green-Passport-plan" title="https://www.sott.net/article/446198-Health-dictatorship-French-citizens-who-refuse-Covid-19-jab-may-be-BANNED-from-public-transport-under-Green-Passport-plan" target="_blank">'Health dictatorship': French citizens who refuse Covid-19 jab may be BANNED from public transport under 'Green Passport' plan</a>
<br /><br />
</div>
<br /><span class="BoldGrey">
<br />Patrol car torched &amp; 3 officers injured during chaotic 2,000-strong rave in France that police can't stop</span>
<br /><br />
The underground party was held overnight in the town of Lieuron in defiance of anti-coronavirus restrictions banning mass gatherings. It has attracted between 2,000 and 2,500 revelers, many of whom appear to have come "from other departments [of France] and from abroad", the prefecture of Ille-et-Vilaine has said.
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/hvti7z69WQ4VvWXOqKH5gu-h3Be" allowfullscreen id="iFrameResizer5" style="overflow: hidden; height: 533px;" scrolling="no" width="550" height="543" frameborder="0"></iframe></div>
<br />Local gendarmes were dispatched to the scene to break up the rave, but the partygoers were clearly not ready to stop celebrating and fended them off. The officers were pelted with various objects, three of them sustaining light injuries, and at least one of their vehicles was torched. Footage from the scene circulating online shows the car engulfed in flames with onlookers cheering in the background.
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/9vGwz3qFLOU9iRmaioovlZi38OF" allowfullscreen id="iFrameResizer6" style="overflow: hidden; height: 774px;" scrolling="no" width="550" height="784" frameborder="0"></iframe></div>
<br />The revelers have reportedly been "very determined" to continue partying, and law enforcement agents ultimately opted to cordon off the area to prevent more people joining the rave. As of early Friday, it was still continuing despite the police presence.
<br /><br />
The party is taking place in a disused warehouse belonging to a transport company. An investigation is underway to find those responsible for organizing the illegal event and to identify those who used violence against the gendarmes.
<br /><br />
A smaller-scale event was also shut down overnight in the southern city of Marseille, with some 300 people estimated to be in attendance. The three alleged organizers of the event have been arrested, and some 150 partygoers were each fined €135 for violating the coronavirus restrictions.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Whilst police were deployed throughout France to shutdown gatherings that posed no harm to anyone, elsewhere in France, as happens most years, rioters were torching cars; one wonders whether police had their priorities in order?
<br /><br />
</div>
<br /><span class="BoldGrey">At least 30 cars TORCHED in Strasbourg, France, as rioters go on annual New Year's violence spree</span>
<br /><br />
Dozens of vehicles were set ablaze across Strasbourg, after groups of vandals flouted an 8pm curfew order, taking to the streets for <strong>a fiery New Year's Eve custom that's seen hundreds of cars torched over previous holidays</strong>.
<br /><br />
At least 30 vehicles were destroyed in arson attacks on Thursday night, according to police sources cited by French daily Le Figaro.
<br /><br />
"We are already at a certain number of burnt vehicles," said the office of Josiane Chevalier, the prefect of the Bas-Rhin region, adding that several arrests had been made throughout the night.
<br /><br />
<strong>Smoldering cars, as well as those fully engulfed in flames, were seen in videos posted to social media, in some cases setting off loud blasts as the vehicles' fuel ignited.</strong>
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/lFwwMC8BxhDBU5U1PeCCtJNTslO" allowfullscreen width="550" height="759" frameborder="0"></iframe></div>
<br /><div align="center"><iframe src="//www.sott.net/embed/FT6zUjKUQ87zDMzr8pHAtCxkrKX" allowfullscreen width="550" height="566" frameborder="0"></iframe></div>
<br /><strong>Warning earlier on Thursday that there would be no "concession" to vandals, Chevalier said the city "cannot afford to have the same record as last year" and that the authorities had done everything in their power to curtail the car burnings.</strong>
<br /><br />
<strong>In 2019, some </strong><a href="https://www.lalsace.fr/actualite/2020/01/01/alsace-un-mort-et-plusieurs-blesses-au-cours-de-la-nuit-du-reveillon" title="https://www.lalsace.fr/actualite/2020/01/01/alsace-un-mort-et-plusieurs-blesses-au-cours-de-la-nuit-du-reveillon" target="_blank"><strong>220 cars</strong></a><strong> in the city were incinerated in a relentless string of vandalism on New Year's Eve.</strong>
<br /><br />
In addition to a nationwide 8pm curfew and a number of street closures in Strasbourg, fireworks had been banned for the entire month of December. Local police also set up "mobile forces" in "strategic locations" across the city, <a href="https://www.dna.fr/faits-divers-justice/2020/12/28/nous-avons-les-moyens-pour-faire-face" title="https://www.dna.fr/faits-divers-justice/2020/12/28/nous-avons-les-moyens-pour-faire-face" target="_blank">according</a> to Annie Bregal, Bas-Rhin's director of public security. A total of 100,000 officers and gendarmes were stationed across France to enforce the restrictions, and <strong>retail sales of fuel were temporarily banned</strong>.
<br /><br />
<div align="center"><iframe src="//www.youtube.com/embed/uhL6gFU40Yw?wmode=opaque" allowfullscreen width="356" height="200" frameborder="0"></iframe></div>
<br /><strong>The measures did little to stop the rampage on Thursday night, however, with throngs of vandals hitting the streets</strong> despite the curfew and sizable law enforcement presence, which included a police helicopter, filmed shining a searchlight on the city below. The ban on fireworks also appears to have been largely ignored, with bangs being heard throughout the night.
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/yzei8Igxs-vMkD5LY1Ge6XLRjyD" allowfullscreen width="550" height="883" frameborder="0"></iframe></div>
<br />Strasbourg is not the only city to have taken part in the annual New Year's arson-fest, with a record 1,457 cars having been burned last year in France as a whole, according to media reports. The year prior saw 1,290 vehicles torched. The destruction has become something of a yearly rite in French suburbs since 2005, when riots gripped Paris and other towns for three weeks, sending countless buildings and cars up in smoke and resulting in at least three deaths.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> And in London police were also deployed to shutdown NYE parties:
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/Q4SPvU4tDtfGAASOPy2KVd8rk8k" allowfullscreen width="550" height="759" frameborder="0"></iframe></div> See also: 
<ul>
 <li><a href="https://www.sott.net/article/445242-Wales-to-roll-out-coronavirus-vaccine-ID-cards" title="https://www.sott.net/article/445242-Wales-to-roll-out-coronavirus-vaccine-ID-cards" target="_blank">'And that no man might buy or sell': Welsh government to roll out 'coronavirus vaccine ID cards'</a></li> <li><a href="//www.sott.net/article/443973-Video-shows-UK-gym-owner-ARRESTED-patrons-fined-for-staying-open-during-second-national-lockdown" title="//www.sott.net/article/443973-Video-shows-UK-gym-owner-ARRESTED-patrons-fined-for-staying-open-during-second-national-lockdown" target="_blank">Video shows UK gym owner ARRESTED &amp; patrons fined for staying open during second national lockdown</a></li> 
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'France-deploys-100000-more-police-to-shutdown-curfew-busting-NYE-parties-meanwhile-30-cars-are-torched-by-rioters-in-Strasbourg';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en446625" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=446625">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/446627-North-Macedonia-arrests-eight-men-suspected-of-creating-terrorist-organization"> North Macedonia arrests eight men suspected of creating terrorist organization</a></li>
    <li><a href="/article/446626-Severe-hailstorm-leaves-thick-white-crust-over-desert-in-Al-Qassim-Saudi-Arabia"> Severe hailstorm leaves thick white crust over desert in Al Qassim, Saudi Arabia</a></li>
    <li><a href="/article/446625-France-deploys-100000-more-police-to-shutdown-curfew-busting-NYE-parties-meanwhile-30-cars-are-torched-by-rioters-in-Strasbourg"> France deploys 100,000 more police to shutdown curfew-busting NYE parties, meanwhile 30 cars are torched by rioters in Strasbourg</a></li>
    <li><a href="/article/446624-Proposed-House-rules-eliminate-gendered-terms-like-father-and-daughter"> Proposed House rules eliminate gendered terms like &#39;father&#39; and &#39;daughter&#39;</a></li>
    <li><a href="/article/446623-Over-1000-endangered-migratory-birds-found-dead-in-Himachal-Pradesh-India"> Over 1,000 endangered migratory birds found dead in Himachal Pradesh, India</a></li>
    <li><a href="/article/446622-Adolph-trends-on-Twitter-after-post-claims-white-woman-wants-to-name-son-after-Hitler-to-help-marginalized-communities"> &#39;Adolph&#39; trends on Twitter after post claims white woman wants to name son after Hitler...to help &#39;marginalized communities&#39;</a></li>
    <li><a href="/article/446621-Caribbean-island-residents-told-to-evacuate-as-dormant-volcanoes-come-back-to-life"> Caribbean island residents told to evacuate as dormant volcanoes come back to life</a></li>
    <li style="display:none;"><a href="/article/446620-More-than-1-in-3-Americans-believe-a-deep-state-is-working-to-undermine-Trump"> More than 1 in 3 Americans believe a &#39;deep state&#39; is working to undermine Trump</a></li>
    <li style="display:none;"><a href="/article/446619-Ontario-Premier-Doug-Ford-accepts-resignation-of-hypocritical-minister-who-went-on-vacation-during-lockdown"> Ontario Premier Doug Ford accepts resignation of hypocritical minister who went on vacation during lockdown</a></li>
    <li style="display:none;"><a href="/article/446618-Twisted-priorities-Salon-laments-Pornhub-purging-rape-and-sexual-abuse-videos-from-site-for-destroying-the-livelihoods-of-thousands-of-pornographers"> Twisted priorities: Salon laments Pornhub purging rape and sexual abuse videos from site for &#39;destroying the livelihoods of thousands of pornographers&#39;</a></li>
    <li style="display:none;"><a href="/article/446617-Coldest-New-Years-Day-in-Delhi-for-15-years"> Coldest New Year&#39;s Day in Delhi for 15 years</a></li>
    <li style="display:none;"><a href="/article/446616-One-Party-War-Machine-Senate-joins-House-in-overriding-Trumps-veto-of-2021-NDAA-bill"> One Party War Machine: Senate joins House in overriding Trump&#39;s veto of 2021 NDAA bill</a></li>
    <li style="display:none;"><a href="/article/446615-Arkansas-doctor-closing-practice-forgives-650K-of-cancer-patients-debt"> Arkansas doctor closing practice forgives $650K of cancer patients&#39; debt</a></li>
    <li style="display:none;"><a href="/article/446614-Twitter-blocks-European-MEDICAL-JOURNAL-after-it-published-study-on-promising-ivermectin-treatment-for-Covid-19"> Twitter blocks European MEDICAL JOURNAL after it published study on promising ivermectin treatment for Covid-19</a></li>
    <li style="display:none;"><a href="/article/446613-Judicial-Watch-Ukraine-prosecutor-offered-high-level-access-to-Clinton-presidential-campaign"> Judicial Watch: Ukraine prosecutor offered &#39;high-level&#39; access to Clinton presidential campaign</a></li>
    <li style="display:none;"><a href="/article/446612-The-Kafkaesque-imprisonment-of-Julian-Assange-reveals-the-US-mythology-about-freedom-and-tyranny"><strong class="chn-bow">Best of the Web:</strong>  The Kafkaesque imprisonment of Julian Assange reveals the US mythology about &#39;freedom&#39; and &#39;tyranny&#39;</a></li>
    <li style="display:none;"><a href="/article/446611-Big-money-pouring-into-effort-to-recall-California-Governor-Gavin-Newsom"> Big money pouring into effort to recall California Governor Gavin Newsom</a></li>
    <li style="display:none;"><a href="/article/446610-Donald-Trump-has-been-the-most-illuminating-president-in-decades"> Donald Trump has been the most illuminating president in decades</a></li>
    <li style="display:none;"><a href="/article/446609-The-year-in-which-comforting-American-myths-were-ravaged"> The year in which comforting American myths were ravaged</a></li>
    <li style="display:none;"><a href="/article/446608-Stephen-F-Cohen-on-Russias-democratization-and-how-US-meddling-undermines-it"> Stephen F. Cohen on Russia&#39;s democratization and how US meddling undermines it</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/446624-Proposed-House-rules-eliminate-gendered-terms-like-father-and-daughter"> Proposed House rules eliminate gendered terms like &#39;father&#39; and &#39;daughter&#39;</a></li>
    <li><a href="/article/446619-Ontario-Premier-Doug-Ford-accepts-resignation-of-hypocritical-minister-who-went-on-vacation-during-lockdown"> Ontario Premier Doug Ford accepts resignation of hypocritical minister who went on vacation during lockdown</a></li>
    <li><a href="/article/446616-One-Party-War-Machine-Senate-joins-House-in-overriding-Trumps-veto-of-2021-NDAA-bill"> One Party War Machine: Senate joins House in overriding Trump&#39;s veto of 2021 NDAA bill</a></li>
    <li><a href="/article/446614-Twitter-blocks-European-MEDICAL-JOURNAL-after-it-published-study-on-promising-ivermectin-treatment-for-Covid-19"> Twitter blocks European MEDICAL JOURNAL after it published study on promising ivermectin treatment for Covid-19</a></li>
    <li><a href="/article/446613-Judicial-Watch-Ukraine-prosecutor-offered-high-level-access-to-Clinton-presidential-campaign"> Judicial Watch: Ukraine prosecutor offered &#39;high-level&#39; access to Clinton presidential campaign</a></li>
    <li><a href="/article/446612-The-Kafkaesque-imprisonment-of-Julian-Assange-reveals-the-US-mythology-about-freedom-and-tyranny"><strong class="chn-bow">Best of the Web:</strong>  The Kafkaesque imprisonment of Julian Assange reveals the US mythology about &#39;freedom&#39; and &#39;tyranny&#39;</a></li>
    <li><a href="/article/446610-Donald-Trump-has-been-the-most-illuminating-president-in-decades"> Donald Trump has been the most illuminating president in decades</a></li>
    <li style="display:none;"><a href="/article/446609-The-year-in-which-comforting-American-myths-were-ravaged"> The year in which comforting American myths were ravaged</a></li>
    <li style="display:none;"><a href="/article/446608-Stephen-F-Cohen-on-Russias-democratization-and-how-US-meddling-undermines-it"> Stephen F. Cohen on Russia&#39;s democratization and how US meddling undermines it</a></li>
    <li style="display:none;"><a href="/article/446607-All-major-Western-media-outlets-take-private-dinners-sponsored-trips-from-Chinese-communist-propaganda-front"> All major Western media outlets take &#39;private dinners&#39;, &#39;sponsored trips&#39; from Chinese communist propaganda front</a></li>
    <li style="display:none;"><a href="/article/446606-US-pulls-warship-from-Mideast-amid-Iran-tensions"> US pulls warship from Mideast amid Iran tensions</a></li>
    <li style="display:none;"><a href="/article/446599-McConnell-signals-House-2000-stimulus-checks-bill-wont-pass-Senate"> McConnell signals House $2,000 stimulus checks bill won&#39;t pass Senate</a></li>
    <li style="display:none;"><a href="/article/446584-Dozens-of-Republican-congressman-planning-to-challenge-fraudulent-electoral-college-results-UPDATE-Make-that-140"><strong class="chn-bow">Best of the Web:</strong>  Dozens of Republican congressman planning to challenge fraudulent electoral college results - UPDATE: Make that 140+</a></li>
    <li style="display:none;"><a href="/article/446581-Jack-Dorsey-the-CIA-and-Twitter-censorship-in-the-age-of-Covid-19"> Jack Dorsey, the CIA and Twitter censorship in the age of Covid-19</a></li>
    <li style="display:none;"><a href="/article/446578-Trump-sues-asking-US-Supreme-Court-to-overturn-Wisconsin-election-outcome"> Trump sues, asking US Supreme Court to overturn Wisconsin election outcome</a></li>
    <li style="display:none;"><a href="/article/446577-NSA-hiding-communications-between-Seth-Rich-and-Julian-Assange"> NSA hiding communications between Seth Rich and Julian Assange</a></li>
    <li style="display:none;"><a href="/article/446576-Trump-administration-declassifies-unconfirmed-intel-on-Chinese-bounties"> Trump administration declassifies unconfirmed intel on Chinese bounties</a></li>
    <li style="display:none;"><a href="/article/446571-UK-gov-accused-of-power-grab-as-Scotland-blocks-billion-pound-infrastructure-review"> UK gov accused of &#39;power grab&#39; as Scotland blocks billion pound infrastructure review</a></li>
    <li style="display:none;"><a href="/article/446570-Professor-Neil-Ferguson-interview-Theres-something-very-nice-about-pandemics"><strong class="chn-bow">Best of the Web:</strong>  Professor Neil Ferguson interview: &quot;There&#39;s something very nice about pandemics&quot;</a></li>
    <li style="display:none;"><a href="/article/446567-Mandatory-masks-and-movement-restrictions-are-violation-of-human-rights-Constitutional-Court-of-Bosnia-and-Herzegovina"> Mandatory masks and movement restrictions are violation of human rights - Constitutional Court of Bosnia and Herzegovina</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/446627-North-Macedonia-arrests-eight-men-suspected-of-creating-terrorist-organization"> North Macedonia arrests eight men suspected of creating terrorist organization</a></li>
    <li><a href="/article/446625-France-deploys-100000-more-police-to-shutdown-curfew-busting-NYE-parties-meanwhile-30-cars-are-torched-by-rioters-in-Strasbourg"> France deploys 100,000 more police to shutdown curfew-busting NYE parties, meanwhile 30 cars are torched by rioters in Strasbourg</a></li>
    <li><a href="/article/446622-Adolph-trends-on-Twitter-after-post-claims-white-woman-wants-to-name-son-after-Hitler-to-help-marginalized-communities"> &#39;Adolph&#39; trends on Twitter after post claims white woman wants to name son after Hitler...to help &#39;marginalized communities&#39;</a></li>
    <li><a href="/article/446620-More-than-1-in-3-Americans-believe-a-deep-state-is-working-to-undermine-Trump"> More than 1 in 3 Americans believe a &#39;deep state&#39; is working to undermine Trump</a></li>
    <li><a href="/article/446618-Twisted-priorities-Salon-laments-Pornhub-purging-rape-and-sexual-abuse-videos-from-site-for-destroying-the-livelihoods-of-thousands-of-pornographers"> Twisted priorities: Salon laments Pornhub purging rape and sexual abuse videos from site for &#39;destroying the livelihoods of thousands of pornographers&#39;</a></li>
    <li><a href="/article/446615-Arkansas-doctor-closing-practice-forgives-650K-of-cancer-patients-debt"> Arkansas doctor closing practice forgives $650K of cancer patients&#39; debt</a></li>
    <li><a href="/article/446611-Big-money-pouring-into-effort-to-recall-California-Governor-Gavin-Newsom"> Big money pouring into effort to recall California Governor Gavin Newsom</a></li>
    <li style="display:none;"><a href="/article/446605-Native-American-and-former-marine-tased-after-walking-off-park-path"> Native American and former marine tased after walking off park path</a></li>
    <li style="display:none;"><a href="/article/446604-Revolt-at-RFE-RL-US-propaganda-outfit-denounces-boss-as-partisan-claims-he-threatens-their-freedom-and-independence"> Revolt at RFE/RL: US propaganda outfit denounces boss as partisan, claims he threatens their &#39;freedom and independence&#39;</a></li>
    <li style="display:none;"><a href="/article/446603-Census-bureau-to-miss-deadline-jeopardizes-Trump-plan"> Census bureau to miss deadline, jeopardizes Trump plan</a></li>
    <li style="display:none;"><a href="/article/446601-Arizona-citizens-investigation-discovers-thousands-of-phantom-voters-in-state-up-to-30-of-addresses-in-investigation-were-fraudulent"> Arizona citizens investigation discovers thousands of phantom voters in state  -  up to 30% of addresses in investigation were fraudulent</a></li>
    <li style="display:none;"><a href="/article/446600-Georgia-Judge-Leslie-Abrams-Gardner-Stacey-Abrams-sister-reverses-controversial-voter-eligibility-ruling"> Georgia Judge Leslie Abrams Gardner, Stacey Abrams&#39; sister, reverses controversial voter eligibility ruling</a></li>
    <li style="display:none;"><a href="/article/446598-Papers-please-US-Canada-Sweden-to-require-proof-of-negative-Covid-test-for-foreigners-entering-countries"> Papers, please: US, Canada, Sweden to require proof of negative Covid test for foreigners entering countries</a></li>
    <li style="display:none;"><a href="/article/446597-Some-healthcare-workers-are-refusing-COVID-19-Vaccine"> Some healthcare workers are refusing COVID-19 Vaccine</a></li>
    <li style="display:none;"><a href="/article/446596-15-year-old-arrested-in-connection-with-BMW-bicycle-gang-attack-in-NYC"> 15-year-old arrested in connection with BMW bicycle gang attack in NYC</a></li>
    <li style="display:none;"><a href="/article/446595-Portland-rioters-open-New-Year-by-throwing-Molotov-cocktails-at-courthouse"> Portland rioters open New Year by throwing Molotov cocktails at courthouse</a></li>
    <li style="display:none;"><a href="/article/446543-More-evidence-of-election-fraud-revealed-at-Georgia-hearing-Jovan-Pulitzers-team-hacks-Dominion-committee-votes-to-audit-State-Farm-ballots-UPDATE"><strong class="chn-bow">Best of the Web:</strong>  More evidence of election fraud revealed at Georgia hearing: Jovan Pulitzer&#39;s team hacks Dominion, committee votes to audit State Farm ballots - UPDATE</a></li>
    <li style="display:none;"><a href="/article/446583-The-other-voting-machine-company-Why-is-ES-S-behind-so-many-surprise-wins-this-year"> The other voting machine company: Why is ES&amp;S behind so many surprise wins this year?</a></li>
    <li style="display:none;"><a href="/article/446582-UK-women-arrested-for-filming-empty-hospital"> UK women arrested for filming empty hospital</a></li>
    <li style="display:none;"><a href="/article/446579-Arizona-attorney-general-says-legislature-has-authority-to-order-election-audit"> Arizona attorney general says legislature has authority to order election audit</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/446565-4400-year-old-Iranian-cuneiform-type-writing-deciphered-by-French-archaeologist"> 4,400 year old Iranian cuneiform-type writing deciphered by French archaeologist</a></li>
    <li><a href="/article/446519-2020-the-Worst-Year-Ever-You-re-joking-right-Here-are-the-real-doozies"> 2020 the &#39;Worst Year Ever&#39; - You&#39;re joking, right? Here are the real doozies...</a></li>
    <li><a href="/article/446513-The-gold-clad-woman-and-the-story-of-the-silk-road-revealed-in-ultra-high-status-Roman-burial-in-Londons-Spitalfields"> The gold clad woman and the story of the silk road revealed in ultra-high-status Roman burial in London&#39;s Spitalfields</a></li>
    <li><a href="/article/446497-H-G-Wells-Dystopic-Vision-Comes-Alive-With-the-Great-Reset-Agenda"> H.G. Wells&#39; Dystopic Vision Comes Alive With the Great Reset Agenda</a></li>
    <li><a href="/article/446477-Why-Russia-saved-the-United-States-from-itself"> Why Russia saved the United States from itself</a></li>
    <li><a href="/article/446436-Mound-in-Iran-could-be-ancient-ruined-Achaemenid-era-castle"> Mound in Iran could be ancient ruined Achaemenid-era castle</a></li>
    <li><a href="/article/446416-Largest-circular-tomb-in-the-ancient-world-that-belonged-to-Emperor-Augustus-to-open"> Largest circular tomb in the ancient world that belonged to Emperor Augustus to open</a></li>
    <li style="display:none;"><a href="/article/446411-Ancient-European-hunters-carved-human-bones-into-weapons-for-cultural-reasons"> Ancient European hunters carved human bones into weapons for &#39;cultural reasons&#39;</a></li>
    <li style="display:none;"><a href="/article/446385-Unipolar-vs-Multipolar-The-death-of-McKinley-and-the-loss-of-Americas-soul"> Unipolar vs Multipolar: The death of McKinley and the loss of America&#39;s soul</a></li>
    <li style="display:none;"><a href="/article/446374-Celtic-gold-coin-hoard-from-time-Boudicca-was-at-war-with-the-Romans-discovered"> Celtic gold coin hoard from time Boudicca was at war with the Romans discovered</a></li>
    <li style="display:none;"><a href="/article/446370-Evidence-for-a-massive-paleo-tsunami-at-ancient-Tel-Dor-Israel"> Evidence for a massive paleo-tsunami at ancient Tel Dor, Israel</a></li>
    <li style="display:none;"><a href="/article/446352-Pompeii-street-food-shop-emerges-from-the-ashes-with-some-food-still-in-pots"> Pompeii &#39;street food shop&#39; emerges from the ashes with some food still in pots</a></li>
    <li style="display:none;"><a href="/article/446298-Ancient-DNA-tells-new-story-of-Caribbeans-first-people"> Ancient DNA tells new story of Caribbean&#39;s first people</a></li>
    <li style="display:none;"><a href="/article/446288-Americas-prehistoric-Clovis-people-made-tools-only-during-300-year-period-at-time-of-climatic-upheaval"> America&#39;s prehistoric Clovis people made tools only during 300-year period at time of climatic upheaval</a></li>
    <li style="display:none;"><a href="/article/446245-Sweet-toothed-Canaanites-imported-exotic-food-from-India-and-Southeast-Asia-to-Israel-3600-years-ago"> Sweet-toothed Canaanites imported exotic food from India and Southeast Asia to Israel 3,600-years ago</a></li>
    <li style="display:none;"><a href="/article/446233-Discovery-of-66-new-Roman-Army-sites-gives-more-clues-about-one-of-the-empires-most-infamous-conflicts"> Discovery of 66 new Roman Army sites gives more clues about one of the empire&#39;s most infamous conflicts</a></li>
    <li style="display:none;"><a href="/article/446149-Stories-about-the-Pleiades-may-date-back-100000-years"> Stories about the Pleiades may date back 100,000 years</a></li>
    <li style="display:none;"><a href="/article/446099-Early-humans-may-have-hibernated-to-weather-harsh-winters"> Early humans may have hibernated to weather harsh winters</a></li>
    <li style="display:none;"><a href="/article/446049-Todays-China-espionage-scandals-revive-the-Gouzenko-Hoax-that-unleashed-the-Cold-War"> Today&#39;s China espionage scandals revive the Gouzenko Hoax that unleashed the Cold War</a></li>
    <li style="display:none;"><a href="/article/445998-Mummified-baboons-hint-at-mysterious-civilization-of-Punt"> Mummified baboons hint at mysterious civilization of Punt</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/446594-Study-finds-intriguing-link-between-iron-levels-and-lifespan"> Study finds intriguing link between iron levels and lifespan</a></li>
    <li><a href="/article/446593-NASA-warns-rocky-start-to-2021-begins-with-unwelcome-220-meter-wide-asteroid-visitor"> NASA warns rocky start to 2021 begins with unwelcome, 220-meter wide asteroid visitor</a></li>
    <li><a href="/article/446562-We-ve-learned-nothing-from-sci-fi-movies-Boston-Dynamics-advanced-dancing-robots-both-amuse-scare"> &#39;We&#39;ve learned nothing from sci-fi movies&#39;: Boston Dynamics&#39; advanced dancing robots both amuse &amp; scare</a></li>
    <li><a href="/article/446521-Extinct-woolly-rhino-found-in-excellent-condition-after-being-frozen-in-Far-Eastern-Russian-permafrost-for-at-least-20000-years"> Extinct woolly rhino found in excellent condition after being frozen in Far Eastern Russian permafrost for at least 20,000 years</a></li>
    <li><a href="/article/446500-Egg-on-their-faces-10-Climate-alarmist-predictions-for-2020-that-went-horribly-wrong"> Egg on their faces: 10 Climate alarmist predictions for 2020 that went horribly wrong</a></li>
    <li><a href="/article/446475-DNA-on-and-off-functions-controlled-by-using-light"> DNA on and off functions controlled by using light</a></li>
    <li><a href="/article/446463-Beautiful-new-emerald-green-mineral-discovered-in-rock-sample-from-mine-in-Cornwall"> Beautiful new emerald-green mineral discovered in rock sample from mine in Cornwall</a></li>
    <li style="display:none;"><a href="/article/446413-Samples-of-asteroid-Ryugu-chips-like-charcoal-Japanese-mission-finds"> Samples of asteroid Ryugu &#39;chips like charcoal&#39;, Japanese mission finds</a></li>
    <li style="display:none;"><a href="/article/446412-New-fossil-suggests-pythons-originated-in-Europe-48-million-years-ago"> New fossil suggests pythons originated in Europe 48 million years ago</a></li>
    <li style="display:none;"><a href="/article/446359-Mysterious-asteroid-the-size-of-a-dwarf-planet-is-lurking-in-our-solar-system"> Mysterious asteroid the size of a dwarf planet is lurking in our solar system</a></li>
    <li style="display:none;"><a href="/article/446319-NASA-Recent-Greening-Earth-has-had-strong-cooling-effect-on-land"> NASA: Recent &quot;Greening Earth&quot; has had strong cooling effect on land</a></li>
    <li style="display:none;"><a href="/article/446310-Alien-hunters-discover-mysterious-signal-from-Proxima-Centauri"> Alien hunters discover mysterious signal from Proxima Centauri</a></li>
    <li style="display:none;"><a href="/article/446287-Korean-artificial-sun-sets-new-world-record-of-20-sec-long-operation-at-100-million-degrees"> Korean artificial sun sets new world record of 20-sec-long operation at 100 million degrees</a></li>
    <li style="display:none;"><a href="/article/446286-Key-mechanism-behind-biggest-earthquakes-that-can-trigger-mega-tsunamis-discovered"> Key mechanism behind biggest earthquakes that can trigger mega-tsunamis discovered</a></li>
    <li style="display:none;"><a href="/article/446258-More-evidence-lockdowns-dont-work"> More evidence lockdowns don&#39;t work</a></li>
    <li style="display:none;"><a href="/article/446221-France-China-developing-biologically-engineered-supersoldiers-report"> France, China developing biologically engineered supersoldiers: report</a></li>
    <li style="display:none;"><a href="/article/446215-Bumble-bees-lacking-high-quality-habitat-have-higher-pathogen-loads"> Bumble bees lacking high-quality habitat have higher pathogen loads</a></li>
    <li style="display:none;"><a href="/article/446207-Christmas-trees-can-stay-green-because-of-a-photosynthetic-short-cut"> Christmas trees can stay green because of a photosynthetic short-cut</a></li>
    <li style="display:none;"><a href="/article/446193-Pair-of-brown-dwarfs-found-in-the-constellation-Ophiuchus"> Pair of brown dwarfs found in the constellation Ophiuchus</a></li>
    <li style="display:none;"><a href="/article/446166-Interarm-blood-pressure-difference-linked-to-greater-death-risk"> Interarm blood pressure difference linked to greater death risk</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/446626-Severe-hailstorm-leaves-thick-white-crust-over-desert-in-Al-Qassim-Saudi-Arabia"> Severe hailstorm leaves thick white crust over desert in Al Qassim, Saudi Arabia</a></li>
    <li><a href="/article/446623-Over-1000-endangered-migratory-birds-found-dead-in-Himachal-Pradesh-India"> Over 1,000 endangered migratory birds found dead in Himachal Pradesh, India</a></li>
    <li><a href="/article/446621-Caribbean-island-residents-told-to-evacuate-as-dormant-volcanoes-come-back-to-life"> Caribbean island residents told to evacuate as dormant volcanoes come back to life</a></li>
    <li><a href="/article/446617-Coldest-New-Years-Day-in-Delhi-for-15-years"> Coldest New Year&#39;s Day in Delhi for 15 years</a></li>
    <li><a href="/article/446602-20-weather-stations-in-China-reach-or-break-lowest-temperatures-recorded-for-December-affecting-80-of-the-country"> 20 weather stations in China reach or break lowest temperatures recorded for December, affecting 80% of the country</a></li>
    <li><a href="/article/446592-Parts-of-Japan-see-record-low-temperatures-down-to-32C-25-6F"> Parts of Japan see record low temperatures down to -32C° (-25.6F°)</a></li>
    <li><a href="/article/446591-Heavy-snow-continues-in-mountainous-areas-of-Japan-up-to-2-meters"> Heavy snow continues in mountainous areas of Japan - up to 2 meters</a></li>
    <li style="display:none;"><a href="/article/446590-Mysterious-explosive-sound-and-massive-flash-rattles-Elk-Grove-California"> Mysterious explosive sound and massive flash rattles Elk Grove, California</a></li>
    <li style="display:none;"><a href="/article/446589-Elephant-disembowels-man-tramples-him-to-death-in-Kenya"> Elephant disembowels man, tramples him to death in Kenya</a></li>
    <li style="display:none;"><a href="/article/446588-ars-washed-away-by-floodwater-in-Sao-Paulo-Brazil"> Сars washed away by floodwater in Sao Paulo,  Brazil</a></li>
    <li style="display:none;"><a href="/article/446587-Hundreds-of-dead-birds-found-in-Rome-after-New-Year-fireworks"> Hundreds of dead birds found in Rome after New Year fireworks</a></li>
    <li style="display:none;"><a href="/article/446586-Provisional-world-record-for-high-air-pressure-set-in-Mongolia-as-majority-of-Asia-hit-by-historic-cold"> Provisional world record for high air pressure set in Mongolia as majority of Asia hit by historic cold</a></li>
    <li style="display:none;"><a href="/article/446580-Heavy-flash-flood-in-Tucuman-Argentina-4-inches-of-rain-in-an-HOUR"> Heavy flash flood in Tucuman, Argentina - 4 inches of rain in an HOUR</a></li>
    <li style="display:none;"><a href="/article/446563-Rare-green-flash-above-Jupiter-captured-by-astrophotographer"> Rare green flash above Jupiter captured by astrophotographer</a></li>
    <li style="display:none;"><a href="/article/446558-Coldest-December-day-in-42-years-recorded-in-Beijing"> Coldest December day in 42 years recorded in Beijing</a></li>
    <li style="display:none;"><a href="/article/446556-Caribbean-volcanoes-rumble-to-life-as-scientists-study-activity-not-seen-in-years"> Caribbean volcanoes rumble to life as scientists study activity not seen in years</a></li>
    <li style="display:none;"><a href="/article/446544-Unique-and-rare-phenomenon-reported-in-river-in-Scotland"> Unique and rare phenomenon reported in river in Scotland</a></li>
    <li style="display:none;"><a href="/article/446540-Tropical-storm-Chalane-makes-landfall-in-Mozambique"> Tropical storm Chalane makes landfall in Mozambique</a></li>
    <li style="display:none;"><a href="/article/446531-Home-surveillance-catches-attack-by-3-pit-bull-terriers-on-Milwaukees-north-side"> Home surveillance catches attack by 3 pit bull terriers on Milwaukee&#39;s north side</a></li>
    <li style="display:none;"><a href="/article/446530-Heavy-snowfall-kills-4-children-in-Afghanistan"> Heavy snowfall kills 4 children in Afghanistan</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/446554-Meteor-fireball-captured-over-southeastern-US"> Meteor fireball captured over southeastern US</a></li>
    <li><a href="/article/446553-Cause-of-mysterious-booms-leaves-Tucson-Arizona-residents-shaking-for-answers"> Cause of mysterious booms leaves Tucson, Arizona residents shaking for answers</a></li>
    <li><a href="/article/446533-Did-a-huge-fireball-crash-near-a-lake-in-Allegan-County-Michigan"> Did a huge fireball crash near a lake in Allegan County, Michigan?</a></li>
    <li><a href="/article/446532-Meteor-fireball-lights-up-sky-from-New-Jersey-to-North-Carolina"> Meteor fireball lights up sky from New Jersey to North Carolina</a></li>
    <li><a href="/article/446447-Sonic-boom-sends-people-into-a-tizzy-in-Chandigarh-India"> &#39;Sonic boom&#39; sends people into a tizzy in Chandigarh, India</a></li>
    <li><a href="/article/446409-Video-captures-meteor-fireball-blazing-over-Texas"> Video captures meteor fireball blazing over Texas</a></li>
    <li><a href="/article/446380-Bright-meteor-fireball-streaks-over-England"> Bright meteor fireball streaks over England</a></li>
    <li style="display:none;"><a href="/article/446377-Meteor-fireball-falls-from-the-sky-north-of-Sandpoint-Idaho"> Meteor fireball falls from the sky north of Sandpoint, Idaho</a></li>
    <li style="display:none;"><a href="/article/446247-Asteroid-bigger-than-the-Statue-of-Liberty-will-fly-past-Earth-on-Christmas-Day-NASA-says"> Asteroid bigger than the Statue of Liberty will fly past Earth on Christmas Day, NASA says</a></li>
    <li style="display:none;"><a href="/article/446232-Meteor-fireball-lights-up-sky-over-Alabama"> Meteor fireball lights up sky over Alabama</a></li>
    <li style="display:none;"><a href="/article/446216-HUGE-meteor-fireball-lights-up-southern-Chinas-dark-morning-skies"><strong class="chn-bow">Best of the Web:</strong>  HUGE meteor fireball lights up southern China&#39;s dark morning skies</a></li>
    <li style="display:none;"><a href="/article/446066-Meteor-fireball-recorded-over-the-Netherlands-observed-as-far-away-as-Scotland"> Meteor fireball recorded over the Netherlands, observed as far away as Scotland</a></li>
    <li style="display:none;"><a href="/article/446030-Loud-booms-in-Austin-Texas-lead-to-911-calls-but-no-explanation"> &#39;Loud booms&#39; in Austin, Texas lead to 911 calls but no explanation</a></li>
    <li style="display:none;"><a href="/article/446029-Explosion-heard-across-North-Staffordshire-Stoke-on-Trent-UK"> &#39;Explosion&#39; heard across North Staffordshire, Stoke-on-Trent, UK</a></li>
    <li style="display:none;"><a href="/article/446028-Southwestern-Idaho-doorbell-camera-catches-reported-meteor-explosion"> Southwestern Idaho doorbell camera catches reported meteor explosion</a></li>
    <li style="display:none;"><a href="/article/445951-People-across-Ohio-valley-report-loud-mysterious-boom"> People across Ohio valley report loud, mysterious boom</a></li>
    <li style="display:none;"><a href="/article/445890-Bright-meteor-fireball-over-Sao-Paulo-Brazil"> Bright meteor fireball over São Paulo, Brazil</a></li>
    <li style="display:none;"><a href="/article/445889-Meteor-fireball-streaks-over-Minnesota"> Meteor fireball streaks over Minnesota</a></li>
    <li style="display:none;"><a href="/article/445790-Stunning-meteor-fireball-over-the-Atlantic-Ocean"> Stunning meteor fireball over the Atlantic Ocean</a></li>
    <li style="display:none;"><a href="/article/445773-Meteor-fireball-over-Goias-Brazil"> Meteor fireball over Goiás, Brazil</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/446585-COVID-vaccines-are-a-medical-experiment-on-humanity"> COVID &#39;vaccines&#39; are a medical experiment on humanity</a></li>
    <li><a href="/article/446459-Actual-science-University-of-Florida-researchers-find-no-asymptomatic-or-presymptomatic-spread-of-Coronavirus"><strong class="chn-bow">Best of the Web:</strong>  Actual science: University of Florida researchers find no asymptomatic or presymptomatic spread of Coronavirus</a></li>
    <li><a href="/article/446358-Scientists-scramble-to-identify-culprit-behind-covid-vaccine-allergic-reactions"> Scientists scramble to identify culprit behind covid vaccine allergic reactions</a></li>
    <li><a href="/article/446314-Doctor-reportedly-has-severe-allergic-reaction-to-Moderna-COVID-vaccine"> Doctor reportedly has severe allergic reaction to Moderna COVID vaccine</a></li>
    <li><a href="/article/446312-A-brilliant-analysis-of-vaccination-by-Richard-Moskowitz-MD-and-homeopath"> A brilliant analysis of vaccination, by Richard Moskowitz, MD and homeopath</a></li>
    <li><a href="/article/446289-EPM301-The-synthetic-patented-cannabis-compound-more-potent-than-CBD-THC"> EPM301: The synthetic &amp; patented cannabis compound &#39;more potent than CBD &amp; THC&#39;</a></li>
    <li><a href="/article/446259-Did-you-know-you-have-a-second-brain"> Did you know you have a second brain?</a></li>
    <li style="display:none;"><a href="/article/446235-New-class-of-antibiotics-active-against-a-wide-range-of-bacteria-discovered"> New class of antibiotics active against a wide range of bacteria discovered</a></li>
    <li style="display:none;"><a href="/article/446212-Sex-specific-Alzheimers-treatment-found-to-benefit-males-but-not-females"> Sex-specific Alzheimer&#39;s treatment found to benefit males but not females</a></li>
    <li style="display:none;"><a href="/article/446147-Top-German-virologist-casts-doubt-on-fears-of-new-highly-contagious-UK-Covid-19-strain"> Top German virologist casts doubt on fears of new &#39;highly contagious&#39; UK Covid-19 strain</a></li>
    <li style="display:none;"><a href="/article/446142-Objective-Health-The-Nuremberg-Code-and-Mandatory-Vaccinations"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Nuremberg Code and Mandatory Vaccinations</a></li>
    <li style="display:none;"><a href="/article/181106-Pfizer-to-pay-50m-after-deaths-of-Nigerian-children-in-drug-trial-experiment"><strong class="chn-fb">Flashback:</strong>  Pfizer to pay £50m after deaths of Nigerian children in drug trial experiment</a></li>
    <li style="display:none;"><a href="/article/445947-Tennessee-nurse-passes-out-on-camera-minutes-after-taking-COVID-19-vaccine"> Tennessee nurse passes out on camera minutes after taking COVID-19 vaccine</a></li>
    <li style="display:none;"><a href="/article/445945-COVID-19-testing-scandal-deepens"> COVID-19 testing scandal deepens</a></li>
    <li style="display:none;"><a href="/article/445944-Coronavirus-vaccine-era"> Coronavirus vaccine era</a></li>
    <li style="display:none;"><a href="/article/445943-Radiation-from-wireless-devices-may-cause-breast-cancer-new-study-shows"> Radiation from wireless devices may cause breast cancer, new study shows</a></li>
    <li style="display:none;"><a href="/article/445941-WHO-finally-admits-PCR-tests-create-false-positives"> WHO (finally) admits PCR tests create false positives</a></li>
    <li style="display:none;"><a href="/article/445940-Coronavirus-vaccine-why-its-important-to-know-whats-in-the-placebo"> Coronavirus vaccine: why it&#39;s important to know what&#39;s in the placebo</a></li>
    <li style="display:none;"><a href="/article/445909-Direct-cellular-interaction-between-nervous-and-immune-systems-discovered"> Direct cellular interaction between nervous and immune systems discovered</a></li>
    <li style="display:none;"><a href="/article/445902-Pfizer-to-assess-report-about-potential-serious-allergic-reaction-to-Covid-19-vaccine-after-Alaska-health-worker-is-hospitalized"> Pfizer to assess report about &#39;potential serious allergic reaction&#39; to Covid-19 vaccine after Alaska health worker is hospitalized</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/446520-General-anesthesia-and-normal-sleep-affect-brain-in-an-amazingly-similar-way-as-consciousness-fades"> General anesthesia and normal sleep affect brain in an amazingly similar way as consciousness fades</a></li>
    <li><a href="/article/446449-The-F-Scale-Theodore-W-Adornos-authoritarian-personality-revisited"> The &#39;F Scale&#39;: Theodore W. Adorno&#39;s &#39;authoritarian personality&#39; revisited</a></li>
    <li><a href="/article/446423-Have-we-got-it-all-wrong-Depression-as-a-survival-strategy"> Have we got it all wrong? Depression as a survival strategy</a></li>
    <li><a href="/article/446398-Psychopathy-and-the-Origins-of-Totalitarianism"><strong class="chn-focus">SOTT Focus:</strong>  Psychopathy and the Origins of Totalitarianism</a></li>
    <li><a href="/article/446018-The-16-facial-expressions-most-common-to-emotional-situations-worldwide"> The 16 facial expressions most common to emotional situations worldwide</a></li>
    <li><a href="/article/445906-Researchers-could-induce-illusions-on-demand"> Researchers could induce illusions on demand</a></li>
    <li><a href="/article/445548-How-close-is-too-close"> How close is too close?</a></li>
    <li style="display:none;"><a href="/article/445436-Dissenting-voices-Finding-courage-to-speak-against-your-assailant"> Dissenting voices: Finding courage to speak against your assailant</a></li>
    <li style="display:none;"><a href="/article/445152-Collective-traumatic-experience-People-report-more-anger-and-sadness-in-their-dreams-during-pandemic"> &#39;Collective traumatic experience&#39;: People report more anger and sadness in their dreams during pandemic</a></li>
    <li style="display:none;"><a href="/article/444784-The-perfect-fictional-psychopath-We-Need-to-Talk-About-Kevin"> The perfect fictional psychopath: We Need to Talk About Kevin</a></li>
    <li style="display:none;"><a href="/article/444589-Alexander-Solzhenitsyn-Live-not-by-lies"> Alexander Solzhenitsyn: Live not by lies</a></li>
    <li style="display:none;"><a href="/article/444572-MindMatters-Navigating-The-Chaos"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Navigating The Chaos</a></li>
    <li style="display:none;"><a href="/article/444438-The-individual-solution-to-avoiding-totalitarianism"> The individual solution to avoiding totalitarianism</a></li>
    <li style="display:none;"><a href="/article/444230-MindMatters-The-Impenetrable-Fortress-of-Thoughtitude-When-Belief-Trumps-Truth"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Impenetrable Fortress of Thoughtitude: When Belief Trumps Truth</a></li>
    <li style="display:none;"><a href="/article/444167-Both-sides-of-the-brain-help-adults-learn-a-new-language-says-study"> Both sides of the brain help adults learn a new language says study</a></li>
    <li style="display:none;"><a href="/article/443947-MindMatters-Brainwashing-Is-Easy-Thinking-Isn-t"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Brainwashing Is Easy, Thinking Isn&#39;t</a></li>
    <li style="display:none;"><a href="/article/443799-Hypnosis-experts-cast-doubt-on-famous-psychological-experiments"> Hypnosis experts cast doubt on famous psychological experiments</a></li>
    <li style="display:none;"><a href="/article/443646-Why-as-a-neurosurgeon-I-believe-in-free-will"> Why, as a neurosurgeon, I believe in free will</a></li>
    <li style="display:none;"><a href="/article/443430-How-the-MEAN-psychologists-got-us-to-comply-with-coronavirus-restrictions"><strong class="chn-bow">Best of the Web:</strong>  How the MEAN psychologists got us to comply with coronavirus restrictions</a></li>
    <li style="display:none;"><a href="/article/443296-Tactics-The-psychology-behind-the-Trump-Biden-debate-interruptions"> Tactics: The psychology behind the Trump-Biden debate interruptions</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/445985-Ex-CIA-boss-Brennan-says-Pentagons-declassified-UFO-videos-are-eyebrow-raising-advises-to-keep-an-open-mind"><strong class="chn-bow">Best of the Web:</strong>  Ex-CIA boss Brennan says Pentagon&#39;s declassified UFO videos are &#39;eyebrow-raising,&#39; advises &#39;to keep an open mind&#39;</a></li>
    <li><a href="/article/445893-Jeremy-Corbell-interviews-author-of-piece-on-former-Israeli-Space-Program-Director-professor-Haim-Esheds-UFO-revelations"> Jeremy Corbell interviews author of piece on former Israeli Space Program Director, professor Haim Eshed&#39;s UFO revelations</a></li>
    <li><a href="/article/445824-Fast-Movers-and-Transmedium-Vehicles-The-Pentagons-Unidentified-Aerial-Phenomena-Task-Force"><strong class="chn-bow">Best of the Web:</strong>  &#39;Fast Movers&#39; and Transmedium Vehicles - The Pentagon&#39;s Unidentified Aerial Phenomena Task Force</a></li>
    <li><a href="/article/445429-Humanity-not-yet-ready-Aliens-asked-not-to-be-revealed-says-former-head-of-Israels-Space-Program"> &#39;Humanity not yet ready&#39; - Aliens asked not to be revealed says former head of Israel&#39;s Space Program</a></li>
    <li><a href="/article/445312-Leaked-photo-surfaces-of-purported-unidentified-aerial-phenomena"><strong class="chn-bow">Best of the Web:</strong>  Leaked photo surfaces of purported unidentified aerial phenomena</a></li>
    <li><a href="/article/444726-Jet-on-approach-to-UK-airport-almost-collides-with-mystery-object-shocking-report-finds-pilots-had-no-time-to-act"> Jet on approach to UK airport almost collides with mystery object, shocking report finds pilots had &#39;no time to act&#39;</a></li>
    <li><a href="/article/443085-Another-Chicago-Mothman-sighting-USPS-employee-reports-seven-foot-tall-red-eyed-creature-at-O-Hare-International-Airport"> Another Chicago Mothman sighting? USPS employee reports seven-foot-tall, red-eyed creature at O&#39;Hare International Airport</a></li>
    <li style="display:none;"><a href="/article/442720-The-Phenomenon-New-UFO-documentary"> The Phenomenon: New UFO documentary</a></li>
    <li style="display:none;"><a href="/article/442638-UFO-seen-being-followed-through-sky-by-mysterious-orbs-in-Japan"> &#39;UFO&#39; seen being &#39;followed through sky&#39; by mysterious orbs in Japan</a></li>
    <li style="display:none;"><a href="/article/441582-Were-ghosts-caught-on-film-at-Gettysburg-Civil-War-memorial"> Were ghosts caught on film at Gettysburg Civil War memorial?</a></li>
    <li style="display:none;"><a href="/article/441381-Eyewitness-in-Odessa-Ukraine-I-filmed-UFO-over-the-Black-Sea"> Eyewitness in Odessa, Ukraine: &#39;I filmed UFO over the Black Sea&#39;</a></li>
    <li style="display:none;"><a href="/article/441369-UFO-response-protocol-sent-to-Japanese-military-after-Pentagon-video-release"> UFO response protocol sent to Japanese military after Pentagon video release</a></li>
    <li style="display:none;"><a href="/article/441333-Mysterious-lights-in-South-Carolina-sky-spark-UFO-debate"> Mysterious lights in South Carolina sky spark UFO debate</a></li>
    <li style="display:none;"><a href="/article/441155-Unexplained-lights-seen-in-night-sky-above-Largs-Scotland"> Unexplained lights seen in night sky above Largs, Scotland</a></li>
    <li style="display:none;"><a href="/article/440859-The-seventh-observable-An-examination-of-Unidentified-Aerial-Phenomena-from-a-scientific-perspective"> &#39;The seventh observable&#39;: An examination of Unidentified Aerial Phenomena from a scientific perspective</a></li>
    <li style="display:none;"><a href="/article/439863-Missing-411-TV-producer-Terrence-Woods-vanished-while-filming-on-The-Gold-Rush-franchise-for-Discovery"> Missing 411? TV producer Terrence Woods vanished while filming on The &#39;Gold Rush&#39; franchise for Discovery</a></li>
    <li style="display:none;"><a href="/article/439748-Pentagon-forming-task-force-to-investigate-militarys-UFO-encounters"> Pentagon forming task force to investigate military&#39;s UFO encounters</a></li>
    <li style="display:none;"><a href="/article/439624-Barbaric-horse-killings-put-French-countryside-on-alert"> &#39;Barbaric&#39; horse killings put French countryside on alert</a></li>
    <li style="display:none;"><a href="/article/439596-The-CIA-simulated-UFO-abductions-in-Latin-America-as-psychological-warfare-experiments-says-Dr-Jacques-Vallee-in-latest-book"> &quot;The CIA simulated UFO abductions in Latin America as psychological warfare experiments&quot; says Dr. Jacques Vallée in latest book</a></li>
    <li style="display:none;"><a href="/article/439277-Investigations-task-force-possible-after-more-cattle-mutilations-in-eastern-Oregon"><strong class="chn-bow">Best of the Web:</strong>  Investigations task force possible after more cattle mutilations in eastern Oregon</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/446494-Democrats-warn-we-shouldnt-reopen-the-country-until-we-can-be-safe-from-Trump-getting-credit-for-a-good-economy"><strong class="chn-fb">Flashback:</strong>  Democrats warn we shouldn&#39;t reopen the country until we can be safe from Trump getting credit for a good economy</a></li>
    <li><a href="/article/446473-Fisher-Price-is-woke-Releases-My-First-Peaceful-Protest-playset-with-house-you-can-actually-burn-down"> Fisher-Price is woke! Releases &#39;My First Peaceful Protest&#39; playset with house you can actually burn down</a></li>
    <li><a href="/article/446337-San-Francisco-gets-its-very-own-mystery-monolith-sorta"> San Francisco gets its very own mystery monolith... sorta</a></li>
    <li><a href="/article/446254-Clever-American-disguises-self-as-transgender-Middle-Easterner-in-hopes-of-receiving-more-COVID-aid"> Clever American disguises self as transgender Middle Easterner in hopes of receiving more COVID aid</a></li>
    <li><a href="/article/446153-Jupiter-and-Saturn-issued-fines-for-not-obeying-social-distance-rules"> Jupiter and Saturn issued fines for not obeying social distance rules</a></li>
    <li><a href="/article/446070-Sci-Fi-fan-surprised-to-learn-he-hates-strong-female-characters"> Sci-Fi fan surprised to learn he hates strong female characters</a></li>
    <li><a href="/article/446044-Its-over-In-blow-to-Biden-transition-Trump-reveals-he-has-obtained-the-Darksaber"> It&#39;s over: In blow to Biden transition, Trump reveals he has obtained the Darksaber</a></li>
    <li style="display:none;"><a href="/article/445907-California-mulling-tax-on-breathing"> California mulling tax on breathing</a></li>
    <li style="display:none;"><a href="/article/445861-Tom-Curse-Tom-Cruise-Covid-rant-star-warns-Mission-Impossible-crew-they-re-f-ing-gone-if-they-break-rules-on-set"> Tom Curse: Tom Cruise Covid rant - star warns Mission: Impossible crew they&#39;re &#39;f***ing gone&#39; if they break rules on set</a></li>
    <li style="display:none;"><a href="/article/445833-You-re-a-piece-of-sht-and-I-hope-everyone-like-you-dies-says-Biden-to-Democratic-voter-in-stirring-call-for-party-unity"><strong class="chn-fb">Flashback:</strong>  &#39;You&#39;re a piece of sh*t and I hope everyone like you dies,&#39; says Biden to Democratic voter in stirring call for party unity</a></li>
    <li style="display:none;"><a href="/article/445508-Newsom-issues-double-stay-at-home-order-where-you-have-to-stay-in-a-smaller-house-inside-your-original-house"> Newsom issues double stay-at-home order where you have to stay in a smaller house inside your original house</a></li>
    <li style="display:none;"><a href="/article/445492-Help-at-last-House-relief-bill-will-provide-free-going-out-of-business-signs-to-small-business-owners"> Help at last! House relief bill will provide free &#39;going out of business&#39; signs to small business owners</a></li>
    <li style="display:none;"><a href="/article/445366-Santa-HACKED-138000-kids-suddenly-added-to-nice-list-in-middle-of-night"> Santa HACKED! 138,000 kids suddenly added to nice list in middle of night</a></li>
    <li style="display:none;"><a href="/article/445364-Adolf-Hitler-wins-election-in-former-German-colony"> Adolf Hitler wins election in former German colony</a></li>
    <li style="display:none;"><a href="/article/445354-White-Witch-Whitmer-casts-spell-on-Michigan-Always-winter-and-never-Christmas"> White Witch Whitmer casts spell on Michigan: Always winter and never Christmas</a></li>
    <li style="display:none;"><a href="/article/445175-US-government-prepares-for-next-pandemic"> US government prepares for next pandemic</a></li>
    <li style="display:none;"><a href="/article/445102-Bidens-all-female-communications-team-wont-tell-nation-whats-wrong-Nation-should-already-know"> Biden&#39;s all-female communications team won&#39;t tell nation what&#39;s wrong: &quot;Nation should already know!&quot;</a></li>
    <li style="display:none;"><a href="/article/445042-Bidens-dogs-have-told-pet-psychic-that-their-master-will-be-a-great-president"> Biden&#39;s dogs have told pet psychic that their master &#39;will be a great president&#39;</a></li>
    <li style="display:none;"><a href="/article/444988-Staffers-crying-over-Jordan-Peterson-book-cured-by-forcing-them-to-read-Jordan-Peterson-book"> Staffers crying over Jordan Peterson book cured by forcing them to read Jordan Peterson book</a></li>
    <li style="display:none;"><a href="/article/444959-Pro-tip-from-The-Bee-Skip-the-Black-Friday-deals-and-hold-out-for-the-next-peaceful-protest"> Pro tip from The Bee: Skip the Black Friday deals and hold out for the next peaceful protest</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/593615" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/593615" target="_blank" rel="nofollow"><img border="0" alt="saturn jupiter conjunction" title="saturn jupiter conjunction" src="/image/s29/593615/medium/Saturn_Jupiter_conjunction.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Jupiter-Saturn 'conjunction', December 21, 2020</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/393" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>We had no claim on Mexico. Texas had no claim beyond the Nueces River, and yet we pushed on to the Rio Grande and crossed it. I am always ashamed of my country when I think of that invasion.</p></blockquote>
      <div class="qsrc">
        - Ulysses S Grant
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Just how many people are there that don’t want to be identified as having a damn gender? And why do they get heard, while 74 million voters are...</p>
      <div class="poster">
        <a href="/user/35196-InfoWithJo">InfoWithJo</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446624-Proposed-House-rules-eliminate-gendered-terms-like-father-and-daughter" title="Proposed House rules eliminate gendered terms like &#39;father&#39; and &#39;daughter&#39;"></a>
          <a class="recomicon recomcom" href="/article/446624-Proposed-House-rules-eliminate-gendered-terms-like-father-and-daughter#comment345385" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>[Link] The richest country able to make war thereby degrading IQ anywhere on the planet depends on that war to fracture the economy and drive the...</p>
      <div class="poster">
        <a href="/user/4545-katesisco">katesisco</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446165-Estimating-the-True-Magnitude-of-the-Pandemic-and-Lockdown-Deaths" title="Estimating the True Magnitude of the Pandemic and Lockdown Deaths"></a>
          <a class="recomicon recomcom" href="/article/446165-Estimating-the-True-Magnitude-of-the-Pandemic-and-Lockdown-Deaths#comment345384" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>.. .. the )ews..hip hip Whore aaa</p>
      <div class="poster">
        <a href="/user/33397-TheImperialYeomanry">TheImperialYeomanry</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446616-One-Party-War-Machine-Senate-joins-House-in-overriding-Trumps-veto-of-2021-NDAA-bill" title="One Party War Machine: Senate joins House in overriding Trump&#39;s veto of 2021 NDAA bill"></a>
          <a class="recomicon recomcom" href="/article/446616-One-Party-War-Machine-Senate-joins-House-in-overriding-Trumps-veto-of-2021-NDAA-bill#comment345383" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>[Link] Just a few years ago students were allowed to opt out of testing at non public schools. Unable to tell is this is still a condition....</p>
      <div class="poster">
        <a href="/user/4545-katesisco">katesisco</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446165-Estimating-the-True-Magnitude-of-the-Pandemic-and-Lockdown-Deaths" title="Estimating the True Magnitude of the Pandemic and Lockdown Deaths"></a>
          <a class="recomicon recomcom" href="/article/446165-Estimating-the-True-Magnitude-of-the-Pandemic-and-Lockdown-Deaths#comment345382" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>By demons be driven, the media and elites profiting from pain &amp; suffering. 👿 I would now celebrate the idea of the world ending tomorrow by...</p>
      <div class="poster">
        <a href="/user/16888-TempestAM">TempestAM</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446618-Twisted-priorities-Salon-laments-Pornhub-purging-rape-and-sexual-abuse-videos-from-site-for-destroying-the-livelihoods-of-thousands-of-pornographers" title="Twisted priorities: Salon laments Pornhub purging rape and sexual abuse videos from site for &#39;destroying the livelihoods of thousands of pornographers&#39;"></a>
          <a class="recomicon recomcom" href="/article/446618-Twisted-priorities-Salon-laments-Pornhub-purging-rape-and-sexual-abuse-videos-from-site-for-destroying-the-livelihoods-of-thousands-of-pornographers#comment345381" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/240268" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/240268" target="_blank" rel="nofollow"><img border="0" alt="Chelyabinsk" title="Chelyabinsk" src="/image/s12/240268/medium/Chelyabinsk.jpg" /></a>
  <p style="padding-top:10px;"><strong>Chelyabinsk school bus
From Wikipedia: Chelyabinsk is one of the major industrial centers of Russia. Heavy industry predominates, especially metallurgy and military machinery ...</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
