<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Pandemic migration underway: Londoners fleeing latest covid lockdown measures -- Sott.net" />
<meta name="description" content="Mass exodus likened to the &#39;last train from Saigon&#39; Families were last night fleeing areas of England that have been plunged into the tightest restrictions in what one leading expert described as a &#39;mini exodus&#39;. Edmund King, president of the AA,..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Pandemic migration underway: Londoners fleeing latest covid..." />
<meta name="twitter:description" content="Mass exodus likened to the &#39;last train from Saigon&#39; Families were last night fleeing areas of England that have been plunged into the tightest restrictions in what one leading expert described as..." />
<meta name="twitter:image" content="https://www.sott.net/image/s29/593464/full/37051240_9071155_image_a_214_1.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/446050-Pandemic-migration-underway-Londoners-fleeing-latest-covid-lockdown-measures" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Pandemic migration underway: Londoners fleeing latest covid lockdown measures -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s29/593464/full/37051240_9071155_image_a_214_1.jpg" />
<meta property="og:description" content="Mass exodus likened to the &#39;last train from Saigon&#39; Families were last night fleeing areas of England that have been plunged into the tightest restrictions in what one leading expert described as a &#39;mini exodus&#39;. Edmund King, president of the AA,..." />
<meta property="og:site_name" content="Sott.net" />
<title>Pandemic migration underway: Londoners fleeing latest covid lockdown measures -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/446050-Pandemic-migration-underway-Londoners-fleeing-latest-covid-lockdown-measures" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<link href="/stylesheets/classic/holiday-min.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/holiday-min.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=446050" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
					<div id="header-holiday" onclick="document.location.href='/';"></div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 20 Dec 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
    <div id="text-bar-xmas"></div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/attention.png" title="Attention" alt="Attention" />
      </div>
      <h1>
      
      <a href="https://www.dailymail.co.uk/news/article-9071155/Huge-queues-train-stations-desperate-Londoners-flee-capital-ahead-Tier-4.html">Pandemic migration underway: Londoners fleeing latest covid lockdown measures</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Mark Hookham, Holly Bancroft, Jake Ryan, Chris Jewers and James Tapsfield<br /><a href="https://www.dailymail.co.uk/news/article-9071155/Huge-queues-train-stations-desperate-Londoners-flee-capital-ahead-Tier-4.html" target="_blank">The Daily Mail</a><br />Sun, 20 Dec 2020 17:28 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=51.530876,-0.125784&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s29/593464/full/37051240_9071155_image_a_214_1.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Alex Mason"><img src="/image/s29/593464/large/37051240_9071155_image_a_214_1.jpg" alt="london covid tier 4 crowds train station" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Alex Mason</span><br /><span class="caption">By 7pm on Saturday evening, there were no trains available online from several London stations including Paddington, Kings Cross and Euston</span></div></div> <em>Mass exodus likened to the 'last train from Saigon' </em>
<br /><br />
Families were last night fleeing areas of England that have been plunged into the tightest restrictions in what one leading expert described as a 'mini exodus'.
<br /><br />
Edmund King, president of the AA, said that within 90 minutes of Boris Johnson's bombshell announcement, there were reports of people jumping into cars and taxis and even hiring vehicles to escape London before draconian new rules were imposed at midnight.
<br /><br />
'There are certainly elements of an exodus of some people from tier 4,' he told <em>The Mail</em> on Sunday.
<br /><br />
'I have heard of people actually hiring cars to get out of London to get to Liverpool because a lot of the trains are either restricted or booked.
      <br /><br />
      <div align="center"><iframe width="550" height="818" src="//www.sott.net/embed/S4aDa4hTDL-rLvproGsJZTet-ce" frameborder="0" allowfullscreen></iframe></div>
<br />'We have even heard of taxi drivers taking people longer distances - people calling minicab offices and saying, 'I need to get to Nottingham'.
<br /><br />
<strong>'It is almost like a wall is coming down around London and the South East and some people are scrambling to get away to save their Christmas before midnight.</strong>' Last night footage emerged of a large crowd queuing on a packed platform at London's St Pancras Station to board the last train to Leeds before restrictions were introduced at midnight.
<br /><br />
<div class="article-image-large to-center"><a href="/image/s29/593465/full/37049982_9071155_Traffic_seen_.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Petr Manning/LNP"><img loading="lazy" src="/image/s29/593465/large/37049982_9071155_Traffic_seen_.jpg" alt="london pandemic covid lockdown traffic" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Petr Manning/LNP</span><br /><span class="caption">Traffic seen on London's A40 ahead of new coronavirus 'Tier 4' restrictions being imposed from midnight</span></div></div> An announcement warned passengers that it would not be possible to maintain social distancing on the train.
<br /><br />
Branding it the 'last train out of Saigon' - a reference to the evacuation of US personnel during the Vietnam War - journalist Harriet Clugston wrote: 'Every person on this train including myself has made what is probably a very silly and irresponsible decision to travel albeit within the law.
<br /><br />
<div align="center"><iframe width="550" height="515" src="//www.sott.net/embed/fRRe0WGdumHfLCAzxLhRyNH95mF" frameborder="0" allowfullscreen></iframe></div>
<br />Travel into and out of the new tier 4 zone, which includes London and large swathes of the South East of England, has been banned in a desperate bid to contain a mutant strain of the coronavirus.
<br /><br />
International travel for the 16.4 million people who live in tier 4 is also prohibited unless it is for work purposes, while Mr Johnson urged families in the rest of the country to 'carefully consider' whether they needed to go abroad.
<br /><br />
The Prime Minister's announcement shattered the plans of millions of families who were set to embark on the traditional Christmas getaway in the coming days to see friends and family.
<br /><br />
Last year around 17 million people hit Britain's roads between December 22 and 28, but Mr King believes that number will now plummet to around two million.
<br /><br />
<div align="center"><iframe width="550" height="809" src="//www.sott.net/embed/qgiuGI3TzC3xGnOACc9i8weR9Xc" frameborder="0" allowfullscreen></iframe></div>
<br />Poppy Wood, 25, rushed to King's Cross station last night to board a 7.30pm train before the tier 4 restrictions were imposed. She said: 'What a disaster. I'm so angry at the Government - the whole thing has been shockingly handled.'
<br /><br />
Miss Wood, who was travelling to her parents' home in Northallerton, North Yorkshire, with her brother and her boyfriend, said the station was 'surprisingly socially distanced but very sombre'. 'Everyone is just looking up at the screens quite longingly,' she added.
<br /><br />
'It's not panicked at all - it's very calm. I think the threat has become very real and people are actually quite nervous, which hasn't been the case for a while in London.
<br /><br />
Pictured: Grabs from the Trainline app showing train tickets leaving London either sold out or limited for Sunday
<br /><br />
'I was meant to be doing all my Christmas shopping today but with everything going on I hadn't got anything done. I have just ransacked every shop in the station to get both my boyfriend and my brother a Christmas present.'
<br /><br />
Social media sites were flooded with people voicing their anger at having their Christmas travel arrangements torpedoed.
<br /><br />
'I'm beyond furious,' said Londoner Michael Wood, 25, who has had to cancel Christmas with his parents in Norfolk.
<br /><br />
'The Government should have provided more forward guidance, rather than cancelling Christmas with four days to go.
<br /><br />
'It's easy to say we'll get through it but not when you're on your own in a shoebox apartment.'
<br /><br />
Rose Wilford, who also lives on her own in London, has been isolating for the last seven days and was planning on travelling back to her parents in Worcestershire for Christmas.
<br /><br />
'Now that the tier 4 has come into place I'm not able to travel and will have to spend Christmas on my own,' she said.
<br /><br />
'This year has been particularly hard on my mental health and to find out that I have to spend Christmas on my own is devastating.'
<br /><br />
Meanwhile, thousands of families were yesterday forced to scrap plans to spend Christmas abroad, while passengers already at Heathrow faced the dilemma of whether they should get on board flights. The airport told passengers it was waiting for government guidance regarding flights and advised them to contact their airline.
<br /><br />
<strong>Meanwhile, the restrictions raise the prospect of checkpoints being used to prevent families entering or leaving the new tier 4 zone.</strong>
<br /><br />
Police forces across Britain were last night waiting for the Government to publish regulations on how they are to enforce the new rules.
<br /><div class="article-image-large to-center"><a href="/image/s29/593468/full/37062710_9071155_image_m_12_16.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Amer Ghazzal/REX"><img loading="lazy" src="/image/s29/593468/large/37062710_9071155_image_m_12_16.jpg" alt="heathrow covid leave lockdown" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Amer Ghazzal/REX</span><br /><span class="caption">Christmas travellers at a busy Heathrow airport as many people have made preparations to leave prior to the Government's announcement on Tier 4 restrictions</span></div></div> Martin Hewitt, National Police Chiefs' Council chairman, said: 'We urge everyone to follow the rules in their area, and as throughout the pandemic, we are confident that the majority of people will continue to do their best to adapt and do the right thing.'
<br /><br />
Meanwhile, there were questions last night about how the new rules would be enforced on train services travelling between tier 4 areas and the rest of the country.
<br /><br />
Yesterday's announcement was another devastating blow for airlines, airports and holiday firms whose businesses have been ravaged by the pandemic.
<br /><br />
There are also fears that countries could close their borders to British travellers in a desperate bid to prevent the mutant strain from spreading around the world.
<br /><br />
Aviation expert Alex Macheras said that restrictions imposed by one country could precipitate a domino effect, resulting in the UK becoming cut off from the world in the same way that the area around Wuhan in China was at the beginning of the pandemic.
<br /><br />
<strong>People under Tier 4 have been banned from international travel, with Heathrow Airport tweeting that it was awaiting further guidance from the UK Government. People under Tier 3 restrictions are also being discouraged from travelling without a reasonable excuse.</strong>
<br /><br />
'If you are in Tier 4, you should not be travelling abroad unless it is permitted. In addition, you should consider the public health advice in the country you are visiting,' updated Government advice said on gov.uk.
<br /><br />
Airlines warned that it would be down to Border Force to determine whether or not passengers' international travel is deemed 'essential'. Airports experienced their busiest days on Thursday, Friday and Saturday.
<br /><br />
Last night a spokesman for Heathrow Airport said: 'While we support steps to contain this new strain, the decision to restrict international travel again will further damage the national economy and jeopardise jobs.'
<br /><br />
Speaking during the press briefing after Tier 4 was announced, Professor Chris Whitty - Chief Medical Adviser to the UK Government - told anyone who was packing their bag to get out of London to 'please unpack it'.
<br /><br />
'The reason for that is [...] In the South East, 43 percent of the virus is now this new variant, in East of England it's 59 percent, and in London it's 62 percent,' he said.
<br /><br />
Areas that are experiencing higher numbers of the new variant are seeing higher numbers of hospitalisations when compared with other areas in the North of England, he explained,
<br /><br />
For the 18 million people in London and the South East who will be living under Tier 4 restrictions from midnight on Saturday, travel into and out of areas in other tiers has been prohibited.
<br /><br />
'It is with a very heavy heart I must tell you we cannot continue with Christmas as planned,' Johnson told a news conference. 'I sincerely believe there is no alternative open to me.'
<br /><br />
London and southeast England <strong>- about a third of the English population -</strong> are currently in the highest level of a three-tier system of rules but will now be placed in a new Tier 4 level.
<br /><br />
People in that tier will be required to stay at home except for essential reasons such as work, and non-essential retail will close, as will indoor leisure and entertainment. Social mixing will be limited to meeting one other person in an outdoor space.
<br /><br />
High streets also descended into chaos on Saturday as shoppers were left with just hours to buy their Christmas gifts before shops close at midnight tonight in London and South East.
<br /><br />
Pictures from Oxford Street in London showed huge crowds of shoppers flooding the streets to get their last minute purchases in before the introduction of the Tier 4 measures.
<br /><br />
Johnson had said on Friday he hoped England would not need a third lockdown after Christmas.
<br /><div class="article-image-large to-center"><a href="/image/s29/593470/full/37046498_9071155_Pictured_Shop.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Press Association"><img loading="lazy" src="/image/s29/593470/large/37046498_9071155_Pictured_Shop.jpg" alt="lockdown london shoppers" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Press Association</span><br /><span class="caption">Shoppers queue outside a shop in Oxford Street on Saturday night ahead of the introduction of Tier 4, announced by Boris Johnson on Saturday evening in an attempt to curb the spread of the coronavirus</span></div></div> Reacting to the announcement, Nigel Farage mockingly tweeted: 'Congratulations Prime Minister and your experts, you have caused the first evacuation of London since 1939'
<br /><div class="article-image-large to-center"><a href="/image/s29/593469/full/37050172_9071155_image_a_198_1.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Press Association"><img loading="lazy" src="/image/s29/593469/large/37050172_9071155_image_a_198_1.jpg" alt="boris johnson christmas lockdown" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Press Association</span><br /><span class="caption">Prime Minister Boris Johnson speaks during a news conference on Saturday during which he announced Tier 4 for London and the South East of England, throwing Christmas plans for millions into chaos</span></div></div> He had also resisted calls to change plans to ease restrictions for five days over the festive period and allow three separate households to meet indoors. He said on Wednesday it would be 'frankly inhuman' to ban Christmas.
<br /><br />
However, those now in Tier 4 will not be allowed to mix with others over Christmas. And all others will now only be allowed to see friends and family for one day.
<br /><br />
Like other countries in Europe, Britain is battling to contain the virus. Johnson's action comes after concern about a surge in cases, sparked by the new infectious strain of the virus - VUI202012/01.
<br /><br />
It is the rate of infection that is worrying the government and its advisors.
<br /><br />
'There's no evidence to suggest it is more lethal or causes more severe illness,' Johnson said. 'Equally, there's no evidence to suggest the vaccine will be any less effective against the new variant.'
<br /><br />
Professor Whitty said authorities had alerted the World Health Organization and were continuing to analyse the available data to improve their understanding of the new strain.
<br /><br />
Britain reported 27,052 new COVID-19 cases on Saturday and 534 deaths. The reproduction 'R' number is estimated to be between 1.1 and 1.2, meaning the number of cases is rapidly increasing.
<br /><br />
'Failing to act decisively now, will mean further suffering,' Jeremy Farrar, director of the Wellcome Trust and a member of the government's Scientific Advisory Group for Emergencies (SAGE), said on Twitter.
<br /><br />
Britain has been one of the worst hit European countries - with more than 67,000 deaths linked to coronavirus and more than 2 million cases reported.
<br /><br />
<span class="BoldGrey">Where will be in the new Tier 4 from midnight?</span>
<ul>
<li>Kent</li>
<li>Buckinghamshire</li>
<li>Berkshire</li>
<li>Surrey (excluding Waverley)</li>
<li>The boroughs of Gosport, Havant, Portsmouth, Rother and Hastings</li>
<li>All 32 London boroughs and the city of London.</li>
<li>Bedford, Central Bedfordshire, Milton Keynes, Luton, Peterborough</li>
<li>Hertfordshire</li>
<li>Essex (excluding Colchester, Uttlesford and Tendring).</li>
</ul>
Boris Johnson faced fury tonight as he dramatically cancelled Christmas for 18million people after hitting the panic button on a rampant new mutant strain of coronavirus.
<br /><br />
The PM was accused of 'inconsistency and confusion' after the extraordinary last-minute U-turn to put a third of England, including London and swathes of the home counties, into a brutal new 'Tier 4' from midnight.
<br /><br />
The draconian bracket means non-essential shops being forced to shut, and travel restrictions including a 'stay at home' order for Christmas Day itself - even though Mr Johnson insisted just days ago that it would be 'inhuman' to axe five-day festive 'bubbles'.
<br /><br />
The rest of England will not escape unscathed, with up to three households now only allowed to mix on Christmas Day rather than between December 23 and 27.
<br /><br />
Wales has also announced it is going into a full lockdown from midnight and will follow suit by slashing bubbles to a single day. Nicola Sturgeon said at her own press conference tonight that a ban on cross-border travel is being upgraded, and the law will be changed to cut bubbles to one day.
<br /><br />
She also said that mainland Scotland will be in its top 'Level 4' squeeze from Boxing Day - at which point around 28million people across all four UK nations will be under the toughest restrictions.
<br /><br />
There was a wave of anger from MPs and families that the decision has come just six days before Christmas, when millions have already made plans, booked travel and bought food for reunions.
<br /><br />
A clearly uncomfortable Mr Johnson told the nation tonight that he had 'no alternative' but to act after being presented will compelling evidence only yesterday about the devastating spread of the new strain.
<br /><br />
Although it does not appear to be any more deadly, it is believed to be much more contagious, accounting for an incredible 60 per cent of new cases in London over the past week.
<br /><br />
Mr Johnson said it could increase the crucial R rate by 0.4 and be 70 per cent more transmissible than previous versions.
<br /><br />
'We must act now,' he said, appealing for the public to 'stay local' and 'raise a glass for people who are not there'. 'We cannot continue with Christmas as planned...
<br /><div class="article-image-large to-center"><a href="/image/s29/593471/full/37044568_9070685_image_a_31_16.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img loading="lazy" src="/image/s29/593471/large/37044568_9070685_image_a_31_16.jpg" alt="britain covid tier 4 lockdown christmas" title="Click to enlarge" border="0" /></a><div class="image-caption"><br /><span class="caption">Tier 4 lockdown areas for the Christmas season</span></div></div>'I know how much emotion people invest in this time of year and how important it is for grandparents to see their grandchildren and families to be together.
<br /><br />
'So I know how disappointing this will be. But I have said throughout this pandemic that we must and will be guided by the science.'
<br /><br />
He added: 'As your Prime Minister, I sincerely believe there is no alternative open to me. Without action, the evidence suggests infections would soar, hospitals would become overwhelmed and many thousands more would lose their lives.'
<br /><br />
Chief science officer Patrick Vallance said there was no sign so far that the mutation would be able to nullify vaccines - reassuring news for around 350,000 people Mr Johnson revealed have now received their first dose.
<br /><br />
'This virus spreads more easily and therefore more measures are needed to keep it under control,' he said.
<br /><br />
He added: 'Assume you might be infectious.'
<br /><br />
Chief Medical Officer Professor Chris Whitty said that danger was that people moving around the country would 'seed' the variant. 'This is a bad moment,' he said.
<br /><br />
<span class="BoldGrey">What are the new Tier 4 rules?</span>
<br /><br />
The Tier 4 rules will be essentially the same as the blanket lockdown that England was under in November.
<ul>
<li>Non-essential retail must close, as well as leisure facilities, and personal care such as hairdressers.</li>
<li>However, places of worship can stay open.</li>
<li>People in other Tiers will be advised not to go into the highest bracket areas, while residents of Tier 4 must not stay overnight in lower infection spots.</li>
</ul>
The new Tier 4 - dubbed the 'stay at home alert level' will be imposed on all existing Tier 3 areas in the South East, covering Kent, Buckinghamshire, Berkshire, Surrey (excluding Waverley), Gosport, Havant, Portsmouth, Rother and Hastings.
<br /><br />
It will also apply in London, Bedford, Milton Keynes, Luton, Peterborough, Hertfordshire, and Essex - excluding Colchester, Uttlesford and Tendring.
<br /><br />
The rules will be essentially the same as the blanket lockdown that England was under in November. Non-essential retail must close, as well as leisure facilities, and personal care such as hairdressers.
<br /><br />
However, places of worship can stay open.
<br /><br />
People in other Tiers will be advised not to go into the highest bracket areas, while residents of Tier 4 must not stay overnight in lower infection spots.
<br /><br />
The rules will apply for at least two weeks, with the situation due to be considered at the next review point on December 30. Schools will not be affected immediately as they have broken up for Christmas - but it is not clear what will happen if the Tier 4 restrictions need to be maintained into January.
<br /><br />
No10 has indicated that the measures will come into effect without a vote in Parliament because of the 'incredibly fast moving' events, and there are 'no plans' to recall MPs.
<br /><br />
But the announcement infuriated many Tories who are sceptical about the effectiveness of lockdowns.
<br /><br />
Mark Harper, who leads the Covid Recovery Group of MPs, said the public must be given a 'roadmap' to restoring freedoms.
<br /><br />
'Given the 3 tier system and the initial Christmas household rules were expressly authorised by the House of Commons, these changes must also be put to a vote in the Commons at the earliest opportunity, even if that means a recall of the House,' he said.
<br /><br />
Former minister Sir Robert Syms added: 'It is right and proper the Government recall Parliament (to) lay before Parliament the evidence and allow a vote on tier 4.'
<br /><br />
Labour leader Keir Starmer said people would feel 'very upset and heartbroken'. 'The PM was saying three days ago ''have a merry little Christmas'',' Sir Keir said.
<br /><br />
'Just when we need leadership we've got inconsistency and confusion.'
<br /><br />
Boris Johnson is taking a Covid press conference today as he creates a new Tier 4 to tackle a new 'highly contagious' coronavirus variant
<br /><br />
News of the latest crackdown came as countless Britons flocked to the country's high streets (Oxford Street, pictured) and supermarkets today as they stocked up on Christmas essentials
<br /><br />
Boris Johnson says changing science dictated late call on Christmas
<br /><br />
Fury at Boris's last-minute Christmas U-turn as Britons say they'll IGNORE the new rules and complain it's 'just in time for everyone to have spent money on presents, food and booze'
<br /><br />
Britons have been left furious by Boris Johnson's cancellation of Christmas for millions in London and the South East with just a few days' notice.
<br /><br />
The PM held an emergency press conference this afternoon in which he shifted swathes of the home counties, including London, up to a new 'Tier 4'.
<br /><br />
That bracket includes closing non-essential shops and travel restrictions including 'stay at home' order for Christmas Day itself, even though Mr Johnson insisted just days ago that five-day festive 'bubbles' would go ahead.
<br /><br />
The extraordinary U-turn has caused outrage among families that have already made plans, booked travel and bought food for reunions, with many taking to social media to vent their fury.
<br /><br />
One devastated user said: 'I'm sorry but my family have spent money on food for my family who are all coming in the next few days. I see my family twice a year and I am absolutely devastated like I cannot explain how upsetting and disheartening this is.'
<br /><br />
A defiant tweeter said: 'Already made plans and spent money to visit family, not gonna stay home alone for Christmas on 4 days notice.'
<br /><br />
Another added: 'If you lock us all over over Christmas - meaning families who have spent hundreds of pounds preparing to see loved ones - then you have proven what an utterly incompetent leader you and your cabinet are. Shame on you.'
<br /><br />
A fourth said: 'Strangely just in time for everyone to have spent on presents for their bubbles, food and booze orders.'
<br /><br />
One devastated user said: 'I'm sorry but my family have spent money on food for my family who are all coming in the next few days. I see my family twice a year and I am absolutely devastated like I cannot explain how upsetting and disheartening this is.'
<br /><br />
A defiant tweeter said: 'Already made plans and spent money to visit family, not gonna stay home alone for Christmas on 4 days notice.'
<br /><br />
Another added: 'If you lock us all over over Christmas - meaning families who have spent hundreds of pounds preparing to see loved ones - then you have proven what an utterly incompetent leader you and your cabinet are. Shame on you.'
<br /><br />
A fourth said: 'Strangely just in time for everyone to have spent on presents for their bubbles, food and booze orders.'
<br /><br />
Another said: 'After job loss, emergency international move, illness, breakdown, and everything else, I just desperately needed something to look forward to. Honeymoon fitted the bill, but was cancelled three times. Christmas was the next best thing. I spent weeks working on menus, precautions.'
<br /><br />
Others tried to see the funny side by sharing memes, including one depicting the Prime Minister's latest U-turn and another comparing him going round in circles to Will Ferrell's character in the Christmas film, Elf.
<br /><br />
The Cabinet had crisis talks this afternoon on how to contain the mutant strain, which is so far thought to have been confined largely to the South East. Michael Gove also held talks with the devolved administrations.
<br /><br />
As Mr Johnson spoke, it emerged that UK coronavirus cases were up 25 per cent on last Saturday at 27,052.
<br /><br />
It means the total number of infections has topped two million.
<br /><br />
Another 534 people have died - 14 more than last Saturday and 45 more than yesterday.
<br /><br />
Speculation had already been mounting that England will have to follow Wales and Northern Ireland in announcing a draconian crackdown for after Christmas.
<br /><br />
The Welsh government previously broke ranks with the rest of the UK by scaling back Christmas bubbles, in effect from December 23 to 27, from three to two households.
<br /><br />
And tonight First Minister Mark Drakeford said its Level 4 lockdown will come into effect from midnight, rather than waiting until December 28.
<br /><br />
'The latest evidence suggests this new strain is present throughout Wales,' Mr Drakeford said. 'The situation is incredibly serious. I cannot overstate this.
<br /><br />
'We have therefore reached the difficult decision to bring forward the alert level four restrictions for Wales, in line with the action being taken in London and the South East of England.
<br /><br />
'These new restrictions will come into effect from midnight tonight instead of during the Christmas period.
<br /><br />
'This will mean non-essential retail, close contact services, gyms and leisure centres and hospitality will close at the end of trading today. Stay-at-home restrictions will also come into effect from midnight.'
<br /><br />
Nicola Sturgeon will hold a press conference later to say whether Scotland is following suit by scaling back bubbles.
<br /><br />
Pushed on why he had resisted calls to drop the Christmas bubbles for so long before finally changing course, Mr Johnson admitted that he had been 'very puzzled' by the fact that infections kept rising in Kent and some other places during the blanket lockdown.
<br /><br />
'Clearly there was something going on,' he said.
<br /><br />
But he also pointed out that many other countries were being forced to overhaul their restrictions. 'I want to stress we are not alone in this fight - many of our European friends and neighbours are being forced to take similar action,' Mr Johnson said.
<br /><br />
'We are working closely with the devolved administrations to protect people in every part of the UK.'
<br /><br />
Trying to strike a more optimistic note despite the turmoil, Mr Johnson said: 'Of course there is now hope - real hope - that we will soon be rid of this virus.
<br /><br />
'That prospect is growing with every day that passes and every vaccine dose administered.'
<br /><br />
Mr Johnson said that Christmas this year would be a chance to 'lift a glass to those that aren't there' in the hope that increased restrictions would allow families to meet again in the new year.
<br /><br />
He said that bubbles for elderly and lonely people would provide 'consolation' for cancelled festive plans.
<br /><br />
'I would say to those who are now having a much reduced Christmas, of course we bitterly regret that this is necessary this year,' he said.
<br /><br />
'I know how much love and care and thought goes into preparations for Christmas.
<br /><br />
'The message is that this is the year to lift a glass to those who aren't there in the knowledge that it's precisely because they're not there to celebrate Christmas with you this year, that we all have a better chance that they'll be there next year.'
<br /><br />
Asked if had been was 'reckless to promise five days of Christmas against scientific advice', Mr Johnson said: 'We've always taken account of scientific advice, always tried to follow it and that is what we're doing today.
<br /><br />
'Because the science is clearly changing and has changed in the sense that our understanding of this new virus, its transmissibility, has been radically shifted just in the last 24 hours.'
<br /><br />
Mr Johnson added: 'We simply can't ignore that and that's why we're taking these extra steps today to protect the country.'
<br /><br />
Sir Patrick said: 'I think one way to think about it is assume you could be infectious.
<br /><br />
'It's not somebody else's issue, it's your own issue, you might be infectious and that's the way that we have to behave at this moment. Assume you might be infectious.'
<br /><br />
Mr Johnson said it 'can't be stressed too often' that a lot of coronavirus transmission was by people who do not have symptoms at the time.
<br /><br />
The Prime Minister added: 'I don't think people still now fully get that, in a way that perhaps they need to, it's absolutely vital I think.
<br /><br />
'I think one in three infections are transmitted asymptomatically still and people really need to realise that.'
<br /><br />
Mr Johnson dodged on whether police would stop people travelling home over the festive period or knock on doors on Christmas Day.
<br /><br />
He said that officers had so far done an 'amazing job' of 'light touch' policing and that the public had been generally compliant.
<br /><br />
'(People) naturally want to do it themselves,' he said.
<br /><br />
'The bulk of the population do it themselves and get it right and they'll continue to do so.'
<br /><br />
At her own briefing in Edinburgh, Ms Sturgeon admitted the developments 'make me want to cry' as she announced a 'strict travel ban' over the festive period - even though she stressed that Scotland has much lower infections currently.
<br /><br />
Sturgeon admits she 'wants to cry' as she imposes Xmas travel ban
<br /><br />
Nicola Sturgeon admitted the latest Covid setback 'makes me want to cry' as she announced a 'strict travel ban' over Christmas.
<br /><br />
The easing of restrictions of indoor household mixing will only apply on Christmas Day and all of Scotland will be placed into Level 4 restrictions from Boxing Day for at least two week.
<br /><br />
'In order to reduce the risk of more of the strain being imported into Scotland, we intend to maintain a strict travel ban between Scotland and the rest of the UK,' she said.
<br /><br />
'Unfortunately, and I am genuinely sorry about this, that ban will remain in place right throughout the festive period.
<br /><br />
'We simply cannot risk more of this new strain entering the country if we can possibly avoid it.
<br /><br />
'That means people from Scotland not visiting other parts of the UK, and vice versa.
<br /><br />
'Cross-border travel for all but the most essential purposes is not permitted.'
<br /><br />
She added: 'It makes me want to cry. I know how unfair it is but this virus is unfair.'
<br /><br />
The easing of restrictions of indoor household mixing will only apply on Christmas Day and all of Scotland will be placed into Level 4 restrictions from Boxing Day for at least two week.
<br /><br />
'In order to reduce the risk of more of the strain being imported into Scotland, we intend to maintain a strict travel ban between Scotland and the rest of the UK,' she said.
<br /><br />
'Unfortunately, and I am genuinely sorry about this, that ban will remain in place right throughout the festive period.
<br /><br />
'We simply cannot risk more of this new strain entering the country if we can possibly avoid it.
<br /><br />
'That means people from Scotland not visiting other parts of the UK, and vice versa.
<br /><br />
'Cross-border travel for all but the most essential purposes is not permitted.'
<br /><br />
She added: 'It makes me want to cry. I know how unfair it is but this virus is unfair.'
<br /><br />
Mayor of London Sadiq Khan said Mr Johnson's move was a 'bitter blow' and the public was 'paying the price' for 'irresponsible promises' that Christmas would be fine.
<br /><br />
'London faces its toughest Christmas since the war and the whole city will need to pull together to see us through this terrible period,' he said.
<br /><br />
'Implementing restrictions is not enough - it is imperative that the Government vastly increase mass testing as a matter of urgency.
<br /><br />
'Providing greater financial support to businesses and the self-employed, currently woefully insufficient, is crucial.
<br /><br />
'The Government needs to put in place a compensation scheme for all lost income for the festive period, as well as a package of full pay for those who are required to self-isolate.
<br /><br />
'Face coverings should be made mandatory in all busy outdoor public places.
<br /><br />
'London and the country are paying the price for the Government's continued failure to get a handle on the pandemic. This continued chaos and confusion could all have been avoided had the Government not made irresponsible promises to the public and raised expectations about the Christmas period.
<br /><br />
'I urge Londoners to follow the new restrictions very closely, so that we can protect our NHS and prevent more tragic deaths. 'It would be such a tragedy to lose even more people to this disease when the vaccine is now being rolled out across our city and those lives could be saved.'
<br /><br />
NHS Providers chief executive Chris Hopson said trust chiefs had wanted tough restrictions to curb infection rates.
<br /><br />
'These changes were inevitable given how rapid the infection rates have been rising in London, South East and parts of the East of England due to the new variant,' he said.
<br /><br />
'Trust leaders have consistently called for the restrictions to be as tough as needed to cut infection rates.
<br /><br />
'It is therefore right that the Government has acted quickly to avert significant extra deaths and levels of harm.'
<br /><br />
'The worst moment of the pandemic': New 'Super-Covid' strain is 70% MORE infectious
<br /><br />
The mutant strain of coronavirus is 70 per cent more infectious and makes up 60 per cent of London's new cases, it was revealed today.
<br /><br />
Speaking at an emergency press conference this afternoon, Boris Johnson warned the strain - which has caused a spike in cases in the south - could increase the crucial R rate by 0.4.
<br /><br />
But England's chief medical officer Professor Chris Whitty earlier stressed there is nothing to suggest that new strain 'VUI - 202012/01' is more deadly or resistant to a vaccine.
<br /><br />
The variant has caused the PM to dramatically cancel Christmas for millions of people in a shock announcement this afternoon.
<br /><br />
A third of England - including London and swathes of the home counties - will be shifted up to a brutal new 'Tier 4' from midnight.
<br /><br />
The draconian bracket will see non-essential shops shut and travel restrictions including a 'stay at home' order for Christmas Day itself - even though Mr Johnson insisted just days ago that it would be 'inhuman' to axe five-day festive 'bubbles'.
<br /><br />
British Chambers of Commerce director general Adam Marshall said: 'Christmas was already cancelled for many businesses, but even more will now suffer as a result of this last-minute decision.
<br /><br />
'While Government must act on public health concerns, it must also address the economic consequences of its actions. Will there be more help for firms being forced to shut their doors - and for those who have paid for stock they now can't sell? What support will there be for companies whose cash flow projections have once again been thrown into chaos?
<br /><br />
'The introduction of an additional tier without warning or additional help is a huge blow to businesspeople who wanted nothing more than to be able to trade safely through the holiday season and beyond.'
<br /><br />
The British Retail Consortium (BRC) said that the Government's 'stop-start' approach to regulations was 'deeply unhelpful'.
<br /><br />
Helen Dickinson, chief executive of the BRC, said: 'We recognise that the Government has difficult decisions to make and the situation with the pandemic is very fast moving, but this is hugely regrettable news.
<br /><br />
'Retailers have invested hundreds of millions of pounds making stores Covid-secure for customers and staff.
<br /><br />
'The consequences of this decision will be severe.
<br /><br />
'For businesses, the government's stop-start approach is deeply unhelpful - this decision comes only two weeks after the end of the last national lockdown and right in the middle of peak trading which so many are depending on to power their recovery.
<br /><br />
'Faced with this news - and the prospect of losing £2 billion per week in sales for the third time this year - many businesses will be in serious difficulty and many thousands of jobs could be at risk.'
<br /><br />
Meanwhile, Mr Johnson is facing the prospect of a huge revolt from Tory MPs after Parliament was sent into recess on Thursday - and No10 indicated it will not be recalled to approve the new Tier.
<br /><br />
Mr Harper, who leads the Covid Recovery Group of lockdown-sceptic Tories, demanded the Commons be brought back for a debate and vote on the changes.
<br /><br />
'This is a very sad day. Lockdowns and increasingly severe tiered restrictions have failed in their goal of slowing the transmission of Covid,' the former chief whip said.
<br /><br />
'And now the Government is expecting people to sacrifice the chance to share Christmas with family, friends and loved ones, just a few days after promising the opposite.
<br /><br />
'If the Government wants the support of the public and Parliament, it must publish a clear exit strategy from this nightmarish, cycle of damaging lockdowns and restrictions.
<br /><br />
'More immediately, given the three-tier system and the initial Christmas household rules were expressly authorised by the House of Commons, these changes must also be put to a vote in the Commons at the earliest opportunity, even if that means a recall of the House.'
<br /><br />
The latest estimates of the R number - the average number of others infected by each person with the disease - from SAGE yesterday was between 1.1 and 1.2 in the UK.
<br /><br />
It is the first time the reproductive number has definitely been above the crucial mark since the first week of the national lockdown last month.
<br /><br />
In England, the rate stands even higher at between 1.1 and 1.3, while experts warned it might be as high as 1.4 in the East, and 1.3 in both London and the South East.
<br /><br />
Last week, Britain's R number - which doesn't represent Friday's outbreak - was between 0.9 and 1.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Britain is not the only country succumbing to the latest covid madness. <a href="https://www.rt.com/news/510264-germany-restrict-entry-uk-mutation/" title="https://www.rt.com/news/510264-germany-restrict-entry-uk-mutation/" target="_blank">Germany</a> and <a href="https://www.rt.com/news/510228-dutch-travel-ban-coronavirus/" title="https://www.rt.com/news/510228-dutch-travel-ban-coronavirus/" target="_blank">The Netherlands</a> are both now restricting travel from the UK, with other EU countries <a href="https://www.rt.com/news/510245-belgium-bans-travel-uk/" title="https://www.rt.com/news/510245-belgium-bans-travel-uk/" target="_blank">preparing</a> to follow suit. Such lockstep coordination seems a little suspicious, doesn't it?<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Pandemic-migration-underway-Londoners-fleeing-latest-covid-lockdown-measures';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en446050" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=446050">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/446059-The-Gyre-Widens"> The Gyre Widens</a></li>
    <li><a href="/article/446058-Tackling-the-infrastructure-and-unemployment-crises-The-American-System-solution"> Tackling the infrastructure and unemployment crises: The &#39;American System&#39; solution</a></li>
    <li><a href="/article/446057-Simple-math-shows-Biden-claims-13M-more-votes-than-there-were-eligible-voters-who-voted-in-2020-election"> Simple math shows Biden claims 13M more votes than there were eligible voters who voted in 2020 election</a></li>
    <li><a href="/article/446056-Trump-lashes-out-at-dumbest-ex-adviser-Bolton-after-CNN-interview-about-appalling-idea-to-rerun-election-under-martial-law"> Trump lashes out at &#39;dumbest&#39; ex-adviser Bolton after CNN interview about &#39;appalling&#39; idea to rerun election under martial law</a></li>
    <li><a href="/article/446055-Leaked-recording-bolsters-case-for-dismissal-of-US-charges-against-Julian-Assange"> Leaked recording bolsters case for dismissal of US charges against Julian Assange</a></li>
    <li><a href="/article/446054-Trump-downplays-impact-of-hack-questions-whether-Russia-is-involved"> Trump downplays impact of hack, questions whether Russia is involved</a></li>
    <li><a href="/article/446053-Michigan-House-votes-to-repeal-1945-emergency-law-used-by-Whitmer-to-issue-coronavirus-orders"> Michigan House votes to repeal 1945 emergency law used by Whitmer to issue coronavirus orders</a></li>
    <li style="display:none;"><a href="/article/446052-If-only-they-d-listened-to-Greta-World-Economic-Forum-mocked-for-comparing-CLIMATE-CHANGE-ON-VENUS-with-that-on-Earth"> If only they&#39;d listened to Greta: World Economic Forum mocked for comparing CLIMATE CHANGE ON VENUS with that on Earth</a></li>
    <li style="display:none;"><a href="/article/446051-Shallow-magnitude-6-3-earthquake-jolts-Aomori-Prefecture-area-in-Japan"> Shallow magnitude 6.3 earthquake jolts Aomori Prefecture area in Japan</a></li>
    <li style="display:none;"><a href="/article/446050-Pandemic-migration-underway-Londoners-fleeing-latest-covid-lockdown-measures"> Pandemic migration underway: Londoners fleeing latest covid lockdown measures</a></li>
    <li style="display:none;"><a href="/article/446049-Todays-China-espionage-scandals-revive-the-Gouzenko-Hoax-that-unleashed-the-Cold-War"> Today&#39;s China espionage scandals revive the Gouzenko Hoax that unleashed the Cold War</a></li>
    <li style="display:none;"><a href="/article/446048-An-end-to-alternate-news-media"> An end to alternate news media?</a></li>
    <li style="display:none;"><a href="/article/446047-2020-turned-out-to-be-an-annus-horribilis"> 2020 turned out to be an &#39;annus horribilis&#39;</a></li>
    <li style="display:none;"><a href="/article/446046-FBI-says-Swalwell-had-sexual-relationship-with-Chinese-spy-Fang-Fang"> FBI says Swalwell had sexual relationship with Chinese spy Fang Fang</a></li>
    <li style="display:none;"><a href="/article/446045-Darwinism-storytelling-and-the-futurist-ET-myth"> Darwinism, storytelling, and the futurist ET myth</a></li>
    <li style="display:none;"><a href="/article/446044-Its-over-In-blow-to-Biden-transition-Trump-reveals-he-has-obtained-the-Darksaber"> It&#39;s over: In blow to Biden transition, Trump reveals he has obtained the Darksaber</a></li>
    <li style="display:none;"><a href="/article/446043-Victory-in-the-war-on-woke-Judges-landmark-ruling-in-case-of-mother-who-called-trans-woman-he-on-Twitter-means-freedom-of-speech-does-includes-the-right-to-offend"> Victory in the war on woke: Judges&#39; landmark ruling in case of mother who called trans woman &#39;he&#39; on Twitter means freedom of speech does includes the &#39;right to offend&#39;</a></li>
    <li style="display:none;"><a href="/article/181106-Pfizer-to-pay-50m-after-deaths-of-Nigerian-children-in-drug-trial-experiment"><strong class="chn-fb">Flashback:</strong>  Pfizer to pay £50m after deaths of Nigerian children in drug trial experiment</a></li>
    <li style="display:none;"><a href="/article/446042-Environmental-disasters-across-world-in-2020"> Environmental disasters across world in 2020</a></li>
    <li style="display:none;"><a href="/article/446041-More-evacuated-as-floods-worsen-in-Terengganu-Malaysia"> More evacuated as floods worsen in Terengganu,  Malaysia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/446059-The-Gyre-Widens"> The Gyre Widens</a></li>
    <li><a href="/article/446058-Tackling-the-infrastructure-and-unemployment-crises-The-American-System-solution"> Tackling the infrastructure and unemployment crises: The &#39;American System&#39; solution</a></li>
    <li><a href="/article/446057-Simple-math-shows-Biden-claims-13M-more-votes-than-there-were-eligible-voters-who-voted-in-2020-election"> Simple math shows Biden claims 13M more votes than there were eligible voters who voted in 2020 election</a></li>
    <li><a href="/article/446056-Trump-lashes-out-at-dumbest-ex-adviser-Bolton-after-CNN-interview-about-appalling-idea-to-rerun-election-under-martial-law"> Trump lashes out at &#39;dumbest&#39; ex-adviser Bolton after CNN interview about &#39;appalling&#39; idea to rerun election under martial law</a></li>
    <li><a href="/article/446055-Leaked-recording-bolsters-case-for-dismissal-of-US-charges-against-Julian-Assange"> Leaked recording bolsters case for dismissal of US charges against Julian Assange</a></li>
    <li><a href="/article/446054-Trump-downplays-impact-of-hack-questions-whether-Russia-is-involved"> Trump downplays impact of hack, questions whether Russia is involved</a></li>
    <li><a href="/article/446047-2020-turned-out-to-be-an-annus-horribilis"> 2020 turned out to be an &#39;annus horribilis&#39;</a></li>
    <li style="display:none;"><a href="/article/446046-FBI-says-Swalwell-had-sexual-relationship-with-Chinese-spy-Fang-Fang"> FBI says Swalwell had sexual relationship with Chinese spy Fang Fang</a></li>
    <li style="display:none;"><a href="/article/446037-Inspired-by-Nazi-Germany-Andrew-Yang-eviscerated-after-backing-digital-vaccine-certificates"> &#39;Inspired by Nazi Germany?&#39; Andrew Yang eviscerated after backing digital vaccine certificates</a></li>
    <li style="display:none;"><a href="/article/446036-Caitlin-Johnstone-Secret-invisible-evidence-of-Russian-hacking-is-not-actually-evidence"> Caitlin Johnstone: Secret, invisible evidence of Russian hacking is not actually evidence</a></li>
    <li style="display:none;"><a href="/article/446033-John-Kerry-reveals-Bidens-devotion-to-radical-Great-Reset-movement"> John Kerry reveals Biden&#39;s devotion to radical &#39;Great Reset&#39; movement</a></li>
    <li style="display:none;"><a href="/article/446025-Trump-reportedly-met-with-Powell-and-Flynn-in-Oval-Office-discussed-deploying-military-naming-Powell-as-special-counsel-on-election-fraud"> Trump reportedly met with Powell and Flynn in Oval Office  -  discussed deploying military, naming Powell as special counsel on election fraud</a></li>
    <li style="display:none;"><a href="/article/446021-Sensitive-US-military-equipment-given-to-local-forces-in-Afghanistan-goes-missing"> Sensitive US military equipment given to local forces in Afghanistan goes missing</a></li>
    <li style="display:none;"><a href="/article/446019-Biden-to-seek-talks-with-Venezuelas-Maduro-in-reversal-of-Trump-plan"> Biden to seek talks with Venezuela&#39;s Maduro in reversal of Trump plan</a></li>
    <li style="display:none;"><a href="/article/446017-Serious-criminality-by-UKs-MI6-abroad-as-tribunal-reveals-agency-is-also-free-to-break-UK-law"><strong class="chn-bow">Best of the Web:</strong>  &#39;Serious criminality&#39; by UK&#39;s MI6 abroad, as tribunal reveals agency is also free to break UK law</a></li>
    <li style="display:none;"><a href="/article/446016-UKs-Manchester-police-fail-to-record-one-fifth-of-crimes-Home-Sec-Patel-blames-Mayor"> UK&#39;s Manchester police fail to record one-fifth of crimes, Home Sec Patel blames Mayor</a></li>
    <li style="display:none;"><a href="/article/446015-Ruthless-UK-government-places-a-third-of-its-population-under-EVEN-STRICTER-lockdown-for-Christmas"><strong class="chn-bow">Best of the Web:</strong>  Ruthless UK government places a third of its population under EVEN STRICTER lockdown for Christmas</a></li>
    <li style="display:none;"><a href="/article/446010-Web-records-show-SolarWinds-hacker-broke-into-US-cable-firm-and-Arizona-county"> Web records show SolarWinds hacker broke into US cable firm and Arizona county</a></li>
    <li style="display:none;"><a href="/article/446008-Who-is-provoking-whom-US-Navy-says-Russia-threat-to-peace-as-Moscow-switches-on-system-designed-to-spot-naval-invasions"> Who is provoking whom? US Navy says Russia &#39;threat to peace&#39; as Moscow switches on system designed to spot naval invasions</a></li>
    <li style="display:none;"><a href="/article/446002-The-Grey-Lady-backtracks-NY-Times-retracts-key-parts-of-2018-Caliphate-podcast-reassigns-terrorism-reporter"> The Grey Lady backtracks: NY Times retracts key parts of 2018 &#39;Caliphate&#39; podcast, reassigns terrorism reporter</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/446053-Michigan-House-votes-to-repeal-1945-emergency-law-used-by-Whitmer-to-issue-coronavirus-orders"> Michigan House votes to repeal 1945 emergency law used by Whitmer to issue coronavirus orders</a></li>
    <li><a href="/article/446052-If-only-they-d-listened-to-Greta-World-Economic-Forum-mocked-for-comparing-CLIMATE-CHANGE-ON-VENUS-with-that-on-Earth"> If only they&#39;d listened to Greta: World Economic Forum mocked for comparing CLIMATE CHANGE ON VENUS with that on Earth</a></li>
    <li><a href="/article/446050-Pandemic-migration-underway-Londoners-fleeing-latest-covid-lockdown-measures"> Pandemic migration underway: Londoners fleeing latest covid lockdown measures</a></li>
    <li><a href="/article/446048-An-end-to-alternate-news-media"> An end to alternate news media?</a></li>
    <li><a href="/article/446043-Victory-in-the-war-on-woke-Judges-landmark-ruling-in-case-of-mother-who-called-trans-woman-he-on-Twitter-means-freedom-of-speech-does-includes-the-right-to-offend"> Victory in the war on woke: Judges&#39; landmark ruling in case of mother who called trans woman &#39;he&#39; on Twitter means freedom of speech does includes the &#39;right to offend&#39;</a></li>
    <li><a href="/article/446039-Intersectional-vaccines-Citing-top-medical-ethicist-NYT-suggests-the-elderly-NOT-be-vaccinated-first-because-they-are-too-white"> Intersectional vaccines: Citing top &#39;medical ethicist&#39;, NYT suggests the elderly NOT be vaccinated first because they are &#39;too white&#39;</a></li>
    <li><a href="/article/446038-The-populist-American-powder-keg-is-primed-but-will-it-be-lit"> The populist American powder keg is primed but will it be lit?</a></li>
    <li style="display:none;"><a href="/article/446035-340-Nigerian-schoolboys-freed-after-abduction-claimed-by-Boko-Haram-militants"> 340+ Nigerian schoolboys freed after abduction claimed by Boko Haram militants</a></li>
    <li style="display:none;"><a href="/article/446034-Why-This-Campaign-of-Terror"><strong class="chn-focus">SOTT Focus:</strong>  Why This Campaign of Terror?</a></li>
    <li style="display:none;"><a href="/article/446032-Maintaining-and-expanding-the-ban-on-critical-race-theory"> Maintaining and expanding the ban on critical race theory</a></li>
    <li style="display:none;"><a href="/article/446027-Covid-vaccine-certificates-could-lead-to-global-identity-document-used-for-all-aspects-of-life-human-rights-NGO-warns"> Covid vaccine certificates could lead to &#39;global identity document&#39; used for all aspects of life, human rights NGO warns</a></li>
    <li style="display:none;"><a href="/article/446024-Wokestradamus-Parody-Twitter-account-Titania-McGrath-perfectly-predicted-the-latest-social-justice-battles"> Wokestradamus? Parody Twitter account &#39;Titania McGrath&#39; perfectly predicted the latest social justice battles</a></li>
    <li style="display:none;"><a href="/article/446023-Harmful-FDA-now-investigating-after-multiple-allergic-reactions-to-Pfizer-COVID-vaccine-reported-across-US"> Harmful? FDA now investigating after multiple allergic reactions to Pfizer COVID vaccine reported across US</a></li>
    <li style="display:none;"><a href="/article/446022-2020-The-Year-we-Sold-Our-Liberties-For-a-Medical-Tyranny"> 2020: The Year we Sold Our Liberties For a Medical Tyranny</a></li>
    <li style="display:none;"><a href="/article/446020-Pensioner-who-toured-schools-with-worlds-largest-Smurf-toy-collection-exposed-as-sick-child-rapist"> Pensioner who toured schools with world&#39;s largest Smurf toy collection exposed as sick child rapist</a></li>
    <li style="display:none;"><a href="/article/446011-Will-Tommy-Tuberville-back-Mo-Brooks-in-overturning-Electoral-College-decision"> Will Tommy Tuberville back Mo Brooks in overturning Electoral College decision?</a></li>
    <li style="display:none;"><a href="/article/446009-Suspicious-Dominion-warned-memory-cards-might-need-to-be-prematurely-removed-from-voting-machines"> Suspicious? Dominion warned memory cards might need to be prematurely removed from voting machines</a></li>
    <li style="display:none;"><a href="/article/446007-Maricopa-County-Board-of-Supervisors-refuses-to-comply-with-subpoenas-to-turn-over-Dominion-voting-machines-for-audit"> Maricopa County Board of Supervisors refuses to comply with subpoenas to turn over Dominion voting machines for audit</a></li>
    <li style="display:none;"><a href="/article/446005-WaPo-CNN-pundit-Zakaria-losing-it-Projection-laden-rant-claims-Russia-hacked-our-minds"> WaPo-CNN pundit Zakaria losing it: Projection-laden rant claims Russia &#39;hacked our minds&#39;</a></li>
    <li style="display:none;"><a href="/article/445989-About-time-France-detains-modelling-agent-Jean-Luc-Brunel-in-Jeffrey-Epstein-inquiry-UPDATE-Brunel-charged-with-rape"><strong class="chn-bow">Best of the Web:</strong>  About time: France detains modelling agent Jean-Luc Brunel in Jeffrey Epstein inquiry - UPDATE: Brunel charged with rape</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/446049-Todays-China-espionage-scandals-revive-the-Gouzenko-Hoax-that-unleashed-the-Cold-War"> Today&#39;s China espionage scandals revive the Gouzenko Hoax that unleashed the Cold War</a></li>
    <li><a href="/article/445998-Mummified-baboons-hint-at-mysterious-civilization-of-Punt"> Mummified baboons hint at mysterious civilization of Punt</a></li>
    <li><a href="/article/445859-History-of-Israeli-tech-domination"> History of Israeli tech domination</a></li>
    <li><a href="/article/445684-The-top-five-rigged-US-presidential-elections"><strong class="chn-fb">Flashback:</strong>  The top five rigged US presidential elections</a></li>
    <li><a href="/article/445637-Evolution-of-market-economy-in-Ancient-Greece-revealed-in-pollen-study"> Evolution of market economy in Ancient Greece revealed in pollen study</a></li>
    <li><a href="/article/445585-MindMatters-Picking-Matthew-Ehrets-Brain-How-Darwinism-Took-Over-the-World-and-Why-Ertugrul-Is-Awesome"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Picking Matthew Ehret&#39;s Brain: How Darwinism Took Over the World, and Why Ertugrul Is Awesome</a></li>
    <li><a href="/article/445576-New-parts-of-Herods-palace-revealed-including-300-seat-personal-theater"> New parts of Herod&#39;s palace revealed, including 300-seat personal theater</a></li>
    <li style="display:none;"><a href="/article/445575-Why-China-is-NOT-your-enemy-and-what-really-controls-Canada-and-the-US-deep-state"> Why China is NOT your enemy (and what really controls Canada and the US deep state)</a></li>
    <li style="display:none;"><a href="/article/445567-New-evidence-that-Neandertals-buried-their-dead"> New evidence that Neandertals buried their dead</a></li>
    <li style="display:none;"><a href="/article/445566-Hidden-network-of-Amazonian-villages-discovered-by-archaeologists"> Hidden network of Amazonian villages discovered by archaeologists</a></li>
    <li style="display:none;"><a href="/article/445496-Adapt-2030-Overlapping-cycles-of-the-ages-floods-and-civilization"> Adapt 2030: Overlapping cycles of the ages, floods and civilization</a></li>
    <li style="display:none;"><a href="/article/445402-Neanderthal-Y-chromosome-is-much-closer-to-modern-humans-than-thought"> Neanderthal Y chromosome is much closer to modern humans than thought</a></li>
    <li style="display:none;"><a href="/article/445396-Plague-of-Liars-Nuremberg-Code-Outlaws-Forced-Medical-Procedures-Which-INCLUDES-Mandatory-Vaccinations"><strong class="chn-focus">SOTT Focus:</strong>  Plague of Liars: Nuremberg Code Outlaws Forced Medical Procedures, Which INCLUDES Mandatory Vaccinations</a></li>
    <li style="display:none;"><a href="/article/445313-The-Nuremberg-Tribunal-75-years-later-and-still-the-basis-for-humanitys-survival"><strong class="chn-bow">Best of the Web:</strong>  The Nuremberg Tribunal: 75 years later and still the basis for humanity&#39;s survival</a></li>
    <li style="display:none;"><a href="/article/445265-Impacts-of-cyclical-climate-change-on-human-history-revealed-in-new-Cahokia-study"> Impacts of cyclical climate change on human history revealed in new Cahokia study</a></li>
    <li style="display:none;"><a href="/article/445258-Ancient-humans-deliberately-voyaged-to-Japanese-Islands-suggest-new-study"> Ancient humans deliberately voyaged to Japanese Islands suggest new study</a></li>
    <li style="display:none;"><a href="/article/445216-MindMatters-Interview-with-Rod-Dreher-How-to-Survive-the-Coming-Soft-Totalitarianism"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Rod Dreher: How to Survive the Coming Soft Totalitarianism</a></li>
    <li style="display:none;"><a href="/article/445209-Putin-expels-the-oligarchs"> Putin expels the oligarchs</a></li>
    <li style="display:none;"><a href="/article/445174-Early-human-landscape-modifications-discovered-in-Amazonia"> Early human landscape modifications discovered in Amazonia</a></li>
    <li style="display:none;"><a href="/article/445173-Researchers-offer-new-theory-on-Venus-figurines"> Researchers offer new theory on Venus figurines</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/446045-Darwinism-storytelling-and-the-futurist-ET-myth"> Darwinism, storytelling, and the futurist ET myth</a></li>
    <li><a href="/article/446026-Whats-behind-the-mysterious-earth-shaking-boom-of-the-Seneca-Guns"> What&#39;s behind the mysterious, earth-shaking boom of the &#39;Seneca Guns&#39;?</a></li>
    <li><a href="/article/446004-Modern-Iceland-Colder-more-ice-than-any-other-time-in-the-last-8000-years-except-the-1800s"> Modern Iceland: Colder, more ice than any other time in the last 8000 years except the 1800s</a></li>
    <li><a href="/article/445999-Scientists-achieve-long-range-quantum-teleportation"> Scientists achieve long-range quantum teleportation</a></li>
    <li><a href="/article/445959-Proof-of-concept-study-paves-way-for-growing-human-organs"> Proof-of-concept study paves way for growing human organs</a></li>
    <li><a href="/article/445957-Radio-emissions-may-have-been-detected-from-exoplanet"> Radio emissions may have been detected from exoplanet</a></li>
    <li><a href="/article/445935-FDA-approves-genetically-altering-pigs-to-potentially-make-food-drugs-and-transplants-safer"> FDA approves genetically altering pigs, to potentially make food, drugs, and transplants safer</a></li>
    <li style="display:none;"><a href="/article/445918-NASA-Hubble-telescope-tracks-dark-storms-on-Neptune-behaving-oddly"> NASA Hubble telescope tracks dark storms on Neptune behaving oddly</a></li>
    <li style="display:none;"><a href="/article/445887-A-new-toy-for-Big-Brother-This-satellite-can-peer-inside-buildings-day-or-night"> A new toy for Big Brother: This satellite can peer inside buildings, day or night</a></li>
    <li style="display:none;"><a href="/article/445847-Parting-gift-from-2020-NASA-warns-FIVE-asteroids-headed-this-way"> Parting gift from 2020? NASA warns FIVE asteroids headed this way</a></li>
    <li style="display:none;"><a href="/article/445802-Ryugu-asteroid-samples-prove-to-be-beyond-Japans-scientists-expectations"> Ryugu asteroid samples prove to be beyond Japan&#39;s scientists&#39; expectations</a></li>
    <li style="display:none;"><a href="/article/445766-Childs-bones-buried-40000-years-ago-solve-a-longstanding-Neanderthal-mystery"> Child&#39;s bones buried 40,000 years ago solve a longstanding Neanderthal mystery</a></li>
    <li style="display:none;"><a href="/article/445757-Humans-may-not-be-the-only-species-to-domesticate-others"> Humans may not be the only species to domesticate others</a></li>
    <li style="display:none;"><a href="/article/445646-Researchers-synthesise-a-psychedelic-that-could-treat-depression-without-hallucinations"> Researchers synthesise a psychedelic that could treat depression without hallucinations</a></li>
    <li style="display:none;"><a href="/article/445625-Study-finds-mass-extinctions-of-Earths-land-animals-follow-a-cycle"> Study finds mass extinctions of Earth&#39;s land animals follow a cycle</a></li>
    <li style="display:none;"><a href="/article/445620-New-super-highway-network-discovered-in-the-Solar-System"> New super highway network discovered in the Solar System</a></li>
    <li style="display:none;"><a href="/article/445603-Evidence-of-Ice-Age-cycles-found-in-tiny-ocean-fossils"> Evidence of Ice Age cycles found in tiny ocean fossils</a></li>
    <li style="display:none;"><a href="/article/445602-New-species-of-whale-discovered-off-the-coast-of-Mexico"> New species of whale discovered off the coast of Mexico</a></li>
    <li style="display:none;"><a href="/article/445594-Flawed-paper-behind-Covid-19-testing-faces-being-retracted-after-scientists-expose-its-ten-fatal-problems"> Flawed paper behind Covid-19 testing faces being retracted, after scientists expose its ten fatal problems</a></li>
    <li style="display:none;"><a href="/article/445579-Astronomers-detect-gigantic-x-ray-bubbles-stretching-out-above-and-below-the-Milky-Way"> Astronomers detect gigantic x-ray bubbles stretching out above and below the Milky Way</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/446051-Shallow-magnitude-6-3-earthquake-jolts-Aomori-Prefecture-area-in-Japan"> Shallow magnitude 6.3 earthquake jolts Aomori Prefecture area in Japan</a></li>
    <li><a href="/article/446042-Environmental-disasters-across-world-in-2020"> Environmental disasters across world in 2020</a></li>
    <li><a href="/article/446041-More-evacuated-as-floods-worsen-in-Terengganu-Malaysia"> More evacuated as floods worsen in Terengganu,  Malaysia</a></li>
    <li><a href="/article/446040-UK-weather-Landslides-and-flooding-after-half-a-months-rain-falls-in-one-day"> UK weather: Landslides and flooding after half a month&#39;s rain falls in one day</a></li>
    <li><a href="/article/446031-Impressive-light-pillars-recorded-over-Tyumen-in-Western-Siberia"> Impressive light pillars recorded over Tyumen in Western Siberia</a></li>
    <li><a href="/article/446014-New-Hampshire-snow-totals-from-December-17-storm-4-feet-for-Danbury-almost-record-breaking"> New Hampshire snow totals from December 17 storm - 4 feet for Danbury, almost record-breaking</a></li>
    <li><a href="/article/446013-Snowfall-tally-at-Alyeska-Ski-Resort-in-Alaska-at-260-inches-8-feet-more-than-last-season"> Snowfall tally at Alyeska Ski Resort in Alaska at 260 inches - 8 feet more than last season</a></li>
    <li style="display:none;"><a href="/article/446012-Forest-guard-volunteer-die-in-elephant-attack-in-Tamil-Nadu-India-3-such-deaths-for-the-state-in-2-days"> Forest guard, volunteer die in elephant attack in Tamil Nadu, India - 3 such deaths for the state in 2 days</a></li>
    <li style="display:none;"><a href="/article/446006-Huge-sandstorm-and-storms-hit-Santa-Rosa-Argentina"> Huge sandstorm and storms hit Santa Rosa, Argentina</a></li>
    <li style="display:none;"><a href="/article/445996-Tropical-Storm-Vicky-brings-heavy-rains-to-Philippines-leaves-at-least-5-dead-record-breaking-21st-storm-for-the-season"> Tropical Storm Vicky brings heavy rains to Philippines, leaves at least 5 dead - record-breaking 21st storm for the season</a></li>
    <li style="display:none;"><a href="/article/445995-Huge-waterspout-filmed-at-Sdot-Yam-Beach-Israel"> Huge waterspout filmed at Sdot Yam Beach, Israel</a></li>
    <li style="display:none;"><a href="/article/445994-Super-cyclone-Yasa-slams-Fiji-bringing-floods-landslides-wind-gusts-up-to-214-MPH-4-reported-dead-UPDATE"> Super cyclone Yasa slams Fiji bringing floods &amp; landslides, wind gusts up to 214 MPH - 4 reported dead (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/445993-Pit-bull-terrier-fatally-attacks-man-visiting-friends-in-Joliet-Illinois"> Pit bull terrier fatally attacks man visiting friends in Joliet, Illinois</a></li>
    <li style="display:none;"><a href="/article/445992-Gigantic-waterspout-filmed-off-Port-of-Spain-Trinidad-and-Tobago"> Gigantic waterspout filmed off Port of Spain, Trinidad and Tobago</a></li>
    <li style="display:none;"><a href="/article/445987-Adapt-2030-Ice-Age-Report-N-Hemisphere-record-snow-explained-by-bigger-flakes-The-gaslight"> Adapt 2030 Ice Age Report: N. Hemisphere record snow explained by bigger flakes: The gaslight</a></li>
    <li style="display:none;"><a href="/article/445979-30000-tremors-have-rocked-Antarctica-since-the-end-of-August-scientists-say"> 30,000 tremors have rocked Antarctica since the end of August, scientists say</a></li>
    <li style="display:none;"><a href="/article/445976-5-5-magnitude-earthquake-causes-landslides-in-Arequipa-Peru"> 5.5 magnitude earthquake causes landslides in Arequipa, Peru</a></li>
    <li style="display:none;"><a href="/article/445973-Roof-of-athletic-dome-collapses-from-heavy-snowfall-in-Binghamton-New-York"> Roof of athletic dome collapses from heavy snowfall in Binghamton, New York</a></li>
    <li style="display:none;"><a href="/article/445972-The-Nor-easter-dropped-almost-4-feet-of-snow-on-this-Vermont-town"> The Nor&#39;easter dropped almost 4 feet of snow on this Vermont town</a></li>
    <li style="display:none;"><a href="/article/445963-Outrageous-snowstorm-breaks-all-time-records-across-the-Mid-Atlantic-and-Northeast"> &quot;Outrageous&quot; snowstorm breaks all-time records across the Mid-Atlantic and Northeast</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/446030-Loud-booms-in-Austin-Texas-lead-to-911-calls-but-no-explanation"> &#39;Loud booms&#39; in Austin, Texas lead to 911 calls but no explanation</a></li>
    <li><a href="/article/446029-Explosion-heard-across-North-Staffordshire-Stoke-on-Trent-UK"> &#39;Explosion&#39; heard across North Staffordshire, Stoke-on-Trent, UK</a></li>
    <li><a href="/article/446028-Southwestern-Idaho-doorbell-camera-catches-reported-meteor-explosion"> Southwestern Idaho doorbell camera catches reported meteor explosion</a></li>
    <li><a href="/article/445951-People-across-Ohio-valley-report-loud-mysterious-boom"> People across Ohio valley report loud, mysterious boom</a></li>
    <li><a href="/article/445890-Bright-meteor-fireball-over-Sao-Paulo-Brazil"> Bright meteor fireball over São Paulo, Brazil</a></li>
    <li><a href="/article/445889-Meteor-fireball-streaks-over-Minnesota"> Meteor fireball streaks over Minnesota</a></li>
    <li><a href="/article/445790-Stunning-meteor-fireball-over-the-Atlantic-Ocean"> Stunning meteor fireball over the Atlantic Ocean</a></li>
    <li style="display:none;"><a href="/article/445773-Meteor-fireball-over-Goias-Brazil"> Meteor fireball over Goiás, Brazil</a></li>
    <li style="display:none;"><a href="/article/445768-Meteoric-majesty-Geminids-provide-spectacular-celestial-fireworks-display"> Meteoric majesty: Geminids provide spectacular celestial fireworks display</a></li>
    <li style="display:none;"><a href="/article/445724-Bright-meteor-fireball-captured-over-eastern-France"> Bright meteor fireball captured over eastern France</a></li>
    <li style="display:none;"><a href="/article/445720-Loud-boom-heard-in-southern-Tennessee-likely-a-meteor"> &#39;Loud boom&#39; heard in southern Tennessee likely a meteor</a></li>
    <li style="display:none;"><a href="/article/445718-Mysterious-fireball-spotted-in-skies-over-Morecambe-England-explained-by-experts"> Mysterious fireball spotted in skies over Morecambe, England explained by experts</a></li>
    <li style="display:none;"><a href="/article/445439-Meteor-fireball-recorded-blazing-over-Ontario-Canada"> Meteor fireball recorded blazing over Ontario, Canada</a></li>
    <li style="display:none;"><a href="/article/445365-Mystery-boom-heard-over-Bath-England-in-early-morning-hours"> Mystery &#39;boom&#39; heard over Bath, England in early morning hours</a></li>
    <li style="display:none;"><a href="/article/445305-Ground-shaking-loud-explosion-reported-across-Escambia-County-Florida"> Ground shaking, loud explosion reported across Escambia County, Florida</a></li>
    <li style="display:none;"><a href="/article/445270-Loud-boom-heard-across-central-New-York-state-apparently-a-meteoroid"> Loud boom heard across central New York state apparently a meteoroid</a></li>
    <li style="display:none;"><a href="/article/445246-Bright-meteor-fireball-over-the-Mediterranean-Sea-on-December-2"> Bright meteor fireball over the Mediterranean Sea on December 2</a></li>
    <li style="display:none;"><a href="/article/445193-Falling-meteor-causes-fireball-flash-of-light-over-parts-of-Ontario"> Falling meteor causes fireball, flash of light over parts of Ontario</a></li>
    <li style="display:none;"><a href="/article/445188-Mysterious-loud-boom-shakes-North-Okanagan-British-Columbia-residents"> Mysterious, loud &#39;boom&#39; shakes North Okanagan, British Columbia residents</a></li>
    <li style="display:none;"><a href="/article/445032-Meteor-fireball-sighted-by-90-observers-over-Germany"> Meteor fireball sighted by 90 observers over Germany</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/181106-Pfizer-to-pay-50m-after-deaths-of-Nigerian-children-in-drug-trial-experiment"><strong class="chn-fb">Flashback:</strong>  Pfizer to pay £50m after deaths of Nigerian children in drug trial experiment</a></li>
    <li><a href="/article/445947-Tennessee-nurse-passes-out-on-camera-minutes-after-taking-COVID-19-vaccine"> Tennessee nurse passes out on camera minutes after taking COVID-19 vaccine</a></li>
    <li><a href="/article/445945-COVID-19-testing-scandal-deepens"> COVID-19 testing scandal deepens</a></li>
    <li><a href="/article/445944-Coronavirus-vaccine-era"> Coronavirus vaccine era</a></li>
    <li><a href="/article/445943-Radiation-from-wireless-devices-may-cause-breast-cancer-new-study-shows"> Radiation from wireless devices may cause breast cancer, new study shows</a></li>
    <li><a href="/article/445941-WHO-finally-admits-PCR-tests-create-false-positives"> WHO (finally) admits PCR tests create false positives</a></li>
    <li><a href="/article/445940-Coronavirus-vaccine-why-its-important-to-know-whats-in-the-placebo"> Coronavirus vaccine: why it&#39;s important to know what&#39;s in the placebo</a></li>
    <li style="display:none;"><a href="/article/445909-Direct-cellular-interaction-between-nervous-and-immune-systems-discovered"> Direct cellular interaction between nervous and immune systems discovered</a></li>
    <li style="display:none;"><a href="/article/445902-Pfizer-to-assess-report-about-potential-serious-allergic-reaction-to-Covid-19-vaccine-after-Alaska-health-worker-is-hospitalized"> Pfizer to assess report about &#39;potential serious allergic reaction&#39; to Covid-19 vaccine after Alaska health worker is hospitalized</a></li>
    <li style="display:none;"><a href="/article/389793-Herd-immunity-Flawed-science-and-mass-vaccination-failures"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Herd immunity: Flawed science and mass vaccination failures</a></li>
    <li style="display:none;"><a href="/article/445778-Remdesivir-is-a-scam-like-Tamiflu"> Remdesivir is a scam like Tamiflu</a></li>
    <li style="display:none;"><a href="/article/445776-Objective-Health-Vaccine-Shenanigans"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Vaccine Shenanigans</a></li>
    <li style="display:none;"><a href="/article/445631-CNN-Dont-be-alarmed-if-people-start-dying-after-taking-the-vaccine"> CNN: &#39;Don&#39;t be alarmed&#39; if people start dying after taking the vaccine</a></li>
    <li style="display:none;"><a href="/article/445527-Study-identifies-thousands-of-preventable-deaths-caused-by-heart-disease-and-stroke-during-COVID-19-pandemic"> Study identifies thousands of preventable deaths caused by heart disease and stroke during COVID-19 pandemic</a></li>
    <li style="display:none;"><a href="/article/445510-Coincidence-Brandy-Vaughan-Big-Pharma-whistleblower-and-outspoken-critic-of-vaccines-found-dead-by-her-ten-year-old-son"> Coincidence? Brandy Vaughan, Big Pharma whistleblower and outspoken critic of vaccines found dead by her ten-year-old son</a></li>
    <li style="display:none;"><a href="/article/445454-Objective-Health-The-Coming-Biosecurity-State-UPDATE-Banned-from-YouTube-within-one-hour"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Coming Biosecurity State UPDATE: Banned from YouTube within one hour!</a></li>
    <li style="display:none;"><a href="/article/445428-Mystery-illness-puts-hundreds-in-hospital-in-Andhra-Pradesh-India"> &#39;Mystery&#39; illness puts hundreds in hospital in Andhra Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/445401-COVID-vaccine-hesitancy-widespread-even-among-medical-professionals"> COVID vaccine hesitancy widespread, even among medical professionals</a></li>
    <li style="display:none;"><a href="/article/445383-Public-needs-to-prep-for-vaccine-side-effects"> Public needs to prep for vaccine side effects</a></li>
    <li style="display:none;"><a href="/article/445375-Fauci-Case-count-to-decline-after-inauguration-day"> Fauci: Case count to decline after inauguration day</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/446018-The-16-facial-expressions-most-common-to-emotional-situations-worldwide"> The 16 facial expressions most common to emotional situations worldwide</a></li>
    <li><a href="/article/445906-Researchers-could-induce-illusions-on-demand"> Researchers could induce illusions on demand</a></li>
    <li><a href="/article/445548-How-close-is-too-close"> How close is too close?</a></li>
    <li><a href="/article/445436-Dissenting-voices-Finding-courage-to-speak-against-your-assailant"> Dissenting voices: Finding courage to speak against your assailant</a></li>
    <li><a href="/article/445152-Collective-traumatic-experience-People-report-more-anger-and-sadness-in-their-dreams-during-pandemic"> &#39;Collective traumatic experience&#39;: People report more anger and sadness in their dreams during pandemic</a></li>
    <li><a href="/article/444784-The-perfect-fictional-psychopath-We-Need-to-Talk-About-Kevin"> The perfect fictional psychopath: We Need to Talk About Kevin</a></li>
    <li><a href="/article/444589-Alexander-Solzhenitsyn-Live-not-by-lies"> Alexander Solzhenitsyn: Live not by lies</a></li>
    <li style="display:none;"><a href="/article/444572-MindMatters-Navigating-The-Chaos"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Navigating The Chaos</a></li>
    <li style="display:none;"><a href="/article/444438-The-individual-solution-to-avoiding-totalitarianism"> The individual solution to avoiding totalitarianism</a></li>
    <li style="display:none;"><a href="/article/444230-MindMatters-The-Impenetrable-Fortress-of-Thoughtitude-When-Belief-Trumps-Truth"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Impenetrable Fortress of Thoughtitude: When Belief Trumps Truth</a></li>
    <li style="display:none;"><a href="/article/444167-Both-sides-of-the-brain-help-adults-learn-a-new-language-says-study"> Both sides of the brain help adults learn a new language says study</a></li>
    <li style="display:none;"><a href="/article/443947-MindMatters-Brainwashing-Is-Easy-Thinking-Isn-t"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Brainwashing Is Easy, Thinking Isn&#39;t</a></li>
    <li style="display:none;"><a href="/article/443799-Hypnosis-experts-cast-doubt-on-famous-psychological-experiments"> Hypnosis experts cast doubt on famous psychological experiments</a></li>
    <li style="display:none;"><a href="/article/443646-Why-as-a-neurosurgeon-I-believe-in-free-will"> Why, as a neurosurgeon, I believe in free will</a></li>
    <li style="display:none;"><a href="/article/443430-How-the-MEAN-psychologists-got-us-to-comply-with-coronavirus-restrictions"><strong class="chn-bow">Best of the Web:</strong>  How the MEAN psychologists got us to comply with coronavirus restrictions</a></li>
    <li style="display:none;"><a href="/article/443296-Tactics-The-psychology-behind-the-Trump-Biden-debate-interruptions"> Tactics: The psychology behind the Trump-Biden debate interruptions</a></li>
    <li style="display:none;"><a href="/article/443294-MindMatters-Our-Place-in-the-Cosmos-and-Why-the-New-Atheists-Are-Wrong"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Our Place in the Cosmos, and Why the New Atheists Are Wrong</a></li>
    <li style="display:none;"><a href="/article/443270-Chimps-pare-down-their-social-circle-in-later-years"> Chimps pare down their social circle in later years</a></li>
    <li style="display:none;"><a href="/article/443146-How-the-brain-recognises-objects"> How the brain recognises objects</a></li>
    <li style="display:none;"><a href="/article/443047-Neuroscience-can-help-us-understand-why-free-will-is-real"> Neuroscience can help us understand why free will is real</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/445985-Ex-CIA-boss-Brennan-says-Pentagons-declassified-UFO-videos-are-eyebrow-raising-advises-to-keep-an-open-mind"><strong class="chn-bow">Best of the Web:</strong>  Ex-CIA boss Brennan says Pentagon&#39;s declassified UFO videos are &#39;eyebrow-raising,&#39; advises &#39;to keep an open mind&#39;</a></li>
    <li><a href="/article/445893-Jeremy-Corbell-interviews-author-of-piece-on-former-Israeli-Space-Program-Director-professor-Haim-Esheds-UFO-revelations"> Jeremy Corbell interviews author of piece on former Israeli Space Program Director, professor Haim Eshed&#39;s UFO revelations</a></li>
    <li><a href="/article/445824-Fast-Movers-and-Transmedium-Vehicles-The-Pentagons-Unidentified-Aerial-Phenomena-Task-Force"><strong class="chn-bow">Best of the Web:</strong>  &#39;Fast Movers&#39; and Transmedium Vehicles - The Pentagon&#39;s Unidentified Aerial Phenomena Task Force</a></li>
    <li><a href="/article/445429-Humanity-not-yet-ready-Aliens-asked-not-to-be-revealed-says-former-head-of-Israels-Space-Program"> &#39;Humanity not yet ready&#39; - Aliens asked not to be revealed says former head of Israel&#39;s Space Program</a></li>
    <li><a href="/article/445312-Leaked-photo-surfaces-of-purported-unidentified-aerial-phenomena"><strong class="chn-bow">Best of the Web:</strong>  Leaked photo surfaces of purported unidentified aerial phenomena</a></li>
    <li><a href="/article/444726-Jet-on-approach-to-UK-airport-almost-collides-with-mystery-object-shocking-report-finds-pilots-had-no-time-to-act"> Jet on approach to UK airport almost collides with mystery object, shocking report finds pilots had &#39;no time to act&#39;</a></li>
    <li><a href="/article/443085-Another-Chicago-Mothman-sighting-USPS-employee-reports-seven-foot-tall-red-eyed-creature-at-O-Hare-International-Airport"> Another Chicago Mothman sighting? USPS employee reports seven-foot-tall, red-eyed creature at O&#39;Hare International Airport</a></li>
    <li style="display:none;"><a href="/article/442720-The-Phenomenon-New-UFO-documentary"> The Phenomenon: New UFO documentary</a></li>
    <li style="display:none;"><a href="/article/442638-UFO-seen-being-followed-through-sky-by-mysterious-orbs-in-Japan"> &#39;UFO&#39; seen being &#39;followed through sky&#39; by mysterious orbs in Japan</a></li>
    <li style="display:none;"><a href="/article/441582-Were-ghosts-caught-on-film-at-Gettysburg-Civil-War-memorial"> Were ghosts caught on film at Gettysburg Civil War memorial?</a></li>
    <li style="display:none;"><a href="/article/441381-Eyewitness-in-Odessa-Ukraine-I-filmed-UFO-over-the-Black-Sea"> Eyewitness in Odessa, Ukraine: &#39;I filmed UFO over the Black Sea&#39;</a></li>
    <li style="display:none;"><a href="/article/441369-UFO-response-protocol-sent-to-Japanese-military-after-Pentagon-video-release"> UFO response protocol sent to Japanese military after Pentagon video release</a></li>
    <li style="display:none;"><a href="/article/441333-Mysterious-lights-in-South-Carolina-sky-spark-UFO-debate"> Mysterious lights in South Carolina sky spark UFO debate</a></li>
    <li style="display:none;"><a href="/article/441155-Unexplained-lights-seen-in-night-sky-above-Largs-Scotland"> Unexplained lights seen in night sky above Largs, Scotland</a></li>
    <li style="display:none;"><a href="/article/440859-The-seventh-observable-An-examination-of-Unidentified-Aerial-Phenomena-from-a-scientific-perspective"> &#39;The seventh observable&#39;: An examination of Unidentified Aerial Phenomena from a scientific perspective</a></li>
    <li style="display:none;"><a href="/article/439863-Missing-411-TV-producer-Terrence-Woods-vanished-while-filming-on-The-Gold-Rush-franchise-for-Discovery"> Missing 411? TV producer Terrence Woods vanished while filming on The &#39;Gold Rush&#39; franchise for Discovery</a></li>
    <li style="display:none;"><a href="/article/439748-Pentagon-forming-task-force-to-investigate-militarys-UFO-encounters"> Pentagon forming task force to investigate military&#39;s UFO encounters</a></li>
    <li style="display:none;"><a href="/article/439624-Barbaric-horse-killings-put-French-countryside-on-alert"> &#39;Barbaric&#39; horse killings put French countryside on alert</a></li>
    <li style="display:none;"><a href="/article/439596-The-CIA-simulated-UFO-abductions-in-Latin-America-as-psychological-warfare-experiments-says-Dr-Jacques-Vallee-in-latest-book"> &quot;The CIA simulated UFO abductions in Latin America as psychological warfare experiments&quot; says Dr. Jacques Vallée in latest book</a></li>
    <li style="display:none;"><a href="/article/439277-Investigations-task-force-possible-after-more-cattle-mutilations-in-eastern-Oregon"><strong class="chn-bow">Best of the Web:</strong>  Investigations task force possible after more cattle mutilations in eastern Oregon</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/446044-Its-over-In-blow-to-Biden-transition-Trump-reveals-he-has-obtained-the-Darksaber"> It&#39;s over: In blow to Biden transition, Trump reveals he has obtained the Darksaber</a></li>
    <li><a href="/article/445907-California-mulling-tax-on-breathing"> California mulling tax on breathing</a></li>
    <li><a href="/article/445861-Tom-Curse-Tom-Cruise-Covid-rant-star-warns-Mission-Impossible-crew-they-re-f-ing-gone-if-they-break-rules-on-set"> Tom Curse: Tom Cruise Covid rant - star warns Mission: Impossible crew they&#39;re &#39;f***ing gone&#39; if they break rules on set</a></li>
    <li><a href="/article/445833-You-re-a-piece-of-sht-and-I-hope-everyone-like-you-dies-says-Biden-to-Democratic-voter-in-stirring-call-for-party-unity"><strong class="chn-fb">Flashback:</strong>  &#39;You&#39;re a piece of sh*t and I hope everyone like you dies,&#39; says Biden to Democratic voter in stirring call for party unity</a></li>
    <li><a href="/article/445508-Newsom-issues-double-stay-at-home-order-where-you-have-to-stay-in-a-smaller-house-inside-your-original-house"> Newsom issues double stay-at-home order where you have to stay in a smaller house inside your original house</a></li>
    <li><a href="/article/445492-Help-at-last-House-relief-bill-will-provide-free-going-out-of-business-signs-to-small-business-owners"> Help at last! House relief bill will provide free &#39;going out of business&#39; signs to small business owners</a></li>
    <li><a href="/article/445366-Santa-HACKED-138000-kids-suddenly-added-to-nice-list-in-middle-of-night"> Santa HACKED! 138,000 kids suddenly added to nice list in middle of night</a></li>
    <li style="display:none;"><a href="/article/445364-Adolf-Hitler-wins-election-in-former-German-colony"> Adolf Hitler wins election in former German colony</a></li>
    <li style="display:none;"><a href="/article/445354-White-Witch-Whitmer-casts-spell-on-Michigan-Always-winter-and-never-Christmas"> White Witch Whitmer casts spell on Michigan: Always winter and never Christmas</a></li>
    <li style="display:none;"><a href="/article/445175-US-government-prepares-for-next-pandemic"> US government prepares for next pandemic</a></li>
    <li style="display:none;"><a href="/article/445102-Bidens-all-female-communications-team-wont-tell-nation-whats-wrong-Nation-should-already-know"> Biden&#39;s all-female communications team won&#39;t tell nation what&#39;s wrong: &quot;Nation should already know!&quot;</a></li>
    <li style="display:none;"><a href="/article/445042-Bidens-dogs-have-told-pet-psychic-that-their-master-will-be-a-great-president"> Biden&#39;s dogs have told pet psychic that their master &#39;will be a great president&#39;</a></li>
    <li style="display:none;"><a href="/article/444988-Staffers-crying-over-Jordan-Peterson-book-cured-by-forcing-them-to-read-Jordan-Peterson-book"> Staffers crying over Jordan Peterson book cured by forcing them to read Jordan Peterson book</a></li>
    <li style="display:none;"><a href="/article/444959-Pro-tip-from-The-Bee-Skip-the-Black-Friday-deals-and-hold-out-for-the-next-peaceful-protest"> Pro tip from The Bee: Skip the Black Friday deals and hold out for the next peaceful protest</a></li>
    <li style="display:none;"><a href="/article/444937-Utah-man-hopes-monolith-is-aliens-structure-but-deep-down-knows-its-just-a-publicity-stunt"> Utah man hopes monolith is aliens structure but deep down knows it&#39;s just a publicity stunt</a></li>
    <li style="display:none;"><a href="/article/444604-California-building-wall-to-stop-sane-people-from-leaving"> California building wall to stop sane people from leaving</a></li>
    <li style="display:none;"><a href="/article/444506-Politicians-officially-exempt-from-lockdown-rules-because-lizard-people-cant-catch-COVID"> Politicians officially exempt from lockdown rules because lizard people can&#39;t catch COVID</a></li>
    <li style="display:none;"><a href="/article/444489-Gov-Whitmer-refuses-to-throw-Ring-Of-Power-back-into-fires-Of-Mount-Doom"> Gov. Whitmer refuses to throw Ring Of Power back into fires Of Mount Doom</a></li>
    <li style="display:none;"><a href="/article/444206-Girlfriend-keeps-referring-to-herself-as-wife-elect-despite-no-official-confirmation-from-boyfriend"> Girlfriend keeps referring to herself as &#39;wife-elect&#39; despite no official confirmation from boyfriend</a></li>
    <li style="display:none;"><a href="/article/444169-First-Covid-vaccine-trial-participant-gives-it-the-thumbs-up"> First Covid vaccine trial participant gives it the thumbs up</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/592593" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/592593" target="_blank" rel="nofollow"><img border="0" alt="Time Dominion voting machine" title="Time Dominion voting machine" src="/image/s29/592593/medium/Dominion_voting_Time.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/104" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Knowledge is of no value unless you put it into practice.</p></blockquote>
      <div class="qsrc">
        - Anton Chekhov
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Rukmini Callimachi is not just anybody. Her Wikipedia page omits the fact that her step father was Mihai Horia Botez, a Soviet dissident from...</p>
      <div class="poster">
        <a href="/user/27318-Tsakoug">Tsakoug</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446002-The-Grey-Lady-backtracks-NY-Times-retracts-key-parts-of-2018-Caliphate-podcast-reassigns-terrorism-reporter" title="The Grey Lady backtracks: NY Times retracts key parts of 2018 &#39;Caliphate&#39; podcast, reassigns terrorism reporter"></a>
          <a class="recomicon recomcom" href="/article/446002-The-Grey-Lady-backtracks-NY-Times-retracts-key-parts-of-2018-Caliphate-podcast-reassigns-terrorism-reporter#comment343574" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Looking at the names of those four IMFers I suspect if you subscribe to the Jerusalem Post, donate to the ADL and sing the praises of Israel,...</p>
      <div class="poster">
        <a href="/user/21218-Winston-Smith">Winston Smith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446048-An-end-to-alternate-news-media" title="An end to alternate news media?"></a>
          <a class="recomicon recomcom" href="/article/446048-An-end-to-alternate-news-media#comment343573" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Because so many pollies, judicial, and intel operatives are compromised by China, China has received very little push back except for Trump’s...</p>
      <div class="poster">
        <a href="/user/30805-Joyly">Joyly</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446059-The-Gyre-Widens" title="The Gyre Widens"></a>
          <a class="recomicon recomcom" href="/article/446059-The-Gyre-Widens#comment343572" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Back when America was a constitutional republic, such rulings (which are now commonplace) would have shut down these tyrannical efforts by...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446053-Michigan-House-votes-to-repeal-1945-emergency-law-used-by-Whitmer-to-issue-coronavirus-orders" title="Michigan House votes to repeal 1945 emergency law used by Whitmer to issue coronavirus orders"></a>
          <a class="recomicon recomcom" href="/article/446053-Michigan-House-votes-to-repeal-1945-emergency-law-used-by-Whitmer-to-issue-coronavirus-orders#comment343571" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"Biden's victory was officially sealed by the US Electoral College earlier this week. " Fuck RT. Too bad that it's the 'go to' outlet for this...</p>
      <div class="poster">
        <a href="/user/27206-Twodees">Twodees</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/446056-Trump-lashes-out-at-dumbest-ex-adviser-Bolton-after-CNN-interview-about-appalling-idea-to-rerun-election-under-martial-law" title="Trump lashes out at &#39;dumbest&#39; ex-adviser Bolton after CNN interview about &#39;appalling&#39; idea to rerun election under martial law"></a>
          <a class="recomicon recomcom" href="/article/446056-Trump-lashes-out-at-dumbest-ex-adviser-Bolton-after-CNN-interview-about-appalling-idea-to-rerun-election-under-martial-law#comment343570" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/241546" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/241546" target="_blank" rel="nofollow"><img border="0" alt="Cold fusion" title="Cold fusion" src="/image/s12/241546/medium/ancient_technology.jpg" /></a>
  <p style="padding-top:10px;"><strong>Black technology: Cold fusion propulsion</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
