<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Tulsi Gabbard suspends presidential campaign, endorses Biden -- Sott.net" />
<meta name="description" content="Hawaii congresswoman Tulsi Gabbard has suspended her presidential campaign and endorsed Democratic frontrunner Joe Biden, citing the establishment favorite&#39;s primary victories and the coronavirus as her reasons. Gabbard made the surprise..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Tulsi Gabbard suspends presidential campaign, endorses Biden" />
<meta name="twitter:description" content="Hawaii congresswoman Tulsi Gabbard has suspended her presidential campaign and endorsed Democratic frontrunner Joe Biden, citing the establishment favorite&#39;s primary victories and the coronavirus..." />
<meta name="twitter:image" content="https://www.sott.net/image/s28/561054/full/Gab.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Tulsi Gabbard suspends presidential campaign, endorses Biden -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s28/561054/full/Gab.jpg" />
<meta property="og:description" content="Hawaii congresswoman Tulsi Gabbard has suspended her presidential campaign and endorsed Democratic frontrunner Joe Biden, citing the establishment favorite&#39;s primary victories and the coronavirus as her reasons. Gabbard made the surprise..." />
<meta property="og:site_name" content="Sott.net" />
<title>Tulsi Gabbard suspends presidential campaign, endorses Biden -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_05.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_06.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=430999" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 19 Mar 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/clipboard.png" title="Clipboard" alt="Clipboard" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/usa/483521-tulsi-gabbard-ends-campaign-biden/">Tulsi Gabbard suspends presidential campaign, endorses Biden</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/usa/483521-tulsi-gabbard-ends-campaign-biden/" target="_blank">RT</a><br />Thu, 19 Mar 2020 15:02 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.09024,-95.712891&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/561054/full/Gab.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; REUTERS/Sam Wolfe"><img src="/image/s28/561054/large/Gab.jpg" alt="Vice President Joe Biden , Rep. Tulsi Gabbard" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; REUTERS/Sam Wolfe</span><br /><span class="caption">Democratic U.S. presidential candidate and former U.S. Vice President Joe Biden speaks with his fellow Democratic U.S. presidential candidate Rep. Tulsi Gabbard</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/561054/full/Gab.jpg', 'Tulsi Gabbard suspends presidential campaign, endorses Biden', 'Democratic U.S. presidential candidate and former U.S. Vice President Joe Biden speaks with his fellow Democratic U.S. presidential candidate Rep. Tulsi Gabbard');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F561054%2Ffull%2FGab.jpg&amp;description=Democratic%20U.S.%20presidential%20candidate%20and%20former%20U.S.%20Vice%20President%20Joe%20Biden%20speaks%20with%20his%20fellow%20Democratic%20U.S.%20presidential%20candidate%20Rep.%20Tulsi%20Gabbard" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Hawaii congresswoman Tulsi Gabbard has suspended her presidential campaign and endorsed Democratic frontrunner Joe Biden, citing the establishment favorite's primary victories and the coronavirus as her reasons.
<br /><br />
Gabbard made the surprise announcement on Thursday in a video posted to her Twitter account, explaining she was dropping out to focus on dealing with the coronavirus epidemic in Hawaii and potentially serving in her National Guard capacity should she be called to action.
<br /><br />
<strong>The endorsement of Biden came as a particular surprise, given Gabbard's opposition to </strong><em><strong>"regime change wars,"</strong></em><strong> a central plank of her platform.</strong> As vice president under Barack Obama, Biden was deeply involved in expanding the wars in Iraq and Afghanistan into conflicts in Yemen, Libya, Syria, Somalia, and Pakistan.
<br /><br />
"Although I may not agree with the Vice President on every issue, I know that he has a good heart and is motivated by his love for our country and the American people," Gabbard said in a statement.
      <br /><br />
      <div align="center"><iframe width="530" height="690" src="//www.sott.net/embed/ORBP04NTGqkEeK8ZG89nTeNWSQV" frameborder="0" allowfullscreen></iframe></div>
<br /> It's unclear what the Hawaii Democrat's next play is - she announced months ago she did not plan to run for reelection to her seat in the House after centrist Kai Kahele stepped up to primary her. While Gabbard's detractors have been shrieking for months that she plans to throw her hat into the ring as a third-party spoiler, her decision to endorse the centrist favorite poured cold water on those speculations.
<br /><br />
<div align="center"><iframe width="530" height="415" src="//www.sott.net/embed/ioIdHjq-j1AMUs-v7yjZbyYvxNc" frameborder="0" allowfullscreen></iframe></div>
<br /><div align="center"><iframe width="530" height="944" src="//www.sott.net/embed/DJd7YNJ-dYCZJfEdUWkS1jMIcJV" frameborder="0" allowfullscreen></iframe></div>
<br /> Despite historically low turnout due to coronavirus fears, Biden handily swept Tuesday's primaries in Arizona, Florida, and Illinois, leaving Democratic Socialist challenger Bernie Sanders with an all-but-impossible route to victory. Gabbard highlighted this in her statement, voicing her "appreciation" for Sanders but acknowledging his opponent's seemingly insurmountable delegate lead.
<br /><br />
Gabbard's fans were more than a little disillusioned...
<br /><br />
<div align="center"><iframe width="530" height="287" src="//www.sott.net/embed/PlDpqQlpiuiwp3VsdyukiyVrNQV" frameborder="0" allowfullscreen></iframe></div>
<br /><div align="center"><iframe width="530" height="220" src="//www.sott.net/embed/00QXCeQXPhu-sH2W9YLo7G2GyuU" frameborder="0" allowfullscreen></iframe></div>
<br />...but her haters were thrilled,
<br /><br />
<div align="center"><iframe width="530" height="614" src="//www.sott.net/embed/7IjiJTJdtXpk8kBepjHopURY_EV" frameborder="0" allowfullscreen></iframe></div>
<br /><div align="center"><iframe width="530" height="287" src="//www.sott.net/embed/YXvTcG4lDJqiRCSGN7olqXHMcuJ" frameborder="0" allowfullscreen></iframe></div>
<br />and most couldn't help from gloating.
<br /><br />
<div align="center"><iframe width="530" height="548" src="//www.sott.net/embed/39IbpAXgnZRu6fF7AL19UX9iDnc" frameborder="0" allowfullscreen></iframe></div>

		</div>
  
<script type="text/javascript">
var __RLink = 'Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en430999" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=430999">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment298688"></a>
<div id="comment_298688" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/29826-Bezel-Bub"><img src="/avatar/friend/29826" border="0" align="left" alt="Bezel Bub" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/29826-Bezel-Bub" style="">Bezel Bub</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T16:48:04Z">
					2020-03-19T16:48:04Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298688" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			...and everyone thought she was 'different'...LOL...
		</div>
	</div>
</div>
		<a name="reply103504"></a>
<div id="reply_103504" class="comment reply com-num-298688">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/28611-pit12"><img src="/avatar/friend/28611" border="0" align="left" alt="pit12" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/28611-pit12" style="">pit12</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:06:23Z">
					2020-03-19T17:06:23Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply103504" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    At least she's a woman. I dunno. 
<br /><br />
She's not White either. Another DIFFERENCE! Ha, I got ya there. 
	  </div>
  </div>
</div>


			<a name="comment298695"></a>
<div id="comment_298695" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/28611-pit12"><img src="/avatar/friend/28611" border="0" align="left" alt="pit12" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/28611-pit12" style="">pit12</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:04:20Z">
					2020-03-19T17:04:20Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298695" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			She's one of them now. 😭
		</div>
	</div>
</div>
		<a name="reply103509"></a>
<div id="reply_103509" class="comment reply com-num-298695">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/32569-arcsmith"><img src="/avatar/friend/32569" border="0" align="left" alt="arcsmith" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/32569-arcsmith" style="">arcsmith</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:57:26Z">
					2020-03-19T17:57:26Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply103509" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    😂 It's all good, she just wants to live. No three rounds to the back of the head "suicide" for tulsi.
	  </div>
  </div>
</div>


			<a name="comment298696"></a>
<div id="comment_298696" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/28611-pit12"><img src="/avatar/friend/28611" border="0" align="left" alt="pit12" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/28611-pit12" style="">pit12</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:05:18Z">
					2020-03-19T17:05:18Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298696" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Reminds me of 1984. All Party members sooner or later believe the Party motto. 
		</div>
	</div>
</div>
		<a name="reply103505"></a>
<div id="reply_103505" class="comment reply com-num-298696">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/28611-pit12"><img src="/avatar/friend/28611" border="0" align="left" alt="pit12" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/28611-pit12" style="">pit12</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:09:38Z">
					2020-03-19T17:09:38Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply103505" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    If the elected official doesn't adhere to IngSoc motto, RIP. They get Kennedy'd or Paul Wellstone'd.
	  </div>
  </div>
</div>


			<a name="comment298697"></a>
<div id="comment_298697" class="comment">
	<div class="comment-body micro">
    <div class="comment-avatar-micro">
      <a href="/user/28966-Chase"><img src="/avatar/thumb/28966" width="40px" border="0" align="left" alt="Chase" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title-micro">
          <a href="/user/28966-Chase" style="">Chase</a>
	      <span class="comment-reply-dot">&middot;</span>
    		<div class="comment-content nw">Booo</div>
    		<span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:06:11Z">
					2020-03-19T17:06:11Z
				</span>
      </div>
    </div>
	</div>
</div>

			<a name="comment298702"></a>
<div id="comment_298702" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/7747-Dr-Zoidbergh"><img src="/avatar/friend/7747" border="0" align="left" alt="Dr. Zoidbergh" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/7747-Dr-Zoidbergh" style="">Dr. Zoidbergh</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:36:49Z">
					2020-03-19T17:36:49Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298702" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			[<a href="https://www.youtube.com/watch?v=jlmitY0POL8&amp;t=781s" target="_blank">Link</a>] 
		</div>
	</div>
</div>

			<a name="comment298703"></a>
<div id="comment_298703" class="comment">
	<div class="comment-body micro">
    <div class="comment-avatar-micro">
      <a href="/user/32617-dlmcc0202"><img src="/avatar/thumb/32617" width="40px" border="0" align="left" alt="dlmcc0202" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title-micro">
          <a href="/user/32617-dlmcc0202" style="">dlmcc0202</a>
	      <span class="comment-reply-dot">&middot;</span>
    		<div class="comment-content nw">total sellout </div>
    		<span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:40:56Z">
					2020-03-19T17:40:56Z
				</span>
      </div>
    </div>
	</div>
</div>

			<a name="comment298704"></a>
<div id="comment_298704" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/21963-Baybars"><img src="/avatar/friend/21963" border="0" align="left" alt="Baybars" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/21963-Baybars" style="">Baybars</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:46:49Z">
					2020-03-19T17:46:49Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298704" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Ugly, ugly day.  There is no hope in the U.S. of A.
<br /><br />
Biden or Trump, that's all you get is a dysfunctional 2-person, 2-party race.  No wonder gun sales are up, people have lost hope.
<br /><br />

		</div>
	</div>
</div>
		<a name="reply103512"></a>
<div id="reply_103512" class="comment reply com-num-298704">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/32569-arcsmith"><img src="/avatar/friend/32569" border="0" align="left" alt="arcsmith" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/32569-arcsmith" style="">arcsmith</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T18:01:58Z">
					2020-03-19T18:01:58Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply103512" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    BayBars, precisely how the one percent work. Field the biggest perverts, psychos &amp; degenerates, in plain site just to piss on the common person and show how fake the system really is.
	  </div>
  </div>
</div>


			<a name="comment298706"></a>
<div id="comment_298706" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/29826-Bezel-Bub"><img src="/avatar/friend/29826" border="0" align="left" alt="Bezel Bub" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/29826-Bezel-Bub" style="">Bezel Bub</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:54:59Z">
					2020-03-19T17:54:59Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298706" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Every four years it is the same thing...with 2016 even being more of an outlier for weird and surreal, than usual. Its like going to a new restaurant and they only have two items on the menu: a crap sandwich and a diarrhea omelette.  Eat up, America...
		</div>
	</div>
</div>

			<a name="comment298707"></a>
<div id="comment_298707" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/32569-arcsmith"><img src="/avatar/friend/32569" border="0" align="left" alt="arcsmith" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/32569-arcsmith" style="">arcsmith</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:55:28Z">
					2020-03-19T17:55:28Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment298707" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			"Although I may not agree with the Vice President on every issue, I know that he has a good heart and is motivated by his love for our country and the American people,"
<br /><br />
Translation - "If I don't say this shit in front of a national audience me and my family are "suicided" in a few hours." /sarc.
		</div>
	</div>
</div>
		<a name="reply103511"></a>
<div id="reply_103511" class="comment reply com-num-298707">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/21963-Baybars"><img src="/avatar/friend/21963" border="0" align="left" alt="Baybars" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/21963-Baybars" style="">Baybars</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T17:59:42Z">
					2020-03-19T17:59:42Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply103511" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    It does not have to be sarcasm to be close to the truth
	  </div>
  </div>
</div>

		<a name="reply103513"></a>
<div id="reply_103513" class="comment reply com-num-298707">
  <div class="comment-body micro">
    <div class="comment-avatar-micro">
      <a href="/user/32569-arcsmith"><img src="/avatar/thumb/32569" width="40px" border="0" align="left" alt="arcsmith" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title-micro">
          <a href="/user/32569-arcsmith" style="">arcsmith</a>
        <span class="comment-reply-dot">&middot;</span>
    		<div class="comment-content nw">👍</div>
    		<span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-03-19T18:02:42Z">
					2020-03-19T18:02:42Z
				</span>
  		</div>
  	</div>
  </div>
</div>


  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/431001-DNC-completes-assimilation-process-Tulsi-backs-Biden"> DNC completes assimilation process - Tulsi backs Biden</a></li>
    <li><a href="/article/431000-Parasites-in-raw-fish-have-risen-dramatically-study-finds"> Parasites in raw fish have risen dramatically, study finds</a></li>
    <li><a href="/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden"> Tulsi Gabbard suspends presidential campaign, endorses Biden</a></li>
    <li><a href="/article/430998-Roads-swamped-in-Fiji-after-nearly-7-inches-of-rain-in-24-hours"> Roads swamped in Fiji after nearly 7 inches of rain in 24 hours</a></li>
    <li><a href="/article/430997-Amazon-puts-us-at-risk-Warehouse-workers-discuss-companys-inaction-in-the-face-of-coronavirus"> &quot;Amazon puts us at risk:&quot; Warehouse workers discuss company&#39;s inaction in the face of coronavirus</a></li>
    <li><a href="/article/430996-Heavy-rains-bring-floods-to-Jakarta-and-surrounding-cities-Indonesia"> Heavy rains bring floods to Jakarta and surrounding cities, Indonesia</a></li>
    <li><a href="/article/430995-The-US-invasion-of-Iraq-lives-on-in-infamy"> The US invasion of Iraq lives on in infamy</a></li>
    <li style="display:none;"><a href="/article/430994-Heavy-rainfall-triggers-flooding-and-mudslides-in-southern-Peru"> Heavy rainfall triggers flooding and mudslides in southern Peru</a></li>
    <li style="display:none;"><a href="/article/430993-Flooding-in-northern-Iraq-stirs-fears-of-landslides"> Flooding in northern Iraq stirs fears of landslides</a></li>
    <li style="display:none;"><a href="/article/430992-Hawaii-summits-hit-by-snowfall"> Hawaii summits hit by snowfall</a></li>
    <li style="display:none;"><a href="/article/430991-Two-killed-8-hurt-by-lightning-bolt-in-Kenya"> Two killed, 8 hurt by lightning bolt in Kenya</a></li>
    <li style="display:none;"><a href="/article/430990-Merkels-coronavirus-WWII-speech-Italy-cases-rise-Israel-shuts-borders-monitors-citizens-with-terrorism-tech-US-to-add-ANOTHER-1-trillion-in-stimulus"> Merkel&#39;s coronavirus-WWII speech, Italy cases rise, Israel shuts borders &amp; monitors citizens with terrorism tech, US to add ANOTHER $1 trillion in stimulus</a></li>
    <li style="display:none;"><a href="/article/430989-Dow-loses-all-gains-from-Trump-administration"> Dow loses all gains from Trump administration</a></li>
    <li style="display:none;"><a href="/article/430988-Ghislaine-Maxwell-citing-death-threats-and-extensive-legal-fees-sues-Jeffrey-Epsteins-estate"> Ghislaine Maxwell, citing death threats and extensive legal fees, sues Jeffrey Epstein&#39;s estate</a></li>
    <li style="display:none;"><a href="/article/430987-Land-begins-to-rise-again-near-volcano-Thorbjorn-Iceland"> Land begins to rise again near volcano Thorbjorn, Iceland</a></li>
    <li style="display:none;"><a href="/article/430986-The-looting-begins-Gang-of-thugs-smash-doors-of-south-London-Sainsburys-after-raiding-store-for-alcohol"> The looting begins: Gang of thugs smash doors of south London Sainsbury&#39;s after raiding store for alcohol</a></li>
    <li style="display:none;"><a href="/article/430985-Americas-two-party-oligarchy-cant-relate-to-those-in-need-Lee-Camp-says-US-coronavirus-failure-goes-beyond-just-Trump"> &#39;America&#39;s two-party oligarchy can&#39;t relate to those in need&#39;: Lee Camp says US coronavirus failure goes beyond just Trump</a></li>
    <li style="display:none;"><a href="/article/430984-Oil-prices-could-fall-below-zero-Analyst"> Oil prices could fall below zero: Analyst</a></li>
    <li style="display:none;"><a href="/article/430983-Donald-Trump-insists-calling-coronavirus-kung-flu-is-not-racist"> Donald Trump insists calling coronavirus &#39;kung flu&#39; is not racist</a></li>
    <li style="display:none;"><a href="/article/430982-Covid-19-Global-Lockdown"><strong class="chn-focus">SOTT Focus:</strong>  Covid-19 Global Lockdown</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden"> Tulsi Gabbard suspends presidential campaign, endorses Biden</a></li>
    <li><a href="/article/430995-The-US-invasion-of-Iraq-lives-on-in-infamy"> The US invasion of Iraq lives on in infamy</a></li>
    <li><a href="/article/430990-Merkels-coronavirus-WWII-speech-Italy-cases-rise-Israel-shuts-borders-monitors-citizens-with-terrorism-tech-US-to-add-ANOTHER-1-trillion-in-stimulus"> Merkel&#39;s coronavirus-WWII speech, Italy cases rise, Israel shuts borders &amp; monitors citizens with terrorism tech, US to add ANOTHER $1 trillion in stimulus</a></li>
    <li><a href="/article/430989-Dow-loses-all-gains-from-Trump-administration"> Dow loses all gains from Trump administration</a></li>
    <li><a href="/article/430985-Americas-two-party-oligarchy-cant-relate-to-those-in-need-Lee-Camp-says-US-coronavirus-failure-goes-beyond-just-Trump"> &#39;America&#39;s two-party oligarchy can&#39;t relate to those in need&#39;: Lee Camp says US coronavirus failure goes beyond just Trump</a></li>
    <li><a href="/article/430983-Donald-Trump-insists-calling-coronavirus-kung-flu-is-not-racist"> Donald Trump insists calling coronavirus &#39;kung flu&#39; is not racist</a></li>
    <li><a href="/article/430977-Trump-invokes-Defense-Production-Act-in-Coronavirus-response-deploys-FEMA-in-all-regions"> Trump invokes Defense Production Act in Coronavirus response, deploys FEMA in all regions</a></li>
    <li style="display:none;"><a href="/article/430973-Liberal-globalized-order-is-collapsing-under-pressure-from-coronavirus"> Liberal globalized order is collapsing under pressure from coronavirus</a></li>
    <li style="display:none;"><a href="/article/430972-Coronavirus-and-the-Gates-Foundation"><strong class="chn-bow">Best of the Web:</strong>  Coronavirus and the Gates Foundation</a></li>
    <li style="display:none;"><a href="/article/430965-Dutch-Health-Minister-collapses-while-taking-questions-during-parliamentary-session-due-to-fatigue"> Dutch Health Minister collapses while taking questions during parliamentary session due to &quot;fatigue&quot;</a></li>
    <li style="display:none;"><a href="/article/430964-Iran-president-says-Iran-responded-will-respond-to-assassination-of-Soleimani"> Iran president says Iran responded, will respond to assassination of Soleimani</a></li>
    <li style="display:none;"><a href="/article/430961-Dismay-over-UK-plan-to-close-unsolved-Troubles-cases-in-Northern-Ireland"> Dismay over UK plan to close unsolved Troubles cases in Northern Ireland</a></li>
    <li style="display:none;"><a href="/article/430959-Russiagate-redux-Secret-EU-report-blames-Russia-for-coronavirus-confusion-panic-and-fear"> Russiagate redux: Secret EU report blames Russia for coronavirus &#39;confusion, panic and fear&#39;</a></li>
    <li style="display:none;"><a href="/article/430954-Americas-mask-of-death"> America&#39;s mask of death</a></li>
    <li style="display:none;"><a href="/article/430953-Though-overshadowed-by-coronavirus-the-battle-for-the-Saudi-crown-rages-on"> Though overshadowed by coronavirus, the battle for the Saudi crown rages on</a></li>
    <li style="display:none;"><a href="/article/430952-Lech-Walesa-This-must-end-Poland-and-Russia-allow-others-to-benefit-from-their-bad-relations"> Lech Walesa: This must end! Poland and Russia allow others to benefit from their bad relations</a></li>
    <li style="display:none;"><a href="/article/430951-MBS-is-reported-to-have-kidnapped-his-cousin-Princess-Basmah-Bint-Saud"> MBS is reported to have kidnapped his cousin, Princess Basmah Bint Saud</a></li>
    <li style="display:none;"><a href="/article/430950-Gantz-intention-to-form-a-government-with-Arab-parties-draws-accusations-of-treason-from-Tweeps"> Gantz&#39; intention to form a government with Arab parties draws accusations of treason from Tweeps</a></li>
    <li style="display:none;"><a href="/article/430949-Defense-opens-its-case-in-MH17-trial-charges-prosecutors-with-illegal-hobbling-sabotage-excessive-haste"> Defense opens its case in MH17 trial, charges prosecutors with illegal hobbling, sabotage, excessive haste</a></li>
    <li style="display:none;"><a href="/article/430944-The-global-economy-was-deathly-sick-long-before-now-but-Covid-19-will-conveniently-take-the-blame-if-it-crashes"> The global economy was deathly sick long before now, but Covid-19 will conveniently take the blame if it crashes</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/430997-Amazon-puts-us-at-risk-Warehouse-workers-discuss-companys-inaction-in-the-face-of-coronavirus"> &quot;Amazon puts us at risk:&quot; Warehouse workers discuss company&#39;s inaction in the face of coronavirus</a></li>
    <li><a href="/article/430988-Ghislaine-Maxwell-citing-death-threats-and-extensive-legal-fees-sues-Jeffrey-Epsteins-estate"> Ghislaine Maxwell, citing death threats and extensive legal fees, sues Jeffrey Epstein&#39;s estate</a></li>
    <li><a href="/article/430986-The-looting-begins-Gang-of-thugs-smash-doors-of-south-London-Sainsburys-after-raiding-store-for-alcohol"> The looting begins: Gang of thugs smash doors of south London Sainsbury&#39;s after raiding store for alcohol</a></li>
    <li><a href="/article/430984-Oil-prices-could-fall-below-zero-Analyst"> Oil prices could fall below zero: Analyst</a></li>
    <li><a href="/article/430982-Covid-19-Global-Lockdown"><strong class="chn-focus">SOTT Focus:</strong>  Covid-19 Global Lockdown</a></li>
    <li><a href="/article/430981-COVID-chaos-Whats-more-dangerous-the-virus-or-our-reaction"> COVID chaos: What&#39;s more dangerous, the virus or our reaction?</a></li>
    <li><a href="/article/430978-99-of-those-who-died-from-virus-had-other-illness-Italy-says"> 99% of those who died from virus had other illness, Italy says</a></li>
    <li style="display:none;"><a href="/article/430976-Ten-thousand-point-wipeout-in-less-than-a-month-Markets-continue-downward-plunge-as-coronavirus-fears-rattle-investors"> Ten thousand point wipeout in less than a month: Markets continue downward plunge, as coronavirus fears rattle investors</a></li>
    <li style="display:none;"><a href="/article/430975-Israeli-police-charge-first-quarantine-violator-open-dozens-of-other-related-cases"> Israeli police charge first quarantine violator, open dozens of other related cases</a></li>
    <li style="display:none;"><a href="/article/430971-James-Corbett-New-York-City-lockdown-and-the-cascading-effects-of-Covid-19"> James Corbett: New York City lockdown and the cascading effects of Covid-19</a></li>
    <li style="display:none;"><a href="/article/430970-Amber-Heard-smashed-door-in-Johnny-Depps-Head-clocked-ex-hubby-in-jaw-leaked-tapes-reveal"> Amber Heard smashed door in Johnny Depp&#39;s Head, &#39;clocked&#39; ex-hubby in jaw, leaked tapes reveal</a></li>
    <li style="display:none;"><a href="/article/430969-Russia-sends-humanitarian-aid-to-Iran-to-help-fight-coronavirus"> Russia sends humanitarian aid to Iran to help fight coronavirus</a></li>
    <li style="display:none;"><a href="/article/430968-Pew-Poll-62-Percent-of-Americans-believe-media-has-exaggerated-coronavirus-risk"> Pew Poll: 62 Percent of Americans believe media has exaggerated coronavirus risk</a></li>
    <li style="display:none;"><a href="/article/430963-Former-top-Moscow-investigator-sentenced-for-accepting-bribe-from-crime-boss"> Former top Moscow investigator sentenced for accepting bribe from crime boss</a></li>
    <li style="display:none;"><a href="/article/430962-WHO-announces-first-vaccine-trial-for-Covid-19-has-begun"> WHO announces first vaccine trial for Covid-19 has begun</a></li>
    <li style="display:none;"><a href="/article/430960-Keeping-the-faith-How-religions-are-coping-with-coronavirus"> Keeping the faith: How religions are coping with coronavirus</a></li>
    <li style="display:none;"><a href="/article/430956-Overwhelmed-Italian-hospital-is-rescued-by-volunteers-3D-printing-crucial-replacement-parts-for-ventilators"> Overwhelmed Italian hospital is rescued by volunteers 3D printing crucial replacement parts for ventilators</a></li>
    <li style="display:none;"><a href="/article/430947-State-Duma-Soviet-era-dissident-writer-Eduard-Limonov-dead-at-77"> State Duma: Soviet-era dissident/writer Eduard Limonov dead at 77</a></li>
    <li style="display:none;"><a href="/article/430946-US-jury-convicts-Iranian-national-for-violating-Venezuelan-sanctions"> US jury convicts Iranian national for violating Venezuelan sanctions</a></li>
    <li style="display:none;"><a href="/article/430945-S-P-predict-global-recession-market-volatility-continues-despite-massive-stimulus-promises-oil-price-plunges"> S&amp;P predict global recession, market volatility continues despite massive stimulus promises, oil price plunges</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/430966-Chaco-Canyon-The-life-and-death-of-one-of-Americas-most-mysterious-trees"> Chaco Canyon: The life and death of one of America&#39;s most mysterious trees</a></li>
    <li><a href="/article/430870-The-legend-and-the-truth-about-St-Patricks-Day"> The legend and the truth about St. Patrick&#39;s Day</a></li>
    <li><a href="/article/430865-Long-lost-ancient-Maya-kingdom-unearthed-in-a-backyard-in-Mexico"> Long lost ancient Maya kingdom unearthed in a backyard in Mexico</a></li>
    <li><a href="/article/430862-Mysterious-25000-year-old-circular-structure-built-from-bones-of-60-mammoths-discovered-in-Russias-forest-steppe"><strong class="chn-bow">Best of the Web:</strong>  Mysterious 25,000-year-old circular structure built from bones of 60 mammoths discovered in Russia&#39;s forest steppe</a></li>
    <li><a href="/article/430851-Standing-at-the-precipice-of-a-financial-collapse-Time-for-a-21st-century-Pecora-commission"> Standing at the precipice of a financial collapse: Time for a 21st century Pecora commission</a></li>
    <li><a href="/article/430839-Ancient-Indonesian-rock-art-discovered"> Ancient Indonesian rock art discovered</a></li>
    <li><a href="/article/430801-Depicting-plasma-Ancient-mantis-man-petroglyph-discovered-in-Iran"> Depicting plasma? Ancient &#39;mantis-man&#39; petroglyph discovered in Iran</a></li>
    <li style="display:none;"><a href="/article/430782-Why-was-it-so-dangerous-to-live-in-Russia-in-the-1990s"> Why was it so dangerous to live in Russia in the 1990s?</a></li>
    <li style="display:none;"><a href="/article/430709-Dead-Sea-Scrolls-at-the-Museum-of-the-Bible-are-ALL-forgeries"> &#39;Dead Sea Scrolls&#39; at the Museum of the Bible are ALL forgeries</a></li>
    <li style="display:none;"><a href="/article/430704-Coronavirus-and-the-sun-A-lesson-from-the-1918-influenza-pandemic"> Coronavirus and the sun: A lesson from the 1918 influenza pandemic</a></li>
    <li style="display:none;"><a href="/article/430673-Churchills-secret-WWII-army-bunker-discovered"> Churchill&#39;s secret WWII army bunker discovered</a></li>
    <li style="display:none;"><a href="/article/430562-El-Algar-Life-in-hilltop-Iberian-Bronze-Age-societies-revealed-in-new-analysis"> El Algar: Life in hilltop Iberian Bronze Age societies revealed in new analysis</a></li>
    <li style="display:none;"><a href="/article/430517-The-Long-Roots-of-Our-Russophobia"> The Long Roots of Our Russophobia</a></li>
    <li style="display:none;"><a href="/article/430459-The-Great-Lake-Tahoe-comet-tsunami"> The Great Lake Tahoe comet tsunami</a></li>
    <li style="display:none;"><a href="/article/430453-How-the-Bureau-of-Alcohol-Tobacco-and-Firearms-became-corrupt-and-abusive"> How the Bureau of Alcohol, Tobacco and Firearms became corrupt and abusive</a></li>
    <li style="display:none;"><a href="/article/430432-Open-iceless-seas-in-the-North-Pole-described-by-Dutch-sailors-in-wooden-ships-in-1665"> &quot;Open, iceless seas&quot; in the North Pole described by Dutch sailors in wooden ships in 1665</a></li>
    <li style="display:none;"><a href="/article/430430-Intern-unearths-spectacular-2000-year-old-Roman-dagger-in-Germany"> Intern unearths spectacular, 2,000-year-old Roman dagger in Germany</a></li>
    <li style="display:none;"><a href="/article/430323-Prehistory-revisited-Agriculture-first-versus-Gobekli-Tepe"> Prehistory revisited - Agriculture first versus Göbekli Tepe</a></li>
    <li style="display:none;"><a href="/article/430305-More-evidence-of-cosmic-impact-that-destroyed-human-settlement-in-Syria-12800-years-ago"> More evidence of cosmic impact that destroyed human settlement in Syria 12,800 years ago</a></li>
    <li style="display:none;"><a href="/article/430261-A-brief-and-horrific-history-of-biological-weapons-and-warfare"> A brief and horrific history of biological weapons and warfare</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/431000-Parasites-in-raw-fish-have-risen-dramatically-study-finds"> Parasites in raw fish have risen dramatically, study finds</a></li>
    <li><a href="/article/430980-Long-overdue-Yellowstone-supervolcano-eruption-paused-for-now-according-to-naturalist"> &#39;Long overdue&#39; Yellowstone supervolcano eruption &#39;paused for now&#39;, according to naturalist</a></li>
    <li><a href="/article/430974-A-Cat-Tale-A-story-of-how-flawed-science-formed-the-basis-of-policy"> A &#39;Cat Tale&#39;: A story of how flawed science formed the basis of policy</a></li>
    <li><a href="/article/430939-Seven-quirks-of-human-vision"> Seven quirks of human vision</a></li>
    <li><a href="/article/430911-NASA-warns-3-asteroids-currently-headed-for-Earth"> NASA warns 3 asteroids currently headed for Earth</a></li>
    <li><a href="/article/430900-Researchers-discover-that-amino-acids-have-unique-musical-vibrations"> Researchers discover that amino acids have unique musical vibrations</a></li>
    <li><a href="/article/430868-Australian-engineers-solved-58-year-old-quantum-mystery-by-accident"> Australian engineers solved 58-year-old quantum mystery by accident</a></li>
    <li style="display:none;"><a href="/article/430852-Evolution-and-mystery-Confessions-of-a-Darwinian-skeptic"> Evolution and mystery: Confessions of a Darwinian skeptic</a></li>
    <li style="display:none;"><a href="/article/430845-Hopes-for-coronavirus-vaccine-rise-after-Chinese-scientists-find-infected-monkeys-developed-immunity"> Hopes for coronavirus vaccine rise after Chinese scientists find infected monkeys developed immunity</a></li>
    <li style="display:none;"><a href="/article/430809-The-art-of-the-miniature-Natures-smallest-designs-are-the-some-of-the-most-wonderful-of-all"> The art of the miniature — Nature&#39;s smallest designs are the some of the most wonderful of all</a></li>
    <li style="display:none;"><a href="/article/430805-AI-finds-microbial-signatures-in-tumours-and-blood-across-cancer-types"> AI finds microbial signatures in tumours and blood across cancer types</a></li>
    <li style="display:none;"><a href="/article/430758-Scientists-discover-the-mathematical-rules-guiding-the-pattern-of-brain-growth"> Scientists discover the mathematical rules guiding the pattern of brain growth</a></li>
    <li style="display:none;"><a href="/article/430748-Comet-Y4-ATLAS-brightening-could-become-naked-eye-bright-by-spring"> Comet Y4 ATLAS brightening, could become naked-eye bright by spring</a></li>
    <li style="display:none;"><a href="/article/430711-Scientist-claims-prevailing-winds-are-spreading-coronavirus-after-it-came-to-Earth-on-meteor"> Scientist claims prevailing winds are spreading coronavirus, after it came to Earth on meteor</a></li>
    <li style="display:none;"><a href="/article/430693-Solar-system-mystery-finally-solved-thanks-to-salty-space-rock"> Solar system mystery finally solved, thanks to salty space rock</a></li>
    <li style="display:none;"><a href="/article/430672-The-restoration-of-Notre-Dame-is-yielding-unexpected-research-bonanzas"> The restoration of Notre Dame is yielding unexpected research bonanzas</a></li>
    <li style="display:none;"><a href="/article/430665-Discerning-lifes-origins-The-line-between-natural-and-artificial-has-become-more-blurry"> Discerning life&#39;s origins: The line between natural and artificial has become more blurry</a></li>
    <li style="display:none;"><a href="/article/430662-Men-are-the-weaker-sex"> Men are the weaker sex!</a></li>
    <li style="display:none;"><a href="/article/430655-Ice-Ages-related-to-changes-in-Earths-tilt-study"> Ice Ages related to changes in Earth&#39;s tilt - study</a></li>
    <li style="display:none;"><a href="/article/430651-Dinosaur-stomping-ground-discovered-on-Scotlands-Isle-of-Skye"> Dinosaur &#39;stomping ground&#39; discovered on Scotland&#39;s Isle of Skye</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/430998-Roads-swamped-in-Fiji-after-nearly-7-inches-of-rain-in-24-hours"> Roads swamped in Fiji after nearly 7 inches of rain in 24 hours</a></li>
    <li><a href="/article/430996-Heavy-rains-bring-floods-to-Jakarta-and-surrounding-cities-Indonesia"> Heavy rains bring floods to Jakarta and surrounding cities, Indonesia</a></li>
    <li><a href="/article/430994-Heavy-rainfall-triggers-flooding-and-mudslides-in-southern-Peru"> Heavy rainfall triggers flooding and mudslides in southern Peru</a></li>
    <li><a href="/article/430993-Flooding-in-northern-Iraq-stirs-fears-of-landslides"> Flooding in northern Iraq stirs fears of landslides</a></li>
    <li><a href="/article/430992-Hawaii-summits-hit-by-snowfall"> Hawaii summits hit by snowfall</a></li>
    <li><a href="/article/430991-Two-killed-8-hurt-by-lightning-bolt-in-Kenya"> Two killed, 8 hurt by lightning bolt in Kenya</a></li>
    <li><a href="/article/430987-Land-begins-to-rise-again-near-volcano-Thorbjorn-Iceland"> Land begins to rise again near volcano Thorbjorn, Iceland</a></li>
    <li style="display:none;"><a href="/article/430979-Adapt-2030-Ice-Age-Report-Fruit-vegetable-meat-vanishes-across-the-globe"> Adapt 2030 Ice Age Report: Fruit, vegetable, meat vanishes across the globe</a></li>
    <li style="display:none;"><a href="/article/430958-Torrential-downpour-causes-severe-flooding-in-parts-of-Timor-Leste-East-Timor"> Torrential downpour causes severe flooding in parts of Timor-Leste (East Timor)</a></li>
    <li style="display:none;"><a href="/article/430957-6-3-magnitude-quake-strikes-south-of-Indonesias-Bali"> 6.3-magnitude quake strikes south of Indonesia&#39;s Bali</a></li>
    <li style="display:none;"><a href="/article/430948-Tornado-warnings-in-Hawaii-for-first-time-in-over-a-decade"> Tornado warnings in Hawaii for first time in over a decade</a></li>
    <li style="display:none;"><a href="/article/430935-5-7-magnitude-earthquake-shakes-Utahs-Salt-Lake-City-area-power-knocked-out-airport-closed"> 5.7 magnitude earthquake shakes Utah&#39;s Salt Lake City area - power knocked out, airport closed</a></li>
    <li style="display:none;"><a href="/article/430929-Heavy-rains-cause-dangerous-flooding-in-Sao-Paulo-Brazil"> Heavy rains cause dangerous flooding in Sao Paulo, Brazil</a></li>
    <li style="display:none;"><a href="/article/430928-Temperature-extremes-Spain-hit-by-heavy-snowfall-shortly-after-30-C-temperatures"> Temperature extremes: Spain hit by heavy snowfall shortly after 30 C temperatures</a></li>
    <li style="display:none;"><a href="/article/430924-Landslide-due-to-heavy-rainfall-filmed-in-rural-Rwanda"> Landslide due to heavy rainfall filmed in rural Rwanda</a></li>
    <li style="display:none;"><a href="/article/430919-Arctic-sea-ice-extent-highest-in-recent-years"> Arctic sea ice extent highest in recent years</a></li>
    <li style="display:none;"><a href="/article/430917-6-1-magnitude-earthquake-hits-off-coast-of-Vanuatu-USGS"> 6.1-magnitude earthquake hits off coast of Vanuatu - USGS</a></li>
    <li style="display:none;"><a href="/article/430913-Indian-Army-rescues-560-stranded-civilians-amid-heavy-record-breaking-snowfall"> Indian Army rescues 560+ stranded civilians amid heavy, record breaking snowfall</a></li>
    <li style="display:none;"><a href="/article/430897-Devastating-swarms-of-locusts-now-headed-for-the-Middle-East-UN-forecaster"> Devastating swarms of locusts now headed for the Middle East - UN forecaster</a></li>
    <li style="display:none;"><a href="/article/430895-Heavy-rainfall-causes-massive-floods-in-Maranhao-Brazil"> Heavy rainfall causes massive floods in Maranhão, Brazil</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/430753-Video-captures-meteor-fireball-streaking-over-Florida"> Video captures meteor fireball streaking over Florida</a></li>
    <li><a href="/article/430623-Meteor-fireball-filmed-above-Wigan-UK"> Meteor fireball filmed above Wigan, UK</a></li>
    <li><a href="/article/430476-Fireball-meteor-seen-over-Seville-in-Andalucia-Spain"> Fireball meteor seen over Seville in Andalucía, Spain</a></li>
    <li><a href="/article/430352-Three-fiery-meteorites-reportedly-hit-ground-in-Ghaziabad-Uttar-Pradesh-India"> Three fiery meteorites reportedly hit ground in Ghaziabad, Uttar Pradesh, India</a></li>
    <li><a href="/article/430312-Oregon-and-SW-Washington-see-at-least-2-fireballs-in-night-sky"> Oregon and SW Washington see at least 2 fireballs in night sky</a></li>
    <li><a href="/article/430102-Meteor-fireball-seen-over-Ohio"> Meteor fireball seen over Ohio</a></li>
    <li><a href="/article/430088-Bright-meteor-fireball-lights-up-night-sky-over-the-Netherlands-and-Belgium"> Bright meteor fireball lights up night sky over the Netherlands and Belgium</a></li>
    <li style="display:none;"><a href="/article/429909-Spectacular-daytime-meteor-fireball-explodes-over-Croatia-and-Slovenia-Shockwave-sets-off-earthquake-detectors"> Spectacular daytime meteor fireball explodes over Croatia and Slovenia - Shockwave sets off earthquake detectors</a></li>
    <li style="display:none;"><a href="/article/429839-Reports-of-meteor-fireball-seen-over-Aberdeen-Scotland"> Reports of meteor fireball seen over Aberdeen, Scotland</a></li>
    <li style="display:none;"><a href="/article/429837-Eerie-green-meteor-fireball-turns-night-into-day-over-Tucson-Arizona"><strong class="chn-bow">Best of the Web:</strong>  Eerie green meteor fireball turns night into day over Tucson, Arizona</a></li>
    <li style="display:none;"><a href="/article/429641-Two-meteor-fireballs-sighted-across-the-skies-of-Spains-Andalucia-3-in-4-days"> Two meteor fireballs sighted across the skies of Spain&#39;s Andalucia - 3 in 4 days</a></li>
    <li style="display:none;"><a href="/article/429621-Bright-meteor-filmed-over-Andalusia-Spain"> Bright meteor filmed over Andalusia, Spain</a></li>
    <li style="display:none;"><a href="/article/429587-A-falling-meteor-fireball-caught-on-camera-in-Russias-Karelia"> A falling meteor fireball caught on camera in Russia&#39;s Karelia</a></li>
    <li style="display:none;"><a href="/article/429574-Bolide-lights-up-night-sky-over-Dominican-Republic"> Bolide lights up night sky over Dominican Republic</a></li>
    <li style="display:none;"><a href="/article/429532-Huge-meteor-fireball-filmed-exploding-over-Alberta-ski-resort-2nd-for-the-province-in-10-days"> Huge meteor fireball filmed exploding over Alberta ski resort - 2nd for the province in 10 days</a></li>
    <li style="display:none;"><a href="/article/429412-Videos-show-meteor-fireball-exploding-over-central-Mexico"> Videos show meteor fireball exploding over central Mexico</a></li>
    <li style="display:none;"><a href="/article/429338-Meteor-fireball-captured-on-camera-over-eastern-England"> Meteor fireball captured on camera over eastern England</a></li>
    <li style="display:none;"><a href="/article/429161-Meteor-fireball-seen-over-Malaysia-and-Singapore"> Meteor fireball seen over Malaysia and Singapore</a></li>
    <li style="display:none;"><a href="/article/429051-Meteorite-hits-factory-compound-in-Alwar-Rajasthan-India-Reports-of-20-feet-deep-crater"> Meteorite hits factory compound in Alwar, Rajasthan, India: Reports of 20-feet deep crater</a></li>
    <li style="display:none;"><a href="/article/428925-Meteor-fireball-lights-up-Alberta-sky"> Meteor fireball lights up Alberta sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/430967-Dr-Malcolm-Kendrick-Some-measures-you-can-take-against-the-Covid-19"> Dr. Malcolm Kendrick - Some measures you can take against the Covid-19</a></li>
    <li><a href="/article/430955-Dengue-fever-crisis-grips-Latin-America-SIX-times-higher-than-2019"> Dengue fever crisis grips Latin America - SIX times higher than 2019</a></li>
    <li><a href="/article/430941-Coronavirus-Coverup-Vitamin-C-dramatic-help-against-infection-in-China-South-Korea-Why-arent-we-being-told"> Coronavirus Coverup: Vitamin C dramatic help against infection in China, South Korea — Why aren&#39;t we being told?</a></li>
    <li><a href="/article/430920-A-fiasco-in-the-making-As-the-coronavirus-pandemic-takes-hold-we-are-making-decisions-without-reliable-data"><strong class="chn-bow">Best of the Web:</strong>  A fiasco in the making? As the coronavirus pandemic takes hold, we are making decisions without reliable data</a></li>
    <li><a href="/article/430918-Chinese-medical-team-report-successful-treatment-of-coronavirus-patients-with-high-dose-vitamin-C"> Chinese medical team report successful treatment of coronavirus patients with high-dose vitamin C</a></li>
    <li><a href="/article/430899-Health-experts-criticise-NHS-advice-to-take-ibuprofen-for-Covid-19-saying-it-could-aggravate-the-infection"> Health experts criticise NHS advice to take ibuprofen for Covid-19 saying it could aggravate the infection</a></li>
    <li><a href="/article/430864-Objective-Health-High-Dose-Vitamin-C-Good-for-People-Bad-for-Coronavirus"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - High Dose Vitamin C: Good for People, Bad for Coronavirus</a></li>
    <li style="display:none;"><a href="/article/430859-Philippines-detects-bird-flu-outbreak-in-quail-farm"> Philippines detects bird flu outbreak in quail farm</a></li>
    <li style="display:none;"><a href="/article/430855-Shocking-discovery-Scientists-learn-the-flaming-obvious-People-are-recovering-from-COVID-19-like-they-would-from-the-flu"><strong class="chn-bow">Best of the Web:</strong>  Shocking discovery! Scientists learn the flaming obvious: People are recovering from COVID-19 &#39;like they would from the flu&#39;</a></li>
    <li style="display:none;"><a href="/article/430807-The-microbes-in-your-mouth-and-a-reminder-to-floss-and-go-to-the-dentist"> The microbes in your mouth, and a reminder to floss and go to the dentist</a></li>
    <li style="display:none;"><a href="/article/430800-Data-methods-show-gap-between-US-Chinese-flu-related-deaths"><strong class="chn-fb">Flashback:</strong>  Data methods show gap between US, Chinese flu-related deaths</a></li>
    <li style="display:none;"><a href="/article/430799-Anti-inflammatories-may-aggravate-Covid-19-France-advises"> Anti-inflammatories may aggravate Covid-19, France advises</a></li>
    <li style="display:none;"><a href="/article/430795-Higher-temperatures-affect-survival-of-new-coronavirus-pathologist-says"> Higher temperatures affect survival of new coronavirus, pathologist says</a></li>
    <li style="display:none;"><a href="/article/430794-Visualizing-the-history-of-pandemics-by-death-toll"> Visualizing the history of pandemics... by death toll</a></li>
    <li style="display:none;"><a href="/article/430736-Coronavirus-survivors-may-suffer-from-reduced-lung-function"> Coronavirus survivors may suffer from reduced lung function</a></li>
    <li style="display:none;"><a href="/article/430701-Woman-who-survived-coronavirus-shares-her-early-symptoms"> Woman who survived coronavirus shares her early symptoms</a></li>
    <li style="display:none;"><a href="/article/430646-ICAN-calls-on-CDC-to-remove-misinformation-about-vaccines-and-autism-from-website"> ICAN calls on CDC to remove misinformation about vaccines and autism from website</a></li>
    <li style="display:none;"><a href="/article/430633-Breathe-Dont-Succumb-to-the-Pathological-Hysteria-from-the-Coronavirus-Madness"><strong class="chn-focus">SOTT Focus:</strong>  Breathe! Don&#39;t Succumb to the Pathological Hysteria from the Coronavirus Madness</a></li>
    <li style="display:none;"><a href="/article/430588-Could-our-gut-microbiota-protect-us-against-harmful-byproducts-of-food-processing"> Could our gut microbiota protect us against harmful byproducts of food processing?</a></li>
    <li style="display:none;"><a href="/article/430566-Artificial-sweetener-sucralose-found-in-Splenda-might-be-making-you-fatter-and-sicker-study-finds"> Artificial sweetener sucralose (found in Splenda), might be making you fatter and sicker, study finds</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/430943-MindMatters-Intentional-Suffering-Paul-and-Gurdjieff-on-the-True-Meaning-of-Crucifixion"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Intentional Suffering: Paul and Gurdjieff on the True Meaning of Crucifixion</a></li>
    <li><a href="/article/430850-People-prone-to-disengage-from-difficult-tasks-and-goals-may-experience-greater-cognitive-decline-after-retirement"> People prone to disengage from difficult tasks and goals may experience greater cognitive decline after retirement</a></li>
    <li><a href="/article/430823-Clash-of-perspectives-on-panpsychism-What-it-doesand-does-notexplain-about-consciousness"> Clash of perspectives on panpsychism: What it does—and does not—explain about consciousness</a></li>
    <li><a href="/article/430638-Two-revision-strategies-that-can-prepare-you-for-an-exam-much-better-than-restudying-your-notes"> Two revision strategies that can prepare you for an exam much better than restudying your notes</a></li>
    <li><a href="/article/430585-The-psychology-behind-why-toilet-paper-of-all-things-is-the-latest-coronavirus-panic-buy"> The psychology behind why toilet paper, of all things, is the latest coronavirus panic buy</a></li>
    <li><a href="/article/430540-14th-century-Italian-advice-on-how-to-survive-an-epidemic"> 14th-century Italian advice on how to survive an epidemic</a></li>
    <li><a href="/article/430539-MindMatters-Adulthood-of-Spirit-How-To-Leave-Behind-Childish-Things-And-Become-Spiritually-Mature"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: &#39;Adulthood of Spirit&#39; - How To Leave Behind Childish Things And Become Spiritually Mature</a></li>
    <li style="display:none;"><a href="/article/336338-Is-self-control-just-empathy-with-your-future-self"><strong class="chn-fb">Flashback:</strong>  Is self-control just empathy with your future self?</a></li>
    <li style="display:none;"><a href="/article/430520-Most-parents-do-not-successfully-transmit-their-political-values-to-their-children-study-finds"> Most parents do not successfully transmit their political values to their children, study finds</a></li>
    <li style="display:none;"><a href="/article/430449-Natural-Selection-The-Jesus-of-Evolution"><strong class="chn-focus">SOTT Focus:</strong>  Natural Selection - The Jesus of Evolution</a></li>
    <li style="display:none;"><a href="/article/430395-Crying-is-not-a-sign-of-weakness-its-a-sign-of-emotional-intelligence"> Crying is not a sign of weakness, it&#39;s a sign of emotional intelligence</a></li>
    <li style="display:none;"><a href="/article/430351-The-60-second-approach-to-managing-emotions"> The 60-second approach to managing emotions</a></li>
    <li style="display:none;"><a href="/article/430234-Kids-who-grow-up-with-dogs-and-cats-are-more-emotionally-intelligent-and-compassionate"> Kids who grow up with dogs and cats are more emotionally intelligent and compassionate</a></li>
    <li style="display:none;"><a href="/article/430194-The-Difference-Between-Worry-Stress-and-Anxiety"> The Difference Between Worry, Stress and Anxiety</a></li>
    <li style="display:none;"><a href="/article/430164-Researchers-explore-the-ethics-of-who-we-think-should-be-saved-in-an-automated-vehicle-accident"> Researchers explore the ethics of who we think should be saved in an automated vehicle accident</a></li>
    <li style="display:none;"><a href="/article/430159-MindMatters-Necessary-Sin-What-Was-The-Apostle-Paul-Really-Saying-About-The-Nature-of-Spiritual-Transformation"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Necessary Sin - What Was The Apostle Paul Really Saying About The Nature of Spiritual Transformation?</a></li>
    <li style="display:none;"><a href="/article/430115-Schools-across-US-find-more-success-with-yoga-mindfulness-classes-than-detention-punishment"> Schools across US find more success with yoga, mindfulness classes than detention, punishment</a></li>
    <li style="display:none;"><a href="/article/430005-Study-shows-learning-difficulties-due-to-poor-connectivity-not-specific-brain-regions"> Study shows learning difficulties due to poor connectivity, not specific brain regions</a></li>
    <li style="display:none;"><a href="/article/429988-Liberals-and-conservatives-feel-moral-outrage-in-different-parts-of-the-body-but-theres-also-a-lot-of-overlap"> Liberals and conservatives feel moral outrage in different parts of the body — but there&#39;s also a lot of overlap</a></li>
    <li style="display:none;"><a href="/article/429880-Study-shows-women-who-are-surrounded-by-plants-are-happier-and-live-longer"> Study shows women who are surrounded by plants are happier and live longer</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/430934-An-alien-invasion-next"> An alien invasion next?</a></li>
    <li><a href="/article/430371-Ezekiels-Wheel-UFO-bigger-than-Earth-spotted-by-viewers-of-NASA-observation-mission-UPDATE-Its-just-a-reflection-of-Venus"> &#39;Ezekiel&#39;s Wheel&#39; UFO &#39;bigger than Earth&#39; spotted by viewers of NASA observation mission - UPDATE: It&#39;s just a reflection of Venus</a></li>
    <li><a href="/article/429765-NASA-officials-baffled-after-cameras-catch-UFO-pacing-ISS-for-over-20-minutes"> NASA officials &#39;baffled&#39; after cameras catch UFO pacing ISS for over 20 minutes</a></li>
    <li><a href="/article/429678-California-couple-missing-for-8-days-found-alive-police-call-it-a-miracle"> California couple missing for 8 days found alive, police call it &#39;a miracle&#39;</a></li>
    <li><a href="/article/429423-Cosmic-phenomenon-Strange-waves-pulse-through-cloud-in-skies-over-northwestern-Syria"><strong class="chn-bow">Best of the Web:</strong>  Cosmic phenomenon? Strange waves pulse through cloud in skies over northwestern Syria</a></li>
    <li><a href="/article/429279-Third-Navy-crew-saw-2004-Nimitz-UFO-forming-in-front-if-them-but-were-ordered-to-stay-quiet"> Third Navy crew saw 2004 Nimitz UFO &#39;forming in front if them&#39; - but were &#39;ordered to stay quiet&#39;</a></li>
    <li><a href="/article/428604-Two-ring-shaped-clouds-appear-above-Russian-city-then-multiply-UPDATE"> Two ring-shaped clouds appear above Russian city, then &#39;multiply&#39; - UPDATE</a></li>
    <li style="display:none;"><a href="/article/428323-Inside-Skinwalker-Ranch-a-paranormal-hotbed-of-UFO-research"> Inside Skinwalker Ranch, a paranormal hotbed of UFO research</a></li>
    <li style="display:none;"><a href="/article/428212-UFO-filmed-in-skies-over-Mexicos-Popocatepetl-volcano-seconds-after-eruption"> UFO filmed in skies over Mexico&#39;s Popocatepetl volcano seconds after eruption</a></li>
    <li style="display:none;"><a href="/article/428089-UKs-RAF-will-unseal-entire-UFO-archives-records-to-go-online-within-first-quarter-of-2020"> UK&#39;s RAF will unseal entire UFO archives, records to go online &#39;within first quarter of 2020&#39;</a></li>
    <li style="display:none;"><a href="/article/428087-Proposed-Scottish-fish-farm-rejected-after-campaigners-warn-fishermen-could-be-lured-to-their-deaths-by-fairies"> Proposed Scottish fish farm rejected - after campaigners warn fishermen could be lured to their deaths by fairies</a></li>
    <li style="display:none;"><a href="/article/428070-UFOpen-for-business-Britains-Royal-Air-Force-to-declassify-X-Files-kept-in-secret-for-years"> UFOpen for business: Britain&#39;s Royal Air Force to declassify X-Files kept in secret for years</a></li>
    <li style="display:none;"><a href="/article/428027-Canadas-Nessie-makes-another-appearance-Footage-appears-to-capture-legendary-lake-monster-Ogopogo"> Canada&#39;s Nessie makes another appearance? Footage appears to capture legendary lake monster Ogopogo</a></li>
    <li style="display:none;"><a href="/article/427799-Ominous-black-ring-shaped-evil-cloud-looming-over-Pakistan-bewilders-residents"> Ominous black ring-shaped &#39;evil-cloud&#39; looming over Pakistan bewilders residents</a></li>
    <li style="display:none;"><a href="/article/427585-Top-Secret-UFO-files-could-gravely-damage-US-national-security-if-released-Navy-says"> Top-Secret UFO files could &#39;gravely damage&#39; US national security if released, Navy says</a></li>
    <li style="display:none;"><a href="/article/427232-Missing-411-Woman-mysteriously-leaves-hotel-room-in-middle-of-night-body-found-in-lake-days-later"> Missing 411? Woman mysteriously leaves hotel room in middle of night, body found in lake days later</a></li>
    <li style="display:none;"><a href="/article/426668-Mysterious-drone-swarms-appear-nightly-in-US-Midwest-no-federal-agency-has-an-explanation"> Mysterious drone swarms appear nightly in US Midwest - no federal agency has an explanation</a></li>
    <li style="display:none;"><a href="/article/426313-Mysterious-lights-hovering-over-Mesa-Arizona-puzzle-residents"> Mysterious lights hovering over Mesa, Arizona puzzle residents</a></li>
    <li style="display:none;"><a href="/article/426292-Missing-411-Mystery-deepens-in-death-of-Michigan-mom-Adrienne-Quintal"> Missing 411? Mystery deepens in death of Michigan mom Adrienne Quintal</a></li>
    <li style="display:none;"><a href="/article/426279-Russian-media-show-video-of-alleged-female-bigfoot-running-by-side-of-road"> Russian media show video of alleged female bigfoot running by side of road</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/431001-DNC-completes-assimilation-process-Tulsi-backs-Biden"> DNC completes assimilation process - Tulsi backs Biden</a></li>
    <li><a href="/article/430916-What-to-do-when-you-run-out-of-toilet-paper"> What to do when you run out of toilet paper</a></li>
    <li><a href="/article/430888-Florida-police-warn-of-rogue-cow-on-the-run-Loose-since-January-faster-than-it-looks"> Florida police warn of rogue cow on the run: Loose since January, &#39;faster than it looks&#39;</a></li>
    <li><a href="/article/430754-Jonathan-Pie-Coronavirus-Survival-of-the-richest"> Jonathan Pie: Coronavirus - Survival of the richest!</a></li>
    <li><a href="/article/430744-Nations-nerds-wake-to-utopia-where-sports-is-cancelled-everyone-stays-at-home-and-social-interaction-is-forbidden"> Nation&#39;s nerds wake to utopia where sports is cancelled, everyone stays at home and social interaction is forbidden</a></li>
    <li><a href="/article/430700-Disaster-at-rally-as-Biden-smudges-note-on-hand-reading-you-are-Joe-Biden-and-you-are-running-for-president"> Disaster at rally as Biden smudges note on hand reading, &#39;you are Joe Biden and you are running for president&#39;</a></li>
    <li><a href="/article/430659-Homebound-residents-across-Italy-sing-together-to-stave-off-virus-lockdown-blues"> Homebound residents across Italy sing together to stave off virus lockdown blues</a></li>
    <li style="display:none;"><a href="/article/430572-Coronavirus-Its-Deadlier-Than-You-Thought"> Coronavirus - It&#39;s Deadlier Than You Thought</a></li>
    <li style="display:none;"><a href="/article/430480-Prince-Andrew-self-isolates-from-Epstein-investigation-says-Royal-correspondent"> Prince Andrew self-isolates from Epstein investigation says Royal correspondent</a></li>
    <li style="display:none;"><a href="/article/430358-Jarvis-Dupont-I-m-every-womxn"> Jarvis Dupont: I&#39;m every womxn</a></li>
    <li style="display:none;"><a href="/article/430325-Man-stopped-at-Dublin-Airport-smuggling-hand-sanitiser-into-country"> Man stopped at Dublin Airport smuggling hand sanitiser into country</a></li>
    <li style="display:none;"><a href="/article/429882-Oopsies-Drug-dealer-loses-codes-for-53-6m-bitcoin-accounts"> Oopsies: Drug dealer loses codes for €53.6m bitcoin accounts</a></li>
    <li style="display:none;"><a href="/article/429845-Russians-declare-election-too-chaotic-for-them-to-successfully-interfere"> Russians declare election too chaotic for them to successfully interfere</a></li>
    <li style="display:none;"><a href="/article/429692-US-Intelligence-sources-reveal-that-ALL-presidential-candidates-are-Russian-agents-except-Pete-Buttigieg"> US Intelligence sources reveal that ALL presidential candidates are Russian agents...except Pete Buttigieg</a></li>
    <li style="display:none;"><a href="/article/429646-Trump-retweets-epic-Bollywood-movie-edit-of-his-upcoming-trip-to-India"> Trump retweets epic Bollywood movie edit of his upcoming trip to India</a></li>
    <li style="display:none;"><a href="/article/429465-Mysterious-PUTIN-group-unleashes-flock-of-MAGA-hatted-pigeons-in-Las-Vegas-to-protest-Dem-debate"> Mysterious &#39;PUTIN&#39; group unleashes flock of MAGA-hatted pigeons in Las Vegas to protest Dem debate</a></li>
    <li style="display:none;"><a href="/article/429438-Man-stumbles-upon-baby-bears-dancing-in-forest-thinks-hes-imagining-things"> Man stumbles upon baby bears &#39;dancing&#39; in forest, thinks he&#39;s imagining things</a></li>
    <li style="display:none;"><a href="/article/429299-Florida-man-upset-because-dialysis-center-wont-allow-life-sized-Trump-cutout-as-emotional-support"> Florida man upset because dialysis center won&#39;t allow life-sized Trump cutout as emotional support</a></li>
    <li style="display:none;"><a href="/article/429200-CNN-offers-Jussie-Smollett-job-after-showcasing-ability-to-fabricate-news-story-out-of-thin-air"> CNN offers Jussie Smollett job after showcasing ability to fabricate news story out of thin air</a></li>
    <li style="display:none;"><a href="/article/429054-Trumps-power-doubles-after-absorbing-impeachment-attack"> Trump&#39;s power doubles after absorbing impeachment attack</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/560622" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/560622" target="_blank" rel="nofollow"><img border="0" alt="Coronavirus beer toilet paper" title="Coronavirus beer toilet paper" src="/image/s28/560622/medium/9bd.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/560622', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F560622&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F560622%2Ffull%2F9bd.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/77" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>If you look for truth, you may find comfort in the end; if you look for comfort you will not get either comfort or truth only soft soap and wishful thinking to begin, and in the end, despair.</p></blockquote>
      <div class="qsrc">
        - C. S. Lewis
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/77', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Donald, Donald, Donald...you've cried 'Wolf' too often and now I don't believe a thing that comes out of your pie hole.</p>
      <div class="poster">
        <a href="/user/21963-Baybars">Baybars</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/430983-Donald-Trump-insists-calling-coronavirus-kung-flu-is-not-racist" title="Donald Trump insists calling coronavirus &#39;kung flu&#39; is not racist"></a>
          <a class="recomicon recomcom" href="/article/430983-Donald-Trump-insists-calling-coronavirus-kung-flu-is-not-racist#comment298709" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Yummy....If I wanted to eat raw fish, I would move back into the ocean and eat them while I was swimming around, like our ancestors did...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/431000-Parasites-in-raw-fish-have-risen-dramatically-study-finds" title="Parasites in raw fish have risen dramatically, study finds"></a>
          <a class="recomicon recomcom" href="/article/431000-Parasites-in-raw-fish-have-risen-dramatically-study-finds#comment298708" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"Although I may not agree with the Vice President on every issue, I know that he has a good heart and is motivated by his love for our country and...</p>
      <div class="poster">
        <a href="/user/32569-arcsmith">arcsmith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden" title="Tulsi Gabbard suspends presidential campaign, endorses Biden"></a>
          <a class="recomicon recomcom" href="/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden#comment298707" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Every four years it is the same thing...with 2016 even being more of an outlier for weird and surreal, than usual. Its like going to a new...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden" title="Tulsi Gabbard suspends presidential campaign, endorses Biden"></a>
          <a class="recomicon recomcom" href="/article/430999-Tulsi-Gabbard-suspends-presidential-campaign-endorses-Biden#comment298706" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It is not a single, reasonable individual to worry about in a lockdown situation, regardless of real cause vs staged event. It is the herd...</p>
      <div class="poster">
        <a href="/user/32569-arcsmith">arcsmith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/430982-Covid-19-Global-Lockdown" title="Covid-19 Global Lockdown"></a>
          <a class="recomicon recomcom" href="/article/430982-Covid-19-Global-Lockdown#comment298705" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_18.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/561005" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/561005" target="_blank" rel="nofollow"><img border="0" alt="Nikola-Lenivets" title="Nikola-Lenivets" src="/image/s28/561005/medium/Nikola_Lenivets_height_15_Bobu.jpg" /></a>
  <p style="padding-top:10px;"><strong>Nikola-Lenivets</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/561005', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F561005&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F561005%2Ffull%2FNikola_Lenivets_height_15_Bobu.jpg&description=Nikola-Lenivets" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
