<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {return true;}return false;}var _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to solitary Obama -- Sott.net" />
<meta name="description" content="New president wants &#39;strong bonds with congressional leaders&#39; Eric Schultz, a senior aide to then-President Barack Obama, delivered the line with a perfect deadpan. The delivery, including the glance toward reporters, summed up the Obama..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to..." />
<meta name="twitter:description" content="New president wants &#39;strong bonds with congressional leaders&#39; Eric Schultz, a senior aide to then-President Barack Obama, delivered the line with a perfect deadpan. The delivery, including the..." />
<meta name="twitter:image:src" content="http://www.sott.net/image/s18/373423/pod/trump_meeting.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/340826-The-new-boss-Trumps-White-House-charm-offensive-a-contrast-to-solitary-Obama" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to solitary Obama -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s18/373423/full/trump_meeting.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s18/373423/full/trump_meeting.jpg" />
<meta property="og:description" content="New president wants &#39;strong bonds with congressional leaders&#39; Eric Schultz, a senior aide to then-President Barack Obama, delivered the line with a perfect deadpan. The delivery, including the glance toward reporters, summed up the Obama..." />
<meta property="og:site_name" content="Sott.net" />
<title>The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to solitary Obama -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/340826-The-new-boss-Trumps-White-House-charm-offensive-a-contrast-to-solitary-Obama" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_01.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_01.js"></script>
<script type="text/javascript" src="/javascripts/tipey_01.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">window._sott = {}; _sott.confirm = 'Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 27 Jan 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/pink_rose.png" title="Rose" alt="Rose" />
      </div>
      <h1>
      
      <a href="http://www.rollcall.com/news/politics/donald-trump-white-house-charm-offensive">The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to solitary Obama</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">John T. Bennett<br /><a href="http://www.rollcall.com/news/politics/donald-trump-white-house-charm-offensive" target="_blank">Roll Call</a><br />Wed, 25 Jan 2017 14:11 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s18/373423/full/trump_meeting.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Chip Somodevilla/Getty Images"><img src="/image/s18/373423/large/trump_meeting.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Chip Somodevilla/Getty Images</span><br /><span class="caption">President Donald Trump delivers opening remarks during a meeting with, from left to right, Wendell Weeks of Corning, Alex Gorsky of Johnson &amp; Johnson, Michael Dell of Dell Technologies and other other business leaders in the Roosevelt Room at the White House January 23, 2017 in Washington, DC.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/image/s18/373423/full/trump_meeting.jpg', 'The new boss: Trump&#92;&#39;s White House &#92;&#39;charm offensive&#92;&#39; a contrast to solitary Obama', 'President Donald Trump delivers opening remarks during a meeting with, from left to right, Wendell Weeks of Corning, Alex Gorsky of Johnson &amp; Johnson, Michael Dell of Dell Technologies and other other business leaders in the Roosevelt Room at the White House January 23, 2017 in Washington, DC.');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F373423%2Ffull%2Ftrump_meeting.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Farticle%2F340826-The-new-boss-Trumps-White-House-charm-offensive-a-contrast-to-solitary-Obama&amp;media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F373423%2Ffull%2Ftrump_meeting.jpg&amp;description=President%20Donald%20Trump%20delivers%20opening%20remarks%20during%20a%20meeting%20with%2C%20from%20left%20to%20right%2C%20Wendell%20Weeks%20of%20Corning%2C%20Alex%20Gorsky%20of%20Johnson%20%26%20Johnson%2C%20Michael%20Dell%20of%20Dell%20Technologies%20and%20other%20other%20business%20leaders%20in%20the%20Roosevelt%20Room%20at%20the%20White%20House%20January%2023%2C%202017%20in%20Washington%2C%20DC." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><em>New president wants 'strong bonds with congressional leaders'</em>
<br /><br />
Eric Schultz, a senior aide to then-President Barack Obama, delivered the line with a perfect deadpan. The delivery, including the glance toward reporters, summed up the Obama administration's view about hobnobbing with Congress.
<br /><br />
"On Thursday, the president and first lady will attend the Congressional Ball at the White House," Schultz said on Dec. 2, pausing for a second before delivering the punchline — "one of our favorites." Reporters gathered in the White House briefing room responded with a combination of knowing chuckles, groans and hoots.
<br /><br />
It conjured up a scene from the 2013 White House Correspondents' Dinner when Obama revealed his feelings about socializing with lawmakers.
<br /><br />
"Some folks still think I don't spend enough time with Congress," Obama joked at the annual gala. "'Why don't you have a drink with Mitch McConnell?' they ask. Really? Why don't 'you' get a drink with Mitch McConnell?"
<br /><br />
Fast forward nearly two months from Schultz's telling remark. The new president, <strong>Donald Trump, spent his first two full days of work doing what his predecessor rarely did.</strong> Trump used the White House, its many ornate rooms and the power of the Oval Office, to <strong>chat up senior lawmakers from both parties, and to impress corporate executives and union workers.</strong>
<br /><br />
Obama clung to his senior staff and thick briefing books. But <strong>Trump kicked off his tenure with what amounts to a charm offensive, bringing in CEOs and congressional leaders on Monday and Tuesday.</strong>
      <br /><br />
      <span class="BoldGrey">Playing the room</span>
<br /><br />
He used the showy State Dining Room to chat with House and Senate brass on Monday as rain fell outside. On a credenza, an assortment of finger foods were available, including meatballs, shrimp cocktail and sliders.
<br /><br />
Journalists who were allowed into the room captured pictures of Senate Minority Leader Charles E. Schumer chatting with Trump. Off to the side, Senate Majority Leader Mitch McConnell leaned over and said something quietly to White House Chief of Staff Reince Priebus.
<br /><br />
On Monday evening, McConnell returned to the Capitol and told reporters he enjoyed the president and Schumer trading notes on everyone they knew in New York, their shared home state.
<br /><br />
The State Dining Room was all laughs when a press pool entered to find Trump and the senior Republicans and Democrats seated around a massive table. "We're about to make a deal," the new president joked.
<br /><br />
<strong>"He's taking every ... opportunity to forge strong bonds with congressional leaders on both sides of the aisle,"</strong> White House Press Secretary Sean Spicer said Monday.
<br /><br />
On Tuesday morning, the president used the stately Roosevelt Room to host U.S. auto industry executives — just a day earlier, he had done the same with other private-sector honchos.
<br /><br />
As the meeting got started, the president, whom House Speaker Paul D. Ryan says wants to push "an ambitious agenda," e<strong>mployed chivalry and humor.</strong>
<br /><br />
As his high-powered breakfast guests took their seats, <strong>Trump played the role of gentleman, holding General Motors CEO Mary Barra's chair.</strong>
<br /><br />
"Let me help you with that," said the victorious presidential candidate, whose campaign trail comments and a leaked <em>Access Hollywood</em> video caused millions of women around the globe to protest last Saturday.
<br /><br />
Then came more humor that got a big laugh from the car executives, when the president suggested they go around the table for introductions: "I'll start. I'm Donald Trump."
<br /><br />
Over the last eight years, <strong>Obama and his aides hosted private-sector officials and stakeholders from the nonprofit world regularly. But the 44th president was often criticized for not socializing more with lawmakers</strong>, though his top aides near the end essentially argued a president should not have to — and expressed their belief that Republicans poisoned the relationship from the start.
<br /><br />
George Mason University public policy professor James Pfiffner wrote in his book <em>The Modern Presidency</em> that "presidents are ... well-advised to 'court' Congress, that is, <strong>build up a reservoir of goodwill that can be called upon when it is needed in a close vote."</strong>
<br /><br />
Former presidents have invited members to the executive mansion for dinner, cocktail hours, movie-viewing in its theater — Harry Truman even hosted poker games, Pfiffner noted. <strong>"These were not occasions for arm-twisting or lobbying for specific votes, but rather for low-key socializing and building up the rapport that might help in later situations,"</strong> he wrote.
<br /><br />
The 45th chief executive seems to realize that all jokes are funnier — and more memorable — coming from POTUS inside the walls of the executive mansion. (Consider Obama's highlight reel of "dad jokes" for instance.)
<br /><br />
<span class="BoldGrey">On a mission</span>
<br /><br />
But the meetings with lawmakers and the titans of industry haven't been merely social occasions. During the Monday evening session, the president "made it clear" to congressional leaders that "he expects no delays in getting his agenda through Congress and out of Washington," Spicer said Tuesday.
<br /><br />
Trump and his team clearly believe the meetings are a strong suit of the new president. Spicer told reporters Tuesday he wants to expand them by bringing in governors and other factions from Capitol Hill.
<br /><br />
Though he delivered that stern message about the agenda to congressional leaders this week, Spicer described Trump as largely treating the meetings like <strong>a listening tour.</strong>
<br /><br />
The new president enjoys "hearing the feedback" of corporate bosses, lawmakers and union workers, Spicer said, noting that Trump wants their ideas on easing regulations, creating jobs and bolstering the U.S. manufacturing sector.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong>Trump playing to his strengths here. But it will only work if he can show himself to be actively taking on board what he hears in his 'listening tours'. Time will tell.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'The-new-boss-Trumps-White-House-charm-offensive-a-contrast-to-solitary-Obama';
var __CatId = 16;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/340826-The-new-boss-Trumps-White-House-charm-offensive-a-contrast-to-solitary-Obama" target="_blank"><img src="/image/s18/373423/header/trump_meeting.jpg" alt="The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to solitary Obama" title="The new boss: Trump&#39;s White House &#39;charm offensive&#39; a contrast to solitary Obama" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/340826-The-new-boss-Trumps-White-House-charm-offensive-a-contrast-to-solitary-Obama">The new boss: Trump's White House 'charm offensive' a contrast to solitary Obama</a></h3>New president wants 'strong bonds with congressional leaders' Eric Schultz, a senior aide to then-President Barack Obama, delivered the line with a perfect deadpan. The delivery, including the...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en340826" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('http://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('http://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('http://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('http://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('http://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
		<small>
      <a href="/users/signup">(Register to add your comments!)</a></small>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/340873-Youth-killed-by-lightning-strike-in-Uttar-Pradesh-India"> Youth killed by lightning strike in Uttar Pradesh, India</a></li>
    <li><a href="/article/340872-Theresa-May-hypes-Irans-malign-influence-ahead-of-Trump-meeting"> Theresa May hypes Iran&#39;s &#39;malign influence&#39; ahead of Trump meeting</a></li>
    <li><a href="/article/340870-US-seeks-to-double-surveillance-towers-along-Mexican-border"> US seeks to double surveillance towers along Mexican border</a></li>
    <li><a href="/article/340868-Fail-Stream-Media-RT-America-special-on-how-mainstream-journalists-became-fake-news"> &#39;Fail Stream Media&#39;: RT America special on how mainstream journalists became fake news</a></li>
    <li><a href="/article/340867-Petition-to-force-Trump-to-release-tax-returns-reaches-375000-people"> Petition to force Trump to release tax returns reaches 375,000 people</a></li>
    <li><a href="/article/340866-Dallas-police-reportedly-lose-8-years-of-evidence-to-hackers-who-held-data-for-ransom"> Dallas police reportedly lose 8 years of evidence to hackers who held data for ransom</a></li>
    <li><a href="/article/340865-Robert-Kennedy-exposes-CDC-as-cesspool-of-corruption"> Robert Kennedy exposes CDC as &quot;cesspool of corruption&quot;</a></li>
    <li style="display:none;"><a href="/article/340864-Prime-Minister-May-condemns-torture-as-ex-army-Tory-MP-says-sometimes-it-might-be-justified"> Prime Minister May condemns torture... as ex-army Tory MP says &#39;sometimes it might be justified&#39;</a></li>
    <li style="display:none;"><a href="/article/340863-Teacher-placed-on-leave-over-mock-assassination-of-Trump"> Teacher placed on leave over &#39;mock assassination&quot; of Trump</a></li>
    <li style="display:none;"><a href="/article/340862-Federal-Reserve-bankers-mocked-unemployed-Americans-behind-closed-doors"> Federal Reserve bankers mocked unemployed Americans behind closed doors</a></li>
    <li style="display:none;"><a href="/article/340861-Putins-a-hit-in-Japan-Sales-of-Putin-calendars-through-the-roof-at-Japanese-chain-store"> Putin&#39;s a hit in Japan: Sales of Putin calendars through the roof at Japanese chain store</a></li>
    <li style="display:none;"><a href="/article/340860-Cop-Who-Gave-Homeless-Man-a-Sht-Sandwich-Fired-for-His-Disgusting-Vile-Act"> Cop Who Gave Homeless Man a Sh*t Sandwich, Fired for His Disgusting, Vile Act</a></li>
    <li style="display:none;"><a href="/article/340820-Tulsi-Gabbards-tour-of-Aleppo-shames-Western-media"> Tulsi Gabbard&#39;s tour of Aleppo shames Western media</a></li>
    <li style="display:none;"><a href="/article/340859-Trump-argument-bolstered-Killary-received-800000-votes-from-noncitizens-study-finds"> Trump argument bolstered: Killary received 800,000 votes from noncitizens, study finds</a></li>
    <li style="display:none;"><a href="/article/340849-Russian-FM-Lavrov-says-Geneva-talks-on-Syrian-crisis-postponed-to-February-end-slams-UNs-inactivity-as-unacceptable"> Russian FM Lavrov says Geneva talks on Syrian crisis postponed to February end, slams UN&#39;s inactivity as unacceptable</a></li>
    <li style="display:none;"><a href="/article/340858-New-York-moves-to-acquire-facial-recognition-camera-system-at-bridges-tunnels"> New York moves to acquire facial recognition camera system at bridges, tunnels</a></li>
    <li style="display:none;"><a href="/article/340787-Kiev-lobby-in-the-US-is-desperate-to-ensnare-Trump"> Kiev lobby in the US is desperate to ensnare Trump</a></li>
    <li style="display:none;"><a href="/article/340857-Trump-doing-what-he-said-he-would-Washington-establishment-shocked"> Trump doing what he said he would - Washington establishment shocked</a></li>
    <li style="display:none;"><a href="/article/340856-How-tiny-microbes-are-revolutionizing-big-agriculture"> How tiny microbes are revolutionizing big agriculture</a></li>
    <li style="display:none;"><a href="/article/340855-Anti-Russian-sanctions-under-consideration-in-Trump-Putin-call-Warhawks-attempting-to-block-it"> Anti-Russian sanctions &#39;under consideration&#39; in Trump-Putin call - Warhawks attempting to block it</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/340872-Theresa-May-hypes-Irans-malign-influence-ahead-of-Trump-meeting"> Theresa May hypes Iran&#39;s &#39;malign influence&#39; ahead of Trump meeting</a></li>
    <li><a href="/article/340870-US-seeks-to-double-surveillance-towers-along-Mexican-border"> US seeks to double surveillance towers along Mexican border</a></li>
    <li><a href="/article/340868-Fail-Stream-Media-RT-America-special-on-how-mainstream-journalists-became-fake-news"> &#39;Fail Stream Media&#39;: RT America special on how mainstream journalists became fake news</a></li>
    <li><a href="/article/340864-Prime-Minister-May-condemns-torture-as-ex-army-Tory-MP-says-sometimes-it-might-be-justified"> Prime Minister May condemns torture... as ex-army Tory MP says &#39;sometimes it might be justified&#39;</a></li>
    <li><a href="/article/340862-Federal-Reserve-bankers-mocked-unemployed-Americans-behind-closed-doors"> Federal Reserve bankers mocked unemployed Americans behind closed doors</a></li>
    <li><a href="/article/340820-Tulsi-Gabbards-tour-of-Aleppo-shames-Western-media"> Tulsi Gabbard&#39;s tour of Aleppo shames Western media</a></li>
    <li><a href="/article/340859-Trump-argument-bolstered-Killary-received-800000-votes-from-noncitizens-study-finds"> Trump argument bolstered: Killary received 800,000 votes from noncitizens, study finds</a></li>
    <li style="display:none;"><a href="/article/340849-Russian-FM-Lavrov-says-Geneva-talks-on-Syrian-crisis-postponed-to-February-end-slams-UNs-inactivity-as-unacceptable"> Russian FM Lavrov says Geneva talks on Syrian crisis postponed to February end, slams UN&#39;s inactivity as unacceptable</a></li>
    <li style="display:none;"><a href="/article/340787-Kiev-lobby-in-the-US-is-desperate-to-ensnare-Trump"> Kiev lobby in the US is desperate to ensnare Trump</a></li>
    <li style="display:none;"><a href="/article/340857-Trump-doing-what-he-said-he-would-Washington-establishment-shocked"> Trump doing what he said he would - Washington establishment shocked</a></li>
    <li style="display:none;"><a href="/article/340855-Anti-Russian-sanctions-under-consideration-in-Trump-Putin-call-Warhawks-attempting-to-block-it"> Anti-Russian sanctions &#39;under consideration&#39; in Trump-Putin call - Warhawks attempting to block it</a></li>
    <li style="display:none;"><a href="/article/340852-Stand-up-to-Trump-but-stand-with-him-British-medias-advice-to-Theresa-May-on-meeting-The-Donald"> &#39;Stand up to Trump, but stand with him,&#39; - British media&#39;s advice to Theresa May on meeting The Donald</a></li>
    <li style="display:none;"><a href="/article/340851-Ron-Paul-warns-Economic-collapse-imminent-Trump-will-get-the-blame-instead-of-the-FED"> Ron Paul warns Economic collapse imminent: Trump will get the blame instead of the FED</a></li>
    <li style="display:none;"><a href="/article/340850-Poland-Lithuania-refuse-to-host-any-possible-new-secret-CIA-jails"> Poland, Lithuania refuse to host any possible new secret CIA jails</a></li>
    <li style="display:none;"><a href="/article/340844-Rand-Paul-No-one-really-knows-how-many-countries-CIA-is-covertly-destroying"> Rand Paul: No one really knows how many countries CIA is covertly destroying</a></li>
    <li style="display:none;"><a href="/article/340842-President-Trump-says-relations-with-Israel-repaired-but-too-early-to-talk-of-moving-embassy-to-Jerusalem"> President Trump says &#39;relations with Israel repaired, but too early to talk of moving embassy to Jerusalem&#39;</a></li>
    <li style="display:none;"><a href="/article/340841-Power-split-and-minority-rights-among-cornerstones-of-leaked-Russia-proposed-Syrian-Constitution"> Power split and minority rights among cornerstones of leaked Russia-proposed Syrian Constitution</a></li>
    <li style="display:none;"><a href="/article/340837-Aleksandr-Kadakin-Russian-ambassador-to-India-dies-in-New-Delhi-age-67"> Aleksandr Kadakin, Russian ambassador to India dies in New Delhi, age 67</a></li>
    <li style="display:none;"><a href="/article/340836-Abbas-affairs-advisor-Palestinian-Authority-received-Obamas-final-aid-payout-of-221m"> Abbas&#39; affairs advisor: Palestinian Authority received Obama&#39;s final aid payout of $221m</a></li>
    <li style="display:none;"><a href="/article/340834-UK-shifts-policy-now-accepts-Assad-could-run-for-reelection"> UK shifts policy, now accepts Assad could run for reelection</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/340867-Petition-to-force-Trump-to-release-tax-returns-reaches-375000-people"> Petition to force Trump to release tax returns reaches 375,000 people</a></li>
    <li><a href="/article/340866-Dallas-police-reportedly-lose-8-years-of-evidence-to-hackers-who-held-data-for-ransom"> Dallas police reportedly lose 8 years of evidence to hackers who held data for ransom</a></li>
    <li><a href="/article/340863-Teacher-placed-on-leave-over-mock-assassination-of-Trump"> Teacher placed on leave over &#39;mock assassination&quot; of Trump</a></li>
    <li><a href="/article/340861-Putins-a-hit-in-Japan-Sales-of-Putin-calendars-through-the-roof-at-Japanese-chain-store"> Putin&#39;s a hit in Japan: Sales of Putin calendars through the roof at Japanese chain store</a></li>
    <li><a href="/article/340860-Cop-Who-Gave-Homeless-Man-a-Sht-Sandwich-Fired-for-His-Disgusting-Vile-Act"> Cop Who Gave Homeless Man a Sh*t Sandwich, Fired for His Disgusting, Vile Act</a></li>
    <li><a href="/article/340858-New-York-moves-to-acquire-facial-recognition-camera-system-at-bridges-tunnels"> New York moves to acquire facial recognition camera system at bridges, tunnels</a></li>
    <li><a href="/article/340853-German-publisher-Joffe-Murder-in-the-White-House-would-be-easiest-way-to-stop-Trump-catastrophe"> German publisher Joffe: Murder in the White House would be easiest way to stop &quot;Trump catastrophe&quot;</a></li>
    <li style="display:none;"><a href="/article/340848-Self-Defense-Cop-Claims-He-Punched-Handcuffed-14yo-Girl-in-the-Face-Twice-After-She-Spit-On-Him"> &#39;Self-Defense&#39;: Cop Claims He Punched Handcuffed 14yo Girl in the Face Twice After She Spit On Him</a></li>
    <li style="display:none;"><a href="/article/340847-Armed-march-planned-by-Black-Panthers-in-Wilmington"> &#39;Armed march&#39; planned by Black Panthers in Wilmington</a></li>
    <li style="display:none;"><a href="/article/340843-Actor-commits-suicide-on-Facebook-Live-following-arrest-on-sexual-assault-charges"> Actor commits suicide on Facebook Live following arrest on sexual assault charges</a></li>
    <li style="display:none;"><a href="/article/340840-War-and-violence-costs-world-economy-almost-14-trillion-a-year"> War and violence costs world economy almost $14 trillion a year</a></li>
    <li style="display:none;"><a href="/article/340838-Supposed-gag-order-on-USDA-scientists-came-from-within-not-Trump-administration"> Supposed &#39;gag order&#39; on USDA scientists came from within, not Trump administration</a></li>
    <li style="display:none;"><a href="/article/340835-Charges-dropped-against-woman-after-cops-body-cam-footage-shows-him-using-excessive-force-and-kicking-womans-15yo-daughter"> Charges dropped against woman after cop&#39;s body cam footage shows him using excessive force and kicking woman&#39;s 15yo daughter</a></li>
    <li style="display:none;"><a href="/article/340831-Russia-doping-scandal-Lawyer-reveals-flawed-reasoning-behind-ban-on-individual-Russian-skiers"> Russia doping scandal: Lawyer reveals flawed reasoning behind ban on individual Russian skiers</a></li>
    <li style="display:none;"><a href="/article/340830-How-could-the-Womens-Movement-embrace-rapist-torturer-Donna-Hylton"> How could the Women&#39;s Movement embrace rapist-torturer Donna Hylton?</a></li>
    <li style="display:none;"><a href="/article/340827-Jury-awards-1-25-million-in-damages-to-student-who-was-forced-to-urinate-in-bucket-by-teacher"> Jury awards $1.25 million in damages to student who was forced to urinate in bucket by teacher</a></li>
    <li style="display:none;"><a href="/article/340818-Ohio-halts-executions-after-judge-rules-lethal-injection-unconstitutional"> Ohio halts executions after judge rules lethal injection &#39;unconstitutional&#39;</a></li>
    <li style="display:none;"><a href="/article/340817-Russian-man-sells-psychic-cat-to-Shaman-because-it-made-him-buy-food-in-the-middle-of-the-night-and-threatened-his-marriage"> Russian man sells &#39;psychic&#39; cat to Shaman because it &#39;made him buy food in the middle of the night and threatened his marriage&#39;</a></li>
    <li style="display:none;"><a href="/article/340810-Poll-says-only-15-of-physicians-want-Obamacare-repealed"> Poll says only 15% of physicians want Obamacare repealed</a></li>
    <li style="display:none;"><a href="/article/340800-Captain-America-a-symbol-of-whats-positive-Councilman-holds-superhero-shield-for-swearing-in-ceremony"> Captain America &quot;a symbol of what&#39;s positive&quot;: Councilman holds superhero shield for swearing-in ceremony</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/340839-Cambridge-archaeologists-unearth-25-perfectly-preserved-skeletons-from-medieval-Augustinian-friary-and-there-could-be-many-more"> Cambridge archaeologists unearth 25 &#39;perfectly preserved&#39; skeletons from medieval Augustinian friary - and there could be many more</a></li>
    <li><a href="/article/340801-Previously-unseen-photographs-of-Stalins-Russia-revealed-by-US-historian"> Previously unseen photographs of Stalin&#39;s Russia revealed by US historian</a></li>
    <li><a href="/article/340786-Ancient-figures-from-Ghana-reveal-trading-routes-of-prehistoric-African-civilisation"> Ancient figures from Ghana reveal trading routes of prehistoric African civilisation</a></li>
    <li><a href="/article/340626-CIA-declassified-files-US-and-Soviet-nuclear-sub-crash-off-Scotland-almost-sparked-global-war"> CIA declassified files: US and Soviet nuclear sub crash off Scotland &#39;almost sparked global war&#39;</a></li>
    <li><a href="/article/340611-Archaeologists-say-Jersey-was-Neanderthal-vacation-hot-spot"> Archaeologists say Jersey was Neanderthal vacation hot spot</a></li>
    <li><a href="/article/340568-Prehistoric-architects-with-no-written-language-or-numbers-built-sophisticated-architectural-complexes-in-US-Southwest"> Prehistoric architects with no written language or numbers built sophisticated architectural complexes in US Southwest</a></li>
    <li><a href="/article/340559-The-Golitsyn-Nosenko-Affair-How-the-CIA-was-duped-by-a-fake-KGB-defector-for-2-generations"> The Golitsyn-Nosenko Affair: How the CIA was duped by a fake KGB defector for 2 generations</a></li>
    <li style="display:none;"><a href="/article/340503-What-New-Englands-1816-Mackerel-Year-can-tell-us-about-climate-change"> What New England&#39;s &#39;1816 Mackerel Year&#39; can tell us about climate change</a></li>
    <li style="display:none;"><a href="/article/340496-Ancient-Cypriot-Goddess-sculpture-discovered-off-Turkish-coast"> Ancient Cypriot Goddess sculpture discovered off Turkish coast</a></li>
    <li style="display:none;"><a href="/article/340450-Fake-news-purveyor-How-the-NYT-plays-with-history"> Fake news purveyor: How the NYT plays with history</a></li>
    <li style="display:none;"><a href="/article/340408-Scientists-dilemma-whether-Furku-Al-rock-inscription-is-genuinely-of-Viking-origin"> Scientists&#39; dilemma whether &#39;Furku.Al&#39; rock inscription is genuinely of Viking origin</a></li>
    <li style="display:none;"><a href="/article/340394-Hoards-of-the-Vikings-Evidence-of-trade-diplomacy-and-vast-wealth-on-an-unassuming-island-in-the-Baltic-Sea"> Hoards of the Vikings - Evidence of trade, diplomacy, and vast wealth on an unassuming island in the Baltic Sea</a></li>
    <li style="display:none;"><a href="/article/340347-CIA-declassifies-records-of-Project-Star-Gate-experiments-involving-supernatural-abilities"> CIA declassifies records of Project Star Gate experiments involving supernatural abilities</a></li>
    <li style="display:none;"><a href="/article/340290-Art-Its-Institutions-Notes-on-the-Culture-War"> Art &amp; Its Institutions: Notes on the Culture War</a></li>
    <li style="display:none;"><a href="/article/340282-CIA-released-documents-US-planned-to-deliver-Falkland-Islands-to-Argentina-airlift-Brit-islanders-to-Scotland"> CIA released documents: US planned to deliver Falkland Islands to Argentina, airlift Brit islanders to Scotland</a></li>
    <li style="display:none;"><a href="/article/340183-Lost-Dark-Age-Kingdom-of-Rheged-uncovered-in-Scotland"> Lost &#39;Dark Age&#39; Kingdom of Rheged uncovered in Scotland</a></li>
    <li style="display:none;"><a href="/article/339984-1000-Year-Old-Nobles-tomb-unearthed-in-Denmark"> 1,000-Year-Old Noble&#39;s tomb unearthed in Denmark</a></li>
    <li style="display:none;"><a href="/article/339983-Archaeologist-discovers-ancient-Egyptian-boat-in-middle-of-desert"> Archaeologist discovers ancient Egyptian boat in middle of desert</a></li>
    <li style="display:none;"><a href="/article/339790-The-Russian-defector-who-convinced-America-to-take-ESP-seriously"> The Russian defector who convinced America to take ESP seriously</a></li>
    <li style="display:none;"><a href="/article/339761-Great-Wall-of-India-Feat-of-ancient-engineering-uncovered-in-central-India"> &#39;Great Wall of India&#39;: Feat of ancient engineering uncovered in central India</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/340856-How-tiny-microbes-are-revolutionizing-big-agriculture"> How tiny microbes are revolutionizing big agriculture</a></li>
    <li><a href="/article/340846-Study-finds-dogs-are-happiest-listening-to-reggae-and-soft-rock"> Study finds dogs are happiest listening to reggae and soft rock</a></li>
    <li><a href="/article/340804-New-spacesuit-unveiled-for-Starliner-astronauts"> New spacesuit unveiled for Starliner astronauts</a></li>
    <li><a href="/article/340718-Scientists-develop-worlds-most-powerful-laser"> Scientists develop &#39;world&#39;s most powerful&#39; laser</a></li>
    <li><a href="/article/340699-Not-sci-fi-anymore-Paris-introduces-first-autonomous-buses"> Not sci-fi anymore: Paris introduces first autonomous buses</a></li>
    <li><a href="/article/340689-3D-bioprinter-can-now-print-human-skin"> 3D bioprinter can now print human skin</a></li>
    <li><a href="/article/340648-A-new-satellite-view-of-the-blue-mists-over-the-Great-Smoky-Mountains"> A new satellite view of the blue mists over the Great Smoky Mountains</a></li>
    <li style="display:none;"><a href="/article/340638-Scientists-create-semi-synthetic-life-by-adding-extra-letters-to-DNA"> Scientists create &#39;semi-synthetic life&#39; by adding extra letters to DNA</a></li>
    <li style="display:none;"><a href="/article/340613-An-asteroid-is-about-to-slip-between-Earth-and-the-moon-the-second-near-miss-in-3-weeks"> An asteroid is about to slip between Earth and the moon — the second near miss in 3 weeks</a></li>
    <li style="display:none;"><a href="/article/340595-New-science-says-DNA-begins-as-a-quantum-wave-form"> New science says DNA begins as a quantum wave form</a></li>
    <li style="display:none;"><a href="/article/340592-Why-do-so-many-people-with-schizophrenia-smoke-It-eases-sluggish-brain-function"> Why do so many people with schizophrenia smoke? It eases sluggish brain function</a></li>
    <li style="display:none;"><a href="/article/340527-UK-scientists-discover-Sex-hormone-that-boosts-arousal-romantic-love"> UK scientists discover &#39;Sex hormone&#39; that boosts arousal &amp; romantic love</a></li>
    <li style="display:none;"><a href="/article/340525-Stunningly-beautiful-and-detailed-images-have-just-arrived-from-new-GOES-16-satellite"> Stunningly beautiful and detailed images have just arrived from new GOES-16 satellite</a></li>
    <li style="display:none;"><a href="/article/340524-Synthetic-DNA-paves-way-for-creation-of-entirely-new-life-forms"> Synthetic DNA paves way for creation of entirely new life forms</a></li>
    <li style="display:none;"><a href="/article/340510-Chinese-scientists-develop-paper-that-can-survive-Hell-or-high-water-VIDEO"> Chinese scientists develop paper that can survive Hell or high water (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/340467-Dark-matter-may-be-killing-galaxies-across-the-Universe"> Dark matter may be killing galaxies across the Universe</a></li>
    <li style="display:none;"><a href="/article/340462-Chatty-stealth-invaders-Viruses-communicate-with-one-another-helping-them-decide-how-to-proceed-with-process-of-infection"> Chatty stealth invaders: Viruses communicate with one another helping them decide how to proceed with process of infection</a></li>
    <li style="display:none;"><a href="/article/340456-Antonio-Zamora-in-Geomorphology-Carolina-Bays-are-shock-liquefaction-impact-features-from-hypersonic-ice-boulders-launched-from-glacial-ice-sheet-by-cosmic-impact-at-Younger-Dryas"> Antonio Zamora in Geomorphology: Carolina Bays are shock liquefaction impact features from hypersonic ice boulders launched from glacial ice sheet by cosmic impact at Younger Dryas</a></li>
    <li style="display:none;"><a href="/article/340428-A-terrible-rift-in-the-American-Midwest"> A terrible rift in the American Midwest</a></li>
    <li style="display:none;"><a href="/article/340417-Dazzling-ESA-images-reveal-dramatic-Mars-frost-blanket"> Dazzling ESA images reveal dramatic Mars frost blanket</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/340873-Youth-killed-by-lightning-strike-in-Uttar-Pradesh-India"> Youth killed by lightning strike in Uttar Pradesh, India</a></li>
    <li><a href="/article/340828-Fox-bit-off-mans-ear-mauled-a-schoolgirl-and-chased-a-supermarket-delivery-driver-in-Storrington-United-Kingdom"> Fox bit off man&#39;s ear, mauled a schoolgirl and chased a supermarket delivery driver in Storrington, United Kingdom</a></li>
    <li><a href="/article/340823-Man-attacked-by-deer-at-Otford-Australia"> Man attacked by deer at Otford, Australia</a></li>
    <li><a href="/article/340816-Floods-badly-affecting-Chile-Bolivia-and-Peru"> Floods badly affecting Chile, Bolivia and Peru</a></li>
    <li><a href="/article/340815-Heavy-snowfall-freezing-weather-kills-27-children-in-Jawzjan-Afghanistan"> Heavy snowfall, freezing weather kills 27 children in Jawzjan,  Afghanistan</a></li>
    <li><a href="/article/340813-Record-snowfall-in-Japan-causes-travel-chaos-more-sea-effect-snow-intense-winds-create-rare-Von-Karman-vortices-in-the-East-China-Sea"> Record snowfall in Japan causes travel chaos; more sea-effect snow, intense winds create rare Von Karman vortices in the East China Sea</a></li>
    <li><a href="/article/340812-After-ice-storm-61000-households-still-without-power-in-New-Brunswick-Canada"> After ice storm, 61,000 households still without power in New Brunswick, Canada</a></li>
    <li style="display:none;"><a href="/article/340791-Series-of-tremors-rattle-snowbound-central-Italy"> Series of tremors rattle snowbound central Italy</a></li>
    <li style="display:none;"><a href="/article/340789-Guatemalas-Volcano-of-Fire-makes-explosive-eruption-blasting-a-tsunami-of-deadly-lava-into-the-sky"> Guatemala&#39;s Volcano of Fire makes explosive eruption blasting a tsunami of deadly lava into the sky</a></li>
    <li style="display:none;"><a href="/article/340779-With-Arctic-sea-ice-disappearing-who-needs-icebreakers"> With Arctic sea ice disappearing, who needs icebreakers!</a></li>
    <li style="display:none;"><a href="/article/340788-Lightning-bolt-kills-two-children-on-way-to-school-in-Jaipur-India"> Lightning bolt kills two children on way to school in Jaipur, India</a></li>
    <li style="display:none;"><a href="/article/340775-Lightning-bolt-kills-2-school-pupils-at-assembly-in-Zimbabwe-30-others-injured"> Lightning bolt kills 2 school pupils at assembly in Zimbabwe; 30 others injured</a></li>
    <li style="display:none;"><a href="/article/340752-10-soldiers-dead-in-2-avalanches-in-Gurez-India-after-heavy-snowfall"> 10 soldiers dead in 2 avalanches in Gurez, India after heavy snowfall</a></li>
    <li style="display:none;"><a href="/article/340743-Signs-and-Portents-Bizarre-footage-shows-a-snake-with-two-heads-in-India"> Signs and Portents: Bizarre footage shows a snake with two heads in India</a></li>
    <li style="display:none;"><a href="/article/340730-Family-dog-attacks-boy-in-Ormond-Beach-Florida"> Family dog attacks boy in Ormond Beach, Florida</a></li>
    <li style="display:none;"><a href="/article/340729-Over-9000-people-evacuated-due-to-floods-in-Johor-Malaysia"> Over 9,000 people evacuated due to floods in Johor, Malaysia</a></li>
    <li style="display:none;"><a href="/article/340728-2-pit-bull-terriers-attack-96-year-old-woman-in-Philadelphia"> 2 pit bull terriers attack 96-year-old woman in Philadelphia</a></li>
    <li style="display:none;"><a href="/article/340727-Heavy-snowfall-in-Europe-and-Asia-brings-60-increase-in-winged-visitors-to-bird-sanctuary-in-India"> Heavy snowfall in Europe and Asia brings 60% increase in winged visitors to bird sanctuary in India</a></li>
    <li style="display:none;"><a href="/article/340725-US-tornado-outbreak-Deadliest-January-since-1969-and-exceeded-entire-2016-death-toll-in-two-days"> US tornado outbreak: Deadliest January since 1969 and exceeded entire 2016 death toll in two days</a></li>
    <li style="display:none;"><a href="/article/340716-Rogue-wave-blows-out-windows-of-restaurant-in-Pacifica-California"> Rogue wave blows out windows of restaurant in Pacifica, California</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/340770-Meteor-fireball-spotted-over-Leeds-UK"> Meteor fireball spotted over Leeds, UK</a></li>
    <li><a href="/article/340680-Security-camera-captures-meteor-fireball-lighting-up-the-sky-in-Huntersville-North-Carolina"> Security camera captures meteor fireball lighting up the sky in Huntersville, North Carolina</a></li>
    <li><a href="/article/340603-Mysterious-boom-rattles-San-Diego-residents"> Mysterious boom rattles San Diego residents</a></li>
    <li><a href="/article/340575-Brilliant-green-meteor-fireball-photographed-over-Southern-India"> Brilliant green meteor fireball photographed over Southern India</a></li>
    <li><a href="/article/340556-Bright-green-meteor-fireball-lights-up-skies-over-Exeter-UK"> Bright green meteor fireball lights up skies over Exeter, UK</a></li>
    <li><a href="/article/340494-Meteor-fireball-seen-in-the-skies-above-Huddersfield-UK"> Meteor fireball seen in the skies above Huddersfield, UK?</a></li>
    <li><a href="/article/340492-Meteor-fireball-blazes-across-Siberian-city-of-Omsk"> Meteor fireball blazes across Siberian city of Omsk</a></li>
    <li style="display:none;"><a href="/article/340399-Meteor-fireball-seen-over-Donegal-Ireland"> Meteor fireball seen over Donegal, Ireland</a></li>
    <li style="display:none;"><a href="/article/340274-Meteor-New-Orleans-residents-report-flash-of-pinkish-light-loud-booms-home-rattling"> Meteor? New Orleans residents report flash of pinkish light, loud booms, home rattling</a></li>
    <li style="display:none;"><a href="/article/339958-Meteor-fireball-breaks-up-over-Victoria-Australia"> Meteor fireball breaks up over Victoria, Australia</a></li>
    <li style="display:none;"><a href="/article/339933-Daytime-meteor-fireball-explodes-over-Norway"> Daytime meteor fireball explodes over Norway</a></li>
    <li style="display:none;"><a href="/article/339672-Twin-sonic-booms-panic-residents-of-Marseille"> Twin sonic booms panic residents of Marseille</a></li>
    <li style="display:none;"><a href="/article/339663-Two-large-sonic-booms-prompt-calls-to-North-Yorkshire-police"> Two large sonic booms prompt calls to North Yorkshire police</a></li>
    <li style="display:none;"><a href="/article/339577-Bright-meteor-fireball-explodes-over-Puerto-Rico"> Bright meteor fireball explodes over Puerto Rico</a></li>
    <li style="display:none;"><a href="/article/339353-American-Meteor-Society-receives-145-reports-of-meteor-fireball-over-US-Midwest-and-Canada"> American Meteor Society receives 145 reports of meteor fireball over US Midwest and Canada</a></li>
    <li style="display:none;"><a href="/article/339147-Meteor-fireball-streaks-over-Brazilian-skies"> Meteor fireball streaks over Brazilian skies</a></li>
    <li style="display:none;"><a href="/article/339046-Two-large-meteor-fireballs-caught-on-camera-in-northwestern-Russia"> Two large meteor fireballs caught on camera in northwestern Russia</a></li>
    <li style="display:none;"><a href="/article/338962-Fireball-Nighttime-booms-house-shaking-red-flash-in-Louisana-skies"> Fireball? Nighttime booms, house shaking, red flash in Louisana skies</a></li>
    <li style="display:none;"><a href="/article/338539-Anomalous-Three-Quadrantid-meteor-fireballs-in-southern-skies"> Anomalous: Three Quadrantid meteor fireballs in southern skies?</a></li>
    <li style="display:none;"><a href="/article/338232-Meteor-fireball-or-falling-plane-Social-media-in-Japan-puzzled-by-mysterious-fireball-in-the-sky"> Meteor fireball or falling plane? Social media in Japan puzzled by mysterious fireball in the sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/340865-Robert-Kennedy-exposes-CDC-as-cesspool-of-corruption"> Robert Kennedy exposes CDC as &quot;cesspool of corruption&quot;</a></li>
    <li><a href="/article/340854-Researcher-acknowledges-his-mistakes-in-understanding-schizophrenia"> Researcher acknowledges his mistakes in understanding schizophrenia</a></li>
    <li><a href="/article/340869-The-Health-Wellness-Show-The-Ugly-Side-of-Beauty-Products"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: The Ugly Side of Beauty Products</a></li>
    <li><a href="/article/340814-Vitamin-C-papers-hot-off-the-press"> Vitamin C papers hot off the press</a></li>
    <li><a href="/article/340809-Americas-medical-propaganda-machine-Medical-communications-companies"> America&#39;s medical propaganda machine: Medical communications companies</a></li>
    <li><a href="/article/340803-FDA-gives-green-light-to-test-Lyme-Disease-vaccine-on-humans"> FDA gives green light to test Lyme Disease vaccine on humans</a></li>
    <li><a href="/article/340673-British-scientists-experiment-with-recreational-narcotic-ketamine-as-treatment-for-alcohol-addiction"> British scientists experiment with recreational narcotic ketamine as treatment for alcohol addiction</a></li>
    <li style="display:none;"><a href="/article/340650-How-your-mum-influences-your-speed-of-ageing"> How your mum influences your speed of ageing</a></li>
    <li style="display:none;"><a href="/article/340609-Good-Poop-Autism-symptoms-show-improvement-from-donor-viruses-in-fecal-transplants"> Good Poop! Autism symptoms show improvement from donor viruses in fecal transplants</a></li>
    <li style="display:none;"><a href="/article/340594-Do-you-suffer-from-Illness-Anxiety-Disorder"> Do you suffer from Illness Anxiety Disorder?</a></li>
    <li style="display:none;"><a href="/article/340585-Unsettled-science-Trump-sets-off-media-firestorm-with-creation-of-Vaccine-Safety-Review-Panel"> Unsettled science: Trump sets off media firestorm with creation of Vaccine Safety Review Panel</a></li>
    <li style="display:none;"><a href="/article/340576-New-study-shows-vagus-nerve-stimulation-may-help-addicts-overcome-addiction"> New study shows vagus nerve stimulation may help addicts overcome addiction</a></li>
    <li style="display:none;"><a href="/article/340571-Researchers-Countries-grossly-underprepared-for-infectious-disease-outbreaks"> Researchers: Countries &#39;grossly underprepared&#39; for infectious disease outbreaks</a></li>
    <li style="display:none;"><a href="/article/340495-Mother-put-eight-year-old-daughter-on-ketogenic-diet-to-treat-her-severe-epilepsy"> Mother put eight-year-old daughter on ketogenic diet to treat her severe epilepsy</a></li>
    <li style="display:none;"><a href="/article/340484-Rare-Seoul-rat-virus-sickens-6-people-in-Illinois-2-in-Wisconsin"> Rare Seoul rat virus sickens 6 people in Illinois, 2 in Wisconsin</a></li>
    <li style="display:none;"><a href="/article/340458-Simple-natural-remedies-to-get-rid-of-white-tongue-and-boost-your-oral-health"> Simple natural remedies to get rid of white tongue and boost your oral health</a></li>
    <li style="display:none;"><a href="/article/340414-Study-finds-cervical-cancer-killing-women-at-much-higher-rate-than-previously-thought"> Study finds cervical cancer killing women at much higher rate than previously thought</a></li>
    <li style="display:none;"><a href="/article/340395-It-does-a-body-good-20-minutes-of-exercise-can-act-as-anti-inflammatory"> It does a body good: 20 minutes of exercise can act as anti-inflammatory</a></li>
    <li style="display:none;"><a href="/article/340365-Ignoring-vaccine-safety-questions-are-doctors-being-trained-to-manipulate-patients"> Ignoring vaccine safety questions - are doctors being trained to manipulate patients?</a></li>
    <li style="display:none;"><a href="/article/340362-Simple-Green-A-natural-toxic-cleaner"> Simple Green: A &#39;natural&#39; toxic cleaner?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/340845-Extreme-agreeing-The-unexpected-way-to-win-an-argument"> Extreme agreeing: The unexpected way to win an argument</a></li>
    <li><a href="/article/340805-Addressing-memory-loss-with-music-meditation"> Addressing memory loss with music &amp; meditation</a></li>
    <li><a href="/article/340683-How-Does-Personality-Affect-Your-Level-of-Happiness"> How Does Personality Affect Your Level of Happiness?</a></li>
    <li><a href="/article/340602-New-study-links-brain-cortex-shape-to-personality-traits"> New study links brain cortex shape to personality traits</a></li>
    <li><a href="/article/340580-New-study-shows-psychopaths-have-lower-IQs"> New study shows psychopaths have lower IQs</a></li>
    <li><a href="/article/340570-The-mysteries-of-hypnosis-Magic-time"> The mysteries of hypnosis: Magic time?</a></li>
    <li><a href="/article/340517-Emotional-intelligence-How-smart-people-handle-difficult-people"> Emotional intelligence: How smart people handle difficult people</a></li>
    <li style="display:none;"><a href="/article/340478-7-Unconventional-Signs-You-Are-A-Really-Creative-Person"> 7 Unconventional Signs You Are A Really Creative Person</a></li>
    <li style="display:none;"><a href="/article/340317-Is-Neoliberalism-creating-an-epidemic-of-mental-illness-Wrenching-society-apart"> Is Neoliberalism creating an epidemic of mental illness? Wrenching society apart</a></li>
    <li style="display:none;"><a href="/article/340131-Making-it-a-habit-to-be-a-grateful-human-being"> Making it a habit to be a grateful human being</a></li>
    <li style="display:none;"><a href="/article/340127-Quantum-theory-and-the-afterlife-What-happens-when-we-die"> Quantum theory and the afterlife: What happens when we die</a></li>
    <li style="display:none;"><a href="/article/339967-Whether-our-speech-is-fast-or-slow-we-say-about-the-same"> Whether our speech is fast or slow, we say about the same</a></li>
    <li style="display:none;"><a href="/article/339954-Listening-with-your-eyes-One-in-five-people-may-hear-visual-movement-or-flashes-of-light"> Listening with your eyes: One in five people may &#39;hear&#39; visual movement or flashes of light</a></li>
    <li style="display:none;"><a href="/article/339931-A-scientific-explanation-for-why-people-cling-to-their-political-beliefs"> A scientific explanation for why people cling to their political beliefs</a></li>
    <li style="display:none;"><a href="/article/339742-Optimism-and-a-zest-for-living-Life-lessons-from-centenarians"> Optimism and a zest for living: Life lessons from centenarians</a></li>
    <li style="display:none;"><a href="/article/339739-Discontinuity-effect-Making-a-major-life-change-can-help-us-break-our-bad-habits"> Discontinuity effect: Making a major life change can help us break our bad habits</a></li>
    <li style="display:none;"><a href="/article/339728-Political-cognitive-dissonance-and-the-psychology-of-soft-slavery"> Political cognitive dissonance and the psychology of soft slavery</a></li>
    <li style="display:none;"><a href="/article/339699-Why-freedom-without-virtue-is-a-dangerous-thing"> Why freedom without virtue is a dangerous thing</a></li>
    <li style="display:none;"><a href="/article/339675-Daniel-Kahneman-How-your-cognitive-biases-act-like-optical-illusions"> Daniel Kahneman: How your cognitive biases act like optical illusions</a></li>
    <li style="display:none;"><a href="/article/339573-Ten-Steps-to-Letting-Go-of-Resentment"> Ten Steps to Letting Go of Resentment</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/340767-NASA-cuts-live-feed-from-international-space-station-before-mysterious-object-appears-on-camera"> NASA &#39;cuts live feed from international space station&#39; before mysterious object appears on camera</a></li>
    <li><a href="/article/340754-Video-shows-UFO-fly-past-waterspout-off-coast-of-Algeria"> Video shows UFO fly past waterspout off coast of Algeria</a></li>
    <li><a href="/article/340646-Bright-red-like-fire-Mysterious-lights-seen-over-Mesa-Arizona"> &#39;Bright red like fire&#39;: Mysterious lights seen over Mesa, Arizona</a></li>
    <li><a href="/article/340579-Video-apparently-captures-two-UFOs-over-Jerusalem-on-New-Years-Eve"> Video apparently captures two UFOs over Jerusalem on New Years&#39; Eve</a></li>
    <li><a href="/article/340471-Did-a-UFO-give-Uri-Geller-his-supernatural-abilities"> Did a UFO give Uri Geller his supernatural abilities?</a></li>
    <li><a href="/article/340223-After-conducting-6000-exorcisms-Catholic-priest-shares-his-experience"> After conducting 6,000 exorcisms, Catholic priest shares his experience</a></li>
    <li><a href="/article/340121-Peruvian-couple-possessed-by-demons-snarl-like-animals-as-family-takes-them-to-church-for-exorcism"> Peruvian couple &#39;possessed by demons&#39; snarl like animals as family takes them to church for exorcism</a></li>
    <li style="display:none;"><a href="/article/339824-Compelling-live-cam-video-of-bigfoot-family-at-Yellowstone-divides-web"> &#39;Compelling&#39; live cam video of &#39;bigfoot family&#39; at Yellowstone divides web</a></li>
    <li style="display:none;"><a href="/article/339818-Mysterious-flashing-lights-speed-past-ISS-astronaut-hides-evidence-from-camera-with-hand"> Mysterious flashing lights speed past ISS - astronaut &#39;hides evidence from camera with hand&#39;?</a></li>
    <li style="display:none;"><a href="/article/339793-UFO-hunter-demands-inquiry-into-mysterious-black-object-filmed-over-Bristol-Channel"> UFO hunter demands inquiry into mysterious black object filmed over Bristol Channel</a></li>
    <li style="display:none;"><a href="/article/339487-Triangle-UFO-formation-in-the-sky-above-Gosport-in-South-Hampshire-UK"> Triangle UFO formation in the sky above Gosport in South Hampshire, UK</a></li>
    <li style="display:none;"><a href="/article/339328-Alleged-poltergeist-phenomena-surrounding-young-girl-captured-in-home-security-footage"> Alleged poltergeist phenomena surrounding young girl captured in home security footage</a></li>
    <li style="display:none;"><a href="/article/339039-Nazis-E-Ts-Deep-States-the-Admiral-Byrd-Expedition-and-the-Exposure-of-Antarcticas-Hidden-Realms"> Nazis, E.T.&#39;s, Deep States, the Admiral Byrd Expedition and the Exposure of Antarctica&#39;s Hidden Realms</a></li>
    <li style="display:none;"><a href="/article/339038-Mystery-flying-object-photographed-over-east-England"> Mystery flying object photographed over east England</a></li>
    <li style="display:none;"><a href="/article/338963-Strange-vibrating-boat-horn-noise-heard-across-Liverpool-UK"> Strange &#39;vibrating boat horn&#39; noise heard across Liverpool, UK</a></li>
    <li style="display:none;"><a href="/article/338768-Chilean-Navy-declassifies-inexplicable-UFO-footage-after-2-year-investigation"> Chilean Navy declassifies inexplicable UFO footage after 2 year investigation</a></li>
    <li style="display:none;"><a href="/article/338595-Photo-of-demon-goes-viral-on-Facebook"> Photo of &quot;demon&quot; goes viral on Facebook</a></li>
    <li style="display:none;"><a href="/article/338550-Arizona-UFO-theories-reignited-after-mystery-lights-appear-on-New-Years-Eve"> Arizona UFO theories reignited after mystery lights appear on New Year&#39;s Eve</a></li>
    <li style="display:none;"><a href="/article/338017-Beautiful-crop-circle-makes-an-appearance-in-Antsy-UK"> Beautiful crop circle makes an appearance in Antsy, UK</a></li>
    <li style="display:none;"><a href="/article/337853-Milwaukee-mans-van-damaged-by-unidentified-object-falling-from-the-sky"> Milwaukee man&#39;s van damaged by unidentified object falling from the sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/340463-Mexico-agrees-to-build-wall-to-stem-the-tide-of-American-refugees"> Mexico agrees to build wall to stem the tide of American refugees</a></li>
    <li><a href="/article/340396-BREAKING-Major-KGB-Announcement-From-Putin-About-Donald-Trump-New-US-President"> BREAKING: Major KGB Announcement From Putin About Donald Trump, New US President!</a></li>
    <li><a href="/article/340204-Putin-hacked-fireworks-Trump-pre-inauguration-partys-fireworks-display-spells-out-USR-instead-of-USA"> Putin hacked fireworks! Trump pre-inauguration party&#39;s fireworks display spells out &#39;USR&#39; instead of &#39;USA&#39;</a></li>
    <li><a href="/article/340061-Tucker-exposes-hoax-group-claiming-to-pay-protesters-at-Trump-inauguration"> Tucker exposes hoax group claiming to pay protesters at Trump inauguration</a></li>
    <li><a href="/article/339673-Orangutan-slaps-tourist-taking-a-selfie"> Orangutan slaps tourist taking a selfie!</a></li>
    <li><a href="/article/339571-Deepak-Chopra-sneezes-and-detaches-retina-in-third-eye"> Deepak Chopra sneezes and detaches retina in third eye</a></li>
    <li><a href="/article/339202-New-RoboQueen-convinces-on-first-public-appearance"> New RoboQueen convinces on first public appearance</a></li>
    <li style="display:none;"><a href="/article/339145-Facebook-censorship-goes-too-far-bans-Gods-account-for-His-wrath-against-military-spending"> Facebook censorship goes too far, bans God&#39;s account for His wrath against military spending</a></li>
    <li style="display:none;"><a href="/article/338978-Trump-Gives-Intel-Agencies-Their-Daily-Briefing"> Trump Gives Intel Agencies Their Daily Briefing</a></li>
    <li style="display:none;"><a href="/article/338928-I-lost-because-hackers-showed-America-what-a-complete-F-ing-lunatic-I-am-satire-but-true-ya-know"> &quot;I lost because hackers showed America what a complete F-ing lunatic I am&quot; (satire)(but true!)(ya know?)</a></li>
    <li style="display:none;"><a href="/article/338915-US-intel-says-four-year-old-hacked-Trumps-Twitter-account"> U.S. intel says four-year-old hacked Trump&#39;s Twitter account</a></li>
    <li style="display:none;"><a href="/article/338807-Funniest-fake-news-story-of-the-year-Killary-smells-like-boiled-cabbage-and-urine"> Funniest fake news story of the year: Killary smells like boiled cabbage and urine</a></li>
    <li style="display:none;"><a href="/article/338800-CrazyRussianHacker-Check-out-these-7-dog-gadgets-Video"> CrazyRussianHacker: Check out these 7 dog gadgets (Video)</a></li>
    <li style="display:none;"><a href="/article/338541-Obama-greenlights-one-last-drone-strike-for-old-times-sake"> Obama greenlights one last drone strike &#39;for old times&#39; sake&#39;</a></li>
    <li style="display:none;"><a href="/article/338254-Top-news-bloopers-of-2016"> Top news bloopers of 2016</a></li>
    <li style="display:none;"><a href="/article/338253-Woman-rides-jumping-cow-after-being-denied-horse-as-a-girl-in-New-Zealand"> Woman rides jumping cow after being denied horse as a girl in New Zealand</a></li>
    <li style="display:none;"><a href="/article/338192-Kremlin-names-Trump-employee-of-the-month"> Kremlin names Trump employee of the month</a></li>
    <li style="display:none;"><a href="/article/337828-Cassetteboy-Brexit-2016-review-special-VIDEO"> Cassetteboy: Brexit. 2016 review special (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/337433-A-new-Ministry-of-Truth-will-protect-Germany-from-Putin-personally-hacking-their-election"> A new Ministry of Truth will protect Germany from Putin personally hacking their election</a></li>
    <li style="display:none;"><a href="/article/337315-The-man-who-looks-after-735-dogs"> The man who looks after 735 dogs</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/372417" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/372417" target="_blank" rel="nofollow"><img border="0" alt="trump on the sky" title="trump on the sky" src="/image/s18/372417/medium/C2qzRZ_XgAArzWc.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>The company Skywriting Australia wrote "Trump" in the sky above Sydney, Australia, while about 10,000 people participated in anti-Trump protests</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/372417', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/372417&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F372417&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F372417%2Ffull%2FC2qzRZ_XgAArzWc.jpg&description=The%20company%20Skywriting%20Australia%20wrote%20%22Trump%22%20in%20the%20sky%20above%20Sydney%2C%20Australia%2C%20while%20about%2010%2C000%20people%20participated%20in%20anti-Trump%20protests" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/357" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>George Bush Sr. always said that his concept of government, what he believed in, and how he had operated, was on the Big Lie principle.</p></blockquote>
      <div class="qsrc">
        - US Navy Lieutenant Commander (Ret.) Al Martin
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/357', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Good article showing just how great Vitamin C is! It improves our health in many ways!</p>
      <div class="poster">
        <a href="/user/30-Lynne">Lynne</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/340814-Vitamin-C-papers-hot-off-the-press" title="Vitamin C papers hot off the press"></a>
          <a class="recomicon recomcom" href="/article/340814-Vitamin-C-papers-hot-off-the-press#comment177591" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>imagine if we took a hard look at dual citizen votes.</p>
      <div class="poster">
        <a href="/user/21975-Carolina4">Carolina4</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/340859-Trump-argument-bolstered-Killary-received-800000-votes-from-noncitizens-study-finds" title="Trump argument bolstered: Killary received 800,000 votes from noncitizens, study finds"></a>
          <a class="recomicon recomcom" href="/article/340859-Trump-argument-bolstered-Killary-received-800000-votes-from-noncitizens-study-finds#comment177590" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>some post world war ii adjustments need to be made. let go and let God. organically. borders were made back then to plant future seeds of chaos....</p>
      <div class="poster">
        <a href="/user/21975-Carolina4">Carolina4</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/340787-Kiev-lobby-in-the-US-is-desperate-to-ensnare-Trump" title="Kiev lobby in the US is desperate to ensnare Trump"></a>
          <a class="recomicon recomcom" href="/article/340787-Kiev-lobby-in-the-US-is-desperate-to-ensnare-Trump#comment177589" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What group came to power as a result of the Russian Revolution of 1917? The Russian Revolution of 1905 was said to be a major factor to the...</p>
      <div class="poster">
        <a href="/user/22275-just-thinking">just thinking</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/340851-Ron-Paul-warns-Economic-collapse-imminent-Trump-will-get-the-blame-instead-of-the-FED" title="Ron Paul warns Economic collapse imminent: Trump will get the blame instead of the FED"></a>
          <a class="recomicon recomcom" href="/article/340851-Ron-Paul-warns-Economic-collapse-imminent-Trump-will-get-the-blame-instead-of-the-FED#comment177588" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>there are four fingers pointing back at you. as the catastrophe. let me guess. everyone but the goat on the hill is a pensioner in europe. with...</p>
      <div class="poster">
        <a href="/user/21975-Carolina4">Carolina4</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/340853-German-publisher-Joffe-Murder-in-the-White-House-would-be-easiest-way-to-stop-Trump-catastrophe" title="German publisher Joffe: Murder in the White House would be easiest way to stop &quot;Trump catastrophe&quot;"></a>
          <a class="recomicon recomcom" href="/article/340853-German-publisher-Joffe-Murder-in-the-White-House-would-be-easiest-way-to-stop-Trump-catastrophe#comment177587" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead"">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://revoltwear.net/" target="_blank"><img src="/images/sidebars/revolt_7.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/373386" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/373386" target="_blank" rel="nofollow"><img border="0" alt="Mauna Kea" title="Mauna Kea" src="/image/s18/373386/medium/obsmoonQ.jpg" /></a>
  <p style="padding-top:10px;"><strong>Silver light</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/373386', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/373386&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F373386&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs18%2F373386%2Ffull%2FobsmoonQ.jpg&description=Silver%20light" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
