<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Surprise: British govt to keep emergency powers and continue some lockdown restrictions -- Sott.net" />
<meta name="description" content="Coronavirus rules are set to be renewed for another six months as No 10 admitted cases are likely to increase sharply in England because children are returning to school. Downing Street signalled its intention to renew the Coronavirus Act later..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Surprise: British govt to keep emergency powers and continue some..." />
<meta name="twitter:description" content="Coronavirus rules are set to be renewed for another six months as No 10 admitted cases are likely to increase sharply in England because children are returning to school. Downing Street signalled..." />
<meta name="twitter:image" content="https://www.sott.net/image/s31/620062/full/5710.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/457937-Surprise-British-govt-to-keep-emergency-powers-and-continue-some-lockdown-restrictions" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Surprise: British govt to keep emergency powers and continue some lockdown restrictions -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s31/620062/full/5710.jpg" />
<meta property="og:description" content="Coronavirus rules are set to be renewed for another six months as No 10 admitted cases are likely to increase sharply in England because children are returning to school. Downing Street signalled its intention to renew the Coronavirus Act later..." />
<meta property="og:site_name" content="Sott.net" />
<title>Surprise: British govt to keep emergency powers and continue some lockdown restrictions -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/457937-Surprise-British-govt-to-keep-emergency-powers-and-continue-some-lockdown-restrictions" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=457937" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 08 Sep 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/eye.png" title="Eye 1" alt="Eye 1" />
      </div>
      <h1>
      
      <a href="https://www.theguardian.com/world/2021/sep/06/no-10-intent-on-keeping-covid-powers-amid-expected-rise-in-cases">Surprise: British govt to keep emergency powers and continue some lockdown restrictions</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Jessica Elgot<br /><a href="https://www.theguardian.com/world/2021/sep/06/no-10-intent-on-keeping-covid-powers-amid-expected-rise-in-cases" target="_blank">The Guardian</a><br />Mon, 06 Sep 2021 14:31 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s31/620062/full/5710.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Leon Neal/Getty Images"><img src="/image/s31/620062/large/5710.jpg" alt="Boris Johnson" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Leon Neal/Getty Images</span><br /><span class="caption">Boris Johnson on a visit to a school in his Uxbridge constituency earlier this year. No 10 is bracing itself for a rise in Covid cases this autumn because of children returning to school after the summer break.</span></div></div>Coronavirus rules are set to be renewed for another six months as No 10 admitted cases are likely to increase sharply in England because children are returning to school.
<br /><br />
Downing Street signalled its intention to renew the Coronavirus Act later this autumn, although some temporary powers may be allowed to expire.
<br /><br />
"It would obviously be irresponsible to allow all temporary provisions to expire. These are provisions that would, if removed, take away the government's ability to protect renters from eviction, for example, or to give sick pay to those self-isolating from day one," Boris Johnson's spokesman said.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> What an obvious deception. We're expected to believe that the very same government that is destroying the economy with nonsensical and draconian lockdowns, that's threatening unemployment to those that decline it's 'offer' of an experimental injection, is more concerned about <a href="https://www.sott.net/article/437603-Slums-of-the-future-expected-following-Englands-radical-property-reforms" title="https://www.sott.net/article/437603-Slums-of-the-future-expected-following-Englands-radical-property-reforms" target="_blank">renters rights</a> than it is about clinging to the unprecedented 'emergency' powers it rammed through parliament over 17 months ago?
<br /><br />
</div>
      <br />
      "So it's important that we take a proportionate approach to the Coronavirus Act because there are elements that do still provide protections for the public."
<br /><br />
No 10 said some provisions in the wide-ranging legislation may be allowed to expire. "As you know, we've allowed temporary powers in the act to expire wherever possible, as we have at previous review points, and <strong>we are now, as a result, one of the most open societies in Europe</strong> and indeed the world."
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> It was only about two months ago that Britain slowly <a href="//www.sott.net/article/455708-Gotcha-suckers-On-Freedom-Day-UK-govt-declares-mandatory-vaccinations-for-all-adults-anywhere-large-crowds-gather" title="//www.sott.net/article/455708-Gotcha-suckers-On-Freedom-Day-UK-govt-declares-mandatory-vaccinations-for-all-adults-anywhere-large-crowds-gather" target="_blank">began</a> to remove some of the lockdown restrictions, and an anonymous government source recently revealed it's <a href="//www.sott.net/article/457893-British-govt-plans-October-firebreak-lockdown-blames-pressure-on-NHS-and-rising-cases" title="//www.sott.net/article/457893-British-govt-plans-October-firebreak-lockdown-blames-pressure-on-NHS-and-rising-cases" target="_blank">threatening</a> a return to lockdown come October, which will mean lockdown-lite would have lasted just under four months.
<br /><br />
</div>
<br />The confirmation is likely to spark some questions from Conservative MPs about <strong>whether the government is reserving the right to introduce new restrictions</strong> if cases spike later this year.
<br /><br />
<strong>Johnson's spokesman said it was "fair to say" a rise in cases was inevitable this autumn</strong>, based on the scientific advice.
<br /><br />
"I'm not a modeller or an epidemiological expert but I think it's fair to say that the consensus is that there may be an increase due to the return of schools," he said. "We've seen cases rise in Scotland for example so we will need to monitor that carefully."
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Some studies show up to 70% of children have already acquired natural immunity, and <a href="https://www.sott.net/article/455342-Children-at-extremely-low-risk-of-Covid-complications-even-those-with-multiple-comorbidities" title="https://www.sott.net/article/455342-Children-at-extremely-low-risk-of-Covid-complications-even-those-with-multiple-comorbidities" target="_blank">for them</a> Covid is a relatively harmless virus anyway; what is rather suspect about this statement about the "return to schools" and the lockdown threat in October is that it coincides with the government's shameless and sinister targeting of children and young people as the next set of victims for its experimental injection: <a href="https://www.sott.net/article/457234-Why-is-the-Government-hellbent-on-pushing-unnecessary-vaccinations-on-our-children" title="https://www.sott.net/article/457234-Why-is-the-Government-hellbent-on-pushing-unnecessary-vaccinations-on-our-children" target="_blank">Why is the Government hellbent on pushing unnecessary vaccinations on our children?</a>
<br /><br />
</div>
<br />Schools in England no longer have to keep pupils in year group "bubbles" to reduce mixing and face coverings are no longer advised. Children do not have to isolate if they come into contact with a positive case of Covid-19. Instead, they will need to get a PCR test and isolate only if positive.
<br /><br />
But all secondary school and college pupils are being invited to take two lateral flow tests at school, three to five days apart, in England on their return.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also: 
<ul>
 <li><a href="//www.sott.net/article/447849-The-Inanity-of-RNA-Vaccines-For-COVID-19#" title="//www.sott.net/article/447849-The-Inanity-of-RNA-Vaccines-For-COVID-19#" target="_blank">The Inanity of RNA Vaccines For COVID-19</a> </li> <li><a href="https://www.sott.net/article/453255-Connecticut-reports-at-least-18-cases-of-heart-problems-in-young-people-after-Covid-19-vaccine-CDC-issues-alert-to-doctors" title="https://www.sott.net/article/453255-Connecticut-reports-at-least-18-cases-of-heart-problems-in-young-people-after-Covid-19-vaccine-CDC-issues-alert-to-doctors" target="_blank">Covid-19 vaccines not recommended for healthy children aged 12 to 15</a> </li> <li><a href="//www.sott.net/article/449717-Pfizer-vaccine-in-Israel-Mortality-rate-hundreds-of-times-greater-in-vaccinated-young-people" title="//www.sott.net/article/449717-Pfizer-vaccine-in-Israel-Mortality-rate-hundreds-of-times-greater-in-vaccinated-young-people" target="_blank">Pfizer vaccine in Israel: Mortality rate 'hundreds of times greater in vaccinated young people'</a></li> <li> <a href="//www.sott.net/article/453255-Connecticut-reports-at-least-18-cases-of-heart-problems-in-young-people-after-Covid-19-vaccine-CDC-issues-alert-to-doctors" title="//www.sott.net/article/453255-Connecticut-reports-at-least-18-cases-of-heart-problems-in-young-people-after-Covid-19-vaccine-CDC-issues-alert-to-doctors" target="_blank">Connecticut reports at least 18 cases of heart problems in young people after Covid-19 vaccine, CDC issues alert to doctors</a></li> 
</ul>
 And check out SOTT radio's: <a href="//www.sott.net/article/457833-NewsReal-The-Red-Line-Governments-Extend-Vaccine-Mandates-to-Children#" title="//www.sott.net/article/457833-NewsReal-The-Red-Line-Governments-Extend-Vaccine-Mandates-to-Children#" target="_blank">NewsReal: The Red Line? Governments Extend Vaccine Mandates to Children</a>
<br /><br />
<div align="center"><iframe src="//www.youtube.com/embed/JU080ziRslA?wmode=opaque" allowfullscreen width="560" height="315" frameborder="0"></iframe></div><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Surprise-British-govt-to-keep-emergency-powers-and-continue-some-lockdown-restrictions';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en457937" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=457937">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment384549"></a>
<div id="comment_384549" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/31152-RUListening"><img src="/avatar/friend/31152" border="0" align="left" alt="RUListening" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/31152-RUListening" style="">RUListening</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-09-07T23:56:00Z">
					2021-09-07T23:56:00Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment384549" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			ah Boris goes to school.........................
		</div>
	</div>
</div>
		<a name="reply209485"></a>
<div id="reply_209485" class="comment reply com-num-384549">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33751-ReRan"><img src="/avatar/friend/33751" border="0" align="left" alt="ReRan" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33751-ReRan" style="">ReRan</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-09-08T00:11:32Z">
					2021-09-08T00:11:32Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply209485" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/31152-RUListening">RUListening</a></span> Kinda makes you sick, eh? And sorry for the kids.
	  </div>
  </div>
</div>


  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/457940-Taliban-announces-caretaker-government-in-Afghanistan"> Taliban announces caretaker government in Afghanistan</a></li>
    <li><a href="/article/457939-The-Pythagorean-revival-needed-to-overthrow-todays-Standard-Model-priesthood"> The Pythagorean revival needed to overthrow today&#39;s Standard Model priesthood</a></li>
    <li><a href="/article/457938-How-the-Navalny-novichok-op-was-prepared-new-evidence-from-Germany"> How the Navalny novichok op was prepared - new evidence from Germany</a></li>
    <li><a href="/article/457937-Surprise-British-govt-to-keep-emergency-powers-and-continue-some-lockdown-restrictions"> Surprise: British govt to keep emergency powers and continue some lockdown restrictions</a></li>
    <li><a href="/article/457936-Snow-falls-in-South-Africa-as-temperatures-plummet"> Snow falls in South Africa as temperatures plummet</a></li>
    <li><a href="/article/457935-New-details-emerge-about-American-coronavirus-research-at-Chinese-lab"> New details emerge about American coronavirus research at Chinese lab</a></li>
    <li><a href="/article/457934-Joe-Bidens-excuse-for-the-horrible-jobs-report-is-ridiculous-and-insulting"> Joe Biden&#39;s excuse for the horrible jobs report is ridiculous and insulting</a></li>
    <li style="display:none;"><a href="/article/457933-Analysis-Was-Trumps-Afghanistan-withdrawal-plan-actually-different-from-Bidens"> Analysis: Was Trump&#39;s Afghanistan withdrawal plan actually different from Biden&#39;s?</a></li>
    <li style="display:none;"><a href="/article/457932-McCabe-says-law-enforcement-should-take-upcoming-right-wing-rally-very-seriously"> McCabe says law enforcement should take upcoming right-wing rally &#39;very seriously&#39;</a></li>
    <li style="display:none;"><a href="/article/457931-Senator-Graham-US-will-have-to-go-back-to-Afghanistan"> Senator Graham: US will have to go back to Afghanistan</a></li>
    <li style="display:none;"><a href="/article/457930-Rare-snowfall-recorded-on-several-roads-in-Ecuador"> Rare snowfall recorded on several roads in Ecuador</a></li>
    <li style="display:none;"><a href="/article/457929-Victoria-Australia-will-LOCK-OUT-unvaccinated-people-from-its-economy"> Victoria, Australia will &#39;LOCK OUT&#39; unvaccinated people from its economy</a></li>
    <li style="display:none;"><a href="/article/457928-Gaming-company-CEO-ousted-after-tweeting-support-for-Texas-law-protecting-unborn-babies"> Gaming company CEO ousted after tweeting support for Texas law protecting unborn babies</a></li>
    <li style="display:none;"><a href="/article/457927-California-church-wins-legal-battle-over-lockdowns-receives-800K-in-settlement-with-LA-state"> California church wins legal battle over lockdowns, receives $800K in settlement with LA, state</a></li>
    <li style="display:none;"><a href="/article/457926-Klobuchar-on-abortion-Solution-for-so-many-things-is-abolishing-the-filibuster"> Klobuchar on abortion: Solution for &#39;so many&#39; things is abolishing the filibuster</a></li>
    <li style="display:none;"><a href="/article/457925-The-two-Satans-of-Afghanistan-and-Jimmy-Carters-lips-are-sealed"> The two Satans of Afghanistan - and Jimmy Carter&#39;s lips are sealed</a></li>
    <li style="display:none;"><a href="/article/457924-Chinas-Chang-e-5-orbiter-is-heading-back-to-the-moon-new-mission-not-revealed"> China&#39;s Chang&#39;e-5 orbiter is heading back to the moon, new mission not revealed</a></li>
    <li style="display:none;"><a href="/article/457923-Shallow-magnitude-6-0-earthquake-at-10-km-depth-off-Tonga"> Shallow magnitude 6.0 earthquake at 10 km depth off Tonga</a></li>
    <li style="display:none;"><a href="/article/457922-Pfizer-creating-COVID-pills-taken-daily-vaccine"> Pfizer creating COVID pills taken daily + vaccine</a></li>
    <li style="display:none;"><a href="/article/457921-Over-60-people-killed-in-floods-and-landslides-in-4-weeks-across-Nepal"> Over 60 people killed in floods and landslides in 4 weeks across Nepal</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/457940-Taliban-announces-caretaker-government-in-Afghanistan"> Taliban announces caretaker government in Afghanistan</a></li>
    <li><a href="/article/457938-How-the-Navalny-novichok-op-was-prepared-new-evidence-from-Germany"> How the Navalny novichok op was prepared - new evidence from Germany</a></li>
    <li><a href="/article/457935-New-details-emerge-about-American-coronavirus-research-at-Chinese-lab"> New details emerge about American coronavirus research at Chinese lab</a></li>
    <li><a href="/article/457934-Joe-Bidens-excuse-for-the-horrible-jobs-report-is-ridiculous-and-insulting"> Joe Biden&#39;s excuse for the horrible jobs report is ridiculous and insulting</a></li>
    <li><a href="/article/457933-Analysis-Was-Trumps-Afghanistan-withdrawal-plan-actually-different-from-Bidens"> Analysis: Was Trump&#39;s Afghanistan withdrawal plan actually different from Biden&#39;s?</a></li>
    <li><a href="/article/457932-McCabe-says-law-enforcement-should-take-upcoming-right-wing-rally-very-seriously"> McCabe says law enforcement should take upcoming right-wing rally &#39;very seriously&#39;</a></li>
    <li><a href="/article/457931-Senator-Graham-US-will-have-to-go-back-to-Afghanistan"> Senator Graham: US will have to go back to Afghanistan</a></li>
    <li style="display:none;"><a href="/article/457922-Pfizer-creating-COVID-pills-taken-daily-vaccine"> Pfizer creating COVID pills taken daily + vaccine</a></li>
    <li style="display:none;"><a href="/article/457911-Govt-Health-Officials-ask-White-House-to-delay-COVID-19-vaccine-booster-plan"> Govt. Health Officials ask White House to delay COVID-19 vaccine booster plan</a></li>
    <li style="display:none;"><a href="/article/457905-Battle-over-Marib-continues-Yemens-Houthis-respond-to-Saudi-airstrikes-with-missiles-and-drones"> Battle over Marib continues, Yemen&#39;s Houthis respond to Saudi airstrikes with missiles and drones</a></li>
    <li style="display:none;"><a href="/article/457904-Guineas-coup-leaders-vow-to-form-union-government-respect-business-deals"> Guinea&#39;s coup leaders vow to form &#39;union&#39; government, respect business deals</a></li>
    <li style="display:none;"><a href="/article/457900-How-and-why-Israel-changed-what-fully-vaccinated-means"> How (and why) Israel changed what &quot;fully vaccinated&quot; means</a></li>
    <li style="display:none;"><a href="/article/457893-British-govt-plans-October-firebreak-lockdown-blames-pressure-on-NHS-and-rising-cases"> British govt plans October &#39;firebreak&#39; lockdown, blames pressure on NHS and rising cases</a></li>
    <li style="display:none;"><a href="/article/457892-Nord-Stream-2-to-be-completed-in-few-days-Americas-efforts-to-stop-it-failed-Russian-foreign-minister"> Nord Stream 2 to be completed in few days, America&#39;s efforts to stop it failed - Russian foreign minister</a></li>
    <li style="display:none;"><a href="/article/457891-German-ambassador-to-China-dies-less-than-two-weeks-into-posting-cause-of-death-not-given"> German ambassador to China dies less than two weeks into posting, cause of death not given</a></li>
    <li style="display:none;"><a href="/article/457889-On-child-vaccines-the-experts-are-suddenly-reluctant-to-follow-the-science"> On child vaccines, the experts are suddenly reluctant to follow &#39;the science&#39;</a></li>
    <li style="display:none;"><a href="/article/457888-Why-do-journalists-hate-9-11-truthers"> Why do journalists hate 9-11 truthers?</a></li>
    <li style="display:none;"><a href="/article/457887-Inherently-politicized-case-Political-scientist-subjected-to-massive-wiretapping-by-US-denies-acting-as-Irans-foreign-agent"> &#39;Inherently politicized case&#39;: Political scientist subjected to massive wiretapping by US denies acting as Iran&#39;s &#39;foreign agent&#39;</a></li>
    <li style="display:none;"><a href="/article/457886-US-military-knew-dozens-of-Americans-were-at-the-gates-of-Kabul-airport-but-refused-entry-during-evacuation"> US military knew dozens of Americans were at the gates of Kabul airport but refused entry during evacuation</a></li>
    <li style="display:none;"><a href="/article/457885-Taliban-say-UN-promises-aid-after-meeting-with-officials-in-Kabul"> Taliban say UN promises aid after meeting with officials in Kabul</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/457937-Surprise-British-govt-to-keep-emergency-powers-and-continue-some-lockdown-restrictions"> Surprise: British govt to keep emergency powers and continue some lockdown restrictions</a></li>
    <li><a href="/article/457929-Victoria-Australia-will-LOCK-OUT-unvaccinated-people-from-its-economy"> Victoria, Australia will &#39;LOCK OUT&#39; unvaccinated people from its economy</a></li>
    <li><a href="/article/457928-Gaming-company-CEO-ousted-after-tweeting-support-for-Texas-law-protecting-unborn-babies"> Gaming company CEO ousted after tweeting support for Texas law protecting unborn babies</a></li>
    <li><a href="/article/457927-California-church-wins-legal-battle-over-lockdowns-receives-800K-in-settlement-with-LA-state"> California church wins legal battle over lockdowns, receives $800K in settlement with LA, state</a></li>
    <li><a href="/article/457926-Klobuchar-on-abortion-Solution-for-so-many-things-is-abolishing-the-filibuster"> Klobuchar on abortion: Solution for &#39;so many&#39; things is abolishing the filibuster</a></li>
    <li><a href="/article/457920-Teacher-accused-of-taping-masks-to-4th-graders-faces"> Teacher accused of taping masks to 4th graders&#39; faces</a></li>
    <li><a href="/article/457919-Joe-Biden-is-not-going-to-like-college-footballs-latest-chant"> Joe Biden is not going to like college football&#39;s latest chant</a></li>
    <li style="display:none;"><a href="/article/457918-State-Dept-trying-to-steal-credit-for-Afghanistan-rescue-organizer-says-Total-lie"> State Dept trying to steal credit for Afghanistan rescue, organizer says: &#39;Total lie&#39;</a></li>
    <li style="display:none;"><a href="/article/457917-Never-rile-the-moms-Antifa-teacher-placed-on-leave-as-school-board-flees-raging-Sacramento-parents"> Never rile the moms: &#39;Antifa teacher&#39; placed on leave as school board flees raging Sacramento parents</a></li>
    <li style="display:none;"><a href="/article/457914-Gaffe-Machine-White-House-admits-Bidens-claim-he-visited-Tree-of-Life-in-wake-of-massacre-of-11-worshipers-in-2018-is-NOT-true"> Gaffe Machine: White House admits Biden&#39;s claim he visited Tree of Life in wake of massacre of 11 worshipers in 2018 is NOT true</a></li>
    <li style="display:none;"><a href="/article/457909-Vietnam-jails-man-for-five-years-for-breaking-quarantine-spreading-coronavirus-April-saw-surge-in-cases-despite-harsh-restrictions"> Vietnam jails man for five years for &#39;breaking quarantine &amp; spreading coronavirus&#39;, April saw surge in cases despite harsh restrictions</a></li>
    <li style="display:none;"><a href="/article/457907-Lightfoot-forges-ahead-with-Oct-15-vaccine-mandate-for-city-employees-despite-opposition-from-all-four-police-unions"> Lightfoot forges ahead with Oct. 15 vaccine mandate for city employees, despite opposition from all four police unions</a></li>
    <li style="display:none;"><a href="/article/457902-Afghan-refugees-die-after-eating-poisonous-mushrooms-in-Poland"> Afghan refugees die after eating poisonous mushrooms in Poland</a></li>
    <li style="display:none;"><a href="/article/457901-Prince-Charless-former-aide-steps-down-as-charity-boss-amid-conduct-inquiry"> Prince Charles&#39;s former aide steps down as charity boss amid conduct inquiry</a></li>
    <li style="display:none;"><a href="/article/457899-Where-does-the-line-get-drawn-Fans-baffled-as-footballer-is-charged-over-social-media-post-made-NINE-years-ago-when-he-was-14"> &#39;Where does the line get drawn?&#39; Fans baffled as footballer is charged over social media post made NINE years ago when he was 14</a></li>
    <li style="display:none;"><a href="/article/457896-Cancel-culture-insurance-Twitter-plans-to-let-you-hide-old-tweets"> Cancel culture insurance? Twitter plans to let you hide old tweets</a></li>
    <li style="display:none;"><a href="/article/457895-Flip-flop-Fauci-says-he-wouldnt-be-surprised-if-Covid-vaccines-require-three-shots-for-full-regimen-instead-of-two"> Flip-flop Fauci says he wouldn&#39;t be surprised if Covid vaccines require three shots for full regimen, instead of two</a></li>
    <li style="display:none;"><a href="/article/457894-Yes-three-can-Russian-opposition-candidate-cries-foul-as-duo-with-same-name-appearance-run-for-his-St-Petersburg-council-seat"> Yes three can! Russian opposition candidate cries foul as duo with same name &amp; appearance run for his St. Petersburg council seat</a></li>
    <li style="display:none;"><a href="/article/457890-Large-protest-in-Brussels-against-mandatory-vaccination"> Large protest in Brussels against mandatory vaccination</a></li>
    <li style="display:none;"><a href="/article/457884-BBC-admits-Syria-gas-attack-report-had-serious-flaws-a-victory-for-truth-after-complaint-by-Peter-Hitchens"> BBC admits Syria gas attack report had serious flaws - a &#39;victory for truth&#39; after complaint by Peter Hitchens</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/457925-The-two-Satans-of-Afghanistan-and-Jimmy-Carters-lips-are-sealed"> The two Satans of Afghanistan - and Jimmy Carter&#39;s lips are sealed</a></li>
    <li><a href="/article/457897-Why-did-so-many-doctors-become-Nazis"><strong class="chn-bow">Best of the Web:</strong>  Why did so many doctors become Nazis?</a></li>
    <li><a href="/article/457860-Huge-and-exquisite-gold-hoard-from-Iron-Age-discovered-in-Denmark"> Huge and exquisite gold hoard from Iron Age discovered in Denmark</a></li>
    <li><a href="/article/457824-How-MI6-the-CIA-backed-right-wing-religious-fanatics-in-Afghanistan"> How MI6 &amp; the CIA backed &quot;right-wing religious fanatics&quot; in Afghanistan</a></li>
    <li><a href="/article/457812-Discovery-of-2nd-neighbourhood-in-Catalhoyuk-reveals-possible-bear-claw-grave-goods-and-ochre-paint-workshop"> Discovery of 2nd neighbourhood in Çatalhöyük reveals possible bear claw grave goods and ochre paint workshop</a></li>
    <li><a href="/article/457751-Americas-first-civilization-was-made-up-of-sophisticated-engineers"> America&#39;s first civilization was made up of &#39;sophisticated&#39; engineers</a></li>
    <li><a href="/article/457711-Three-mass-trauma-events-used-to-destroy-America-JFK-murder-9-11-and-COVID-19"> Three mass trauma events used to destroy America: JFK murder, 9/11 and COVID-19</a></li>
    <li style="display:none;"><a href="/article/457653-Completed-Vermeer-restoration-reveals-a-painting-within-a-painting"> Completed Vermeer restoration reveals a painting within a painting</a></li>
    <li style="display:none;"><a href="/article/457614-The-first-farmers-of-Europe"> The first farmers of Europe</a></li>
    <li style="display:none;"><a href="/article/457611-Neanderthal-child-tooth-discovered-in-Iran-reveals-geographical-range-belongs-to-extinction-era"> Neanderthal child tooth discovered in Iran reveals geographical range, belongs to extinction era</a></li>
    <li style="display:none;"><a href="/article/457603-Ancient-humans-crafted-bone-tools-carved-from-elephants"> Ancient humans crafted bone tools carved from elephants</a></li>
    <li style="display:none;"><a href="/article/457477-Iron-Age-grave-of-likely-Roman-warrior-found-on-Swedish-island"> Iron Age grave of likely Roman warrior found on Swedish island</a></li>
    <li style="display:none;"><a href="/article/457476-26000-year-old-most-northerly-settlement-of-Palaeolithic-era-found-on-Kotelny-island-in-the-Arctic-evidence-of-butchered-mammoth-bones-found"> 26,000 year old, most northerly settlement of Palaeolithic era found on Kotelny island in the Arctic, evidence of butchered mammoth bones found</a></li>
    <li style="display:none;"><a href="/article/457459-The-Lore-Lindu-megaliths"> The Lore Lindu megaliths</a></li>
    <li style="display:none;"><a href="/article/457438-From-PSYOP-to-MindWar"> From PSYOP to MindWar</a></li>
    <li style="display:none;"><a href="/article/457387-Gender-differences-in-diets-of-ancient-Romans-revealed-in-new-analysis-of-Pompeii-skeletons"> Gender differences in diets of ancient Romans revealed in new analysis of Pompeii skeletons</a></li>
    <li style="display:none;"><a href="/article/457342-Israels-nukes-make-US-aid-illegal"> Israel&#39;s nukes make US aid illegal</a></li>
    <li style="display:none;"><a href="/article/457338-John-Pilger-The-Great-Game-of-Smashing-Nations"><strong class="chn-focus">SOTT Focus:</strong>  John Pilger: The Great Game of Smashing Nations</a></li>
    <li style="display:none;"><a href="/article/457318-The-British-American-coup-that-ended-Australian-independence"><strong class="chn-fb">Flashback:</strong>  The British-American coup that ended Australian independence</a></li>
    <li style="display:none;"><a href="/article/457141-How-Chinas-Gorbachev-Was-Flushed-in-1989"> How China&#39;s Gorbachev Was Flushed in 1989</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/457939-The-Pythagorean-revival-needed-to-overthrow-todays-Standard-Model-priesthood"> The Pythagorean revival needed to overthrow today&#39;s Standard Model priesthood</a></li>
    <li><a href="/article/457924-Chinas-Chang-e-5-orbiter-is-heading-back-to-the-moon-new-mission-not-revealed"> China&#39;s Chang&#39;e-5 orbiter is heading back to the moon, new mission not revealed</a></li>
    <li><a href="/article/457875-MindMatters-Meaning-All-the-Way-Down-The-Wonders-and-Mysteries-of-Language-with-Juliana-Barembuem"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Meaning All the Way Down: The Wonders and Mysteries of Language with Juliana Barembuem</a></li>
    <li><a href="/article/457871-Algorithm-can-predict-Alzheimers-with-99-accuracy"> Algorithm can predict Alzheimer&#39;s with 99% accuracy</a></li>
    <li><a href="/article/457854-Scientists-watch-bacteria-fix-broken-DNA-in-real-time-to-see-exactly-how-its-done"> Scientists watch bacteria fix broken DNA in real time to see exactly how it&#39;s done</a></li>
    <li><a href="/article/457820-Supernova-event-triggered-by-collision-with-compact-object-first-time-ever-observed"> Supernova event triggered by collision with compact object, first time ever observed</a></li>
    <li><a href="/article/457810-Texas-cold-snap-linked-to-40-years-of-increasing-snowfall-in-Arctic-disruptions-in-stratospheric-polar-vortex-increase-in-extreme-cold-events-likely-study"> Texas cold snap linked to 40 years of increasing snowfall in Arctic &amp; disruptions in stratospheric polar vortex - increase in extreme cold events likely - study</a></li>
    <li style="display:none;"><a href="/article/457747-Return-of-the-God-Hypothesis-explains-why-science-can-no-longer-ignore-intelligent-design"> &#39;Return of the God Hypothesis&#39; explains why science can no longer ignore intelligent design</a></li>
    <li style="display:none;"><a href="/article/457709-Genes-can-respond-to-coded-information-in-light-signals-or-filter-them-out-entirely"> Genes can respond to coded information in light signals - or filter them out entirely</a></li>
    <li style="display:none;"><a href="/article/457707-More-fantastic-molecular-machine-videos-from-Wehi"> More fantastic molecular machine videos from Wehi</a></li>
    <li style="display:none;"><a href="/article/457703-China-may-upgrade-existing-rockets-to-speed-up-plans-for-a-human-Moon-mission"> China may upgrade existing rockets to speed up plans for a human Moon mission</a></li>
    <li style="display:none;"><a href="/article/457672-Amazing-Hubble-telescope-photo-shows-space-sword-piercing-huge-celestial-heart"> Amazing Hubble telescope photo shows space &#39;sword&#39; piercing huge celestial &#39;heart&#39;</a></li>
    <li style="display:none;"><a href="/article/457650-Enigmatic-ancient-brown-dwarf-discovered-in-solar-neighborhood-suggests-more-accidents-may-be-lurking-in-our-galaxy-NASA"><strong class="chn-bow">Best of the Web:</strong>  Enigmatic ancient brown dwarf discovered in solar neighborhood suggests more &#39;accidents&#39; may be lurking in our galaxy - NASA</a></li>
    <li style="display:none;"><a href="/article/457647-Researchers-discover-way-to-speed-up-tendon-healing"> Researchers discover way to speed up tendon healing</a></li>
    <li style="display:none;"><a href="/article/457608-The-Science-Is-Clear-The-Case-Against-Mandating-Vaccines-One-Executives-POV"><strong class="chn-focus">SOTT Focus:</strong>  The Science Is Clear - The Case Against Mandating Vaccines: One Executive&#39;s POV</a></li>
    <li style="display:none;"><a href="/article/457585-Astronauts-find-another-crack-on-aging-International-Space-Station-this-time-in-original-1998-launched-Russian-module-Zarya"> Astronauts find another crack on aging International Space Station - this time in original 1998-launched Russian module &#39;Zarya&#39;</a></li>
    <li style="display:none;"><a href="/article/457516-A-bad-solar-storm-could-cause-an-internet-apocalypse"> A bad solar storm could cause an &#39;internet apocalypse&#39;</a></li>
    <li style="display:none;"><a href="/article/457491-Grand-Canyon-is-missing-billions-of-years-worth-of-rocks"> Grand Canyon is missing billions of years&#39; worth of rocks</a></li>
    <li style="display:none;"><a href="/article/457466-Scientists-challenge-UN-publish-findings-that-the-sun-not-CO2-behind-global-warming"> Scientists challenge UN, publish findings that the sun - not CO2 - behind &#39;global warming&#39;</a></li>
    <li style="display:none;"><a href="/article/457443-Child-play-A-childrens-puzzle-has-helped-unlock-the-secrets-of-magnetism"> Child play: A children&#39;s puzzle has helped unlock the secrets of magnetism</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/457936-Snow-falls-in-South-Africa-as-temperatures-plummet"> Snow falls in South Africa as temperatures plummet</a></li>
    <li><a href="/article/457930-Rare-snowfall-recorded-on-several-roads-in-Ecuador"> Rare snowfall recorded on several roads in Ecuador</a></li>
    <li><a href="/article/457923-Shallow-magnitude-6-0-earthquake-at-10-km-depth-off-Tonga"> Shallow magnitude 6.0 earthquake at 10 km depth off Tonga</a></li>
    <li><a href="/article/457921-Over-60-people-killed-in-floods-and-landslides-in-4-weeks-across-Nepal"> Over 60 people killed in floods and landslides in 4 weeks across Nepal</a></li>
    <li><a href="/article/457916-Mount-Fujis-first-snowcap-of-the-season-comes-almost-a-month-early"> Mount Fuji&#39;s first snowcap of the season comes almost a month early</a></li>
    <li><a href="/article/457915-Peeved-pachyderms-Report-says-3310-people-died-due-to-wild-elephant-attacks-in-last-7-years-across-India-Rise-in-number-of-deaths-alarming"> Peeved pachyderms: Report says 3,310 people died due to wild elephant attacks in last 7 years across India - Rise in number of deaths &#39;alarming&#39;</a></li>
    <li><a href="/article/457913-Storm-destroys-agricultural-infrastructure-and-citrus-and-vegetable-crops-in-the-north-of-Castellon-Spain"> Storm destroys agricultural infrastructure and citrus and vegetable crops in the north of Castellon, Spain</a></li>
    <li style="display:none;"><a href="/article/457912-Dead-humpback-whale-washes-ashore-in-Point-Reyes-California"> Dead humpback whale washes ashore in Point Reyes, California</a></li>
    <li style="display:none;"><a href="/article/457908-Lightning-strike-kills-2-women-in-Gambia"> Lightning strike kills 2 women in Gambia</a></li>
    <li style="display:none;"><a href="/article/457906-Damaging-floods-hit-Telangana-and-Andhra-Pradesh-India-15-inches-of-rain-in-24-hours"> Damaging floods hit Telangana and Andhra Pradesh, India - 15 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/457903-2-killed-in-flash-floods-in-Ecatepec-Mexico-after-almost-an-inch-of-rain-in-90-minutes-3rd-such-event-within-a-week-for-country"> 2 killed in flash floods in  Ecatepec, Mexico after almost an inch of rain in 90 minutes - 3rd such event within a week for country</a></li>
    <li style="display:none;"><a href="/article/457879-Lightning-strikes-the-same-lamppost-12-times-within-seconds-in-spectacular-storm-over-Chinese-city"> Lightning strikes the same lamppost 12 times within seconds in spectacular storm over Chinese city</a></li>
    <li style="display:none;"><a href="/article/457869-Beijings-flood-season-precipitation-hits-20-year-high-70-above-average-in-2021"><strong class="chn-bow">Best of the Web:</strong>  Beijing&#39;s flood season precipitation hits 20-year high - 70% above average in 2021</a></li>
    <li style="display:none;"><a href="/article/457867-A-five-year-old-boy-dies-from-a-dog-attack-in-Cordoba-Spain"> A five-year-old boy dies from a dog attack in Córdoba, Spain</a></li>
    <li style="display:none;"><a href="/article/457866-Man-suffers-serious-leg-injury-in-shark-attack-off-Grand-Isle-Louisiana"> Man suffers serious leg injury in shark attack off  Grand Isle, Louisiana</a></li>
    <li style="display:none;"><a href="/article/457865-Man-dies-following-shark-attack-off-Australias-eastern-coast"> Man dies following shark attack off Australia&#39;s eastern coast</a></li>
    <li style="display:none;"><a href="/article/457864-Two-killed-in-lightning-strike-in-Rangpur-Bangladesh"> Two killed in lightning strike in Rangpur, Bangladesh</a></li>
    <li style="display:none;"><a href="/article/457827-Storm-Ida-Number-killed-rises-to-at-least-64-after-record-breaking-rainfall"> Storm Ida: Number killed rises to at least 64 after record-breaking rainfall</a></li>
    <li style="display:none;"><a href="/article/457826-Signs-and-Portents-Buffalo-gives-birth-to-a-rare-two-headed-calf-in-Rajasthan-India"> Signs and Portents: Buffalo gives birth to a rare two-headed calf in Rajasthan, India</a></li>
    <li style="display:none;"><a href="/article/457825-Dead-gray-whale-washes-up-on-Samoa-Beach-California"> Dead gray whale washes up on Samoa Beach, California</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/457910-Meteor-fireball-seen-over-Italy-Switzerland-Germany-and-France"> Meteor fireball seen over Italy, Switzerland, Germany and France</a></li>
    <li><a href="/article/457868-Spectacular-meteor-fireball-lights-up-night-sky-over-northern-France-and-southern-UK"><strong class="chn-bow">Best of the Web:</strong>  Spectacular meteor fireball lights up night sky over northern France and southern UK</a></li>
    <li><a href="/article/457816-Meteor-fireball-seen-over-Indiana-and-7-other-states"> Meteor fireball seen over Indiana and 7 other states</a></li>
    <li><a href="/article/457582-Meteor-fireball-seen-over-Pennsylvania-and-6-other-states"> Meteor fireball seen over Pennsylvania and 6 other states</a></li>
    <li><a href="/article/457457-Meteor-fireball-seen-over-Ohio-Michigan-and-Ontario"> Meteor fireball seen over Ohio, Michigan and Ontario</a></li>
    <li><a href="/article/457410-Meteor-fireball-seen-over-Alabama-and-7-other-states"> Meteor fireball seen over Alabama and 7 other states</a></li>
    <li><a href="/article/457409-Meteor-fireball-seen-over-Texas-and-New-Mexico"> Meteor fireball seen over Texas and New Mexico</a></li>
    <li style="display:none;"><a href="/article/457381-Meteor-fireball-filmed-over-Croatia-on-August-14"> Meteor fireball filmed over Croatia on August 14</a></li>
    <li style="display:none;"><a href="/article/457313-Spectacular-meteor-fireball-over-South-Africa"> Spectacular meteor fireball over South Africa</a></li>
    <li style="display:none;"><a href="/article/457292-Meteor-fireball-seen-over-Shanghai"> Meteor fireball seen over Shanghai</a></li>
    <li style="display:none;"><a href="/article/457262-Meteor-fireball-seen-over-Italy-and-Croatia"> Meteor fireball seen over Italy and Croatia</a></li>
    <li style="display:none;"><a href="/article/457261-Meteor-fireball-seen-over-New-Brunswick-and-Nova-Scotia"> Meteor fireball seen over New Brunswick and Nova Scotia</a></li>
    <li style="display:none;"><a href="/article/457259-Meteor-fireball-seen-over-Northern-Germany-Denmark-and-southern-Sweden"> Meteor fireball seen over Northern Germany, Denmark and southern Sweden</a></li>
    <li style="display:none;"><a href="/article/457176-Meteor-fireball-spotted-shooting-across-the-night-sky-in-Quebec-and-Ontario"> Meteor fireball spotted shooting across the night sky in Quebec and Ontario</a></li>
    <li style="display:none;"><a href="/article/457161-Meteor-fireball-over-Japan"> Meteor fireball over Japan</a></li>
    <li style="display:none;"><a href="/article/457159-Meteor-fireball-passes-through-Cruzeiro-do-Sul-and-illuminates-the-skies-of-Santa-Catarina-Brazil"> Meteor fireball passes through Cruzeiro do Sul and illuminates the skies of Santa Catarina, Brazil</a></li>
    <li style="display:none;"><a href="/article/457121-Meteor-fireball-over-Central-Spain-on-August-18"> Meteor fireball over Central Spain on August 18</a></li>
    <li style="display:none;"><a href="/article/457120-Meteor-fireball-over-Missouri-and-surrounding-states"> Meteor fireball over Missouri and surrounding states</a></li>
    <li style="display:none;"><a href="/article/456875-Stunning-Perseid-meteor-fireball-over-Central-Spain"> Stunning Perseid meteor fireball over Central Spain</a></li>
    <li style="display:none;"><a href="/article/456768-Bright-meteor-fireball-blazes-over-UK"> Bright meteor fireball blazes over UK</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/457898-Objective-Health-The-Funny-Business-Around-the-FDA-Approval-of-the-Pfizer-Vaccine"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - ‌The Funny Business Around the FDA Approval of the Pfizer Vaccine</a></li>
    <li><a href="/article/457881-The-number-of-children-on-antidepressants-has-soared-Is-it-a-real-crisis-or-one-invented-by-psychiatrists-seeking-new-patients"> The number of children on antidepressants has soared. Is it a real crisis or one invented by psychiatrists seeking new patients?</a></li>
    <li><a href="/article/457835-Debunking-the-horse-dewormer-overdose-story-Hospital-says-we-have-no-such-doctor-treat-people-as-normal-UPDATE-Rolling-Stone-forced-to-amend-story"> Debunking the &#39;horse dewormer&#39; overdose story: Hospital says &#39;we have no such doctor &amp; treat people as normal&#39;- UPDATE: Rolling Stone forced to &#39;amend&#39; story</a></li>
    <li><a href="/article/457814-Covid-19-vaccines-not-recommended-for-healthy-children-aged-12-to-15"> Covid-19 vaccines not recommended for healthy children aged 12 to 15</a></li>
    <li><a href="/article/457813-EU-reviewing-risk-of-rare-inflammation-after-COVID-19-vaccinations"> EU reviewing risk of rare inflammation after COVID-19 vaccinations</a></li>
    <li><a href="/article/457784-US-states-that-had-some-of-the-worst-Covid-19-case-rates-in-past-week-also-reported-the-highest-rates-of-new-vaccinations"> US states that had some of the worst Covid-19 case rates in past week also reported the highest rates of new vaccinations</a></li>
    <li><a href="/article/457781-Cheers-star-Kirstie-Alley-70-says-she-used-Ivermectin-Joe-Rogan-protocol-to-treat-COVID-and-recovered-in-12-days"> &#39;Cheers&#39; star Kirstie Alley, 70, says she used Ivermectin, Joe Rogan protocol to treat COVID and recovered in 12 days</a></li>
    <li style="display:none;"><a href="/article/457758-Human-cases-of-mosquito-transmitted-West-Nile-virus-grow-across-US-risk-level-raised-due-to-significant-expansion"> Human cases of mosquito-transmitted West Nile virus grow across US, risk level raised due to &#39;significant expansion&#39;</a></li>
    <li style="display:none;"><a href="/article/457668-Where-are-the-autopsies-of-people-who-died-post-vaccination"><strong class="chn-bow">Best of the Web:</strong>  Where are the autopsies of people who died post vaccination?</a></li>
    <li style="display:none;"><a href="/article/457567-Objective-Health-Leaky-Vaccines-Immune-Escape-and-Mutating-Variants"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - &#39;Leaky&#39; Vaccines, Immune Escape and Mutating Variants</a></li>
    <li style="display:none;"><a href="/article/457564-Mystery-fever-kills-68-people-including-40-children-within-a-week-in-India"> &#39;Mystery fever&#39; kills 68 people, including 40 children, within a week in India</a></li>
    <li style="display:none;"><a href="/article/457546-Israel-warns-COVID-Green-Pass-will-expire-if-residents-dont-get-third-jab"> Israel warns COVID &#39;Green Pass&#39; will expire if residents don&#39;t get third jab</a></li>
    <li style="display:none;"><a href="/article/457539-60-of-those-older-than-50-who-die-from-COVID-are-double-vaxxed"><strong class="chn-bow">Best of the Web:</strong>  60% of those older than 50 who die from COVID are double vaxxed</a></li>
    <li style="display:none;"><a href="/article/457522-Sen-Ron-Johnson-5-questions-for-FDA-about-Pfizer-vaccine-approval"> Sen. Ron Johnson: 5 questions for FDA about Pfizer vaccine approval</a></li>
    <li style="display:none;"><a href="/article/457518-Fructose-expands-surface-of-the-gut-associated-with-cancer-leaky-gut-and-weight-gain-study"> Fructose expands surface of the gut, associated with cancer, leaky gut, and weight gain - study</a></li>
    <li style="display:none;"><a href="/article/457480-Israeli-study-Natural-immunity-is-13x-stronger-than-Pfizer-COVID-shots"> Israeli study: Natural immunity is 13x stronger than Pfizer COVID shots</a></li>
    <li style="display:none;"><a href="/article/457411-UK-Diabetes-drug-batch-recalled-over-toxic-contamination-with-potential-cancer-causing-substance"> UK: Diabetes drug batch recalled over toxic contamination with potential cancer-causing substance</a></li>
    <li style="display:none;"><a href="/article/457393-Study-Fully-vaccinated-healthcare-workers-carry-251-times-viral-load-pose-threat-to-unvaccinated-patients-co-workers"><strong class="chn-bow">Best of the Web:</strong>  Study: Fully vaccinated healthcare workers carry 251 times viral load, pose threat to unvaccinated patients, co-workers</a></li>
    <li style="display:none;"><a href="/article/457309-The-unmistakable-ivermectin-miracle-in-the-Indian-state-of-Uttar-Pradesh"> The unmistakable ivermectin miracle in the Indian state of Uttar Pradesh</a></li>
    <li style="display:none;"><a href="/article/457127-The-Covid-vaccines-may-affect-periods-Are-we-allowed-to-talk-about-this"> The Covid vaccines may affect periods. Are we allowed to talk about this?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/457872-Gut-bacteria-influence-brain-development"> Gut bacteria influence brain development</a></li>
    <li><a href="/article/457837-Why-words-become-harder-to-remember-as-we-get-older"> Why words become harder to remember as we get older</a></li>
    <li><a href="/article/457706-New-reward-circuitry-discovered"> New reward circuitry discovered</a></li>
    <li><a href="/article/457448-Hearing-mothers-voice-can-lessen-pain-in-premature-babies-study-suggests"> Hearing mother&#39;s voice can lessen pain in premature babies, study suggests</a></li>
    <li><a href="/article/457293-Are-incels-a-violent-terrorist-subculture-or-collection-of-disenfranchised-misguided-souls-who-need-compassion-and-treatment"> Are incels a violent terrorist subculture, or collection of disenfranchised, misguided souls who need compassion and treatment?</a></li>
    <li><a href="/article/457279-Mass-Psychosis-How-to-Create-a-Pandemic-of-Mental-Illness"><strong class="chn-focus">SOTT Focus:</strong>  Mass Psychosis: How to Create a Pandemic of Mental Illness</a></li>
    <li><a href="/article/457035-Gaslighting-The-psychology-of-shaping-anothers-reality"> Gaslighting: The psychology of shaping another&#39;s reality</a></li>
    <li style="display:none;"><a href="/article/456901-MindMatters-The-Postmodern-Bible-An-Interpretation-for-Everyone"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Postmodern Bible: An Interpretation for Everyone!</a></li>
    <li style="display:none;"><a href="/article/456853-Why-Do-Some-People-Support-Tyranny-While-Others-Defy-It"><strong class="chn-bow">Best of the Web:</strong>  Why Do Some People Support Tyranny While Others Defy It?</a></li>
    <li style="display:none;"><a href="/article/456537-Our-brains-perceive-our-environment-differently-when-we-re-lying-down"> Our brains perceive our environment differently when we&#39;re lying down</a></li>
    <li style="display:none;"><a href="/article/456388-Sleep-loss-sabotages-new-memory-storage-in-the-hippocampus"> Sleep loss sabotages new memory storage in the hippocampus</a></li>
    <li style="display:none;"><a href="/article/456114-Longer-breaks-during-learning-lead-to-more-stable-activation-patterns-in-the-brain"> Longer breaks during learning lead to more stable activation patterns in the brain</a></li>
    <li style="display:none;"><a href="/article/455947-MindMatters-Finding-Your-Red-Line-Lessons-from-Milgram-and-the-Holocaust"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Finding Your Red Line: Lessons from Milgram and the Holocaust</a></li>
    <li style="display:none;"><a href="/article/455739-Can-consciousness-be-explained-by-Quantum-Physics"> Can consciousness be explained by Quantum Physics?</a></li>
    <li style="display:none;"><a href="/article/455626-MindMatters-Arthur-Versluis-The-New-Inquisitions-vs-the-Mystical-State"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Arthur Versluis: The New Inquisitions vs the Mystical State</a></li>
    <li style="display:none;"><a href="/article/455562-What-does-the-sleeping-brain-think-about"> What does the sleeping brain think about?</a></li>
    <li style="display:none;"><a href="/article/455552-The-language-of-totalitarian-dehumanization"> The language of totalitarian dehumanization</a></li>
    <li style="display:none;"><a href="/article/455307-Extroverts-likely-to-suffer-higher-mental-health-toll-in-Covid-lockdown"> Extroverts likely to suffer higher mental health toll in Covid lockdown</a></li>
    <li style="display:none;"><a href="/article/455212-Psychedelics-spur-growth-of-neural-connections-lost-in-depression"> Psychedelics spur growth of neural connections lost in depression</a></li>
    <li style="display:none;"><a href="/article/454600-Reading-fiction-improves-brain-connectivity-and-function"> Reading fiction improves brain connectivity and function</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li style="display:none;"><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li style="display:none;"><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
    <li style="display:none;"><a href="/article/454377-Strange-lights-captured-in-sky-above-Guelph-Ontario"> &#39;Strange&#39; lights captured in sky above Guelph, Ontario</a></li>
    <li style="display:none;"><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
    <li style="display:none;"><a href="/article/453705-Unclassified-UFO-findings-to-reveal-US-intel-community-cant-explain-aerial-objects-report"> Unclassified UFO findings to reveal US intel community can&#39;t explain aerial objects: report</a></li>
    <li style="display:none;"><a href="/article/453419-James-Corbell-Newly-released-radar-footage-shows-UFOs-swarming-Navy-ship"> James Corbell: Newly released radar footage shows UFOs swarming Navy ship</a></li>
    <li style="display:none;"><a href="/article/453300-Two-year-old-triplets-seen-talking-to-ghost-in-their-bedroom"> Two-year-old triplets seen talking to &#39;ghost&#39; in their bedroom</a></li>
    <li style="display:none;"><a href="/article/453259-Mysterious-giant-stone-road-resurfaces-from-beneath-the-Pacific-Ocean"> Mysterious giant stone road resurfaces from beneath the Pacific Ocean</a></li>
    <li style="display:none;"><a href="/article/453142-Pentagons-UFO-PsyOps"> Pentagon&#39;s UFO PsyOps</a></li>
    <li style="display:none;"><a href="/article/453061-Ex-head-of-Pentagon-UFO-hunting-outfit-claims-US-government-possesses-exotic-material-that-needs-to-be-studied"> Ex-head of Pentagon UFO hunting outfit claims US government possesses &#39;exotic material&#39; that needs to be studied</a></li>
    <li style="display:none;"><a href="/article/453051-Reports-of-strange-sightings-in-skies-over-Montana"> Reports of strange sightings in skies over Montana</a></li>
    <li style="display:none;"><a href="/article/452930-We-dont-know-exactly-what-they-are-Obama-says-UFO-sightings-appear-real"> &#39;We don&#39;t know exactly what they are&#39;: Obama says UFO sightings appear real</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/457770-Democrats-refuse-to-drink-water-as-its-also-prescribed-to-horses"> Democrats refuse to drink water as it&#39;s also prescribed to horses</a></li>
    <li><a href="/article/457743-Joe-Rogan-Bounces-Back-From-COVID-To-Win-Kentucky-Derby"> Joe Rogan Bounces Back From COVID To Win Kentucky Derby</a></li>
    <li><a href="/article/457708-Amazing-new-discovery-Absolute-cure-for-COVID"> Amazing new discovery - Absolute cure for COVID</a></li>
    <li><a href="/article/457701-White-House-solves-budget-crisis-by-renting-out-ad-space-on-Bidens-back"> White House solves budget crisis by renting out ad space on Biden&#39;s back</a></li>
    <li><a href="/article/457615-Democrats-say-true-lockdowns-have-never-been-tried"> Democrats say true lockdowns have never been tried</a></li>
    <li><a href="/article/457213-Taliban-enjoys-deep-belly-laugh-over-US-militarys-diversity-training-materials"> Taliban enjoys deep belly laugh over US military&#39;s diversity training materials</a></li>
    <li><a href="/article/456933-CNN-praises-Taliban-warriors-for-wearing-masks-during-attack"> CNN praises Taliban warriors for wearing masks during attack</a></li>
    <li style="display:none;"><a href="/article/456931-Study-finds-most-parents-OK-with-government-brainwashing-their-children-if-it-means-free-babysitting"> Study finds most parents OK with government brainwashing their children if it means free babysitting</a></li>
    <li style="display:none;"><a href="/article/456745-Do-come-Again-says-Taliban-to-withdrawing-US-troops"> &#39;Do come Again&#39; says Taliban to withdrawing US troops</a></li>
    <li style="display:none;"><a href="/article/456558-CNN-staffers-axed-for-being-unvaccinated-wished-they-d-have-just-exposed-themselves-on-a-Zoom-call-instead"> CNN staffers axed for being unvaccinated wished they&#39;d have just exposed themselves on a Zoom call instead</a></li>
    <li style="display:none;"><a href="/article/456325-War-on-COVID-to-wrap-up-as-quickly-as-the-War-on-Terror-says-government"> War on COVID to wrap up as quickly as the War on Terror says government</a></li>
    <li style="display:none;"><a href="/article/456247-Man-disguises-self-as-illegal-immigrant-so-Democrats-wont-care-that-hes-unvaccinated"> Man disguises self as illegal immigrant so Democrats won&#39;t care that he&#39;s unvaccinated</a></li>
    <li style="display:none;"><a href="/article/456095-CDC-experts-on-Delta-variant-Do-all-the-things-that-didnt-work-the-first-time"> CDC experts on &#39;Delta variant&#39;: Do all the things that didn&#39;t work the first time!</a></li>
    <li style="display:none;"><a href="/article/456036-27-covid-skeptic-memes-to-get-you-through-the-day-part-8"> 27 covid-skeptic memes to get you through the day  -  part 8</a></li>
    <li style="display:none;"><a href="/article/455960-Florida-man-shoots-himself-while-showing-off-gun-in-bar"> Florida man shoots himself while showing off gun in bar</a></li>
    <li style="display:none;"><a href="/article/455866-Jen-Psaki-banned-from-social-media-for-spreading-misinformation"> Jen Psaki banned from social media for spreading misinformation</a></li>
    <li style="display:none;"><a href="/article/455855-Report-FBI-helped-Thanos-get-six-Infinity-Stones-in-attempt-to-bust-him-on-plot-to-kill-half-the-universe"> Report: FBI helped Thanos get six Infinity Stones in attempt to bust him on plot to kill half the universe</a></li>
    <li style="display:none;"><a href="/article/455836-CNN-makes-public-service-announcement-on-warning-signs-of-dementia"> CNN makes public service announcement on warning signs of dementia</a></li>
    <li style="display:none;"><a href="/article/455656-Interview-with-a-coma-patient"> Interview with a coma patient</a></li>
    <li style="display:none;"><a href="/article/455550-Facebook-to-warn-users-they-re-using-Facebook"> Facebook to warn users they&#39;re using Facebook</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/619593" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/619593" target="_blank" rel="nofollow"><img border="0" alt="vaccinated unvaccinated protest poster" title="vaccinated unvaccinated protest poster" src="/image/s30/619593/medium/Vaxx_Unvaxxed.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/22" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Knowledge is the food of the soul.</p></blockquote>
      <div class="qsrc">
        - Plato
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>It looks like we're looking at the appealing prospect of joining the underground party where we will have to live Dennis Leary style like in...</p>
      <div class="poster">
        <a href="/user/35157-Deni">Deni</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/457929-Victoria-Australia-will-LOCK-OUT-unvaccinated-people-from-its-economy" title="Victoria, Australia will &#39;LOCK OUT&#39; unvaccinated people from its economy"></a>
          <a class="recomicon recomcom" href="/article/457929-Victoria-Australia-will-LOCK-OUT-unvaccinated-people-from-its-economy#comment384561" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I don't necessarily believe this. Did Carter get played by the deep state? Sure. Read Jim Marrs (I thinki it was in Rule By Secrecty) how they DS...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/457925-The-two-Satans-of-Afghanistan-and-Jimmy-Carters-lips-are-sealed" title="The two Satans of Afghanistan - and Jimmy Carter&#39;s lips are sealed"></a>
          <a class="recomicon recomcom" href="/article/457925-The-two-Satans-of-Afghanistan-and-Jimmy-Carters-lips-are-sealed#comment384560" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Re.: The video. Fascinating but tedious lecture. Dr Clarage turns around the pot for ever before getting to the point. What i got out of it is as...</p>
      <div class="poster">
        <a href="/user/31978-Demore">Demore</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/457939-The-Pythagorean-revival-needed-to-overthrow-todays-Standard-Model-priesthood" title="The Pythagorean revival needed to overthrow today&#39;s Standard Model priesthood"></a>
          <a class="recomicon recomcom" href="/article/457939-The-Pythagorean-revival-needed-to-overthrow-todays-Standard-Model-priesthood#comment384559" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Comment: Another brilliant scheme: Pitting businesses against their customers by power-hungry politicians. The virus resides in 'the hive mind' of...</p>
      <div class="poster">
        <a href="/user/35641-gonexploring">gonexploring</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/457929-Victoria-Australia-will-LOCK-OUT-unvaccinated-people-from-its-economy" title="Victoria, Australia will &#39;LOCK OUT&#39; unvaccinated people from its economy"></a>
          <a class="recomicon recomcom" href="/article/457929-Victoria-Australia-will-LOCK-OUT-unvaccinated-people-from-its-economy#comment384558" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>These clowns saying usa citizens were left behind. Didn't they have a few months notice the usa was pulling out? What were they thinking?</p>
      <div class="poster">
        <a href="/user/29624-Jason">Jason</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/457919-Joe-Biden-is-not-going-to-like-college-footballs-latest-chant" title="Joe Biden is not going to like college football&#39;s latest chant"></a>
          <a class="recomicon recomcom" href="/article/457919-Joe-Biden-is-not-going-to-like-college-footballs-latest-chant#comment384557" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/297092" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/297092" target="_blank" rel="nofollow"><img border="0" alt="Comets" title="Comets" src="/image/s14/297092/medium/shit.jpg" /></a>
  <p style="padding-top:10px;"><strong>Just a speck of cosmic dust!</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
