<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="As Trump Backs Down, the Pips Squeak -- Sott.net" />
<meta name="description" content="Last week it was all fire and brimstone. The US was threatening more sanctions on Iran, the Brits were seizing oil tankers and Iran was violating the JCPOA. This week things look different all of a sudden. An oil tanker goes dark while passing..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="As Trump Backs Down, the Pips Squeak" />
<meta name="twitter:description" content="Last week it was all fire and brimstone. The US was threatening more sanctions on Iran, the Brits were seizing oil tankers and Iran was violating the JCPOA. This week things look different all of..." />
<meta name="twitter:image" content="https://www.sott.net/image/s26/523712/full/yemen_qasef_1_drone_iran_houth.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/417288-As-Trump-Backs-Down-the-Pips-Squeak" />
<meta property="og:type" content="website" />
<meta property="og:title" content="As Trump Backs Down, the Pips Squeak -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s26/523712/full/yemen_qasef_1_drone_iran_houth.jpg" />
<meta property="og:description" content="Last week it was all fire and brimstone. The US was threatening more sanctions on Iran, the Brits were seizing oil tankers and Iran was violating the JCPOA. This week things look different all of a sudden. An oil tanker goes dark while passing..." />
<meta property="og:site_name" content="Sott.net" />
<title>As Trump Backs Down, the Pips Squeak -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/417288-As-Trump-Backs-Down-the-Pips-Squeak" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_02.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=417288" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 24 Jul 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bad_guys.png" title="Bad Guys" alt="Bad Guys" />
      </div>
      <h1>
      
      <a href="https://www.strategic-culture.org/news/2019/07/21/as-trump-backs-down-pips-squeak/">As Trump Backs Down, the Pips Squeak</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Tom Luongo<br /><a href="https://www.strategic-culture.org/news/2019/07/21/as-trump-backs-down-pips-squeak/" target="_blank">Strategic Culture Foundation</a><br />Sun, 21 Jul 2019 16:08 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/523712/full/yemen_qasef_1_drone_iran_houth.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Hussam Al-Sanabani/Twitter"><img src="/image/s26/523712/large/yemen_qasef_1_drone_iran_houth.jpg" alt="houthis yemen drones" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Hussam Al-Sanabani/Twitter</span><br /><span class="caption">Houthi leader Saleh Alsmad unveils a Qasef-1 drone, an indigenous hi-tech development, on February 26, 2017</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/523712/full/yemen_qasef_1_drone_iran_houth.jpg', 'As Trump Backs Down, the Pips Squeak', 'Houthi leader Saleh Alsmad unveils a Qasef-1 drone, an indigenous hi-tech development, on February 26, 2017');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F417288-As-Trump-Backs-Down-the-Pips-Squeak&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F523712%2Ffull%2Fyemen_qasef_1_drone_iran_houth.jpg&amp;description=Houthi%20leader%20Saleh%20Alsmad%20unveils%20a%20Qasef-1%20drone%2C%20an%20indigenous%20hi-tech%20development%2C%20on%20February%2026%2C%202017" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Last week it was all fire and brimstone. The US was threatening more sanctions on Iran, the Brits were seizing oil tankers and Iran was violating the JCPOA.
<br /><br />
This week things look different all of a sudden. An oil tanker goes dark while passing through the Strait of Hormuz, the story fails to get any real traction and the <a href="https://www.zerohedge.com/news/2019-07-15/us-grants-visa-iran-fm-sharply-curtails-his-movements-near-un-building" title="https://www.zerohedge.com/news/2019-07-15/us-grants-visa-iran-fm-sharply-curtails-his-movements-near-un-building" target="_blank">US allows Iranian Foreign Minister, recently sanctioned, to do his job at the United Nations.</a>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> This was before Iran's announcement that it had, indeed, seized the tanker, which has created a new, but smaller, wave of hysteria.
<br /><br />
</div>
<br /><a href="https://www.zerohedge.com/news/2019-07-16/trump-says-no-regime-change-iran-pompeo-says-theyre-ready-negotiate-missile-program" title="https://www.zerohedge.com/news/2019-07-16/trump-says-no-regime-change-iran-pompeo-says-theyre-ready-negotiate-missile-program" target="_blank">Trump then holds a cabinet meeting</a> where he reiterates that <strong>"We're not looking for regime change. We want them out of Yemen."</strong>
<br /><br />
I thought National Security Advisor John Bolton said the US would apply pressure until "the pips squeak."
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Then again, it's at least plausible that Bolton isn't so much of an adviser as a negotiating strategy.
<br /><br />
</div>
<br />Where the pips are squeaking is on the Arabian Peninsula, not across the Persian Gulf in Bandar Abbas. Specifically, I'm talking about the United Arab Emirates. <strong>The UAE sent a delegation to Tehran recently that coincided with its partial withdrawal of troops from Yemen.</strong>
      <br /><br />
      <a href="https://ejmagnier.com/2019/07/14/the-uk-must-release-the-iranian-tanker-the-uaes-mission-to-tehran/" title="https://ejmagnier.com/2019/07/14/the-uk-must-release-the-iranian-tanker-the-uaes-mission-to-tehran/" target="_blank">That meeting, according to Elijah Magnier</a>, focused on Emirates realizing they are in the middle of this conflict, up to their skyscrapers.
<blockquote>
"<strong>The UAE would like to avoid seeing their country transformed into a battlefield</strong> between the US and Iran in case of war, particularly if Trump is re-elected. The Emirates officials noted that the US did not respond to Iran's retaliation in the Gulf and in particularly when the US drone was downed. This indicates that Iran is prepared for confrontation and will implement its explicit menace, to hit any country from which the US carries out their attacks on Iran. We want to be out of all this", an Emirates official told his Iranian counterpart in Tehran.
<br /><br />
<strong>Iran promised to talk to the Yemeni officials to avoid hitting targets in Dubai and Abu Dhabi as long as the UAE pulls out its forces from the Yemen and stops this useless war.</strong> Saudi Crown Prime Mohammad Bin Salman is finding himself without his main Emirates ally, caught in a war that is unwinnable for the Saudi regime. The Yemeni Houthis have taken the initiative, hitting several Saudi strategic targets. Saudi Arabia has no realistic objectives and seems to have lost the appetite to continue the war in Yemen.
</blockquote>
So, with the Houthis successfully striking major targets inside Saudi Arabia and the UAE abruptly pulling forces out, <strong>the war in Yemen has reached a critical juncture</strong>. Remember, the Republican-controlled Senate approved a bill withdrawing support for the war back in March, which the White House had to veto in support of its fading hopes for its Israeli/Palestinian deal pushed by Jared Kushner.
<br /><br />
But things have changed significantly since then as that deal has been indefinitely postponed with Israeli Prime Minister Benjamin Netanyahu facing a second election this fall after he failed to secure a stable coalition.
<br /><br />
After that there was the <a href="https://www.arabamericannews.com/2019/07/03/bahrain-conference/" title="https://www.arabamericannews.com/2019/07/03/bahrain-conference/" target="_blank">failed economic conference in Bahrain</a> in June where Kushner revealed the economic part of the plan to a half-empty room where only the backers of the plan showed any real support.
<br /><br />
And that's the important part of this story, because <strong>it was Kushner's plan which was the impetus for all of this insane anti-Iran belligerence in the first place</strong>. Uniting the Gulf states around a security pact leveraging the U.S/Israeli/Saudi alliance was part of what was supposed to pressure the Palestinians to the bargaining table.
<br /><br />
Placing maximum economic sanctions on both Hezbollah in Lebanon and Iran while continuing to foment chaos in Syria <strong>was supposed to force Israel's enemies to fold under the pressure</strong> which would, in turn, see the Palestinians surrender to the will of Kushner and Bibi.
<br /><br />
The problem is, it didn't work. And now Trump is left holding the bag on this idiotic policy which culminated in an obvious provocation when Iran shot down a $220 million Global Hawk surveillance drone, nearly sparking a wider war.
<br /><br />
<strong>But what it did was expose the US and not Iran as the cause of the current problems.</strong>
<br /><br />
Since then Trump finally had to stand up and be the grown-up in the room, such as he is, and put an end to this madness.
<br /><br />
The UAE understood the potential for Iran's asymmetric response to US belligerence. The Saudis cannot win the war in Yemen that Crown Prince Mohammed bin Salman began. <strong>The fallout from this war has been to push Qatar out of the orbit of the rest of the Gulf Cooperation Council, cutting deals with Iran over developing the massive North Pars gas field and pipelines to Europe.</strong>
<br /><br />
<strong>And now the UAE has realized it is facing an existential threat to its future in any confrontation between Iran and the US</strong>
<br /><br />
What's telling is that Trump is making Yemen the issue to negotiate down rather than Iran's nuclear ambitions. Because it was never about the nuclear program. It was always about Iran's ballistic missile program.
<br /><br />
And Secretary of State Mike Pompeo would have us believe that for the first time Iran's missile program is on the negotiating table. I have no idea if that's actually true, but it's a dead giveaway that it's what the US is after.
<br /><br />
The main reason why Trump and Netanyahu are so angry about the JCPOA is the mutual outsourcing of the nuclear ballistic missile program by Iran and North Korea. North Korea was working on the warhead while Iran worked on the ballistic missile.
<br /><br />
Trump tweeted about this nearly two years ago, confirming this link. <a href="https://tomluongo.me/2017/09/24/why-trumps-tweet-nuclear-end-game/" title="https://tomluongo.me/2017/09/24/why-trumps-tweet-nuclear-end-game/" target="_blank">I wrote about it when he did this. </a> Nearly everything I said about North Korea in the blog post is now applicable to Iran. This was why he hated the JCPOA, it didn't actually stop the development of Iran and North Korea into nuclear states.
<br /><br />
<strong>But tearing up the deal was the wrong approach to solving the problem.</strong> Stop pouring hundreds of billions of dollars in weapons to the region, as Iran's Foreign Minister <a href="https://www.rt.com/news/464370-zarif-us-missiles-sales-iran/" title="https://www.rt.com/news/464370-zarif-us-missiles-sales-iran/" target="_blank">Javad Zarif pointed out recently, is the problem</a>. By doing this he took both Russian President Vladimir Putin and Chinese Premier Xi Jinping off his side of the table.
<br /><br />
Now he stands isolated with only the provocateurs - Israel, the U.K., Saudi Arabia - trying to goad him forward into doing something he doesn't want to do. And all of those provocations that have occurred in the past month have failed to move either Trump or the Iranians. They've learned patience, possibly from Putin. Call it geopolitical rope-a-dope, if you will.
<br /><br />
I said last month that the key to solving Iran's nuclear ambitions was solving the relationship with North Korea. Trump, smartly, went there, <a href="https://tomluongo.me/2019/07/01/only-trump-could-go-to-north-korea/" title="https://tomluongo.me/2019/07/01/only-trump-could-go-to-north-korea/" target="_blank">doing what only he could do</a>, talk with DPRK Chairman Kim Jong-Un and reiterate his sincere desire to end proliferation of nuclear weapons.
<br /><br />
<strong>He can get Iran to the table but he's going to have to give up something.</strong> So, now framing the negotiations with Iran around their demands we stop arming the Saudis is politically feasible.
<br /><br />
Trump can't, at this point, back down directly with Iran. Yemen is deeply unpopular here and ending our support of it would be a boon to Trump politically. Trading that for some sanctions relief would be a good first step to solving the mess he's in and build some trust.
<br /><br />
Firing John Bolton, which looks more likely every day, would be another.
<br /><br />
He's already turning a blind eye to Iranian exports to China, and presumably, other places. I think the Brits are acting independently trying to create havoc and burnish Foreign Secretary Jeremy Hunt's resume as Prime Minister against Boris Johnson. That's why they hijacked the oil tanker.
<br /><br />
<strong>But all the little distractions are nothing but poison pills to keep from discussing the real issues.</strong> Trump just cut through all that. So did Iran. Let's hope they stay focused.
<blockquote class="typ2">
Tom Luongo is an independent political and economic analyst based in North Florida, USA
</blockquote>

		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<ul>
<li><a href="https://www.sott.net/article/400638-Boltons-threat-The-US-will-squeeze-Iran-with-sanctions-until-the-pips-squeak" title="https://www.sott.net/article/400638-Boltons-threat-The-US-will-squeeze-Iran-with-sanctions-until-the-pips-squeak" target="_blank">Bolton's threat: The US will squeeze Iran with sanctions 'until the pips squeak'</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'As-Trump-Backs-Down-the-Pips-Squeak';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en417288" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=417288">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/417296-Facebook-agrees-to-pay-record-5bn-fine-to-FTC-over-privacy-violations-critics-call-it-a-parking-ticket"> Facebook agrees to pay record $5bn fine to FTC over privacy violations, critics call it a &#39;parking ticket&#39;</a></li>
    <li><a href="/article/417295-Online-sexual-predator-alert-15-year-old-alleged-victim-of-Jessica-Yaniv-speaks-out"> Online sexual predator alert: 15-year-old alleged victim of &#39;Jessica&#39; Yaniv speaks out</a></li>
    <li><a href="/article/417294-Brain-scans-of-US-embassy-staff-to-Cuba-may-show-abnormalities"> Brain scans of US embassy staff to Cuba may show abnormalities</a></li>
    <li><a href="/article/417293-Flesh-eating-Obama-worm-with-hundreds-of-eyes-poses-new-threat-to-Spanish-wildlife"> Flesh eating Obama worm with hundreds of eyes poses new threat to Spanish wildlife</a></li>
    <li><a href="/article/417292-No-foreign-military-presence-is-key-to-Persian-Gulf-stability-Russias-security-concept"> No foreign military presence is key to Persian Gulf stability  -  Russia&#39;s security concept</a></li>
    <li><a href="/article/417291-Utah-couple-visiting-Mexico-fatally-shot-execution-style-after-failing-to-stop-at-checkpoint"> Utah couple visiting Mexico fatally shot execution-style after failing to stop at checkpoint</a></li>
    <li><a href="/article/417290-Electric-service-gradually-restored-contingency-plans-activated-as-Venezuela-suffers-another-blackout"> Electric service gradually restored, contingency plans activated as Venezuela suffers another blackout</a></li>
    <li style="display:none;"><a href="/article/417289-Israels-bureaucratic-nightmare-designed-to-drive-out-East-Jerusalems-Palestinians"> Israel&#39;s bureaucratic nightmare designed to drive out East Jerusalem&#39;s Palestinians</a></li>
    <li style="display:none;"><a href="/article/417288-As-Trump-Backs-Down-the-Pips-Squeak"> As Trump Backs Down, the Pips Squeak</a></li>
    <li style="display:none;"><a href="/article/417287-China-announces-launch-of-Gen-IV-nuclear-reactor-project-in-Hainan"> China announces launch of Gen IV nuclear reactor project in Hainan</a></li>
    <li style="display:none;"><a href="/article/417286-Laughable-nonsense-Netanyahu-claims-Middle-East-would-fall-to-Islamic-extremism-without-Israel"> Laughable nonsense: Netanyahu claims Middle East would fall to Islamic extremism without Israel</a></li>
    <li style="display:none;"><a href="/article/417285-US-says-military-may-have-downed-second-drone-but-is-only-confident-they-downed-the-first-one"> US says military &#39;may have&#39; downed second drone, but is only &#39;confident&#39; they downed the first one</a></li>
    <li style="display:none;"><a href="/article/417284-Chelsea-Mannings-daily-fines-for-Grand-Jury-resistance-increase-to-1000"> Chelsea Manning&#39;s daily fines for Grand Jury resistance increase to $1000</a></li>
    <li style="display:none;"><a href="/article/417283-Galloway-You-d-have-to-be-mad-to-think-Boris-Johnson-is-the-answer-to-Britains-problems"> Galloway: You&#39;d have to be mad to think Boris Johnson is the answer to Britain&#39;s problems</a></li>
    <li style="display:none;"><a href="/article/417282-Satellite-images-show-vast-swathes-of-the-Arctic-are-on-fire-850000-hectares-burning-in-Siberia"> Satellite images show vast swathes of the Arctic are on fire - 850,000 hectares burning in Siberia</a></li>
    <li style="display:none;"><a href="/article/417281-Mueller-signals-he-ll-be-a-tough-witness-that-could-play-right-into-the-GOPs-hands"> Mueller signals he&#39;ll be a tough witness - that could play right into the GOP&#39;s hands</a></li>
    <li style="display:none;"><a href="/article/417280-Irans-imposed-rule-of-engagement-is-an-eye-for-an-eye"> Iran&#39;s imposed rule of engagement is &#39;an eye for an eye&#39;</a></li>
    <li style="display:none;"><a href="/article/417279-John-Kiriakou-Intelligence-act-protects-CIA-agents-who-commit-war-crimes"> John Kiriakou: Intelligence act protects CIA agents who commit war crimes</a></li>
    <li style="display:none;"><a href="/article/417278-FBI-shaken-by-public-suicide-of-top-FBI-agent-who-investigated-the-Clinton-Foundation-Wall-Street-fraud"> FBI shaken by public suicide of top FBI agent who investigated the Clinton Foundation, Wall Street fraud</a></li>
    <li style="display:none;"><a href="/article/417277-Microsoft-has-invested-1B-in-AI-project-co-founded-by-Elon-Musk"> Microsoft has invested $1B in AI project co-founded by Elon Musk</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/417296-Facebook-agrees-to-pay-record-5bn-fine-to-FTC-over-privacy-violations-critics-call-it-a-parking-ticket"> Facebook agrees to pay record $5bn fine to FTC over privacy violations, critics call it a &#39;parking ticket&#39;</a></li>
    <li><a href="/article/417292-No-foreign-military-presence-is-key-to-Persian-Gulf-stability-Russias-security-concept"> No foreign military presence is key to Persian Gulf stability  -  Russia&#39;s security concept</a></li>
    <li><a href="/article/417288-As-Trump-Backs-Down-the-Pips-Squeak"> As Trump Backs Down, the Pips Squeak</a></li>
    <li><a href="/article/417286-Laughable-nonsense-Netanyahu-claims-Middle-East-would-fall-to-Islamic-extremism-without-Israel"> Laughable nonsense: Netanyahu claims Middle East would fall to Islamic extremism without Israel</a></li>
    <li><a href="/article/417285-US-says-military-may-have-downed-second-drone-but-is-only-confident-they-downed-the-first-one"> US says military &#39;may have&#39; downed second drone, but is only &#39;confident&#39; they downed the first one</a></li>
    <li><a href="/article/417283-Galloway-You-d-have-to-be-mad-to-think-Boris-Johnson-is-the-answer-to-Britains-problems"> Galloway: You&#39;d have to be mad to think Boris Johnson is the answer to Britain&#39;s problems</a></li>
    <li><a href="/article/417281-Mueller-signals-he-ll-be-a-tough-witness-that-could-play-right-into-the-GOPs-hands"> Mueller signals he&#39;ll be a tough witness - that could play right into the GOP&#39;s hands</a></li>
    <li style="display:none;"><a href="/article/417280-Irans-imposed-rule-of-engagement-is-an-eye-for-an-eye"> Iran&#39;s imposed rule of engagement is &#39;an eye for an eye&#39;</a></li>
    <li style="display:none;"><a href="/article/417279-John-Kiriakou-Intelligence-act-protects-CIA-agents-who-commit-war-crimes"> John Kiriakou: Intelligence act protects CIA agents who commit war crimes</a></li>
    <li style="display:none;"><a href="/article/417274-Was-Epstein-an-Israeli-agent-of-influence"> Was Epstein an Israeli &#39;agent of influence&#39;?</a></li>
    <li style="display:none;"><a href="/article/417272-Dems-think-they-ve-got-a-slam-dunk-obstruction-case-against-Trump-they-don-t"> Dems think they&#39;ve got a slam dunk obstruction case against Trump - they don&#39;t</a></li>
    <li style="display:none;"><a href="/article/417267-Veteran-reporter-Hersh-told-Ed-Butowsky-on-Trump-Russia-collusion-It-was-a-Brennan-operation"> Veteran reporter Hersh told Ed Butowsky on Trump-Russia &#39;collusion&#39;: &quot;It was a Brennan operation&quot;</a></li>
    <li style="display:none;"><a href="/article/417264-Pepe-Escobar-How-to-kill-10-million-Afghans-and-not-win"> Pepe Escobar: How to kill 10 million Afghans and not win</a></li>
    <li style="display:none;"><a href="/article/417263-Boris-Johnson-elected-new-Tory-leader-succeeds-Theresa-May-as-UK-prime-minister"> Boris Johnson elected new Tory leader - succeeds Theresa May as UK prime minister</a></li>
    <li style="display:none;"><a href="/article/417259-India-successfully-launches-unmanned-mission-to-the-far-side-of-the-Moon-Follows-delay-due-to-technical-snag"> India successfully launches unmanned mission to the far side of the Moon - Follows delay due to &quot;technical snag&quot;</a></li>
    <li style="display:none;"><a href="/article/417257-Big-victory-or-kick-the-can-Trump-and-Dems-agree-to-dump-US-debt-onto-next-president-and-future-Americans"> &#39;Big victory&#39; or &#39;kick the can&#39;? Trump and Dems agree to dump US debt onto next president and future Americans</a></li>
    <li style="display:none;"><a href="/article/417256-Putin-takes-Lukashenko-to-Valaam-Monastery-What-IS-he-up-to-now"> Putin takes Lukashenko to Valaam Monastery: What IS he up to now?</a></li>
    <li style="display:none;"><a href="/article/417252-Let-me-guess-you-want-to-nuke-them-all-Trump-constantly-baiting-John-Bolton-in-front-of-officials-report-says"> &#39;Let me guess, you want to nuke them all&#39;: Trump constantly baiting John Bolton in front of officials, report says</a></li>
    <li style="display:none;"><a href="/article/417251-Comey-probed-Trump-on-the-sly-DOJ-watchdog-has-evidence-he-targeted-Trump-from-the-start"> Comey probed Trump on the sly; DOJ watchdog has evidence he targeted Trump from the start</a></li>
    <li style="display:none;"><a href="/article/417250-Since-the-Russian-narrative-has-imploded-BuzzFeed-offers-Ukraine-as-the-new-2020-pro-Trump-bogeyman"> Since the Russian narrative has imploded, BuzzFeed offers Ukraine as the new 2020 pro-Trump bogeyman</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/417295-Online-sexual-predator-alert-15-year-old-alleged-victim-of-Jessica-Yaniv-speaks-out"> Online sexual predator alert: 15-year-old alleged victim of &#39;Jessica&#39; Yaniv speaks out</a></li>
    <li><a href="/article/417294-Brain-scans-of-US-embassy-staff-to-Cuba-may-show-abnormalities"> Brain scans of US embassy staff to Cuba may show abnormalities</a></li>
    <li><a href="/article/417291-Utah-couple-visiting-Mexico-fatally-shot-execution-style-after-failing-to-stop-at-checkpoint"> Utah couple visiting Mexico fatally shot execution-style after failing to stop at checkpoint</a></li>
    <li><a href="/article/417290-Electric-service-gradually-restored-contingency-plans-activated-as-Venezuela-suffers-another-blackout"> Electric service gradually restored, contingency plans activated as Venezuela suffers another blackout</a></li>
    <li><a href="/article/417289-Israels-bureaucratic-nightmare-designed-to-drive-out-East-Jerusalems-Palestinians"> Israel&#39;s bureaucratic nightmare designed to drive out East Jerusalem&#39;s Palestinians</a></li>
    <li><a href="/article/417287-China-announces-launch-of-Gen-IV-nuclear-reactor-project-in-Hainan"> China announces launch of Gen IV nuclear reactor project in Hainan</a></li>
    <li><a href="/article/417284-Chelsea-Mannings-daily-fines-for-Grand-Jury-resistance-increase-to-1000"> Chelsea Manning&#39;s daily fines for Grand Jury resistance increase to $1000</a></li>
    <li style="display:none;"><a href="/article/417278-FBI-shaken-by-public-suicide-of-top-FBI-agent-who-investigated-the-Clinton-Foundation-Wall-Street-fraud"> FBI shaken by public suicide of top FBI agent who investigated the Clinton Foundation, Wall Street fraud</a></li>
    <li style="display:none;"><a href="/article/417277-Microsoft-has-invested-1B-in-AI-project-co-founded-by-Elon-Musk"> Microsoft has invested $1B in AI project co-founded by Elon Musk</a></li>
    <li style="display:none;"><a href="/article/417275-As-absurd-as-it-is-the-Jessica-Yaniv-case-has-serious-implications"> As absurd as it is, the Jessica Yaniv case has serious implications</a></li>
    <li style="display:none;"><a href="/article/417270-Big-Tech-faces-broad-US-Justice-Department-antitrust-probe"> Big Tech faces broad US Justice Department antitrust probe</a></li>
    <li style="display:none;"><a href="/article/417269-Class-action-lawsuit-seeks-to-protect-students-accused-of-sexual-assault"> Class-action lawsuit seeks to protect students accused of sexual assault</a></li>
    <li style="display:none;"><a href="/article/417265-US-UK-doctors-issue-warning-against-hormones-surgery-for-trans-identified-kids"> US &amp; UK doctors issue warning against hormones/surgery for trans-identified kids</a></li>
    <li style="display:none;"><a href="/article/417260-Fading-trust-is-sign-of-cultural-sickness-and-national-decline-Poll-shows-Americans-dont-trust-the-govt-the-media-or-each-other"> Fading trust is &quot;sign of cultural sickness and national decline&quot;: Poll shows Americans don&#39;t trust the govt, the media - or each other</a></li>
    <li style="display:none;"><a href="/article/417258-Tensions-have-never-been-higher-Germany-caught-between-right-wing-and-Islamic-radicalism-and-extremism"> &#39;Tensions have never been higher&#39;: Germany caught between right-wing and Islamic &#39;radicalism&#39; and extremism</a></li>
    <li style="display:none;"><a href="/article/417255-Riots-in-Israel-continue-as-rampant-allegations-of-racism-against-Ethiopian-Jews-persist"> Riots in Israel continue as rampant allegations of racism against Ethiopian Jews persist</a></li>
    <li style="display:none;"><a href="/article/417242-Bioethicist-warns-we-are-slouching-toward-a-Brave-New-World"> Bioethicist warns we are slouching toward a &quot;Brave New World&quot;</a></li>
    <li style="display:none;"><a href="/article/417239-Russian-LGBT-activist-Elena-Grigoryeva-murdered-in-St-Petersburg"> Russian LGBT activist Elena Grigoryeva murdered in St. Petersburg</a></li>
    <li style="display:none;"><a href="/article/417235-Gender-selective-abortion-No-girls-born-in-3-months-across-132-Indian-villages"> Gender-selective abortion? No girls born in 3 months across 132 Indian villages</a></li>
    <li style="display:none;"><a href="/article/417232-Sacking-of-wildlife-biologists-and-chief-medical-officer-linked-to-glyphosate"> Sacking of wildlife biologists and chief medical officer linked to glyphosate</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/417268-Gobekli-Tepe-is-huge-Only-scratched-the-surface-of-Gobekli-Tepe-so-far"> Gobekli Tepe is huge!- Only scratched the surface of Gobekli Tepe so far</a></li>
    <li><a href="/article/417126-Dostoevskys-thoughtful-critique-of-the-Left-still-relevant"> Dostoevsky&#39;s thoughtful critique of the Left - still relevant!</a></li>
    <li><a href="/article/417097-Cosmo-writer-reveals-how-pro-abortion-men-pushed-1960s-feminists-to-embrace-legal-abortion"> Cosmo writer reveals how pro-abortion men pushed 1960&#39;s feminists to embrace legal abortion</a></li>
    <li><a href="/article/417049-Roman-coin-stash-may-have-been-linked-to-Boudiccan-revolt"> Roman coin stash &#39;may have been linked to Boudiccan revolt&#39;</a></li>
    <li><a href="/article/417044-Oldest-Christian-papyrus-dated-to-230AD-reveals-valuable-insights-into-early-Christianity"> Oldest Christian papyrus dated to 230AD reveals valuable insights into early Christianity</a></li>
    <li><a href="/article/416934-Stonehenge-and-the-buckets-of-lard"> Stonehenge and the buckets of lard</a></li>
    <li><a href="/article/416896-Vast-developed-9000-year-old-settlement-found-near-Jerusalem"> Vast, developed 9,000-year-old settlement found near Jerusalem</a></li>
    <li style="display:none;"><a href="/article/416862-Secret-stash-of-Puerto-Rican-figurines-could-be-a-remnant-of-unknown-civilisation"> Secret stash of Puerto Rican figurines could be a remnant of unknown civilisation</a></li>
    <li style="display:none;"><a href="/article/416861-Ancient-Rome-revealed-in-stunning-detail-by-most-accurate-model-ever-that-took-historian-35-years-to-build"> Ancient Rome revealed in stunning detail by &#39;most accurate model ever&#39; that took historian 35 years to build</a></li>
    <li style="display:none;"><a href="/article/416783-The-Revelations-of-Wikileaks-No-4-The-haunting-case-of-a-Belgian-child-killer-corruption-trafficking-government-cover-up"> The Revelations of Wikileaks: No. 4 - The haunting case of a Belgian child killer, corruption, trafficking, government cover-up</a></li>
    <li style="display:none;"><a href="/article/416729-Islands-drill-cores-unravel-mysteries-of-ancient-Maltese-civilisation"> Island&#39;s drill cores unravel mysteries of ancient Maltese civilisation</a></li>
    <li style="display:none;"><a href="/article/416714-The-Secret-Origins-of-Silicon-Valley-What-The-Big-Tech-Companies-Do-Not-Want-You-to-Know"><strong class="chn-bow">Best of the Web:</strong>  The Secret Origins of Silicon Valley: What The Big Tech Companies Do Not Want You to Know</a></li>
    <li style="display:none;"><a href="/article/416706-Israeli-miscalculations-and-hubris-led-to-the-rise-of-Hamas"> Israeli miscalculations and hubris led to the rise of Hamas</a></li>
    <li style="display:none;"><a href="/article/416705-Prehistory-Decoded-An-ancient-fish-tale"> Prehistory Decoded - An ancient fish tale</a></li>
    <li style="display:none;"><a href="/article/416559-Chaco-Canyon-and-food-scarcity"> Chaco Canyon and food scarcity</a></li>
    <li style="display:none;"><a href="/article/416531-Skulls-provide-earliest-known-evidence-of-Homo-sapiens-in-Eurasia"> Skulls provide earliest known evidence of Homo sapiens in Eurasia</a></li>
    <li style="display:none;"><a href="/article/416492-The-first-Europeans-werent-who-you-might-think"> The first Europeans weren&#39;t who you might think</a></li>
    <li style="display:none;"><a href="/article/416437-Seven-or-more-human-types-inhabited-the-planet-before-homo-sapiens"> Seven or more human types inhabited the planet before homo sapiens</a></li>
    <li style="display:none;"><a href="/article/416429-Ziklag-3000-year-old-city-found-south-of-Jerusalem-ignites-biblical-debate"> Ziklag? 3,000 year old city found south of Jerusalem ignites biblical debate</a></li>
    <li style="display:none;"><a href="/article/416347-The-British-roots-of-the-Deep-State-How-the-Round-Table-infiltrated-America"> The British roots of the Deep State: How the Round Table infiltrated America</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/417262-Bird-embryos-communicate-with-each-other-from-inside-unhatched-eggs"> Bird embryos communicate with each other from inside unhatched eggs</a></li>
    <li><a href="/article/417261-Glass-pearls-point-to-meteorite-strike-near-Florida-2-million-years-ago"> Glass &#39;pearls&#39; point to meteorite strike near Florida 2 million years ago</a></li>
    <li><a href="/article/417193-Astronomers-have-found-a-rare-kilometer-wide-asteroid-with-the-shortest-year-known"> Astronomers have found a rare kilometer-wide asteroid with the shortest year known</a></li>
    <li><a href="/article/417143-Stuff-no-one-asked-for-P-G-launching-smart-diapers-with-help-from-Google"> Stuff no one asked for: P&amp;G launching &#39;smart diapers&#39; with help from Google</a></li>
    <li><a href="/article/417141-Ring-like-formations-discovered-around-lakes-on-Titan"> Ring-like formations discovered around lakes on Titan</a></li>
    <li><a href="/article/417113-A-newly-discovered-neural-pathway-processes-acute-light-to-affect-sleep"> A newly discovered neural pathway processes acute light to affect sleep</a></li>
    <li><a href="/article/417102-Could-Giant-Solar-Farms-make-fuel-and-help-solve-climate-change-Not-likely"> Could Giant Solar Farms make fuel and help solve climate change? Not likely!</a></li>
    <li style="display:none;"><a href="/article/417051-Elon-Musk-claims-brain-microchip-has-allowed-monkey-to-control-a-computer"> Elon Musk claims brain microchip has allowed monkey to &quot;control a computer&quot;</a></li>
    <li style="display:none;"><a href="/article/417046-Space-station-cameras-reveal-how-thunderstorms-trigger-gamma-ray-bursts"> Space-station cameras reveal how thunderstorms trigger gamma-ray bursts</a></li>
    <li style="display:none;"><a href="/article/417025-Plant-viruses-may-be-essential-for-maintaining-biodiversity-and-helping-plants-adapt-to-their-environment"> Plant viruses may be essential for maintaining biodiversity and helping plants adapt to their environment</a></li>
    <li style="display:none;"><a href="/article/417008-Shocker-The-single-celled-organisms-prior-to-animals-were-amazingly-complex"> Shocker! The single-celled organisms prior to animals were &quot;amazingly complex&quot;</a></li>
    <li style="display:none;"><a href="/article/416949-Europe-Galileo-GPS-system-is-back-online-after-a-six-day-outage-failure"> Europe: Galileo GPS system is back online after a six-day outage failure</a></li>
    <li style="display:none;"><a href="/article/416906-The-sweetest-sound-Flowers-can-hear-buzzing-bees-and-it-makes-their-nectar-sweeter"> The sweetest sound: Flowers can hear buzzing bees and it makes their nectar sweeter</a></li>
    <li style="display:none;"><a href="/article/416889-Astronomers-come-up-with-a-new-way-to-measure-how-fast-the-universe-is-expanding"> Astronomers come up with a new way to measure how fast the universe is expanding</a></li>
    <li style="display:none;"><a href="/article/416878-Coral-reefs-dying-because-of-pollution-30-years-of-unique-data-reveals"> Coral reefs dying because of pollution, 30 years of unique data reveals</a></li>
    <li style="display:none;"><a href="/article/416866-Facebook-AIs-alt-text-feature-likely-to-be-abused-by-spooks-hackers"> Facebook AI&#39;s &quot;alt text&quot; feature likely to be abused by spooks &amp; hackers</a></li>
    <li style="display:none;"><a href="/article/416841-11-month-old-infant-becomes-youngest-patient-to-receive-novel-treatment-for-rare-lung-disease"> 11-month old infant becomes youngest patient to receive novel treatment for rare lung disease</a></li>
    <li style="display:none;"><a href="/article/416823-Resurgence-of-wildlife-at-Chernobyl-disaster-site-a-boost-for-Intelligent-Design"> Resurgence of wildlife at Chernobyl disaster site a boost for Intelligent Design</a></li>
    <li style="display:none;"><a href="/article/416821-A-crisis-of-bad-data-analysis-and-replication-in-scientific-studies"> A crisis of bad data analysis and replication in scientific studies</a></li>
    <li style="display:none;"><a href="/article/416816-115-million-year-old-lily-found-in-Brazil-is-worlds-oldest-has-fossilised-flower-and-intact-cells"> 115 million year old lily found in Brazil is world&#39;s oldest, has fossilised flower and intact cells</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/417293-Flesh-eating-Obama-worm-with-hundreds-of-eyes-poses-new-threat-to-Spanish-wildlife"> Flesh eating Obama worm with hundreds of eyes poses new threat to Spanish wildlife</a></li>
    <li><a href="/article/417282-Satellite-images-show-vast-swathes-of-the-Arctic-are-on-fire-850000-hectares-burning-in-Siberia"> Satellite images show vast swathes of the Arctic are on fire - 850,000 hectares burning in Siberia</a></li>
    <li><a href="/article/417276-Ski-resort-in-Argentina-hit-by-2-feet-of-snow-in-72-hours"> Ski resort in Argentina hit by 2 feet of snow in 72 hours</a></li>
    <li><a href="/article/417273-Lightning-strikes-kill-at-least-32-in-a-day-across-Bihar-India"> Lightning strikes kill at least 32 in a day across Bihar, India</a></li>
    <li><a href="/article/417271-Cape-Cod-hit-by-rare-tornado"> Cape Cod hit by rare tornado</a></li>
    <li><a href="/article/417215-Extreme-weather-has-had-massive-impact-on-food-production-in-Andalusia-Spain"> Extreme weather has had massive impact on food production in Andalusia, Spain</a></li>
    <li><a href="/article/417212-Very-rare-seabird-from-Brazil-drops-in-on-Bermuda-4300-miles-away-from-usual-nesting-sites"> Very rare seabird from Brazil drops in on Bermuda - 4,300 miles away from usual nesting sites</a></li>
    <li style="display:none;"><a href="/article/417210-Severe-drought-in-its-4th-year-in-Klein-Karoo-South-Africa-badly-affecting-crop-production"> Severe drought in its 4th year in Klein-Karoo, South Africa badly affecting crop production</a></li>
    <li style="display:none;"><a href="/article/417208-Man-dies-after-being-struck-by-lightning-on-Indiana-lake"> Man dies after being struck by lightning on Indiana lake</a></li>
    <li style="display:none;"><a href="/article/417206-Lion-population-has-declined-by-50-in-25-years-only-25000-left-in-Africa"> Lion population has declined by 50% in 25 years - only 25,000 left in Africa</a></li>
    <li style="display:none;"><a href="/article/417204-Deadly-floods-hit-south-and-east-China-6-inches-of-rain-in-3-hours"> Deadly floods hit south and east China - 6 inches of rain in 3 hours</a></li>
    <li style="display:none;"><a href="/article/417199-Shallow-6-0-magnitude-quake-hits-Balleny-Islands-region-in-the-Antarctic-Ocean"> Shallow 6.0-magnitude quake hits Balleny Islands region in the Antarctic Ocean</a></li>
    <li style="display:none;"><a href="/article/417198-Hailstorm-events-on-the-rise-in-Alberta"> Hailstorm events on the rise in Alberta</a></li>
    <li style="display:none;"><a href="/article/417197-Flock-of-58-native-birds-die-after-falling-from-sky-bleeding-from-eyes-in-Australia"> Flock of 58 native birds die after falling from sky bleeding from eyes in Australia</a></li>
    <li style="display:none;"><a href="/article/417192-Thai-farmers-asked-to-delay-rice-planting-as-drought-bites"> Thai farmers asked to delay rice planting as drought bites</a></li>
    <li style="display:none;"><a href="/article/417168-Monsoon-death-toll-tops-650-with-10-million-affected-as-rains-unleash-flood-fury-in-South-Asia"> Monsoon death toll tops 650 with 10 million affected as rains unleash flood fury in South Asia</a></li>
    <li style="display:none;"><a href="/article/417142-Dead-blue-whale-found-floating-in-Marbella-Spain"> Dead blue whale found floating in Marbella, Spain</a></li>
    <li style="display:none;"><a href="/article/417137-Lightning-kills-32-in-a-day-in-Uttar-Pradesh-as-monsoon-batters-India"> Lightning kills 32 in a day in Uttar Pradesh as monsoon batters India</a></li>
    <li style="display:none;"><a href="/article/417127-The-strongest-summer-Jet-Stream-to-hit-the-Pacific-Northwest-EVER"> The strongest summer Jet Stream to hit the Pacific Northwest EVER!</a></li>
    <li style="display:none;"><a href="/article/417101-US-heatwave-prompts-concerns-about-elderly-homeless-inmates"> US heatwave prompts concerns about elderly, homeless &amp; inmates</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/417253-Comet-fragment-or-Indian-rocket-launch-Eerie-light-seen-in-the-night-sky-from-all-over-eastern-Australia"> Comet fragment or Indian rocket launch? Eerie light seen in the night sky from all over eastern Australia</a></li>
    <li><a href="/article/417079-ANOTHER-meteor-fireball-seen-from-across-Florida-Second-such-event-in-two-weeks"> ANOTHER meteor fireball seen from across Florida - Second such event in two weeks</a></li>
    <li><a href="/article/417014-Boom-heard-felt-across-four-western-Illinois-counties-Remains-mystery"> Boom heard, felt across four western Illinois counties - Remains mystery</a></li>
    <li><a href="/article/416616-Loud-boom-of-unknown-origin-shakes-homes-in-south-Texas"> Loud boom of unknown origin shakes homes in south Texas</a></li>
    <li><a href="/article/416610-Very-rare-meteor-cluster-recorded-in-Maranhao-Brazil"> Very rare meteor cluster recorded in Maranhão, Brazil</a></li>
    <li><a href="/article/416325-Meteor-fireball-streaks-across-Australian-skies"> Meteor fireball streaks across Australian skies</a></li>
    <li><a href="/article/416118-Meteor-or-space-junk-Something-broke-apart-in-the-sky-over-South-Florida"> Meteor or &#39;space junk&#39;? Something broke apart in the sky over South Florida</a></li>
    <li style="display:none;"><a href="/article/416018-Mysterious-bangs-flashes-over-NSW-Australia-sky-likely-a-meteor"> Mysterious bangs, flashes over NSW, Australia sky likely a meteor</a></li>
    <li style="display:none;"><a href="/article/415756-Astronomers-spotted-a-car-size-asteroid-just-hours-before-it-exploded-over-Puerto-Rico"> Astronomers spotted a car-size asteroid just hours before it exploded over Puerto Rico</a></li>
    <li style="display:none;"><a href="/article/415746-Mysterious-loud-boom-heard-over-small-English-town-spooks-residents"> Mysterious &#39;loud boom&#39; heard over small English town spooks residents</a></li>
    <li style="display:none;"><a href="/article/415705-What-was-that-loud-boom-near-Clemmons-North-Carolina-No-one-knows"> What was that loud boom near Clemmons, North Carolina? No one knows</a></li>
    <li style="display:none;"><a href="/article/415693-Unexplained-boom-heard-across-Hamilton-Ontario-remains-a-mystery"> Unexplained boom heard across Hamilton, Ontario remains a mystery</a></li>
    <li style="display:none;"><a href="/article/415692-Residents-concerned-after-they-hear-feel-loud-boom-in-Lehigh-County-Pennsylvania"> Residents concerned after they hear, feel loud boom in Lehigh County, Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/415618-Nuke-sensors-detect-asteroid-explosion-in-the-atmosphere-over-the-Caribbean"> Nuke sensors detect asteroid explosion in the atmosphere over the Caribbean</a></li>
    <li style="display:none;"><a href="/article/415468-Meteor-fireball-sends-shockwaves-over-Queensland-Australia"> Meteor fireball sends shockwaves over Queensland, Australia</a></li>
    <li style="display:none;"><a href="/article/415432-Meteor-fireball-seen-over-Pennsylvania-Maryland-Virginia-New-York-and-New-Jersey"> Meteor fireball seen over Pennsylvania, Maryland, Virginia, New York and New Jersey</a></li>
    <li style="display:none;"><a href="/article/415430-Reports-of-meteor-fireball-seen-over-west-Texas"> Reports of meteor fireball seen over west Texas</a></li>
    <li style="display:none;"><a href="/article/415429-Meteor-fireball-flying-over-the-Ozarks-in-Arkansas-captured-on-skycam"> Meteor fireball flying over the Ozarks in Arkansas captured on skycam</a></li>
    <li style="display:none;"><a href="/article/415428-Meteor-fireball-seen-flying-over-Flagstaff-Arizona"> Meteor fireball seen flying over Flagstaff, Arizona</a></li>
    <li style="display:none;"><a href="/article/415427-Meteor-fireball-soars-over-Qujing-in-Chinas-Yunnan-province"> Meteor fireball soars over Qujing in China&#39;s Yunnan province</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/417254-Feces-flesh-eating-bacteria-Study-reveals-shocking-levels-of-contamination-at-Americas-beaches"> Feces &amp; flesh-eating bacteria: Study reveals shocking levels of contamination at America&#39;s beaches</a></li>
    <li><a href="/article/417187-Panic-attacks-and-anxiety-episodes-may-be-linked-to-vitamin-deficiencies"> Panic attacks and anxiety episodes may be linked to vitamin deficiencies</a></li>
    <li><a href="/article/417180-From-vaccines-to-statins-Dr-David-Brownstein-replies-to-fake-news-in-JAMA-Cardiology"> From vaccines to statins: Dr. David Brownstein replies to fake news in JAMA Cardiology</a></li>
    <li><a href="/article/417179-Motor-neurone-disease-researchers-find-link-to-microbes-in-gut"> Motor neurone disease researchers find link to microbes in gut</a></li>
    <li><a href="/article/417146-Kids-with-ADHD-are-being-denied-help-by-radical-postmodernists"> Kids with ADHD are being denied help by &#39;radical postmodernists&#39;</a></li>
    <li><a href="/article/417134-Move-over-Beyond-Impossible-the-Smart-burger-is-100-beef"> Move over Beyond &amp; Impossible, the &quot;Smart&quot; burger is 100% beef</a></li>
    <li><a href="/article/417132-Dr-Drew-Los-Angeles-facing-an-imminent-outbreak-of-bubonic-plague"> Dr. Drew: Los Angeles facing an &#39;imminent outbreak&#39; of bubonic plague</a></li>
    <li style="display:none;"><a href="/article/417131-Objective-Health-Stress-is-Not-the-Best-so-Give-it-a-Rest"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Stress is Not the Best so Give it a Rest!</a></li>
    <li style="display:none;"><a href="/article/417099-Its-the-Insulin-Resistance-Stupid-Part-2"> It&#39;s the Insulin Resistance, Stupid: Part 2</a></li>
    <li style="display:none;"><a href="/article/417094-Europe-faces-looming-syphilis-epidemic-thanks-to-dating-apps-and-reduced-fear-of-HIV"> Europe faces &#39;looming syphilis epidemic&#39; thanks to dating apps and reduced fear of HIV</a></li>
    <li style="display:none;"><a href="/article/417042-Transgender-and-non-binary-autism-link"> Transgender and non-binary autism link</a></li>
    <li style="display:none;"><a href="/article/416938-Processed-foods-are-a-much-bigger-health-problem-than-we-thought"> Processed foods are a much bigger health problem than we thought</a></li>
    <li style="display:none;"><a href="/article/416884-Impossible-Burger-goes-after-Regenerative-meat-rancher-Will-Harris"> Impossible Burger goes after Regenerative meat rancher Will Harris</a></li>
    <li style="display:none;"><a href="/article/416882-Henry-H-Bauer-All-vaccines-are-not-equally-safe-and-effective"> Henry H. Bauer: All vaccines are not equally safe and effective</a></li>
    <li style="display:none;"><a href="/article/416874-The-truth-is-that-healthy-plant-based-meats-are-just-highly-processed-foods"> The truth is that &#39;healthy&#39; plant-based meats are just highly processed &#39;foods&#39;</a></li>
    <li style="display:none;"><a href="/article/416873-Psychiatric-diagnosis-scientifically-meaningless-and-not-fit-for-purpose"> Psychiatric diagnosis &#39;scientifically meaningless and not fit for purpose&#39;</a></li>
    <li style="display:none;"><a href="/article/416830-Ebola-outbreak-in-Congo-has-spread-to-Goma-a-large-city-and-transport-hub-near-Rwandan-border"> Ebola outbreak in Congo has spread to Goma, a large city and transport hub near Rwandan border</a></li>
    <li style="display:none;"><a href="/article/416812-Throwing-up-blood-Georgia-man-31-becomes-13th-US-citizen-to-die-on-vacation-in-the-Dominican-Republic"> &quot;Throwing up blood&quot;: Georgia man, 31, becomes 13th US citizen to die on vacation in the Dominican Republic</a></li>
    <li style="display:none;"><a href="/article/416807-A-bacterial-invasion-People-all-over-the-US-East-Coast-are-suddenly-being-attacked-by-flesh-eating-disease-in-2019"> A bacterial invasion? People all over the US East Coast are suddenly being attacked by flesh-eating disease in 2019</a></li>
    <li style="display:none;"><a href="/article/416801-Are-Statin-makers-eyeing-the-Anti-Vaxxer-censorship-model"> Are Statin makers eyeing the &#39;Anti-Vaxxer&#39; censorship model?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/417266-The-comforting-dreams-and-visions-of-the-dying"> The comforting dreams and visions of the dying</a></li>
    <li><a href="/article/417214-Understanding-and-appreciating-science-can-actually-boost-faith-in-spirituality-and-God"> Understanding and appreciating science can actually boost faith in spirituality and God</a></li>
    <li><a href="/article/417182-Cow-hugging-More-people-are-turning-to-a-variety-of-animals-for-mental-health"> Cow hugging: More people are turning to a variety of animals for mental health</a></li>
    <li><a href="/article/417181-Meditation-Wisdom-in-the-silence"> Meditation: Wisdom in the silence</a></li>
    <li><a href="/article/417163-Mindfulness-meditation-training-may-help-people-unlearn-fearful-responses"> Mindfulness meditation training may help people unlearn fearful responses</a></li>
    <li><a href="/article/417150-Latest-study-shows-trigger-warnings-might-actually-make-things-worse"> Latest study shows trigger warnings might actually make things worse</a></li>
    <li><a href="/article/417078-More-anti-free-will-idiocy-from-Darwinist-Jerry-Coyne"> More anti-free will idiocy from Darwinist Jerry Coyne</a></li>
    <li style="display:none;"><a href="/article/416971-Swearing-when-hurt-actually-works-using-F-word-improves-pain-tolerance"> Swearing when hurt actually works, using F-word improves pain tolerance</a></li>
    <li style="display:none;"><a href="/article/416937-Why-we-see-what-we-want-to-see-The-neuropsychology-of-motivated-perception"> Why we see what we want to see: The neuropsychology of motivated perception</a></li>
    <li style="display:none;"><a href="/article/416907-Seneca-on-the-antidote-to-anxiety"> Seneca on the antidote to anxiety</a></li>
    <li style="display:none;"><a href="/article/416905-The-dancing-species-how-moving-together-in-time-helps-make-us-human"> The dancing species - how moving together in time helps make us human</a></li>
    <li style="display:none;"><a href="/article/416721-Nature-heals-Viewing-green-spaces-linked-to-more-positive-mindset-and-reduced-cravings-for-harmful-substances"> Nature heals: Viewing green spaces linked to more positive mindset and reduced cravings for harmful substances</a></li>
    <li style="display:none;"><a href="/article/416547-How-to-stop-emotional-eating-as-a-coping-mechanism"> How to stop emotional eating as a coping mechanism</a></li>
    <li style="display:none;"><a href="/article/416424-Singing-can-create-cohesion-Why-the-community-that-sings-together-stays-together"> Singing can create cohesion: Why the community that sings together stays together</a></li>
    <li style="display:none;"><a href="/article/416422-Real-world-knowledge-Bring-back-home-economics-our-kids-lack-basic-life-skills"> &#39;Real world&#39; knowledge: Bring back home economics - our kids lack basic life skills</a></li>
    <li style="display:none;"><a href="/article/416297-MindMatters-Everybody-Knows-That-Mass-Beliefs-and-the-Ideas-That-Shape-Them"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: &quot;Everybody Knows That!&quot; - Mass Beliefs and the Ideas That Shape Them</a></li>
    <li style="display:none;"><a href="/article/416138-Cause-of-near-death-experiences-still-unknown-and-controversial"> Cause of near-death experiences still unknown and controversial</a></li>
    <li style="display:none;"><a href="/article/416074-Brain-to-brain-network-established-by-researchers-in-the-US"> Brain-to-brain network established by researchers in the US</a></li>
    <li style="display:none;"><a href="/article/416027-New-research-shows-racial-bias-has-its-roots-in-sensory-perception"> New research shows racial bias has its roots in sensory perception</a></li>
    <li style="display:none;"><a href="/article/416000-The-four-stages-of-life-and-the-search-for-meaning-and-purpose-within-each"> The four stages of life and the search for meaning and purpose within each</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/416840-Another-snake-like-UFO-spotted-as-mystery-object-emits-energy-beam-over-Washington"> Another snake-like UFO spotted as mystery object &#39;emits energy beam&#39; over Washington</a></li>
    <li><a href="/article/416829-Plane-passengers-stunned-as-UFO-splits-into-six-pieces-and-vanishes-in-mid-air"> Plane passengers stunned as &#39;UFO splits into six pieces and vanishes in mid-air&#39;</a></li>
    <li><a href="/article/416568-Video-shows-mysterious-lights-in-sky-over-Tucson-Arizona"> Video shows mysterious lights in sky over Tucson, Arizona</a></li>
    <li><a href="/article/415679-Navy-source-reveals-that-UFO-sightings-were-daily-occurrence-across-multiple-squadrons-in-2014-15"> Navy source reveals that UFO sightings were &#39;daily occurrence&#39; across multiple squadrons in 2014-15</a></li>
    <li><a href="/article/415488-Mysterious-floating-White-Orbs-spotted-in-Kansas-City-sky"> Mysterious floating White Orbs spotted in Kansas City sky</a></li>
    <li><a href="/article/415404-Blackbird-of-Chernobyl-Staff-claimed-to-have-seen-creepy-Mothman-like-creature-before-blast"> Blackbird of Chernobyl: Staff claimed to have seen creepy Mothman-like creature before blast</a></li>
    <li><a href="/article/415335-US-senators-receive-classified-briefing-on-UFO-sightings"> US senators receive classified briefing on UFO sightings</a></li>
    <li style="display:none;"><a href="/article/414200-David-Paulides-Bow-hunters-are-now-being-found-in-bizarre-circumstances"> David Paulides: &#39;Bow hunters are now being found in bizarre circumstances&#39;</a></li>
    <li style="display:none;"><a href="/article/413910-Wow-what-is-that-Navy-pilots-report-Unexplained-Flying-Objects"> &#39;Wow, what is that?&#39; Navy pilots report Unexplained Flying Objects</a></li>
    <li style="display:none;"><a href="/article/413873-Look-at-it-fly-Navy-pilots-report-seeing-UFOs"> &#39;Look at it fly!&#39;: Navy pilots report seeing UFOs</a></li>
    <li style="display:none;"><a href="/article/413598-The-Paranormal-Roots-of-the-Pentagons-UFO-Program"> The Paranormal Roots of the Pentagon&#39;s UFO Program</a></li>
    <li style="display:none;"><a href="/article/413071-Famed-UFO-researcher-Stanton-Friedman-dead-at-84"> Famed UFO researcher, Stanton Friedman, dead at 84</a></li>
    <li style="display:none;"><a href="/article/412569-Churches-combine-forces-in-Rome-to-learn-best-exorcism-practices-because-of-rise-in-possession-cases"> Churches combine forces in Rome to learn best exorcism practices because of rise in possession cases</a></li>
    <li style="display:none;"><a href="/article/412559-UFO-researcher-claims-theres-an-underwater-alien-base-under-the-Great-Lakes"> UFO researcher claims there&#39;s an underwater alien base under the Great Lakes</a></li>
    <li style="display:none;"><a href="/article/412136-What-The-Hell-Is-Going-On-With-UFOs-And-The-Department-Of-Defense"><strong class="chn-bow">Best of the Web:</strong>  What The Hell Is Going On With UFOs And The Department Of Defense?</a></li>
    <li style="display:none;"><a href="/article/412080-Yeti-footprint-photographed-near-Nepal-Base-Camp-says-Indian-Army"> &#39;Yeti&#39; footprint photographed near Nepal Base Camp, says Indian Army</a></li>
    <li style="display:none;"><a href="/article/411955-UFO-falls-from-sky-against-double-rainbow-after-being-struck-by-lightning"> &#39;UFO falls from sky&#39; against double rainbow after being &#39;struck by lightning&#39;</a></li>
    <li style="display:none;"><a href="/article/411317-Secret-US-aircraft-or-UFO-San-Antonio-woman-films-mysterious-craft-flying-over-neighborhood"> Secret US aircraft or UFO? San Antonio woman films mysterious &#39;craft&#39; flying over neighborhood</a></li>
    <li style="display:none;"><a href="/article/411209-UK-police-Drone-that-shut-down-Gatwick-Airport-for-days-last-December-could-see-what-was-happening-on-runways-was-eavesdropping-on-radio-communications"><strong class="chn-bow">Best of the Web:</strong>  UK police: &#39;Drone&#39; that shut down Gatwick Airport for days last December &#39;could see what was happening on runways, was eavesdropping on radio communications&#39;</a></li>
    <li style="display:none;"><a href="/article/411203-From-AAWSAP-to-AATIP-How-the-Pentagons-UFO-program-changed-names-and-focus"> From AAWSAP to AATIP: How the Pentagon&#39;s UFO program changed names, and focus</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/417111-Clever-pooch-Mongrel-unties-kidnaps-pedigree-dog-left-outside-shop"> &#39;Clever pooch&#39;: Mongrel unties &amp; kidnaps pedigree dog left outside shop</a></li>
    <li><a href="/article/416936-Moon-Landing-50th-Anniversary-of-the-Biggest-Lie-Ever-Told"> Moon Landing, 50th Anniversary of the Biggest Lie Ever Told?</a></li>
    <li><a href="/article/416654-New-study-confirms-all-your-opinions-world-views-beliefs-are-correct"> New study confirms all your opinions, world views, beliefs, are correct</a></li>
    <li><a href="/article/416426-Lobstergate-scandal-Israeli-embassy-caught-in-laughable-kosher-cover-up"> Lobstergate scandal! Israeli embassy caught in laughable kosher cover-up</a></li>
    <li><a href="/article/415791-Lunatic-stage-The-first-Democratic-debate-summarized-and-translated"> Lunatic stage: The first Democratic debate, summarized and translated</a></li>
    <li><a href="/article/415718-California-town-accidentally-misspells-stop-sign"> California town accidentally misspells stop sign</a></li>
    <li><a href="/article/415686-War-looms-between-unstable-warmongering-rogue-nation-and-Iran"> War looms between unstable, warmongering, rogue nation and Iran</a></li>
    <li style="display:none;"><a href="/article/415672-A-nervous-Obama-personally-thanks-Trump-for-taking-the-blame-for-pesky-photos-of-immigrant-children-in-cages"> A nervous Obama personally thanks Trump for taking the blame for pesky photos of immigrant children in cages</a></li>
    <li style="display:none;"><a href="/article/415582-John-Bolton-urges-military-action-against-the-Sun-after-uncovering-evidence-it-has-nuclear-capabilities"> John Bolton urges military action against the Sun after uncovering evidence it has nuclear capabilities</a></li>
    <li style="display:none;"><a href="/article/415155-Hundreds-attend-wedding-ceremony-for-two-frogs-in-India"> Hundreds attend wedding ceremony for two frogs in India</a></li>
    <li style="display:none;"><a href="/article/414975-Jonathan-Pie-The-race-to-number-10"> Jonathan Pie: The race to number 10</a></li>
    <li style="display:none;"><a href="/article/414974-When-has-the-government-ever-lied-about-attacks-on-ships-in-a-gulf-somewhere-just-to-provoke-war-John-Bolton"> &#39;When has the government ever lied about attacks on ships in a gulf somewhere just to provoke war?&#39; - John Bolton</a></li>
    <li style="display:none;"><a href="/article/414847-50-foot-dead-parrot-placed-in-Potters-Field-Park-as-London-celebrates-Monty-Python-reunion"><strong class="chn-fb">Flashback:</strong>  50-foot dead parrot placed in Potters Field Park as London celebrates Monty Python reunion</a></li>
    <li style="display:none;"><a href="/article/414769-Vatican-announces-new-changes-to-the-Lords-prayer"> Vatican announces new changes to the Lord&#39;s prayer</a></li>
    <li style="display:none;"><a href="/article/414694-Stunned-Finnish-Coast-Guard-spots-3-headed-sea-monster-turns-out-to-be-a-Russian-yacht"> Stunned Finnish Coast Guard spots &#39;3-headed sea monster&#39;... turns out to be a &#39;Russian yacht&#39;</a></li>
    <li style="display:none;"><a href="/article/414644-Giant-Yoshi-the-Fish-helps-keep-Indian-beach-clean"> Giant &#39;Yoshi the Fish&#39; helps keep Indian beach clean</a></li>
    <li style="display:none;"><a href="/article/414630-Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard"> Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard</a></li>
    <li style="display:none;"><a href="/article/414534-Google-deploys-squads-to-destroy-offensive-books-videos-websites"> Google deploys squads to destroy offensive books, videos, websites</a></li>
    <li style="display:none;"><a href="/article/414078-Curious-shark-checks-out-swimmer-at-Panama-City-Florida-beach"> Curious shark checks out swimmer at Panama City, Florida beach</a></li>
    <li style="display:none;"><a href="/article/413882-Hillary-refers-to-herself-106-times-during-high-school-graduation-speech"> Hillary refers to herself 106 times during high school graduation speech</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/530794" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/530794" target="_blank" rel="nofollow"><img border="0" alt="athens earthquake cross" title="athens earthquake cross" src="/image/s26/530794/medium/athens_earthquake_cross.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>5.3M earthquake in Athens, Greece, on 19 July 2019 topples a cross atop the 10th century Church of the Pantanassa</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/530794', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F530794&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F530794%2Ffull%2Fathens_earthquake_cross.jpg&description=5.3M%20earthquake%20in%20Athens%2C%20Greece%2C%20on%2019%20July%202019%20topples%20a%20cross%20atop%20the%2010th%20century%20Church%20of%20the%20Pantanassa" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/288" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Truth wears no mask
<br />Bows at no human Shrine
<br />Seeks neither place nor applause
<br />She only asks a hearing.</p></blockquote>
      <div class="qsrc">
        - Carl A. Wickland
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/288', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Winternights2 at least the dog is taking action and not just barking at the situation!</p>
      <div class="poster">
        <a href="/user/364-davidfxl">davidfxl</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/417111-Clever-pooch-Mongrel-unties-kidnaps-pedigree-dog-left-outside-shop" title="&#39;Clever pooch&#39;: Mongrel unties &amp; kidnaps pedigree dog left outside shop"></a>
          <a class="recomicon recomcom" href="/article/417111-Clever-pooch-Mongrel-unties-kidnaps-pedigree-dog-left-outside-shop#comment272381" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Land of the sheeple, graves of the brave</p>
      <div class="poster">
        <a href="/user/364-davidfxl">davidfxl</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/417278-FBI-shaken-by-public-suicide-of-top-FBI-agent-who-investigated-the-Clinton-Foundation-Wall-Street-fraud" title="FBI shaken by public suicide of top FBI agent who investigated the Clinton Foundation, Wall Street fraud"></a>
          <a class="recomicon recomcom" href="/article/417278-FBI-shaken-by-public-suicide-of-top-FBI-agent-who-investigated-the-Clinton-Foundation-Wall-Street-fraud#comment272380" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I'm going to retype a post I did 8 days ago, unfortunately copy and paste is not a option. So here we go. "There's been many a civilisation that...</p>
      <div class="poster">
        <a href="/user/32268-Winternights2">Winternights2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/417268-Gobekli-Tepe-is-huge-Only-scratched-the-surface-of-Gobekli-Tepe-so-far" title="Gobekli Tepe is huge!- Only scratched the surface of Gobekli Tepe so far"></a>
          <a class="recomicon recomcom" href="/article/417268-Gobekli-Tepe-is-huge-Only-scratched-the-surface-of-Gobekli-Tepe-so-far#comment272379" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Shame on them. I worked for AI for five years, many years ago but I haven't paid attention to their actions since. However, it would be surprising...</p>
      <div class="poster">
        <a href="/user/32061-JB17">JB17</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/413799-Amnesty-International-drops-the-humanitarian-mask-abandons-Julian-Assange-and-Chelsea-Manning-as-not-prisoners-of-conscience" title="Amnesty International drops the humanitarian mask - abandons Julian Assange and Chelsea Manning as &quot;not prisoners of conscience&quot;"></a>
          <a class="recomicon recomcom" href="/article/413799-Amnesty-International-drops-the-humanitarian-mask-abandons-Julian-Assange-and-Chelsea-Manning-as-not-prisoners-of-conscience#comment272378" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Why not ? Is Merkel the solution to Germany's problems ? At most the Endlösung (Final Solution ...)</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/417283-Galloway-You-d-have-to-be-mad-to-think-Boris-Johnson-is-the-answer-to-Britains-problems" title="Galloway: You&#39;d have to be mad to think Boris Johnson is the answer to Britain&#39;s problems"></a>
          <a class="recomicon recomcom" href="/article/417283-Galloway-You-d-have-to-be-mad-to-think-Boris-Johnson-is-the-answer-to-Britains-problems#comment272377" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/531316" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/531316" target="_blank" rel="nofollow"><img border="0" alt="Eagle" title="Eagle" src="/image/s26/531316/medium/Eagle_Stefano_Ronchi.jpg" /></a>
  <p style="padding-top:10px;"><strong>Eagle</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/531316', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F531316&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F531316%2Ffull%2FEagle_Stefano_Ronchi.jpg&description=Eagle" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
