<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Russia, China and India to hold massive &quot;Vostok&quot; war games in two weeks -- Sott.net" />
<meta name="description" content="Chinese troops will travel to Russia to take part in war games along with India, Belarus, Mongolia, Tajikistan and other largely anti-Western countries, China&#39;s defense ministry said on Wednesday, adding redundantly that China&#39;s participation in..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Russia, China and India to hold massive &quot;Vostok&quot; war games in two..." />
<meta name="twitter:description" content="Chinese troops will travel to Russia to take part in war games along with India, Belarus, Mongolia, Tajikistan and other largely anti-Western countries, China&#39;s defense ministry said on Wednesday,..." />
<meta name="twitter:image" content="https://www.sott.net/image/s32/654755/full/1_Chinese_tanks_during_militar.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/471147-Russia-China-and-India-to-hold-massive-Vostok-war-games-in-two-weeks" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Russia, China and India to hold massive &quot;Vostok&quot; war games in two weeks -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s32/654755/full/1_Chinese_tanks_during_militar.jpg" />
<meta property="og:description" content="Chinese troops will travel to Russia to take part in war games along with India, Belarus, Mongolia, Tajikistan and other largely anti-Western countries, China&#39;s defense ministry said on Wednesday, adding redundantly that China&#39;s participation in..." />
<meta property="og:site_name" content="Sott.net" />
<title>Russia, China and India to hold massive &quot;Vostok&quot; war games in two weeks -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/471147-Russia-China-and-India-to-hold-massive-Vostok-war-games-in-two-weeks" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=471147" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 18 Aug 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/crossed_sabers.png" title="Light Sabers" alt="Light Sabers" />
      </div>
      <h1>
      
      <a href="https://www.zerohedge.com/markets/russia-china-and-india-hold-massive-vostok-war-games-two-weeks">Russia, China and India to hold massive &quot;Vostok&quot; war games in two weeks</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Tyler Durden<br /><a href="https://www.zerohedge.com/markets/russia-china-and-india-hold-massive-vostok-war-games-two-weeks" target="_blank">Zero Hedge</a><br />Wed, 17 Aug 2022 09:04 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=61.52401,105.318756&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s32/654755/full/1_Chinese_tanks_during_militar.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Sergei Grits/AP"><img src="/image/s32/654755/large/1_Chinese_tanks_during_militar.jpg" alt="Tanks exercise" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Sergei Grits/AP</span><br /><span class="caption">Chinese tanks during military exercises Vostok 2018</span></div></div> <strong>Chinese troops will travel to Russia to take part in war games along with India, Belarus, Mongolia, Tajikistan and other largely anti-Western countries,</strong> China's defense ministry said on Wednesday, adding redundantly that China's participation in the joint exercises is <em>"unrelated to the current international and regional situation."</em>
<br /><br />
Last month, Moscow announced plans to hold <strong>"Vostok" (East) exercises from Aug. 30 to Sept. 5,</strong> even as it wages war in Ukraine. It said at the time that some foreign forces would participate, without naming them. <strong>It turns out that the "foreign forces" account for just under half of the world's population.</strong>
<br /><br />
China's defence ministry said its participation in the exercises was part of an ongoing bilateral annual cooperation agreement with Russia, <a href="https://www.reuters.com/world/china/chinese-military-will-send-troops-russia-joint-exercise-2022-08-17/" title="https://www.reuters.com/world/china/chinese-military-will-send-troops-russia-joint-exercise-2022-08-17/" target="_blank">Reuters reported</a>. The statement said: 
<blockquote class="typ1">
 "The aim is to deepen practical and friendly cooperation with the armies of participating countries, enhance the level of strategic collaboration among the participating parties, and strengthen the ability to respond to various security threats." 
</blockquote>
 What is perhaps most interesting about the news is that the war games will see <strong>I</strong><strong>ndia and China participate together,</strong> although as the <em>Hindu Times</em> notes, it remains unclear if Indian and Chinese troops - hardly the closest of friends - will be present together or if they will participate in different drills, which will be spread across 13 different training grounds.
      <br /><br />
      Indian and Chinese troops have remained in a stand-off that has lasted for more than two years along the Line of Actual Control (LAC) in Eastern Ladakh following the transgressions by the PLA in April 2020. Disengagement has taken place in some areas along the LAC but talks to restore the status quo in the remaining friction areas such as Hot Springs, Demchok, and Depsang have been slow moving.
<br /><br />
Under Chinese President Xi Jinping and his Russian counterpart Vladimir Putin, Beijing and Moscow have grown increasingly close especially following the start of the Ukraine war <em>which Xi sees as a grand rehearsal for the invasion of Taiwan.</em> Last August, Russia and China held joint military exercises in north-central China involving more than 10,000 troops. Russian Defence Minister Sergei Shoigu praised the Sibu/Cooperation-2021 drills in China's Ningxia and suggested they could be developed further.
<br /><br />
In October, Russia and China held joint naval drills in the Sea of Japan. Days later, Russian and Chinese warships held their first joint patrols in the western Pacific. The next month, South Korea's military said it had scrambled fighter jets after two Chinese and seven Russian warplanes intruded into its air defense identification zone during what Beijing called regular training.
<br /><br />
Just days before Russia's Feb. 24 invasion of Ukraine, <strong>Beijing and Moscow announced a "no limits" partnership,</strong> although U.S. officials say they have not seen China evade U.S.-led sanctions on Russia or provide it with military equipment.
<br /><br />
Russia's eastern military district includes part of Siberia and has its headquarters in Khabarovsk, near the Chinese border.
		</div>
  
<script type="text/javascript">
var __RLink = 'Russia-China-and-India-to-hold-massive-Vostok-war-games-in-two-weeks';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en471147" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=471147">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/471108-New-Zealand-weather-Evacuations-as-heavy-rain-flooding-and-landslips-hit-over-foot-of-rain-in-24-hours-UPDATE"> New Zealand weather: Evacuations as heavy rain, flooding and landslips hit -  over foot of rain in 24 hours (UPDATE)</a></li>
    <li><a href="/article/471148-China-flash-floods-16-dead-and-36-missing-in-Qinghai-province"> China flash floods: 16 dead and 36 missing in Qinghai province</a></li>
    <li><a href="/article/471147-Russia-China-and-India-to-hold-massive-Vostok-war-games-in-two-weeks"> Russia, China and India to hold massive &quot;Vostok&quot; war games in two weeks</a></li>
    <li><a href="/article/471146-Turkey-and-Israel-restore-full-diplomatic-relations"> Turkey and Israel restore full diplomatic relations</a></li>
    <li><a href="/article/471145-Turkish-airstrike-kills-three-Syrian-soldiers-media"> Turkish airstrike kills three Syrian soldiers - media</a></li>
    <li><a href="/article/471144-Putin-fears-Jewish-death-curse-ex-Ukrainian-official"> Putin fears Jewish death curse - ex-Ukrainian official</a></li>
    <li><a href="/article/471143-Compassion-9-11-victims-families-appeal-to-US-over-seized-Afghan-funds-belongs-to-the-Afghan-people-and-the-Afghan-people-alone"> Compassion: 9/11 victims&#39; families appeal to US over seized Afghan funds - &quot;belongs to the Afghan people and the Afghan people alone&quot;</a></li>
    <li style="display:none;"><a href="/article/471142-How-to-go-after-the-Big-Science-Cartel-and-actually-win"> How to go after the Big Science Cartel and actually win</a></li>
    <li style="display:none;"><a href="/article/471141-Russian-MIL-accuses-US-of-staging-NUCLEAR-false-flag"> Russian MIL accuses US of staging NUCLEAR false flag!</a></li>
    <li style="display:none;"><a href="/article/471140-Why-are-Lebanons-military-judges-releasing-dozens-of-Israeli-spies"> Why are Lebanon&#39;s military judges releasing dozens of Israeli spies?</a></li>
    <li style="display:none;"><a href="/article/471139-Early-snowfall-in-Ridder-East-Kazakhstan"> Early snowfall in Ridder,  East Kazakhstan</a></li>
    <li style="display:none;"><a href="/article/471138-Sudden-death-syndrome-and-crooked-smiles"> Sudden death syndrome and crooked smiles</a></li>
    <li style="display:none;"><a href="/article/471137-More-human-skeletal-remains-found-at-Lake-Mead-as-water-levels-continue-to-recede"> More human skeletal remains found at Lake Mead as water levels continue to recede</a></li>
    <li style="display:none;"><a href="/article/471136-Temperature-extremes-Chinas-worst-heatwave-in-60-years-is-forcing-factories-to-close-as-temperatures-cross-40C-104F"> Temperature extremes: China&#39;s worst heatwave in 60 years is forcing factories to close as temperatures cross 40C (104F)</a></li>
    <li style="display:none;"><a href="/article/471135-De-industrialization-in-progress-Energy-crisis-forces-EU-aluminum-plant-to-shut-down"> De-industrialization in progress? Energy crisis forces EU aluminum plant to shut down</a></li>
    <li style="display:none;"><a href="/article/471134-Heavy-rainfall-causes-flooding-in-the-city-of-Chihuahua-Mexico"> Heavy rainfall causes flooding in the city of Chihuahua, Mexico</a></li>
    <li style="display:none;"><a href="/article/471133-Deliberate-de-industrialization-German-green-economy-minister-wants-to-scrap-German-industrial-model-relying-on-cheap-energy"> Deliberate de-industrialization? German green economy minister wants to scrap German industrial model relying on cheap energy</a></li>
    <li style="display:none;"><a href="/article/471132-5-Great-Danes-attack-kill-owner-in-northwest-Iowa"> 5 Great Danes attack, kill owner in northwest Iowa</a></li>
    <li style="display:none;"><a href="/article/471131-White-House-climate-science-overseer-sanctioned-and-barred-by-The-National-Academy-of-Sciences"> White House climate science overseer sanctioned and barred by The National Academy of Sciences</a></li>
    <li style="display:none;"><a href="/article/471130-Meteor-fireball-fall-into-the-Mediterranean-Sea-Aug-17"> Meteor fireball fall into the Mediterranean Sea (Aug.17)</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/471147-Russia-China-and-India-to-hold-massive-Vostok-war-games-in-two-weeks"> Russia, China and India to hold massive &quot;Vostok&quot; war games in two weeks</a></li>
    <li><a href="/article/471146-Turkey-and-Israel-restore-full-diplomatic-relations"> Turkey and Israel restore full diplomatic relations</a></li>
    <li><a href="/article/471141-Russian-MIL-accuses-US-of-staging-NUCLEAR-false-flag"> Russian MIL accuses US of staging NUCLEAR false flag!</a></li>
    <li><a href="/article/471140-Why-are-Lebanons-military-judges-releasing-dozens-of-Israeli-spies"> Why are Lebanon&#39;s military judges releasing dozens of Israeli spies?</a></li>
    <li><a href="/article/471135-De-industrialization-in-progress-Energy-crisis-forces-EU-aluminum-plant-to-shut-down"> De-industrialization in progress? Energy crisis forces EU aluminum plant to shut down</a></li>
    <li><a href="/article/471133-Deliberate-de-industrialization-German-green-economy-minister-wants-to-scrap-German-industrial-model-relying-on-cheap-energy"> Deliberate de-industrialization? German green economy minister wants to scrap German industrial model relying on cheap energy</a></li>
    <li><a href="/article/471131-White-House-climate-science-overseer-sanctioned-and-barred-by-The-National-Academy-of-Sciences"> White House climate science overseer sanctioned and barred by The National Academy of Sciences</a></li>
    <li style="display:none;"><a href="/article/471129-Poland-wants-Ukraine-to-admit-genocide"> Poland wants Ukraine to admit genocide</a></li>
    <li style="display:none;"><a href="/article/471126-Caitlin-Johnstone-Modern-US-warmongering-is-scaring-Henry-Kissinger"> Caitlin Johnstone: Modern US warmongering is scaring Henry Kissinger</a></li>
    <li style="display:none;"><a href="/article/471122-Australias-former-PM-secretly-granted-himself-FIVE-additional-ministerial-positions-during-lockdowns"> Australia&#39;s former PM secretly granted himself FIVE additional ministerial positions during lockdowns</a></li>
    <li style="display:none;"><a href="/article/471120-World-order-looks-different-from-Moscow-Beijing"> World order looks different from Moscow, Beijing</a></li>
    <li style="display:none;"><a href="/article/471119-A-Eurasian-jigsaw-BRI-and-INSTC-interconnectivity-will-complete-the-puzzle"> A Eurasian jigsaw: BRI and INSTC interconnectivity will complete the puzzle</a></li>
    <li style="display:none;"><a href="/article/471118-Hubris-Delusional-defeated-Liz-Cheney-ripped-for-likening-herself-to-Lincoln-in-concession-speech"> Hubris: &#39;Delusional&#39;, defeated Liz Cheney ripped for likening herself to Lincoln in concession speech</a></li>
    <li style="display:none;"><a href="/article/471117-US-military-expert-says-Ukraine-could-be-put-on-ammo-diet"> US military expert says Ukraine could be put on &#39;ammo diet&#39;</a></li>
    <li style="display:none;"><a href="/article/471116-Germany-to-keep-last-three-nuclear-power-plants-running-in-policy-u-turn"> Germany to keep last three nuclear-power plants running in policy u-turn</a></li>
    <li style="display:none;"><a href="/article/471112-Inventory-list-from-Mar-a-Lago-raid-provided-by-FBI-is-borderline-worthless-Trump-attorney"> Inventory list from Mar-a-Lago raid provided by FBI is &#39;borderline worthless&#39;: Trump attorney</a></li>
    <li style="display:none;"><a href="/article/471107-Trump-calls-for-release-of-full-affidavit-used-for-FBIs-Mar-a-Lago-raid"> Trump calls for release of full affidavit used for FBI&#39;s Mar-a-Lago raid</a></li>
    <li style="display:none;"><a href="/article/471106-When-Israeli-politicians-cant-get-their-Hasbara-straight"> When Israeli politicians can&#39;t get their Hasbara straight</a></li>
    <li style="display:none;"><a href="/article/471102-Russia-proposes-new-precious-metals-market-to-compete-with-RIGGED-bullion-market-in-London-analyst"> Russia proposes new precious metals market to compete with RIGGED bullion market in London - analyst</a></li>
    <li style="display:none;"><a href="/article/471088-Boomerang-DOJ-admission-it-over-collected-evidence-in-Trump-raid-creates-new-legal-drama"> Boomerang? DOJ admission it over-collected evidence in Trump raid creates new legal drama</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/471145-Turkish-airstrike-kills-three-Syrian-soldiers-media"> Turkish airstrike kills three Syrian soldiers - media</a></li>
    <li><a href="/article/471144-Putin-fears-Jewish-death-curse-ex-Ukrainian-official"> Putin fears Jewish death curse - ex-Ukrainian official</a></li>
    <li><a href="/article/471143-Compassion-9-11-victims-families-appeal-to-US-over-seized-Afghan-funds-belongs-to-the-Afghan-people-and-the-Afghan-people-alone"> Compassion: 9/11 victims&#39; families appeal to US over seized Afghan funds - &quot;belongs to the Afghan people and the Afghan people alone&quot;</a></li>
    <li><a href="/article/471142-How-to-go-after-the-Big-Science-Cartel-and-actually-win"> How to go after the Big Science Cartel and actually win</a></li>
    <li><a href="/article/471137-More-human-skeletal-remains-found-at-Lake-Mead-as-water-levels-continue-to-recede"> More human skeletal remains found at Lake Mead as water levels continue to recede</a></li>
    <li><a href="/article/471128-Meta-steps-up-information-control-ahead-of-US-elections"> Meta steps up information control ahead of US elections</a></li>
    <li><a href="/article/471127-Tomato-shortage-emerges-in-drought-stricken-Californian-as-ketchup-prices-soar"> Tomato shortage emerges in drought-stricken Californian as ketchup prices soar</a></li>
    <li style="display:none;"><a href="/article/471125-UCLA-creates-database-to-track-attacks-on-critical-race-theory"> UCLA creates database to &#39;track attacks on critical race theory&#39;</a></li>
    <li style="display:none;"><a href="/article/471124-Ukraine-issues-new-ban-on-Russian-language"> Ukraine issues new ban on Russian language</a></li>
    <li style="display:none;"><a href="/article/471121-Fire-at-London-Bridge-forces-closure-of-railway-tracks"> Fire at London Bridge forces closure of railway tracks</a></li>
    <li style="display:none;"><a href="/article/471114-Putin-advises-on-tackling-alcoholism-in-Russia-prohibition-is-not-the-way"> Putin advises on tackling alcoholism in Russia - prohibition is not the way</a></li>
    <li style="display:none;"><a href="/article/471110-Former-Moscow-nightclub-king-found-dead-in-US"> Former Moscow nightclub king found dead in US</a></li>
    <li style="display:none;"><a href="/article/471105-After-initially-blaming-Palestinians-Israel-admits-to-airstrike-that-killed-5-children-in-Gaza"> After initially blaming Palestinians, Israel admits to airstrike that killed 5 children in Gaza</a></li>
    <li style="display:none;"><a href="/article/471104-Border-crisis-hits-home-in-DC-so-Mayor-Bowser-finally-cares"> Border crisis hits home in DC, so Mayor Bowser finally cares</a></li>
    <li style="display:none;"><a href="/article/471095-UK-to-launch-emergency-alert-system-may-also-include-public-health-and-terror-attack-warnings"> UK to launch &#39;emergency alert system&#39;, may also include public health and terror attack warnings</a></li>
    <li style="display:none;"><a href="/article/471089-Finland-to-sharply-cut-Russian-tourist-visas-amid-outcry-over-Ukraine-war"> Finland to sharply cut Russian tourist visas amid outcry over Ukraine war</a></li>
    <li style="display:none;"><a href="/article/471046-Chaos-at-Shanghai-Ikea-after-store-attempted-to-lock-down-over-COVID-threat"> Chaos at Shanghai Ikea after store attempted to lock down over COVID threat</a></li>
    <li style="display:none;"><a href="/article/471087-UKs-Royal-Air-Force-pauses-job-offers-for-white-men-to-meet-impossible-diversity-targets"> UK&#39;s Royal Air Force &#39;pauses job offers for white men&#39; to meet &#39;impossible&#39; diversity targets</a></li>
    <li style="display:none;"><a href="/article/471084-The-horrendous-damage-of-censorship"> The horrendous damage of censorship</a></li>
    <li style="display:none;"><a href="/article/471083-A-deeper-dive-into-the-CDC-reversal"> A deeper dive into the CDC reversal</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/471123-Infertility-and-Depopulation-A-Diabolical-Agenda"> Infertility and Depopulation: A Diabolical Agenda</a></li>
    <li><a href="/article/471039-Howard-Carter-stole-Tutankhamuns-treasure-following-discovery-new-evidence-reveals"> Howard Carter stole Tutankhamun&#39;s treasure following discovery, new evidence reveals</a></li>
    <li><a href="/article/471038-Prehistoric-Brits-used-rare-rock-crystals-to-mark-burial-sites-study"> Prehistoric Brits used rare rock crystals to mark burial sites - study</a></li>
    <li><a href="/article/470966-New-research-finds-CIA-used-Black-Americans-as-drugs-experiment-guinea-pigs"> New research finds CIA used Black Americans as drugs experiment guinea pigs</a></li>
    <li><a href="/article/470939-Diego-Garcia-Stealing-a-nation-and-how-international-rules-dont-apply-if-it-is-the-US-or-UK"> Diego Garcia: Stealing a nation and how &#39;international rules&#39; don&#39;t apply if it is the US or UK</a></li>
    <li><a href="/article/470862-100000-tons-of-Nazi-chemical-weapons-at-bottom-of-Baltic-Sea-Reports"> 100,000 tons of Nazi chemical weapons at bottom of Baltic Sea: Reports</a></li>
    <li><a href="/article/470770-The-NATO-bombing-of-Helmand-province-was-not-defensive"> The NATO bombing of Helmand province was not &#39;defensive&#39;</a></li>
    <li style="display:none;"><a href="/article/470759-Vaccines-how-did-they-come-about"> Vaccines  -  how did they come about?</a></li>
    <li style="display:none;"><a href="/article/470724-The-dragnet-in-Lombardy-Italy-Patient-zero-of-lockdowns"> The dragnet in Lombardy, Italy: Patient zero of lockdowns</a></li>
    <li style="display:none;"><a href="/article/470656-Humans-lived-in-New-Mexico-37000-years-ago-butchered-mammoth-bones-reveal"> Humans lived in New Mexico 37,000 years ago, butchered mammoth bones reveal</a></li>
    <li style="display:none;"><a href="/article/470645-Ancient-Egyptian-temple-to-the-sun-cult-uncovered-near-Cairo"> Ancient Egyptian temple to the sun cult uncovered near Cairo</a></li>
    <li style="display:none;"><a href="/article/470477-The-Gospel-of-Mark-Antony-2-Parallel-lives-parallel-cults"> The Gospel of Mark Antony  -  2  -  Parallel lives, parallel cults</a></li>
    <li style="display:none;"><a href="/article/470476-Ancient-Europeans-were-lactose-intolerant-when-milk-consumption-began-new-study"> Ancient Europeans were lactose intolerant when milk consumption began - new study</a></li>
    <li style="display:none;"><a href="/article/470447-The-Gospel-of-Mark-Antony-1-The-Jesus-Question"> The Gospel of Mark Antony - 1 - The Jesus Question</a></li>
    <li style="display:none;"><a href="/article/470380-The-Special-Relationship-How-the-British-Reconquered-the-United-States-and-Established-an-Anglo-American-Empire"><strong class="chn-bow">Best of the Web:</strong>  &#39;The Special Relationship&#39;: How the British Reconquered the United States and Established an Anglo-American Empire</a></li>
    <li style="display:none;"><a href="/article/470351-Stonehenge-may-be-an-ancient-solar-calendar-says-new-study"> Stonehenge may be an ancient solar calendar says new study</a></li>
    <li style="display:none;"><a href="/article/470271-Long-lost-palace-of-Genghis-Khans-grandson-may-have-been-found-in-Turkey"> Long lost palace of Genghis Khan&#39;s grandson may have been found in Turkey</a></li>
    <li style="display:none;"><a href="/article/470156-Britain-immediately-supported-US-over-1988-shooting-down-of-Iranian-airliner"> Britain &#39;immediately&#39; supported US over 1988 shooting down of Iranian airliner</a></li>
    <li style="display:none;"><a href="/article/470126-Michael-Hudson-From-junk-economics-to-a-false-view-of-history-Where-western-civilization-took-a-wrong-turn"> Michael Hudson: From junk economics to a false view of history - Where western civilization took a wrong turn</a></li>
    <li style="display:none;"><a href="/article/470089-Lost-royal-city-of-Natounia-possibly-discovered-in-Iraq"> Lost royal city of Natounia possibly discovered in Iraq</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/471109-Lies-damned-lies-statistics-and-computer-models"> Lies, damned lies, statistics - and computer models</a></li>
    <li><a href="/article/471103-New-research-on-the-emergence-of-the-first-complex-cells-challenges-orthodoxy"> New research on the emergence of the first complex cells challenges orthodoxy</a></li>
    <li><a href="/article/471091-Frazil-ice-Jupiters-ice-moon-Europa-appears-to-have-upside-down-underwater-snow"> &#39;Frazil ice&#39;: Jupiter&#39;s ice moon Europa appears to have upside down, underwater snow</a></li>
    <li><a href="/article/471090-China-born-scientist-targeted-by-US-discovers-worlds-best-semiconductor"> China-born scientist targeted by US &#39;discovers world&#39;s best semiconductor&#39;</a></li>
    <li><a href="/article/471076-Betelgeuse-blew-its-top-in-never-seen-before-behavior-of-a-normal-star-NASA-finds-it-bouncing-during-its-recovery"><strong class="chn-bow">Best of the Web:</strong>  Betelgeuse blew its top in &#39;never seen before behavior of a normal star&#39;, NASA finds it &#39;bouncing&#39; during its recovery</a></li>
    <li><a href="/article/471044-More-evidence-that-the-moon-came-from-the-Earth"> More evidence that the moon came from the Earth</a></li>
    <li><a href="/article/471032-Sound-plus-electrical-body-stimulation-has-potential-to-treat-chronic-pain-says-new-study"> Sound plus electrical body stimulation has potential to treat chronic pain says new study</a></li>
    <li style="display:none;"><a href="/article/470975-Bioengineered-cornea-can-restore-sight-to-the-blind-and-visually-impaired"> Bioengineered cornea can restore sight to the blind and visually impaired</a></li>
    <li style="display:none;"><a href="/article/470839-Beyond-genes-Individual-cells-found-to-be-smarter-than-originally-thought"> Beyond genes: Individual cells found to be smarter than originally thought</a></li>
    <li style="display:none;"><a href="/article/470817-Secrets-of-most-powerful-gigantic-jet-ever-observed-revealed-in-new-study"> Secrets of most powerful &#39;gigantic jet&#39; ever observed revealed in new study</a></li>
    <li style="display:none;"><a href="/article/470778-New-study-finds-COVID-19-vaccines-did-not-reduce-mortality-in-the-US"> New study finds COVID-19 vaccines did not reduce mortality in the U.S.</a></li>
    <li style="display:none;"><a href="/article/470758-99-of-Floridas-turtles-being-born-female"> 99% of Florida&#39;s turtles being born female</a></li>
    <li style="display:none;"><a href="/article/470678-A-new-James-Webb-telescope-image-reveals-a-galactic-collisions-aftermath"> A new James Webb telescope image reveals a galactic collision&#39;s aftermath</a></li>
    <li style="display:none;"><a href="/article/470644-Asteroid-wider-than-2-football-fields-is-barreling-toward-Earth-tonight"> Asteroid wider than 2 football fields is barreling toward Earth tonight</a></li>
    <li style="display:none;"><a href="/article/470642-Scientists-revived-the-cells-of-pigs-an-hour-after-death-a-potential-organ-transplant-breakthrough"> Scientists revived the cells of pigs an hour after death, a potential organ transplant breakthrough</a></li>
    <li style="display:none;"><a href="/article/470583-Solar-storm-from-hole-in-the-sun-will-hit-Earth-on-Wednesday-Aug-3"> Solar storm from hole in the sun will hit Earth on Wednesday (Aug. 3)</a></li>
    <li style="display:none;"><a href="/article/470538-Midnight-comes-a-fraction-sooner-as-Earth-spins-faster"> Midnight comes a fraction sooner as Earth spins faster</a></li>
    <li style="display:none;"><a href="/article/470494-No-warming-in-US-for-at-least-17-years-according-to-rarely-referenced-urban-heat-free-database"> No warming in US for at least 17 years according to rarely referenced urban heat-free database</a></li>
    <li style="display:none;"><a href="/article/470475-Ancient-Diablo-Canyon-meteorite-reveals-mysterious-diamond-crystal-structure"> Ancient &#39;Diablo Canyon&#39; meteorite reveals mysterious diamond crystal structure</a></li>
    <li style="display:none;"><a href="/article/470465-Mysteries-of-some-atmospheric-halos-remain-unexplained-after-5000-years"> Mysteries of some atmospheric halos remain unexplained after 5,000 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/471108-New-Zealand-weather-Evacuations-as-heavy-rain-flooding-and-landslips-hit-over-foot-of-rain-in-24-hours-UPDATE"> New Zealand weather: Evacuations as heavy rain, flooding and landslips hit -  over foot of rain in 24 hours (UPDATE)</a></li>
    <li><a href="/article/471148-China-flash-floods-16-dead-and-36-missing-in-Qinghai-province"> China flash floods: 16 dead and 36 missing in Qinghai province</a></li>
    <li><a href="/article/471139-Early-snowfall-in-Ridder-East-Kazakhstan"> Early snowfall in Ridder,  East Kazakhstan</a></li>
    <li><a href="/article/471136-Temperature-extremes-Chinas-worst-heatwave-in-60-years-is-forcing-factories-to-close-as-temperatures-cross-40C-104F"> Temperature extremes: China&#39;s worst heatwave in 60 years is forcing factories to close as temperatures cross 40C (104F)</a></li>
    <li><a href="/article/471134-Heavy-rainfall-causes-flooding-in-the-city-of-Chihuahua-Mexico"> Heavy rainfall causes flooding in the city of Chihuahua, Mexico</a></li>
    <li><a href="/article/471132-5-Great-Danes-attack-kill-owner-in-northwest-Iowa"> 5 Great Danes attack, kill owner in northwest Iowa</a></li>
    <li><a href="/article/471115-Violent-hailstorm-strikes-the-cities-of-Saint-Etienne-and-Lyon-France"> Violent hailstorm strikes the cities of Saint Étienne and Lyon, France</a></li>
    <li style="display:none;"><a href="/article/471113-State-of-Emergency-declared-after-floods-in-West-Virginia"> State of Emergency declared after floods in West Virginia</a></li>
    <li style="display:none;"><a href="/article/471111-Up-to-4-feet-of-snow-dumped-during-3-day-storm-at-ski-resort-in-Argentina"> Up to 4 feet of snow dumped during 3-day storm at ski resort in Argentina</a></li>
    <li style="display:none;"><a href="/article/471101-Colorado-weather-Storm-dumps-3-5-inches-in-less-than-2-hours-in-Broomfield"> Colorado weather: Storm dumps 3.5 inches in less than 2 hours in Broomfield</a></li>
    <li style="display:none;"><a href="/article/471098-Floods-in-Paris-as-city-hit-by-near-monthly-rainfall-in-90-minutes"> Floods in Paris as city hit by &#39;near-monthly rainfall in 90 minutes&#39;</a></li>
    <li style="display:none;"><a href="/article/471097-Giant-waterspout-emerges-from-sea-as-UK-is-hit-with-thunderstorms-and-flooding"> Giant waterspout emerges from sea as UK is hit with thunderstorms and flooding</a></li>
    <li style="display:none;"><a href="/article/471096-Huge-waterspout-spotted-during-wicked-storm-off-Florida-gulf-coast"> Huge waterspout spotted during &quot;wicked&quot; storm off Florida gulf coast</a></li>
    <li style="display:none;"><a href="/article/471094-Waterspout-spotted-circling-around-the-Maltese-Islands"> Waterspout spotted circling around the Maltese Islands</a></li>
    <li style="display:none;"><a href="/article/471093-Three-killed-by-lightning-strike-as-torrential-rains-lash-Sindh-Pakistan"> Three killed by lightning strike as torrential rains lash Sindh, Pakistan</a></li>
    <li style="display:none;"><a href="/article/471092-Lightning-strike-kills-4-farm-workers-in-Andhra-Pradesh-India"> Lightning strike kills 4 farm workers in Andhra Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/471073-Absolutely-insane-waterspout-off-the-coast-of-Greece-on-August-14"> Absolutely insane waterspout off the coast of Greece on August 14</a></li>
    <li style="display:none;"><a href="/article/471071-Heavy-summer-rainfall-floods-disrupt-daily-life-in-Istanbul"> Heavy summer rainfall, floods disrupt daily life in Istanbul</a></li>
    <li style="display:none;"><a href="/article/471070-19-drown-hundreds-stranded-in-flood-hit-areas-of-Balochistan-and-Punjab-Pakistan"> 19 drown, hundreds stranded in flood-hit areas of Balochistan and Punjab, Pakistan</a></li>
    <li style="display:none;"><a href="/article/471069-Two-drown-in-flash-flood-in-Himachal-Pradesh-India"> Two drown in flash flood in Himachal Pradesh, India</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/471130-Meteor-fireball-fall-into-the-Mediterranean-Sea-Aug-17"> Meteor fireball fall into the Mediterranean Sea (Aug.17)</a></li>
    <li><a href="/article/471100-Meteor-fireball-over-Texas-on-August-16"> Meteor fireball over Texas on August 16</a></li>
    <li><a href="/article/471051-Meteor-fireball-over-Utah-and-other-states-on-August-13"> Meteor fireball over Utah and other states on August 13</a></li>
    <li><a href="/article/470989-Meteor-fireball-over-France-on-August-11"> Meteor fireball over France on August 11</a></li>
    <li><a href="/article/470988-Meteor-fireball-over-Missouri-and-other-states-on-August-11"> Meteor fireball over Missouri and other states on August 11</a></li>
    <li><a href="/article/470844-Meteor-fireball-over-California-on-August-8"> Meteor fireball over California on August 8</a></li>
    <li><a href="/article/470772-Meteor-fireball-over-Slovakia-and-nearby-countries-on-August-4"> Meteor fireball over Slovakia and nearby countries on August 4</a></li>
    <li style="display:none;"><a href="/article/470743-Meteor-fireball-over-Connecticut-and-adjacent-states-on-August-4"> Meteor fireball over Connecticut and  adjacent states on August 4</a></li>
    <li style="display:none;"><a href="/article/470701-Meteor-fireball-estimated-to-be-the-size-of-car-explodes-over-Sao-Paulo-Brazil-on-August-3"> Meteor fireball estimated to be the size of  car explodes over São Paulo, Brazil on August  3</a></li>
    <li style="display:none;"><a href="/article/470674-Meteor-fireball-over-northeastern-Spain-Aug-4"> Meteor fireball over northeastern Spain (Aug. 4)</a></li>
    <li style="display:none;"><a href="/article/470632-Meteor-fireball-over-Minas-Gerais-Brazil-on-August-3"> Meteor fireball over Minas Gerais, Brazil on August 3</a></li>
    <li style="display:none;"><a href="/article/470595-Meteor-fireball-over-British-Columbia-and-Washington-on-August-1"> Meteor fireball over British Columbia and Washington on August 1</a></li>
    <li style="display:none;"><a href="/article/470432-Meteor-fireball-over-Virginia-and-other-states-on-July-29"> Meteor fireball over Virginia and other states on July 29</a></li>
    <li style="display:none;"><a href="/article/470424-Huge-meteor-fireball-up-to-16-feet-in-diameter-explodes-over-Puerto-Rico-on-July-27"><strong class="chn-bow">Best of the Web:</strong>  Huge meteor fireball up to 16 feet in diameter explodes over Puerto Rico on July 27</a></li>
    <li style="display:none;"><a href="/article/470376-Meteor-fireball-seen-over-Hungary-and-nearby-countries-on-July-26"> Meteor fireball seen over Hungary and nearby countries on July 26</a></li>
    <li style="display:none;"><a href="/article/470353-Meteor-fireball-over-south-of-Spain-July-26"> Meteor fireball over south of Spain (July 26)</a></li>
    <li style="display:none;"><a href="/article/470313-Stunning-meteor-fireball-over-Spain-July-26"> Stunning meteor fireball over Spain (July 26)</a></li>
    <li style="display:none;"><a href="/article/470312-Bright-meteor-fireball-over-Uruguay-and-Argentina-on-July-25"> Bright meteor fireball over Uruguay and Argentina on July 25</a></li>
    <li style="display:none;"><a href="/article/470280-Meteor-fireball-over-Texas-on-July-25"> Meteor fireball over Texas on July 25</a></li>
    <li style="display:none;"><a href="/article/470154-Meteor-fireball-over-Indiana-and-other-states-on-July-22"> Meteor fireball over Indiana and other states on July 22</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/471138-Sudden-death-syndrome-and-crooked-smiles"> Sudden death syndrome and crooked smiles</a></li>
    <li><a href="/article/471099-Massacre-Nearly-half-of-pregnant-women-in-Pfizer-trial-miscarried"> Massacre: Nearly half of pregnant women in Pfizer trial miscarried</a></li>
    <li><a href="/article/471081-Objective-Health-In-The-News-CDC-funny-business-Turbo-Cancer-from-mRNA-vaccines"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - In The News: CDC funny business, Turbo-Cancer from mRNA vaccines</a></li>
    <li><a href="/article/471059-Icelandic-study-shows-Covid-infection-rates-rise-with-number-of-jabs"> Icelandic study shows Covid infection rates rise with number of jabs</a></li>
    <li><a href="/article/470950-One-in-three-vaccinated-teenagers-suffer-cardiovascular-side-effects-one-in-43-suffer-heart-inflammation-Study"> One in three vaccinated teenagers suffer cardiovascular side-effects, one in 43 suffer heart inflammation  -  Study</a></li>
    <li><a href="/article/470902-Female-vegetarians-at-greater-risk-of-hip-fracture"> Female vegetarians at greater risk of hip fracture</a></li>
    <li><a href="/article/470890-4-of-monkeypox-infections-caused-by-the-vaccine-itself-7500-total-cases-in-US-94-linked-to-male-gay-sex"> 4% of monkeypox infections caused by the vaccine itself, 7,500 total cases in US, 94% linked to male gay sex</a></li>
    <li style="display:none;"><a href="/article/470886-Civil-rights-groups-including-Al-Sharpton-led-organization-urge-USDA-to-fix-dietary-racism-in-school-lunch-programs"> Civil rights groups, including Al Sharpton-led organization, urge USDA to fix &#39;dietary racism&#39; in school lunch programs</a></li>
    <li style="display:none;"><a href="/article/470863-Zoonotic-Langya-virus-found-in-China-CDC-says"> Zoonotic Langya virus found in China, CDC says</a></li>
    <li style="display:none;"><a href="/article/470838-Objective-Health-Is-the-Low-Serotonin-Model-of-Depression-Finally-Dying"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Is the Low Serotonin Model of Depression Finally Dying?</a></li>
    <li style="display:none;"><a href="/article/470781-Open-a-Public-Inquiry-into-Covid-19-Vaccine-Safety-A-response-to-the-UK-governments-response"> &quot;Open a Public Inquiry into Covid-19 Vaccine Safety&quot;: A response to the UK government&#39;s response</a></li>
    <li style="display:none;"><a href="/article/470764-Govt-database-reveals-10000-increase-in-cancer-reports-due-to-COVID-vaccines"> Gov&#39;t database reveals 10,000% increase in cancer reports due to COVID vaccines</a></li>
    <li style="display:none;"><a href="/article/470753-Official-UK-data-suggests-Covid-vaccination-offers-no-protection-against-hospitalisation"> Official UK. data suggests Covid vaccination offers no protection against hospitalisation</a></li>
    <li style="display:none;"><a href="/article/470740-B-vitamins-can-potentially-be-used-to-treat-advanced-non-alcoholic-fatty-liver-disease"> B vitamins can potentially be used to treat advanced non-alcoholic fatty liver disease</a></li>
    <li style="display:none;"><a href="/article/470733-CDC-admits-it-never-monitored-VAERS-for-covid-vaccine-safety-signals"> CDC admits it never monitored VAERS for covid vaccine safety signals</a></li>
    <li style="display:none;"><a href="/article/470730-Nina-Teicholz-The-latest-study-on-red-meat-heart-disease-a-red-herring"> Nina Teicholz: The latest study on red meat &amp; heart disease a red herring</a></li>
    <li style="display:none;"><a href="/article/470718-Vaccine-deaths-outnumber-Covid-deaths-in-US-households-two-new-polls-confirm"> Vaccine deaths outnumber Covid deaths in U.S. households, two new polls confirm</a></li>
    <li style="display:none;"><a href="/article/470694-Turbo-Cancer-A-doctor-speaks-out-about-aggressive-tumors-associated-with-Covid-vaccination"><strong class="chn-bow">Best of the Web:</strong>  Turbo-Cancer: A doctor speaks out about aggressive tumors associated with Covid vaccination</a></li>
    <li style="display:none;"><a href="/article/470667-UK-Government-publishes-indisputable-evidence-that-the-vaccines-are-killing-people-in-the-thousands-Mortality-rates-are-lowest-among-the-unvaccinated"> UK Government publishes indisputable evidence that the vaccines are killing people in the thousands: Mortality rates are lowest among the unvaccinated</a></li>
    <li style="display:none;"><a href="/article/470580-Data-doesnt-lie-mRNA-vaccines-and-correlation-to-all-cause-mortality"> Data doesn&#39;t lie: mRNA-vaccines and correlation to all-cause mortality</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/471018-Artificial-Intelligence-A-Secular-Look-At-The-Digital-Antichrist"> Artificial Intelligence: A Secular Look At The Digital Antichrist</a></li>
    <li><a href="/article/470930-Tlalocs-Revenge"> Tlaloc&#39;s Revenge</a></li>
    <li><a href="/article/470852-The-Six-Degrees-of-Evil-Kevin-Bacon"><strong class="chn-bow">Best of the Web:</strong>  The Six Degrees of Evil Kevin Bacon</a></li>
    <li><a href="/article/470791-As-English-Goes-So-Goes-the-US"> As English Goes, So Goes the U.S.</a></li>
    <li><a href="/article/470744-The-Traumatic-Foundation-of-Male-Homosexuality"><strong class="chn-fb">Flashback:</strong>  The Traumatic Foundation of Male Homosexuality</a></li>
    <li><a href="/article/470686-MindMatters-Kicking-the-Cluster-B-hive-with-Joshua-Slocum-Queen-Bs-Homosexuality-Dealing-with-Narcissists"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Kicking the Cluster B-hive with Joshua Slocum: Queen B&#39;s, Homosexuality &amp; Dealing with Narcissists</a></li>
    <li><a href="/article/470487-Ponerologists-Log-supplemental-Rounding-Out-the-Picture-of-Mass-Formation"> Ponerologist&#39;s Log, supplemental: Rounding Out the Picture of Mass Formation</a></li>
    <li style="display:none;"><a href="/article/469977-Cosmic-Information-Transducers-On-the-meaning-of-life-in-its-broadest-sense"><strong class="chn-bow">Best of the Web:</strong>  Cosmic Information Transducers: On the meaning of life in its broadest sense</a></li>
    <li style="display:none;"><a href="/article/469924-The-Psychology-of-Totalitarianism-Part-4"> The Psychology of Totalitarianism Part 4</a></li>
    <li style="display:none;"><a href="/article/469838-The-Serpent-and-the-Staff-Symbols-of-Safety-and-Security-in-the-Propaganda-of-a-Global-Medical-Tyranny"> The Serpent and the Staff: Symbols of Safety and Security in the Propaganda of a Global Medical Tyranny</a></li>
    <li style="display:none;"><a href="/article/469700-Why-Fukuyama-was-right-all-along"> Why Fukuyama was right all along</a></li>
    <li style="display:none;"><a href="/article/469683-Mindfulness-meditation-reduces-pain-by-separating-it-from-the-self"> Mindfulness meditation reduces pain by separating it from the self</a></li>
    <li style="display:none;"><a href="/article/469363-Is-music-universal"> Is music universal?</a></li>
    <li style="display:none;"><a href="/article/469347-The-Psychology-of-Totalitarianism-Part-2"> The Psychology of Totalitarianism, Part 2</a></li>
    <li style="display:none;"><a href="/article/469328-Totalitarian-leaders-Greedy-evil-fanatic-or-a-bit-of-each"> Totalitarian leaders: Greedy, evil, fanatic - or a bit of each?</a></li>
    <li style="display:none;"><a href="/article/469099-The-Psychology-of-Totalitarianism-Technocracys-Science-Of-Social-Engineering"><strong class="chn-bow">Best of the Web:</strong>  The Psychology of Totalitarianism: Technocracy&#39;s &#39;Science Of Social Engineering&#39;</a></li>
    <li style="display:none;"><a href="/article/469069-On-natural-shitlection-cellular-intelligence-and-Soviet-transhumanism"> On natural shitlection, cellular intelligence and Soviet transhumanism</a></li>
    <li style="display:none;"><a href="/article/469036-The-Psychology-of-Totalitarianism-Reviewing-Mattias-Desmets-New-Book-Part-1"><strong class="chn-bow">Best of the Web:</strong>  The Psychology of Totalitarianism: Reviewing Mattias Desmet&#39;s New Book Part 1</a></li>
    <li style="display:none;"><a href="/article/468917-Harming-the-outgroup-is-linked-to-elevated-activity-in-the-brains-reward-circuitry"> Harming the &#39;outgroup&#39; is linked to elevated activity in the brain&#39;s reward circuitry</a></li>
    <li style="display:none;"><a href="/article/468817-The-Master-Betrayed-6"> The Master Betrayed #6</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/470598-Richard-Dolan-UFO-behavior-and-abductions"> Richard Dolan: UFO behavior and abductions</a></li>
    <li><a href="/article/470301-Internet-abuzz-after-mysterious-red-lights-spotted-in-Atlantic-ocean"> Internet abuzz after mysterious red lights spotted in Atlantic ocean</a></li>
    <li><a href="/article/470101-DoD-announces-the-establishment-of-the-All-domain-Anomaly-Resolution-Office"> DoD announces the establishment of the &#39;All-domain Anomaly Resolution Office&#39;</a></li>
    <li><a href="/article/469668-UFO-whistleblowers-would-get-immunity-under-new-amendment"> UFO whistleblowers would get immunity under new amendment</a></li>
    <li><a href="/article/469131-Japanese-UFO-researchers-report-hundreds-of-encounters"> Japanese UFO researchers report hundreds of encounters</a></li>
    <li><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
    <li><a href="/article/468767-Why-21-severed-human-feet-washed-ashore-in-Canada"> Why 21 severed human feet washed ashore in Canada</a></li>
    <li style="display:none;"><a href="/article/468693-NASA-gets-serious-about-UFOs"> NASA gets serious about UFOs</a></li>
    <li style="display:none;"><a href="/article/468677-Russian-space-chief-speaks-out-on-UFOs"> Russian space chief speaks out on UFOs</a></li>
    <li style="display:none;"><a href="/article/468626-NASA-joins-hunt-for-UFOs"> NASA joins hunt for UFOs</a></li>
    <li style="display:none;"><a href="/article/467684-US-Congress-to-question-Pentagon-on-UFOs"> US Congress to question Pentagon on UFOs</a></li>
    <li style="display:none;"><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li style="display:none;"><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li style="display:none;"><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
    <li style="display:none;"><a href="/article/466842-NASA-may-provoke-alien-invasion-scientists-warn"> NASA may provoke alien invasion, scientists warn</a></li>
    <li style="display:none;"><a href="/article/466390-Pentagon-report-says-UFO-encounters-left-witnesses-with-radiation-burns-brain-problems-damaged-nerves"> Pentagon report says UFO encounters left witnesses with radiation burns, brain problems &amp; damaged nerves</a></li>
    <li style="display:none;"><a href="/article/465688-No-logical-explanation-in-cattle-mutilation-at-Oregon-ranch"> &#39;No logical explanation&#39; in cattle mutilation at Oregon ranch</a></li>
    <li style="display:none;"><a href="/article/464784-Mysterious-bulging-triangle-UFO-filmed-lurking-over-Islamabad-Pakistan-for-nearly-TWO-HOURS"> Mysterious &#39;bulging triangle UFO&#39; filmed lurking over Islamabad, Pakistan for nearly TWO HOURS</a></li>
    <li style="display:none;"><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li style="display:none;"><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/471037-Sources-allege-Trump-stole-plans-revealing-White-Houses-thermal-exhaust-port"> Sources allege Trump stole plans revealing White House&#39;s thermal exhaust port</a></li>
    <li><a href="/article/470562-Clever-parents-dress-son-up-as-a-girl-on-first-day-of-school-so-teachers-will-show-him-how-to-be-a-boy"> Clever parents dress son up as a girl on first day of school so teachers will show him how to be a boy</a></li>
    <li><a href="/article/470531-Climate-change-is-real-Here-are-10-undeniable-proofs"> Climate change is real! Here are 10 undeniable proofs</a></li>
    <li><a href="/article/470470-Widow-with-no-children-living-at-home-urged-to-downsize-from-240-bedroom-house"> Widow with no children living at home urged to downsize from 240 bedroom house</a></li>
    <li><a href="/article/470169-Is-CERN-causing-collective-mass-delusion-by-creating-portals-to-alternate-dimensions-an-investigation"> Is CERN causing collective mass delusion by creating portals to alternate dimensions? an investigation</a></li>
    <li><a href="/article/470157-Kamala-Harris-speechwriter-leaves-administration-for-new-writing-gig-on-Sesame-Street"> Kamala Harris speechwriter leaves administration for new writing gig on Sesame Street</a></li>
    <li><a href="/article/470142-We-demand-that-NASA-rename-its-homophobic-James-Webb-Space-Telescope-Now"> We demand that NASA rename its homophobic James Webb Space Telescope. Now!!!!!</a></li>
    <li style="display:none;"><a href="/article/470033-A-Quick-Burn-Barrier-Breaking"> A Quick Burn - Barrier Breaking</a></li>
    <li style="display:none;"><a href="/article/469962-Woke-employees-shut-down-queer-owned-business-for-being-insufficiently-woke"> Woke employees shut down &#39;queer-owned&#39; business for being insufficiently woke</a></li>
    <li style="display:none;"><a href="/article/469946-Disaster-in-Saudi-Arabia-as-Biden-keeps-asking-to-meet-Jafar"> Disaster in Saudi Arabia as Biden keeps asking to meet Jafar</a></li>
    <li style="display:none;"><a href="/article/469847-I-m-not-entirely-sure-what-being-a-woman-feels-like-but-I-m-pretty-sure-thats-how-I-feel"> I&#39;m not entirely sure what being a woman feels like, but I&#39;m pretty sure that&#39;s how I feel.</a></li>
    <li style="display:none;"><a href="/article/469824-Polls-indicate-more-breakfast-tacos-are-leaning-Republican"> Polls indicate more breakfast tacos are leaning Republican</a></li>
    <li style="display:none;"><a href="/article/469783-Ron-DeSantis-runs-ad-in-California-asking-Libs-not-to-move-to-Florida"> Ron DeSantis runs ad in California asking Libs not to move to Florida</a></li>
    <li style="display:none;"><a href="/article/469669-Elon-Musk-backs-out-of-Twitter-deal-after-realizing-he-can-read-The-Babylon-Bee-by-going-directly-to-their-website"> Elon Musk backs out of Twitter deal after realizing he can read The Babylon Bee by going directly to their website</a></li>
    <li style="display:none;"><a href="/article/469655-Biden-I-apologize-for-my-latest-teleprompter-gaffe-end-apology"> Biden: &#39;I apologize for my latest teleprompter gaffe, end apology&#39;</a></li>
    <li style="display:none;"><a href="/article/469542-Dick-Cheney-thrilled-to-no-longer-be-the-leastlikable-Cheney"> Dick Cheney thrilled to no longer be the leastlikable Cheney</a></li>
    <li style="display:none;"><a href="/article/469467-Ukraine-captures-Moscow-NFL-Players-menstruating"> Ukraine captures Moscow; NFL Players menstruating</a></li>
    <li style="display:none;"><a href="/article/469455-Raytheon-unveils-new-rent-seeking-missile"> Raytheon unveils new rent-seeking missile</a></li>
    <li style="display:none;"><a href="/article/469310-World-Economic-Forum-banner-slips-revealing-HYDRA-logo"> World Economic Forum banner slips, revealing HYDRA logo</a></li>
    <li style="display:none;"><a href="/article/469225-Elmo-dies-of-myocarditis-after-receiving-COVID-vaccine"> Elmo dies of myocarditis after receiving COVID vaccine</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/653190" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/653190" target="_blank" rel="nofollow"><img border="0" alt="cartoon" title="cartoon" src="/image/s32/653190/medium/sup.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/140" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Blinding ignorance does mislead us. O! Wretched mortals, open your eyes!</p></blockquote>
      <div class="qsrc">
        - Leonardo da Vinci
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>And Mr NK watching n flexing... [Link]</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/471141-Russian-MIL-accuses-US-of-staging-NUCLEAR-false-flag" title="Russian MIL accuses US of staging NUCLEAR false flag!"></a>
          <a class="recomicon recomcom" href="/article/471141-Russian-MIL-accuses-US-of-staging-NUCLEAR-false-flag#comment430170" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>FB is an arm of the Deep State. It's OK on FB to defame and riddicule those people opposed to the DS.</p>
      <div class="poster">
        <a href="/user/19759-Rick-Pisces">Rick Pisces</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/471128-Meta-steps-up-information-control-ahead-of-US-elections" title="Meta steps up information control ahead of US elections"></a>
          <a class="recomicon recomcom" href="/article/471128-Meta-steps-up-information-control-ahead-of-US-elections#comment430169" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>This article is so, so good. It points to "conditions" that can be seen as soon as one walks out the front door. ;) -1 &lt;3 Oh look , there's...</p>
      <div class="poster">
        <a href="/user/28292-Digitaus">Digitaus</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/471138-Sudden-death-syndrome-and-crooked-smiles" title="Sudden death syndrome and crooked smiles"></a>
          <a class="recomicon recomcom" href="/article/471138-Sudden-death-syndrome-and-crooked-smiles#comment430168" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Psychos have no compassion. Money is Money. Fuck Off.</p>
      <div class="poster">
        <a href="/user/35748-JTF-Truth">JTF Truth</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/471143-Compassion-9-11-victims-families-appeal-to-US-over-seized-Afghan-funds-belongs-to-the-Afghan-people-and-the-Afghan-people-alone" title="Compassion: 9/11 victims&#39; families appeal to US over seized Afghan funds - &quot;belongs to the Afghan people and the Afghan people alone&quot;"></a>
          <a class="recomicon recomcom" href="/article/471143-Compassion-9-11-victims-families-appeal-to-US-over-seized-Afghan-funds-belongs-to-the-Afghan-people-and-the-Afghan-people-alone#comment430167" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Want to really make an impact. Tax the shit out of, The Ford Foundation, The Rockerfella foundation, the Kock foundation, the foundations. Just...</p>
      <div class="poster">
        <a href="/user/35748-JTF-Truth">JTF Truth</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/471142-How-to-go-after-the-Big-Science-Cartel-and-actually-win" title="How to go after the Big Science Cartel and actually win"></a>
          <a class="recomicon recomcom" href="/article/471142-How-to-go-after-the-Big-Science-Cartel-and-actually-win#comment430166" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/303569" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/303569" target="_blank" rel="nofollow"><img border="0" alt="Mammatus" title="Mammatus" src="/image/s15/303569/medium/Mammatus_Antony_Spencer.jpg" /></a>
  <p style="padding-top:10px;"><strong>Mammatus supercell</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
