<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Over half of Covid hospitalisations tested positive after admission -- Sott.net" />
<meta name="description" content="More than half of Covid hospitalisations are patients who only tested positive after admission, leaked data reveal. The figures suggest vast numbers are being classed as hospitalised by Covid when they were admitted with other ailments, with the..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Over half of Covid hospitalisations tested positive after..." />
<meta name="twitter:description" content="More than half of Covid hospitalisations are patients who only tested positive after admission, leaked data reveal. The figures suggest vast numbers are being classed as hospitalised by Covid when..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/615885/full/Loading_a_patient_Andy_Rain_EP.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/456119-Over-half-of-Covid-hospitalisations-tested-positive-after-admission" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Over half of Covid hospitalisations tested positive after admission -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/615885/full/Loading_a_patient_Andy_Rain_EP.jpg" />
<meta property="og:description" content="More than half of Covid hospitalisations are patients who only tested positive after admission, leaked data reveal. The figures suggest vast numbers are being classed as hospitalised by Covid when they were admitted with other ailments, with the..." />
<meta property="og:site_name" content="Sott.net" />
<title>Over half of Covid hospitalisations tested positive after admission -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/456119-Over-half-of-Covid-hospitalisations-tested-positive-after-admission" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=456119" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 28 Jul 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        <div id="announcement_box_main" style="display:none;">
  <div id="announcement_box_1" class="annc_markr markr_0" style="display:none;">
		<div class="current_announcement announce_nobox">
			<div style="border:3px solid #A2B7E6;background-color:#D1E0FF;padding:10px;">
<div align="center"><a href="/page/3-Support-Sott-net#crypto"><img alt="Enable Push Notifications" title="Crypto Donations" src="/images/don-logo-crypto.png" style="border:none;"></a><br />
<strong>We now accept <a href="/page/3-Support-Sott-net#crypto">crypto donations</a> - Thank you for your support!!</strong>
</div>
</div>
		</div>
	</div>
</div>

          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/up.png" title="Arrow Up" alt="Arrow Up" />
      </div>
      <h1>
      
      <a href="https://www.telegraph.co.uk/news/2021/07/26/exclusive-half-covid-hospitalisations-tested-positive-admission/">Over half of Covid hospitalisations tested positive after admission</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Laura Donnelly, Harry Yorke<br /><a href="https://www.telegraph.co.uk/news/2021/07/26/exclusive-half-covid-hospitalisations-tested-positive-admission/" target="_blank">The Telegraph</a><br />Mon, 26 Jul 2021 09:45 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=52.355518,-1.17432&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/615885/full/Loading_a_patient_Andy_Rain_EP.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Andy Rain/EPA/Shutterstock"><img src="/image/s30/615885/large/Loading_a_patient_Andy_Rain_EP.jpg" alt="Patient Ambulance" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Andy Rain/EPA/Shutterstock</span><br /><span class="caption">Loading a patient for emergency care</span></div></div> More than half of <a href="https://www.telegraph.co.uk/global-health/science-and-disease/coronavirus-news-covid-lockdown-rules-changes-self-isolate-app/" title="https://www.telegraph.co.uk/global-health/science-and-disease/coronavirus-news-covid-lockdown-rules-changes-self-isolate-app/" target="_blank">Covid hospitalisations</a> are patients who only tested positive after admission, leaked data reveal.
<br /><br />
<strong>The figures suggest vast numbers are being classed as </strong><a href="https://www.telegraph.co.uk/news/2021/06/28/remorseless-build-up-covid-hospital-patients-simply-hasnt-happened/" title="https://www.telegraph.co.uk/news/2021/06/28/remorseless-build-up-covid-hospital-patients-simply-hasnt-happened/" target="_blank"><strong>hospitalised by Covid</strong></a><strong> w</strong><strong>hen they were admitted with other ailments, with the virus picked up by routine testing.</strong>
<br /><br />
<strong>Experts said it meant the national statistics</strong><strong>,</strong> published daily on the government website and frequently referred to by ministers, <strong>may far overstate the levels of pressures on the NHS.</strong>
<br /><br />
The leaked data - covering all NHS trusts in England - show that, as of last Thursday, <strong>just 44 per cent of patients classed as being hospitalised with Covid had tested positive by the time they were admitted.</strong> The majority of cases were not detected until patients underwent standard Covid tests, carried out on everyone admitted to hospital for any reason.
<br /><br />
<strong>Overall, 56 per cent of Covid hospitalisations fell into this category,</strong> the data, seen by <em>The Telegraph</em>, show.
<br /><br />
Crucially, this group does not distinguish between those admitted because of severe illness, later found to be <a href="https://www.telegraph.co.uk/news/2021/07/16/half-hospitalised-covid-patients-develop-serious-complications/" title="https://www.telegraph.co.uk/news/2021/07/16/half-hospitalised-covid-patients-develop-serious-complications/" target="_blank">caused by the virus</a>, and those in hospital for different reasons who might otherwise never have known that they had picked it up.
      <br /><br />
      Last month, health officials instructed NHS trusts to provide "a breakdown of the current stock of Covid patients", splitting it into those who were in hospital primarily because of the virus and those there for other reasons. So far, NHS England has failed to publish this data.
<br /><br />
However, the patterns shown in the leaked figures - with the vast majority of hospital Covid cases being diagnosed after admission, in some cases weeks later - suggest it includes large numbers likely to have been admitted for other reasons.
<br /><br />
The breakdown of daily Covid hospital diagnoses shows <strong>that of more than 780 hospitalisations dated last Thursday, 44 per cent involved people who tested positive in the 14 days before hospital entry.</strong>
<br /><br />
<strong>A further 43 per cent were made within two days of admission, with 13 per cent made in the days and weeks that followed, <em>including those likely to have caught the virus in hospital.</em></strong>
<br /><br />
Experts said the high number of cases being detected belatedly - at a time when PCR tests were widely available - suggested many such patients had been admitted for other reasons.
<br /><br />
<strong>Prof Carl Heneghan,</strong> director of the Centre for Evidence-Based Medicine at the University of Oxford, said: 
<blockquote class="typ1">
 "This data is incredibly important, and it should be published on an ongoing basis. When people hear about hospitalisations with Covid, they will assume that Covid is the likely cause, but this data shows something quite different - this is about Covid being detected after tests were looking for it." 
</blockquote>
 Prof Heneghan urged the Government to publish clearer data, including whether or not the virus was the primary cause of hospital admission.
<br /><br />
"This needs to be fixed as a matter of urgency," he said, adding that the published data could lead the public "towards false conclusions", exaggerating the true levels of pressures on hospitals.
<br /><br />
<strong>Sir Graham Brady,</strong> the chairman of the 1922 committee of Tory MPs, said: 
<blockquote class="typ1">
 "Nearly 18 months into the Covid crisis, it is absurd that data breaking down hospital admissions still isn't publicly available on a regular basis. Counting all patients who test positive as Covid hospitalisations is inevitably misleading and gives a false picture of the continuing health impact of the virus." 
</blockquote>
 <strong>Greg Clark,</strong> the chairman of Commons science and technology select committee, on Monday night said he would write to Sajid Javid, the Health Secretary, asking him to publish the breakdown on a regular basis following <em>The Telegraph's</em> disclosure. 
<blockquote class="typ1">
 "If hospitalisations from Covid are a key determinant of how concerned we should be, and how quickly restrictions should be lifted, it's important that the data is not presented in a way that could lead to the wrong conclusions being drawn.
<br /><br />
"While some of these people may be being admitted due to Covid, we currently do not know how many. And for those who are not, there is a big distinction between people who are admitted because of Covid and those are in for something else but have Covid in such a mild form that it was not the cause of their hospitalisation." 
</blockquote>
 The leaked statistics come from NHS daily situation reports, collected by all hospital trusts in England.
<br /><br />
One NHS data expert said the published statistics distorted the true picture, saying: 
<blockquote class="typ1">
 "It creates an impression that all these people are going into hospital with Covid, and that simply is not the case. People are worried and scared and not really understanding the true picture - that is what I find despicable." 
</blockquote>
 An NHS spokesman said: 
<blockquote class="typ1">
 "Many patients are admitted to hospital because of their Covid symptoms and complications, which are then confirmed with a post-admission Covid test, and for others they may initially be presymptomatic or asymptomatic." 
</blockquote>
 On Tuesday, NHS leaders said the health service is as stretched now as at the height of the pandemic in January and made a plea for extra funding.
<br /><br />
In a letter to the Prime Minister, Chancellor and Health Secretary, NHS Providers, which represents hospital trusts, raised fears the situation could get worse before it gets better.
<br /><br />
They said "very different pressures" - including a "massive backlog" of patients in need of care, high numbers of staff self-isolating or on annual leave, meant <strong>the strain on the service now is just as bad as at the start of the year. </strong>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> There is no backtracking on mistakes nor false information offered the public. Nor is there any way to 'refund' on lockdowns, economic disasters, mis-diagnoses, unattended ailments or the current vaccination holocaust. It's damage done and more to come.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Over-half-of-Covid-hospitalisations-tested-positive-after-admission';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en456119" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=456119">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment378551"></a>
<div id="comment_378551" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/406-isotm"><img src="/avatar/friend/406" border="0" align="left" alt="isotm" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/406-isotm" style="">isotm</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-07-28T20:55:26Z">
					2021-07-28T20:55:26Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment378551" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			“Lies, damned lies and COVID statistics”.
		</div>
	</div>
</div>
		<a name="reply200328"></a>
<div id="reply_200328" class="comment reply com-num-378551">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/28154-LindaMay"><img src="/avatar/friend/28154" border="0" align="left" alt="LindaMay" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/28154-LindaMay" style="">LindaMay</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-07-28T21:16:05Z">
					2021-07-28T21:16:05Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply200328" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/406-isotm">isotm</a></span> [<a href="https://m.facebook.com/story.php?story_fbid=10158616341109263&amp;id=520314262&amp;sfnsn=mo" target="_blank">Link</a>] 
	  </div>
  </div>
</div>


  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/456130-Daniel-Hale-pens-letter-for-judge-describing-how-he-came-to-violate-the-Espionage-Act-exposing-Obamas-drone-warfare-program"> Daniel Hale pens letter for judge describing how he &#39;came to violate the Espionage Act&#39; - exposing Obama&#39;s drone warfare program</a></li>
    <li><a href="/article/456129-CDC-changes-COVID-guidelines-recommends-masks-indoors-in-parts-of-country-where-virus-surging"> CDC changes COVID guidelines, recommends masks indoors in parts of country where virus surging</a></li>
    <li><a href="/article/456128-Russias-hypersonic-missile-tests-rocket-missions-new-stealth-fighter-reflect-its-position-as-world-leader-in-breakthrough-technology"> Russia&#39;s hypersonic missile tests, rocket missions &amp; new stealth fighter reflect its position as world leader in breakthrough technology</a></li>
    <li><a href="/article/456127-16-dead-20-injured-or-missing-in-rain-related-incidents-in-Jammu-and-Kashmir-and-Himachal-Pradesh-India"> 16 dead, 20 injured or missing in rain related incidents in Jammu and Kashmir and Himachal Pradesh, India</a></li>
    <li><a href="/article/456126-Russian-defense-minister-US-is-pulling-out-of-Afghanistan-but-still-trying-to-watch-whats-going-on-over-the-fence"> Russian defense minister: US is pulling out of Afghanistan, but still trying to &#39;watch what&#39;s going on over the fence&#39;</a></li>
    <li><a href="/article/456125-Nancy-Pelosis-on-her-last-legs"> Nancy Pelosi&#39;s on her last legs</a></li>
    <li><a href="/article/456124-Big-Tech-companies-to-target-right-wing-militias-attacker-manifestos-through-same-database-used-to-identify-terrorists"> Big Tech companies to target right-wing militias &amp; &#39;attacker manifestos&#39; through same database used to identify terrorists</a></li>
    <li style="display:none;"><a href="/article/456123-US-steps-up-airstrikes-this-week-to-support-Afghan-forces"> US steps up airstrikes this week to support Afghan forces</a></li>
    <li style="display:none;"><a href="/article/456122-Vaccine-passports-are-a-step-on-the-road-to-Hell"><strong class="chn-bow">Best of the Web:</strong>  Vaccine passports are a step on the road to Hell</a></li>
    <li style="display:none;"><a href="/article/456121-Unvaccinated-Diners-Only-California-restaurant-says-its-having-fun-watching-heads-explode-over-mandatory-no-vax-policy"> Unvaccinated Diners Only! California restaurant says it&#39;s having fun watching &#39;heads explode&#39; over mandatory no-vax policy</a></li>
    <li style="display:none;"><a href="/article/456120-Lori-Lightfoot-defends-decision-to-discriminate-against-white-reporters-says-she-would-absolutely-do-it-again"> Lori Lightfoot defends decision to discriminate against white reporters, says she would &#39;absolutely do it again&#39;</a></li>
    <li style="display:none;"><a href="/article/456119-Over-half-of-Covid-hospitalisations-tested-positive-after-admission"> Over half of Covid hospitalisations tested positive after admission</a></li>
    <li style="display:none;"><a href="/article/456118-2-killed-as-flooding-hits-parts-of-Islamabad-Pakistan"> 2 killed as flooding hits parts of Islamabad, Pakistan</a></li>
    <li style="display:none;"><a href="/article/456117-Indonesias-Mount-Sinabung-volcano-erupts-sending-column-of-ash-4500m-into-the-sky"> Indonesia&#39;s Mount Sinabung volcano erupts, sending column of ash 4,500m into the sky</a></li>
    <li style="display:none;"><a href="/article/456116-Experts-Clements-and-Keshel-Trump-victory-margin-in-Pennsylvania-was-52-46-stolen-with-424000-fraudulent-votes"> Experts Clements and Keshel: Trump victory margin in Pennsylvania was 52%-46% - stolen with 424,000 fraudulent votes</a></li>
    <li style="display:none;"><a href="/article/456115-Dutch-skateboarder-already-forced-to-miss-street-event-blasts-inhuman-quarantine-conditions-at-Tokyo-2020-Olympics"> Dutch skateboarder already forced to miss street event blasts &#39;inhuman&#39; quarantine conditions at Tokyo 2020 Olympics</a></li>
    <li style="display:none;"><a href="/article/456114-Longer-breaks-during-learning-lead-to-more-stable-activation-patterns-in-the-brain"> Longer breaks during learning lead to more stable activation patterns in the brain</a></li>
    <li style="display:none;"><a href="/article/456113-First-Naomi-Osaka-and-now-Simone-Biles-Brave-no-longer-means-battling-in-sport-it-celebrates-woke-weakness"> First Naomi Osaka and now Simone Biles. &#39;Brave&#39; no longer means battling in sport, it celebrates &#39;woke&#39; weakness</a></li>
    <li style="display:none;"><a href="/article/456112-NYT-reporter-wants-Trump-supporters-declared-as-enemies-of-the-state-to-combat-national-security-threats"> NYT reporter wants Trump supporters declared as &#39;enemies of the state&#39; to combat &#39;national security threats&#39;</a></li>
    <li style="display:none;"><a href="/article/456111-Off-his-meds-Zelensky-says-Ukraine-is-rightful-heir-to-historic-Kievan-Rus-distant-relatives-like-Russia-should-not-claim-it"> Off his meds? Zelensky says Ukraine is rightful heir to historic Kievan Rus &amp; &#39;distant relatives&#39; like Russia should not claim it</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/456126-Russian-defense-minister-US-is-pulling-out-of-Afghanistan-but-still-trying-to-watch-whats-going-on-over-the-fence"> Russian defense minister: US is pulling out of Afghanistan, but still trying to &#39;watch what&#39;s going on over the fence&#39;</a></li>
    <li><a href="/article/456125-Nancy-Pelosis-on-her-last-legs"> Nancy Pelosi&#39;s on her last legs</a></li>
    <li><a href="/article/456124-Big-Tech-companies-to-target-right-wing-militias-attacker-manifestos-through-same-database-used-to-identify-terrorists"> Big Tech companies to target right-wing militias &amp; &#39;attacker manifestos&#39; through same database used to identify terrorists</a></li>
    <li><a href="/article/456123-US-steps-up-airstrikes-this-week-to-support-Afghan-forces"> US steps up airstrikes this week to support Afghan forces</a></li>
    <li><a href="/article/456111-Off-his-meds-Zelensky-says-Ukraine-is-rightful-heir-to-historic-Kievan-Rus-distant-relatives-like-Russia-should-not-claim-it"> Off his meds? Zelensky says Ukraine is rightful heir to historic Kievan Rus &amp; &#39;distant relatives&#39; like Russia should not claim it</a></li>
    <li><a href="/article/456102-Rep-Jim-Banks-Pelosi-booted-me-from-January-6-Probe-to-hide-her-responsibility-for-security-breakdown"> Rep. Jim Banks: Pelosi booted me from January 6 Probe to hide her responsibility for security breakdown</a></li>
    <li><a href="/article/456101-North-Korea-South-Korea-discuss-summit-rebuilding-blown-up-liaison-office-sources"> North Korea, South Korea discuss summit, rebuilding blown-up liaison office: sources</a></li>
    <li style="display:none;"><a href="/article/456100-Biden-says-cyberattacks-could-lead-to-a-real-shooting-war-with-a-major-power"> Biden says cyberattacks could lead to a &#39;real shooting war&#39; with a major power</a></li>
    <li style="display:none;"><a href="/article/456099-China-pledges-support-for-Taliban-in-Afghanistan-but-demands-it-cut-ties-to-East-Turkestan-Islamic-Movement"> China pledges support for Taliban in Afghanistan, but demands it cut ties to East Turkestan Islamic Movement</a></li>
    <li style="display:none;"><a href="/article/456098-Ecuador-bows-to-the-Empire-Strips-Julian-Assange-of-citizenship"> Ecuador bows to the Empire: Strips Julian Assange of citizenship</a></li>
    <li style="display:none;"><a href="/article/456086-Czech-Supreme-Court-overrules-Health-Ministrys-mask-mandate-following-failure-to-provide-evidence"> Czech Supreme Court overrules Health Ministry&#39;s mask mandate following failure to provide evidence</a></li>
    <li style="display:none;"><a href="/article/456080-Like-petrol-cars-Tobacco-firm-Philip-Morris-calls-for-BAN-on-cigarettes-by-2030-as-company-bids-for-British-asthma-inhaler-company"> &#39;Like petrol cars&#39;: Tobacco firm Philip Morris calls for BAN on cigarettes by 2030 as company bids for British asthma inhaler company</a></li>
    <li style="display:none;"><a href="/article/456075-Meet-Toka-The-Most-Dangerous-Israeli-Spyware-Firm-You-ve-Never-Heard-of"> Meet Toka - The Most Dangerous Israeli Spyware Firm You&#39;ve Never Heard of</a></li>
    <li style="display:none;"><a href="/article/456073-South-and-North-Korea-restore-hotline-after-a-year-on-hold"> South and North Korea restore hotline after a year on hold</a></li>
    <li style="display:none;"><a href="/article/456072-Myanmar-military-opposition-cancels-results-of-2020-polls-won-by-Suu-Kyis-party-claim-11-million-cases-of-election-fraud"> Myanmar military opposition cancels results of 2020 polls won by Suu Kyi&#39;s party, claim 11 million cases of election fraud</a></li>
    <li style="display:none;"><a href="/article/456071-Alcohol-tags-increased-stop-and-search-UK-govts-new-draconian-proposals-will-divide-communities"> &#39;Alcohol tags&#39;, increased stop and search: UK govt&#39;s new draconian proposals will &#39;divide communities&#39;</a></li>
    <li style="display:none;"><a href="/article/456068-The-scandal-of-foreign-interference-in-Washington-is-not-Russiagate-but-UAE-gate-Democrats-dont-care-because-its-not-Putin"> The scandal of foreign interference in Washington is not Russiagate, but UAE-gate. Democrats don&#39;t care because it&#39;s not Putin</a></li>
    <li style="display:none;"><a href="/article/456067-Syrian-insurgents-guilty-of-red-line-2013-sarin-chemical-attack-current-study-finds"> Syrian insurgents guilty of &#39;red line&#39; 2013 sarin chemical attack, current study finds</a></li>
    <li style="display:none;"><a href="/article/456066-Capitol-riot-probe-Will-Dems-use-Benghazi-playbook-against-Trump-and-GOP-ahead-of-midterms"> Capitol riot probe: Will Dems use &#39;Benghazi playbook&#39; against Trump and GOP ahead of midterms?</a></li>
    <li style="display:none;"><a href="/article/456065-We-wont-be-coming-Washington-state-police-reform-goes-into-effect-law-enforcement-warns-of-consequences"> &#39;We won&#39;t be coming&#39;: Washington state police reform goes into effect, law enforcement warns of consequences</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/456130-Daniel-Hale-pens-letter-for-judge-describing-how-he-came-to-violate-the-Espionage-Act-exposing-Obamas-drone-warfare-program"> Daniel Hale pens letter for judge describing how he &#39;came to violate the Espionage Act&#39; - exposing Obama&#39;s drone warfare program</a></li>
    <li><a href="/article/456129-CDC-changes-COVID-guidelines-recommends-masks-indoors-in-parts-of-country-where-virus-surging"> CDC changes COVID guidelines, recommends masks indoors in parts of country where virus surging</a></li>
    <li><a href="/article/456122-Vaccine-passports-are-a-step-on-the-road-to-Hell"><strong class="chn-bow">Best of the Web:</strong>  Vaccine passports are a step on the road to Hell</a></li>
    <li><a href="/article/456121-Unvaccinated-Diners-Only-California-restaurant-says-its-having-fun-watching-heads-explode-over-mandatory-no-vax-policy"> Unvaccinated Diners Only! California restaurant says it&#39;s having fun watching &#39;heads explode&#39; over mandatory no-vax policy</a></li>
    <li><a href="/article/456120-Lori-Lightfoot-defends-decision-to-discriminate-against-white-reporters-says-she-would-absolutely-do-it-again"> Lori Lightfoot defends decision to discriminate against white reporters, says she would &#39;absolutely do it again&#39;</a></li>
    <li><a href="/article/456119-Over-half-of-Covid-hospitalisations-tested-positive-after-admission"> Over half of Covid hospitalisations tested positive after admission</a></li>
    <li><a href="/article/456116-Experts-Clements-and-Keshel-Trump-victory-margin-in-Pennsylvania-was-52-46-stolen-with-424000-fraudulent-votes"> Experts Clements and Keshel: Trump victory margin in Pennsylvania was 52%-46% - stolen with 424,000 fraudulent votes</a></li>
    <li style="display:none;"><a href="/article/456115-Dutch-skateboarder-already-forced-to-miss-street-event-blasts-inhuman-quarantine-conditions-at-Tokyo-2020-Olympics"> Dutch skateboarder already forced to miss street event blasts &#39;inhuman&#39; quarantine conditions at Tokyo 2020 Olympics</a></li>
    <li style="display:none;"><a href="/article/456113-First-Naomi-Osaka-and-now-Simone-Biles-Brave-no-longer-means-battling-in-sport-it-celebrates-woke-weakness"> First Naomi Osaka and now Simone Biles. &#39;Brave&#39; no longer means battling in sport, it celebrates &#39;woke&#39; weakness</a></li>
    <li style="display:none;"><a href="/article/456112-NYT-reporter-wants-Trump-supporters-declared-as-enemies-of-the-state-to-combat-national-security-threats"> NYT reporter wants Trump supporters declared as &#39;enemies of the state&#39; to combat &#39;national security threats&#39;</a></li>
    <li style="display:none;"><a href="/article/456108-Med-school-madness-and-the-denial-of-biological-sex"> Med school madness and the denial of biological sex</a></li>
    <li style="display:none;"><a href="/article/456107-Hundreds-of-children-abused-while-in-care-of-Lambeth-council-inquiry-finds"> Hundreds of children abused while in care of Lambeth council, inquiry finds</a></li>
    <li style="display:none;"><a href="/article/456106-You-meddling-conservatives-Gavin-Newsom-blaming-right-wing-media-for-his-failings-makes-him-sound-like-a-Scooby-Doo-villain"> &#39;You meddling conservatives!&#39; Gavin Newsom blaming &#39;right-wing&#39; media for his failings makes him sound like a Scooby-Doo villain</a></li>
    <li style="display:none;"><a href="/article/456105-California-voters-almost-evenly-split-on-recall-of-Dem-Gov-Newsom"> California voters almost evenly split on recall of Dem Gov. Newsom</a></li>
    <li style="display:none;"><a href="/article/456104-Tyrant-Michigan-Gov-Whitmer-stripped-of-emergency-powers"> Tyrant Michigan Gov. Whitmer stripped of emergency powers</a></li>
    <li style="display:none;"><a href="/article/456103-Russian-billionaires-vs-British-writer-London-court-battle-begins-over-Putin-book"> Russian billionaires vs British writer: London court battle begins over Putin book</a></li>
    <li style="display:none;"><a href="/article/456097-MyPillow-CEO-Mike-Lindell-predicts-Biden-and-Harris-may-resign-over-latest-election-claims"> MyPillow CEO, Mike Lindell, predicts Biden and Harris may resign over latest election claims</a></li>
    <li style="display:none;"><a href="/article/456094-Leftist-ESPN-columnist-mocked-after-claiming-US-flag-waving-at-Olympics-reminds-him-of-rise-of-white-nationalism"> &#39;Leftist&#39; ESPN columnist mocked after claiming US flag-waving at Olympics reminds him of &#39;rise of white nationalism&#39;</a></li>
    <li style="display:none;"><a href="/article/456093-Human-Rights-Watch-Israel-devastated-entire-families-in-Gaza"> Human Rights Watch: Israel &#39;devastated entire families&#39; in Gaza</a></li>
    <li style="display:none;"><a href="/article/456089-Ireland-will-finally-distinguish-between-hospital-patients-actually-ill-from-Covid-and-those-who-simply-test-positive"> Ireland will finally distinguish between hospital patients actually ill from Covid and those who simply test positive</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/456096-Slavery-has-occurred-all-over-the-world-and-at-almost-all-times-Not-just-in-America"> Slavery has occurred all over the world and at almost all times - Not just in America</a></li>
    <li><a href="/article/456027-Canterbury-Cathedral-stained-glass-is-among-worlds-oldest"> Canterbury Cathedral stained glass is among world&#39;s oldest</a></li>
    <li><a href="/article/456026-Advent-of-agriculture-changed-oral-microbiome-in-Southern-Europe-analysis-of-ancient-plaque-reveals"> Advent of agriculture changed oral microbiome in Southern Europe, analysis of ancient plaque reveals</a></li>
    <li><a href="/article/456025-6th-century-coin-hoard-found-in-destruction-layer-in-ancient-Phanagoria"> 6th century coin hoard found in destruction layer in ancient Phanagoria</a></li>
    <li><a href="/article/455979-Terror-on-the-Tube-Behind-the-veil-of-7-7"> &#39;Terror on the Tube: Behind the veil of 7/7&#39;</a></li>
    <li><a href="/article/455959-Clash-of-the-Two-Americas-vol-1-The-Unfinished-Symphony"> Clash of the Two Americas vol. 1 (The Unfinished Symphony)</a></li>
    <li><a href="/article/455956-Last-meal-of-man-mummified-in-a-bog-reconstructed-after-2400-years"> Last meal of man mummified in a bog reconstructed after 2400 years</a></li>
    <li style="display:none;"><a href="/article/455917-Ancient-Roman-road-dock-discovered-in-Venice-lagoon-region-inhabited-earlier-than-thought-when-sea-levels-were-2-metres-lower"> Ancient Roman road &amp; dock discovered in Venice lagoon, region inhabited earlier than thought, when sea levels were 2 metres lower</a></li>
    <li style="display:none;"><a href="/article/455902-Crannogs-Scotlands-mysterious-ancient-artificial-islands"> Crannogs: Scotland&#39;s mysterious ancient artificial islands</a></li>
    <li style="display:none;"><a href="/article/455833-Cuneiform-inscription-from-last-king-of-Babylon-discovered-in-Saudi-Arabia"> Cuneiform inscription from last king of Babylon discovered in Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/455798-Sarcophagus-from-Visigoth-period-discovered-in-Roman-necropolis"> Sarcophagus from Visigoth period discovered in Roman necropolis</a></li>
    <li style="display:none;"><a href="/article/455648-500-year-old-skulls-with-facial-modification-unearthed-in-Gabon"> 500-year-old skulls with facial modification unearthed in Gabon</a></li>
    <li style="display:none;"><a href="/article/455633-Oink-Vey-Evidence-ancient-Israelites-ate-pork-revealed-by-pig-skeleton-in-First-Temple-period-Jerusalem"> Oink Vey! Evidence ancient Israelites ate pork revealed by pig skeleton in First Temple-period Jerusalem</a></li>
    <li style="display:none;"><a href="/article/455542-First-genetic-evidence-from-medieval-plague-victims-suggests-Black-Death-reached-Southern-Italy"> First genetic evidence from medieval plague victims suggests Black Death reached Southern Italy</a></li>
    <li style="display:none;"><a href="/article/455527-Archaeologists-suggest-rock-cut-cave-was-home-of-exiled-Anglo-Saxon-King"> Archaeologists suggest rock-cut cave was home of exiled Anglo-Saxon King</a></li>
    <li style="display:none;"><a href="/article/455483-Oldest-known-cosmetics-found-in-ceramic-bottles-on-Balkan-Peninsula"> Oldest known cosmetics found in ceramic bottles on Balkan Peninsula</a></li>
    <li style="display:none;"><a href="/article/455402-Haifa-Planned-death-of-a-city-Palestines-past-remembered"> Haifa: Planned death of a city - Palestine&#39;s past remembered</a></li>
    <li style="display:none;"><a href="/article/455326-UK-supported-the-coup-in-Bolivia-to-gain-access-to-its-white-gold"> UK supported the coup in Bolivia to gain access to its &#39;white gold&#39;</a></li>
    <li style="display:none;"><a href="/article/455287-Israel-unveils-major-discovery-from-Jerusalems-Second-Temple-era"> Israel unveils major discovery from Jerusalem&#39;s Second Temple era</a></li>
    <li style="display:none;"><a href="/article/455286-MindMatters-Phillip-Barlag-Murderers-Tyrants-and-Lunatics-A-History-of-Rome-at-Its-Worst"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Phillip Barlag: Murderers, Tyrants and Lunatics - A History of Rome at Its Worst</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/456128-Russias-hypersonic-missile-tests-rocket-missions-new-stealth-fighter-reflect-its-position-as-world-leader-in-breakthrough-technology"> Russia&#39;s hypersonic missile tests, rocket missions &amp; new stealth fighter reflect its position as world leader in breakthrough technology</a></li>
    <li><a href="/article/456110-China-Scientists-discover-giant-viruses-in-the-deepest-place-on-Earth"> China: Scientists discover giant viruses in the deepest place on Earth</a></li>
    <li><a href="/article/456056-Physicists-have-developed-a-new-way-to-levitate-objects-using-sound"> Physicists have developed a new way to levitate objects using sound</a></li>
    <li><a href="/article/456028-Even-seagrass-affected-by-noise-pollution-says-new-study"> Even seagrass affected by noise pollution says new study</a></li>
    <li><a href="/article/455995-The-insect-apocalypse-that-never-was"><strong class="chn-bow">Best of the Web:</strong>  The insect apocalypse that never was</a></li>
    <li><a href="/article/455990-What-do-flies-think-about"> What do flies think about?</a></li>
    <li><a href="/article/455986-Black-holes-warp-the-universe-into-a-grotesque-hall-of-mirrors"> Black holes warp the universe into a grotesque hall of mirrors</a></li>
    <li style="display:none;"><a href="/article/455982-Researchers-propose-new-theory-to-explain-the-transparency-of-metallic-oxides"> Researchers propose new theory to explain the transparency of metallic oxides</a></li>
    <li style="display:none;"><a href="/article/455921-New-Comet-C-2021-N3-PANSTARRS"> New Comet C/2021 N3 (PANSTARRS)</a></li>
    <li style="display:none;"><a href="/article/455903-New-Comet-P-2021-N2-Fuls"> New Comet P/2021 N2 (Fuls)</a></li>
    <li style="display:none;"><a href="/article/455892-Cyberpunk-20-Researchers-warn-bleak-future-as-companies-own-private-thoughts-world-divides-between-cyborg-and-human"> Cyberpunk 20**? Researchers warn &#39;bleak&#39; future as companies own private thoughts, world divides between cyborg and human</a></li>
    <li style="display:none;"><a href="/article/455835-Cockatoos-learn-through-social-interaction"> Cockatoos learn through social interaction</a></li>
    <li style="display:none;"><a href="/article/455820-Sharks-spiral-shaped-intestines-resemble-a-Nikola-Tesla-invention"> Sharks&#39; spiral-shaped intestines resemble a Nikola Tesla invention</a></li>
    <li style="display:none;"><a href="/article/455803-Ancient-star-likely-created-from-a-colossal-hypernova-explosion"> Ancient star likely created from a colossal hypernova explosion</a></li>
    <li style="display:none;"><a href="/article/455784-15000-year-old-viruses-discovered-in-Tibetan-glacier-ice"> 15,000-year-old viruses discovered in Tibetan glacier ice</a></li>
    <li style="display:none;"><a href="/article/455711-Coma-sighted-on-megacomet-situated-beyond-Saturn"> Coma sighted on megacomet situated beyond Saturn</a></li>
    <li style="display:none;"><a href="/article/455701-Chicxulub-impact-event-left-evidence-of-giant-ripples-under-Louisiana"> Chicxulub impact event left evidence of giant ripples under Louisiana</a></li>
    <li style="display:none;"><a href="/article/455684-Russia-to-build-50-million-high-tech-ultraviolet-telescope-to-be-launched-into-space-in-October-2025"> Russia to build $50 million high-tech ultraviolet telescope to be launched into space in October 2025</a></li>
    <li style="display:none;"><a href="/article/455638-The-sun-fires-off-its-third-halo-CME-in-as-many-days"> The sun fires off its third &#39;halo CME&#39; in as many days</a></li>
    <li style="display:none;"><a href="/article/455637-MIT-predicted-in-1972-that-society-will-collapse-this-century-New-research-shows-we-re-on-schedule"> MIT predicted in 1972 that society will collapse this century. New research shows we&#39;re on schedule.</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/456127-16-dead-20-injured-or-missing-in-rain-related-incidents-in-Jammu-and-Kashmir-and-Himachal-Pradesh-India"> 16 dead, 20 injured or missing in rain related incidents in Jammu and Kashmir and Himachal Pradesh, India</a></li>
    <li><a href="/article/456118-2-killed-as-flooding-hits-parts-of-Islamabad-Pakistan"> 2 killed as flooding hits parts of Islamabad, Pakistan</a></li>
    <li><a href="/article/456117-Indonesias-Mount-Sinabung-volcano-erupts-sending-column-of-ash-4500m-into-the-sky"> Indonesia&#39;s Mount Sinabung volcano erupts, sending column of ash 4,500m into the sky</a></li>
    <li><a href="/article/456091-Flooding-and-1700-lightning-strikes-as-heavy-rain-batters-Sweden"> Flooding and 1,700 lightning strikes as heavy rain batters Sweden</a></li>
    <li><a href="/article/456090-State-of-Emergency-after-flash-floods-in-Utah-and-Nevada-2-inches-of-rain-in-an-hour-3-people-missing-in-New-Mexico-and-Arizona"> State of Emergency after flash floods in Utah and Nevada - 2 inches of rain in an hour - 3 people missing in New Mexico and Arizona</a></li>
    <li><a href="/article/456087-Evacuations-after-floods-and-landslides-near-Lake-Como-Italy"> Evacuations after floods and landslides near Lake Como, Italy</a></li>
    <li><a href="/article/456079-Adapt-2030-Ice-Age-Report-African-grain-export-problems-breaking-global-supply-chains"> Adapt 2030 Ice Age Report: African grain export problems breaking global supply chains</a></li>
    <li style="display:none;"><a href="/article/456078-A-catalogue-of-crop-failures"> A catalogue of crop failures</a></li>
    <li style="display:none;"><a href="/article/456070-Husband-and-wife-hospitalized-after-being-hit-by-lightning-at-Sanibel-Beach-Club-Florida"> Husband and wife hospitalized after being hit by lightning at Sanibel Beach Club, Florida</a></li>
    <li style="display:none;"><a href="/article/456069-69-dead-5-still-missing-in-floods-in-Henan-China-12-9-million-people-affected-972000-hectares-of-farmland-damaged"> 69 dead, 5 still missing in floods in Henan, China - 12.9 million people affected - 972,000 hectares of farmland damaged</a></li>
    <li style="display:none;"><a href="/article/456063-Deadly-floods-and-landslides-in-Coxs-Bazar-Bangladesh-At-least-8-killed"> Deadly floods and landslides in Cox&#39;s Bazar, Bangladesh - At least 8 killed</a></li>
    <li style="display:none;"><a href="/article/455864-Massive-rescue-efforts-underway-after-floods-in-Mumbai-and-Maharashtra-India-Just-over-a-meter-42-inches-of-rain-in-48-hours-At-least-192-dead-UPDATES"> Massive rescue efforts underway after floods in Mumbai and Maharashtra, India - Just over a meter (42 inches) of rain in 48 hours - At least 192 dead (UPDATES)</a></li>
    <li style="display:none;"><a href="/article/456048-Signs-and-Portents-Two-headed-turtle-found-on-South-Carolina-beach"> Signs and Portents: Two-headed turtle found on South Carolina beach</a></li>
    <li style="display:none;"><a href="/article/456041-Stuff-happens-Sewage-spouts-100ft-into-the-air-over-Hammersmith-Bridge-in-London-as-storm-drain-erupts"> Stuff happens: Sewage spouts 100ft into the air over Hammersmith Bridge in London as storm drain erupts</a></li>
    <li style="display:none;"><a href="/article/456040-The-sky-has-fallen-Chinese-farmers-see-livelihoods-washed-away-by-floods-Over-a-million-animals-killed"> &#39;The sky has fallen&#39;: Chinese farmers see livelihoods washed away by floods - Over a million animals killed</a></li>
    <li style="display:none;"><a href="/article/456039-Lightning-bolt-strikes-multiple-people-on-beach-in-Naples-Florida"> Lightning bolt strikes multiple people on beach in Naples, Florida</a></li>
    <li style="display:none;"><a href="/article/456038-Shallow-6-2-magnitude-earthquake-strikes-off-Indonesias-Sulawesi-island"> Shallow 6.2-magnitude earthquake strikes off Indonesia&#39;s Sulawesi island</a></li>
    <li style="display:none;"><a href="/article/456037-At-least-eight-killed-in-20-car-pileup-in-Utah-sandstorm"> At least eight killed in 20-car pileup in Utah sandstorm</a></li>
    <li style="display:none;"><a href="/article/456035-Violent-hailstorm-halts-traffic-on-main-highway-in-northern-Italy"> Violent hailstorm halts traffic on main highway in northern Italy</a></li>
    <li style="display:none;"><a href="/article/456032-Hundreds-evacuated-from-Italian-island-of-Sardinia-amid-massive-wildfires"> Hundreds evacuated from Italian island of Sardinia amid massive wildfires</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/456059-Meteor-fireball-lights-up-the-sky-over-Pilbara-Western-Australia"> Meteor fireball lights up the sky over Pilbara, Western Australia</a></li>
    <li><a href="/article/455993-North-Texas-residents-observe-bright-meteor-fireball-boom-reported"> North Texas residents observe bright meteor fireball, boom reported</a></li>
    <li><a href="/article/455991-Bright-meteor-fireball-lights-up-night-sky-over-Norway"> Bright meteor fireball lights up night sky over Norway</a></li>
    <li><a href="/article/455932-Meteor-fireball-over-the-south-of-Spain-July-24"> Meteor fireball over the south of Spain (July 24)</a></li>
    <li><a href="/article/455740-14-cameras-record-a-meteor-fireball-over-Brazil"> 14 cameras record a meteor fireball over Brazil</a></li>
    <li><a href="/article/455649-Large-meteor-fireball-visible-for-27-seconds-over-Puerto-Rico"> Large meteor fireball visible for 27 seconds over Puerto Rico</a></li>
    <li><a href="/article/455570-Meteor-fireball-explodes-in-the-sky-over-Brazil"> Meteor fireball explodes in the sky over Brazil</a></li>
    <li style="display:none;"><a href="/article/455457-Meteor-fireball-spotted-in-Minas-Gerais-and-Goias-Brazil"> Meteor fireball spotted in Minas Gerais and Goiás, Brazil</a></li>
    <li style="display:none;"><a href="/article/455236-Meteor-fireball-explodes-over-Taiwan"> Meteor fireball  explodes over Taiwan</a></li>
    <li style="display:none;"><a href="/article/455080-Two-bright-meteor-fireballs-blaze-over-Idaho-within-hours-of-each-other"> Two bright meteor fireballs blaze over Idaho within hours of each other</a></li>
    <li style="display:none;"><a href="/article/455043-Meteor-fireball-over-central-Spain-on-July-2nd"> Meteor fireball over central Spain on July 2nd</a></li>
    <li style="display:none;"><a href="/article/454809-Bright-meteor-fireball-captured-over-Switzerland"> Bright meteor fireball captured over Switzerland</a></li>
    <li style="display:none;"><a href="/article/454672-Loud-bang-heard-green-light-seen-in-northern-Thailand-could-be-a-bolide"> Loud bang heard, green light seen in northern Thailand could be a bolide</a></li>
    <li style="display:none;"><a href="/article/454534-Residents-in-Maghull-England-perplexed-as-loud-explosions-reverberate-throughout-the-region"> Residents in Maghull, England perplexed as loud &#39;explosions&#39; reverberate throughout the region</a></li>
    <li style="display:none;"><a href="/article/454448-Meteor-fireball-over-the-southwest-of-Bohemia-Czech-Republic"> Meteor fireball over the southwest of Bohemia, Czech Republic</a></li>
    <li style="display:none;"><a href="/article/454331-Cameras-record-meteor-fireball-over-northeast-Brazil"> Cameras record meteor fireball over northeast Brazil</a></li>
    <li style="display:none;"><a href="/article/454194-Bolide-over-the-south-of-Spain-June-14"> Bolide over the south of Spain (June 14)</a></li>
    <li style="display:none;"><a href="/article/454166-Flaming-stone-falls-from-the-sky-in-Bacolod-Philippines"> &#39;Flaming stone&#39; falls from the sky in Bacolod, Philippines</a></li>
    <li style="display:none;"><a href="/article/454165-Meteorite-Earthquake-Sonic-boom-Mystery-noise-wakes-up-North-West-coast-of-Australia"> Meteorite? Earthquake? Sonic boom? Mystery noise wakes up North-West coast of Australia</a></li>
    <li style="display:none;"><a href="/article/454164-With-quake-ruled-out-San-Diegos-mystery-boom-was-likely-sonic"> With quake ruled out, San Diego&#39;s &#39;mystery boom&#39; was likely sonic</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/456092-Majority-of-Covid-patients-in-hospital-may-have-been-admitted-for-OTHER-ailments-before-testing-positive-leaked-NHS-data-suggests"> Majority of Covid patients in hospital may have been admitted for OTHER ailments before testing positive, leaked NHS data suggests</a></li>
    <li><a href="/article/456081-BioNTech-aims-to-develop-mRNA-based-malaria-vaccine"> BioNTech aims to develop mRNA-based malaria vaccine</a></li>
    <li><a href="/article/456054-The-UKs-case-numbers-are-falling-Does-that-prove-lockdowns-dont-work"> The UK&#39;s case numbers are falling: Does that prove lockdowns don&#39;t work?</a></li>
    <li><a href="/article/456042-Objective-Health-ITN-Summertime-Flu-High-CO2-in-Children-Wearing-Masks-J-J-Sunscreen-Recall"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: ITN: Summertime Flu; High CO2 in Children Wearing Masks; J&amp;J Sunscreen Recall</a></li>
    <li><a href="/article/455996-Medical-journal-the-Lancet-accused-of-costing-lives-by-sitting-on-a-study-showing-human-transmission-of-Covid-19-that-was-suppressed-by-China"> Medical journal the Lancet accused of costing lives by sitting on a study showing human transmission of Covid-19 that was suppressed by China</a></li>
    <li><a href="/article/455970-Anxiety-depression-in-children-are-on-the-rise-What-can-we-do-to-help-them"> Anxiety &amp; depression in children are on the rise. What can we do to help them?</a></li>
    <li><a href="/article/455961-CDC-panel-shows-support-for-regular-COVID-booster-shots-despite-vaccine-injury-deaths-close-to-500-THOUSAND"> CDC panel shows support for regular COVID booster shots, despite vaccine injury &amp; deaths close to 500 THOUSAND</a></li>
    <li style="display:none;"><a href="/article/455955-US-could-become-Digital-Dictatorship-with-new-Biden-proposal"> US could become &#39;Digital Dictatorship&#39; with new Biden proposal</a></li>
    <li style="display:none;"><a href="/article/455952-The-flimsy-evidence-behind-the-CDCs-push-to-vaccinate-children"> The flimsy evidence behind the CDC&#39;s push to vaccinate children</a></li>
    <li style="display:none;"><a href="/article/455910-Pill-version-of-Covid-19-vaccine-to-start-clinical-trial-in-Israel"> Pill version of Covid-19 vaccine to start clinical trial in Israel</a></li>
    <li style="display:none;"><a href="/article/455909-Birth-defects-paralysis-stroke-blindness-UK-Gov-release-24th-report-on-adverse-reactions-to-the-Covid-19-Vaccines"> Birth defects, paralysis, stroke &amp; blindness  -  UK Gov. release 24th report on adverse reactions to the Covid-19 Vaccines</a></li>
    <li style="display:none;"><a href="/article/455867-Pfizer-vaccine-efficacy-drops-to-39-in-preventing-infection-Israels-Health-Ministry"> Pfizer vaccine efficacy drops to 39% in preventing infection - Israel&#39;s Health Ministry</a></li>
    <li style="display:none;"><a href="/article/455860-Unnecessary-misleading-catastrophic-Senior-European-physicians-co-author-expert-statement-on-COVID-vaccine-for-children"> &#39;Unnecessary, misleading, catastrophic&#39;: Senior European physicians co-author expert statement on COVID vaccine for children</a></li>
    <li style="display:none;"><a href="/article/455810-Vaccine-safety-update"> Vaccine safety update</a></li>
    <li style="display:none;"><a href="/article/455766-Doesnt-add-up-to-Hysteria-COVID-19-mortality-rate-among-children-is-even-lower-than-previously-thought"> Doesn&#39;t add up to Hysteria: COVID-19 mortality rate among children is even lower than previously thought</a></li>
    <li style="display:none;"><a href="/article/455721-Objective-Health-ITN-Covid-Vaccine-News-Roundup"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - ITN: Covid Vaccine News Roundup</a></li>
    <li style="display:none;"><a href="/article/455691-Drug-trials-underestimated-side-effects"> Drug trials underestimated side effects</a></li>
    <li style="display:none;"><a href="/article/455655-Cloth-face-masks-might-comfort-you-but-they-wont-protect-you-from-Covid"> Cloth face masks might comfort you but they won&#39;t protect you from Covid</a></li>
    <li style="display:none;"><a href="/article/455641-Carcinogen-found-in-5-Johnson-Johnson-sunscreens-lab-testing-finds-benzene-in-78-other-products"> Carcinogen found in 5 Johnson &amp; Johnson sunscreens, lab testing finds benzene in 78 other products</a></li>
    <li style="display:none;"><a href="/article/455625-What-SAGE-Gets-Wrong-The-evidence-that-almost-everyone-is-exposed-during-a-surge-and-most-are-immune"> What SAGE Gets Wrong: The evidence that almost everyone is exposed during a &#39;surge&#39; and most are immune</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/456114-Longer-breaks-during-learning-lead-to-more-stable-activation-patterns-in-the-brain"> Longer breaks during learning lead to more stable activation patterns in the brain</a></li>
    <li><a href="/article/455947-MindMatters-Finding-Your-Red-Line-Lessons-from-Milgram-and-the-Holocaust"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Finding Your Red Line: Lessons from Milgram and the Holocaust</a></li>
    <li><a href="/article/455739-Can-consciousness-be-explained-by-Quantum-Physics"> Can consciousness be explained by Quantum Physics?</a></li>
    <li><a href="/article/455626-MindMatters-Arthur-Versluis-The-New-Inquisitions-vs-the-Mystical-State"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Arthur Versluis: The New Inquisitions vs the Mystical State</a></li>
    <li><a href="/article/455562-What-does-the-sleeping-brain-think-about"> What does the sleeping brain think about?</a></li>
    <li><a href="/article/455552-The-language-of-totalitarian-dehumanization"> The language of totalitarian dehumanization</a></li>
    <li><a href="/article/455307-Extroverts-likely-to-suffer-higher-mental-health-toll-in-Covid-lockdown"> Extroverts likely to suffer higher mental health toll in Covid lockdown</a></li>
    <li style="display:none;"><a href="/article/455212-Psychedelics-spur-growth-of-neural-connections-lost-in-depression"> Psychedelics spur growth of neural connections lost in depression</a></li>
    <li style="display:none;"><a href="/article/454600-Reading-fiction-improves-brain-connectivity-and-function"> Reading fiction improves brain connectivity and function</a></li>
    <li style="display:none;"><a href="/article/454324-At-just-16-months-old-toddlers-will-reward-someone-for-acting-fairly"> At just 16 months old, toddlers will reward someone for acting fairly</a></li>
    <li style="display:none;"><a href="/article/454048-Untreated-psychiatric-illness-is-behind-many-mass-shootings-a-new-study-says"> Untreated psychiatric illness is behind many mass shootings, a new study says</a></li>
    <li style="display:none;"><a href="/article/453749-Puppies-are-born-with-human-like-social-skills-wired-to-communicate-with-people"> Puppies are born with &#39;human-like&#39; social skills, wired to communicate with people</a></li>
    <li style="display:none;"><a href="/article/453718-I-act-therefore-I-am-Dear-trans-kids-Stop-feeling-and-start-thinking"> I act; therefore I am. Dear trans kids: Stop feeling and start thinking</a></li>
    <li style="display:none;"><a href="/article/453615-This-is-not-your-fathers-creationism-Atheist-Michael-Shermer-meets-Stephen-Meyer"> &quot;This is not your father&#39;s creationism&quot;: Atheist Michael Shermer meets Stephen Meyer</a></li>
    <li style="display:none;"><a href="/article/453582-Dunning-Kruger-Effect-New-study-shows-overconfidence-in-news-judgment"> Dunning-Kruger Effect: New study shows overconfidence in news judgment</a></li>
    <li style="display:none;"><a href="/article/453493-New-microscopy-method-reaches-deeper-into-the-living-brain"> New microscopy method reaches deeper into the living brain</a></li>
    <li style="display:none;"><a href="/article/453271-Jane-Goodall-Meets-the-God-Hypothesis"> Jane Goodall Meets the God Hypothesis</a></li>
    <li style="display:none;"><a href="/article/452867-Scientists-discover-new-link-between-personality-and-risk-of-death"> Scientists discover new link between personality and risk of death</a></li>
    <li style="display:none;"><a href="/article/452860-14-common-types-of-cognitive-biases-and-how-they-affect-you-and-your-relationships"> 14 common types of cognitive biases and how they affect you and your relationships</a></li>
    <li style="display:none;"><a href="/article/452837-Are-psychopath-eyes-really-a-thing"> Are &#39;psychopath eyes&#39; really a thing?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
    <li style="display:none;"><a href="/article/454377-Strange-lights-captured-in-sky-above-Guelph-Ontario"> &#39;Strange&#39; lights captured in sky above Guelph, Ontario</a></li>
    <li style="display:none;"><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
    <li style="display:none;"><a href="/article/453705-Unclassified-UFO-findings-to-reveal-US-intel-community-cant-explain-aerial-objects-report"> Unclassified UFO findings to reveal US intel community can&#39;t explain aerial objects: report</a></li>
    <li style="display:none;"><a href="/article/453419-James-Corbell-Newly-released-radar-footage-shows-UFOs-swarming-Navy-ship"> James Corbell: Newly released radar footage shows UFOs swarming Navy ship</a></li>
    <li style="display:none;"><a href="/article/453300-Two-year-old-triplets-seen-talking-to-ghost-in-their-bedroom"> Two-year-old triplets seen talking to &#39;ghost&#39; in their bedroom</a></li>
    <li style="display:none;"><a href="/article/453259-Mysterious-giant-stone-road-resurfaces-from-beneath-the-Pacific-Ocean"> Mysterious giant stone road resurfaces from beneath the Pacific Ocean</a></li>
    <li style="display:none;"><a href="/article/453142-Pentagons-UFO-PsyOps"> Pentagon&#39;s UFO PsyOps</a></li>
    <li style="display:none;"><a href="/article/453061-Ex-head-of-Pentagon-UFO-hunting-outfit-claims-US-government-possesses-exotic-material-that-needs-to-be-studied"> Ex-head of Pentagon UFO hunting outfit claims US government possesses &#39;exotic material&#39; that needs to be studied</a></li>
    <li style="display:none;"><a href="/article/453051-Reports-of-strange-sightings-in-skies-over-Montana"> Reports of strange sightings in skies over Montana</a></li>
    <li style="display:none;"><a href="/article/452930-We-dont-know-exactly-what-they-are-Obama-says-UFO-sightings-appear-real"> &#39;We don&#39;t know exactly what they are&#39;: Obama says UFO sightings appear real</a></li>
    <li style="display:none;"><a href="/article/452787-Pentagon-says-leaked-video-showing-mysterious-spherical-object-is-GENUINE-under-investigation-by-UFO-task-force"> Pentagon says leaked video showing mysterious spherical object is GENUINE &amp; under investigation by &#39;UFO task force&#39;</a></li>
    <li style="display:none;"><a href="/article/452591-Did-a-Costa-Rican-mapping-project-produce-the-best-UFO-photo-ever-taken"> Did a Costa Rican mapping project produce the best UFO photo ever taken?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/456095-CDC-experts-on-Delta-varient-Do-all-the-things-that-didnt-work-the-first-time"> CDC experts on &#39;Delta varient&#39;: Do all the things that didn&#39;t work the first time!</a></li>
    <li><a href="/article/456036-27-covid-skeptic-memes-to-get-you-through-the-day-part-8"> 27 covid-skeptic memes to get you through the day  -  part 8</a></li>
    <li><a href="/article/455960-Florida-man-shoots-himself-while-showing-off-gun-in-bar"> Florida man shoots himself while showing off gun in bar</a></li>
    <li><a href="/article/455866-Jen-Psaki-banned-from-social-media-for-spreading-misinformation"> Jen Psaki banned from social media for spreading misinformation</a></li>
    <li><a href="/article/455855-Report-FBI-helped-Thanos-get-six-Infinity-Stones-in-attempt-to-bust-him-on-plot-to-kill-half-the-universe"> Report: FBI helped Thanos get six Infinity Stones in attempt to bust him on plot to kill half the universe</a></li>
    <li><a href="/article/455836-CNN-makes-public-service-announcement-on-warning-signs-of-dementia"> CNN makes public service announcement on warning signs of dementia</a></li>
    <li><a href="/article/455656-Interview-with-a-coma-patient"> Interview with a coma patient</a></li>
    <li style="display:none;"><a href="/article/455550-Facebook-to-warn-users-they-re-using-Facebook"> Facebook to warn users they&#39;re using Facebook</a></li>
    <li style="display:none;"><a href="/article/455453-X-gender-on-my-passport-instead-of-male-or-female-is-just-the-start-I-want-to-identify-as-a-dolphin"> X gender on my passport instead of male or female is just the start: I want to identify as a dolphin</a></li>
    <li style="display:none;"><a href="/article/455315-Ricky-Gervais-dares-wokesters-to-cancel-The-Office-I-ve-been-paid"> Ricky Gervais dares wokesters to cancel The Office: &#39;I&#39;ve been paid!&#39;</a></li>
    <li style="display:none;"><a href="/article/455173-Public-school-student-cant-read-but-is-already-racist-at-a-12th-grade-level"> Public school student can&#39;t read but is already racist at a 12th-grade level</a></li>
    <li style="display:none;"><a href="/article/455032-Equality-at-last-Disney-confirms-Winnie-The-Pooh-will-now-be-voiced-by-an-actual-bear"> Equality at last: Disney confirms Winnie The Pooh will now be voiced by an actual bear</a></li>
    <li style="display:none;"><a href="/article/454980-We-at-the-NSA-are-not-spying-on-you-insists-muffled-voice-coming-from-Tucker-Carlsons-toaster"> &#39;We at the NSA are not spying on you,&#39; insists muffled voice coming from Tucker Carlson&#39;s toaster</a></li>
    <li style="display:none;"><a href="/article/454972-New-evidence-emerging-that-Critical-Race-Theory-escaped-from-a-college-humanities-department-lab"> New evidence emerging that Critical Race Theory escaped from a college humanities department lab</a></li>
    <li style="display:none;"><a href="/article/454747-Bass-Pro-Shops-announces-2-for-1-sale-on-full-range-of-nuclear-missiles-50-specials"> Bass Pro Shops announces 2-for-1 sale on full range of nuclear missiles - $50 specials!</a></li>
    <li style="display:none;"><a href="/article/454712-Jonathan-Pie-Hancock-is-a"> Jonathan Pie: Hancock is a ****!</a></li>
    <li style="display:none;"><a href="/article/454618-Huge-spike-noted-in-Americans-buying-F-15s-after-Biden-suggests-you-ll-need-them-to-overthrow-government"> Huge spike noted in Americans buying F-15s after Biden suggests you&#39;ll need them to overthrow government</a></li>
    <li style="display:none;"><a href="/article/454456-Trump-announces-he-is-building-1954-mile-long-Trump-Hotel-along-southern-border"> Trump announces he is building 1,954-mile long Trump Hotel along southern border</a></li>
    <li style="display:none;"><a href="/article/454405-Get-Locked-Down"> Get Locked Down</a></li>
    <li style="display:none;"><a href="/article/454241-Kim-Jong-Un-enrolls-in-Ivy-League-university-to-learn-latest-brainwashing-techniques"> Kim Jong Un enrolls in Ivy League university to learn latest brainwashing techniques</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/615629" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/615629" target="_blank" rel="nofollow"><img border="0" alt="panic totalitarianism curve" title="panic totalitarianism curve" src="/image/s30/615629/medium/panic_totalitarianism.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Is it too late to flatten the curve?</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/21" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Knowledge and human power are synonymous.</p></blockquote>
      <div class="qsrc">
        - Francis Bacon
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Ok. "Don'tBeAFredo" is good...very good.</p>
      <div class="poster">
        <a href="/user/27274-Heosphorus">Heosphorus</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456121-Unvaccinated-Diners-Only-California-restaurant-says-its-having-fun-watching-heads-explode-over-mandatory-no-vax-policy" title="Unvaccinated Diners Only! California restaurant says it&#39;s having fun watching &#39;heads explode&#39; over mandatory no-vax policy"></a>
          <a class="recomicon recomcom" href="/article/456121-Unvaccinated-Diners-Only-California-restaurant-says-its-having-fun-watching-heads-explode-over-mandatory-no-vax-policy#comment378556" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>.. Land of Rahm? or, [Link]</p>
      <div class="poster">
        <a href="/user/33397-TheImperialYeomanry">TheImperialYeomanry</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456120-Lori-Lightfoot-defends-decision-to-discriminate-against-white-reporters-says-she-would-absolutely-do-it-again" title="Lori Lightfoot defends decision to discriminate against white reporters, says she would &#39;absolutely do it again&#39;"></a>
          <a class="recomicon recomcom" href="/article/456120-Lori-Lightfoot-defends-decision-to-discriminate-against-white-reporters-says-she-would-absolutely-do-it-again#comment378555" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It surprises me the author still took the shots while recognizing the tyranny of vaccine passports. I wouldn't mind getting rewarded for...</p>
      <div class="poster">
        <a href="/user/12238-Animanarchy">Animanarchy</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456122-Vaccine-passports-are-a-step-on-the-road-to-Hell" title="Vaccine passports are a step on the road to Hell"></a>
          <a class="recomicon recomcom" href="/article/456122-Vaccine-passports-are-a-step-on-the-road-to-Hell#comment378553" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>.. .. She is, her daddy was, the shitbbot goys: [Link] or, "Why would a Democrat defend the baby-killing Jews? Pelosi just looks like an absolute...</p>
      <div class="poster">
        <a href="/user/33397-TheImperialYeomanry">TheImperialYeomanry</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456125-Nancy-Pelosis-on-her-last-legs" title="Nancy Pelosi&#39;s on her last legs"></a>
          <a class="recomicon recomcom" href="/article/456125-Nancy-Pelosis-on-her-last-legs#comment378552" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>“Lies, damned lies and COVID statistics”.</p>
      <div class="poster">
        <a href="/user/406-isotm">isotm</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456119-Over-half-of-Covid-hospitalisations-tested-positive-after-admission" title="Over half of Covid hospitalisations tested positive after admission"></a>
          <a class="recomicon recomcom" href="/article/456119-Over-half-of-Covid-hospitalisations-tested-positive-after-admission#comment378551" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/1471" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/1471" target="_blank" rel="nofollow"><img border="0" alt="poodle" title="poodle" src="/image/1471/medium/poodle.jpg" /></a>
  <p style="padding-top:10px;"></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
