<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks -- Sott.net" />
<meta name="description" content="Chelsea Manning&#39;s attorney has filed a new motion requesting her release from jail, where she has been for nearly a year for continuously refusing to testify before a grand jury against WikiLeaks and Julian Assange. Manning&#39;s incarceration has..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="A year in jail &amp; quarter million fine since, lawyers seek freedom..." />
<meta name="twitter:description" content="Chelsea Manning&#39;s attorney has filed a new motion requesting her release from jail, where she has been for nearly a year for continuously refusing to testify before a grand jury against WikiLeaks..." />
<meta name="twitter:image" content="https://www.sott.net/image/s27/557472/full/chel.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks" />
<meta property="og:type" content="website" />
<meta property="og:title" content="A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s27/557472/full/chel.jpg" />
<meta property="og:description" content="Chelsea Manning&#39;s attorney has filed a new motion requesting her release from jail, where she has been for nearly a year for continuously refusing to testify before a grand jury against WikiLeaks and Julian Assange. Manning&#39;s incarceration has..." />
<meta property="og:site_name" content="Sott.net" />
<title>A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_04.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_05.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=429444" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 19 Feb 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/attention.png" title="Attention" alt="Attention" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/usa/481233-chelsea-manning-wikileaks-grand-jury/">A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/usa/481233-chelsea-manning-wikileaks-grand-jury/" target="_blank">RT</a><br />Wed, 19 Feb 2020 17:49 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.09024,-95.712891&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s27/557472/full/chel.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; REUTERS/Ford Fischer/News2Share"><img src="/image/s27/557472/large/chel.jpg" alt="Manning" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; REUTERS/Ford Fischer/News2Share</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s27/557472/full/chel.jpg', 'A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F557472%2Ffull%2Fchel.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Chelsea Manning's attorney has filed a new motion requesting her release from jail, where she has been for nearly a year for continuously refusing to testify before a grand jury against WikiLeaks and Julian Assange.
<br /><br />
Manning's incarceration has <em>"exceeded its lawful scope"</em> by moving from being a coercive tactic to a criminal punishment, her lawyer Moira Meltzer-Cohen said in a <a href="https://www.releasechelsea.com/files/Motion_to_Release_Chelsea_Manning.pdf" title="https://www.releasechelsea.com/files/Motion_to_Release_Chelsea_Manning.pdf" target="_blank">motion</a> requesting her release filed on Friday.
<br /><br />
Manning was jailed in March of 2019 for refusing to testify before a grand jury investigating WikiLeaks. She has been held at the Alexandria Detention Center in Virginia since then and fined $1,000 a day for refusing to cooperate. Her fines now total $230,000.
      <br /><br />
      <strong>In the new motion, Manning made clear that she still refuses to testify, since she does not believe in grand juries and claims they are used to "harass and disrupt political opponents and activists through secrecy, coercion, and jailing without trial."</strong>
<br /><br />
<strong>Manning's attorney says her client's continued refusal to testify makes keeping her behind bars unlawful because "the only permissible purpose for sanctions under the civil contempt statute is to coerce a witness to comply with the subpoena." Since Manning refuses to testify and cannot be coerced, Meltzer-Cohen argues there is no lawful reason to imprison her.</strong>
<br /><br />
Manning can be held for up to 18 months, or until the grand jury has concluded their work.
<br /><br />
The legal motion includes a personality assessment from Dr. Sara Boyd, who argues that Manning is incapable of acting against her conscience, as well as a letter from UN Special Rapporteur on Torture Nils Melzer, concluding that coercive confinement is "torture" and violates international law.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<ul>
<li><a href="//www.sott.net/article/429428-German-parliamentary-group-nominates-Edward-Snowden-Julian-Assange-and-Chelsea-Manning-for-2020-Nobel-Peace-Prize" title="//www.sott.net/article/429428-German-parliamentary-group-nominates-Edward-Snowden-Julian-Assange-and-Chelsea-Manning-for-2020-Nobel-Peace-Prize" target="_blank">German parliamentary group nominates Edward Snowden, Julian Assange and Chelsea Manning for 2020 Nobel Peace Prize</a></li>
<li><a href="https://www.sott.net/article/429154-The-USAs-doll-house-A-vast-tapestry-of-lies-and-illusions" title="https://www.sott.net/article/429154-The-USAs-doll-house-A-vast-tapestry-of-lies-and-illusions" target="_blank">The USA's doll house: A vast tapestry of lies and illusions</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en429444" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=429444">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment294654"></a>
<div id="comment_294654" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/29624-Jason"><img src="/avatar/friend/29624" border="0" align="left" alt="Jason" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/29624-Jason" style="">Jason</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-02-19T19:23:54Z">
					2020-02-19T19:23:54Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment294654" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			It's brad manning muppets, stop speaking their weird fantasies into reality.
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/429447-Trump-claims-he-knows-identity-of-anonymous-administration-official-who-penned-scathing-tell-all"> Trump claims he knows identity of anonymous administration official who penned scathing tell-all</a></li>
    <li><a href="/article/429446-Darwinist-Jerry-Coyne-jumps-into-the-Dawkins-eugenics-fray"> Darwinist Jerry Coyne jumps into the Dawkins eugenics fray</a></li>
    <li><a href="/article/429445-Teen-detransitioners-are-telling-their-stories-on-YouTube"> Teen detransitioners are telling their stories on YouTube</a></li>
    <li><a href="/article/429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks"> A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks</a></li>
    <li><a href="/article/429443-Mysterious-egalitarian-megasites-could-rewrite-history-of-worlds-first-cities"><strong class="chn-bow">Best of the Web:</strong>  Mysterious egalitarian &#39;megasites&#39; could rewrite history of world&#39;s first cities</a></li>
    <li><a href="/article/429442-Adapt-2030-Ice-Age-Report-Signals-Earths-atmosphere-is-shifting-into-a-new-era"> Adapt 2030 Ice Age Report: Signals Earth&#39;s atmosphere is shifting into a new era</a></li>
    <li><a href="/article/429441-Clickbait-hungry-media-warns-Ireland-of-Russian-ghost-ship-with-CANNIBAL-RATS-but-Twitters-not-amused"> Clickbait-hungry media warns Ireland of &#39;Russian ghost ship with CANNIBAL RATS,&#39; but Twitter&#39;s not amused</a></li>
    <li style="display:none;"><a href="/article/429440-MindMatters-Zoroastrianism-The-Ancient-System-of-Values-That-Sought-to-Change-The-World-And-Did"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Zoroastrianism: The Ancient System of Values That Sought to Change The World, And Did</a></li>
    <li style="display:none;"><a href="/article/429439-Dutch-journalist-Max-van-der-Werff-reveals-leaked-investigation-docs-point-to-no-Buk-missile-systems-around-MH17-crash-area"> Dutch journalist Max van der Werff reveals leaked investigation docs point to no Buk missile systems around MH17 crash area</a></li>
    <li style="display:none;"><a href="/article/429438-Man-stumbles-upon-baby-bears-dancing-in-forest-thinks-hes-imagining-things"> Man stumbles upon baby bears &#39;dancing&#39; in forest, thinks he&#39;s imagining things</a></li>
    <li style="display:none;"><a href="/article/429437-Help-a-Darwinist-tell-the-difference-between-boys-and-girls"> Help a Darwinist tell the difference between boys and girls</a></li>
    <li style="display:none;"><a href="/article/429435-Financial-feudalism-and-the-pernicious-weaponization-of-debt"> Financial feudalism and the pernicious weaponization of debt</a></li>
    <li style="display:none;"><a href="/article/429434-Netanyahu-on-Palestinian-submission-to-the-Trump-plan-Accept-it-or-not-its-going-to-happen"> Netanyahu, on Palestinian submission to the Trump plan: &#39;Accept it or not, it&#39;s going to happen!&#39;</a></li>
    <li style="display:none;"><a href="/article/429433-Trump-accuses-Democratic-Senator-Chris-Murphy-of-violating-the-Logan-Act-an-accusation-Murphy-made-of-Michael-Flynn"> Trump accuses Democratic Senator Chris Murphy of violating the Logan Act - an accusation Murphy made of Michael Flynn</a></li>
    <li style="display:none;"><a href="/article/429432-Soybean-dust-blamed-for-14-mysterious-deaths-in-Karachi-locals-protest-poor-government-response"> Soybean dust blamed for 14 mysterious deaths in Karachi, locals protest poor government response</a></li>
    <li style="display:none;"><a href="/article/429431-Israel-benevolently-allows-Palestinians-to-fish-in-their-own-waters-at-least-for-now"> Israel benevolently allows Palestinians to fish in their own waters, at least for now</a></li>
    <li style="display:none;"><a href="/article/429430-Soros-demands-Zuckerberg-Sandberg-step-down-from-Facebook-in-a-scathing-letter"> Soros demands Zuckerberg, Sandberg step down from Facebook in a scathing letter</a></li>
    <li style="display:none;"><a href="/article/429429-Ex-South-Korean-president-Lee-Myung-bak-receives-17-year-jail-sentence"> Ex-South Korean president Lee Myung-bak receives 17-year jail sentence</a></li>
    <li style="display:none;"><a href="/article/429428-German-parliamentary-group-nominates-Edward-Snowden-Julian-Assange-and-Chelsea-Manning-for-2020-Nobel-Peace-Prize"> German parliamentary group nominates Edward Snowden, Julian Assange and Chelsea Manning for 2020 Nobel Peace Prize</a></li>
    <li style="display:none;"><a href="/article/429427-Ecuadors-Throat-of-fire-volcano-signalling-devastating-potential-collapse-scientists-fear"> Ecuador&#39;s &#39;Throat of fire&#39; volcano signalling devastating &#39;potential collapse&#39;, scientists fear</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/429447-Trump-claims-he-knows-identity-of-anonymous-administration-official-who-penned-scathing-tell-all"> Trump claims he knows identity of anonymous administration official who penned scathing tell-all</a></li>
    <li><a href="/article/429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks"> A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks</a></li>
    <li><a href="/article/429439-Dutch-journalist-Max-van-der-Werff-reveals-leaked-investigation-docs-point-to-no-Buk-missile-systems-around-MH17-crash-area"> Dutch journalist Max van der Werff reveals leaked investigation docs point to no Buk missile systems around MH17 crash area</a></li>
    <li><a href="/article/429434-Netanyahu-on-Palestinian-submission-to-the-Trump-plan-Accept-it-or-not-its-going-to-happen"> Netanyahu, on Palestinian submission to the Trump plan: &#39;Accept it or not, it&#39;s going to happen!&#39;</a></li>
    <li><a href="/article/429433-Trump-accuses-Democratic-Senator-Chris-Murphy-of-violating-the-Logan-Act-an-accusation-Murphy-made-of-Michael-Flynn"> Trump accuses Democratic Senator Chris Murphy of violating the Logan Act - an accusation Murphy made of Michael Flynn</a></li>
    <li><a href="/article/429431-Israel-benevolently-allows-Palestinians-to-fish-in-their-own-waters-at-least-for-now"> Israel benevolently allows Palestinians to fish in their own waters, at least for now</a></li>
    <li><a href="/article/429430-Soros-demands-Zuckerberg-Sandberg-step-down-from-Facebook-in-a-scathing-letter"> Soros demands Zuckerberg, Sandberg step down from Facebook in a scathing letter</a></li>
    <li style="display:none;"><a href="/article/429402-Trump-commutes-sentences-for-ex-Illinois-Gov-Rod-Blagojevich-ex-NYPD-commissioner-Kerik-junk-bond-king-Milken-ex-NFL-owner-DeBartolo"> Trump commutes sentences for ex-Illinois Gov. Rod Blagojevich, ex-NYPD commissioner Kerik, &#39;junk bond king&#39; Milken &amp; ex-NFL owner DeBartolo</a></li>
    <li style="display:none;"><a href="/article/429426-Turkey-threatens-open-war-against-Syria-as-its-forces-in-Idlib-province-close-in-on-worlds-largest-Al-Qaeda-safe-haven"> Turkey threatens open war against Syria as its forces in Idlib province close in on &quot;world&#39;s largest Al-Qaeda safe haven&quot;</a></li>
    <li style="display:none;"><a href="/article/429421-Western-outlets-claim-that-Berlin-park-killer-of-Chechen-exile-had-links-to-Russias-FSB"> Western outlets claim that Berlin park killer of Chechen exile had &#39;links to Russia&#39;s FSB&#39;</a></li>
    <li style="display:none;"><a href="/article/429420-Cocaine-assassination-child-prostitution-Rampant-criminality-among-French-elites-exposed-by-ex-Prince-of-Coke-drugs-kingpin"><strong class="chn-bow">Best of the Web:</strong>  Cocaine, assassination, child prostitution: Rampant criminality among French elites exposed by ex-&#39;Prince of Coke&#39; drugs kingpin</a></li>
    <li style="display:none;"><a href="/article/429417-Taliban-to-reduce-violence-within-five-days-under-peace-deal-Afghan-government"> Taliban to reduce violence within five days under peace deal - Afghan government</a></li>
    <li style="display:none;"><a href="/article/429410-Ukraine-witch-hunter-Mirotvorets-blacklists-retired-NATO-generals-Munich-Security-Conference-head-as-PRO-RUSSIA-propagandists"> Ukraine witch-hunter Mirotvorets blacklists retired NATO generals, Munich Security Conference head as &#39;PRO-RUSSIA&#39; propagandists</a></li>
    <li style="display:none;"><a href="/article/429319-Outrage-as-Downing-Street-adviser-backs-EUGENICS-mandatory-birth-control-and-drugging-children-UPDATE-Sabisky-resigns"> Outrage as Downing Street adviser backs EUGENICS, mandatory birth control and drugging children - UPDATE, Sabisky resigns</a></li>
    <li style="display:none;"><a href="/article/429401-Russian-MoD-US-shamelessly-impudently-pillage-Syrian-oilfields-while-sanctions-deny-Damascus-access-to-hydrocarbon-resources-for-its-people"> Russian MoD: US &#39;shamelessly &amp; impudently&#39; pillage Syrian oilfields while sanctions deny Damascus access to hydrocarbon resources for its people</a></li>
    <li style="display:none;"><a href="/article/429399-Bloomberg-accuses-Sanders-of-acting-like-Trump-over-farmer-video-supporters-trade-Twitter-blows"> Bloomberg accuses Sanders of acting like Trump over farmer video - supporters trade Twitter blows</a></li>
    <li style="display:none;"><a href="/article/429397-Trump-US-is-open-for-business-then-blasts-China-trade-restrictions-while-tariffs-remain-in-place"> Trump: US is open for business, then blasts China trade restrictions while tariffs remain in place</a></li>
    <li style="display:none;"><a href="/article/429395-Khamenei-Just-like-the-Titanic-the-glorious-US-wont-prevent-it-from-sinking-and-it-will-sink"> Khamenei: Just like the &#39;Titanic,&#39; the glorious US won&#39;t prevent it from sinking...and it will sink!</a></li>
    <li style="display:none;"><a href="/article/429394-The-Hague-reinstates-order-for-Russia-to-pay-50B-for-oligarchs-lost-oil-assets"> The Hague reinstates order for Russia to pay $50B for oligarch&#39;s lost oil assets</a></li>
    <li style="display:none;"><a href="/article/429393-This-guys-a-joke-Sadiq-Khans-Twitter-response-for-comment-heartbroken-Londoners-keep-EU-citizenship"> &#39;This guy&#39;s a joke&#39;: Sadiq Khan&#39;s Twitter response for comment &#39;heartbroken&#39; Londoners keep EU citizenship</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/429445-Teen-detransitioners-are-telling-their-stories-on-YouTube"> Teen detransitioners are telling their stories on YouTube</a></li>
    <li><a href="/article/429441-Clickbait-hungry-media-warns-Ireland-of-Russian-ghost-ship-with-CANNIBAL-RATS-but-Twitters-not-amused"> Clickbait-hungry media warns Ireland of &#39;Russian ghost ship with CANNIBAL RATS,&#39; but Twitter&#39;s not amused</a></li>
    <li><a href="/article/429435-Financial-feudalism-and-the-pernicious-weaponization-of-debt"> Financial feudalism and the pernicious weaponization of debt</a></li>
    <li><a href="/article/429432-Soybean-dust-blamed-for-14-mysterious-deaths-in-Karachi-locals-protest-poor-government-response"> Soybean dust blamed for 14 mysterious deaths in Karachi, locals protest poor government response</a></li>
    <li><a href="/article/429429-Ex-South-Korean-president-Lee-Myung-bak-receives-17-year-jail-sentence"> Ex-South Korean president Lee Myung-bak receives 17-year jail sentence</a></li>
    <li><a href="/article/429428-German-parliamentary-group-nominates-Edward-Snowden-Julian-Assange-and-Chelsea-Manning-for-2020-Nobel-Peace-Prize"> German parliamentary group nominates Edward Snowden, Julian Assange and Chelsea Manning for 2020 Nobel Peace Prize</a></li>
    <li><a href="/article/429424-Wikileaks-founder-Assanges-health-improving-following-release-from-solitary-confinement-spokesman"> Wikileaks founder Assange&#39;s health improving following release from solitary confinement - spokesman</a></li>
    <li style="display:none;"><a href="/article/429419-Gazas-only-bone-laboratory-is-battling-drug-resistant-bacteria-from-Israels-bullets"> Gaza&#39;s only bone laboratory is battling drug-resistant bacteria from Israel&#39;s bullets</a></li>
    <li style="display:none;"><a href="/article/429414-Home-made-bombs-tested-on-PETS-New-Columbine-style-school-massacre-thwarted-in-Crimea-2-teen-suspects-arrested"> Home-made bombs tested on PETS: New Columbine-style school massacre thwarted in Crimea, 2 teen suspects arrested</a></li>
    <li style="display:none;"><a href="/article/429411-London-Mayor-Khan-puts-knife-crime-in-the-too-tough-tray-and-takes-on-climate-change-for-votes-in-election-run-up"> London Mayor Khan puts knife crime in the &#39;too tough&#39; tray and takes on climate change for votes in election run-up</a></li>
    <li style="display:none;"><a href="/article/429408-In-case-you-had-any-respect-left-for-the-elderly-academics-want-to-label-old-age-as-a-disease"> In case you had any respect left for the elderly, academics want to label old age as a disease</a></li>
    <li style="display:none;"><a href="/article/429407-Doctors-for-Assange-warn-he-could-be-effectively-tortured-to-death-in-prison"> Doctors for Assange warn he could be &#39;effectively tortured to death in prison&#39;</a></li>
    <li style="display:none;"><a href="/article/429406-Boy-Scouts-of-America-file-for-bankruptcy-amid-tsunami-of-child-sexual-abuse-allegations"> Boy Scouts of America file for bankruptcy amid tsunami of child sexual abuse allegations</a></li>
    <li style="display:none;"><a href="/article/429404-Canada-plans-deportation-of-96yo-ex-SS-death-squad-member-as-Russia-probes-1942-massacre-of-disabled-orphans"> Canada plans deportation of 96yo ex-SS death squad member as Russia probes 1942 massacre of disabled orphans</a></li>
    <li style="display:none;"><a href="/article/429403-Russia-temporarily-bans-all-Chinese-visitors-to-prevent-entry-and-spread-of-coronavirus"> Russia temporarily bans all Chinese visitors to prevent entry and spread of coronavirus</a></li>
    <li style="display:none;"><a href="/article/429400-American-Civil-Liberties-Union-has-abandoned-civil-liberties-for-crowd-pleasing-gestures-former-director-warns"> American Civil Liberties Union has abandoned civil liberties for crowd-pleasing gestures, former director warns</a></li>
    <li style="display:none;"><a href="/article/429391-Massachusetts-Democrat-who-sits-on-ethics-panel-arrested-for-fraud-corruption"> Massachusetts Democrat who sits on ethics panel arrested for fraud, corruption</a></li>
    <li style="display:none;"><a href="/article/429390-211-6-million-gallons-of-sewage-spilled-into-Florida-towns-waterways"> 211.6 million gallons of sewage spilled into Florida town&#39;s waterways</a></li>
    <li style="display:none;"><a href="/article/429388-Man-seeks-release-from-prison-25-years-into-60-year-cannabis-sentence-in-a-legal-state"> Man seeks release from prison 25 years into 60-year cannabis sentence in a legal state</a></li>
    <li style="display:none;"><a href="/article/429387-As-Weinstein-verdict-comes-in-what-has-MeToo-wrought"> As Weinstein verdict comes in, what has #MeToo wrought?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/429443-Mysterious-egalitarian-megasites-could-rewrite-history-of-worlds-first-cities"><strong class="chn-bow">Best of the Web:</strong>  Mysterious egalitarian &#39;megasites&#39; could rewrite history of world&#39;s first cities</a></li>
    <li><a href="/article/429440-MindMatters-Zoroastrianism-The-Ancient-System-of-Values-That-Sought-to-Change-The-World-And-Did"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Zoroastrianism: The Ancient System of Values That Sought to Change The World, And Did</a></li>
    <li><a href="/article/429380-Neanderthal-skeleton-dated-to-70000-years-ago-discovered-at-flower-burial-site-in-Iraq"> Neanderthal skeleton dated to 70,000 years ago discovered at &#39;flower burial&#39; site in Iraq</a></li>
    <li><a href="/article/429377-The-Italian-Years-of-Lead-and-secret-strategy-of-tension-that-may-be-a-foreshadowing-of-Americas-future"> The Italian &#39;Years of Lead&#39; and secret &quot;strategy of tension&quot; that may be a foreshadowing of America&#39;s future</a></li>
    <li><a href="/article/429353-Earliest-evidence-of-ancient-plant-foods-discovered-in-Australia"> Earliest evidence of ancient plant foods discovered in Australia</a></li>
    <li><a href="/article/429344-Egypt-Great-Pyramid-exposed-after-tiny-robot-explores-mystery-shaft-in-Queens-Chamber"> Egypt: Great Pyramid exposed after tiny robot explores mystery shaft in Queen&#39;s Chamber</a></li>
    <li><a href="/article/429322-Canada-has-a-momumental-Ukrainian-Nazi-problem"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Canada has a momumental Ukrainian Nazi problem</a></li>
    <li style="display:none;"><a href="/article/429312-5200-year-old-grains-redate-trans-Eurasian-crop-exchange-climate-was-warmer-and-more-humid"> 5,200-year-old grains redate trans-Eurasian crop exchange, climate was warmer and more humid</a></li>
    <li style="display:none;"><a href="/article/429297-Walls-made-of-human-bones-discovered-under-Ghent-cathedral"> Walls made of human bones discovered under Ghent cathedral</a></li>
    <li style="display:none;"><a href="/article/429248-Last-mammoths-plagued-by-genetic-defects"> Last mammoths plagued by genetic defects</a></li>
    <li style="display:none;"><a href="/article/429158-Fossils-shed-new-light-on-car-sized-turtle-that-once-roamed-South-America"> Fossils shed new light on car-sized turtle that once roamed South America</a></li>
    <li style="display:none;"><a href="/article/429081-Geneticists-find-evidence-of-unknown-ghost-archaic-human-species"> Geneticists find evidence of unknown &#39;ghost archaic&#39; human species</a></li>
    <li style="display:none;"><a href="/article/429068-Is-a-37000-year-old-Aboriginal-tale-about-a-volcano-the-oldest-story-ever-told"> Is a 37,000 year old Aboriginal tale about a volcano the oldest story ever told?</a></li>
    <li style="display:none;"><a href="/article/429037-Pompeiis-excellent-drains-to-be-brought-back-into-service-after-2300-years"> Pompeii&#39;s &quot;excellent&quot; drains to be brought back into service after 2,300 years</a></li>
    <li style="display:none;"><a href="/article/428950-Havering-hoard-UKs-largest-Bronze-Age-hoard-hints-to-unknown-links-with-Europe"> Havering hoard: UK&#39;s largest Bronze Age hoard hints to unknown links with Europe</a></li>
    <li style="display:none;"><a href="/article/428934-7300-year-old-Neolithic-massacre-discovered-in-the-Pyrenees-Mountains-of-Spain"> 7,300-year-old Neolithic massacre discovered in the Pyrenees Mountains of Spain</a></li>
    <li style="display:none;"><a href="/article/428836-15000-year-old-carvings-of-dozens-of-animals-and-abstract-symbols-discovered-in-Spanish-cave"> 15,000 year old carvings of dozens of animals and abstract symbols discovered in Spanish cave</a></li>
    <li style="display:none;"><a href="/article/428768-Milk-and-Mongolia-What-bacterial-cultures-reveal-about-ours"> Milk and Mongolia: What bacterial cultures reveal about ours</a></li>
    <li style="display:none;"><a href="/article/428766-9900-year-old-skeleton-of-horribly-disfigured-woman-from-mysterious-isolated-group-found-in-Mexican-cave"> 9,900-year-old skeleton of horribly disfigured woman from mysterious isolated group found in Mexican cave</a></li>
    <li style="display:none;"><a href="/article/428753-5000-year-old-tomb-named-Dwarfie-Stane-cut-into-rock-on-the-Island-of-Hoy-Scotland"> 5,000 year old tomb named &#39;Dwarfie Stane&#39; cut into rock on the Island of Hoy, Scotland</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/429446-Darwinist-Jerry-Coyne-jumps-into-the-Dawkins-eugenics-fray"> Darwinist Jerry Coyne jumps into the Dawkins eugenics fray</a></li>
    <li><a href="/article/429415-If-human-eugenics-wouldnt-work-human-evolution-has-a-big-problem"> If human eugenics wouldn&#39;t work, human evolution has a big problem</a></li>
    <li><a href="/article/429409-Dynamic-system-of-feedback-loops-A-mathematical-model-unlocks-the-secrets-of-vision"> Dynamic system of feedback loops: A mathematical model unlocks the secrets of vision</a></li>
    <li><a href="/article/429405-Unknown-layer-of-information-discovered-in-RNA"> Unknown layer of information discovered in RNA</a></li>
    <li><a href="/article/429382-Astronomers-detect-strange-gas-movements-near-the-centre-of-our-galaxy"> Astronomers detect strange gas movements near the centre of our galaxy</a></li>
    <li><a href="/article/429381-The-intelligent-design-in-birds-insects-inspire-aeronautic-research-and-more"> The intelligent design in birds, insects inspire aeronautic research and more</a></li>
    <li><a href="/article/429379-University-of-Massachusetts-scientists-create-electricity-out-of-thin-air"> University of Massachusetts scientists create electricity out of thin air</a></li>
    <li style="display:none;"><a href="/article/429355-The-lost-continent-of-Zealandia-hides-clues-to-the-Ring-of-Fires-birth"> The lost continent of Zealandia hides clues to the Ring of Fire&#39;s birth</a></li>
    <li style="display:none;"><a href="/article/429347-Is-Betelgeuse-dying-Star-continues-to-get-dimmer-and-dimmer"> Is Betelgeuse dying? Star continues to get dimmer and dimmer</a></li>
    <li style="display:none;"><a href="/article/429332-Electricity-out-of-thin-air-developed-by-scientist"> Electricity &#39;out of thin air&#39; developed by scientist</a></li>
    <li style="display:none;"><a href="/article/429292-New-electronic-state-of-matter-discovered"> New electronic state of matter discovered</a></li>
    <li style="display:none;"><a href="/article/429286-The-mycelium-revolution-is-upon-us"> The mycelium revolution is upon us</a></li>
    <li style="display:none;"><a href="/article/429269-Sex-is-binary-Scientists-speak-up-for-the-empirical-reality-of-biological-sex"> Sex is binary: Scientists speak up for the empirical reality of biological sex</a></li>
    <li style="display:none;"><a href="/article/429198-Arrokoth-Secrets-of-farthest-space-object-ever-visited-revealed-by-NASA"> Arrokoth: Secrets of farthest space object ever visited revealed by NASA</a></li>
    <li style="display:none;"><a href="/article/429191-Scientists-discover-giant-viruses-with-features-only-seen-before-in-living-cells"> Scientists discover giant viruses with features only seen before in living cells</a></li>
    <li style="display:none;"><a href="/article/429137-New-nanosensor-detects-cancer-biomarkers-in-a-single-drop-of-blood"> New nanosensor detects cancer biomarkers in a single drop of blood</a></li>
    <li style="display:none;"><a href="/article/429125-Race-gender-affect-teachers-perceptions-of-students-ability"> Race, gender affect teachers&#39; perceptions of students&#39; ability</a></li>
    <li style="display:none;"><a href="/article/429124-Betelgeuse-dimming-astrophysicists-speculate-on-supernova-potential"> Betelgeuse dimming, astrophysicists speculate on supernova potential</a></li>
    <li style="display:none;"><a href="/article/429105-Drone-dome-Video-shows-Israels-laser-weapon-capable-of-blasting-UAVs-out-of-the-sky"> &#39;Drone dome&#39;: Video shows Israel&#39;s laser weapon capable of blasting UAVs out of the sky</a></li>
    <li style="display:none;"><a href="/article/429084-Newly-published-scientific-paper-tears-global-warming-and-the-IPCC-to-shreds"> Newly published scientific paper tears global warming and the IPCC to shreds</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/429442-Adapt-2030-Ice-Age-Report-Signals-Earths-atmosphere-is-shifting-into-a-new-era"> Adapt 2030 Ice Age Report: Signals Earth&#39;s atmosphere is shifting into a new era</a></li>
    <li><a href="/article/429427-Ecuadors-Throat-of-fire-volcano-signalling-devastating-potential-collapse-scientists-fear"> Ecuador&#39;s &#39;Throat of fire&#39; volcano signalling devastating &#39;potential collapse&#39;, scientists fear</a></li>
    <li><a href="/article/429425-Winter-of-2019-20-is-4th-in-a-row-with-above-average-snowfall-in-Wisconsin"> Winter of 2019-20 is 4th in a row with above average snowfall in Wisconsin</a></li>
    <li><a href="/article/429422-Rare-blue-auroras-captured-over-Norway-strangest-in-years"> Rare blue auroras captured over Norway, &#39;strangest in years&#39;</a></li>
    <li><a href="/article/429418-Sub-Antarctic-dwelling-king-penguin-spotted-unusually-far-north-at-Port-Davey-Tasmania-2nd-in-2-months"> Sub-Antarctic-dwelling king penguin spotted unusually far north at Port Davey, Tasmania - 2nd in 2 months</a></li>
    <li><a href="/article/429416-150-cetaceans-and-269-sea-turtles-washed-up-last-year-in-Taiwan"> 150 cetaceans and 269 sea turtles washed up last year in Taiwan</a></li>
    <li><a href="/article/429398-Deadly-floods-and-landslides-in-2-departments-of-Peru"> Deadly floods and landslides in 2 departments of Peru</a></li>
    <li style="display:none;"><a href="/article/429396-Mississippi-declares-Flood-Emergency-February-rainfall-already-over-400-more-than-normal"> Mississippi declares Flood Emergency -  February rainfall already over 400% more than normal</a></li>
    <li style="display:none;"><a href="/article/429376-Record-breaking-snow-hits-Seoul-and-parts-of-South-Korea"> Record breaking snow hits Seoul and parts of South Korea</a></li>
    <li style="display:none;"><a href="/article/429375-Mystery-in-Spains-Catalonia-as-hundreds-of-dead-birds-appear-on-highway"> Mystery in Spain&#39;s Catalonia as hundreds of dead birds appear on highway</a></li>
    <li style="display:none;"><a href="/article/429371-Waterspout-filmed-swirling-on-the-edge-of-Welsh-coastline-during-Storm-Dennis"> Waterspout filmed swirling on the edge of Welsh coastline during Storm Dennis</a></li>
    <li style="display:none;"><a href="/article/429370-Lightning-bolt-kills-5-family-members-in-Zimbabwe"> Lightning bolt kills 5 family members in Zimbabwe</a></li>
    <li style="display:none;"><a href="/article/429333-Adapt-2030-Ice-Age-Report-Antarctica-increasing-heat-Arctic-increasing-ice-Earths-poles-behaving-strangely"> Adapt 2030 Ice Age Report: Antarctica increasing heat, Arctic increasing ice - Earth&#39;s poles behaving strangely</a></li>
    <li style="display:none;"><a href="/article/429321-Storm-Dennis-2nd-strongest-bomb-cyclone-on-record-in-North-Atlantic-causes-severe-flooding-in-UK"> Storm Dennis, 2nd-strongest bomb cyclone on record in North Atlantic, causes severe flooding in UK</a></li>
    <li style="display:none;"><a href="/article/429318-Indias-birds-suffering-dramatic-population-declines-warns-scientific-report"> India&#39;s birds suffering dramatic population declines, warns scientific report</a></li>
    <li style="display:none;"><a href="/article/429313-Ice-balls-appear-on-Lake-Michigan-beach-wash-up-by-the-thousands"> Ice balls appear on Lake Michigan beach, wash up &#39;by the thousands&#39;</a></li>
    <li style="display:none;"><a href="/article/429311-2-men-killed-in-large-avalanche-in-Colorado"> 2 men killed in large avalanche in Colorado</a></li>
    <li style="display:none;"><a href="/article/429310-6-year-old-girl-attacked-by-mountain-lion-while-walking-trail-in-Santa-Clara-County-California"> 6-year-old girl attacked by mountain lion while walking trail in Santa Clara County, California</a></li>
    <li style="display:none;"><a href="/article/429309-Half-a-million-mussels-found-dead-on-New-Zealand-beach"> Half a million mussels found dead on New Zealand beach</a></li>
    <li style="display:none;"><a href="/article/429308-Giant-ice-wall-appears-on-China-Russia-border-lake-over-20-meters-tall"> Giant ice wall appears on China-Russia border lake, over 20 meters tall</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/429412-Videos-show-meteor-fireball-exploding-over-central-Mexico"> Videos show meteor fireball exploding over central Mexico</a></li>
    <li><a href="/article/429338-Meteor-fireball-captured-on-camera-over-eastern-England"> Meteor fireball captured on camera over eastern England</a></li>
    <li><a href="/article/429161-Meteor-fireball-seen-over-Malaysia-and-Singapore"> Meteor fireball seen over Malaysia and Singapore</a></li>
    <li><a href="/article/429051-Meteorite-hits-factory-compound-in-Alwar-Rajasthan-India-Reports-of-20-feet-deep-crater"> Meteorite hits factory compound in Alwar, Rajasthan, India: Reports of 20-feet deep crater</a></li>
    <li><a href="/article/428925-Meteor-fireball-lights-up-Alberta-sky"> Meteor fireball lights up Alberta sky</a></li>
    <li><a href="/article/428570-Video-shows-meteor-fireball-exploding-over-Northern-England"> Video shows meteor fireball exploding over Northern England</a></li>
    <li><a href="/article/428408-Another-breathtaking-meteor-fireball-event-this-time-over-Russias-Urals"> Another breathtaking meteor fireball event, this time over Russia&#39;s Urals</a></li>
    <li style="display:none;"><a href="/article/428261-Spectacular-meteor-fireball-over-Southern-California-was-small-asteroid-or-comet-fragment-NOT-space-debris-re-entry"> Spectacular meteor fireball over Southern California was small asteroid or comet fragment, NOT space debris re-entry</a></li>
    <li style="display:none;"><a href="/article/428283-Large-meteor-fireball-explodes-over-Andalusia-Spain-Meteorites-possible"> Large meteor fireball explodes over Andalusia, Spain - Meteorites possible</a></li>
    <li style="display:none;"><a href="/article/428017-Meteor-fireball-caught-on-camera-exploding-over-the-sky-of-Lebanon"> Meteor fireball caught on camera exploding over the sky of Lebanon</a></li>
    <li style="display:none;"><a href="/article/427902-Huge-meteor-fireball-spotted-in-skies-over-Cornwall-UK"> Huge meteor fireball spotted in skies over Cornwall, UK</a></li>
    <li style="display:none;"><a href="/article/427849-Asteroid-fireball-explodes-over-the-Great-Lakes"> Asteroid fireball explodes over the Great Lakes</a></li>
    <li style="display:none;"><a href="/article/427847-Blazing-blue-meteor-turns-night-into-day-over-Israel"> Blazing blue meteor turns night into day over Israel</a></li>
    <li style="display:none;"><a href="/article/427846-Meteor-fireball-spotted-over-Huron-County-Ontario"> Meteor fireball spotted over Huron County, Ontario</a></li>
    <li style="display:none;"><a href="/article/427792-Mysterious-fireball-flies-across-sky-before-disappearing-over-Southampton-UK"> Mysterious fireball flies across sky before disappearing over Southampton, UK</a></li>
    <li style="display:none;"><a href="/article/427791-Meteor-fireball-filmed-over-East-Anglia-UK"> Meteor fireball filmed over East Anglia, UK</a></li>
    <li style="display:none;"><a href="/article/427776-Bright-meteor-fireball-blazes-over-Cyprus"> Bright meteor fireball blazes over Cyprus</a></li>
    <li style="display:none;"><a href="/article/427611-Did-a-meteorite-start-a-fire-and-leave-a-small-crater-in-Florida"> Did a meteorite start a fire and leave a small crater in Florida?</a></li>
    <li style="display:none;"><a href="/article/427566-Meteor-fireball-filmed-over-Sarasota-Florida"> Meteor fireball filmed over Sarasota, Florida</a></li>
    <li style="display:none;"><a href="/article/427556-Hurricanes-earthquakes-and-now-a-daytime-meteor-Fireball-blazes-over-Puerto-Rico-in-broad-daylight"> Hurricanes, earthquakes and now a daytime meteor: Fireball blazes over Puerto Rico in broad daylight</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/429413-Study-finds-sexual-promiscuity-dramatically-increases-cancer-risk"> Study finds sexual promiscuity dramatically increases cancer risk</a></li>
    <li><a href="/article/429369-The-benefits-of-intermittent-fasting"> The benefits of intermittent fasting</a></li>
    <li><a href="/article/429357-Understanding-the-basics-of-glyphosate"> Understanding the basics of glyphosate</a></li>
    <li><a href="/article/429356-Objective-Health-44-Apocalypse-Now-Is-COVID-19-Our-Day-of-Reckoning"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #44 - ‌Apocalypse Now - Is COVID-19 Our Day of Reckoning?</a></li>
    <li><a href="/article/429306-Sometimes-a-placebo-is-not-a-placebo"> Sometimes a placebo is not a placebo</a></li>
    <li><a href="/article/429305-CBC-office-tries-veganism-for-a-month-to-find-out-if-its-healthy-Its-not"> CBC office tries veganism for a month to find out if it&#39;s healthy. It&#39;s not</a></li>
    <li><a href="/article/429302-Herd-immunity-A-false-rationale-for-vaccine-mandates"> Herd immunity: A false rationale for vaccine mandates</a></li>
    <li style="display:none;"><a href="/article/429273-Ebola-may-help-fight-against-brain-tumors-study"> Ebola may help fight against brain tumors - study</a></li>
    <li style="display:none;"><a href="/article/429268-Scientists-discover-protein-that-stimulates-development-of-lung-cancer-and-melanoma"> Scientists discover protein that stimulates development of lung cancer and melanoma</a></li>
    <li style="display:none;"><a href="/article/429246-Water-the-essential-nutrient"> Water, the essential nutrient</a></li>
    <li style="display:none;"><a href="/article/429214-PCRM-urge-FDA-to-promote-plant-based-diet-on-Viagra-labels"> PCRM urge FDA to promote plant-based diet on Viagra labels</a></li>
    <li style="display:none;"><a href="/article/429210-How-to-prevent-coronavirus-Start-smoking"> How to prevent coronavirus? Start smoking</a></li>
    <li style="display:none;"><a href="/article/429203-Football-star-goes-vegan-after-watching-Game-Changers-goes-back-to-eating-meat-and-dairy-plant-based-diet-left-him-unable-to-train-properly"> Football star goes vegan after watching &#39;Game Changers,&#39; goes back to eating meat and dairy; plant-based diet left him unable to train properly</a></li>
    <li style="display:none;"><a href="/article/429100-Coronavirus-Expert-in-Leaked-Analysis-This-is-Just-a-Severe-Localized-Common-Cold"><strong class="chn-focus">SOTT Focus:</strong>  Coronavirus Expert in Leaked Analysis: &#39;This is Just a Severe, Localized Common Cold&#39;</a></li>
    <li style="display:none;"><a href="/article/429090-AHDB-clashes-with-BBC-over-eat-less-meat-claim"> AHDB clashes with BBC over &#39;eat less meat&#39; claim</a></li>
    <li style="display:none;"><a href="/article/429087-An-Alzheimers-treatment-fails-We-dont-have-anything-now"> An Alzheimer&#39;s treatment fails: &#39;We don&#39;t have anything now&#39;</a></li>
    <li style="display:none;"><a href="/article/429040-Cure-for-ALL-viruses-Scientists-claim-they-ve-discovered-holy-grail-which-could-lead-to-Universal-Vaccine"> Cure for ALL viruses? Scientists claim they&#39;ve discovered &#39;holy grail&#39; which could lead to Universal Vaccine</a></li>
    <li style="display:none;"><a href="/article/429036-Indian-authorities-propose-use-of-homeopathy-to-prevent-coronavirus"> Indian authorities propose use of homeopathy to prevent coronavirus</a></li>
    <li style="display:none;"><a href="/article/429013-Strung-out-population-70-of-Americans-donated-blood-found-to-contain-Xanax"><strong class="chn-bow">Best of the Web:</strong>  Strung-out population: 70% of Americans&#39; donated blood found to contain Xanax</a></li>
    <li style="display:none;"><a href="/article/428973-People-are-dying-needlessly-Orthomolecular-treatments-for-coronavirus"> People are dying needlessly: Orthomolecular treatments for coronavirus</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/429437-Help-a-Darwinist-tell-the-difference-between-boys-and-girls"> Help a Darwinist tell the difference between boys and girls</a></li>
    <li><a href="/article/429259-In-the-Mathematical-Glory-of-the-Universe-Physicist-Discovered-the-Truly-Divine"> In the &quot;Mathematical Glory&quot; of the Universe, Physicist Discovered the &quot;Truly Divine&quot;</a></li>
    <li><a href="/article/429220-For-bioethicists-protecting-children-from-dangerous-decisions-is-neglectful-parenting"> For &#39;bioethicists&#39;, protecting children from dangerous decisions is &#39;neglectful&#39; parenting</a></li>
    <li><a href="/article/429135-Philosopher-and-researcher-Teilhard-de-Chardin-and-the-incomplete-nature-of-evolutionary-theory"> Philosopher and researcher Teilhard de Chardin and the incomplete nature of evolutionary theory</a></li>
    <li><a href="/article/429074-Darwin-Day-Discovery-Institutes-Video-series-Secrets-of-the-Cell-with-Michael-Behe"> Darwin Day: Discovery Institute&#39;s Video series &quot;Secrets of the Cell with Michael Behe&quot;</a></li>
    <li><a href="/article/428975-Would-you-stand-up-to-an-oppressive-regime-or-would-you-conform-Heres-the-science"> Would you stand up to an oppressive regime or would you conform? Here&#39;s the science</a></li>
    <li><a href="/article/428961-The-American-life-is-killing-you"> The American life is killing you</a></li>
    <li style="display:none;"><a href="/article/428910-Babies-are-willing-to-give-up-food-showing-altruism-begins-in-infancy-study-says"> Babies are willing to give up food, showing altruism begins in infancy, study says</a></li>
    <li style="display:none;"><a href="/article/428873-The-precise-meaning-of-emotion-words-is-different-around-the-world"> The precise meaning of emotion words is different around the world</a></li>
    <li style="display:none;"><a href="/article/428832-MindMatters-Wake-Up-Gurdjieff-on-Sleep-Knowledge-and-Politics"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Wake Up! Gurdjieff on Sleep, Knowledge and Politics</a></li>
    <li style="display:none;"><a href="/article/428860-Consciousness-cannot-have-evolved-argues-Dutch-computer-scientist-and-philosopher"> Consciousness cannot have evolved argues Dutch computer scientist and philosopher</a></li>
    <li style="display:none;"><a href="/article/428818-Positive-vibes-only-is-toxic-The-danger-of-New-Age-spiritualism"> &quot;Positive vibes only&quot; is toxic: The danger of New Age spiritualism</a></li>
    <li style="display:none;"><a href="/article/428714-Want-spiritual-growth-Read-more-fiction"> Want spiritual growth? Read more fiction</a></li>
    <li style="display:none;"><a href="/article/428553-Gratitude-helps-you-cooperate-Does-it-also-make-you-a-sucker"> Gratitude helps you cooperate. Does it also make you a sucker?</a></li>
    <li style="display:none;"><a href="/article/428539-Neural-and-social-factors-contribute-to-ethnic-differences-study-finds"> Neural and social factors contribute to ethnic differences, study finds</a></li>
    <li style="display:none;"><a href="/article/428482-Text-Mining-Analysis-Study-gets-up-close-with-near-death-experiences"> Text Mining Analysis Study gets up close with near-death experiences</a></li>
    <li style="display:none;"><a href="/article/428458-Humans-are-hardwired-to-dismiss-facts-that-dont-fit-their-worldview-no-matter-their-political-orientation"> Humans are hardwired to dismiss facts that don&#39;t fit their worldview, no matter their political orientation</a></li>
    <li style="display:none;"><a href="/article/428419-New-study-claims-near-death-phenomenon-is-a-positive-experience"> New study claims near death phenomenon is a positive experience</a></li>
    <li style="display:none;"><a href="/article/428336-Today-I-learned-that-not-everyone-has-an-internal-monologue-and-it-has-ruined-my-day"> Today I learned that not everyone has an internal monologue and it has ruined my day</a></li>
    <li style="display:none;"><a href="/article/428325-Want-to-change-your-personality-It-may-not-be-easy-to-do-alone"> Want to change your personality? It may not be easy to do alone</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/429423-Ripples-in-sky-over-Syria-prompts-speculation-about-electromagnetic-weapons"> Ripples in sky over Syria prompts speculation about electromagnetic weapons</a></li>
    <li><a href="/article/429279-Third-Navy-crew-saw-2004-Nimitz-UFO-forming-in-front-if-them-but-were-ordered-to-stay-quiet"> Third Navy crew saw 2004 Nimitz UFO &#39;forming in front if them&#39; - but were &#39;ordered to stay quiet&#39;</a></li>
    <li><a href="/article/428604-Two-ring-shaped-clouds-appear-above-Russian-city-then-multiply-UPDATE"> Two ring-shaped clouds appear above Russian city, then &#39;multiply&#39; - UPDATE</a></li>
    <li><a href="/article/428323-Inside-Skinwalker-Ranch-a-paranormal-hotbed-of-UFO-research"> Inside Skinwalker Ranch, a paranormal hotbed of UFO research</a></li>
    <li><a href="/article/428212-UFO-filmed-in-skies-over-Mexicos-Popocatepetl-volcano-seconds-after-eruption"> UFO filmed in skies over Mexico&#39;s Popocatepetl volcano seconds after eruption</a></li>
    <li><a href="/article/428089-UKs-RAF-will-unseal-entire-UFO-archives-records-to-go-online-within-first-quarter-of-2020"> UK&#39;s RAF will unseal entire UFO archives, records to go online &#39;within first quarter of 2020&#39;</a></li>
    <li><a href="/article/428087-Proposed-Scottish-fish-farm-rejected-after-campaigners-warn-fishermen-could-be-lured-to-their-deaths-by-fairies"> Proposed Scottish fish farm rejected - after campaigners warn fishermen could be lured to their deaths by fairies</a></li>
    <li style="display:none;"><a href="/article/428070-UFOpen-for-business-Britains-Royal-Air-Force-to-declassify-X-Files-kept-in-secret-for-years"> UFOpen for business: Britain&#39;s Royal Air Force to declassify X-Files kept in secret for years</a></li>
    <li style="display:none;"><a href="/article/428027-Canadas-Nessie-makes-another-appearance-Footage-appears-to-capture-legendary-lake-monster-Ogopogo"> Canada&#39;s Nessie makes another appearance? Footage appears to capture legendary lake monster Ogopogo</a></li>
    <li style="display:none;"><a href="/article/427799-Ominous-black-ring-shaped-evil-cloud-looming-over-Pakistan-bewilders-residents"> Ominous black ring-shaped &#39;evil-cloud&#39; looming over Pakistan bewilders residents</a></li>
    <li style="display:none;"><a href="/article/427585-Top-Secret-UFO-files-could-gravely-damage-US-national-security-if-released-Navy-says"> Top-Secret UFO files could &#39;gravely damage&#39; US national security if released, Navy says</a></li>
    <li style="display:none;"><a href="/article/427232-Missing-411-Woman-mysteriously-leaves-hotel-room-in-middle-of-night-body-found-in-lake-days-later"> Missing 411? Woman mysteriously leaves hotel room in middle of night, body found in lake days later</a></li>
    <li style="display:none;"><a href="/article/426668-Mysterious-drone-swarms-appear-nightly-in-US-Midwest-no-federal-agency-has-an-explanation"> Mysterious drone swarms appear nightly in US Midwest - no federal agency has an explanation</a></li>
    <li style="display:none;"><a href="/article/426313-Mysterious-lights-hovering-over-Mesa-Arizona-puzzle-residents"> Mysterious lights hovering over Mesa, Arizona puzzle residents</a></li>
    <li style="display:none;"><a href="/article/426292-Missing-411-Mystery-deepens-in-death-of-Michigan-mom-Adrienne-Quintal"> Missing 411? Mystery deepens in death of Michigan mom Adrienne Quintal</a></li>
    <li style="display:none;"><a href="/article/426279-Russian-media-show-video-of-alleged-female-bigfoot-running-by-side-of-road"> Russian media show video of alleged female bigfoot running by side of road</a></li>
    <li style="display:none;"><a href="/article/425904-Exorcists-condemn-Canadian-childrens-book-on-summoning-demons-as-seductive-and-dangerous"> Exorcists condemn Canadian children&#39;s book on summoning demons as seductive and dangerous</a></li>
    <li style="display:none;"><a href="/article/425838-The-Brown-Mountain-Lights-An-unexplained-paranormal-phenomenon-thats-gone-on-for-centuries"> The Brown Mountain Lights - An unexplained &#39;paranormal&#39; phenomenon that&#39;s gone on for centuries</a></li>
    <li style="display:none;"><a href="/article/425653-Winged-being-observed-at-Chicagos-O-Hare-International-Airport"> Winged being observed at Chicago&#39;s O&#39;Hare International Airport</a></li>
    <li style="display:none;"><a href="/article/425538-Giant-UFO-or-drones-over-California-town"> &#39;Giant UFO&#39; or drones over California town?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/429438-Man-stumbles-upon-baby-bears-dancing-in-forest-thinks-hes-imagining-things"> Man stumbles upon baby bears &#39;dancing&#39; in forest, thinks he&#39;s imagining things</a></li>
    <li><a href="/article/429299-Florida-man-upset-because-dialysis-center-wont-allow-life-sized-Trump-cutout-as-emotional-support"> Florida man upset because dialysis center won&#39;t allow life-sized Trump cutout as emotional support</a></li>
    <li><a href="/article/429200-CNN-offers-Jussie-Smollett-job-after-showcasing-ability-to-fabricate-news-story-out-of-thin-air"> CNN offers Jussie Smollett job after showcasing ability to fabricate news story out of thin air</a></li>
    <li><a href="/article/429054-Trumps-power-doubles-after-absorbing-impeachment-attack"> Trump&#39;s power doubles after absorbing impeachment attack</a></li>
    <li><a href="/article/428907-Wild-weather-has-thousands-of-Brits-set-to-either-lose-or-gain-a-trampoline"> Wild weather has thousands of Brits set to either lose or gain a trampoline</a></li>
    <li><a href="/article/428813-Iconic-Statue-of-Liberty-last-seen-walking-back-to-France"> Iconic Statue of Liberty last seen walking back to France</a></li>
    <li><a href="/article/428786-Airport-employees-don-bear-costume-to-scare-loitering-langur-monkeys-away-from-runways-in-India"> Airport employees don bear costume to scare loitering langur monkeys away from runways in India</a></li>
    <li style="display:none;"><a href="/article/428709-Southern-Poverty-Law-Center-adds-itself-to-list-of-hate-groups-An-organization-with-a-clear-history-of-rank-intolerance"> Southern Poverty Law Center adds itself to list of hate groups: &#39;An organization with a clear history of rank intolerance&#39;</a></li>
    <li style="display:none;"><a href="/article/428699-Assad-is-destroying-the-last-seedlings-of-democracy-in-Idlib"> Assad is destroying the last seedlings of democracy in Idlib!</a></li>
    <li style="display:none;"><a href="/article/428657-Surprise-candidate-Hiltasha-Clintonov-declared-winner-of-Iowa-caucuses"> Surprise candidate Hiltasha Clintonov declared winner of Iowa caucuses</a></li>
    <li style="display:none;"><a href="/article/428576-Groundhog-sees-Jungian-shadow-predicts-everlasting-winter-of-the-soul"> Groundhog sees Jungian shadow, predicts everlasting winter of the soul</a></li>
    <li style="display:none;"><a href="/article/428537-Dems-who-ran-sham-impeachment-hearings-horrified-at-Republicans-running-sham-impeachment-trial"> Dems who ran sham impeachment hearings horrified at Republicans running sham impeachment trial</a></li>
    <li style="display:none;"><a href="/article/428487-Swing-low-sweet-irony-Brexiteers-couldnt-burn-EU-flag-due-to-European-fireproofing-standards"> Swing low, sweet irony: Brexiteers couldn&#39;t burn EU flag due to European fireproofing standards</a></li>
    <li style="display:none;"><a href="/article/428341-Sweet-revenge-Redneck-farmers-withhold-ingredients-needed-to-make-avocado-toast-from-coastal-elites"> Sweet revenge: &#39;Redneck&#39; farmers withhold ingredients needed to make avocado toast from coastal elites</a></li>
    <li style="display:none;"><a href="/article/428217-People-believe-the-coronavirus-and-Corona-beer-are-related-Google-trends-show"> People believe the coronavirus and Corona beer are related, Google trends show</a></li>
    <li style="display:none;"><a href="/article/428039-Babylon-Bee-purchases-competing-satire-site-CNN-in-major-deal"> Babylon Bee purchases competing satire site CNN in major deal!</a></li>
    <li style="display:none;"><a href="/article/428000-Twitter-trolls-UK-Examiner-over-publishing-fake-new-blue-passport-with-Monty-Python-quote"> Twitter trolls UK Examiner over publishing fake new blue passport with Monty Python quote</a></li>
    <li style="display:none;"><a href="/article/427950-US-Space-Force-logo-may-look-like-a-Star-Trek-rip-off-or-is-it-a-Russian-rip-off"> US Space Force logo may look like a Star Trek rip-off, or is it a Russian rip-off?</a></li>
    <li style="display:none;"><a href="/article/427949-Satirical-historic-landmark-plaque-for-Alan-Dershowitz-added-to-Epsteins-former-UES-mansion"> Satirical &#39;historic landmark&#39; plaque for Alan Dershowitz added to Epstein&#39;s former UES mansion</a></li>
    <li style="display:none;"><a href="/article/427923-Billionaires-unveil-statue-of-beloved-friend-Jeffrey-Epstein-at-Davos"> Billionaires unveil statue of beloved friend Jeffrey Epstein at Davos</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/555755" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/555755" target="_blank" rel="nofollow"><img border="0" alt="bernie pete rallies iowa caucasus" title="bernie pete rallies iowa caucasus" src="/image/s27/555755/medium/Bernie_Pete.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/555755', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F555755&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F555755%2Ffull%2FBernie_Pete.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/292" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The World has only one problem, Psychopaths. There are two basic types of Psychopaths, Social and Anti-Social. The essential feature of Psychopaths is a Pervasive, Obssesive-Compulsive desire to force their delusions on others. Psychopaths completely disregard and violate the Rights of others, particularly the Freedom of Association which includes the right not to associate and the Right to Love.</p></blockquote>
      <div class="qsrc">
        - A victim
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/292', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>It's brad manning muppets, stop speaking their weird fantasies into reality.</p>
      <div class="poster">
        <a href="/user/29624-Jason">Jason</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks" title="A year in jail &amp; quarter million fine since, lawyers seek freedom for Chelsea Manning refusing to testify against WikiLeaks"></a>
          <a class="recomicon recomcom" href="/article/429444-A-year-in-jail-quarter-million-fine-since-lawyers-seek-freedom-for-Chelsea-Manning-refusing-to-testify-against-WikiLeaks#comment294654" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>All three are degenerate tools. Avoid all their products wherever and whenever possible. EFF.org Distrowatch.com</p>
      <div class="poster">
        <a href="/user/32569-arcsmith">arcsmith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/429430-Soros-demands-Zuckerberg-Sandberg-step-down-from-Facebook-in-a-scathing-letter" title="Soros demands Zuckerberg, Sandberg step down from Facebook in a scathing letter"></a>
          <a class="recomicon recomcom" href="/article/429430-Soros-demands-Zuckerberg-Sandberg-step-down-from-Facebook-in-a-scathing-letter#comment294653" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Definitely research the Belgium pervert/pedo ring that goes straight to the top of of their so -called "royal" degenerates.</p>
      <div class="poster">
        <a href="/user/32569-arcsmith">arcsmith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/429420-Cocaine-assassination-child-prostitution-Rampant-criminality-among-French-elites-exposed-by-ex-Prince-of-Coke-drugs-kingpin" title="Cocaine, assassination, child prostitution: Rampant criminality among French elites exposed by ex-&#39;Prince of Coke&#39; drugs kingpin"></a>
          <a class="recomicon recomcom" href="/article/429420-Cocaine-assassination-child-prostitution-Rampant-criminality-among-French-elites-exposed-by-ex-Prince-of-Coke-drugs-kingpin#comment294652" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Nuttyahoo is under investigation multiple corruption charges. Piss off and let us known when you get out of prison.</p>
      <div class="poster">
        <a href="/user/32569-arcsmith">arcsmith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/429434-Netanyahu-on-Palestinian-submission-to-the-Trump-plan-Accept-it-or-not-its-going-to-happen" title="Netanyahu, on Palestinian submission to the Trump plan: &#39;Accept it or not, it&#39;s going to happen!&#39;"></a>
          <a class="recomicon recomcom" href="/article/429434-Netanyahu-on-Palestinian-submission-to-the-Trump-plan-Accept-it-or-not-its-going-to-happen#comment294651" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Among other things you have a nice commentary on HAARP by S0 . HAARP, Magnetic Excursion Cycle, NGC 2008 | S0 News. Feb.17.2020 [Link]</p>
      <div class="poster">
        <a href="/user/33138-Agron">Agron</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/429423-Ripples-in-sky-over-Syria-prompts-speculation-about-electromagnetic-weapons" title="Ripples in sky over Syria prompts speculation about electromagnetic weapons"></a>
          <a class="recomicon recomcom" href="/article/429423-Ripples-in-sky-over-Syria-prompts-speculation-about-electromagnetic-weapons#comment294650" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_18.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/557384" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/557384" target="_blank" rel="nofollow"><img border="0" alt="Etna" title="Etna" src="/image/s27/557384/medium/etnac.jpg" /></a>
  <p style="padding-top:10px;"><strong>Etna</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/557384', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F557384&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F557384%2Ffull%2Fetnac.jpg&description=Etna" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
