<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="From concrete to steel to flesh: Trump says he &#39;will build a human wall if necessary&#39; -- Sott.net" />
<meta name="description" content="With the budget deadline approaching and Democrats refusing to compromise on funding for a border wall, President Trump is promising to secure the border by sending thousands more soldiers in lieu of an actual barrier. With the Democrats having..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="From concrete to steel to flesh: Trump says he &#39;will build a human..." />
<meta name="twitter:description" content="With the budget deadline approaching and Democrats refusing to compromise on funding for a border wall, President Trump is promising to secure the border by sending thousands more soldiers in lieu..." />
<meta name="twitter:image" content="https://www.sott.net/image/s25/509029/full/5c59d0d5fc7e939c068b4605.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/406626-From-concrete-to-steel-to-flesh-Trump-says-he-will-build-a-human-wall-if-necessary" />
<meta property="og:type" content="website" />
<meta property="og:title" content="From concrete to steel to flesh: Trump says he &#39;will build a human wall if necessary&#39; -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s25/509029/full/5c59d0d5fc7e939c068b4605.jpg" />
<meta property="og:description" content="With the budget deadline approaching and Democrats refusing to compromise on funding for a border wall, President Trump is promising to secure the border by sending thousands more soldiers in lieu of an actual barrier. With the Democrats having..." />
<meta property="og:site_name" content="Sott.net" />
<title>From concrete to steel to flesh: Trump says he &#39;will build a human wall if necessary&#39; -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/406626-From-concrete-to-steel-to-flesh-Trump-says-he-will-build-a-human-wall-if-necessary" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_07.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=406626" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 06 Feb 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/brickwall.png" title="Brick Wall" alt="Brick Wall" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/usa/450732-trump-will-build-human-wall/">From concrete to steel to flesh: Trump says he &#39;will build a human wall if necessary&#39;</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/usa/450732-trump-will-build-human-wall/" target="_blank">RT</a><br />Wed, 06 Feb 2019 16:06 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/509029/full/5c59d0d5fc7e939c068b4605.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Reuters/Kim Kyung-Hoon"><img src="/image/s25/509029/large/5c59d0d5fc7e939c068b4605.jpg" alt="wall" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Reuters/Kim Kyung-Hoon</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/509029/full/5c59d0d5fc7e939c068b4605.jpg', 'From concrete to steel to flesh: Trump says he &#92;&#39;will build a human wall if necessary&#92;&#39;', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F509029%2Ffull%2F5c59d0d5fc7e939c068b4605.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F406626-From-concrete-to-steel-to-flesh-Trump-says-he-will-build-a-human-wall-if-necessary&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F509029%2Ffull%2F5c59d0d5fc7e939c068b4605.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>With the budget deadline approaching and Democrats refusing to compromise on funding for a border wall, President Trump is promising to secure the border by sending thousands more soldiers in lieu of an actual barrier.
<br /><br />
With the Democrats having rejected his "compromise" to build the wall with steel instead of concrete, Trump announced Tuesday that a different kind of material had been chosen.
<br /><br />
<div align="center"><iframe width="530" height="258" src="//www.sott.net/embed/EYLN3HF3ppIbpUtr_nG8aLhGKKe" frameborder="0" allowfullscreen></iframe></div><strong>The president's tweet comes in the wake of an announcement by the Pentagon last week that 3,750 additional soldiers were being sent to the US-Mexico border, bringing the total number to about 4,300. The troops will remain for at least 90 days while they assist Customs and Border protection, conduct surveillance and install miles of barbed wire fences.</strong>
      <br /><br />
      Commenting on the Pentagon's decision, Trump stated that while a wall would be "soooo much easier and less expensive" than sending troops, the measure was necessary to stop the "Invasion of Illegals" trying to gain entry into the US.
<br /><br />
Negotiations between the President's administration and the Democratic house have remained at a standstill since late last year, over allocating $5.7bn of the state budget toward a border wall. Despite Trump compromising on a temporary budget to end the 35-day government shutdown, no deal seems to be in sight. The president has openly floated the idea of declaring a national emergency to avoid a second shutdown if no deal is reached by February 15.
<br /><br />
The topic will likely be on the top of the agenda when Trump delivers the annual State of the Union address on Capitol Hill Tuesday.
		</div>
  
<script type="text/javascript">
var __RLink = 'From-concrete-to-steel-to-flesh-Trump-says-he-will-build-a-human-wall-if-necessary';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en406626" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=406626">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/406641-GOP-Rep-introduces-bill-targeting-Clinton-Comey-and-more-for-lying-to-Congress-That-stops-today"> GOP Rep introduces bill targeting Clinton, Comey and more for lying to Congress: &#39;That stops today&#39;</a></li>
    <li><a href="/article/406640-Putin-to-spend-billions-on-urban-development-to-make-Russian-cities-worth-living-in"> Putin to spend billions on urban development to make Russian cities worth living in</a></li>
    <li><a href="/article/406639-Italys-5Star-leader-Di-Maio-meets-with-Yellow-Jacket-representatives"> Italy&#39;s 5Star leader Di Maio meets with Yellow Jacket representatives</a></li>
    <li><a href="/article/406638-Frances-Yellow-Vest-movement-maturing-into-broad-based-citizens-coalition"> France&#39;s Yellow Vest movement maturing into broad-based citizens&#39;coalition</a></li>
    <li><a href="/article/406637-Elijah-Magnier-Sources-say-Iraqis-may-attack-US-forces-but-only-if-they-refuse-to-abide-by-future-Parliamentary-decision-to-leave-Iraq"> Elijah Magnier: Sources say Iraqis may attack US forces, but only if they refuse to abide by future Parliamentary decision to leave Iraq</a></li>
    <li><a href="/article/406636-Wrong-place-wrong-time-Songbird-that-should-be-wintering-in-Mexico-turns-up-in-Ottawa-Canada"> Wrong place, wrong time: Songbird that should be wintering in Mexico turns up in Ottawa, Canada</a></li>
    <li><a href="/article/406635-Furious-Labour-Remainers-turn-on-Corbyn-after-video-shows-him-slamming-the-European-empire"> Furious Labour Remainers turn on Corbyn after video shows him slamming the &#39;European empire&#39;</a></li>
    <li style="display:none;"><a href="/article/406634-Yanukovych-slams-Ukrainian-treason-conviction-blames-Europe"> Yanukovych slams Ukrainian treason conviction, blames Europe</a></li>
    <li style="display:none;"><a href="/article/406633-Dutch-former-anti-Muslim-politician-converts-to-Islam"> Dutch former anti-Muslim politician converts to Islam</a></li>
    <li style="display:none;"><a href="/article/406632-Split-second-decision-Illinois-cop-shoots-and-kills-womans-service-dog"> &#39;Split second decision&#39;: Illinois cop shoots and kills woman&#39;s service dog</a></li>
    <li style="display:none;"><a href="/article/406631-Lavrov-says-discussion-on-INF-Treaty-is-over-Russia-will-quit-it-in-6-months"> Lavrov says discussion on INF Treaty is over, Russia will quit it in 6 months</a></li>
    <li style="display:none;"><a href="/article/406630-US-govt-agencies-conclude-no-evidence-of-foreign-actors-influencing-2018-mid-term-elections"> US gov&#39;t agencies conclude &#39;no evidence&#39; of foreign actors influencing 2018 mid-term elections</a></li>
    <li style="display:none;"><a href="/article/406629-Cuomo-says-NY-tax-revenues-have-dropped-by-2-3-billion"> Cuomo says NY tax revenues have dropped by $2.3 billion</a></li>
    <li style="display:none;"><a href="/article/406628-600-dead-Olive-Ridleys-turtles-wash-ashore-in-two-days-in-Odisha-India"> 600 dead Olive Ridleys turtles  wash ashore in two days in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/406627-Danish-Jehovahs-Witness-sentenced-to-6-years-in-Russian-court-for-extremist-offences"> Danish Jehovah&#39;s Witness sentenced to 6 years in Russian court for &#39;extremist offences&#39;</a></li>
    <li style="display:none;"><a href="/article/406626-From-concrete-to-steel-to-flesh-Trump-says-he-will-build-a-human-wall-if-necessary"> From concrete to steel to flesh: Trump says he &#39;will build a human wall if necessary&#39;</a></li>
    <li style="display:none;"><a href="/article/406625-Hundreds-of-starfish-wash-ashore-in-Kinmel-Bay-and-Prestatyn-Wales"> Hundreds of starfish wash ashore in Kinmel Bay and Prestatyn, Wales</a></li>
    <li style="display:none;"><a href="/article/406624-Stop-Trumps-insane-actions-Venezuelas-Maduro-talks-to-RT-about-avoiding-war"> &#39;Stop Trump&#39;s insane actions!&#39; Venezuela&#39;s Maduro talks to RT about avoiding war</a></li>
    <li style="display:none;"><a href="/article/406623-Huge-Psy-op-in-UK-Not-interested-British-media-silent-on-Integrity-Initiative-months-on"> Huge Psy-op in UK? Not interested. British media silent on Integrity Initiative months on</a></li>
    <li style="display:none;"><a href="/article/406622-Eight-more-dolphins-found-stranded-in-Lee-County-Florida"> Eight more dolphins found stranded in Lee County, Florida</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/406641-GOP-Rep-introduces-bill-targeting-Clinton-Comey-and-more-for-lying-to-Congress-That-stops-today"> GOP Rep introduces bill targeting Clinton, Comey and more for lying to Congress: &#39;That stops today&#39;</a></li>
    <li><a href="/article/406640-Putin-to-spend-billions-on-urban-development-to-make-Russian-cities-worth-living-in"> Putin to spend billions on urban development to make Russian cities worth living in</a></li>
    <li><a href="/article/406639-Italys-5Star-leader-Di-Maio-meets-with-Yellow-Jacket-representatives"> Italy&#39;s 5Star leader Di Maio meets with Yellow Jacket representatives</a></li>
    <li><a href="/article/406637-Elijah-Magnier-Sources-say-Iraqis-may-attack-US-forces-but-only-if-they-refuse-to-abide-by-future-Parliamentary-decision-to-leave-Iraq"> Elijah Magnier: Sources say Iraqis may attack US forces, but only if they refuse to abide by future Parliamentary decision to leave Iraq</a></li>
    <li><a href="/article/406635-Furious-Labour-Remainers-turn-on-Corbyn-after-video-shows-him-slamming-the-European-empire"> Furious Labour Remainers turn on Corbyn after video shows him slamming the &#39;European empire&#39;</a></li>
    <li><a href="/article/406634-Yanukovych-slams-Ukrainian-treason-conviction-blames-Europe"> Yanukovych slams Ukrainian treason conviction, blames Europe</a></li>
    <li><a href="/article/406631-Lavrov-says-discussion-on-INF-Treaty-is-over-Russia-will-quit-it-in-6-months"> Lavrov says discussion on INF Treaty is over, Russia will quit it in 6 months</a></li>
    <li style="display:none;"><a href="/article/406630-US-govt-agencies-conclude-no-evidence-of-foreign-actors-influencing-2018-mid-term-elections"> US gov&#39;t agencies conclude &#39;no evidence&#39; of foreign actors influencing 2018 mid-term elections</a></li>
    <li style="display:none;"><a href="/article/406629-Cuomo-says-NY-tax-revenues-have-dropped-by-2-3-billion"> Cuomo says NY tax revenues have dropped by $2.3 billion</a></li>
    <li style="display:none;"><a href="/article/406626-From-concrete-to-steel-to-flesh-Trump-says-he-will-build-a-human-wall-if-necessary"> From concrete to steel to flesh: Trump says he &#39;will build a human wall if necessary&#39;</a></li>
    <li style="display:none;"><a href="/article/406624-Stop-Trumps-insane-actions-Venezuelas-Maduro-talks-to-RT-about-avoiding-war"> &#39;Stop Trump&#39;s insane actions!&#39; Venezuela&#39;s Maduro talks to RT about avoiding war</a></li>
    <li style="display:none;"><a href="/article/406623-Huge-Psy-op-in-UK-Not-interested-British-media-silent-on-Integrity-Initiative-months-on"> Huge Psy-op in UK? Not interested. British media silent on Integrity Initiative months on</a></li>
    <li style="display:none;"><a href="/article/406609-Senate-passes-the-Orwellian-Combating-BDS-Act-by-vote-of-77-23"> Senate passes the Orwellian &#39;Combating BDS Act&#39; by vote of 77-23</a></li>
    <li style="display:none;"><a href="/article/406608-Twitter-shuts-down-pro-Maduro-accounts-as-it-greenlights-Venezuelas-pro-opposition-online-blitz"> Twitter shuts down pro-Maduro accounts as it greenlights Venezuela&#39;s pro-opposition online blitz</a></li>
    <li style="display:none;"><a href="/article/406607-Mexican-govt-escorting-1700-caravan-migrants-to-unsecured-Texas-border-area"> Mexican gov&#39;t escorting 1700 caravan migrants to unsecured Texas border area</a></li>
    <li style="display:none;"><a href="/article/406605-Chinese-Taiwanese-militaries-exchange-saber-rattling-videos-on-Lunar-New-Year"> Chinese &amp; Taiwanese militaries exchange saber-rattling videos on Lunar New Year</a></li>
    <li style="display:none;"><a href="/article/406602-The-Lima-Group-International-outlaws-of-the-wild-West"> The Lima Group: International outlaws of the wild West</a></li>
    <li style="display:none;"><a href="/article/406601-US-increasing-military-presence-in-Syria-despite-withdrawal-plans"> US increasing military presence in Syria despite withdrawal plans</a></li>
    <li style="display:none;"><a href="/article/406600-Frances-MPs-back-law-banning-protective-face-masks-and-troublemakers-from-protests"> France&#39;s MPs back law banning protective face masks and &#39;troublemakers&#39; from protests</a></li>
    <li style="display:none;"><a href="/article/406599-Iran-vows-crushing-and-proportional-response-to-relentless-Israeli-strikes-in-Syria"> Iran vows &quot;crushing and proportional&quot; response to relentless Israeli strikes in Syria</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/406638-Frances-Yellow-Vest-movement-maturing-into-broad-based-citizens-coalition"> France&#39;s Yellow Vest movement maturing into broad-based citizens&#39;coalition</a></li>
    <li><a href="/article/406633-Dutch-former-anti-Muslim-politician-converts-to-Islam"> Dutch former anti-Muslim politician converts to Islam</a></li>
    <li><a href="/article/406632-Split-second-decision-Illinois-cop-shoots-and-kills-womans-service-dog"> &#39;Split second decision&#39;: Illinois cop shoots and kills woman&#39;s service dog</a></li>
    <li><a href="/article/406627-Danish-Jehovahs-Witness-sentenced-to-6-years-in-Russian-court-for-extremist-offences"> Danish Jehovah&#39;s Witness sentenced to 6 years in Russian court for &#39;extremist offences&#39;</a></li>
    <li><a href="/article/406620-French-officials-will-temporarily-close-a-mosque-whose-imams-called-for-armed-jihad-and-Sharia-law"> French officials will temporarily close a mosque whose imams called for armed jihad and Sharia law</a></li>
    <li><a href="/article/406619-Texas-man-dies-from-exploding-vape-pen"> Texas man dies from exploding vape pen</a></li>
    <li><a href="/article/406617-Patreon-CEO-says-the-companys-generous-business-model-is-not-sustainable-as-it-sees-rapid-growth"> Patreon CEO says the company&#39;s generous business model is not sustainable as it sees rapid growth</a></li>
    <li style="display:none;"><a href="/article/406616-High-school-students-disqualified-from-debate-after-quoting-Ben-Shapiro-Jordan-Peterson"> High school students disqualified from debate after quoting Ben Shapiro, Jordan Peterson</a></li>
    <li style="display:none;"><a href="/article/406611-US-funded-Ukrainian-radio-promotes-local-neo-Nazis-deletes-article-when-called-out"> US-funded Ukrainian radio promotes local neo-Nazis, deletes article when called out</a></li>
    <li style="display:none;"><a href="/article/406610-Jimmy-Dore-utterly-dismantles-NYT-journalist-after-her-failed-Tulsi-Gabbard-hit-job-on-Joe-Rogans-show"> Jimmy Dore utterly dismantles NYT journalist after her failed Tulsi Gabbard hit-job on Joe Rogan&#39;s show</a></li>
    <li style="display:none;"><a href="/article/406606-Why-so-many-young-women-dont-call-themselves-feminist"> Why so many young women don&#39;t call themselves feminist</a></li>
    <li style="display:none;"><a href="/article/406604-Pope-admits-abuse-sex-slavery-of-nuns-by-priests-an-ongoing-problem"> Pope admits abuse &amp; sex slavery of nuns by priests an ongoing problem</a></li>
    <li style="display:none;"><a href="/article/406596-Downtown-Los-Angeles-sees-US-military-hold-unexpected-war-drill-UPDATE"> Downtown Los Angeles sees US military hold unexpected war drill - UPDATE</a></li>
    <li style="display:none;"><a href="/article/406597-Woman-behind-the-arrest-of-faith-healer-John-of-God-after-claiming-he-was-running-a-sex-slave-farm-commits-suicide-at-her-home-in-Barcelona"> Woman behind the arrest of faith healer John of God after claiming he was running a &#39;sex slave farm&#39; commits suicide at her home in Barcelona</a></li>
    <li style="display:none;"><a href="/article/406592-PETA-goes-nuts-over-cartoon-Bo-Peeps-sheep-herding-crook"> PETA goes nuts over cartoon Bo Peep&#39;s sheep-herding crook</a></li>
    <li style="display:none;"><a href="/article/406590-Digital-darkness-Life-without-the-internet-in-Tonga"> Digital darkness - Life without the internet in Tonga</a></li>
    <li style="display:none;"><a href="/article/406589-Japanese-couple-finds-drunken-sailor-in-their-bathroom"> Japanese couple finds drunken sailor in their bathroom</a></li>
    <li style="display:none;"><a href="/article/406579-Bestselling-author-outed-as-a-pathological-liar-after-repeatedly-claiming-he-had-cancer"> Bestselling author outed as a pathological liar after repeatedly claiming he had cancer</a></li>
    <li style="display:none;"><a href="/article/406574-Police-teargas-protesters-in-Paris-as-unions-rally-over-minimum-wage"> Police teargas protesters in Paris as unions rally over minimum wage</a></li>
    <li style="display:none;"><a href="/article/406572-Grave-of-Karl-Marx-smashed-with-hammer"> Grave of Karl Marx smashed with hammer</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/406593-Archaeologists-puzzle-over-mystery-woman-in-early-Christian-cemetery"> Archaeologists puzzle over mystery woman in early Christian cemetery</a></li>
    <li><a href="/article/406575-Denmarks-government-muddled-the-waters-over-Iraq-invasion-to-fulfill-US-wishes"> Denmark&#39;s government muddled the waters over Iraq invasion to fulfill US wishes</a></li>
    <li><a href="/article/406558-Tomb-of-Persian-king-Darius-yields-new-trilingual-inscription-Persian-Elamite-and-Babylonian"> Tomb of Persian king Darius yields new trilingual inscription: Persian, Elamite and Babylonian</a></li>
    <li><a href="/article/406481-Mysterious-stone-structures-discovered-in-Western-Sahara"> Mysterious stone structures discovered in Western Sahara</a></li>
    <li><a href="/article/406406-How-Vladimir-Putins-favorite-remote-resort-joined-Russia-twice"> How Vladimir Putin&#39;s favorite remote resort joined Russia... twice!</a></li>
    <li><a href="/article/406357-1919-2019-UK-still-promotes-anti-Russian-campaign-after-100-years"> 1919-2019: UK still promotes anti-Russian campaign after 100 years</a></li>
    <li><a href="/article/406347-Archaeologists-discovers-40-mummies-in-ancient-chambers-in-Minya-Egypt"> Archaeologists discovers 40 mummies in ancient chambers in Minya, Egypt</a></li>
    <li style="display:none;"><a href="/article/406322-Handwritten-parchments-about-King-Arthur-Merlin-and-the-Holy-Grail-discovered-in-university-library"> Handwritten parchments about King Arthur, Merlin and the Holy Grail discovered in university library</a></li>
    <li style="display:none;"><a href="/article/406258-Kweneng-200-year-old-lost-city-discovered-under-South-African-foliage"> Kweneng: 200-year-old lost city discovered under South African foliage</a></li>
    <li style="display:none;"><a href="/article/406246-The-complete-guide-to-the-NY-Times-support-for-US-backed-coups-in-Latin-America"> The complete guide to the NY Times&#39; support for US-backed coups in Latin America</a></li>
    <li style="display:none;"><a href="/article/406169-Former-Carter-aide-Barbara-Walters-boasted-of-love-affairs-with-Israeli-ministers-while-covering-Camp-David"> Former Carter aide: Barbara Walters boasted of love affairs with Israeli ministers while covering Camp David</a></li>
    <li style="display:none;"><a href="/article/406162-Siberias-Denisova-cave-continues-to-shed-light-on-enigmatic-extinct-human-species"> Siberia&#39;s Denisova cave continues to shed light on enigmatic extinct human species</a></li>
    <li style="display:none;"><a href="/article/406141-German-archaeologist-on-the-latest-research-at-Gobekli-Tepe"> German archaeologist on the latest research at Gobekli Tepe</a></li>
    <li style="display:none;"><a href="/article/406050-Amnesty-Internationals-problematic-collaboration-with-UK-and-US-intelligence"> Amnesty International&#39;s problematic collaboration with UK and US intelligence</a></li>
    <li style="display:none;"><a href="/article/406030-Forgotten-history-New-documentary-explores-the-Finders-conspiracy"> Forgotten history: New documentary explores the Finders conspiracy</a></li>
    <li style="display:none;"><a href="/article/405905-New-documentary-accuses-Belgian-mercenary-of-killing-Dag-Hammarskjold"> New documentary accuses Belgian mercenary of killing Dag Hammarskjold</a></li>
    <li style="display:none;"><a href="/article/405886-Washingtons-long-and-bloody-history-of-violent-intervention-in-Latin-America"> Washington&#39;s long and bloody history of violent intervention in Latin America</a></li>
    <li style="display:none;"><a href="/article/405839-The-Jeddas-Algerias-ancient-pyramid-tombs-still-shrouded-in-mystery"> The Jeddas: Algeria&#39;s ancient pyramid tombs still shrouded in mystery</a></li>
    <li style="display:none;"><a href="/article/405728-Inquiry-Who-or-what-brought-down-Dag-Hammarskjold"> Inquiry: Who or what brought down Dag Hammarskjöld</a></li>
    <li style="display:none;"><a href="/article/405702-Rare-photos-European-refugee-camps-in-Syria-during-height-of-WWII"> Rare photos: European refugee camps in Syria during height of WWII</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/406621-Scientists-share-view-of-ancient-river-delta-that-carried-water-on-Mars"> Scientists share view of ancient river delta that carried water on Mars</a></li>
    <li><a href="/article/406598-Deadly-Indonesian-earthquake-was-rare-ultra-powerful-supershear-event"> Deadly Indonesian earthquake was rare ultra-powerful supershear event</a></li>
    <li><a href="/article/406545-The-growing-list-of-world-scientists-who-dissent-from-Darwinism-is-only-the-tip-of-the-iceberg"> The growing list of world scientists who dissent from Darwinism is only the tip of the iceberg</a></li>
    <li><a href="/article/406497-The-Milky-Way-shown-to-be-torqued-intos-shape"> The Milky Way shown to be torqued into s-shape</a></li>
    <li><a href="/article/406495-Physicists-create-exotic-electron-liquid-stable-at-room-temperatures"> Physicists create exotic electron liquid stable at room temperatures</a></li>
    <li><a href="/article/406482-Nanoparticles-Potential-promoters-of-cancer-metastasis"> Nanoparticles: Potential promoters of cancer metastasis</a></li>
    <li><a href="/article/406474-Darwinism-still-a-theory-in-crisis-as-anomalies-accumulate"> Darwinism still a theory in crisis as anomalies accumulate</a></li>
    <li style="display:none;"><a href="/article/406461-Self-driving-cars-will-cruise-the-streets-to-avoid-parking-fees-and-traffic-havoc-will-ensue"> Self-driving cars will cruise the streets to avoid parking fees and traffic havoc will ensue</a></li>
    <li style="display:none;"><a href="/article/406456-Stem-cell-dental-implants-grow-new-teeth-in-2-months"> Stem cell dental implants grow new teeth in 2 months</a></li>
    <li style="display:none;"><a href="/article/406453-Study-shows-brain-can-continue-to-learn-even-during-deep-sleep"> Study shows brain can continue to learn even during deep sleep</a></li>
    <li style="display:none;"><a href="/article/406420-Comet-Iwamoto-fast-approaching-Earth"> Comet Iwamoto fast approaching Earth</a></li>
    <li style="display:none;"><a href="/article/406376-Oumuamua-a-debris-of-disintegrated-interstellar-comet-says-latest-study"> Oumuamua a debris of disintegrated interstellar comet says latest study</a></li>
    <li style="display:none;"><a href="/article/406374-First-pics-of-Russias-new-autonomous-Hunter-drone-appear-online"> First pics of Russia&#39;s new autonomous &#39;Hunter&#39; drone appear online</a></li>
    <li style="display:none;"><a href="/article/406373-The-Truth-Perspective-Mind-the-Gaps-Locating-the-Intelligence-in-Evolution-and-Design"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: Mind the Gaps: Locating the Intelligence in Evolution and Design</a></li>
    <li style="display:none;"><a href="/article/406359-Russian-Navy-receives-system-that-blinds-the-enemy"> Russian Navy receives system that &#39;blinds the enemy&#39;</a></li>
    <li style="display:none;"><a href="/article/406343-Existence-of-alien-life-much-more-likely-than-previously-thought-NASA-admin"> Existence of alien life &#39;much more likely than previously thought&#39;  -  NASA admin</a></li>
    <li style="display:none;"><a href="/article/406297-Artificial-diet-systems-Rigging-the-science-of-GMO-ecotoxicity"> &#39;Artificial diet systems&#39; Rigging the science of GMO ecotoxicity</a></li>
    <li style="display:none;"><a href="/article/406279-In-Cambrian-Explosion-Debate-Intelligent-Design-Wins-by-Default"> In Cambrian Explosion Debate, Intelligent Design Wins by Default</a></li>
    <li style="display:none;"><a href="/article/406268-Physics-experiment-leads-to-1st-quantum-entanglement-of-living-organisms"> Physics experiment leads to 1st quantum entanglement of living organisms</a></li>
    <li style="display:none;"><a href="/article/406238-A-step-closer-to-self-aware-robots"> A step closer to self-aware robots</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/406636-Wrong-place-wrong-time-Songbird-that-should-be-wintering-in-Mexico-turns-up-in-Ottawa-Canada"> Wrong place, wrong time: Songbird that should be wintering in Mexico turns up in Ottawa, Canada</a></li>
    <li><a href="/article/406628-600-dead-Olive-Ridleys-turtles-wash-ashore-in-two-days-in-Odisha-India"> 600 dead Olive Ridleys turtles  wash ashore in two days in Odisha, India</a></li>
    <li><a href="/article/406625-Hundreds-of-starfish-wash-ashore-in-Kinmel-Bay-and-Prestatyn-Wales"> Hundreds of starfish wash ashore in Kinmel Bay and Prestatyn, Wales</a></li>
    <li><a href="/article/406622-Eight-more-dolphins-found-stranded-in-Lee-County-Florida"> Eight more dolphins found stranded in Lee County, Florida</a></li>
    <li><a href="/article/406614-Thousands-of-dead-fish-wash-up-on-beach-in-Western-Australia"> Thousands of dead fish wash up on beach in Western Australia</a></li>
    <li><a href="/article/406613-Mountain-lion-attacks-jogger-near-Fort-Collins-Colorado"> Mountain lion attacks jogger near Fort Collins, Colorado</a></li>
    <li><a href="/article/406591-Incredible-sun-halo-seen-over-Malaysia"> Incredible sun halo seen over Malaysia</a></li>
    <li style="display:none;"><a href="/article/406578-Cold-weather-leads-to-sun-dogs-over-Michigan"> Cold weather leads to sun dogs over Michigan</a></li>
    <li style="display:none;"><a href="/article/406571-German-photographer-captures-beautiful-pictures-of-frozen-methane-bubbles-in-Alberta-lake"> German photographer captures beautiful pictures of frozen methane bubbles in Alberta lake</a></li>
    <li style="display:none;"><a href="/article/406568-Mass-seabird-deaths-baffle-researchers-thousands-wash-up-on-Dutch-beaches"> Mass seabird deaths baffle researchers, thousands wash up on Dutch beaches</a></li>
    <li style="display:none;"><a href="/article/406536-Adapt-2030-Ice-Age-Report-Unprecedented-floods-Australia-Winter-lightning-Europe"> Adapt 2030 Ice Age Report: Unprecedented floods Australia - Winter lightning Europe</a></li>
    <li style="display:none;"><a href="/article/406534-Snowstorm-batters-northern-Japan"> Snowstorm batters northern Japan</a></li>
    <li style="display:none;"><a href="/article/406533-Landslide-kills-at-least-17-at-Guinea-gold-mine"> Landslide kills at least 17 at Guinea gold mine</a></li>
    <li style="display:none;"><a href="/article/406528-Sierra-blizzard-drops-so-much-snow-that-some-ski-resorts-close-9-feet-at-June-Mountain-California"> Sierra blizzard drops so much snow that some ski resorts close - 9 feet at June Mountain, California</a></li>
    <li style="display:none;"><a href="/article/406526-Chaos-in-Czech-Republic-amid-heavy-snowfall-and-blackouts"> Chaos in Czech Republic amid heavy snowfall and blackouts</a></li>
    <li style="display:none;"><a href="/article/406518-So-much-for-global-warming-Record-cold-forces-rethink-on-climate-change"> So much for &#39;global warming&#39;: Record cold forces rethink on climate change</a></li>
    <li style="display:none;"><a href="/article/406507-Unrelenting-rain-causes-floods-mudslides-and-evacuations-in-Southern-California"> Unrelenting rain causes floods, mudslides and evacuations in Southern California</a></li>
    <li style="display:none;"><a href="/article/406506-Lava-flow-from-Indonesias-Karangetang-volcano-forces-evacuations"> Lava flow from Indonesia&#39;s Karangetang volcano forces evacuations</a></li>
    <li style="display:none;"><a href="/article/406498-Ice-Age-Farmer-Report-Most-amazing-aspect-of-the-Polar-Vortex"> Ice Age Farmer Report: Most amazing aspect of the &quot;Polar Vortex&quot;</a></li>
    <li style="display:none;"><a href="/article/406493-Fierce-wind-rocks-gondolas-at-ski-resort-in-the-French-Pyrenees"> Fierce wind rocks gondolas at ski resort in the French Pyrenees</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/406576-Mysterious-booms-rock-two-counties-in-eastern-North-Carolina"> Mysterious booms rock two counties in eastern North Carolina</a></li>
    <li><a href="/article/406504-Meteor-fireball-flies-over-Arizona-California-Nevada-and-New-Mexico"> Meteor fireball flies over Arizona, California, Nevada and New Mexico</a></li>
    <li><a href="/article/406502-Meteor-fireball-seen-over-England-Northern-Ireland-and-Scotland"> Meteor fireball seen over England, Northern Ireland and Scotland</a></li>
    <li><a href="/article/258474-Meteor-explodes-above-Cuba-shockwave-shakes-homes-13-Feb-2013-same-day-as-Chelyabinsk-blast-in-Russia"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Meteor explodes above Cuba, shockwave shakes homes - 13 Feb 2013, same day as Chelyabinsk blast in Russia</a></li>
    <li><a href="/article/406310-Meteor-EXPLODES-shatters-windows-in-Pinar-del-Rio-Cuba-after-streaking-over-Florida-Keys"><strong class="chn-bow">Best of the Web:</strong>  Meteor EXPLODES, shatters windows in Pinar del Río, Cuba - after streaking over Florida Keys</a></li>
    <li><a href="/article/406200-Bright-meteor-fireball-seen-over-the-province-of-Albacete-Spain"> Bright meteor fireball seen over the province of Albacete, Spain</a></li>
    <li><a href="/article/406182-Loud-boom-rumble-heard-in-Panama-City-Beach-Florida"> Loud boom, rumble heard in Panama City Beach, Florida</a></li>
    <li style="display:none;"><a href="/article/406181-Mysterious-boom-rattles-residents-and-homes-in-Philadelphia-Pennsylvania"> Mysterious boom rattles residents and homes in Philadelphia, Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/405723-Mysterious-earth-shaking-sound-rocks-southeastern-Kentucky"> Mysterious &#39;earth-shaking sound&#39; rocks southeastern Kentucky</a></li>
    <li style="display:none;"><a href="/article/405683-Meteor-fireball-seen-flying-over-eastern-Texas"> Meteor fireball seen flying over eastern Texas</a></li>
    <li style="display:none;"><a href="/article/405553-Astronomical-odds-Meteor-strikes-moon-during-Super-Wolf-Blood-Moon-eclipse"><strong class="chn-bow">Best of the Web:</strong>  Astronomical odds? Meteor strikes moon during &#39;Super Wolf Blood Moon&#39; eclipse</a></li>
    <li style="display:none;"><a href="/article/405491-Rattled-my-whole-trailer-Mysterious-boom-heard-felt-in-Delta-Colorado"> &#39;Rattled my whole trailer&#39;: Mysterious boom heard, felt in Delta, Colorado</a></li>
    <li style="display:none;"><a href="/article/405426-Bright-meteor-fireball-blazes-over-Shetland-Scotland"> Bright meteor fireball blazes over Shetland, Scotland</a></li>
    <li style="display:none;"><a href="/article/405278-Dozens-report-seeing-meteor-fireball-over-northern-New-England"> Dozens report seeing meteor fireball over northern New England</a></li>
    <li style="display:none;"><a href="/article/405192-Mystery-surrounds-massive-flash-and-boom-over-Somerset-UK"> Mystery surrounds &#39;massive flash and boom&#39; over Somerset, UK</a></li>
    <li style="display:none;"><a href="/article/405142-Meteor-fireball-reported-over-Cape-Town-South-Africa"> Meteor fireball reported over Cape Town, South Africa</a></li>
    <li style="display:none;"><a href="/article/404976-Giant-fireball-caught-on-home-security-cameras-in-Michigan"> Giant fireball caught on home security cameras in Michigan</a></li>
    <li style="display:none;"><a href="/article/404831-Meteor-fireball-lights-up-night-sky-over-Edmonton-Alberta"> Meteor fireball lights up night sky over Edmonton, Alberta</a></li>
    <li style="display:none;"><a href="/article/404723-Strange-noise-heard-in-the-skies-of-Malacca-Malaysia"> Strange noise heard in the skies of Malacca, Malaysia</a></li>
    <li style="display:none;"><a href="/article/404705-Strange-sounds-heard-in-Greenlands-skies"> Strange sounds heard in Greenland&#39;s skies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/406615-Prediction-In-the-future-even-healthy-people-will-be-tracking-blood-sugar"> Prediction: In the future even healthy people will be tracking blood sugar</a></li>
    <li><a href="/article/406612-The-Health-Wellness-Show-The-Vegan-Putsch-They-re-Coming-For-Your-Meat"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: The Vegan Putsch - They&#39;re Coming For Your Meat!</a></li>
    <li><a href="/article/406603-5G-Wireless-The-massive-health-experiment-that-could-cause-cancer-and-global-catastrophe"> 5G Wireless: The &#39;massive health experiment&#39; that could cause cancer and global catastrophe</a></li>
    <li><a href="/article/406530-Timing-is-everything-New-discoveries-in-circadian-rhythms-provide-insight-into-cancer-treatment"> Timing is everything: New discoveries in circadian rhythms provide insight into cancer treatment</a></li>
    <li><a href="/article/406525-Links-between-gut-microbes-and-depression-strengthened"> Links between gut microbes and depression strengthened</a></li>
    <li><a href="/article/406467-Green-chiretta-Andrographis-functions-as-a-natural-remedy-for-the-treatment-of-the-common-cold"> Green chiretta (Andrographis) functions as a natural remedy for the treatment of the common cold</a></li>
    <li><a href="/article/406459-Top-tips-to-avoid-pharmaceutical-injury"> Top tips to avoid pharmaceutical injury</a></li>
    <li style="display:none;"><a href="/article/406452-Whats-Really-Behind-The-Plant-based-Diet-Agenda"><strong class="chn-focus">SOTT Focus:</strong>  What&#39;s Really Behind The Plant-based Diet Agenda?</a></li>
    <li style="display:none;"><a href="/article/406404-Everything-you-need-to-know-about-CBD"> Everything you need to know about CBD</a></li>
    <li style="display:none;"><a href="/article/406403-Sewage-plants-spread-unregulated-toxins-across-landscape"> Sewage plants spread unregulated toxins across landscape</a></li>
    <li style="display:none;"><a href="/article/406399-Chronic-exposure-Diapers-and-menstrual-pads-are-exposing-babies-and-women-to-hormone-disrupting-toxic-chemicals"> Chronic exposure: Diapers and menstrual pads are exposing babies and women to hormone-disrupting, toxic chemicals</a></li>
    <li style="display:none;"><a href="/article/406395-Toxic-profit-Lancet-partners-with-poison-makers-to-give-food-advice"> Toxic profit: Lancet partners with poison makers to give food advice</a></li>
    <li style="display:none;"><a href="/article/406393-Dr-Davis-Ten-reasons-to-never-eat-gluten-free-processed-foods"> Dr. Davis: Ten reasons to never eat gluten-free processed foods</a></li>
    <li style="display:none;"><a href="/article/406355-Hemp-101-The-incredibly-versatile-plant"> Hemp 101: The incredibly versatile plant</a></li>
    <li style="display:none;"><a href="/article/406354-Public-enemy-number-1-is-bread"> Public enemy number 1 is... bread</a></li>
    <li style="display:none;"><a href="/article/406345-16-ounces-of-sauerkraut-is-equal-to-8-bottles-of-probiotics"> 16 ounces of sauerkraut is equal to 8 bottles of probiotics</a></li>
    <li style="display:none;"><a href="/article/406341-The-modern-tragedy-of-fake-cancer-cures"> The modern tragedy of fake cancer cures</a></li>
    <li style="display:none;"><a href="/article/406340-Health-Canada-is-dead-wrong-to-OK-weedkiller-glyphosate-American-lawyers-say"> Health Canada is &#39;dead wrong&#39; to OK weedkiller glyphosate, American lawyers say</a></li>
    <li style="display:none;"><a href="/article/406329-Typhus-epidemic-worsens-in-Los-Angeles-as-city-Prosecutor-contracts-disease"> Typhus epidemic worsens in Los Angeles as city Prosecutor contracts disease</a></li>
    <li style="display:none;"><a href="/article/406311-Drugs-in-the-environment-The-importance-of-properly-disposing-of-unused-medications"> Drugs in the environment: The importance of properly disposing of unused medications</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/406554-The-Transcendental-Treasure-of-Truth-Beauty-and-Goodness-Flies-in-The-Face-of-Materialism-And-Postmodernism"> The Transcendental Treasure of Truth, Beauty, and Goodness Flies in The Face of Materialism And Postmodernism</a></li>
    <li><a href="/article/406385-How-can-we-unlearn-the-fear-that-affects-us-negatively"> How can we unlearn the fear that affects us negatively?</a></li>
    <li><a href="/article/406008-Study-shows-people-are-strongly-influenced-by-gossip-even-when-it-is-explicitly-untrustworthy"> Study shows people are strongly influenced by gossip even when it is explicitly untrustworthy</a></li>
    <li><a href="/article/405903-Benefits-of-garden-based-learning-for-children"> Benefits of garden-based learning for children</a></li>
    <li><a href="/article/405771-The-new-APA-guidelines-A-symbolic-castration-of-men"> The new APA guidelines: A symbolic castration of men?</a></li>
    <li><a href="/article/405666-The-silent-treatment-is-a-sign-of-an-unhealthy-relationship"> The &#39;silent treatment&#39; is a sign of an unhealthy relationship</a></li>
    <li><a href="/article/405630-Is-DNA-to-blame-Should-killers-with-a-violence-gene-get-lighter-sentences"> Is DNA to blame? Should killers with a violence gene get lighter sentences?</a></li>
    <li style="display:none;"><a href="/article/405591-Yes-the-rich-and-famous-actually-are-quite-narcissistic"> Yes, the rich and famous actually are quite narcissistic</a></li>
    <li style="display:none;"><a href="/article/405418-Proper-breathing-brings-better-health"> Proper breathing brings better health</a></li>
    <li style="display:none;"><a href="/article/405397-How-to-unwind-your-busy-monkey-mind"> How to unwind your busy monkey mind</a></li>
    <li style="display:none;"><a href="/article/405325-We-hear-what-we-listen-for-The-art-of-listening-well"> &#39;We hear what we listen for&#39; - The art of listening well</a></li>
    <li style="display:none;"><a href="/article/405295-The-APA-guidelines-are-wrong-Its-ok-to-be-stoic-competitive-dominant-and-aggressive-but-dont-take-it-to-the-extreme"> The APA guidelines are wrong. It&#39;s ok to be stoic, competitive, dominant and aggressive - but don&#39;t take it to the extreme</a></li>
    <li style="display:none;"><a href="/article/405243-Carl-Sagan-said-reincarnation-deserves-serious-study-Years-later-the-results-of-those-studies-are-in"><strong class="chn-fb">Flashback:</strong>  Carl Sagan said &#39;reincarnation deserves serious study&#39;: Years later the results of those studies are in</a></li>
    <li style="display:none;"><a href="/article/404891-Why-does-it-feel-good-to-see-someone-fail"> Why does it feel good to see someone fail?</a></li>
    <li style="display:none;"><a href="/article/404791-The-Truth-Perspective-You-University-The-Value-and-Art-of-Self-Education"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: You University: The Value and Art of Self-Education</a></li>
    <li style="display:none;"><a href="/article/404769-How-to-go-on-a-low-information-diet"> How to go on a low-information diet</a></li>
    <li style="display:none;"><a href="/article/404755-Science-has-debunked-the-link-between-video-games-and-real-violence"> Science has debunked the link between video games and real violence</a></li>
    <li style="display:none;"><a href="/article/404687-An-alternative-to-the-APAs-new-sexist-guidelines-for-working-with-men-and-boys"> An alternative to the APA&#39;s new sexist guidelines for working with men and boys</a></li>
    <li style="display:none;"><a href="/article/404421-Plants-actually-know-when-they-are-eaten-and-send-distress-signals"> Plants actually know when they are eaten and send distress signals</a></li>
    <li style="display:none;"><a href="/article/404337-Five-revelations-for-finding-your-true-calling-according-to-psychology"> Five revelations for finding your true calling, according to psychology</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/406618-Possible-Big-Foot-sighting-Young-boy-lost-in-the-woods-says-he-made-friends-with-a-bear"> Possible Big Foot sighting: Young boy lost in the woods says he made friends with a &quot;bear&quot;</a></li>
    <li><a href="/article/406328-Russias-Prosecutor-Generals-Office-reopens-mysterious-1959-Dyatlov-Pass-case-UPDATE"> Russia&#39;s Prosecutor-General&#39;s Office reopens mysterious 1959 Dyatlov Pass case - UPDATE</a></li>
    <li><a href="/article/406254-Strange-pill-shaped-object-seen-pulsing-in-NC-sky"> Strange &#39;pill-shaped&#39; object seen pulsing in NC sky</a></li>
    <li><a href="/article/406172-MH370-sighting-claimed-to-be-spotted-on-NASA-satellite-photo"> MH370 sighting claimed to be spotted on NASA satellite photo</a></li>
    <li><a href="/article/405767-Missing-411-3-y-o-boy-found-alive-two-days-after-vanishing-from-family-home"> Missing 411? 3 y.o. boy found alive two days after vanishing from family home</a></li>
    <li><a href="/article/405440-Area-51-whistleblower-Bob-Lazar-appears-on-Larry-Kings-show"> Area 51 whistleblower Bob Lazar appears on Larry King&#39;s show</a></li>
    <li><a href="/article/405211-Harry-Reid-urges-senators-to-push-for-more-substantial-UFO-research"> Harry Reid urges senators to push for more substantial UFO research</a></li>
    <li style="display:none;"><a href="/article/404097-Weird-red-sphere-filmed-over-South-Carolinas-Kiawah-Island-on-Christmas-Eve"> &#39;Weird red sphere&#39; filmed over South Carolina&#39;s Kiawah Island on Christmas Eve</a></li>
    <li style="display:none;"><a href="/article/404061-More-mysterious-electrical-sky-events-over-Dublin-Juarez-and-amazing-explosions-in-Kenner-Louisiana"> More mysterious electrical sky events over Dublin, Juarez and amazing explosions in Kenner, Louisiana</a></li>
    <li style="display:none;"><a href="/article/403929-Sightings-of-UFOs-and-strange-phenomena-increasing-over-New-Zealand"> Sightings of UFOs and strange phenomena increasing over New Zealand</a></li>
    <li style="display:none;"><a href="/article/403668-Sky-over-NYC-lit-up-with-mysterious-blue-light-as-Queens-residents-report-explosions"> Sky over NYC lit up with mysterious blue light as Queens residents report explosions</a></li>
    <li style="display:none;"><a href="/article/402734-Radar-anomaly-seen-across-Illinois-Kentucky-possibly-part-of-war-games"> Radar anomaly seen across Illinois, Kentucky possibly part of war games?</a></li>
    <li style="display:none;"><a href="/article/402198-UFO-North-Carolina-fisherman-captures-video-of-lights-multiplying-over-ocean"> UFO? North Carolina fisherman captures video of lights multiplying over ocean</a></li>
    <li style="display:none;"><a href="/article/401804-Texas-resident-records-mysterious-cigar-shaped-object-in-the-sky-motionless-for-20-minutes"> Texas resident records mysterious &#39;cigar-shaped&#39; object in the sky - &#39;motionless for 20 minutes&#39;</a></li>
    <li style="display:none;"><a href="/article/400501-UFO-caught-on-camera-in-Kamloops-British-Columbia"> UFO caught on camera in Kamloops, British Columbia</a></li>
    <li style="display:none;"><a href="/article/400452-Pilots-report-close-encounter-with-a-UFO-off-the-coast-of-Ireland-or-was-it-a-meteorite"> Pilots report close encounter with a UFO off the coast of Ireland, or was it a meteorite?</a></li>
    <li style="display:none;"><a href="/article/399718-Fast-moving-flying-saucer-filmed-over-Lake-Tahoe"> Fast moving flying saucer filmed over Lake Tahoe</a></li>
    <li style="display:none;"><a href="/article/399275-Bizarre-case-of-Angelique-the-electric-poltergeist-girl"> Bizarre case of Angelique, the electric poltergeist girl</a></li>
    <li style="display:none;"><a href="/article/399274-Mysterious-green-object-spotted-just-above-the-surface-of-Jupiter"> Mysterious green object spotted just above the surface of Jupiter</a></li>
    <li style="display:none;"><a href="/article/398122-Mysterious-glowing-trails-captured-on-camera-by-stunned-residents-of-northern-China"> Mysterious glowing trails captured on camera by stunned residents of northern China</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/406458-Bomb-de-terre-WW1-grenade-found-in-French-potato-shipment-to-Hong-Kong"> Bomb de terre: WW1 grenade found in French potato shipment to Hong Kong</a></li>
    <li><a href="/article/406370-Groundhog-Day-Phil-forecasts-an-early-spring-despite-chilling-polar-vortex"> Groundhog Day: Phil forecasts an early spring despite chilling polar vortex!</a></li>
    <li><a href="/article/406323-Complete-agreement-from-both-sides-Endless-foreign-wars"> Complete agreement from both sides: Endless foreign wars</a></li>
    <li><a href="/article/405900-Delegates-at-Davos-confirm-we-are-all-peasants"> Delegates at Davos confirm we are all peasants!</a></li>
    <li><a href="/article/405841-Snopes-to-debut-a-factually-inaccurate-but-morally-right-fact-checking-system"> Snopes to debut a &#39;factually inaccurate but morally right&#39; fact checking system</a></li>
    <li><a href="/article/405596-The-lighter-side-Petrov-Boshirovs-European-adventures-turned-into-board-game-in-Russia"> The lighter side: Petrov &amp; Boshirov&#39;s European adventures turned into board game in Russia</a></li>
    <li><a href="/article/405441-Dog-accidentally-ran-half-marathon-after-being-let-out-for-a-pee-and-she-finished-7th"> Dog accidentally ran half-marathon after being let out for a pee - and she finished 7th!</a></li>
    <li style="display:none;"><a href="/article/405203-Are-you-or-a-loved-one-suffering-from-toxic-masculinity-Know-the-warning-signs"> Are you or a loved one suffering from toxic masculinity? Know the warning signs</a></li>
    <li style="display:none;"><a href="/article/405085-Canadian-intelligence-reports-claim-Russia-stealing-magnetic-North"> Canadian intelligence reports claim Russia stealing magnetic North</a></li>
    <li style="display:none;"><a href="/article/404997-Brexit-vote-delayed-till-30th-of-February-announces-May"> Brexit vote delayed till 30th of February announces May</a></li>
    <li style="display:none;"><a href="/article/404780-Finishing-touches-put-on-new-breed-of-cat"> Finishing touches put on new breed of cat</a></li>
    <li style="display:none;"><a href="/article/404102-Ocasio-Cortez-continues-to-claim-she-grew-up-on-the-streets-of-Mos-Eisley"> Ocasio-Cortez continues to claim she grew up on the streets of Mos Eisley</a></li>
    <li style="display:none;"><a href="/article/404058-Loud-death-threats-bring-Aussie-cops-to-investigate"> Loud death threats bring Aussie cops to investigate!</a></li>
    <li style="display:none;"><a href="/article/403899-Kentucky-cops-publicly-mourn-the-tragic-loss-of-a-Krispy-Kreme-donut-truck"> Kentucky cops publicly mourn the tragic loss of a Krispy Kreme donut truck</a></li>
    <li style="display:none;"><a href="/article/403695-ICYMI-2018-in-review-Part-2-Thai-boys-Brexit-blimps-and-getting-away-with-murder"> #ICYMI 2018 in review - Part 2: Thai boys, Brexit, blimps and getting away with murder</a></li>
    <li style="display:none;"><a href="/article/403662-Prize-winning-clown-deeply-offended-by-misuse-and-misrepresentation-of-the-word-clown-to-describe-politicians"> Prize-winning clown &#39;deeply offended&#39; by misuse and misrepresentation of the word &#39;clown&#39; to describe politicians</a></li>
    <li style="display:none;"><a href="/article/403577-ICYMI-runs-down-2018-Mad-Max-Britain-Trump-and-the-great-Novichokking-Part-1"> #ICYMI runs down 2018: Mad Max Britain, Trump, and the great Novichokking - (Part 1)</a></li>
    <li style="display:none;"><a href="/article/403544-Cats-will-be-cats"> Cats will be cats!</a></li>
    <li style="display:none;"><a href="/article/403226-Longstanding-American-tradition-of-staying-in-the-Middle-East-indefinitely-broken-by-Trump"> Longstanding American tradition of staying in the Middle East indefinitely, broken by Trump</a></li>
    <li style="display:none;"><a href="/article/403208-Stupid-Woman-the-nicest-thing-anyone-has-called-Theresa-May-in-months"> &quot;Stupid Woman&quot; the nicest thing anyone has called Theresa May in months</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/508571" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/508571" target="_blank" rel="nofollow"><img border="0" alt="elections results maduro macron" title="elections results maduro macron" src="/image/s25/508571/medium/election_results.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>On legitimacy</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/508571', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/508571&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F508571&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F508571%2Ffull%2Felection_results.jpg&description=On%20legitimacy" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/284" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>We need more understanding of human nature, because the only real danger that exists is man himself. He is the great danger. And we are pitifully unaware of it. We know nothing of man...far too little. His psyche should be studied - because we are the origin of all coming evil.</p></blockquote>
      <div class="qsrc">
        - C.G. Jung
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/284', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>How about prosecuting them for trespass? Just what does "Go away and do not come back" mean? Your freedom of supposed religion does not over...</p>
      <div class="poster">
        <a href="/user/15107-Speedz">Speedz</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/406627-Danish-Jehovahs-Witness-sentenced-to-6-years-in-Russian-court-for-extremist-offences" title="Danish Jehovah&#39;s Witness sentenced to 6 years in Russian court for &#39;extremist offences&#39;"></a>
          <a class="recomicon recomcom" href="/article/406627-Danish-Jehovahs-Witness-sentenced-to-6-years-in-Russian-court-for-extremist-offences#comment255795" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It is already influencing healthy people with a healthy dose of hypochondria too.</p>
      <div class="poster">
        <a href="/user/605-Finch">Finch</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/406615-Prediction-In-the-future-even-healthy-people-will-be-tracking-blood-sugar" title="Prediction: In the future even healthy people will be tracking blood sugar"></a>
          <a class="recomicon recomcom" href="/article/406615-Prediction-In-the-future-even-healthy-people-will-be-tracking-blood-sugar#comment255794" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The Jenna Friedman smear of Jimmy Dore as a "Russian asset" is priceless. You can't make this stuff up. As a self identified - "comedian, and...</p>
      <div class="poster">
        <a href="/user/24761-gbossa">gbossa</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/406610-Jimmy-Dore-utterly-dismantles-NYT-journalist-after-her-failed-Tulsi-Gabbard-hit-job-on-Joe-Rogans-show" title="Jimmy Dore utterly dismantles NYT journalist after her failed Tulsi Gabbard hit-job on Joe Rogan&#39;s show"></a>
          <a class="recomicon recomcom" href="/article/406610-Jimmy-Dore-utterly-dismantles-NYT-journalist-after-her-failed-Tulsi-Gabbard-hit-job-on-Joe-Rogans-show#comment255793" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It will sail through the House too. They all take money from Israel and they do as they are told.</p>
      <div class="poster">
        <a href="/user/28302-ClintWestwood">ClintWestwood</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/406609-Senate-passes-the-Orwellian-Combating-BDS-Act-by-vote-of-77-23" title="Senate passes the Orwellian &#39;Combating BDS Act&#39; by vote of 77-23"></a>
          <a class="recomicon recomcom" href="/article/406609-Senate-passes-the-Orwellian-Combating-BDS-Act-by-vote-of-77-23#comment255792" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I was going give cannabis vaping a try, but i think I'll just keep on rolling.</p>
      <div class="poster">
        <a href="/user/27832-strategery">strategery</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/406619-Texas-man-dies-from-exploding-vape-pen" title="Texas man dies from exploding vape pen"></a>
          <a class="recomicon recomcom" href="/article/406619-Texas-man-dies-from-exploding-vape-pen#comment255791" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/508989" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/508989" target="_blank" rel="nofollow"><img border="0" alt="Bedin I galaxy" title="Bedin I galaxy" src="/image/s25/508989/medium/STSCI_H_p1909b_f_1355x1017_102.jpg" /></a>
  <p style="padding-top:10px;"><strong>Meanwhile in the Pavo constellation</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/508989', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/508989&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F508989&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F508989%2Ffull%2FSTSCI_H_p1909b_f_1355x1017_102.jpg&description=Meanwhile%20in%20the%20Pavo%20constellation" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
