<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Derry: Security alerts lifted as police claim all three were &#39;hoaxes&#39; -- Sott.net" />
<meta name="description" content="A 50-YEAR-old man remained in police custody overnight, while four others were released &quot;unconditionally&quot; by the PSNI in connection with the car bomb that exploded in Derry city on Saturday evening. It came after a number of security alerts in..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Derry: Security alerts lifted as police claim all three were..." />
<meta name="twitter:description" content="A 50-YEAR-old man remained in police custody overnight, while four others were released &quot;unconditionally&quot; by the PSNI in connection with the car bomb that exploded in Derry city on Saturday..." />
<meta name="twitter:image" content="https://www.sott.net/image/s25/506955/full/1Londonderryexplosion_Steven_M.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/405541-Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Derry: Security alerts lifted as police claim all three were &#39;hoaxes&#39; -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s25/506955/full/1Londonderryexplosion_Steven_M.jpg" />
<meta property="og:description" content="A 50-YEAR-old man remained in police custody overnight, while four others were released &quot;unconditionally&quot; by the PSNI in connection with the car bomb that exploded in Derry city on Saturday evening. It came after a number of security alerts in..." />
<meta property="og:site_name" content="Sott.net" />
<title>Derry: Security alerts lifted as police claim all three were &#39;hoaxes&#39; -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/405541-Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_07.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=405541" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 22 Jan 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bomb.png" title="Bomb" alt="Bomb" />
      </div>
      <h1>
      
      <a href="https://www.thejournal.ie/alerts-derry-hoaxes-4452353-Jan2019/">Derry: Security alerts lifted as police claim all three were &#39;hoaxes&#39;</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.thejournal.ie/alerts-derry-hoaxes-4452353-Jan2019/" target="_blank">the journal.ie</a><br />Tue, 22 Jan 2019 00:00 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=54.996613,-7.308575&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/506955/full/1Londonderryexplosion_Steven_M.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Steven McAuley/PA Images"><img src="/image/s25/506955/large/1Londonderryexplosion_Steven_M.jpg" alt="Londonderry explosion" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Steven McAuley/PA Images</span><br /><span class="caption">Londonderry explosion</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/506955/full/1Londonderryexplosion_Steven_M.jpg', 'Derry: Security alerts lifted as police claim all three were &#92;&#39;hoaxes&#92;&#39;', 'Londonderry explosion');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F506955%2Ffull%2F1Londonderryexplosion_Steven_M.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F405541-Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F506955%2Ffull%2F1Londonderryexplosion_Steven_M.jpg&amp;description=Londonderry%20explosion" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> <strong>A 50-YEAR-old man remained in police custody overnight, while four others were released "unconditionally" by the PSNI in connection with the car bomb that exploded in Derry city on Saturday evening.</strong>
<br /><br />
It came after a number of security alerts in the city yesterday. Although a number of hijackings took place, police declared late last night that the alerts were "hoaxes".
<br /><br />
As part of its investigation into the explosion which the PSNI says was carried out by <strong>a group called "the New IRA"</strong><strong>,</strong> two 21-year-olds, a 42-year-old and a 34-year old were all arrested in the past few days. They've since been released without charge.
<br /><br />
There were no injuries in the car bomb on Saturday night, and the attack has been roundly condemned in Ireland, Northern Ireland and Britain.
<br /><br />
The PSNI responded to three security incidents in Derry yesterday that involved two vehicle hijackings and another incident where a van was reported abandoned outside a girls' secondary school.
      <br /><br />
      Late last night, the PSNI said that the security alerts in the city had ended and people had returned to their homes.
<br /><br />
<strong>District Commander Superintendent Gordon McCalmont said: "We can confirm that all three alerts are hoaxes however we cannot underestimate the impact these incidents have had on our community."</strong>
<br /><div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/506954/full/img2_thejournal.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; PSNI"><img src="/image/s25/506954/large/img2_thejournal.jpg" alt="PSNI notice" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; PSNI</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/506954/full/img2_thejournal.jpg', 'Derry: Security alerts lifted as police claim all three were &#92;&#39;hoaxes&#92;&#39;', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F506954%2Ffull%2Fimg2_thejournal.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F405541-Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F506954%2Ffull%2Fimg2_thejournal.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> At 8.20pm yesterday evening, <a href="https://twitter.com/PSNIDCSDistrict/status/1087444813748883456" title="https://twitter.com/PSNIDCSDistrict/status/1087444813748883456" target="_blank">the PSNI had s</a><a href="https://twitter.com/PSNIDCSDistrict/status/1087444813748883456" title="https://twitter.com/PSNIDCSDistrict/status/1087444813748883456" target="_blank">aid</a>: "Folks we are responding to a report of an abandoned vehicle on the Northland Road close to the Glenbank Road junction. Please avoid the area at the time."
<br /><br />
It had earlier carried out a controlled explosion on a van hijacked by masked men in the Circular Road area of the city. The suspects threw an object in the back of the vehicle before abandoning it.
<br /><br />
The PSNI also urged people to avoid rumours being spread on social media and listen to official information that was given out by authorities.
<br /><br />
"I don't want to sound like Donald Trump but there is a lot of Fake News," its account for Derry tweeted. "I'm half expecting to read that the zombie apocalypse has just crested Sheriff's Mount. We'll keep you posted on real events."
<br /><br />
<div align="center"><iframe width="530" height="279" src="//www.sott.net/embed/rmu6UhsANEMrv1Bd4BC08WBFasD" frameborder="0" allowfullscreen></iframe></div>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<br /><a href="//www.sott.net/article/405400-Northern-Ireland-Police-make-arrests-in-courthouse-car-bombing-deemed-a-terrorist-attack-by-the-New-IRA" title="//www.sott.net/article/405400-Northern-Ireland-Police-make-arrests-in-courthouse-car-bombing-deemed-a-terrorist-attack-by-the-New-IRA" target="_blank">Northern Ireland: Police make arrests in courthouse car bombing deemed a terrorist attack by the 'New IRA'</a><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en405541" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=405541">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/405552-Fund-the-wall-with-porn-taxes-Arizona-state-lawmaker"> Fund the wall, with porn taxes - Arizona state lawmaker</a></li>
    <li><a href="/article/405551-IDF-terrorist-announces-PM-candidacy-touting-number-of-Palestinians-he-murdered-and-bombed-into-stone-age-during-war-on-Gaza"> IDF terrorist announces PM candidacy, touting number of Palestinians he murdered and bombed into &#39;stone age&#39; during war on Gaza</a></li>
    <li><a href="/article/405550-The-death-of-Russiagate-Mueller-team-tied-to-Mifsuds-network-a-tangled-web"> The death of Russiagate? Mueller team tied to Mifsud&#39;s network, a tangled web</a></li>
    <li><a href="/article/405549-As-May-pressured-to-rule-out-no-deal-dozens-of-ministers-could-resign"> As May pressured to rule out &#39;no deal&#39;, &#39;dozens of ministers could resign&#39;</a></li>
    <li><a href="/article/405548-Russian-collusion-The-only-colluders-have-been-proven-to-be-the-accusers"> &#39;Russian collusion&#39;: The only &#39;colluders&#39; have been proven to be the accusers</a></li>
    <li><a href="/article/405547-Temperature-extremes-Russia-down-to-nearly-60-C-Australia-scorching-at-nearly-50-C-on-January-18-2019"> Temperature extremes: Russia down to nearly -60 °C, Australia scorching at nearly 50 °C on January 18, 2019</a></li>
    <li><a href="/article/405546-When-democracy-fails-to-deliver-is-revolution-inevitable"> When democracy fails to deliver, is revolution inevitable?</a></li>
    <li style="display:none;"><a href="/article/405545-Iran-to-remain-in-Syria-as-long-as-asked-to-says-security-official"> Iran to remain in Syria as long as asked to, says security official</a></li>
    <li style="display:none;"><a href="/article/405544-Iranian-airline-banned-from-German-airport-for-its-support-to-Syria"> Iranian airline banned from German airport for its support to Syria</a></li>
    <li style="display:none;"><a href="/article/405543-Mystery-orbits-in-solar-system-outermost-reaches-not-caused-by-Planet-Nine"> Mystery orbits in solar system outermost reaches, not caused by &#39;Planet Nine&#39;</a></li>
    <li style="display:none;"><a href="/article/405542-Discovery-South-Africa-Fossils-reveal-the-missing-link-in-human-evolution"> Discovery South Africa: Fossils reveal the &#39;missing link&#39; in human evolution</a></li>
    <li style="display:none;"><a href="/article/405541-Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes"> Derry: Security alerts lifted as police claim all three were &#39;hoaxes&#39;</a></li>
    <li style="display:none;"><a href="/article/405540-Twitter-suspends-account-that-ignited-Covington-MAGA-kids-controversy"> Twitter suspends account that ignited Covington &#39;MAGA kids&#39; controversy</a></li>
    <li style="display:none;"><a href="/article/405539-The-dream-team-for-the-cold-and-flu-season"> The &#39;dream team&#39; for the cold and flu season</a></li>
    <li style="display:none;"><a href="/article/405538-Tucker-Carlson-eviscerates-famous-liberals-who-urged-doxing-assault-and-murder-of-Covington-MAGA-kids"> Tucker Carlson eviscerates famous liberals who urged doxing, assault and murder of Covington MAGA kids</a></li>
    <li style="display:none;"><a href="/article/405537-Moscow-exchange-chief-suggests-replacing-US-dollar-with-Russian-gold"> Moscow exchange chief suggests replacing US dollar with Russian gold</a></li>
    <li style="display:none;"><a href="/article/405536-Russia-cuts-foreign-debt-to-decade-low-while-boosting-national-reserves"> Russia cuts foreign debt to decade low while boosting national reserves</a></li>
    <li style="display:none;"><a href="/article/405535-Severe-snow-falls-in-the-Austrian-Alps"> Severe snow falls in the Austrian Alps</a></li>
    <li style="display:none;"><a href="/article/405534-Worlds-richest-gather-in-Davos-to-tackle-global-poverty-but-key-leaders-are-missing"> World&#39;s richest gather in Davos to tackle global poverty, but key leaders are missing</a></li>
    <li style="display:none;"><a href="/article/405533-Breaking-the-silence-Trump-blasts-media-for-pouncing-on-Covington-MAGA-boys"> Breaking the silence: Trump blasts media for pouncing on Covington &#39;MAGA boys&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/405552-Fund-the-wall-with-porn-taxes-Arizona-state-lawmaker"> Fund the wall, with porn taxes - Arizona state lawmaker</a></li>
    <li><a href="/article/405551-IDF-terrorist-announces-PM-candidacy-touting-number-of-Palestinians-he-murdered-and-bombed-into-stone-age-during-war-on-Gaza"> IDF terrorist announces PM candidacy, touting number of Palestinians he murdered and bombed into &#39;stone age&#39; during war on Gaza</a></li>
    <li><a href="/article/405550-The-death-of-Russiagate-Mueller-team-tied-to-Mifsuds-network-a-tangled-web"> The death of Russiagate? Mueller team tied to Mifsud&#39;s network, a tangled web</a></li>
    <li><a href="/article/405549-As-May-pressured-to-rule-out-no-deal-dozens-of-ministers-could-resign"> As May pressured to rule out &#39;no deal&#39;, &#39;dozens of ministers could resign&#39;</a></li>
    <li><a href="/article/405548-Russian-collusion-The-only-colluders-have-been-proven-to-be-the-accusers"> &#39;Russian collusion&#39;: The only &#39;colluders&#39; have been proven to be the accusers</a></li>
    <li><a href="/article/405546-When-democracy-fails-to-deliver-is-revolution-inevitable"> When democracy fails to deliver, is revolution inevitable?</a></li>
    <li><a href="/article/405545-Iran-to-remain-in-Syria-as-long-as-asked-to-says-security-official"> Iran to remain in Syria as long as asked to, says security official</a></li>
    <li style="display:none;"><a href="/article/405544-Iranian-airline-banned-from-German-airport-for-its-support-to-Syria"> Iranian airline banned from German airport for its support to Syria</a></li>
    <li style="display:none;"><a href="/article/405537-Moscow-exchange-chief-suggests-replacing-US-dollar-with-Russian-gold"> Moscow exchange chief suggests replacing US dollar with Russian gold</a></li>
    <li style="display:none;"><a href="/article/405536-Russia-cuts-foreign-debt-to-decade-low-while-boosting-national-reserves"> Russia cuts foreign debt to decade low while boosting national reserves</a></li>
    <li style="display:none;"><a href="/article/405534-Worlds-richest-gather-in-Davos-to-tackle-global-poverty-but-key-leaders-are-missing"> World&#39;s richest gather in Davos to tackle global poverty, but key leaders are missing</a></li>
    <li style="display:none;"><a href="/article/405533-Breaking-the-silence-Trump-blasts-media-for-pouncing-on-Covington-MAGA-boys"> Breaking the silence: Trump blasts media for pouncing on Covington &#39;MAGA boys&#39;</a></li>
    <li style="display:none;"><a href="/article/405532-US-North-Korean-intelligence-services-maintained-secret-talks-since-2009"> US-North Korean intelligence services maintained secret talks since 2009</a></li>
    <li style="display:none;"><a href="/article/405531-Brussels-fines-Mastercard-570m-for-breaking-competition-rules"> Brussels fines Mastercard €570m for breaking competition rules</a></li>
    <li style="display:none;"><a href="/article/405529-Moscow-slams-EUs-arbitrary-chemical-weapons-sanctions-threatens-to-retaliate"> Moscow slams EU&#39;s &#39;arbitrary&#39; chemical-weapons sanctions, threatens to retaliate</a></li>
    <li style="display:none;"><a href="/article/405528-WADA-upholds-reinstatement-of-Russian-Anti-Doping-Agency"> WADA upholds reinstatement of Russian Anti-Doping Agency</a></li>
    <li style="display:none;"><a href="/article/405527-Huawei-calls-for-swift-resolution-of-Sabrina-Meng-Wanzhou-case-after-reports-US-will-go-ahead-with-extradition-request"> Huawei calls for swift resolution of Sabrina Meng Wanzhou case after reports US will go ahead with extradition request</a></li>
    <li style="display:none;"><a href="/article/405526-UK-Royal-Air-Force-to-reduce-presence-in-Syria-Iraq-report"> UK Royal Air Force to reduce presence in Syria, Iraq - report</a></li>
    <li style="display:none;"><a href="/article/405525-Moonwalking-with-Theresa-May-Unboxing-Brexit-Plan-C"> Moonwalking with Theresa May: Unboxing Brexit &#39;Plan C&#39;</a></li>
    <li style="display:none;"><a href="/article/405524-Macron-Leaders-must-embrace-reforms-lack-of-them-led-to-Louis-XVI-execution"> Macron: Leaders must embrace reforms, lack of them led to Louis XVI execution</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/405541-Derry-Security-alerts-lifted-as-police-claim-all-three-were-hoaxes"> Derry: Security alerts lifted as police claim all three were &#39;hoaxes&#39;</a></li>
    <li><a href="/article/405540-Twitter-suspends-account-that-ignited-Covington-MAGA-kids-controversy"> Twitter suspends account that ignited Covington &#39;MAGA kids&#39; controversy</a></li>
    <li><a href="/article/405538-Tucker-Carlson-eviscerates-famous-liberals-who-urged-doxing-assault-and-murder-of-Covington-MAGA-kids"> Tucker Carlson eviscerates famous liberals who urged doxing, assault and murder of Covington MAGA kids</a></li>
    <li><a href="/article/405530-Police-in-Poland-arrest-man-trying-to-ram-through-gates-of-Presidential-Palace"> Police in Poland arrest man trying to ram through gates of Presidential Palace</a></li>
    <li><a href="/article/405523-American-arrested-for-spying-in-Russia-was-in-possession-of-state-secrets-according-to-his-lawyer"> American arrested for spying in Russia was in possession of &#39;state secrets&#39; according to his lawyer</a></li>
    <li><a href="/article/405520-The-corporate-media-continues-to-expose-itself-as-a-propaganda-machine-with-every-new-horsest-narrative"> The corporate media continues to expose itself as a propaganda machine with every new horses**t narrative</a></li>
    <li><a href="/article/405519-Writing-prof-sez-giving-good-grades-based-on-quality-school-work-is-racist"> Writing prof sez giving good grades based on quality school work is racist</a></li>
    <li style="display:none;"><a href="/article/405517-Notre-Dame-moves-to-cover-up-demeaning-Christopher-Columbus-mural"> Notre Dame moves to cover up &#39;demeaning&#39; Christopher Columbus mural</a></li>
    <li style="display:none;"><a href="/article/405516-Shocking-video-footage-confirms-Covington-students-were-being-viciously-harassed-by-rabid-Black-Hebrew-Israelites"> Shocking video footage confirms Covington students were being viciously harassed by rabid Black Hebrew Israelites</a></li>
    <li style="display:none;"><a href="/article/405508-The-post-truth-era-and-the-value-of-truth"> The &#39;post-truth&#39; era and the value of truth</a></li>
    <li style="display:none;"><a href="/article/405506-Transgender-madness-spreading-Activists-gear-up-to-rewrite-Harvard-Medical-Schools-curriculum"> Transgender madness spreading: Activists gear up to rewrite Harvard Medical School&#39;s curriculum!</a></li>
    <li style="display:none;"><a href="/article/405502-The-NYTs-dirty-little-secret-Progressives-keep-quiet-about-Palestine-out-of-fear-for-their-careers"> The NYT&#39;s dirty little secret: Progressives keep quiet about Palestine out of fear for their careers</a></li>
    <li style="display:none;"><a href="/article/405500-Let-the-holy-meme-war-begin-IDF-trolls-Iran-on-Twitter-gets-mocked-back-in-spades"> Let the holy meme war begin! IDF trolls Iran on Twitter - gets mocked back in spades</a></li>
    <li style="display:none;"><a href="/article/405499-Martin-Luther-King-Jr-and-Ghetto-America"> Martin Luther King Jr. and &quot;Ghetto America&quot;</a></li>
    <li style="display:none;"><a href="/article/405495-Native-American-harassed-by-MAGA-kids-exposed-as-outrage-culture-grifter"> Native American &quot;harassed&quot; by MAGA kids exposed as outrage-culture grifter</a></li>
    <li style="display:none;"><a href="/article/405493-Uninformed-consent-What-you-re-not-being-told-about-the-transgender-industry"> Uninformed &#39;consent&#39;: What you&#39;re not being told about the transgender industry</a></li>
    <li style="display:none;"><a href="/article/405488-Follow-the-money-Which-industries-are-favored-by-conservatives-and-which-by-liberals"> Follow the money: Which industries are favored by conservatives and which by liberals?</a></li>
    <li style="display:none;"><a href="/article/405484-Young-girl-dies-in-tragic-snow-fort-collapse-outside-of-Illinois-church"> Young girl dies in &#39;tragic&#39; snow fort collapse outside of Illinois church</a></li>
    <li style="display:none;"><a href="/article/405481-Denmark-to-American-leftists-We-re-not-socialist"> Denmark to American leftists: We&#39;re not socialist</a></li>
    <li style="display:none;"><a href="/article/405479-Kuril-islands-handover-negotiations-brings-out-Russian-protestors"> Kuril islands handover negotiations brings out Russian protestors</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/403490-4500-year-old-stone-circle-discovered-in-Aberdeenshire-Scotland-UPDATE"> 4,500 year old stone circle discovered in Aberdeenshire, Scotland - UPDATE</a></li>
    <li><a href="/article/405450-Million-treasure-trove-unearthed-Items-owned-by-disgraced-Russian-princeling-found-in-Uzbekistan"> Million $ treasure trove unearthed: Items owned by disgraced Russian princeling found in Uzbekistan</a></li>
    <li><a href="/article/405411-Memos-reveal-Israel-began-nuclear-weapons-program-without-telling-government-or-Knesset"> Memos reveal: Israel began nuclear weapons program without telling government or Knesset</a></li>
    <li><a href="/article/405358-DNA-computational-analysis-identifies-an-unknown-human-ancestor"> DNA computational analysis identifies an unknown human ancestor</a></li>
    <li><a href="/article/405299-Where-the-books-werent-burned-Baghdads-ancient-library-preserved-in-the-chaos-of-war"> Where the books weren&#39;t burned: Baghdad&#39;s ancient library preserved in the chaos of war</a></li>
    <li><a href="/article/405254-Russias-Paradise-Lost-How-National-Geographic-saw-Crimea-before-the-coup"> Russia&#39;s Paradise Lost: How National Geographic saw Crimea, before the coup</a></li>
    <li><a href="/article/405170-An-ancient-relative-of-humans-shows-a-surprisingly-modern-trait"> An ancient relative of humans shows a surprisingly modern trait</a></li>
    <li style="display:none;"><a href="/article/405126-Incredibly-rare-prehistoric-forest-found-in-UKs-Western-Isles"> &quot;Incredibly rare&quot; prehistoric forest found in UK&#39;s Western Isles</a></li>
    <li style="display:none;"><a href="/article/405120-Fossilized-teeth-reveal-unknown-prehistoric-human-relatives"> Fossilized teeth reveal unknown prehistoric human relatives</a></li>
    <li style="display:none;"><a href="/article/404973-After-Israel-slaughtered-Gaza-during-Cast-Lead-Obama-admin-met-with-Israeli-generals-to-counteract-damning-Goldstone-Report-and-get-Israels-story-out"> After Israel slaughtered Gaza during &#39;Cast Lead&#39;, Obama admin met with Israeli generals to counteract damning Goldstone Report and get Israel&#39;s story out</a></li>
    <li style="display:none;"><a href="/article/404950-Weevil-in-earthenware-shed-light-on-Jomon-rituals"> Weevil in earthenware shed light on Jomon rituals</a></li>
    <li style="display:none;"><a href="/article/404935-Tending-the-dying-in-the-19th-century"> Tending the dying in the 19th century</a></li>
    <li style="display:none;"><a href="/article/404901-As-Xenophon-saw-it-Leadership-horsemanship-and-Socrates-dancing"> As Xenophon saw it: Leadership, horsemanship and Socrates dancing</a></li>
    <li style="display:none;"><a href="/article/404895-700000-years-old-skull-discovered-in-Greek-cave-in-1959-shatters-Out-of-Africa-theory"> 700,000 years old skull discovered in Greek cave in 1959 shatters Out of Africa theory</a></li>
    <li style="display:none;"><a href="/article/404670-Easter-Island-statues-may-have-been-built-near-sources-of-fresh-water"> Easter Island statues may have been built near sources of fresh water</a></li>
    <li style="display:none;"><a href="/article/404660-The-dancing-plagues-that-struck-medieval-Europe"> The dancing plagues that struck medieval Europe</a></li>
    <li style="display:none;"><a href="/article/404651-Laser-technology-shines-light-on-South-African-lost-city-of-Kweneng"> Laser technology shines light on South African lost city of Kweneng</a></li>
    <li style="display:none;"><a href="/article/404572-Evidence-shows-that-nuns-may-have-been-involved-in-production-of-medieval-manuscripts"> Evidence shows that nuns may have been involved in production of medieval manuscripts</a></li>
    <li style="display:none;"><a href="/article/404515-Ancient-petroglyphs-suggests-that-a-meteor-has-been-observed-in-ancient-times-in-Morocco"> Ancient petroglyphs suggests that a meteor has been observed in ancient times in Morocco</a></li>
    <li style="display:none;"><a href="/article/404426-Dozens-of-decapitated-skeletons-unearthed-in-mysterious-ancient-cemetery"> Dozens of decapitated skeletons unearthed in mysterious ancient cemetery</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/405543-Mystery-orbits-in-solar-system-outermost-reaches-not-caused-by-Planet-Nine"> Mystery orbits in solar system outermost reaches, not caused by &#39;Planet Nine&#39;</a></li>
    <li><a href="/article/405542-Discovery-South-Africa-Fossils-reveal-the-missing-link-in-human-evolution"> Discovery South Africa: Fossils reveal the &#39;missing link&#39; in human evolution</a></li>
    <li><a href="/article/405504-How-our-brains-distinguish-between-self-touch-and-touch-by-others"> How our brains distinguish between self-touch and touch by others</a></li>
    <li><a href="/article/405487-Plants-sense-passing-bees-and-respond-by-producing-sweeter-nectar"> Plants sense passing bees and respond by producing sweeter nectar</a></li>
    <li><a href="/article/405468-Remains-of-tiny-strange-creatures-discovered-in-lost-Antarctic-lake"> Remains of tiny, strange creatures discovered in &#39;lost&#39; Antarctic lake</a></li>
    <li><a href="/article/405463-Another-blow-to-junk-DNA-theory-Global-function-found-for-introns-in-budding-yeast"> Another blow to &#39;junk&#39; DNA theory: Global function found for introns in budding yeast</a></li>
    <li><a href="/article/405415-Saturn-acquired-its-rings-relatively-recently-shows-new-data-from-NASAs-Cassini"> Saturn acquired its rings relatively recently shows new data from NASA&#39;s Cassini</a></li>
    <li style="display:none;"><a href="/article/405387-Eugene-Wigners-scientific-treason-The-connection-between-physics-and-math-is-a-miracle"> Eugene Wigner&#39;s scientific treason: The connection between physics and math is a miracle</a></li>
    <li style="display:none;"><a href="/article/405328-Scientists-want-to-use-CRISPR-to-make-one-spicy-tomato"> Scientists want to use CRISPR to make one spicy tomato</a></li>
    <li style="display:none;"><a href="/article/405323-Cross-border-bridge-connecting-Russia-China-will-be-completed-in-2020"> Cross-border bridge connecting Russia &amp; China will be completed in 2020</a></li>
    <li style="display:none;"><a href="/article/405317-Super-blood-wolf-moon-A-total-lunar-eclipse-meets-a-supermoon-this-Sunday"> Super blood wolf moon: A total lunar eclipse meets a supermoon this Sunday</a></li>
    <li style="display:none;"><a href="/article/405310-How-we-can-now-rapidly-image-entire-brains-at-nanoscale-resolution"> How we can now rapidly image entire brains at nanoscale resolution</a></li>
    <li style="display:none;"><a href="/article/405282-Earth-may-be-in-the-middle-of-a-giant-asteroid-spike"> Earth may be in the middle of a giant asteroid spike</a></li>
    <li style="display:none;"><a href="/article/405265-Named-after-ancient-Egyptian-god-of-evil-darkness-and-destruction-Apophis-asteroid-could-strike-Earth-in-2068-warn-Russian-scientists"> Named after ancient Egyptian god of evil, darkness and destruction, Apophis asteroid could strike Earth in 2068, warn Russian scientists</a></li>
    <li style="display:none;"><a href="/article/405238-Data-hog-Surgery-performed-remotely-on-pig-via-5G-some-30-miles-away"> Data hog: Surgery performed remotely on pig via 5G some 30 miles away</a></li>
    <li style="display:none;"><a href="/article/405224-CO2-rise-shrinks-Sahara-Desert-by-whopping-8-700000-sq-km-of-added-vegetation"> CO2 rise shrinks Sahara Desert by whopping 8%! 700,000 sq km of added vegetation</a></li>
    <li style="display:none;"><a href="/article/405222-Earths-shifting-magnetic-pole-may-confuse-your-cell-phone"> Earth&#39;s shifting magnetic pole may confuse your cell phone</a></li>
    <li style="display:none;"><a href="/article/405215-Salt-free-drinkable-water-comes-at-a-cost"> Salt-free drinkable water comes at a cost</a></li>
    <li style="display:none;"><a href="/article/405188-Chaos-in-the-body-tunes-up-your-immune-system"> Chaos in the body tunes up your immune system</a></li>
    <li style="display:none;"><a href="/article/405152-New-scale-for-electronegativity-rewrites-the-chemistry-textbook"> New scale for electronegativity rewrites the chemistry textbook</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/405547-Temperature-extremes-Russia-down-to-nearly-60-C-Australia-scorching-at-nearly-50-C-on-January-18-2019"> Temperature extremes: Russia down to nearly -60 °C, Australia scorching at nearly 50 °C on January 18, 2019</a></li>
    <li><a href="/article/405535-Severe-snow-falls-in-the-Austrian-Alps"> Severe snow falls in the Austrian Alps</a></li>
    <li><a href="/article/405521-Thousands-of-birds-found-dead-in-Western-Australias-most-important-inland-wetland"> Thousands of birds found dead in Western Australia&#39;s &#39;most important&#39; inland wetland</a></li>
    <li><a href="/article/405513-Child-mauled-to-death-by-stray-dogs-in-Odisha-India"> Child mauled to death by stray dogs in Odisha, India</a></li>
    <li><a href="/article/405512-Landslide-kills-3-people-in-Abbottabad-Pakistan"> Landslide kills 3 people in Abbottabad,  Pakistan</a></li>
    <li><a href="/article/405509-Several-dead-after-floods-and-landslides-in-Antananarivo-Madagascar"> Several dead after floods and landslides in Antananarivo, Madagascar</a></li>
    <li><a href="/article/405498-USGS-Magnitude-6-6-earthquake-strikes-off-Indonesias-Sumbawa"> USGS: Magnitude 6.6 earthquake strikes off Indonesia&#39;s Sumbawa</a></li>
    <li style="display:none;"><a href="/article/405497-Ottawa-just-had-its-coldest-snowiest-winter-storm-in-over-120-years"> Ottawa just had its coldest &amp; snowiest winter storm in over 120 years</a></li>
    <li style="display:none;"><a href="/article/405485-Lake-Tahoe-ski-resorts-receive-1-12-feet-of-snow-in-24-hours-just-days-after-storms-dumped-4-feet-in-48-hours"> Lake Tahoe ski resorts receive 1 ½ feet of snow in 24 hours - just days after storms dumped 4 feet in 48 hours</a></li>
    <li style="display:none;"><a href="/article/405482-Adapt-2030-Ice-Age-Report-Europe-setting-a-super-freeze-trend-3rd-year-in-a-row"> Adapt 2030 Ice Age Report: Europe setting a super freeze trend - 3rd year in a row</a></li>
    <li style="display:none;"><a href="/article/405480-Three-meters-of-heavy-snowfall-hits-Dersim-Turkey"> Three meters of heavy snowfall hits Dersim, Turkey</a></li>
    <li style="display:none;"><a href="/article/405467-Brutal-Arctic-blast-overtakes-eastern-US-with-wind-chill-falling-to-30F-degrees-in-some-areas"> Brutal Arctic blast overtakes eastern US with wind chill falling to -30F degrees in some areas</a></li>
    <li style="display:none;"><a href="/article/405443-Floods-leave-10-dead-in-Burundi"> Floods leave 10 dead in Burundi</a></li>
    <li style="display:none;"><a href="/article/405439-Man-dies-following-attack-by-2-dogs-in-Durban-South-Africa"> Man dies following attack by 2 dogs in Durban, South Africa</a></li>
    <li style="display:none;"><a href="/article/405427-EF2-tornado-rips-through-Alabama-town-causing-major-damage"> EF2 tornado rips through Alabama town causing major damage</a></li>
    <li style="display:none;"><a href="/article/405425-Strange-red-plasma-conduit-seen-over-Norway"> Strange red &#39;plasma conduit&#39; seen over Norway</a></li>
    <li style="display:none;"><a href="/article/401820-7-0-earthquake-strikes-near-Anchorage-Alaska-heavy-damage-reported-UPDATE-Over-7800-aftershocks"> 7.0 earthquake strikes near Anchorage, Alaska, heavy damage reported - UPDATE - Over 7,800 aftershocks</a></li>
    <li style="display:none;"><a href="/article/405408-Extreme-wet-January-displaces-thousands-and-floods-farmland-in-Argentina-years-worth-of-rain-in-15-days"> Extreme wet January displaces thousands and floods farmland in Argentina - year&#39;s worth of rain in 15 days</a></li>
    <li style="display:none;"><a href="/article/405407-Ice-Age-Farmer-Report-Tropical-frosts-Food-prices-exploding-Pole-Shift-in-Media"> Ice Age Farmer Report: Tropical frosts: Food prices exploding &amp; &#39;Pole Shift&#39; in Media</a></li>
    <li style="display:none;"><a href="/article/405406-Adapt-2030-Ice-Age-Report-Moscow-winter-thunderstorms-Etna-erupts-Middle-East-snows"> Adapt 2030 Ice Age Report: Moscow winter thunderstorms - Etna erupts - Middle East snows</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/405491-Rattled-my-whole-trailer-Mysterious-boom-heard-felt-in-Delta-Colorado"> &#39;Rattled my whole trailer&#39;: Mysterious boom heard, felt in Delta, Colorado</a></li>
    <li><a href="/article/405426-Bright-meteor-fireball-blazes-over-Shetland-Scotland"> Bright meteor fireball blazes over Shetland, Scotland</a></li>
    <li><a href="/article/405278-Dozens-report-seeing-meteor-fireball-over-northern-New-England"> Dozens report seeing meteor fireball over northern New England</a></li>
    <li><a href="/article/405192-Mystery-surrounds-massive-flash-and-boom-over-Somerset-UK"> Mystery surrounds &#39;massive flash and boom&#39; over Somerset, UK</a></li>
    <li><a href="/article/405142-Meteor-fireball-reported-over-Cape-Town-South-Africa"> Meteor fireball reported over Cape Town, South Africa</a></li>
    <li><a href="/article/404976-Giant-fireball-caught-on-home-security-cameras-in-Michigan"> Giant fireball caught on home security cameras in Michigan</a></li>
    <li><a href="/article/404831-Meteor-fireball-lights-up-night-sky-over-Edmonton-Alberta"> Meteor fireball lights up night sky over Edmonton, Alberta</a></li>
    <li style="display:none;"><a href="/article/404723-Strange-noise-heard-in-the-skies-of-Malacca-Malaysia"> Strange noise heard in the skies of Malacca, Malaysia</a></li>
    <li style="display:none;"><a href="/article/404705-Strange-sounds-heard-in-Greenlands-skies"> Strange sounds heard in Greenland&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/404694-Dash-cam-captures-meteor-fireball-flying-over-southern-British-Columbia"> Dash cam captures meteor fireball flying over southern British Columbia</a></li>
    <li style="display:none;"><a href="/article/404546-Hundreds-report-seeing-bright-meteor-fireball-over-East-Coast-US"> Hundreds report seeing bright meteor fireball over East Coast, US</a></li>
    <li style="display:none;"><a href="/article/404545-Strange-lights-in-the-sky-spark-interest-in-west-Texas"> Strange lights in the sky spark interest in west Texas</a></li>
    <li style="display:none;"><a href="/article/404544-Green-flash-spotted-in-the-skies-above-Nottinghamshire-UK"> &#39;Green flash&#39; spotted in the skies above Nottinghamshire, UK</a></li>
    <li style="display:none;"><a href="/article/372266-Mystery-sonic-booms-are-hitting-Desert-Hot-Springs-Southern-California-almost-daily-Update"> Mystery &#39;sonic&#39; booms are hitting Desert Hot Springs, Southern California, almost daily (Update)</a></li>
    <li style="display:none;"><a href="/article/404442-Mysterious-explosion-heard-in-southern-Hertfordshire-UK"> Mysterious &#39;explosion&#39; heard in southern Hertfordshire, UK</a></li>
    <li style="display:none;"><a href="/article/404414-Mysterious-house-shaking-boom-cracks-across-northern-Indiana-again"> Mysterious house-shaking &#39;boom&#39; cracks across northern Indiana (again)</a></li>
    <li style="display:none;"><a href="/article/404304-No-word-on-what-caused-mysterious-boom-heard-felt-across-northern-Utah"> No word on what caused mysterious &#39;boom&#39; heard, felt across northern Utah</a></li>
    <li style="display:none;"><a href="/article/404200-Astronomer-says-meteor-fireball-sighted-over-New-Zealand-the-brightest-hes-ever-seen-UPDATE-Space-Junk-reentry"> Astronomer says meteor fireball sighted over New Zealand the brightest he&#39;s ever seen - UPDATE: Space Junk reentry</a></li>
    <li style="display:none;"><a href="/article/404103-Bright-meteor-fireball-captured-over-western-Japan-bang-and-rumbling-reported"> Bright meteor fireball captured over western Japan, &#39;bang and rumbling&#39; reported</a></li>
    <li style="display:none;"><a href="/article/404096-Unexplained-home-shaking-boom-rocks-residents-of-northern-Indiana"> Unexplained home-shaking boom rocks residents of northern Indiana</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/405539-The-dream-team-for-the-cold-and-flu-season"> The &#39;dream team&#39; for the cold and flu season</a></li>
    <li><a href="/article/405522-NY-Times-editorial-on-vaccines-is-a-pseudoscientific-mess"> NY Times editorial on vaccines is a pseudoscientific mess!</a></li>
    <li><a href="/article/405442-EAT-Lancets-plant-based-planet-10-things-you-need-to-know"> EAT-Lancet&#39;s plant-based planet: 10 things you need to know</a></li>
    <li><a href="/article/405409-Mitochondria-play-an-unexpected-role-in-killing-bacteria"> Mitochondria play an unexpected role in killing bacteria</a></li>
    <li><a href="/article/405405-Costco-is-pulling-Roundup-from-their-stores-and-will-no-longer-sell-the-carcinogen"> Costco is pulling Roundup from their stores and will no longer sell the carcinogen</a></li>
    <li><a href="/article/405404-Brain-hacking-Heavy-use-of-wireless-devices-changes-brain-structure-in-children"> Brain hacking: Heavy use of wireless devices changes brain structure in children</a></li>
    <li><a href="/article/405401-The-high-cost-of-hormone-disrupting-chemicals"> The high cost of hormone-disrupting chemicals</a></li>
    <li style="display:none;"><a href="/article/405393-Food-and-Chemical-Toxicology-Journal-MiRNAs-from-GMO-foods-could-affect-gene-expression-patterns-in-humans"> Food and Chemical Toxicology Journal: MiRNAs from GMO foods could affect gene expression patterns in humans</a></li>
    <li style="display:none;"><a href="/article/405389-Ebola-popping-up-unexpectedly-and-proving-impossible-to-control"> Ebola &quot;popping up unexpectedly and proving impossible to control&quot;</a></li>
    <li style="display:none;"><a href="/article/405327-Its-the-brain-altering-drugs-stupid-Opioids-SSRIs-anti-psychotics-benzodiazepines-suicidality"> It&#39;s the brain-altering drugs stupid: Opioids, SSRIs, anti-psychotics, benzodiazepines &amp; suicidality</a></li>
    <li style="display:none;"><a href="/article/405319-Qi-Gong-What-is-it"> Qi Gong: What is it?</a></li>
    <li style="display:none;"><a href="/article/405315-Experimental-vaccine-for-celiac-disease-in-the-works"> Experimental &quot;vaccine&quot; for celiac disease in the works</a></li>
    <li style="display:none;"><a href="/article/405277-WHO-says-vaccine-hesitancy-ranks-with-Ebola-and-HIV-as-global-threats"> WHO says vaccine hesitancy ranks with Ebola and HIV as global threats</a></li>
    <li style="display:none;"><a href="/article/405241-The-Health-Wellness-Show-The-Power-of-Prayer"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: The Power of Prayer</a></li>
    <li style="display:none;"><a href="/article/405240-Time-to-set-the-record-straight-Even-low-levels-of-glyphosate-are-unsafe"> Time to set the record straight: Even low levels of glyphosate are unsafe</a></li>
    <li style="display:none;"><a href="/article/405143-Vaccine-skepticism-in-Australia-now-punishable-by-10-years-in-jail"> Vaccine skepticism in Australia now punishable by 10 years in jail</a></li>
    <li style="display:none;"><a href="/article/405140-What-does-Monsantos-Roundup-do-to-you"> What does Monsanto&#39;s &#39;Roundup&#39; do to you?</a></li>
    <li style="display:none;"><a href="/article/405137-Weedkiller-Roundup-banned-in-France-after-court-ruling"> Weedkiller Roundup banned in France after court ruling</a></li>
    <li style="display:none;"><a href="/article/405072-Melbourne-hospital-to-conduct-magic-mushroom-trial-for-end-of-life-patients"> Melbourne hospital to conduct magic mushroom trial for end-of-life patients</a></li>
    <li style="display:none;"><a href="/article/405061-Surprise-surprise-Government-data-show-average-American-significantly-larger-than-in-the-past"> Surprise, surprise: Government data show average American significantly larger than in the past</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/405418-Proper-breathing-brings-better-health"> Proper breathing brings better health</a></li>
    <li><a href="/article/405397-How-to-unwind-your-busy-monkey-mind"> How to unwind your busy monkey mind</a></li>
    <li><a href="/article/405325-We-hear-what-we-listen-for-The-art-of-listening-well"> &#39;We hear what we listen for&#39; - The art of listening well</a></li>
    <li><a href="/article/405295-The-APA-guidelines-are-wrong-Its-ok-to-be-stoic-competitive-dominant-and-aggressive-but-dont-take-it-to-the-extreme"> The APA guidelines are wrong. It&#39;s ok to be stoic, competitive, dominant and aggressive - but don&#39;t take it to the extreme</a></li>
    <li><a href="/article/405243-Carl-Sagan-said-reincarnation-deserves-serious-study-Years-later-the-results-of-those-studies-are-in"><strong class="chn-fb">Flashback:</strong>  Carl Sagan said &#39;reincarnation deserves serious study&#39;: Years later the results of those studies are in</a></li>
    <li><a href="/article/404891-Why-does-it-feel-good-to-see-someone-fail"> Why does it feel good to see someone fail?</a></li>
    <li><a href="/article/404791-The-Truth-Perspective-You-University-The-Value-and-Art-of-Self-Education"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: You University: The Value and Art of Self-Education</a></li>
    <li style="display:none;"><a href="/article/404769-How-to-go-on-a-low-information-diet"> How to go on a low-information diet</a></li>
    <li style="display:none;"><a href="/article/404755-Science-has-debunked-the-link-between-video-games-and-real-violence"> Science has debunked the link between video games and real violence</a></li>
    <li style="display:none;"><a href="/article/404687-An-alternative-to-the-APAs-new-sexist-guidelines-for-working-with-men-and-boys"> An alternative to the APA&#39;s new sexist guidelines for working with men and boys</a></li>
    <li style="display:none;"><a href="/article/404421-Plants-actually-know-when-they-are-eaten-and-send-distress-signals"> Plants actually know when they are eaten and send distress signals</a></li>
    <li style="display:none;"><a href="/article/404337-Five-revelations-for-finding-your-true-calling-according-to-psychology"> Five revelations for finding your true calling, according to psychology</a></li>
    <li style="display:none;"><a href="/article/404332-The-prolonged-suffering-of-avoidant-grievers"> The prolonged suffering of avoidant grievers</a></li>
    <li style="display:none;"><a href="/article/404262-A-lovely-but-pernicious-story-How-the-self-esteem-myth-has-damaged-society"> A lovely but pernicious story: How the self-esteem myth has damaged society</a></li>
    <li style="display:none;"><a href="/article/404217-The-Truth-Perspective-The-Myth-of-Symptoms-Why-Most-People-Are-Actually-Mentally-Ill"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: The Myth of Symptoms: Why Most People Are Actually Mentally Ill</a></li>
    <li style="display:none;"><a href="/article/404213-Couples-show-more-humor-and-tenderness-toward-each-other-as-marriage-progresses"> Couples show more humor and tenderness toward each other as marriage progresses</a></li>
    <li style="display:none;"><a href="/article/404036-The-mental-side-of-physical-exercise-Nick-Goolab-tackling-self-doubt-head-on"> The mental side of physical exercise: Nick Goolab tackling self-doubt head on</a></li>
    <li style="display:none;"><a href="/article/403953-Why-children-are-ready-to-shift-toward-more-independence-around-age-4"> Why children are ready to shift toward more independence around age 4</a></li>
    <li style="display:none;"><a href="/article/403932-The-scents-of-heaven-Frankincense-and-myrrh"> The scents of heaven: Frankincense and myrrh</a></li>
    <li style="display:none;"><a href="/article/403796-Clean-your-room-The-problem-with-completing-household-chores-in-a-timely-manner"> Clean your room! The problem with completing household chores in a timely manner</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/405440-Area-51-whistleblower-Bob-Lazar-appears-on-Larry-Kings-show"> Area 51 whistleblower Bob Lazar appears on Larry King&#39;s show</a></li>
    <li><a href="/article/405211-Harry-Reid-urges-senators-to-push-for-more-substantial-UFO-research"> Harry Reid urges senators to push for more substantial UFO research</a></li>
    <li><a href="/article/404097-Weird-red-sphere-filmed-over-South-Carolinas-Kiawah-Island-on-Christmas-Eve"> &#39;Weird red sphere&#39; filmed over South Carolina&#39;s Kiawah Island on Christmas Eve</a></li>
    <li><a href="/article/404061-More-mysterious-electrical-sky-events-over-Dublin-Juarez-and-amazing-explosions-in-Kenner-Louisiana"> More mysterious electrical sky events over Dublin, Juarez and amazing explosions in Kenner, Louisiana</a></li>
    <li><a href="/article/403929-Sightings-of-UFOs-and-strange-phenomena-increasing-over-New-Zealand"> Sightings of UFOs and strange phenomena increasing over New Zealand</a></li>
    <li><a href="/article/403764-Remains-of-missing-Wisconsin-teacher-found-near-a-popular-hiking-spot-in-Slovenia-officials-say"> Remains of missing Wisconsin teacher found near a popular hiking spot in Slovenia, officials say</a></li>
    <li><a href="/article/403668-Sky-over-NYC-lit-up-with-mysterious-blue-light-as-Queens-residents-report-explosions"> Sky over NYC lit up with mysterious blue light as Queens residents report explosions</a></li>
    <li style="display:none;"><a href="/article/402734-Radar-anomaly-seen-across-Illinois-Kentucky-possibly-part-of-war-games"> Radar anomaly seen across Illinois, Kentucky possibly part of war games?</a></li>
    <li style="display:none;"><a href="/article/402198-UFO-North-Carolina-fisherman-captures-video-of-lights-multiplying-over-ocean"> UFO? North Carolina fisherman captures video of lights multiplying over ocean</a></li>
    <li style="display:none;"><a href="/article/401804-Texas-resident-records-mysterious-cigar-shaped-object-in-the-sky-motionless-for-20-minutes"> Texas resident records mysterious &#39;cigar-shaped&#39; object in the sky - &#39;motionless for 20 minutes&#39;</a></li>
    <li style="display:none;"><a href="/article/400501-UFO-caught-on-camera-in-Kamloops-British-Columbia"> UFO caught on camera in Kamloops, British Columbia</a></li>
    <li style="display:none;"><a href="/article/400452-Pilots-report-close-encounter-with-a-UFO-off-the-coast-of-Ireland-or-was-it-a-meteorite"> Pilots report close encounter with a UFO off the coast of Ireland, or was it a meteorite?</a></li>
    <li style="display:none;"><a href="/article/399718-Fast-moving-flying-saucer-filmed-over-Lake-Tahoe"> Fast moving flying saucer filmed over Lake Tahoe</a></li>
    <li style="display:none;"><a href="/article/399275-Bizarre-case-of-Angelique-the-electric-poltergeist-girl"> Bizarre case of Angelique, the electric poltergeist girl</a></li>
    <li style="display:none;"><a href="/article/399274-Mysterious-green-object-spotted-just-above-the-surface-of-Jupiter"> Mysterious green object spotted just above the surface of Jupiter</a></li>
    <li style="display:none;"><a href="/article/398122-Mysterious-glowing-trails-captured-on-camera-by-stunned-residents-of-northern-China"> Mysterious glowing trails captured on camera by stunned residents of northern China</a></li>
    <li style="display:none;"><a href="/article/398085-Strange-lights-filmed-during-storm-over-Myrtle-Beach-South-Carolina-spark-UFO-theories"> Strange lights filmed during storm over Myrtle Beach, South Carolina spark UFO theories</a></li>
    <li style="display:none;"><a href="/article/398014-New-sightings-of-Ogopogo-Canadas-Loch-Ness-Monster"> New sightings of Ogopogo - Canada&#39;s Loch Ness Monster</a></li>
    <li style="display:none;"><a href="/article/397986-Hunt-for-the-Skinwalker-First-video-released-from-UFO-obsessed-billionaires-haunted-ranch"> &#39;Hunt for the Skinwalker&#39;- First video released from UFO-obsessed billionaire&#39;s haunted ranch</a></li>
    <li style="display:none;"><a href="/article/397669-Mysterious-hole-shoots-out-flames-for-nearly-an-hour-in-Arkansas-Satan-ruled-out"> Mysterious hole shoots out flames for nearly an hour in Arkansas: Satan &#39;ruled out&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/405441-Dog-accidentally-ran-half-marathon-after-being-let-out-for-a-pee-and-she-finished-7th"> Dog accidentally ran half-marathon after being let out for a pee - and she finished 7th!</a></li>
    <li><a href="/article/405203-Are-you-or-a-loved-one-suffering-from-toxic-masculinity-Know-the-warning-signs"> Are you or a loved one suffering from toxic masculinity? Know the warning signs</a></li>
    <li><a href="/article/405085-Canadian-intelligence-reports-claim-Russia-stealing-magnetic-North"> Canadian intelligence reports claim Russia stealing magnetic North</a></li>
    <li><a href="/article/404997-Brexit-vote-delayed-till-30th-of-February-announces-May"> Brexit vote delayed till 30th of February announces May</a></li>
    <li><a href="/article/404780-Finishing-touches-put-on-new-breed-of-cat"> Finishing touches put on new breed of cat</a></li>
    <li><a href="/article/404102-Ocasio-Cortez-continues-to-claim-she-grew-up-on-the-streets-of-Mos-Eisley"> Ocasio-Cortez continues to claim she grew up on the streets of Mos Eisley</a></li>
    <li><a href="/article/404058-Loud-death-threats-bring-Aussie-cops-to-investigate"> Loud death threats bring Aussie cops to investigate!</a></li>
    <li style="display:none;"><a href="/article/403899-Kentucky-cops-publicly-mourn-the-tragic-loss-of-a-Krispy-Kreme-donut-truck"> Kentucky cops publicly mourn the tragic loss of a Krispy Kreme donut truck</a></li>
    <li style="display:none;"><a href="/article/403695-ICYMI-2018-in-review-Part-2-Thai-boys-Brexit-blimps-and-getting-away-with-murder"> #ICYMI 2018 in review - Part 2: Thai boys, Brexit, blimps and getting away with murder</a></li>
    <li style="display:none;"><a href="/article/403662-Prize-winning-clown-deeply-offended-by-misuse-and-misrepresentation-of-the-word-clown-to-describe-politicians"> Prize-winning clown &#39;deeply offended&#39; by misuse and misrepresentation of the word &#39;clown&#39; to describe politicians</a></li>
    <li style="display:none;"><a href="/article/403577-ICYMI-runs-down-2018-Mad-Max-Britain-Trump-and-the-great-Novichokking-Part-1"> #ICYMI runs down 2018: Mad Max Britain, Trump, and the great Novichokking - (Part 1)</a></li>
    <li style="display:none;"><a href="/article/403544-Cats-will-be-cats"> Cats will be cats!</a></li>
    <li style="display:none;"><a href="/article/403226-Longstanding-American-tradition-of-staying-in-the-Middle-East-indefinitely-broken-by-Trump"> Longstanding American tradition of staying in the Middle East indefinitely, broken by Trump</a></li>
    <li style="display:none;"><a href="/article/403208-Stupid-Woman-the-nicest-thing-anyone-has-called-Theresa-May-in-months"> &quot;Stupid Woman&quot; the nicest thing anyone has called Theresa May in months</a></li>
    <li style="display:none;"><a href="/article/403048-How-the-cookies-crumble-Gingerbread-men-banned-at-Scottish-Parliament-in-drive-to-stamp-out-sexism"> How the cookies crumble: Gingerbread men banned at Scottish Parliament in drive to &#39;stamp out sexism&#39;</a></li>
    <li style="display:none;"><a href="/article/402944-Parrot-tries-to-order-items-using-Amazons-Alexa"> Parrot tries to order items using Amazon&#39;s Alexa</a></li>
    <li style="display:none;"><a href="/article/402751-Titania-McGrath-I-now-understand-how-Nelson-Mandela-felt"> Titania McGrath: &quot;I now understand how Nelson Mandela felt&quot;</a></li>
    <li style="display:none;"><a href="/article/402625-Wild-beaver-spotted-in-supermarket-looking-for-the-perfect-Christmas-tree"> Wild beaver spotted in supermarket looking for the perfect Christmas tree</a></li>
    <li style="display:none;"><a href="/article/402537-Traditional-Krampus-Run-around-the-Munich-Christmas-Market"> Traditional Krampus Run around the Munich Christmas Market</a></li>
    <li style="display:none;"><a href="/article/402497-Gollum-actor-Andy-Serkis-trolls-Theresa-May-in-hilarious-Brexit-video-Wes-in-a-nasty-mess-my-precioussss"> Gollum actor Andy Serkis trolls Theresa May in hilarious Brexit video: &quot;We&#39;s in a nasty mess my precioussss&quot;</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/506540" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/506540" target="_blank" rel="nofollow"><img border="0" alt="assad macron" title="assad macron" src="/image/s25/506540/medium/Assad_Macron_Must_go.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/506540', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/506540&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F506540&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F506540%2Ffull%2FAssad_Macron_Must_go.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/283" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Learning is pleasurable but doing is the height of enjoyment.</p></blockquote>
      <div class="qsrc">
        - Novalis
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/283', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Just wondering how many times they can cry wolf before one comes along and eats them.</p>
      <div class="poster">
        <a href="/user/31287-makar">makar</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/405520-The-corporate-media-continues-to-expose-itself-as-a-propaganda-machine-with-every-new-horsest-narrative" title="The corporate media continues to expose itself as a propaganda machine with every new horses**t narrative"></a>
          <a class="recomicon recomcom" href="/article/405520-The-corporate-media-continues-to-expose-itself-as-a-propaganda-machine-with-every-new-horsest-narrative#comment254243" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>As time goes by it gets harder to remember what was ever entertaining about Hollywood in the first place...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/405538-Tucker-Carlson-eviscerates-famous-liberals-who-urged-doxing-assault-and-murder-of-Covington-MAGA-kids" title="Tucker Carlson eviscerates famous liberals who urged doxing, assault and murder of Covington MAGA kids"></a>
          <a class="recomicon recomcom" href="/article/405538-Tucker-Carlson-eviscerates-famous-liberals-who-urged-doxing-assault-and-murder-of-Covington-MAGA-kids#comment254242" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Interesting... How about Uranus?</p>
      <div class="poster">
        <a href="/user/25024-C-dog">C-dog</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/405415-Saturn-acquired-its-rings-relatively-recently-shows-new-data-from-NASAs-Cassini" title="Saturn acquired its rings relatively recently shows new data from NASA&#39;s Cassini"></a>
          <a class="recomicon recomcom" href="/article/405415-Saturn-acquired-its-rings-relatively-recently-shows-new-data-from-NASAs-Cassini#comment254241" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>World political and business elites are gathering in Davos, Switzerland, for an annual forum on how to tackle global problems, like the increasing...</p>
      <div class="poster">
        <a href="/user/31090-Doomsday">Doomsday</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/405534-Worlds-richest-gather-in-Davos-to-tackle-global-poverty-but-key-leaders-are-missing" title="World&#39;s richest gather in Davos to tackle global poverty, but key leaders are missing"></a>
          <a class="recomicon recomcom" href="/article/405534-Worlds-richest-gather-in-Davos-to-tackle-global-poverty-but-key-leaders-are-missing#comment254240" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Disney producer Jack Morrissey tweeted a graphic image of someone being fed into a woodchipper, along with the caption "#MAGAkids go screaming,...</p>
      <div class="poster">
        <a href="/user/31090-Doomsday">Doomsday</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/405533-Breaking-the-silence-Trump-blasts-media-for-pouncing-on-Covington-MAGA-boys" title="Breaking the silence: Trump blasts media for pouncing on Covington &#39;MAGA boys&#39;"></a>
          <a class="recomicon recomcom" href="/article/405533-Breaking-the-silence-Trump-blasts-media-for-pouncing-on-Covington-MAGA-boys#comment254239" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/506863" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/506863" target="_blank" rel="nofollow"><img border="0" alt="Shortly before sunrise in Norway" title="Shortly before sunrise in Norway" src="/image/s25/506863/medium/Shortly_before_sunrise_in_Norw.jpg" /></a>
  <p style="padding-top:10px;"><strong>Shortly before sunrise in Norway</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/506863', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/506863&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F506863&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F506863%2Ffull%2FShortly_before_sunrise_in_Norw.jpg&description=Shortly%20before%20sunrise%20in%20Norway" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
