<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="It is flu season again: Let the propaganda begin -- Sott.net" />
<meta name="description" content="The influenza season is again upon us and the CDC&#39;s blitzkrieg of fear tactics to compel every citizen to rush to their doctors, hospitals or pharmacies to get vaccinated is underway. We have witnessed this ritual many times before. It is has..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="It is flu season again: Let the propaganda begin" />
<meta name="twitter:description" content="The influenza season is again upon us and the CDC&#39;s blitzkrieg of fear tactics to compel every citizen to rush to their doctors, hospitals or pharmacies to get vaccinated is underway. We have..." />
<meta name="twitter:image" content="https://www.sott.net/image/s25/501907/full/flu_season_ahead_e142165034640.png" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/402987-It-is-flu-season-again-Let-the-propaganda-begin" />
<meta property="og:type" content="website" />
<meta property="og:title" content="It is flu season again: Let the propaganda begin -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s25/501907/full/flu_season_ahead_e142165034640.png" />
<meta property="og:description" content="The influenza season is again upon us and the CDC&#39;s blitzkrieg of fear tactics to compel every citizen to rush to their doctors, hospitals or pharmacies to get vaccinated is underway. We have witnessed this ritual many times before. It is has..." />
<meta property="og:site_name" content="Sott.net" />
<title>It is flu season again: Let the propaganda begin -- Health &amp; Wellness -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/402987-It-is-flu-season-again-Let-the-propaganda-begin" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_07.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=402987" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 16 Dec 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/7" rel="nofollow">Health &amp; Wellness</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/stormclouds.png" title="Cloud Grey" alt="Cloud Grey" />
      </div>
      <h1>
      
      <a href="http://prn.fm/flu-season-let-propaganda-begin/">It is flu season again: Let the propaganda begin</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Richard Gale &amp; Gary Null<br /><a href="http://prn.fm/flu-season-let-propaganda-begin/" target="_blank">Progressive Radio Network</a><br />Wed, 24 Oct 2018 15:49 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image to-right" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/501907/full/flu_season_ahead_e142165034640.png" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s25/501907/medium/flu_season_ahead_e142165034640.png" alt="flu shot" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/501907/full/flu_season_ahead_e142165034640.png', 'It is flu season again: Let the propaganda begin', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F501907%2Ffull%2Fflu_season_ahead_e142165034640.png&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F402987-It-is-flu-season-again-Let-the-propaganda-begin&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F501907%2Ffull%2Fflu_season_ahead_e142165034640.png&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>The influenza season is again upon us and the CDC's blitzkrieg of fear tactics to compel every citizen to rush to their doctors, hospitals or pharmacies to get vaccinated is underway. We have witnessed this ritual many times before. It is has become an annual rite for the world's most heavily vaccinated population. Mainstream media outlets blast us with stories of the first influenza deaths and images of smiling children getting vaccinated. And this pageantry will continue for the next several months. The government has a lot of vaccines to get rid of and they can thank the media for doing their advertising for them.
<br /><br />
However, popular attitudes towards the influenza vaccine have been waning. For the reason, we can expect the propaganda to be particularly fierce this year. The vaccine's track record is not impressive. Consistently, it fails to meet the medical establishment's promises. This is no surprise. Quite simply, influenza vaccines are horrible, ineffective drugs.
      <br /><br />
      We can look back through the years and find plenty of reasons for why more and more people are skeptical about seasonal flu vaccination. Research indicates that during the fake swine flu scare in 2009, Glaxo's Pandermrix flu vaccine was associated with a 1400% increase in narcolepsy risk, "an incurable, debilitating condition" associated with acute brain damage.<sup>[1]</sup> A team of Finnish scientists at Finland's National Institute for Health and Welfare, recorded 800 cases of narcolepsy associated with this vaccine. Vaccine ingredients other than the engineered viral antigen are most often believed to be the primary culprits to adverse vaccine reactions. The Finnish research, on the other hand, indicated that the vaccine's altered viral nucleotide likely contributed to the sudden rise in sleeping sickness.<sup>[2]</sup>
<br /><br />
Although Pandermrix was pulled from the market, it should never have been approved and released in the first place. This is a classic case of regulatory negligence by health officials and the WHO which disseminates flu vaccines around the world. Like all vaccines, which are now commonly fast tracked through government health regulatory bodies for rapid release upon the public, it should have been tested and reviewed more thoroughly.
<br /><br />
Since the time of Edward Jenner's primitive inoculation experiments to combat smallpox and the countless deaths that followed throughout the 19th century, modern vaccine science has failed to learn its lessons. <strong>The British government has paid out over 63 million pounds to cover lawsuits from Pandermrix victims</strong>. Glaxo never admitted its flu vaccine caused brain damage.<sup>[3]</sup>
<br /><br />
This year's influenza vaccines will be different. For the first time, Sanofi will unleash its Flublok on the public. This vaccine does not require the culturing of the virus in chicken egg medium. Instead, it is genetically modified and combined with baculovirus grown in caterpillar cells. Seqirus' Flucelvax, another new vaccine, is grown on canine kidney cells. However, these will only be given to those 18 years and 4 years and older respectively. One positive change is that 80% of the vaccines will be mercury-free for the 2018-2019 season.<sup>[4]</sup>
<br /><br />
Today tens of thousands of infants, toddlers, children and adults around the world are becoming victims of vaccine injuries. <strong>No national debate is initiated because federal health agencies, through regulatory malfeasance, have aligned their interests with pharmaceutical profits rather than service to the public health. And we are repeatedly told the flu vaccine is completely safe and severe adverse effects are rare</strong>. But by what standard is rarity determined? Jeremy Hammond notes that in Australia, one out of a hundred children experienced fever-induced seizures from the 2009-2010 flu vaccine.<sup>[5]</sup> And even if serious adverse effects of 1 in 100 are regarded as rare, health agencies ignore such risks in order to meet vaccination compliance.
<br /><br />
Like the vaccine for human papillomavirus (HPV), flu vaccines are among the least effective vaccines on the market. An updated review of the vaccine conducted by the prestigious Cochrane Database Collaboration concluded that their findings should "discourage the utilization of vaccination against influenza in healthy adults as a routine public health measure."<sup>[6]</sup> <strong>Repeatedly we are told by health officials that the moral argument for its continued use is for "the greater good," although this imaginary good has never been defined scientifically.</strong>
<br /><br />
According to Dr. Tom Jefferson at the Cochrane Collaboration, it makes little sense to keep vaccinating against seasonal influenza based on the evidence.<sup>[7]</sup> Jefferson has also endorsed more cost-effective and scientifically-proven means of minimizing the transmission of flu, including regular hand washing and wearing masks. There is also substantial peer-reviewed literature supporting the supplementation of Vitamin D.
<br /><br />
Dr. Jefferson's conclusions are backed by a 2013 article by Johns Hopkins University School of Medicine scientist Peter Doshi, PhD, in the <em>British Journal of Medicine</em>. In his article, Doshi questions the flu vaccine paradigm, stating: 
<blockquote>
 "Closer examination of influenza vaccine policies shows that although proponents employ the rhetoric of science, the studies underlying the policy are often of low quality, and do not substantiate officials' claims. The vaccine might be less beneficial and less safe than has been claimed, and the threat of influenza appears overstated."<sup>[8]</sup> 
</blockquote>
 In her investigative report, "The Emerging Risks of Live Virus and Virus Vectored Vaccines," Barbara Lo Fisher noted that the attenuated virus in the flu vaccine can shed and infect others for months after vaccination. Both the unvaccinated and the vaccinated are at risk. The CDC acknowledges this risk and warns "Persons who care for severely immunosuppressed persons who require a protective environment should not receive LAIV, or should avoid contact with such persons for 7 days after receipt, given the theoretical risk for transmission of the live attenuated vaccine virus."<sup>[9]</sup>
<br /><br />
Dr. David Brownstein has noted that as far back as 1999, the Journal of the American Medical Association reported increased risks of febrile disorders greater than placebo associated with the live vaccine.<sup>[10]</sup> According to the FDA's literature on FluMist, the vaccine was not studied for immunocompromised individuals (yet was still administered to them), and has been associated with acute allergic reactions, asthma, Guillian-Barre, and a high rate of hospitalizations among children under 24 months - largely due to upper respiratory tract infections. Other adverse effects include pericarditis, congenital and genetic disorders, mitochondrial encephalomyopathy or Leigh Syndrome, meningitis, and others.<sup>[11]</sup> Given this litany of vaccine dangers, it is highly unlikely the vaccine was removed simply for ineffectiveness. Yet when has the CDC ever been truthful with the public?
<br /><br />
A recent survey conducted by the Orlando Health Arnold Palmer Hospital found that nearly half of parents believe the flu shot made children more susceptible to infection. An additional 28 percent of parents did not trust the vaccine was as safe as health officials and doctors claim.<sup>[12]</sup>
<br /><br />
The survey should not come as a surprise. Empirical evidence based upon personal experience should carry equal weight to a paper published in medical journal. It is very common to hear family and friends describe how rotten and sick they felt after receiving a flu shot, or how they came down with flu-like symptoms shortly thereafter. Every vaccination weakens the body's immune system. A Dutch study out of Erasmus Medical Center compared virus-specific CD8+ T cells in children who were vaccinated and unvaccinated. The researchers found that although the seasonal influenza vaccine showed effectiveness, it "hampers the development of virus-specific T cell responses."<sup>[13]</sup> The consequence is that vaccinated children can be more prone to respiratory infections by any one of over a hundred other viruses that present flu-like symptoms.
<br /><br />
An earlier study confirms the Dutch finding. To date there is only one gold standard clinical trial with the flu vaccine that compares vaccinated vs. unvaccinated, and it is not good news for the CDC and the vaccine makers. This Hong Kong funded double-blind placebo controlled study followed the health conditions of vaccinated and unvaccinated children between the ages of 6-15 years for 272 days. The trial concluded the flu vaccine held no health benefits. In fact, those vaccinated with the flu virus were observed to have a 550% higher risk of contracting non-flu virus respiratory infections. Among the vaccinated children, there were 116 flu cases compared to 88 among the unvaccinated; there were 487 other non-influenza virus infections, including rhinovirus, coxsackie, echovirus and others, among the vaccinated versus 88 with the unvaccinated. This single study alone poses a scientifically sound warning and rationale for avoiding the vaccine.<sup>[14]</sup>
<br /><br />
<strong>It should be noted that there are approximately 200 distinct viruses that are misdiagnosed as influenza and produce flu-like symptoms. These organisms don't magically appear during fall and winter - they are always among us. Nevertheless we are more susceptible to flu-like infections during the colder months when there are fewer daylight hours.</strong>
<br /><br />
In a Canadian study led by Dr. Danuta Skowronski, individuals with a history of receiving consecutive seasonal flu shots over several years had an increased risk of becoming infected with H1N1 swine flu. Skowronski commented on his findings that "policy makers have not yet had a chance to fully digest them [the study's conclusions] or understand the implications." He continued, "Who knows, frankly? The wise man knows he knows nothing when it comes to influenza, so you always have to be cautious in speculating."<sup>[15]</sup>
<br /><br />
At their best, flu vaccines remain around 50% effective according to official health statements. Annually the CDC touts public relations message that its seasonal vaccine will be 60% effective; however, the vaccine repeatedly falls short. Records show the flu vaccine has never reached that level of accuracy. Last year's vaccine was one of the worst on record. The CDC lowered its original 60% efficacy estimate to 37% after the flu season was underway. But a commentary in the <em>New England Journal of Medicine</em> estimated it was only 10% effective because it is believed the H3N2 targeted strain had mutated. The World Health Organization's predictions for 2014-2015 flu strains were also a bust. The match was such a failure that the CDC was forced to warn the American public that the vaccine was only 23% effective.<sup>[16]</sup> Given that the 2012-2013 flu season was only 27% effective for the 65 years-plus age group, predictive methodologies to determine which flu strains emerge during any given influenza season have more in common with medieval divination than sound science. For the 1992-1993 and 1997-1998 seasons, the vaccine concoction of flu strains was only 16% effective. Katherine Severyn, who monitors the actual WHO predictions and compares them with CDC claims, stated that, "depending upon the study cited, [flu] vaccine efficacy actually ranges from a low of 0%." <sup>[17]</sup>
<br /><br />
The development and promotion of the influenza vaccine was never completely about protecting the public. It is the least popular vaccine in the US including among healthcare workers. Instead, similar to the mumps vaccine in the MMR, it is a cash cow for vaccine makers. Attempts to determine the actual severity of any given flu season are burdened by intentional federal confusion meant to mislead the public. The CDC's first line of propaganda defense to enforce seasonal flu shots is to exaggerate flu infections as the cause of preventable deaths. However, validating this claim is near impossible because the CDC does not differentiate deaths caused by influenza infection and deaths due to pneumonia. On its website the CDC has stretched its imagination more than ever by claiming 80,000 people died from flu infections last year. The agency would have us believe none of these 10s of 1000s were vaccinated. However, the CDC makes no differentiation between deaths from flu and pneumonia; instead, both infections are lumped together. The large majority of these were pneumonia deaths of elderly patients. Yet in any given year, only 3-18% of suspected influenza infections actually test positive for a Type A or B influenza strain.<sup>[18]</sup>
<br /><br />
Dr. Martin Meltzer, a CDC expert in health economics, has stated "almost nobody dies of the flu" and "deaths [are] associated with flu, but not necessarily caused by flu."<sup>[19]</sup>
<br /><br />
One particularly compelling 2005 study was carried out by scientists at the federal National Institutes of Health (NIH) and published in the <em>Journal of the American Medical Association</em> (JAMA). Not only did the study indicate that the flu vaccine did nothing to prevent deaths from influenza among seniors, it found that flu mortality rates increased as a greater percentage of seniors received the shot.<sup>[20]</sup>
<br /><br />
After the release of the study, investigative journalist Sharyl Attkisson covered the findings in a CBS News segment. Attkisson interviewed the only co-author of the study who was not affiliated with the NIH, Dr. Tom Reichert, who stated that the research team revisited the data several times, but that no matter how they analyzed the "incendiary material", the conclusion was clear: flu shots don't improve mortality rates.<sup>[21]</sup>
<br /><br />
The other good news is that Americans are gradually losing their confidence in the CDC. According to a National Consumers League poll, over two-thirds of Americans believe vaccines cause autism, which the CDC categorically denies.<sup>[22]</sup> Almost two months after the media reported on the revelations by a CDC whistleblower, Dr. William Thompson, who exposed the CDC cover up of a vaccine-autism connection with the MMR vaccine, a CBS News poll showed public approval of the CDC nosedived to 37%, down from 60% the previous year. Vaccine apologists and the major media claim this large decrease is due to the CDC's dismal handling of the Ebola crisis; however, Thompson's whistleblowing received over 750 million Twitter impressions indicating that the debate over vaccine efficacy and safety is far more on the public's mind.<sup>[23]</sup> Positive endorsement of the CDC would plummet further if the public knew the full extent of CDC officials lying to Congress and their conspiracy to commit medical fraud for over a dozen years.
<br /><br />
Imagine the tens of thousands of children and families who would have been saved from life-long neurological damage and immeasurable suffering if the CDC was not invested in protecting the toxic products of the pharmaceutical industry and was serving the health and well-being of American children. And we can begin to further dismantle this citadel of despotic medical fascism by simply refusing the flu vaccine and protecting ourselves by adopting a healthier lifestyle during the flu season.
<br /><br />
<span class="BoldGrey">About the author</span>
<br /><br />
<em>Richard Gale is the Executive Producer of the</em> <a href="http://www.progressiveradionetwork.com/" title="http://www.progressiveradionetwork.com/" target="_blank"><em>Progressive Radio Network</em></a> <em>and a former Senior Research Analyst in the biotechnology and genomic industries. Dr. Gary Null is the host of the nation's longest running public radio program on nutrition and natural health and a multi-award-winning documentary film director, including</em> Autism: Made in the USA, War on Health: The FDA's Cult of Tyranny <em>and</em> Silent Epidemic: The Untold Story of Vaccination.
<br /><br />
<span class="BoldGrey">Notes</span>
<br /><br />
<sup>[1]</sup> <a href="http://yournewswire.com/boy-awarded-174000-after-flu-vaccine-causes-permanent-brain-damage/" title="http://yournewswire.com/boy-awarded-174000-after-flu-vaccine-causes-permanent-brain-damage/" target="_blank">yournewswire.com</a>
<br /><sup>[2]</sup> <a href="http://www.globalresearch.ca/finnish-scientists-identify-link-between-glaxosmithklines-swine-flu-vaccine-pandemrix-and-narcolepsy/5423154" title="http://www.globalresearch.ca/finnish-scientists-identify-link-between-glaxosmithklines-swine-flu-vaccine-pandemrix-and-narcolepsy/5423154" target="_blank">Finnish Scientists Identify Link Between GlaxoSmithKline's Swine Flu Vaccine Pandemrix and Narcolepsy</a>
<br /><sup>[3]</sup> <a href="http://www.globalresearch.ca/if-vaccines-dont-cause-brain-damage-why-is-glaxosmithkline-paying-out-63-million-to-vaccine-victims/5463716" title="http://www.globalresearch.ca/if-vaccines-dont-cause-brain-damage-why-is-glaxosmithkline-paying-out-63-million-to-vaccine-victims/5463716" target="_blank">If Vaccines Don't Cause Brain Damage, Why Is GlaxoSmithKline Paying Out $63 Million to Vaccine Victims?</a>
<br /><sup>[4]</sup> Maggie Fox. "<a href="https://www.nbcnews.com/health/health-news/guidance-which-flu-vaccine-get-shots-kids-maybe-go-egg-n906291" title="https://www.nbcnews.com/health/health-news/guidance-which-flu-vaccine-get-shots-kids-maybe-go-egg-n906291" target="_blank">Which flu vaccine should you get?</a>" NBC News. September 4, 2018.
<br /><sup>[5]</sup> Jeremy Hammond. "The New York Times vs. the Science on the Flu Shot," Health Defense. April 10, 2018
<br /><sup>[6]</sup> Jeremy Hammond. "How the CDC uses fear marketing to increase demand for flu vaccines," <em>Foreign Policy Journal</em>. June 19, 2018
<br /><sup>[7]</sup> '<a href="http://www.spiegel.de/international/world/0,1518,637119-2,00.html" title="http://www.spiegel.de/international/world/0,1518,637119-2,00.html" target="_blank">A Whole Industry Is Waiting For A Pandemic</a>', Der Spiegel, accessed December 4, 2011
<br /><sup>[8]</sup> Doshi, P. "<a href="http://dx.doi.org/10.1136/bmj.f3037" title="http://dx.doi.org/10.1136/bmj.f3037" target="_blank">Influenza: Marketing Vaccine by Marketing Disease</a>." BMJ 346 (2013): F3037. Accessed November 30, 2015.
<br /><sup>[9]</sup> Barbara Lo Fisher, The Emerging Risks of Live Virus and Virus Vectored Vaccines. National Vaccine Information Center, 2014
<br /><sup>[10]</sup> <a href="https://healthimpactnews.com/2016/cdc-admits-failure-of-flu-vaccine-vaccinated-people-die-of-influenza/" title="https://healthimpactnews.com/2016/cdc-admits-failure-of-flu-vaccine-vaccinated-people-die-of-influenza/" target="_blank">healthimpactnews.com</a>
<br /><sup>[11]</sup> <a href="http://www.fda.gov/downloads/BiologicsBloodVaccines/Vaccines/ApprovedProducts/UCM294307.pdf" title="http://www.fda.gov/downloads/BiologicsBloodVaccines/Vaccines/ApprovedProducts/UCM294307.pdf" target="_blank">fda.gov</a>
<br /><sup>[12]</sup> "<a href="https://vaxxter.com/study-finds-over-half-of-all-parents-dont-trust-flu-shots/" title="https://vaxxter.com/study-finds-over-half-of-all-parents-dont-trust-flu-shots/" target="_blank">Study finds over half of all parents don't trust flu shots</a>," October 19, 2018.
<br /><sup>[13]</sup> Bodewes R. et al. "Annual vaccination against influenza virus hampers development of virus-specific CD8+ T Cell immunity in children," Journal of Virology. 2011. Nov; 85(22): 11995-1200
<br /><sup>[14]</sup> <a href="http://gaia-health.com/gaia-blog/2013-06-02/flu-vax-causes-5-5-times-more-respiratory-infections/" title="http://gaia-health.com/gaia-blog/2013-06-02/flu-vax-causes-5-5-times-more-respiratory-infections/" target="_blank">gaia-health.com</a>
<br /><sup>[15]</sup> <a href="http://www.cbc.ca/news/health/flu-shot-linked-to-higher-incidence-of-flu-in-pandemic-year-1.1287363" title="http://www.cbc.ca/news/health/flu-shot-linked-to-higher-incidence-of-flu-in-pandemic-year-1.1287363" target="_blank">cbc.ca</a>
<br /><sup>[16]</sup> <a href="http://america.aljazeera.com/articles/2014/12/3/flu-vaccine-ineffective.html" title="http://america.aljazeera.com/articles/2014/12/3/flu-vaccine-ineffective.html" target="_blank">CDC: Flu virus may have mutated, making flu shots less effective</a>
<br /><sup>[17]</sup> Richard Gale and Gary Null, "Flu Vaccines: Are They Effective and Safe?" Progressive Radio Network, September 28, 2009
<br /><sup>[18]</sup> Barbara Lo Fisher, "CDC Admits Flu Shots Fail Half the Time." NVIC, October 19, 2016
<br /><sup>[19]</sup> Manning, Anita. "Study: Annual flu death toll could be overstated." USA Today. December 11, 2005.
<br /><sup>[20]</sup> Glezen, W P., and Lone Simonsen. "Commentary: Benefits of Influenza Vaccine in US Elderly-new Studies Raise Questions." <em>International Journal of Epidemiology</em> 35, no. 2 (2006): 352-53. Accessed December 1, 2015. doi:10.1093/ije/dyi293.
<br /><sup>[21]</sup> <a href="https://sharylattkisson.com/govt-researchers-flu-shots-not-effective-in-elderly-after-all/" title="https://sharylattkisson.com/govt-researchers-flu-shots-not-effective-in-elderly-after-all/" target="_blank">"Govt. Researchers: Flu Shots Not Effective in Elderly, After All</a>"
<br /><sup>[22]</sup> <a href="https://vaccineimpact.com/2016/vaccines-injuries-and-deaths-increase-in-government-vaccine-court-june-2016-report/" title="https://vaccineimpact.com/2016/vaccines-injuries-and-deaths-increase-in-government-vaccine-court-june-2016-report/" target="_blank">Vaccines Injuries and Deaths Increase in Government Vaccine Court - June 2016 Report</a>
<br /><sup>[23]</sup> <a href="http://naturalsociety.com/american-public-officially-loses-faith-cdc/" title="http://naturalsociety.com/american-public-officially-loses-faith-cdc/" target="_blank">American Public Officially Loses Faith in CDC</a>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> <a href="//www.sott.net/article/240242-Flu-Vaccine-No-Good-Evidence" title="//www.sott.net/article/240242-Flu-Vaccine-No-Good-Evidence" target="_blank">Flu Vaccine: No Good Evidence</a> 
<ul>
 <li><a href="//www.sott.net/article/288367-The-seasonal-flu-lie-PR-stunt-to-sell-more-vaccinations" title="//www.sott.net/article/288367-The-seasonal-flu-lie-PR-stunt-to-sell-more-vaccinations" target="_blank">The seasonal flu lie: PR stunt to sell more vaccinations</a></li> <li><a href="//www.sott.net/article/363921-Its-flu-shot-season-again-What-you-may-not-know-about-the-flu-shot" title="//www.sott.net/article/363921-Its-flu-shot-season-again-What-you-may-not-know-about-the-flu-shot" target="_blank">It's "flu-shot season" again: What you may not know about the flu shot</a></li> <li><a href="//www.sott.net/article/365571-The-Health-Wellness-Show-Flu-Season-Dont-believe-the-hype" title="//www.sott.net/article/365571-The-Health-Wellness-Show-Flu-Season-Dont-believe-the-hype" target="_blank">The Health &amp; Wellness Show: Flu Season: Don't believe the hype</a></li> <li><a href="//www.sott.net/article/372728-As-this-years-flu-virus-approaches-epidemic-levels-tens-of-thousands-infected-find-the-current-vaccine-totally-ineffective" title="//www.sott.net/article/372728-As-this-years-flu-virus-approaches-epidemic-levels-tens-of-thousands-infected-find-the-current-vaccine-totally-ineffective" target="_blank">As this year's flu virus approaches epidemic levels, tens of thousands infected find the current vaccine totally ineffective</a></li> <li><a href="//www.sott.net/article/290085-This-years-flu-shot-is-a-dud-says-the-government-and-any-discussion-of-natural-alternatives-is-not-allowed" title="//www.sott.net/article/290085-This-years-flu-shot-is-a-dud-says-the-government-and-any-discussion-of-natural-alternatives-is-not-allowed" target="_blank">'This year's flu shot is a dud' says the government and any discussion of natural alternatives is not allowed</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'It-is-flu-season-again-Let-the-propaganda-begin';
var __CatId = 7;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en402987" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=402987">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/403007-Woman-in-shock-after-medics-use-duct-tape-to-bandage-her-mother-after-surgery"> Woman in shock after medics use duct tape to bandage her mother after surgery</a></li>
    <li><a href="/article/403006-Will-the-Flynn-guilty-plea-be-thrown-out-It-should-be"> Will the Flynn guilty plea be thrown out? It should be.</a></li>
    <li><a href="/article/403005-Russian-Hachiko-Loyal-pooch-spends-weeks-outside-hospital-awaiting-owners-recovery"> Russian Hachiko: Loyal pooch spends weeks outside hospital awaiting owner&#39;s recovery</a></li>
    <li><a href="/article/403004-Mueller-completely-scrubbed-all-the-data-from-Strzoks-iPhone-OIG-recovers-19000-new-FBI-Lovebird-texts"> Mueller completely scrubbed all the data from Strzok&#39;s iPhone; OIG recovers 19,000 new &quot;FBI Lovebird&quot; texts</a></li>
    <li><a href="/article/403003-Hollywood-crash-scene-Dump-truck-barrels-down-hill-crashes-into-Crimea-water-park"> Hollywood crash scene: Dump truck barrels down hill &amp; crashes into Crimea water park</a></li>
    <li><a href="/article/403002-Pepe-Escobar-An-historical-journey-into-Crimea"> Pepe Escobar: An historical journey into Crimea</a></li>
    <li><a href="/article/403001-Israeli-army-says-fourth-Hezbollah-attack-tunnel-found-crossing-border-from-Lebanon"> Israeli army says fourth Hezbollah &#39;attack&#39; tunnel found crossing border from Lebanon</a></li>
    <li style="display:none;"><a href="/article/403000-Fashion-line-Prada-faces-backlash-over-new-holiday-collection-slammed-on-Twitter-as-racist"> Fashion line Prada faces backlash over new holiday collection - slammed on Twitter as &#39;racist&#39;</a></li>
    <li style="display:none;"><a href="/article/402999-Kosovos-army-upgrade-causes-a-split-in-the-West-but-whos-to-blame"> Kosovo&#39;s army upgrade causes a split in the West but who&#39;s to blame?</a></li>
    <li style="display:none;"><a href="/article/402998-New-rules-of-engagement-in-Syria-Sources-say-Russia-will-consent-to-any-Syrian-retaliation-to-Israeli-attacks"> New rules of engagement in Syria: Sources say Russia will consent to any Syrian retaliation to Israeli attacks</a></li>
    <li style="display:none;"><a href="/article/402997-Trump-was-right-about-fire-prevention-and-raking-Finlands-forests"> Trump was right about fire prevention and &quot;raking&quot; Finland&#39;s forests</a></li>
    <li style="display:none;"><a href="/article/402996-Bibis-scandal-plagued-son-Yair-Netanyahu-He-d-prefer-if-all-the-Muslims-leave-Israel"> ﻿Bibi&#39;s scandal-plagued son Yair Netanyahu: He&#39;d &#39;prefer&#39; if &#39;all the Muslims leave&#39; Israel</a></li>
    <li style="display:none;"><a href="/article/402995-The-US-oil-industrys-dirty-little-secret"> The US oil industry&#39;s dirty little secret</a></li>
    <li style="display:none;"><a href="/article/402994-Brussels-riot-police-crackdown-on-rally-against-UNs-mass-migration-pact"> Brussels riot police crackdown on rally against UN&#39;s mass migration pact</a></li>
    <li style="display:none;"><a href="/article/402993-Gender-gap-Chinese-women-at-the-forefront-of-global-luxury-spending"> Gender gap? Chinese women at the forefront of global luxury spending</a></li>
    <li style="display:none;"><a href="/article/402992-Frmr-Pennsylvania-state-senator-US-used-months-of-solitary-confinement-to-pressure-Butina-into-pleading-guilty"> Frmr Pennsylvania state senator: US used months of solitary confinement to pressure Butina into pleading guilty</a></li>
    <li style="display:none;"><a href="/article/402991-Magnitude-5-6-earthquake-strikes-off-the-coast-of-Western-Australia-no-threat-of-a-tsunami"> Magnitude 5.6 earthquake strikes off the coast of Western Australia, no threat of a tsunami</a></li>
    <li style="display:none;"><a href="/article/402990-Indian-army-chief-points-out-problems-of-having-women-in-combat-SJWs-freak-out"> Indian army chief points out problems of having women in combat - SJWs freak out</a></li>
    <li style="display:none;"><a href="/article/402989-Turkish-FM-says-Trump-working-to-extradite-terrorist-mastermind-Gulen"> Turkish FM says Trump working to extradite terrorist mastermind Gulen</a></li>
    <li style="display:none;"><a href="/article/402988-Canada-will-pay-a-heavy-price-for-Trudeaus-collusion-with-US-in-banditry-against-China"> Canada will pay a heavy price for Trudeau&#39;s collusion with US in banditry against China</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/403006-Will-the-Flynn-guilty-plea-be-thrown-out-It-should-be"> Will the Flynn guilty plea be thrown out? It should be.</a></li>
    <li><a href="/article/403004-Mueller-completely-scrubbed-all-the-data-from-Strzoks-iPhone-OIG-recovers-19000-new-FBI-Lovebird-texts"> Mueller completely scrubbed all the data from Strzok&#39;s iPhone; OIG recovers 19,000 new &quot;FBI Lovebird&quot; texts</a></li>
    <li><a href="/article/403001-Israeli-army-says-fourth-Hezbollah-attack-tunnel-found-crossing-border-from-Lebanon"> Israeli army says fourth Hezbollah &#39;attack&#39; tunnel found crossing border from Lebanon</a></li>
    <li><a href="/article/402999-Kosovos-army-upgrade-causes-a-split-in-the-West-but-whos-to-blame"> Kosovo&#39;s army upgrade causes a split in the West but who&#39;s to blame?</a></li>
    <li><a href="/article/402998-New-rules-of-engagement-in-Syria-Sources-say-Russia-will-consent-to-any-Syrian-retaliation-to-Israeli-attacks"> New rules of engagement in Syria: Sources say Russia will consent to any Syrian retaliation to Israeli attacks</a></li>
    <li><a href="/article/402995-The-US-oil-industrys-dirty-little-secret"> The US oil industry&#39;s dirty little secret</a></li>
    <li><a href="/article/402992-Frmr-Pennsylvania-state-senator-US-used-months-of-solitary-confinement-to-pressure-Butina-into-pleading-guilty"> Frmr Pennsylvania state senator: US used months of solitary confinement to pressure Butina into pleading guilty</a></li>
    <li style="display:none;"><a href="/article/402989-Turkish-FM-says-Trump-working-to-extradite-terrorist-mastermind-Gulen"> Turkish FM says Trump working to extradite terrorist mastermind Gulen</a></li>
    <li style="display:none;"><a href="/article/402988-Canada-will-pay-a-heavy-price-for-Trudeaus-collusion-with-US-in-banditry-against-China"> Canada will pay a heavy price for Trudeau&#39;s collusion with US in banditry against China</a></li>
    <li style="display:none;"><a href="/article/402986-No-brainer-German-cyber-watchdog-BSI-says-no-evidence-that-Huawei-spies"> No-brainer: German cyber watchdog BSI says no evidence that Huawei spies</a></li>
    <li style="display:none;"><a href="/article/402981-The-migration-psychosis-of-The-United-Nations-and-Macron-French-Generals-send-letter-calling-out-President-on-destructive-human-rights-pact"> The migration psychosis of The United Nations and Macron: French Generals send letter calling out President on destructive &#39;human rights&#39; pact</a></li>
    <li style="display:none;"><a href="/article/402970-Delusional-Kiev-proclaims-its-own-Orthodox-church-independent-of-Moscow"> Delusional Kiev proclaims its own Orthodox church &#39;independent of Moscow&#39;</a></li>
    <li style="display:none;"><a href="/article/402969-Fraud-investigators-testify-Clinton-Foundation-is-a-foreign-agent-at-oversight-panel"> Fraud investigators testify Clinton Foundation is a &quot;foreign agent&quot; at oversight panel</a></li>
    <li style="display:none;"><a href="/article/402968-Israels-ambassador-to-Kiev-shocked-after-seeing-that-region-in-Ukraine-honors-Nazi-collaborator-Bandera"> Israel&#39;s ambassador to Kiev &#39;shocked&#39; after seeing that region in Ukraine honors Nazi collaborator Bandera</a></li>
    <li style="display:none;"><a href="/article/402966-The-Hitlergate-Hearings"><strong class="chn-focus">SOTT Focus:</strong>  The Hitlergate Hearings</a></li>
    <li style="display:none;"><a href="/article/402965-I-know-how-to-cut-well-Erdogan-reveals-new-parts-from-audio-recording-of-Khashoggi-murder-quoting-Saudi-forensic-expert"> &#39;I know how to cut well&#39;: Erdoğan reveals new parts from audio recording of Khashoggi murder quoting Saudi forensic expert</a></li>
    <li style="display:none;"><a href="/article/402964-Western-media-silent-on-illegal-detention-of-Russian-journalist-Kirill-Vyshinsky-imprisoned-without-fair-trial-in-Ukraine"> Western media silent on illegal detention of Russian journalist Kirill Vyshinsky, imprisoned without fair trial in Ukraine</a></li>
    <li style="display:none;"><a href="/article/402961-Why-the-stalling-FBI-misses-deadline-to-provide-docs-to-Judiciary-Committee-about-raid-on-protected-whistleblowers-home"> Why the stalling? FBI misses deadline to provide docs to Judiciary Committee about raid on &#39;protected&#39; whistleblower&#39;s home</a></li>
    <li style="display:none;"><a href="/article/402960-The-peoples-war-against-globalism"> The people&#39;s war against globalism</a></li>
    <li style="display:none;"><a href="/article/402959-Trumps-Prosper-Africa-strategy-while-an-admission-of-defeat-is-also-a-wily-trap"> Trump&#39;s &#39;Prosper Africa&#39; strategy - while an admission of defeat - is also a wily trap</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/403003-Hollywood-crash-scene-Dump-truck-barrels-down-hill-crashes-into-Crimea-water-park"> Hollywood crash scene: Dump truck barrels down hill &amp; crashes into Crimea water park</a></li>
    <li><a href="/article/403002-Pepe-Escobar-An-historical-journey-into-Crimea"> Pepe Escobar: An historical journey into Crimea</a></li>
    <li><a href="/article/403000-Fashion-line-Prada-faces-backlash-over-new-holiday-collection-slammed-on-Twitter-as-racist"> Fashion line Prada faces backlash over new holiday collection - slammed on Twitter as &#39;racist&#39;</a></li>
    <li><a href="/article/402996-Bibis-scandal-plagued-son-Yair-Netanyahu-He-d-prefer-if-all-the-Muslims-leave-Israel"> ﻿Bibi&#39;s scandal-plagued son Yair Netanyahu: He&#39;d &#39;prefer&#39; if &#39;all the Muslims leave&#39; Israel</a></li>
    <li><a href="/article/402994-Brussels-riot-police-crackdown-on-rally-against-UNs-mass-migration-pact"> Brussels riot police crackdown on rally against UN&#39;s mass migration pact</a></li>
    <li><a href="/article/402993-Gender-gap-Chinese-women-at-the-forefront-of-global-luxury-spending"> Gender gap? Chinese women at the forefront of global luxury spending</a></li>
    <li><a href="/article/402990-Indian-army-chief-points-out-problems-of-having-women-in-combat-SJWs-freak-out"> Indian army chief points out problems of having women in combat - SJWs freak out</a></li>
    <li style="display:none;"><a href="/article/402985-40-people-injured-in-explosion-at-restaurant-in-northern-Japan-damaged-nearby-buildings"> 40+ people injured in explosion at restaurant in northern Japan, damaged nearby buildings</a></li>
    <li style="display:none;"><a href="/article/402984-Another-tool-in-the-trade-war-China-to-introduce-low-glyphosate-residue-limits-in-food-imports"> Another tool in the trade war: China to introduce low glyphosate residue limits in food imports</a></li>
    <li style="display:none;"><a href="/article/402983-UK-life-expectancy-stalls-across-the-country-declining-in-poorest-areas"> UK life expectancy stalls across the country, declining in poorest areas</a></li>
    <li style="display:none;"><a href="/article/402976-The-ketamine-chorus-Americas-found-a-new-anti-suicide-drug-and-is-beginning-to-sell-it-to-death"> The ketamine chorus: America&#39;s found a new anti-suicide drug and is beginning to sell it to death</a></li>
    <li style="display:none;"><a href="/article/402971-Former-Catalan-leader-on-hunger-strike-has-been-moved-to-prison-hospital"> Former Catalan leader on hunger strike has been moved to prison hospital</a></li>
    <li style="display:none;"><a href="/article/402967-Hulk-crash-Incredible-Hulk-actor-Lou-Ferrigno-hospitalized-after-pneumonia-vaccination"> Hulk crash! &#39;Incredible Hulk&#39; actor Lou Ferrigno hospitalized after pneumonia vaccination</a></li>
    <li style="display:none;"><a href="/article/402962-Macron-fortified-Elysee-Palace-ahead-of-Act-IV-of-Yellow-Vest-protests-had-helicopter-on-standby-to-escape"> Macron fortified Élysée Palace ahead of &#39;Act IV&#39; of Yellow Vest protests, had helicopter on standby to escape</a></li>
    <li style="display:none;"><a href="/article/402951-Collective-punishment-is-unlawful-but-Israel-destroys-Palestinian-family-home-anyway-for-the-third-time"> Collective punishment is unlawful but Israel destroys Palestinian family home anyway ... for the third time</a></li>
    <li style="display:none;"><a href="/article/402950-Jordan-Peterson-speaks-out-on-Patreons-deplatforming-controversy"> Jordan Peterson speaks out on Patreon&#39;s deplatforming controversy</a></li>
    <li style="display:none;"><a href="/article/402949-German-court-forced-to-add-diverse-as-a-gender-to-birth-register"> German court forced to add &#39;diverse&#39; as a gender to birth register</a></li>
    <li style="display:none;"><a href="/article/402943-Global-Warming-and-Grizzly-Bears-Canadas-Neo-Liberal-Hell"><strong class="chn-focus">SOTT Focus:</strong>  Global Warming and Grizzly Bears: Canada&#39;s Neo-Liberal Hell</a></li>
    <li style="display:none;"><a href="/article/402938-UK-advertising-watchdog-plans-crack-down-on-sexist-stereotypes-i-e-idealized-beauty"> UK advertising watchdog plans crack-down on &#39;sexist stereotypes&#39;, i.e. idealized beauty</a></li>
    <li style="display:none;"><a href="/article/402937-Macron-resign-Yellow-Vest-protests-enter-5th-week-33000-people-throughout-France-brave-aggressive-security-forces"><strong class="chn-bow">Best of the Web:</strong>  &#39;Macron resign!&#39; Yellow Vest protests enter 5th week - 33,000 people throughout France brave aggressive security forces</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/402979-One-of-a-kind-untouched-4400-year-old-tomb-recently-discovered-at-Saqqara-Egypt"> &quot;One of a kind&quot;, untouched 4,400-year-old tomb recently discovered at Saqqara, Egypt</a></li>
    <li><a href="/article/402809-I-am-not-ready-How-Putin-rejected-Yeltsins-suggestion-to-run-for-President"> &quot;I am not ready&quot;: How Putin rejected Yeltsin&#39;s suggestion to run for President</a></li>
    <li><a href="/article/402795-4500yo-Mesopotamian-pillar-is-first-known-record-of-a-border-dispute"> 4,500yo Mesopotamian pillar is first known record of a border dispute</a></li>
    <li><a href="/article/402710-Never-before-seen-UN-report-on-Kosovos-gruesome-organ-harvesting-campaign"> Never-before-seen UN report on Kosovo&#39;s gruesome organ harvesting campaign</a></li>
    <li><a href="/article/402672-Was-Putin-a-Stasi-officer-Mystery-surrounds-discovery-of-his-East-German-intl-ID"> Was Putin a Stasi officer? Mystery surrounds &#39;discovery&#39; of his East German &#39;intl ID&#39;</a></li>
    <li><a href="/article/402599-Altered-beyond-recognition-Looking-back-at-Russian-patriot-Solzhenitsyns-return-to-his-motherland-on-the-100th-anniversary-of-his-birth"> &#39;Altered beyond recognition&#39;: Looking back at Russian patriot Solzhenitsyn&#39;s return to his motherland on the 100th anniversary of his birth</a></li>
    <li><a href="/article/402597-The-bigotry-inherent-in-American-progressivism"> The bigotry inherent in American progressivism</a></li>
    <li style="display:none;"><a href="/article/402587-Iron-age-chariot-and-horses-buried-in-East-Yorkshire-look-as-if-they-were-leaping-upwards-from-the-grave"> Iron age chariot and horses buried in East Yorkshire look as if they were &#39;leaping upwards from the grave&#39;</a></li>
    <li style="display:none;"><a href="/article/402541-Machine-translation-The-key-to-cracking-long-dead-languages"> Machine translation: The key to cracking long-dead languages?</a></li>
    <li style="display:none;"><a href="/article/402534-Nomads-having-fun-4000yo-game-board-found-carved-into-the-earth-in-Azerbaijan"> Nomads having fun: 4,000yo game board found carved into the earth in Azerbaijan</a></li>
    <li style="display:none;"><a href="/article/402472-George-H-W-Bush-laid-the-groundwork-for-25-years-of-endless-war"> George H.W. Bush laid the groundwork for 25 years of endless war</a></li>
    <li style="display:none;"><a href="/article/402448-Nothing-safe-from-Project-MKUltra-CIA-made-six-remote-control-dogs-using-brain-surgery"> Nothing safe from Project MKUltra: CIA made six remote control dogs using brain surgery</a></li>
    <li style="display:none;"><a href="/article/402395-George-H-W-Bushs-failed-bid-to-free-US-politics-from-Israel"> George H.W. Bush&#39;s failed bid to free US politics from Israel</a></li>
    <li style="display:none;"><a href="/article/402389-Wall-Streets-corruption-runs-deeper-than-you-can-fathom"> Wall Street&#39;s corruption runs deeper than you can fathom</a></li>
    <li style="display:none;"><a href="/article/402364-Netanyahus-corruption-case-could-expose-secrets-about-Israels-nuclear-weapons-program"> Netanyahu&#39;s corruption case could expose secrets about Israel&#39;s nuclear weapons program</a></li>
    <li style="display:none;"><a href="/article/402358-Little-Foot-hominin-starting-to-give-up-its-secret"> &#39;Little Foot&#39; hominin starting to give up it&#39;s secret</a></li>
    <li style="display:none;"><a href="/article/402352-Did-unknown-strain-of-plague-discovered-in-5000-year-old-tomb-wipe-out-Europes-stone-age-civilization"> Did unknown strain of plague discovered in 5000 year old tomb wipe out Europe&#39;s stone age civilization?</a></li>
    <li style="display:none;"><a href="/article/402341-50000-year-old-tiara-found-in-Denisovan-cave-in-Siberia-may-be-oldest-of-its-kind"> 50,000 year old &quot;tiara&quot; found in Denisovan cave in Siberia, may be oldest of its kind</a></li>
    <li style="display:none;"><a href="/article/402338-The-mythical-and-miraculous-places-medieval-Europe-imagined-in-the-westward-seas"> The mythical and miraculous places medieval Europe imagined in the westward seas</a></li>
    <li style="display:none;"><a href="/article/402311-The-medieval-booted-man-found-in-Thames-River-excavation"> The medieval booted man found in Thames River excavation</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/402972-US-Navy-to-release-genetically-engineered-organisms-into-the-ocean-to-detect-enemy-subs"> U.S. Navy to release genetically engineered organisms into the ocean to detect enemy subs</a></li>
    <li><a href="/article/402963-Getting-scary-AI-generated-people"> Getting scary - AI generated people</a></li>
    <li><a href="/article/402948-Chinas-dark-side-of-the-moon-lander-successfully-entered-lunar-orbit"> China&#39;s &#39;dark side of the moon&#39; lander successfully entered lunar orbit</a></li>
    <li><a href="/article/402927-Record-setting-spacecraft-captures-intense-closeup-image-of-the-sun"> Record-setting spacecraft captures intense closeup image of the sun</a></li>
    <li><a href="/article/402909-We-still-dont-know-why-the-reign-of-the-dinosaurs-ended"> We still don&#39;t know why the reign of the dinosaurs ended</a></li>
    <li><a href="/article/402907-Neanderthal-genes-influence-modern-human-skull-shape"> Neanderthal genes influence modern human skull shape</a></li>
    <li><a href="/article/402905-Cosmic-coincidence-NASAs-Voyager-2-went-interstellar-the-same-day-a-Solar-Probe-touched-the-Sun"> Cosmic coincidence: NASA&#39;s Voyager 2 went interstellar the same day a Solar Probe touched the Sun</a></li>
    <li style="display:none;"><a href="/article/402871-Roots-of-neuropsychiatric-risk-in-the-developing-brain"> Roots of neuropsychiatric risk in the developing brain</a></li>
    <li style="display:none;"><a href="/article/402858-Data-from-Kilauea-suggests-the-eruption-was-unprecedented"> Data from Kilauea suggests the eruption was unprecedented</a></li>
    <li style="display:none;"><a href="/article/402821-Fireball-that-exploded-over-Greenland-shook-Earth-triggering-seismic-sensors"> Fireball that exploded over Greenland shook Earth, triggering seismic sensors</a></li>
    <li style="display:none;"><a href="/article/402812-Cornell-professor-Vast-biosphere-exists-deep-under-Earths-crust-and-its-where-oil-comes-from"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Cornell professor: Vast biosphere exists deep under Earth&#39;s crust (and it&#39;s where oil comes from)</a></li>
    <li style="display:none;"><a href="/article/402764-White-holes-where-the-future-of-black-holes-may-lie"> &#39;White holes&#39; - where the future of black holes may lie</a></li>
    <li style="display:none;"><a href="/article/402741-First-ever-sun-dimming-experiment-will-mimic-volcanic-eruption-in-attempt-to-reverse-global-warming"> First ever sun-dimming experiment will mimic volcanic eruption in attempt to reverse &#39;global warming&#39;</a></li>
    <li style="display:none;"><a href="/article/402740-Birth-control-gel-for-men-being-tested-in-Seattle"> Birth control gel for men being tested in Seattle</a></li>
    <li style="display:none;"><a href="/article/402731-Earths-magnetic-field-may-be-headed-for-a-cataclysm-says-latest-French-study"> Earth&#39;s magnetic field may be headed for a cataclysm says latest French study</a></li>
    <li style="display:none;"><a href="/article/402706-Dr-Wilhelm-Reich-Scientific-genius-or-medical-madman"> Dr. Wilhelm Reich: Scientific genius - or medical madman?</a></li>
    <li style="display:none;"><a href="/article/402704-Supernovae-may-have-killed-off-large-animals-at-dawn-of-Pleistocene"> Supernovae may have killed off large animals at dawn of Pleistocene</a></li>
    <li style="display:none;"><a href="/article/402685-Russian-cosmonauts-perform-space-surgery-to-take-samples-from-mysterious-Soyuz-hole"> Russian cosmonauts perform space surgery to take samples from mysterious Soyuz hole</a></li>
    <li style="display:none;"><a href="/article/402673-Progressive-creationists-denying-biology-A-review-of-the-film-A-Dangerous-Idea"> Progressive creationists denying biology: A review of the film &#39;A Dangerous Idea&#39;</a></li>
    <li style="display:none;"><a href="/article/402669-Arctic-mega-bridge-opens-to-traffic-in-Norway-with-thanks-to-China"> Arctic mega bridge opens to traffic in Norway... with thanks to China</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/402997-Trump-was-right-about-fire-prevention-and-raking-Finlands-forests"> Trump was right about fire prevention and &quot;raking&quot; Finland&#39;s forests</a></li>
    <li><a href="/article/402991-Magnitude-5-6-earthquake-strikes-off-the-coast-of-Western-Australia-no-threat-of-a-tsunami"> Magnitude 5.6 earthquake strikes off the coast of Western Australia, no threat of a tsunami</a></li>
    <li><a href="/article/402975-Indonesian-volcano-eruption-sends-ash-7500-metres-into-sky"> Indonesian volcano eruption sends ash 7,500 metres into sky</a></li>
    <li><a href="/article/402974-6-1-Magnitude-earthquake-strikes-eastern-Indonesia"> 6.1-Magnitude earthquake strikes eastern Indonesia</a></li>
    <li><a href="/article/402928-Dog-attack-leaves-baby-in-critical-condition-in-Yaxley-UK-dies-weeks-later-UPDATE"> Dog attack leaves baby in &#39;critical&#39; condition in Yaxley, UK - dies weeks later (UPDATE)</a></li>
    <li><a href="/article/402923-Third-rare-Maui-dolphin-found-dead-this-year-after-it-washed-up-on-beach-in-Auckland-New-Zealand"> Third rare Māui dolphin found dead this year after it washed up on beach in Auckland, New Zealand</a></li>
    <li><a href="/article/402917-Flash-floods-cause-havoc-in-Melbourne-Australia"> Flash floods cause havoc in Melbourne, Australia</a></li>
    <li style="display:none;"><a href="/article/402915-Parts-of-Victoria-in-Australia-hit-with-a-months-worth-of-rain-in-a-day-as-cyclone-menaces-north"> Parts of Victoria in Australia hit with a month&#39;s worth of rain in a day as cyclone menaces north</a></li>
    <li style="display:none;"><a href="/article/402892-Adapt-2030-Ice-Age-Report-Interview-with-Laura-Knight-Jadczyk-and-Pierre-Lescaudron-Part-2"><strong class="chn-focus">SOTT Focus:</strong>  Adapt 2030 Ice Age Report: Interview with Laura Knight-Jadczyk and Pierre Lescaudron (Part 2)</a></li>
    <li style="display:none;"><a href="/article/402879-SOTT-Earth-Changes-Summary-November-2018-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - November 2018: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/402876-Texas-had-more-rainfall-this-fall-than-in-recorded-history"> Texas had more rainfall this fall than in recorded history</a></li>
    <li style="display:none;"><a href="/article/402870-Thousands-of-dead-fish-floating-near-Lake-Houston-Texas"> Thousands of dead fish floating near Lake Houston, Texas</a></li>
    <li style="display:none;"><a href="/article/402869-Albino-deer-steps-out-for-rare-sighting-in-the-snow-in-Mansfield-Ohio"> Albino deer steps out for rare sighting in the snow in Mansfield, Ohio</a></li>
    <li style="display:none;"><a href="/article/402865-Mindfulness-Meditating-Buddhist-monk-killed-by-leopard-in-Maharashtra-India-5th-such-fatality-in-recent-weeks-for-the-area"> Mindfulness? Meditating Buddhist monk killed by leopard in Maharashtra, India - 5th such fatality in recent weeks for the area</a></li>
    <li style="display:none;"><a href="/article/402854-Turrialba-Volcano-erupts-in-Costa-Rica"> Turrialba Volcano erupts in Costa Rica</a></li>
    <li style="display:none;"><a href="/article/402835-Bear-attacks-woman-in-her-front-yard-drags-her-88-yards-in-Muncy-Creek-Township-Pennsylvania"> Bear attacks woman in her front yard, drags her 88 yards in Muncy Creek Township, Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/402834-Wrong-place-wrong-time-This-South-American-hawk-doesnt-migrate-but-has-somehow-shown-up-in-Maine"> Wrong place, wrong time: This South American hawk doesn&#39;t migrate, but has somehow shown up in Maine</a></li>
    <li style="display:none;"><a href="/article/402805-Sounds-like-someone-shaking-metal-Strange-sounds-heard-in-Houston-Texas-sky"> &#39;Sounds like someone shaking metal&#39;: Strange sounds heard in Houston, Texas sky</a></li>
    <li style="display:none;"><a href="/article/402800-Floods-kill-13-in-central-Vietnam"> Floods kill 13 in central Vietnam</a></li>
    <li style="display:none;"><a href="/article/402797-Weird-noises-heard-in-Florida-skies"> &#39;Weird noises&#39; heard in Florida skies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/402874-Huge-green-meteor-fireball-from-Geminid-meteor-shower-captured-on-Indiana-officers-dash-cam"> Huge green meteor fireball from Geminid meteor shower captured on Indiana officer&#39;s dash cam</a></li>
    <li><a href="/article/402872-Rare-fireball-shines-10000-times-brighter-than-Polaris-from-Beijings-urban-area"> Rare fireball shines 10,000 times brighter than Polaris from Beijing&#39;s urban area</a></li>
    <li><a href="/article/402759-Video-shows-meteor-fireball-streaking-across-the-sky-in-Austin-Texas"> Video shows meteor fireball streaking across the sky in Austin, Texas</a></li>
    <li><a href="/article/402758-Bright-meteor-fireball-seen-in-the-sky-over-Maine"> Bright meteor fireball seen in the sky over Maine</a></li>
    <li><a href="/article/402745-Geminid-fireball-filmed-buzzing-comet-Wirtanen"> Geminid fireball filmed buzzing comet Wirtanen</a></li>
    <li><a href="/article/402660-Back-to-back-meteor-fireballs-fly-through-Washingtons-sky"> Back-to-back meteor fireballs fly through Washington&#39;s sky</a></li>
    <li><a href="/article/402551-Bright-meteor-fireball-over-Granada-Spain-on-Dec-10"> Bright meteor fireball over Granada, Spain on Dec.10</a></li>
    <li style="display:none;"><a href="/article/402506-Spectacular-meteor-fireball-event-over-Mexico-City"> Spectacular meteor fireball event over Mexico City</a></li>
    <li style="display:none;"><a href="/article/402451-Meteor-fireball-filmed-disintegrating-over-Fullerton-California"> Meteor fireball filmed disintegrating over Fullerton, California</a></li>
    <li style="display:none;"><a href="/article/402353-Meteorite-may-have-fallen-in-Wyoming-last-week"> Meteorite may have fallen in Wyoming last week</a></li>
    <li style="display:none;"><a href="/article/402189-Loud-boom-rattles-windows-causes-plaster-to-fall-from-ceilings-in-Coventry-UK"> Loud boom rattles windows, causes plaster to fall from ceilings in Coventry, UK</a></li>
    <li style="display:none;"><a href="/article/402156-Three-bright-meteor-fireballs-recorded-over-Spain-in-five-hours"> Three bright meteor fireballs recorded over Spain in five hours</a></li>
    <li style="display:none;"><a href="/article/401991-Bright-and-slow-meteor-fireball-filmed-over-Spain-on-Dec-2"> Bright and slow meteor fireball filmed over Spain on Dec. 2</a></li>
    <li style="display:none;"><a href="/article/401958-Meteorite-that-fell-in-Madagascar-came-from-early-solar-system"> Meteorite that fell in Madagascar came from early solar system</a></li>
    <li style="display:none;"><a href="/article/401777-Watch-as-brilliant-blue-fireball-streaks-through-sky-in-Hungary-Seen-by-stargazers-in-EIGHT-other-countries"> Watch as brilliant blue fireball streaks through sky in Hungary - Seen by stargazers in EIGHT other countries</a></li>
    <li style="display:none;"><a href="/article/401726-Meteor-fireball-streaks-over-Toronto"> Meteor fireball streaks over Toronto</a></li>
    <li style="display:none;"><a href="/article/401598-Glowing-green-fireball-caught-on-dashcams-streaking-across-Siberias-skies"> Glowing green fireball caught on dashcams streaking across Siberia&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/401125-Meteor-fireball-seen-in-sky-from-San-Diego-to-Los-Angeles"> Meteor fireball seen in sky from San Diego to Los Angeles</a></li>
    <li style="display:none;"><a href="/article/400938-People-in-southern-Alabama-report-loud-booming-noise"> People in southern Alabama report loud booming noise</a></li>
    <li style="display:none;"><a href="/article/400915-Mysterious-objects-hit-two-cars-in-Scottsdale-Arizona"> &#39;Mysterious&#39; objects hit two cars in Scottsdale, Arizona</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/403007-Woman-in-shock-after-medics-use-duct-tape-to-bandage-her-mother-after-surgery"> Woman in shock after medics use duct tape to bandage her mother after surgery</a></li>
    <li><a href="/article/402987-It-is-flu-season-again-Let-the-propaganda-begin"> It is flu season again: Let the propaganda begin</a></li>
    <li><a href="/article/402982-Avoiding-Glyphosate-A-summary-of-recent-work-in-progress-by-Anthony-Samsel-Stephanie-Seneff"> Avoiding Glyphosate: A summary of recent work in progress by Anthony Samsel &amp; Stephanie Seneff</a></li>
    <li><a href="/article/402978-Vaccine-vs-Disease-Trade-offs-Cheating-childrens-immune-systems"> Vaccine vs. Disease Trade-offs: Cheating children&#39;s immune systems</a></li>
    <li><a href="/article/402977-Invisible-pollutants-and-the-tipping-point-for-endocrine-disruption"> Invisible pollutants and the tipping point for endocrine disruption</a></li>
    <li><a href="/article/402973-Biosludged-Documentary-reveals-EPA-allows-spraying-of-highly-toxic-sewage-sludge-on-food-crops"> Biosludged: Documentary reveals EPA allows spraying of highly toxic sewage sludge on food crops</a></li>
    <li><a href="/article/402946-The-CICOpaths-Whos-to-blame-for-fat-shaming"> The &#39;CICOpaths&#39; - Who&#39;s to blame for fat-shaming?</a></li>
    <li style="display:none;"><a href="/article/402921-Italian-scientists-protest-funding-for-vaccine-safety-investigation"> Italian scientists protest funding for vaccine-safety investigation</a></li>
    <li style="display:none;"><a href="/article/402913-Hidden-for-decades-Johnson-Johnson-may-have-known-about-carcinogenic-asbestos-in-baby-powder-since-1971"> Hidden &#39;for decades&#39;: Johnson &amp; Johnson may have known about carcinogenic asbestos in baby powder since 1971</a></li>
    <li style="display:none;"><a href="/article/402906-Vegan-diets-are-adding-to-malnutrition-in-wealthy-countries"> Vegan diets are adding to malnutrition in wealthy countries</a></li>
    <li style="display:none;"><a href="/article/402898-Young-miracle-Baby-recovers-from-second-deadliest-Ebola-outbreak-in-Congo"> &#39;Young miracle&#39;: Baby recovers from second-deadliest Ebola outbreak in Congo</a></li>
    <li style="display:none;"><a href="/article/402866-What-do-Americans-think-about-food-additives-GMOs"> What do Americans think about food additives &amp; GMOs?</a></li>
    <li style="display:none;"><a href="/article/402860-Censoring-information-for-the-greater-good-The-new-internet-police-protecting-you-from-freedom-of-thought-and-speech"> Censoring information for the greater good? The new internet police protecting you from freedom of thought and speech</a></li>
    <li style="display:none;"><a href="/article/402849-The-Health-Wellness-Show-Water-Water-Everywhere-But-Not-a-Drop-to-Drink"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Water, Water Everywhere But Not a Drop to Drink</a></li>
    <li style="display:none;"><a href="/article/402837-Regrettable-substitution-EPA-finds-replacements-for-toxic-teflon-chemicals-Toxic"> Regrettable substitution: EPA finds replacements for toxic teflon chemicals...Toxic</a></li>
    <li style="display:none;"><a href="/article/402836-Scientists-prove-link-between-Aluminum-and-early-onset-Alzheimers-disease"> Scientists prove link between Aluminum and early onset Alzheimer&#39;s disease</a></li>
    <li style="display:none;"><a href="/article/402744-The-enormous-threat-to-Americas-last-grasslands"> The enormous threat to America&#39;s last grasslands</a></li>
    <li style="display:none;"><a href="/article/402705-Former-Vaccine-bully-pediatrician-now-claims-unvaccinated-children-are-healthiest"> Former &#39;Vaccine bully&#39; pediatrician now claims unvaccinated children are healthiest</a></li>
    <li style="display:none;"><a href="/article/402593-High-levels-of-glyphosate-discovered-in-K-12-school-breakfast-foods-across-America"> High levels of glyphosate discovered in K-12 school breakfast foods across America</a></li>
    <li style="display:none;"><a href="/article/402586-NIH-study-Children-who-spend-7-hrs-a-day-staring-at-screens-are-changing-the-structure-of-their-brains"> NIH study: Children who spend 7 hrs a day staring at screens are changing the structure of their brains</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/403005-Russian-Hachiko-Loyal-pooch-spends-weeks-outside-hospital-awaiting-owners-recovery"> Russian Hachiko: Loyal pooch spends weeks outside hospital awaiting owner&#39;s recovery</a></li>
    <li><a href="/article/402940-The-Truth-Perspective-Unlocking-the-Secrets-of-Consciousness-Hyperdimensional-Attractors-and-Frog-Brains"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: Unlocking the Secrets of Consciousness, Hyperdimensional Attractors and Frog Brains</a></li>
    <li><a href="/article/402908-Feminists-find-sexist-men-more-attractive-than-woke-men"> Feminists find &#39;sexist&#39; men more attractive than &#39;woke&#39; men</a></li>
    <li><a href="/article/402863-Understanding-the-Vagus-Nerve-Interview-with-Dr-Stephen-Porges"> Understanding the Vagus Nerve: Interview with Dr. Stephen Porges</a></li>
    <li><a href="/article/402692-New-Harvard-study-confirms-there-is-no-gender-wage-gap-men-and-women-make-different-choices"> New Harvard study confirms there is no gender wage gap - men and women make different choices</a></li>
    <li><a href="/article/402428-Breathing-through-the-nose-may-offer-unique-brain-benefits"> Breathing through the nose may offer unique brain benefits</a></li>
    <li><a href="/article/402398-The-Truth-Perspective-Herd-Behavior-What-Gustav-Le-Bons-Classic-Book-Can-Teach-Us-About-The-Crowd"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: Herd Behavior: What Gustav Le Bon&#39;s Classic Book Can Teach Us About &#39;The Crowd&#39;</a></li>
    <li style="display:none;"><a href="/article/402382-Think-again-Are-schools-teaching-enough-critical-thinking-skills"> Think again: Are schools teaching enough critical thinking skills?</a></li>
    <li style="display:none;"><a href="/article/402297-Can-pet-ownership-alleviate-depression-symptoms"> Can pet ownership alleviate depression symptoms?</a></li>
    <li style="display:none;"><a href="/article/402224-Are-our-dreams-glimpses-of-other-dimensions"> Are our dreams glimpses of other dimensions?</a></li>
    <li style="display:none;"><a href="/article/402096-Study-finds-millennial-men-continue-to-value-traditional-masculine-qualities"> Study finds millennial men continue to value traditional masculine qualities</a></li>
    <li style="display:none;"><a href="/article/401957-How-dealing-with-past-trauma-may-be-the-key-to-breaking-addiction"> How dealing with past trauma may be the key to breaking addiction</a></li>
    <li style="display:none;"><a href="/article/401898-The-Truth-Perspective-How-To-Survive-A-Totalitarian-Nightmare-The-Psychology-Of-Tyranny"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: How To Survive A Totalitarian Nightmare: The Psychology Of Tyranny</a></li>
    <li style="display:none;"><a href="/article/401889-Children-who-start-school-a-year-early-more-likely-to-be-diagnosed-with-ADHD-study-shows"> Children who start school a year early more likely to be diagnosed with ADHD, study shows</a></li>
    <li style="display:none;"><a href="/article/401880-Fearing-fear-itself"> Fearing fear itself</a></li>
    <li style="display:none;"><a href="/article/401746-Ian-Stevenson-Birthmarks-and-birth-defects-corresponding-to-wounds-on-deceased-persons"> Ian Stevenson: Birthmarks and birth defects corresponding to wounds on deceased persons</a></li>
    <li style="display:none;"><a href="/article/401704-Whats-in-a-name-The-surprising-ways-your-name-affects-your-life"> What&#39;s in a name? The surprising ways your name affects your life</a></li>
    <li style="display:none;"><a href="/article/401644-Not-in-front-of-the-kids-Children-can-detect-their-parents-emotional-suppression"> Not in front of the kids: Children can detect their parents&#39; emotional suppression</a></li>
    <li style="display:none;"><a href="/article/401639-Muscle-tension-caused-by-trapped-emotions"> Muscle tension caused by trapped emotions</a></li>
    <li style="display:none;"><a href="/article/401551-Journal-of-Social-and-Clinical-Psychology-Facebook-can-cause-depression"> Journal of Social and Clinical Psychology: Facebook can cause depression</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/402734-Radar-anomaly-seen-across-Illinois-Kentucky-possibly-part-of-war-games"> Radar anomaly seen across Illinois, Kentucky possibly part of war games?</a></li>
    <li><a href="/article/402198-UFO-North-Carolina-fisherman-captures-video-of-lights-multiplying-over-ocean"> UFO? North Carolina fisherman captures video of lights multiplying over ocean</a></li>
    <li><a href="/article/401804-Texas-resident-records-mysterious-cigar-shaped-object-in-the-sky-motionless-for-20-minutes"> Texas resident records mysterious &#39;cigar-shaped&#39; object in the sky - &#39;motionless for 20 minutes&#39;</a></li>
    <li><a href="/article/400501-UFO-caught-on-camera-in-Kamloops-British-Columbia"> UFO caught on camera in Kamloops, British Columbia</a></li>
    <li><a href="/article/400452-Pilots-report-close-encounter-with-a-UFO-off-the-coast-of-Ireland-or-was-it-a-meteorite"> Pilots report close encounter with a UFO off the coast of Ireland, or was it a meteorite?</a></li>
    <li><a href="/article/399718-Fast-moving-flying-saucer-filmed-over-Lake-Tahoe"> Fast moving flying saucer filmed over Lake Tahoe</a></li>
    <li><a href="/article/399275-Bizarre-case-of-Angelique-the-electric-poltergeist-girl"> Bizarre case of Angelique, the electric poltergeist girl</a></li>
    <li style="display:none;"><a href="/article/399274-Mysterious-green-object-spotted-just-above-the-surface-of-Jupiter"> Mysterious green object spotted just above the surface of Jupiter</a></li>
    <li style="display:none;"><a href="/article/398122-Mysterious-glowing-trails-captured-on-camera-by-stunned-residents-of-northern-China"> Mysterious glowing trails captured on camera by stunned residents of northern China</a></li>
    <li style="display:none;"><a href="/article/398085-Strange-lights-filmed-during-storm-over-Myrtle-Beach-South-Carolina-spark-UFO-theories"> Strange lights filmed during storm over Myrtle Beach, South Carolina spark UFO theories</a></li>
    <li style="display:none;"><a href="/article/398014-New-sightings-of-Ogopogo-Canadas-Loch-Ness-Monster"> New sightings of Ogopogo - Canada&#39;s Loch Ness Monster</a></li>
    <li style="display:none;"><a href="/article/397986-Hunt-for-the-Skinwalker-First-video-released-from-UFO-obsessed-billionaires-haunted-ranch"> &#39;Hunt for the Skinwalker&#39;- First video released from UFO-obsessed billionaire&#39;s haunted ranch</a></li>
    <li style="display:none;"><a href="/article/397669-Mysterious-hole-shoots-out-flames-for-nearly-an-hour-in-Arkansas-Satan-ruled-out"> Mysterious hole shoots out flames for nearly an hour in Arkansas: Satan &#39;ruled out&#39;</a></li>
    <li style="display:none;"><a href="/article/397540-The-mysterious-Min-Min-lights-of-Australia-Is-there-a-scientific-explanation-for-the-phenomenon"> The mysterious Min Min lights of Australia: Is there a scientific explanation for the phenomenon?</a></li>
    <li style="display:none;"><a href="/article/397438-Missing-411-Body-of-53-y-o-hiker-found-in-the-Great-Smoky-Mountains-National-Park-one-week-after-she-went-missing"> Missing 411: Body of 53 y.o. hiker found in the Great Smoky Mountains National Park one week after she went missing</a></li>
    <li style="display:none;"><a href="/article/396678-British-psychic-says-motorway-fatalities-due-to-ghosts-of-Roman-soldiers"> British psychic says motorway fatalities &#39;due to ghosts of Roman soldiers&#39;</a></li>
    <li style="display:none;"><a href="/article/395554-Fireball-shaped-object-hovering-in-Torontos-night-sky-prompts-UFO-reports"> Fireball-shaped object hovering in Toronto&#39;s night sky prompts UFO reports</a></li>
    <li style="display:none;"><a href="/article/395515-UFO-spy-plane-or-drone-Triangular-object-flying-above-Texas-claimed-to-be-USAF-spy-craft"> UFO, spy plane or drone? Triangular object flying above Texas claimed to be USAF spy craft</a></li>
    <li style="display:none;"><a href="/article/395332-Photos-show-unexplained-cattle-mutilation-in-Australia-Dead-cows-found-in-paddock-with-udders-ears-and-tongues-removed"> Photos show unexplained cattle mutilation in Australia - Dead cows found in paddock with udders, ears and tongues removed</a></li>
    <li style="display:none;"><a href="/article/395108-Reflection-on-windshield-or-UFO-in-the-sky-Man-takes-picture-of-strange-object-in-NC-sky"> Reflection on windshield, or UFO in the sky? Man takes picture of strange object in NC sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/402944-Parrot-tries-to-order-items-using-Amazons-Alexa"> Parrot tries to order items using Amazon&#39;s Alexa</a></li>
    <li><a href="/article/402751-Titania-McGrath-I-now-understand-how-Nelson-Mandela-felt"> Titania McGrath: &quot;I now understand how Nelson Mandela felt&quot;</a></li>
    <li><a href="/article/402625-Wild-beaver-spotted-in-supermarket-looking-for-the-perfect-Christmas-tree"> Wild beaver spotted in supermarket looking for the perfect Christmas tree</a></li>
    <li><a href="/article/402537-Traditional-Krampus-Run-around-the-Munich-Christmas-Market"> Traditional Krampus Run around the Munich Christmas Market</a></li>
    <li><a href="/article/402497-Gollum-actor-Andy-Serkis-trolls-Theresa-May-in-hilarious-Brexit-video-Wes-in-a-nasty-mess-my-precioussss"> Gollum actor Andy Serkis trolls Theresa May in hilarious Brexit video: &quot;We&#39;s in a nasty mess my precioussss&quot;</a></li>
    <li><a href="/article/402359-Teen-quits-Walmart-with-epic-rant"> Teen quits Walmart with epic rant</a></li>
    <li><a href="/article/402133-Emmanuel-Macron-criticizes-climate-change-tax-protesters-for-not-using-carbon-neutral-rioting-methods"> Emmanuel Macron criticizes climate change tax protesters for not using carbon-neutral rioting methods</a></li>
    <li style="display:none;"><a href="/article/401999-Nigerian-president-denies-dying-and-being-replaced-by-a-clone"> Nigerian president denies dying and being replaced by a clone</a></li>
    <li style="display:none;"><a href="/article/401996-RTs-Redacted-Tonight-takes-on-cell-phones-and-cancer-Worse-than-Pokemon-Go"> RT&#39;s Redacted Tonight takes on cell phones and cancer: &#39;Worse than Pokemon Go&#39;</a></li>
    <li style="display:none;"><a href="/article/401965-G20-leaders-send-strong-message-to-Saudi-Prince-by-not-laughing-at-all-his-jokes"> G20 leaders send strong message to Saudi Prince by not laughing at all his jokes</a></li>
    <li style="display:none;"><a href="/article/401772-Obama-blasts-Trumps-inhuman-use-of-tear-gas-on-foreigners-Drone-strike-would-have-done-a-better-job"> Obama blasts Trump&#39;s inhuman use of tear gas on foreigners: Drone strike would have done a better job!</a></li>
    <li style="display:none;"><a href="/article/401539-Primary-cause-of-global-warming-finally-discovered"> Primary cause of global warming finally discovered</a></li>
    <li style="display:none;"><a href="/article/401226-MBS-I-ve-had-thousands-of-people-murdered-Whats-your-point"> MBS - &quot;I&#39;ve had thousands of people murdered  -  What&#39;s your point?&quot;</a></li>
    <li style="display:none;"><a href="/article/401068-Subway-Mysterious-voices-speak-to-everyone-and-MTA-has-no-idea-where-they-are-coming-from"> Subway: Mysterious voices speak to everyone and MTA has no idea where they are coming from</a></li>
    <li style="display:none;"><a href="/article/400922-Animal-rights-activist-wants-to-abolish-guide-dogs-because-they-dont-consent-to-work"> Animal rights activist wants to abolish guide dogs because they don&#39;t consent to work</a></li>
    <li style="display:none;"><a href="/article/400861-What-the-fox-Russian-woman-rides-Moscow-metro-with-unusual-furry-friend"> What the fox? Russian woman rides Moscow metro with unusual furry friend</a></li>
    <li style="display:none;"><a href="/article/400702-Large-cash-advance-for-What-Happened-2-ahead-of-2020-presidential-run"> Large cash advance for &#39;What Happened 2&#39; ahead of 2020 presidential run</a></li>
    <li style="display:none;"><a href="/article/400624-Above-or-below-Aussie-PM-grilled-on-hot-topic-of-the-day-Proper-placement-of-onions-in-sausage-sandwiches"> Above or below? Aussie PM grilled on hot topic of the day: Proper placement of onions in sausage sandwiches</a></li>
    <li style="display:none;"><a href="/article/400618-Nation-approves-plan-to-push-Tinseltown-into-Pacific-Ocean"> Nation approves plan to push Tinseltown into Pacific Ocean</a></li>
    <li style="display:none;"><a href="/article/400591-Glamour-girl-unleashes-her-toxic-femininity-on-a-Porsche-Boxster"> Glamour girl unleashes her toxic femininity on a Porsche Boxster</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/501831" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/501831" target="_blank" rel="nofollow"><img border="0" alt="santa claus paris protest" title="santa claus paris protest" src="/image/s25/501831/medium/Santa_Claus_paris.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/501831', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/501831&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F501831&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F501831%2Ffull%2FSanta_Claus_paris.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/155" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Red sky in the morning, cloudy and storming. Ye know how to interpret the appearance of the sky, yet ye can't interpret the signs of the times?</p></blockquote>
      <div class="qsrc">
        - Matthew 16:3
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/155', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Yes! The solution to our suicide epidemic is...wait for it...more drugs! Because that’s worked so well up to this point.</p>
      <div class="poster">
        <a href="/user/16621-endescent">endescent</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/402976-The-ketamine-chorus-Americas-found-a-new-anti-suicide-drug-and-is-beginning-to-sell-it-to-death" title="The ketamine chorus: America&#39;s found a new anti-suicide drug and is beginning to sell it to death"></a>
          <a class="recomicon recomcom" href="/article/402976-The-ketamine-chorus-Americas-found-a-new-anti-suicide-drug-and-is-beginning-to-sell-it-to-death#comment250799" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Not to mention imagine raising an "army" of fake people on Facebook and the like to push whatever your agenda may be... Facebook could easily...</p>
      <div class="poster">
        <a href="/user/27002-Illusionoffreedom">Illusionoffreedom</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/402963-Getting-scary-AI-generated-people" title="Getting scary - AI generated people"></a>
          <a class="recomicon recomcom" href="/article/402963-Getting-scary-AI-generated-people#comment250798" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Yes a great tool for the media and their false flag events! What they are not saying is that they have had tech like the for years already.</p>
      <div class="poster">
        <a href="/user/27002-Illusionoffreedom">Illusionoffreedom</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/402963-Getting-scary-AI-generated-people" title="Getting scary - AI generated people"></a>
          <a class="recomicon recomcom" href="/article/402963-Getting-scary-AI-generated-people#comment250797" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Strangly enough, i do not think i've ever encountered a feminist, even though i live in high density area. From media it sounds like they should...</p>
      <div class="poster">
        <a href="/user/6922-agni">agni</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/402908-Feminists-find-sexist-men-more-attractive-than-woke-men" title="Feminists find &#39;sexist&#39; men more attractive than &#39;woke&#39; men"></a>
          <a class="recomicon recomcom" href="/article/402908-Feminists-find-sexist-men-more-attractive-than-woke-men#comment250796" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Russian Roasted Bear Recipe…[Link]</p>
      <div class="poster">
        <a href="/user/22275-just-thinking">just thinking</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/402943-Global-Warming-and-Grizzly-Bears-Canadas-Neo-Liberal-Hell" title="Global Warming and Grizzly Bears: Canada&#39;s Neo-Liberal Hell"></a>
          <a class="recomicon recomcom" href="/article/402943-Global-Warming-and-Grizzly-Bears-Canadas-Neo-Liberal-Hell#comment250795" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/501873" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/501873" target="_blank" rel="nofollow"><img border="0" alt="King Eduard Point" title="King Eduard Point" src="/image/s25/501873/medium/King_Eduard_Point_Eitan_Abramo.jpg" /></a>
  <p style="padding-top:10px;"><strong>Natural Art</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/501873', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/501873&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F501873&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F501873%2Ffull%2FKing_Eduard_Point_Eitan_Abramo.jpg&description=Natural%20Art" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
