<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids -- Sott.net" />
<meta name="description" content="Following Israel&#39;s air raids in Syria, Vladimir Putin has urged the Israeli PM to avoid any actions that could further fuel confrontation, while Benjamin Netanyahu claimed Israel&#39;s right to &quot;defend against aggression.&quot; The Israeli Prime Minister..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Putin urges blowhard Netanyahu to avoid dangerous escalation..." />
<meta name="twitter:description" content="Following Israel&#39;s air raids in Syria, Vladimir Putin has urged the Israeli PM to avoid any actions that could further fuel confrontation, while Benjamin Netanyahu claimed Israel&#39;s right to..." />
<meta name="twitter:image" content="https://www.sott.net/image/s22/450651/full/5a7f7e82dda4c8d1388b45f0.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/377037-Putin-urges-blowhard-Netanyahu-to-avoid-dangerous-escalation-following-Syria-raids" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s22/450651/full/5a7f7e82dda4c8d1388b45f0.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s22/450651/full/5a7f7e82dda4c8d1388b45f0.jpg" />
<meta property="og:description" content="Following Israel&#39;s air raids in Syria, Vladimir Putin has urged the Israeli PM to avoid any actions that could further fuel confrontation, while Benjamin Netanyahu claimed Israel&#39;s right to &quot;defend against aggression.&quot; The Israeli Prime Minister..." />
<meta property="og:site_name" content="Sott.net" />
<title>Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/377037-Putin-urges-blowhard-Netanyahu-to-avoid-dangerous-escalation-following-Syria-raids" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_19.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_24.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 11 Feb 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
  <div class="radio-annc" id="radio-show-annc-1-1518368400000" onclick="window.open('https://radio.sott.net/');" style="display:none;">
    <div class="radio-annc-logo radio-logo-ttp"></div>
    <div class="radio-annc-cnt">
      <div class="radio-cnt-left" style="display:none;">
        <div class="radio-annc-text">
          SOTT Radio<br />is live in:
        </div>
        <div class="radio-annc-countdown"></div>
      </div>
      <div class="radio-cnt-right" style="display:none;"></div>
      <div class="radio-cnt-onair" style="display:none;"><span>ON AIR</span></div>
    </div>
    <div class="radio-annc-title">Radical Leftist Ideology and Totalitarianism</div>
  </div>
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/6pointstar.png" title="Star of David" alt="Star of David" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/418439-putin-netanyahu-syria-escalation/">Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/418439-putin-netanyahu-syria-escalation/" target="_blank">RT</a><br />Sat, 10 Feb 2018 15:48 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=31.046051,34.851612&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s22/450651/full/5a7f7e82dda4c8d1388b45f0.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; IDF / Reuters"><img src="/image/s22/450651/large/5a7f7e82dda4c8d1388b45f0.jpg" alt="Benjamin Netanyahu (C), Defense Minister Avigdor Lieberman (R), and Chief of Staff Lieutenant-General Gadi Eizenkot" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; IDF / Reuters</span><br /><span class="caption">Israeli PM Benjamin Netanyahu (C), Defense Minister Avigdor Lieberman (R), and Chief of Staff Lieutenant-General Gadi Eizenkot</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s22/450651/full/5a7f7e82dda4c8d1388b45f0.jpg', 'Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids', 'Israeli PM Benjamin Netanyahu (C), Defense Minister Avigdor Lieberman (R), and Chief of Staff Lieutenant-General Gadi Eizenkot');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F450651%2Ffull%2F5a7f7e82dda4c8d1388b45f0.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F377037-Putin-urges-blowhard-Netanyahu-to-avoid-dangerous-escalation-following-Syria-raids&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F450651%2Ffull%2F5a7f7e82dda4c8d1388b45f0.jpg&amp;description=Israeli%20PM%20Benjamin%20Netanyahu%20%28C%29%2C%20Defense%20Minister%20Avigdor%20Lieberman%20%28R%29%2C%20and%20Chief%20of%20Staff%20Lieutenant-General%20Gadi%20Eizenkot" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Following Israel's air raids in Syria, Vladimir Putin has urged the Israeli PM to avoid any actions that could further fuel confrontation, while Benjamin Netanyahu claimed Israel's right to "defend against aggression."
<br /><br />
The Israeli Prime Minister held phone conversations with Russian President Vladimir Putin and US Secretary of State Rex Tillerson on Saturday <strong>after an <span class="BoldRed">alleged</span> Iranian drone infiltration into the country's airspace triggered the Israeli Air Force's biggest retaliatory strikes in Syria in more than 30 years.</strong> Amid the cross-border escalation, one of Israel's F-16 was downed by Syrian air-defense systems.
<br /><br />
In a phone call with Netanyahu, Putin urged him to "avoid any steps that could lead to a new round of confrontation dangerous to everyone in the region," the Kremlin said.
      <br /><br />
      The Israeli Prime Minister meanwhile told the Russian leader that Israel will defend itself against any "Iranian threats"coming from the territory of Syria. Tel Aviv maintains it is vital to its national security to target Iranian interest in Syria as well as prevent potential arms shipments to Hezbollah.
<br /><br />
"I reiterated to him [Putin] our right and our duty to defend ourselves against aggression against us from Syrian territory. We agreed the security coordination between our armies will continue," Netanyahu <a href="https://www.ynetnews.com/articles/0,7340,L-5105093,00.html" title="https://www.ynetnews.com/articles/0,7340,L-5105093,00.html" target="_blank">said</a> at a press conference on Saturday evening, where he blamed Iran for the Saturday's incident.
<br /><br />
Insisting that "Israel seeks peace," the PM vowed that Israelis "will continue to defend ourselves with determination against any attack against us and against any attempt by Iran to establish a military presence against us in Syria or anywhere else."
<br /><br />
Netanyahu also announces that he spoke with the US Secretary of State Rex Tillerson following the escalation of tensions. State Department spokeswoman Heather Nauert, commenting on Israeli military action in Syria, stressed that the United States "strongly supports" Israel's right to defend itself. "Iran's calculated escalation of threat and its ambition to project its power and dominance, places all the people of the‎ region - from Yemen to Lebanon - at risk," she said, echoing Netanyahu's remarks.
<br /><br />
<div align="center"><iframe width="530" height="557" src="//www.sott.net/embed/tz__eDMBxfaQA8t9tABjUS3FESc" frameborder="0" allowfullscreen></iframe></div>
<br />"I have been warning for some time about the dangers of Iran's military entrenchment in Syria. Iran seeks to use Syrian territory to attack Israel for its professed goal of destroying Israel," Netanyahu told the press conference.
<br /><br />
<div align="center"><iframe width="530" height="483" src="//www.sott.net/embed/cIyPnxgJps_ZUd3WlSSqFBvcAuX" frameborder="0" allowfullscreen></iframe></div>
<br />While Israel is not actively engaged in the Syrian war, it keeps close tabs on Iran and Hezbollah, both of which are backing Syrian government forces. Throughout the course of the Syrian conflict, Israel carried out a number of raids over the border against alleged Iranian arms shipments to Hezbollah. The scale of Saturday's incident, however, comes at a very fragile time when worn-torn Syria is trying to embark on a reconstruction process following the virtual defeat of the Islamic State (IS, formerly ISIS/ISIL) terrorist group.
<br /><br />
<div align="center"><iframe width="560" height="315" src="//www.youtube.com/embed/HjWKmYDkjS8?wmode=opaque" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>Israel launched an attack on Iranian positions in Syria early on Saturday, scrambling its fighter jets to respond to an alleged intrusion of an Iranian unmanned aerial vehicle (UAV), which crossed from Syrian territory into Israel. Damascus, activated its air defense systems, reportedly intercepting several aerial targets and downing one of Israel's F-16 jets. The pilots ejected and survived the crash.
<br /><br />
Following the raid, Brig. Gen. Tomer Bar, second in command of Israel's Air Force, noted that the operation was <strong>"the biggest and most significant attack the air force has conducted against Syrian air defenses" since the 1982 Lebanon War.</strong>
<br /><br />
<strong>Damascus called Israeli actions an "aggression," while Tehran rejected the claim that one of its drones had made an incursion, dismissing the allegation as "ridiculous."</strong> The Russian Foreign Ministry meanwhile stressed that Moscow remains "concerned" that new tensions could impact the zones of de-escalation "the creation of which became an important factor for the reduction of violence on Syrian soil."
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Read more:
<br /><br />
<a href="//www.sott.net/article/376941-Syria-Shoots-Down-Israeli-Jet-Its-About-Time" title="//www.sott.net/article/376941-Syria-Shoots-Down-Israeli-Jet-Its-About-Time" target="_blank">Syria Shoots Down Israeli Jet - It's About Time</a>
<br /><br />
<a href="//www.sott.net/article/376914-FINALLY-Syrians-shoot-down-another-fighter-jet-IDF-forced-to-admit-loss-of-craft-as-it-crashes-in-Israel" title="//www.sott.net/article/376914-FINALLY-Syrians-shoot-down-another-fighter-jet-IDF-forced-to-admit-loss-of-craft-as-it-crashes-in-Israel" target="_blank">FINALLY! Syrians shoot down another fighter jet - IDF forced to admit loss of craft as it crashes in Israel</a><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Putin-urges-blowhard-Netanyahu-to-avoid-dangerous-escalation-following-Syria-raids';
var __CatId = 16;
</script>
		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en377037" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=377037">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
  <div class="radio-sb" id="radio-show-sb-1-1518368400000" onclick="window.open('https://radio.sott.net/');" style="display:none;">
    <div class="radio-sb-logo radio-logo-ttp"></div>
    <div class="radio-sb-cnt">
      <div class="radio-cnt-left" style="display:none;">
        <div class="radio-sb-text">
          SOTT Radio is live in:
        </div>
        <div class="radio-sb-countdown"></div>
      </div>
      <div class="radio-cnt-right" style="display:none;"></div>
      <div class="radio-cnt-onair" style="display:none;"><span>ON AIR</span></div>
    </div>
    <div class="radio-sb-title">Radical Leftist Ideology and Totalitarianism</div>
  </div>
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/377045-Innocent-man-speaks-out-after-video-showed-cops-savagely-beat-him-and-set-him-on-fire"> Innocent man speaks out after video showed cops savagely beat him and set him on fire</a></li>
    <li><a href="/article/377044-Staunch-anti-hooker-politician-busted-for-using-taxpayer-funds-for-romps-with-escorts"> Staunch anti-hooker politician busted for using taxpayer funds for romps with escorts</a></li>
    <li><a href="/article/377043-Cops-hold-man-down-on-170-degree-pavement-until-his-skin-melted-off"> Cops hold man down on 170 degree pavement until his skin melted off</a></li>
    <li><a href="/article/377042-Former-US-Air-Force-medic-tears-up-recalling-story-of-Russian-Su-25-hero"> Former US Air Force medic tears up recalling story of Russian Su-25 hero</a></li>
    <li><a href="/article/377041-You-cannot-be-a-virgin-you-are-white-Rapist-a-Somali-national-sentenced-to-11yrs-in-prison-for-aggravated-rape"> &#39;You cannot be a virgin, you are white&#39;: Rapist, a Somali national, sentenced to 11yrs in prison for aggravated rape</a></li>
    <li><a href="/article/377040-Japan-based-US-sailors-suspected-of-dealing-hard-drugs"> Japan-based US sailors suspected of dealing hard drugs</a></li>
    <li><a href="/article/377039-Ice-cold-water-feels-like-no-water-Young-Kazakhstan-woman-shares-her-all-weather-swim"> Ice-cold water feels like no water: Young Kazakhstan woman shares her all-weather swim</a></li>
    <li style="display:none;"><a href="/article/377038-Is-the-cruelty-of-nature-really-a-better-way-to-die"> Is the cruelty of nature really a better way to die?</a></li>
    <li style="display:none;"><a href="/article/377037-Putin-urges-blowhard-Netanyahu-to-avoid-dangerous-escalation-following-Syria-raids"> Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids</a></li>
    <li style="display:none;"><a href="/article/377036-Russian-figure-skater-Medvedeva-sets-world-record-in-short-program-at-Winter-Olympic-Games"> Russian figure skater Medvedeva sets world record in short program at Winter Olympic Games</a></li>
    <li style="display:none;"><a href="/article/377035-Russia-could-sell-S-400-systems-to-US-if-Americans-feel-insecure"> Russia could sell S-400 systems to US if Americans feel insecure</a></li>
    <li style="display:none;"><a href="/article/377034-The-dangers-of-Glyphosate-Spinning-science-and-silencing-scientists"> The dangers of Glyphosate: &#39;Spinning science and silencing scientists&#39;</a></li>
    <li style="display:none;"><a href="/article/377033-Mexican-journalists-are-fleeing-for-their-lives-most-dangerous-country-for-the-press-after-Syria"> Mexican journalists are fleeing for their lives - most dangerous country for the press after Syria</a></li>
    <li style="display:none;"><a href="/article/377032-Daddy-Warbucks-of-the-Radical-Left-George-Soros-Hates-Putin-Trump-and-Nationalism"><strong class="chn-focus">SOTT Focus:</strong>  Daddy Warbucks of the Radical Left: George Soros Hates Putin, Trump and Nationalism</a></li>
    <li style="display:none;"><a href="/article/377031-Putin-extends-condolences-over-jet-crash-near-Moscow"> Putin extends condolences over jet crash near Moscow</a></li>
    <li style="display:none;"><a href="/article/377030-Ontario-Canada-passes-totalitarian-bill-allowing-govt-to-take-kids-from-homes-that-oppose-the-gender-ideology-agenda"> Ontario Canada passes &#39;totalitarian&#39; bill allowing gov&#39;t to take kids from homes that oppose the gender ideology agenda</a></li>
    <li style="display:none;"><a href="/article/377029-UCLA-study-3-6-million-American-men-have-been-raped-by-women"> UCLA study: 3.6 million American men have been raped by women</a></li>
    <li style="display:none;"><a href="/article/377028-Gloves-come-off-Russian-Air-Force-switches-to-advanced-jets-after-jihadist-MANPAD-attack"> Gloves come off: Russian Air Force switches to advanced jets after jihadist MANPAD attack</a></li>
    <li style="display:none;"><a href="/article/377027-Neurons-are-even-more-complex-than-we-thought"> Neurons are even more complex than we thought</a></li>
    <li style="display:none;"><a href="/article/377026-Al-Masdar-News-US-provided-Syrian-Kurds-with-MANPADS-in-early-January-as-part-of-secret-deal"> Al-Masdar News: US provided Syrian Kurds with MANPADS in early January as part of secret deal</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/377037-Putin-urges-blowhard-Netanyahu-to-avoid-dangerous-escalation-following-Syria-raids"> Putin urges blowhard Netanyahu to avoid dangerous escalation following Syria raids</a></li>
    <li><a href="/article/377032-Daddy-Warbucks-of-the-Radical-Left-George-Soros-Hates-Putin-Trump-and-Nationalism"><strong class="chn-focus">SOTT Focus:</strong>  Daddy Warbucks of the Radical Left: George Soros Hates Putin, Trump and Nationalism</a></li>
    <li><a href="/article/377031-Putin-extends-condolences-over-jet-crash-near-Moscow"> Putin extends condolences over jet crash near Moscow</a></li>
    <li><a href="/article/377024-Israeli-pilot-shot-down-by-Syrian-air-defenses-dies-of-injuries-in-hospital"> Israeli pilot shot down by Syrian air defenses dies of injuries in hospital</a></li>
    <li><a href="/article/377022-Guy-Adams-George-Soros-broke-the-Bank-of-England"> Guy Adams: George Soros broke the Bank of England</a></li>
    <li><a href="/article/377017-Turkey-The-US-has-chosen-to-work-with-terrorist-groups"> Turkey: The US has chosen to work with terrorist groups</a></li>
    <li><a href="/article/377016-Kim-Jong-un-invites-Souths-leader-Moon-at-the-earliest-date-possible-to-Pyongyang-in-personal-letter-delivered-by-sister"> Kim Jong-un invites South&#39;s leader Moon at the &quot;earliest date&quot; possible to Pyongyang in personal letter delivered by sister</a></li>
    <li style="display:none;"><a href="/article/377010-War-crime-US-massacre-of-Syrian-troops-threatens-to-unleash-wider-war"> &quot;War crime&quot;: US massacre of Syrian troops threatens to unleash wider war</a></li>
    <li style="display:none;"><a href="/article/377002-FBI-hid-Steele-interview-notes-from-Senate-Judiciary-Committee"> FBI hid Steele interview notes from Senate Judiciary Committee</a></li>
    <li style="display:none;"><a href="/article/377001-Was-the-market-crash-engineered-and-if-so-who-ordered-it-and-why-now"> Was the market crash engineered - and if so, who ordered it and why now?</a></li>
    <li style="display:none;"><a href="/article/377000-The-only-reason-Comey-told-Congress-about-Weiner-emails-was-because-George-Toscas-at-DOJ-found-out-about-them"> The only reason Comey told Congress about Weiner emails was because George Toscas at DOJ found out about them</a></li>
    <li style="display:none;"><a href="/article/376995-Uranium-One-Informant-makes-Clinton-allegations-to-three-congressional-committees"> Uranium One: Informant makes Clinton allegations to three congressional committees</a></li>
    <li style="display:none;"><a href="/article/376994-Leaked-US-documents-may-be-used-as-evidence-rules-UK-Supreme-Court"> Leaked US documents may be used as evidence, rules UK Supreme Court</a></li>
    <li style="display:none;"><a href="/article/376992-Trump-to-Dems-Rewrite-memo-its-too-long-and-political"> Trump to Dems: Rewrite memo, it&#39;s too long and political</a></li>
    <li style="display:none;"><a href="/article/376990-In-light-of-intra-Korean-summit-Seoul-is-in-no-rush-to-renew-joint-military-drills-with-US"> In light of intra-Korean summit, Seoul is in no rush to renew joint military drills with US</a></li>
    <li style="display:none;"><a href="/article/376989-US-Ambassador-Friedman-clashes-with-Haaretz-over-who-lacks-more-decency"> US Ambassador Friedman clashes with Haaretz over who lacks more &#39;decency&#39;</a></li>
    <li style="display:none;"><a href="/article/376988-James-Clapper-perjury-and-why-those-like-him-are-never-charged-for-lying-to-Congress"> James Clapper perjury and why those like him are never charged for lying to Congress</a></li>
    <li style="display:none;"><a href="/article/376986-Europe-ready-to-defy-US-economic-sanctions-on-Iran"> Europe ready to defy US economic sanctions on Iran</a></li>
    <li style="display:none;"><a href="/article/376980-Did-Strzok-break-classified-information-protocols-too-May-have-used-cell-phone-in-a-Sensitive-Compartmented-Information-Facility"> Did Strzok break classified-information protocols too? May have used cell phone in a &#39;Sensitive Compartmented Information Facility&#39;</a></li>
    <li style="display:none;"><a href="/article/376979-WaPo-propaganda-fail-ISIS-is-there-but-only-when-convenient-for-US"> WaPo propaganda fail: &#39;ISIS is there&#39; (but only when convenient for US)</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/377045-Innocent-man-speaks-out-after-video-showed-cops-savagely-beat-him-and-set-him-on-fire"> Innocent man speaks out after video showed cops savagely beat him and set him on fire</a></li>
    <li><a href="/article/377044-Staunch-anti-hooker-politician-busted-for-using-taxpayer-funds-for-romps-with-escorts"> Staunch anti-hooker politician busted for using taxpayer funds for romps with escorts</a></li>
    <li><a href="/article/377043-Cops-hold-man-down-on-170-degree-pavement-until-his-skin-melted-off"> Cops hold man down on 170 degree pavement until his skin melted off</a></li>
    <li><a href="/article/377042-Former-US-Air-Force-medic-tears-up-recalling-story-of-Russian-Su-25-hero"> Former US Air Force medic tears up recalling story of Russian Su-25 hero</a></li>
    <li><a href="/article/377041-You-cannot-be-a-virgin-you-are-white-Rapist-a-Somali-national-sentenced-to-11yrs-in-prison-for-aggravated-rape"> &#39;You cannot be a virgin, you are white&#39;: Rapist, a Somali national, sentenced to 11yrs in prison for aggravated rape</a></li>
    <li><a href="/article/377040-Japan-based-US-sailors-suspected-of-dealing-hard-drugs"> Japan-based US sailors suspected of dealing hard drugs</a></li>
    <li><a href="/article/377038-Is-the-cruelty-of-nature-really-a-better-way-to-die"> Is the cruelty of nature really a better way to die?</a></li>
    <li style="display:none;"><a href="/article/377036-Russian-figure-skater-Medvedeva-sets-world-record-in-short-program-at-Winter-Olympic-Games"> Russian figure skater Medvedeva sets world record in short program at Winter Olympic Games</a></li>
    <li style="display:none;"><a href="/article/377035-Russia-could-sell-S-400-systems-to-US-if-Americans-feel-insecure"> Russia could sell S-400 systems to US if Americans feel insecure</a></li>
    <li style="display:none;"><a href="/article/377034-The-dangers-of-Glyphosate-Spinning-science-and-silencing-scientists"> The dangers of Glyphosate: &#39;Spinning science and silencing scientists&#39;</a></li>
    <li style="display:none;"><a href="/article/377033-Mexican-journalists-are-fleeing-for-their-lives-most-dangerous-country-for-the-press-after-Syria"> Mexican journalists are fleeing for their lives - most dangerous country for the press after Syria</a></li>
    <li style="display:none;"><a href="/article/377030-Ontario-Canada-passes-totalitarian-bill-allowing-govt-to-take-kids-from-homes-that-oppose-the-gender-ideology-agenda"> Ontario Canada passes &#39;totalitarian&#39; bill allowing gov&#39;t to take kids from homes that oppose the gender ideology agenda</a></li>
    <li style="display:none;"><a href="/article/377029-UCLA-study-3-6-million-American-men-have-been-raped-by-women"> UCLA study: 3.6 million American men have been raped by women</a></li>
    <li style="display:none;"><a href="/article/377028-Gloves-come-off-Russian-Air-Force-switches-to-advanced-jets-after-jihadist-MANPAD-attack"> Gloves come off: Russian Air Force switches to advanced jets after jihadist MANPAD attack</a></li>
    <li style="display:none;"><a href="/article/377026-Al-Masdar-News-US-provided-Syrian-Kurds-with-MANPADS-in-early-January-as-part-of-secret-deal"> Al-Masdar News: US provided Syrian Kurds with MANPADS in early January as part of secret deal</a></li>
    <li style="display:none;"><a href="/article/377025-Russian-Plane-Carrying-65-Passengers-Crashes-Outside-Moscow"> Russian Plane Carrying 65 Passengers Crashes Outside Moscow</a></li>
    <li style="display:none;"><a href="/article/377023-Why-the-media-just-cant-handle-Jordan-Peterson"> Why the media just can&#39;t handle Jordan Peterson</a></li>
    <li style="display:none;"><a href="/article/377020-Oscar-winning-film-director-blasts-MeToo-This-witch-hunt-is-poisoning-our-society"> Oscar-winning film director blasts #MeToo: &#39;This witch hunt is poisoning our society&#39;</a></li>
    <li style="display:none;"><a href="/article/377019-Israeli-Democracy-Illegal-settlers-attempt-to-abduct-Palestinian-boys-in-West-Bank"> Israeli &#39;Democracy&#39;: Illegal settlers attempt to abduct Palestinian boys in West Bank</a></li>
    <li style="display:none;"><a href="/article/377018-Jordan-Peterson-A-man-hated-for-speaking-plain-common-sense"> Jordan Peterson: A man hated for speaking plain common sense</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/377015-Hidden-Egyptian-paintings-depict-never-seen-before-animals-and-unexplained-drownings"> Hidden Egyptian paintings depict never seen before animals and unexplained drownings</a></li>
    <li><a href="/article/376981-Maurice-Pappworth-The-doctor-who-exposed-the-UKs-horrible-and-useless-medical-experiments-on-patients"> Maurice Pappworth: The doctor who exposed the UK&#39;s horrible and useless medical experiments on patients</a></li>
    <li><a href="/article/376967-Historian-A-red-scare-is-launched-by-the-elites-every-20-to-30-years"> Historian: A &#39;red scare&#39; is launched by the elites every 20 to 30 years</a></li>
    <li><a href="/article/376802-Discovery-Thousands-of-dead-bodies-buried-under-the-University-of-Mississippi-Medical-Center"> Discovery: Thousands of dead bodies buried under the University of Mississippi Medical Center</a></li>
    <li><a href="/article/376764-Archaeologists-discover-human-remains-buried-in-mysterious-sand-mounds-in-Australia"> Archaeologists discover human remains buried in mysterious sand mounds in Australia</a></li>
    <li><a href="/article/376761-The-Big-Burn-Global-fire-13k-years-ago"> The Big Burn - Global fire 13k years ago</a></li>
    <li><a href="/article/376753-How-UFO-reports-narration-change-with-the-technology-of-the-times"> How UFO reports narration change with the technology of the times</a></li>
    <li style="display:none;"><a href="/article/376743-Vela-Incident-Is-Israel-behind-1979s-mysterious-nuclear-explosion"> &quot;Vela Incident&quot;: Is Israel behind 1979&#39;s mysterious nuclear explosion?</a></li>
    <li style="display:none;"><a href="/article/376706-Clinton-and-the-UFOs-Did-he-ever-find-out-if-the-truth-was-out-there"> Clinton and the UFOs: Did he ever find out if the truth was out there?</a></li>
    <li style="display:none;"><a href="/article/376698-Yeltsin-interview-from-1990-In-the-Politburo-they-were-ready-to-betray-besmirch-and-defile"> Yeltsin interview from 1990: &#39;In the Politburo, they were ready to betray, besmirch, and defile&#39;</a></li>
    <li style="display:none;"><a href="/article/376652-Groundbreaking-DNA-test-on-10000-year-old-fossil-reveals-first-modern-Brits-were-black"> Groundbreaking DNA test on 10,000-year-old fossil reveals first modern Brits were black</a></li>
    <li style="display:none;"><a href="/article/376452-Egypt-4400-year-old-tomb-discovered-near-Cairo"> Egypt: 4,400-year-old tomb discovered near Cairo</a></li>
    <li style="display:none;"><a href="/article/376374-Everything-old-is-new-again-Toxic-masculinity-1920s-style"> Everything old is new again: Toxic masculinity, 1920s-style</a></li>
    <li style="display:none;"><a href="/article/376345-500-year-old-code-used-by-Ferdinand-II-finally-cracked-by-Spains-intelligence-agency"> 500-year-old code used by Ferdinand II finally cracked by Spain&#39;s intelligence agency</a></li>
    <li style="display:none;"><a href="/article/376317-Ancient-mass-grave-likely-contained-300-Vikings-from-Great-Heathen-Army"> Ancient mass grave likely contained 300 Vikings from &#39;Great Heathen Army&#39;</a></li>
    <li style="display:none;"><a href="/article/246042-Declassified-documents-from-1957-reveal-CIA-MI6-plot-to-terrorize-Syria-spark-fake-revolution-assassinate-leadership"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Declassified documents from 1957 reveal CIA-MI6 plot to terrorize Syria, spark fake revolution, assassinate leadership</a></li>
    <li style="display:none;"><a href="/article/376257-Secret-DDR-escape-tunnel-discovered-in-Berlin-reveals-story"> Secret DDR escape tunnel discovered in Berlin reveals story</a></li>
    <li style="display:none;"><a href="/article/376220-Mexico-Ancient-skeletons-found-buried-in-a-ring-formation"> Mexico: Ancient skeletons found buried in a ring formation</a></li>
    <li style="display:none;"><a href="/article/376186-Russias-historic-Ryazan-Kremlin-seen-through-100-years-of-photographs"> Russia&#39;s historic Ryazan Kremlin seen through 100 years of photographs</a></li>
    <li style="display:none;"><a href="/article/376124-Did-ancient-Greeks-sail-to-Canada"> Did ancient Greeks sail to Canada?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/377027-Neurons-are-even-more-complex-than-we-thought"> Neurons are even more complex than we thought</a></li>
    <li><a href="/article/376998-This-could-get-bad-Earths-magnetic-field-is-shifting-which-may-well-cause-the-poles-to-flip"> This could get bad: Earth&#39;s magnetic field is shifting - which may well cause the poles to flip</a></li>
    <li><a href="/article/376973-Sunspots-are-not-from-Solar-Interior"> Sunspots are not from Solar Interior</a></li>
    <li><a href="/article/376970-Researchers-turn-to-video-games-to-improve-hearing-loss"> Researchers turn to video games to improve hearing loss</a></li>
    <li><a href="/article/376951-Bioremediation-A-microscopic-fungus-could-mop-up-nuclear-waste"> Bioremediation: A microscopic fungus could mop up nuclear waste</a></li>
    <li><a href="/article/376945-The-pirate-queen-of-science"> The pirate queen of science</a></li>
    <li><a href="/article/376944-Bulletproof-wood-Scientists-just-figured-out-how-to-make-wood-as-strong-as-steel"> &#39;Bulletproof wood&#39;: Scientists just figured out how to make wood as strong as steel</a></li>
    <li style="display:none;"><a href="/article/376897-Flowers-attract-bees-by-using-blue-halo-optical-trick"> Flowers attract bees by using &#39;blue halo&#39; optical trick</a></li>
    <li style="display:none;"><a href="/article/376878-A-nice-trick-Russian-space-agency-downplays-significance-of-SpaceX-Falcon-launch"> &#39;A nice trick&#39;: Russian space agency downplays significance of SpaceX Falcon launch</a></li>
    <li style="display:none;"><a href="/article/376863-Plants-have-consciousness-new-study-suggests"> Plants have consciousness, new study suggests</a></li>
    <li style="display:none;"><a href="/article/376815-Norways-ice-instruments-Coolest-sounds-in-music"> Norway&#39;s ice instruments: Coolest sounds in music</a></li>
    <li style="display:none;"><a href="/article/376770-Astronomers-have-discovered-swarms-of-tiny-comets-orbiting-an-alien-sun"> Astronomers have discovered swarms of tiny comets orbiting an alien sun</a></li>
    <li style="display:none;"><a href="/article/376758-Job-One-for-Quantum-Computers-Boost-Artificial-Intelligence"> Job One for Quantum Computers: Boost Artificial Intelligence</a></li>
    <li style="display:none;"><a href="/article/376730-Ancient-virus-could-be-the-reason-humans-developed-the-ability-to-think"> Ancient virus could be the reason humans developed the ability to think</a></li>
    <li style="display:none;"><a href="/article/371473-The-sun-is-blank-NASA-data-shows-dimming-continues-UPDATE"> The sun is blank, NASA data shows dimming continues (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/376721-Princeton-physicist-William-Happer-states-the-obvious-Climate-models-dont-work"> Princeton physicist William Happer states the obvious: Climate models &#39;don&#39;t work&#39;</a></li>
    <li style="display:none;"><a href="/article/376704-A-scientific-theory-and-the-multiverse-madness"> A scientific theory and the multiverse madness</a></li>
    <li style="display:none;"><a href="/article/376702-HKU-scientists-key-discoveries-in-the-search-for-life-on-Mars"> HKU scientist&#39;s key discoveries in the search for life on Mars</a></li>
    <li style="display:none;"><a href="/article/376677-Jupiter-Saturn-Gas-Giants"> Jupiter &amp; Saturn  -  Gas Giants?</a></li>
    <li style="display:none;"><a href="/article/376673-Superionic-ice-found-on-Uranus-and-Neptune"> &#39;Superionic ice&#39; found on Uranus and Neptune</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/377013-Lightning-bolt-kills-17-goats-at-farm-in-Namibia"> Lightning bolt kills 17 goats at farm in Namibia</a></li>
    <li><a href="/article/377008-Dead-minke-whale-washes-ashore-in-Nova-Scotia-Canada"> Dead minke whale washes ashore in Nova Scotia, Canada</a></li>
    <li><a href="/article/377004-The-beaches-of-Barcelona-snow-covered-and-a-temperature-of-21C-recorded-in-Spain"> The beaches of Barcelona snow-covered and a temperature of -21°C recorded in Spain</a></li>
    <li><a href="/article/376997-SOTT-Earth-Changes-Summary-January-2018-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - January 2018: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li><a href="/article/376996-8-dead-as-massive-sinkhole-swallows-eight-lane-road-in-Foshan-China-PHOTOS-VIDEO"> 8 dead as massive sinkhole swallows eight-lane road in Foshan, China (PHOTOS, VIDEO)</a></li>
    <li><a href="/article/376984-New-snow-record-set-for-Calgary-Alberta"> New snow record set for Calgary, Alberta</a></li>
    <li><a href="/article/376983-Mountains-of-snow-Redfield-in-New-York-passes-300-inches-for-season"> Mountains of snow: Redfield in New York passes 300 inches for season</a></li>
    <li style="display:none;"><a href="/article/376954-The-underestimated-threat-of-land-based-microplastic-pollution"> The underestimated threat of land-based microplastic pollution</a></li>
    <li style="display:none;"><a href="/article/376936-Timelapse-video-captures-70-vehicles-piling-into-each-other-during-blizzard-in-Ames-Iowa"> Timelapse video captures 70 vehicles piling into each other during blizzard in Ames, Iowa</a></li>
    <li style="display:none;"><a href="/article/376935-Roads-turned-into-rivers-mass-blackouts-and-hundreds-of-islanders-are-evacuated-as-Cyclone-Gita-slams-Samoa-VIDEOS-PHOTOS"> Roads turned into rivers, mass blackouts and hundreds of islanders are evacuated as Cyclone Gita slams Samoa (VIDEOS, PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/376932-Sinking-Pacific-Island-is-actually-growing"> &#39;Sinking&#39; Pacific Island is actually growing</a></li>
    <li style="display:none;"><a href="/article/376930-Rain-fueled-landslide-kills-2-in-Bolivia-1-missing"> Rain-fueled landslide kills 2 in Bolivia, 1 missing</a></li>
    <li style="display:none;"><a href="/article/376929-31-landslides-in-a-week-hit-Brunei"> 31 landslides in a week hit Brunei</a></li>
    <li style="display:none;"><a href="/article/376925-Huge-sinkhole-opens-up-on-street-in-Fairfax-Virginia-VIDEOS"> Huge sinkhole opens up on street in Fairfax, Virginia (VIDEOS)</a></li>
    <li style="display:none;"><a href="/article/376924-Hail-larger-than-softballs-pummeled-Cordoba-Argentina-PHOTO-VIDEO"> Hail larger than softballs pummeled Cordoba, Argentina (PHOTO, VIDEO)</a></li>
    <li style="display:none;"><a href="/article/376923-Fin-whale-washes-up-dead-at-Caravia-Spain"> Fin whale washes up dead at Caravia, Spain</a></li>
    <li style="display:none;"><a href="/article/376920-Lightning-bolt-kills-89-farm-animals-in-South-Africa"> Lightning bolt kills 89 farm animals in South Africa</a></li>
    <li style="display:none;"><a href="/article/376893-Up-to-1-5-meters-of-snow-falls-in-central-Japan-PHOTOS-VIDEOS"> Up to 1.5 meters of snow falls in central Japan (PHOTOS, VIDEOS)</a></li>
    <li style="display:none;"><a href="/article/376857-Snowy-howl-Fast-moving-arctic-storm-brings-plunging-temperatures-record-seasonal-snowfall-totals-in-Montana"> Snowy howl: Fast moving arctic storm brings plunging temperatures, record seasonal snowfall totals in Montana</a></li>
    <li style="display:none;"><a href="/article/376854-Severe-winter-conditions-grip-Northern-Hemisphere-as-globe-cools"> Severe winter conditions grip Northern Hemisphere as globe cools</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/376759-Meteorite-ball-of-fire-spotted-in-night-skies-of-Horsham-UK"> &#39;Meteorite ball of fire&#39; spotted in night skies of Horsham, UK</a></li>
    <li><a href="/article/376755-Meteor-fireball-reported-over-western-skies-in-the-US"> Meteor fireball reported over western skies in the US</a></li>
    <li><a href="/article/376687-Oklahoma-City-resident-captures-meteor-fireball-on-dash-cam"> Oklahoma City resident captures meteor fireball on dash cam</a></li>
    <li><a href="/article/376681-It-was-loud-Mysterious-boom-shock-wave-rattles-homes-in-central-Oklahoma"> &#39;It was loud!&#39; Mysterious boom, shock wave rattles homes in central Oklahoma</a></li>
    <li><a href="/article/376586-Did-a-satellite-just-crash-to-Earth-Day-after-spectacular-fireball-over-Peru-three-large-metal-spheres-found-VIDEOS"> Did a satellite just crash to Earth? Day after spectacular fireball over Peru, three large metal spheres found (VIDEOS)</a></li>
    <li><a href="/article/376413-Widespread-booms-perplex-residents-of-Fox-Valley-Wisconsin"> Widespread booms perplex residents of Fox Valley, Wisconsin</a></li>
    <li><a href="/article/375941-Fireball-spotted-over-Peru-VIDEO"> Fireball spotted over Peru (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375911-Mysterious-satellite-plummets-to-Earth-in-fireball-near-Bolivian-border-PHOTOS"> Mysterious satellite plummets to Earth in fireball near Bolivian border (PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/375735-Mysterious-boom-heard-in-central-Michigan-attributed-to-tannerite"> Mysterious boom heard in central Michigan attributed to tannerite</a></li>
    <li style="display:none;"><a href="/article/375718-Meteor-fireball-streaks-across-skies-of-southern-Spain-shines-brighter-than-the-moon-VIDEO"> Meteor fireball streaks across skies of southern Spain, shines brighter than the moon (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375717-Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites"> Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites</a></li>
    <li style="display:none;"><a href="/article/375367-Loud-mystery-boom-rattles-residents-in-southern-Maine"> Loud, mystery boom rattles residents in southern Maine</a></li>
    <li style="display:none;"><a href="/article/375186-Loud-boom-rattles-homes-in-southern-Arkansas-officials-unaware-of-cause"> Loud boom rattles homes in southern Arkansas; officials unaware of cause</a></li>
    <li style="display:none;"><a href="/article/375005-Residents-of-North-Routt-Colorado-trying-to-solve-mystery-of-what-rattled-homes"> Residents of North Routt, Colorado trying to solve mystery of what rattled homes</a></li>
    <li style="display:none;"><a href="/article/375003-Police-in-Wyomissing-Pennsylvania-investigating-reports-of-loud-booming-noise"> Police in Wyomissing, Pennsylvania investigating reports of loud booming noise</a></li>
    <li style="display:none;"><a href="/article/374833-Bright-meteor-fireball-over-the-US-Midwest-seen-as-far-south-as-Alabama"> Bright meteor fireball over the US Midwest seen as far south as Alabama</a></li>
    <li style="display:none;"><a href="/article/374809-Mysterious-boom-shakes-homes-in-northern-Illinois"> Mysterious boom shakes homes in northern Illinois</a></li>
    <li style="display:none;"><a href="/article/374741-Michigan-Meteor-Event-Fireball-Numbers-Increased-Again-in-2017"><strong class="chn-focus">SOTT Focus:</strong>  Michigan Meteor Event: Fireball Numbers Increased Again in 2017</a></li>
    <li style="display:none;"><a href="/article/374329-Meteor-fireball-lights-up-night-sky-over-Michigan-USGS-registers-impact-as-M2-0-earthquake-fragments-found-UPDATE-PHOTOS"> Meteor fireball lights up night sky over Michigan; USGS registers impact as M2.0 earthquake - fragments found (UPDATE, PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/374574-Albertans-report-meteor-fireball-over-the-province"> Albertans report meteor fireball over the province</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/377039-Ice-cold-water-feels-like-no-water-Young-Kazakhstan-woman-shares-her-all-weather-swim"> Ice-cold water feels like no water: Young Kazakhstan woman shares her all-weather swim</a></li>
    <li><a href="/article/377011-Canadian-college-forced-to-scrap-homeopathy-program-due-to-3yrs-of-pseudoscience-nonsense"> Canadian college forced to scrap homeopathy program due to &#39;3yrs of pseudoscience nonsense&#39;</a></li>
    <li><a href="/article/377007-How-sugar-affects-the-brain"> How sugar affects the brain</a></li>
    <li><a href="/article/376871-The-Health-Wellness-Show-Amazing-Health-Journey-Interview-with-Mikhaila-Peterson"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Amazing Health Journey: Interview with Mikhaila Peterson</a></li>
    <li><a href="/article/376957-Knowledge-of-risk-was-present-from-the-beginning-Diseases-with-unknown-etiology-trace-back-to-mass-vaccination-against-Influenza-in-1976"> Knowledge of risk was present from the beginning: Diseases with unknown etiology trace back to mass vaccination against Influenza in 1976</a></li>
    <li><a href="/article/376952-A-functional-medicine-approach-to-healing-addiction"> A functional medicine approach to healing addiction</a></li>
    <li><a href="/article/376918-Light-exposure-The-simplest-way-to-improve-memory-and-learning-by-30"> Light exposure: The simplest way to improve memory and learning by 30%</a></li>
    <li style="display:none;"><a href="/article/376858-Kelly-Brogan-Tamiflu-and-abnormal-behavior"> Kelly Brogan: Tamiflu and abnormal behavior</a></li>
    <li style="display:none;"><a href="/article/376835-Tamiflu-hitting-record-sales-yet-its-making-kids-hallucinate-and-turn-violent"> Tamiflu hitting record sales, yet it&#39;s making kids hallucinate and turn violent</a></li>
    <li style="display:none;"><a href="/article/376734-Cat-plague-is-back-after-nearly-40-years-in-hiding"> Cat plague is back after nearly 40 years in hiding</a></li>
    <li style="display:none;"><a href="/article/376683-North-Texas-man-now-an-amputee-after-flu-complications"> North Texas man now an amputee after flu complications</a></li>
    <li style="display:none;"><a href="/article/376638-Big-Pharma-drug-companies-sell-us-remedies-for-problems-caused-by-their-own-products-and-the-Federal-Government-has-their-back"> Big Pharma drug companies sell us remedies for problems caused by their own products and the Federal Government has their back</a></li>
    <li style="display:none;"><a href="/article/376615-Mouse-study-suggests-theres-an-amount-of-alcohol-thats-good-for-the-brain"> Mouse study suggests there&#39;s an amount of alcohol that&#39;s good for the brain</a></li>
    <li style="display:none;"><a href="/article/376614-Regulators-say-herbal-supplement-kratom-contains-opioids-moves-for-ban"> Regulators say herbal supplement kratom contains opioids, moves for ban</a></li>
    <li style="display:none;"><a href="/article/376600-Will-there-be-a-vaccine-for-Alzheimers"> Will there be a vaccine for Alzheimer&#39;s?</a></li>
    <li style="display:none;"><a href="/article/376579-Some-of-the-Crap-They-Put-in-McDonalds-Fries-is-Also-Used-in-Latest-Cure-For-Baldness-and-it-Aint-Potatoes"><strong class="chn-focus">SOTT Focus:</strong>  Some of the Crap They Put in McDonald&#39;s Fries is Also Used in Latest &#39;Cure&#39; For Baldness, and it Ain&#39;t Potatoes</a></li>
    <li style="display:none;"><a href="/article/376571-New-Cochrane-Review-Flu-vaccines-fail-99"> New Cochrane Review: Flu vaccines fail 99%</a></li>
    <li style="display:none;"><a href="/article/376570-People-Eating-Tasty-Animals-Gordon-Ramsay-triggers-vegans-in-viral-tweet"> &#39;People Eating Tasty Animals&#39;: Gordon Ramsay triggers vegans in viral tweet</a></li>
    <li style="display:none;"><a href="/article/376556-Insufficient-vitamin-D-linked-to-irritable-bowel-syndrome-and-sports-injuries"> Insufficient vitamin D linked to irritable bowel syndrome and sports injuries</a></li>
    <li style="display:none;"><a href="/article/376521-Doctors-admit-they-got-it-wrong-after-almost-1-million-dengue-vaccinations-result-in-childrens-deaths"> Doctors admit they got it wrong after almost 1 million dengue vaccinations result in children&#39;s deaths</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/376965-Brain-regeneration-healing-with-music"> Brain regeneration &amp; healing with music</a></li>
    <li><a href="/article/376958-Attention-restoration-theory-What-happens-to-our-brain-when-we-experience-complete-silence-and-peace-of-mind"> Attention restoration theory: What happens to our brain when we experience complete silence and peace of mind?</a></li>
    <li><a href="/article/376922-Former-CIA-Officer-Susan-Carnicero-tells-you-how-to-spot-a-lie"> Former CIA Officer, Susan Carnicero, tells you how to spot a lie</a></li>
    <li><a href="/article/376813-Researchers-find-stress-can-be-contagious-and-alter-the-brains-of-your-partner"> Researchers find stress can be contagious and alter the brains of your partner</a></li>
    <li><a href="/article/376684-How-technology-and-increasing-automation-are-adding-to-our-loneliness-problem"> How technology and increasing automation are adding to our loneliness problem</a></li>
    <li><a href="/article/376675-Spending-too-much-time-in-dimly-lit-rooms-may-be-dimming-our-brains-as-well"> Spending too much time in dimly lit rooms may be dimming our brains as well!</a></li>
    <li><a href="/article/376574-Study-Meditation-wont-necessarily-make-you-a-calmer-person-Buddhist-practice-leaves-people-just-as-aggressive-and-prejudiced"> Study: Meditation won&#39;t necessarily make you a calmer person: Buddhist practice leaves people just as aggressive and prejudiced</a></li>
    <li style="display:none;"><a href="/article/376558-Panpsychism-The-idea-that-everything-from-spoons-to-stones-are-conscious-is-gaining-academic-credibility"> Panpsychism: The idea that everything from spoons to stones are conscious is gaining academic credibility</a></li>
    <li style="display:none;"><a href="/article/376534-Study-says-narcissistic-perfectionists-like-Steve-Jobs-are-toxic-to-society"> Study says narcissistic perfectionists like Steve Jobs are toxic to society</a></li>
    <li style="display:none;"><a href="/article/376514-Adolescence-is-lasting-much-longer-than-it-used-to"> Adolescence is lasting much longer than it used to</a></li>
    <li style="display:none;"><a href="/article/376508-How-language-can-be-marker-of-depression"> How language can be marker of depression</a></li>
    <li style="display:none;"><a href="/article/376480-Children-best-learn-social-skills-from-storybooks-about-human-characters"> Children best learn social skills from storybooks about human characters</a></li>
    <li style="display:none;"><a href="/article/376430-Young-kids-are-creative-geniuses-but-the-education-system-destroys-it"> Young kids are creative geniuses but the education system destroys it</a></li>
    <li style="display:none;"><a href="/article/376342-The-toxic-effects-of-loneliness-on-the-human-body"> The toxic effects of loneliness on the human body</a></li>
    <li style="display:none;"><a href="/article/376336-The-optimism-bias-causes-people-to-see-themselves-and-others-through-rose-colored-glasses"> The optimism bias causes people to see themselves and others through rose-colored glasses</a></li>
    <li style="display:none;"><a href="/article/376246-Sex-differences-in-brain-structure-obvious-early-in-development"> Sex differences in brain structure obvious early in development</a></li>
    <li style="display:none;"><a href="/article/376241-Saver-or-spender-Money-fights-can-lead-to-breakups"> Saver or spender? Money fights can lead to breakups</a></li>
    <li style="display:none;"><a href="/article/376211-Scientific-explanation-for-libtards-Conservatives-have-more-complex-moral-compass-than-liberals"> Scientific explanation for &#39;libtards&#39;? Conservatives have more complex moral compass than liberals</a></li>
    <li style="display:none;"><a href="/article/376179-Neural-activity-pattern-Study-Your-brain-reveals-who-your-friends-are"> Neural activity pattern Study: Your brain reveals who your friends are</a></li>
    <li style="display:none;"><a href="/article/376084-Study-shows-partners-of-people-who-are-conscientious-also-have-better-health"> Study shows partners of people who are conscientious also have better health</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/377005-UK-Islamic-exorcism-revealed-in-shocking-video"> UK: Islamic exorcism revealed in shocking video</a></li>
    <li><a href="/article/376887-Contractor-for-Pentagon-and-secret-government-research-speaks-out-on-UFO-study-he-conducted"> Contractor for Pentagon and secret government research speaks out on UFO study he conducted</a></li>
    <li><a href="/article/376794-A-controversial-tale-of-the-Cannock-Alien-Big-Cats"> A controversial tale of the Cannock &#39;Alien Big Cats&#39;</a></li>
    <li><a href="/article/376778-The-Kalanoro-Madagascars-mysterious-little-people"> The Kalanoro: Madagascar&#39;s mysterious little people</a></li>
    <li><a href="/article/376705-Porton-Down-Base-AL-499-and-bizarre-accounts-of-other-mysterious-phantom-bases"> Porton Down, Base AL/499 and bizarre accounts of other mysterious phantom bases</a></li>
    <li><a href="/article/376588-Man-claims-he-lost-virginity-at-17-to-alien-woman"> Man claims he lost virginity at 17 to alien woman</a></li>
    <li><a href="/article/376121-The-Health-Wellness-Show-Our-Haunted-Planet-Possession-and-Other-High-Strangeness"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Our Haunted Planet: Possession and Other High Strangeness</a></li>
    <li style="display:none;"><a href="/article/375656-Philosopher-Rudolf-Steiner-talked-of-supernatural-beings-that-feed-on-negative-emotions"> Philosopher Rudolf Steiner talked of supernatural beings that feed on negative emotions</a></li>
    <li style="display:none;"><a href="/article/375345-Irish-exorcist-priest-calls-in-for-back-up-amid-dramatic-increase-in-demonic-activity-VIDEO"> Irish exorcist priest calls in for back up amid dramatic increase in demonic activity (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/374968-Will-aliens-save-humanity-Probably-not"> Will aliens save humanity? Probably not</a></li>
    <li style="display:none;"><a href="/article/374635-UFO-video-is-the-start-of-War-of-the-Worlds-claims-US-Navy-pilot"> UFO video is the start of &#39;War of the Worlds&#39; claims US Navy pilot</a></li>
    <li style="display:none;"><a href="/article/374416-Mysterious-gamma-rays-are-alien-messages-claims-MIT-astronomer"> Mysterious gamma rays are alien messages claims MIT astronomer</a></li>
    <li style="display:none;"><a href="/article/374332-Increasing-window-faller-events-There-were-55-Mothman-sightings-in-Chicago-in-2017"> Increasing window-faller events? There were 55 Mothman sightings in Chicago in 2017</a></li>
    <li style="display:none;"><a href="/article/374287-Airmen-involved-in-The-Rendlesham-Forest-Incident-possibly-abducted"> Airmen involved in &#39;The Rendlesham Forest Incident&#39; possibly abducted</a></li>
    <li style="display:none;"><a href="/article/373907-Woman-films-vertical-UFO-over-Mexico"> Woman films vertical UFO over Mexico</a></li>
    <li style="display:none;"><a href="/article/373453-Manhattan-reported-more-UFO-sightings-in-last-two-years-than-any-other-borough"> Manhattan reported more UFO sightings in last two years than any other borough</a></li>
    <li style="display:none;"><a href="/article/373180-We-are-property-Zoo-Theory-finally-explains-why-aliens-havent-contacted-us-yet"> &#39;We are property&#39; - &#39;Zoo Theory&#39; finally explains why aliens haven&#39;t contacted us yet</a></li>
    <li style="display:none;"><a href="/article/372689-State-of-California-takes-lead-with-490-UFO-sightings-in-2017"> State of California takes lead with 490 UFO sightings in 2017</a></li>
    <li style="display:none;"><a href="/article/372637-Extraterrestrial-Fascinations-The-Pentagon-and-UFOs"> Extraterrestrial Fascinations: The Pentagon and UFOs</a></li>
    <li style="display:none;"><a href="/article/372379-Will-the-next-UFO-disclosure-be-biological-threats-from-outer-space"> Will the next UFO disclosure be &quot;biological threats from outer space?&quot;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/376821-Missouri-women-catches-neighbors-Corgi-riding-her-pony"> Missouri women catches neighbor&#39;s Corgi riding her pony</a></li>
    <li><a href="/article/376451-The-yolks-on-you-Norways-Olympic-team-receives-15000-eggs-they-didnt-order"> The yolk&#39;s on you: Norway&#39;s Olympic team receives 15,000 eggs they didn&#39;t order</a></li>
    <li><a href="/article/376316-IKEA-founder-forced-to-walk-through-all-of-heaven-before-getting-to-his-section"> IKEA founder forced to walk through all of heaven before getting to his section</a></li>
    <li><a href="/article/376288-ER-nurses-video-about-flu-epidemic-goes-viral-Wash-your-stinking-hands"> ER nurse&#39;s video about flu epidemic goes viral: &#39;Wash your stinking hands!&#39;</a></li>
    <li><a href="/article/376087-FBI-Director-warns-release-of-memo-will-undermine-public-trust-in-secret-unaccountable-spy-agencies"> FBI Director warns release of memo will undermine public trust in secret unaccountable spy agencies</a></li>
    <li><a href="/article/376030-Flat-Earther-is-literally-launching-himself-into-space-to-prove-planet-is-flat"> Flat-Earther is literally launching himself into space to prove planet is flat</a></li>
    <li><a href="/article/375917-Freezing-streets-red-hot-moves-Russian-breakdance-team-braves-29C"> Freezing streets, red-hot moves: Russian breakdance team braves -29C</a></li>
    <li style="display:none;"><a href="/article/375443-World-Economic-Forum-The-internet-is-exposing-our-lies-and-it-needs-to-stop"> World Economic Forum - &quot;The internet is exposing our lies and it needs to stop&quot;</a></li>
    <li style="display:none;"><a href="/article/375352-Bad-to-the-bone-Vladimir-Putins-extraordinarily-badass-alpha-male-walk-VIDEO"> Bad to the bone: Vladimir Putin&#39;s extraordinarily badass alpha male walk (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375271-Man-claiming-personal-relationship-with-magical-super-being-says-fake-news-stories-are-harming-society"> Man claiming personal relationship with magical super-being says &#39;fake news&#39; stories are harming society</a></li>
    <li style="display:none;"><a href="/article/374996-CNN-suddenly-concerned-about-very-real-threat-of-asteroid-impacts-amid-government-shutdown"> CNN suddenly concerned about very real threat of asteroid impacts amid government shutdown</a></li>
    <li style="display:none;"><a href="/article/374934-100-of-the-worlds-politicians-owned-by-the-richest-1"> 100% of the world&#39;s politicians owned by the richest 1%</a></li>
    <li style="display:none;"><a href="/article/374549-Want-to-date-a-Russian-woman-Here-are-7-reasons-why-it-might-end-in-disappointment"> Want to date a Russian woman? Here are 7 reasons why it might end in disappointment</a></li>
    <li style="display:none;"><a href="/article/374476-Putin-weaponizes-sheep-and-launches-sneaky-attack-on-US-bases-in-Romania"> Putin weaponizes sheep and launches sneaky attack on US bases in Romania</a></li>
    <li style="display:none;"><a href="/article/374436-Fallon-parodies-upcoming-Fake-News-Awards"> Fallon parodies upcoming &#39;Fake News Awards&#39;</a></li>
    <li style="display:none;"><a href="/article/374431-Montrealer-creates-parked-DeLorean-snow-sculpture-police-confused"> Montrealer creates parked DeLorean snow sculpture - police confused</a></li>
    <li style="display:none;"><a href="/article/374303-No-joke-President-John-Tyler-born-1790-has-two-living-grandsons"> No joke! President John Tyler, born 1790, has two living grandsons</a></li>
    <li style="display:none;"><a href="/article/374290-Accidentally-shifted-to-an-alternative-reality-in-2012-admit-CERN-scientists"> &#39;Accidentally shifted to an alternative reality in 2012&#39; admit CERN scientists</a></li>
    <li style="display:none;"><a href="/article/374277-Feeling-Left-Out-of-Popular-Victimhood-Culture-Pre-made-Status-Updates-For-Jumping-on-The-MeToo-Bandwagon"> Feeling Left Out of Popular Victimhood Culture? Pre-made Status Updates For Jumping on The #MeToo Bandwagon</a></li>
    <li style="display:none;"><a href="/article/374001-BadDay-mpg-One-of-the-internets-first-viral-videos-has-a-heck-of-a-history"> BadDay.mpg: One of the internet&#39;s first viral videos has a heck of a history</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/448936" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/448936" target="_blank" rel="nofollow"><img border="0" alt="supermoon turkey" title="supermoon turkey" src="/image/s22/448936/medium/supermoon_Istanbul.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>A Super Blue Blood Moon rises over Çamlica Mosque, Istanbul, Turkey, 31 January 2018</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/448936', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/448936&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F448936&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F448936%2Ffull%2Fsupermoon_Istanbul.jpg&description=A%20Super%20Blue%20Blood%20Moon%20rises%20over%20%C3%87amlica%20Mosque%2C%20Istanbul%2C%20Turkey%2C%2031%20January%202018" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/290" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>"Few men are willing to brave the disapproval of their fellows, the censure of their colleagues, the wrath of their society. Moral courage is a rarer commodity than bravery in battle or great intelligence. Yet it is the one essential vital quality for those who seek to change a world which yields most painfully to change."</p></blockquote>
      <div class="qsrc">
        - Robert F. Kennedy
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/290', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Her husband says she is kind of frigid...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/377039-Ice-cold-water-feels-like-no-water-Young-Kazakhstan-woman-shares-her-all-weather-swim" title="Ice-cold water feels like no water: Young Kazakhstan woman shares her all-weather swim"></a>
          <a class="recomicon recomcom" href="/article/377039-Ice-cold-water-feels-like-no-water-Young-Kazakhstan-woman-shares-her-all-weather-swim#comment218443" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>who is giving them MANPADS? jeez i can't begin to guess</p>
      <div class="poster">
        <a href="/user/24401-Dog">Dog</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/377028-Gloves-come-off-Russian-Air-Force-switches-to-advanced-jets-after-jihadist-MANPAD-attack" title="Gloves come off: Russian Air Force switches to advanced jets after jihadist MANPAD attack"></a>
          <a class="recomicon recomcom" href="/article/377028-Gloves-come-off-Russian-Air-Force-switches-to-advanced-jets-after-jihadist-MANPAD-attack#comment218442" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Judaismo é religião; sionismo é movimento político; Israel é sionista, não judeu; não confundir as coisas...Além do mais, Israel não é uma nação...</p>
      <div class="poster">
        <a href="/user/28363-euclidestrivoli">euclidestrivoli</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/376961-Despite-historic-Israel-Iran-tensions-Iranian-Jews-say-they-feel-safer-there-than-in-US-or-EU" title="Despite historic Israel-Iran tensions, Iranian Jews say they feel safer there than in US or EU"></a>
          <a class="recomicon recomcom" href="/article/376961-Despite-historic-Israel-Iran-tensions-Iranian-Jews-say-they-feel-safer-there-than-in-US-or-EU#comment218441" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>im gonna buy one for my house</p>
      <div class="poster">
        <a href="/user/24401-Dog">Dog</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/377035-Russia-could-sell-S-400-systems-to-US-if-Americans-feel-insecure" title="Russia could sell S-400 systems to US if Americans feel insecure"></a>
          <a class="recomicon recomcom" href="/article/377035-Russia-could-sell-S-400-systems-to-US-if-Americans-feel-insecure#comment218440" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Solar Eclipse and the Russian plane crash [Link]</p>
      <div class="poster">
        <a href="/user/27323-Javed">Javed</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/377031-Putin-extends-condolences-over-jet-crash-near-Moscow" title="Putin extends condolences over jet crash near Moscow"></a>
          <a class="recomicon recomcom" href="/article/377031-Putin-extends-condolences-over-jet-crash-near-Moscow#comment218439" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_15.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/450595" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/450595" target="_blank" rel="nofollow"><img border="0" alt="An Intha fisherman sets up his net to fish as he paddles his boat with a unique leg-rowing technique in Mayanmar’s Inle Lake." title="An Intha fisherman sets up his net to fish as he paddles his boat with a unique leg-rowing technique in Mayanmar’s Inle Lake." src="/image/s22/450595/medium/Zay_Yar_Lin.jpg" /></a>
  <p style="padding-top:10px;"><strong>Sun’s Up, Net’s Out</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/450595', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/450595&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F450595&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F450595%2Ffull%2FZay_Yar_Lin.jpg&description=Sun%E2%80%99s%20Up%2C%20Net%E2%80%99s%20Out" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> <div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.10'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
