<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="UK Navy tests new air defense system against supersonic missiles -- Sott.net" />
<meta name="description" content="The Royal Navy has carried out the first tests of its new generation air missile defense system - capable of intercepting and destroying enemy missiles travelling at supersonic speeds. The Sea Ceptor missiles, developed by MBDA Missile Systems,..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="UK Navy tests new air defense system against supersonic missiles" />
<meta name="twitter:description" content="The Royal Navy has carried out the first tests of its new generation air missile defense system - capable of intercepting and destroying enemy missiles travelling at supersonic speeds. The Sea..." />
<meta name="twitter:image:src" content="https://www.sott.net/image/s20/417656/pod/59adc2e4dda4c8c6748b4567.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles" />
<meta property="og:type" content="website" />
<meta property="og:title" content="UK Navy tests new air defense system against supersonic missiles -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s20/417656/full/59adc2e4dda4c8c6748b4567.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s20/417656/full/59adc2e4dda4c8c6748b4567.jpg" />
<meta property="og:description" content="The Royal Navy has carried out the first tests of its new generation air missile defense system - capable of intercepting and destroying enemy missiles travelling at supersonic speeds. The Sea Ceptor missiles, developed by MBDA Missile Systems,..." />
<meta property="og:site_name" content="Sott.net" />
<title>UK Navy tests new air defense system against supersonic missiles -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_05.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_09.js"></script>
<script type="text/javascript" src="/javascripts/tipey_05.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href, '');return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 05 Sep 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/radar.png" title="Radar" alt="Radar" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/uk/402015-supersonic-interceptor-missile-test/">UK Navy tests new air defense system against supersonic missiles</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/uk/402015-supersonic-interceptor-missile-test/" target="_blank">RT</a><br />Tue, 05 Sep 2017 12:20 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=55.378052,-3.435973&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s20/417656/full/59adc2e4dda4c8c6748b4567.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Royal Navy"><img src="/image/s20/417656/large/59adc2e4dda4c8c6748b4567.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Royal Navy</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('https://www.sott.net/image/s20/417656/full/59adc2e4dda4c8c6748b4567.jpg', 'UK Navy tests new air defense system against supersonic missiles', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F417656%2Ffull%2F59adc2e4dda4c8c6748b4567.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F417656%2Ffull%2F59adc2e4dda4c8c6748b4567.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> The Royal Navy has carried out the first tests of its new generation air missile defense system - capable of intercepting and destroying enemy missiles travelling at supersonic speeds.
<br /><br />
The Sea Ceptor missiles, developed by MBDA Missile Systems, were successfully fired from HMS <em>Argyll</em> off the coast of Scotland, according to the <a href="https://www.gov.uk/government/news/defence-minister-announces-successful-first-firings-of-sea-ceptor-missiles-to-protect-new-aircraft-carriers" title="https://www.gov.uk/government/news/defence-minister-announces-successful-first-firings-of-sea-ceptor-missiles-to-protect-new-aircraft-carriers" target="_blank">Ministry of Defence.</a>
<br /><br />
The new system is being fitted to replace the Sea Wolf weapon system on Type 23 frigates and uses UK-developed missiles capable of reaching up to three times the speed of sound.
<br /><br />
<strong>It will be able to deal with multiple targets at the same time while protecting an area of around 500 square miles (1,300 square kilometres) over land or sea.</strong>
      <br /><br />
      <div align="center"><iframe width="530" height="977" src="//www.sott.net/embed/S8en9wNegx5pa_QQs7zrYnuGLqk" frameborder="0" allowfullscreen></iframe></div>
<br />The trials took place over two weeks on the Hebrides ranges and utilised MBDA's next-generation Common Anti-air Modular Missile (CAMM). Defence Minister Harriett Baldwin said the Sea Ceptor will protect Britain's interests against threats both known and unknown.
<br /><br />
HMS <em>Argyll</em> will conduct further firing trials of the Sea Ceptor's system before it is deployed to Japan next year.
<br /><br />
North Korea has previously warned Britain that it faces "a miserable end" if it joins the US and South Korea in military drills.
<br /><br />
"We solemnly warn not only the US and puppet group, but also satellites, including the UK and Australia, which are taking advantage of the present war maneuvers against the north, that they would face a miserable end if they join in play with fire by tiger moths of war," Pyongyang said in a statement.
<br /><br />
<div align="center"><iframe width="530" height="507" src="//www.sott.net/embed/Uj6c73QvTrt2yHAaDAHq0uiafvX" frameborder="0" allowfullscreen></iframe></div>
<br />As tensions over North Korea flared up, the US conducted a test of Raytheon SM-6 missile that successfully intercepted a target medium-range ballistic missile launched from guided-missile destroyer USS John Paul Jones (DDG-53) late August.
<br /><br />
In July the US THAAD (Terminal High Altitude Area Defense) system made its first intercept of intermediate range ballistic missile (IRBM), shooting down a target over Alaska.
<br /><br />
The US Missile Defense Agency (MDA) said the demonstration showed off the country's defensive capability against developing missile threats in North Korea and beyond.
<br /><br />
India has also repeatedly test-fired its own supersonic interceptor missile this year, which it claimed successfully engaged the target missile.
<br /><br />
In June, Russia test-fired a hypersonic Zircon missile able to develop a speed of up to Mach 8 (6,090 mph) and launched an intercontinental ballistic missile (ICBM) Bulava from a submarine in the Barents Sea near Norway.
		</div>
  
<script type="text/javascript">
var __RLink = 'UK-Navy-tests-new-air-defense-system-against-supersonic-missiles';
var __CatId = 16;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles" target="_blank"><img src="/image/s20/417656/header/59adc2e4dda4c8c6748b4567.jpg" alt="UK Navy tests new air defense system against supersonic missiles" title="UK Navy tests new air defense system against supersonic missiles" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles">UK Navy tests new air defense system against supersonic missiles</a></h3>The Royal Navy has carried out the first tests of its new generation air missile defense system - capable of intercepting and destroying enemy missiles travelling at supersonic speeds. The Sea...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en361131" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=361131">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/361135-Car-plows-into-NYC-laundromat-injuring-six-driver-reportedly-confused-gas-pedal-with-the-brake"> Car plows into NYC laundromat injuring six, driver reportedly confused gas pedal with the brake</a></li>
    <li><a href="/article/361134-Two-struck-dead-by-lightning-bolt-in-Tamil-Nadu-India"> Two struck dead by lightning bolt in Tamil Nadu, India</a></li>
    <li><a href="/article/361133-Student-attacks-teacher-with-ax-then-opens-fire-with-air-gun-at-Moscow-school-leaving-several-students-injured"> Student attacks teacher with ax then opens fire with air gun at Moscow school, leaving several students injured</a></li>
    <li><a href="/article/361132-North-Korea-warns-US-its-missile-launches-are-gift-packages-meant-to-defend-against-US-provocations"> North Korea warns US its missile launches are &#39;gift packages&#39; meant to defend against US provocations</a></li>
    <li><a href="/article/361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles"> UK Navy tests new air defense system against supersonic missiles</a></li>
    <li><a href="/article/361130-Good-luck-with-that-Top-UN-official-tells-Saudis-stop-war-in-Yemen-fund-100-of-humanitarian-aid"> Good luck with that: Top UN official tells Saudis &#39;stop war in Yemen, fund 100% of humanitarian aid&#39;</a></li>
    <li><a href="/article/361129-Putin-Military-hysteria-over-N-Korea-may-lead-to-planetary-catastrophe-and-heavy-loss-of-life"> Putin: Military hysteria over N. Korea may lead to planetary catastrophe and heavy loss of life</a></li>
    <li style="display:none;"><a href="/article/361128-Man-yells-in-panic-as-lightning-bolt-blasts-tree-at-Bryson-Lake-Lodge-Quebec"> Man yells in panic as lightning bolt blasts tree at Bryson Lake Lodge, Quebec</a></li>
    <li style="display:none;"><a href="/article/361127-At-least-8-killed-by-lightning-bolt-in-the-Democratic-Republic-of-Congo"> At least 8 killed by lightning bolt in the Democratic Republic of Congo</a></li>
    <li style="display:none;"><a href="/article/361126-Working-with-people-who-confuse-Austria-Australia-is-hard-Putin-on-US-establishment"> &#39;Working with people who confuse Austria &amp; Australia is hard&#39; - Putin on US establishment</a></li>
    <li style="display:none;"><a href="/article/361125-Lightning-strike-kills-student-on-motorbike-in-Cambodia"> Lightning strike kills student on motorbike in Cambodia</a></li>
    <li style="display:none;"><a href="/article/361124-Man-trampled-to-death-by-elephant-after-trying-to-take-a-SELFIE-with-it-in-Odisha-India"> Man trampled to death by elephant after trying to take a SELFIE with it in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/361123-Large-meteor-fireball-lights-up-night-sky-over-British-Columbia-Canada"> Large meteor fireball lights up night sky over British Columbia, Canada</a></li>
    <li style="display:none;"><a href="/article/361122-Hurricane-Irma-Florida-declares-state-of-emergency-as-storm-upgraded-to-Category-4"> Hurricane Irma: Florida declares state of emergency as storm upgraded to Category 4</a></li>
    <li style="display:none;"><a href="/article/361121-Eva-Bartlett-Photos-from-a-week-in-the-DPRK"> Eva Bartlett: Photos from a week in the DPRK</a></li>
    <li style="display:none;"><a href="/article/361120-Israeli-PMs-wife-faces-fraud-charges-over-wasting-100k-of-public-funds-report"> Israeli PM&#39;s wife faces fraud charges over wasting $100k of public funds - report</a></li>
    <li style="display:none;"><a href="/article/361119-Obama-was-responsible-for-the-decision-to-exonerate-Killary-not-Comey"> Obama was responsible for the decision to exonerate Killary, not Comey</a></li>
    <li style="display:none;"><a href="/article/361118-Man-dies-after-diving-into-flaming-effigy-at-Burning-Man-festival-in-Nevada"> Man dies after diving into flaming effigy at Burning Man festival in Nevada</a></li>
    <li style="display:none;"><a href="/article/361117-NATO-to-discuss-dropping-INF-Treaty-and-planning-for-nuclear-war-in-Europe"> NATO to discuss dropping INF Treaty and planning for nuclear war in Europe</a></li>
    <li style="display:none;"><a href="/article/361116-The-Rohingya-Psyops-Waging-Covert-War-on-Myanmar"><strong class="chn-fb">Flashback:</strong>  The Rohingya Psyops: Waging Covert War on Myanmar</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/361132-North-Korea-warns-US-its-missile-launches-are-gift-packages-meant-to-defend-against-US-provocations"> North Korea warns US its missile launches are &#39;gift packages&#39; meant to defend against US provocations</a></li>
    <li><a href="/article/361131-UK-Navy-tests-new-air-defense-system-against-supersonic-missiles"> UK Navy tests new air defense system against supersonic missiles</a></li>
    <li><a href="/article/361130-Good-luck-with-that-Top-UN-official-tells-Saudis-stop-war-in-Yemen-fund-100-of-humanitarian-aid"> Good luck with that: Top UN official tells Saudis &#39;stop war in Yemen, fund 100% of humanitarian aid&#39;</a></li>
    <li><a href="/article/361129-Putin-Military-hysteria-over-N-Korea-may-lead-to-planetary-catastrophe-and-heavy-loss-of-life"> Putin: Military hysteria over N. Korea may lead to planetary catastrophe and heavy loss of life</a></li>
    <li><a href="/article/361126-Working-with-people-who-confuse-Austria-Australia-is-hard-Putin-on-US-establishment"> &#39;Working with people who confuse Austria &amp; Australia is hard&#39; - Putin on US establishment</a></li>
    <li><a href="/article/361120-Israeli-PMs-wife-faces-fraud-charges-over-wasting-100k-of-public-funds-report"> Israeli PM&#39;s wife faces fraud charges over wasting $100k of public funds - report</a></li>
    <li><a href="/article/361119-Obama-was-responsible-for-the-decision-to-exonerate-Killary-not-Comey"> Obama was responsible for the decision to exonerate Killary, not Comey</a></li>
    <li style="display:none;"><a href="/article/361117-NATO-to-discuss-dropping-INF-Treaty-and-planning-for-nuclear-war-in-Europe"> NATO to discuss dropping INF Treaty and planning for nuclear war in Europe</a></li>
    <li style="display:none;"><a href="/article/361116-The-Rohingya-Psyops-Waging-Covert-War-on-Myanmar"><strong class="chn-fb">Flashback:</strong>  The Rohingya Psyops: Waging Covert War on Myanmar</a></li>
    <li style="display:none;"><a href="/article/361115-China-moves-on-New-World-Order-Will-buy-oil-with-gold-backed-currencyBypassing-US-petrodollar"> China moves on New World Order: Will buy oil with gold-backed currency—Bypassing US petrodollar</a></li>
    <li style="display:none;"><a href="/article/361112-Russia-gates-groupthink-totalitarian-style"> Russia-gate&#39;s groupthink totalitarian style</a></li>
    <li style="display:none;"><a href="/article/361111-The-Korea-issue-can-very-well-be-handled-at-BRICS-summit"> The Korea issue can very well be handled at BRICS summit</a></li>
    <li style="display:none;"><a href="/article/361109-Vladimir-Putin-on-BRICS-Towards-New-Horizons-of-Strategic-Partnership"> Vladimir Putin on BRICS: Towards New Horizons of Strategic Partnership</a></li>
    <li style="display:none;"><a href="/article/361105-North-Korea-is-begging-for-war-Haley-tells-UN-the-time-for-half-measures-is-over"> North Korea is &#39;begging for war&#39;: Haley tells UN &#39;the time for half-measures is over&#39;</a></li>
    <li style="display:none;"><a href="/article/361103-Vladimir-Putin-and-Xi-Jinping-pledge-to-peacefully-deal-with-North-Korea"> Vladimir Putin and Xi Jinping pledge to peacefully deal with North Korea</a></li>
    <li style="display:none;"><a href="/article/361102-US-closure-of-Russian-diplomatic-properties-could-be-act-of-property-development-piracy"> US closure of Russian diplomatic properties could be act of property development piracy</a></li>
    <li style="display:none;"><a href="/article/361098-FBI-searched-Russian-diplomatic-properties-looking-for-explosives"> FBI searched Russian diplomatic properties looking for explosives</a></li>
    <li style="display:none;"><a href="/article/361095-Was-North-Koreas-hydrogen-bomb-test-a-complete-bluff"> Was North Korea&#39;s hydrogen bomb test a complete bluff?</a></li>
    <li style="display:none;"><a href="/article/361090-Netanyahus-former-chief-of-staff-David-Sharan-arrested-in-submarines-affair"> Netanyahu&#39;s former chief of staff David Sharan arrested in &#39;submarines affair&#39;</a></li>
    <li style="display:none;"><a href="/article/361089-Putin-hits-back-with-BRICS-calls-for-genuinely-free-trade-based-global-system"> Putin hits back with BRICS, calls for genuinely free trade-based global system</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/361135-Car-plows-into-NYC-laundromat-injuring-six-driver-reportedly-confused-gas-pedal-with-the-brake"> Car plows into NYC laundromat injuring six, driver reportedly confused gas pedal with the brake</a></li>
    <li><a href="/article/361133-Student-attacks-teacher-with-ax-then-opens-fire-with-air-gun-at-Moscow-school-leaving-several-students-injured"> Student attacks teacher with ax then opens fire with air gun at Moscow school, leaving several students injured</a></li>
    <li><a href="/article/361121-Eva-Bartlett-Photos-from-a-week-in-the-DPRK"> Eva Bartlett: Photos from a week in the DPRK</a></li>
    <li><a href="/article/361118-Man-dies-after-diving-into-flaming-effigy-at-Burning-Man-festival-in-Nevada"> Man dies after diving into flaming effigy at Burning Man festival in Nevada</a></li>
    <li><a href="/article/361114-The-other-Omran-Aleppo-civilians-expose-MSM-lies-and-child-exploitation"> The other Omran: Aleppo civilians expose MSM lies and child exploitation</a></li>
    <li><a href="/article/361110-Rock-band-Van-Halen-brown-M-Ms-and-the-next-economic-recession-How-watching-the-right-indicators-can-help-avert-disaster"> Rock band Van Halen, brown M&amp;Ms and the next economic recession: How watching the right indicators can help avert disaster</a></li>
    <li><a href="/article/361107-Japan-prepping-for-evacuation-of-60000-citizens-in-South-Korea"> Japan prepping for evacuation of 60,000 citizens in South Korea</a></li>
    <li style="display:none;"><a href="/article/361106-Chicago-community-group-protests-play-at-Fringe-Festival-that-empathizes-with-pedophiles"> Chicago community group protests play at Fringe Festival that &#39;empathizes&#39; with pedophiles</a></li>
    <li style="display:none;"><a href="/article/361104-Cops-searching-for-statue-vandals-arrest-12-y-o-disabled-boy-who-ran-outside-in-his-underwear"> Cops searching for statue vandals arrest 12 y.o. disabled boy who ran outside in his underwear</a></li>
    <li style="display:none;"><a href="/article/361101-Man-sues-Arizona-police-for-forcing-him-to-eat-marijuana-during-traffic-stop"> Man sues Arizona police for forcing him to eat marijuana during traffic stop</a></li>
    <li style="display:none;"><a href="/article/361097-Defense-Ministry-reports-2-Russian-soldiers-killed-in-ISIS-shelling-in-Deir-ez-Zor-province"> Defense Ministry reports 2 Russian soldiers killed in ISIS shelling in Deir ez-Zor province</a></li>
    <li style="display:none;"><a href="/article/361096-Doxxed-Trumps-inner-circle-may-be-under-cyberattack"> Doxxed? Trump&#39;s inner circle may be under cyberattack</a></li>
    <li style="display:none;"><a href="/article/361092-Our-governments-and-corporations-are-steering-us-into-a-world-where-everyone-will-be-microchipped"> Our governments and corporations are steering us into a world where everyone will be microchipped</a></li>
    <li style="display:none;"><a href="/article/361091-Antifa-are-despicable-fascists-lets-call-them-out-for-what-they-are"> Antifa are despicable fascists - let&#39;s call them out for what they are</a></li>
    <li style="display:none;"><a href="/article/361076-Assassination-of-Malaysian-diplomat-fuels-fresh-conspiracy-theories-on-missing-flight-MH370"> &#39;Assassination&#39; of Malaysian diplomat fuels fresh conspiracy theories on missing flight MH370</a></li>
    <li style="display:none;"><a href="/article/361070-En-garde-Texas-is-now-open-carry-for-swords"> En garde! Texas is now open carry -- for swords</a></li>
    <li style="display:none;"><a href="/article/361063-Cocaine-King-of-Milan-Italys-most-wanted-mafia-boss-arrested-in-Uruguay"> &#39;Cocaine King of Milan&#39;: Italy&#39;s &#39;most wanted&#39; mafia boss arrested in Uruguay</a></li>
    <li style="display:none;"><a href="/article/361057-Texas-governor-estimates-cleanup-and-rebuilding-costs-from-Harvey-could-reach-120B"> Texas governor estimates cleanup and rebuilding costs from Harvey could reach $120B</a></li>
    <li style="display:none;"><a href="/article/361056-New-York-Italian-tourist-stabbed-in-the-back-by-homeless-man-attacker-still-on-the-loose"> New York: Italian tourist stabbed in the back by homeless man; attacker still on the loose</a></li>
    <li style="display:none;"><a href="/article/361049-ISIS-agent-tried-to-recruit-undercover-BBC-reporter-for-London-Bridge-attack"> ISIS agent tried to recruit undercover BBC reporter for London Bridge attack</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/361073-New-World-Criminal-Order-How-the-US-Govt-Funneled-40-Billion-Cash-to-the-Russian-Mafiya"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  New World Criminal Order: How the US Govt Funneled $40 Billion Cash to the Russian Mafiya</a></li>
    <li><a href="/article/361001-Ancient-footprint-discovery-may-push-back-date-humans-began-to-walk-upright"> Ancient footprint discovery may push back date humans began to walk upright</a></li>
    <li><a href="/article/360978-What-would-Hitler-have-said-about-Abraham-Lincoln-or-General-Lee-and-the-US-Civil-War"> What would Hitler have said about Abraham Lincoln or General Lee and the U.S. Civil War?</a></li>
    <li><a href="/article/360938-Soviet-Unions-top-secret-nuclear-space-missile-was-mistaken-for-a-UFO"> Soviet Union&#39;s top secret nuclear space missile was mistaken for a UFO</a></li>
    <li><a href="/article/360824-Long-lost-Roman-city-of-Neapolis-discovered-off-Tunisia-coast"> Long-lost Roman city of Neapolis discovered off Tunisia coast</a></li>
    <li><a href="/article/360802-Little-Pompeii-Abandoned-ancient-town-in-France-a-microcosm-of-the-Roman-Empire"> &#39;Little Pompeii&#39;: Abandoned ancient town in France a &#39;microcosm of the Roman Empire&#39;</a></li>
    <li><a href="/article/360778-Dianas-last-days-Inside-story-of-how-Diana-snuck-away-with-Dodi-Fayed-on-holiday-days-before-fatal-crash-in-Paris"> Diana&#39;s last days: Inside story of how Diana snuck away with Dodi Fayed on holiday days before fatal crash in Paris</a></li>
    <li style="display:none;"><a href="/article/360714-Golden-ray-of-light-landed-on-Princess-Dis-coffin-says-former-Sun-Royal-Correspondent-who-tells-of-sorrow-at-her-funeral"> &#39;Golden ray of light landed on Princess Di&#39;s coffin&#39;, says former Sun Royal Correspondent who tells of sorrow at her funeral</a></li>
    <li style="display:none;"><a href="/article/360704-What-sharp-teeth-they-had-New-study-suggests-ancient-whales-were-ferocious-predators"> What sharp teeth they had! New study suggests ancient whales were ferocious predators</a></li>
    <li style="display:none;"><a href="/article/360666-Stones-of-the-first-encounter-thought-to-depict-Mayan-ET-contact"> &#39;Stones of the first encounter&#39; thought to depict Mayan-ET contact</a></li>
    <li style="display:none;"><a href="/article/360586-The-New-York-Times-1917-2017-Publishing-Fake-News-on-Russia-and-Other-Official-Enemies"> The New York Times 1917 - 2017: Publishing Fake News on Russia and Other Official Enemies</a></li>
    <li style="display:none;"><a href="/article/360554-Unraveling-the-mystery-of-Zorats-Karer-Armenias-Stonehenge"> Unraveling the mystery of Zorats Karer, Armenia&#39;s &#39;Stonehenge&#39;</a></li>
    <li style="display:none;"><a href="/article/360479-Peru-discovers-16-Chinese-migrants-in-pre-Incan-burial-site"> Peru discovers 16 Chinese migrants in pre-Incan burial site</a></li>
    <li style="display:none;"><a href="/article/360454-Antifa-flag-comes-directly-from-German-Communist-Party-in-1932"> Antifa flag comes directly from German Communist Party in 1932</a></li>
    <li style="display:none;"><a href="/article/360439-Genetic-analysis-of-mummy-DNA-reveals-ancient-Egyptians-closely-related-to-Middle-Easterners-not-central-Africans"> Genetic analysis of mummy DNA reveals ancient Egyptians closely related to Middle Easterners, not central Africans</a></li>
    <li style="display:none;"><a href="/article/360402-Scientists-discover-ancient-works-not-read-since-the-Dark-Ages-at-Egyptian-monastery"> Scientists discover ancient works not read since the Dark Ages at Egyptian monastery</a></li>
    <li style="display:none;"><a href="/article/360370-Antony-Sutton-Skull-Bones-Hitler-The-Bush-Family"> Antony Sutton, Skull &amp; Bones, Hitler, The Bush Family</a></li>
    <li style="display:none;"><a href="/article/360349-Princess-Dianas-driver-That-night-in-the-hospital"> Princess Diana&#39;s driver: That night in the hospital</a></li>
    <li style="display:none;"><a href="/article/360301-10-worlds-oldest-artifacts-from-Armenia"> 10 world&#39;s oldest artifacts from Armenia</a></li>
    <li style="display:none;"><a href="/article/360252-New-study-reveals-link-between-Armenian-genetics-and-Neolithic-Europeans"> New study reveals link between Armenian genetics and Neolithic Europeans</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/361113-Medium-sized-black-hole-100000-times-bigger-than-sun-discovered-near-center-of-Milky-Way"> Medium sized black hole 100,000 times bigger than sun discovered near center of Milky Way</a></li>
    <li><a href="/article/361108-Elon-Musk-Global-race-for-AI-will-most-likely-cause-WWIII-as-computers-launch-first-strike"> Elon Musk: Global race for AI will &#39;most likely cause&#39; WWIII as computers launch first strike</a></li>
    <li><a href="/article/361067-Did-North-Korea-really-test-a-hydrogen-bomb-or-was-it-something-else"> Did North Korea really test a hydrogen bomb or was it something else?</a></li>
    <li><a href="/article/361027-Fake-Science-Researchers-at-Yale-determine-who-falls-for-fake-news"> Fake Science? Researchers at Yale determine who falls for &#39;fake news&#39;</a></li>
    <li><a href="/article/361014-Best-preserved-nodosaur-has-skin-horn-and-pigments"> Best preserved nodosaur has skin, horn and pigments</a></li>
    <li><a href="/article/360966-Floating-moon-Study-reveals-new-details-about-Uranus-satellite-Cressida"> &#39;Floating moon&#39;: Study reveals new details about Uranus satellite Cressida</a></li>
    <li><a href="/article/360925-Rotor-propelled-microbots-could-fight-deadly-cancers-inside-the-body-study-VIDEO"> Rotor-propelled microbots could fight deadly cancers inside the body - study (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/360909-Evidence-of-water-found-on-TRAPPIST-1-exoplanets"> Evidence of water found on TRAPPIST-1 exoplanets</a></li>
    <li style="display:none;"><a href="/article/360844-16-stars-passing-Oort-cloud-could-fire-cosmic-matter-throughout-our-galaxy-study"> 16 stars passing &#39;Oort cloud&#39; could fire cosmic matter throughout our galaxy - study</a></li>
    <li style="display:none;"><a href="/article/360836-Mysterious-fast-radio-bursts-from-deep-space-go-hyperactive"> Mysterious fast radio bursts from deep space go hyperactive</a></li>
    <li style="display:none;"><a href="/article/360830-Phoenicids-Solving-the-mystery-of-a-rare-meteor-shower-that-disappeared-for-60-years"> Phoenicids: Solving the mystery of a rare meteor shower that disappeared for 60 years</a></li>
    <li style="display:none;"><a href="/article/360791-Russias-state-run-bank-to-hire-computer-savvy-teens-to-develop-blockchain-technology"> Russia&#39;s state-run bank to hire computer savvy teens to develop blockchain technology</a></li>
    <li style="display:none;"><a href="/article/360744-Professors-issue-warning-tech-is-superseding-human-decisions-and-its-not-great"> Professors issue warning tech is superseding human decisions and it&#39;s not great</a></li>
    <li style="display:none;"><a href="/article/360679-Historical-observations-reveal-ancient-Nova"> Historical observations reveal ancient Nova</a></li>
    <li style="display:none;"><a href="/article/360677-Russia-and-China-agree-to-work-together-on-space-explorations-Joint-Moon-missions-from-2018"> Russia and China agree to work together on space explorations: Joint Moon missions from 2018</a></li>
    <li style="display:none;"><a href="/article/360660-Gender-bias-STEM-research-is-biased-Women-actually-have-the-hiring-advantage"> Gender bias STEM research is biased: Women actually have the hiring advantage</a></li>
    <li style="display:none;"><a href="/article/360644-Saturns-rings-may-be-far-younger-than-previously-thought"> Saturn&#39;s rings may be far younger than previously thought</a></li>
    <li style="display:none;"><a href="/article/360613-Nearly-three-mile-wide-Asteroid-Florence-will-pass-close-to-earth-on-September-1st"> Nearly three-mile wide Asteroid Florence will pass close to earth on September 1st</a></li>
    <li style="display:none;"><a href="/article/360478-Tyrannized-by-technology-Your-cell-phone-could-soon-be-turned-into-a-mobile-scannable-version-of-your-papers"> Tyrannized by technology: Your cell phone could soon be turned into a mobile, scannable version of your &quot;papers&quot;</a></li>
    <li style="display:none;"><a href="/article/360443-Superhero-astronomer-needed-China-offering-over-a-million-dollars-for-a-foreigner-to-run-the-worlds-largest-telescope"> Superhero astronomer needed: China offering over a million dollars for a foreigner to run the world&#39;s largest telescope</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/361134-Two-struck-dead-by-lightning-bolt-in-Tamil-Nadu-India"> Two struck dead by lightning bolt in Tamil Nadu, India</a></li>
    <li><a href="/article/361128-Man-yells-in-panic-as-lightning-bolt-blasts-tree-at-Bryson-Lake-Lodge-Quebec"> Man yells in panic as lightning bolt blasts tree at Bryson Lake Lodge, Quebec</a></li>
    <li><a href="/article/361127-At-least-8-killed-by-lightning-bolt-in-the-Democratic-Republic-of-Congo"> At least 8 killed by lightning bolt in the Democratic Republic of Congo</a></li>
    <li><a href="/article/361125-Lightning-strike-kills-student-on-motorbike-in-Cambodia"> Lightning strike kills student on motorbike in Cambodia</a></li>
    <li><a href="/article/361124-Man-trampled-to-death-by-elephant-after-trying-to-take-a-SELFIE-with-it-in-Odisha-India"> Man trampled to death by elephant after trying to take a SELFIE with it in Odisha, India</a></li>
    <li><a href="/article/361122-Hurricane-Irma-Florida-declares-state-of-emergency-as-storm-upgraded-to-Category-4"> Hurricane Irma: Florida declares state of emergency as storm upgraded to Category 4</a></li>
    <li><a href="/article/361093-Hurricane-Irma-chugs-west"> Hurricane Irma chugs west</a></li>
    <li style="display:none;"><a href="/article/361088-The-swarm-wont-stop-62-earthquakes-strike-southeast-Idaho-in-one-day"> The swarm won&#39;t stop: 62 earthquakes strike southeast Idaho in one day</a></li>
    <li style="display:none;"><a href="/article/361059-Flooding-in-Africa-in-August-killed-25-times-more-people-than-Hurricane-Harvey-did"> Flooding in Africa in August killed 25 times more people than Hurricane Harvey did</a></li>
    <li style="display:none;"><a href="/article/361050-Unusual-clouds-and-strange-early-snowfall-begins-in-North-America"> Unusual clouds and strange early snowfall begins in North America</a></li>
    <li style="display:none;"><a href="/article/361041-Damage-reported-in-central-North-Carolina-following-severe-weather-with-baseball-size-hail"> Damage reported in central North Carolina following severe weather with baseball-size hail</a></li>
    <li style="display:none;"><a href="/article/361035-Dead-porbeagle-shark-washes-up-in-Revere-Massachusetts"> Dead porbeagle shark washes up in Revere, Massachusetts</a></li>
    <li style="display:none;"><a href="/article/361033-Surfer-bitten-by-shark-at-New-Smyrna-Beach-Florida"> Surfer bitten by shark at New Smyrna Beach, Florida</a></li>
    <li style="display:none;"><a href="/article/361032-Magnitude-6-earthquake-in-the-unpopulated-South-Sandwich-Islands-Region"> Magnitude 6 earthquake in the unpopulated South Sandwich Islands Region</a></li>
    <li style="display:none;"><a href="/article/361031-Wildfires-burning-more-than-half-a-million-acres-in-Montana"> Wildfires burning more than half a million acres in Montana</a></li>
    <li style="display:none;"><a href="/article/361016-Despite-historically-wet-winter-Oregon-moving-toward-drought"> Despite historically wet winter, Oregon moving toward drought</a></li>
    <li style="display:none;"><a href="/article/360781-Powerful-Hurricane-Irma-could-be-next-weather-disaster-UPDATE"> Powerful Hurricane Irma could be next weather disaster - UPDATE</a></li>
    <li style="display:none;"><a href="/article/360988-Strange-brain-looking-creatures-spotted-in-Vancouver-Canada"> Strange brain-looking creatures spotted in Vancouver, Canada</a></li>
    <li style="display:none;"><a href="/article/360979-Huge-landslide-filmed-on-Shimla-Dhalli-bypass-India"> Huge landslide filmed on Shimla-Dhalli bypass, India</a></li>
    <li style="display:none;"><a href="/article/360975-Snow-recorded-on-August-31st-at-Laurentides-Wildlife-Reserve-Quebec"> Snow recorded on August 31st at Laurentides Wildlife Reserve, Quebec</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/361123-Large-meteor-fireball-lights-up-night-sky-over-British-Columbia-Canada"> Large meteor fireball lights up night sky over British Columbia, Canada</a></li>
    <li><a href="/article/360922-Giant-asteroid-Florence-has-two-moons-as-it-whizzed-past-Earth"> Giant asteroid &#39;Florence&#39; has two moons as it whizzed past Earth</a></li>
    <li><a href="/article/360636-Meteor-lights-up-northern-New-Zealand-skies"> Meteor lights up northern New Zealand skies</a></li>
    <li><a href="/article/360174-Meteor-fireball-streaks-across-US-east-coast-skies"> Meteor fireball streaks across US east coast skies</a></li>
    <li><a href="/article/360098-Meteor-shower-from-dead-comet-arises-again-after-58-years"> Meteor shower from dead comet arises again after 58 years</a></li>
    <li><a href="/article/359963-Large-meteor-fireball-filmed-over-Krugersdorp-South-Africa"> Large meteor fireball filmed over Krugersdorp, South Africa</a></li>
    <li><a href="/article/359813-Meteor-fireball-recorded-over-Morocco"> Meteor fireball recorded over Morocco</a></li>
    <li style="display:none;"><a href="/article/359534-Night-sky-meteor-fireball-stuns-residents-of-Warwick-Australia"> Night sky meteor fireball stuns residents of Warwick, Australia</a></li>
    <li style="display:none;"><a href="/article/359386-Meteor-fireball-streaks-over-Southern-California"> Meteor fireball streaks over Southern California</a></li>
    <li style="display:none;"><a href="/article/359316-Meteor-fireball-flies-over-central-Florida"> Meteor fireball flies over central Florida</a></li>
    <li style="display:none;"><a href="/article/359166-Asteroid-Florence-to-sweep-past-Earth-on-September-1st"> Asteroid Florence to sweep past Earth on September 1st</a></li>
    <li style="display:none;"><a href="/article/358970-Homeowner-who-heard-a-loud-bang-discovers-a-15-inch-wide-blazing-crater-in-his-garden-in-Appling-Georgia"> Homeowner who heard a loud bang discovers a 15-inch wide blazing crater in his garden in Appling, Georgia</a></li>
    <li style="display:none;"><a href="/article/358896-Experts-Loud-bang-over-Weston-UK-may-have-been-comet-or-asteroid"> Experts: Loud bang over Weston, UK may have been comet or asteroid</a></li>
    <li style="display:none;"><a href="/article/358536-Meteor-fireball-lights-up-the-skies-over-western-Washington-State"> Meteor fireball lights up the skies over western Washington State</a></li>
    <li style="display:none;"><a href="/article/358473-Meteor-fireball-fragments-over-southern-France"> Meteor fireball fragments over southern France</a></li>
    <li style="display:none;"><a href="/article/358390-Orange-meteor-fireball-shocks-skywatchers-in-New-South-Wales"> Orange meteor fireball shocks skywatchers in New South Wales</a></li>
    <li style="display:none;"><a href="/article/358305-Meteorite-crashes-into-field-in-Rajasthan-India"> Meteorite crashes into field in Rajasthan, India</a></li>
    <li style="display:none;"><a href="/article/357993-Meteor-fireball-explodes-over-Cabo-Rojo-Puerto-Rico"> Meteor fireball explodes over Cabo Rojo, Puerto Rico</a></li>
    <li style="display:none;"><a href="/article/357819-Meteor-lights-up-night-sky-over-Canadian-province-of-British-Columbia"> Meteor lights up night sky over Canadian province of British Columbia</a></li>
    <li style="display:none;"><a href="/article/357694-Dashcam-captures-meteor-fireball-flying-over-Ekaterinburg-Russia"> Dashcam captures meteor fireball flying over Ekaterinburg, Russia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/361099-Australian-MD-I-ve-seen-cases-of-vaccine-injury-for-40-years"> Australian MD: I&#39;ve seen cases of vaccine injury for 40 years&#39;</a></li>
    <li><a href="/article/361086-Scientists-work-on-blood-test-for-PTSD-genetic-changes-found-in-traumatized-soldiers"> Scientists work on blood test for PTSD, genetic changes found in traumatized soldiers</a></li>
    <li><a href="/article/361077-The-surprising-link-between-vision-loss-and-Alzheimers-disease"> The surprising link between vision loss and Alzheimer&#39;s disease</a></li>
    <li><a href="/article/361062-There-is-no-such-thing-as-a-vegan"> There is no such thing as a vegan</a></li>
    <li><a href="/article/361010-Calcium-channels-free-radicals-and-the-effects-of-EMF-explained"> Calcium channels, free radicals and the effects of EMF explained</a></li>
    <li><a href="/article/361003-Recipe-for-disease-Industry-study-reports-lead-iron-chromium-other-metals-routinely-contaminate-vaccine-adjuvants"> Recipe for disease: Industry study reports lead, iron, chromium &amp; other metals routinely contaminate vaccine adjuvants</a></li>
    <li><a href="/article/360999-Study-Living-near-industrial-agriculture-fields-with-high-pesticide-use-linked-to-birth-defects"> Study: Living near industrial agriculture fields with high pesticide use linked to birth defects</a></li>
    <li style="display:none;"><a href="/article/360996-Pet-owners-beware-Company-tried-to-donate-dog-food-contaminated-with-euthanasia-drug"> Pet owners beware! Company tried to donate dog food contaminated with euthanasia drug</a></li>
    <li style="display:none;"><a href="/article/360995-No-shoes-in-the-house-rule-why-leaving-your-shoes-at-the-door-may-have-benefits"> &#39;No shoes in the house rule&#39; - why leaving your shoes at the door may have benefits</a></li>
    <li style="display:none;"><a href="/article/360993-Center-for-Food-Safety-files-a-federal-lawsuit-against-the-Trump-Administration-over-GMO-food-labeling"> Center for Food Safety files a federal lawsuit against the Trump Administration over GMO food labeling</a></li>
    <li style="display:none;"><a href="/article/360984-Self-medicating-with-tea-L-Theanine-for-anxiety"> Self medicating with tea? L-Theanine for anxiety</a></li>
    <li style="display:none;"><a href="/article/360976-Fast-tracking-mandatory-vaccination-while-government-and-media-muzzle-scientists"> Fast-tracking mandatory vaccination while government and media muzzle scientists</a></li>
    <li style="display:none;"><a href="/article/360927-The-over-use-of-antibiotics-in-food-production-fueling-a-global-health-crisis"> The over use of antibiotics in food production - fueling a global health crisis</a></li>
    <li style="display:none;"><a href="/article/360915-The-rapid-alarming-spread-of-a-multidrug-resistant-fungal-infection-Candida-auris"> The rapid &amp; alarming spread of a multidrug-resistant fungal infection - Candida auris</a></li>
    <li style="display:none;"><a href="/article/360910-Revealing-interview-with-Robert-Kennedy-Jr-on-vaccines"> Revealing interview with Robert Kennedy Jr. on vaccines</a></li>
    <li style="display:none;"><a href="/article/360887-Abbott-Labs-465000-pacemakers-recalled-as-vulnerable-to-hacking-attacks"> Abbott Lab&#39;s 465,000 pacemakers recalled as vulnerable to hacking attacks</a></li>
    <li style="display:none;"><a href="/article/360884-Family-confined-to-their-hotel-room-for-six-days-after-kids-come-down-with-hand-foot-and-mouth-disease"> Family confined to their hotel room for six days after kids come down with hand, foot and mouth disease</a></li>
    <li style="display:none;"><a href="/article/360874-5-amazing-health-benefits-of-broccoli-sprouts"> 5 amazing health benefits of broccoli sprouts</a></li>
    <li style="display:none;"><a href="/article/360855-Dr-Mark-Hyman-What-the-heck-are-Mitochondria"> Dr. Mark Hyman: What the heck are Mitochondria?</a></li>
    <li style="display:none;"><a href="/article/360854-Amla-The-medicinal-Indian-gooseberry"> Amla: The medicinal Indian gooseberry</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/361100-Teaching-people-what-to-do-is-less-effective-than-teaching-them-to-visualize-an-outcome"> Teaching people what to do is less effective than teaching them to visualize an outcome</a></li>
    <li><a href="/article/360921-Mindful-moments-Schools-start-offering-yoga-meditation-instead-of-detention"> Mindful moments: Schools start offering yoga &amp; meditation instead of detention</a></li>
    <li><a href="/article/360912-Study-Same-sex-parenting-leads-to-poorer-outcomes-as-children-reach-their-20-s"> Study: Same-sex parenting leads to poorer outcomes as children reach their 20&#39;s</a></li>
    <li><a href="/article/360901-Some-notes-on-why-I-left-the-SJW-cult-and-how-I-m-finding-myself"> Some notes on why I left the SJW cult and how I&#39;m finding myself</a></li>
    <li><a href="/article/360889-Waking-the-Tiger-An-interview-with-Peter-Levine"> Waking the Tiger: An interview with Peter Levine</a></li>
    <li><a href="/article/360808-What-you-do-in-the-first-twenty-minutes-of-your-day-can-prime-you-for-success"> What you do in the first twenty minutes of your day can prime you for success</a></li>
    <li><a href="/article/360559-Antifa-Neo-Nazi-Propaganda-Are-you-susceptible"> Antifa &amp; Neo-Nazi Propaganda: Are you susceptible?</a></li>
    <li style="display:none;"><a href="/article/360497-The-epidemic-that-will-destroy-America-is-its-permanent-state-of-adolescence"> The epidemic that will destroy America is its permanent state of adolescence</a></li>
    <li style="display:none;"><a href="/article/360456-New-study-shows-that-expressions-of-appreciation-help-alleviate-the-burdens-of-spousal-caregiving-relieve-stress"> New study shows that expressions of appreciation help alleviate the burdens of spousal caregiving, relieve stress</a></li>
    <li style="display:none;"><a href="/article/360438-Man-who-had-near-death-experience-describes-what-happens-to-good-souls-and-bad-souls-after-they-die"> Man who had near-death experience describes what happens to &#39;good souls&#39; and &#39;bad souls&#39; after they die</a></li>
    <li style="display:none;"><a href="/article/360433-Saving-your-sanity-and-career-Six-toxic-relationships-to-avoid-like-the-plague"> Saving your sanity and career: Six toxic relationships to avoid like the plague</a></li>
    <li style="display:none;"><a href="/article/360425-Been-there-done-that-Strange-signs-that-your-soul-may-have-reincarnated-from-a-past-life"> Been there, done that? Strange signs that your soul may have reincarnated from a past life</a></li>
    <li style="display:none;"><a href="/article/360337-Adulting-and-the-disappearance-of-the-American-grown-up"> Adulting and the disappearance of the American grown-up</a></li>
    <li style="display:none;"><a href="/article/360288-Energetic-wellness-Simple-ways-to-boost-your-vitality"> Energetic wellness - Simple ways to boost your vitality</a></li>
    <li style="display:none;"><a href="/article/360212-Animal-companions-Why-do-humans-talk-to-animals-if-they-cant-understand"> Animal companions: Why do humans talk to animals if they can&#39;t understand?</a></li>
    <li style="display:none;"><a href="/article/360101-How-trauma-bonding-leads-people-to-stay-in-abusive-relationships"> How &#39;trauma bonding&#39; leads people to stay in abusive relationships</a></li>
    <li style="display:none;"><a href="/article/360082-Accepting-negative-emotions-can-make-you-feel-better-in-the-long-run"> Accepting negative emotions can make you feel better in the long run</a></li>
    <li style="display:none;"><a href="/article/359647-How-smart-phones-make-todays-teens-unhappy-cause-dramatic-shifts-in-behavior"> How smart phones make today&#39;s teens unhappy &amp; cause dramatic shifts in behavior</a></li>
    <li style="display:none;"><a href="/article/359631-Which-spouses-happiness-is-most-important-for-marital-satisfaction"> Which spouse&#39;s happiness is most important for marital satisfaction?</a></li>
    <li style="display:none;"><a href="/article/359597-The-importance-of-finding-common-ground-and-empathy-in-a-hardening-world"> The importance of finding common ground and empathy in a hardening world</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/361094-Close-Encounters-of-the-Third-Kind-Just-a-movie-or-was-there-more-to-it"> Close Encounters of the Third Kind - Just a movie or was there more to it?</a></li>
    <li><a href="/article/361069-Passenger-jet-has-close-encounter-with-UFO-at-Glasgow-Airport"> Passenger jet has close encounter with UFO at Glasgow Airport</a></li>
    <li><a href="/article/361064-Not-just-nuts-and-bolts-Interview-with-authors-of-UFOs-Reframing-the-Debate"> Not just &#39;nuts and bolts&#39;: Interview with authors of UFOs: Reframing the Debate</a></li>
    <li><a href="/article/361061-Shattered-A-strange-saga-of-the-Men-in-Black"> Shattered: A strange saga of the Men in Black</a></li>
    <li><a href="/article/361054-It-was-terrifying-Exorcist-director-shares-what-it-was-like-to-film-a-real-exorcism"> &#39;It was terrifying&#39;: Exorcist director shares what it was like to film a real exorcism</a></li>
    <li><a href="/article/360967-Missing-411-Boy-six-who-disappeared-while-on-holiday-with-his-family-is-found-after-THREE-DAYS-wandering-in-Azerbaijani-forest"> Missing 411?: Boy, six, who disappeared while on holiday with his family is found after THREE DAYS wandering in Azerbaijani forest</a></li>
    <li><a href="/article/360948-Former-Air-Force-pilot-once-saw-a-5000-mph-UFO"> Former Air Force pilot once saw a 5,000 mph UFO</a></li>
    <li style="display:none;"><a href="/article/360856-Elaborate-hoax-Alleged-tomb-raiders-say-they-ve-found-20-3-fingered-mummies-in-Peru-and-saw-live-beings-too"> Elaborate hoax? Alleged tomb raiders say they&#39;ve found 20 3-fingered mummies in Peru - and saw live &#39;beings&#39; too</a></li>
    <li style="display:none;"><a href="/article/360846-Is-the-Canadian-Embassy-in-Ireland-being-haunted-by-Irish-revolutionary"> Is the Canadian Embassy in Ireland being haunted by Irish revolutionary?</a></li>
    <li style="display:none;"><a href="/article/360799-Silent-UFO-with-rapidly-moving-lights-seen-over-Woburn-Massachusetts"> Silent UFO with rapidly moving lights seen over Woburn, Massachusetts</a></li>
    <li style="display:none;"><a href="/article/360759-Anyone-venturing-into-the-woods-needs-to-read-Missing-411-Hunters"> Anyone venturing into the woods needs to read Missing 411 - Hunters</a></li>
    <li style="display:none;"><a href="/article/360756-Pilots-report-UFO-sightings-over-Delhi-airport-every-month-hundreds-of-reports-over-past-two-years"> Pilots report UFO sightings over Delhi airport every month, hundreds of reports over past two years</a></li>
    <li style="display:none;"><a href="/article/360694-Researcher-D-you-Carl-Sagan"> Researcher: D*** you, Carl Sagan!</a></li>
    <li style="display:none;"><a href="/article/360667-Review-Werewolves-and-Dogmen"> Review: &quot;Werewolves and Dogmen&quot;</a></li>
    <li style="display:none;"><a href="/article/360624-Mysterious-sounds-and-spectral-visits"> Mysterious sounds and spectral visits</a></li>
    <li style="display:none;"><a href="/article/360604-Colombia-and-the-startling-discovery-of-mysterious-mummies"> Colombia and the startling discovery of mysterious mummies</a></li>
    <li style="display:none;"><a href="/article/360575-Indian-man-claims-to-eat-electricity-instead-of-food"> Indian man claims to eat electricity instead of food</a></li>
    <li style="display:none;"><a href="/article/360572-Did-California-weather-forecaster-Aaron-Perlman-see-a-sasquatch"> Did California weather forecaster Aaron Perlman see a sasquatch?</a></li>
    <li style="display:none;"><a href="/article/360436-Chasing-Chupacabras-in-Puerto-Rico-and-the-story-that-wasn-t"> Chasing Chupacabras in Puerto Rico and the story that wasn&#39;t</a></li>
    <li style="display:none;"><a href="/article/360412-Ghostly-airman-haunts-Loch-Ness"> Ghostly airman haunts Loch Ness?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/360942-Bananagate-OleMiss-Greek-Life-cancelled-after-bananapeel-found-in-tree-terrifies-participants"> #Bananagate: #OleMiss Greek Life cancelled after #bananapeel found in tree terrifies participants</a></li>
    <li><a href="/article/360873-Fake-Photographs-Hurricane-Harvey-Edition"> Fake Photographs: Hurricane Harvey Edition</a></li>
    <li><a href="/article/360864-UFO-Russian-sub-detector-Mystery-object-pulled-from-the-sea-off-Rhode-Island-coast"> UFO? Russian sub detector? Mystery object pulled from the sea off Rhode Island coast</a></li>
    <li><a href="/article/360774-Princeton-Scientists-Cause-Uproar-by-Discovering-Sex-Chromosome"> Princeton Scientists Cause Uproar by Discovering &quot;Sex Chromosome&quot;</a></li>
    <li><a href="/article/360536-Satire-Antifa-protesters-vow-to-disrupt-Neo-Nazi-rally-or-whatever-else-happens-to-be-going-on-that-day"> Satire: Antifa protesters vow to disrupt Neo-Nazi rally...or whatever else happens to be going on that day</a></li>
    <li><a href="/article/360426-Going-viral-Dog-snapped-carrying-bag-of-food-after-Hurricane-Harvey"> Going viral: Dog snapped carrying bag of food after Hurricane Harvey</a></li>
    <li><a href="/article/360312-Soldier-excited-to-take-over-his-Dads-old-patrol-route-in-the-never-ending-war-in-Afghanistan"> Soldier excited to take over his Dad&#39;s old patrol route in the never-ending war in Afghanistan</a></li>
    <li style="display:none;"><a href="/article/360056-New-dietary-laws-demand-Catholic-church-put-nutritional-information-on-communion-wafers"> New dietary laws demand Catholic church put nutritional information on communion wafers</a></li>
    <li style="display:none;"><a href="/article/359683-Nation-rallies-around-Ronald-McDonald-statue-that-embodies-countrys-true-heritage"> Nation rallies around Ronald McDonald statue that embodies country&#39;s true heritage</a></li>
    <li style="display:none;"><a href="/article/359511-Authorities-advise-on-possible-Lizard-Man-and-Bigfoot-sightings-during-solar-eclipse"> Authorities advise on possible &quot;Lizard Man&quot; and &quot;Bigfoot&quot; sightings during solar eclipse</a></li>
    <li style="display:none;"><a href="/article/359405-UK-aircraft-carriers-named-after-Royal-Family-because-they-re-a-huge-waste-of-money"> UK aircraft carriers named after Royal Family because they&#39;re a huge waste of money</a></li>
    <li style="display:none;"><a href="/article/359019-Credible-US-intel-warns-that-North-Korea-may-be-in-possession-of-a-Godzilla"> Credible US intel warns that North Korea may be in possession of a Godzilla</a></li>
    <li style="display:none;"><a href="/article/358817-Yar-argoin-tew-farst-Village-updates-road-signs-so-locals-can-understand-them"> &#39;Yar argoin tew farst&#39;: Village updates road signs so locals can understand them</a></li>
    <li style="display:none;"><a href="/article/358713-Cats-busy-celebrating-Human-Slave-Day"> Cats busy celebrating Human Slave Day!</a></li>
    <li style="display:none;"><a href="/article/358181-Save-the-universe-from-alien-infection-NASA-seeks-Planetary-Protection-Officer"> Save the universe from alien infection! NASA seeks Planetary Protection Officer</a></li>
    <li style="display:none;"><a href="/article/358150-Leaked-photos-link-Corbyn-to-known-international-terrorist"> Leaked photos link Corbyn to known international terrorist</a></li>
    <li style="display:none;"><a href="/article/357793-Put-a-lid-on-it-Curious-cockatoo-shuts-cheeky-cat-inside-basket-after-she-takes-a-swipe-at-her"> Put a lid on it! Curious cockatoo shuts cheeky cat inside basket after she takes a swipe at her</a></li>
    <li style="display:none;"><a href="/article/357688-Fifty-Shades-of-Cray-Twitterverse-suggests-more-appropriate-titles-for-Hillarys-new-memoir"> Fifty Shades of Cray? Twitterverse suggests more appropriate titles for Hillary&#39;s new memoir</a></li>
    <li style="display:none;"><a href="/article/356927-This-is-for-Boaty-Swedish-railway-company-accepts-public-vote-to-name-new-train-Trainy-McTrainface"> This is for Boaty: Swedish railway company accepts public vote to name new train &#39;Trainy McTrainface&#39;</a></li>
    <li style="display:none;"><a href="/article/356666-Robot-drowned-Twitter-baffled-by-robot-suicide-PHOTOS"> &#39;Robot drowned&#39;: Twitter baffled by robot &#39;suicide&#39; (PHOTOS)</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/416591" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/416591" target="_blank" rel="nofollow"><img border="0" alt="princess diana demining" title="princess diana demining" src="/image/s20/416591/medium/diana_landmine.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/416591', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/416591&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F416591&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F416591%2Ffull%2Fdiana_landmine.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/272" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>For those who are willing to make an effort, great miracles and wonderful treasures are in store.</p></blockquote>
      <div class="qsrc">
        - Isaac Bashevis Singer
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/272', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Yes RC... it s good to hear it from VP though. How do you survive this blatant lack of style class n smarts?!! It s mind boggling RC!!</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/361126-Working-with-people-who-confuse-Austria-Australia-is-hard-Putin-on-US-establishment" title="&#39;Working with people who confuse Austria &amp; Australia is hard&#39; - Putin on US establishment"></a>
          <a class="recomicon recomcom" href="/article/361126-Working-with-people-who-confuse-Austria-Australia-is-hard-Putin-on-US-establishment#comment200217" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>My Dad launched both Voyagers. I'm still damn proud of him. (RIP) R.C.</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/360966-Floating-moon-Study-reveals-new-details-about-Uranus-satellite-Cressida" title="&#39;Floating moon&#39;: Study reveals new details about Uranus satellite Cressida"></a>
          <a class="recomicon recomcom" href="/article/360966-Floating-moon-Study-reveals-new-details-about-Uranus-satellite-Cressida#comment200216" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Normally I would expect those words to come from the mouth of our best President, James Carter. It is a sign of our times that we have abandoned...</p>
      <div class="poster">
        <a href="/user/4545-katesisco">katesisco</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/361129-Putin-Military-hysteria-over-N-Korea-may-lead-to-planetary-catastrophe-and-heavy-loss-of-life" title="Putin: Military hysteria over N. Korea may lead to planetary catastrophe and heavy loss of life"></a>
          <a class="recomicon recomcom" href="/article/361129-Putin-Military-hysteria-over-N-Korea-may-lead-to-planetary-catastrophe-and-heavy-loss-of-life#comment200215" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Let's guess at what he said. First bleep: "That's 'F*****g Incredible" Second Bleep: "Holy 'F*****g Jesus!" Are my best guesses. (Someone, go find...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/361128-Man-yells-in-panic-as-lightning-bolt-blasts-tree-at-Bryson-Lake-Lodge-Quebec" title="Man yells in panic as lightning bolt blasts tree at Bryson Lake Lodge, Quebec"></a>
          <a class="recomicon recomcom" href="/article/361128-Man-yells-in-panic-as-lightning-bolt-blasts-tree-at-Bryson-Lake-Lodge-Quebec#comment200214" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Precious! So sadly true and witty, that I'd have expected it to have come from Maria Zakharova. &lt;3 R.C.</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/361126-Working-with-people-who-confuse-Austria-Australia-is-hard-Putin-on-US-establishment" title="&#39;Working with people who confuse Austria &amp; Australia is hard&#39; - Putin on US establishment"></a>
          <a class="recomicon recomcom" href="/article/361126-Working-with-people-who-confuse-Austria-Australia-is-hard-Putin-on-US-establishment#comment200213" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_13.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/417642" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/417642" target="_blank" rel="nofollow"><img border="0" alt="It&#39;s what&#39;s happening..." title="It&#39;s what&#39;s happening..." src="/image/s20/417642/medium/It_s_what_s_happening_.jpg" /></a>
  <p style="padding-top:10px;"><strong>It's what's happening...</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/417642', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/417642&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F417642&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F417642%2Ffull%2FIt_s_what_s_happening_.jpg&description=It%27s%20what%27s%20happening..." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
