<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="US sanctions block Venezuela paying for coronavirus vaccines -- Sott.net" />
<meta name="description" content="Venezuelan officials said on Thursday the country&#39;s government has been unable to complete a payment required to receive coronavirus vaccines because transfers to the global COVAX vaccine program had been blocked. The government of President..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="US sanctions block Venezuela paying for coronavirus vaccines" />
<meta name="twitter:description" content="Venezuelan officials said on Thursday the country&#39;s government has been unable to complete a payment required to receive coronavirus vaccines because transfers to the global COVAX vaccine program..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/611527/full/BWNGAB267VIVJIPNB2PVDA4CPI.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/454106-US-sanctions-block-Venezuela-paying-for-coronavirus-vaccines" />
<meta property="og:type" content="website" />
<meta property="og:title" content="US sanctions block Venezuela paying for coronavirus vaccines -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/611527/full/BWNGAB267VIVJIPNB2PVDA4CPI.jpg" />
<meta property="og:description" content="Venezuelan officials said on Thursday the country&#39;s government has been unable to complete a payment required to receive coronavirus vaccines because transfers to the global COVAX vaccine program had been blocked. The government of President..." />
<meta property="og:site_name" content="Sott.net" />
<title>US sanctions block Venezuela paying for coronavirus vaccines -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/454106-US-sanctions-block-Venezuela-paying-for-coronavirus-vaccines" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=454106" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 13 Jun 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/magnify.png" title="Magnify" alt="Magnify" />
      </div>
      <h1>
      
      <a href="https://www.reuters.com/world/americas/venezuela-says-payments-covax-vaccine-system-have-been-blocked-2021-06-10/">US sanctions block Venezuela paying for coronavirus vaccines</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.reuters.com/world/americas/venezuela-says-payments-covax-vaccine-system-have-been-blocked-2021-06-10/" target="_blank">Reuters</a><br />Thu, 10 Jun 2021 11:47 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/611527/full/BWNGAB267VIVJIPNB2PVDA4CPI.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; REUTERS/Manaure Quintero"><img src="/image/s30/611527/large/BWNGAB267VIVJIPNB2PVDA4CPI.jpg" alt="Venezuela" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; REUTERS/Manaure Quintero</span><br /><span class="caption">Venezuela's Vice President Delcy Rodriguez gestures as she speaks during a news conference in Caracas, Venezuela, April 7, 2021.</span></div></div>Venezuelan officials said on Thursday the country's government has been unable to complete a payment required to receive coronavirus vaccines because transfers to the global COVAX vaccine program had been blocked.
<br /><br />
The government of President Nicolas Maduro <strong>for months said it was unable to pay for the COVAX program because of U.S. sanctions</strong>, and then in March announced that it had made almost all the required $120 million payment.
<br /><br />
Vice President Delcy Rodriguez in a televised broadcast on Thursday said the government had been unable to pay down the remaining $10 million because four operations had been blocked.
      <br /><br />
      <strong>"The financial system that also hides behind the U.S. lobby, has the power to block resources</strong> that can be used to immunize the population of Venezuela," Rodriguez said.
<br /><br />
Foreign Minister Jorge Arreaza later tweeted a copy of a letter from COVAX saying <strong>it had received information from Swiss bank UBS </strong><a href="https://www.reuters.com/companies/UBSG.S" title="https://www.reuters.com/companies/UBSG.S" target="_blank"><strong>(UBSG.S)</strong></a><strong> that four operations, totaling $4.6 million, "were blocked and under investigation." </strong>
<br /><br />
<strong> It was not immediately evident who blocked the operations or why.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> That's because there's no legitimate reason why; Venezuela continues to defy US imperialism and so the the US is leaning on its international allies hoping that starvation sanctions will throttle the country into submission.
<br /><br />
</div>
<br />UBS, when asked for comment, said that for legal and regulatory reasons it is "unable to comment on matters relating to potential client relationships."
<br /><br />
COVAX did not immediately reply to a request for comment.
<br /><br />
The COVAX letter notes Venezuela has expressed interest in the Johnson &amp; Johnson and Novavax vaccines.
<br /><br />
<strong>Maduro's government this year began negotiating with opposition leader Juan Guaido to pay for COVAX vaccines using funds frozen in the United States</strong> via Washington's sanctions against Maduro.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Note that it would appear Guaido was in no hurry to assist his fellow men.
<br /><br />
</div>
<br />In March, Venezuelan officials announced they had managed to pay for the vaccines on their own, and have since backed away from talks over using the frozen funds.
<br /><br />
In recent weeks, <strong>authorities have started vaccinating medical personnel and senior citizens using doses provided by Russia and China</strong>. Participants have complained about confusion in the process, and opposition leaders say it lacks transparency.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Note also that the US was in no hurry to supply them with vaccines.
<br /><br />
</div>
<br />Venezuela has reported 246,764 coronavirus cases and 2,764 deaths, although critics say the actual figures are likely higher due to underreporting and limited testing.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> The international community, particularly those in the West, have spent the last year fearmongering that there's a pandemic raging across the planet and the only way to stop it is through vaccination of the entire population, including babies, and yet at the same time they're silent on US sanctions that are stopping Venezuela from helping to do just that.
<br /><br />
Clearly this isn't a deadly pandemic and one doesn't need these experimental, <a href="https://www.sott.net/article/449717-Pfizer-vaccine-in-Israel-Mortality-rate-hundreds-of-times-greater-in-vaccinated-young-people" title="https://www.sott.net/article/449717-Pfizer-vaccine-in-Israel-Mortality-rate-hundreds-of-times-greater-in-vaccinated-young-people" target="_blank">scandal-ridden</a> vaccines to stop the relatively harmless coronavirus: 
<ul>
 <li><a href="//www.sott.net/article/450406-China-buys-more-Iranian-and-Venezuelan-oil-undermining-US-sanctions" title="//www.sott.net/article/450406-China-buys-more-Iranian-and-Venezuelan-oil-undermining-US-sanctions" target="_blank">China buys more Iranian and Venezuelan oil undermining US sanctions</a></li> <li><a href="//www.sott.net/article/411652-After-Syria-Venezuela-Russian-military-prepares-for-Hybrid-war" title="//www.sott.net/article/411652-After-Syria-Venezuela-Russian-military-prepares-for-Hybrid-war" target="_blank">After Syria &amp; Venezuela, Russian military prepares for Hybrid war</a></li> 
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'US-sanctions-block-Venezuela-paying-for-coronavirus-vaccines';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en454106" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=454106">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment370823"></a>
<div id="comment_370823" class="comment">
	<div class="comment-body micro">
    <div class="comment-avatar-micro">
      <a href="/user/33662-smertzasmert"><img src="/avatar/thumb/33662" width="40px" border="0" align="left" alt="smertzasmert" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title-micro">
          <a href="/user/33662-smertzasmert" style="">smertzasmert</a>
	      <span class="comment-reply-dot">&middot;</span>
    		<div class="comment-content nw">amerikan morality </div>
    		<span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-06-13T20:18:18Z">
					2021-06-13T20:18:18Z
				</span>
      </div>
    </div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/454119-US-3-mass-shootings-in-1-weekend-leaves-2-dead-30-wounded"> US: 3 mass shootings in 1 weekend leaves 2 dead &amp; 30 wounded</a></li>
    <li><a href="/article/454118-G7-source-praises-Biden-after-complete-chaos-of-Trump"> G7 source praises Biden after &#39;complete chaos&#39; of Trump</a></li>
    <li><a href="/article/454117-UK-MP-warns-if-vaccines-dont-deliver-us-freedom-nothing-will-as-govt-threatens-to-delay-lifting-lockdown"> UK MP warns &#39;if vaccines don&#39;t deliver us freedom, nothing will&#39;, as gov&#39;t threatens to delay lifting lockdown</a></li>
    <li><a href="/article/454116-Putin-says-Russia-would-accept-conditional-handover-of-cyber-criminals-to-US"> Putin says Russia would accept conditional handover of cyber criminals to US</a></li>
    <li><a href="/article/454115-Liberal-newspaper-wont-print-description-of-black-male-suspect-in-mass-shooting-because-it-could-be-harmful-in-perpetuating-stereotypes"> Liberal newspaper won&#39;t print description of black male suspect in mass shooting because it &#39;could be harmful in perpetuating stereotypes&#39;</a></li>
    <li><a href="/article/454114-How-Washington-is-positioning-Syrian-Al-Qaedas-founder-as-its-asset"> How Washington is positioning Syrian Al-Qaeda&#39;s founder as its &#39;asset&#39;</a></li>
    <li><a href="/article/454113-Child-sacrifice-and-deception-in-the-time-of-the-Covidians"><strong class="chn-bow">Best of the Web:</strong>  Child sacrifice and deception in the time of the Covidians</a></li>
    <li style="display:none;"><a href="/article/454112-Judge-pauses-discriminatory-loan-forgiveness-program-for-farmers-of-color"> Judge pauses discriminatory loan forgiveness program for farmers of color</a></li>
    <li style="display:none;"><a href="/article/454111-A-day-of-reckoning-in-Syrias-Idlib"> A day of reckoning in Syria&#39;s Idlib</a></li>
    <li style="display:none;"><a href="/article/454110-Letters-from-a-D-C-jail"> Letters from a D.C. jail</a></li>
    <li style="display:none;"><a href="/article/454109-Texas-Arizona-govs-calling-for-states-to-send-police-to-the-border-to-help-deal-with-border-crisis"> Texas, Arizona govs calling for states to send police to the border to help deal with border crisis</a></li>
    <li style="display:none;"><a href="/article/454108-Tens-of-thousands-gather-in-Madrid-to-protest-plans-to-pardon-jailed-Catalan-independence-leaders"> Tens of thousands gather in Madrid to protest plans to pardon jailed Catalan independence leaders</a></li>
    <li style="display:none;"><a href="/article/454107-Barred-big-name-candidate-publicly-challenges-Irans-election-vetters"> Barred big-name candidate publicly challenges Iran&#39;s election vetters</a></li>
    <li style="display:none;"><a href="/article/454106-US-sanctions-block-Venezuela-paying-for-coronavirus-vaccines"> US sanctions block Venezuela paying for coronavirus vaccines</a></li>
    <li style="display:none;"><a href="/article/454105-Lightning-strike-kills-3-in-Kohlu-Pakistan"> Lightning strike kills 3 in Kohlu,  Pakistan</a></li>
    <li style="display:none;"><a href="/article/454104-Journalist-Christopher-Sign-who-broke-the-2016-secret-Clinton-Lynch-tarmac-meeting-found-dead-officials-investigating-as-a-suicide"> Journalist Christopher Sign, who broke the 2016 secret Clinton-Lynch tarmac meeting found dead, officials investigating as a suicide</a></li>
    <li style="display:none;"><a href="/article/454103-Lightning-strike-kills-teen-swimming-off-Tybee-Island-Georgia-officials-say"> Lightning strike kills teen swimming off Tybee Island, Georgia officials say</a></li>
    <li style="display:none;"><a href="/article/454102-Waterspouts-spotted-moving-across-British-Columbia-waters"> Waterspouts spotted moving across British Columbia waters</a></li>
    <li style="display:none;"><a href="/article/454101-Bright-Nova-in-Hercules"> Bright Nova in Hercules</a></li>
    <li style="display:none;"><a href="/article/454100-From-global-tax-to-global-government"> From global tax to global government</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/454118-G7-source-praises-Biden-after-complete-chaos-of-Trump"> G7 source praises Biden after &#39;complete chaos&#39; of Trump</a></li>
    <li><a href="/article/454117-UK-MP-warns-if-vaccines-dont-deliver-us-freedom-nothing-will-as-govt-threatens-to-delay-lifting-lockdown"> UK MP warns &#39;if vaccines don&#39;t deliver us freedom, nothing will&#39;, as gov&#39;t threatens to delay lifting lockdown</a></li>
    <li><a href="/article/454116-Putin-says-Russia-would-accept-conditional-handover-of-cyber-criminals-to-US"> Putin says Russia would accept conditional handover of cyber criminals to US</a></li>
    <li><a href="/article/454114-How-Washington-is-positioning-Syrian-Al-Qaedas-founder-as-its-asset"> How Washington is positioning Syrian Al-Qaeda&#39;s founder as its &#39;asset&#39;</a></li>
    <li><a href="/article/454113-Child-sacrifice-and-deception-in-the-time-of-the-Covidians"><strong class="chn-bow">Best of the Web:</strong>  Child sacrifice and deception in the time of the Covidians</a></li>
    <li><a href="/article/454111-A-day-of-reckoning-in-Syrias-Idlib"> A day of reckoning in Syria&#39;s Idlib</a></li>
    <li><a href="/article/454106-US-sanctions-block-Venezuela-paying-for-coronavirus-vaccines"> US sanctions block Venezuela paying for coronavirus vaccines</a></li>
    <li style="display:none;"><a href="/article/454100-From-global-tax-to-global-government"> From global tax to global government</a></li>
    <li style="display:none;"><a href="/article/454095-Democrats-disrespect-Pulse-nightclub-massacre-anniversary-by-touting-false-narrative-re-anti-LGBT-motive-of-terrorist"> Democrats disrespect Pulse nightclub massacre anniversary by touting false narrative re anti-LGBT motive of terrorist</a></li>
    <li style="display:none;"><a href="/article/454094-Former-parliamentary-speaker-Boris-Yeltsin-had-entourage-of-hundreds-of-CIA-agents-who-told-him-how-to-run-Russia"> Former parliamentary speaker: Boris Yeltsin had entourage of &#39;hundreds&#39; of CIA agents who told him how to run Russia</a></li>
    <li style="display:none;"><a href="/article/454084-Mark-Carneys-Values-Greenwashes-the-Public-on-Climate-Science-and-Energy-Literacy-New-Robert-Lyman-Report-says-Pick-Your-Poison-on-Climate-Policy"> Mark Carney&#39;s &quot;Values&quot; Greenwashes the Public on Climate Science and Energy Literacy - New Robert Lyman Report says &quot;Pick Your Poison&quot; on Climate Policy</a></li>
    <li style="display:none;"><a href="/article/454083-G7-is-desperately-seeking-relevancy-while-what-happens-at-the-G20-really-matters"> G7 is desperately seeking relevancy while what happens at the G20 really matters</a></li>
    <li style="display:none;"><a href="/article/454081-Ahead-of-crucial-Putin-Biden-summit-Washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-Ukraine"> Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for Ukraine</a></li>
    <li style="display:none;"><a href="/article/454079-Soviet-collapse-taught-Russians-the-danger-of-being-a-messianic-superpower-Biden-makes-it-clear-America-hasnt-learned-the-lesson"> Soviet collapse taught Russians the danger of being a messianic superpower. Biden makes it clear America hasn&#39;t learned the lesson</a></li>
    <li style="display:none;"><a href="/article/454078-Lapid-coalition-finalizes-deal-to-form-new-government-divide-ministry-posts"> Lapid coalition finalizes deal to form new government, divide ministry posts</a></li>
    <li style="display:none;"><a href="/article/454077-Putin-Establishment-politician-Biden-not-as-colorful-and-impulsive-as-Trump-his-killer-comment-is-Hollywood-macho"> Putin: Establishment politician Biden not as colorful and impulsive as Trump; his &#39;killer&#39; comment is &#39;Hollywood macho&#39;</a></li>
    <li style="display:none;"><a href="/article/454076-A-red-wave-of-left-wing-resurgence-engulfs-South-America-which-the-US-claimed-as-its-backyard-but-neglected-to-tend"> A &#39;red wave&#39; of left-wing resurgence engulfs South America which the US claimed as its &#39;backyard&#39; but neglected to tend</a></li>
    <li style="display:none;"><a href="/article/454075-US-FDA-clears-J-J-Covid-19-vaccine-doses-after-months-long-delay"> US FDA clears J&amp;J Covid-19 vaccine doses after months-long delay</a></li>
    <li style="display:none;"><a href="/article/454074-Pentagon-to-redirect-2-2B-in-border-wall-funds-back-to-military-projects"> Pentagon to redirect $2.2B in border wall funds back to military projects</a></li>
    <li style="display:none;"><a href="/article/454069-PPC-Leader-Maxime-Bernier-arrested-in-Manitoba-Canada"> PPC Leader Maxime Bernier arrested in Manitoba, Canada</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/454119-US-3-mass-shootings-in-1-weekend-leaves-2-dead-30-wounded"> US: 3 mass shootings in 1 weekend leaves 2 dead &amp; 30 wounded</a></li>
    <li><a href="/article/454115-Liberal-newspaper-wont-print-description-of-black-male-suspect-in-mass-shooting-because-it-could-be-harmful-in-perpetuating-stereotypes"> Liberal newspaper won&#39;t print description of black male suspect in mass shooting because it &#39;could be harmful in perpetuating stereotypes&#39;</a></li>
    <li><a href="/article/454112-Judge-pauses-discriminatory-loan-forgiveness-program-for-farmers-of-color"> Judge pauses discriminatory loan forgiveness program for farmers of color</a></li>
    <li><a href="/article/454110-Letters-from-a-D-C-jail"> Letters from a D.C. jail</a></li>
    <li><a href="/article/454109-Texas-Arizona-govs-calling-for-states-to-send-police-to-the-border-to-help-deal-with-border-crisis"> Texas, Arizona govs calling for states to send police to the border to help deal with border crisis</a></li>
    <li><a href="/article/454108-Tens-of-thousands-gather-in-Madrid-to-protest-plans-to-pardon-jailed-Catalan-independence-leaders"> Tens of thousands gather in Madrid to protest plans to pardon jailed Catalan independence leaders</a></li>
    <li><a href="/article/454107-Barred-big-name-candidate-publicly-challenges-Irans-election-vetters"> Barred big-name candidate publicly challenges Iran&#39;s election vetters</a></li>
    <li style="display:none;"><a href="/article/454104-Journalist-Christopher-Sign-who-broke-the-2016-secret-Clinton-Lynch-tarmac-meeting-found-dead-officials-investigating-as-a-suicide"> Journalist Christopher Sign, who broke the 2016 secret Clinton-Lynch tarmac meeting found dead, officials investigating as a suicide</a></li>
    <li style="display:none;"><a href="/article/454098-Cancel-everything-Snowflake-NJ-school-district-removes-all-holiday-names-from-academic-calendar-no-hurt-feelings-at-being-left-out"> Cancel everything! Snowflake NJ school district removes all holiday names from academic calendar, &#39;no hurt feelings at being left out&#39;</a></li>
    <li style="display:none;"><a href="/article/454096-Evidence-unearthed-at-Mexico-serial-killers-house-suggests-17-victims"> Evidence unearthed at Mexico serial killer&#39;s house suggests 17 victims</a></li>
    <li style="display:none;"><a href="/article/454093-Cops-say-Florida-Publix-gunman-posted-on-Facebook-about-killing-children"> Cops say Florida Publix gunman posted on Facebook about killing children</a></li>
    <li style="display:none;"><a href="/article/454092-Israel-scraps-its-redundant-vaccine-passports"> Israel scraps its redundant vaccine passports</a></li>
    <li style="display:none;"><a href="/article/454082-Kievs-hit-list-intends-to-silence-dissent-journalism-thats-all-you-need-to-know-about-Ukrainian-democracy"> Kiev&#39;s &#39;hit list&#39; intends to silence dissent &amp; journalism - that&#39;s all you need to know about Ukrainian &#39;democracy&#39;</a></li>
    <li style="display:none;"><a href="/article/454073-Border-officials-report-a-record-number-of-migrants-attempted-to-enter-the-US-in-May-Kamala-Harris-tells-them-do-not-come"> Border officials report a record number of migrants attempted to enter the US in May; Kamala Harris tells them &#39;do not come&#39;</a></li>
    <li style="display:none;"><a href="/article/454072-Gaddafis-son-seeks-Libyan-presidency-10-years-after-NATO-backed-campaign-plunged-country-into-chaos-media"> Gaddafi&#39;s son seeks Libyan presidency 10 years after NATO-backed campaign plunged country into chaos - media</a></li>
    <li style="display:none;"><a href="/article/454071-People-are-scared-as-gang-activity-fuels-Portland-violence"> &#39;People are scared&#39; as gang activity fuels Portland violence</a></li>
    <li style="display:none;"><a href="/article/454064-Hypocrisy-ACLU-accused-of-telling-black-staff-to-keep-quiet-on-dearth-of-black-leaders"> Hypocrisy: ACLU accused of telling black staff to &#39;keep quiet&#39; on dearth of black leaders</a></li>
    <li style="display:none;"><a href="/article/454062-Unvaccinated-students-numbered-with-Sharpie-marker-at-New-Hampshire-prom"> Unvaccinated students &#39;numbered&#39; with Sharpie marker at New Hampshire prom</a></li>
    <li style="display:none;"><a href="/article/454061-Federal-Appeals-court-in-Florida-sends-Alachua-County-mask-mandate-back-to-lower-court"> Federal Appeals court in Florida sends Alachua County mask mandate back to lower court</a></li>
    <li style="display:none;"><a href="/article/454057-Rare-blood-condition-added-as-side-effect-of-AstraZeneca-shot-Pfizer-Moderna-investigated-for-causing-heart-inflammation"> Rare blood condition added as side effect of AstraZeneca shot, Pfizer &amp; Moderna investigated for causing heart inflammation</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/454049-Indecipherable-archaic-Iberian-writing-found-on-lead-plate-thought-to-date-to-3rd-century-BC"> Indecipherable, archaic Iberian writing found on lead plate thought to date to 3rd century BC</a></li>
    <li><a href="/article/454035-New-research-suggests-Polynesians-discovered-Antarctica-over-1300-years-ago"> New research suggests Polynesians discovered Antarctica over 1,300 years ago</a></li>
    <li><a href="/article/454034-Rare-1181-supernova-left-behind-a-zombie-star-remnant"> Rare 1181 supernova left behind a &#39;zombie star&#39; remnant</a></li>
    <li><a href="/article/453985-Large-residential-area-discovered-at-German-Stonehenge"> Large residential area discovered at &#39;German Stonehenge&#39;</a></li>
    <li><a href="/article/453849-The-Etruscan-Pyramid"> The Etruscan Pyramid</a></li>
    <li><a href="/article/453832-New-insights-into-survival-of-ancient-peoples-in-Australias-Western-Desert"> New insights into survival of ancient peoples in Australia&#39;s Western Desert</a></li>
    <li><a href="/article/453810-2500-year-old-Bronze-Age-treasure-trove-found-in-Swedish-forest-by-map-maker"> 2,500-year-old Bronze Age treasure trove found in Swedish forest by map maker</a></li>
    <li style="display:none;"><a href="/article/453753-Aurochs-found-next-to-the-Elba-shepherdess-opens-up-a-new-enigma-for-paleontology"> Aurochs found next to the Elba shepherdess opens up a new enigma for paleontology</a></li>
    <li style="display:none;"><a href="/article/453719-MindMatters-Matthew-Ehret-Technocracys-Seeds-of-Transhumanism"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Matthew Ehret: Technocracy&#39;s Seeds of Transhumanism</a></li>
    <li style="display:none;"><a href="/article/453684-New-investigation-reveals-role-of-Israeli-operatives-in-Colombias-political-genocide"> New investigation reveals role of Israeli operatives in Colombia&#39;s &#39;political genocide&#39;</a></li>
    <li style="display:none;"><a href="/article/453648-90-of-sharks-were-mysteriously-wiped-out-and-never-recovered-scientists-find"> 90% of sharks were mysteriously wiped out and never recovered, scientists find</a></li>
    <li style="display:none;"><a href="/article/453598-Prehistoric-carvings-of-red-deer-found-in-Scottish-neolithic-tomb"> Prehistoric carvings of red deer found in Scottish neolithic tomb</a></li>
    <li style="display:none;"><a href="/article/453588-New-timeline-for-when-people-arrived-in-North-America"> New timeline for when people arrived in North America?</a></li>
    <li style="display:none;"><a href="/article/453576-From-Russell-and-Hilbert-to-Wiener-and-Harari-The-Disturbing-Origins-of-Cybernetics-and-Transhumanism"> From Russell and Hilbert to Wiener and Harari: The Disturbing Origins of Cybernetics and Transhumanism</a></li>
    <li style="display:none;"><a href="/article/453487-Eugenics-The-Fourth-Industrial-Revolution-and-the-Clash-of-Two-Systems"> Eugenics, The Fourth Industrial Revolution and the Clash of Two Systems</a></li>
    <li style="display:none;"><a href="/article/453453-Citizen-science-the-cosmos-and-the-meaning-of-life-How-the-comet-that-may-destroy-us-offers-the-most-transcendent-celestial-spectacle"> Citizen science, the cosmos and the meaning of life: How the comet that may destroy us offers the most transcendent celestial spectacle</a></li>
    <li style="display:none;"><a href="/article/453435-New-analysis-of-ancient-grave-site-concludes-climate-change-likely-contributed-to-one-of-the-oldest-examples-of-human-warfare"> New analysis of ancient grave site concludes climate change likely contributed to one of the oldest examples of human warfare</a></li>
    <li style="display:none;"><a href="/article/453422-Eisenhower-rejected-military-chiefs-demand-for-nuclear-war-on-China-classified-account-of-58-Taiwan-Strait-crisis-reveals"> Eisenhower rejected military chiefs&#39; demand for nuclear war on China, classified account of &#39;58 Taiwan Strait crisis reveals</a></li>
    <li style="display:none;"><a href="/article/453400-How-The-Unthinkable-Became-Thinkable-Eric-Lander-Julian-Huxley-And-The-Awakening-of-Sleeping-Monsters"> How The Unthinkable Became Thinkable: Eric Lander, Julian Huxley And The Awakening of Sleeping Monsters</a></li>
    <li style="display:none;"><a href="/article/453398-Oldest-known-tattoo-tools-found-at-an-ancient-Tennessee-site"> Oldest known tattoo tools found at an ancient Tennessee site</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/454101-Bright-Nova-in-Hercules"> Bright Nova in Hercules</a></li>
    <li><a href="/article/454080-White-dwarf-measured-before-it-exploded-as-a-Supernova"> White dwarf measured before it exploded as a Supernova</a></li>
    <li><a href="/article/454070-Cleveland-Clinic-led-study-identifies-how-COVID-19-linked-to-Alzheimers-disease-like-cognitive-impairment"> Cleveland Clinic-led study identifies how COVID-19 linked to Alzheimer&#39;s disease-like cognitive impairment</a></li>
    <li><a href="/article/454052-Supermassive-black-holes-affect-the-universe-beyond-the-bounds-of-their-own-galaxies"> Supermassive black holes affect the universe beyond the bounds of their own galaxies</a></li>
    <li><a href="/article/454043-Stunning-photos-show-solar-eclipse-as-a-ring-of-fire-over-Canada-and-US-Northeast"><strong class="chn-bow">Best of the Web:</strong>  Stunning photos show solar eclipse as a &#39;ring of fire&#39; over Canada and US Northeast</a></li>
    <li><a href="/article/454037-Solar-Cycle-25-Is-a-Termination-Event-imminent"> Solar Cycle 25: Is a Termination Event imminent?</a></li>
    <li><a href="/article/454014-Piece-of-mind-Man-incapable-of-feeling-fear-after-having-part-of-his-BRAIN-surgically-removed"> Piece of mind? Man incapable of feeling fear after having part of his BRAIN surgically removed</a></li>
    <li style="display:none;"><a href="/article/453984-New-Comet-C-2021-K2-MASTER"> New Comet C/2021 K2 (MASTER)</a></li>
    <li style="display:none;"><a href="/article/453980-Hundreds-of-extragalactic-fast-radio-bursts-detected-by-single-telescope-in-Canada"> Hundreds of extragalactic fast radio bursts detected by single telescope in Canada</a></li>
    <li style="display:none;"><a href="/article/453957-Weird-exoplanet-TOI-1231-b-has-unknown-atmosphere-might-aid-in-hunt-for-alien-life"> &#39;Weird&#39; exoplanet TOI-1231 b has &#39;unknown&#39; atmosphere, might aid in hunt for alien life</a></li>
    <li style="display:none;"><a href="/article/453941-First-evidence-of-cell-membrane-molecules-in-space"> First evidence of cell membrane molecules in space</a></li>
    <li style="display:none;"><a href="/article/453909-Light-activated-molecule-shifts-circadian-clock-in-cells"> Light activated molecule shifts circadian clock in cells</a></li>
    <li style="display:none;"><a href="/article/453869-Scientists-in-Siberia-resurrect-new-species-of-ancient-asexual-microscopic-animals-frozen-in-Russian-river-for-24000-years"> Scientists in Siberia resurrect &#39;new species&#39; of ancient asexual microscopic animals frozen in Russian river for 24,000 years</a></li>
    <li style="display:none;"><a href="/article/453868-Existence-of-magnetic-waves-in-the-Suns-photosphere-confirmed-by-astronomers"> Existence of magnetic waves in the Sun&#39;s photosphere confirmed by astronomers</a></li>
    <li style="display:none;"><a href="/article/453859-People-who-are-blind-navigate-better-after-echolocation-training"> People who are blind navigate better after echolocation training</a></li>
    <li style="display:none;"><a href="/article/453858-Magnetic-fields-may-be-secret-to-planetary-formation-supercomputer-model-reveals"> Magnetic fields may be secret to planetary formation, supercomputer model reveals</a></li>
    <li style="display:none;"><a href="/article/453806-Why-the-suns-atmosphere-is-hundreds-of-times-hotter-than-its-surface"> Why the sun&#39;s atmosphere is hundreds of times hotter than its surface</a></li>
    <li style="display:none;"><a href="/article/453769-Another-extinct-animal-found-alive-this-time-its-the-Galapagos-tortoise"> Another &#39;extinct&#39; animal found alive, this time it&#39;s the Galápagos tortoise</a></li>
    <li style="display:none;"><a href="/article/453740-Meteor-fireball-over-Brazil-may-have-come-from-another-solar-system"> Meteor fireball over Brazil may have come from another solar system</a></li>
    <li style="display:none;"><a href="/article/453739-A-ring-of-fire-solar-eclipse-will-be-visible-in-the-sky-on-Thursday"> A &#39;ring of fire&#39; solar eclipse will be visible in the sky on Thursday</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/454105-Lightning-strike-kills-3-in-Kohlu-Pakistan"> Lightning strike kills 3 in Kohlu,  Pakistan</a></li>
    <li><a href="/article/454103-Lightning-strike-kills-teen-swimming-off-Tybee-Island-Georgia-officials-say"> Lightning strike kills teen swimming off Tybee Island, Georgia officials say</a></li>
    <li><a href="/article/454102-Waterspouts-spotted-moving-across-British-Columbia-waters"> Waterspouts spotted moving across British Columbia waters</a></li>
    <li><a href="/article/454099-Floods-in-Shaoxing-China-on-June-10"> Floods in Shaoxing,  China on June 10</a></li>
    <li><a href="/article/454091-Severe-storm-slams-the-city-of-Berga-Spain"> Severe storm slams the city of Berga, Spain</a></li>
    <li><a href="/article/454090-60-mm-of-rain-in-an-hour-floods-Mumbai-94-of-its-June-rain-so-far"> 60 mm of rain in an hour floods Mumbai -  94% of its June rain so far</a></li>
    <li><a href="/article/454089-Mount-Everest-avalanche-almost-hits-stunned-climbers-as-it-crashes-towards-them"> Mount Everest avalanche almost hits stunned climbers as it crashes towards them</a></li>
    <li style="display:none;"><a href="/article/454088-Toddler-falls-from-home-window-mauled-to-death-by-familys-2-pit-bulls-in-New-Jersey"> Toddler falls from home window, mauled to death by family&#39;s 2 pit bulls in New Jersey</a></li>
    <li style="display:none;"><a href="/article/454059-Lobster-diver-survives-being-swallowed-whole-and-spat-out-by-Humpback-whale-off-Cape-Cod-Massachusetts"> Lobster diver survives being swallowed whole and spat out by Humpback whale  off Cape Cod, Massachusetts</a></li>
    <li style="display:none;"><a href="/article/454058-Severe-summer-rainstorm-and-hail-batters-Greece-months-worth-of-rain-in-just-40-minutes"> Severe summer rainstorm and hail batters Greece -  month&#39;s worth of rain in just 40 minutes</a></li>
    <li style="display:none;"><a href="/article/454056-Lightning-bolt-kills-4-in-Bihar-India"> Lightning bolt kills 4 in Bihar, India</a></li>
    <li style="display:none;"><a href="/article/454018-Wrong-place-wrong-time-Sulphur-bellied-warbler-turns-up-for-the-first-time-ever-in-UK-4000-miles-from-normal-range-in-Asia"> Wrong place, wrong time: Sulphur-bellied warbler turns up for the first time ever in UK -  4,000 miles from normal range in Asia</a></li>
    <li style="display:none;"><a href="/article/454007-Snowfall-and-cold-temperatures-as-Newfoundland-bears-June-uary-weather"> Snowfall and cold temperatures as Newfoundland bears &quot;June-uary&quot; weather</a></li>
    <li style="display:none;"><a href="/article/454006-3-killed-by-lightning-strikes-in-Bangladesh"> 3 killed by lightning strikes in Bangladesh</a></li>
    <li style="display:none;"><a href="/article/454005-2-tourists-injured-in-Mexico-crocodile-attack"> 2 tourists injured in Mexico crocodile attack</a></li>
    <li style="display:none;"><a href="/article/454004-15-foot-sinkhole-opens-up-in-parking-lot-of-business-in-New-Jersey"> 15-foot sinkhole opens up in parking lot of business in New Jersey</a></li>
    <li style="display:none;"><a href="/article/454003-Lightning-kills-300-sheep-during-heavy-downpours-in-Himachal-Pradesh-India"> Lightning kills 300 sheep during heavy downpours in Himachal Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/453992-Uttarakhand-flood-was-caused-by-rare-rock-and-glacier-avalanche"> Uttarakhand flood was caused by rare rock and glacier avalanche</a></li>
    <li style="display:none;"><a href="/article/453988-Hoover-Dam-reservoir-hits-alarming-record-low"> Hoover Dam reservoir hits alarming record low</a></li>
    <li style="display:none;"><a href="/article/453987-India-records-second-highest-May-rainfall-in-121-years"> India records second-highest May rainfall in 121 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/454097-Bolide-over-the-Mediterranean-Sea-June-13"> Bolide over the Mediterranean Sea (June 13)</a></li>
    <li><a href="/article/454087-Daytime-meteor-fireball-over-Rosario-Argentina"> Daytime meteor fireball over Rosario,  Argentina</a></li>
    <li><a href="/article/453945-Meteor-fireball-over-the-south-of-Spain-June-9"> Meteor fireball over the south of Spain (June 9)</a></li>
    <li><a href="/article/453933-Green-meteor-fireball-streaks-across-the-skies-of-Jacksonville-Florida"> Green meteor fireball streaks across the skies of Jacksonville, Florida</a></li>
    <li><a href="/article/453881-Large-meteor-fireball-recorded-over-Almeria-Spain"> Large meteor fireball recorded over Almería, Spain</a></li>
    <li><a href="/article/453828-Bright-meteor-fireball-over-Southern-Queensland-Australia"> Bright meteor fireball over Southern Queensland, Australia</a></li>
    <li><a href="/article/453704-Mystery-explosion-baffles-residents-in-York-UK"> Mystery &#39;explosion&#39; baffles residents in York, UK</a></li>
    <li style="display:none;"><a href="/article/453688-Meteor-fireball-recorded-over-Germany-on-May-30th"> Meteor fireball recorded over Germany on May 30th</a></li>
    <li style="display:none;"><a href="/article/453687-Large-meteor-fireball-recorded-in-Rio-Grande-do-Sul-and-Santa-Catarina-Brazil"> Large meteor fireball recorded in Rio Grande do Sul and Santa Catarina, Brazil</a></li>
    <li style="display:none;"><a href="/article/453578-Meteor-fireball-over-Cordoba-Spain-June-2nd"> Meteor fireball over Córdoba, Spain (June 2nd)</a></li>
    <li style="display:none;"><a href="/article/453552-An-asteroid-the-size-of-the-Seattle-Space-Needle-will-pass-near-Earth-on-Tuesday"> An asteroid the size of the Seattle Space Needle will pass near Earth on Tuesday</a></li>
    <li style="display:none;"><a href="/article/453550-Meteor-fireball-crashes-onto-Indonesias-Merapi-volcano"> Meteor fireball crashes onto Indonesia&#39;s Merapi volcano</a></li>
    <li style="display:none;"><a href="/article/453361-Meteor-fireball-captured-over-Brazil"> Meteor fireball captured over Brazil</a></li>
    <li style="display:none;"><a href="/article/453359-Bright-meteor-fireball-observed-over-Scotland-and-Northern-Ireland"> Bright meteor fireball observed over Scotland and Northern Ireland</a></li>
    <li style="display:none;"><a href="/article/453298-Loud-boom-shaking-in-Virginia-Beach-Virginia"> Loud boom, shaking in Virginia Beach, Virginia</a></li>
    <li style="display:none;"><a href="/article/453290-Meteor-fireball-spotted-over-Maryland-Tuesday-May-25"> Meteor fireball spotted over Maryland Tuesday May 25</a></li>
    <li style="display:none;"><a href="/article/453242-Meteor-fireball-streaks-over-northeast-Brazil"> Meteor fireball streaks over northeast Brazil</a></li>
    <li style="display:none;"><a href="/article/452911-Green-meteor-fireball-recorded-over-Morocco"> Green meteor fireball recorded over Morocco</a></li>
    <li style="display:none;"><a href="/article/452879-Daytime-meteor-fireball-recorded-by-cameras-in-Bahia-Brazil"> Daytime meteor fireball recorded by cameras in Bahia, Brazil</a></li>
    <li style="display:none;"><a href="/article/452877-Meteor-fireball-seen-over-Shanxi-China"> Meteor fireball seen over Shanxi, China</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/454086-Rare-motor-neurone-disease-linked-to-frequent-vigorous-exercise-according-to-UK-study"> Rare motor neurone disease linked to frequent &#39;vigorous exercise&#39; according to UK study</a></li>
    <li><a href="/article/454085-As-drug-makers-set-sights-on-vaccinating-5-year-olds-latest-VAERS-data-show-number-of-injuries-deaths-continues-to-climb"><strong class="chn-bow">Best of the Web:</strong>  As drug makers set sights on vaccinating 5-year-olds, latest VAERS data show number of injuries, deaths continues to climb</a></li>
    <li><a href="/article/454032-Covid-distancing-may-have-weakened-childrens-immune-system-experts-say"> Covid distancing may have weakened children&#39;s immune system, experts say</a></li>
    <li><a href="/article/454017-Third-member-of-prestigious-FDA-panel-resigns-over-approval-of-Biogens-Alzheimers-drug"> Third member of prestigious FDA panel resigns over approval of Biogen&#39;s Alzheimer&#39;s drug</a></li>
    <li><a href="/article/454001-Pfizer-lowers-COVID-19-vaccine-doses-for-younger-kids-in-clinical-trial"> Pfizer lowers COVID-19 vaccine doses for younger kids in clinical trial</a></li>
    <li><a href="/article/453956-COVID-19-Around-8-in-10-UK-adults-have-COVID-antibodies-ONS-says"> COVID-19: Around 8 in 10 UK adults have COVID antibodies, ONS says</a></li>
    <li><a href="/article/453894-Gangrene-gastric-problems-and-hearing-loss-reported-in-delta-variant-of-coronavirus-from-India-may-carry-higher-risk-of-hospitalization"> Gangrene, gastric problems, and hearing loss reported in delta variant of coronavirus from India, may carry higher risk of hospitalization</a></li>
    <li style="display:none;"><a href="/article/453892-Objective-Health-Germany-under-the-Corona-regime-The-return-of-Nazism"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Germany under the Corona regime: The return of Nazism?</a></li>
    <li style="display:none;"><a href="/article/453825-Dave-Asprey-interviews-Dr-Valdeane-Brown-on-neurofeedback-technology"> Dave Asprey interviews Dr. Valdeane Brown on neurofeedback technology</a></li>
    <li style="display:none;"><a href="/article/453751-Covid-deaths-plunge-after-Mexico-City-introduces-ivermectin-hospitalizations-down-76"> Covid deaths plunge after Mexico City introduces ivermectin, hospitalizations down 76%</a></li>
    <li style="display:none;"><a href="/article/453748-New-outbreak-of-mysterious-deadly-brain-disease-that-has-Canadian-health-officials-baffled"> New outbreak of mysterious &amp; deadly brain disease that has Canadian health officials baffled</a></li>
    <li style="display:none;"><a href="/article/453711-Epidemiologists-say-CDC-exaggerated-outdoor-covid-risks"> Epidemiologists say CDC exaggerated outdoor covid risks</a></li>
    <li style="display:none;"><a href="/article/453703-Dr-Farella-of-Americas-Frontline-Doctors-No-Covid-jabs-for-kids-children-have-robust-immune-systems-and-confer-immunity-to-adults"> Dr. Farella of America&#39;s Frontline Doctors: No Covid jabs for kids  -  children have robust immune systems and confer immunity to adults</a></li>
    <li style="display:none;"><a href="/article/453674-Black-fungus-disease-detected-in-South-America"> Black fungus disease detected in South America</a></li>
    <li style="display:none;"><a href="/article/453631-COVID-vaccine-injury-reports-among-12-to-17-year-olds-more-than-triple-in-1-Week-VAERS-data-show"> COVID vaccine injury reports among 12- to 17-year-olds more than triple in 1 Week, VAERS data show</a></li>
    <li style="display:none;"><a href="/article/453594-Brain-and-testis-more-alike-than-previously-thought"> Brain and testis: more alike than previously thought?</a></li>
    <li style="display:none;"><a href="/article/453593-COVID-19-antibodies-may-last-a-lifetime"> COVID-19 antibodies may last a lifetime</a></li>
    <li style="display:none;"><a href="/article/453563-Vaccine-researcher-admits-big-mistake-says-spike-protein-is-dangerous-toxin"><strong class="chn-bow">Best of the Web:</strong>  Vaccine researcher admits &#39;big mistake,&#39; says spike protein is dangerous &#39;toxin&#39;</a></li>
    <li style="display:none;"><a href="/article/453545-Surprise-discovery-in-spleen-could-redefine-what-we-know-about-malaria"> Surprise discovery in spleen could redefine what we know about malaria</a></li>
    <li style="display:none;"><a href="/article/453533-Objective-Health-Study-on-the-Adverse-Effects-of-the-Pfizer-Vaccine"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - S‌tudy on the Adverse Effects of the Pfizer Vaccine</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/454048-Untreated-psychiatric-illness-is-behind-many-mass-shootings-a-new-study-says"> Untreated psychiatric illness is behind many mass shootings, a new study says</a></li>
    <li><a href="/article/453749-Puppies-are-born-with-human-like-social-skills-wired-to-communicate-with-people"> Puppies are born with &#39;human-like&#39; social skills, wired to communicate with people</a></li>
    <li><a href="/article/453718-I-act-therefore-I-am-Dear-trans-kids-Stop-feeling-and-start-thinking"> I act; therefore I am. Dear trans kids: Stop feeling and start thinking</a></li>
    <li><a href="/article/453615-This-is-not-your-fathers-creationism-Atheist-Michael-Shermer-meets-Stephen-Meyer"> &quot;This is not your father&#39;s creationism&quot;: Atheist Michael Shermer meets Stephen Meyer</a></li>
    <li><a href="/article/453582-Dunning-Kruger-Effect-New-study-shows-overconfidence-in-news-judgment"> Dunning-Kruger Effect: New study shows overconfidence in news judgment</a></li>
    <li><a href="/article/453493-New-microscopy-method-reaches-deeper-into-the-living-brain"> New microscopy method reaches deeper into the living brain</a></li>
    <li><a href="/article/453271-Jane-Goodall-Meets-the-God-Hypothesis"> Jane Goodall Meets the God Hypothesis</a></li>
    <li style="display:none;"><a href="/article/452867-Scientists-discover-new-link-between-personality-and-risk-of-death"> Scientists discover new link between personality and risk of death</a></li>
    <li style="display:none;"><a href="/article/452860-14-common-types-of-cognitive-biases-and-how-they-affect-you-and-your-relationships"> 14 common types of cognitive biases and how they affect you and your relationships</a></li>
    <li style="display:none;"><a href="/article/452837-Are-psychopath-eyes-really-a-thing"> Are &#39;psychopath eyes&#39; really a thing?</a></li>
    <li style="display:none;"><a href="/article/452629-New-study-shows-how-our-brains-sync-hearing-with-vision"> New study shows how our brains sync hearing with vision</a></li>
    <li style="display:none;"><a href="/article/452560-MindMatters-Surviving-Materialism-Accepting-the-Afterlife"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Surviving Materialism, Accepting the Afterlife</a></li>
    <li style="display:none;"><a href="/article/452502-Joe-Dispenzas-Four-Pillars-of-Healing"> Joe Dispenza&#39;s Four Pillars of Healing</a></li>
    <li style="display:none;"><a href="/article/452392-You-can-hold-your-ground-against-critical-theory"> You can hold your ground against critical theory</a></li>
    <li style="display:none;"><a href="/article/452273-The-Myth-of-Authority"> The Myth of Authority</a></li>
    <li style="display:none;"><a href="/article/452189-The-Virtuous-Narcissist"> The Virtuous Narcissist</a></li>
    <li style="display:none;"><a href="/article/452165-When-Men-Behave-Badly-A-review"> When Men Behave Badly - A review</a></li>
    <li style="display:none;"><a href="/article/452087-MindMatters-Mary-Balogh-The-Meaning-and-Purpose-of-Romance"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Mary Balogh: The Meaning and Purpose of Romance</a></li>
    <li style="display:none;"><a href="/article/452030-Anesthesia-works-by-changing-the-brains-rhythms-says-new-research"> Anesthesia works by changing the brain&#39;s rhythms says new research</a></li>
    <li style="display:none;"><a href="/article/451793-Mice-master-complex-thinking-with-a-remarkable-capacity-for-abstraction"> Mice master complex thinking with a remarkable capacity for abstraction</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
    <li><a href="/article/453705-Unclassified-UFO-findings-to-reveal-US-intel-community-cant-explain-aerial-objects-report"> Unclassified UFO findings to reveal US intel community can&#39;t explain aerial objects: report</a></li>
    <li><a href="/article/453419-James-Corbell-Newly-released-radar-footage-shows-UFOs-swarming-Navy-ship"> James Corbell: Newly released radar footage shows UFOs swarming Navy ship</a></li>
    <li><a href="/article/453300-Two-year-old-triplets-seen-talking-to-ghost-in-their-bedroom"> Two-year-old triplets seen talking to &#39;ghost&#39; in their bedroom</a></li>
    <li><a href="/article/453259-Mysterious-giant-stone-road-resurfaces-from-beneath-the-Pacific-Ocean"> Mysterious giant stone road resurfaces from beneath the Pacific Ocean</a></li>
    <li><a href="/article/453142-Pentagons-UFO-PsyOps"> Pentagon&#39;s UFO PsyOps</a></li>
    <li><a href="/article/453061-Ex-head-of-Pentagon-UFO-hunting-outfit-claims-US-government-possesses-exotic-material-that-needs-to-be-studied"> Ex-head of Pentagon UFO hunting outfit claims US government possesses &#39;exotic material&#39; that needs to be studied</a></li>
    <li style="display:none;"><a href="/article/453051-Reports-of-strange-sightings-in-skies-over-Montana"> Reports of strange sightings in skies over Montana</a></li>
    <li style="display:none;"><a href="/article/452930-We-dont-know-exactly-what-they-are-Obama-says-UFO-sightings-appear-real"> &#39;We don&#39;t know exactly what they are&#39;: Obama says UFO sightings appear real</a></li>
    <li style="display:none;"><a href="/article/452787-Pentagon-says-leaked-video-showing-mysterious-spherical-object-is-GENUINE-under-investigation-by-UFO-task-force"> Pentagon says leaked video showing mysterious spherical object is GENUINE &amp; under investigation by &#39;UFO task force&#39;</a></li>
    <li style="display:none;"><a href="/article/452591-Did-a-Costa-Rican-mapping-project-produce-the-best-UFO-photo-ever-taken"> Did a Costa Rican mapping project produce the best UFO photo ever taken?</a></li>
    <li style="display:none;"><a href="/article/452183-Pentagon-whistleblower-warns-of-UFO-intelligence-failure-on-level-of-9-11"> Pentagon whistleblower warns of UFO intelligence failure on &#39;level of 9/11&#39;</a></li>
    <li style="display:none;"><a href="/article/451887-Woman-gashed-in-the-head-after-turtle-crashes-through-windshield"> Woman gashed in the head after turtle crashes through windshield</a></li>
    <li style="display:none;"><a href="/article/451824-Cattle-in-rural-Oregon-again-found-dead-mutilated-amid-strange-circumstances"> Cattle in rural Oregon again found dead, mutilated amid strange circumstances</a></li>
    <li style="display:none;"><a href="/article/451399-Mystery-over-sheep-standing-in-concentric-circles"> Mystery over sheep standing in concentric circles</a></li>
    <li style="display:none;"><a href="/article/451193-US-Navy-releases-footage-of-pyramid-shaped-UFOs"> US Navy releases footage of pyramid-shaped &#39;UFOs&#39;</a></li>
    <li style="display:none;"><a href="/article/451084-Drones-that-swarmed-US-warships-are-still-unidentified-Navy-chief-says"> Drones that swarmed US warships are still unidentified, Navy chief says</a></li>
    <li style="display:none;"><a href="/article/450787-US-military-and-spy-agencies-blocking-government-investigators-of-UFO-sightings"> US military and spy agencies blocking government investigators of UFO sightings</a></li>
    <li style="display:none;"><a href="/article/450377-Former-Director-of-National-Intelligence-John-Ratcliffe-speaks-out-about-the-UFO-phenomenon"> Former Director of National Intelligence, John Ratcliffe, speaks out about the UFO phenomenon</a></li>
    <li style="display:none;"><a href="/article/449301-Airliner-encountered-unidentified-fast-moving-cylindrical-object-over-New-Mexico"> Airliner encountered unidentified fast-moving cylindrical object over New Mexico</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/453973-Help-Wanted-Western-media-is-in-dire-need-of-more-Russia-writers-Must-be-willing-to-lie-distort-and-engage-in-lazy-speculation"> &#39;Help Wanted&#39;: Western media is in dire need of more Russia writers. Must be willing to lie, distort and engage in lazy speculation</a></li>
    <li><a href="/article/453882-Stop-the-Fake-Info"> Stop the Fake Info</a></li>
    <li><a href="/article/453850-Fauci-Public-Enemy-1"> Fauci - Public Enemy #1?</a></li>
    <li><a href="/article/453829-911-Will-now-require-white-callers-to-press-1-to-check-their-privilege"> 911 Will now require white callers to press 1 to check their privilege</a></li>
    <li><a href="/article/453679-Fauci-hires-expert-technician-Hilgo-Clintmann-to-secure-his-email-server"> Fauci hires expert technician Hilgo Clintmann to secure his email server</a></li>
    <li><a href="/article/453449-AOC-added-to-Iwo-Jima-memorial-for-surviving-Capitol-riot"> AOC added to Iwo Jima memorial for surviving Capitol riot</a></li>
    <li><a href="/article/453159-Navy-fighters-shoot-down-hostile-UFO-after-it-refuses-to-give-its-pronouns"> Navy fighters shoot down &#39;hostile&#39; UFO after it refuses to give its pronouns</a></li>
    <li style="display:none;"><a href="/article/453119-Musket-Wielding-Americans-run-Prince-Harry-out-of-the-country"> Musket-Wielding Americans run Prince Harry out of the country</a></li>
    <li style="display:none;"><a href="/article/452964-Existing-and-6-other-things-you-didnt-know-were-microaggressions"> Existing, and 6 other things you didn&#39;t know were microaggressions</a></li>
    <li style="display:none;"><a href="/article/452963-They-wont-make-fun-of-me-ever-again-says-Dr-Fauci-while-designing-new-virus-in-his-lab"> &#39;They won&#39;t make fun of me ever again,&#39; says Dr. Fauci while designing new virus in his lab</a></li>
    <li style="display:none;"><a href="/article/452864-New-study-says-we-all-must-wear-mask-to-prevent-global-warming"> New study says we all must wear mask to prevent global warming</a></li>
    <li style="display:none;"><a href="/article/452803-Gas-station-memes-Hunter-Biden-mockery-on-sign-Hope-gas-prices-dont-get-too-high"> Gas station memes Hunter Biden mockery on sign: &#39;Hope gas prices don&#39;t get too high&#39;</a></li>
    <li style="display:none;"><a href="/article/452800-Biden-outed-as-robotic-human-suit-piloted-by-tiny-Jimmy-Carter"> Biden outed as robotic human suit piloted by tiny Jimmy Carter</a></li>
    <li style="display:none;"><a href="/article/452789-Rachel-Maddow-I-will-have-to-rewire-my-brain-to-not-view-maskless-as-a-threat"> Rachel Maddow: I will have to &quot;rewire&quot; my brain to not view maskless as a &quot;threat&quot;</a></li>
    <li style="display:none;"><a href="/article/452772-CDC-ruling-You-no-longer-have-to-wear-a-life-jacket-outside-in-case-of-rain"> CDC ruling: You no longer have to wear a life jacket outside in case of rain</a></li>
    <li style="display:none;"><a href="/article/452734-Biden-urges-Israel-to-only-use-US-military-aid-for-nice-stuff"> Biden urges Israel to only use US military aid for &#39;nice stuff&#39;</a></li>
    <li style="display:none;"><a href="/article/452559-German-engineer-predicted-man-named-Elon-would-conquer-Mars-in-1952-novel"> German engineer predicted man named &#39;Elon&#39; would conquer Mars in 1952 novel</a></li>
    <li style="display:none;"><a href="/article/452357-CIA-replaces-waterboarding-with-12-hour-lectures-on-intersectional-feminism"> CIA replaces waterboarding with 12-hour lectures on intersectional feminism</a></li>
    <li style="display:none;"><a href="/article/452250-Biden-relocates-20000-National-Guard-troops-to-inner-cities-to-snipe-menthol-cigarettes-out-of-peoples-mouths"> Biden relocates 20,000 National Guard troops to inner cities to snipe menthol cigarettes out of people&#39;s mouths</a></li>
    <li style="display:none;"><a href="/article/452228-Study-finds-anyone-still-wearing-a-mask-at-this-point-is-probably-just-super-ugly"> Study finds anyone still wearing a mask at this point is probably just super ugly</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/611411" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/611411" target="_blank" rel="nofollow"><img border="0" alt="solar eclipse capitol june 2021" title="solar eclipse capitol june 2021" src="/image/s30/611411/medium/solar_eclipse_Capitol_June_202.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>'Crescent Sun': Solar eclipse, U.S. Capitol Building, June 10, 2021</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/369" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Genghis Khan is, without doubt, the greatest military genius and leader in history. Alexander and Caesar seem petty before him.</p></blockquote>
      <div class="qsrc">
        - Jawaharlal Nehru
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I guess someone forgot to tell her swimming in lightning doesnt jive. RIP</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/454103-Lightning-strike-kills-teen-swimming-off-Tybee-Island-Georgia-officials-say" title="Lightning strike kills teen swimming off Tybee Island, Georgia officials say"></a>
          <a class="recomicon recomcom" href="/article/454103-Lightning-strike-kills-teen-swimming-off-Tybee-Island-Georgia-officials-say#comment370843" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>.. .. bin Lanza, bin Bush, bin Rahm, bin Drone, bin Laden, bin Had</p>
      <div class="poster">
        <a href="/user/33397-TheImperialYeomanry">TheImperialYeomanry</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/454119-US-3-mass-shootings-in-1-weekend-leaves-2-dead-30-wounded" title="US: 3 mass shootings in 1 weekend leaves 2 dead &amp; 30 wounded"></a>
          <a class="recomicon recomcom" href="/article/454119-US-3-mass-shootings-in-1-weekend-leaves-2-dead-30-wounded#comment370842" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>James Corbett is excellent at connecting dots. He shows the meaning of the green new deal. The corporapathocracy. Why are the yellow vests...</p>
      <div class="poster">
        <a href="/user/33813-Dwoods44">Dwoods44</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/454100-From-global-tax-to-global-government" title="From global tax to global government"></a>
          <a class="recomicon recomcom" href="/article/454100-From-global-tax-to-global-government#comment370841" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>oh my, and this man has the power to launch ffs!! :(</p>
      <div class="poster">
        <a href="/user/28811-blackwolfpaul">blackwolfpaul</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/454118-G7-source-praises-Biden-after-complete-chaos-of-Trump" title="G7 source praises Biden after &#39;complete chaos&#39; of Trump"></a>
          <a class="recomicon recomcom" href="/article/454118-G7-source-praises-Biden-after-complete-chaos-of-Trump#comment370840" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>my friend had an atika and one day she said he knows you now so i will take off its muzzle...no guesses for what happened,went for my arm..ouch! i...</p>
      <div class="poster">
        <a href="/user/35440-steven23">steven23</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/454088-Toddler-falls-from-home-window-mauled-to-death-by-familys-2-pit-bulls-in-New-Jersey" title="Toddler falls from home window, mauled to death by family&#39;s 2 pit bulls in New Jersey"></a>
          <a class="recomicon recomcom" href="/article/454088-Toddler-falls-from-home-window-mauled-to-death-by-familys-2-pit-bulls-in-New-Jersey#comment370839" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/2092" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/2092" target="_blank" rel="nofollow"><img border="0" alt="Peaceful_planet" title="Peaceful_planet" src="/image/2092/medium/peaceful_planet_2.jpg" /></a>
  <p style="padding-top:10px;"></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
