<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Detroit contracted poll workers from firm owned by key figure in ex-mayor&#39;s corruption case -- Sott.net" />
<meta name="description" content="When the city of Detroit needed workers to staff its election center this fall, it turned to a familiar figure in city politics: lawyer and entrepreneur William A. Phillips, whose name a few years earlier appeared often in the corruption case of..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Detroit contracted poll workers from firm owned by key figure in..." />
<meta name="twitter:description" content="When the city of Detroit needed workers to staff its election center this fall, it turned to a familiar figure in city politics: lawyer and entrepreneur William A. Phillips, whose name a few years..." />
<meta name="twitter:image" content="https://www.sott.net/image/s29/589580/full/1_William_A_Phillips_Former_De.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/444285-Detroit-contracted-poll-workers-from-firm-owned-by-key-figure-in-ex-mayors-corruption-case" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Detroit contracted poll workers from firm owned by key figure in ex-mayor&#39;s corruption case -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s29/589580/full/1_William_A_Phillips_Former_De.jpg" />
<meta property="og:description" content="When the city of Detroit needed workers to staff its election center this fall, it turned to a familiar figure in city politics: lawyer and entrepreneur William A. Phillips, whose name a few years earlier appeared often in the corruption case of..." />
<meta property="og:site_name" content="Sott.net" />
<title>Detroit contracted poll workers from firm owned by key figure in ex-mayor&#39;s corruption case -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/444285-Detroit-contracted-poll-workers-from-firm-owned-by-key-figure-in-ex-mayors-corruption-case" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=444285" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 13 Nov 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/attention.png" title="Attention" alt="Attention" />
      </div>
      <h1>
      
      <a href="https://justthenews.com/politics-policy/elections/fridetroit-department-elections-granted-million-dollar-contracts-firms">Detroit contracted poll workers from firm owned by key figure in ex-mayor&#39;s corruption case</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Seamus Bruner<br /><a href="https://justthenews.com/politics-policy/elections/fridetroit-department-elections-granted-million-dollar-contracts-firms" target="_blank">Just the News</a><br />Fri, 13 Nov 2020 08:05 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=42.331429,-83.045753&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s29/589580/full/1_William_A_Phillips_Former_De.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; crainsdetroit.com/Investment News/Bloomberg/KJN"><img src="/image/s29/589580/large/1_William_A_Phillips_Former_De.jpg" alt="Phillips/Kilpatrick" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; crainsdetroit.com/Investment News/Bloomberg/KJN</span><br /><span class="caption">Lawyer William A. Phillips • Former Detroit mayor Kwame Kilpatrick</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s29/589580/full/1_William_A_Phillips_Former_De.jpg', 'Detroit contracted poll workers from firm owned by key figure in ex-mayor&#92;&#39;s corruption case', 'Lawyer William A. Phillips • Former Detroit mayor Kwame Kilpatrick');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F444285-Detroit-contracted-poll-workers-from-firm-owned-by-key-figure-in-ex-mayors-corruption-case&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F589580%2Ffull%2F1_William_A_Phillips_Former_De.jpg&amp;description=Lawyer%20William%20A.%20Phillips%20%E2%80%A2%20Former%20Detroit%20mayor%20Kwame%20Kilpatrick" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> When the city of Detroit needed workers to staff its election center this fall, it turned to a familiar figure in city politics: <strong>lawyer and entrepreneur William A. Phillips,</strong> whose name a few years earlier appeared often in the corruption case of disgraced and still-imprisoned ex-Mayor Kwame Kilpatrick.
<br /><br />
<strong>On Sept. 22, the city council </strong><a href="https://detroitmi.gov/sites/detroitmi.localhost/files/2020-09/Hot%20Pts%209-22.pdf" title="https://detroitmi.gov/sites/detroitmi.localhost/files/2020-09/Hot%20Pts%209-22.pdf" target="_blank"><strong>approved</strong></a><strong> a $1 million contract for Phillips' staffing firm P.I.E. Management, LLC to hire up to 2,000 workers to work the polls and staff the ballot counting machines.</strong> "They will provide up to 2,000 employees (Detroit Residents) the ability to operate election equipment on Election Day as poll workers under the MiDeal Cooperative Agreement with the State," the city council boasted about P.I.E.
<br /><br />
<strong>Dominion Voting Systems, which provides voting equipment and software for the city, also got fresh money that day for additional machines to count absentee ballots.</strong>
<br /><br />
A week later, <a href="https://urlprotection-mia.global.sonicwall.com/click?PV=1&amp;MSGID=202011130104435176147&amp;URLID=2&amp;ESV=10.0.9.5115&amp;IV=7B1B2AB454FF42CBB6DFEBCDA56F7F30&amp;TT=1605229491131&amp;ESN=fEYSrp7H07DFWsPTFf0MbMM3XmbVRBVunpujnI1KDhc%3D&amp;KV=1536961729279&amp;ENCODED_URL=https%3A%2F%2Fwww.piemanagement.com%2Fnews_detail%3Fid%3D14&amp;HK=B92AAB1F5E2E2DB10457D243036B05A31D02367E1EA8221D1ED06A4CD5C359BD" title="https://urlprotection-mia.global.sonicwall.com/click?PV=1&amp;MSGID=202011130104435176147&amp;URLID=2&amp;ESV=10.0.9.5115&amp;IV=7B1B2AB454FF42CBB6DFEBCDA56F7F30&amp;TT=1605229491131&amp;ESN=fEYSrp7H07DFWsPTFf0MbMM3XmbVRBVunpujnI1KDhc%3D&amp;KV=1536961729279&amp;ENCODED_URL=https%3A%2F%2Fwww.piemanagement.com%2Fnews_detail%3Fid%3D14&amp;HK=B92AAB1F5E2E2DB10457D243036B05A31D02367E1EA8221D1ED06A4CD5C359BD" target="_blank">Phillips' firm was advertising for Election Day workers,</a> offering them a handsome sum for <em>one day's work and some training:</em> 
<blockquote class="typ1">
 "Candidates must be 16 years or older. Candidates are required to attend a 3 hour training session before the General Election. The position offers two shifts and pay-rates: 1) From 7am to 7pm at $600.00; and 2) From 10pm to 6am at $650." 
</blockquote>
 For the advertised 8 or 12 hour shifts of work, the <strong>temporary employees were earning at least $50 per hour.</strong>
      <br /><br />
      Outside Detroit, the arrangement was hardly noticed. But now, more than a week later, the city's election center — and those who worked and observed there — <em>are coming under increased scrutiny amidst allegations of irregularities.</em>
<br /><br />
Poll observers claimed they were kept from observing ballots as allowed by law or witnessed unusual behavior that included piercing the secrecy of some ballots and unexplained additions and rejections of votes. And one longtime city worker, Jessy Jacob, swore out an affidavit saying she witnessed <em>widespread tampering ordered by her supervisors that impacted thousands of ballots.</em> She stated in her affidavit: 
<blockquote class="typ1">
 <strong>"On November 4, 2020, I was instructed to improperly pre-date the absentee ballots receive date that were not in the QVF as if they had been received on or before November 3, 2020. I was told to alter the information in the QVF to falsely show that the absentee ballots had been received in time to be valid. I estimate that <em>this was done to thousands of ballots."</em></strong> 
</blockquote>
 Her declaration makes <strong>people who worked or observed at the election center potential witnesses</strong> should law enforcement, courts or legislative oversight committees begin investigating.
<br /><br />
City election officials, Dominion Voting Systems, and Phillips did not respond to a message Thursday seeking comment.
<br /><br />
P.I.E. Management, LLC, was <a href="https://opencorporates.com/companies/us_mi/801188851" title="https://opencorporates.com/companies/us_mi/801188851" target="_blank">incorporated</a> in Detroit in 2002 by <strong>Phillips, a longtime Democratic operative who attended the same Cass Technical High School as Kilpatrick, the disgraced mayor currently serving a 28-year sentence on federal corruption-related charges.</strong> The firm's <a href="https://urlprotection-mia.global.sonicwall.com/click?PV=1&amp;MSGID=202011130104435176147&amp;URLID=1&amp;ESV=10.0.9.5115&amp;IV=579A7AD8B7AA016A6DBE9F350A6CF508&amp;TT=1605229491131&amp;ESN=Lk2FIjlORP4ilepiCwTm%2BYYh1OQPGWKkXcfLgVIvRQ4%3D&amp;KV=1536961729279&amp;ENCODED_URL=https%3A%2F%2Fwww.piemanagement.com%2Fexec-staff&amp;HK=CDB18154009302A5444C553A9F5BD23BD20ADEF5DC1B265FE5D28FA7D12C22F5" title="https://urlprotection-mia.global.sonicwall.com/click?PV=1&amp;MSGID=202011130104435176147&amp;URLID=1&amp;ESV=10.0.9.5115&amp;IV=579A7AD8B7AA016A6DBE9F350A6CF508&amp;TT=1605229491131&amp;ESN=Lk2FIjlORP4ilepiCwTm%2BYYh1OQPGWKkXcfLgVIvRQ4%3D&amp;KV=1536961729279&amp;ENCODED_URL=https%3A%2F%2Fwww.piemanagement.com%2Fexec-staff&amp;HK=CDB18154009302A5444C553A9F5BD23BD20ADEF5DC1B265FE5D28FA7D12C22F5" target="_blank">website</a> lists Phillips as its founder and current CEO and President.
<br /><br />
Phillips was <a href="https://www.crainsdetroit.com/awards/william-phillips" title="https://www.crainsdetroit.com/awards/william-phillips" target="_blank">celebrated</a> in Crain's Detroit's "40 under 40" after serving as counsel to the underwriters for "Detroit's largest bond issue ever." According to Crain's, <strong>Phillips has served in numerous high-level positions, including <em>as Kilpatrick's private lawyer</em>, a director of the Detroit Economic Growth Corp. and vice chairman of its executive committee. He also serves on the city's Local Development Finance Authority.</strong>
<br /><br />
Phillips was never charged with any crimes, but <a href="https://www.clickondetroit.com/news/2013/02/01/kwame-kilpatrick-on-trial-day-65/" title="https://www.clickondetroit.com/news/2013/02/01/kwame-kilpatrick-on-trial-day-65/" target="_blank"><strong>emerged</strong></a><strong> as a key figure in Kilpatrick's political operation. His name arose </strong><a href="https://www.clickondetroit.com/news/2013/01/25/kwame-kilpatrick-on-trial-day-61/" title="https://www.clickondetroit.com/news/2013/01/25/kwame-kilpatrick-on-trial-day-61/" target="_blank"><strong>frequently</strong></a><strong> during Kilpatrick's multiple court proceedings.</strong>
<br /><br />
<strong>Phillips served as an attorney and the </strong><a href="https://www.freep.com/story/news/local/michigan/detroit/2016/12/22/darnella-williams-judge-campaign/95468822/" title="https://www.freep.com/story/news/local/michigan/detroit/2016/12/22/darnella-williams-judge-campaign/95468822/" target="_blank"><strong>treasurer</strong></a><strong> for the Kilpatrick Civic Fund, which was a nonprofit set up by Kilpatrick in 1999 for "voter education,"</strong> among other purposes. The Kilpatrick fund became the focal point of Kilpatrick's corruption trial, and Phillips signed off on fund documents as early as July 23, 2001 in his <a href="https://www.clickondetroit.com/news/2013/01/25/kwame-kilpatrick-on-trial-day-61/" title="https://www.clickondetroit.com/news/2013/01/25/kwame-kilpatrick-on-trial-day-61/" target="_blank">capacity</a> as <em>"the Secretary for the Civic Fund board."</em>
<br /><br />
In 2010, the FBI <a href="https://archives.fbi.gov/archives/detroit/press-releases/2010/de062310.htm" title="https://archives.fbi.gov/archives/detroit/press-releases/2010/de062310.htm" target="_blank">announced</a> <strong>Kilpatrick had been charged with multiple counts of mail fraud, wire fraud, and tax evasion, alleging that the mayor was corrupt and used the fund to illegally fund his 2001 and 2005 mayoral campaigns and pay for lavish personal expenses</strong> like private jet charters and family vacations to exotic resorts.
<br /><br />
<strong>The indictment also alleged Kilpatrick "used the Civic Fund to pay for campaign expenses, including polling, focus groups, public relations, and political consulting."</strong>
<br /><br />
Court testimony <a href="https://www.clickondetroit.com/news/2013/01/25/kwame-kilpatrick-on-trial-day-61/" title="https://www.clickondetroit.com/news/2013/01/25/kwame-kilpatrick-on-trial-day-61/" target="_blank">shows</a> that Phillips served as attorney for the Kilpatrick Civic Fund during the time in question. According to an article in the <em>Chronicle of Philanthropy</em> publication, Phillips previously <a href="https://www.philanthropy.com/article/detroit-mayors-fund-under-scrutiny/" title="https://www.philanthropy.com/article/detroit-mayors-fund-under-scrutiny/" target="_blank">defended</a> the legality of the fund activities that later led to Kilpatrick's indictment. Phillips was not charged with any crimes, despite <a href="http://blogs.detroitnews.com/kwamekilpatrick/update/kilpatrick-wedding-invite-cash-gift-preferred/" title="http://blogs.detroitnews.com/kwamekilpatrick/update/kilpatrick-wedding-invite-cash-gift-preferred/" target="_blank">questions</a> over whether he "played a role in approving expenses."
<br /><br />
<strong>Phillips currently </strong><a href="https://www.firstindependence.com/about/presidents-message/" title="https://www.firstindependence.com/about/presidents-message/" target="_blank"><strong>serves</strong></a><strong> on the board of First Independence Bank,</strong> which extended Kilpatrick a personal loan and issued him a credit card, according to court testimony. During Kilpatrick's trial, one First International Bank employee <a href="https://www.mlive.com/news/detroit/2012/09/kwame_kilpatrick_trial_interna.html" title="https://www.mlive.com/news/detroit/2012/09/kwame_kilpatrick_trial_interna.html" target="_blank">testified</a> that Kilpatrick would pay off his debts in cash (paid in hundred dollar bills in increments of $3,000). In 2013, federal prosecutors <a href="https://www.pressreader.com/usa/the-detroit-news/20131019/281569468462096" title="https://www.pressreader.com/usa/the-detroit-news/20131019/281569468462096" target="_blank">slapped</a> First Independence Bank with a $250,000 fine for failing to follow anti-money-laundering regulations in connection with Kilpatrick's activities.
<br /><br />
During the 2016 election, the Michigan Secretary of State <a href="https://www.michigan.gov/documents/sos/051716CFR_AG_FF_528877_7.pdf" title="https://www.michigan.gov/documents/sos/051716CFR_AG_FF_528877_7.pdf" target="_blank">cited</a> two political action committees (PACs) — Detroit Political Action Group and Generations Political Action Committee — and fined them for "Failure to Respond to Notice of Failure to File." <strong>Phillips was listed as the treasurer of both entities, which were used to fund Kilpatrick family political efforts,</strong> <a href="https://www.freep.com/story/news/local/michigan/detroit/2016/12/22/darnella-williams-judge-campaign/95468822/" title="https://www.freep.com/story/news/local/michigan/detroit/2016/12/22/darnella-williams-judge-campaign/95468822/" target="_blank">according</a> to the <em>Detroit Free Press</em>.
<br /><br />
The campaign finance tracking site Open Secrets <a href="https://www.opensecrets.org/political-action-committees-pacs/detroit-political-action-group/C00415059/donors/2006" title="https://www.opensecrets.org/political-action-committees-pacs/detroit-political-action-group/C00415059/donors/2006" target="_blank">reveals</a> that Phillips funneled more than $50,000 of his own personal money into the Detroit Political Action Group. <em>The Detroit Free Press</em> <a href="https://www.freep.com/story/news/local/michigan/detroit/2016/12/22/darnella-williams-judge-campaign/95468822/" title="https://www.freep.com/story/news/local/michigan/detroit/2016/12/22/darnella-williams-judge-campaign/95468822/" target="_blank">reported</a> that Phillips was nominated for a position on the Great Lakes Water Authority board, but in 2016 his nomination was rescinded after questions were raised about his ties to Kilpatrick.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Do these guys remind us of another duo in the news lately?<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Detroit-contracted-poll-workers-from-firm-owned-by-key-figure-in-ex-mayors-corruption-case';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en444285" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=444285">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment337483"></a>
<div id="comment_337483" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/30925-GregH335"><img src="/avatar/friend/30925" border="0" align="left" alt="GregH335" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/30925-GregH335" style="">GregH335</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2020-11-13T21:17:31Z">
					2020-11-13T21:17:31Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment337483" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Not surprised at all... It's a very common tactic for the democrats to reach down deep into their party's criminal cesspool to further their cheating efforts
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/444294-Michigan-GOP-state-senators-demand-full-audit-of-2020-election-results"> Michigan GOP state senators demand full audit of 2020 election results</a></li>
    <li><a href="/article/444293-Outgoing-Syria-envoy-admits-hiding-US-troop-numbers-praises-Trumps-Mideast-record"> Outgoing Syria envoy admits hiding US troop numbers; praises Trump&#39;s Mideast record</a></li>
    <li><a href="/article/444292-Trump-cracks-down-on-US-investment-in-Chinese-military-firms"> Trump cracks down on US investment in Chinese military firms</a></li>
    <li><a href="/article/444291-Joe-Bidens-transition-aide-helped-steer-3M-to-Hunter-Biden-linked-firm"> Joe Biden&#39;s transition aide helped steer $3M to Hunter Biden-linked firm</a></li>
    <li><a href="/article/444290-A-military-veteran-Democrat-is-alarmed-by-chatter-about-Trump-loyalists-at-Pentagon-possibly-disclosing-Russia-secrets"> A military veteran Democrat is alarmed by chatter about Trump loyalists at Pentagon possibly disclosing Russia secrets</a></li>
    <li><a href="/article/444289-Assange-legal-team-submits-closing-argument-against-extradition-to-the-US"> Assange legal team submits closing argument against extradition to the US</a></li>
    <li><a href="/article/444288-Russia-plans-Red-Sea-naval-base-in-Sudan"> Russia plans Red Sea naval base in Sudan</a></li>
    <li style="display:none;"><a href="/article/444287-Florida-Governor-Ron-DeSantis-proposes-anti-mob-legislation-expansion-on-Stand-Your-Ground-law"> Florida Governor Ron DeSantis proposes &#39;anti-mob legislation, expansion on &#39;Stand Your Ground&#39; law</a></li>
    <li style="display:none;"><a href="/article/444286-Shady-deals-with-the-Mossad-UK-undercover-cops-foiled-activists-plans-to-help-Palestinians-using-deceit-abuse"> Shady deals with the Mossad? UK undercover cops foiled activist&#39;s plans to &#39;help Palestinians&#39; using deceit &amp; abuse</a></li>
    <li style="display:none;"><a href="/article/444285-Detroit-contracted-poll-workers-from-firm-owned-by-key-figure-in-ex-mayors-corruption-case"> Detroit contracted poll workers from firm owned by key figure in ex-mayor&#39;s corruption case</a></li>
    <li style="display:none;"><a href="/article/444284-Arizona-Maricopa-County-GOP-Chair-resigns-following-failure-to-certify-voting-machines"> Arizona: Maricopa County GOP Chair resigns following failure to certify voting machines</a></li>
    <li style="display:none;"><a href="/article/444283-Third-bird-flu-outbreak-detected-in-England-cull-begins-Holland-culls-48000"> Third bird flu outbreak detected in England, cull begins - Holland culls 48,000</a></li>
    <li style="display:none;"><a href="/article/444282-Hard-facts-How-voter-fraud-occurred-in-Michigan"><strong class="chn-bow">Best of the Web:</strong>  Hard facts: How voter fraud occurred in Michigan</a></li>
    <li style="display:none;"><a href="/article/444281-FEC-Chairman-believes-there-was-voter-fraud-and-other-election-irregularities"> FEC Chairman believes there was voter fraud and other election irregularities</a></li>
    <li style="display:none;"><a href="/article/444280-Most-Ukrainians-think-relations-with-Russia-will-improve-majority-are-OPPOSED-to-joining-NATO-poll"> Most Ukrainians think relations with Russia will improve &amp; majority are OPPOSED to joining NATO — poll</a></li>
    <li style="display:none;"><a href="/article/444279-Storm-brings-near-white-out-conditions-to-Snoqualmie-Pass-Washington-with-at-least-18-inches-of-snowfall"> Storm brings near white-out conditions to Snoqualmie Pass, Washington, with at least 18 inches of snowfall</a></li>
    <li style="display:none;"><a href="/article/444278-Met-police-told-40-of-recruits-must-be-from-BAME-backgrounds"> Met police told 40% of recruits must be from BAME backgrounds</a></li>
    <li style="display:none;"><a href="/article/444247-Dr-Shiva-interviews-MIT-PhD-Analysis-of-Michigan-votes-reveals-unfortunate-truth-of-US-voting-systems"> Dr.Shiva interviews MIT PhD: Analysis of Michigan votes reveals unfortunate truth of US voting systems</a></li>
    <li style="display:none;"><a href="/article/444277-Understanding-the-outcome-of-the-war-for-Nagorno-Karabakh"> Understanding the outcome of the war for Nagorno-Karabakh</a></li>
    <li style="display:none;"><a href="/article/444276-Multiple-questions-remain-unanswered-over-Austrias-terrorist-attack-as-21-possible-accomplices-under-investigation"> Multiple questions remain unanswered over Austria&#39;s terrorist attack as 21 possible accomplices under investigation</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/444293-Outgoing-Syria-envoy-admits-hiding-US-troop-numbers-praises-Trumps-Mideast-record"> Outgoing Syria envoy admits hiding US troop numbers; praises Trump&#39;s Mideast record</a></li>
    <li><a href="/article/444292-Trump-cracks-down-on-US-investment-in-Chinese-military-firms"> Trump cracks down on US investment in Chinese military firms</a></li>
    <li><a href="/article/444291-Joe-Bidens-transition-aide-helped-steer-3M-to-Hunter-Biden-linked-firm"> Joe Biden&#39;s transition aide helped steer $3M to Hunter Biden-linked firm</a></li>
    <li><a href="/article/444290-A-military-veteran-Democrat-is-alarmed-by-chatter-about-Trump-loyalists-at-Pentagon-possibly-disclosing-Russia-secrets"> A military veteran Democrat is alarmed by chatter about Trump loyalists at Pentagon possibly disclosing Russia secrets</a></li>
    <li><a href="/article/444289-Assange-legal-team-submits-closing-argument-against-extradition-to-the-US"> Assange legal team submits closing argument against extradition to the US</a></li>
    <li><a href="/article/444288-Russia-plans-Red-Sea-naval-base-in-Sudan"> Russia plans Red Sea naval base in Sudan</a></li>
    <li><a href="/article/444281-FEC-Chairman-believes-there-was-voter-fraud-and-other-election-irregularities"> FEC Chairman believes there was voter fraud and other election irregularities</a></li>
    <li style="display:none;"><a href="/article/444277-Understanding-the-outcome-of-the-war-for-Nagorno-Karabakh"> Understanding the outcome of the war for Nagorno-Karabakh</a></li>
    <li style="display:none;"><a href="/article/444275-Twenty-Russian-military-cargo-planes-land-in-Armenia-as-first-400-peacekeepers-move-out-to-war-torn-Nagorno-Karabakh-region"> Twenty Russian military cargo planes land in Armenia as first 400 peacekeepers move out to war-torn Nagorno-Karabakh region</a></li>
    <li style="display:none;"><a href="/article/444272-Lockdown-roundup-Chicago-tyrant-mayor-introduces-Thanksgiving-restrictions-Germany-still-locked-down-Japan-stays-sane-for-now"> Lockdown roundup: Chicago tyrant-mayor introduces Thanksgiving restrictions, Germany still locked down, Japan stays sane for now</a></li>
    <li style="display:none;"><a href="/article/444263-Moscow-would-like-a-US-president-willing-to-put-at-least-some-effort-into-fixing-ties-with-Russia"> Moscow would like a US president willing to put &#39;at least some effort&#39; into fixing ties with Russia</a></li>
    <li style="display:none;"><a href="/article/444261-Whoopsies-Intervenors-for-Democrats-in-PA-lawsuit-actually-proved-Trump-campaign-claims-of-fraud"> Whoopsies! Intervenors for Democrats in PA lawsuit actually proved Trump campaign claims of fraud</a></li>
    <li style="display:none;"><a href="/article/444260-Libertarian-minded-Sen-Rand-Paul-tells-people-recovered-from-COVID-19-to-throw-away-their-masks"> Libertarian-minded Sen. Rand Paul tells people recovered from COVID-19 to &#39;throw away their masks&#39;</a></li>
    <li style="display:none;"><a href="/article/444259-Justin-Trudeau-says-Canada-will-not-bow-to-Chinas-coercive-diplomacy"> Justin Trudeau says Canada will not bow to China&#39;s &#39;coercive diplomacy&#39;</a></li>
    <li style="display:none;"><a href="/article/444258-Bidens-COVID-task-force-ethicist-once-argued-he-doesnt-want-to-live-past-75"> Biden&#39;s COVID task force &quot;ethicist&quot; once argued he doesn&#39;t want to live past 75</a></li>
    <li style="display:none;"><a href="/article/444255-Gloating-neocons-proposing-ideological-genocide-hint-at-whats-really-on-the-menu-when-Biden-builds-back-better"> Gloating neocons proposing ideological genocide hint at what&#39;s really on the menu when Biden &#39;builds back better&#39;</a></li>
    <li style="display:none;"><a href="/article/444245-The-World-Economic-Forums-diabolical-project-Resetting-the-Future-of-Work-Agenda"> The World Economic Forum&#39;s diabolical project: &quot;Resetting the Future of Work Agenda&quot;</a></li>
    <li style="display:none;"><a href="/article/444244-The-dystopic-Great-Reset-and-the-fight-back-Population-reduction-and-hope-for-the-future"> The dystopic Great Reset and the fight back: Population reduction and hope for the future</a></li>
    <li style="display:none;"><a href="/article/444242-Rudy-Giuliani-says-team-will-expose-Dems-concerted-effort-to-steal-election"> Rudy Giuliani says team will expose Dems&#39; &#39;concerted effort&#39; to steal election</a></li>
    <li style="display:none;"><a href="/article/444236-Two-Tory-MPs-take-gambling-jobs-before-review-of-betting-laws"> Two Tory MPs take gambling jobs before review of betting laws</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/444294-Michigan-GOP-state-senators-demand-full-audit-of-2020-election-results"> Michigan GOP state senators demand full audit of 2020 election results</a></li>
    <li><a href="/article/444287-Florida-Governor-Ron-DeSantis-proposes-anti-mob-legislation-expansion-on-Stand-Your-Ground-law"> Florida Governor Ron DeSantis proposes &#39;anti-mob legislation, expansion on &#39;Stand Your Ground&#39; law</a></li>
    <li><a href="/article/444286-Shady-deals-with-the-Mossad-UK-undercover-cops-foiled-activists-plans-to-help-Palestinians-using-deceit-abuse"> Shady deals with the Mossad? UK undercover cops foiled activist&#39;s plans to &#39;help Palestinians&#39; using deceit &amp; abuse</a></li>
    <li><a href="/article/444285-Detroit-contracted-poll-workers-from-firm-owned-by-key-figure-in-ex-mayors-corruption-case"> Detroit contracted poll workers from firm owned by key figure in ex-mayor&#39;s corruption case</a></li>
    <li><a href="/article/444284-Arizona-Maricopa-County-GOP-Chair-resigns-following-failure-to-certify-voting-machines"> Arizona: Maricopa County GOP Chair resigns following failure to certify voting machines</a></li>
    <li><a href="/article/444282-Hard-facts-How-voter-fraud-occurred-in-Michigan"><strong class="chn-bow">Best of the Web:</strong>  Hard facts: How voter fraud occurred in Michigan</a></li>
    <li><a href="/article/444280-Most-Ukrainians-think-relations-with-Russia-will-improve-majority-are-OPPOSED-to-joining-NATO-poll"> Most Ukrainians think relations with Russia will improve &amp; majority are OPPOSED to joining NATO — poll</a></li>
    <li style="display:none;"><a href="/article/444278-Met-police-told-40-of-recruits-must-be-from-BAME-backgrounds"> Met police told 40% of recruits must be from BAME backgrounds</a></li>
    <li style="display:none;"><a href="/article/444247-Dr-Shiva-interviews-MIT-PhD-Analysis-of-Michigan-votes-reveals-unfortunate-truth-of-US-voting-systems"> Dr.Shiva interviews MIT PhD: Analysis of Michigan votes reveals unfortunate truth of US voting systems</a></li>
    <li style="display:none;"><a href="/article/444276-Multiple-questions-remain-unanswered-over-Austrias-terrorist-attack-as-21-possible-accomplices-under-investigation"> Multiple questions remain unanswered over Austria&#39;s terrorist attack as 21 possible accomplices under investigation</a></li>
    <li style="display:none;"><a href="/article/444274-Two-positive-two-negative-Elon-Musk-continues-to-cast-doubt-about-bogus-rapid-COVID-19-test"> &#39;Two positive, two negative&#39;: Elon Musk continues to cast doubt about &#39;bogus&#39; rapid COVID-19 test</a></li>
    <li style="display:none;"><a href="/article/444271-This-is-disputed-Twitters-obsessive-tagging-of-Trump-election-posts-spawns-glorious-meme-mockery"> &#39;This is disputed&#39;: Twitter&#39;s obsessive tagging of Trump election posts spawns glorious meme mockery</a></li>
    <li style="display:none;"><a href="/article/444270-Ex-Philly-election-official-pleads-guilty-to-stuffing-ballot-box-for-Democrats"><strong class="chn-fb">Flashback:</strong>  Ex-Philly election official pleads guilty to stuffing ballot box for Democrats</a></li>
    <li style="display:none;"><a href="/article/444269-Cowards-Target-pulls-transphobic-book-after-a-SINGLE-complaint-on-Twitter"> Cowards: Target pulls &#39;transphobic&#39; book after a SINGLE complaint on Twitter</a></li>
    <li style="display:none;"><a href="/article/444268-Unhinged-Arizona-Secretary-of-State-in-charge-of-certifying-election-results-called-Trump-voters-neo-Nazis"> Unhinged: Arizona Secretary of State in charge of certifying election results called Trump voters &#39;neo-Nazis&#39;</a></li>
    <li style="display:none;"><a href="/article/444266-Justice-probe-of-Epsteins-2007-plea-deal-finds-no-professional-misconduct-by-federal-prosecutors"> Justice probe of Epstein&#39;s 2007 plea deal finds no &#39;professional misconduct&#39; by federal prosecutors</a></li>
    <li style="display:none;"><a href="/article/444265-Pennsylvania-whistleblower-told-to-dump-all-non-Biden-mailers-after-Nov-9-Project-Veritas"> Pennsylvania whistleblower told to dump all non-Biden mailers after Nov. 9 - Project Veritas</a></li>
    <li style="display:none;"><a href="/article/444264-Anti-Trump-group-abandons-blacklist-project-after-public-backlash"> Anti-Trump group abandons blacklist project after public backlash</a></li>
    <li style="display:none;"><a href="/article/444257-Public-Health-Officer-of-Canada-Your-chances-of-getting-COVID-19-on-an-airplane-are-really-low"> Public Health Officer of Canada: Your chances of getting COVID-19 on an airplane are really low</a></li>
    <li style="display:none;"><a href="/article/444254-Society-Woke-women-are-killing-marriage-and-dating"> Society: Woke women are killing marriage and dating</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/444240-30000-year-old-twin-remains-found-in-ancient-grave-in-Austria"> 30,000-year-old twin remains found in ancient grave in Austria</a></li>
    <li><a href="/article/444198-Submerged-6000-year-old-prehistoric-settlement-reveals-Black-Sea-level-was-5-meters-lower"> Submerged 6,000-year-old prehistoric settlement reveals Black Sea level was 5 meters lower</a></li>
    <li><a href="/article/444168-When-did-humans-first-go-to-war"> When did humans first go to war?</a></li>
    <li><a href="/article/444166-Worth-The-Price-Joe-Biden-And-The-Launch-of-The-Iraq-War"> Worth The Price? Joe Biden And The Launch of The Iraq War</a></li>
    <li><a href="/article/444086-5000-year-old-skeleton-found-in-Germany-shows-damage-arrival-of-agriculture-had-on-human-health"> 5,000 year old skeleton found in Germany shows damage arrival of agriculture had on human health</a></li>
    <li><a href="/article/444084-Tombstone-reveals-life-of-veteran-1st-century-Roman-soldier-and-his-slave"> Tombstone reveals life of veteran 1st century Roman soldier and his slave</a></li>
    <li><a href="/article/444081-Trench-fever-found-in-3rd-century-Christian-community-in-Roman-Syracuse"> Trench fever found in 3rd century Christian community in Roman Syracuse</a></li>
    <li style="display:none;"><a href="/article/444055-Adapt-2030-Submerged-medieval-settlements-Hidden-history-seawall-anomaly"> Adapt 2030: Submerged medieval settlements - Hidden history seawall anomaly</a></li>
    <li style="display:none;"><a href="/article/443963-Neolithic-construction-boom-led-to-mega-henges-being-built-across-southern-Britain"> Neolithic construction boom led to mega henges being built across southern Britain</a></li>
    <li style="display:none;"><a href="/article/443916-Traces-of-four-drowned-medieval-settlements-discovered-by-Dutch-archaeologists"> Traces of four &quot;drowned&quot; medieval settlements discovered by Dutch archaeologists</a></li>
    <li style="display:none;"><a href="/article/443915-Rare-8000-year-old-burial-of-child-with-limbs-removed-discovered-in-Indonesian-cave"> Rare 8,000 year old burial of child with limbs removed discovered in Indonesian cave</a></li>
    <li style="display:none;"><a href="/article/443910-Remember-Remember-the-5th-of-November-Guy-Fawkes-UK-government-lies-and-new-lockdowns"> &#39;Remember Remember the 5th of November...&#39;: Guy Fawkes, UK government lies and new lockdowns</a></li>
    <li style="display:none;"><a href="/article/443884-Evidence-of-a-prehistoric-female-hunter-discovered-in-Perus-Andes-mountains"> Evidence of a prehistoric female &#39;hunter&#39; discovered in Peru&#39;s Andes mountains</a></li>
    <li style="display:none;"><a href="/article/443845-Mycenaean-necropolis-of-Trapeza-reveals-hierarchical-society-and-ancestor-worship"> Mycenaean necropolis of Trapeza reveals hierarchical society and ancestor worship</a></li>
    <li style="display:none;"><a href="/article/443831-Ultra-rare-coin-celebrating-Julius-Caesars-assassination-sells-for-a-record-3-5-million"> Ultra-rare coin celebrating Julius Caesar&#39;s assassination sells for a record $3.5 million</a></li>
    <li style="display:none;"><a href="/article/443762-Evidence-of-megadrought-in-ancient-Turkey-also-reveals-tale-of-human-resilience"> Evidence of megadrought in ancient Turkey also reveals tale of human resilience</a></li>
    <li style="display:none;"><a href="/article/443751-Wild-conspiracy-theory-The-truth-behind-the-biggest-threat-to-the-War-on-Terror-narrative"> Wild conspiracy theory? The truth behind the biggest threat to the &#39;War on Terror&#39; narrative</a></li>
    <li style="display:none;"><a href="/article/443660-The-invention-that-forever-changed-the-way-we-write"> The invention that forever changed the way we write</a></li>
    <li style="display:none;"><a href="/article/443590-Scientists-identify-34000-year-old-early-East-Asian-of-mixed-Eurasian-descent"> Scientists identify 34,000-year-old early East Asian of mixed Eurasian descent</a></li>
    <li style="display:none;"><a href="/article/443582-A-brief-history-of-government-funded-electromagnetic-informational-weapons-and-the-remote-manipulation-of-the-human-brain"><strong class="chn-fb">Flashback:</strong>  A brief history of government-funded electromagnetic, informational weapons and the remote manipulation of the human brain</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/444267-Unexplained-brightness-from-colossal-explosion-that-outshone-a-kilonova"> Unexplained brightness from colossal explosion that outshone a kilonova</a></li>
    <li><a href="/article/444219-Tree-rings-may-hold-clues-to-impacts-of-supernovas-on-Earth"> Tree rings may hold clues to impacts of supernovas on Earth</a></li>
    <li><a href="/article/444121-New-nature-inspired-robotic-snake-device-gripper"> New nature inspired &#39;robotic snake&#39; device gripper</a></li>
    <li><a href="/article/444111-Are-origin-of-life-researchers-now-accepting-Intelligent-Design"> Are origin-of-life researchers now accepting Intelligent Design?</a></li>
    <li><a href="/article/444103-Two-new-mammals-discovered-in-Australia"> Two new mammals discovered in Australia</a></li>
    <li><a href="/article/444102-Rare-wolf-spider-presumed-extinct-in-Britain-turns-up-on-military-base"> Rare wolf spider presumed extinct in Britain turns up on military base</a></li>
    <li><a href="/article/444078-2019-Ridgecrest-earthquake-reveals-unusual-surface-movement"> 2019 Ridgecrest earthquake reveals unusual surface movement</a></li>
    <li style="display:none;"><a href="/article/444057-New-kind-of-superconductivity-discovered"> New kind of superconductivity discovered</a></li>
    <li style="display:none;"><a href="/article/444020-Asteroid-Apophis-is-speeding-up-from-sunlight-as-scientists-recalculate-odds-of-2068-impact"> Asteroid Apophis is speeding up from sunlight as scientists recalculate odds of 2068 impact</a></li>
    <li style="display:none;"><a href="/article/443934-Technique-to-regenerate-optic-nerve-a-possible-future-glaucoma-treatment"> Technique to regenerate optic nerve a possible future glaucoma treatment</a></li>
    <li style="display:none;"><a href="/article/443851-Mysterious-radio-signal-is-coming-from-inside-our-galaxy"> Mysterious radio signal is coming from inside our galaxy</a></li>
    <li style="display:none;"><a href="/article/443847-Tiny-shape-changing-machines-that-deliver-medicine-efficiently-to-the-GI-tract-developed-by-researchers"> Tiny, shape-changing machines that deliver medicine efficiently to the GI tract developed by researchers</a></li>
    <li style="display:none;"><a href="/article/443840-The-mysterious-platypus-discovered-to-have-biofluorescent-fur"> The mysterious platypus discovered to have biofluorescent fur</a></li>
    <li style="display:none;"><a href="/article/443839-How-farms-protect-from-childhood-asthma"> How farms protect from childhood asthma</a></li>
    <li style="display:none;"><a href="/article/443822-DNA-based-tagging-technology-coming-soon"> DNA-based tagging technology coming soon</a></li>
    <li style="display:none;"><a href="/article/443784-New-technique-to-observe-atoms"> New technique to observe atoms</a></li>
    <li style="display:none;"><a href="/article/443761-Ancient-dog-DNA-traces-canine-diversity-to-the-Ice-Age"> Ancient dog DNA traces canine diversity to the Ice Age</a></li>
    <li style="display:none;"><a href="/article/443746-Australian-bees-discovered-to-have-adapted-their-vision-to-forage-in-night-time-conditions"> Australian bees discovered to &#39;have adapted their vision to forage in night-time conditions&#39;</a></li>
    <li style="display:none;"><a href="/article/443734-New-way-to-plug-a-human-brain-into-a-computer-Via-veins"> New way to plug a human brain into a computer: Via veins</a></li>
    <li style="display:none;"><a href="/article/443698-The-order-of-life"> The order of life</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/444279-Storm-brings-near-white-out-conditions-to-Snoqualmie-Pass-Washington-with-at-least-18-inches-of-snowfall"> Storm brings near white-out conditions to Snoqualmie Pass, Washington, with at least 18 inches of snowfall</a></li>
    <li><a href="/article/444262-Another-gigantic-alligator-spotted-on-Florida-golf-course"> Another gigantic alligator spotted on Florida golf course</a></li>
    <li><a href="/article/444256-Bridge-collapses-amid-flash-flooding-in-North-Carolina-as-Tropical-Storm-Eta-kills-at-least-7"> Bridge collapses amid flash-flooding in North Carolina as Tropical Storm Eta kills at least 7</a></li>
    <li><a href="/article/444253-Typhoon-ravaged-northeast-Philippines-pummeled-by-new-storm-at-least-39-dead-350000-evacuated-3-8-million-households-without-power-in-Manila-UPDATE"> Typhoon-ravaged northeast Philippines pummeled by new storm - at least 39 dead, 350,000 evacuated - 3.8 million households without power in Manila (UPDATE)</a></li>
    <li><a href="/article/444252-Strong-explosions-at-Stromboli-volcano-Italy"> Strong explosions at Stromboli volcano, Italy</a></li>
    <li><a href="/article/444246-Adapt-2030-Ice-Age-Report-Where-the-world-is-shifting-in-2021"> Adapt 2030 Ice Age Report: Where the world is shifting in 2021</a></li>
    <li><a href="/article/444224-No-respite-for-central-Vietnam-from-landslides-flooding-as-12th-storm-hits-at-least-235-people-killed-or-missing-since-October"> No respite for central Vietnam from landslides, flooding as 12th storm hits - at least 235 people killed or missing since October</a></li>
    <li style="display:none;"><a href="/article/444215-Sinkhole-opens-beneath-parked-van-in-Los-Angeles"> Sinkhole opens beneath parked van in Los Angeles</a></li>
    <li style="display:none;"><a href="/article/444214-More-than-200-ducks-killed-by-traffic-after-confusing-wet-pavement-for-wetlands-in-Iowa"> More than 200 ducks killed by traffic after confusing wet pavement for wetlands in Iowa</a></li>
    <li style="display:none;"><a href="/article/444208-Recap-The-changing-jet-stream-and-global-cooling"> Recap: The changing jet stream and global cooling</a></li>
    <li style="display:none;"><a href="/article/444207-Storm-Eta-wipes-out-half-of-Honduras-banana-production"> Storm Eta wipes out half of Honduras&#39; banana production</a></li>
    <li style="display:none;"><a href="/article/444177-10-inches-of-snow-in-Minnesota-damaging-winds-in-Wisconsin"> 10 inches of snow in Minnesota, damaging winds in Wisconsin</a></li>
    <li style="display:none;"><a href="/article/444165-Storm-systems-deliver-nearly-3-feet-of-snow-to-mountain-areas-of-Colorado"> Storm systems deliver nearly 3 feet of snow to mountain areas of Colorado</a></li>
    <li style="display:none;"><a href="/article/444164-Thousands-of-homes-left-without-power-after-freak-storm-with-300000-lightning-strikes-battered-South-Australia"> Thousands of homes left without power after freak storm with 300,000 lightning strikes battered South Australia</a></li>
    <li style="display:none;"><a href="/article/444163-SOTT-Earth-Changes-Summary-October-2020-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - October 2020: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/444162-Dozens-rescued-after-flash-floods-hit-Crete-Greece-10-inches-of-rain-in-24-hours"> Dozens rescued after flash floods hit Crete, Greece - 10 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/444161-6-0-magnitude-earthquake-hits-289-km-from-Tonga"> 6.0 magnitude earthquake hits 289 km from Tonga</a></li>
    <li style="display:none;"><a href="/article/444157-Shallow-M5-5-earthquake-hits-North-Macedonia"> Shallow M5.5 earthquake hits North Macedonia</a></li>
    <li style="display:none;"><a href="/article/444132-Susitna-Valley-in-Alaska-sees-up-to-19-inches-of-snowfall-through-the-weekend"> Susitna Valley in Alaska sees up to 19 inches of snowfall through the weekend</a></li>
    <li style="display:none;"><a href="/article/444129-Apex-Mountain-in-British-Columbia-receives-record-breaking-early-season-snow-almost-a-foot-in-24-hours"> Apex Mountain in British Columbia receives record-breaking early season snow - almost a foot in 24 hours</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/444175-Meteor-fireballs-reported-over-Quebec-and-Japan"> Meteor fireballs reported over Quebec and Japan</a></li>
    <li><a href="/article/444118-Bright-meteor-fireball-captured-over-Mediterranean-Sea"> Bright meteor fireball captured over Mediterranean Sea</a></li>
    <li><a href="/article/444104-Giant-green-meteor-fireball-lights-up-Norway-night-sky"> Giant green meteor fireball lights up Norway night sky</a></li>
    <li><a href="/article/444099-Meteor-fireball-in-the-sky-of-Rome"> Meteor fireball in the sky of Rome</a></li>
    <li><a href="/article/444067-Bolide-filmed-over-Goias-Brazil"> Bolide filmed over Goiás, Brazil</a></li>
    <li><a href="/article/444050-New-Jersey-resident-captures-meteor-fireball-on-dashcam"> New Jersey resident captures meteor fireball on dashcam</a></li>
    <li><a href="/article/443874-Doorbell-cam-catches-meteor-fireball-over-Lakeland-Tennessee"> Doorbell cam catches meteor fireball over Lakeland, Tennessee</a></li>
    <li style="display:none;"><a href="/article/443836-Slow-moving-meteor-fireball-Mysterious-light-moving-across-the-night-sky-stuns-residents-in-a-Chinese-city"> Slow-moving meteor fireball? Mysterious light moving across the night sky stuns residents in a Chinese city</a></li>
    <li style="display:none;"><a href="/article/443785-Meteor-fireball-over-northeastern-USA-so-bright-it-could-be-seen-550-miles-away-Brightest-shooting-star-of-my-life"> Meteor fireball over northeastern USA so bright it could be seen 550 miles away - &#39;Brightest shooting star of my life&#39;</a></li>
    <li style="display:none;"><a href="/article/443772-AMS-October-2020-meteor-fireballs-compilation"> AMS October 2020 meteor fireballs compilation</a></li>
    <li style="display:none;"><a href="/article/443724-Asteroids-fireball-over-Perth-Western-Australia-sounded-like-a-meth-lab-blew-up"> Asteroid&#39;s fireball over Perth, Western Australia sounded like a &#39;meth lab blew up&#39;</a></li>
    <li style="display:none;"><a href="/article/443651-Outstanding-meteor-fireball-explodes-over-northern-USA"> &#39;Outstanding&#39; meteor fireball explodes over northern USA</a></li>
    <li style="display:none;"><a href="/article/443608-Meteor-fireballs-reported-over-England-and-Japan"> Meteor fireballs reported over England and Japan</a></li>
    <li style="display:none;"><a href="/article/443509-Spate-of-4-meteor-fireballs-seen-over-Brazil-between-10-and-26-October"> Spate of 4 meteor fireballs seen over Brazil between 10 and 26 October</a></li>
    <li style="display:none;"><a href="/article/443404-Western-America-spots-most-amazing-meteor-fireball-brighter-than-the-Moon"> Western America spots &#39;most amazing&#39; meteor fireball brighter than the Moon</a></li>
    <li style="display:none;"><a href="/article/443269-Fireball-meteor-seen-in-the-sky-over-Alaska-on-October-15"> Fireball meteor seen in the sky over Alaska on October 15</a></li>
    <li style="display:none;"><a href="/article/443267-Second-meteor-fireball-seen-over-Puerto-Rico-in-4-days"> Second meteor fireball seen over Puerto Rico in 4 days</a></li>
    <li style="display:none;"><a href="/article/443119-5-asteroids-buzz-by-Earth-today-as-NASA-gears-up-for-historic-touchdown-on-asteroid-Bennu"> 5 asteroids buzz by Earth today, as NASA gears up for historic touchdown on asteroid Bennu</a></li>
    <li style="display:none;"><a href="/article/443086-Bright-meteor-fireball-recorded-over-Puerto-Rico"> Bright meteor fireball recorded over Puerto Rico</a></li>
    <li style="display:none;"><a href="/article/443076-Meteor-fireball-recorded-over-Nitzanim-Israel"> Meteor fireball recorded over Nitzanim, Israel</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/444283-Third-bird-flu-outbreak-detected-in-England-cull-begins-Holland-culls-48000"> Third bird flu outbreak detected in England, cull begins - Holland culls 48,000</a></li>
    <li><a href="/article/444249-Ice-Age-Farmer-Report-Green-new-meal-New-McPlant-UKs-meat-tax-Corporations-push-fake-food"> Ice Age Farmer Report: Green new meal - New McPlant &amp; UK&#39;s meat tax - Corporations push fake food</a></li>
    <li><a href="/article/444184-Safety-effectiveness-transparency-What-we-still-dont-know-about-Pfizer-vaccine"> Safety, effectiveness, transparency: What we still don&#39;t know about Pfizer vaccine</a></li>
    <li><a href="/article/444176-Psychiatric-study-claims-Covid-19-survivors-at-greater-risk-of-developing-mental-illness"> Psychiatric study claims Covid-19 survivors at greater risk of developing mental illness</a></li>
    <li><a href="/article/444173-Vaccine-taskforce-chief-may-benefit-from-49m-UK-investment"> Vaccine taskforce chief may benefit from £49m UK investment</a></li>
    <li><a href="/article/444097-Objective-Health-Where-Did-the-Flu-Go"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Where Did the Flu Go?</a></li>
    <li><a href="/article/444082-Why-you-should-always-close-the-toilet-lid-Images-show-how-germ-infested-water-droplets-are-thrown-far-into-the-air-when-you-flush"> Why you should always close the toilet lid: Images show how germ-infested water droplets are thrown far into the air when you flush</a></li>
    <li style="display:none;"><a href="/article/443976-Many-popular-surgeries-are-ineffective-and-are-no-better-than-a-placebo"> Many popular surgeries are ineffective and are no better than a placebo</a></li>
    <li style="display:none;"><a href="/article/443944-Mandatory-face-masks-even-more-dangerous-for-asthmatics"> Mandatory face masks even more dangerous for asthmatics</a></li>
    <li style="display:none;"><a href="/article/443921-Operation-Warp-Speed-A-technocratic-chess-piece"> Operation Warp Speed — A technocratic chess piece?</a></li>
    <li style="display:none;"><a href="/article/443808-Deprescribe-the-world-New-study-shows-low-carb-diets-would-save-BILLIONS-currently-wasted-on-drugs-But-will-Big-Pharma-allow-it"><strong class="chn-bow">Best of the Web:</strong>  Deprescribe the world! New study shows low-carb diets would save BILLIONS currently wasted on drugs. But will Big Pharma allow it?</a></li>
    <li style="display:none;"><a href="/article/443802-Objective-Health-The-Pharma-Deluge-How-Much-Medication-is-Too-Much"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Pharma Deluge: How Much Medication is Too Much?</a></li>
    <li style="display:none;"><a href="/article/443771-T-cell-study-adds-to-debate-over-duration-of-COVID-19-immunity"> T-cell study adds to debate over duration of COVID-19 immunity</a></li>
    <li style="display:none;"><a href="/article/443732-The-ten-worst-Covid-decision-making-failures"> The ten worst Covid decision-making failures</a></li>
    <li style="display:none;"><a href="/article/443694-South-Korea-reports-83-deaths-among-people-given-flu-jabs-amid-safety-concerns"> South Korea reports 83 deaths among people given flu jabs amid safety concerns</a></li>
    <li style="display:none;"><a href="/article/443643-Are-vaccines-really-safe-and-effective"> Are vaccines really &quot;safe and effective&quot;?</a></li>
    <li style="display:none;"><a href="/article/443642-Lab-tests-show-risks-of-using-CRISPR-gene-editing-on-embryos"> Lab tests show risks of using CRISPR gene editing on embryos</a></li>
    <li style="display:none;"><a href="/article/443605-Mutated-coronavirus-strain-recorded-first-in-June-causing-most-new-infections-in-Europe"> Mutated coronavirus strain recorded first in June causing most new infections in Europe</a></li>
    <li style="display:none;"><a href="/article/443604-Brain-scans-of-Covid-19-patients-show-whole-spectrum-of-strange-inexplicable-neurological-effects"> Brain scans of Covid-19 patients show whole spectrum of strange, inexplicable neurological effects</a></li>
    <li style="display:none;"><a href="/article/443595-The-Darwinian-diet-You-are-what-you-eat"> The Darwinian diet: You are what you eat</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/444230-MindMatters-The-Impenetrable-Fortress-of-Thoughtitude-When-Belief-Trumps-Truth"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Impenetrable Fortress of Thoughtitude: When Belief Trumps Truth</a></li>
    <li><a href="/article/444167-Both-sides-of-the-brain-help-adults-learn-a-new-language-says-study"> Both sides of the brain help adults learn a new language says study</a></li>
    <li><a href="/article/443947-MindMatters-Brainwashing-Is-Easy-Thinking-Isn-t"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Brainwashing Is Easy, Thinking Isn&#39;t</a></li>
    <li><a href="/article/443799-Hypnosis-experts-cast-doubt-on-famous-psychological-experiments"> Hypnosis experts cast doubt on famous psychological experiments</a></li>
    <li><a href="/article/443646-Why-as-a-neurosurgeon-I-believe-in-free-will"> Why, as a neurosurgeon, I believe in free will</a></li>
    <li><a href="/article/443430-How-the-MEAN-psychologists-got-us-to-comply-with-coronavirus-restrictions"><strong class="chn-bow">Best of the Web:</strong>  How the MEAN psychologists got us to comply with coronavirus restrictions</a></li>
    <li><a href="/article/443296-Tactics-The-psychology-behind-the-Trump-Biden-debate-interruptions"> Tactics: The psychology behind the Trump-Biden debate interruptions</a></li>
    <li style="display:none;"><a href="/article/443294-MindMatters-Our-Place-in-the-Cosmos-and-Why-the-New-Atheists-Are-Wrong"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Our Place in the Cosmos, and Why the New Atheists Are Wrong</a></li>
    <li style="display:none;"><a href="/article/443270-Chimps-pare-down-their-social-circle-in-later-years"> Chimps pare down their social circle in later years</a></li>
    <li style="display:none;"><a href="/article/443146-How-the-brain-recognises-objects"> How the brain recognises objects</a></li>
    <li style="display:none;"><a href="/article/443047-Neuroscience-can-help-us-understand-why-free-will-is-real"> Neuroscience can help us understand why free will is real</a></li>
    <li style="display:none;"><a href="/article/442923-MindMatters-Susannah-Hays-Interview-Polyvagal-Theory-Gurdjieff-and-the-Evolution-of-Man"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Susannah Hays Interview: Polyvagal Theory, Gurdjieff and the Evolution of Man</a></li>
    <li style="display:none;"><a href="/article/270110-We-were-made-for-these-times"> We were made for these times</a></li>
    <li style="display:none;"><a href="/article/442755-The-curse-of-game-theory-and-why-its-in-your-self-interest-to-break-the-rules-of-the-game"> The curse of game theory and why it&#39;s in your self-interest to break the rules of the game</a></li>
    <li style="display:none;"><a href="/article/442744-Study-on-decision-making-behavior-Nerve-cell-activity-shows-how-confident-we-are"> Study on decision-making behavior - Nerve cell activity shows how confident we are</a></li>
    <li style="display:none;"><a href="/article/442583-New-clues-about-travelling-brain-waves"> New clues about &#39;travelling brain waves&#39;</a></li>
    <li style="display:none;"><a href="/article/442413-We-learn-faster-when-we-arent-told-what-choices-to-make-says-new-study"> We learn faster when we aren&#39;t told what choices to make says new study</a></li>
    <li style="display:none;"><a href="/article/442313-New-study-says-writing-by-hand-makes-kids-smarter"> New study says writing by hand makes kids smarter</a></li>
    <li style="display:none;"><a href="/article/442255-Epicurus-on-the-role-of-suffering-and-pursuit-of-happiness"> Epicurus on the role of suffering and pursuit of happiness</a></li>
    <li style="display:none;"><a href="/article/442244-Covid-19-infecting-our-DREAMS-says-study-and-researchers-claim-it-hints-at-some-form-of-SHARED-MINDSCAPE"> Covid-19 infecting our DREAMS, says study  -  and researchers claim it hints at &#39;some form of SHARED MINDSCAPE&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/443085-Another-Chicago-Mothman-sighting-USPS-employee-reports-seven-foot-tall-red-eyed-creature-at-O-Hare-International-Airport"> Another Chicago Mothman sighting? USPS employee reports seven-foot-tall, red-eyed creature at O&#39;Hare International Airport</a></li>
    <li><a href="/article/442720-The-Phenomenon"> The Phenomenon</a></li>
    <li><a href="/article/442638-UFO-seen-being-followed-through-sky-by-mysterious-orbs-in-Japan"> &#39;UFO&#39; seen being &#39;followed through sky&#39; by mysterious orbs in Japan</a></li>
    <li><a href="/article/441582-Were-ghosts-caught-on-film-at-Gettysburg-Civil-War-memorial"> Were ghosts caught on film at Gettysburg Civil War memorial?</a></li>
    <li><a href="/article/441381-Eyewitness-in-Odessa-Ukraine-I-filmed-UFO-over-the-Black-Sea"> Eyewitness in Odessa, Ukraine: &#39;I filmed UFO over the Black Sea&#39;</a></li>
    <li><a href="/article/441369-UFO-response-protocol-sent-to-Japanese-military-after-Pentagon-video-release"> UFO response protocol sent to Japanese military after Pentagon video release</a></li>
    <li><a href="/article/441333-Mysterious-lights-in-South-Carolina-sky-spark-UFO-debate"> Mysterious lights in South Carolina sky spark UFO debate</a></li>
    <li style="display:none;"><a href="/article/441155-Unexplained-lights-seen-in-night-sky-above-Largs-Scotland"> Unexplained lights seen in night sky above Largs, Scotland</a></li>
    <li style="display:none;"><a href="/article/440859-The-seventh-observable-An-examination-of-Unidentified-Aerial-Phenomena-from-a-scientific-perspective"> &#39;The seventh observable&#39;: An examination of Unidentified Aerial Phenomena from a scientific perspective</a></li>
    <li style="display:none;"><a href="/article/439863-Missing-411-TV-producer-Terrence-Woods-vanished-while-filming-on-The-Gold-Rush-franchise-for-Discovery"> Missing 411? TV producer Terrence Woods vanished while filming on The &#39;Gold Rush&#39; franchise for Discovery</a></li>
    <li style="display:none;"><a href="/article/439748-Pentagon-forming-task-force-to-investigate-militarys-UFO-encounters"> Pentagon forming task force to investigate military&#39;s UFO encounters</a></li>
    <li style="display:none;"><a href="/article/439624-Barbaric-horse-killings-put-French-countryside-on-alert"> &#39;Barbaric&#39; horse killings put French countryside on alert</a></li>
    <li style="display:none;"><a href="/article/439596-The-CIA-simulated-UFO-abductions-in-Latin-America-as-psychological-warfare-experiments-says-Dr-Jacques-Vallee-in-latest-book"> &quot;The CIA simulated UFO abductions in Latin America as psychological warfare experiments&quot; says Dr. Jacques Vallée in latest book</a></li>
    <li style="display:none;"><a href="/article/439277-Investigations-task-force-possible-after-more-cattle-mutilations-in-eastern-Oregon"><strong class="chn-bow">Best of the Web:</strong>  Investigations task force possible after more cattle mutilations in eastern Oregon</a></li>
    <li style="display:none;"><a href="/article/439152-Missing-411-Teen-found-alive-in-woods-after-going-missing-for-8-days-and-is-unable-to-explain-what-happened"> Missing 411? Teen found alive in woods after going missing for 8 days and is unable to explain what happened</a></li>
    <li style="display:none;"><a href="/article/438788-Exorcist-claims-possessed-woman-threw-4-men-across-room-and-spoke-demonic-language"> Exorcist claims possessed woman threw 4 men across room and spoke demonic language</a></li>
    <li style="display:none;"><a href="/article/438728-Cow-found-mutilated-in-Eastern-Oregon-investigators-bewildered"> Cow found mutilated in Eastern Oregon, investigators bewildered</a></li>
    <li style="display:none;"><a href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology"> Evidence suggests UFO whistleblower Bob Lazar was telling the truth all along - world owes him an apology</a></li>
    <li style="display:none;"><a href="/article/438677-Drip-drip-disclosure-Pentagon-UFO-unit-to-publicly-release-some-findings-after-ex-official-says-off-world-vehicle-found"><strong class="chn-bow">Best of the Web:</strong>  Drip-drip disclosure: Pentagon UFO unit &#39;to publicly release some findings&#39; after ex-official says &#39;off-world vehicle&#39; found</a></li>
    <li style="display:none;"><a href="/article/438483-New-never-before-seen-pictures-of-Area-51-revealed"> New never before seen pictures of Area 51 revealed</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/444206-Girlfriend-keeps-referring-to-herself-as-wife-elect-despite-no-official-confirmation-from-boyfriend"> Girlfriend keeps referring to herself as &#39;wife-elect&#39; despite no official confirmation from boyfriend</a></li>
    <li><a href="/article/444169-First-Covid-vaccine-trial-participant-gives-it-the-thumbs-up"> First Covid vaccine trial participant gives it the thumbs up</a></li>
    <li><a href="/article/444160-After-wiping-out-half-the-universe-Thanos-calls-for-unity"> After wiping out half the universe, Thanos calls for unity</a></li>
    <li><a href="/article/443935-Experts-call-for-15-days-of-counting-to-flatten-the-curve-of-votes-for-Trump"> Experts call for 15 days of counting to flatten the curve of votes for Trump</a></li>
    <li><a href="/article/443927-Study-finds-Babylon-Bee-more-accurate-than-100-of-pollsters"> Study finds Babylon Bee more accurate than 100% of pollsters</a></li>
    <li><a href="/article/443787-Biden-polling-well-among-Pentecostals-after-he-speaks-in-tongues"> Biden polling well among Pentecostals after he speaks in tongues</a></li>
    <li><a href="/article/443723-Report-Lots-of-yelling-at-each-other-expected-to-fix-things-any-day-now"> Report: Lots of yelling at each other expected to fix things any day now</a></li>
    <li style="display:none;"><a href="/article/443662-Girl-Scouts-introducing-Peaceful-Protest-badge-for-girls-who-throw-their-first-Molotov-cocktail"> Girl Scouts introducing &#39;Peaceful Protest&#39; badge for girls who throw their first Molotov cocktail</a></li>
    <li style="display:none;"><a href="/article/443547-The-most-dangerous-disease-in-the-world"> The most dangerous disease in the world</a></li>
    <li style="display:none;"><a href="/article/443411-More-Californians-forced-to-run-extension-cords-to-neighboring-states"><strong class="chn-fb">Flashback:</strong>  More Californians forced to run extension cords to neighboring states</a></li>
    <li style="display:none;"><a href="/article/443328-Must-be-Russia-Intel-experts-concerned-media-may-tamper-with-election-by-asking-Biden-questions"> Must be Russia! Intel experts concerned media may tamper with election by asking Biden questions</a></li>
    <li style="display:none;"><a href="/article/443309-Facebook-mandate-All-content-moderators-must-watch-Monty-Python-And-The-Holy-Grail"> Facebook mandate: All content moderators must watch &#39;Monty Python And The Holy Grail</a></li>
    <li style="display:none;"><a href="/article/443196-Health-experts-across-the-globe-recommend-new-strategy-for-maximizing-personal-social-distance-Attend-a-Joe-Biden-rally"> Health experts across the globe recommend new strategy for maximizing personal social distance: Attend a Joe Biden rally</a></li>
    <li style="display:none;"><a href="/article/443029-Governor-unveils-innovative-37-step-plan-to-reopen-state-over-the-next-10-years"> Governor unveils innovative 37-step plan to reopen state over the next 10 years</a></li>
    <li style="display:none;"><a href="/article/442959-Brilliant-Governor-Newsom-orders-all-trees-to-mask-up-to-prevent-spread-of-wildfires"> Brilliant! Governor Newsom orders all trees to mask up to prevent spread of wildfires</a></li>
    <li style="display:none;"><a href="/article/442954-Twitter-shuts-down-entire-network-to-slow-spread-of-negative-Biden-news"> Twitter shuts down entire network to slow spread of negative Biden news</a></li>
    <li style="display:none;"><a href="/article/442799-Shocked-reporter-says-NO-one-showed-up-at-Biden-and-Harris-event-Video"> Shocked reporter says NO one showed up at Biden and Harris event  -  Video</a></li>
    <li style="display:none;"><a href="/article/442795-Democrat-proposing-to-his-girlfriend-says-he-wont-reveal-position-on-adultery-until-after-the-wedding"> Democrat proposing to his girlfriend says he won&#39;t reveal position on adultery until after the wedding</a></li>
    <li style="display:none;"><a href="/article/442789-Democrats-hiss-in-terror-as-ACB-pulls-out-crucifix"> Democrats hiss in terror as ACB pulls out crucifix</a></li>
    <li style="display:none;"><a href="/article/442741-Off-script-again-Media-criticizes-Trump-for-downplaying-virus-threat-by-not-dying"> Off-script again: Media criticizes Trump for downplaying virus threat by not dying</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/589256" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/589256" target="_blank" rel="nofollow"><img border="0" alt="biden media election" title="biden media election" src="/image/s29/589256/medium/Biden_media.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/589256', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F589256&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F589256%2Ffull%2FBiden_media.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/151" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>History does not repeat itself. The historians repeat one another.</p></blockquote>
      <div class="qsrc">
        - Max Beerbohm
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/151', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Panicking much Brennan? Sounds like it to me. The only methods they don't want exposed are the illegal methods authorised by him, Haspel and...</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/444290-A-military-veteran-Democrat-is-alarmed-by-chatter-about-Trump-loyalists-at-Pentagon-possibly-disclosing-Russia-secrets" title="A military veteran Democrat is alarmed by chatter about Trump loyalists at Pentagon possibly disclosing Russia secrets"></a>
          <a class="recomicon recomcom" href="/article/444290-A-military-veteran-Democrat-is-alarmed-by-chatter-about-Trump-loyalists-at-Pentagon-possibly-disclosing-Russia-secrets#comment337495" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>WTHF: Donald Trump delivers update on Operation Warp Speed vaccine programme – watch live....[Link]</p>
      <div class="poster">
        <a href="/user/5698-Highland-Fleet-Lute">Highland Fleet Lute</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/444176-Psychiatric-study-claims-Covid-19-survivors-at-greater-risk-of-developing-mental-illness" title="Psychiatric study claims Covid-19 survivors at greater risk of developing mental illness"></a>
          <a class="recomicon recomcom" href="/article/444176-Psychiatric-study-claims-Covid-19-survivors-at-greater-risk-of-developing-mental-illness#comment337494" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Judge Vanessa Baraitser has made it clear that she will extradite Assange. The guy has no hope of justice.</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/444289-Assange-legal-team-submits-closing-argument-against-extradition-to-the-US" title="Assange legal team submits closing argument against extradition to the US"></a>
          <a class="recomicon recomcom" href="/article/444289-Assange-legal-team-submits-closing-argument-against-extradition-to-the-US#comment337493" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>So, will anyone listen. Will this just disappear as fake news?</p>
      <div class="poster">
        <a href="/user/33751-ReRan">ReRan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/444274-Two-positive-two-negative-Elon-Musk-continues-to-cast-doubt-about-bogus-rapid-COVID-19-test" title="&#39;Two positive, two negative&#39;: Elon Musk continues to cast doubt about &#39;bogus&#39; rapid COVID-19 test"></a>
          <a class="recomicon recomcom" href="/article/444274-Two-positive-two-negative-Elon-Musk-continues-to-cast-doubt-about-bogus-rapid-COVID-19-test#comment337492" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Looks like something out of an early Ridley Scott film... Alien facehugger burger?</p>
      <div class="poster">
        <a href="/user/29700-OMG-">OMG!</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/444249-Ice-Age-Farmer-Report-Green-new-meal-New-McPlant-UKs-meat-tax-Corporations-push-fake-food" title="Ice Age Farmer Report: Green new meal - New McPlant &amp; UK&#39;s meat tax - Corporations push fake food"></a>
          <a class="recomicon recomcom" href="/article/444249-Ice-Age-Farmer-Report-Green-new-meal-New-McPlant-UKs-meat-tax-Corporations-push-fake-food#comment337491" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/243589" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/243589" target="_blank" rel="nofollow"><img border="0" alt="Gurdjieff" title="Gurdjieff" src="/image/s12/243589/medium/Gurdjieff.jpg" /></a>
  <p style="padding-top:10px;"><strong>Either do nothing—just go to school—or do something nobody else does.

(Gurdjieff)</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/243589', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F243589&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs12%2F243589%2Ffull%2FGurdjieff.jpg&description=Either%20do%20nothing%E2%80%94just%20go%20to%20school%E2%80%94or%20do%20something%20nobody%20else%20does.%0D%0A%0D%0A%28Gurdjieff%29" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
