<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="&#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes -- Sott.net" />
<meta name="description" content="The Pope didn&#39;t seem too put out when faced with a long list of accusations against him from American Catholics as he was flying from Rome to Mozambique. He said he was honored to be attacked by them. The book &#39;How America Wanted to Change the..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="&#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes" />
<meta name="twitter:description" content="The Pope didn&#39;t seem too put out when faced with a long list of accusations against him from American Catholics as he was flying from Rome to Mozambique. He said he was honored to be attacked by..." />
<meta name="twitter:image" content="https://www.sott.net/image/s26/537007/full/5d70f0f0dda4c8ff4c8b4644.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/419839-Its-an-honor-when-Americans-attack-me-Pope-Francis-jokes" />
<meta property="og:type" content="website" />
<meta property="og:title" content="&#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s26/537007/full/5d70f0f0dda4c8ff4c8b4644.jpg" />
<meta property="og:description" content="The Pope didn&#39;t seem too put out when faced with a long list of accusations against him from American Catholics as he was flying from Rome to Mozambique. He said he was honored to be attacked by them. The book &#39;How America Wanted to Change the..." />
<meta property="og:site_name" content="Sott.net" />
<title>&#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/419839-Its-an-honor-when-Americans-attack-me-Pope-Francis-jokes" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_03.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=419839" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 05 Sep 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/cult.png" title="Cult" alt="Cult" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/468095-pope-francis-honored-criticism/">&#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/468095-pope-francis-honored-criticism/" target="_blank">RT</a><br />Thu, 05 Sep 2019 18:55 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/537007/full/5d70f0f0dda4c8ff4c8b4644.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Reuters / New York Times / Eric Thayer"><img src="/image/s26/537007/large/5d70f0f0dda4c8ff4c8b4644.jpg" alt="pope francis" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Reuters / New York Times / Eric Thayer</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/537007/full/5d70f0f0dda4c8ff4c8b4644.jpg', '&#92;&#39;It&#92;&#39;s an honor when Americans attack me,&#92;&#39; Pope Francis jokes', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F419839-Its-an-honor-when-Americans-attack-me-Pope-Francis-jokes&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F537007%2Ffull%2F5d70f0f0dda4c8ff4c8b4644.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>The Pope didn't seem too put out when faced with a long list of accusations against him from American Catholics as he was flying from Rome to Mozambique. He said he was honored to be attacked by them.
<br /><br />
<strong>The book </strong><em><strong>'How America Wanted to Change the Pope'</strong></em><strong> explores the supposed efforts of the conservative Catholic opposition in the US to launch a "coup d'état" against Francis. A copy was given to the pontiff by the author Nicolas Seneze, a journalist from France's Catholic newspaper <em>La Croix</em>, who was on board the papal plane Wednesday.</strong>
<br /><br />
"For me it is an honor that Americans attack me," the pope quipped as he received the book, which he had apparently heard about and wanted to procure.He joked that the book about his critics "will be a bombshell."
<br /><br />
But Vatican spokesperson Matteo Bruni attempted to deflate tensions, clarifying that the comments were made informally. He said Francis "always considers it an honor to be criticized,"especially when it comes from "authoritative voices" or, as in this case, "an important nation."
<br /><br />
Born Jorge Mario Bergoglio, Francis has gained a reputation as a more 'liberal' pope, compared to his predecessors, John Paul II and Benedict XVI. This led to criticism from some church officials and right-wing thinkers. <strong>Seneze's book describes, among other things, how a former papal envoy to the US, Archbishop Carlo Vigano, had written a highly-publicized letter last year, calling for Francis to resign for allegedly mishandling the Catholic Church's sexual abuse scandals.</strong>
      <br /><br />
      
		</div>
  
<script type="text/javascript">
var __RLink = 'Its-an-honor-when-Americans-attack-me-Pope-Francis-jokes';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en419839" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=419839">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/419856-Give-up-get-used-to-it-Brexiteers-There-will-be-no-leaving-the-EU"> Give up, get used to it, Brexiteers: There will be no leaving the EU</a></li>
    <li><a href="/article/419855-NYT-Netanyahu-has-influence-over-US-Iran-policy-a-grasp-on-US-public-opinion-but-mum-on-Adelson"> NYT: Netanyahu has influence over US-Iran policy, a grasp on US public opinion - but mum on Adelson</a></li>
    <li><a href="/article/419854-Shallow-magnitude-5-9-earthquake-strikes-off-Oregon-coast-second-in-a-week"> Shallow magnitude 5.9 earthquake strikes off Oregon coast - second in a week</a></li>
    <li><a href="/article/419853-Israel-again-considers-unilateral-airstrike-against-Iran-and-wants-Trump-to-support-it-Obama-didn-t"> Israel again considers unilateral airstrike against Iran and wants Trump to support it; Obama didn&#39;t</a></li>
    <li><a href="/article/419852-Merkel-under-pressure-from-Hong-Kong-protesters-and-US-for-China-trade-visit"> Merkel under pressure from Hong Kong protesters and US for China trade visit</a></li>
    <li><a href="/article/419851-No-deal-Brexit-block-eliminates-all-excuses-for-an-election-delay-given-no-dramatic-turn-of-events"> No-deal Brexit block eliminates all excuses for an election delay, given no &#39;dramatic turn of events&#39;</a></li>
    <li><a href="/article/419850-Putin-Russia-offered-to-sell-Trump-hypersonic-weapons-balance-everything"> Putin: Russia offered to sell Trump hypersonic weapons, balance everything</a></li>
    <li style="display:none;"><a href="/article/419849-Brit-lawmakers-nix-PM-Johnsons-bid-for-snap-election"> Brit lawmakers nix PM Johnson&#39;s bid for snap election</a></li>
    <li style="display:none;"><a href="/article/419848-Joe-Bidens-eye-fills-with-blood-while-participating-in-CNN-town-hall"> Joe Biden&#39;s eye fills with blood while participating in CNN town hall</a></li>
    <li style="display:none;"><a href="/article/419847-Erdogan-Cannot-accept-Turkey-cant-have-nukes-wants-to-join-the-club"> Erdogan: Cannot accept Turkey &#39;can&#39;t&#39; have nukes, wants to join the club</a></li>
    <li style="display:none;"><a href="/article/419846-2020-2025-Change-may-be-all-or-nothing"> 2020-2025: Change may be &#39;all&#39; or &#39;nothing&#39;!</a></li>
    <li style="display:none;"><a href="/article/419845-Hebron-Netanyahus-visit-incites-Palestinian-anger-calls-for-annexation-from-Israeli-ministers"> Hebron: Netanyahu&#39;s visit incites Palestinian anger, calls for annexation from Israeli ministers</a></li>
    <li style="display:none;"><a href="/article/419844-Flooding-causes-2-more-deaths-in-Morocco"> Flooding causes 2 more deaths in Morocco</a></li>
    <li style="display:none;"><a href="/article/419843-Big-Rev-eel-Scientists-un-loch-mystery-of-Scotlands-mythical-creature-Nessie"> Big Rev-eel: Scientists un-loch mystery of Scotland&#39;s mythical creature Nessie</a></li>
    <li style="display:none;"><a href="/article/419842-Putin-Wests-leading-role-is-ending-G7s-no-good-without-India-and-China"> Putin: &#39;West&#39;s leading role is ending, G7&#39;s no good without India and China&#39;</a></li>
    <li style="display:none;"><a href="/article/419841-Ancient-and-modern-genome-study-reveals-South-Asias-prehistory"> Ancient and modern genome study reveals South Asia&#39;s prehistory</a></li>
    <li style="display:none;"><a href="/article/419840-Ukraines-Nazis-Who-are-they-why-are-they-so-influential-and-why-have-media-ignored-them"> Ukraine&#39;s Nazis: Who are they, why are they so influential — and why have media ignored them?</a></li>
    <li style="display:none;"><a href="/article/419839-Its-an-honor-when-Americans-attack-me-Pope-Francis-jokes"> &#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes</a></li>
    <li style="display:none;"><a href="/article/419838-Insect-apocalypse-in-US-driven-by-increase-in-toxic-pesticides"> Insect &#39;apocalypse&#39; in U.S. driven by increase in toxic pesticides</a></li>
    <li style="display:none;"><a href="/article/419837-India-Russia-eternal-friendship-takes-a-Pacific-turn"><strong class="chn-bow">Best of the Web:</strong>  India-Russia eternal friendship takes a Pacific turn</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/419855-NYT-Netanyahu-has-influence-over-US-Iran-policy-a-grasp-on-US-public-opinion-but-mum-on-Adelson"> NYT: Netanyahu has influence over US-Iran policy, a grasp on US public opinion - but mum on Adelson</a></li>
    <li><a href="/article/419853-Israel-again-considers-unilateral-airstrike-against-Iran-and-wants-Trump-to-support-it-Obama-didn-t"> Israel again considers unilateral airstrike against Iran and wants Trump to support it; Obama didn&#39;t</a></li>
    <li><a href="/article/419852-Merkel-under-pressure-from-Hong-Kong-protesters-and-US-for-China-trade-visit"> Merkel under pressure from Hong Kong protesters and US for China trade visit</a></li>
    <li><a href="/article/419851-No-deal-Brexit-block-eliminates-all-excuses-for-an-election-delay-given-no-dramatic-turn-of-events"> No-deal Brexit block eliminates all excuses for an election delay, given no &#39;dramatic turn of events&#39;</a></li>
    <li><a href="/article/419850-Putin-Russia-offered-to-sell-Trump-hypersonic-weapons-balance-everything"> Putin: Russia offered to sell Trump hypersonic weapons, balance everything</a></li>
    <li><a href="/article/419849-Brit-lawmakers-nix-PM-Johnsons-bid-for-snap-election"> Brit lawmakers nix PM Johnson&#39;s bid for snap election</a></li>
    <li><a href="/article/419848-Joe-Bidens-eye-fills-with-blood-while-participating-in-CNN-town-hall"> Joe Biden&#39;s eye fills with blood while participating in CNN town hall</a></li>
    <li style="display:none;"><a href="/article/419847-Erdogan-Cannot-accept-Turkey-cant-have-nukes-wants-to-join-the-club"> Erdogan: Cannot accept Turkey &#39;can&#39;t&#39; have nukes, wants to join the club</a></li>
    <li style="display:none;"><a href="/article/419842-Putin-Wests-leading-role-is-ending-G7s-no-good-without-India-and-China"> Putin: &#39;West&#39;s leading role is ending, G7&#39;s no good without India and China&#39;</a></li>
    <li style="display:none;"><a href="/article/419837-India-Russia-eternal-friendship-takes-a-Pacific-turn"><strong class="chn-bow">Best of the Web:</strong>  India-Russia eternal friendship takes a Pacific turn</a></li>
    <li style="display:none;"><a href="/article/419834-Paul-Craig-Roberts-I-feel-sorry-for-Trump"> Paul Craig Roberts: &#39;I feel sorry for Trump&#39;</a></li>
    <li style="display:none;"><a href="/article/419833-Ex-Sec-Def-Mattis-Pakistan-is-the-most-dangerous-country-in-the-world"> Ex-Sec-Def Mattis: Pakistan is the &#39;most dangerous country&#39; in the world</a></li>
    <li style="display:none;"><a href="/article/419832-US-trade-war-has-China-shifting-to-Russia-for-soybean-demand"> US trade war has China shifting to Russia for soybean demand</a></li>
    <li style="display:none;"><a href="/article/419831-Its-a-tip-of-an-iceberg-Bulgarian-journo-reveals-how-US-purchased-arms-end-up-with-ISIS-in-Yemen"><strong class="chn-bow">Best of the Web:</strong>  &#39;It&#39;s a tip of an iceberg&#39;: Bulgarian journo reveals how US-purchased arms end up with ISIS in Yemen</a></li>
    <li style="display:none;"><a href="/article/419829-Erdogan-threatens-Europe-with-flood-of-refugees-unless-land-grabbing-safe-zone-is-established-at-Syria-Turkey-border"> Erdogan threatens Europe with flood of refugees unless land-grabbing &#39;safe zone&#39; is established at Syria-Turkey border</a></li>
    <li style="display:none;"><a href="/article/419828-UAE-troops-reportedly-arrive-in-Aden-to-support-southern-Yemeni-separatists-against-Saudi-backed-government"> UAE troops reportedly arrive in Aden to support southern Yemeni separatists against Saudi-backed government</a></li>
    <li style="display:none;"><a href="/article/419823-Deep-State-Bill-Dudley-keeps-on-digging-his-hole-Explains-what-he-really-meant-in-scandalous-anti-Trump-op-ed"> &quot;Deep State&quot; Bill Dudley keeps on digging his hole: &quot;Explains&quot; what he really meant in scandalous anti-Trump op-ed</a></li>
    <li style="display:none;"><a href="/article/419821-European-Court-of-Human-Rights-says-Russians-were-right-to-arrest-Magnitsky-for-tax-evasion-but-make-claims-with-no-evidence-of-violent-death"> European Court of Human Rights says Russians were right to arrest Magnitsky for tax evasion, but make claims with no evidence of violent death</a></li>
    <li style="display:none;"><a href="/article/419815-Overstock-CEOs-wild-Maria-Butina-story-contradicts-US-government-narrative"> Overstock CEO&#39;s wild Maria Butina story contradicts US government narrative</a></li>
    <li style="display:none;"><a href="/article/419810-Big-Tech-Big-Brother-meet-at-Facebook-HQ-to-discuss-how-to-secure-US-elections"> Big Tech &amp; Big Brother meet at Facebook HQ to discuss how to &#39;secure&#39; US elections</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/419856-Give-up-get-used-to-it-Brexiteers-There-will-be-no-leaving-the-EU"> Give up, get used to it, Brexiteers: There will be no leaving the EU</a></li>
    <li><a href="/article/419846-2020-2025-Change-may-be-all-or-nothing"> 2020-2025: Change may be &#39;all&#39; or &#39;nothing&#39;!</a></li>
    <li><a href="/article/419845-Hebron-Netanyahus-visit-incites-Palestinian-anger-calls-for-annexation-from-Israeli-ministers"> Hebron: Netanyahu&#39;s visit incites Palestinian anger, calls for annexation from Israeli ministers</a></li>
    <li><a href="/article/419840-Ukraines-Nazis-Who-are-they-why-are-they-so-influential-and-why-have-media-ignored-them"> Ukraine&#39;s Nazis: Who are they, why are they so influential — and why have media ignored them?</a></li>
    <li><a href="/article/419839-Its-an-honor-when-Americans-attack-me-Pope-Francis-jokes"> &#39;It&#39;s an honor when Americans attack me,&#39; Pope Francis jokes</a></li>
    <li><a href="/article/419836-YouTube-vegans-earned-millions-But-when-they-quit-all-hell-broke-loose-Should-we-pity-them"> YouTube vegans earned millions. But when they quit all hell broke loose. Should we pity them?</a></li>
    <li><a href="/article/419835-Facebook-launches-online-dating-service-for-the-US"> Facebook launches online dating service for the US</a></li>
    <li style="display:none;"><a href="/article/419830-Libertarian-students-sue-public-college-for-making-them-get-permission-to-share-views"> Libertarian students sue public college for making them get permission to share views</a></li>
    <li style="display:none;"><a href="/article/419827-Paul-Gosar-Go-into-debt-to-get-a-STEM-degree-then-watch-foreigners-take-your-job"> Paul Gosar: Go into debt to get a STEM degree, then watch foreigners take your job</a></li>
    <li style="display:none;"><a href="/article/419826-Taliban-claims-another-attack-in-Kabul-12-killed-including-two-NATO-troops-100-injured"> Taliban claims another attack in Kabul - 12 killed, including two NATO troops, 100+ injured</a></li>
    <li style="display:none;"><a href="/article/419825-San-Francisco-declares-NRA-domestic-terrorist-organization"> San Francisco declares NRA domestic terrorist organization</a></li>
    <li style="display:none;"><a href="/article/419824-No-Jonathan-Haidt-is-not-similar-to-a-slavery-apologist"> No, Jonathan Haidt is not similar to a slavery apologist</a></li>
    <li style="display:none;"><a href="/article/419813-Will-Grace-actor-says-his-idea-of-Hollywood-Trump-donors-blacklist-was-misinterpreted"> &#39;Will &amp; Grace&#39; actor says his idea of Hollywood Trump donors blacklist was &#39;misinterpreted&#39;</a></li>
    <li style="display:none;"><a href="/article/419806-Detransitioned-men-and-women-file-brief-with-Supreme-Court-detailing-suffering-caused-by-transgender-treatments"> Detransitioned men and women file brief with Supreme Court detailing suffering caused by transgender treatments</a></li>
    <li style="display:none;"><a href="/article/419805-We-have-the-power-to-create-our-own-more-objective-narratives-using-critical-thinking-and-communicating-with-one-another"> We have the power to create our own (more objective) narratives using critical thinking and communicating with one another</a></li>
    <li style="display:none;"><a href="/article/419794-Game-creators-suicide-after-feminist-Zoe-Quinn-accuses-him-of-abuse-shows-peril-of-mob-rule"> Game creator&#39;s suicide after feminist Zoe Quinn accuses him of abuse shows peril of mob rule</a></li>
    <li style="display:none;"><a href="/article/419793-Hundreds-could-be-implicated-Now-that-Epstein-court-docs-are-to-be-unsealed-who-should-start-worrying"> &#39;Hundreds could be implicated&#39;: Now that Epstein court docs are to be unsealed, who should start worrying?</a></li>
    <li style="display:none;"><a href="/article/419792-Political-correctness-gone-wild-School-spirit-symbols-and-mascots-on-the-chopping-block-nationwide"> Political correctness gone wild: School spirit symbols and mascots on the chopping block nationwide</a></li>
    <li style="display:none;"><a href="/article/419786-Stratfor-leaker-now-in-same-jail-as-Manning-refuses-to-testify-against-Assange-and-Wikileaks"> Stratfor leaker now in same jail as Manning, refuses to testify against Assange and Wikileaks</a></li>
    <li style="display:none;"><a href="/article/419785-Anti-Semitism-Sarcasm-Labor-Dept-official-fired-for-misunderstood-Facebook-comments"> Anti-Semitism? Sarcasm? Labor Dept. official fired for misunderstood Facebook comments</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/419841-Ancient-and-modern-genome-study-reveals-South-Asias-prehistory"> Ancient and modern genome study reveals South Asia&#39;s prehistory</a></li>
    <li><a href="/article/419812-Leprechaun-is-not-a-native-Irish-word-new-medieval-dictionary-reveals"> Leprechaun &#39;is not a native Irish word&#39; new medieval dictionary reveals</a></li>
    <li><a href="/article/419764-The-history-of-fake-meat-starts-with-the-Seventh-Day-Adventist-Church"><strong class="chn-fb">Flashback:</strong>  The history of fake meat starts with the Seventh-Day Adventist Church</a></li>
    <li><a href="/article/419665-How-Obamas-Reset-Man-Michael-McFaul-torpedoed-US-Russia-relations"> How Obama&#39;s &#39;Reset Man&#39;, Michael McFaul, torpedoed US-Russia relations</a></li>
    <li><a href="/article/419650-Before-Epstein-Zwi-Migdal-was-a-Jewish-organized-crime-syndicate-trafficking-women-and-children-for-sex-slavery"> Before Epstein: Zwi Migdal was a Jewish organized-crime syndicate trafficking women and children for sex slavery</a></li>
    <li><a href="/article/419605-Living-for-the-Angels-New-RT-documentary-recalls-the-Beslan-seige"> Living for the Angels: New RT documentary recalls the Beslan seige</a></li>
    <li><a href="/article/419540-Stone-tools-from-Ice-Age-site-suggest-the-first-Americans-came-from-Japan"> Stone tools from Ice Age site, suggest the first Americans came from Japan</a></li>
    <li style="display:none;"><a href="/article/419536-Ancient-human-ancestors-breastfed-for-longer-than-contemporary-relatives"> Ancient human ancestors breastfed for longer than contemporary relatives</a></li>
    <li style="display:none;"><a href="/article/419516-The-Jacobin-Terror-1789-1794-Just-Another-Color-Revolution"> The Jacobin Terror 1789-1794: Just Another Color Revolution?</a></li>
    <li style="display:none;"><a href="/article/419491-Aquelarre-Catalonia-celebrates-its-42nd-witches-sabbath-festival"> Aquelarre: Catalonia celebrates its 42nd &#39;witches sabbath&#39; festival</a></li>
    <li style="display:none;"><a href="/article/419445-But-Sir-Its-an-American-Ship-Never-Mind-Hit-Her-When-Israel-Knowingly-Attacked-USS-Liberty"> &#39;But Sir, It&#39;s an American Ship.&#39; &#39;Never Mind, Hit Her!&#39; When Israel Knowingly Attacked USS Liberty</a></li>
    <li style="display:none;"><a href="/article/419365-Spanish-Stonehenge-resurfaces-following-drought-in-Extremadura"> &#39;Spanish Stonehenge&#39; resurfaces following drought in Extremadura</a></li>
    <li style="display:none;"><a href="/article/419339-1000-year-old-coin-hoard-is-UKs-most-valuable-collection-ever-discovered-UPDATE-Medieval-tax-scam"> 1,000 year old coin hoard is UK&#39;s most valuable collection ever discovered - UPDATE: Medieval tax scam?</a></li>
    <li style="display:none;"><a href="/article/419222-1200-year-old-Pictish-stone-discovered-at-early-Christian-church-in-Scottish-Highlands"> 1,200 year old Pictish stone discovered at early Christian church in Scottish Highlands</a></li>
    <li style="display:none;"><a href="/article/419215-A-wall-discovered-surrounding-the-ancient-Mayan-city-of-Uxmal"> A wall discovered surrounding the ancient Mayan city of Uxmal</a></li>
    <li style="display:none;"><a href="/article/419201-Looking-back-25-years-did-the-Soviets-actually-build-a-better-space-shuttle"> Looking back 25 years, did the Soviets actually build a better space shuttle?</a></li>
    <li style="display:none;"><a href="/article/419173-The-Arabian-cradle-of-Zion-Moses-Muhammad-and-Wahhabo-Zionism"><strong class="chn-bow">Best of the Web:</strong>  The Arabian cradle of Zion: Moses, Muhammad, and Wahhabo-Zionism</a></li>
    <li style="display:none;"><a href="/article/419150-Submerged-8000-year-old-wooden-structure-discovered-off-southern-Great-Britain"> Submerged 8000-year-old wooden structure discovered off southern Great Britain</a></li>
    <li style="display:none;"><a href="/article/419134-MindMatters-Everythings-a-Remix-Origins-of-the-Worlds-Mythologies"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Everything&#39;s a Remix: Origins of the World&#39;s Mythologies</a></li>
    <li style="display:none;"><a href="/article/419122-Mystery-eruption-that-cooled-ancient-world-traced-to-El-Salvadors-Ilopango-volcano"> &#39;Mystery&#39; eruption that cooled ancient world traced to El Salvador&#39;s Ilopango volcano</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/419843-Big-Rev-eel-Scientists-un-loch-mystery-of-Scotlands-mythical-creature-Nessie"> Big Rev-eel: Scientists un-loch mystery of Scotland&#39;s mythical creature Nessie</a></li>
    <li><a href="/article/419814-The-gas-of-life-and-the-climate"> The gas of life and the climate</a></li>
    <li><a href="/article/419811-Dune-drops-on-Mars-rich-in-olivine-may-provide-clues-about-planets-history"> &#39;Dune drops&#39; on Mars rich in olivine may provide clues about planet&#39;s history</a></li>
    <li><a href="/article/419804-Eminent-scientists-160-year-old-theories-aid-discovery-of-new-wave-form-of-light"> Eminent scientist&#39;s 160-year-old theories aid discovery of new wave-form of light</a></li>
    <li><a href="/article/419802-New-discovery-shows-how-T-rex-kept-its-brain-cool"> New discovery shows how T. rex kept its brain cool</a></li>
    <li><a href="/article/419799-Protein-identified-that-lets-creatures-sense-cold"> Protein identified that lets creatures sense cold</a></li>
    <li><a href="/article/419739-Von-Braun-Space-Station-due-for-2025"> Von Braun Space Station due for 2025</a></li>
    <li style="display:none;"><a href="/article/419723-It-scares-me-to-death-Coding-errors-in-sex-robots-make-them-prone-to-violence-and-injuring-humans"> &quot;It scares me to death&quot;: Coding errors in sex robots make them prone to violence and injuring humans</a></li>
    <li style="display:none;"><a href="/article/419700-Scientists-confirm-new-mineral-discovery-never-before-encountered-in-nature"> Scientists confirm new mineral discovery never before encountered in nature</a></li>
    <li style="display:none;"><a href="/article/419685-Indias-Chandrayaan-2-moon-orbiter-releases-Vikram-lunar-lander"> India&#39;s Chandrayaan-2 moon orbiter releases Vikram lunar lander</a></li>
    <li style="display:none;"><a href="/article/419667-Asteroid-changes-color-and-sprouts-comet-like-tail"> Asteroid changes color and sprouts comet-like tail</a></li>
    <li style="display:none;"><a href="/article/419663-Chinas-Yutu-2-lunar-rover-found-something-odd-on-the-far-side-of-the-Moon"> China&#39;s Yutu-2 lunar rover found something odd on the far side of the Moon</a></li>
    <li style="display:none;"><a href="/article/419662-Finding-design-everywhere-When-maggots-fly-and-more"> Finding design everywhere: When maggots fly, and more</a></li>
    <li style="display:none;"><a href="/article/419620-Intelligent-Design-opponents-dont-know-what-they-re-talking-about-but-love-telling-you-ID-is-stupid-anyway"> Intelligent Design opponents don&#39;t know what they&#39;re talking about, but love telling you ID is stupid anyway</a></li>
    <li style="display:none;"><a href="/article/419610-Hackers-have-had-monitoring-implants-in-iPhones-for-years-Google-researcher"> Hackers have had &#39;monitoring implants&#39; in iPhones for years - Google researcher</a></li>
    <li style="display:none;"><a href="/article/419609-Physicists-discuss-the-possible-detection-of-a-black-hole-so-large-it-shouldnt-even-exist"> Physicists discuss the possible detection of a black hole so large it shouldn&#39;t even exist</a></li>
    <li style="display:none;"><a href="/article/419579-Giant-study-highlights-homosexuality-is-beyond-genetics"> Giant study highlights homosexuality is &quot;beyond genetics&quot;</a></li>
    <li style="display:none;"><a href="/article/419543-Mysterious-neutrinos-get-new-mass-estimate"> Mysterious neutrinos get new mass estimate</a></li>
    <li style="display:none;"><a href="/article/419463-Brainwaves-detected-in-lab-grown-mini-brains"> Brainwaves detected in lab-grown mini-brains</a></li>
    <li style="display:none;"><a href="/article/419453-Can-new-species-evolve-from-cancers-Maybe"> Can new species evolve from cancers? Maybe</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/419854-Shallow-magnitude-5-9-earthquake-strikes-off-Oregon-coast-second-in-a-week"> Shallow magnitude 5.9 earthquake strikes off Oregon coast - second in a week</a></li>
    <li><a href="/article/419844-Flooding-causes-2-more-deaths-in-Morocco"> Flooding causes 2 more deaths in Morocco</a></li>
    <li><a href="/article/419838-Insect-apocalypse-in-US-driven-by-increase-in-toxic-pesticides"> Insect &#39;apocalypse&#39; in U.S. driven by increase in toxic pesticides</a></li>
    <li><a href="/article/419820-Major-flooding-leaves-42-dead-and-5000-homes-destroyed-in-Niger"> Major flooding leaves 42 dead and 5,000 homes destroyed in Niger</a></li>
    <li><a href="/article/419819-Many-provinces-in-Laos-suffering-after-severe-widespread-flooding"> Many provinces in Laos suffering after severe widespread flooding</a></li>
    <li><a href="/article/419818-Ubinas-volcano-in-Peru-erupts-3-times-in-a-day"> Ubinas volcano in Peru erupts 3 times in a day</a></li>
    <li><a href="/article/419817-Argentine-stone-fruits-expected-to-suffer-serious-losses-due-to-harsh-late-frosts"> Argentine stone fruits expected to suffer serious losses due to harsh late frosts</a></li>
    <li style="display:none;"><a href="/article/419816-Intense-storm-leaves-hail-cover-16-inches-deep-in-state-park-in-Colorado"> Intense storm leaves hail cover 16 inches deep in state park in Colorado</a></li>
    <li style="display:none;"><a href="/article/419807-Hurricane-Dorian-US-braced-for-life-threatening-storm-surge"> Hurricane Dorian: US braced for &#39;life-threatening&#39; storm surge</a></li>
    <li style="display:none;"><a href="/article/419798-SOTT-Earth-Changes-Summary-August-2019-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - August 2019: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/419795-Bear-rips-open-tent-and-drags-student-towards-forest-in-Russia"> Bear rips open tent and drags student towards forest in Russia</a></li>
    <li style="display:none;"><a href="/article/419783-Ice-Age-Farmer-Report-Save-the-planet-Eat-humans"> Ice Age Farmer Report: &quot;Save the planet - Eat humans&quot;</a></li>
    <li style="display:none;"><a href="/article/419763-Ice-Age-Farmer-Report-ALERT-US-Growing-Degrees-plummet-Farms-go-offline"> Ice Age Farmer Report: ALERT: US &#39;Growing Degrees&#39; plummet - Farms go offline</a></li>
    <li style="display:none;"><a href="/article/419761-Maid-mauled-to-death-by-employers-dog-in-East-Jakarta-Indonesia"> Maid mauled to death by employer&#39;s dog in East Jakarta,  Indonesia</a></li>
    <li style="display:none;"><a href="/article/419760-Tornado-causes-damage-in-Waukegan-Illinois"> Tornado causes damage in Waukegan, Illinois</a></li>
    <li style="display:none;"><a href="/article/419756-Woman-is-dead-following-a-bear-attack-in-Ontario"> Woman is dead following a bear attack in Ontario</a></li>
    <li style="display:none;"><a href="/article/419747-Tropical-storm-conditions-lash-Florida-as-Hurricane-Dorian-sets-its-sights-on-the-Carolinas"> Tropical storm conditions lash Florida as Hurricane Dorian sets its sights on the Carolinas</a></li>
    <li style="display:none;"><a href="/article/419730-Woman-killed-by-lightning-strike-while-at-cemetery-in-Cincinnati-Ohio"> Woman killed by lightning strike while at cemetery in Cincinnati, Ohio</a></li>
    <li style="display:none;"><a href="/article/419727-Storm-shatters-107-year-old-record-hands-Pittsburgh-region-its-wettest-ever-September-1"> Storm shatters 107-year-old record, hands Pittsburgh region its wettest ever September 1</a></li>
    <li style="display:none;"><a href="/article/419726-Crazy-storm-hits-Alberta-with-lightning-striking-every-few-seconds"> Crazy storm hits Alberta with lightning striking every few seconds</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/419738-American-Meteor-Society-Loud-boom-heard-in-central-New-York-caused-by-meteor"> American Meteor Society: Loud boom heard in central New York caused by meteor</a></li>
    <li><a href="/article/419649-What-was-that-loud-boom-heard-in-northern-York-County-Pennsylvania"> What was that loud boom heard in northern York County, Pennsylvania</a></li>
    <li><a href="/article/419582-Bright-meteor-fireball-streaks-over-Edmonton-Canada"> Bright meteor fireball streaks over Edmonton, Canada</a></li>
    <li><a href="/article/419414-Loud-flat-shaking-explosion-panics-residents-of-Glasgow-Scotland"> Loud flat-shaking &#39;explosion&#39; panics residents of Glasgow, Scotland</a></li>
    <li><a href="/article/419156-Meteor-fireball-lights-up-western-sky-in-Washington-and-British-Columbia"> Meteor fireball lights up western sky in Washington and British Columbia</a></li>
    <li><a href="/article/418803-Thunderous-mystery-boom-rattles-central-Maryland"> Thunderous mystery boom rattles central Maryland</a></li>
    <li><a href="/article/418802-Bright-meteor-fireball-reported-over-north-Alabama"> Bright meteor fireball reported over north Alabama</a></li>
    <li style="display:none;"><a href="/article/106691-Its-called-Apophis-Its-390m-wide-And-it-could-hit-Earth-in-31-years-time"><strong class="chn-fb">Flashback:</strong>  It&#39;s called Apophis. It&#39;s 390m wide. And it could hit Earth in 31 years time</a></li>
    <li style="display:none;"><a href="/article/418725-Bright-meteor-fireball-seen-from-across-western-Mediterranean"> Bright meteor fireball seen from across western Mediterranean</a></li>
    <li style="display:none;"><a href="/article/418711-Back-in-1944-large-daytime-meteor-turned-many-heads-in-eastern-Midwest-US"><strong class="chn-fb">Flashback:</strong>  Back in 1944, large daytime meteor turned many heads in eastern Midwest US</a></li>
    <li style="display:none;"><a href="/article/418518-Meteor-lights-up-sky-shakes-homes-in-southwest-Missouri"> Meteor lights up sky, shakes homes in southwest Missouri</a></li>
    <li style="display:none;"><a href="/article/418409-Perseids-meteor-shower-to-peak-Monday-night-with-stunning-FIREBALL-displays"> Perseids meteor shower to peak Monday night with stunning FIREBALL displays</a></li>
    <li style="display:none;"><a href="/article/418401-Flash-of-light-seen-in-sky-above-southwest-Victoria-Australia-was-meteor-falling-to-earth"> Flash of light seen in sky above southwest Victoria, Australia was meteor falling to earth</a></li>
    <li style="display:none;"><a href="/article/418341-Meteor-fireball-seen-by-several-Southeast-US-coastal-residents"> Meteor fireball seen by several Southeast US coastal residents</a></li>
    <li style="display:none;"><a href="/article/418340-Bright-meteor-fireball-lights-up-night-sky-in-Almeria-Spain"> Bright meteor fireball lights up night sky in Almeria, Spain</a></li>
    <li style="display:none;"><a href="/article/418194-Another-asteroid-impact-on-Jupiter-as-astronomers-capture-footage-of-flash"> Another asteroid impact on Jupiter as astronomers capture footage of flash</a></li>
    <li style="display:none;"><a href="/article/417882-Bright-nighttime-flash-seen-over-the-Big-Island-Hawaii-last-week-was-a-meteor"> Bright nighttime flash seen over the Big Island, Hawaii last week was a meteor</a></li>
    <li style="display:none;"><a href="/article/417717-I-thought-it-was-Armageddon-Perth-residents-stunned-by-early-morning-meteor-fireball"> &#39;I thought it was Armageddon&#39; - Perth residents stunned by early morning meteor fireball</a></li>
    <li style="display:none;"><a href="/article/417566-Spectacular-Delta-Aquariids-meteor-shower-set-to-light-up-skies-tonight"> Spectacular Delta Aquariids meteor shower set to light up skies tonight</a></li>
    <li style="display:none;"><a href="/article/417468-Meteor-fireball-may-have-dropped-meteorites-in-Ontario"> Meteor fireball may have dropped meteorites in Ontario</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/419822-Study-shows-vegans-and-vegetarians-may-have-higher-risk-of-stroke-than-meat-eaters"> Study shows vegans and vegetarians may have higher risk of stroke than meat eaters</a></li>
    <li><a href="/article/419758-Glyphosate-worse-than-we-could-imagine-Its-Everywhere"> Glyphosate worse than we could imagine...It&#39;s Everywhere</a></li>
    <li><a href="/article/419712-Dormant-and-deadly-Drugs-given-to-breast-cancer-patients-create-deadly-sleeper-cells-that-could-cause-incurable-tumors-for-up-to-20-years"> Dormant and deadly: Drugs given to breast cancer patients create deadly &#39;sleeper cells&#39; that could cause incurable tumors for up to 20 years</a></li>
    <li><a href="/article/419686-Dr-Aseem-Malhotra-We-need-a-Parliamentary-inquiry-to-push-for-the-raw-data-on-statins-and-their-effects"> Dr. Aseem Malhotra: We need a Parliamentary inquiry to push for the raw data on statins and their effects</a></li>
    <li><a href="/article/419683-Gel-that-makes-teeth-repair-themselves-could-spell-the-end-of-fillings"> Gel that makes teeth repair themselves could spell the end of fillings</a></li>
    <li><a href="/article/419682-Teenager-went-blind-after-only-eating-fries-chips-white-bread-sausages-and-ham-since-elementary-school"> Teenager went blind after only eating fries, chips, white bread, sausages and ham since elementary school</a></li>
    <li><a href="/article/419645-Teenager-left-in-coma-after-vaping-every-day-led-to-deadly-disease"> Teenager left in coma after vaping every day led to deadly disease</a></li>
    <li style="display:none;"><a href="/article/419640-The-truth-hurts-MPs-aghast-over-tobacco-researcher-Marewa-Glovers-claim-bodies-heal-from-secondhand-smoke"> The truth hurts: MPs aghast over tobacco researcher Marewa Glover&#39;s claim &#39;bodies heal&#39; from secondhand smoke</a></li>
    <li style="display:none;"><a href="/article/419638-Vegan-and-plant-based-diets-worsen-brain-health-due-to-insufficient-choline"> Vegan and plant-based diets worsen brain health due to insufficient choline</a></li>
    <li style="display:none;"><a href="/article/419588-When-vegan-influencers-quit-being-vegan-the-backlash-can-be-brutal"><strong class="chn-bow">Best of the Web:</strong>  When vegan influencers quit being vegan, the backlash can be brutal</a></li>
    <li style="display:none;"><a href="/article/419559-Objective-Health-29-Drop-That-Burger-The-Amazon-is-on-Fire"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #29 - Drop That Burger! The Amazon is on Fire!</a></li>
    <li style="display:none;"><a href="/article/419550-This-isnt-just-a-behavioral-problem-Study-challenges-the-story-on-overeating"> &#39;This isn&#39;t just a behavioral problem&#39;: Study challenges the story on overeating</a></li>
    <li style="display:none;"><a href="/article/419547-Boris-Johnson-GMOs-and-glyphosate-Irresponsible-negligent-and-criminal"> Boris Johnson, GMOs and glyphosate: Irresponsible, negligent and criminal</a></li>
    <li style="display:none;"><a href="/article/419531-Your-moisturizer-may-be-turning-your-skin-into-Swiss-cheese"> Your moisturizer may be turning your skin into &#39;Swiss cheese&#39;</a></li>
    <li style="display:none;"><a href="/article/419426-Researchers-take-aim-at-circadian-clock-in-deadly-brain-cancer"> Researchers take aim at circadian clock in deadly brain cancer</a></li>
    <li style="display:none;"><a href="/article/419371-Dr-Kelly-Brogan-Holistic-medicine-a-life-without-fear"> Dr. Kelly Brogan: Holistic medicine - a life without fear</a></li>
    <li style="display:none;"><a href="/article/419366-Class-action-lawsuit-claims-Apple-and-Samsung-phones-exceed-FCC-radiation-limits"> Class-action lawsuit claims Apple and Samsung phones exceed FCC radiation limits</a></li>
    <li style="display:none;"><a href="/article/419357-Did-a-lack-of-regulation-for-fecal-transplants-cost-a-patients-life"> Did a lack of regulation for fecal transplants cost a patient&#39;s life?</a></li>
    <li style="display:none;"><a href="/article/419319-Tattoo-needles-leave-metal-particles-in-lymph-nodes"> Tattoo needles leave metal particles in lymph nodes</a></li>
    <li style="display:none;"><a href="/article/419294-Got-it-half-right-Whole-Foods-CEO-says-plant-based-meats-good-for-the-environment-but-not-for-your-health"> Got it half right: Whole Foods CEO says plant-based meats good for the environment but not for your health</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/419754-Kill-your-inner-John-Bolton"> Kill your inner John Bolton</a></li>
    <li><a href="/article/419752-Is-psychology-building-a-house-of-cards"> Is psychology building a house of cards?</a></li>
    <li><a href="/article/419724-Human-perception-of-colour-doesnt-rely-entirely-on-language"> Human perception of colour doesn&#39;t rely entirely on language</a></li>
    <li><a href="/article/419593-MindMatters-T-C-Lethbridge-And-The-Psi-Science-Of-The-Pendulum"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: T.C. Lethbridge And The Psi-Science Of The Pendulum</a></li>
    <li><a href="/article/419499-Snorting-powdered-toad-secretions-just-once-is-linked-to-feeling-happier-for-a-month"> Snorting powdered toad secretions just once is linked to feeling happier for a month</a></li>
    <li><a href="/article/419290-The-humans-are-waking-up-maybe"> The humans are waking up (maybe)</a></li>
    <li><a href="/article/419205-Similar-brains-but-mouse-studies-dont-always-tell-the-right-story"> Similar brains but mouse studies don&#39;t always tell the right story</a></li>
    <li style="display:none;"><a href="/article/418979-DNA-intelligence-tests-ignore-reasons-why-kids-succeed"> DNA intelligence tests ignore reasons why kids succeed</a></li>
    <li style="display:none;"><a href="/article/418922-The-ancient-Roman-cure-for-panic-attacks"> The ancient Roman cure for panic attacks</a></li>
    <li style="display:none;"><a href="/article/418831-Bias-against-left-handers"> Bias against left-handers</a></li>
    <li style="display:none;"><a href="/article/418815-The-toll-that-pathological-narcissism-takes-on-loved-ones"> The toll that pathological narcissism takes on loved ones</a></li>
    <li style="display:none;"><a href="/article/418800-The-problem-of-mindfulness-Panacea-for-all-manner-of-modern-ills"> The problem of mindfulness: Panacea for all manner of modern ills?</a></li>
    <li style="display:none;"><a href="/article/418792-Caitlin-Johnstone-The-ultimate-conspiracy-revealed"> Caitlin Johnstone: The ultimate conspiracy revealed</a></li>
    <li style="display:none;"><a href="/article/418693-The-goal-of-happiness-Aristotles-summary-of-Nicomachean-ethics"> The goal of happiness: Aristotle&#39;s summary of Nicomachean ethics</a></li>
    <li style="display:none;"><a href="/article/418315-MindMatters-Unstable-Reality-When-Objects-Disappear-And-Reappear-And-What-It-Means"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Unstable Reality: When Objects Disappear And Reappear, And What It Means</a></li>
    <li style="display:none;"><a href="/article/418284-Empathy-and-dream-sharing-Researchers-find-a-connection"> Empathy and dream-sharing: Researchers find a connection</a></li>
    <li style="display:none;"><a href="/article/418016-Can-the-legacy-of-trauma-be-passed-down-the-generations"> Can the legacy of trauma be passed down the generations?</a></li>
    <li style="display:none;"><a href="/article/417885-Is-the-human-brain-hard-wired-for-rural-tranquillity"> Is the human brain hard-wired for rural tranquillity?</a></li>
    <li style="display:none;"><a href="/article/417877-Belief-hygiene-The-best-way-to-evaluate-your-beliefs-is-to-engage-with-people-who-disagree-with-you"> Belief hygiene: The best way to evaluate your beliefs is to engage with people who disagree with you</a></li>
    <li style="display:none;"><a href="/article/417725-Why-corporations-want-you-to-shut-up-and-meditate"> Why corporations want you to shut up and meditate</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/419618-UFO-seen-grazing-past-Popocatepetl-volcano-in-Mexico"> UFO seen grazing past Popocatepetl volcano in Mexico</a></li>
    <li><a href="/article/419269-Missing-411-The-Hunted-David-Paulides-discusses-bizarre-disappearances-of-hunters"> &quot;Missing 411: The Hunted&quot;: David Paulides discusses bizarre disappearances of hunters</a></li>
    <li><a href="/article/419047-Oregon-cattle-killings-mutilations-alarm-ranchers"> Oregon cattle killings, mutilations alarm ranchers</a></li>
    <li><a href="/article/419046-Missing-411-Massive-20-agency-search-for-missing-firefighters-during-fishing-trip-called-off"> Missing 411? Massive 20-agency search for missing firefighters during fishing trip called off</a></li>
    <li><a href="/article/418959-Fact-or-fiction-One-theory-remains-plausible-in-Loch-Ness-monster-search"> Fact or fiction? One theory &#39;remains plausible&#39; in Loch Ness monster search</a></li>
    <li><a href="/article/418918-Are-recent-UFO-announcements-part-of-the-militarys-soft-disclosure-strategy"> Are recent UFO announcements part of the military&#39;s &#39;soft disclosure&#39; strategy?</a></li>
    <li><a href="/article/418420-What-AGAIN-Looping-fireball-seen-in-the-sky-over-Northampton-UK"><strong class="chn-bow">Best of the Web:</strong>  What, AGAIN?! &#39;Looping&#39; fireball seen in the sky over Northampton, UK</a></li>
    <li style="display:none;"><a href="/article/418825-Experienced-hiker-goes-missing-in-Northern-California-mountains-search-begins-Update"> &#39;Experienced&#39; hiker goes missing in Northern California mountains, search begins - Update</a></li>
    <li style="display:none;"><a href="/article/418607-Missing-European-Teenager-Found-Dead-in-Malaysian-Jungle-Under-Mysterious-Circumstances-Another-Missing-411-Case"><strong class="chn-focus">SOTT Focus:</strong>  Missing European Teenager Found Dead in Malaysian Jungle Under Mysterious Circumstances - Another Missing 411 Case?</a></li>
    <li style="display:none;"><a href="/article/418166-David-Paulides-People-are-vanishing-in-urban-areas"> David Paulides: &#39;People are vanishing in urban areas&#39;</a></li>
    <li style="display:none;"><a href="/article/417844-Could-light-and-noise-from-Earth-attract-aliens"> Could light and noise from Earth attract aliens?</a></li>
    <li style="display:none;"><a href="/article/417499-Congressman-Mark-Walker-Wants-To-Know-if-Elizondos-UFO-Debris-Claim-is-True"> Congressman Mark Walker Wants To Know if Elizondo&#39;s UFO Debris Claim is True</a></li>
    <li style="display:none;"><a href="/article/416840-Another-snake-like-UFO-spotted-as-mystery-object-emits-energy-beam-over-Washington"> Another snake-like UFO spotted as mystery object &#39;emits energy beam&#39; over Washington</a></li>
    <li style="display:none;"><a href="/article/416829-Plane-passengers-stunned-as-UFO-splits-into-six-pieces-and-vanishes-in-mid-air"> Plane passengers stunned as &#39;UFO splits into six pieces and vanishes in mid-air&#39;</a></li>
    <li style="display:none;"><a href="/article/416568-Video-shows-mysterious-lights-in-sky-over-Tucson-Arizona"> Video shows mysterious lights in sky over Tucson, Arizona</a></li>
    <li style="display:none;"><a href="/article/415679-Navy-source-reveals-that-UFO-sightings-were-daily-occurrence-across-multiple-squadrons-in-2014-15"> Navy source reveals that UFO sightings were &#39;daily occurrence&#39; across multiple squadrons in 2014-15</a></li>
    <li style="display:none;"><a href="/article/415488-Mysterious-floating-White-Orbs-spotted-in-Kansas-City-sky"> Mysterious floating White Orbs spotted in Kansas City sky</a></li>
    <li style="display:none;"><a href="/article/415404-Blackbird-of-Chernobyl-Staff-claimed-to-have-seen-creepy-Mothman-like-creature-before-blast"> Blackbird of Chernobyl: Staff claimed to have seen creepy Mothman-like creature before blast</a></li>
    <li style="display:none;"><a href="/article/415335-US-senators-receive-classified-briefing-on-UFO-sightings"> US senators receive classified briefing on UFO sightings</a></li>
    <li style="display:none;"><a href="/article/414200-David-Paulides-Bow-hunters-are-now-being-found-in-bizarre-circumstances"> David Paulides: &#39;Bow hunters are now being found in bizarre circumstances&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/419808-Jonathan-Pie-The-Tory-Purge"> Jonathan Pie: The Tory Purge!</a></li>
    <li><a href="/article/419648-Biden-says-he-was-at-Mount-Doom-3000-years-ago-when-Isildur-took-the-Ring-and-the-strength-of-men-failed"> Biden says he was at Mount Doom 3,000 years ago when Isildur took the Ring and the strength of men failed</a></li>
    <li><a href="/article/419634-Epic-trolling-Error-page-on-Trumps-website-shows-Hillary-Clinton-as-President"> Epic trolling: &#39;Error&#39; page on Trump&#39;s website shows Hillary Clinton as President</a></li>
    <li><a href="/article/419567-In-the-doghouse-Canine-car-crash-culprit-caught-behind-the-wheel"> In the doghouse: Canine car crash culprit caught behind the wheel</a></li>
    <li><a href="/article/419246-Ocasio-Cortez-proposes-counting-white-peoples-ballots-as-three-fifths-of-a-vote"> Ocasio-Cortez proposes counting white people&#39;s ballots as three-fifths of a vote</a></li>
    <li><a href="/article/419190-Strip-down-saddle-up-Naked-bikers-hit-Philadelphia-streets"> Strip down, saddle up: Naked bikers hit Philadelphia streets</a></li>
    <li><a href="/article/419178-Reality-under-fire-for-not-clearly-distinguishing-itself-from-satire"> Reality under fire for not clearly distinguishing itself from satire</a></li>
    <li style="display:none;"><a href="/article/419105-Tom-Cruise-2020-Run-Tom-Run-Presidential-Campaign-Announcement"> Tom Cruise 2020 - Run Tom Run (Presidential Campaign Announcement)</a></li>
    <li style="display:none;"><a href="/article/418996-Concerning-survey-finds-too-many-people-believe-Snopes-is-a-legitimate-fact-checking-website"> Concerning survey finds too many people believe Snopes is a legitimate fact-checking website</a></li>
    <li style="display:none;"><a href="/article/418881-Troll-Trump-promises-not-to-build-Trump-Tower-in-Greenland-if-he-buys-it"> Troll Trump promises not to build Trump Tower in Greenland if he buys it</a></li>
    <li style="display:none;"><a href="/article/418863-A-raccoon-was-living-his-best-life-in-a-schools-snack-machine-Then-came-the-cops"> A raccoon was &#39;living his best life&#39; in a school&#39;s snack machine. Then came the cops</a></li>
    <li style="display:none;"><a href="/article/418709-MindMatters-Our-Favorite-Books-Films-And-Shows-So-Far-This-Year"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Our Favorite Books, Films And Shows So Far This Year</a></li>
    <li style="display:none;"><a href="/article/418700-Denmark-offers-to-buy-US"> Denmark offers to buy U.S.</a></li>
    <li style="display:none;"><a href="/article/418692-Sauron-builds-a-wall-to-prevent-one-from-simply-walking-into-Mordor"> Sauron builds a wall to prevent one from simply walking into Mordor</a></li>
    <li style="display:none;"><a href="/article/418381-Didnt-take-long-MSNBC-host-blames-RUSSIA-for-Jeffery-Epstein-death"> Didn&#39;t take long - MSNBC host blames RUSSIA for Jeffery Epstein death</a></li>
    <li style="display:none;"><a href="/article/418033-Better-late-than-never-Russian-priest-say-Darwin-renounces-his-ape-theory-in-posthumous-chat"> Better late than never? Russian priest say Darwin &#39;renounces&#39; his &#39;ape theory&#39; in posthumous chat</a></li>
    <li style="display:none;"><a href="/article/418000-Your-field-guide-to-Russian-assets-in-America"> Your field guide to Russian assets in America</a></li>
    <li style="display:none;"><a href="/article/417843-Experts-warn-we-only-have-12-years-left-until-the-timeline-on-global-warming-will-be-changed-again"> Experts warn we only have 12 years left until the timeline on global warming will be changed again</a></li>
    <li style="display:none;"><a href="/article/417646-African-pastors-finally-find-Jesus-and-take-him-to-church"> African pastors finally find Jesus and take him to church</a></li>
    <li style="display:none;"><a href="/article/417432-Is-it-possible-for-a-country-to-die-of-embarrassment-Brits-cringe-at-tabloids-sunny-Bojo-front-page"> &quot;Is it possible for a country to die of embarrassment?&quot; Brits cringe at tabloid&#39;s sunny Bojo front page</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/536552" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/536552" target="_blank" rel="nofollow"><img border="0" alt="storm dorian eye" title="storm dorian eye" src="/image/s26/536552/medium/Dorian.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>The Eye of Hurricane Dorian</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/536552', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F536552&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F536552%2Ffull%2FDorian.jpg&description=The%20Eye%20of%20Hurricane%20Dorian" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/110" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>An error does not become truth by reason of multiplied propagation, nor does truth become error because nobody sees it.</p></blockquote>
      <div class="qsrc">
        - Mohandas Gandhi
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/110', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>However, Johnson requested the opposition take the time to "reflect overnight," which is "parliamentary code for" 'negotiations are going on...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/419851-No-deal-Brexit-block-eliminates-all-excuses-for-an-election-delay-given-no-dramatic-turn-of-events" title="No-deal Brexit block eliminates all excuses for an election delay, given no &#39;dramatic turn of events&#39;"></a>
          <a class="recomicon recomcom" href="/article/419851-No-deal-Brexit-block-eliminates-all-excuses-for-an-election-delay-given-no-dramatic-turn-of-events#comment276831" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The Israelis figure that no matter what they do it will either: 1. Expand their dominion with little consequence 2. Drag the US into fighting a...</p>
      <div class="poster">
        <a href="/user/25924-sbc">sbc</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/419845-Hebron-Netanyahus-visit-incites-Palestinian-anger-calls-for-annexation-from-Israeli-ministers" title="Hebron: Netanyahu&#39;s visit incites Palestinian anger, calls for annexation from Israeli ministers"></a>
          <a class="recomicon recomcom" href="/article/419845-Hebron-Netanyahus-visit-incites-Palestinian-anger-calls-for-annexation-from-Israeli-ministers#comment276830" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Juan de fuca causes the Cascadia subduction zone to go, which then unzips the entire left coast, from Canada to Mexico....WHEEEE...looking forward...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/419854-Shallow-magnitude-5-9-earthquake-strikes-off-Oregon-coast-second-in-a-week" title="Shallow magnitude 5.9 earthquake strikes off Oregon coast - second in a week"></a>
          <a class="recomicon recomcom" href="/article/419854-Shallow-magnitude-5-9-earthquake-strikes-off-Oregon-coast-second-in-a-week#comment276829" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I appreciate the work that a few investigative reporters undertake in order to clarify complex affairs. I also think Browder's name needs to be...</p>
      <div class="poster">
        <a href="/user/29704-Dus7">Dus7</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/419821-European-Court-of-Human-Rights-says-Russians-were-right-to-arrest-Magnitsky-for-tax-evasion-but-make-claims-with-no-evidence-of-violent-death" title="European Court of Human Rights says Russians were right to arrest Magnitsky for tax evasion, but make claims with no evidence of violent death"></a>
          <a class="recomicon recomcom" href="/article/419821-European-Court-of-Human-Rights-says-Russians-were-right-to-arrest-Magnitsky-for-tax-evasion-but-make-claims-with-no-evidence-of-violent-death#comment276828" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"... or sent your body into a premature menopause (Vanelja). " Her body had become unfit to make a baby. :O Pretty bad physical state.</p>
      <div class="poster">
        <a href="/user/31978-Demore">Demore</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/419836-YouTube-vegans-earned-millions-But-when-they-quit-all-hell-broke-loose-Should-we-pity-them" title="YouTube vegans earned millions. But when they quit all hell broke loose. Should we pity them?"></a>
          <a class="recomicon recomcom" href="/article/419836-YouTube-vegans-earned-millions-But-when-they-quit-all-hell-broke-loose-Should-we-pity-them#comment276827" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/536923" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/536923" target="_blank" rel="nofollow"><img border="0" alt="cat : Should work ..." title="cat : Should work ..." src="/image/s26/536923/medium/should_work.jpg" /></a>
  <p style="padding-top:10px;"><strong>Should work ...</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/536923', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F536923&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F536923%2Ffull%2Fshould_work.jpg&description=Should%20work%20..." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
