<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="&#39;Draining the Swamp by draining the budget? Trump Admin blows $11B last week of fiscal year -- Sott.net" />
<meta name="description" content="If you need further evidence regarding how wasteful and irresponsible Washington D.C. is when it comes to our tax dollars, look no further than the behavior of agencies under Donald &quot;drain the swamp&quot; Trump. This year&#39;s spending binge amounted to..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="&#39;Draining the Swamp by draining the budget? Trump Admin blows $11B..." />
<meta name="twitter:description" content="If you need further evidence regarding how wasteful and irresponsible Washington D.C. is when it comes to our tax dollars, look no further than the behavior of agencies under Donald &quot;drain the..." />
<meta name="twitter:image:src" content="https://www.sott.net/image/s21/423733/pod/12_OpenTheBooks_com.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/363771-Draining-the-Swamp-by-draining-the-budget-Trump-Admin-blows-11B-last-week-of-fiscal-year" />
<meta property="og:type" content="website" />
<meta property="og:title" content="&#39;Draining the Swamp by draining the budget? Trump Admin blows $11B last week of fiscal year -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s21/423733/full/12_OpenTheBooks_com.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s21/423733/full/12_OpenTheBooks_com.jpg" />
<meta property="og:description" content="If you need further evidence regarding how wasteful and irresponsible Washington D.C. is when it comes to our tax dollars, look no further than the behavior of agencies under Donald &quot;drain the swamp&quot; Trump. This year&#39;s spending binge amounted to..." />
<meta property="og:site_name" content="Sott.net" />
<title>&#39;Draining the Swamp by draining the budget? Trump Admin blows $11B last week of fiscal year -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/363771-Draining-the-Swamp-by-draining-the-budget-Trump-Admin-blows-11B-last-week-of-fiscal-year" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_13.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_19.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 06 Oct 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/stock_down.png" title="Stock Down" alt="Stock Down" />
      </div>
      <h1>
      
      <a href="https://libertyblitzkrieg.com/2017/10/05/draining-the-swamp-trump-admin-blows-11-billion-in-the-last-week-of-fiscal-year/">&#39;Draining the Swamp by draining the budget? Trump Admin blows $11B last week of fiscal year</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Michael Krieger<br /><a href="https://libertyblitzkrieg.com/2017/10/05/draining-the-swamp-trump-admin-blows-11-billion-in-the-last-week-of-fiscal-year/" target="_blank">Liberty Blitzkrieg</a><br />Thu, 05 Oct 2017 04:31 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=38.907192,-77.036873&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s21/423733/full/12_OpenTheBooks_com.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; OpenTheBooks.com"><img src="/image/s21/423733/large/12_OpenTheBooks_com.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; OpenTheBooks.com</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s21/423733/full/12_OpenTheBooks_com.jpg', '&#92;&#39;Draining the Swamp by draining the budget? Trump Admin blows $11B last week of fiscal year', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs21%2F423733%2Ffull%2F12_OpenTheBooks_com.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F363771-Draining-the-Swamp-by-draining-the-budget-Trump-Admin-blows-11B-last-week-of-fiscal-year&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs21%2F423733%2Ffull%2F12_OpenTheBooks_com.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> If you need further evidence regarding how wasteful and irresponsible Washington D.C. is when it comes to our tax dollars, look no further than the behavior of agencies under Donald "drain the swamp" Trump.
<br /><br />
This year's spending binge amounted to $11 billion in the last fiscal year week of 2017, and many of the excesses were detailed by <strong><a href="https://www.openthebooks.com/" title="https://www.openthebooks.com/" target="_blank">Open the Books</a></strong> Founder and CEO, Adam Andrzejewski, in a recent <em>Forbes</em> article.
      <br /><br />
      Here are some of the highlights from the piece, <a href="https://www.forbes.com/sites/adamandrzejewski/2017/10/03/use-it-or-lose-it-the-federal-governments-11-billion-year-end-spending-spree/#5d21018f7697" title="https://www.forbes.com/sites/adamandrzejewski/2017/10/03/use-it-or-lose-it-the-federal-governments-11-billion-year-end-spending-spree/#5d21018f7697" target="_blank"><em>Use It Or Lose It - Trump's Agencies Spent $11 Billion Last Week In Year-End Spending Spree</em></a>: 
<blockquote class="typ1">
 Every September, the end of the fiscal year sparks a "use it or lose it" spending frenzy as federal agencies race to use up what's left in their annual budgets. It's a phenomenon that should drive taxpayers crazy. <strong>Agencies are afraid that if they spend less than their budget allows, Congress might send them less money in the next year. Agencies often try to spend everything that's left instead of admitting they can operate on less.</strong>
<br /><br />
Here are the top ten ways the government wasted taxpayer money in the last week of FY2017:
<br /><br />
<strong>1. The Swamp Starts Here</strong> - Even the president was in on this year's spending frenzy. In the last week of FY2017, President Donald Trump's office alone spent $21.8 million, which is more than three times the $6 million former President Barack Obama's office spent to close out FY2016. Trump's spending included $6.2 million in electrical hardware and supplies; $490,000 on tents and tarps; $489,517 on furniture; $10,612 on floor coverings; and $197,438 on newspapers and periodicals
<br /><br />
<strong>2. Booze-Based Diplomacy</strong> - The State Department spent nearly $79,000 on booze for ten American embassies including Nigeria ($4,288), Peru ($4,453), Denmark ($4,736), Belgium ($6,760), Zambia ($6,429), and Sri Lanka ($9,613).
<br /><br />
<strong>3. Armored Vehicles for HHS</strong> - <strong>In then-Secretary Tom Price's final week in office, the Department of Health and Human Services led the charge, spending more than $2 billion.</strong> This spending included a $1.5 million deal with Square One Armoring Services Company for a fleet of armored vehicles.
<br /><br />
<strong>4. Guns, Ammo, and Military-Style Equipment</strong> - <strong>Non-military agencies embarked on a one-week arms race, spending $7.3 million on guns, ammunition, and weapons. The Department of Homeland Security ($4.4 million) and the Department of Justice ($1.6 million) bought the most weaponry.</strong> However, The Department of Agriculture, for example, spent $306,617 on guns from Glock, Inc., plus an array of ammunition. In addition to guns and ammo, agencies loaded up on night vision equipment ($1.5 million); personal armor ($3.5 million); and combat, assault, and tactical vehicles ($284,457).
<br /><br />
<strong>5. Insect and Rodent Control at the VA</strong> - The federal government did some end-of-the-year cleaning, paying $152.5 million in "housekeeping" bills. While agencies paid $114 million to guards and facilities operations support, they also signed for custodial janitorial ($24.3 million); laundry and dry cleaning ($2.9 million); surveillance ($2.7 million); trash and garbage collection ($1 million); carpet cleaning ($630,943); interior plantscaping ($154,458); and snow removal/salt ($127,373). "Housekeeping" contracts included insect and rodent control, which cost $111,000 at the Department of Veterans Affairs.
<br /><br />
<strong>6. Redecorating Allowance</strong> - For the new fiscal year, many federal agencies decided to redecorate. <strong>In one week, the government spent $83.4 million on furniture plus another $23 million on office supplies and equipment.</strong> The Department of Veterans Affairs spent $15.6 million on new office furniture including $4.7 million to a veteran-owned company, American Veteran Office Furniture, LLC. The largest furniture contractor across all agencies, however, was Knoll, Inc. ($6.2 million) - a luxury furniture company that has 40 pieces permanently displayed in the American Museum of Modern Art in New York City.
<br /><br />
<strong>7. Self-Promotion (PR) Machine</strong> - The government spent tens of millions of dollars on last-minute self-promotion. Agencies spent $18.6 million on public relations, $11.7 million on market research and public opinion, and $5.5 million on communications. Further, $28.8 million went to advertising efforts - <strong>the Department of Homeland Security spent $15 million on advertising, including a $6.7 million deal with Lempugh, Inc., and a $4 million contract with the Ogilvy Group.</strong> Further, the Department of Veterans Affairs spent $3.2 million on signs and advertising displays with S2 Ventures, LLC. 
</blockquote>
 You really can't make this stuff up.
<br /><br />
For more, read the <a href="https://www.forbes.com/sites/adamandrzejewski/2017/10/03/use-it-or-lose-it-the-federal-governments-11-billion-year-end-spending-spree/#2d0a7c5a7697" title="https://www.forbes.com/sites/adamandrzejewski/2017/10/03/use-it-or-lose-it-the-federal-governments-11-billion-year-end-spending-spree/#2d0a7c5a7697" target="_blank">entire article</a>.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> What's in your government's wallet? A lot less than last week! Comparisons between administrations are not straightforward, given the pace of spending and cost of goods can vary for multiple reasons. It is also possible some expenditures, of lesser importance, were saved for last. Were all last minute items necessary? That would be the argument.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Draining-the-Swamp-by-draining-the-budget-Trump-Admin-blows-11B-last-week-of-fiscal-year';
var __CatId = 18;
</script>
		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en363771" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=363771">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment203302"></a>
<div id="comment_203302" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/27002-Illusionoffreedom"><img src="/avatar/friend/27002" border="0" align="left" alt="Illusionoffreedom" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/27002-Illusionoffreedom" style="">Illusionoffreedom</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2017-10-06T18:53:30Z">
					2017-10-06T18:53:30Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment203302" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			<span class="sm8"></span>  I would ask for a refund for the pest control....
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/363793-Kiev-bill-on-Donbass-reintegration-contradicts-letter-and-spirit-of-Minsk-agreements-says-Kremlin"> Kiev bill on Donbass reintegration contradicts letter and spirit of Minsk agreements, says Kremlin</a></li>
    <li><a href="/article/363792-Prehistoric-humans-developed-sophisticated-social-systems-to-prevent-inbreeding"> Prehistoric humans developed sophisticated social systems to prevent inbreeding</a></li>
    <li><a href="/article/363791-South-Carolina-home-hit-by-meteorite"> South Carolina home hit by meteorite</a></li>
    <li><a href="/article/363790-Knife-wielding-man-threatens-passengers-reportedly-shouts-Allahu-Akbar-on-train-in-Belgium"> Knife-wielding man threatens passengers, reportedly shouts &#39;Allahu Akbar&#39; on train in Belgium</a></li>
    <li><a href="/article/363789-Russian-FM-Greek-ruling-to-extradite-Russian-Bitcoin-expert-to-US-violates-int-l-law"> Russian FM: Greek ruling to extradite Russian Bitcoin expert to US violates int&#39;l law</a></li>
    <li><a href="/article/363788-French-Jihadi-Granny-who-converted-to-ISIS-in-Syria-sentenced-to-10yrs-in-jail"> French &#39;Jihadi Granny&#39; who converted to ISIS in Syria sentenced to 10yrs in jail</a></li>
    <li><a href="/article/363787-Yankee-Go-Home-Protesters-in-Afghanistan-gather-to-oppose-US-NATO-occupation"> Yankee Go Home! Protesters in Afghanistan gather to oppose US, NATO occupation</a></li>
    <li style="display:none;"><a href="/article/363786-NRA-GOP-WH-see-eye-to-eye-on-gun-control-for-bump-stocks"> NRA, GOP, WH see eye-to-eye on gun control for &#39;bump stocks&#39;</a></li>
    <li style="display:none;"><a href="/article/363785-Cops-get-the-wrong-guy-shove-AR-15-into-his-head-while-hes-pinned-to-ground"> Cops get the wrong guy, shove AR-15 into his head while he&#39;s pinned to ground</a></li>
    <li style="display:none;"><a href="/article/363784-Head-of-Senate-Russiagate-investigation-Probe-will-show-media-ran-fake-stories-re-Russian-meddling"> Head of Senate Russiagate investigation: Probe will show media ran fake stories re: Russian meddling</a></li>
    <li style="display:none;"><a href="/article/363783-Against-all-odds-Russia-US-contacts-continue-on-several-fronts"> Against all odds, Russia-U.S. contacts continue on several fronts</a></li>
    <li style="display:none;"><a href="/article/363782-US-ally-Saudi-Arabia-has-beheaded-100-people-so-far-this-year"> U.S. &#39;ally&#39; Saudi Arabia has beheaded 100 people so far this year</a></li>
    <li style="display:none;"><a href="/article/363781-Statement-Cuba-never-has-nor-will-ever-perpetrate-attacks-against-diplomatic-officials-or-their-relatives-no-exception"> Statement: Cuba never has, nor will ever, perpetrate attacks against diplomatic officials or their relatives, no exception</a></li>
    <li style="display:none;"><a href="/article/363780-CNN-could-lose-license-in-Russia-if-violations-continue"> CNN could lose license in Russia if violations continue</a></li>
    <li style="display:none;"><a href="/article/363779-Catalonia-civil-war-Warning-signs-evident-as-independence-declaration-fears-grow"> Catalonia civil war? Warning signs evident as independence declaration fears grow</a></li>
    <li style="display:none;"><a href="/article/363778-Afghan-president-Most-foreign-troops-able-to-leave-within-four-years"> Afghan president: Most foreign troops able to leave within four years</a></li>
    <li style="display:none;"><a href="/article/363777-UN-blacklists-Saudi-coalition-for-killing-children-in-Yemen"> UN blacklists Saudi coalition for killing children in Yemen</a></li>
    <li style="display:none;"><a href="/article/363776-Saudi-FM-Thinly-veils-criticism-of-US-in-press-conference-with-Lavrov"> Saudi FM: Thinly veils criticism of US in press conference with Lavrov</a></li>
    <li style="display:none;"><a href="/article/363775-Meteor-fireball-seen-in-sky-before-fire-breaks-out-in-New-Hampshire-mountains"> Meteor fireball seen in sky before fire breaks out in New Hampshire mountains</a></li>
    <li style="display:none;"><a href="/article/363774-A-new-kind-of-gender-dysphoria-has-parents-bewildered-and-terrified"> A new kind of gender dysphoria has parents &#39;bewildered and terrified&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/363793-Kiev-bill-on-Donbass-reintegration-contradicts-letter-and-spirit-of-Minsk-agreements-says-Kremlin"> Kiev bill on Donbass reintegration contradicts letter and spirit of Minsk agreements, says Kremlin</a></li>
    <li><a href="/article/363789-Russian-FM-Greek-ruling-to-extradite-Russian-Bitcoin-expert-to-US-violates-int-l-law"> Russian FM: Greek ruling to extradite Russian Bitcoin expert to US violates int&#39;l law</a></li>
    <li><a href="/article/363784-Head-of-Senate-Russiagate-investigation-Probe-will-show-media-ran-fake-stories-re-Russian-meddling"> Head of Senate Russiagate investigation: Probe will show media ran fake stories re: Russian meddling</a></li>
    <li><a href="/article/363783-Against-all-odds-Russia-US-contacts-continue-on-several-fronts"> Against all odds, Russia-U.S. contacts continue on several fronts</a></li>
    <li><a href="/article/363782-US-ally-Saudi-Arabia-has-beheaded-100-people-so-far-this-year"> U.S. &#39;ally&#39; Saudi Arabia has beheaded 100 people so far this year</a></li>
    <li><a href="/article/363781-Statement-Cuba-never-has-nor-will-ever-perpetrate-attacks-against-diplomatic-officials-or-their-relatives-no-exception"> Statement: Cuba never has, nor will ever, perpetrate attacks against diplomatic officials or their relatives, no exception</a></li>
    <li><a href="/article/363780-CNN-could-lose-license-in-Russia-if-violations-continue"> CNN could lose license in Russia if violations continue</a></li>
    <li style="display:none;"><a href="/article/363779-Catalonia-civil-war-Warning-signs-evident-as-independence-declaration-fears-grow"> Catalonia civil war? Warning signs evident as independence declaration fears grow</a></li>
    <li style="display:none;"><a href="/article/363778-Afghan-president-Most-foreign-troops-able-to-leave-within-four-years"> Afghan president: Most foreign troops able to leave within four years</a></li>
    <li style="display:none;"><a href="/article/363777-UN-blacklists-Saudi-coalition-for-killing-children-in-Yemen"> UN blacklists Saudi coalition for killing children in Yemen</a></li>
    <li style="display:none;"><a href="/article/363776-Saudi-FM-Thinly-veils-criticism-of-US-in-press-conference-with-Lavrov"> Saudi FM: Thinly veils criticism of US in press conference with Lavrov</a></li>
    <li style="display:none;"><a href="/article/362319-Anonymous-bomb-threats-and-evacuations-continue-in-Russia-no-bombs-discovered-UPDATES"> Anonymous bomb threats and evacuations continue in Russia, no bombs discovered - UPDATES</a></li>
    <li style="display:none;"><a href="/article/363599-Russian-MoD-announces-Al-Nusra-leader-gravely-injured-by-airstrike-12-commanders-killed-UPDATE"> Russian MoD announces Al-Nusra leader gravely injured by airstrike, 12 commanders killed - UPDATE</a></li>
    <li style="display:none;"><a href="/article/363768-US-publishes-handbook-on-how-to-counter-Russias-hybrid-warfare-strategy"> U.S. publishes handbook on how to counter &quot;Russia&#39;s hybrid-warfare strategy&quot;</a></li>
    <li style="display:none;"><a href="/article/363767-7-independence-movements-that-the-European-Union-isnt-pleased-with"> 7 independence movements that the European Union isn&#39;t pleased with</a></li>
    <li style="display:none;"><a href="/article/363765-Catalonia-independence-referendum-Big-banks-moving-headquarters-out-of-Catalonia"> Catalonia independence referendum: Big banks moving headquarters out of Catalonia</a></li>
    <li style="display:none;"><a href="/article/363764-White-House-suspects-Kellys-personal-cellphone-was-compromised"> White House suspects Kelly&#39;s personal cellphone was compromised</a></li>
    <li style="display:none;"><a href="/article/363763-Pentagon-stops-paying-salaries-to-Kurdish-Peshmerga"> Pentagon stops paying salaries to Kurdish Peshmerga</a></li>
    <li style="display:none;"><a href="/article/363252-Chinese-authorities-stepping-up-their-counter-terrorism-efforts-reportedly-ban-copies-of-Quran-UPDATE"> Chinese authorities stepping up their counter-terrorism efforts, reportedly ban copies of Quran - UPDATE</a></li>
    <li style="display:none;"><a href="/article/363761-Judicial-Watch-suing-Justice-Dept-for-access-to-Muellers-Russian-special-counsel-budget"> Judicial Watch suing Justice Dept. for access to Mueller&#39;s Russian special counsel budget</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/363790-Knife-wielding-man-threatens-passengers-reportedly-shouts-Allahu-Akbar-on-train-in-Belgium"> Knife-wielding man threatens passengers, reportedly shouts &#39;Allahu Akbar&#39; on train in Belgium</a></li>
    <li><a href="/article/363788-French-Jihadi-Granny-who-converted-to-ISIS-in-Syria-sentenced-to-10yrs-in-jail"> French &#39;Jihadi Granny&#39; who converted to ISIS in Syria sentenced to 10yrs in jail</a></li>
    <li><a href="/article/363787-Yankee-Go-Home-Protesters-in-Afghanistan-gather-to-oppose-US-NATO-occupation"> Yankee Go Home! Protesters in Afghanistan gather to oppose US, NATO occupation</a></li>
    <li><a href="/article/363786-NRA-GOP-WH-see-eye-to-eye-on-gun-control-for-bump-stocks"> NRA, GOP, WH see eye-to-eye on gun control for &#39;bump stocks&#39;</a></li>
    <li><a href="/article/363785-Cops-get-the-wrong-guy-shove-AR-15-into-his-head-while-hes-pinned-to-ground"> Cops get the wrong guy, shove AR-15 into his head while he&#39;s pinned to ground</a></li>
    <li><a href="/article/363774-A-new-kind-of-gender-dysphoria-has-parents-bewildered-and-terrified"> A new kind of gender dysphoria has parents &#39;bewildered and terrified&#39;</a></li>
    <li><a href="/article/363773-Russian-mobile-company-Megafon-issues-first-blockchain-bonds"> Russian mobile company Megafon issues first blockchain bonds</a></li>
    <li style="display:none;"><a href="/article/363772-California-Law-creates-first-sanctuary-state-for-illegal-immigrants"> California: Law creates first &#39;sanctuary state&#39; for illegal immigrants</a></li>
    <li style="display:none;"><a href="/article/363771-Draining-the-Swamp-by-draining-the-budget-Trump-Admin-blows-11B-last-week-of-fiscal-year"> &#39;Draining the Swamp by draining the budget? Trump Admin blows $11B last week of fiscal year</a></li>
    <li style="display:none;"><a href="/article/363770-According-to-the-Feds-DEA-agents-sold-opioids-stole-cash-falsely-ID-d-drug-suspects"> According to the Feds: DEA agents sold opioids, stole cash, falsely ID&#39;d drug suspects</a></li>
    <li style="display:none;"><a href="/article/363769-Areas-with-civilians-most-bombed-out-Traumatic-stories-of-Raqqa-refugees-on-surviving-US-led-coalition-strikes"> &#39;Areas with civilians most bombed-out&#39;: Traumatic stories of Raqqa refugees on surviving US-led coalition strikes</a></li>
    <li style="display:none;"><a href="/article/363762-Hollywood-perv-Harvey-Weinstein-puts-Clintons-and-Obamas-in-a-tough-spot-after-NYT-groping-allegations"> Hollywood perv Harvey Weinstein puts Clintons and Obamas in a tough spot after NYT groping allegations</a></li>
    <li style="display:none;"><a href="/article/363759-Controlled-explosion-at-Londons-Angel-tube-station-after-reports-of-suspect-package"> Controlled explosion at London&#39;s Angel tube station after reports of suspect package</a></li>
    <li style="display:none;"><a href="/article/363756-Tim-Noakes-Eating-more-meat-can-help-save-the-environment"> Tim Noakes: Eating more meat can help save the environment</a></li>
    <li style="display:none;"><a href="/article/363746-San-Diegos-Hepatitis-A-outbreak-growing-as-number-of-confirmed-cases-rises-to-481"> San Diego&#39;s Hepatitis A outbreak growing as number of confirmed cases rises to 481</a></li>
    <li style="display:none;"><a href="/article/363745-Apple-granted-Uber-an-iPhone-backdoor-allowing-it-to-covertly-record-customers-phone-screens-and-access-personal-data"> Apple granted Uber an &#39;iPhone backdoor&#39; allowing it to covertly record customer&#39;s phone screens and access personal data</a></li>
    <li style="display:none;"><a href="/article/363742-Brazilian-woman-films-her-own-death-when-heated-argument-with-neighbor-spirals-out-of-control"> Brazilian woman films her own death when heated argument with neighbor spirals out of control</a></li>
    <li style="display:none;"><a href="/article/363736-First-ever-360-degree-spacewalk-video-prompts-melt-downs-from-flat-earthers"> First-ever 360 degree spacewalk video prompts melt downs from flat earthers</a></li>
    <li style="display:none;"><a href="/article/363735-16-people-dead-after-train-collides-with-bus-in-Russia"> 16 people dead after train collides with bus in Russia</a></li>
    <li style="display:none;"><a href="/article/363733-Two-US-lawmakers-want-to-make-secretly-removing-condom-during-sex-the-same-as-rape"> Two US lawmakers want to make secretly removing condom during sex the same as rape</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/363792-Prehistoric-humans-developed-sophisticated-social-systems-to-prevent-inbreeding"> Prehistoric humans developed sophisticated social systems to prevent inbreeding</a></li>
    <li><a href="/article/363748-October-5-2000-Remembering-Yugoslavia-the-Wests-first-color-revolution-victim"> October 5, 2000: Remembering Yugoslavia, the West&#39;s first color revolution victim</a></li>
    <li><a href="/article/363659-Vietnamese-farmer-discovers-a-spectacular-world-Son-Doong-cave-estimated-be-5M-years-old-is-the-worlds-largest-cave"> Vietnamese farmer discovers a spectacular world: Sơn Đoòng cave estimated be 5M years old is the world&#39;s largest cave</a></li>
    <li><a href="/article/363656-Addicts-armies-and-agents-How-the-CIA-turned-Vietnam-and-Laos-into-a-lucrative-drug-trafficking-enterprise"> Addicts, armies and agents: How the CIA turned Vietnam and Laos into a lucrative drug trafficking enterprise</a></li>
    <li><a href="/article/363627-Pre-dynastic-rock-art-discovered-in-Egypt"> Pre-dynastic rock art discovered in Egypt</a></li>
    <li><a href="/article/363531-US-UK-intelligence-hold-key-to-the-demise-of-UN-Sec-Gen-Dag-Hammarskjold-56-years-ago"> US-UK intelligence &#39;hold key&#39; to the demise of UN Sec. Gen. Dag Hammarskjold 56 years ago</a></li>
    <li><a href="/article/363418-Camp-Algiers-An-internment-camp-for-Nazi-sympathizers-and-Jewish-refugees-erased-from-US-history"> Camp Algiers: An internment camp for Nazi sympathizers and Jewish refugees, erased from US history</a></li>
    <li style="display:none;"><a href="/article/363333-Vikings-were-never-the-pure-bred-master-race-that-white-supremacists-would-like-to-portray"> Vikings were never the pure-bred master race that white supremacists would like to portray</a></li>
    <li style="display:none;"><a href="/article/363321-Tarxien-Temples-Testaments-to-the-architectural-artistic-and-technological-abilities-of-ancient-Malta"> Tarxien Temples: Testaments to the architectural, artistic, and technological abilities of ancient Malta</a></li>
    <li style="display:none;"><a href="/article/363280-Treasure-hunters-unearth-unique-hoard-of-Roman-bronze-in-Gloucester"> Treasure hunters unearth unique hoard of Roman bronze in Gloucester</a></li>
    <li style="display:none;"><a href="/article/363226-Traces-of-3-95-billion-year-old-organisms-found-in-Labrador-Canada"> Traces of 3.95 billion-year-old organisms found in Labrador, Canada</a></li>
    <li style="display:none;"><a href="/article/363180-Hugh-Hefners-legacy"> Hugh Hefner&#39;s legacy</a></li>
    <li style="display:none;"><a href="/article/363107-The-Great-Pyramid-of-Giza-Archaeologists-uncover-secrets-of-how-mankind-possibly-pulled-off-one-of-its-wonders-of-the-ancient-world"> The Great Pyramid of Giza: Archaeologists uncover secrets of how mankind possibly pulled off one of its wonders of the ancient world</a></li>
    <li style="display:none;"><a href="/article/363077-Rashid-Khalidi-Balfour-Declaration-was-gun-pointed-at-heads-of-Palestinians"> Rashid Khalidi: Balfour Declaration was &#39;gun pointed at heads&#39; of Palestinians</a></li>
    <li style="display:none;"><a href="/article/363072-Living-in-CIN-CIA-archive-reveals-secret-network-of-ex-spies-that-worked-to-influence-policy-and-public-perception"> Living-in-CIN: CIA archive reveals secret network of ex-spies that worked to influence policy and public perception</a></li>
    <li style="display:none;"><a href="/article/363063-Jar-of-headless-toads-discovered-inside-4000-year-old-Jerusalem-burial"> Jar of headless toads discovered inside 4,000-year-old Jerusalem burial</a></li>
    <li style="display:none;"><a href="/article/363040-The-Espionage-Act-of-1917-When-the-US-government-declared-war-on-the-First-Amendment"> The Espionage Act of 1917: When the US government declared war on the First Amendment</a></li>
    <li style="display:none;"><a href="/article/363009-Canadas-Dene-people-History-science-and-the-year-of-two-winters"> Canada&#39;s Dene people: History, science, and the &#39;year of two winters&#39;</a></li>
    <li style="display:none;"><a href="/article/363004-How-the-NFL-blitzes-taxpayers"> How the NFL blitzes taxpayers</a></li>
    <li style="display:none;"><a href="/article/362922-Death-from-the-clouds-Toxic-Comets"> Death from the clouds - Toxic Comets</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/363740-German-officials-detect-spike-in-airborne-radioactivity-in-Europe-calculations-indicate-source-in-Eastern-Europe"> German officials detect spike in airborne radioactivity in Europe, calculations indicate source in Eastern Europe</a></li>
    <li><a href="/article/363692-Physicists-send-particles-of-light-into-the-past-prove-time-travel-is-possible"> Physicists send particles of light into the past, prove time travel is possible</a></li>
    <li><a href="/article/363682-Scientists-suggest-a-synthetic-crystal-can-mimic-learning-and-forgetting"> Scientists suggest a synthetic crystal can mimic learning and forgetting</a></li>
    <li><a href="/article/363640-Study-reveals-worlds-tropical-forests-are-now-carbon-emission-source"> Study reveals world&#39;s tropical forests are now carbon emission source</a></li>
    <li><a href="/article/363606-Nobel-prize-in-physics-Discovery-of-gravitational-waves"> Nobel prize in physics: Discovery of gravitational waves</a></li>
    <li><a href="/article/363586-When-galaxies-collide-Hard-to-spot-supermassive-black-hole-couples-found-by-NASA"> When galaxies collide: Hard to spot supermassive black hole &#39;couples&#39; found by NASA</a></li>
    <li><a href="/article/363572-Spacewalk-360-RT-releases-first-ever-panoramic-video-of-two-Russian-cosmonauts-in-outer-space-VIDEO"> Spacewalk 360: RT releases first-ever panoramic video of two Russian cosmonauts in outer space (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/363567-Security-researchers-discover-hackers-can-easily-take-control-of-smart-sex-toys"> Security researchers discover hackers can easily take control of &quot;smart&quot; sex toys</a></li>
    <li style="display:none;"><a href="/article/363559-Study-suggests-methane-belches-kept-water-flowing-on-ancient-Mars"> Study suggests methane belches kept water flowing on ancient Mars</a></li>
    <li style="display:none;"><a href="/article/363452-House-sized-asteroid-will-come-damn-close-to-Earth-next-week-as-it-passes-only-27000-miles-away"> House-sized asteroid will come &#39;damn close&#39; to Earth next week as it passes only 27,000 miles away</a></li>
    <li style="display:none;"><a href="/article/363429-Is-gravity-an-electrical-phenomenon"> Is gravity an electrical phenomenon?</a></li>
    <li style="display:none;"><a href="/article/363424-Vision-drawn-to-meaning-not-what-sticks-out"> Vision drawn to meaning, not what sticks out</a></li>
    <li style="display:none;"><a href="/article/363413-Strange-flashes-in-the-quantum-realm-may-create-gravity"> Strange flashes in the quantum realm may create gravity</a></li>
    <li style="display:none;"><a href="/article/363391-Strong-solar-blast-sparks-global-aurora-and-doubles-radiation-levels-on-the-surface-of-Mars"> Strong solar blast sparks global aurora and doubles radiation levels on the surface of Mars</a></li>
    <li style="display:none;"><a href="/article/363342-Russia-develops-electromagnetic-weapons-which-could-neutralize-entire-armies"> Russia develops electromagnetic weapons which could &#39;neutralize entire armies&#39;</a></li>
    <li style="display:none;"><a href="/article/363318-Genetic-study-suggests-much-older-origin-for-Homo-sapiens-species-evolutionary-split-may-have-occurred-up-to-350K-years-ago"> Genetic study suggests much older origin for Homo sapiens species, evolutionary split may have occurred up to 350K years ago</a></li>
    <li style="display:none;"><a href="/article/363294-Travel-anywhere-on-Earth-in-under-an-hour-with-Elon-Musks-Big-F-king-Rocket"> Travel anywhere on Earth in under an hour with Elon Musk&#39;s &#39;Big F**king Rocket&#39;</a></li>
    <li style="display:none;"><a href="/article/363282-Jupiter-is-not-a-gas-giant-Juno-Jupiter-mystery"> &#39;Jupiter is not a gas giant&#39; - Juno Jupiter mystery</a></li>
    <li style="display:none;"><a href="/article/363238-Ingenious-Possible-end-to-hereditary-disease-as-Chinese-scientists-find-way-to-edit-human-embryo"> &#39;Ingenious&#39;: Possible end to hereditary disease as Chinese scientists find way to edit human embryo</a></li>
    <li style="display:none;"><a href="/article/363221-Apple-warns-iPhones-facial-recognition-technology-wont-work-on-children-under-13-as-faces-are-too-similar"> Apple warns iPhone&#39;s facial recognition technology won&#39;t work on children under 13 as faces are too similar</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/363766-Florida-Texas-and-Louisiana-brace-for-ANOTHER-hurricane-Tropical-Storm-Nate-to-strengthen-as-it-strikes-the-Gulf-Coast-on-Sunday-after-lashing-Central-America-killing-22"> Florida, Texas and Louisiana brace for ANOTHER hurricane: Tropical Storm Nate to strengthen as it strikes the Gulf Coast on Sunday after lashing Central America killing 22</a></li>
    <li><a href="/article/363753-Swarm-of-giant-hornets-kills-wheelchair-bound-woman-by-stinging-her-150-times-in-50-minute-attack-in-Japan"> Swarm of giant hornets kills wheelchair-bound woman by stinging her 150 times in 50-minute attack in Japan</a></li>
    <li><a href="/article/363743-False-satellite-images-of-Bali-crater-and-all-time-high-Arctic-sea-growth-anomalies"> False satellite images of Bali crater and all time high Arctic sea growth anomalies</a></li>
    <li><a href="/article/363741-Feral-dog-pack-attacks-motorcycles-and-car-causing-2-deaths-in-Thailand"> Feral dog pack attacks motorcycles and car causing 2 deaths in Thailand</a></li>
    <li><a href="/article/363739-Over-10000-fire-jellyfish-found-near-Gai-Island-Thailand"> Over 10,000 fire jellyfish found near Gai Island, Thailand</a></li>
    <li><a href="/article/363737-Young-minke-whale-dies-in-Wellfleet-Harbor-Massachusetts"> Young minke whale dies in Wellfleet Harbor, Massachusetts</a></li>
    <li><a href="/article/363731-Giant-25ft-python-attacks-Indonesian-man-villagers-rescue-him-then-kill-and-eat-snake"> Giant 25ft python attacks Indonesian man, villagers rescue him then kill and eat snake</a></li>
    <li style="display:none;"><a href="/article/363728-Shallow-magnitude-6-0-earthquake-strikes-off-eastern-Japan"> Shallow magnitude 6.0 earthquake strikes off eastern Japan</a></li>
    <li style="display:none;"><a href="/article/363688-Did-a-meteorite-cause-a-brush-fire-in-New-Hampshire"> Did a meteorite cause a brush fire in New Hampshire?</a></li>
    <li style="display:none;"><a href="/article/363678-Yes-its-Spring-in-South-Africa-but-its-snowing-in-Lesotho-and-the-Drakensberg"> Yes, it&#39;s Spring in South Africa, but it&#39;s snowing in Lesotho and the Drakensberg</a></li>
    <li style="display:none;"><a href="/article/363675-Humpback-whale-washes-up-on-Block-Island-Rhode-Island"> Humpback whale washes up on Block Island, Rhode Island</a></li>
    <li style="display:none;"><a href="/article/363672-Man-killed-by-bear-in-Odisha-India"> Man killed by bear in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/363671-70-mile-wide-wave-of-butterflies-picked-up-on-radar-in-Denver-Colorado-area"> 70-mile-wide wave of butterflies picked up on radar in Denver, Colorado area</a></li>
    <li style="display:none;"><a href="/article/363648-Six-killed-three-injured-by-lightning-bolt-in-Karnataka-India"> Six killed, three injured by lightning bolt in Karnataka, India</a></li>
    <li style="display:none;"><a href="/article/363647-Whale-found-stuck-to-bow-of-ship-near-docks-in-Sheerness-UK"> Whale found stuck to bow of ship near docks in Sheerness, UK</a></li>
    <li style="display:none;"><a href="/article/363646-Houston-breaks-annual-rainfall-record-set-in-1900-with-73-51-of-rain-so-far-this-year"> Houston breaks annual rainfall record set in 1900 with 73.51&quot; of rain so far this year</a></li>
    <li style="display:none;"><a href="/article/363645-Guatemalas-Fuego-volcano-sends-ash-five-kilometres-into-the-sky-after-12-eruptions-in-one-hour"> Guatemala&#39;s Fuego volcano sends ash five kilometres into the sky after 12 eruptions in one hour</a></li>
    <li style="display:none;"><a href="/article/363633-Tube-shaped-funnel-cloud-spotted-in-Niigat-Japan"> Tube-shaped funnel cloud spotted in Niigat, Japan</a></li>
    <li style="display:none;"><a href="/article/363631-Severe-hailstorm-hits-Hoedspruit-South-Africa"> Severe hailstorm hits Hoedspruit, South Africa</a></li>
    <li style="display:none;"><a href="/article/363625-Thousands-of-leopard-sharks-other-sea-life-mysteriously-die-in-San-Francisco-Bay"> Thousands of leopard sharks, other sea life mysteriously die in San Francisco Bay</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/363791-South-Carolina-home-hit-by-meteorite"> South Carolina home hit by meteorite</a></li>
    <li><a href="/article/363775-Meteor-fireball-seen-in-sky-before-fire-breaks-out-in-New-Hampshire-mountains"> Meteor fireball seen in sky before fire breaks out in New Hampshire mountains</a></li>
    <li><a href="/article/363649-Three-meteor-fireballs-explode-in-the-night-sky-over-China"> Three meteor fireballs explode in the night sky over China</a></li>
    <li><a href="/article/363127-NASA-captures-meteor-fireball-over-Arizona-sonic-boom-picked-up-by-seismometer"> NASA captures meteor fireball over Arizona, sonic boom picked up by seismometer</a></li>
    <li><a href="/article/362590-Fragmenting-meteor-fireball-observed-over-the-Netherlands"> Fragmenting meteor fireball observed over the Netherlands</a></li>
    <li><a href="/article/362392-Green-meteor-fireball-spotted-over-Montgomery-Alabama"> Green meteor fireball spotted over Montgomery, Alabama</a></li>
    <li><a href="/article/362218-Meteor-fireball-fragments-over-Maryland-and-Pennsylvania"> Meteor fireball fragments over Maryland and Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/362150-Very-bright-daytime-meteor-fireball-explodes-over-Mauritius-and-Reunion-Island"> Very bright daytime meteor fireball explodes over Mauritius and Reunion Island</a></li>
    <li style="display:none;"><a href="/article/361932-Two-bright-meteor-fireballs-recorded-over-Spain-on-consecutive-nights"> Two bright meteor fireballs recorded over Spain on consecutive nights</a></li>
    <li style="display:none;"><a href="/article/361869-Meteor-fireball-shoots-across-the-night-sky-in-Iceland"> Meteor fireball shoots across the night sky in Iceland</a></li>
    <li style="display:none;"><a href="/article/361803-Meteor-fireball-streaks-over-St-Petersburg-Russia"> Meteor fireball streaks over St. Petersburg, Russia</a></li>
    <li style="display:none;"><a href="/article/361709-Meteor-shower-stuns-residents-of-Townsville-Australia"> Meteor shower stuns residents of Townsville, Australia</a></li>
    <li style="display:none;"><a href="/article/361562-Huge-unidentified-fireball-filmed-over-Krasnodar-Russia"> Huge, unidentified fireball filmed over Krasnodar, Russia</a></li>
    <li style="display:none;"><a href="/article/361123-Large-meteor-fireball-lights-up-night-sky-over-British-Columbia-Canada"> Large meteor fireball lights up night sky over British Columbia, Canada</a></li>
    <li style="display:none;"><a href="/article/360922-Giant-asteroid-Florence-has-two-moons-as-it-whizzed-past-Earth"> Giant asteroid &#39;Florence&#39; has two moons as it whizzed past Earth</a></li>
    <li style="display:none;"><a href="/article/360636-Meteor-lights-up-northern-New-Zealand-skies"> Meteor lights up northern New Zealand skies</a></li>
    <li style="display:none;"><a href="/article/360174-Meteor-fireball-streaks-across-US-east-coast-skies"> Meteor fireball streaks across US east coast skies</a></li>
    <li style="display:none;"><a href="/article/360098-Meteor-shower-from-dead-comet-arises-again-after-58-years"> Meteor shower from dead comet arises again after 58 years</a></li>
    <li style="display:none;"><a href="/article/359963-Large-meteor-fireball-filmed-over-Krugersdorp-South-Africa"> Large meteor fireball filmed over Krugersdorp, South Africa</a></li>
    <li style="display:none;"><a href="/article/359813-Meteor-fireball-recorded-over-Morocco"> Meteor fireball recorded over Morocco</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/363752-The-Health-Wellness-Show-Chemtrails-Flat-Earthers-and-Mental-Disintegration-Whats-wrong-with-these-people"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Chemtrails, Flat Earthers, and Mental Disintegration: What&#39;s wrong with these people?</a></li>
    <li><a href="/article/363738-Flu-vaccine-miscarriage-study-sparks-ridiculous-spin"> Flu vaccine-miscarriage study sparks ridiculous spin</a></li>
    <li><a href="/article/363686-Low-birth-weight-preemies-more-susceptible-to-later-mental-health-issues-than-infants-born-at-normal-birth-weight-Study"> Low birth weight preemies more susceptible to later mental health issues than infants born at normal birth weight - Study</a></li>
    <li><a href="/article/363623-FDA-Love-is-not-a-real-ingredient"> FDA: &#39;Love&#39; is not a real ingredient</a></li>
    <li><a href="/article/363578-About-40-percent-of-US-cancers-associated-with-excess-weight"> About 40 percent of US cancers associated with excess weight</a></li>
    <li><a href="/article/363569-Coralberry-leaves-may-hold-promise-for-treating-the-symptoms-of-asthma"> Coralberry leaves may hold promise for treating the symptoms of asthma</a></li>
    <li><a href="/article/363561-Doctors-warn-of-cancer-like-infections-years-after-getting-a-tattoo"> Doctors warn of cancer-like infections years after getting a tattoo</a></li>
    <li style="display:none;"><a href="/article/363545-Higher-coffee-consumption-is-associated-with-a-lower-risk-of-death"> Higher coffee consumption is associated with a lower risk of death</a></li>
    <li style="display:none;"><a href="/article/363506-Hidden-epidemic-We-are-as-dream-deprived-as-we-are-sleep-deprived"> Hidden epidemic: We are as dream-deprived as we are sleep-deprived</a></li>
    <li style="display:none;"><a href="/article/363455-Can-Wim-Hofs-breathing-methods-give-us-superhuman-abilities"> Can Wim Hof&#39;s breathing methods give us superhuman abilities?</a></li>
    <li style="display:none;"><a href="/article/363441-Scientists-unveil-new-arthritis-wonder-drug-claiming-it-halts-bone-loss-increases-cartilage"> Scientists unveil new arthritis wonder drug claiming it halts bone loss, increases cartilage</a></li>
    <li style="display:none;"><a href="/article/363439-Symptom-of-dementia-Researchers-link-inability-to-smell-peppermint-with-Alzheimers-disease"> Symptom of dementia: Researchers link inability to smell peppermint with Alzheimer&#39;s disease</a></li>
    <li style="display:none;"><a href="/article/363400-Deadly-Immunity-Robert-F-Kennedy-Jr-exposes-the-government-cover-up-of-the-Mercury-Autism-scandal"> Deadly Immunity - Robert F. Kennedy Jr. exposes the government cover-up of the Mercury/Autism scandal</a></li>
    <li style="display:none;"><a href="/article/363397-Is-your-multi-vitamin-going-to-kill-you"> Is your multi-vitamin going to kill you?</a></li>
    <li style="display:none;"><a href="/article/363390-Psychosis-mood-and-diet-Low-carbohydrate-diet-superior-to-antipsychotic-medications"> Psychosis, mood, and diet: Low-carbohydrate diet superior to antipsychotic medications</a></li>
    <li style="display:none;"><a href="/article/363386-Dissolving-illusions-Hard-truths-about-vaccinations-the-corporate-media-refuses-to-acknowledge"> Dissolving illusions: Hard truths about vaccinations the corporate media refuses to acknowledge</a></li>
    <li style="display:none;"><a href="/article/363370-7-sneaky-signs-that-you-may-have-diabetes"> 7 sneaky signs that you may have diabetes</a></li>
    <li style="display:none;"><a href="/article/363365-Plague-spreading-rapidly-in-Madagascar-warns-WHO"> Plague spreading rapidly in Madagascar warns WHO</a></li>
    <li style="display:none;"><a href="/article/363341-Investigative-Report-Are-you-eating-genetically-modified-salmon"> Investigative Report: Are you eating genetically modified salmon?</a></li>
    <li style="display:none;"><a href="/article/363334-Vaccine-companies-use-infant-foreskin-cells-to-research-grow-develop-vaccines"> Vaccine companies use infant foreskin cells to research, grow &amp; develop vaccines</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/363744-Diseases-of-the-will-Six-psychological-flaws-that-prevent-talented-people-from-achieving-success"> Diseases of the will: Six psychological flaws that prevent talented people from achieving success</a></li>
    <li><a href="/article/363669-45-year-long-study-finds-ultra-successful-children-share-common-traits-Exceptional-mathematics-abilities-and-spacial-awareness"> 45-year-long study finds ultra-successful children share common traits: Exceptional mathematics abilities and spacial awareness</a></li>
    <li><a href="/article/363576-The-destruction-caused-by-gaslighting"> The destruction caused by gaslighting</a></li>
    <li><a href="/article/363376-Corpus-callosum-When-you-split-the-brain-do-you-split-the-person"> Corpus callosum: When you split the brain, do you split the person?</a></li>
    <li><a href="/article/363374-Addicted-to-love-The-chemistry-of-addiction"> Addicted to love: The chemistry of addiction</a></li>
    <li><a href="/article/363310-Straight-from-the-narcissistic-parents-mouth"> Straight from the narcissistic parent&#39;s mouth</a></li>
    <li><a href="/article/363292-Boys-who-fail-to-join-in-laughter-with-their-peers-could-become-psychopaths-says-new-study"> Boys who fail to join in laughter with their peers could become psychopaths, says new study</a></li>
    <li style="display:none;"><a href="/article/363289-Warmth-not-lavish-praise-boosts-self-esteem-in-children"> Warmth, not lavish praise, boosts self-esteem in children</a></li>
    <li style="display:none;"><a href="/article/363138-Be-impeccable-Commonly-misused-phrases-that-will-make-you-sound-ignorant"> Be impeccable: Commonly misused phrases that will make you sound ignorant</a></li>
    <li style="display:none;"><a href="/article/363105-Combat-veterans-and-near-death-experiences"> Combat veterans and near death experiences</a></li>
    <li style="display:none;"><a href="/article/363025-Study-finds-people-with-highest-psychopathy-scores-prefer-rap-music-dislike-classical-music"> Study finds people with highest psychopathy scores prefer rap music, dislike classical music</a></li>
    <li style="display:none;"><a href="/article/362980-Supporters-of-nasty-leaders-share-negative-personality-traits"> Supporters of nasty leaders share negative personality traits</a></li>
    <li style="display:none;"><a href="/article/362952-Knowledge-protects-Learn-the-attack-methods-of-the-dark-triad-personalities"> Knowledge protects: Learn the attack methods of the dark triad personalities</a></li>
    <li style="display:none;"><a href="/article/362905-Babies-learn-the-value-of-perseverance-by-watching-grownups-stick-with-a-challenge"> Babies learn the value of perseverance by watching grownups stick with a challenge</a></li>
    <li style="display:none;"><a href="/article/362807-More-than-just-folk-wisdom-Immersing-yourself-in-nature-has-a-healing-effect"> More than just folk wisdom: Immersing yourself in nature has a healing effect</a></li>
    <li style="display:none;"><a href="/article/362701-New-study-says-expressive-writing-can-help-alleviate-stress-and-stop-worrying"> New study says expressive writing can help alleviate stress and stop worrying</a></li>
    <li style="display:none;"><a href="/article/362678-Ian-Stevensons-legacy-A-case-for-life-after-death"> Ian Stevenson&#39;s legacy: A case for life after death</a></li>
    <li style="display:none;"><a href="/article/362662-15-men-34-women-uninterested-in-sex-How-to-deal-with-mismatched-libidos"> 15% men, 34% women uninterested in sex: How to deal with mismatched libidos</a></li>
    <li style="display:none;"><a href="/article/362486-Signs-and-symptoms-of-depression-are-easily-missed-in-outgoing-and-highly-agreeable-people"> Signs and symptoms of depression are easily missed in outgoing and highly agreeable people</a></li>
    <li style="display:none;"><a href="/article/362417-3-year-old-boy-from-Uttar-Pradesh-India-says-his-real-family-from-a-previous-life-is-in-Punjab"> 3-year-old boy from Uttar Pradesh, India says his real family from a previous life is in Punjab</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/363695-Close-encounters-the-alchemical-kind"> Close encounters, the alchemical kind</a></li>
    <li><a href="/article/363663-Poltergeist-caught-on-Irish-school-CCTV"> &#39;Poltergeist&#39; caught on Irish school CCTV</a></li>
    <li><a href="/article/363410-Mysterious-aircraft-involved-in-fatal-Air-Force-crash"> Mysterious aircraft involved in fatal Air Force crash</a></li>
    <li><a href="/article/363274-In-1994-UKs-most-spectacular-UFO-photo-was-taken-down-in-Britains-Ministry-of-Defence-office-never-seen-again"> In 1994 UK&#39;s &quot;most spectacular&quot; UFO photo was taken down in Britain&#39;s Ministry of Defence office - never seen again</a></li>
    <li><a href="/article/363241-The-Thomas-Mantell-UFO-analyses"> The Thomas Mantell UFO analyses</a></li>
    <li><a href="/article/363212-The-Gulf-Breeze-UFO-sightings-30-years-later-Is-the-truth-still-out-there"> The Gulf Breeze UFO sightings 30 years later: Is the truth still out there?</a></li>
    <li><a href="/article/363162-Missing-411-Hunters-asked-to-keep-an-eye-out-for-man-who-disappeared-in-Mark-Twain-National-Forest-in-July"> Missing 411: Hunters asked to keep an eye out for man who disappeared in Mark Twain National Forest in July</a></li>
    <li style="display:none;"><a href="/article/363108-Missing-411-Stuff-They-Dont-Want-You-To-Know-interviews-David-Paulides"> Missing 411: &#39;Stuff They Don&#39;t Want You To Know&#39; interviews David Paulides</a></li>
    <li style="display:none;"><a href="/article/363092-Corrientes-humanoid-photo-determined-to-be-a-hoax"> Corrientes humanoid photo determined to be a hoax</a></li>
    <li style="display:none;"><a href="/article/363060-Anne-Jefferies-An-account-of-a-faerie-abduction-in-the-17th-century"> Anne Jefferies: An account of a faerie abduction in the 17th century</a></li>
    <li style="display:none;"><a href="/article/363043-The-Nirumbee-Pryor-Mountains-little-people"> The Nirumbee, Pryor Mountain&#39;s little people</a></li>
    <li style="display:none;"><a href="/article/362940-Strange-readings-on-US-submarine-sonar-points-to-belief-that-Navy-has-secret-USO-program-UFO-researcher"> Strange readings on US submarine sonar points to belief that Navy has secret USO program - UFO researcher</a></li>
    <li style="display:none;"><a href="/article/362742-Supernatural-possession-Demons-on-trial"> Supernatural possession: Demons on trial</a></li>
    <li style="display:none;"><a href="/article/362657-Peruvian-pilot-offers-further-details-on-1980-UFO-sighting"> Peruvian pilot offers further details on 1980 UFO sighting</a></li>
    <li style="display:none;"><a href="/article/362648-Alleged-UFO-spotted-over-Carlos-Paz-Argentina"> Alleged UFO spotted over Carlos Paz, Argentina</a></li>
    <li style="display:none;"><a href="/article/362637-Montana-woman-has-been-tracking-Bigfoot-for-24-years"> Montana woman has been tracking Bigfoot for 24 years</a></li>
    <li style="display:none;"><a href="/article/362484-A-possible-explanation-for-the-Rendlesham-UFO-incident"> A possible explanation for the Rendlesham UFO incident</a></li>
    <li style="display:none;"><a href="/article/362404-Nine-alien-civilizations-may-be-surveilling-Earth"> Nine alien civilizations may be surveilling Earth...</a></li>
    <li style="display:none;"><a href="/article/362378-Florida-panhandle-man-says-he-encountered-Bigfoot-has-ongoing-research-project"> Florida panhandle man says he encountered Bigfoot, has ongoing research project</a></li>
    <li style="display:none;"><a href="/article/362377-Euhemerism-Science-attempts-to-explain-the-existence-and-myths-of-fairies"> Euhemerism: Science attempts to explain the existence and myths of fairies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/363674-Life-is-too-short-not-to-get-the-last-laugh-25-hilarious-headstones"> Life is too short not to get the last laugh: 25 hilarious headstones</a></li>
    <li><a href="/article/363494-Russias-foreign-ministry-trolls-CIA-recruitment-drive-for-Russian-speakers-offers-expert-assistance-and-recommendations"> Russia&#39;s foreign ministry trolls CIA recruitment drive for Russian speakers - offers &#39;expert assistance and recommendations&#39;</a></li>
    <li><a href="/article/363273-RT-rates-the-top-10-Kremlin-critics-their-hilarious-hater-campaigns-against-Russia"> RT rates the top 10 Kremlin critics &amp; their hilarious hater campaigns against Russia</a></li>
    <li><a href="/article/363028-Comedian-sets-out-to-insult-the-flag-of-every-country-on-Twitter"> Comedian sets out to insult the flag of every country on Twitter</a></li>
    <li><a href="/article/362967-How-Nasa-responded-to-fears-the-world-was-going-to-end-September-23rd"> How Nasa responded to fears the world was going to end September 23rd</a></li>
    <li><a href="/article/362694-Satire-Jordan-Peterson-refuses-to-pander-to-Pennywises-delusions"> Satire: Jordan Peterson refuses to pander to Pennywises delusions</a></li>
    <li><a href="/article/362362-Family-films-three-kangaroos-squaring-up-and-hitting-each-other-in-neighborhood-garden"> Family films three kangaroos &#39;squaring up and hitting each other&#39; in neighborhood garden</a></li>
    <li style="display:none;"><a href="/article/362240-5-reasons-your-Facebook-feed-is-useless"> 5 reasons your Facebook feed is useless</a></li>
    <li style="display:none;"><a href="/article/362207-Formula-One-cars-to-run-on-broccoli-insists-new-vegan-champion"> Formula One cars to run on broccoli insists new vegan champion!</a></li>
    <li style="display:none;"><a href="/article/362035-Mark-Steel-We-need-to-hear-all-sides-of-the-story-in-the-Grenfell-Tower-inquiry-not-just-one-sided-anti-fire-views-from-the-residents"> Mark Steel: We need to hear all sides of the story in the Grenfell Tower inquiry, not just one-sided anti-fire views from the residents</a></li>
    <li style="display:none;"><a href="/article/361842-Jennifer-Lawrence-is-the-voice-of-crazy-in-a-world-gone-crazy"> Jennifer Lawrence is the voice of crazy in a world gone crazy!</a></li>
    <li style="display:none;"><a href="/article/361588-Kid-Rocks-recent-campaign-speech-looks-frighteningly-similar-to-a-scene-from-Idiocracy"> Kid Rock&#39;s recent campaign speech looks frighteningly similar to a scene from Idiocracy</a></li>
    <li style="display:none;"><a href="/article/360942-Bananagate-OleMiss-Greek-Life-cancelled-after-bananapeel-found-in-tree-terrifies-participants"> #Bananagate: #OleMiss Greek Life cancelled after #bananapeel found in tree terrifies participants</a></li>
    <li style="display:none;"><a href="/article/360873-Fake-Photographs-Hurricane-Harvey-Edition"> Fake Photographs: Hurricane Harvey Edition</a></li>
    <li style="display:none;"><a href="/article/360864-UFO-Russian-sub-detector-Mystery-object-pulled-from-the-sea-off-Rhode-Island-coast"> UFO? Russian sub detector? Mystery object pulled from the sea off Rhode Island coast</a></li>
    <li style="display:none;"><a href="/article/360774-Princeton-Scientists-Cause-Uproar-by-Discovering-Sex-Chromosome"> Princeton Scientists Cause Uproar by Discovering &quot;Sex Chromosome&quot;</a></li>
    <li style="display:none;"><a href="/article/360536-Satire-Antifa-protesters-vow-to-disrupt-Neo-Nazi-rally-or-whatever-else-happens-to-be-going-on-that-day"> Satire: Antifa protesters vow to disrupt Neo-Nazi rally...or whatever else happens to be going on that day</a></li>
    <li style="display:none;"><a href="/article/360426-Going-viral-Dog-snapped-carrying-bag-of-food-after-Hurricane-Harvey"> Going viral: Dog snapped carrying bag of food after Hurricane Harvey</a></li>
    <li style="display:none;"><a href="/article/360312-Soldier-excited-to-take-over-his-Dads-old-patrol-route-in-the-never-ending-war-in-Afghanistan"> Soldier excited to take over his Dad&#39;s old patrol route in the never-ending war in Afghanistan</a></li>
    <li style="display:none;"><a href="/article/360056-New-dietary-laws-demand-Catholic-church-put-nutritional-information-on-communion-wafers"> New dietary laws demand Catholic church put nutritional information on communion wafers</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/423589" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/423589" target="_blank" rel="nofollow"><img border="0" alt="barcelona referendum cartoon" title="barcelona referendum cartoon" src="/image/s21/423589/medium/Barcelona_cartoon.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/423589', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/423589&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F423589&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs21%2F423589%2Ffull%2FBarcelona_cartoon.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/206" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Clearly, the newest death of OBL has raised many more questions that have been empirically answered - again, our government is clearly out of control with little accountability. We who question are the ones who are thinking clearly - not the ones who blindly accept WH press releases as incontrovertible proof.</p></blockquote>
      <div class="qsrc">
        - Cindy Sheehan
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/206', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>so I guess the adam and eve story is fake</p>
      <div class="poster">
        <a href="/user/29465-rocky">rocky</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/363792-Prehistoric-humans-developed-sophisticated-social-systems-to-prevent-inbreeding" title="Prehistoric humans developed sophisticated social systems to prevent inbreeding"></a>
          <a class="recomicon recomcom" href="/article/363792-Prehistoric-humans-developed-sophisticated-social-systems-to-prevent-inbreeding#comment203312" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Give them a hammer and a couple pieces of wood and see what happens</p>
      <div class="poster">
        <a href="/user/29465-rocky">rocky</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/363669-45-year-long-study-finds-ultra-successful-children-share-common-traits-Exceptional-mathematics-abilities-and-spacial-awareness" title="45-year-long study finds ultra-successful children share common traits: Exceptional mathematics abilities and spacial awareness"></a>
          <a class="recomicon recomcom" href="/article/363669-45-year-long-study-finds-ultra-successful-children-share-common-traits-Exceptional-mathematics-abilities-and-spacial-awareness#comment203311" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Hmmmm... Pass. Good Chemtrail photo though.</p>
      <div class="poster">
        <a href="/user/28817-Alan-Reid">Alan Reid</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/363752-The-Health-Wellness-Show-Chemtrails-Flat-Earthers-and-Mental-Disintegration-Whats-wrong-with-these-people" title="The Health &amp; Wellness Show: Chemtrails, Flat Earthers, and Mental Disintegration: What&#39;s wrong with these people?"></a>
          <a class="recomicon recomcom" href="/article/363752-The-Health-Wellness-Show-Chemtrails-Flat-Earthers-and-Mental-Disintegration-Whats-wrong-with-these-people#comment203310" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>At the end of her freshman year, she had top surgery, paid for by student health insurance. WTF kind of school does this or approves of it....</p>
      <div class="poster">
        <a href="/user/24006-ancientbird66">ancientbird66</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/363774-A-new-kind-of-gender-dysphoria-has-parents-bewildered-and-terrified" title="A new kind of gender dysphoria has parents &#39;bewildered and terrified&#39;"></a>
          <a class="recomicon recomcom" href="/article/363774-A-new-kind-of-gender-dysphoria-has-parents-bewildered-and-terrified#comment203309" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Comment section: sorry, NOT! Those actresses WORKED with Weinstein, but according to the linked article, aren't the ones suing him. The article...</p>
      <div class="poster">
        <a href="/user/3403-globalgrrl">globalgrrl</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/363762-Hollywood-perv-Harvey-Weinstein-puts-Clintons-and-Obamas-in-a-tough-spot-after-NYT-groping-allegations" title="Hollywood perv Harvey Weinstein puts Clintons and Obamas in a tough spot after NYT groping allegations"></a>
          <a class="recomicon recomcom" href="/article/363762-Hollywood-perv-Harvey-Weinstein-puts-Clintons-and-Obamas-in-a-tough-spot-after-NYT-groping-allegations#comment203308" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/shop/divided-people-serves-only-the-deep-state/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_14.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/423670" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/423670" target="_blank" rel="nofollow"><img border="0" alt="Baiya City" title="Baiya City" src="/image/s21/423670/medium/Baiya_City_China_s_Yunnan_prov.jpg" /></a>
  <p style="padding-top:10px;"><strong>In China's Yunnan province</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/423670', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/423670&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F423670&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs21%2F423670%2Ffull%2FBaiya_City_China_s_Yunnan_prov.jpg&description=In%20China%27s%20Yunnan%20province" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> <div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.10'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
