<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="No new Covid restrictions before Christmas, Boris Johnson confirms -- Sott.net" />
<meta name="description" content="Christmas will go ahead without any curbs on socialising, Boris Johnson has confirmed, prompting warnings this could lead to tougher measures later despite tentative signs that cases have begun to plateau. The prime minister said he understood..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="No new Covid restrictions before Christmas, Boris Johnson confirms" />
<meta name="twitter:description" content="Christmas will go ahead without any curbs on socialising, Boris Johnson has confirmed, prompting warnings this could lead to tougher measures later despite tentative signs that cases have begun to..." />
<meta name="twitter:image" content="https://www.sott.net/image/s31/631626/full/1_Brittish_PM_Boris_Johnson_.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/462306-No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms" />
<meta property="og:type" content="website" />
<meta property="og:title" content="No new Covid restrictions before Christmas, Boris Johnson confirms -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s31/631626/full/1_Brittish_PM_Boris_Johnson_.jpg" />
<meta property="og:description" content="Christmas will go ahead without any curbs on socialising, Boris Johnson has confirmed, prompting warnings this could lead to tougher measures later despite tentative signs that cases have begun to plateau. The prime minister said he understood..." />
<meta property="og:site_name" content="Sott.net" />
<title>No new Covid restrictions before Christmas, Boris Johnson confirms -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/462306-No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=462306" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 22 Dec 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/gingerbread.png" title="Gingerbread" alt="Gingerbread" />
      </div>
      <h1>
      
      <a href="https://www.theguardian.com/politics/2021/dec/21/no-new-covid-measures-before-christmas-boris-johnson-confirms">No new Covid restrictions before Christmas, Boris Johnson confirms</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Peter Walker<br /><a href="https://www.theguardian.com/politics/2021/dec/21/no-new-covid-measures-before-christmas-boris-johnson-confirms" target="_blank">The Guardian</a><br />Tue, 21 Dec 2021 19:05 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=53.833736,-2.429015&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s31/631626/full/1_Brittish_PM_Boris_Johnson_.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; screenshot"><img src="/image/s31/631626/large/1_Brittish_PM_Boris_Johnson_.jpg" alt="Johnson" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; screenshot</span><br /><span class="caption">Boris Johnson: No new restrictions before Christmas</span></div></div> Christmas will go ahead without any curbs on socialising, Boris Johnson has confirmed, prompting warnings this could lead to tougher measures later despite tentative signs that cases have begun to plateau.
<br /><br />
The prime minister said he understood that <strong>families across England needed certainty to press ahead with Christmas plans but warned curbs could still be imposed after 25 December because of the rapid spread of the Omicron variant.</strong>
<br /><br />
From today, the <strong>Covid self-isolation period in England will be cut from 10 days to seven for vaccinated and unvaccinated people</strong> in a move that could also help save Christmas for tens of thousands of people if they get the all-clear from lateral flow tests on days six and seven, the government announced. However, those who are not fully vaccinated will still have to isolate for the full 10 days if they are a close contact of someone who has tested positive.
<br /><br />
The Christmas decision, which follows deep splits within the cabinet, was <em>in contrast to moves by the Scottish and Welsh governments on Tuesday.</em> <strong>Scotland cancelled Hogmanay street parties for tens of thousands of people, Wales announced £60 fines for employees who refuse to work from home, and both countries said sporting events would be held behind closed doors.</strong> Nicola Sturgeon had previously urged indoor mixing to be limited to three households either side of Christmas Day.
<br /><br />
Labour said that while the news about Christmas in England would be a relief to many, <em>Johnson now appeared to be "too weak" to push any new restrictions through his cabinet if they were needed.</em>
      <br /><br />
      The number of reported Covid cases across the UK <em>fell for the third time in five days</em> on Tuesday, raising hopes the recent surge may be starting to plateau - albeit at record high levels. There were 90,629 confirmed cases on Tuesday compared with a high of 93,045 on Friday.
<br /><br />
<strong>Paul Hunter, professor in medicine at the University of East Anglia,</strong> said that the recent rapid increase had slowed and numbers may now have "plateaued". 
<blockquote class="typ1">
 "I was pretty fed up last Thursday, but I am more optimistic tonight. Even with all the caveats and sources of bias that might be influencing ... it does give me hope." 
</blockquote>
 Hunter said factors such as fewer people wishing to be tested in case it rules out Christmas gatherings with family could be at play - but none could sufficiently explain the trend of the last five days. 
<blockquote class="typ1">
 "Looking at the rate of growth from two weeks ago, if that had continued we would have been expecting to report today something in excess of 200,000 [confirmed cases], rather than the 90,000. At the moment, the data looks as if it has plateaued. But there are caveats to that, that mean we still have to be somewhat cautious." 
</blockquote>
 While he didn't believe infections were falling, they could be stabilising, he said. Hospitalisations are rising slightly but "the jury is still out" on whether the NHS could be overwhelmed next month, he added.
<br /><br />
In a brief video clip, Johnson said the situation with Omicron - which is highly transmissible and less responsive to vaccines - 
<blockquote class="typ1">
 "remains extremely difficult but I also recognise that people have been waiting to hear whether their Christmas plans are going to be affected.
<br /><br />
"So what I can say tonight is that naturally we can't rule out any further measures after Christmas - and we're going to keep a constant eye on the data, and we'll do whatever it takes to protect public health.
<br /><br />
"But in view of the continuing uncertainty about several things - the severity of Omicron, uncertainty about the hospitalisation rate or the impact of the vaccine rollout or the boosters, we don't think today that there is enough evidence to justify any tougher measures before Christmas." 
</blockquote>
 He did not rule out post-Christmas curbs being announced this week but unless the data moves quickly that now seems unlikely. <strong>It is understood that any post-Christmas measures would involve regulations, requiring a vote in parliament, rather than just a change to advice.</strong>
<br /><br />
While Johnson reiterated warnings that people should be careful about Christmas plans, particularly with vulnerable relatives, some scientists said the lack of new rules carried significant risk.
<br /><br />
<strong>Prof Lawrence Young,</strong> a virologist and professor of molecular oncology at the University of Warwick, said: 
<blockquote class="typ1">
 "This is a very risky approach and is very likely to result in the need for more stringent restrictions in the near future. Waiting for case numbers and hospitalisations to increase is likely to be too late to suppress the spread of the Omicron variant and will subject the NHS to unprecedented pressure. A short circuit break now would have prevented more people from getting infected and from having to isolate which is now impacting many essential services." 
</blockquote>
 Johnson's announcement came after a long and divisive meeting of his top team on Monday during which the <strong>chancellor, Rishi Sunak, the foreign secretary, Liz Truss, and the education secretary, Nadhim Zahawi,</strong> are understood to have warned against new measures. <strong>All have been linked with potential bids to become the next Conservative party leader,</strong> in particular following a rebellion by 100 Tory MPs over Covid curbs and a historic byelection defeat last week.
<br /><br />
<strong>Wes Streeting, the shadow health secretary,</strong> said: 
<blockquote class="typ1">
 "Boris Johnson is too weak to get any measures to keep the country safe through his cabinet. The prime minister is focused on clinging on to his job, half his cabinet are preparing their leadership campaigns, and the country is left with no plan to deal with the imminent threat of Omicron. The government must stop arguing amongst itself, come forward with a plan, and give people and businesses clarity."
</blockquote>

		</div>
  
<script type="text/javascript">
var __RLink = 'No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en462306" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=462306">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment398606"></a>
<div id="comment_398606" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33751-ReRan"><img src="/avatar/friend/33751" border="0" align="left" alt="ReRan" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/33751-ReRan" style="">ReRan</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-12-22T22:22:32Z">
					2021-12-22T22:22:32Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment398606" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			"Boris Johnson is too weak to get any measures to keep the country safe through his cabinet. The prime minister is focused on clinging on to his job, half his cabinet are preparing their leadership campaigns, and the country is left with no plan to deal with the imminent threat of Omicron."
<br /><br />
This is the voice of one who simply wants to be in control, by doing what he is told. Moronic is not a threat. Full stop.
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/462310-The-US-government-has-a-massive-secret-stockpile-of-bitcoin-Heres-what-happens-to-it"> The U.S. government has a massive, secret stockpile of bitcoin — Here&#39;s what happens to it</a></li>
    <li><a href="/article/462309-The-curious-Clinton-development-in-the-case-against-Igor-Danchenko"> The curious Clinton development in the case against Igor Danchenko</a></li>
    <li><a href="/article/462308-The-Totalitarian-Moment-Woke-Dems-are-establishing-social-justice-depotism"> The Totalitarian Moment: Woke Dems are establishing &#39;social justice&#39; depotism</a></li>
    <li><a href="/article/462307-Manufacturing-contempt-for-Assange-How-the-media-made-Wikileaks-founder-into-a-scapegoat"> Manufacturing contempt for Assange: How the media made Wikileaks founder into a scapegoat</a></li>
    <li><a href="/article/462306-No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms"> No new Covid restrictions before Christmas, Boris Johnson confirms</a></li>
    <li><a href="/article/462305-Pentagons-new-extremism-rules-extend-to-likes-reports"> Pentagon&#39;s new extremism rules extend to &#39;likes&#39; reports</a></li>
    <li><a href="/article/462304-Visit-by-US-official-divides-Israeli-Right-over-what-constitutes-settler-violence"> Visit by US official divides Israeli Right over what constitutes &#39;settler violence&#39;</a></li>
    <li style="display:none;"><a href="/article/462303-Bloody-Portland-struggles-to-reverse-the-deadly-consequences-of-its-BLM-Antifa-agenda-but-its-too-little-and-too-late"> Bloody Portland struggles to reverse the deadly consequences of its BLM-Antifa agenda, but it&#39;s too little and too late</a></li>
    <li style="display:none;"><a href="/article/462302-UK-Health-Secretary-does-not-rule-out-plans-for-more-restrictions-as-he-accuses-anti-vaxxers-of-having-damaging-impact"> UK Health Secretary does not rule out plans for more restrictions as he accuses anti-vaxxers of having &#39;damaging impact&#39;</a></li>
    <li style="display:none;"><a href="/article/462301-Two-Russian-servicemen-killed-by-avalanche-in-South-Ossetia"> Two Russian servicemen killed by avalanche in South Ossetia</a></li>
    <li style="display:none;"><a href="/article/462300-The-Eye-of-the-Sahara-and-the-Lost-city-of-Atlantis"> The Eye of the Sahara and the Lost city of Atlantis</a></li>
    <li style="display:none;"><a href="/article/462299-Avalanche-kills-two-17-year-olds-skiing-and-snowboarding-on-Idaho-mountain-officials-say"> Avalanche kills two 17-year-olds skiing and snowboarding on Idaho mountain, officials say</a></li>
    <li style="display:none;"><a href="/article/462298-European-gas-prices-surge-again-to-astounding-new-record-highs-Germanys-block-on-Nord-Stream-II-gas-pipeline-continues"> European gas prices surge again to &quot;astounding&quot; new record highs, Germany&#39;s block on Nord Stream II gas pipeline continues</a></li>
    <li style="display:none;"><a href="/article/462297-Continued-trouble-Amazon-Web-Services-hit-by-yet-another-outage"> &#39;Continued trouble&#39;: Amazon Web Services hit by yet another outage</a></li>
    <li style="display:none;"><a href="/article/462296-US-proxy-war-against-Russia-in-Ukraine-The-Afghanistan-Syria-redux-option"> US proxy war against Russia in Ukraine: The Afghanistan-Syria redux option</a></li>
    <li style="display:none;"><a href="/article/462295-Supply-chain-woes-Japanese-forced-to-downsize-on-french-fries"> Supply-chain woes: Japanese forced to downsize on french fries</a></li>
    <li style="display:none;"><a href="/article/462294-Englands-chief-medical-officer-admits-developing-natural-immunity-to-Covid-is-better-than-vaccine-induced-immunity"> England&#39;s chief medical officer admits developing natural immunity to Covid is better than &#39;vaccine-induced immunity&#39;</a></li>
    <li style="display:none;"><a href="/article/462293-New-genetic-study-of-Late-Bronze-Age-Britain-reveals-insights-on-ancestry-kinship-language-milk"> New genetic study of Late Bronze Age Britain reveals insights on ancestry, kinship, language, milk</a></li>
    <li style="display:none;"><a href="/article/462292-Navy-SEALs-stand-up-to-Biden-File-lawsuit-over-decision-to-implement-vax-mandate"> Navy SEALs stand up to Biden - File lawsuit over decision to implement vax mandate</a></li>
    <li style="display:none;"><a href="/article/462291-Bidens-Praetorian-Guard-Why-is-the-FBI-investigating-one-missing-diary-in-a-sea-of-smash-and-grabs"> Biden&#39;s Praetorian Guard: Why is the FBI investigating one missing diary in a sea of smash and grabs?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/462310-The-US-government-has-a-massive-secret-stockpile-of-bitcoin-Heres-what-happens-to-it"> The U.S. government has a massive, secret stockpile of bitcoin — Here&#39;s what happens to it</a></li>
    <li><a href="/article/462309-The-curious-Clinton-development-in-the-case-against-Igor-Danchenko"> The curious Clinton development in the case against Igor Danchenko</a></li>
    <li><a href="/article/462308-The-Totalitarian-Moment-Woke-Dems-are-establishing-social-justice-depotism"> The Totalitarian Moment: Woke Dems are establishing &#39;social justice&#39; depotism</a></li>
    <li><a href="/article/462307-Manufacturing-contempt-for-Assange-How-the-media-made-Wikileaks-founder-into-a-scapegoat"> Manufacturing contempt for Assange: How the media made Wikileaks founder into a scapegoat</a></li>
    <li><a href="/article/462306-No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms"> No new Covid restrictions before Christmas, Boris Johnson confirms</a></li>
    <li><a href="/article/462305-Pentagons-new-extremism-rules-extend-to-likes-reports"> Pentagon&#39;s new extremism rules extend to &#39;likes&#39; reports</a></li>
    <li><a href="/article/462296-US-proxy-war-against-Russia-in-Ukraine-The-Afghanistan-Syria-redux-option"> US proxy war against Russia in Ukraine: The Afghanistan-Syria redux option</a></li>
    <li style="display:none;"><a href="/article/462292-Navy-SEALs-stand-up-to-Biden-File-lawsuit-over-decision-to-implement-vax-mandate"> Navy SEALs stand up to Biden - File lawsuit over decision to implement vax mandate</a></li>
    <li style="display:none;"><a href="/article/462291-Bidens-Praetorian-Guard-Why-is-the-FBI-investigating-one-missing-diary-in-a-sea-of-smash-and-grabs"> Biden&#39;s Praetorian Guard: Why is the FBI investigating one missing diary in a sea of smash and grabs?</a></li>
    <li style="display:none;"><a href="/article/462286-Russia-could-tighten-laws-after-prison-torture-scandal-includes-increased-sentencing"> Russia could tighten laws after prison torture scandal, includes increased sentencing</a></li>
    <li style="display:none;"><a href="/article/462284-Japan-to-pay-9-BILLION-to-host-US-troops-under-new-5-year-deal"> Japan to pay $9 BILLION to host US troops under new 5 year deal</a></li>
    <li style="display:none;"><a href="/article/462280-I-was-very-close-to-going-the-other-way-Candace-Owens-asks-Trump-why-he-didnt-pardon-Assange-Snowden"> &#39;I was very close to going the other way&#39;: Candace Owens asks Trump why he didn&#39;t pardon Assange, Snowden</a></li>
    <li style="display:none;"><a href="/article/462275-US-cant-be-trusted-to-honor-its-promises-Putin"> US can&#39;t be trusted to honor its promises  -  Putin</a></li>
    <li style="display:none;"><a href="/article/462271-Codifying-the-existing-reality-IDF-begins-allowing-troops-to-shoot-at-FLEEING-rock-throwers"> Codifying the existing reality: IDF begins &#39;allowing&#39; troops to shoot at FLEEING rock-throwers</a></li>
    <li style="display:none;"><a href="/article/462267-Gazprom-halts-gas-transit-to-Germany-via-Yamal-pipeline"> Gazprom halts gas transit to Germany via Yamal pipeline</a></li>
    <li style="display:none;"><a href="/article/462266-Chinas-greying-future"> China&#39;s greying future</a></li>
    <li style="display:none;"><a href="/article/462265-Polish-opposition-duo-hacked-with-NSO-spyware"> Polish opposition duo hacked with NSO spyware</a></li>
    <li style="display:none;"><a href="/article/462264-Ukraine-accuses-ex-President-Poroshenko-of-treason"> Ukraine accuses ex-President Poroshenko of treason</a></li>
    <li style="display:none;"><a href="/article/462263-BoJos-popularity-sinks-to-record-low"> BoJo&#39;s popularity sinks to record low</a></li>
    <li style="display:none;"><a href="/article/462262-Busted-The-great-Fauci-NIH-anti-science-conspiracy"> Busted! The great Fauci/NIH anti-science conspiracy</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/462304-Visit-by-US-official-divides-Israeli-Right-over-what-constitutes-settler-violence"> Visit by US official divides Israeli Right over what constitutes &#39;settler violence&#39;</a></li>
    <li><a href="/article/462303-Bloody-Portland-struggles-to-reverse-the-deadly-consequences-of-its-BLM-Antifa-agenda-but-its-too-little-and-too-late"> Bloody Portland struggles to reverse the deadly consequences of its BLM-Antifa agenda, but it&#39;s too little and too late</a></li>
    <li><a href="/article/462302-UK-Health-Secretary-does-not-rule-out-plans-for-more-restrictions-as-he-accuses-anti-vaxxers-of-having-damaging-impact"> UK Health Secretary does not rule out plans for more restrictions as he accuses anti-vaxxers of having &#39;damaging impact&#39;</a></li>
    <li><a href="/article/462298-European-gas-prices-surge-again-to-astounding-new-record-highs-Germanys-block-on-Nord-Stream-II-gas-pipeline-continues"> European gas prices surge again to &quot;astounding&quot; new record highs, Germany&#39;s block on Nord Stream II gas pipeline continues</a></li>
    <li><a href="/article/462297-Continued-trouble-Amazon-Web-Services-hit-by-yet-another-outage"> &#39;Continued trouble&#39;: Amazon Web Services hit by yet another outage</a></li>
    <li><a href="/article/462295-Supply-chain-woes-Japanese-forced-to-downsize-on-french-fries"> Supply-chain woes: Japanese forced to downsize on french fries</a></li>
    <li><a href="/article/462281-Medical-journal-slams-Facebooks-inaccurate-incompetent-fact-check"> Medical journal slams Facebook&#39;s &#39;inaccurate &amp; incompetent&#39; fact check</a></li>
    <li style="display:none;"><a href="/article/462278-The-woke-mind-virus-Elon-Musk-unveils-biggest-threat-to-modern-civilization"> The woke mind virus: Elon Musk unveils &#39;biggest threat to modern civilization&#39;</a></li>
    <li style="display:none;"><a href="/article/462277-Journalist-Alex-Berenson-SUES-Twitter-for-violation-of-the-First-Amendment-over-his-permanent-ban-for-questioning-COVID-vaccines"> Journalist Alex Berenson SUES Twitter for &#39;violation of the First Amendment&#39; over his permanent ban for questioning COVID vaccines</a></li>
    <li style="display:none;"><a href="/article/462276-Alex-Jones-suing-Pelosi-and-Jan-6-panel-planning-to-plead-the-Fifth"> Alex Jones suing Pelosi and Jan. 6 panel, planning to plead the Fifth</a></li>
    <li style="display:none;"><a href="/article/462274-Anti-lockdown-protesters-beat-their-way-through-police"> Anti-lockdown protesters beat their way through police</a></li>
    <li style="display:none;"><a href="/article/462273-The-White-Houses-vaccine-threats-arent-to-keep-you-safe-They-re-to-keep-you-in-line"> The White House&#39;s vaccine threats aren&#39;t to keep you safe. They&#39;re to keep you in line</a></li>
    <li style="display:none;"><a href="/article/462272-Report-says-dozens-of-felons-out-on-bond-in-Chicago-are-getting-re-arrested"> Report says dozens of felons out on bond in Chicago are getting re-arrested</a></li>
    <li style="display:none;"><a href="/article/462270-Smart-Cities-The-perfection-of-the-prison-grid-society"><strong class="chn-bow">Best of the Web:</strong>  Smart Cities: The perfection of the prison grid society</a></li>
    <li style="display:none;"><a href="/article/462269-Orthodox-rabbis-call-on-US-universities-to-suspend-diversity-programs"> Orthodox rabbis call on US universities to suspend diversity programs</a></li>
    <li style="display:none;"><a href="/article/462268-New-study-reveals-scale-of-bribery-in-Russian-state-contracts"> New study reveals scale of bribery in Russian state contracts</a></li>
    <li style="display:none;"><a href="/article/462259-Brother-of-former-UK-Labour-leader-arrested-for-inciting-violence"> Brother of former UK Labour leader arrested for &#39;inciting violence&#39;</a></li>
    <li style="display:none;"><a href="/article/462254-Man-gets-46-months-on-US-Capitol-riot-charges-among-the-longest-sentences-yet"> Man gets 46 months on U.S. Capitol riot charges, among the longest sentences yet</a></li>
    <li style="display:none;"><a href="/article/462247-Ghislaine-Maxwells-sex-trafficking-trial-jury-begins-deliberations"> Ghislaine Maxwell&#39;s sex-trafficking trial: jury begins deliberations</a></li>
    <li style="display:none;"><a href="/article/462245-No-jab-no-pay-Unvaccinated-teachers-in-Australia-who-refuse-to-get-jabbed-are-hit-with-a-MASSIVE-pay-cut"> No jab, no pay: Unvaccinated teachers in Australia who refuse to get jabbed are hit with a MASSIVE pay cut</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/462300-The-Eye-of-the-Sahara-and-the-Lost-city-of-Atlantis"> The Eye of the Sahara and the Lost city of Atlantis</a></li>
    <li><a href="/article/462293-New-genetic-study-of-Late-Bronze-Age-Britain-reveals-insights-on-ancestry-kinship-language-milk"> New genetic study of Late Bronze Age Britain reveals insights on ancestry, kinship, language, milk</a></li>
    <li><a href="/article/462251-Fossil-remains-reveals-giant-millipedes-as-long-as-cars-roamed-northern-England"> Fossil remains reveals giant millipedes as long as cars roamed northern England</a></li>
    <li><a href="/article/462176-Meet-Ghislaine-Daddys-Girl"> Meet Ghislaine: Daddy&#39;s Girl</a></li>
    <li><a href="/article/462175-Amazon-partnered-with-China-propaganda-arm-to-win-Beijings-favor-document-shows"> Amazon partnered with China propaganda arm to win Beijing&#39;s favor, document shows</a></li>
    <li><a href="/article/462146-Bricks-with-bull-and-dragon-motifs-discovered-in-Iran"> Bricks with bull and dragon motifs discovered in Iran</a></li>
    <li><a href="/article/462079-What-the-hell-was-that-Netanyahu-annexation-announcement-caught-Trump-off-guard"> &#39;What the hell was that?&#39;: Netanyahu annexation announcement caught Trump off guard</a></li>
    <li style="display:none;"><a href="/article/462073-Unknown-group-of-humans-settled-the-Faroe-Islands-before-the-Vikings"> Unknown group of humans settled the Faroe Islands before the Vikings</a></li>
    <li style="display:none;"><a href="/article/462059-Neanderthals-changed-ecosystems-125000-years-ago"> Neanderthals changed ecosystems 125,000 years ago</a></li>
    <li style="display:none;"><a href="/article/462001-Early-medieval-ink-pen-testifies-to-the-rise-of-secular-literacy-in-Ireland"> Early medieval ink pen testifies to the rise of secular literacy in Ireland</a></li>
    <li style="display:none;"><a href="/article/461998-1600-year-old-lyre-discovered-in-Kazakhstan-matches-Sutton-Hoo-instrument-found-at-the-famous-early-medieval-ship-burial-in-England"> 1600-year-old lyre discovered in Kazakhstan matches Sutton Hoo instrument found at the famous early medieval ship burial in England</a></li>
    <li style="display:none;"><a href="/article/461986-Younger-Dryas-Impacts-gain-MORE-global-attention"> Younger Dryas Impacts gain MORE global attention</a></li>
    <li style="display:none;"><a href="/article/461946-Earliest-adorned-female-infant-burial-in-Europe-significant-in-understanding-evolution-of-personhood"> Earliest adorned female infant burial in Europe significant in understanding evolution of personhood</a></li>
    <li style="display:none;"><a href="/article/461926-Secret-CIA-funded-group-linked-to-UK-ministers"> Secret &#39;CIA-funded&#39; group linked to UK ministers</a></li>
    <li style="display:none;"><a href="/article/461835-2700-year-old-Assyrian-style-leather-armor-discovered-in-China"> 2700-year old Assyrian-style leather armor discovered in China</a></li>
    <li style="display:none;"><a href="/article/461807-From-dodgy-dossiers-to-the-sacking-of-Whitlam-The-British-Empire-stands-exposed"> From dodgy dossiers to the sacking of Whitlam: The British Empire stands exposed</a></li>
    <li style="display:none;"><a href="/article/461798-Prehistoric-Scotland-was-culturally-divergent-before-the-Romans-arrived"> Prehistoric Scotland was culturally divergent before the Romans arrived</a></li>
    <li style="display:none;"><a href="/article/461796-Study-pinpoints-timing-of-Chicxulub-asteroid-impact"> Study pinpoints timing of Chicxulub asteroid impact</a></li>
    <li style="display:none;"><a href="/article/461784-Best-physical-evidence-of-Roman-crucifixion-found-on-1900-year-old-skeleton-in-Cambridgeshire-UK"> &#39;Best physical evidence of Roman crucifixion&#39; found on 1,900 year old skeleton in Cambridgeshire, UK</a></li>
    <li style="display:none;"><a href="/article/461698-Denisovans-or-Homo-Sapiens-Who-were-the-first-to-settle-permanently-on-the-Tibetan-Plateau"> Denisovans or Homo Sapiens: Who were the first to settle (permanently) on the Tibetan Plateau?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/462285-Exquisitely-preserved-embryo-found-inside-fossilized-dinosaur-egg"> Exquisitely preserved embryo found inside fossilized dinosaur egg</a></li>
    <li><a href="/article/462250-Air-bubbles-in-Antarctic-ice-point-to-cause-of-oxygen-decline"> Air bubbles in Antarctic ice point to cause of oxygen decline</a></li>
    <li><a href="/article/462236-Another-outburst-from-Comet-Leonard-as-it-approaches-the-sun-with-a-noticeable-jet-of-material-emerging-from-core"> Another outburst from Comet Leonard as it approaches the sun, &#39;with a noticeable jet of material emerging from core&#39;</a></li>
    <li><a href="/article/462194-Brain-cells-in-petri-dish-learn-to-play-Pong-in-5-mins-beating-AI-in-comparison-study-shows"> Brain cells in petri dish learn to play Pong in 5 mins, beating AI in comparison, study shows</a></li>
    <li><a href="/article/462192-New-meteorological-phenomenon-dubbed-atmospheric-lakes-identified-by-researchers"> New meteorological phenomenon dubbed &quot;atmospheric lakes&quot; identified by researchers</a></li>
    <li><a href="/article/462137-Hundreds-of-well-preserved-dinosaur-footprints-discovered-in-clay-mine-in-Poland"> Hundreds of well preserved dinosaur footprints discovered in clay mine in Poland</a></li>
    <li><a href="/article/462132-Luskin-The-dead-talk-back-to-Darwin"> Luskin: The dead talk back to Darwin</a></li>
    <li style="display:none;"><a href="/article/462111-Astronomers-observe-stars-moving-around-Milky-Ways-supermassive-black-hole"> Astronomers observe stars moving around Milky Way&#39;s supermassive black hole</a></li>
    <li style="display:none;"><a href="/article/462088-ExoMars-discovers-hidden-water-in-Mars-Grand-Canyon"> ExoMars discovers hidden water in Mars&#39; Grand Canyon</a></li>
    <li style="display:none;"><a href="/article/462058-Californias-new-lab-grown-meat-facility-is-the-most-advanced-in-the-world"> California&#39;s new lab-grown meat facility is the most advanced in the world</a></li>
    <li style="display:none;"><a href="/article/462048-Little-Ice-Age-triggered-by-unusually-warm-period-unprecedented-cold-struck-within-20-years"> Little Ice Age triggered by unusually warm period, unprecedented cold struck within 20 years</a></li>
    <li style="display:none;"><a href="/article/462047-Humanity-has-touched-the-sun-in-a-pioneering-achievement-for-space-exploration"> &#39;Humanity has touched the sun&#39; in a pioneering achievement for space exploration</a></li>
    <li style="display:none;"><a href="/article/462045-Nature-creates-plastic-eating-bugs-to-save-itself-from-pollution-study"> Nature creates plastic-eating bugs to save itself from pollution  -  study</a></li>
    <li style="display:none;"><a href="/article/462003-Astronomers-spot-double-helix-structure-in-Messier-87-galaxy"> Astronomers spot double-helix structure in Messier 87 galaxy</a></li>
    <li style="display:none;"><a href="/article/461920-New-supernova-remnant-detected-by-astronomers"> New supernova remnant detected by astronomers</a></li>
    <li style="display:none;"><a href="/article/461912-Vaccine-to-eliminate-cells-behind-aging-developed-by-Japanese-scientist"> Vaccine to eliminate cells behind aging developed by Japanese scientist</a></li>
    <li style="display:none;"><a href="/article/461909-The-miraculous-spider-web"> The miraculous spider web</a></li>
    <li style="display:none;"><a href="/article/461889-Remarkable-new-type-of-sound-wave-discovered"> Remarkable new type of sound wave discovered</a></li>
    <li style="display:none;"><a href="/article/461859-Detailed-brain-mapping-outlines-what-we-can-and-cant-know"> Detailed brain mapping outlines what we can — and can&#39;t — know</a></li>
    <li style="display:none;"><a href="/article/461827-Comet-Leonard-the-brightest-of-the-year-is-fading-and-acting-strange"> Comet Leonard, the brightest of the year, is fading and &#39;acting strange&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/462301-Two-Russian-servicemen-killed-by-avalanche-in-South-Ossetia"> Two Russian servicemen killed by avalanche in South Ossetia</a></li>
    <li><a href="/article/462299-Avalanche-kills-two-17-year-olds-skiing-and-snowboarding-on-Idaho-mountain-officials-say"> Avalanche kills two 17-year-olds skiing and snowboarding on Idaho mountain, officials say</a></li>
    <li><a href="/article/462287-Record-snowfall-in-the-Alps-for-the-time-of-year-up-to-33-inches-of-snow"> Record snowfall in the Alps for the time of year - up to 33 inches of snow</a></li>
    <li><a href="/article/462283-Snow-is-seen-GLOWING-in-Russia-after-tiny-bioluminescent-animals-wash-ashore-from-the-White-Sea-This-is-the-first-time-in-80-years-that-faint-blue-lights-are-spotted-in-the-Arctic"> Snow is seen GLOWING in Russia after tiny bioluminescent animals wash ashore from the White Sea: This is the first time in 80 years that faint blue lights are spotted in the Arctic</a></li>
    <li><a href="/article/462282-Ozone-hole-of-2021-finally-closing-3rd-longest-lasting-11th-largest-on-record"> Ozone hole of 2021 finally closing, 3rd longest-lasting &amp; 11th largest on record</a></li>
    <li><a href="/article/462244-Indian-Meteorological-Department-issues-red-alert-as-severe-cold-wave-conditions-prevail-in-northern-states-of-India"> Indian Meteorological Department  issues red alert as severe cold wave conditions prevail in northern states of India</a></li>
    <li><a href="/article/462243-Rare-mud-volcano-erupts-in-New-Zealand-throws-large-rocks-50-metres-away"> Rare mud volcano erupts in New Zealand, throws large rocks 50 metres away</a></li>
    <li style="display:none;"><a href="/article/462242-Signs-and-Portents-Shock-as-mutant-two-headed-calf-born-in-Brazil-and-nobody-knows-how-it-happened"> Signs and Portents: Shock as &#39;mutant&#39; two-headed calf born in Brazil - and nobody knows how it happened</a></li>
    <li style="display:none;"><a href="/article/462168-Floods-in-Malaysia-displace-more-than-71000-after-a-months-worth-of-rain-fell-in-a-day-14-killed-UPDATE"> Floods in Malaysia displace more than 71,000 after a month&#39;s worth of rain fell in a day - 14 killed (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/462237-6-2-magnitude-earthquake-strikes-off-coast-of-Eureka-California-no-tsunami-expected-officials-say"> 6.2-magnitude earthquake strikes off coast of Eureka, California no tsunami expected, officials say</a></li>
    <li style="display:none;"><a href="/article/462054-Mass-evacuations-as-super-Typhoon-Rai-slams-into-Philippines-with-wind-gusts-of-up-to-240km-h-149-mph-At-least-375-killed-56-missing-UPDATES"> Mass evacuations as super Typhoon Rai slams into Philippines with wind gusts of up to 240km/h (149 mph) - At least 375 killed, 56 missing (UPDATES)</a></li>
    <li style="display:none;"><a href="/article/462207-33-pilot-whales-die-in-mass-stranding-in-Northland-New-Zealand"> 33 pilot whales die in mass stranding in Northland, New Zealand</a></li>
    <li style="display:none;"><a href="/article/462206-3-year-old-girl-killed-by-dog-pack-in-Delhi-India"> 3-year-old girl killed by dog pack in  Delhi, India</a></li>
    <li style="display:none;"><a href="/article/462205-3-year-old-girl-mauled-to-death-by-pit-bull-in-South-Africa"> 3-year-old girl mauled to death by pit bull in South Africa</a></li>
    <li style="display:none;"><a href="/article/462202-Shallow-6-0-magnitude-earthquake-off-South-Sandwich-Islands"> Shallow 6.0 magnitude earthquake off South Sandwich Islands</a></li>
    <li style="display:none;"><a href="/article/462171-Shallow-6-3-magnitude-earthquake-hits-88-km-W-of-Labasa-Fiji-USGS"> Shallow 6.3-magnitude earthquake hits 88 km W of Labasa, Fiji: USGS</a></li>
    <li style="display:none;"><a href="/article/462169-Indonesias-Semeru-Volcano-erupts-again-prompting-evacuation"> Indonesia&#39;s Semeru Volcano erupts again prompting evacuation</a></li>
    <li style="display:none;"><a href="/article/462167-Shallow-6-0-magnitude-eathquake-hits-Prince-Edward-Islands-region-USGS"> Shallow 6.0-magnitude eathquake hits Prince Edward Islands region: USGS</a></li>
    <li style="display:none;"><a href="/article/462145-Heavy-snow-falling-along-Sea-of-Japan-coast-up-to-2-feet-recorded"> Heavy snow falling along Sea of Japan coast - up to 2 feet recorded</a></li>
    <li style="display:none;"><a href="/article/462142-Wisconsin-woman-dies-saving-son-from-pit-bull-attack"> Wisconsin woman dies saving son from pit bull attack</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/462289-Meteor-fireball-over-Austria-Hungary-Slovakia-and-Slovenia-on-December-17"> Meteor fireball over Austria, Hungary, Slovakia and Slovenia on December 17</a></li>
    <li><a href="/article/462288-Meteor-fireball-over-Germany-Austria-and-Slovenia-on-December-21"> Meteor fireball over Germany,  Austria and Slovenia on December 21</a></li>
    <li><a href="/article/462144-Meteor-fireball-over-Brunei-on-December-16"> Meteor fireball over Brunei on December 16</a></li>
    <li><a href="/article/462108-Meteor-fireball-over-the-north-of-Spain-Dec-15"> Meteor fireball over the north of Spain (Dec. 15)</a></li>
    <li><a href="/article/462069-Spectacular-meteor-fireball-over-the-Mediterranean-sea-Dec-14"> Spectacular meteor fireball over the Mediterranean sea (Dec 14)</a></li>
    <li><a href="/article/462055-Meteor-fireball-over-Oregon-and-Washington-on-December-14"> Meteor fireball over Oregon and Washington on December 14</a></li>
    <li><a href="/article/462053-Bight-meteor-fireball-over-Yunnan-China-on-December-10"> Bight meteor fireball over Yunnan, China on December 10</a></li>
    <li style="display:none;"><a href="/article/462052-Meteor-fireball-over-Georgia-and-other-states-on-December-14"> Meteor fireball over Georgia and other states on December 14</a></li>
    <li style="display:none;"><a href="/article/462051-Meteor-fireball-over-Michigan-and-other-states-on-December-14"> Meteor fireball over Michigan and other states on December 14</a></li>
    <li style="display:none;"><a href="/article/462043-Meteor-fireball-over-Connecticut-and-adjacent-states-on-December-15"> Meteor fireball over Connecticut and  adjacent states on December 15</a></li>
    <li style="display:none;"><a href="/article/461985-Meteor-fireball-over-Virginia-and-other-states-on-December-15"> Meteor fireball over Virginia and other states on December 15</a></li>
    <li style="display:none;"><a href="/article/461984-Meteor-fireball-over-England-on-December-14"> Meteor fireball over England on December 14</a></li>
    <li style="display:none;"><a href="/article/461973-Meteor-fireball-over-Guangdong-Province-China-on-December-8"> Meteor fireball over Guangdong Province, China on December 8</a></li>
    <li style="display:none;"><a href="/article/461952-Meteor-fireball-over-Shanghai-China-on-December-10"> Meteor fireball over Shanghai, China on December 10</a></li>
    <li style="display:none;"><a href="/article/461951-Bright-meteor-fireball-over-Heilongjiang-China-on-December-8"> Bright meteor fireball over Heilongjiang, China on December 8</a></li>
    <li style="display:none;"><a href="/article/461950-Meteor-fireball-over-southern-France-on-December-13"> Meteor fireball over southern France on December 13</a></li>
    <li style="display:none;"><a href="/article/461908-Meteor-fireball-streaks-over-Vancouver-Island-on-December-12"> Meteor fireball streaks over Vancouver Island on December 12</a></li>
    <li style="display:none;"><a href="/article/461907-Meteor-fireball-over-Idaho-and-California-on-December-10"> Meteor fireball over Idaho and California on December 10</a></li>
    <li style="display:none;"><a href="/article/461874-Meteor-fireball-as-bright-as-a-full-moon-shoots-through-Andalucian-sky-in-Spain-on-December-7"> Meteor fireball &#39;as bright as a full moon&#39; shoots through Andalucian sky in Spain on December 7</a></li>
    <li style="display:none;"><a href="/article/461862-Meteor-fireball-captured-on-retired-scientists-home-camera-in-Victoria-Australia-on-November-29"> Meteor fireball captured on retired scientist&#39;s home camera in Victoria,  Australia on November 29</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/462294-Englands-chief-medical-officer-admits-developing-natural-immunity-to-Covid-is-better-than-vaccine-induced-immunity"> England&#39;s chief medical officer admits developing natural immunity to Covid is better than &#39;vaccine-induced immunity&#39;</a></li>
    <li><a href="/article/462279-COVID-vaccines-are-a-myth"> COVID vaccines are a myth</a></li>
    <li><a href="/article/462258-Oxford-AstraZeneca-COVID-19-vaccine-protection-wanes-after-three-months-study-suggests"> Oxford-AstraZeneca COVID-19 vaccine protection wanes after three months, study suggests</a></li>
    <li><a href="/article/462238-Report-links-ballooning-fatalities-to-specific-batches-of-the-Covid-19-vaccine"> Report links ballooning fatalities to &quot;specific batches&quot; of the Covid-19 vaccine</a></li>
    <li><a href="/article/462235-Objective-Health-Omicron-The-Deadliest-Decepticon-the-Autobots-Have-Ever-Faced"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Omicron: The Deadliest Decepticon the Autobots Have Ever Faced</a></li>
    <li><a href="/article/462229-Daily-Sceptic-Vaccine-safety-update-21"> Daily Sceptic: Vaccine safety update 21</a></li>
    <li><a href="/article/462223-Scientists-surprised-by-properties-of-Omicron-variant-says-NERVTAG-expert"> Scientists &#39;surprised&#39; by properties of Omicron variant, says NERVTAG expert</a></li>
    <li style="display:none;"><a href="/article/462197-What-the-VAERS-data-tell-us-about-COVID-jab-safety-Interview-with-Jessica-Rose-Phd"> What the VAERS data tell us about COVID jab safety: Interview with Jessica Rose, Phd</a></li>
    <li style="display:none;"><a href="/article/462183-Vaccine-effectiveness-drops-below-zero-in-18-29-year-olds-for-first-time-but-boosters-appear-to-be-helping-for-now"> Vaccine effectiveness drops below zero in 18-29 year-olds for first time - but boosters appear to be helping - for now</a></li>
    <li style="display:none;"><a href="/article/462163-Vaccines-are-very-good-for-the-drug-companies"> Vaccines are very good... for the drug companies</a></li>
    <li style="display:none;"><a href="/article/462143-Alarming-safety-ethical-and-efficacy-concerns-surround-WHO-authorization-of-first-malaria-vaccine-RTS-S"><strong class="chn-bow">Best of the Web:</strong>  Alarming safety, ethical, and efficacy concerns surround WHO authorization of first malaria vaccine RTS,S</a></li>
    <li style="display:none;"><a href="/article/462141-Leading-cause-of-death-among-18-45yo-Americans-revealed-and-it-is-not-Covid-19-SPOILER-ALERT-Its-fentanyl"> Leading cause of death among 18-45yo Americans revealed, and it is not Covid-19. SPOILER ALERT: It&#39;s fentanyl</a></li>
    <li style="display:none;"><a href="/article/462138-UK-professor-A-climate-of-dread-around-Covid-is-deliberately-being-manufactured-by-scientists-and-my-fellow-medics"><strong class="chn-bow">Best of the Web:</strong>  UK professor: &#39;A climate of dread around Covid is deliberately being manufactured by scientists and my fellow medics&#39;</a></li>
    <li style="display:none;"><a href="/article/462136-Pfizers-child-sized-vaccine-fails-to-produce-expected-immunity-in-younger-kids-company-adds-third-dose-to-trials"> Pfizer&#39;s child-sized vaccine fails to produce expected immunity in younger kids; company adds third dose to trials</a></li>
    <li style="display:none;"><a href="/article/462130-Pfizer-to-test-Covid-booster-dose-on-INFANTS-young-kids"> Pfizer to test Covid booster dose on INFANTS, young kids</a></li>
    <li style="display:none;"><a href="/article/462115-Artificial-Intelligence-tool-developed-that-predicts-dementia-onset-with-92-accuracy"> Artificial Intelligence tool developed that predicts dementia onset with 92% accuracy</a></li>
    <li style="display:none;"><a href="/article/462094-US-CDC-advisers-to-weigh-limits-on-J-J-vaccine-due-to-blood-clot-issues"> US CDC advisers to weigh limits on J&amp;J vaccine due to blood clot issues</a></li>
    <li style="display:none;"><a href="/article/462036-Baby-of-fully-vaccinated-mom-dies-after-born-bleeding-from-mouth-nose-VAERS-report"> Baby of &#39;fully vaccinated&#39; mom dies after born bleeding from mouth, nose: VAERS report</a></li>
    <li style="display:none;"><a href="/article/462014-Fury-over-lack-of-transparency-on-UKs-first-Omicron-death-was-victim-fully-jabbed-and-vulnerable"> Fury over lack of transparency on UK&#39;s first Omicron death, was victim fully-jabbed and vulnerable?</a></li>
    <li style="display:none;"><a href="/article/462011-Danish-study-confirms-natural-immunity-protects-better-against-infection-than-vaccines"> Danish study confirms natural immunity protects better against infection than vaccines</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/462222-The-machine-model-of-biology-denial-of-the-mystery-biological-reductionism-and-the-scientist-who-tried-to-warn-us-Interview-with-Richard-Strohman"> The machine model of biology, denial of the mystery, biological reductionism and the scientist who tried to warn us: Interview with Richard Strohman</a></li>
    <li><a href="/article/461988-Porn-is-a-disgrace-Superstar-singer-Billie-Eilish-says-watching-it-has-destroyed-her-brain"> &#39;Porn is a disgrace&#39;: Superstar singer Billie Eilish says watching it has &#39;destroyed&#39; her brain</a></li>
    <li><a href="/article/461905-Young-people-turn-to-collectivism-because-of-these-psychological-disparities"> Young people turn to collectivism because of these psychological disparities</a></li>
    <li><a href="/article/461731-The-Psychorium-A-needed-new-analytical-tool-in-the-study-of-pathocracy"><strong class="chn-bow">Best of the Web:</strong>  The Psychorium: A needed new analytical tool in the study of pathocracy</a></li>
    <li><a href="/article/461716-The-ambiguity-of-the-evidence-Stephen-Meyers-The-God-Hypothesis"> The ambiguity of the evidence - Stephen Meyer&#39;s &#39;The God Hypothesis&#39;</a></li>
    <li><a href="/article/461623-How-to-de-program-Greta-Thunberg"> How to de-program Greta Thunberg</a></li>
    <li><a href="/article/461609-Brain-surgery-without-a-scalpel"> Brain surgery without a scalpel</a></li>
    <li style="display:none;"><a href="/article/461386-Panpsychism-is-starting-to-push-out-naturalism-as-a-scientific-world-view"> Panpsychism is starting to push out naturalism as a scientific world view</a></li>
    <li style="display:none;"><a href="/article/461153-Majority-of-adults-in-US-believe-in-afterlife-Republicans-much-more-than-Democrats-poll-shows"> Majority of adults in US believe in afterlife, Republicans much more than Democrats, poll shows</a></li>
    <li style="display:none;"><a href="/article/461076-Five-reasons-why-Dostoevsky-is-SO-great"> Five reasons why Dostoevsky is SO great</a></li>
    <li style="display:none;"><a href="/article/461064-Psychopaths-and-the-managerial-class-How-homology-in-modus-operandi-risks-pathocratic-capture"> Psychopaths and the managerial class: How homology in modus operandi risks pathocratic capture</a></li>
    <li style="display:none;"><a href="/article/461060-The-brain-uses-bodily-signals-to-regulate-fear"> The brain uses bodily signals to regulate fear</a></li>
    <li style="display:none;"><a href="/article/461005-Pre-emptive-compliance-versus-It-will-only-happen-when-it-has-happened"><strong class="chn-bow">Best of the Web:</strong>  Pre-emptive compliance versus &quot;It will only happen when it has happened&quot;</a></li>
    <li style="display:none;"><a href="/article/460742-The-Temptations-of-Tyranny"> The Temptations of Tyranny</a></li>
    <li style="display:none;"><a href="/article/460510-Consciousness-Is-it-in-the-Cerebral-Cortex-or-the-Brain-Stem"> Consciousness: Is it in the Cerebral Cortex — or the Brain Stem?</a></li>
    <li style="display:none;"><a href="/article/460463-Bilingualism-comes-naturally-to-our-brains"> Bilingualism comes naturally to our brains</a></li>
    <li style="display:none;"><a href="/article/460399-MindMatters-The-Molecule-of-More-The-Strange-Psychology-of-Dopamine"> MindMatters: The Molecule of More: The Strange Psychology of Dopamine</a></li>
    <li style="display:none;"><a href="/article/460345-Empathy-is-the-most-important-leadership-skill-according-to-research"> Empathy is the most important leadership skill according to research</a></li>
    <li style="display:none;"><a href="/article/459752-MindMatters-Gurdjieff-Fourth-Way-and-Solioonensius-in-the-New-Normal-with-Alan-Francis"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Gurdjieff, Fourth Way, and Solioonensius in the New Normal - with Alan Francis</a></li>
    <li style="display:none;"><a href="/article/459667-Our-brains-have-a-fingerprint-too"> Our brains have a &#39;fingerprint&#39; too</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
    <li><a href="/article/459825-UFOs-crippled-ten-of-my-nuclear-missiles-at-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"><strong class="chn-bow">Best of the Web:</strong>  UFOs crippled ten of my nuclear missiles at top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li style="display:none;"><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li style="display:none;"><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li style="display:none;"><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li style="display:none;"><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li style="display:none;"><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li style="display:none;"><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li style="display:none;"><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li style="display:none;"><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li style="display:none;"><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
    <li style="display:none;"><a href="/article/454377-Strange-lights-captured-in-sky-above-Guelph-Ontario"> &#39;Strange&#39; lights captured in sky above Guelph, Ontario</a></li>
    <li style="display:none;"><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/462290-New-York-restaurant-adds-voting-booth-so-they-can-allow-people-in-without-ID"> New York restaurant adds voting booth so they can allow people in without ID</a></li>
    <li><a href="/article/462253-Presidential-address-lasts-hours-as-Biden-keeps-trying-to-say-Omicron-correctly"> Presidential address lasts hours as Biden keeps trying to say &#39;Omicron&#39; correctly</a></li>
    <li><a href="/article/462114-Hillary-Clinton-reportedly-considering-losing-again"> Hillary Clinton reportedly considering losing again</a></li>
    <li><a href="/article/462018-Bezos-orders-workers-to-dig-through-tornado-rubble-to-keep-filling-orders"> Bezos orders workers to dig through tornado rubble to keep filling orders</a></li>
    <li><a href="/article/461963-Rudolph-changes-name-to-Rolanda-dominates-Female-Reindeer-Games"> Rudolph changes name to Rolanda, dominates Female Reindeer Games</a></li>
    <li><a href="/article/461914-Hillary-Clinton-set-to-teach-MasterClass-on-losing-elections"> Hillary Clinton set to teach MasterClass on losing elections</a></li>
    <li><a href="/article/461733-Camels-enhanced-with-Botox-barred-from-Saudi-beauty-contest"> Camels enhanced with Botox barred from Saudi beauty contest</a></li>
    <li style="display:none;"><a href="/article/461650-To-save-time-Ghislaine-just-told-to-list-the-Hollywood-celebs-and-politicians-who-didnt-visit-Epstein-Island"> To save time, Ghislaine just told to list the Hollywood celebs and politicians who didn&#39;t visit Epstein Island</a></li>
    <li style="display:none;"><a href="/article/461493-Updated-death-certificates-require-choosing-between-COVID-climate-change-or-systemic-racism-as-cause-of-death"> Updated death certificates require choosing between COVID, climate change, or systemic racism as cause of death</a></li>
    <li style="display:none;"><a href="/article/461365-Pfizer-Monthly-Booster-Subscription-Program-Announced"> &#39;Pfizer+&#39; Monthly Booster Subscription Program Announced</a></li>
    <li style="display:none;"><a href="/article/461341-Fauci-declares-himself-to-be-Pope-of-Science"> Fauci declares himself to be Pope of Science</a></li>
    <li style="display:none;"><a href="/article/461321-Liberal-upset-by-Ahmaud-Arbery-verdict-as-theres-nothing-to-be-angry-about"> Liberal upset by Ahmaud Arbery verdict as there&#39;s nothing to be angry about</a></li>
    <li style="display:none;"><a href="/article/461020-Hard-working-plumber-looks-forward-to-paying-for-his-neighbors-gender-studies-degree"> Hard-working plumber looks forward to paying for his neighbor&#39;s gender studies degree</a></li>
    <li style="display:none;"><a href="/article/460998-QAnon-Shaman-wishing-he-had-just-burned-down-a-car-dealership-in-Kenosha-instead"> QAnon Shaman wishing he had just burned down a car dealership in Kenosha instead</a></li>
    <li style="display:none;"><a href="/article/460916-Kyle-Rittenhouse-asked-to-step-outside-and-defend-the-courthouse-while-verdict-is-being-read"> Kyle Rittenhouse asked to step outside and defend the courthouse while verdict is being read</a></li>
    <li style="display:none;"><a href="/article/460887-US-military-switches-to-swords-and-bows-to-meet-carbon-neutral-goals"> U.S. military switches to swords and bows to meet carbon neutral goals</a></li>
    <li style="display:none;"><a href="/article/460878-AOC-Theres-too-much-division-in-our-country-addition-and-subtraction-are-hard-enough"> AOC: There&#39;s too much division in our country, addition and subtraction are hard enough!</a></li>
    <li style="display:none;"><a href="/article/460757-Liberals-accuse-Rittenhouse-of-trying-to-avoid-punishment-through-legal-loophole-known-as-trial"> Liberals accuse Rittenhouse of trying to avoid punishment through legal loophole known as &#39;trial&#39;</a></li>
    <li style="display:none;"><a href="/article/460258-Terry-McAuliffe-baffled-that-telling-parents-the-State-owns-their-children-wasnt-a-winning-strategy"> Terry McAuliffe baffled that telling parents the State owns their children wasn&#39;t a winning strategy</a></li>
    <li style="display:none;"><a href="/article/460085-Pope-says-Covid-vaccine-will-now-be-required-to-enter-heaven"> Pope says Covid vaccine will now be required to enter heaven</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/630610" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/630610" target="_blank" rel="nofollow"><img border="0" alt="lets go brandon FJB christmas lights" title="lets go brandon FJB christmas lights" src="/image/s31/630610/medium/FJB_Lights_4.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/397" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>I'm telling you Mr. Trump the gambler, I'm telling you, know that we are close to you in that place you don't think we are. You will start the war but we will end it.</p></blockquote>
      <div class="qsrc">
        - Qassem Soleimani
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>"Boris Johnson is too weak to get any measures to keep the country safe through his cabinet. The prime minister is focused on clinging on to his...</p>
      <div class="poster">
        <a href="/user/33751-ReRan">ReRan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/462306-No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms" title="No new Covid restrictions before Christmas, Boris Johnson confirms"></a>
          <a class="recomicon recomcom" href="/article/462306-No-new-Covid-restrictions-before-Christmas-Boris-Johnson-confirms#comment398606" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Mass psychogenic illness? I'm getting tired of it all now.</p>
      <div class="poster">
        <a href="/user/35121-gR3yF0x">gR3yF0x</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/462294-Englands-chief-medical-officer-admits-developing-natural-immunity-to-Covid-is-better-than-vaccine-induced-immunity" title="England&#39;s chief medical officer admits developing natural immunity to Covid is better than &#39;vaccine-induced immunity&#39;"></a>
          <a class="recomicon recomcom" href="/article/462294-Englands-chief-medical-officer-admits-developing-natural-immunity-to-Covid-is-better-than-vaccine-induced-immunity#comment398605" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Oh My Chronic!!! :O OhMyChronic!!! :O Just before Christmas. They're going to then claim that by 'giving us' our freedom to have Christmas that we...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/462235-Objective-Health-Omicron-The-Deadliest-Decepticon-the-Autobots-Have-Ever-Faced" title="Objective:Health - Omicron: The Deadliest Decepticon the Autobots Have Ever Faced"></a>
          <a class="recomicon recomcom" href="/article/462235-Objective-Health-Omicron-The-Deadliest-Decepticon-the-Autobots-Have-Ever-Faced#comment398604" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>When I have a bow &amp; arrow in my hands it helps if the target reflects light to make sure the aim is accurate. In the middle of night this can...</p>
      <div class="poster">
        <a href="/user/33437-Buffalo-Ken">Buffalo_Ken</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/462302-UK-Health-Secretary-does-not-rule-out-plans-for-more-restrictions-as-he-accuses-anti-vaxxers-of-having-damaging-impact" title="UK Health Secretary does not rule out plans for more restrictions as he accuses anti-vaxxers of having &#39;damaging impact&#39;"></a>
          <a class="recomicon recomcom" href="/article/462302-UK-Health-Secretary-does-not-rule-out-plans-for-more-restrictions-as-he-accuses-anti-vaxxers-of-having-damaging-impact#comment398603" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>This bastard needs a 'damaging impact'. How can the classical PCR and lateral flow tests that are available for the general public make a...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/462302-UK-Health-Secretary-does-not-rule-out-plans-for-more-restrictions-as-he-accuses-anti-vaxxers-of-having-damaging-impact" title="UK Health Secretary does not rule out plans for more restrictions as he accuses anti-vaxxers of having &#39;damaging impact&#39;"></a>
          <a class="recomicon recomcom" href="/article/462302-UK-Health-Secretary-does-not-rule-out-plans-for-more-restrictions-as-he-accuses-anti-vaxxers-of-having-damaging-impact#comment398602" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/260717" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/260717" target="_blank" rel="nofollow"><img border="0" alt="" title="" src="/image/s13/260717/medium/Undulatus_Asperatus_Clouds_2.jpg" /></a>
  <p style="padding-top:10px;"><strong>Undulatus asperatus</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
