<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Low information: Howard Stern loses his mind over Joe Rogan and his COVID stance -- Sott.net" />
<meta name="description" content="Howard Stern once described himself as the &quot;King of all Media&quot; and for a while, he was certainly the king of morning radio. Now, he might be best described as the old guy on his porch screaming GET OFF MY LAWN when it comes to stuff he just does..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Low information: Howard Stern loses his mind over Joe Rogan and..." />
<meta name="twitter:description" content="Howard Stern once described himself as the &quot;King of all Media&quot; and for a while, he was certainly the king of morning radio. Now, he might be best described as the old guy on his porch screaming..." />
<meta name="twitter:image" content="https://www.sott.net/image/s31/622506/full/35fe3582_276f_46b7_a5cc_c9a1dc.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/459027-Low-information-Howard-Stern-loses-his-mind-over-Joe-Rogan-and-his-COVID-stance" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Low information: Howard Stern loses his mind over Joe Rogan and his COVID stance -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s31/622506/full/35fe3582_276f_46b7_a5cc_c9a1dc.jpg" />
<meta property="og:description" content="Howard Stern once described himself as the &quot;King of all Media&quot; and for a while, he was certainly the king of morning radio. Now, he might be best described as the old guy on his porch screaming GET OFF MY LAWN when it comes to stuff he just does..." />
<meta property="og:site_name" content="Sott.net" />
<title>Low information: Howard Stern loses his mind over Joe Rogan and his COVID stance -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/459027-Low-information-Howard-Stern-loses-his-mind-over-Joe-Rogan-and-his-COVID-stance" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=459027" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 03 Oct 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/NPC.png" title="NPC" alt="NPC" />
      </div>
      <h1>
      
      <a href="https://redstate.com/tladuke/2021/09/28/howard-stern-loses-his-mind-over-joe-rogan-and-his-covid-stance-n449415">Low information: Howard Stern loses his mind over Joe Rogan and his COVID stance</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">T. LaDuke<br /><a href="https://redstate.com/tladuke/2021/09/28/howard-stern-loses-his-mind-over-joe-rogan-and-his-covid-stance-n449415" target="_blank">Red State</a><br />Tue, 28 Sep 2021 21:45 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.09024,-95.712891&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s31/622506/full/35fe3582_276f_46b7_a5cc_c9a1dc.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Evan Agostini"><img src="/image/s31/622506/large/35fe3582_276f_46b7_a5cc_c9a1dc.jpg" alt="Howard Stern" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Evan Agostini</span></div></div>Howard Stern once described himself as the "King of all Media" and for a while, he was certainly the king of morning radio. Now, he might be best described as the old guy on his porch screaming GET OFF MY LAWN when it comes to stuff he just does not understand.
<br /><br />
This does not make me happy to say this, being I think Howard Stern is a media legend and one of the five best interviewers in the country. Yet he has fallen victim to the nonsense that anything the talking heads of government say must be the truth and if anyone raises a question they need to be ridiculed. Try as he and others might to be smarmy, more people are asking just very simple questions and you can't avoid it. The top of the list is...
<br /><br />
Are we being told everything?
<br /><br />
My colleagues here at Red State have been leading the "what is truthful" question sessions and one of the leaders of that brigade is <a href="https://redstate.com/author/scotthounsell" title="https://redstate.com/author/scotthounsell" target="_blank"><strong>Scott Hounsell</strong></a> who has broken COVID stories months before the MSM catches up.
<br /><br />
Joe Rogan has also been one of those people that has asked questions and earned the ire of Stern last week along with all of those "anti-vaxxers" who really aren't anti-vax but just have questions about a vaccination that has been rushed.
      <br /><br />
      Rogan recently had the COVID and recovered nicely which my colleague <a href="https://redstate.com/brandon_morse/2021/09/07/do-i-have-to-sue-joe-rogan-slams-cnn-over-spreading-lies-about-his-covid-treatment-n439224" title="https://redstate.com/brandon_morse/2021/09/07/do-i-have-to-sue-joe-rogan-slams-cnn-over-spreading-lies-about-his-covid-treatment-n439224" target="_blank">Brandon Morse</a> covered earlier this month with his piece about Rogan called <a href="https://redstate.com/brandon_morse/2021/09/07/do-i-have-to-sue-joe-rogan-slams-cnn-over-spreading-lies-about-his-covid-treatment-n439224" title="https://redstate.com/brandon_morse/2021/09/07/do-i-have-to-sue-joe-rogan-slams-cnn-over-spreading-lies-about-his-covid-treatment-n439224" target="_blank">"Do I Have to Sue?": Joe Rogan Slams CNN Over Spreading Lies About His Covid Treatment</a>... 
<blockquote>
 
<blockquote class="typ1">
"Do I have to sue CNN? They're making sh*t up," Rogan said during an episode of The Joe Rogan Experience. "They keep saying I'm taking horse dewormer. I literally got it from a doctor. But CNN keeps saying I'm taking horse dewormer. They must know that that's a lie."
<br /><br />
<strong>The lie came from CNN guests who blast Rogan for taking Ivermectin which has shown effectiveness against the COVID-19 virus. The medication comes in many forms, including some that can be given to animals for other reasons, but the fact is that the kind Rogan is taking is not, in fact, a horse dewormer.</strong>
<br /><br />
Rogan now appears to be one more example of how Ivermectin actually works in treating COVID, something that CNN has avoided talking about.
<br /><br />
<strong> "What they didn't highlight is that I got better,"</strong> said Rogan. "They're trying to make it sound like I'm doing such wacky sh*t that's completely ineffective. CNN was saying that I'm a distributor of misinformation." 
</blockquote>

</blockquote>
 Stern went a bit off the deep end about this and thinks that the government needs to <em>force</em> everyone to get the poke and he does not find any irony in that position. Like when the government tried to harass and shut him down on FCC-regulated airwaves.
<br /><br />
From <a href="https://www.detroitnews.com/story/entertainment/people/2021/09/14/stern-slams-rogan-tells-skeptics-get-vaccinated-leave-u-s/8336121002/?utm_term=Autofeed&amp;utm_medium=Social&amp;utm_source=Facebook&amp;fbclid=IwAR1FFMcp3DKEa1yfHt2EHPutBgzBdCID0uQV_ms3z7FZiDRftfc-Sjx1qKU#Echobox=1631646882" title="https://www.detroitnews.com/story/entertainment/people/2021/09/14/stern-slams-rogan-tells-skeptics-get-vaccinated-leave-u-s/8336121002/?utm_term=Autofeed&amp;utm_medium=Social&amp;utm_source=Facebook&amp;fbclid=IwAR1FFMcp3DKEa1yfHt2EHPutBgzBdCID0uQV_ms3z7FZiDRftfc-Sjx1qKU#Echobox=1631646882" target="_blank">The Detroit News</a>... 
<blockquote>
 
<blockquote class="typ1">
Noted germophobe Stern, who said he thinks COVID-19 vaccines should be mandatory nationwide, went off on people who are choosing to avoid the jab.
<br /><br />
"They go to the doctor and they'll take horse dewormer from a doctor, like I heard Joe Rogan was saying ...," Stern said on his Sunday radio show on SiriusXM. "Well, a doctor would also give you a vaccine, so why take horse dewormer?"
<br /><br />
"We have no time for idiots in this country anymore. We don't want you," Stern said. <strong>"We want you to all either go to the hospital, stay home, die there with your COVID</strong>, don't take the cure but don't clog up our hospitals with your COVID when you finally get it. 
</blockquote>

</blockquote>
 I find his declaration funny that we don't have time for idiots anymore in this country. This coming from a guy who has made a superb living doing idiotic things that are funny. I know as I'm one of the idiots that have laughed at his antics for years.
<br /><br />
He doubled down, though, to a really weird and creepy position with this fear he has... 
<blockquote>
 
<blockquote class="typ1">
Stern, meanwhile, said in his most recent episode that he was taken aback by hostile listener reaction to vaccination comments he made last week. <strong>Then he slammed the U.S. system of representative democracy, which aims to prevent "the tyranny of the majority" and the erosion of individuals' rights, so the vaccination comments might not have been the only thing fueling all that blowback.</strong>
<br /><br />
The radio host dubbed the republic approach a "rigged system" that was keeping the country from doing what the majority wants with regard to mandating vaccines and keeping abortion legal.
<br /><br />
"All I said was, everyone should get the vaccine," Stern said. "It should be mandatory. ... All I'm doing is speaking common sense." 
</blockquote>

</blockquote>
 Common sense?
<br /><br />
A pure democracy such as Stern is longing for here can be rigged quite easily and is not the cure to what ills him. <strong>In fact, if that were the way it was when he first got rolling in the late '80s the "majority" of the people in this country might have found his act a bit over the top and killed his career via the government.</strong>
<br /><br />
How this fact eludes him is mind-blowing to me.
<br /><br />
<span class="BoldRed">People like Stern want to live in fear of something that has a 99.8% survival rate and want to force people to take a shot of something that would still be in its trial phase at any other time in regular testing history.</span> <strong>Why is even questioning the process not to be allowed? Is it because he and others want to live in fear? </strong>
<br /><br />
<strong> The short answer is yes.</strong>
<br /><br />
I fully support your right to be scared, even when it is not Halloween. Live in fear and call it enlightenment if you will and let the many others who will actually question everything the government tells us make sure they are at least trying to be honest.
<br /><br />
That Stern did not listen to Rogan's show where he had two doctors talking about the promise of other drugs for COVID <strong>The Joe Rogan Experience</strong> <a href="https://open.spotify.com/episode/7uVXKgE6eLJKMXkETwcw0D" title="https://open.spotify.com/episode/7uVXKgE6eLJKMXkETwcw0D" target="_blank"><strong>#1671 - Bret Weinstein &amp; Dr. Pierre Kory</strong></a> shows that he is just scared and tired. Instead of demanding that the tyranny of the majority prevail, <strong>he should be questioning those that have been shown to have gotten stuff wrong in our government. </strong>
<br /><br />
Even legends can outlive their stay and the key is to know when to saunter off into the sunset. Possibly Howard needs to rethink his position of telling one-third of the country to leave and take his dough and buy an island. Then he could live in fear of anything he wanted and not be bothered with the unwashed masses who dare to ask questions of the overlords.
<br /><br />
Plus he could still yell <em>Hey Now</em> any time he pleased and not fear the FCC or COVID biting him in the arse.
<br /><br />
What a paradise it would be.
		</div>
  
<script type="text/javascript">
var __RLink = 'Low-information-Howard-Stern-loses-his-mind-over-Joe-Rogan-and-his-COVID-stance';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en459027" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=459027">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/459027-Low-information-Howard-Stern-loses-his-mind-over-Joe-Rogan-and-his-COVID-stance"> Low information: Howard Stern loses his mind over Joe Rogan and his COVID stance</a></li>
    <li><a href="/article/459026-Irans-action-is-pushing-Syria-to-be-embraced-by-the-Arab-and-international-community"> Iran&#39;s action is pushing Syria to be embraced by the Arab and international community</a></li>
    <li><a href="/article/459025-Adapt-2030-Ice-Age-Report-Shortage-Doublespeak-as-Plenty-for-everyone"> Adapt 2030 Ice Age Report: Shortage Doublespeak as &quot;Plenty for everyone&quot;</a></li>
    <li><a href="/article/459024-Huge-waterspout-hits-the-coast-of-Corsica-France-on-October-2"> Huge waterspout hits the coast of Corsica, France on October 2</a></li>
    <li><a href="/article/459023-Lightning-strike-kills-3-construction-workers-in-Punjab-India"> Lightning strike kills 3 construction workers in Punjab, India</a></li>
    <li><a href="/article/459022-Lockdowns-cause-largest-cargo-delivery-backlog-EVER-inflation-unemployment-and-food-shortages-expected-to-worsen"><strong class="chn-bow">Best of the Web:</strong>  Lockdowns cause largest cargo delivery backlog EVER - inflation, unemployment and food shortages expected to worsen</a></li>
    <li><a href="/article/459021-Indias-Ivermectin-blackout-The-secret-revealed"> India&#39;s Ivermectin blackout: The secret revealed</a></li>
    <li style="display:none;"><a href="/article/459020-Freedom-without-certificates-Thousands-protest-against-Covid-passports-planned-vaccine-mandate-in-Romania"> &#39;Freedom without certificates!&#39; Thousands protest against Covid passports &amp; planned vaccine mandate in Romania</a></li>
    <li style="display:none;"><a href="/article/459019-UNLV-astronomers-may-have-discovered-first-planet-to-orbit-3-stars"> UNLV astronomers may have discovered first planet to orbit 3 stars</a></li>
    <li style="display:none;"><a href="/article/459018-Defies-logic-Biden-slammed-for-claiming-Build-Back-Better-agenda-costs-zero-dollars"> &quot;Defies logic&quot;: Biden slammed for claiming Build Back Better agenda &#39;costs zero dollars&#39;</a></li>
    <li style="display:none;"><a href="/article/459017-52-of-Trump-voters-and-41-of-Biden-fans-want-to-SECEDE-from-union-see-other-party-as-totalitarian-poll"> 52% of Trump voters and 41% of Biden fans want to SECEDE from union, see &#39;other&#39; party as totalitarian - poll</a></li>
    <li style="display:none;"><a href="/article/459016-Russian-Health-Minister-Sputnik-V-vaccine-may-soon-receive-WHO-approval"> Russian Health Minister: Sputnik V vaccine may soon receive WHO approval</a></li>
    <li style="display:none;"><a href="/article/459015-Chinese-authorities-kill-womans-cats-after-they-test-positive-for-Covid-19"> Chinese authorities kill woman&#39;s cats after they test positive for Covid-19</a></li>
    <li style="display:none;"><a href="/article/459014-Another-tempestuous-Balkan-pot-is-boiling"> Another tempestuous Balkan pot is boiling</a></li>
    <li style="display:none;"><a href="/article/459013-Dont-fail-justice-victim-of-Israeli-war-crimes-tells-Dutch-court"> &#39;Don&#39;t fail justice,&#39; victim of Israeli war crimes tells Dutch court</a></li>
    <li style="display:none;"><a href="/article/459012-Philippine-leader-Rodrigo-Duterte-announces-retirement-from-politics"> Philippine leader Rodrigo Duterte announces retirement from politics</a></li>
    <li style="display:none;"><a href="/article/459011-Georgia-DETAINS-controversial-ex-President-Saakashvili-who-fled-homeland-in-2013-was-sentenced-in-absentia-on-criminal-charges"> Georgia DETAINS controversial ex-President Saakashvili, who fled homeland in 2013 &amp; was sentenced in absentia on criminal charges</a></li>
    <li style="display:none;"><a href="/article/459010-School-Boards-ask-Biden-to-review-threats-and-violence-as-possible-domestic-terrorism"> School Boards ask Biden to review threats and violence as possible &#39;domestic terrorism&#39;</a></li>
    <li style="display:none;"><a href="/article/459009-There-are-positive-developments-on-the-ground-in-Syria-but-for-America-its-sanctions-and-suffering-as-usual"> There are positive developments on the ground in Syria, but for America it&#39;s sanctions and suffering as usual</a></li>
    <li style="display:none;"><a href="/article/459008-Gavin-Newsom-makes-vaccines-mandatory-for-ALL-school-children-in-California"> Gavin Newsom makes vaccines mandatory for ALL school children in California</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/459026-Irans-action-is-pushing-Syria-to-be-embraced-by-the-Arab-and-international-community"> Iran&#39;s action is pushing Syria to be embraced by the Arab and international community</a></li>
    <li><a href="/article/459018-Defies-logic-Biden-slammed-for-claiming-Build-Back-Better-agenda-costs-zero-dollars"> &quot;Defies logic&quot;: Biden slammed for claiming Build Back Better agenda &#39;costs zero dollars&#39;</a></li>
    <li><a href="/article/459014-Another-tempestuous-Balkan-pot-is-boiling"> Another tempestuous Balkan pot is boiling</a></li>
    <li><a href="/article/459013-Dont-fail-justice-victim-of-Israeli-war-crimes-tells-Dutch-court"> &#39;Don&#39;t fail justice,&#39; victim of Israeli war crimes tells Dutch court</a></li>
    <li><a href="/article/459012-Philippine-leader-Rodrigo-Duterte-announces-retirement-from-politics"> Philippine leader Rodrigo Duterte announces retirement from politics</a></li>
    <li><a href="/article/459011-Georgia-DETAINS-controversial-ex-President-Saakashvili-who-fled-homeland-in-2013-was-sentenced-in-absentia-on-criminal-charges"> Georgia DETAINS controversial ex-President Saakashvili, who fled homeland in 2013 &amp; was sentenced in absentia on criminal charges</a></li>
    <li><a href="/article/459003-The-Purges-Have-Begun"> The Purges Have Begun</a></li>
    <li style="display:none;"><a href="/article/459000-Fed-judge-questions-if-Capitol-rioters-are-being-treated-fairly"> Fed judge questions if Capitol rioters are being treated fairly</a></li>
    <li style="display:none;"><a href="/article/458999-SCOTUS-betrays-the-people-again-Sotomayor-rejects-last-minute-bid-to-block-DOE-vaccine-mandate"> SCOTUS betrays the people again: Sotomayor rejects last-minute bid to block DOE vaccine mandate</a></li>
    <li style="display:none;"><a href="/article/458998-Mexico-asks-Israel-to-extradite-former-top-security-official-Tomas-Zeron-in-connection-with-missing-students-case"> Mexico asks Israel to extradite former top security official, Tomás Zerón, in connection with missing students case</a></li>
    <li style="display:none;"><a href="/article/458997-Hugh-Hewitt-to-Fauci-Should-you-step-down-for-destroying-public-trust"> Hugh Hewitt to Fauci: &#39;Should you step down for destroying public trust?&#39;</a></li>
    <li style="display:none;"><a href="/article/458996-Taiwan-scrambles-aircraft-after-China-sends-25-jets-into-air-defense-zone"> Taiwan scrambles aircraft after China sends 25 jets into air defense zone</a></li>
    <li style="display:none;"><a href="/article/458995-US-asks-China-to-cut-oil-imports-from-Iran-anonymous-European-official"> US asks China to cut oil imports from Iran - anonymous European official</a></li>
    <li style="display:none;"><a href="/article/458994-Arkansas-bill-creates-antibody-exemption-for-vaccine-mandate"> Arkansas bill creates antibody exemption for vaccine mandate</a></li>
    <li style="display:none;"><a href="/article/458990-Dont-Count-on-It-Will-Hillary-ever-apologize-for-propagating-the-biggest-hoax-in-US-political-history"> Don&#39;t Count on It!: Will Hillary ever apologize for propagating the biggest hoax in US political history?</a></li>
    <li style="display:none;"><a href="/article/458984-Milley-ripped-for-skirting-Congress-telling-journalists-China-feared-US-attack"> Milley ripped for skirting Congress, telling journalists China feared US attack</a></li>
    <li style="display:none;"><a href="/article/458980-A-declassified-state-department-report-says-microwaves-didnt-cause-Havana-Syndrome"> A declassified state department report says microwaves didn&#39;t cause &quot;Havana Syndrome&quot;</a></li>
    <li style="display:none;"><a href="/article/458970-No-Chinas-Belt-Road-Initiative-is-not-falling-apart-this-is-just-US-propaganda-right-on-cue-as-Congress-promised"> No, China&#39;s Belt &amp; Road Initiative is not falling apart, this is just US propaganda, right on cue as Congress promised</a></li>
    <li style="display:none;"><a href="/article/458969-Just-as-well-a-deal-was-struck-on-the-budget-another-shutdown-might-have-made-Americans-realize-they-dont-need-their-government"> Just as well a deal was struck on the budget... another shutdown might have made Americans realize they don&#39;t need their government</a></li>
    <li style="display:none;"><a href="/article/458968-From-Syria-to-Afghanistan-Pentagon-really-is-chronically-bad-at-winning-wars-and-Matt-Gaetz-got-them-to-admit-it"> From Syria to Afghanistan, Pentagon really is &#39;chronically bad&#39; at winning wars - and Matt Gaetz got them to admit it</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/459027-Low-information-Howard-Stern-loses-his-mind-over-Joe-Rogan-and-his-COVID-stance"> Low information: Howard Stern loses his mind over Joe Rogan and his COVID stance</a></li>
    <li><a href="/article/459025-Adapt-2030-Ice-Age-Report-Shortage-Doublespeak-as-Plenty-for-everyone"> Adapt 2030 Ice Age Report: Shortage Doublespeak as &quot;Plenty for everyone&quot;</a></li>
    <li><a href="/article/459022-Lockdowns-cause-largest-cargo-delivery-backlog-EVER-inflation-unemployment-and-food-shortages-expected-to-worsen"><strong class="chn-bow">Best of the Web:</strong>  Lockdowns cause largest cargo delivery backlog EVER - inflation, unemployment and food shortages expected to worsen</a></li>
    <li><a href="/article/459020-Freedom-without-certificates-Thousands-protest-against-Covid-passports-planned-vaccine-mandate-in-Romania"> &#39;Freedom without certificates!&#39; Thousands protest against Covid passports &amp; planned vaccine mandate in Romania</a></li>
    <li><a href="/article/459017-52-of-Trump-voters-and-41-of-Biden-fans-want-to-SECEDE-from-union-see-other-party-as-totalitarian-poll"> 52% of Trump voters and 41% of Biden fans want to SECEDE from union, see &#39;other&#39; party as totalitarian - poll</a></li>
    <li><a href="/article/459015-Chinese-authorities-kill-womans-cats-after-they-test-positive-for-Covid-19"> Chinese authorities kill woman&#39;s cats after they test positive for Covid-19</a></li>
    <li><a href="/article/459010-School-Boards-ask-Biden-to-review-threats-and-violence-as-possible-domestic-terrorism"> School Boards ask Biden to review threats and violence as possible &#39;domestic terrorism&#39;</a></li>
    <li style="display:none;"><a href="/article/459009-There-are-positive-developments-on-the-ground-in-Syria-but-for-America-its-sanctions-and-suffering-as-usual"> There are positive developments on the ground in Syria, but for America it&#39;s sanctions and suffering as usual</a></li>
    <li style="display:none;"><a href="/article/459008-Gavin-Newsom-makes-vaccines-mandatory-for-ALL-school-children-in-California"> Gavin Newsom makes vaccines mandatory for ALL school children in California</a></li>
    <li style="display:none;"><a href="/article/459007-Taliban-say-they-have-raided-Islamic-State-hideout-north-of-Kabul"> Taliban say they have raided Islamic State hideout north of Kabul</a></li>
    <li style="display:none;"><a href="/article/459004-Curbing-Chinas-script-murder-game-craze"> Curbing China&#39;s &#39;script murder&#39; game craze</a></li>
    <li style="display:none;"><a href="/article/459002-Detrans-woman-regrets-mastectomy-Dont-indulge-young-people-who-think-they-re-trans-many-are-mentally-ill"> Detrans woman regrets mastectomy: &#39;Don&#39;t indulge young people who think they&#39;re trans - many are mentally ill&#39;</a></li>
    <li style="display:none;"><a href="/article/458993-Australia-Premier-of-New-South-Wales-resigns-as-corruption-watchdog-launches-investigation"> Australia: Premier of New South Wales resigns as corruption watchdog launches investigation</a></li>
    <li style="display:none;"><a href="/article/458991-UK-military-wants-to-spy-on-social-media-to-detect-change-in-population-sentiment"> UK military wants to spy on social media to detect &quot;change in population sentiment&quot;</a></li>
    <li style="display:none;"><a href="/article/458983-UK-police-officer-given-whole-life-sentence-for-grotesquely-executed-murder-of-Sarah-Everard"> UK police officer given whole life sentence for &#39;grotesquely executed&#39; murder of Sarah Everard</a></li>
    <li style="display:none;"><a href="/article/458981-Fashion-mogul-Peter-Nygard-consents-to-US-extradition-faces-charges-in-Toronto"> Fashion mogul Peter Nygard consents to US extradition, faces charges in Toronto</a></li>
    <li style="display:none;"><a href="/article/458979-EPA-officials-exposed-whistleblowers-three-minutes-after-receiving-confidential-complaint"> EPA officials exposed whistleblowers three minutes after receiving confidential complaint</a></li>
    <li style="display:none;"><a href="/article/458978-Britain-still-wrestling-with-unprecedented-demand-for-fuel-as-govt-ministers-contradict-themselves-over-when-crisis-will-end"> Britain still wrestling with &#39;unprecedented demand&#39; for fuel, as govt ministers contradict themselves over when crisis will end</a></li>
    <li style="display:none;"><a href="/article/458977-Alabama-Gov-Kay-Ivey-blasts-Facebooks-removal-of-her-campaign-page-Big-Tech-has-gotten-out-of-hand"> Alabama Gov. Kay Ivey blasts Facebook&#39;s removal of her campaign page: &#39;Big Tech has gotten out of hand&#39;</a></li>
    <li style="display:none;"><a href="/article/458976-Former-French-police-officer-confesses-in-suicide-note-to-being-notorious-serial-killer-child-rapist"> Former French police officer confesses in suicide note to being notorious serial killer &amp; child rapist</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/458975-Hyperinflation-fascism-and-war-How-the-New-World-Order-may-be-defeated-once-more"> Hyperinflation, fascism and war: How the New World Order may be defeated once more</a></li>
    <li><a href="/article/458951-The-Pashtun-will-outlast-all-empires-but-can-they-hold-Afghanistans-center"> The Pashtun will outlast all empires, but can they hold Afghanistan&#39;s center?</a></li>
    <li><a href="/article/458908-Neanderthal-cave-sealed-for-40000-years-discovered-in-Gibraltar"> Neanderthal cave sealed for 40,000 years discovered in Gibraltar</a></li>
    <li><a href="/article/458853-How-the-Great-Reset-was-first-thought-up-by-the-original-proselytizer-of-Totalitarianism-and-the-Father-of-Neo-Conservatism"> How the Great Reset was first thought up by the original proselytizer of Totalitarianism and the Father of Neo-Conservatism</a></li>
    <li><a href="/article/458826-A-human-skull-fossil-dating-back-32000-years-has-been-unearthed-in-Henan-China"> A human skull fossil dating back 32,000 years has been unearthed in Henan, China</a></li>
    <li><a href="/article/458747-Ancestor-of-Mediterranean-mosaics-discovered-in-Turkey"> &#39;Ancestor&#39; of Mediterranean mosaics discovered in Turkey</a></li>
    <li><a href="/article/458723-Bull-geoglyph-twice-as-old-as-Nazca-Lines-Peru-predates-Uffington-Horse-UK-found-near-Siberias-Sacred-Sea"> Bull geoglyph twice as old as Nazca Lines (Peru), predates Uffington Horse (UK) found near Siberia&#39;s &#39;Sacred Sea&#39;</a></li>
    <li style="display:none;"><a href="/article/458674-Etruscans-were-locals-not-migrants-contradicting-claims-by-Herodotus-genetic-analysis-reveals"> Etruscans were locals not migrants, contradicting claims by Herodotus, genetic analysis reveals</a></li>
    <li style="display:none;"><a href="/article/458666-DNA-analysis-sheds-light-on-the-Segorbe-Giant-of-medieval-Spain"> DNA analysis sheds light on the &#39;Segorbe Giant&#39; of medieval Spain</a></li>
    <li style="display:none;"><a href="/article/458655-The-Great-Reset-How-a-Managerial-Revolution-was-plotted-80-years-ago-by-a-Trotskyist-turned-CIA-neocon"> The Great Reset: How a &#39;Managerial Revolution&#39; was plotted 80 years ago by a Trotskyist-turned-CIA neocon</a></li>
    <li style="display:none;"><a href="/article/458643-Declassified-files-expose-Americas-double-dealing-with-revolutionary-Iran-from-day-one"> Declassified files expose America&#39;s double dealing with revolutionary Iran from day one</a></li>
    <li style="display:none;"><a href="/article/458639-Earliest-evidence-of-human-activity-found-in-the-Americas"> Earliest evidence of human activity found in the Americas</a></li>
    <li style="display:none;"><a href="/article/458638-Stone-Age-humans-used-personal-ornaments-to-communicate-about-themselves"> Stone Age humans used personal ornaments to communicate about themselves</a></li>
    <li style="display:none;"><a href="/article/458637-Earliest-modern-humans-in-Europe-may-have-experienced-much-colder-climates-than-previously-thought"> Earliest modern humans in Europe may have experienced much colder climates than previously thought</a></li>
    <li style="display:none;"><a href="/article/458584-Thousands-of-years-of-long-distance-trade-links-shaped-Siberian-dogs"> Thousands of years of long-distance trade links shaped Siberian dogs</a></li>
    <li style="display:none;"><a href="/article/458566-Human-species-you-may-not-know-about"> Human species you may not know about</a></li>
    <li style="display:none;"><a href="/article/458532-Ancient-Tunguska-sized-airburst-demolished-city-in-Jordan-Valley"> Ancient Tunguska sized airburst demolished city in Jordan Valley</a></li>
    <li style="display:none;"><a href="/article/458531-Ancient-sculptures-in-Saudi-Arabia-are-older-than-the-pyramids-and-Stonehenge"> Ancient sculptures in Saudi Arabia are older than the pyramids and Stonehenge</a></li>
    <li style="display:none;"><a href="/article/458488-Ancient-DNA-rewrites-early-Japanese-history"> Ancient DNA rewrites early Japanese history</a></li>
    <li style="display:none;"><a href="/article/458416-Whale-hunting-and-magic-mushroom-people-seen-on-2000-year-old-northernmost-petroglyphs-in-Eurasia"> Whale hunting and &#39;magic mushroom people&#39; seen on 2,000 year old, northernmost petroglyphs in Eurasia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/459019-UNLV-astronomers-may-have-discovered-first-planet-to-orbit-3-stars"> UNLV astronomers may have discovered first planet to orbit 3 stars</a></li>
    <li><a href="/article/459006-A-volcano-induced-rainy-period-made-Earths-climate-dinosaur-friendly"> A volcano-induced rainy period made Earth&#39;s climate dinosaur-friendly</a></li>
    <li><a href="/article/459001-The-NYTs-partisan-tale-about-COVID-and-the-unvaccinated-is-rife-with-sloppy-data-analysis"> The NYT&#39;s partisan tale about COVID and the unvaccinated is rife with sloppy data analysis</a></li>
    <li><a href="/article/458959-Air-filtration-UV-light-can-remove-airborne-SARS-COV-2-from-hospital-wards-study-finds"> Air filtration/UV light can remove airborne SARS-COV-2 from hospital wards, study finds</a></li>
    <li><a href="/article/458946-New-Comet-P-2021-Q5-ATLAS"> New Comet P/2021 Q5 (ATLAS)</a></li>
    <li><a href="/article/458894-Quadruple-outburst-of-Comet-29P-Now-at-its-brightest-for-40-years"> Quadruple outburst of Comet 29P - Now at its brightest for 40 years</a></li>
    <li><a href="/article/458890-Megacomet-Bernardinelli-Bernstein-is-the-find-of-a-decade-heres-why"> Megacomet Bernardinelli-Bernstein is the find of a decade, here&#39;s why</a></li>
    <li style="display:none;"><a href="/article/458864-Unbreakable-glass-developed-inspired-by-seashells"> Unbreakable glass developed, inspired by seashells</a></li>
    <li style="display:none;"><a href="/article/458857-FedEx-to-begin-self-driving-truck-trials-on-US-highways-between-Dallas-and-Houston"> FedEx to begin self-driving truck trials on US highways between Dallas and Houston</a></li>
    <li style="display:none;"><a href="/article/458855-Community-masking-Where-did-The-Science-come-from"> Community masking: Where did &#39;The Science&#39; come from?</a></li>
    <li style="display:none;"><a href="/article/458845-DARPA-touts-historic-free-flight-test-of-Raytheons-hypersonic-missile-prototype-as-US-struggles-to-catch-up-with-Russia"> DARPA touts &#39;historic free flight test&#39; of Raytheon&#39;s hypersonic missile prototype as US struggles to catch up with Russia</a></li>
    <li style="display:none;"><a href="/article/458821-Jupiters-great-red-spot-is-spinning-faster-says-NASA"> Jupiter&#39;s great red spot is spinning faster says NASA</a></li>
    <li style="display:none;"><a href="/article/458776-Radiation-therapy-reprograms-heart-muscle-cells"> Radiation therapy reprograms heart muscle cells</a></li>
    <li style="display:none;"><a href="/article/458765-Nearly-all-of-evolution-is-best-explained-by-engineering"> Nearly all of evolution is best explained by engineering</a></li>
    <li style="display:none;"><a href="/article/458746-Three-record-breaking-quakes-detected-on-Mars-and-they-re-fascinating"> Three record-breaking quakes detected on Mars, and they&#39;re fascinating</a></li>
    <li style="display:none;"><a href="/article/458654-Covid-19-appeared-in-the-US-before-Wuhan-Chinese-scientists-claim-in-new-research-paper"> Covid-19 appeared in the US before Wuhan, Chinese scientists claim in new research paper</a></li>
    <li style="display:none;"><a href="/article/458605-Winged-microchip-is-smallest-ever-human-made-flying-structure"> Winged microchip is smallest-ever human-made flying structure</a></li>
    <li style="display:none;"><a href="/article/458564-New-way-to-solve-the-hardest-of-the-hard-computer-problems"> New way to solve the &#39;hardest of the hard&#39; computer problems</a></li>
    <li style="display:none;"><a href="/article/458547-Study-confirms-that-it-was-a-giant-meteorite-impact-that-caused-massive-extinction-in-the-late-Cretaceous"> Study confirms that it was a giant meteorite impact that caused massive extinction in the late Cretaceous</a></li>
    <li style="display:none;"><a href="/article/458528-Ironic-The-role-of-variants-in-driving-Covid-surges-is-good-news-for-sceptics"> Ironic: The role of variants in driving Covid surges is good news for sceptics</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/459024-Huge-waterspout-hits-the-coast-of-Corsica-France-on-October-2"> Huge waterspout hits the coast of Corsica, France on October 2</a></li>
    <li><a href="/article/459023-Lightning-strike-kills-3-construction-workers-in-Punjab-India"> Lightning strike kills 3 construction workers in Punjab, India</a></li>
    <li><a href="/article/459005-Sabancaya-Volcano-in-Peru-spews-continuous-ash-emissions-to-24000-ft"> Sabancaya Volcano in Peru spews continuous ash emissions to 24,000 ft</a></li>
    <li><a href="/article/458992-Sandstorm-in-southeastern-Iran-disrupts-visibility-and-traffic"> Sandstorm in southeastern Iran disrupts visibility and traffic</a></li>
    <li><a href="/article/458989-Largest-underwater-eruption-makes-new-volcano-bigger-than-Empire-State-Building"> Largest underwater eruption makes new volcano bigger than Empire State Building</a></li>
    <li><a href="/article/458987-Hundreds-of-birds-suddenly-drop-dead-from-the-sky-in-cemetery-on-Bali-Indonesia"> Hundreds of birds suddenly drop dead from the sky in cemetery on Bali, Indonesia</a></li>
    <li><a href="/article/458986-Mysterious-bird-flu-feared-to-have-wiped-out-7000-seabirds-in-the-north-east-of-Crimea-Russia"> Mysterious &#39;bird flu&#39; feared to have wiped out 7,000 seabirds in the north-east of Crimea, Russia</a></li>
    <li style="display:none;"><a href="/article/458985-Heavy-rain-triggers-floods-and-deadly-landslides-in-West-Sumatra-Indonesia-7-killed"> Heavy rain triggers floods and deadly landslides in West Sumatra, Indonesia - 7 killed</a></li>
    <li style="display:none;"><a href="/article/458982-Major-magnitude-7-3-earthquake-in-South-Pacific-Ocean-Vanuatu-Islands-region"> Major magnitude 7.3 earthquake in South Pacific Ocean, Vanuatu Islands region</a></li>
    <li style="display:none;"><a href="/article/458958-Flash-floods-and-strong-hailstorm-sweep-the-city-of-Puebla-Mexico"> Flash floods and strong hailstorm sweep the city of Puebla, Mexico</a></li>
    <li style="display:none;"><a href="/article/458955-September-blizzard-hits-Chukotka-Russia"> September blizzard hits Chukotka, Russia</a></li>
    <li style="display:none;"><a href="/article/458953-Debris-crashes-down-onto-tunnel-as-landslide-strikes-SW-China"> Debris crashes down onto tunnel as landslide strikes SW China</a></li>
    <li style="display:none;"><a href="/article/458952-Large-hailstones-pound-areas-of-Uruguay"> Large hailstones pound areas of Uruguay</a></li>
    <li style="display:none;"><a href="/article/458950-Explosion-at-Popocatepetl-Volcano-Mexico"> Explosion at Popocatepetl Volcano, Mexico</a></li>
    <li style="display:none;"><a href="/article/458949-La-Palma-volcano-Third-fissure-erupts-after-8-new-earthquakes"> La Palma volcano: Third fissure erupts after 8 new earthquakes</a></li>
    <li style="display:none;"><a href="/article/458945-Man-killed-in-bear-attack-in-South-Kashmirs-Kokernag"> Man killed in bear attack in South Kashmir&#39;s Kokernag</a></li>
    <li style="display:none;"><a href="/article/458944-Snow-makes-unexpected-autumn-appearance-in-Arizona-mountains"> Snow makes unexpected autumn appearance in Arizona mountains</a></li>
    <li style="display:none;"><a href="/article/458943-Flash-floods-in-Ljubljana-Slovenia-after-94mm-3-7-inches-of-rain-in-1-hour"> Flash floods in Ljubljana, Slovenia after 94mm (3.7 inches) of rain in 1 hour</a></li>
    <li style="display:none;"><a href="/article/458914-7-horses-killed-by-lightning-strike-in-Maarheeze-Netherlands"> 7 horses killed by lightning strike in Maarheeze, Netherlands</a></li>
    <li style="display:none;"><a href="/article/458913-7000-people-forced-to-flee-floods-in-city-of-Xunyang-after-heavy-torrential-rains-lash-Shaanxi-province-in-China"> 7,000 people forced to flee floods in city of Xunyang after heavy torrential rains lash Shaanxi province in China</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/458942-Meteor-fireball-crosses-cities-in-Minas-Gerais-and-lights-up-Copacabanas-sky-in-Brazil"> Meteor fireball crosses cities in Minas Gerais and lights up Copacabana&#39;s sky in Brazil</a></li>
    <li><a href="/article/458933-NASA-At-least-5-fireballs-reported-over-US"> NASA: &#39;At least 5 fireballs&#39; reported over US</a></li>
    <li><a href="/article/458763-Meteor-fireball-seen-over-British-Columbia-and-Washington-on-September-25th"> Meteor fireball seen over British Columbia and Washington on September 25th</a></li>
    <li><a href="/article/458762-Meteor-fireball-seen-over-Gemany-on-September-26th"> Meteor fireball seen over Gemany on September 26th</a></li>
    <li><a href="/article/458691-Meteor-fireball-seen-over-North-Carolina-and-3-other-states"> Meteor fireball seen over North Carolina and 3 other states</a></li>
    <li><a href="/article/458614-NASA-says-boom-and-shaking-in-Virginia-was-a-fireball"> NASA says &#39;boom&#39; and shaking in Virginia was a fireball</a></li>
    <li><a href="/article/458466-Meteor-fireball-seen-over-Shanghai-China"> Meteor fireball seen over Shanghai, China</a></li>
    <li style="display:none;"><a href="/article/458307-Very-bright-meteor-fireball-falls-in-Spain-Sept-15"> Very bright meteor fireball falls in Spain (Sept. 15)</a></li>
    <li style="display:none;"><a href="/article/458213-Meteor-fireball-over-Germany-Austria-and-Czech-Republic"> Meteor fireball over Germany, Austria and Czech Republic</a></li>
    <li style="display:none;"><a href="/article/458118-Meteor-fireball-over-Morocco-Sept-11"> Meteor fireball over Morocco (Sept. 11)</a></li>
    <li style="display:none;"><a href="/article/458042-Meteor-fireball-over-Spain-on-September-9"> Meteor fireball over Spain on September 9</a></li>
    <li style="display:none;"><a href="/article/458026-Meteor-fireball-seen-over-Denmark-and-Germany"> Meteor fireball seen over Denmark and Germany</a></li>
    <li style="display:none;"><a href="/article/457910-Meteor-fireball-seen-over-Italy-Switzerland-Germany-and-France"> Meteor fireball seen over Italy, Switzerland, Germany and France</a></li>
    <li style="display:none;"><a href="/article/457868-Spectacular-meteor-fireball-lights-up-night-sky-over-northern-France-and-southern-UK"><strong class="chn-bow">Best of the Web:</strong>  Spectacular meteor fireball lights up night sky over northern France and southern UK</a></li>
    <li style="display:none;"><a href="/article/457816-Meteor-fireball-seen-over-Indiana-and-7-other-states"> Meteor fireball seen over Indiana and 7 other states</a></li>
    <li style="display:none;"><a href="/article/457582-Meteor-fireball-seen-over-Pennsylvania-and-6-other-states"> Meteor fireball seen over Pennsylvania and 6 other states</a></li>
    <li style="display:none;"><a href="/article/457457-Meteor-fireball-seen-over-Ohio-Michigan-and-Ontario"> Meteor fireball seen over Ohio, Michigan and Ontario</a></li>
    <li style="display:none;"><a href="/article/457410-Meteor-fireball-seen-over-Alabama-and-7-other-states"> Meteor fireball seen over Alabama and 7 other states</a></li>
    <li style="display:none;"><a href="/article/457409-Meteor-fireball-seen-over-Texas-and-New-Mexico"> Meteor fireball seen over Texas and New Mexico</a></li>
    <li style="display:none;"><a href="/article/457381-Meteor-fireball-filmed-over-Croatia-on-August-14"> Meteor fireball filmed over Croatia on August 14</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/459021-Indias-Ivermectin-blackout-The-secret-revealed"> India&#39;s Ivermectin blackout: The secret revealed</a></li>
    <li><a href="/article/459016-Russian-Health-Minister-Sputnik-V-vaccine-may-soon-receive-WHO-approval"> Russian Health Minister: Sputnik V vaccine may soon receive WHO approval</a></li>
    <li><a href="/article/458988-EU-finds-J-J-COVID-shot-possibly-linked-to-another-rare-clotting-condition"> EU finds J&amp;J COVID shot possibly linked to another rare clotting condition</a></li>
    <li><a href="/article/458899-West-Nile-Virus-kills-10-people-in-Arizona-since-beginning-of-September-200-cases-detected-this-year"> West Nile Virus kills 10 people in Arizona since beginning of September, 200 cases detected this year</a></li>
    <li><a href="/article/458792-Study-finds-life-expectancy-of-US-men-dropped-by-over-TWO-YEARS-since-lockdowns-were-introduced-6-month-drop-recorded-in-other-Western-countries"><strong class="chn-bow">Best of the Web:</strong>  Study finds life expectancy of US men dropped by over TWO YEARS since lockdowns were introduced - 6 month drop recorded in other Western countries</a></li>
    <li><a href="/article/458764-Food-myths-busted-dairy-salt-and-steak-may-be-good-for-you-after-all"> Food myths busted: dairy, salt and steak may be good for you after all</a></li>
    <li><a href="/article/458749-Sandpaper-throat-Sufferers-describe-non-Covid-infection-as-worst-cold-ever"> Sandpaper throat: Sufferers describe non-Covid infection as &#39;worst cold ever&#39;</a></li>
    <li style="display:none;"><a href="/article/458719-UK-health-officials-recommend-adding-fluoride-to-water-supply-dismiss-cancer-fears-as-exaggerated"> UK health officials recommend adding fluoride to water supply, dismiss cancer fears as &#39;exaggerated&#39;</a></li>
    <li style="display:none;"><a href="/article/458697-Vaccine-effectiveness-drops-further-in-the-over-40s-to-as-low-as-minus-53-new-PHE-report-shows-and-thats-a-fact"> Vaccine effectiveness drops further in the over-40s, to as low as minus 53%, new PHE report shows - and that&#39;s a fact</a></li>
    <li style="display:none;"><a href="/article/458640-Reflections-on-the-Covid-mania"> Reflections on the Covid mania</a></li>
    <li style="display:none;"><a href="/article/446728-COVID-Mass-Vaccination-Experiment-Prepare-For-The-Worst-With-This-Health-Protocol"><strong class="chn-focus">SOTT Focus:</strong>  COVID Mass Vaccination Experiment: Prepare For The Worst With This Health Protocol</a></li>
    <li style="display:none;"><a href="/article/458594-A-tenth-of-prescription-medicines-given-out-by-GPs-unnecessary-finds-review"> A tenth of prescription medicines given out by GPs unnecessary, finds review</a></li>
    <li style="display:none;"><a href="/article/458550-Objective-Health-Australian-Medical-Fascism-Coming-Soon-to-Your-Country"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Australian Medical Fascism: Coming Soon to Your Country‌</a></li>
    <li style="display:none;"><a href="/article/458525-Did-Pfizer-conduct-an-experiment-on-an-entire-country"><strong class="chn-bow">Best of the Web:</strong>  Did Pfizer conduct an experiment on an entire country?</a></li>
    <li style="display:none;"><a href="/article/458363-FDA-meets-to-decide-whether-to-approve-Pfizer-booster-shots-as-company-releases-stats-showing-major-decline-in-vaccine-efficacy"> FDA meets to decide whether to approve Pfizer booster shots, as company releases stats showing major decline in vaccine efficacy</a></li>
    <li style="display:none;"><a href="/article/458349-More-than-half-of-people-with-long-Covid-might-NOT-have-long-Covid-after-all"> More than half of people with long Covid might NOT have &#39;long Covid&#39; after all</a></li>
    <li style="display:none;"><a href="/article/458348-UK-Covid-jabs-caused-menstrual-disruption-in-30000-women"><strong class="chn-bow">Best of the Web:</strong>  UK Covid jabs caused menstrual disruption in 30,000 women</a></li>
    <li style="display:none;"><a href="/article/458313-As-expected-from-a-flu-World-Health-Organisation-reports-drop-in-new-coronavirus-infections"> As expected from a flu: World Health Organisation reports drop in new coronavirus infections</a></li>
    <li style="display:none;"><a href="/article/458292-Pfizer-says-Israel-data-shows-third-Covid-shot-restores-protection-from-infection-to-95-as-it-makes-case-to-FDA-for-boosters"> Pfizer says Israel data shows third Covid shot restores protection from infection to 95% as it makes case to FDA for boosters</a></li>
    <li style="display:none;"><a href="/article/458223-Down-the-memory-hole-NIH-paper-says-lasting-immunity-found-after-recovery-from-COVID-19"><strong class="chn-fb">Flashback:</strong>  Down the memory hole: NIH paper says lasting immunity found after recovery from COVID-19</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/458909-How-therapy-not-pills-effectively-treats-back-pain"> How therapy, not pills effectively treats back pain</a></li>
    <li><a href="/article/458728-Longtime-skeptic-now-accepts-parapsychology-as-a-science-with-caveats"> Longtime skeptic now accepts parapsychology as a science (with caveats)</a></li>
    <li><a href="/article/458493-Conscientious-objections-to-the-COVID-vaccine-should-be-honored"> Conscientious objections to the COVID vaccine should be honored</a></li>
    <li><a href="/article/458113-Study-Left-wing-authoritarians-share-key-psychological-traits-with-far-right"> Study: Left-wing authoritarians share key psychological traits with far right</a></li>
    <li><a href="/article/457872-Gut-bacteria-influence-brain-development"> Gut bacteria influence brain development</a></li>
    <li><a href="/article/457837-Why-words-become-harder-to-remember-as-we-get-older"> Why words become harder to remember as we get older</a></li>
    <li><a href="/article/457706-New-reward-circuitry-discovered"> New reward circuitry discovered</a></li>
    <li style="display:none;"><a href="/article/457448-Hearing-mothers-voice-can-lessen-pain-in-premature-babies-study-suggests"> Hearing mother&#39;s voice can lessen pain in premature babies, study suggests</a></li>
    <li style="display:none;"><a href="/article/457293-Are-incels-a-violent-terrorist-subculture-or-collection-of-disenfranchised-misguided-souls-who-need-compassion-and-treatment"> Are incels a violent terrorist subculture, or collection of disenfranchised, misguided souls who need compassion and treatment?</a></li>
    <li style="display:none;"><a href="/article/457279-Mass-Psychosis-How-to-Create-a-Pandemic-of-Mental-Illness"><strong class="chn-focus">SOTT Focus:</strong>  Mass Psychosis: How to Create a Pandemic of Mental Illness</a></li>
    <li style="display:none;"><a href="/article/457035-Gaslighting-The-psychology-of-shaping-anothers-reality"> Gaslighting: The psychology of shaping another&#39;s reality</a></li>
    <li style="display:none;"><a href="/article/456901-MindMatters-The-Postmodern-Bible-An-Interpretation-for-Everyone"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Postmodern Bible: An Interpretation for Everyone!</a></li>
    <li style="display:none;"><a href="/article/456853-Why-Do-Some-People-Support-Tyranny-While-Others-Defy-It"><strong class="chn-bow">Best of the Web:</strong>  Why Do Some People Support Tyranny While Others Defy It?</a></li>
    <li style="display:none;"><a href="/article/456537-Our-brains-perceive-our-environment-differently-when-we-re-lying-down"> Our brains perceive our environment differently when we&#39;re lying down</a></li>
    <li style="display:none;"><a href="/article/456388-Sleep-loss-sabotages-new-memory-storage-in-the-hippocampus"> Sleep loss sabotages new memory storage in the hippocampus</a></li>
    <li style="display:none;"><a href="/article/456114-Longer-breaks-during-learning-lead-to-more-stable-activation-patterns-in-the-brain"> Longer breaks during learning lead to more stable activation patterns in the brain</a></li>
    <li style="display:none;"><a href="/article/455947-MindMatters-Finding-Your-Red-Line-Lessons-from-Milgram-and-the-Holocaust"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Finding Your Red Line: Lessons from Milgram and the Holocaust</a></li>
    <li style="display:none;"><a href="/article/455739-Can-consciousness-be-explained-by-Quantum-Physics"> Can consciousness be explained by Quantum Physics?</a></li>
    <li style="display:none;"><a href="/article/455626-MindMatters-Arthur-Versluis-The-New-Inquisitions-vs-the-Mystical-State"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Arthur Versluis: The New Inquisitions vs the Mystical State</a></li>
    <li style="display:none;"><a href="/article/455562-What-does-the-sleeping-brain-think-about"> What does the sleeping brain think about?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li style="display:none;"><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li style="display:none;"><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
    <li style="display:none;"><a href="/article/454377-Strange-lights-captured-in-sky-above-Guelph-Ontario"> &#39;Strange&#39; lights captured in sky above Guelph, Ontario</a></li>
    <li style="display:none;"><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
    <li style="display:none;"><a href="/article/453705-Unclassified-UFO-findings-to-reveal-US-intel-community-cant-explain-aerial-objects-report"> Unclassified UFO findings to reveal US intel community can&#39;t explain aerial objects: report</a></li>
    <li style="display:none;"><a href="/article/453419-James-Corbell-Newly-released-radar-footage-shows-UFOs-swarming-Navy-ship"> James Corbell: Newly released radar footage shows UFOs swarming Navy ship</a></li>
    <li style="display:none;"><a href="/article/453300-Two-year-old-triplets-seen-talking-to-ghost-in-their-bedroom"> Two-year-old triplets seen talking to &#39;ghost&#39; in their bedroom</a></li>
    <li style="display:none;"><a href="/article/453259-Mysterious-giant-stone-road-resurfaces-from-beneath-the-Pacific-Ocean"> Mysterious giant stone road resurfaces from beneath the Pacific Ocean</a></li>
    <li style="display:none;"><a href="/article/453142-Pentagons-UFO-PsyOps"> Pentagon&#39;s UFO PsyOps</a></li>
    <li style="display:none;"><a href="/article/453061-Ex-head-of-Pentagon-UFO-hunting-outfit-claims-US-government-possesses-exotic-material-that-needs-to-be-studied"> Ex-head of Pentagon UFO hunting outfit claims US government possesses &#39;exotic material&#39; that needs to be studied</a></li>
    <li style="display:none;"><a href="/article/453051-Reports-of-strange-sightings-in-skies-over-Montana"> Reports of strange sightings in skies over Montana</a></li>
    <li style="display:none;"><a href="/article/452930-We-dont-know-exactly-what-they-are-Obama-says-UFO-sightings-appear-real"> &#39;We don&#39;t know exactly what they are&#39;: Obama says UFO sightings appear real</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/458721-FBI-comes-clean-Admits-its-really-hard-to-solve-crimes-they-didnt-make-up-themselves"> FBI comes clean: Admits it&#39;s &#39;really hard&#39; to solve crimes they didn&#39;t make up themselves</a></li>
    <li><a href="/article/458465-Vaccinated-man-just-wishes-there-was-something-that-could-protect-him-from-COVID"> Vaccinated man just wishes there was something that could protect him from COVID</a></li>
    <li><a href="/article/458444-Babylon-Bee-scoop-General-Milley-releasing-revised-version-of-The-Art-Of-War"> Babylon Bee scoop! General Milley releasing revised version of &#39;The Art Of War&#39;</a></li>
    <li><a href="/article/458417-Kamala-Harris-Instructed-To-Stop-Answering-All-Her-Phone-Calls-With-Did-He-Die"> Kamala Harris Instructed To Stop Answering All Her Phone Calls With &#39;Did He Die?&#39;</a></li>
    <li><a href="/article/458342-Animal-rescue-CCTV-shows-goat-and-rooster-save-chicken-from-hawk-attack-deer-mauls-hawk-after-it-tries-to-capture-a-rabbit"> Animal rescue: CCTV shows goat and rooster save chicken from hawk attack, deer mauls hawk after it tries to capture a rabbit</a></li>
    <li><a href="/article/458110-Biden-unveils-your-body-my-choice-vaccination-program"> Biden unveils &#39;your body, my choice&#39; vaccination program</a></li>
    <li><a href="/article/457770-Democrats-refuse-to-drink-water-as-its-also-prescribed-to-horses"> Democrats refuse to drink water as it&#39;s also prescribed to horses</a></li>
    <li style="display:none;"><a href="/article/457743-Joe-Rogan-Bounces-Back-From-COVID-To-Win-Kentucky-Derby"> Joe Rogan Bounces Back From COVID To Win Kentucky Derby</a></li>
    <li style="display:none;"><a href="/article/457708-Amazing-new-discovery-Absolute-cure-for-COVID"> Amazing new discovery - Absolute cure for COVID</a></li>
    <li style="display:none;"><a href="/article/457701-White-House-solves-budget-crisis-by-renting-out-ad-space-on-Bidens-back"> White House solves budget crisis by renting out ad space on Biden&#39;s back</a></li>
    <li style="display:none;"><a href="/article/457615-Democrats-say-true-lockdowns-have-never-been-tried"> Democrats say true lockdowns have never been tried</a></li>
    <li style="display:none;"><a href="/article/457213-Taliban-enjoys-deep-belly-laugh-over-US-militarys-diversity-training-materials"> Taliban enjoys deep belly laugh over US military&#39;s diversity training materials</a></li>
    <li style="display:none;"><a href="/article/456933-CNN-praises-Taliban-warriors-for-wearing-masks-during-attack"> CNN praises Taliban warriors for wearing masks during attack</a></li>
    <li style="display:none;"><a href="/article/456931-Study-finds-most-parents-OK-with-government-brainwashing-their-children-if-it-means-free-babysitting"> Study finds most parents OK with government brainwashing their children if it means free babysitting</a></li>
    <li style="display:none;"><a href="/article/456745-Do-come-Again-says-Taliban-to-withdrawing-US-troops"> &#39;Do come Again&#39; says Taliban to withdrawing US troops</a></li>
    <li style="display:none;"><a href="/article/456558-CNN-staffers-axed-for-being-unvaccinated-wished-they-d-have-just-exposed-themselves-on-a-Zoom-call-instead"> CNN staffers axed for being unvaccinated wished they&#39;d have just exposed themselves on a Zoom call instead</a></li>
    <li style="display:none;"><a href="/article/456325-War-on-COVID-to-wrap-up-as-quickly-as-the-War-on-Terror-says-government"> War on COVID to wrap up as quickly as the War on Terror says government</a></li>
    <li style="display:none;"><a href="/article/456247-Man-disguises-self-as-illegal-immigrant-so-Democrats-wont-care-that-hes-unvaccinated"> Man disguises self as illegal immigrant so Democrats won&#39;t care that he&#39;s unvaccinated</a></li>
    <li style="display:none;"><a href="/article/456095-CDC-experts-on-Delta-variant-Do-all-the-things-that-didnt-work-the-first-time"> CDC experts on &#39;Delta variant&#39;: Do all the things that didn&#39;t work the first time!</a></li>
    <li style="display:none;"><a href="/article/456036-27-covid-skeptic-memes-to-get-you-through-the-day-part-8"> 27 covid-skeptic memes to get you through the day  -  part 8</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/620511" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/620511" target="_blank" rel="nofollow"><img border="0" alt="franklin biden liberty" title="franklin biden liberty" src="/image/s31/620511/medium/Franklin_Biden.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/68" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>They made a wasteland and called it peace.</p></blockquote>
      <div class="qsrc">
        - Tacitus
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>You're so Vain [Link] Jimmy T as he was called with Carly [Link]</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/459022-Lockdowns-cause-largest-cargo-delivery-backlog-EVER-inflation-unemployment-and-food-shortages-expected-to-worsen" title="Lockdowns cause largest cargo delivery backlog EVER - inflation, unemployment and food shortages expected to worsen"></a>
          <a class="recomicon recomcom" href="/article/459022-Lockdowns-cause-largest-cargo-delivery-backlog-EVER-inflation-unemployment-and-food-shortages-expected-to-worsen#comment388173" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The vid' is now up on my site at this [Link] I don't stream so let it load then it'll play. You can download by File &gt;&gt;&gt; Save Page As......</p>
      <div class="poster">
        <a href="/user/7650-Good-Optics">Good Optics</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/459021-Indias-Ivermectin-blackout-The-secret-revealed" title="India&#39;s Ivermectin blackout: The secret revealed"></a>
          <a class="recomicon recomcom" href="/article/459021-Indias-Ivermectin-blackout-The-secret-revealed#comment388172" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>.. .. Them fainstain type jewz couldn't hardly make any $$ villifying Vlad III, aka Vlad the Impaler way back when in what was then Romania, so...</p>
      <div class="poster">
        <a href="/user/36091-Jibrish">Jibrish</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/459020-Freedom-without-certificates-Thousands-protest-against-Covid-passports-planned-vaccine-mandate-in-Romania" title="&#39;Freedom without certificates!&#39; Thousands protest against Covid passports &amp; planned vaccine mandate in Romania"></a>
          <a class="recomicon recomcom" href="/article/459020-Freedom-without-certificates-Thousands-protest-against-Covid-passports-planned-vaccine-mandate-in-Romania#comment388171" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Btw, has anyone ever explained to mere mortals why purple is so prevalent in psychology, advertising/marketing/projection? Listen closely now, I'm...</p>
      <div class="poster">
        <a href="/user/36187-sir-isO">sir_isO</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/458912-NY-Gov-Kathy-Hochul-proclaims-unvaccinated-people-arent-listening-to-God" title="NY Gov. Kathy Hochul proclaims unvaccinated people &#39;aren&#39;t listening to God&#39;"></a>
          <a class="recomicon recomcom" href="/article/458912-NY-Gov-Kathy-Hochul-proclaims-unvaccinated-people-arent-listening-to-God#comment388170" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Maybe we humans should be culled quicker :O [Link]</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/459022-Lockdowns-cause-largest-cargo-delivery-backlog-EVER-inflation-unemployment-and-food-shortages-expected-to-worsen" title="Lockdowns cause largest cargo delivery backlog EVER - inflation, unemployment and food shortages expected to worsen"></a>
          <a class="recomicon recomcom" href="/article/459022-Lockdowns-cause-largest-cargo-delivery-backlog-EVER-inflation-unemployment-and-food-shortages-expected-to-worsen#comment388169" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/317982" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/317982" target="_blank" rel="nofollow"><img border="0" alt="owl  camouflage" title="owl  camouflage" src="/image/s15/317982/medium/sowa12.jpg" /></a>
  <p style="padding-top:10px;"><strong>The power of camouflage</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
