<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="The Federal Reserve is enslaving the public with infinite money -- Sott.net" />
<meta name="description" content="The phrase &quot;don&#39;t fight the Fed&quot; is an unfortunate but popular delusion. It presupposes that the central bank has limitless power to direct the economy because it can print limitless money. I&#39;m not sure where this idea comes from, but consider..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="The Federal Reserve is enslaving the public with infinite money" />
<meta name="twitter:description" content="The phrase &quot;don&#39;t fight the Fed&quot; is an unfortunate but popular delusion. It presupposes that the central bank has limitless power to direct the economy because it can print limitless money. I&#39;m..." />
<meta name="twitter:image" content="https://www.sott.net/image/s28/568009/full/infestation.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/434140-The-Federal-Reserve-is-enslaving-the-public-with-infinite-money" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Federal Reserve is enslaving the public with infinite money -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s28/568009/full/infestation.jpg" />
<meta property="og:description" content="The phrase &quot;don&#39;t fight the Fed&quot; is an unfortunate but popular delusion. It presupposes that the central bank has limitless power to direct the economy because it can print limitless money. I&#39;m not sure where this idea comes from, but consider..." />
<meta property="og:site_name" content="Sott.net" />
<title>The Federal Reserve is enslaving the public with infinite money -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/434140-The-Federal-Reserve-is-enslaving-the-public-with-infinite-money" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_05.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_06.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=434140" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sat, 09 May 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/2plus2.png" title="2 + 2 = 4" alt="2 + 2 = 4" />
      </div>
      <h1>
      
      <a href="https://www.birchgold.com/news/enslavement-of-infinite-money/">The Federal Reserve is enslaving the public with infinite money</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Brandon Smith<br /><a href="https://www.birchgold.com/news/enslavement-of-infinite-money/" target="_blank">Birch Gold Group</a><br />Wed, 06 May 2020 00:00 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=38.907192,-77.036873&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/568009/full/infestation.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s28/568009/large/infestation.jpg" alt="infestation" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/568009/full/infestation.jpg', 'The Federal Reserve is enslaving the public with infinite money', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F434140-The-Federal-Reserve-is-enslaving-the-public-with-infinite-money&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F568009%2Ffull%2Finfestation.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>The phrase "don't fight the Fed" is an unfortunate but popular delusion. It presupposes that the central bank has limitless power to direct the economy because it can print limitless money. I'm not sure where this idea comes from, but consider the fact that anyone today who is under 30 years old was barely old enough in 2008 to understand or care about the credit collapse. These people spent their formative years knowing only stimulus and QE. In their minds, this is the norm, and they think it always works because they haven't yet witnessed a collapse.
<br /><br />
I would say a better phrase for the 2020s is "The Fed is not going to save you"; the Fed is not a superhero and it does not have the power nor the inclination to protect the little people from economic folly. This should be readily apparent today, as the COVID-19 pandemic continues to spread and the central bank can't seem to cure it with Quantitative Easing.
<br /><br />
My position has always been that the Fed has no intention of saving the economy, only making it appear as if they care. <strong>This is evident in the fact that they created the</strong> <a href="https://www.birchgold.com/news/crash-of-the-everything-bubble-is-here/" title="https://www.birchgold.com/news/crash-of-the-everything-bubble-is-here/" target="_blank"><strong>Everything Bubble</strong></a> <strong>in the first place with years of near zero interest rates, then abruptly hiked interest rates into economic weakness, just like they did during the Great Depression</strong>. All it took was a few rate increases to cause stock markets to plunge in December 2018; liquidity was strangled and repo markets became unstable. Jerome Powell knew perfectly well that this would be the result; he <a href="https://www.federalreserve.gov/monetarypolicy/files/FOMC20121024meeting.pdf" title="https://www.federalreserve.gov/monetarypolicy/files/FOMC20121024meeting.pdf" target="_blank">openly discussed it</a> in the minutes of the October 2012 Federal Open Market Committee.
      <br /><br />
      The Fed ignored the decaying economic conditions of <a href="https://www.birchgold.com/news/debt-that-could-upend-the-global-economy/" title="https://www.birchgold.com/news/debt-that-could-upend-the-global-economy/" target="_blank">historic national debt</a>, <a href="https://www.birchgold.com/news/corporate-debt-may-be-an-economic-brush-fire-that-could-burn-out-of-control/" title="https://www.birchgold.com/news/corporate-debt-may-be-an-economic-brush-fire-that-could-burn-out-of-control/" target="_blank">corporate debt</a> and <a href="https://www.birchgold.com/news/massive-consumer-debt-is-fueling-record-economy/" title="https://www.birchgold.com/news/massive-consumer-debt-is-fueling-record-economy/" target="_blank">consumer debt</a>, all the while claiming that the U.S. economy was "strong" and "in recovery" in their Beige Book assessments. The financial elites were lying. They knew they were lying, and they knew that the system was on the verge of a breakdown. <span class="BoldRed">What they needed was an event that would provide cover for the crash that they created, and lo and behold, the "lucky" coincidence of the coronavirus outbreak appears. </span>
<br /><br />
Now, all the buildup to the crash will be forgotten by the masses and the mainstream financial media. The fact that the central banks set this collapse in motion will be overshadowed by the pandemic, <strong>and the virus will be blamed for everything</strong> (alongside nationalism, conservatives, "selfish" people that want their freedoms and defy lockdowns, etc.).
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> See also:
<ul>
<li><a href="//www.sott.net/article/432489-The-elites-are-already-prepared-and-have-a-plan-for-the-coming-collapse-of-the-dollar-bubble" title="//www.sott.net/article/432489-The-elites-are-already-prepared-and-have-a-plan-for-the-coming-collapse-of-the-dollar-bubble" target="_blank">The elites are already prepared and have a plan for the coming collapse of the dollar bubble</a></li>
<li><a href="//www.sott.net/article/432246-Waves-of-Mutilation-Medical-Tyranny-and-the-Cashless-Society" title="//www.sott.net/article/432246-Waves-of-Mutilation-Medical-Tyranny-and-the-Cashless-Society" target="_blank">Waves of Mutilation: Medical Tyranny and the Cashless Society</a></li>
</ul>
</div>
<br />To be sure, the lockdowns are the final nail in the economy's coffin, but it was the Fed that dug the grave. For now, Fed stimulus is achieving little other than stalling the free fall of stock markets; the rest of the economy is done. The Fed knows it, but the public doesn't see it yet.
<br /><br />
With the word "reopen" on everyone's minds right now, hopes are high, but it is a false hope. According to the elites own <a href="https://www.technologyreview.com/2020/03/17/905264/coronavirus-pandemic-social-distancing-18-months/" title="https://www.technologyreview.com/2020/03/17/905264/coronavirus-pandemic-social-distancing-18-months/" target="_blank">schematics for handling the pandemic</a>, the plan is to use a kind of "wave theory" in which the economy is reopened for a short time - perhaps a month - and then closed again for another couple of months. <strong>The goal is to cause the spread of the virus in the span of that month and then use the spike in infections and deaths as an excuse to close everything down again</strong>. The public does not seem to be aware of this plan, even though it is openly admitted.
<br /><br />
The next widespread lockdowns will likely occur in June. Some places in the U.S. are not opening up at all. This will cause a rush of people from high population areas into rural areas looking to escape the restrictions, even if just for a week or two. Infections will then spike in places that were once free of community transmissions. The rationale will then be in place to enforce even harsher restrictions.
<br /><br />
When the lockdowns are instituted again, the U.S. population is going to go berserk. They think the crisis is almost over; they have no idea that it's only just beginning.
<br /><br />
The calls for unlimited stimulus are rising in the wake of the disaster. Small business bailouts failed miserably, drying up in less than two weeks with only 4% of loan demands accounting for 45% of the total money made available through the government program. The second round of bailouts will probably follow the same trend. The problem is that the economy was already in dire straits before the pandemic; <strong>everyone</strong> needs money now. The debt vacuum is forever hungry.
<br /><br />
But what about the $6 trillion in stimulus the Fed has already generated? Well, that has mostly going into U.S. treasuries and major corporations, not to the little guy even though small businesses employ around 50% of U.S. workers. So here is what is about to happen...
<br /><br />
<strong>A large portion of small businesses will shut down</strong>. People will not be going back to shopping in droves like they used to, as the average American now realizes their resources are finite. The spend-easy mindset is now over, as people will be more likely to set cash aside "just in case". Lingering concerns about the virus will probably stifle any rush to normalcy. This is exactly what has happened in Georgia, one of the first states to reopen, as businesses <a href="https://www.bisnow.com/atlanta/news/retail/for-georgia-restaurants-and-retailers-its-not-landlords-that-cause-the-pressure-104166" title="https://www.bisnow.com/atlanta/news/retail/for-georgia-restaurants-and-retailers-its-not-landlords-that-cause-the-pressure-104166" target="_blank">still suffocate</a> as they wait for shoppers to return.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> <a href="//www.sott.net/article/434139-According-to-a-shocking-new-survey-52-of-small-businesses-expect-to-be-out-of-business-within-six-months" title="//www.sott.net/article/434139-According-to-a-shocking-new-survey-52-of-small-businesses-expect-to-be-out-of-business-within-six-months" target="_blank">According to a shocking new survey, 52% of small businesses "expect to be out of business within six months"</a>
<br /><br />
</div>
<br />They will try to hang on through the reopening, but without a steady flow of cash from the government, they will not last. The calls for regular bailouts will grow. On top of this, stimulus checks to individuals have also fallen flat, as a number of people continue to wait for aid. When it finally arrives, these checks will stave off personal crisis for maybe a month or two. <strong>By the end of June, as reality begins to set in, I expect to see very real desperation among lower income Americans.</strong>
<br /><br />
Stimulus can buy us months, but with the stagflationary environment we find ourselves in, Universal Basic Income will have limited effect for the long term.
<br /><br />
As prices of necessities inflate, government stimulus will buy less and less. And the more the Fed continues to print, the more inflation we will see in certain sectors of the economy. The government could try to introduce price controls, but this generally causes production to slow down, as there are no incentives and the cost of manufacturing outweighs any potential profits. Wages will decrease dramatically, and unemployment will skyrocket. <strong>The government will offer only one option: nationalization of all essential industries.</strong>
<br /><br />
This is what happens when all economic activity is centralized under the control of governments and central banks. There is no avoiding the consequences.
<br /><br />
<strong>The average citizen will be reduced to near-third-world status, waiting desperately every month for a government check that barely allows them to survive.</strong> Rent protests will become a regular occurrence, which means landlords and owners will either have to work out some kind of alternative deals with renters or sell off properties that they can't afford to maintain. By the end of this year and into 2021, I believe the collapse will start to peak.
<br /><br />
Fed stimulus is a Catch-22, a non-solution. Having the ability to print money in unlimited amounts still has limited benefits. It does not account for rising production costs, nor does it account for inflation in necessary goods, nor does it account for supply chain disruptions and manufacturing shutdowns due to the pandemic. <strong>No money printing scheme in history has ever successfully solved an economic crisis</strong>. Not one. At most it can slow down the collapse for a time, but not stop it.
<br /><br />
The real answer to the problem is one that the banking elites will never acknowledge: decentralization and localization. Localized production, self-sustaining independent economies in which trade and manufacturing is promoted on the micro-level, not to mention local scrip backed by commodities, as well as gold and silver as money alternatives; these can create redundancies in cities and counties and states that could save them from national and global level disasters. <strong>The sad thing is people will not consider these solutions until they are already mired in the crash.</strong>
<br /><br />
Those communities that do implement such measures will be attacked by the establishment, and this will only confirm for us what the real fix is. <strong>You are not allowed to save yourself, you are only allowed to sit and wait for help. The stimulus machine is enslavement; and we are meant to remain dependent on it even as it drags us down into endless poverty. The goal of infinite money is not to protect the economic system; the goal of infinite money is to collapse the system and transform it from a once free market into a feudal plantation.</strong>
<blockquote class="typ2">
Brandon Smith has been an alternative economic and geopolitical analyst since 2006 and is the founder of <a href="http://alt-market.com/" title="http://alt-market.com/" target="_blank">Alt-Market.com</a>.
</blockquote>

		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<ul>
<li><a href="//www.sott.net/article/431344-The-Federal-Reserve-is-contemptuous-of-non-elites-and-about-to-make-the-financial-system-much-much-worse" title="//www.sott.net/article/431344-The-Federal-Reserve-is-contemptuous-of-non-elites-and-about-to-make-the-financial-system-much-much-worse" target="_blank">The Federal Reserve is contemptuous of non-elites and about to make the financial system much, much worse</a></li>
<li><a href="//www.sott.net/article/432407-F-You-Main-Street-Federal-Reserve-will-now-buy-junk-bonds-while-it-bails-out-banks-and-billionaires" title="//www.sott.net/article/432407-F-You-Main-Street-Federal-Reserve-will-now-buy-junk-bonds-while-it-bails-out-banks-and-billionaires" target="_blank">'F-You, Main Street!' Federal Reserve will now buy junk bonds while it bails out banks and billionaires</a></li>
<li><a href="//www.sott.net/article/431971-Was-the-Federal-Reserve-just-nationalized" title="//www.sott.net/article/431971-Was-the-Federal-Reserve-just-nationalized" target="_blank">Was the Federal Reserve just nationalized?</a></li>
<li><a href="//www.sott.net/article/428756-Jerome-Powell-and-the-Federal-Reserves-great-betrayal-of-America" title="//www.sott.net/article/428756-Jerome-Powell-and-the-Federal-Reserves-great-betrayal-of-America" target="_blank">Jerome Powell and the Federal Reserve's great betrayal of America</a></li>
<li><a href="//www.sott.net/article/430513-The-Federal-Reserves-irresponsible-rate-cut-accelerated-panic" title="//www.sott.net/article/430513-The-Federal-Reserves-irresponsible-rate-cut-accelerated-panic" target="_blank">The Federal Reserve's irresponsible rate cut accelerated panic</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'The-Federal-Reserve-is-enslaving-the-public-with-infinite-money';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en434140" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=434140">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/434140-The-Federal-Reserve-is-enslaving-the-public-with-infinite-money"> The Federal Reserve is enslaving the public with infinite money</a></li>
    <li><a href="/article/434139-According-to-a-shocking-new-survey-52-of-small-businesses-expect-to-be-out-of-business-within-six-months"> According to a shocking new survey, 52% of small businesses &quot;expect to be out of business within six months&quot;</a></li>
    <li><a href="/article/434138-Stargazer-captures-intriguing-meteor-fireball-explosion-over-Oregon"> Stargazer captures intriguing meteor fireball explosion over Oregon</a></li>
    <li><a href="/article/434137-Sure-doesnt-look-like-May-Lake-effect-snow-blows-across-Lake-Superior-coastline"> &#39;Sure doesn&#39;t look like May&#39;: Lake-effect snow blows across Lake Superior coastline</a></li>
    <li><a href="/article/434136-Some-parts-of-Ontario-are-now-covered-by-snow-in-May-and-it-looks-like-winter"> Some parts of Ontario are now covered by snow in May and it looks like winter</a></li>
    <li><a href="/article/434135-Liberty-Rally-protestors-swarm-Massachusetts-State-House-calling-for-end-to-lockdown"><strong class="chn-bow">Best of the Web:</strong>  &#39;Liberty Rally&#39; protestors swarm Massachusetts State House calling for end to lockdown</a></li>
    <li><a href="/article/434134-May-snow-and-cold-in-Norway"> May snow and cold in Norway</a></li>
    <li style="display:none;"><a href="/article/434133-Snowfall-a-month-early-in-Argentina"> Snowfall a month early in Argentina</a></li>
    <li style="display:none;"><a href="/article/434132-Wild-dogs-suspected-of-killing-doctor-in-Lyons-Georgia"> Wild dogs suspected of killing doctor in Lyons, Georgia</a></li>
    <li style="display:none;"><a href="/article/434131-Locust-attack-threatens-food-security-in-Pakistan-South-Asia"> Locust attack threatens food security in Pakistan, South Asia</a></li>
    <li style="display:none;"><a href="/article/434130-Notions-of-freedom"> Notions of freedom</a></li>
    <li style="display:none;"><a href="/article/434129-COVID-19-The-Big-Pharma-Players-Behind-UK-Government-Lockdown"><strong class="chn-focus">SOTT Focus:</strong>  COVID-19: The Big Pharma Players Behind UK Government Lockdown</a></li>
    <li style="display:none;"><a href="/article/434128-A-mystery-solved-Fast-Radio-Burst-detected-within-Milky-Way"> A mystery solved? Fast Radio Burst detected within Milky Way</a></li>
    <li style="display:none;"><a href="/article/434127-The-fatal-danger-which-is-spiking-due-to-coronavirus-pandemic"> The fatal danger which is spiking due to coronavirus pandemic</a></li>
    <li style="display:none;"><a href="/article/434126-Victory-Day-Remembering-the-Great-Patriotic-War"> Victory Day: Remembering the Great Patriotic War</a></li>
    <li style="display:none;"><a href="/article/434125-Anxiety-from-reactions-to-Covid-19-will-destroy-at-least-seven-times-more-years-of-life-than-can-be-saved-by-lockdowns"><strong class="chn-bow">Best of the Web:</strong>  Anxiety from reactions to Covid-19 will destroy at least seven times more years of life than can be saved by lockdowns</a></li>
    <li style="display:none;"><a href="/article/434124-Corona-Tyranny-And-Death-by-Famine"> Corona Tyranny - And Death by Famine</a></li>
    <li style="display:none;"><a href="/article/434123-Documents-Obama-knew-details-of-Michael-Flynns-call-with-Russian-Ambassador"> Documents: Obama knew details of Michael Flynn&#39;s call with Russian Ambassador</a></li>
    <li style="display:none;"><a href="/article/434122-Italian-MP-Vittorio-Sgarbi-in-parliament-Covid-19-death-numbers-are-false-designed-to-terrorize-citizens-establish-dictatorship"><strong class="chn-bow">Best of the Web:</strong>  Italian MP Vittorio Sgarbi in parliament: &#39;Covid-19 death numbers are false, designed to terrorize citizens, establish dictatorship&#39;</a></li>
    <li style="display:none;"><a href="/article/434121-As-the-US-and-China-fight-over-Covid-19-and-prepare-for-a-new-trade-war-India-swoops-in-for-the-last-laugh"> As the US and China fight over Covid-19 and prepare for a new trade war, India swoops in for the last laugh</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/434140-The-Federal-Reserve-is-enslaving-the-public-with-infinite-money"> The Federal Reserve is enslaving the public with infinite money</a></li>
    <li><a href="/article/434129-COVID-19-The-Big-Pharma-Players-Behind-UK-Government-Lockdown"><strong class="chn-focus">SOTT Focus:</strong>  COVID-19: The Big Pharma Players Behind UK Government Lockdown</a></li>
    <li><a href="/article/434124-Corona-Tyranny-And-Death-by-Famine"> Corona Tyranny - And Death by Famine</a></li>
    <li><a href="/article/434123-Documents-Obama-knew-details-of-Michael-Flynns-call-with-Russian-Ambassador"> Documents: Obama knew details of Michael Flynn&#39;s call with Russian Ambassador</a></li>
    <li><a href="/article/434121-As-the-US-and-China-fight-over-Covid-19-and-prepare-for-a-new-trade-war-India-swoops-in-for-the-last-laugh"> As the US and China fight over Covid-19 and prepare for a new trade war, India swoops in for the last laugh</a></li>
    <li><a href="/article/434119-China-looks-to-expand-nuclear-arsenal-ballistic-missiles-to-counter-aggressive-US"> China looks to expand nuclear arsenal, ballistic missiles to counter aggressive US</a></li>
    <li><a href="/article/434118-Positive-sign-On-VE-Day-Putin-and-Johnson-agree-need-to-improve-British-Russian-relationship"> Positive sign? On VE Day, Putin and Johnson agree need to improve British-Russian relationship</a></li>
    <li style="display:none;"><a href="/article/434117-Turkmenistan-claims-to-be-coronavirus-free-refuses-visit-from-WHO"> Turkmenistan claims to be coronavirus free, refuses visit from WHO</a></li>
    <li style="display:none;"><a href="/article/434114-Declassifications-by-Barr-and-Grenell-allow-a-two-year-hold-to-lift-on-counterintelligence-nominee"> Declassifications by Barr and Grenell allow a two-year hold to lift on counterintelligence nominee</a></li>
    <li style="display:none;"><a href="/article/434113-Sounds-of-silence-US-has-cut-ALL-communication-channels-with-Caracas-after-mercenary-raid"> Sounds of silence: US has cut ALL communication channels with Caracas after mercenary raid</a></li>
    <li style="display:none;"><a href="/article/434112-American-mercenaries-involved-in-failed-coup-is-proof-US-policy-on-Venezuela-lacks-meaningful-direction"> American mercenaries involved in failed coup is proof US policy on Venezuela lacks meaningful direction</a></li>
    <li style="display:none;"><a href="/article/434111-NYT-Israeli-militarys-cutting-edge-ways-to-kill-people-and-blow-things-up-will-aid-in-virus-battle"> &#39;NYT&#39;: Israeli military&#39;s &#39;cutting edge ways to kill people and blow things up&#39; will aid in virus battle</a></li>
    <li style="display:none;"><a href="/article/434110-US-withdraws-some-Patriot-missile-batteries-from-ME"> US withdraws some Patriot missile batteries from ME</a></li>
    <li style="display:none;"><a href="/article/434083-Controversial-Georgian-ex-president-Saakashvili-takes-charge-of-Ukraines-reform-body-UPDATE-Tbilisi-recalls-Ambassador-from-Kiev"> Controversial Georgian ex-president Saakashvili takes charge of Ukraine&#39;s reform body - UPDATE: Tbilisi recalls Ambassador from Kiev</a></li>
    <li style="display:none;"><a href="/article/434104-Trump-disavows-Venezuela-coup-attempt-US-would-send-the-army-to-overthrow-Nicolas-Maduro-wouldnt-make-a-secret-about-it"> Trump disavows Venezuela coup attempt: US would send the &#39;army&#39; to overthrow Nicolás Maduro, &#39;wouldn&#39;t make a secret about it&#39;</a></li>
    <li style="display:none;"><a href="/article/433903-EU-dictatorship-ECB-given-ultimatum-over-2-trillion-stimulus-scheme-by-Germanys-top-court-UPDATE"> EU dictatorship: ECB given ultimatum over €2 trillion stimulus scheme by Germany&#39;s top court UPDATE</a></li>
    <li style="display:none;"><a href="/article/434102-Always-ready-for-war-IDFs-low-morale-could-be-deal-breaker-in-event-of-confrontation"> Always ready for war? IDF&#39;s low morale could be deal breaker in event of confrontation</a></li>
    <li style="display:none;"><a href="/article/434098-Michael-Flynns-prosecution-was-an-appalling-travesty-of-justice"> Michael Flynn&#39;s prosecution was an appalling travesty of justice</a></li>
    <li style="display:none;"><a href="/article/434096-Iran-says-its-in-Syria-to-stay-and-Damascuss-response-towards-Israel-is-only-postponed"> Iran says it&#39;s in Syria to stay, and Damascus&#39;s response towards Israel is only postponed.</a></li>
    <li style="display:none;"><a href="/article/434095-Rosensteins-scope-memo-confirms-Trump-Russia-probe-was-always-a-nothing-burger"> Rosenstein&#39;s &#39;scope&#39; memo confirms Trump-Russia probe was always a nothing-burger</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/434139-According-to-a-shocking-new-survey-52-of-small-businesses-expect-to-be-out-of-business-within-six-months"> According to a shocking new survey, 52% of small businesses &quot;expect to be out of business within six months&quot;</a></li>
    <li><a href="/article/434135-Liberty-Rally-protestors-swarm-Massachusetts-State-House-calling-for-end-to-lockdown"><strong class="chn-bow">Best of the Web:</strong>  &#39;Liberty Rally&#39; protestors swarm Massachusetts State House calling for end to lockdown</a></li>
    <li><a href="/article/434127-The-fatal-danger-which-is-spiking-due-to-coronavirus-pandemic"> The fatal danger which is spiking due to coronavirus pandemic</a></li>
    <li><a href="/article/434122-Italian-MP-Vittorio-Sgarbi-in-parliament-Covid-19-death-numbers-are-false-designed-to-terrorize-citizens-establish-dictatorship"><strong class="chn-bow">Best of the Web:</strong>  Italian MP Vittorio Sgarbi in parliament: &#39;Covid-19 death numbers are false, designed to terrorize citizens, establish dictatorship&#39;</a></li>
    <li><a href="/article/434120-EU-says-borders-should-stay-closed-until-June-15-workers-are-exempt"> EU says borders should stay closed until June 15, workers are exempt</a></li>
    <li><a href="/article/434116-Court-document-filed-in-1996-confirms-Tara-Reade-told-of-harassment-in-Bidens-office"> Court document filed in 1996 confirms Tara Reade told of harassment in Biden&#39;s office</a></li>
    <li><a href="/article/434109-Lesson-of-WWII-Industrialized-mass-murder-only-possible-when-people-stop-questioning-narratives"> Lesson of WWII: &#39;Industrialized mass murder&#39; only possible when people stop questioning narratives</a></li>
    <li style="display:none;"><a href="/article/434103-US-police-officer-blows-whistle-on-Covid-19-tyranny-urges-fellow-law-enforcement-to-resist-illegal-unconstitutional-orders"><strong class="chn-bow">Best of the Web:</strong>  US police officer blows whistle on Covid-19 tyranny, urges fellow law enforcement to resist illegal, unconstitutional orders</a></li>
    <li style="display:none;"><a href="/article/434101-Obey-Robot-dog-fitted-with-cameras-to-patrol-Singapore-parks-to-broadcast-safe-distancing-messages"> Obey! Robot &#39;dog&#39; fitted with cameras to patrol Singapore parks to broadcast &#39;safe distancing&#39; messages</a></li>
    <li style="display:none;"><a href="/article/434092-Alabama-cop-caught-on-video-body-slamming-maskless-woman-in-Walmart"> Alabama cop caught on video body-slamming maskless woman in Walmart</a></li>
    <li style="display:none;"><a href="/article/434091-Record-103415000-not-in-US-labor-force-participation-rate-sinks-to-47-year-low"> Record 103,415,000 not in US labor force; participation rate sinks to 47-year low</a></li>
    <li style="display:none;"><a href="/article/434090-Is-this-1930s-Nazi-Germany-US-police-officer-speaks-out-against-authoritarian-COVID-rule-enforcement"> &#39;Is this 1930&#39;s Nazi Germany?&#39;: US police officer speaks out against authoritarian COVID &#39;rule enforcement&#39;</a></li>
    <li style="display:none;"><a href="/article/434087-Prominent-Houthi-leader-Mohammed-al-Hamran-killed-amid-clashes-in-Yemen"> Prominent Houthi leader Mohammed al-Hamran killed amid clashes in Yemen</a></li>
    <li style="display:none;"><a href="/article/434086-Horrific-murder-of-teenage-girl-again-puts-spotlight-on-Afghanistans-honor-killings"> Horrific murder of teenage girl again puts spotlight on Afghanistan&#39;s &#39;honor&#39; killings</a></li>
    <li style="display:none;"><a href="/article/434081-More-than-100000-people-were-wrongly-told-they-were-extremely-vulnerable-to-coronavirus-and-needed-to-self-isolate-until-the-end-of-June"> More than 100,000 people were wrongly told they were &#39;extremely vulnerable&#39; to coronavirus and needed to self-isolate until the end of June</a></li>
    <li style="display:none;"><a href="/article/434079-Bad-coding-Code-review-of-Neil-Fergusons-model"> Bad coding: Code review of Neil Ferguson&#39;s model</a></li>
    <li style="display:none;"><a href="/article/434076-Peer-Review-Vs-Trial-By-Twitter"> Peer Review Vs Trial By Twitter</a></li>
    <li style="display:none;"><a href="/article/434074-Were-conspiracy-theorists-right-Bill-Gates-supported-Moderna-Inc-prepares-mid-stage-trials-for-covid-19-vaccine"> Were &#39;conspiracy theorists&#39; right? Bill Gates supported Moderna Inc. prepares mid-stage trials for covid-19 vaccine</a></li>
    <li style="display:none;"><a href="/article/434073-COVID19-Are-ventilators-killing-people"> COVID19: Are ventilators killing people?</a></li>
    <li style="display:none;"><a href="/article/434069-Authoritarianism-in-The-Age-of-Pseudoscience"> Authoritarianism in The Age of Pseudoscience</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/434126-Victory-Day-Remembering-the-Great-Patriotic-War"> Victory Day: Remembering the Great Patriotic War</a></li>
    <li><a href="/article/434064-Why-did-Scotlands-coastal-seafaring-Picts-avoid-eating-fish"> Why did Scotland&#39;s coastal, seafaring Picts avoid eating fish?</a></li>
    <li><a href="/article/434059-New-genomic-portrait-of-pre-Columbian-civilisations"> New genomic portrait of pre-Columbian civilisations.</a></li>
    <li><a href="/article/433847-Macabre-death-rituals-in-the-Viking-Age"> Macabre death rituals in the Viking Age</a></li>
    <li><a href="/article/433828-Infectious-disease-modeling-study-casts-doubt-on-the-Justinianic-Plagues-impact"> Infectious disease modeling study casts doubt on the Justinianic Plague&#39;s impact</a></li>
    <li><a href="/article/433827-Escobar-Deeper-roots-of-Chinese-demonization"> Escobar: Deeper roots of Chinese demonization</a></li>
    <li><a href="/article/433790-50-years-ago-today-Kent-State-massacre-cover-up-continues"><strong class="chn-fb">Flashback:</strong>  50 years ago today: Kent State massacre cover-up continues</a></li>
    <li style="display:none;"><a href="/article/433741-Possible-lost-henge-discovered-online-as-lockdown-shuts-onsite-excavations"> Possible lost henge discovered online as lockdown shuts onsite excavations</a></li>
    <li style="display:none;"><a href="/article/433713-How-compassionate-capitalism-flourished-in-medieval-Cambridge"> How compassionate capitalism flourished in medieval Cambridge</a></li>
    <li style="display:none;"><a href="/article/433591-Brochs-Scotlands-enigmatic-Iron-Age-circular-stone-structures"> Brochs: Scotland&#39;s enigmatic Iron Age circular stone structures</a></li>
    <li style="display:none;"><a href="/article/433545-Hunter-gatherer-skeleton-damage-hints-that-some-women-may-have-fought-in-battles"> Hunter-gatherer skeleton damage hints that some women may have fought in battles</a></li>
    <li style="display:none;"><a href="/article/433532-10-apple-varieties-thought-long-gone-have-been-found-in-abandoned-pioneer-era-orchards-across-Pacific-Northwest"> 10 apple varieties, thought long gone, have been found in abandoned pioneer-era orchards across Pacific Northwest</a></li>
    <li style="display:none;"><a href="/article/433495-Skull-shaping-immigrants-integrated-into-Hungarian-village-as-Roman-Empire-fell"> Skull shaping immigrants integrated into Hungarian village as Roman Empire fell</a></li>
    <li style="display:none;"><a href="/article/433490-MindMatters-The-Holy-Grail-Comets-Earth-Changes-and-Randall-Carlson"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Holy Grail, Comets, Earth Changes and Randall Carlson</a></li>
    <li style="display:none;"><a href="/article/433423-Americas-real-historical-enemy-is-not-Russia-but-England"> America&#39;s real historical enemy is not Russia, but England</a></li>
    <li style="display:none;"><a href="/article/433374-Pompeiis-recycling-centres"> Pompeii&#39;s recycling centres</a></li>
    <li style="display:none;"><a href="/article/433364-100-million-years-ago-the-Sahara-was-the-most-dangerous-place"> 100 million years ago, the Sahara was the most dangerous place</a></li>
    <li style="display:none;"><a href="/article/433319-Hidden-geometric-pattern-found-at-Gobekli-Tepe"> Hidden geometric pattern found at Göbekli Tepe</a></li>
    <li style="display:none;"><a href="/article/433315-Unique-conical-prehistoric-carved-rocks-discovered-in-southern-Iran"> Unique conical prehistoric carved rocks discovered in southern Iran</a></li>
    <li style="display:none;"><a href="/article/433282-Siberian-and-Mongolian-petroglyphs-separated-by-7000-years-show-stylistic-similarities"> Siberian and Mongolian petroglyphs separated by 7,000 years show stylistic similarities</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/434128-A-mystery-solved-Fast-Radio-Burst-detected-within-Milky-Way"> A mystery solved? Fast Radio Burst detected within Milky Way</a></li>
    <li><a href="/article/434100-Darwinism-Totalitarianism-and-the-Lockdown"><strong class="chn-bow">Best of the Web:</strong>  Darwinism, Totalitarianism, and the Lockdown</a></li>
    <li><a href="/article/434097-Beautiful-high-res-images-of-Jupiter-reveal-secrets-of-its-wild-storms"> Beautiful high-res images of Jupiter reveal secrets of its wild storms</a></li>
    <li><a href="/article/434082-Organic-compounds-essential-for-life-found-on-Martian-meteorites"> Organic compounds essential for life found on Martian meteorites</a></li>
    <li><a href="/article/434057-Jurassic-Park-got-it-wrong-New-study-suggests-raptors-didnt-hunt-in-packs"> &#39;Jurassic Park&#39; got it wrong: New study suggests raptors didn&#39;t hunt in packs</a></li>
    <li><a href="/article/434048-New-Comet-C-2020-J1-SONEAR"> New Comet C/2020 J1 (SONEAR)</a></li>
    <li><a href="/article/434026-US-Space-Force-prepares-Orbital-for-launch-plans-to-host-more-experiments-than-ever-before"> US Space Force prepares Orbital for launch, plans to &#39;host more experiments&#39; than ever before</a></li>
    <li style="display:none;"><a href="/article/434010-Blobs-Scientists-think-they-know-why-magnetic-poles-wandering"> &quot;Blobs&quot;: Scientists think they know why magnetic poles wandering</a></li>
    <li style="display:none;"><a href="/article/433993-Is-Comet-SWAN-fragmenting-Astronomers-detect-powerful-outburst"> Is Comet SWAN fragmenting? Astronomers detect powerful outburst</a></li>
    <li style="display:none;"><a href="/article/433981-Several-areas-of-science-converge-to-show-how-implausible-natural-processes-are-for-explaining-the-origin-of-life"> Several areas of science converge to show how implausible natural processes are for explaining the origin of life</a></li>
    <li style="display:none;"><a href="/article/433973-Closest-black-hole-to-Earth-discovered-by-astronomers"> Closest black hole to Earth discovered by astronomers</a></li>
    <li style="display:none;"><a href="/article/433956-Scientists-create-air-plasma-jet-engine-powered-by-only-electricity"> Scientists create &#39;air plasma&#39; jet engine powered by only electricity</a></li>
    <li style="display:none;"><a href="/article/433950-German-scientists-find-antibodies-that-block-coronvirus-from-entering-cells"> German scientists find antibodies that block coronvirus from entering cells</a></li>
    <li style="display:none;"><a href="/article/433927-Magnetic-pulses-alter-salmons-orientation-suggesting-they-navigate-via-magnetite-in-their-tissue"> Magnetic pulses alter salmon&#39;s orientation, suggesting they navigate via magnetite in their tissue</a></li>
    <li style="display:none;"><a href="/article/433922-Astronomer-spots-plasma-leaking-from-suns-surface"> Astronomer spots plasma leaking from sun&#39;s surface</a></li>
    <li style="display:none;"><a href="/article/433919-Researchers-say-COVID-19-mutation-appears-more-contagious-than-original-strain-may-explain-difference-in-severity-in-different-areas"> Researchers say COVID-19 mutation appears more contagious than original strain, may explain difference in severity in different areas</a></li>
    <li style="display:none;"><a href="/article/433918-Nature-leads-the-way-Artificial-leaf-concept-inspires-research-into-solar-powered-fuel-production"> Nature leads the way: &#39;Artificial leaf&#39; concept inspires research into solar-powered fuel production</a></li>
    <li style="display:none;"><a href="/article/433898-New-Comet-C-2020-H6-ATLAS"> New Comet C/2020 H6 (ATLAS)</a></li>
    <li style="display:none;"><a href="/article/433890-Remote-control-contraceptive-microchip-that-alters-hormones-in-body-to-be-available-by-2018"><strong class="chn-fb">Flashback:</strong>  &#39;Remote control&#39; contraceptive microchip that alters hormones in body to be available &#39;by 2018&#39;</a></li>
    <li style="display:none;"><a href="/article/433859-Governments-wobbly-contact-tracing-app-failed-NHS-clinical-safety-and-cyber-security-tests"> Government&#39;s &#39;wobbly&#39; contact tracing app &#39;failed&#39; NHS clinical safety and cyber security tests</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/434137-Sure-doesnt-look-like-May-Lake-effect-snow-blows-across-Lake-Superior-coastline"> &#39;Sure doesn&#39;t look like May&#39;: Lake-effect snow blows across Lake Superior coastline</a></li>
    <li><a href="/article/434136-Some-parts-of-Ontario-are-now-covered-by-snow-in-May-and-it-looks-like-winter"> Some parts of Ontario are now covered by snow in May and it looks like winter</a></li>
    <li><a href="/article/434134-May-snow-and-cold-in-Norway"> May snow and cold in Norway</a></li>
    <li><a href="/article/434133-Snowfall-a-month-early-in-Argentina"> Snowfall a month early in Argentina</a></li>
    <li><a href="/article/434132-Wild-dogs-suspected-of-killing-doctor-in-Lyons-Georgia"> Wild dogs suspected of killing doctor in Lyons, Georgia</a></li>
    <li><a href="/article/434131-Locust-attack-threatens-food-security-in-Pakistan-South-Asia"> Locust attack threatens food security in Pakistan, South Asia</a></li>
    <li><a href="/article/434108-Summer-storm-slams-Thailand"> Summer storm slams Thailand</a></li>
    <li style="display:none;"><a href="/article/434107-Dead-25ft-whale-washed-up-on-beach-in-Cornwall-UK"> Dead 25ft whale washed up on beach in Cornwall, UK</a></li>
    <li style="display:none;"><a href="/article/434106-Heavy-rainfall-hail-and-flooding-hits-Iran"> Heavy rainfall, hail and flooding hits Iran</a></li>
    <li style="display:none;"><a href="/article/434089-Australians-report-mysterious-halo-around-the-moon"> Australians report mysterious halo around the moon</a></li>
    <li style="display:none;"><a href="/article/434085-Man-killed-by-water-buffalo-in-Monmouthshire-Wales"> Man killed by water buffalo in Monmouthshire, Wales</a></li>
    <li style="display:none;"><a href="/article/434084-Torrential-rain-and-floods-leave-at-least-65-dead-in-Rwanda"> Torrential rain and floods leave at least 65 dead in Rwanda</a></li>
    <li style="display:none;"><a href="/article/434075-The-month-of-May-brings-record-sometimes-historic-cold-to-both-hemispheres"> The month of May brings record (sometimes historic) cold to both hemispheres</a></li>
    <li style="display:none;"><a href="/article/434072-Iranians-spill-into-the-streets-after-5-1-earthquake-centering-on-sleeping-volcano-hits-Tehran"> Iranians spill into the streets after 5.1 earthquake centering on sleeping volcano hits Tehran</a></li>
    <li style="display:none;"><a href="/article/434067-Thunderstorm-causes-flooding-in-Bisha-Saudi-Arabia"> Thunderstorm causes flooding in Bisha, Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/434016-828-lightning-strikes-Israel-battered-by-unseasonal-thunderstorms-hail-floods"> 828 lightning strikes: Israel battered by unseasonal thunderstorms, hail, floods</a></li>
    <li style="display:none;"><a href="/article/434015-6-1-magnitude-earthquake-hits-east-of-Papua-New-Guinea"> 6.1-magnitude earthquake hits east of Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/434014-Wildfires-rage-in-Florida-Panhandle-forcing-evacuations"> Wildfires rage in Florida Panhandle, forcing evacuations</a></li>
    <li style="display:none;"><a href="/article/434011-Signs-and-Portents-Rare-wolf-snake-with-two-fully-formed-heads-discovered-in-Odisha-India"> Signs and Portents: Rare wolf snake with two fully formed heads discovered in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/434009-Torrential-rain-causes-severe-flooding-in-Swat-Pakistan"> Torrential rain causes severe flooding in Swat, Pakistan</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/434138-Stargazer-captures-intriguing-meteor-fireball-explosion-over-Oregon"> Stargazer captures intriguing meteor fireball explosion over Oregon</a></li>
    <li><a href="/article/434088-Woman-spots-ball-of-fire-streaking-across-sky-over-her-garden-in-Liverpool-UK"> Woman spots &#39;ball of fire&#39; streaking across sky over her garden in Liverpool, UK</a></li>
    <li><a href="/article/434077-Video-captures-exploding-meteor-fireball-over-Washington-state"> Video captures exploding meteor fireball over Washington state</a></li>
    <li><a href="/article/433957-Truly-spectacular-meteor-fireball-breaks-apart-over-northern-Spain-and-Portugal"> Truly spectacular meteor fireball breaks apart over northern Spain and Portugal</a></li>
    <li><a href="/article/433953-Meteor-fireball-caught-on-camera-above-Spains-Costa-del-Sol"> Meteor fireball caught on camera above Spain&#39;s Costa del Sol</a></li>
    <li><a href="/article/433910-Asteroid-sneaks-past-satellites-in-one-of-the-closest-flybys-on-record"> Asteroid sneaks past satellites in one of the closest flybys on record</a></li>
    <li><a href="/article/433869-Early-morning-loud-boom-wakes-residents-in-Hereford-UK"> Early morning loud boom wakes residents in Hereford, UK</a></li>
    <li style="display:none;"><a href="/article/433682-Meteor-fireball-streaks-over-Floridas-Panhandle"> Meteor fireball streaks over Florida&#39;s Panhandle</a></li>
    <li style="display:none;"><a href="/article/433664-Dashcam-captures-meteor-fireball-over-Metro-Vancouver-in-broad-daylight"> Dashcam captures meteor fireball over Metro Vancouver in broad daylight</a></li>
    <li style="display:none;"><a href="/article/433618-Falling-meteor-fireball-creates-bright-flash-over-Arizona"> Falling meteor fireball creates bright flash over Arizona</a></li>
    <li style="display:none;"><a href="/article/433617-Meteor-fireball-spotted-across-several-Washington-State-counties"> Meteor fireball spotted across several Washington State counties</a></li>
    <li style="display:none;"><a href="/article/433593-Burning-object-recorded-in-New-Zealand-sky-likely-a-meteor"> Burning object recorded in New Zealand sky likely a meteor</a></li>
    <li style="display:none;"><a href="/article/433395-Bright-meteor-fireball-turns-night-into-day-sky-over-eastern-Caribbean-Islands"> Bright meteor fireball turns night into day sky over eastern Caribbean Islands</a></li>
    <li style="display:none;"><a href="/article/433314-Huge-meteor-fireball-observed-over-Brazil"> Huge meteor fireball observed over Brazil</a></li>
    <li style="display:none;"><a href="/article/433271-Meteor-smoke-captured-on-video-over-Slovakia"> Meteor smoke captured on video over Slovakia</a></li>
    <li style="display:none;"><a href="/article/433242-Bright-fireball-caused-by-meteor-explodes-fragments-over-northwestern-US"> Bright fireball caused by meteor explodes, fragments over northwestern US</a></li>
    <li style="display:none;"><a href="/article/433240-News-photographer-captures-video-of-meteor-fireball-streaking-through-Texas-sky"> News photographer captures video of meteor fireball streaking through Texas sky</a></li>
    <li style="display:none;"><a href="/article/433209-Investigators-confirm-meteorite-discovery-in-El-Empalme-Ecuador"> Investigators confirm meteorite discovery in El Empalme, Ecuador</a></li>
    <li style="display:none;"><a href="/article/433065-Bizarre-fireball-spotted-over-Hull-UK-last-night-likely-a-meteor"> Bizarre fireball spotted over Hull, UK last night likely a meteor</a></li>
    <li style="display:none;"><a href="/article/432969-Mysterious-boom-rattles-windows-startles-wildlife-in-the-Midlands-Ireland"> Mysterious &#39;boom&#39; rattles windows, startles wildlife in the Midlands, Ireland</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/434125-Anxiety-from-reactions-to-Covid-19-will-destroy-at-least-seven-times-more-years-of-life-than-can-be-saved-by-lockdowns"><strong class="chn-bow">Best of the Web:</strong>  Anxiety from reactions to Covid-19 will destroy at least seven times more years of life than can be saved by lockdowns</a></li>
    <li><a href="/article/434115-COVID-19-The-Spearpoint-For-Rolling-Out-a-New-Era-of-High-Risk-Genetically-Engineered-Vaccines"><strong class="chn-focus">SOTT Focus:</strong>  COVID-19: The Spearpoint For Rolling Out a &#39;New Era&#39; of High-Risk, Genetically Engineered Vaccines</a></li>
    <li><a href="/article/434105-Vitamin-D-deficiency-linked-to-COVID-19-deaths"> Vitamin D deficiency linked to COVID-19 deaths</a></li>
    <li><a href="/article/434099-New-studies-show-Vitamin-D-could-be-key-factor-in-fighting-Covid-19-infections"> New studies show Vitamin D could be key factor in fighting Covid-19 infections</a></li>
    <li><a href="/article/434040-New-research-shows-coronavirus-found-in-semen-raising-questions-of-sexual-transmission"> New research shows coronavirus found in semen, raising questions of sexual transmission</a></li>
    <li><a href="/article/434038-A-deadly-game-Protect-the-NHS-policies-may-kill-more-Britons-than-Covid-19"><strong class="chn-bow">Best of the Web:</strong>  A deadly game: &#39;Protect the NHS&#39; policies may kill more Britons than Covid-19</a></li>
    <li><a href="/article/434012-Half-of-Covid-19-patients-in-Ireland-ICUs-have-heart-disease"> Half of Covid-19 patients in Ireland ICUs have heart disease</a></li>
    <li style="display:none;"><a href="/article/433980-Eyes-clean-themselves-in-much-the-same-way-as-brains-mouse-study-shows"> Eyes clean themselves in much the same way as brains, mouse study shows</a></li>
    <li style="display:none;"><a href="/article/433979-Coronavirus-lockdown-could-trigger-1-4-million-extra-tuberculosis-deaths-study-shows"> Coronavirus lockdown could trigger 1.4 million extra tuberculosis deaths, study shows</a></li>
    <li style="display:none;"><a href="/article/433856-Different-kinds-of-white-fat-are-important-in-disease"> Different kinds of white fat are important in disease</a></li>
    <li style="display:none;"><a href="/article/433852-Germanys-coronavirus-cases-may-be-10-times-higher-than-numbers-reported-study-claims"> Germany&#39;s coronavirus cases may be 10 times higher than numbers reported, study claims</a></li>
    <li style="display:none;"><a href="/article/433825-Modern-vaccines-like-modern-government-are-hindering-normal-human-development-The-Truth-About-Vaccines-docu-series-Episode-1"><strong class="chn-bow">Best of the Web:</strong>  Modern vaccines, like modern government, are hindering normal human development: &#39;The Truth About Vaccines&#39; docu-series - Episode 1</a></li>
    <li style="display:none;"><a href="/article/433819-Vaccine-roundtable-discussion-with-Andrew-Wakefield-Del-Bigtree-and-Bobby-Kennedy"> Vaccine roundtable discussion with Andrew Wakefield, Del Bigtree and Bobby Kennedy</a></li>
    <li style="display:none;"><a href="/article/433792-Does-nicotine-protect-from-Covid-19-Smokers-seem-less-likely-than-non-smokers-to-become-seriously-ill-from-the-virus"> Does nicotine protect from Covid-19? Smokers seem less likely than non-smokers to become seriously ill from the virus</a></li>
    <li style="display:none;"><a href="/article/433764-Halle-Berry-swears-by-the-keto-dietheres-what-she-eats-in-a-typical-day"> Halle Berry swears by the keto diet—here&#39;s what she eats in a typical day</a></li>
    <li style="display:none;"><a href="/article/433669-60000-cancer-patients-could-die-because-of-lack-of-treatment-or-diagnosis-Oncologist-on-coronavirus-dilemma"> &#39;60,000 cancer patients could die because of lack of treatment or diagnosis&#39;: Oncologist on coronavirus dilemma</a></li>
    <li style="display:none;"><a href="/article/433628-Objective-Health-5G-Gives-You-Coronavirus-Not-Likely-With-Scott-Ogrin-of-Scotties-Tech-Info"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - 5G Gives You Coronavirus? Not Likely - With Scott Ogrin of Scottie&#39;s Tech Info</a></li>
    <li style="display:none;"><a href="/article/433625-Criminal-Big-Pharma-cartel-given-oversight-of-new-Covid-vaccine"><strong class="chn-bow">Best of the Web:</strong>  Criminal Big-Pharma cartel given oversight of new Covid vaccine</a></li>
    <li style="display:none;"><a href="/article/433612-Dr-Aseem-Malhotra-Its-time-to-have-an-honest-conversation-about-the-risks-of-excess-weight"> Dr Aseem Malhotra: It&#39;s time to have an honest conversation about the risks of excess weight</a></li>
    <li style="display:none;"><a href="/article/433565-Pasteur-Institute-study-French-coronavirus-may-be-local-likely-spreading-BEFORE-arrival-from-China"><strong class="chn-bow">Best of the Web:</strong>  Pasteur Institute study: &#39;French coronavirus may be local, likely spreading BEFORE arrival from China&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/434130-Notions-of-freedom"> Notions of freedom</a></li>
    <li><a href="/article/434047-MindMatters-Sufism-An-Introduction-To-Its-Meaning-And-Purpose"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Sufism: An Introduction To Its Meaning And Purpose</a></li>
    <li><a href="/article/433881-Defining-emotions-The-importance-of-addressing-our-feelings-with-clarity"> Defining emotions: The importance of addressing our feelings with clarity</a></li>
    <li><a href="/article/433813-Stoicism-in-times-of-pandemic-Some-guidance-from-Marcus-Aurelius"> Stoicism in times of pandemic: Some guidance from Marcus Aurelius</a></li>
    <li><a href="/article/433811-New-study-finds-sexist-beliefs-are-associated-with-narcissism-psychopathy-and-Machiavellianism"> New study finds sexist beliefs are associated with narcissism, psychopathy, and Machiavellianism</a></li>
    <li><a href="/article/433809-Successful-psychopaths-learn-crucial-skills-that-let-them-walk-among-us"> &#39;Successful&#39; psychopaths learn crucial skills that let them walk among us</a></li>
    <li><a href="/article/433578-Thinking-about-your-thinking-7-ways-to-improve-critical-thinking-skills"> Thinking about your thinking: 7 ways to improve critical thinking skills</a></li>
    <li style="display:none;"><a href="/article/433338-Experimenting-with-Homeschooling-offers-an-opportunity-to-cultivate-the-virtues-of-independence-original-thinking"> Experimenting with Homeschooling offers an opportunity to cultivate the virtues of independence &amp; original thinking</a></li>
    <li style="display:none;"><a href="/article/433128-Time-management-6-techniques-from-the-Stoic-philosopher-Seneca"> Time management: 6 techniques from the Stoic philosopher Seneca</a></li>
    <li style="display:none;"><a href="/article/364544-Anger-is-temporary-madness-A-Stoic-guide-to-anger-management"> Anger is temporary madness: A Stoic guide to anger management</a></li>
    <li style="display:none;"><a href="/article/433072-How-to-turn-yourself-into-a-Super-Learner"> How to turn yourself into a Super-Learner</a></li>
    <li style="display:none;"><a href="/article/433034-MindMatters-Why-We-Need-Leisure-or-What-To-Do-When-You-Have-Nothing-To-Do"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Why We Need Leisure, or What To Do When You Have Nothing To Do</a></li>
    <li style="display:none;"><a href="/article/433000-Coronavirus-hysteria-is-giving-people-vivid-dreams-heres-why"> Coronavirus hysteria is giving people vivid dreams - here&#39;s why</a></li>
    <li style="display:none;"><a href="/article/432967-Origins-of-language-pathway-in-brain-date-back-25-million-years"> Origins of language pathway in brain date back 25 million years</a></li>
    <li style="display:none;"><a href="/article/432809-Charles-Eisenstein-The-Coronation"> Charles Eisenstein: The Coronation</a></li>
    <li style="display:none;"><a href="/article/432749-14-Ways-to-improve-mental-health-during-the-worlds-biggest-psychological-experiment"> 14 Ways to improve mental health during the world&#39;s biggest psychological experiment</a></li>
    <li style="display:none;"><a href="/article/432744-What-I-learned-from-Kahnemans-Thinking-Fast-and-Slow"> What I learned from Kahneman&#39;s &quot;Thinking Fast and Slow&quot;</a></li>
    <li style="display:none;"><a href="/article/432653-Can-loved-ones-in-a-coma-hear-us"> Can loved ones in a coma hear us?</a></li>
    <li style="display:none;"><a href="/article/432140-MindMatters-Interview-with-Joseph-Azize-Pt-2-The-Usefulness-of-Gurdjieffs-Teachings-For-Our-Times"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Joseph Azize Pt. 2: The Usefulness of Gurdjieff&#39;s Teachings For Our Times</a></li>
    <li style="display:none;"><a href="/article/431968-Welcome-these-hard-times-like-a-Stoic"> Welcome these hard times like a Stoic</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/433948-Mysterious-red-lights-in-Virginia-and-Nevada-prompt-UFO-speculation"> Mysterious &#39;red lights&#39; in Virginia and Nevada prompt UFO speculation</a></li>
    <li><a href="/article/433884-Missing-411-Body-of-Iowa-18-year-old-who-vanished-after-leaving-store-found-in-river-cause-of-death-unknown"> Missing 411? Body of Iowa 18-year-old who vanished after leaving store found in river, cause of death unknown</a></li>
    <li><a href="/article/433743-Strange-triangle-shaped-UFO-seen-in-Texas-skies"> Strange triangle-shaped UFO seen in Texas skies</a></li>
    <li><a href="/article/433408-Slow-motion-alien-disclosure-continues-Pentagon-confirms-3-UFO-videos-it-leaked-years-ago-are-legit"><strong class="chn-bow">Best of the Web:</strong>  Slow-motion alien disclosure continues: Pentagon confirms 3 UFO videos it leaked years ago are &#39;legit&#39;</a></li>
    <li><a href="/article/432351-Missing-411-Campsite-with-well-equipped-vehicle-found-belonging-to-missing-couple-in-Australian-brush-country"> Missing 411? Campsite with well-equipped vehicle found belonging to missing couple in Australian brush country</a></li>
    <li><a href="/article/432111-Daylight-UFO-sighting-caught-on-video-in-Siberia"> Daylight UFO sighting caught on video in Siberia</a></li>
    <li><a href="/article/430934-An-alien-invasion-next"> An alien invasion next?</a></li>
    <li style="display:none;"><a href="/article/430371-Ezekiels-Wheel-UFO-bigger-than-Earth-spotted-by-viewers-of-NASA-observation-mission-UPDATE-Its-just-a-reflection-of-Venus"> &#39;Ezekiel&#39;s Wheel&#39; UFO &#39;bigger than Earth&#39; spotted by viewers of NASA observation mission - UPDATE: It&#39;s just a reflection of Venus</a></li>
    <li style="display:none;"><a href="/article/429765-NASA-officials-baffled-after-cameras-catch-UFO-pacing-ISS-for-over-20-minutes"> NASA officials &#39;baffled&#39; after cameras catch UFO pacing ISS for over 20 minutes</a></li>
    <li style="display:none;"><a href="/article/429678-California-couple-missing-for-8-days-found-alive-police-call-it-a-miracle"> California couple missing for 8 days found alive, police call it &#39;a miracle&#39;</a></li>
    <li style="display:none;"><a href="/article/429423-Cosmic-phenomenon-Strange-waves-pulse-through-cloud-in-skies-over-northwestern-Syria"><strong class="chn-bow">Best of the Web:</strong>  Cosmic phenomenon? Strange waves pulse through cloud in skies over northwestern Syria</a></li>
    <li style="display:none;"><a href="/article/429279-Third-Navy-crew-saw-2004-Nimitz-UFO-forming-in-front-if-them-but-were-ordered-to-stay-quiet"> Third Navy crew saw 2004 Nimitz UFO &#39;forming in front if them&#39; - but were &#39;ordered to stay quiet&#39;</a></li>
    <li style="display:none;"><a href="/article/428604-Two-ring-shaped-clouds-appear-above-Russian-city-then-multiply-UPDATE"> Two ring-shaped clouds appear above Russian city, then &#39;multiply&#39; - UPDATE</a></li>
    <li style="display:none;"><a href="/article/428323-Inside-Skinwalker-Ranch-a-paranormal-hotbed-of-UFO-research"> Inside Skinwalker Ranch, a paranormal hotbed of UFO research</a></li>
    <li style="display:none;"><a href="/article/428212-UFO-filmed-in-skies-over-Mexicos-Popocatepetl-volcano-seconds-after-eruption"> UFO filmed in skies over Mexico&#39;s Popocatepetl volcano seconds after eruption</a></li>
    <li style="display:none;"><a href="/article/428089-UKs-RAF-will-unseal-entire-UFO-archives-records-to-go-online-within-first-quarter-of-2020"> UK&#39;s RAF will unseal entire UFO archives, records to go online &#39;within first quarter of 2020&#39;</a></li>
    <li style="display:none;"><a href="/article/428087-Proposed-Scottish-fish-farm-rejected-after-campaigners-warn-fishermen-could-be-lured-to-their-deaths-by-fairies"> Proposed Scottish fish farm rejected - after campaigners warn fishermen could be lured to their deaths by fairies</a></li>
    <li style="display:none;"><a href="/article/428070-UFOpen-for-business-Britains-Royal-Air-Force-to-declassify-X-Files-kept-in-secret-for-years"> UFOpen for business: Britain&#39;s Royal Air Force to declassify X-Files kept in secret for years</a></li>
    <li style="display:none;"><a href="/article/428027-Canadas-Nessie-makes-another-appearance-Footage-appears-to-capture-legendary-lake-monster-Ogopogo"> Canada&#39;s Nessie makes another appearance? Footage appears to capture legendary lake monster Ogopogo</a></li>
    <li style="display:none;"><a href="/article/427799-Ominous-black-ring-shaped-evil-cloud-looming-over-Pakistan-bewilders-residents"> Ominous black ring-shaped &#39;evil-cloud&#39; looming over Pakistan bewilders residents</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/434066-Michigan-gov-deploys-fleet-of-probe-droids-to-catch-people-violating-lockdown"> Michigan gov deploys fleet of probe droids to catch people violating lockdown</a></li>
    <li><a href="/article/434023-The-truth-about-COVID-19-pandemic-and-what-needs-to-be-done"> The truth about COVID-19 pandemic and what needs to be done</a></li>
    <li><a href="/article/433974-Arrested-for-prescribing-fresh-air-sunshine"> Arrested for prescribing fresh air, sunshine</a></li>
    <li><a href="/article/433913-Chinese-government-lays-off-entire-propaganda-department-American-media-doing-much-better-job-for-them"> Chinese government lays off entire propaganda department: American media doing much better job for them</a></li>
    <li><a href="/article/433653-New-York-mayor-reveals-special-red-armbands-for-police-enforcing-lockdown"> New York mayor reveals special red armbands for police enforcing lockdown</a></li>
    <li><a href="/article/433520-CNN-moves-headquarters-to-underground-bunker-after-Trump-touts-benefits-of-sunlight"> CNN moves headquarters to underground bunker after Trump touts benefits of sunlight</a></li>
    <li><a href="/article/433412-Trump-says-drink-lots-of-water-lamestream-media-reports-he-told-everyone-to-drown-themselves"> Trump says drink lots of water, lamestream media reports he told everyone to drown themselves</a></li>
    <li style="display:none;"><a href="/article/433376-Latest-CDC-computer-model-predicts-between-0-and-12-6-billion-new-COVID-19-deaths-by-summer"> Latest CDC computer model predicts between 0 and 12.6 billion new COVID-19 deaths by summer</a></li>
    <li style="display:none;"><a href="/article/433293-Covid-19-only-killing-men-and-women-What-about-the-other-57-genders"> Covid-19 only killing men and women? What about the other 57 genders?</a></li>
    <li style="display:none;"><a href="/article/433120-Trump-declares-lockdown-to-be-lifted-for-everyone-except-Hollyweird-celebrities"> Trump declares lockdown to be lifted for everyone except Hollyweird celebrities</a></li>
    <li style="display:none;"><a href="/article/432912-New-York-mayor-unveils-new-social-distancing-program-snitches-get-rewards"> New York mayor unveils new social distancing program - snitches get rewards</a></li>
    <li style="display:none;"><a href="/article/432641-Getting-too-comfy-Maryland-police-warn-residents-to-wear-pants-to-check-mailbox"> Getting too comfy: Maryland police warn residents to wear pants to check mailbox</a></li>
    <li style="display:none;"><a href="/article/432640-Liberal-treated-with-Hydroxychloroquine-hopes-to-still-die-of-COVID-19-to-prove-Trumps-an-idiot"> Liberal treated with Hydroxychloroquine hopes to still die of COVID-19 to prove Trump&#39;s an idiot</a></li>
    <li style="display:none;"><a href="/article/432622-President-Xi-impressed-by-Michigan-governors-totalitarian-policies"> President Xi impressed by Michigan governor&#39;s totalitarian policies</a></li>
    <li style="display:none;"><a href="/article/432621-Vicious-tyrant-Trump-wants-to-allow-people-to-leave-their-homes"> Vicious tyrant Trump wants to allow people to leave their homes</a></li>
    <li style="display:none;"><a href="/article/432617-Observations-of-an-anonymous-UPS-driver-Customers-I-ve-seen-since-the-Rona"> Observations of an anonymous UPS driver: &quot;Customers I&#39;ve seen since the &#39;Rona&quot;</a></li>
    <li style="display:none;"><a href="/article/432526-Biden-has-touched-us-all-says-Obama"> &#39;Biden has touched us all&#39; says Obama</a></li>
    <li style="display:none;"><a href="/article/432472-Roman-authorities-investigate-Jesus-for-violating-stay-in-tomb-order"> Roman authorities investigate Jesus for violating stay-in-tomb order</a></li>
    <li style="display:none;"><a href="/article/432319-Coronavirus-vaccine-delayed-until-scientist-can-figure-out-how-to-make-it-cause-autism"> Coronavirus vaccine delayed until scientist can figure out how to make it cause autism</a></li>
    <li style="display:none;"><a href="/article/432008-Foul-mouthed-JESUS-arrested-in-Moscow-for-violating-self-isolation-rules-becomes-instant-meme-fodder-online"> Foul-mouthed JESUS arrested in Moscow for violating self-isolation rules, becomes instant meme fodder online</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/567661" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/567661" target="_blank" rel="nofollow"><img border="0" alt="flo lockdown cartoon covid-19" title="flo lockdown cartoon covid-19" src="/image/s28/567661/medium/LOCKDOWN_final_Flo.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/567661', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F567661&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F567661%2Ffull%2FLOCKDOWN_final_Flo.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/257" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>He who learns must suffer, and, even in our sleep, pain that cannot forget falls drop by drop upon the heart, and in our own despair, against our will, comes wisdom to us by the awful grace of God.</p></blockquote>
      <div class="qsrc">
        - Aeschylus
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/257', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>" If enough of us open our hearts to LOVE, to an all-englobing love, we will overcome this small psychopathic elite." How ? I don't understand how...</p>
      <div class="poster">
        <a href="/user/31978-Demore">Demore</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/434124-Corona-Tyranny-And-Death-by-Famine" title="Corona Tyranny - And Death by Famine"></a>
          <a class="recomicon recomcom" href="/article/434124-Corona-Tyranny-And-Death-by-Famine#comment308642" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Democrat Boston Mayor Marty Walsh had a similar take on the situation, saying "we're planning for what a reopening phase will look like, but we're...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/434135-Liberty-Rally-protestors-swarm-Massachusetts-State-House-calling-for-end-to-lockdown" title="&#39;Liberty Rally&#39; protestors swarm Massachusetts State House calling for end to lockdown"></a>
          <a class="recomicon recomcom" href="/article/434135-Liberty-Rally-protestors-swarm-Massachusetts-State-House-calling-for-end-to-lockdown#comment308641" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I wonder what he has to say about the tightly controlled, almost unchallenged narrative the Israelis are using in eliminating Palestinians.</p>
      <div class="poster">
        <a href="/user/25024-C-dog">C-dog</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/434109-Lesson-of-WWII-Industrialized-mass-murder-only-possible-when-people-stop-questioning-narratives" title="Lesson of WWII: &#39;Industrialized mass murder&#39; only possible when people stop questioning narratives"></a>
          <a class="recomicon recomcom" href="/article/434109-Lesson-of-WWII-Industrialized-mass-murder-only-possible-when-people-stop-questioning-narratives#comment308640" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I post lots of Sott articles on Facebook, it shows up on my page but i never get any reaction to the posts. I doubt that Facebook is actually...</p>
      <div class="poster">
        <a href="/user/30638-moby0673">moby0673</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/434124-Corona-Tyranny-And-Death-by-Famine" title="Corona Tyranny - And Death by Famine"></a>
          <a class="recomicon recomcom" href="/article/434124-Corona-Tyranny-And-Death-by-Famine#comment308639" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Quite right. The WHO is an infected agency much like the OPCW.</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/434117-Turkmenistan-claims-to-be-coronavirus-free-refuses-visit-from-WHO" title="Turkmenistan claims to be coronavirus free, refuses visit from WHO"></a>
          <a class="recomicon recomcom" href="/article/434117-Turkmenistan-claims-to-be-coronavirus-free-refuses-visit-from-WHO#comment308638" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_18.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/567948" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/567948" target="_blank" rel="nofollow"><img border="0" alt="Coming soon" title="Coming soon" src="/image/s28/567948/medium/Redefining_human_relationships.jpg" /></a>
  <p style="padding-top:10px;"><strong>Coming soon</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/567948', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F567948&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F567948%2Ffull%2FRedefining_human_relationships.jpg&description=Coming%20soon" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
