<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Trade war chaos collapses farm equipment sales across midwest -- Sott.net" />
<meta name="description" content="Reuters spoke with dozens of John Deere Stores across the Central and Midwest US to get a better understanding of what the trade war and adverse weather conditions have had on tractor sales this year. What they discovered was an ominous sign of..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Trade war chaos collapses farm equipment sales across midwest" />
<meta name="twitter:description" content="Reuters spoke with dozens of John Deere Stores across the Central and Midwest US to get a better understanding of what the trade war and adverse weather conditions have had on tractor sales this..." />
<meta name="twitter:image" content="https://www.sott.net/image/s26/533768/full/2019_08_09_16_30_40.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Trade war chaos collapses farm equipment sales across midwest -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s26/533768/full/2019_08_09_16_30_40.jpg" />
<meta property="og:description" content="Reuters spoke with dozens of John Deere Stores across the Central and Midwest US to get a better understanding of what the trade war and adverse weather conditions have had on tractor sales this year. What they discovered was an ominous sign of..." />
<meta property="og:site_name" content="Sott.net" />
<title>Trade war chaos collapses farm equipment sales across midwest -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_03.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=418390" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 12 Aug 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/attention.png" title="Attention" alt="Attention" />
      </div>
      <h1>
      
      <a href="https://www.zerohedge.com/news/2019-08-09/trade-war-chaos-collapses-farm-equipment-sales-across-midwest">Trade war chaos collapses farm equipment sales across midwest</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Tyler Durden<br /><a href="https://www.zerohedge.com/news/2019-08-09/trade-war-chaos-collapses-farm-equipment-sales-across-midwest" target="_blank">ZeroHedge</a><br />Sun, 11 Aug 2019 21:10 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/533768/full/2019_08_09_16_30_40.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/533768/large/2019_08_09_16_30_40.jpg" alt="John deere stores" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/533768/full/2019_08_09_16_30_40.jpg', 'Trade war chaos collapses farm equipment sales across midwest', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533768%2Ffull%2F2019_08_09_16_30_40.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> <a href="https://www.reuters.com/article/us-deere-dealers-sales/farm-equipment-maker-deeres-dealers-reel-from-trade-war-bad-weather-idUSKCN1UZ21F" title="https://www.reuters.com/article/us-deere-dealers-sales/farm-equipment-maker-deeres-dealers-reel-from-trade-war-bad-weather-idUSKCN1UZ21F" target="_blank">Reuters</a> spoke with dozens of John Deere Stores across the Central and Midwest US to get a better understanding of what the trade war and adverse weather conditions have had on tractor sales this year. <strong>What they discovered was an ominous sign of an agriculture bust that has triggered massive tractor sales declines at dozens of John Deere Stores.</strong>
<br /><br />
<strong>About a half dozen stores across the Midwest told Reuters sales in 1H19 collapsed. One store, in Geneseo, Illinois, saw sales crash 50% in 1H19 YoY.</strong>
<br /><br />
A Salem, Wisconsin-based store said sales dropped 15% in 1H19, led by the rapid decline of large farm equipment. Already, sales orders for tractors next season are down 25%, an indication the farm bust will continue through 2020.
<br /><br />
We <a href="https://www.zerohedge.com/news/2019-05-15/jpm-warns-about-american-farm-crisis-slashes-deere-sell" title="https://www.zerohedge.com/news/2019-05-15/jpm-warns-about-american-farm-crisis-slashes-deere-sell" target="_blank">reported</a> several months ago that <strong>JPMorgan told clients the American agriculture complex is on the verge of disaster, with farmers caught in the crossfire of </strong><a href="https://www.zerohedge.com/news/2019-05-13/futures-tumble-china-unveils-retaliatory-tariffs" title="https://www.zerohedge.com/news/2019-05-13/futures-tumble-china-unveils-retaliatory-tariffs" target="_blank"><strong>a</strong></a><strong>n escalating trade war.</strong>
      <br />
      
<blockquote>
<strong>"Overall, this is a perfect storm for US farmers,"</strong> JPMorgan analyst Ann Duignan warned investors.
</blockquote>
With a farm crisis currently underway, Duignan downgraded John Deere's stock to underweight in May, citing <strong>fundamentals in the Midwest are "rapidly deteriorating."</strong>
<br /><br />
The rapid decay in fundamentals Duignan was speaking about is the collapse in tractor sales across the Midwest. Deere derives 60% of its sales from the US and Canada. The company is expected to announce a decline in its agriculture &amp; turf segment when it reports next Friday.
<br /><br />
Dave Schmidt, president, Schmidt Implement Co. (a John Deere dealer in Salem, Wis.), warned: "<strong>We are not expecting demand for planting equipment to come back up this year</strong>."
<br /><br />
<div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/533770/full/2019_08_09_16_31_43.png" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/533770/large/2019_08_09_16_31_43.png" alt="tractor" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/533770/full/2019_08_09_16_31_43.png', 'Trade war chaos collapses farm equipment sales across midwest', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533770%2Ffull%2F2019_08_09_16_31_43.png&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>Meanwhile, China imported $9.1 billion of US farm products in 2018, down from $19.5 billion in 2017.
<br /><br />
Earlier this week, China said it would <a href="https://www.zerohedge.com/news/2019-08-07/worst-year-ever-chinas-ban-us-ag-products-will-be-death-blow-countless-farms" title="https://www.zerohedge.com/news/2019-08-07/worst-year-ever-chinas-ban-us-ag-products-will-be-death-blow-countless-farms" target="_blank">suspend its purchases of US agricultural</a> products and wouldn't rule out increasing import tariffs on American farm imports purchased after Aug. 3.
<br /><br />
<strong>US shipments of soybean to China plunged to a 16-year low last year as Beijing has effectively ditched US markets for Latin America countries, like Brazil, Argentina, and Paraguay, leaving American farmers hanging dry with massive surpluses.</strong>
<br /><br />
<div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/533769/full/2019_08_09_16_32_28.png" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/533769/large/2019_08_09_16_32_28.png" alt="shrinking soy" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/533769/full/2019_08_09_16_32_28.png', 'Trade war chaos collapses farm equipment sales across midwest', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533769%2Ffull%2F2019_08_09_16_32_28.png&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>US shipments of corn to China dropped to a <strong><a href="https://www.zerohedge.com/news/2019-08-07/farm-crisis-spreads-us-corn-exports-plunge-19-month-low" title="https://www.zerohedge.com/news/2019-08-07/farm-crisis-spreads-us-corn-exports-plunge-19-month-low" target="_blank">19-month low in June as China</a> continued sourcing agriculture products from Latin America countries. </strong>
<br /><br />
<div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/533766/full/2019_08_07_13_53_34_0.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/533766/large/2019_08_07_13_53_34_0.jpg" alt="weekly corn chart" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/533766/full/2019_08_07_13_53_34_0.jpg', 'Trade war chaos collapses farm equipment sales across midwest', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533766%2Ffull%2F2019_08_07_13_53_34_0.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>China increasing its agriculture product sourcing from Latin America has given John Deere rival CNH Industrial ample demand for its farm equipment this year.
<br /><br />
Torrential rains and wicked floods across the Midwest US in spring has inflected horrible economic pain on soybean and corn farmers, particularly those who couldn't plant this year due to waterlogged fields, to only find out by late summer that their export channels into China have been completely severed.
<br /><br />
<div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/533767/full/2019_08_03_15_18_49_0.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/533767/large/2019_08_03_15_18_49_0.jpg" alt="rain forecast" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/533767/full/2019_08_03_15_18_49_0.jpg', 'Trade war chaos collapses farm equipment sales across midwest', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533767%2Ffull%2F2019_08_03_15_18_49_0.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>On top of that, rising debt loads, declining farm property prices, low spot prices for commodities, and crashing farm incomes have sent bankruptcies across the farm belt to seven or so year highs.
<br /><br />
<div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/533771/full/farm_bankrupt_1.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/533771/large/farm_bankrupt_1.jpg" alt="agriculture loans" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/533771/full/farm_bankrupt_1.jpg', 'Trade war chaos collapses farm equipment sales across midwest', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533771%2Ffull%2Ffarm_bankrupt_1.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>The farm bust is here - this is what farmers are saying:
<br /><br />
<div align="center"><iframe width="550" height="526" src="//www.sott.net/embed/4WwSSv38AqVy4FR1SIlfULo16vX" frameborder="0" allowfullscreen></iframe></div>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also: <a href="https://www.cnbc.com/2019/08/06/china-agriculture-us-economy.html" title="https://www.cnbc.com/2019/08/06/china-agriculture-us-economy.html" target="_blank">China's exit from US agriculture is a devastating blow to an already struggling sector</a><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Trade-war-chaos-collapses-farm-equipment-sales-across-midwest';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en418390" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=418390">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment274144"></a>
<div id="comment_274144" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/22171-Lemuel-Gulliver"><img src="/avatar/friend/22171" border="0" align="left" alt="Lemuel Gulliver" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/22171-Lemuel-Gulliver" style="">Lemuel Gulliver</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-08-12T10:32:48Z">
					2019-08-12T10:32:48Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment274144" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			It's all cyclical. The lagging effect of this farm crisis will be astronomical US food prices next year, right before the election. It's inevitable. And the depletion of groundwater in India and Africa will see the starvation of millions the year after that. Not to worry - the commodity brokers will still get rich, or rather, richer.
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/418393-Pollution-incident-turns-River-Frome-tributary-blue-follows-mass-fish-die-off-week-before"> &#39;Pollution incident&#39; turns River Frome tributary blue, follows mass fish die off week before</a></li>
    <li><a href="/article/418392-Epsteins-death-must-be-the-start-not-the-end-of-the-investigation"> Epstein&#39;s death must be the start, not the end, of the investigation</a></li>
    <li><a href="/article/418391-Mystery-chemical-incident-leaves-people-vomiting-at-Worthing-pier-UK"> &#39;Mystery&#39; chemical incident leaves people vomiting at Worthing pier, UK</a></li>
    <li><a href="/article/418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest"> Trade war chaos collapses farm equipment sales across midwest</a></li>
    <li><a href="/article/418389-Antarctic-cold-front-drops-record-snow-in-southeast-Australia"> Antarctic cold front drops record snow in southeast Australia</a></li>
    <li><a href="/article/418388-PM-Khan-calls-for-international-action-on-Indias-Kashmir-crackdown-compares-it-to-Nazism"> PM Khan calls for international action on India&#39;s Kashmir crackdown, compares it to Nazism</a></li>
    <li><a href="/article/418387-Creepy-Joe-Biden-misdates-2018-Parkland-Shooting-in-latest-blunder"> Creepy Joe Biden misdates 2018 Parkland Shooting in latest blunder</a></li>
    <li style="display:none;"><a href="/article/418386-Scientists-selling-Great-Lakes-snake-oil"> Scientists selling Great Lakes snake oil</a></li>
    <li style="display:none;"><a href="/article/418385-Teenager-dies-following-mauling-by-3-pit-bulls-in-Irving-Texas"> Teenager dies following mauling by 3 pit bulls in Irving, Texas</a></li>
    <li style="display:none;"><a href="/article/418384-Lightning-strikes-kill-at-least-32-injures-dozens-as-monsoon-batters-India"> Lightning strikes kill at least 32, injures dozens as monsoon batters India</a></li>
    <li style="display:none;"><a href="/article/418343-175-killed-nearly-a-MILLION-left-homeless-by-landslides-floods-in-India-UPDATE"> 175+ killed, nearly a MILLION left homeless by landslides &amp; floods in India - UPDATE</a></li>
    <li style="display:none;"><a href="/article/418383-Objective-Health-26-Mindfulness-Corporate-Scam-or-Key-to-Nirvana"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #26 - Mindfulness - Corporate Scam or Key to Nirvana</a></li>
    <li style="display:none;"><a href="/article/418382-What-happens-to-Jeffrey-Epsteins-wealth-and-property-now"> What happens to Jeffrey Epstein&#39;s wealth and property now?</a></li>
    <li style="display:none;"><a href="/article/418381-Didnt-take-long-MSNBC-host-blames-RUSSIA-for-Jeffery-Epstein-death"> Didn&#39;t take long - MSNBC host blames RUSSIA for Jeffery Epstein death</a></li>
    <li style="display:none;"><a href="/article/418380-350000-years-old-stone-axes-discovered-in-Karain-Cave-Turkey"> 350,000 years old stone axes discovered in Karain Cave, Turkey</a></li>
    <li style="display:none;"><a href="/article/418379-Alastair-Crooke-Germany-stalls-and-Europe-craters"><strong class="chn-bow">Best of the Web:</strong>  Alastair Crooke: Germany stalls and Europe craters</a></li>
    <li style="display:none;"><a href="/article/418378-The-Misanthropic-Bankers-Behind-The-Green-New-Deal"><strong class="chn-focus">SOTT Focus:</strong>  The Misanthropic Bankers Behind The Green New Deal</a></li>
    <li style="display:none;"><a href="/article/418377-Pepe-Escobar-How-Tehran-fits-into-Russia-China-strategy"> Pepe Escobar: How Tehran fits into Russia-China strategy</a></li>
    <li style="display:none;"><a href="/article/418376-Prosecuting-human-traffickers-poses-significant-challenges-top-prosecutor-says"> Prosecuting human traffickers poses significant challenges, top prosecutor says</a></li>
    <li style="display:none;"><a href="/article/418375-US-debt-to-China-How-much-why-does-China-buy-it-and-what-happens-if-China-sells"> US debt to China: How much, why does China buy it, and what happens if China sells?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/418388-PM-Khan-calls-for-international-action-on-Indias-Kashmir-crackdown-compares-it-to-Nazism"> PM Khan calls for international action on India&#39;s Kashmir crackdown, compares it to Nazism</a></li>
    <li><a href="/article/418387-Creepy-Joe-Biden-misdates-2018-Parkland-Shooting-in-latest-blunder"> Creepy Joe Biden misdates 2018 Parkland Shooting in latest blunder</a></li>
    <li><a href="/article/418379-Alastair-Crooke-Germany-stalls-and-Europe-craters"><strong class="chn-bow">Best of the Web:</strong>  Alastair Crooke: Germany stalls and Europe craters</a></li>
    <li><a href="/article/418378-The-Misanthropic-Bankers-Behind-The-Green-New-Deal"><strong class="chn-focus">SOTT Focus:</strong>  The Misanthropic Bankers Behind The Green New Deal</a></li>
    <li><a href="/article/418377-Pepe-Escobar-How-Tehran-fits-into-Russia-China-strategy"> Pepe Escobar: How Tehran fits into Russia-China strategy</a></li>
    <li><a href="/article/418375-US-debt-to-China-How-much-why-does-China-buy-it-and-what-happens-if-China-sells"> US debt to China: How much, why does China buy it, and what happens if China sells?</a></li>
    <li><a href="/article/418374-US-Empire-tightening-sanctions-on-Venezuela-and-Manning"> US Empire tightening sanctions on Venezuela and Manning</a></li>
    <li style="display:none;"><a href="/article/418373-In-spite-of-a-really-beautiful-letter-to-Trump-Kim-test-fires-missiles-again"> In spite of a &#39;really beautiful letter&#39; to Trump, Kim test-fires missiles - again</a></li>
    <li style="display:none;"><a href="/article/418372-Giuliani-European-officials-tried-to-get-spygate-info-to-the-FBI-they-have-been-thwarted-ignored-for-over-a-year"> Giuliani: European officials tried to get spygate info to the FBI; they have been thwarted, ignored for over a year</a></li>
    <li style="display:none;"><a href="/article/418371-In-denying-use-of-Steele-dossier-did-John-Brennan-commit-perjury"> In denying use of Steele dossier, did John Brennan commit perjury?</a></li>
    <li style="display:none;"><a href="/article/418370-Iranian-FM-spokesman-Mousavi-Trump-is-waiting-in-vain-for-Tehrans-phone-call-to-start-talks"> Iranian FM spokesman Mousavi: Trump is waiting in vain for Tehran&#39;s phone call to start talks</a></li>
    <li style="display:none;"><a href="/article/418369-Export-ban-As-China-makes-rare-earths-more-rare-US-will-suffer-a-larger-cost-for-its-trade-war"> Export ban? As China makes rare earths more rare, US will suffer a larger cost for its trade war</a></li>
    <li style="display:none;"><a href="/article/418366-Recent-developments-in-Kashmir-worrying-Iran-general-in-phone-call-to-Pakistani-commander"> Recent developments in Kashmir &#39;worrying&#39; - Iran general in phone call to Pakistani commander</a></li>
    <li style="display:none;"><a href="/article/418363-Snubbed-by-US-Turkish-military-looks-at-proposal-to-buy-Russian-Su-35-jets"> Snubbed by US, Turkish military looks at proposal to buy Russian Su-35 jets</a></li>
    <li style="display:none;"><a href="/article/418358-City-in-turmoil-After-10-weeks-Hong-Kong-protests-show-no-sign-of-abating"> City in turmoil: After 10 weeks, Hong Kong protests show no sign of abating</a></li>
    <li style="display:none;"><a href="/article/418357-UN-staff-killed-dozens-of-civilians-injured-in-car-bombing-in-Benghazi"> UN staff killed, dozens of civilians injured in car bombing in Benghazi</a></li>
    <li style="display:none;"><a href="/article/418356-Jeffrey-Epstein-is-gone-but-many-more-questions-remain-to-be-answered"> Jeffrey Epstein is gone, but many more questions remain to be answered</a></li>
    <li style="display:none;"><a href="/article/418355-Talks-ahead-Trumps-beautiful-letter-from-Kim-excusing-missile-tests-says-drills-with-South-are-expensive-and-provocative"> Talks ahead? Trump&#39;s &quot;beautiful&quot; letter from Kim excusing missile tests, says drills with South are &#39;expensive and provocative&#39;</a></li>
    <li style="display:none;"><a href="/article/418353-Cold-war-2-0-and-Russias-new-ultra-heavy-drone"> Cold war 2.0 and Russia&#39;s new ultra-heavy drone</a></li>
    <li style="display:none;"><a href="/article/418352-Facebook-News-A-bold-step-toward-total-control-of-reality"> Facebook &#39;News&#39;: A bold step toward total control of reality?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/418393-Pollution-incident-turns-River-Frome-tributary-blue-follows-mass-fish-die-off-week-before"> &#39;Pollution incident&#39; turns River Frome tributary blue, follows mass fish die off week before</a></li>
    <li><a href="/article/418392-Epsteins-death-must-be-the-start-not-the-end-of-the-investigation"> Epstein&#39;s death must be the start, not the end, of the investigation</a></li>
    <li><a href="/article/418391-Mystery-chemical-incident-leaves-people-vomiting-at-Worthing-pier-UK"> &#39;Mystery&#39; chemical incident leaves people vomiting at Worthing pier, UK</a></li>
    <li><a href="/article/418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest"> Trade war chaos collapses farm equipment sales across midwest</a></li>
    <li><a href="/article/418382-What-happens-to-Jeffrey-Epsteins-wealth-and-property-now"> What happens to Jeffrey Epstein&#39;s wealth and property now?</a></li>
    <li><a href="/article/418376-Prosecuting-human-traffickers-poses-significant-challenges-top-prosecutor-says"> Prosecuting human traffickers poses significant challenges, top prosecutor says</a></li>
    <li><a href="/article/418368-Suicide-non-watch-Heres-what-we-know-about-Epsteins-death-and-what-we-don-t"> Suicide (non-)watch: Here&#39;s what we know about Epstein&#39;s death and what we don&#39;t</a></li>
    <li style="display:none;"><a href="/article/418367-Aden-Yemen-Saudi-coalition-fights-UAE-backed-ex-allies-leaving-40-civilians-dead-260-injured"> Aden, Yemen: Saudi coalition fights UAE-backed ex-allies leaving 40 civilians dead, 260 injured</a></li>
    <li style="display:none;"><a href="/article/418365-Temple-Mount-Clashes-with-Palestinian-worshipers-met-with-tear-gas-from-Israeli-forces"> Temple Mount: Clashes with Palestinian worshipers met with tear gas from Israeli forces</a></li>
    <li style="display:none;"><a href="/article/418362-Texas-animal-cruelty-raids-net-man-with-230-pets-living-in-deplorable-conditions"> Texas animal cruelty raids net man with 230 pets living in &#39;deplorable conditions&#39;</a></li>
    <li style="display:none;"><a href="/article/418361-Propaganda-alert-UN-climate-change-report-wants-humans-to-eat-less-meat-to-save-the-earth"> Propaganda alert: UN climate change report wants humans to &#39;eat less meat&#39; to &#39;save the earth&#39;</a></li>
    <li style="display:none;"><a href="/article/418360-3-injured-as-Tesla-goes-up-in-flames-explodes-on-Moscow-freeway"> 3 injured as Tesla goes up in flames &amp; explodes on Moscow freeway</a></li>
    <li style="display:none;"><a href="/article/418321-Norway-mosque-shooting-One-injured-in-attack-by-gunman-in-helmet-UPDATE"> Norway mosque shooting: One injured in attack by gunman in helmet - UPDATE</a></li>
    <li style="display:none;"><a href="/article/418359-Julian-Assanges-mother-slams-UK-US-for-slowly-cruelly-unlawfully-assassinating-her-son"> Julian Assange&#39;s mother slams UK &amp; US for &#39;slowly, cruelly, unlawfully assassinating&#39; her son</a></li>
    <li style="display:none;"><a href="/article/418354-Woke-mom-sues-500-y-o-Berlin-Boys-Choir-for-gender-discrimination"> &#39;Woke&#39; mom sues 500 y.o Berlin Boy&#39;s Choir for gender discrimination</a></li>
    <li style="display:none;"><a href="/article/418350-Tens-of-thousands-rally-in-Moscow-in-support-of-candidates-barred-from-city-council-election-for-fraud"> Tens of thousands rally in Moscow in support of candidates barred from city council election for fraud</a></li>
    <li style="display:none;"><a href="/article/418342-Billionaire-Wexner-attempts-to-save-face-Epstein-swiped-millions-from-Wexner-family-fortune"> Billionaire Wexner attempts to save face: &#39;Epstein swiped millions from Wexner family fortune&#39;</a></li>
    <li style="display:none;"><a href="/article/418338-The-Hunt-is-over-Universal-scraps-elites-v-deplorables-movie-after-gun-violence-uproar"> &#39;The Hunt&#39; is over: Universal scraps &#39;elites v. deplorables&#39; movie after gun violence uproar</a></li>
    <li style="display:none;"><a href="/article/418336-MSNBC-cretin-Joe-Scarborough-links-Russia-to-convicted-pedophile-Epsteins-death"> MSNBC cretin, Joe Scarborough links Russia to convicted pedophile Epstein&#39;s death</a></li>
    <li style="display:none;"><a href="/article/418334-Deranged-mind-Israeli-military-rabbi-says-Palestinians-should-be-enslaved-for-their-own-good"> Deranged mind: Israeli military rabbi says Palestinians should be enslaved - for their own good</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/418380-350000-years-old-stone-axes-discovered-in-Karain-Cave-Turkey"> 350,000 years old stone axes discovered in Karain Cave, Turkey</a></li>
    <li><a href="/article/418212-Humans-occupied-Ethiopian-highlands-more-than-30000-years-ago-Lowlands-had-become-too-dry"> Humans occupied Ethiopian highlands more than 30,000 years ago - Lowlands had become too dry</a></li>
    <li><a href="/article/418351-You-say-what-you-eat-How-diet-changed-language"> You say what you eat: How diet changed language</a></li>
    <li><a href="/article/418324-US-bombings-of-Hiroshima-and-Nagasaki-were-not-to-end-WWII-they-were-to-intimidate-the-Soviet-Union"> US bombings of Hiroshima and Nagasaki were not to end WWII, they were to intimidate the Soviet Union</a></li>
    <li><a href="/article/418309-Sensational-find-First-ever-ancient-male-rhino-skull-discovered-in-Russias-Sinaya-Balka-volcano"> &#39;Sensational&#39; find: First ever ancient male rhino skull discovered in Russia&#39;s Sinaya Balka volcano</a></li>
    <li><a href="/article/418275-Ancient-Maya-practiced-total-war-well-before-climate-stress"> Ancient Maya practiced &#39;total war&#39; well before climate stress</a></li>
    <li><a href="/article/418220-Why-are-Western-leaders-gawd-awful-bad-and-Chinas-so-darn-competent"><strong class="chn-bow">Best of the Web:</strong>  Why are Western leaders gawd awful bad and China&#39;s so darn competent?</a></li>
    <li style="display:none;"><a href="/article/418179-Lest-we-forget-Western-amnesia-about-Soviet-role-in-WWII-victory-has-some-disturbing-aspects"> Lest we forget? Western amnesia about Soviet role in WWII victory has some disturbing aspects...</a></li>
    <li style="display:none;"><a href="/article/418129-Bombing-Hiroshima-changed-the-world-but-it-didnt-end-WWII"> Bombing Hiroshima changed the world, but it didn&#39;t end WWII</a></li>
    <li style="display:none;"><a href="/article/417891-The-Dyatlov-Pass-incident-Who-or-what-killed-the-Russian-hikers-RT-investigates"> The Dyatlov Pass incident: Who or what killed the Russian hikers? RT investigates</a></li>
    <li style="display:none;"><a href="/article/417861-Who-were-the-mysterious-Neolithic-people-that-enabled-the-rise-of-ancient-Egypt"> Who were the mysterious Neolithic people that enabled the rise of ancient Egypt?</a></li>
    <li style="display:none;"><a href="/article/417793-Iron-Age-Celtic-woman-wearing-fancy-clothes-buried-in-tree-coffin-in-Switzerland"> Iron Age Celtic woman wearing fancy clothes buried in tree coffin in Switzerland</a></li>
    <li style="display:none;"><a href="/article/417771-The-pirate-who-changed-the-way-we-eat"> The pirate who changed the way we eat</a></li>
    <li style="display:none;"><a href="/article/417729-8th-Century-pre-Columbian-figurine-discovered-at-Peruvian-dig"> 8th Century pre-Columbian figurine discovered at Peruvian dig</a></li>
    <li style="display:none;"><a href="/article/417715-Was-ancient-Egypt-full-of-giants-Archeologists-unearth-pits-of-very-large-hands-near-3600-y-o-palace"> Was ancient Egypt full of giants? Archeologists unearth pits of very large hands near 3,600 y.o. palace</a></li>
    <li style="display:none;"><a href="/article/417711-Large-buildings-point-to-organized-community-at-Neolithic-site-in-central-Greece"> Large buildings point to organized community at Neolithic site in central Greece</a></li>
    <li style="display:none;"><a href="/article/417708-Roman-stylus-with-joke-inscription-found-at-London-building-site"> Roman stylus with joke inscription found at London building site</a></li>
    <li style="display:none;"><a href="/article/417649-2750-year-old-burial-site-of-Urartian-nobles-revealed-in-eastern-Turkey"> 2,750 year old burial site of Urartian nobles revealed in eastern Turkey</a></li>
    <li style="display:none;"><a href="/article/417580-United-States-to-Imperial-America-Our-Hidden-Empire"><strong class="chn-bow">Best of the Web:</strong>  &#39;United States&#39; to Imperial America: Our Hidden Empire</a></li>
    <li style="display:none;"><a href="/article/417558-Jeffrey-Epstein-Trumps-mentor-and-the-dark-secrets-of-the-Reagan-era-Governing-by-blackmail"> Jeffrey Epstein, Trump&#39;s mentor and the dark secrets of the Reagan era: Governing by blackmail</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/418322-Why-cats-eat-grass-solved"> Why cats eat grass solved</a></li>
    <li><a href="/article/418312-Rosatom-Engine-blast-from-experimental-isotope-and-liquid-propellant-research-kills-5-Russian-nuclear-experts-3-injured"> Rosatom: Engine blast from experimental &#39;isotope and liquid-propellant&#39; research kills 5 Russian nuclear experts, 3 injured</a></li>
    <li><a href="/article/418308-Russias-Roscosmos-invents-self-destroying-satellite-to-solve-space-junk-problem"> Russia&#39;s Roscosmos invents self-destroying satellite to solve &#39;space junk&#39; problem</a></li>
    <li><a href="/article/418286-Huawei-launches-operating-system-HarmonyOS-to-replace-Googles-Android"> Huawei launches operating system HarmonyOS to replace Google&#39;s Android</a></li>
    <li><a href="/article/418266-New-e-clothing-developed-by-researchers-at-Purdue-University"> New &#39;e-clothing&#39; developed by researchers at Purdue University</a></li>
    <li><a href="/article/418237-Giant-parrot-Heracles-inexpectatus-lived-in-New-Zealand-19-million-years-ago"> Giant parrot Heracles inexpectatus lived in New Zealand 19 million years ago</a></li>
    <li><a href="/article/418181-Can-AI-explain-mysterious-radio-signals-that-keep-hitting-Earth"> Can AI explain mysterious radio signals that keep hitting Earth?</a></li>
    <li style="display:none;"><a href="/article/418163-Crashed-Israeli-lunar-lander-spilled-tardigrades-on-the-Moon"> Crashed Israeli lunar lander spilled tardigrades on the Moon</a></li>
    <li style="display:none;"><a href="/article/418149-Researchers-find-proteins-that-might-restore-damaged-sound-detecting-hair-cells"> Researchers find proteins that might restore damaged sound-detecting hair cells</a></li>
    <li style="display:none;"><a href="/article/418112-Children-notice-everything"> Children notice everything</a></li>
    <li style="display:none;"><a href="/article/418079-6-underwater-volcanoes-found-hiding-in-plain-sight-in-Italy"> 6 underwater volcanoes found hiding in plain sight in Italy</a></li>
    <li style="display:none;"><a href="/article/418076-Recursive-language-and-modern-imagination-appeared-simultaneously-70000-years-ago"> Recursive language and modern imagination appeared simultaneously 70,000 years ago</a></li>
    <li style="display:none;"><a href="/article/418061-Potential-heart-issues-could-be-detected-by-AI"> Potential heart issues could be detected by AI</a></li>
    <li style="display:none;"><a href="/article/418057-Huawei-smartphone-with-own-HongMeng-OS-preparing-to-go-on-sale"> Huawei smartphone with own HongMeng OS preparing to go on sale</a></li>
    <li style="display:none;"><a href="/article/418052-The-Probability-of-Evolution"><strong class="chn-focus">SOTT Focus:</strong>  The Probability of Evolution</a></li>
    <li style="display:none;"><a href="/article/418037-By-translating-proteins-into-music-and-back-researchers-gain-insight-into-their-structures-and-create-new-variations"> By translating proteins into music, and back, researchers gain insight into their structures and create new variations</a></li>
    <li style="display:none;"><a href="/article/417969-The-Moon-is-older-than-scientists-thought"> The Moon is older than scientists thought</a></li>
    <li style="display:none;"><a href="/article/417959-Five-eco-friendly-products-that-actually-harm-the-environment"> Five &#39;eco-friendly&#39; products that actually harm the environment</a></li>
    <li style="display:none;"><a href="/article/417918-Its-Sentient-Meet-the-classified-artificial-brain-being-developed-by-US-intelligence-programs"> It&#39;s Sentient: Meet the classified artificial brain being developed by US intelligence programs</a></li>
    <li style="display:none;"><a href="/article/417910-Genes-can-spring-into-action-hours-or-even-days-after-an-organism-dies-says-new-study"> Genes can spring into action hours or even days after an organism dies, says new study</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/418389-Antarctic-cold-front-drops-record-snow-in-southeast-Australia"> Antarctic cold front drops record snow in southeast Australia</a></li>
    <li><a href="/article/418386-Scientists-selling-Great-Lakes-snake-oil"> Scientists selling Great Lakes snake oil</a></li>
    <li><a href="/article/418385-Teenager-dies-following-mauling-by-3-pit-bulls-in-Irving-Texas"> Teenager dies following mauling by 3 pit bulls in Irving, Texas</a></li>
    <li><a href="/article/418384-Lightning-strikes-kill-at-least-32-injures-dozens-as-monsoon-batters-India"> Lightning strikes kill at least 32, injures dozens as monsoon batters India</a></li>
    <li><a href="/article/418343-175-killed-nearly-a-MILLION-left-homeless-by-landslides-floods-in-India-UPDATE"> 175+ killed, nearly a MILLION left homeless by landslides &amp; floods in India - UPDATE</a></li>
    <li><a href="/article/418364-At-least-41-killed-in-landslide-caused-by-heavy-monsoon-in-Myanmar-14-inches-of-rain-in-24-hours-UPDATE"> At least 41 killed in landslide caused by heavy monsoon in Myanmar - 14 inches of rain in 24 hours (UPDATE)</a></li>
    <li><a href="/article/418349-Crop-invaders-Chinas-small-farmers-struggle-to-defeat-armyworm"> Crop invaders: China&#39;s small farmers struggle to defeat armyworm</a></li>
    <li style="display:none;"><a href="/article/418348-Sleeping-teenager-bitten-on-the-face-by-bear-near-Moab-Utah"> Sleeping teenager bitten on the face by bear near Moab, Utah</a></li>
    <li style="display:none;"><a href="/article/418347-Rare-wolf-attack-injures-camper-shuts-down-campground-in-Banff-Alberta"> Rare wolf attack injures camper, shuts down campground in Banff,  Alberta</a></li>
    <li style="display:none;"><a href="/article/418346-Democracy-Dies-In-Darkness"> &quot;Democracy Dies In Darkness&quot;</a></li>
    <li style="display:none;"><a href="/article/418344-Five-satellite-images-show-extent-of-flooding-in-south-India"> Five satellite images show extent of flooding in south India</a></li>
    <li style="display:none;"><a href="/article/418304-Typhoon-Lekima-28-dead-and-a-million-evacuated-in-eastern-China-UPDATE"> Typhoon Lekima: 28 dead and a million evacuated in eastern China - UPDATE</a></li>
    <li style="display:none;"><a href="/article/418300-More-sea-ice-than-average-for-first-week-of-August-in-southern-most-Arctic"> More sea ice than average for first week of August in southern-most Arctic</a></li>
    <li style="display:none;"><a href="/article/418292-No-way-Enormous-waterspout-tears-through-downtown-Amsterdam"> No way! Enormous waterspout tears through downtown Amsterdam!</a></li>
    <li style="display:none;"><a href="/article/418291-Rainfall-3000-above-normal-in-a-single-day-in-the-Indian-state-of-Karnataka"> Rainfall 3000% above normal in a single day in the Indian state of Karnataka</a></li>
    <li style="display:none;"><a href="/article/418290-Unseasonal-weather-prompts-warning-across-much-of-UK"> Unseasonal weather prompts warning across much of UK</a></li>
    <li style="display:none;"><a href="/article/418288-Climate-chaos-Tornado-tears-through-Luxembourg-Another-touches-down-in-Amsterdam"><strong class="chn-bow">Best of the Web:</strong>  Climate chaos! Tornado tears through Luxembourg - Another touches down in Amsterdam</a></li>
    <li style="display:none;"><a href="/article/418257-3-shark-attacks-at-the-same-Florida-beach-within-24-hours"> 3 shark attacks at the same Florida beach within 24 hours</a></li>
    <li style="display:none;"><a href="/article/418245-Ice-Age-Farmer-Report-Cows-eating-donuts-Companies-stockpiling-Fake-guac-Social-engineering"> Ice Age Farmer Report: Cows eating donuts - Companies stockpiling - Fake guac &amp; Social engineering</a></li>
    <li style="display:none;"><a href="/article/418241-24-landslides-in-24-hours-caused-by-incessant-rainfall-across-the-Indian-state-of-Kerala-22-killed-22165-moved"> 24 landslides in 24 hours caused by incessant rainfall across the Indian state of Kerala - 22 killed, 22,165 moved</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/418341-Meteor-fireball-seen-by-several-Southeast-US-coastal-residents"> Meteor fireball seen by several Southeast US coastal residents</a></li>
    <li><a href="/article/418340-Bright-meteor-fireball-lights-up-night-sky-in-Almeria-Spain"> Bright meteor fireball lights up night sky in Almeria, Spain</a></li>
    <li><a href="/article/418194-Another-asteroid-impact-on-Jupiter-as-astronomers-capture-footage-of-flash"> Another asteroid impact on Jupiter as astronomers capture footage of flash</a></li>
    <li><a href="/article/417882-Bright-nighttime-flash-seen-over-the-Big-Island-Hawaii-last-week-was-a-meteor"> Bright nighttime flash seen over the Big Island, Hawaii last week was a meteor</a></li>
    <li><a href="/article/417717-I-thought-it-was-Armageddon-Perth-residents-stunned-by-early-morning-meteor-fireball"> &#39;I thought it was Armageddon&#39; - Perth residents stunned by early morning meteor fireball</a></li>
    <li><a href="/article/417566-Spectacular-Delta-Aquariids-meteor-shower-set-to-light-up-skies-tonight"> Spectacular Delta Aquariids meteor shower set to light up skies tonight</a></li>
    <li><a href="/article/417468-Meteor-fireball-may-have-dropped-meteorites-in-Ontario"> Meteor fireball may have dropped meteorites in Ontario</a></li>
    <li style="display:none;"><a href="/article/417396-Suspected-meteorite-crashes-into-rice-field-in-India"> Suspected meteorite crashes into rice field in India</a></li>
    <li style="display:none;"><a href="/article/417364-Meteor-fireball-widely-reported-over-US-east-coast"> Meteor fireball widely reported over US east coast</a></li>
    <li style="display:none;"><a href="/article/417353-Closer-than-the-Moon-3-giant-asteroids-whizz-by-Earth-in-One-day-This-week"> Closer than the Moon: 3 giant asteroids whizz by Earth in One day This week</a></li>
    <li style="display:none;"><a href="/article/417326-Incredible-video-shows-meteor-fireball-streaking-across-Canadian-sky"> Incredible video shows meteor fireball streaking across Canadian sky</a></li>
    <li style="display:none;"><a href="/article/417253-Comet-fragment-or-Indian-rocket-launch-Eerie-light-seen-in-the-night-sky-from-all-over-eastern-Australia"> Comet fragment or Indian rocket launch? Eerie light seen in the night sky from all over eastern Australia</a></li>
    <li style="display:none;"><a href="/article/417079-ANOTHER-meteor-fireball-seen-from-across-Florida-Second-such-event-in-two-weeks"> ANOTHER meteor fireball seen from across Florida - Second such event in two weeks</a></li>
    <li style="display:none;"><a href="/article/417014-Boom-heard-felt-across-four-western-Illinois-counties-Remains-mystery"> Boom heard, felt across four western Illinois counties - Remains mystery</a></li>
    <li style="display:none;"><a href="/article/416616-Loud-boom-of-unknown-origin-shakes-homes-in-south-Texas"> Loud boom of unknown origin shakes homes in south Texas</a></li>
    <li style="display:none;"><a href="/article/416610-Very-rare-meteor-cluster-recorded-in-Maranhao-Brazil"> Very rare meteor cluster recorded in Maranhão, Brazil</a></li>
    <li style="display:none;"><a href="/article/416325-Meteor-fireball-streaks-across-Australian-skies"> Meteor fireball streaks across Australian skies</a></li>
    <li style="display:none;"><a href="/article/416118-Meteor-or-space-junk-Something-broke-apart-in-the-sky-over-South-Florida"> Meteor or &#39;space junk&#39;? Something broke apart in the sky over South Florida</a></li>
    <li style="display:none;"><a href="/article/416018-Mysterious-bangs-flashes-over-NSW-Australia-sky-likely-a-meteor"> Mysterious bangs, flashes over NSW, Australia sky likely a meteor</a></li>
    <li style="display:none;"><a href="/article/415756-Astronomers-spotted-a-car-size-asteroid-just-hours-before-it-exploded-over-Puerto-Rico"> Astronomers spotted a car-size asteroid just hours before it exploded over Puerto Rico</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/418383-Objective-Health-26-Mindfulness-Corporate-Scam-or-Key-to-Nirvana"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #26 - Mindfulness - Corporate Scam or Key to Nirvana</a></li>
    <li><a href="/article/418345-FDA-investigating-127-reports-of-seizures-and-neurological-symptoms-after-vaping"> FDA investigating 127 reports of seizures and neurological symptoms after vaping</a></li>
    <li><a href="/article/418289-Asthma-deaths-in-England-and-Wales-at-highest-level-for-a-decade"> Asthma deaths in England and Wales &#39;at highest level for a decade&#39;</a></li>
    <li><a href="/article/418276-The-Devil-We-Know-How-DuPont-poisoned-the-world-with-Teflon"> The Devil We Know: How DuPont poisoned the world with Teflon</a></li>
    <li><a href="/article/418274-5G-Agriculture-More-food-from-franken-farming"> 5G Agriculture: More food from franken farming?</a></li>
    <li><a href="/article/418264-Fast-food-water-tested-for-heavy-metals-Taco-Bell-KFC-Burger-King-Dairy-Queen-McDonalds-Subway-and-more"> Fast food water tested for heavy metals: Taco Bell, KFC, Burger King, Dairy Queen, McDonalds, Subway and more</a></li>
    <li><a href="/article/418189-Returning-to-sanity-with-gusto-The-vegetarians-who-turned-into-butchers"> Returning to sanity with gusto: The vegetarians who turned into butchers</a></li>
    <li style="display:none;"><a href="/article/418130-Broadcaster-Michael-Buerk-suggests-NHS-could-save-money-by-letting-obese-people-die-early-as-a-selfless-sacrifice"> Broadcaster Michael Buerk suggests NHS could save money by letting obese people die early as a &#39;selfless sacrifice&#39;</a></li>
    <li style="display:none;"><a href="/article/418098-Monsanto-owner-Bayer-to-potentially-become-involved-with-vegan-meat-production"> Monsanto owner Bayer to potentially become involved with vegan meat production</a></li>
    <li style="display:none;"><a href="/article/418075-The-fundamental-link-between-body-weight-and-the-immune-system"> The fundamental link between body weight and the immune system</a></li>
    <li style="display:none;"><a href="/article/418074-Significant-new-medical-procedure-could-delay-menopause-by-20-years"> &#39;Significant&#39; new medical procedure could delay menopause by 20 years</a></li>
    <li style="display:none;"><a href="/article/418069-Wisconsin-officials-urge-people-to-stop-vaping-after-sudden-rise-in-lung-disease"> Wisconsin officials urge people to stop vaping after sudden rise in lung disease</a></li>
    <li style="display:none;"><a href="/article/418017-No-Beyond-burrito-Chipotles-CEO-says-faux-meat-is-too-processed"> No Beyond burrito: Chipotle&#39;s CEO says faux meat is too processed</a></li>
    <li style="display:none;"><a href="/article/417967-Addiction-expert-claims-giving-your-child-a-smartphone-is-like-giving-them-a-gram-of-cocaine"> Addiction expert claims giving your child a smartphone is like giving them a gram of cocaine</a></li>
    <li style="display:none;"><a href="/article/417930-Government-panel-rules-saturated-fat-is-bad-for-you-but-angry-experts-slam-the-outdated-and-incompetent-advice"> Government panel rules saturated fat is bad for you but angry experts slam the &#39;outdated and incompetent&#39; advice</a></li>
    <li style="display:none;"><a href="/article/417924-Yerba-Mate-This-superfood-tea-is-an-anti-inflammatory-superhero"> Yerba Mate: This superfood tea is an anti-inflammatory superhero</a></li>
    <li style="display:none;"><a href="/article/417919-Objective-Health-25-Fascia-The-Bodys-Fiber-Optic-Crystalline-Matrix"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #25 - Fascia - The Body&#39;s &quot;Fiber Optic&quot; Crystalline Matrix</a></li>
    <li style="display:none;"><a href="/article/417915-The-fasting-cure-is-no-fad"> The fasting cure is no fad</a></li>
    <li style="display:none;"><a href="/article/417904-7-year-old-Indian-boy-found-with-526-teeth-inside-his-mouth"> 7-year-old Indian boy found with 526 teeth inside his mouth</a></li>
    <li style="display:none;"><a href="/article/417893-Paul-Offit-unwittingly-exposes-scientific-fraud-of-the-FDAs-vaccine-licensure"> Paul Offit unwittingly exposes scientific fraud of the FDA&#39;s vaccine licensure</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/418315-MindMatters-Unstable-Reality-When-Objects-Disappear-And-Reappear-And-What-It-Means"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Unstable Reality: When Objects Disappear And Reappear, And What It Means</a></li>
    <li><a href="/article/418284-Empathy-and-dream-sharing-Researchers-find-a-connection"> Empathy and dream-sharing: Researchers find a connection</a></li>
    <li><a href="/article/418016-Can-the-legacy-of-trauma-be-passed-down-the-generations"> Can the legacy of trauma be passed down the generations?</a></li>
    <li><a href="/article/417885-Is-the-human-brain-hard-wired-for-rural-tranquillity"> Is the human brain hard-wired for rural tranquillity?</a></li>
    <li><a href="/article/417877-Belief-hygiene-The-best-way-to-evaluate-your-beliefs-is-to-engage-with-people-who-disagree-with-you"> Belief hygiene: The best way to evaluate your beliefs is to engage with people who disagree with you</a></li>
    <li><a href="/article/417725-Why-corporations-want-you-to-shut-up-and-meditate"> Why corporations want you to shut up and meditate</a></li>
    <li><a href="/article/417661-How-mindfulness-privatised-a-social-problem"> How mindfulness privatised a social problem</a></li>
    <li style="display:none;"><a href="/article/417660-How-the-question-Who-benefits-from-this-can-change-your-life"> How the question &quot;Who benefits from this?&quot; can change your life</a></li>
    <li style="display:none;"><a href="/article/417547-The-cult-of-the-selfie-Me-Me-Me-the-neurotic-satisfactions-of-the-selfie-generation"> The cult of the selfie: Me, Me, Me - the neurotic satisfactions of the selfie generation</a></li>
    <li style="display:none;"><a href="/article/417545-Smartphones-and-tablets-causing-mental-health-issues-in-kids-as-young-as-two"> Smartphones and tablets causing mental health issues in kids as young as two</a></li>
    <li style="display:none;"><a href="/article/417399-Life-liberty-and-the-pursuit-of-what-exactly"> Life, liberty, and the pursuit of....what exactly?</a></li>
    <li style="display:none;"><a href="/article/417266-The-comforting-dreams-and-visions-of-the-dying"> The comforting dreams and visions of the dying</a></li>
    <li style="display:none;"><a href="/article/417214-Understanding-and-appreciating-science-can-actually-boost-faith-in-spirituality-and-God"> Understanding and appreciating science can actually boost faith in spirituality and God</a></li>
    <li style="display:none;"><a href="/article/417182-Cow-hugging-More-people-are-turning-to-a-variety-of-animals-for-mental-health"> Cow hugging: More people are turning to a variety of animals for mental health</a></li>
    <li style="display:none;"><a href="/article/417181-Meditation-Wisdom-in-the-silence"> Meditation: Wisdom in the silence</a></li>
    <li style="display:none;"><a href="/article/417163-Mindfulness-meditation-training-may-help-people-unlearn-fearful-responses"> Mindfulness meditation training may help people unlearn fearful responses</a></li>
    <li style="display:none;"><a href="/article/417150-Latest-study-shows-trigger-warnings-might-actually-make-things-worse"> Latest study shows trigger warnings might actually make things worse</a></li>
    <li style="display:none;"><a href="/article/417078-More-anti-free-will-idiocy-from-Darwinist-Jerry-Coyne"> More anti-free will idiocy from Darwinist Jerry Coyne</a></li>
    <li style="display:none;"><a href="/article/416971-Swearing-when-hurt-actually-works-using-F-word-improves-pain-tolerance"> Swearing when hurt actually works, using F-word improves pain tolerance</a></li>
    <li style="display:none;"><a href="/article/416937-Why-we-see-what-we-want-to-see-The-neuropsychology-of-motivated-perception"> Why we see what we want to see: The neuropsychology of motivated perception</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/418166-David-Paulides-People-are-vanishing-in-urban-areas"> David Paulides: &#39;People are vanishing in urban areas&#39;</a></li>
    <li><a href="/article/417844-Could-light-and-noise-from-Earth-attract-aliens"> Could light and noise from Earth attract aliens?</a></li>
    <li><a href="/article/417499-Congressman-Mark-Walker-Wants-To-Know-if-Elizondos-UFO-Debris-Claim-is-True"> Congressman Mark Walker Wants To Know if Elizondo&#39;s UFO Debris Claim is True</a></li>
    <li><a href="/article/416840-Another-snake-like-UFO-spotted-as-mystery-object-emits-energy-beam-over-Washington"> Another snake-like UFO spotted as mystery object &#39;emits energy beam&#39; over Washington</a></li>
    <li><a href="/article/416829-Plane-passengers-stunned-as-UFO-splits-into-six-pieces-and-vanishes-in-mid-air"> Plane passengers stunned as &#39;UFO splits into six pieces and vanishes in mid-air&#39;</a></li>
    <li><a href="/article/416568-Video-shows-mysterious-lights-in-sky-over-Tucson-Arizona"> Video shows mysterious lights in sky over Tucson, Arizona</a></li>
    <li><a href="/article/415679-Navy-source-reveals-that-UFO-sightings-were-daily-occurrence-across-multiple-squadrons-in-2014-15"> Navy source reveals that UFO sightings were &#39;daily occurrence&#39; across multiple squadrons in 2014-15</a></li>
    <li style="display:none;"><a href="/article/415488-Mysterious-floating-White-Orbs-spotted-in-Kansas-City-sky"> Mysterious floating White Orbs spotted in Kansas City sky</a></li>
    <li style="display:none;"><a href="/article/415404-Blackbird-of-Chernobyl-Staff-claimed-to-have-seen-creepy-Mothman-like-creature-before-blast"> Blackbird of Chernobyl: Staff claimed to have seen creepy Mothman-like creature before blast</a></li>
    <li style="display:none;"><a href="/article/415335-US-senators-receive-classified-briefing-on-UFO-sightings"> US senators receive classified briefing on UFO sightings</a></li>
    <li style="display:none;"><a href="/article/414200-David-Paulides-Bow-hunters-are-now-being-found-in-bizarre-circumstances"> David Paulides: &#39;Bow hunters are now being found in bizarre circumstances&#39;</a></li>
    <li style="display:none;"><a href="/article/413910-Wow-what-is-that-Navy-pilots-report-Unexplained-Flying-Objects"> &#39;Wow, what is that?&#39; Navy pilots report Unexplained Flying Objects</a></li>
    <li style="display:none;"><a href="/article/413873-Look-at-it-fly-Navy-pilots-report-seeing-UFOs"> &#39;Look at it fly!&#39;: Navy pilots report seeing UFOs</a></li>
    <li style="display:none;"><a href="/article/413598-The-Paranormal-Roots-of-the-Pentagons-UFO-Program"> The Paranormal Roots of the Pentagon&#39;s UFO Program</a></li>
    <li style="display:none;"><a href="/article/413071-Famed-UFO-researcher-Stanton-Friedman-dead-at-84"> Famed UFO researcher, Stanton Friedman, dead at 84</a></li>
    <li style="display:none;"><a href="/article/412569-Churches-combine-forces-in-Rome-to-learn-best-exorcism-practices-because-of-rise-in-possession-cases"> Churches combine forces in Rome to learn best exorcism practices because of rise in possession cases</a></li>
    <li style="display:none;"><a href="/article/412559-UFO-researcher-claims-theres-an-underwater-alien-base-under-the-Great-Lakes"> UFO researcher claims there&#39;s an underwater alien base under the Great Lakes</a></li>
    <li style="display:none;"><a href="/article/412136-What-The-Hell-Is-Going-On-With-UFOs-And-The-Department-Of-Defense"><strong class="chn-bow">Best of the Web:</strong>  What The Hell Is Going On With UFOs And The Department Of Defense?</a></li>
    <li style="display:none;"><a href="/article/412080-Yeti-footprint-photographed-near-Nepal-Base-Camp-says-Indian-Army"> &#39;Yeti&#39; footprint photographed near Nepal Base Camp, says Indian Army</a></li>
    <li style="display:none;"><a href="/article/411955-UFO-falls-from-sky-against-double-rainbow-after-being-struck-by-lightning"> &#39;UFO falls from sky&#39; against double rainbow after being &#39;struck by lightning&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/418381-Didnt-take-long-MSNBC-host-blames-RUSSIA-for-Jeffery-Epstein-death"> Didn&#39;t take long - MSNBC host blames RUSSIA for Jeffery Epstein death</a></li>
    <li><a href="/article/418033-Better-late-than-never-Russian-priest-say-Darwin-renounces-his-ape-theory-in-posthumous-chat"> Better late than never? Russian priest say Darwin &#39;renounces&#39; his &#39;ape theory&#39; in posthumous chat</a></li>
    <li><a href="/article/418000-Your-field-guide-to-Russian-assets-in-America"> Your field guide to Russian assets in America</a></li>
    <li><a href="/article/417843-Experts-warn-we-only-have-12-years-left-until-the-timeline-on-global-warming-will-be-changed-again"> Experts warn we only have 12 years left until the timeline on global warming will be changed again</a></li>
    <li><a href="/article/417646-African-pastors-finally-find-Jesus-and-take-him-to-church"> African pastors finally find Jesus and take him to church</a></li>
    <li><a href="/article/417433-Brits-cringing-at-the-Suns-bizarre-Boris-front-page"> Brits cringing at the Sun&#39;s bizarre Boris front page</a></li>
    <li><a href="/article/417432-Is-it-possible-for-a-country-to-die-of-embarrassment-Brits-cringe-at-tabloids-sunny-Bojo-front-page"> &quot;Is it possible for a country to die of embarrassment?&quot; Brits cringe at tabloid&#39;s sunny Bojo front page</a></li>
    <li style="display:none;"><a href="/article/417383-Give-homelessness-a-go-to-avoid-high-rents-urges-government"> Give homelessness a go to avoid high rents urges government</a></li>
    <li style="display:none;"><a href="/article/417305-Breakthrough-Science-Researchers-Find-That-Nicking-Ships-May-Have-Consequences"> Breakthrough Science! Researchers Find That Nicking Ships May Have Consequences</a></li>
    <li style="display:none;"><a href="/article/417111-Clever-pooch-Mongrel-unties-kidnaps-pedigree-dog-left-outside-shop"> &#39;Clever pooch&#39;: Mongrel unties &amp; kidnaps pedigree dog left outside shop</a></li>
    <li style="display:none;"><a href="/article/416936-Moon-Landing-50th-Anniversary-of-the-Biggest-Lie-Ever-Told"> Moon Landing, 50th Anniversary of the Biggest Lie Ever Told?</a></li>
    <li style="display:none;"><a href="/article/416654-New-study-confirms-all-your-opinions-world-views-beliefs-are-correct"> New study confirms all your opinions, world views, beliefs, are correct</a></li>
    <li style="display:none;"><a href="/article/416426-Lobstergate-scandal-Israeli-embassy-caught-in-laughable-kosher-cover-up"> Lobstergate scandal! Israeli embassy caught in laughable kosher cover-up</a></li>
    <li style="display:none;"><a href="/article/415791-Lunatic-stage-The-first-Democratic-debate-summarized-and-translated"> Lunatic stage: The first Democratic debate, summarized and translated</a></li>
    <li style="display:none;"><a href="/article/415718-California-town-accidentally-misspells-stop-sign"> California town accidentally misspells stop sign</a></li>
    <li style="display:none;"><a href="/article/415686-War-looms-between-unstable-warmongering-rogue-nation-and-Iran"> War looms between unstable, warmongering, rogue nation and Iran</a></li>
    <li style="display:none;"><a href="/article/415672-A-nervous-Obama-personally-thanks-Trump-for-taking-the-blame-for-pesky-photos-of-immigrant-children-in-cages"> A nervous Obama personally thanks Trump for taking the blame for pesky photos of immigrant children in cages</a></li>
    <li style="display:none;"><a href="/article/415582-John-Bolton-urges-military-action-against-the-Sun-after-uncovering-evidence-it-has-nuclear-capabilities"> John Bolton urges military action against the Sun after uncovering evidence it has nuclear capabilities</a></li>
    <li style="display:none;"><a href="/article/415155-Hundreds-attend-wedding-ceremony-for-two-frogs-in-India"> Hundreds attend wedding ceremony for two frogs in India</a></li>
    <li style="display:none;"><a href="/article/414975-Jonathan-Pie-The-race-to-number-10"> Jonathan Pie: The race to number 10</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/533737" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/533737" target="_blank" rel="nofollow"><img border="0" alt="Waterspout Amsterdam" title="Waterspout Amsterdam" src="/image/s26/533737/medium/tornado_amsterdam.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Waterspout in Amsterdam, The Netherlands, 9 August 2019</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/533737', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F533737&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533737%2Ffull%2Ftornado_amsterdam.jpg&description=Waterspout%20in%20Amsterdam%2C%20The%20Netherlands%2C%209%20August%202019" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/215" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The tragedy of war is that the young men and women die fighting each other - instead of their real enemies back home in the capitals.</p></blockquote>
      <div class="qsrc">
        - Edward Abbey
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/215', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The Clintons may have been a bit precipitous in their actions, so the psychopathic oligarchs had to call in someone with a proven history of...</p>
      <div class="poster">
        <a href="/user/5972-lsjarvi">lsjarvi</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/418305-BREAKING-They-got-him-Epstein-suicided-on-second-attempt-found-dead-in-Manhattan-jail-cell-UPDATE" title="BREAKING: They got him! Epstein suicided on second attempt, found dead in Manhattan jail cell - UPDATE"></a>
          <a class="recomicon recomcom" href="/article/418305-BREAKING-They-got-him-Epstein-suicided-on-second-attempt-found-dead-in-Manhattan-jail-cell-UPDATE#comment274145" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It's all cyclical. The lagging effect of this farm crisis will be astronomical US food prices next year, right before the election. It's...</p>
      <div class="poster">
        <a href="/user/22171-Lemuel-Gulliver">Lemuel Gulliver</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest" title="Trade war chaos collapses farm equipment sales across midwest"></a>
          <a class="recomicon recomcom" href="/article/418390-Trade-war-chaos-collapses-farm-equipment-sales-across-midwest#comment274144" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>(This is also posted on 'Suicide Non-Watch..."- double-posted for those not following that thread): Dr. Michael Baden was present at the autopsy...</p>
      <div class="poster">
        <a href="/user/5972-lsjarvi">lsjarvi</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/418305-BREAKING-They-got-him-Epstein-suicided-on-second-attempt-found-dead-in-Manhattan-jail-cell-UPDATE" title="BREAKING: They got him! Epstein suicided on second attempt, found dead in Manhattan jail cell - UPDATE"></a>
          <a class="recomicon recomcom" href="/article/418305-BREAKING-They-got-him-Epstein-suicided-on-second-attempt-found-dead-in-Manhattan-jail-cell-UPDATE#comment274143" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It's probably not as important as the investigation into his wrong doings.... and more importantly who else was involved..</p>
      <div class="poster">
        <a href="/user/67-Ruth">Ruth</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/418382-What-happens-to-Jeffrey-Epsteins-wealth-and-property-now" title="What happens to Jeffrey Epstein&#39;s wealth and property now?"></a>
          <a class="recomicon recomcom" href="/article/418382-What-happens-to-Jeffrey-Epsteins-wealth-and-property-now#comment274142" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Josef Stalin: "It's not who votes that counts, it's who counts the votes that counts." Oldest story since "democracy" was invented in 1776.</p>
      <div class="poster">
        <a href="/user/22171-Lemuel-Gulliver">Lemuel Gulliver</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/418120-Spooks-Behind-Surveillance-Torture-Drone-Attacks-Launch-Cyberdome-to-Protect-US-Elections-From-Russian-Meddling" title="Spooks Behind Surveillance, Torture, &amp; Drone Attacks Launch &#39;Cyberdome&#39; to Protect US Elections From Russian Meddling"></a>
          <a class="recomicon recomcom" href="/article/418120-Spooks-Behind-Surveillance-Torture-Drone-Attacks-Launch-Cyberdome-to-Protect-US-Elections-From-Russian-Meddling#comment274141" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/533753" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/533753" target="_blank" rel="nofollow"><img border="0" alt="Meanwhile in Serbia" title="Meanwhile in Serbia" src="/image/s26/533753/medium/podborka_prikolnyx_kartinok_91.jpg" /></a>
  <p style="padding-top:10px;"><strong>Meanwhile in Serbia</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/533753', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F533753&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F533753%2Ffull%2Fpodborka_prikolnyx_kartinok_91.jpg&description=Meanwhile%20in%20Serbia" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
