<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39; -- Sott.net" />
<meta name="description" content="A teacher who had sex with a schoolboy aged as young as 13 has branded him &#39;the real predator&#39; in a dramatic courtroom broadside. Justine Nelson&#39;s defense attorney Roger Nuttall made the stinging attack on the teen in court Monday after..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the..." />
<meta name="twitter:description" content="A teacher who had sex with a schoolboy aged as young as 13 has branded him &#39;the real predator&#39; in a dramatic courtroom broadside. Justine Nelson&#39;s defense attorney Roger Nuttall made the stinging..." />
<meta name="twitter:image" content="https://www.sott.net/image/s25/517740/full/Capture.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39; -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s25/517740/full/Capture.jpg" />
<meta property="og:description" content="A teacher who had sex with a schoolboy aged as young as 13 has branded him &#39;the real predator&#39; in a dramatic courtroom broadside. Justine Nelson&#39;s defense attorney Roger Nuttall made the stinging attack on the teen in court Monday after..." />
<meta property="og:site_name" content="Sott.net" />
<title>Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39; -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_11.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_08.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=410983" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 11 Apr 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/blackheart.png" title="Heart - Black" alt="Heart - Black" />
      </div>
      <h1>
      
      <a href="https://metro.co.uk/2019/04/09/teacher-33-who-had-sex-with-schoolboy-13-brands-him-the-real-predator-9140248/">Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39;</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Jimmy McCloskey<br /><a href="https://metro.co.uk/2019/04/09/teacher-33-who-had-sex-with-schoolboy-13-brands-him-the-real-predator-9140248/" target="_blank">Metro</a><br />Tue, 09 Apr 2019 20:42 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/517740/full/Capture.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Twitter"><img src="/image/s25/517740/large/Capture.jpg" alt="Justine Nelson" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Twitter</span><br /><span class="caption">Teacher Justine Nelson’s lawyer Roger Nuttall has said the 13 year-old boy she is accused of sexually abusing is ‘the real predator’.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/517740/full/Capture.jpg', 'Teacher who had sex with a 13 y.o. schoolboy casts him as &#92;&#39;the real predator&#92;&#39;', 'Teacher Justine Nelson’s lawyer Roger Nuttall has said the 13 year-old boy she is accused of sexually abusing is ‘the real predator’.');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F517740%2Ffull%2FCapture.jpg&amp;description=Teacher%20Justine%20Nelson%E2%80%99s%20lawyer%20Roger%20Nuttall%20has%20said%20the%2013%20year-old%20boy%20she%20is%20accused%20of%20sexually%20abusing%20is%20%E2%80%98the%20real%20predator%E2%80%99." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> A teacher who had sex with a schoolboy aged as young as 13 has branded him 'the real predator' in a dramatic courtroom broadside.
<br /><br />
Justine Nelson's defense attorney Roger Nuttall made the stinging attack on the teen in court Monday after highlighting testimony from a psychologist who claims Nelson is not a sexual predator.
<br /><br />
Nuttall said that meant the unidentified boy, who says he was 13 when Nelson began targeting him at Tenaya Middle School in Merced, California, during 2016.
<br /><br />
<strong>The attorney went on to tell jurors: 'You can't find someone guilty if they're mentally or physically coerced to do something.</strong>
<br /><br />
<strong>'She wasn't the aggressor. He was the aggressor.'</strong>
      <br /><br />
      Nuttall accused the boy of being a liar who had changed his story from claiming Nelson had abused him three times when he was 13 to dozens of times when he was the same age.
<br /><br />
He claims the youngster has invented the story in a bid to sue Nelson for damages. The teacher insists she was coerced into sex with the teen and did not commit a crime.
<br /><br />
But prosecutor Liz Owen scotched Nuttall's claims, and insisted to jurors that Nelson had abused her power.
<br /><br />
Owen explained: 'Mr. Nuttall wants you to believe the 13- and 14-year-old eighth grader had all the power.
<br /><br />
'Please. He was scared to death to tell what was happening.'
<br /><br />
Owen added: 'They want you to believe she had to do this, she had to orally copulate him because he was threatening her. 'There's no evidence of a threat.
<br /><br />
He never said if you don't give me these shoes I'm going to reveal this.'
<br /><br />
Last week, the court heard how Nelson reportedly admitted to molesting the boy while being driven to a police station by cops.
<br /><br />
The teacher, who did not realize she was being recorded, is said to have blurted out 'Look at me, I'm hooking up with a 14 year-old.'
<br /><br />
She now admits committing sex acts on the boy, but insists her behavior does not constitute felony sexual activity with a child.
<br /><br />
Jurors began debating the evidence Monday, and have not yet reached a verdict.
		</div>
  
<script type="text/javascript">
var __RLink = 'Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en410983" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=410983">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment262180"></a>
<div id="comment_262180" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/4095-Joan"><img src="/avatar/friend/4095" border="0" align="left" alt="Joan" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/4095-Joan" style="">Joan</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2019-04-11T21:26:18Z">
					2019-04-11T21:26:18Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment262180" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Really! This beggars belief, a 13 year old as a sexual predator.
<br /><br />
From the article: In her own words
<br /><br />
Last week, the court heard how Nelson reportedly admitted to molesting the boy while being driven to a police station by cops.
<br /><br />
I would think the sexual predator accusation tanked, she just admitted her own guilt.
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator"> Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39;</a></li>
    <li><a href="/article/410982-Facebook-deletes-accounts-linked-to-Indias-Congress-party-Pakistan-military"> Facebook deletes accounts linked to India&#39;s Congress party, Pakistan military</a></li>
    <li><a href="/article/410981-Assange-champion-Cassandra-Fairbanks-on-lead-up-to-arrest-watching-the-watchers"> Assange champion Cassandra Fairbanks on lead up to arrest - watching the watchers</a></li>
    <li><a href="/article/410980-235-children-perish-in-unbearable-Syrian-refugee-camp-controlled-by-US-allies-Russian-MoD"> 235 children perish in &#39;unbearable&#39; Syrian refugee camp controlled by US allies  -  Russian MoD</a></li>
    <li><a href="/article/410979-Baby-born-using-DNA-from-3-people"> Baby born using DNA from 3 people</a></li>
    <li><a href="/article/410978-Whistleblowers-and-journalists-decry-flimsy-US-Assange-charges-5-years-for-ATTEMPT-to-crack-a-password-no-chance-for-fair-trial"> Whistleblowers and journalists decry flimsy US Assange charges: &#39;5 years for ATTEMPT to crack a password?&#39; - no chance for fair trial</a></li>
    <li><a href="/article/410977-Trump-believes-Netanyahus-win-is-a-boon-to-ME-peace-fat-chance"> Trump believes Netanyahu&#39;s win is a boon to ME peace...fat chance!</a></li>
    <li style="display:none;"><a href="/article/410976-Resistance-hero-Michael-Avenatti-to-be-indicted-on-36-counts-including-fraud-perjury-tax-evasion-and-embezzlement"> Resistance hero Michael Avenatti to be indicted on 36 counts, including fraud, perjury, tax-evasion, and embezzlement</a></li>
    <li style="display:none;"><a href="/article/410975-Fine-tuning-in-physics-really-is-a-problem"> Fine-tuning in physics really is a problem</a></li>
    <li style="display:none;"><a href="/article/410974-NYT-Venezuela-propaganda-piece-concealed-fact-that-commentator-is-daughter-of-coup-plotter"> NYT Venezuela propaganda piece concealed fact that commentator is daughter of coup plotter</a></li>
    <li style="display:none;"><a href="/article/410973-Wikileaks-editor-warns-Assange-arrest-portends-future-danger-to-journalists"> Wikileaks editor warns Assange arrest portends future danger to journalists</a></li>
    <li style="display:none;"><a href="/article/410972-Bernie-Sanders-explains-how-you-too-can-become-a-millionaire-by-writing-a-best-selling-book"> Bernie Sanders explains how you too can become a millionaire by writing a best-selling book</a></li>
    <li style="display:none;"><a href="/article/410971-Assange-the-scapegoat-and-distraction-for-scandal-ridden-Moreno-and-his-Ecuadorian-government"> Assange, the scapegoat and distraction for scandal-ridden Moreno and his Ecuadorian government</a></li>
    <li style="display:none;"><a href="/article/410970-Moscow-Baghdad-resolved-to-continue-fight-against-Daesh"> Moscow, Baghdad resolved to continue fight against Daesh</a></li>
    <li style="display:none;"><a href="/article/410969-VP-Pence-evokes-Hitlers-Germany-in-UNSC-debate-Russia-warns-against-provocation"> VP Pence evokes Hitler&#39;s Germany in UNSC debate; Russia warns against provocation</a></li>
    <li style="display:none;"><a href="/article/410968-EU-China-sign-Mandate-of-Trade-Heaven"> EU, China sign Mandate of Trade Heaven</a></li>
    <li style="display:none;"><a href="/article/410967-How-Libyas-conflict-can-be-resolved"> How Libya&#39;s conflict can be resolved</a></li>
    <li style="display:none;"><a href="/article/410966-Powers-That-Be-relieved-at-Assange-eviction-Arrest-of-Julian-Assange-met-with-cheers-from-UK-lawmakers-in-parliament"> Powers That Be relieved at Assange eviction: Arrest of Julian Assange met with cheers from UK lawmakers in parliament</a></li>
    <li style="display:none;"><a href="/article/410965-Why-Behe-is-right-about-polar-bears-Conclusion-Darwinist-double-standards-and-deception"> Why Behe is right about polar bears: Conclusion - Darwinist double standards and deception</a></li>
    <li style="display:none;"><a href="/article/410964-Fruits-and-almonds-most-affected-by-the-bad-weather-in-Spain"> Fruits and almonds most affected by the bad weather in Spain</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/410982-Facebook-deletes-accounts-linked-to-Indias-Congress-party-Pakistan-military"> Facebook deletes accounts linked to India&#39;s Congress party, Pakistan military</a></li>
    <li><a href="/article/410980-235-children-perish-in-unbearable-Syrian-refugee-camp-controlled-by-US-allies-Russian-MoD"> 235 children perish in &#39;unbearable&#39; Syrian refugee camp controlled by US allies  -  Russian MoD</a></li>
    <li><a href="/article/410977-Trump-believes-Netanyahus-win-is-a-boon-to-ME-peace-fat-chance"> Trump believes Netanyahu&#39;s win is a boon to ME peace...fat chance!</a></li>
    <li><a href="/article/410974-NYT-Venezuela-propaganda-piece-concealed-fact-that-commentator-is-daughter-of-coup-plotter"> NYT Venezuela propaganda piece concealed fact that commentator is daughter of coup plotter</a></li>
    <li><a href="/article/410972-Bernie-Sanders-explains-how-you-too-can-become-a-millionaire-by-writing-a-best-selling-book"> Bernie Sanders explains how you too can become a millionaire by writing a best-selling book</a></li>
    <li><a href="/article/410971-Assange-the-scapegoat-and-distraction-for-scandal-ridden-Moreno-and-his-Ecuadorian-government"> Assange, the scapegoat and distraction for scandal-ridden Moreno and his Ecuadorian government</a></li>
    <li><a href="/article/410970-Moscow-Baghdad-resolved-to-continue-fight-against-Daesh"> Moscow, Baghdad resolved to continue fight against Daesh</a></li>
    <li style="display:none;"><a href="/article/410969-VP-Pence-evokes-Hitlers-Germany-in-UNSC-debate-Russia-warns-against-provocation"> VP Pence evokes Hitler&#39;s Germany in UNSC debate; Russia warns against provocation</a></li>
    <li style="display:none;"><a href="/article/410968-EU-China-sign-Mandate-of-Trade-Heaven"> EU, China sign Mandate of Trade Heaven</a></li>
    <li style="display:none;"><a href="/article/410967-How-Libyas-conflict-can-be-resolved"> How Libya&#39;s conflict can be resolved</a></li>
    <li style="display:none;"><a href="/article/410966-Powers-That-Be-relieved-at-Assange-eviction-Arrest-of-Julian-Assange-met-with-cheers-from-UK-lawmakers-in-parliament"> Powers That Be relieved at Assange eviction: Arrest of Julian Assange met with cheers from UK lawmakers in parliament</a></li>
    <li style="display:none;"><a href="/article/410963-Netanyahu-confirms-his-party-spied-on-Palestinian-voters-in-effort-at-voter-suppression"> Netanyahu confirms his party spied on Palestinian voters in effort at voter suppression</a></li>
    <li style="display:none;"><a href="/article/410960-Why-Assanges-Accuser-Anna-Ardin-is-Almost-Certainly-Lying"><strong class="chn-focus">SOTT Focus:</strong>  Why Assange&#39;s Accuser, Anna Ardin, is Almost Certainly Lying</a></li>
    <li style="display:none;"><a href="/article/410959-South-African-President-Ramaphosa-has-genius-strategy-to-halt-mass-exodus-of-white-workers-Tie-them-to-trees"> South African President Ramaphosa has genius &#39;strategy&#39; to halt mass exodus of white workers: &#39;Tie them to trees&#39;</a></li>
    <li style="display:none;"><a href="/article/410958-The-comic-leads-the-conman-New-Ukraine-poll-shows-Zelenskiy-ahead-of-Poroshenko-in-election-runoff"> The comic leads the conman: New Ukraine poll shows Zelenskiy ahead of Poroshenko in election runoff</a></li>
    <li style="display:none;"><a href="/article/410956-Corrupt-central-banks-printing-money-every-time-they-make-a-mistake-RTs-Keiser-Report"> Corrupt central banks &#39;printing money every time they make a mistake&#39; - RT&#39;s Keiser Report</a></li>
    <li style="display:none;"><a href="/article/410955-Exposing-collateral-murder-and-mass-surveillance-The-world-owes-Julian-Assange-a-debt-of-gratitude"> Exposing &#39;collateral murder&#39; and mass surveillance: The world owes Julian Assange a debt of gratitude</a></li>
    <li style="display:none;"><a href="/article/410954-Who-is-Lenin-Moreno-and-why-did-he-hand-Assange-over-to-British-police-Former-President-Correa-denounces-him-as-a-traitor"> Who is Lenin Moreno and why did he hand Assange over to British police? - Former President Correa denounces him as a &quot;traitor&quot;</a></li>
    <li style="display:none;"><a href="/article/410953-Anti-illegal-immigration-hardliner-Stephen-Miller-reportedly-tasked-with-total-control-of-border-policy-before-Nielsens-abrupt-resignation"> Anti-illegal immigration hardliner Stephen Miller reportedly tasked with total control of border policy before Nielsen&#39;s abrupt resignation</a></li>
    <li style="display:none;"><a href="/article/410952-Libyan-National-Army-shoots-down-Tripoli-govt-plane-near-Misrata"> Libyan National Army shoots down Tripoli gov&#39;t plane near Misrata</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator"> Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39;</a></li>
    <li><a href="/article/410981-Assange-champion-Cassandra-Fairbanks-on-lead-up-to-arrest-watching-the-watchers"> Assange champion Cassandra Fairbanks on lead up to arrest - watching the watchers</a></li>
    <li><a href="/article/410978-Whistleblowers-and-journalists-decry-flimsy-US-Assange-charges-5-years-for-ATTEMPT-to-crack-a-password-no-chance-for-fair-trial"> Whistleblowers and journalists decry flimsy US Assange charges: &#39;5 years for ATTEMPT to crack a password?&#39; - no chance for fair trial</a></li>
    <li><a href="/article/410976-Resistance-hero-Michael-Avenatti-to-be-indicted-on-36-counts-including-fraud-perjury-tax-evasion-and-embezzlement"> Resistance hero Michael Avenatti to be indicted on 36 counts, including fraud, perjury, tax-evasion, and embezzlement</a></li>
    <li><a href="/article/410973-Wikileaks-editor-warns-Assange-arrest-portends-future-danger-to-journalists"> Wikileaks editor warns Assange arrest portends future danger to journalists</a></li>
    <li><a href="/article/410962-US-investor-Michael-Calvey-released-put-under-house-arrest-in-Moscow"> U.S. investor Michael Calvey released, put under house arrest in Moscow</a></li>
    <li><a href="/article/410961-Airbnb-buckles-under-lawsuits-Backs-down-from-blacklisting-Jewish-homes-in-the-West-Bank"> Airbnb buckles under lawsuits: Backs down from blacklisting Jewish homes in the West Bank</a></li>
    <li style="display:none;"><a href="/article/410957-Eighteen-states-offer-in-state-tuition-for-illegals-legal-resident-students-NOT-happy-about-that"> Eighteen states offer in-state tuition for illegals, legal resident students NOT happy about that</a></li>
    <li style="display:none;"><a href="/article/410931-A-high-school-student-speaks-out-on-feminism"> A high school student speaks out on feminism</a></li>
    <li style="display:none;"><a href="/article/410926-Shareholders-of-Boeing-to-sue-over-737-MAX-crashes-disclosures"> Shareholders of Boeing to sue over 737 MAX crashes, disclosures</a></li>
    <li style="display:none;"><a href="/article/410925-Revenge-plot-Deputy-arrested-for-planting-drugs-in-car-of-ex-girlfriends-new-boyfriend"> Revenge plot: Deputy arrested for planting drugs in car of ex-girlfriend&#39;s new boyfriend</a></li>
    <li style="display:none;"><a href="/article/410923-Fukushima-disaster-Ghost-town-residents-free-to-return-Greenpeace-warns-radiation-levels-remain-too-high"> Fukushima disaster: Ghost town residents free to return, Greenpeace warns radiation levels remain too high</a></li>
    <li style="display:none;"><a href="/article/410921-Baltimore-City-Council-demands-mayors-resignation-over-500k-book-fraud"> Baltimore City Council demands mayor&#39;s resignation over $500k book fraud</a></li>
    <li style="display:none;"><a href="/article/410915-Prestigious-federal-scholarship-for-public-service-granted-to-zero-self-described-conservatives-in-2018"> Prestigious federal scholarship for public service granted to zero self-described conservatives in 2018</a></li>
    <li style="display:none;"><a href="/article/410907-Amnesty-Intl-2018-report-Global-judicial-executions-down-one-third-declines-in-Pakistan-and-Iran"> Amnesty Intl. 2018 report: Global judicial executions down one-third, declines in Pakistan and Iran</a></li>
    <li style="display:none;"><a href="/article/410906-Czech-court-Alleged-Russian-hacker-Nikulins-rights-violated-by-forced-extradition-to-US"> Czech court: Alleged Russian hacker Nikulin&#39;s rights violated by forced extradition to US</a></li>
    <li style="display:none;"><a href="/article/410900-British-womans-family-relentlessly-mobbed-by-activists-for-misgendering"> British woman&#39;s family relentlessly mobbed by activists for &quot;misgendering&quot;</a></li>
    <li style="display:none;"><a href="/article/410896-Craig-Murray-goes-on-the-pavement-to-protect-Assange-and-Wikileaks"> Craig Murray goes on the pavement to protect Assange and Wikileaks</a></li>
    <li style="display:none;"><a href="/article/410892-Whistleblowers-call-for-end-to-transgender-unregulated-live-experiment-on-children-at-NHS-clinic"> Whistleblowers call for end to transgender &#39;unregulated live experiment on children&#39; at NHS clinic</a></li>
    <li style="display:none;"><a href="/article/410883-IMF-upgrades-2019-growth-forecast-for-China-praising-Beijings-efforts-on-economy"> IMF upgrades 2019 growth forecast for China, praising Beijing&#39;s efforts on economy</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/410929-Archaeologists-identify-first-prehistoric-figurative-cave-art-in-Balkans"> Archaeologists identify first prehistoric figurative cave art in Balkans</a></li>
    <li><a href="/article/410922-Cherokee-cave-writings-discovered-in-Alabama-cave"> Cherokee cave writings discovered in Alabama cave</a></li>
    <li><a href="/article/410916-Homo-luzonensis-New-human-species-discovered-in-the-Philippines"> Homo luzonensis: New human species discovered in the Philippines</a></li>
    <li><a href="/article/410894-Norway-will-finally-return-thousands-of-artifacts-to-Easter-Island"> Norway will finally return thousands of artifacts to Easter Island</a></li>
    <li><a href="/article/410794-5000-year-old-barley-grain-discovered-in-Finland-changes-understanding-of-livelihoods"> 5,000-year-old barley grain discovered in Finland changes understanding of livelihoods</a></li>
    <li><a href="/article/410744-Iroquois-artifacts-uncovered-in-downtown-Montreal-date-back-to-14th-century"> Iroquois artifacts uncovered in downtown Montreal date back to 14th century</a></li>
    <li><a href="/article/410587-US-ex-war-planner-reveals-reasons-NATO-broke-promise-to-Gorbachev-not-to-expand-east"> US ex-war planner reveals reasons NATO broke promise to Gorbachev not to expand east</a></li>
    <li style="display:none;"><a href="/article/410544-Who-directed-the-destruction-and-breakup-of-Yugoslavia-and-how"> Who directed the destruction and breakup of Yugoslavia - and how?</a></li>
    <li style="display:none;"><a href="/article/410515-Pristine-weapons-of-Chinas-Terracotta-Warriors-solved-by-scientist"> Pristine weapons of China&#39;s Terracotta Warriors solved by scientist</a></li>
    <li style="display:none;"><a href="/article/410505-How-did-the-Israel-lobby-get-its-start"> How did the Israel lobby get its start?</a></li>
    <li style="display:none;"><a href="/article/410400-Denisovans-may-have-mated-with-modern-humans-as-recently-as-15000-years-ago"> Denisovans may have mated with modern humans as recently as 15,000 years ago</a></li>
    <li style="display:none;"><a href="/article/410384-Bolivian-lake-excavation-reveals-artifacts-of-a-mystery-religion-pre-dating-the-Incas-by-500-Years"> Bolivian lake excavation reveals artifacts of a mystery religion pre-dating the Incas by 500 Years</a></li>
    <li style="display:none;"><a href="/article/410284-2000yo-fast-food-bar-unearthed-in-ancient-city-of-Pompeii"> 2,000yo &#39;fast food&#39; bar unearthed in ancient city of Pompeii</a></li>
    <li style="display:none;"><a href="/article/410240-Neanderthal-cannibalism-was-probably-a-sign-of-desperate-times"> Neanderthal cannibalism was probably a sign of desperate times</a></li>
    <li style="display:none;"><a href="/article/410167-US-asked-Chile-to-extradite-arms-supplier-who-sold-weapons-to-Iraq-in-deals-set-up-by-the-CIA"> US asked Chile to extradite arms supplier who sold weapons to Iraq in deals &#39;set up by the CIA&#39;</a></li>
    <li style="display:none;"><a href="/article/410149-Rafi-Eitan-spy-at-center-of-Israels-great-uranium-heist-from-the-US"> Rafi Eitan, spy at center of Israel&#39;s great uranium heist from the US</a></li>
    <li style="display:none;"><a href="/article/410089-New-Ramses-IIs-temple-palace-uncovered"> New Ramses II&#39;s temple palace uncovered</a></li>
    <li style="display:none;"><a href="/article/410045-New-theory-says-fat-not-meat-may-have-led-to-bigger-hominin-brains"> New theory says fat, not meat may have led to bigger hominin brains</a></li>
    <li style="display:none;"><a href="/article/410018-The-founding-fathers-first-encounter-with-jihadist-pirates-233-years-ago"> The founding fathers&#39; first encounter with jihadist pirates - 233 years ago</a></li>
    <li style="display:none;"><a href="/article/409961-The-Six-Day-War-and-the-Golan-Heights-Israeli-myth-making-versus-the-historical-record"> The Six-Day War and the Golan Heights: Israeli myth-making versus the historical record</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/410979-Baby-born-using-DNA-from-3-people"> Baby born using DNA from 3 people</a></li>
    <li><a href="/article/410975-Fine-tuning-in-physics-really-is-a-problem"> Fine-tuning in physics really is a problem</a></li>
    <li><a href="/article/410965-Why-Behe-is-right-about-polar-bears-Conclusion-Darwinist-double-standards-and-deception"> Why Behe is right about polar bears: Conclusion - Darwinist double standards and deception</a></li>
    <li><a href="/article/410930-Chinese-team-makes-step-forward-in-bio-mimicking-machines"> Chinese team makes step forward in bio-mimicking machines</a></li>
    <li><a href="/article/410905-First-ever-black-hole-image-has-been-released"> First ever black hole image has been released</a></li>
    <li><a href="/article/410904-Why-Behe-is-right-about-polar-bears-Part-4-The-fake-mutation-chart-scandal"> Why Behe is right about polar bears: Part 4 - The fake mutation chart scandal</a></li>
    <li><a href="/article/410877-5-non-coding-RNAs-stepping-out-of-DNAs-shadow"> 5 non-coding RNAs stepping out of DNA&#39;s shadow</a></li>
    <li style="display:none;"><a href="/article/410847-Scientists-discover-an-edible-mushroom-that-eats-plastic-and-could-potentially-clean-landfills"> Scientists discover an edible mushroom that eats plastic and could potentially clean landfills</a></li>
    <li style="display:none;"><a href="/article/410843-New-state-of-matter-Elements-can-be-solid-and-liquid-at-same-time"> New state of matter: Elements can be solid and liquid at same time</a></li>
    <li style="display:none;"><a href="/article/410826-Povertys-mark-on-our-genes"> Poverty&#39;s mark on our genes</a></li>
    <li style="display:none;"><a href="/article/410815-Why-Behe-is-right-about-polar-bears-Part-3-Unacknowledged-discrepancies-inconsistent-standards"> Why Behe is right about polar bears: Part 3 - Unacknowledged discrepancies, inconsistent standards</a></li>
    <li style="display:none;"><a href="/article/410797-NASA-images-show-how-solar-wind-heats-up-Jupiters-atmosphere-faster-and-deeper-than-previously-thought"> NASA images show how solar wind heats up Jupiter&#39;s atmosphere faster and deeper than previously thought</a></li>
    <li style="display:none;"><a href="/article/410779-Californias-earthquake-pause-is-unprecedented"> California&#39;s &#39;earthquake pause&#39; is unprecedented</a></li>
    <li style="display:none;"><a href="/article/410778-NASAs-new-aurora-experiment-colors-the-sky-in-Norway"> NASA&#39;s new aurora experiment colors the sky in Norway</a></li>
    <li style="display:none;"><a href="/article/410776-Scientists-discover-exotic-new-patterns-of-synchronization"> Scientists discover exotic new patterns of synchronization</a></li>
    <li style="display:none;"><a href="/article/410759-Why-Behe-is-right-about-polar-bears-Part-2-The-APOB-gene-and-damaging-mutations"> Why Behe is right about polar bears: Part 2 - The APOB gene and damaging mutations</a></li>
    <li style="display:none;"><a href="/article/410717-India-to-develop-new-directed-energy-weapons-after-successfully-testing-satellite-killer"> India to develop new directed energy weapons after successfully testing &#39;satellite-killer&#39;</a></li>
    <li style="display:none;"><a href="/article/410693-A-biomedical-engineers-verdict-Darwinism-flunks-science-criteria"> A biomedical engineer&#39;s verdict: Darwinism flunks science criteria</a></li>
    <li style="display:none;"><a href="/article/410663-EVE-therapy-Artificial-wombs-the-ex-vivo-uterine-environment"> EVE therapy: Artificial wombs - the ex-vivo uterine environment</a></li>
    <li style="display:none;"><a href="/article/410645-Why-Behe-is-right-about-polar-bears-Part-1-Setting-the-stage"> Why Behe is right about polar bears: Part 1 - Setting the stage</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/410964-Fruits-and-almonds-most-affected-by-the-bad-weather-in-Spain"> Fruits and almonds most affected by the bad weather in Spain</a></li>
    <li><a href="/article/410942-Freak-weather-in-Spain-makes-several-spectacular-waterspouts"> Freak weather in Spain makes several spectacular waterspouts</a></li>
    <li><a href="/article/410941-Petrifying-waterspout-spotted-off-coast-of-Puerto-Rico"> Petrifying waterspout spotted off coast of Puerto Rico</a></li>
    <li><a href="/article/410940-Elderly-woman-dead-after-dog-attack-in-South-Korea"> Elderly woman dead after dog attack in South Korea</a></li>
    <li><a href="/article/410939-Powerful-eruption-at-Kamchatka-Volcano-Shiveluch-Russia-ash-fired-10km-into-stratosphere"> Powerful eruption at Kamchatka Volcano (Shiveluch), Russia - ash fired 10km into stratosphere</a></li>
    <li><a href="/article/410937-Shallow-earthquake-of-magnitude-6-1-strikes-east-of-Japans-Honshu"> Shallow earthquake of magnitude 6.1 strikes east of Japan&#39;s Honshu</a></li>
    <li><a href="/article/410934-Rarely-seen-upside-down-lightning-captured-by-US-storm-chaser"> Rarely-seen &#39;upside down&#39; lightning captured by US storm chaser</a></li>
    <li style="display:none;"><a href="/article/410933-Powerful-storm-leaves-at-least-8-people-dead-and-over-50-injured-in-Pakistan"> Powerful storm leaves at least 8 people dead and over 50 injured in Pakistan</a></li>
    <li style="display:none;"><a href="/article/410932-Blizzard-hits-central-US-a-day-after-states-bask-in-spring-sunshine"> Blizzard hits central US a day after states bask in spring sunshine</a></li>
    <li style="display:none;"><a href="/article/410827-Powerful-abnormal-rains-lash-Rio-de-Janeiro-killing-at-least-three-8-inches-in-4-hours"> Powerful, &#39;abnormal&#39; rains lash Rio de Janeiro, killing at least three - 8 inches in 4 hours</a></li>
    <li style="display:none;"><a href="/article/410846-Strong-shallow-6-5-magnitude-earthquake-hits-the-Atlantic-Ocean-near-the-South-Sandwich-Islands"> Strong shallow  6.5  magnitude earthquake hits the Atlantic Ocean near the South Sandwich Islands</a></li>
    <li style="display:none;"><a href="/article/410844-New-documentary-uses-walrus-tragedy-porn-to-shore-up-climate-change-myth"> New documentary uses walrus &#39;tragedy porn&#39; to shore up climate change myth</a></li>
    <li style="display:none;"><a href="/article/410841-Spring-snowfall-leaves-one-dead-thousands-without-electricity-in-Finland"> Spring snowfall leaves one dead, thousands without electricity in Finland</a></li>
    <li style="display:none;"><a href="/article/410820-Spring-snow-falls-in-New-England-US-Midwest-prepares-for-blizzard"> Spring snow falls in New England, U.S. Midwest prepares for blizzard</a></li>
    <li style="display:none;"><a href="/article/410795-Wrong-place-wrong-time-Rare-Arctic-falcons-spotted-in-southern-Newfoundland-Canada"> Wrong place, wrong time: Rare Arctic falcons spotted in southern Newfoundland, Canada</a></li>
    <li style="display:none;"><a href="/article/410785-US-Midwest-braces-for-yet-another-major-storm"> US Midwest braces for yet another major storm</a></li>
    <li style="display:none;"><a href="/article/410761-Hail-up-to-softball-size-smashes-cars-in-Texas"> Hail up to softball size smashes cars in Texas</a></li>
    <li style="display:none;"><a href="/article/410756-Spring-snowfall-closes-mountain-roads-in-Portugal"> Spring snowfall closes mountain roads in Portugal</a></li>
    <li style="display:none;"><a href="/article/410735-Five-dead-after-flooding-in-Accra-Ghana"> Five dead after flooding in Accra, Ghana</a></li>
    <li style="display:none;"><a href="/article/410733-Severe-hailstorm-lasting-an-hour-destroys-crops-in-Trongsa-and-Yangtse-Bhutan"> Severe hailstorm lasting an hour destroys crops in Trongsa and Yangtse, Bhutan</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/410947-Meteor-fireball-cause-of-sonic-boom-heard-in-northeast-Oklahoma"> Meteor fireball cause of sonic boom heard in northeast Oklahoma</a></li>
    <li><a href="/article/410946-Loud-boom-heard-in-central-North-Carolina"> &#39;Loud boom&#39; heard in central North Carolina</a></li>
    <li><a href="/article/410944-Meteor-fireball-caught-on-home-surveillance-camera-in-Las-Vegas-Nevada"> Meteor fireball caught on home surveillance camera in Las Vegas, Nevada</a></li>
    <li><a href="/article/410858-Bright-meteor-fireball-filmed-streaking-through-Puerto-Rico-skies"> Bright meteor fireball filmed streaking through Puerto Rico skies</a></li>
    <li><a href="/article/410662-Very-bright-meteor-fireball-fragments-over-Krasnoyarsk-Russia-Third-such-event-in-four-months"> Very bright meteor fireball fragments over Krasnoyarsk, Russia - Third such event in four months</a></li>
    <li><a href="/article/410623-Meteor-fireball-over-New-Mexico"> Meteor fireball over New Mexico</a></li>
    <li><a href="/article/410483-Hundreds-report-daytime-meteor-fireball-over-Southeast-US"> Hundreds report daytime meteor fireball over Southeast US</a></li>
    <li style="display:none;"><a href="/article/410463-Meteor-fireball-recorded-over-Minas-Gerais-and-Sao-Paulo-Brazil"> Meteor fireball recorded over Minas Gerais and Sao Paulo, Brazil</a></li>
    <li style="display:none;"><a href="/article/410462-Streaking-meteor-fireball-caught-on-dash-cam-over-Wisconsin"> Streaking meteor fireball caught on dash-cam over Wisconsin</a></li>
    <li style="display:none;"><a href="/article/410183-Large-green-meteor-fireball-captured-blazing-through-Florida-night-sky"> Large green meteor fireball captured blazing through Florida night sky</a></li>
    <li style="display:none;"><a href="/article/410100-Green-meteor-fireball-captured-by-amateur-photographer-over-Tasmania"> Green meteor fireball captured by amateur photographer over Tasmania</a></li>
    <li style="display:none;"><a href="/article/410094-Meteor-fireball-seen-in-Lehigh-Valley-Pennsylvania"> Meteor fireball seen in Lehigh Valley,  Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/409821-Bright-meteor-fireball-observed-over-Santa-Catarina-Brazil"> Bright meteor fireball observed over Santa Catarina, Brazil</a></li>
    <li style="display:none;"><a href="/article/409679-Streaking-fireball-believed-to-be-meteorite-spotted-over-Gadsden-County-Florida"> Streaking fireball, believed to be meteorite, spotted over Gadsden County, Florida</a></li>
    <li style="display:none;"><a href="/article/409473-Meteor-fireball-spotted-over-parts-of-New-York-State-VIDEO"> Meteor fireball spotted over parts of New York State [VIDEO]</a></li>
    <li style="display:none;"><a href="/article/409343-HUGE-meteor-exploded-over-Russias-Far-East-in-December-last-year-Blast-was-10-times-more-powerful-than-Hiroshima"><strong class="chn-bow">Best of the Web:</strong>  HUGE meteor exploded over Russia&#39;s Far East in December last year - Blast was 10 times more powerful than Hiroshima</a></li>
    <li style="display:none;"><a href="/article/409256-Meteor-fireball-falls-in-Russias-territory"> Meteor fireball falls in Russia&#39;s territory</a></li>
    <li style="display:none;"><a href="/article/408900-Search-begins-for-meteorite-that-fell-on-desert-in-Abu-Dhabi-UAE-UPDATE-Second-meteor-fireball-spotted-in-ONE-week"> Search begins for meteorite that fell on desert in Abu Dhabi, UAE - UPDATE: Second meteor fireball spotted in ONE week</a></li>
    <li style="display:none;"><a href="/article/408715-Impressive-meteor-fireball-reported-over-SW-France"> Impressive meteor fireball reported over SW France</a></li>
    <li style="display:none;"><a href="/article/408057-Meteor-fireball-seen-in-Houston-area-Texas"> Meteor fireball seen in Houston area, Texas</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/410945-Choline-and-TMAO-Eggs-still-dont-cause-heart-disease"> Choline and TMAO: Eggs still don&#39;t cause heart disease</a></li>
    <li><a href="/article/410935-The-vegan-blogger-world-is-in-meltdown"> The vegan blogger world is in meltdown</a></li>
    <li><a href="/article/410928-The-health-benefits-of-passing-gas-discreetly-of-course"> The health benefits of passing gas (discreetly of course)</a></li>
    <li><a href="/article/410897-Mega-Vitamin-C-IV-therapy-successfully-used-to-cure-sepsis-and-flu-infections-while-mainstream-medicine-tries-to-suppress-it"> Mega Vitamin C IV therapy successfully used to cure sepsis and flu infections - while mainstream medicine tries to suppress it</a></li>
    <li><a href="/article/410889-Fecal-transplants-yield-MASSIVE-breakthrough-for-child-autism-50-reduction-in-severity"> Fecal transplants yield MASSIVE breakthrough for child autism, 50% reduction in severity</a></li>
    <li><a href="/article/410868-Four-sweat-bees-found-in-Taiwanese-womans-eye-feeding-on-her-tear-ducts"> Four sweat bees found in Taiwanese woman&#39;s eye feeding on her tear ducts</a></li>
    <li><a href="/article/410842-Measles-hysteria-New-York-City-declares-public-health-emergency-over-recent-outbreaks"> Measles hysteria: New York City declares public health emergency over recent outbreaks</a></li>
    <li style="display:none;"><a href="/article/410798-Pumping-up-the-herbicides-Roundup-dicamba-and-2-4-D"> Pumping up the herbicides: Roundup, dicamba and 2,4-D</a></li>
    <li style="display:none;"><a href="/article/410732-On-the-keto-diet-Ditch-the-cheat-day-says-study"> On the keto diet? Ditch the cheat day, says study</a></li>
    <li style="display:none;"><a href="/article/410731-Objective-Health-9-The-Hidden-Dangers-of-Oxalates-in-Your-Food-Interview-With-Sally-K-Norton"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: #9 - The Hidden Dangers of Oxalates in Your Food‌ - Interview With Sally K. Norton</a></li>
    <li style="display:none;"><a href="/article/410728-GM-salmon-approved-for-commercial-production-in-Prince-Edward-Island-US-BioTech-Corp-announces"> GM salmon approved for commercial production in Prince Edward Island, US BioTech Corp announces</a></li>
    <li style="display:none;"><a href="/article/410722-Roundup-Cancer-Trial-Ghostwriting-corporate-malfeasance-lead-jury-to-award-80-million-in-damages-to-Edwin-Hardeman"> Roundup Cancer Trial: Ghostwriting &amp; corporate malfeasance lead jury to award $80 million in damages to Edwin Hardeman</a></li>
    <li style="display:none;"><a href="/article/410678-Toxic-massage-The-dark-side-of-a-highly-therapeutic-modality"> Toxic massage: The dark side of a highly therapeutic modality</a></li>
    <li style="display:none;"><a href="/article/410665-Urgent-threat-Mysterious-deadly-fungus-Candida-auris-sweeps-the-globe"> &#39;Urgent threat&#39;: Mysterious, deadly fungus Candida auris sweeps the globe</a></li>
    <li style="display:none;"><a href="/article/410664-Health-questions-Doctors-consult-Dr-Google-too"> Health questions? Doctors consult Dr. Google too</a></li>
    <li style="display:none;"><a href="/article/410661-GMO-derived-Impossible-Burger-uses-deceptive-marketing-to-promote-its-product-at-the-worlds-largest-natural-food-trade-show"> GMO-derived Impossible Burger uses deceptive marketing to promote it&#39;s product at the world&#39;s largest &#39;natural food&#39; trade show</a></li>
    <li style="display:none;"><a href="/article/410636-How-industrial-seed-oils-are-making-us-sick"> How industrial seed oils are making us sick</a></li>
    <li style="display:none;"><a href="/article/410634-Study-finds-one-third-of-gluten-free-foods-had-detectable-levels-of-gluten"> Study finds one-third of &#39;gluten-free&#39; foods had detectable levels of gluten</a></li>
    <li style="display:none;"><a href="/article/410611-The-original-nanomedicine-Compelling-facts-figures-and-scientific-studies-about-Homeopathic-medicine"> The original nanomedicine: Compelling facts, figures, and scientific studies about Homeopathic medicine</a></li>
    <li style="display:none;"><a href="/article/410593-Soaring-insulin-prices-in-the-US-are-costing-Medicare-billions"> Soaring insulin prices in the US are costing Medicare billions</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/410802-On-the-eve-of-the-great-psychedelic-debate"> On the eve of the great psychedelic debate</a></li>
    <li><a href="/article/410799-Exercise-makes-you-happier-than-money-according-to-Yale-and-Oxford-research"> Exercise makes you happier than money, according to Yale and Oxford research</a></li>
    <li><a href="/article/410725-Rewards-warp-the-brains-inner-GPS"> Rewards warp the brain&#39;s inner GPS</a></li>
    <li><a href="/article/410723-How-our-bodies-remember-trauma"> How our bodies remember trauma</a></li>
    <li><a href="/article/410695-Political-correctness-strikes-again-Many-social-workers-are-in-denial-about-child-psychopaths"> Political correctness strikes again: Many social workers are in denial about child psychopaths</a></li>
    <li><a href="/article/410666-Sailing-into-the-storm-Acceptance-and-commitment-therapy-teaches-us-how-to-live-a-values-driven-life-even-in-the-face-of-dark-emotions-trauma"> Sailing into the storm: Acceptance and commitment therapy teaches us how to live a values-driven life even in the face of dark emotions &amp; trauma</a></li>
    <li><a href="/article/410612-A-time-for-rain-Teaching-our-children-about-sadness"> A time for rain: Teaching our children about sadness</a></li>
    <li style="display:none;"><a href="/article/410518-Consciousness-A-battle-between-your-beliefs-and-perceptions"> Consciousness: A battle between your beliefs and perceptions?</a></li>
    <li style="display:none;"><a href="/article/410297-Can-multiple-personality-disorder-help-us-understand-the-fundamental-nature-of-reality"> Can multiple personality disorder help us understand the fundamental nature of reality?</a></li>
    <li style="display:none;"><a href="/article/410224-Psychedelic-brain-or-mind-Misreporting-and-confirmation-bias-in-psychedelic-research"> Psychedelic brain, or mind? Misreporting and confirmation bias in psychedelic research</a></li>
    <li style="display:none;"><a href="/article/410221-Paracetamol-surprising-psychoactive-effects"> Paracetamol surprising psychoactive effects</a></li>
    <li style="display:none;"><a href="/article/410188-A-dark-consensus-about-screens-and-kids"> A dark consensus about screens and kids</a></li>
    <li style="display:none;"><a href="/article/410137-MindMatters-New-Show-Why-Mind-Really-Matters-and-Your-Life-Reflects-Your-Values"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: New Show! Why Mind Really Matters, and Your Life Reflects Your Values</a></li>
    <li style="display:none;"><a href="/article/410011-New-neurons-for-life-Old-people-can-still-make-fresh-brain-cells-study-finds"> New neurons for life? Old people can still make fresh brain cells, study finds</a></li>
    <li style="display:none;"><a href="/article/409950-Whats-wrong-with-moral-foundations-theory-and-our-attempt-to-get-it-right"> What&#39;s wrong with moral foundations theory, and our attempt to get it right</a></li>
    <li style="display:none;"><a href="/article/409863-The-illusion-of-truth-Believing-something-is-true-when-its-not"> The illusion of truth: Believing something is true when it&#39;s not</a></li>
    <li style="display:none;"><a href="/article/409794-New-test-of-light-triad-traits-explores-the-saintlier-side-of-the-human-personality"> New test of &#39;light triad&#39; traits explores the saintlier side of the human personality</a></li>
    <li style="display:none;"><a href="/article/409755-Thought-crime-science-Case-studies-in-becoming-an-enemy-of-liberal-orthodoxy"> Thought crime science: Case studies in becoming an enemy of liberal orthodoxy</a></li>
    <li style="display:none;"><a href="/article/409746-The-toll-of-excessive-text-communications-on-your-psyche"> The toll of excessive text communications on your psyche</a></li>
    <li style="display:none;"><a href="/article/409684-Kids-are-missing-out-on-climbing-trees"> Kids are missing out on climbing trees</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/410800-Russias-paranormal-soldiers-and-military-dolphin-telepathy-revealed-by-defense-ministry-magazine"> Russia&#39;s paranormal soldiers and military dolphin telepathy revealed by defense ministry magazine</a></li>
    <li><a href="/article/409919-Michigan-couple-says-they-caught-a-ghost-on-camera-after-finding-scratches-on-babys-face"> Michigan couple says they caught a ghost on camera after finding scratches on baby&#39;s face</a></li>
    <li><a href="/article/409688-Drone-films-site-of-mysterious-death-of-Russian-hikers-60-years-ago-as-probe-reopened"> Drone films site of mysterious death of Russian hikers 60 years ago as probe reopened</a></li>
    <li><a href="/article/409389-Helicopter-pilot-sees-UFO-through-his-night-vision-goggles-over-Las-Vegas"> Helicopter pilot sees UFO through his night vision goggles over Las Vegas</a></li>
    <li><a href="/article/408911-Oldest-pyramid-on-Earth-is-hidden-in-Antarctica-claims-researcher"> Oldest pyramid on Earth is hidden in Antarctica, claims researcher</a></li>
    <li><a href="/article/407555-DNA-testing-needed-to-help-identify-mystery-animal-that-attacked-and-killed-North-Carolina-teacher"> DNA testing needed to help identify mystery animal that attacked and killed North Carolina teacher</a></li>
    <li><a href="/article/407524-Australian-police-post-video-of-strange-light-emerging-from-thunderstorm"> Australian police post video of strange light emerging from thunderstorm</a></li>
    <li style="display:none;"><a href="/article/406618-Possible-Big-Foot-sighting-Young-boy-lost-in-the-woods-says-he-made-friends-with-a-bear"> Possible Big Foot sighting: Young boy lost in the woods says he made friends with a &quot;bear&quot;</a></li>
    <li style="display:none;"><a href="/article/406328-Russias-Prosecutor-Generals-Office-reopens-mysterious-1959-Dyatlov-Pass-case-UPDATE"> Russia&#39;s Prosecutor-General&#39;s Office reopens mysterious 1959 Dyatlov Pass case - UPDATE</a></li>
    <li style="display:none;"><a href="/article/406254-Strange-pill-shaped-object-seen-pulsing-in-NC-sky"> Strange &#39;pill-shaped&#39; object seen pulsing in NC sky</a></li>
    <li style="display:none;"><a href="/article/406172-MH370-sighting-claimed-to-be-spotted-on-NASA-satellite-photo"> MH370 sighting claimed to be spotted on NASA satellite photo</a></li>
    <li style="display:none;"><a href="/article/405767-Missing-411-3-y-o-boy-found-alive-two-days-after-vanishing-from-family-home"> Missing 411? 3 y.o. boy found alive two days after vanishing from family home</a></li>
    <li style="display:none;"><a href="/article/405440-Area-51-whistleblower-Bob-Lazar-appears-on-Larry-Kings-show"> Area 51 whistleblower Bob Lazar appears on Larry King&#39;s show</a></li>
    <li style="display:none;"><a href="/article/405211-Harry-Reid-urges-senators-to-push-for-more-substantial-UFO-research"> Harry Reid urges senators to push for more substantial UFO research</a></li>
    <li style="display:none;"><a href="/article/404097-Weird-red-sphere-filmed-over-South-Carolinas-Kiawah-Island-on-Christmas-Eve"> &#39;Weird red sphere&#39; filmed over South Carolina&#39;s Kiawah Island on Christmas Eve</a></li>
    <li style="display:none;"><a href="/article/404061-More-mysterious-electrical-sky-events-over-Dublin-Juarez-and-amazing-explosions-in-Kenner-Louisiana"> More mysterious electrical sky events over Dublin, Juarez and amazing explosions in Kenner, Louisiana</a></li>
    <li style="display:none;"><a href="/article/403929-Sightings-of-UFOs-and-strange-phenomena-increasing-over-New-Zealand"> Sightings of UFOs and strange phenomena increasing over New Zealand</a></li>
    <li style="display:none;"><a href="/article/403668-Sky-over-NYC-lit-up-with-mysterious-blue-light-as-Queens-residents-report-explosions"> Sky over NYC lit up with mysterious blue light as Queens residents report explosions</a></li>
    <li style="display:none;"><a href="/article/403233-Londons-Gatwick-airport-faces-second-day-of-chaos-after-drones-repeatedly-breach-restricted-airspace"> London&#39;s Gatwick airport faces second day of chaos after &#39;drones&#39; repeatedly breach restricted airspace</a></li>
    <li style="display:none;"><a href="/article/402734-Radar-anomaly-seen-across-Illinois-Kentucky-possibly-part-of-war-games"> Radar anomaly seen across Illinois, Kentucky possibly part of war games?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/410924-Hate-speech-redefined-as-speech-we-do-not-like"> Hate speech redefined as &#39;speech we do not like&#39;</a></li>
    <li><a href="/article/410901-No-kidding-Scientists-determine-that-cats-DO-know-their-own-name-they-just-generally-choose-to-ignore-us"> No kidding: Scientists determine that cats DO know their own name, they just generally choose to ignore us</a></li>
    <li><a href="/article/410819-In-speech-to-Gungans-Ocasio-Cortez-suddenly-shifts-to-speaking-like-Jar-Jar-Binks"> In speech to Gungans, Ocasio-Cortez suddenly shifts to speaking like Jar Jar Binks</a></li>
    <li><a href="/article/410684-Russian-couple-accidentally-throw-out-bag-of-money-leading-to-worlds-worst-smelling-scavenger-hunt"> Russian couple accidentally throw out bag of money, leading to world&#39;s worst smelling scavenger hunt</a></li>
    <li><a href="/article/410529-You-deserve-it-Spoon-bender-Remainer-Uri-Geller-claims-he-telepathically-burst-pipes-in-House-of-Commons"> &#39;You deserve it&#39;: Spoon bender &amp; &#39;Remainer&#39; Uri Geller claims he &quot;telepathically&quot; burst pipes in House of Commons</a></li>
    <li><a href="/article/410467-A-Russiagate-requiem"> A Russiagate requiem</a></li>
    <li><a href="/article/410459-TSA-prevents-act-of-terror-at-San-Antonio-airport"> TSA prevents act of terror at San Antonio airport</a></li>
    <li style="display:none;"><a href="/article/410403-Russiagate-in-3-minutes"> Russiagate in 3 minutes</a></li>
    <li style="display:none;"><a href="/article/410377-Americans-return-to-believing-all-politicians-reporters-websites-now-that-April-Fools-Day-is-over"> Americans return to believing all politicians, reporters, websites, now that April Fools Day is over</a></li>
    <li style="display:none;"><a href="/article/410281-Real-news-story-published-by-CNN-on-April-Fools-Day"> Real news story published by CNN on April Fools Day!</a></li>
    <li style="display:none;"><a href="/article/410249-Leaked-Mueller-report-proves-Barr-lied-collusion-theorists-vindicated"> Leaked Mueller report proves Barr lied; collusion theorists vindicated</a></li>
    <li style="display:none;"><a href="/article/410177-Lost-in-translation-CIA-ad-seeking-Russian-speakers-mocked-for-bad-grammar"> Lost in translation: CIA ad seeking Russian speakers mocked for bad grammar</a></li>
    <li style="display:none;"><a href="/article/410103-Resolution-introduced-by-Democrats-to-impeach-Trump"> Resolution introduced by Democrats to impeach Trump</a></li>
    <li style="display:none;"><a href="/article/410079-May-the-force-be-with-you-Star-Wars-tune-played-during-Russian-mayors-inauguration"> May the force be with you! Star Wars tune played during Russian mayor&#39;s inauguration</a></li>
    <li style="display:none;"><a href="/article/410021-Irish-government-calls-on-army-to-tackle-homeless-problem"> Irish government calls on army to tackle homeless problem</a></li>
    <li style="display:none;"><a href="/article/409908-Mueller-Madness-and-the-media-pundits-who-got-it-the-most-wrong"> Mueller Madness and the media pundits who got it the most wrong!</a></li>
    <li style="display:none;"><a href="/article/409752-Its-easier-to-fly-nude-Moscow-airport-police-detain-naked-man-who-tried-to-board-plane"> &#39;It&#39;s easier to fly nude&#39;: Moscow airport police detain naked man who tried to board plane</a></li>
    <li style="display:none;"><a href="/article/409728-Justin-Beaver-sighting-portends-bad-news-for-Washingtonians"> &#39;Justin Beaver&#39; sighting portends bad news for Washingtonians!</a></li>
    <li style="display:none;"><a href="/article/409726-US-psychiatric-wards-on-alert-for-influx-of-deranged-liberals-should-Mueller-report-not-prove-collusion"> US psychiatric wards on alert for influx of deranged liberals should Mueller report not prove collusion</a></li>
    <li style="display:none;"><a href="/article/409629-Jonathan-Pie-Brexit-What-the-f-k-is-going-on"> Jonathan Pie: Brexit - What the f**k is going on?</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/517667" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/517667" target="_blank" rel="nofollow"><img border="0" alt="assange arrest" title="assange arrest" src="/image/s25/517667/medium/assange_arrest.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>#FreeJulian</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/517667', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F517667&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F517667%2Ffull%2Fassange_arrest.jpg&description=%23FreeJulian" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/332" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>When men yield up the privilege of thinking, the last shadow of Liberty quits the horizon.</p></blockquote>
      <div class="qsrc">
        - Thomas Paine
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/332', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Really! This beggars belief, a 13 year old as a sexual predator. From the article: In her own words Last week, the court heard how Nelson...</p>
      <div class="poster">
        <a href="/user/4095-Joan">Joan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator" title="Teacher who had sex with a 13 y.o. schoolboy casts him as &#39;the real predator&#39;"></a>
          <a class="recomicon recomcom" href="/article/410983-Teacher-who-had-sex-with-a-13-y-o-schoolboy-casts-him-as-the-real-predator#comment262180" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>NWO global communist target of the day: Freedom of the press.</p>
      <div class="poster">
        <a href="/user/29472-knows-too-much">knows too much</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410978-Whistleblowers-and-journalists-decry-flimsy-US-Assange-charges-5-years-for-ATTEMPT-to-crack-a-password-no-chance-for-fair-trial" title="Whistleblowers and journalists decry flimsy US Assange charges: &#39;5 years for ATTEMPT to crack a password?&#39; - no chance for fair trial"></a>
          <a class="recomicon recomcom" href="/article/410978-Whistleblowers-and-journalists-decry-flimsy-US-Assange-charges-5-years-for-ATTEMPT-to-crack-a-password-no-chance-for-fair-trial#comment262179" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Do i sense an aversion against acetylcholine? Helps to be calm, think and remember? [Link]</p>
      <div class="poster">
        <a href="/user/14273-cope2">cope2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410945-Choline-and-TMAO-Eggs-still-dont-cause-heart-disease" title="Choline and TMAO: Eggs still don&#39;t cause heart disease"></a>
          <a class="recomicon recomcom" href="/article/410945-Choline-and-TMAO-Eggs-still-dont-cause-heart-disease#comment262177" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>shouldn't the election be declared null and void? or that candidate (who is the sitting head of state) dismissed and charged with a crime for...</p>
      <div class="poster">
        <a href="/user/25924-sbc">sbc</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410963-Netanyahu-confirms-his-party-spied-on-Palestinian-voters-in-effort-at-voter-suppression" title="Netanyahu confirms his party spied on Palestinian voters in effort at voter suppression"></a>
          <a class="recomicon recomcom" href="/article/410963-Netanyahu-confirms-his-party-spied-on-Palestinian-voters-in-effort-at-voter-suppression#comment262176" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>So, what do college students think? Is it fair for those who are here illegally to have access to in-state tuition? Campus Reform spoke to...</p>
      <div class="poster">
        <a href="/user/25924-sbc">sbc</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410957-Eighteen-states-offer-in-state-tuition-for-illegals-legal-resident-students-NOT-happy-about-that" title="Eighteen states offer in-state tuition for illegals, legal resident students NOT happy about that"></a>
          <a class="recomicon recomcom" href="/article/410957-Eighteen-states-offer-in-state-tuition-for-illegals-legal-resident-students-NOT-happy-about-that#comment262175" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/517641" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/517641" target="_blank" rel="nofollow"><img border="0" alt="Power source" title="Power source" src="/image/s25/517641/medium/PowerSourceMattMolloy.jpg" /></a>
  <p style="padding-top:10px;"><strong>Power source</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/517641', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F517641&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F517641%2Ffull%2FPowerSourceMattMolloy.jpg&description=Power%20source" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
