<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible -- Sott.net" />
<meta name="description" content="Saudi Arabian prosecutors have said evidence supplied by Turkey indicates that the killing of journalist Jamal Khashoggi was premeditated, suggesting a change from Riyadh&#39;s earlier claim that his death had been accidental. The announcement was..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Saudi attorney general says Khashoggi murder was premeditated - UN..." />
<meta name="twitter:description" content="Saudi Arabian prosecutors have said evidence supplied by Turkey indicates that the killing of journalist Jamal Khashoggi was premeditated, suggesting a change from Riyadh&#39;s earlier claim that his..." />
<meta name="twitter:image" content="https://www.sott.net/image/s24/494384/full/5bd1d3a3dda4c89b108b4636.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/399187-Saudi-attorney-general-says-Khashoggi-murder-was-premeditated-UN-special-rapporteur-says-Saudi-state-responsible" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s24/494384/full/5bd1d3a3dda4c89b108b4636.jpg" />
<meta property="og:description" content="Saudi Arabian prosecutors have said evidence supplied by Turkey indicates that the killing of journalist Jamal Khashoggi was premeditated, suggesting a change from Riyadh&#39;s earlier claim that his death had been accidental. The announcement was..." />
<meta property="og:site_name" content="Sott.net" />
<title>Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/399187-Saudi-attorney-general-says-Khashoggi-murder-was-premeditated-UN-special-rapporteur-says-Saudi-state-responsible" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_07.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=399187" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 26 Oct 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/binoculars.png" title="Binoculars" alt="Binoculars" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/442260-saudi-prosecutor-khashoggi-death-premeditated/">Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/442260-saudi-prosecutor-khashoggi-death-premeditated/" target="_blank">RT</a><br />Thu, 25 Oct 2018 15:20 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=23.885942,45.079163&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s24/494384/full/5bd1d3a3dda4c89b108b4636.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; REUTERS / Dinuka Liyanawatte"><img src="/image/s24/494384/large/5bd1d3a3dda4c89b108b4636.jpg" alt="Khashoggi" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; REUTERS / Dinuka Liyanawatte</span><br /><span class="caption">A member of Sri Lankan web journalist association holds a placard during a protest condemning the murder of slain journalist Jamal Khashoggi in front of the Saudi Embassy in Colombo.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s24/494384/full/5bd1d3a3dda4c89b108b4636.jpg', 'Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible', 'A member of Sri Lankan web journalist association holds a placard during a protest condemning the murder of slain journalist Jamal Khashoggi in front of the Saudi Embassy in Colombo.');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F494384%2Ffull%2F5bd1d3a3dda4c89b108b4636.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F399187-Saudi-attorney-general-says-Khashoggi-murder-was-premeditated-UN-special-rapporteur-says-Saudi-state-responsible&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F494384%2Ffull%2F5bd1d3a3dda4c89b108b4636.jpg&amp;description=A%20member%20of%20Sri%20Lankan%20web%20journalist%20association%20holds%20a%20placard%20during%20a%20protest%20condemning%20the%20murder%20of%20slain%20journalist%20Jamal%20Khashoggi%20in%20front%20of%20the%20Saudi%20Embassy%20in%20Colombo." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Saudi Arabian prosecutors have said evidence supplied by Turkey indicates that the killing of journalist Jamal Khashoggi was premeditated, <strong>suggesting a change from Riyadh's earlier claim that his death had been accidental</strong>.
<br /><br />
The announcement was made by the kingdom's attorney general and released through the official Saudi Press Agency. <strong>Prosecutors are now interrogating suspects on the basis of the information provided earlier by Ankara.</strong>
<br /><br />
"Public prosecution received information from the Turkish side through the Joint Working Group between the Kingdom of Saudi Arabia and Turkey that indicates that the suspects in that incident had done their act <strong>with a prior intention</strong>," the statement said.
      <br /><br />
      Khashoggi, a self-exiled, opposition Saudi journalist, was last seen on October 2 entering Saudi Arabia's consulate in Istanbul. The kingdom had initially denied anything had happened to the prominent writer while in the consulate, but later admitted that he had died following an apparent "fistfight."
<br /><br />
The international response on how best deal with Saudi Arabia as details of the murder become clearer has been mixed.
<br /><br />
Calling Khashoggi's death a "monstrosity," German Chancellor Angela Merkel has suspended all German arms sales to Saudi Arabia while an investigation is underway.
<br /><br />
France said it would back sanctions against those found guilty of Khashoggi's death, with French President Emmanuel Macron saying he had not ruled out "punitive measures" against Riyadh if the kingdom was found responsible.
<br /><br />
Canada and Spain have both condemned the killing, but have said their controversial arms deals with Riyadh will remain in place.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> UN Special Rapporteur on Extrajudicial, Summary or Arbitrary Execution Agnes Callamard <a href="https://sputniknews.com/middleeast/201810261069223190-saudi-arabia-un-khashoggi-case-investigaiton/" title="https://sputniknews.com/middleeast/201810261069223190-saudi-arabia-un-khashoggi-case-investigaiton/" target="_blank">said</a> at the UN headquarters in New York City on Thursday:
<blockquote class="typ1">
"It is not quite possible for the state to wash its hands from the behavior of those actors," Callamard told reporters. <strong>"They were representing the state when they acted as they acted."</strong>
<br /><br />
"Even Saudi Arabia has admitted that the crime was premeditated ... From where I sit, <strong>this bears all the hallmark of extrajudicial executions</strong>. Until I am proven otherwise I must assume that this was the case. It is up to the Kingdom of Saudi Arabia to prove that it was not," Callamard said.
<br /><br />
Callamard said she had concluded that the Saudi government officials who orchestrated Khashoggi's killing <strong>were high enough in position to represent the state and that she had no information that they had acted in a completely rogue fashion</strong>.
</blockquote>
In related news, the Saudi government has stopped preventing Khashoggi's son from leaving the country. Unsurprisingly, once free to leave, he immediately <a href="https://sputniknews.com/world/201810251069217560-khashoggi-son-saudi-arabia-us/" title="https://sputniknews.com/world/201810251069217560-khashoggi-son-saudi-arabia-us/" target="_blank">left for the US</a>, according to Human Rights Watch.
<blockquote class="typ1">
"Good news for a change: confirming that Jamal Khashoggi son Salah and his family are finally out of Riyadh and on their way to the US, travel ban lifted," Whitson said via Twitter." Too bad Salah had to endure that cruel and bizarre greeting with MBS [Crown Prince Mohammed Bin Salman] first."
</blockquote>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Saudi-attorney-general-says-Khashoggi-murder-was-premeditated-UN-special-rapporteur-says-Saudi-state-responsible';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en399187" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=399187">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/399198-Bypassing-the-dollar-China-and-Japan-seal-bilateral-currency-swap-deal-worth-up-to-30B"> Bypassing the dollar: China and Japan seal bilateral currency swap deal worth up to $30B</a></li>
    <li><a href="/article/399059-October-surprise-Mail-bombs-target-Soros-Clintons-Obama-CNN-Wasserman-Schultz-Holder-UPDATES"><strong class="chn-bow">Best of the Web:</strong>  October surprise: Mail bombs target Soros, Clintons, Obama, CNN, Wasserman Schultz, Holder (UPDATES)</a></li>
    <li><a href="/article/399197-Were-Disneys-beloved-classics-really-influencing-weak-women-and-gropers"> Were Disney&#39;s beloved classics really influencing weak women and gropers?</a></li>
    <li><a href="/article/399196-Turkey-to-begin-installing-Russian-S-400-systems-by-October-2019"> Turkey to begin installing Russian S-400 systems by October 2019</a></li>
    <li><a href="/article/399195-The-truth-about-Chinas-Uighur-re-education-facilities"> The truth about China&#39;s Uighur &#39;re-education&#39; facilities</a></li>
    <li><a href="/article/399194-US-claims-it-wont-sanction-India-for-S-400-deal-with-Russia-as-long-as-they-buy-F-16s"> US claims it won&#39;t sanction India for S-400 deal with Russia &#39;as long as they buy F-16s&#39;</a></li>
    <li><a href="/article/399193-Grassley-refers-porn-lawyer-Avenatti-and-client-Julie-Swetnick-to-DOJ-for-criminal-charges-over-Kavanaugh-accusations"> Grassley refers porn lawyer Avenatti and client Julie Swetnick to DOJ for criminal charges over Kavanaugh accusations</a></li>
    <li style="display:none;"><a href="/article/399192-Reports-Google-paid-top-exec-90m-but-kept-sexual-misconduct-claims-against-him-quiet"> Reports: Google paid top exec $90m but kept sexual misconduct claims against him quiet</a></li>
    <li style="display:none;"><a href="/article/399191-Khashoggis-son-flees-Saudi-Arabia-after-Riyadh-authorities-announce-murder-was-premeditated"> Khashoggi&#39;s son flees Saudi Arabia after Riyadh authorities announce &#39;murder was premeditated&#39;</a></li>
    <li style="display:none;"><a href="/article/399190-The-anti-Russian-propaganda-war-continues-Maria-Butina-still-detained-despite-case-against-her-falling-apart"> The anti-Russian propaganda war continues: Maria Butina still detained despite case against her falling apart</a></li>
    <li style="display:none;"><a href="/article/399189-Mark-Steel-So-many-people-are-employed-selling-arms-to-the-Saudis-and-sending-bombs-to-CNN-it-would-be-unfair-to-kick-them-out-of-a-job"> Mark Steel: So many people are employed selling arms to the Saudis and sending bombs to CNN, it would be unfair to kick them out of a job</a></li>
    <li style="display:none;"><a href="/article/399188-Sara-Carter-Second-wave-of-migrant-caravan-highly-organized-majority-are-men-with-MS-13-and-other-gang-members"> Sara Carter: Second-wave of migrant caravan highly organized, majority are men with MS-13 and other gang members</a></li>
    <li style="display:none;"><a href="/article/399187-Saudi-attorney-general-says-Khashoggi-murder-was-premeditated-UN-special-rapporteur-says-Saudi-state-responsible"> Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible</a></li>
    <li style="display:none;"><a href="/article/399186-The-dynasty-that-just-wont-die-Chelsea-hints-at-a-run-for-office"> The dynasty that just won&#39;t die: Chelsea hints at a run for office</a></li>
    <li style="display:none;"><a href="/article/399185-Death-food-Monsantos-best-selling-herbicide-glyphosate-now-found-in-pet-food-as-well-as-cereal"> &#39;Death food&#39;: Monsanto&#39;s best-selling herbicide glyphosate now found in pet food as well as cereal</a></li>
    <li style="display:none;"><a href="/article/399184-Shaking-loud-boom-heard-in-central-Maryland"> Shaking, loud boom heard in central Maryland</a></li>
    <li style="display:none;"><a href="/article/399183-Once-in-a-lifetime-moment-Meteor-fireball-explodes-in-night-sky-above-castle-in-England"> &#39;Once in a lifetime&#39; moment: Meteor fireball explodes in night sky above castle in England</a></li>
    <li style="display:none;"><a href="/article/399182-Buy-Huawei-China-mocks-claim-they-eavesdrop-on-Trumps-iPhone"> Buy Huawei! China mocks claim they eavesdrop on Trump&#39;s iPhone</a></li>
    <li style="display:none;"><a href="/article/399181-Israeli-soldiers-target-Gazas-children-say-witnesses"> Israeli soldiers target Gaza&#39;s children, say witnesses</a></li>
    <li style="display:none;"><a href="/article/399180-US-Would-Face-no-Threats-if-it-Kept-Its-Troops-War-Machines-Inside-Its-Own-Borders"><strong class="chn-focus">SOTT Focus:</strong>  US Would Face no &#39;Threats&#39; if it Kept Its Troops &amp; War Machines Inside Its Own Borders</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/399198-Bypassing-the-dollar-China-and-Japan-seal-bilateral-currency-swap-deal-worth-up-to-30B"> Bypassing the dollar: China and Japan seal bilateral currency swap deal worth up to $30B</a></li>
    <li><a href="/article/399059-October-surprise-Mail-bombs-target-Soros-Clintons-Obama-CNN-Wasserman-Schultz-Holder-UPDATES"><strong class="chn-bow">Best of the Web:</strong>  October surprise: Mail bombs target Soros, Clintons, Obama, CNN, Wasserman Schultz, Holder (UPDATES)</a></li>
    <li><a href="/article/399196-Turkey-to-begin-installing-Russian-S-400-systems-by-October-2019"> Turkey to begin installing Russian S-400 systems by October 2019</a></li>
    <li><a href="/article/399195-The-truth-about-Chinas-Uighur-re-education-facilities"> The truth about China&#39;s Uighur &#39;re-education&#39; facilities</a></li>
    <li><a href="/article/399194-US-claims-it-wont-sanction-India-for-S-400-deal-with-Russia-as-long-as-they-buy-F-16s"> US claims it won&#39;t sanction India for S-400 deal with Russia &#39;as long as they buy F-16s&#39;</a></li>
    <li><a href="/article/399193-Grassley-refers-porn-lawyer-Avenatti-and-client-Julie-Swetnick-to-DOJ-for-criminal-charges-over-Kavanaugh-accusations"> Grassley refers porn lawyer Avenatti and client Julie Swetnick to DOJ for criminal charges over Kavanaugh accusations</a></li>
    <li><a href="/article/399191-Khashoggis-son-flees-Saudi-Arabia-after-Riyadh-authorities-announce-murder-was-premeditated"> Khashoggi&#39;s son flees Saudi Arabia after Riyadh authorities announce &#39;murder was premeditated&#39;</a></li>
    <li style="display:none;"><a href="/article/399190-The-anti-Russian-propaganda-war-continues-Maria-Butina-still-detained-despite-case-against-her-falling-apart"> The anti-Russian propaganda war continues: Maria Butina still detained despite case against her falling apart</a></li>
    <li style="display:none;"><a href="/article/399187-Saudi-attorney-general-says-Khashoggi-murder-was-premeditated-UN-special-rapporteur-says-Saudi-state-responsible"> Saudi attorney general says Khashoggi murder was premeditated - UN special rapporteur says Saudi state responsible</a></li>
    <li style="display:none;"><a href="/article/399186-The-dynasty-that-just-wont-die-Chelsea-hints-at-a-run-for-office"> The dynasty that just won&#39;t die: Chelsea hints at a run for office</a></li>
    <li style="display:none;"><a href="/article/399182-Buy-Huawei-China-mocks-claim-they-eavesdrop-on-Trumps-iPhone"> Buy Huawei! China mocks claim they eavesdrop on Trump&#39;s iPhone</a></li>
    <li style="display:none;"><a href="/article/399181-Israeli-soldiers-target-Gazas-children-say-witnesses"> Israeli soldiers target Gaza&#39;s children, say witnesses</a></li>
    <li style="display:none;"><a href="/article/399180-US-Would-Face-no-Threats-if-it-Kept-Its-Troops-War-Machines-Inside-Its-Own-Borders"><strong class="chn-focus">SOTT Focus:</strong>  US Would Face no &#39;Threats&#39; if it Kept Its Troops &amp; War Machines Inside Its Own Borders</a></li>
    <li style="display:none;"><a href="/article/399178-Italian-Prime-Minister-urges-end-to-EU-sanctions-on-Russia-during-Moscow-visit"> Italian Prime Minister urges end to EU sanctions on Russia during Moscow visit</a></li>
    <li style="display:none;"><a href="/article/399176-NBC-admits-Blue-wave-turning-Purple-as-Republicans-outnumber-Dems-in-early-voting"> NBC admits &quot;Blue wave turning Purple&quot; as Republicans outnumber Dems in early voting</a></li>
    <li style="display:none;"><a href="/article/399175-Macron-squirms-when-asked-about-France-Saudi-arms-sales"> Macron squirms when asked about France-Saudi arms sales</a></li>
    <li style="display:none;"><a href="/article/399174-Just-Imagine-The-Response-if-Jamal-Khashoggi-Had-Been-Russian"><strong class="chn-focus">SOTT Focus:</strong>  Just Imagine... The Response if Jamal Khashoggi Had Been Russian</a></li>
    <li style="display:none;"><a href="/article/399173-Want-Proof-Moscow-ready-to-provide-EU-data-on-chemical-attacks-violators-in-Syria"> Want Proof?: Moscow ready to provide EU data on chemical attacks violators in Syria</a></li>
    <li style="display:none;"><a href="/article/399171-Foreign-funds-without-permission-Amnesty-says-tax-raid-at-its-Indian-office-is-assault-on-civil-society"> Foreign funds without permission: Amnesty says tax raid at its Indian office is assault on civil society</a></li>
    <li style="display:none;"><a href="/article/399170-Europes-secret-nukes-NATO-not-Russia-is-and-has-always-been-in-flagrant-violation-of-anti-missile-treaties"><strong class="chn-fb">Flashback:</strong>  Europe&#39;s &#39;secret&#39; nukes: NATO, not Russia, is - and has always been - in flagrant violation of anti-missile treaties</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/399197-Were-Disneys-beloved-classics-really-influencing-weak-women-and-gropers"> Were Disney&#39;s beloved classics really influencing weak women and gropers?</a></li>
    <li><a href="/article/399192-Reports-Google-paid-top-exec-90m-but-kept-sexual-misconduct-claims-against-him-quiet"> Reports: Google paid top exec $90m but kept sexual misconduct claims against him quiet</a></li>
    <li><a href="/article/399188-Sara-Carter-Second-wave-of-migrant-caravan-highly-organized-majority-are-men-with-MS-13-and-other-gang-members"> Sara Carter: Second-wave of migrant caravan highly organized, majority are men with MS-13 and other gang members</a></li>
    <li><a href="/article/399185-Death-food-Monsantos-best-selling-herbicide-glyphosate-now-found-in-pet-food-as-well-as-cereal"> &#39;Death food&#39;: Monsanto&#39;s best-selling herbicide glyphosate now found in pet food as well as cereal</a></li>
    <li><a href="/article/399172-Black-Trump-fan-says-Twitter-suspended-her-account-to-sabotage-fundraising-for-White-House-visit"> Black Trump fan says Twitter suspended her account to &#39;sabotage&#39; fundraising for White House visit</a></li>
    <li><a href="/article/399026-NBC-host-Megyn-Kelly-could-be-fired-for-saying-blackface-costume-isnt-necessarily-racist-UPDATE-Annnnnd-shes-gone"><strong class="chn-bow">Best of the Web:</strong>  NBC host Megyn Kelly could be fired for saying &#39;blackface&#39; costume isn&#39;t necessarily &#39;racist&#39; - UPDATE: Annnnnd... she&#39;s gone</a></li>
    <li><a href="/article/399165-Meet-the-black-American-teenager-who-believes-shes-actually-white-and-thus-has-every-right-to-be-racist-towards-black-people"><strong class="chn-bow">Best of the Web:</strong>  Meet the black American teenager who believes she&#39;s actually white, and thus has every right to be racist towards black people</a></li>
    <li style="display:none;"><a href="/article/399158-I-m-an-immigrant-and-Trump-represents-my-thoughts-on-immigration-far-better-than-Democrats-do"> I&#39;m an immigrant and Trump represents my thoughts on immigration far better than Democrats do</a></li>
    <li style="display:none;"><a href="/article/399150-US-military-accidentally-air-drops-Humvee-miles-off-target-in-rural-North-Carolina"> US military accidentally air-drops Humvee miles off target in rural North Carolina</a></li>
    <li style="display:none;"><a href="/article/399148-Parents-of-trans-identifying-children-send-letter-to-American-Academy-of-Pediatrics-begging-them-to-reconsider-its-one-size-fits-all-policy"> Parents of trans-identifying children send letter to American Academy of Pediatrics begging them to reconsider its one-size-fits-all policy</a></li>
    <li style="display:none;"><a href="/article/399146-Freed-hate-preacher-Choudary-praised-terrorists-as-amazing-in-leaked-recording"> Freed hate preacher Choudary praised terrorists as &#39;amazing&#39; in leaked recording</a></li>
    <li style="display:none;"><a href="/article/399135-French-father-jailed-for-raising-children-on-diet-of-Coca-Cola-biscuits"> French father jailed for raising children on diet of Coca-Cola &amp; biscuits</a></li>
    <li style="display:none;"><a href="/article/399133-Inflammatory-NYT-publishes-a-Trump-assassination-short-story"> Inflammatory NYT publishes a Trump assassination short story</a></li>
    <li style="display:none;"><a href="/article/399132-Mug-shot-US-Air-Force-still-cant-explain-why-it-spends-1280-on-a-coffee-cup"> Mug shot: US Air Force still can&#39;t explain why it spends $1280 on a coffee cup</a></li>
    <li style="display:none;"><a href="/article/399130-Michigan-gymnastics-coach-arrested-for-having-public-sex-with-18yo-team-gymnast"> Michigan gymnastics coach arrested for having public sex with 18yo team gymnast</a></li>
    <li style="display:none;"><a href="/article/399129-Indian-govt-orders-ban-of-827-websites-with-porn-material-amid-claims-it-incites-rape"> Indian govt orders ban of 827 websites with porn material amid claims it incites rape</a></li>
    <li style="display:none;"><a href="/article/399128-Liberal-Israeli-press-says-to-go-soft-on-Mohammed-Bin-Salman-because-peace"> Liberal Israeli press says to go soft on Mohammed Bin Salman because &#39;peace&#39;</a></li>
    <li style="display:none;"><a href="/article/399117-Crimean-bank-to-wipe-out-debts-of-families-of-Kerch-college-massacre-victims"> Crimean bank to wipe out debts of families of Kerch college massacre victims</a></li>
    <li style="display:none;"><a href="/article/399115-Bettina-Arndt-challenging-the-campus-rape-narrative-down-under"> Bettina Arndt challenging the campus rape narrative down under</a></li>
    <li style="display:none;"><a href="/article/399114-Colonizing-experiment-in-surveillance-capitalism-Google-backed-smart-city-aims-to-micromanage-every-aspect-of-urban-life"> &#39;Colonizing experiment in surveillance capitalism&#39;: Google-backed smart city aims to micromanage every aspect of urban life</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/399156-Volcanic-ash-at-Pompeii-preserved-beautiful-2000-year-old-shrine"> Volcanic a﻿sh at Pompeii preserved beautiful, 2,000-year-old shrine</a></li>
    <li><a href="/article/399014-Leaked-top-secret-document-CIA-and-Western-nations-are-behind-the-Rwandan-war-crimes"> Leaked top secret document: CIA and Western nations are behind the Rwandan war crimes</a></li>
    <li><a href="/article/399013-The-tornado-that-stopped-the-1814-burning-of-Washington"> The tornado that stopped the 1814 burning of Washington</a></li>
    <li><a href="/article/398966-Fake-World-famous-Dead-Sea-Scrolls-finally-pulled-from-Museum-of-the-Bible-Results-of-other-fragments-pending"> &#39;Fake&#39;: World famous Dead Sea Scrolls finally pulled from Museum of the Bible - Results of other fragments pending</a></li>
    <li><a href="/article/398932-Three-finger-salute-The-little-known-story-of-ctrl-alt-del"> Three-finger salute: The little-known story of ctrl+alt+del</a></li>
    <li><a href="/article/398929-Honduras-and-Israel-form-a-new-special-relationship"> Honduras and Israel form a new special relationship</a></li>
    <li><a href="/article/398913-Hurricane-Michaels-wrath-so-powerful-it-revealed-shipwrecks-buried-for-120-years"> Hurricane Michael&#39;s wrath so powerful it revealed shipwrecks buried for 120 years</a></li>
    <li style="display:none;"><a href="/article/398890-Dogs-accompanied-people-from-Near-East-to-Europe-9000-years-ago-DNA-studies-reveal"> Dogs accompanied people from Near East to Europe 9,000 years ago DNA studies reveal</a></li>
    <li style="display:none;"><a href="/article/398743-1500-year-old-farming-and-carpentry-tools-found-in-Northwest-Turkey"> 1,500-year-old farming and carpentry tools found in Northwest Turkey</a></li>
    <li style="display:none;"><a href="/article/398579-Middle-Ages-werent-dark-it-was-an-enlightened-era-British-Library-expert"> Middle Ages weren&#39;t &#39;dark&#39;, it was an enlightened era - British Library expert</a></li>
    <li style="display:none;"><a href="/article/398488-Archeological-find-changes-date-of-Pompeiis-destruction"> Archeological find changes date of Pompeii&#39;s destruction</a></li>
    <li style="display:none;"><a href="/article/398398-The-great-tornado-of-London-in-1091"> The great tornado of London in 1091</a></li>
    <li style="display:none;"><a href="/article/398346-Norwegian-wood-Rare-Viking-ship-found-buried-beneath-a-field"> Norwegian wood: Rare Viking ship found buried beneath a field</a></li>
    <li style="display:none;"><a href="/article/398292-Hidden-documents-that-indicate-the-true-borders-of-Israel-and-Palestine"> Hidden documents that indicate the true borders of Israel and Palestine</a></li>
    <li style="display:none;"><a href="/article/398285-Ongoing-Santorini-excavation-brings-to-light-impressive-new-finds"> Ongoing Santorini excavation brings to light impressive new finds</a></li>
    <li style="display:none;"><a href="/article/398210-Vampire-of-Lugnano-Researchers-unearth-extremely-eerie-and-weird-ancient-Roman-grave"> Vampire of Lugnano: Researchers unearth &#39;extremely eerie and weird&#39; ancient Roman grave</a></li>
    <li style="display:none;"><a href="/article/398194-Deep-under-the-covers-Some-of-the-worlds-strangest-spy-sex-scandals-revealed"> Deep under the covers: Some of the world&#39;s strangest spy sex scandals revealed</a></li>
    <li style="display:none;"><a href="/article/398167-Ancient-shipwrecks-found-in-Greek-waters-help-map-trade-routes"> Ancient shipwrecks found in Greek waters help map trade routes</a></li>
    <li style="display:none;"><a href="/article/397880-Always-Ten-years-left-to-save-the-planet"> (Always) Ten years left to save the planet</a></li>
    <li style="display:none;"><a href="/article/397856-Exploded-skulls-and-vaporized-bodies-Pompeii-finds-reveal-horror-of-Vesuvius-eruption"> Exploded skulls and vaporized bodies: Pompeii finds reveal horror of Vesuvius eruption</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/399177-Researchers-find-that-multitasking-with-multimedia-is-dulling-our-brains"> Researchers find that multitasking with multimedia is dulling our brains</a></li>
    <li><a href="/article/399149-Amazon-pitched-facial-recognition-tech-to-ICE-watchdog-reports"> Amazon pitched facial recognition tech to ICE, watchdog reports</a></li>
    <li><a href="/article/399081-The-postmodern-church-of-equality-has-turned-even-the-hard-sciences-into-a-new-dark-age"> The postmodern &#39;church of equality&#39; has turned even the hard sciences into a new dark age</a></li>
    <li><a href="/article/399073-AI-algorithm-being-developed-to-identify-people-in-CCTV-footage-without-using-facial-recognition"> AI algorithm being developed to identify people in CCTV footage without using facial recognition</a></li>
    <li><a href="/article/399002-NASA-is-hiding-something-Mars-explosion-intrigues-conspiracy-theorists"> NASA is hiding something: Mars &#39;explosion&#39; intrigues conspiracy theorists</a></li>
    <li><a href="/article/398947-Study-finds-Mars-salty-water-likely-to-have-enough-oxygen-to-support-life"> Study finds Mars&#39; salty water likely to have enough oxygen to support life</a></li>
    <li><a href="/article/398928-UK-MoD-report-warns-future-International-space-station-nukes-may-hit-Earth"> UK MoD report warns future International space station nukes may hit Earth</a></li>
    <li style="display:none;"><a href="/article/398915-Kilonovae-explosions-could-be-flinging-gold-and-platinum-across-the-universe"> &#39;Kilonovae&#39; explosions could be flinging gold and platinum across the universe</a></li>
    <li style="display:none;"><a href="/article/398906-Southern-Oceans-headless-chicken-monster-captured-on-video-for-the-first-time"> Southern Ocean&#39;s &#39;headless chicken monster&#39; captured on video for the first time</a></li>
    <li style="display:none;"><a href="/article/398903-China-set-to-open-worlds-longest-sea-bridge-connecting-Hong-Kong-and-Macau"> China set to open world&#39;s longest sea bridge connecting Hong Kong and Macau</a></li>
    <li style="display:none;"><a href="/article/398899-Worlds-oldest-fossils-arent-actually-fossils-new-research-suggests"> World&#39;s oldest fossils aren&#39;t actually fossils, new research suggests</a></li>
    <li style="display:none;"><a href="/article/398895-Climate-change-likely-killer-of-specialized-Australian-marsupial-lion"> Climate change likely killer of &quot;specialized&quot; Australian marsupial lion</a></li>
    <li style="display:none;"><a href="/article/398886-Rethinking-evolution-Researchers-find-evidence-of-rapid-genome-adaptation-of-Burmese-pythons"> Rethinking evolution: Researchers find evidence of rapid genome adaptation of Burmese pythons</a></li>
    <li style="display:none;"><a href="/article/398814-Holobiont-Are-you-and-your-microbes-a-community-or-a-single-entity"> Holobiont: Are you and your microbes a community or a single entity?</a></li>
    <li style="display:none;"><a href="/article/398803-King-of-the-Monsters-Godzilla-gets-its-own-constellation"> King of the Monsters Godzilla, gets its own constellation</a></li>
    <li style="display:none;"><a href="/article/398745-Space-junk-from-Iridium-satellite-crashes-into-Californian-orchard"> Space junk from Iridium satellite crashes into Californian orchard</a></li>
    <li style="display:none;"><a href="/article/398740-4-earthquakes-strike-days-after-fracking-restarts-in-Blackpool-UK"> 4 earthquakes strike days after fracking restarts in Blackpool, UK</a></li>
    <li style="display:none;"><a href="/article/398734-Truck-size-asteroid-makes-fourth-closest-pass-by-Earth-on-record"> Truck-size asteroid makes fourth-closest pass by Earth on record</a></li>
    <li style="display:none;"><a href="/article/398699-China-is-launching-an-artificial-extra-bright-moon-to-cut-the-cost-of-city-lights"> China is launching an artificial, extra-bright moon to cut the cost of city lights</a></li>
    <li style="display:none;"><a href="/article/398698-Eerie-singing-sounds-heard-coming-from-the-Antarctic-ice-shelf"> Eerie &#39;singing&#39; sounds heard coming from the Antarctic ice shelf</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/399169-Hiker-caught-in-3-feet-deep-early-snow-rescued-off-Mount-Madison-New-Hampshire"> Hiker caught in 3 feet deep early snow rescued off Mount Madison, New Hampshire</a></li>
    <li><a href="/article/399168-140000-farmers-affected-by-flood-disaster-in-Jigawa-Kenya"> 140,000 farmers affected by flood disaster in Jigawa, Kenya</a></li>
    <li><a href="/article/399167-Roads-flood-in-Mombasa-Kenya-after-heavy-rain"> Roads flood in Mombasa, Kenya after heavy rain</a></li>
    <li><a href="/article/399166-Heavy-hail-batters-Beirut-streets"> Heavy hail batters Beirut streets</a></li>
    <li><a href="/article/399163-Endangered-60-foot-fin-whale-washes-up-on-Belgian-beach"> Endangered 60-foot fin whale washes up on Belgian beach</a></li>
    <li><a href="/article/399162-Atmospheric-radiation-continues-to-increase-over-the-US"> Atmospheric radiation continues to increase over the US</a></li>
    <li><a href="/article/399161-Shallow-M6-8-earthquake-off-Greek-coast-triggers-mini-tsunami-warning"> Shallow M6.8 earthquake off Greek coast triggers mini-tsunami warning</a></li>
    <li style="display:none;"><a href="/article/399154-Torrential-rain-brings-flash-floods-to-Russias-Black-Sea-coast-destroying-crucial-bridge-in-Sochi"> Torrential rain brings flash floods to Russia&#39;s Black Sea coast destroying crucial bridge in Sochi</a></li>
    <li style="display:none;"><a href="/article/399125-Couple-pulled-from-truck-seconds-before-it-fell-into-crater-in-Brasilia-Brazil"> Couple pulled from truck seconds before it fell into crater in Brasilia, Brazil</a></li>
    <li style="display:none;"><a href="/article/399124-18-children-and-teachers-dead-22-more-injured-in-flash-flooding-in-Jordan"> 18 children and teachers dead, 22 more injured in flash flooding in Jordan</a></li>
    <li style="display:none;"><a href="/article/399123-Small-earthquake-rolls-under-central-California-residents-report-loud-boom-shaking"> Small earthquake rolls under central California; residents report loud boom, shaking</a></li>
    <li style="display:none;"><a href="/article/399121-Sinkhole-swallows-two-women-as-they-walk-down-street-in-Turkey"> Sinkhole swallows two women as they walk down street in Turkey</a></li>
    <li style="display:none;"><a href="/article/399098-Heavy-spring-snow-for-South-Island-New-Zealand"> Heavy spring snow for South Island, New Zealand</a></li>
    <li style="display:none;"><a href="/article/399097-Pit-bull-terrier-brutally-attacks-schoolgirl-mother-in-Turkey"> Pit bull terrier brutally attacks schoolgirl, mother in Turkey</a></li>
    <li style="display:none;"><a href="/article/399096-Adapt-2030-Ice-Age-Report-Temperature-half-truths-icy-Europe-global-Category-5-landfalls"> Adapt 2030 Ice Age Report: Temperature half truths, icy Europe &amp; global Category 5 landfalls</a></li>
    <li style="display:none;"><a href="/article/399095-NOAA-Super-Typhoon-Yutu-strongest-storm-to-ever-hit-US-soil"> NOAA: Super Typhoon Yutu strongest storm to ever hit US soil</a></li>
    <li style="display:none;"><a href="/article/399079-First-significant-snow-of-the-season-hits-Maine-up-to-one-foot-deep-6-feet-deep-drifts-on-Mount-Washington-New-Hampshire"> First significant snow of the season hits Maine, up to one foot deep - 6 feet deep drifts on Mount Washington, New Hampshire</a></li>
    <li style="display:none;"><a href="/article/399045-Inferno-engulfs-150-year-old-church-after-lightning-strike-in-Massachusetts"> Inferno engulfs 150 year old church after lightning strike in Massachusetts</a></li>
    <li style="display:none;"><a href="/article/399035-Ice-Age-Farmer-Report-LNG-Fuel-shortages-as-cold-winter-approaches-billion-crop-losses-prices-rise-Flood-hail-events"> Ice Age Farmer Report: LNG/Fuel shortages as cold winter approaches - $ billion crop losses/prices rise - Flood/hail events</a></li>
    <li style="display:none;"><a href="/article/399024-Storm-pounds-parts-of-Arizona-with-large-hail"> Storm pounds parts of Arizona with large hail</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/399184-Shaking-loud-boom-heard-in-central-Maryland"> Shaking, loud boom heard in central Maryland</a></li>
    <li><a href="/article/399183-Once-in-a-lifetime-moment-Meteor-fireball-explodes-in-night-sky-above-castle-in-England"> &#39;Once in a lifetime&#39; moment: Meteor fireball explodes in night sky above castle in England</a></li>
    <li><a href="/article/399028-Meteor-fireball-streaks-across-North-Carolina-skies"> Meteor fireball streaks across North Carolina skies</a></li>
    <li><a href="/article/398658-Meteor-fireball-observed-over-Hokkaido-Japan"> Meteor fireball observed over Hokkaido, Japan</a></li>
    <li><a href="/article/398619-Loud-house-shaking-boom-heard-in-Sweetwater-Texas"> Loud house-shaking boom heard in Sweetwater, Texas</a></li>
    <li><a href="/article/398567-Two-bright-meteor-fireballs-streak-over-Argentina-and-Brazil-sonic-boom-reported"> Two bright meteor fireballs streak over Argentina and Brazil, sonic boom reported</a></li>
    <li><a href="/article/398209-Japan-4-5-billion-y-o-meteorite-slams-into-home"> Japan: 4.5 billion y.o. meteorite slams into home</a></li>
    <li style="display:none;"><a href="/article/398068-Meteor-fireball-flashes-across-Eugene-Oregon-sky"> Meteor fireball flashes across Eugene, Oregon sky</a></li>
    <li style="display:none;"><a href="/article/397821-Green-meteor-fireball-streaks-over-Florida"> Green meteor fireball streaks over Florida</a></li>
    <li style="display:none;"><a href="/article/397648-Most-valuable-specimen-I-have-ever-held-Rock-used-for-doorstop-confirmed-as-100k-meteorite"> &#39;Most valuable specimen I have ever held&#39;: Rock used for doorstop confirmed as $100k meteorite</a></li>
    <li style="display:none;"><a href="/article/397528-Meteor-fireball-blazes-across-the-sky-of-the-St-Johns-area-in-Newfoundland"> Meteor fireball blazes across the sky of the St John&#39;s area in Newfoundland</a></li>
    <li style="display:none;"><a href="/article/397479-Meteor-fireball-seen-over-Washington-D-C"> Meteor fireball seen over Washington D.C.</a></li>
    <li style="display:none;"><a href="/article/397325-Video-shows-meteor-fireball-blazing-over-Reunion-and-Mauritius-islands-third-most-energetic-meteoric-event-of-the-year"> Video shows meteor fireball blazing over Reunion and Mauritius islands - third most energetic meteoric event of the year</a></li>
    <li style="display:none;"><a href="/article/397065-Reports-of-meteor-fireballs-streaking-across-the-skies-in-Michigan-Indiana-Ohio-West-Virginia-Pennsylvania-and-Ontario-Canada"> Reports of meteor fireballs streaking across the skies in Michigan, Indiana, Ohio, West Virginia, Pennsylvania, and Ontario, Canada.</a></li>
    <li style="display:none;"><a href="/article/396770-Meteor-fireball-streaks-over-Alabama"> Meteor fireball streaks over Alabama</a></li>
    <li style="display:none;"><a href="/article/396424-The-Russians-are-coming-Meteor-fireball-filmed-flying-through-the-skies-of-Durham-England"> &#39;The Russians are coming&#39;: Meteor fireball filmed flying through the skies of Durham, England</a></li>
    <li style="display:none;"><a href="/article/396422-Military-jets-blamed-for-loud-boom-heard-in-eastern-Ohio"> Military jets blamed for loud boom heard in eastern Ohio</a></li>
    <li style="display:none;"><a href="/article/396225-Fireball-spotted-over-Nova-Scotia"> Fireball spotted over Nova Scotia</a></li>
    <li style="display:none;"><a href="/article/395747-Two-meteor-fireballs-spotted-over-downtown-Madison-Wisconsin"> Two meteor fireballs spotted over downtown Madison, Wisconsin</a></li>
    <li style="display:none;"><a href="/article/395518-Bright-green-comet-will-grace-the-skies-in-September"> Bright green comet will grace the skies in September</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/399179-Shroom-for-improvement-FDA-lists-psilocybin-as-breakthrough-therapy-for-depression"> Shroom for improvement: FDA lists psilocybin as &#39;breakthrough therapy&#39; for depression</a></li>
    <li><a href="/article/399088-There-are-271-new-vaccines-in-Big-Pharmas-pipeline"> There are 271 new vaccines in Big Pharma&#39;s pipeline</a></li>
    <li><a href="/article/399033-Cardiologist-Want-a-healthier-heart-Eat-a-steak"> Cardiologist: Want a healthier heart? Eat a steak</a></li>
    <li><a href="/article/399017-6-children-dead-after-outbreak-of-life-threatening-virus-strain-at-New-Jersey-health-facility"> 6 children dead after outbreak of life-threatening virus strain at New Jersey health facility</a></li>
    <li><a href="/article/398992-Autohemotherapy-Re-Activating-Your-Bodys-Natural-Capacity-To-Heal"> Autohemotherapy - Re-Activating Your Body&#39;s Natural Capacity To Heal</a></li>
    <li><a href="/article/398967-Social-engineering-Rebranding-edible-insects-from-planet-saving-to-trendy"> Social engineering: Rebranding edible insects from &#39;planet-saving&#39; to trendy</a></li>
    <li><a href="/article/398963-Microplastics-found-in-human-stools-for-the-first-time-from-Europe-to-Asia"> Microplastics found in human stools for the first time, from Europe to Asia</a></li>
    <li style="display:none;"><a href="/article/398961-Why-you-shouldnt-give-a-baby-water"> Why you shouldn&#39;t give a baby water</a></li>
    <li style="display:none;"><a href="/article/398898-Dr-Russell-Blaylock-warns-Dont-get-the-flu-shot-it-promotes-Alzheimer-s"><strong class="chn-fb">Flashback:</strong>  Dr. Russell Blaylock warns: Don&#39;t get the flu shot - it promotes Alzheimer&#39;s</a></li>
    <li style="display:none;"><a href="/article/398897-A-credibility-crisis-in-food-science"> A credibility crisis in food science</a></li>
    <li style="display:none;"><a href="/article/398882-No-need-to-panic-Mad-cow-disease-found-on-farm-in-Aberdeenshire-Scotland"> &#39;No need to panic&#39;: Mad cow disease found on farm in Aberdeenshire, Scotland</a></li>
    <li style="display:none;"><a href="/article/398836-Spain-will-overtake-Japan-in-worlds-life-expectancy-ranking-US-set-to-plunge-to-64th-by-2040"> Spain will overtake Japan in world&#39;s life expectancy ranking, US set to plunge to 64th by 2040</a></li>
    <li style="display:none;"><a href="/article/398833-Jon-Rappoport-Medical-drugs-too-big-to-fail"> Jon Rappoport: Medical drugs - too big to fail</a></li>
    <li style="display:none;"><a href="/article/398823-CDC-says-Only-1-3-percent-of-children-in-the-US-are-unvaccinated"> CDC says: Only 1.3 percent of children in the U.S. are unvaccinated</a></li>
    <li style="display:none;"><a href="/article/398764-Why-some-peoples-allergies-get-worse-in-the-fall"> Why some people&#39;s allergies get worse in the fall</a></li>
    <li style="display:none;"><a href="/article/398763-Medicinal-herbs-that-might-live-in-your-backyard"> Medicinal herbs that might live in your backyard</a></li>
    <li style="display:none;"><a href="/article/398762-Foods-that-sabotage-your-brain"> Foods that sabotage your brain</a></li>
    <li style="display:none;"><a href="/article/398761-The-healing-benefits-of-fever"> The healing benefits of fever</a></li>
    <li style="display:none;"><a href="/article/398757-Microplastics-found-in-90-percent-of-table-salt"> Microplastics found in 90 percent of table salt</a></li>
    <li style="display:none;"><a href="/article/398690-Flotation-therapy-and-the-benefits-of-silence"> Flotation therapy and the benefits of silence</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/399051-Theres-an-unspoken-homophobia-propelling-the-transgender-movement-in-children"> There&#39;s an unspoken homophobia propelling the transgender movement in children</a></li>
    <li><a href="/article/398826-Kaizen-The-one-minute-principle-for-self-improvement"> Kaizen: The one-minute principle for self-improvement</a></li>
    <li><a href="/article/398820-How-to-stop-being-busy-all-the-time-Do-fewer-things-better"> How to stop being busy all the time - Do fewer things, better</a></li>
    <li><a href="/article/398777-The-Truth-Perspective-The-Theory-Of-Positive-Disintegration-Or-How-Not-To-Be-An-NPC"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: The Theory Of Positive Disintegration, Or How Not To Be An NPC</a></li>
    <li><a href="/article/398760-The-lost-art-of-concentration-being-distracted-in-a-digital-world"> The lost art of concentration: being distracted in a digital world</a></li>
    <li><a href="/article/398737-On-the-value-of-the-evolutionary-psychology-model"> On the value of the evolutionary psychology model</a></li>
    <li><a href="/article/398732-David-Hume-and-the-reason-why-you-re-probably-wrong-about-everything-you-know"> David Hume and the reason why you&#39;re probably wrong about everything you know</a></li>
    <li style="display:none;"><a href="/article/398660-Becoming-Homeless-Virtual-reality-experience-found-to-boost-empathy"> &#39;Becoming Homeless&#39;: Virtual reality experience found to boost empathy</a></li>
    <li style="display:none;"><a href="/article/398489-Deepities-and-the-Politics-of-Pseudo-Profundity"><strong class="chn-bow">Best of the Web:</strong>  Deepities and the Politics of Pseudo-Profundity</a></li>
    <li style="display:none;"><a href="/article/398203-Fundamental-truths-that-could-change-your-life"> Fundamental truths that could change your life</a></li>
    <li style="display:none;"><a href="/article/398175-Stoicism-An-old-approach-for-living-a-new-life-happily"> Stoicism: An old approach for living a new life happily</a></li>
    <li style="display:none;"><a href="/article/398093-On-biology-brains-and-human-suffering"> On biology, brains, and human suffering</a></li>
    <li style="display:none;"><a href="/article/397982-Illusion-experiment-claims-brain-can-retroactively-change-perceptions-of-reality"> Illusion experiment claims brain can retroactively change perceptions of reality</a></li>
    <li style="display:none;"><a href="/article/397964-Bishop-to-set-up-exorcism-ministry-as-he-warns-of-the-evils-of-reiki"> Bishop to set up exorcism ministry as he warns of the evils of reiki</a></li>
    <li style="display:none;"><a href="/article/397960-Study-suggests-humans-can-recognize-5000-different-faces"> Study suggests humans can recognize 5,000 different faces</a></li>
    <li style="display:none;"><a href="/article/397956-Loneliness-is-a-looming-public-health-threat"> Loneliness is a looming public health threat</a></li>
    <li style="display:none;"><a href="/article/397864-Recent-study-shows-social-media-impairs-your-ability-to-think-intelligently"> Recent study shows social media impairs your ability to think intelligently</a></li>
    <li style="display:none;"><a href="/article/397776-Hugs-could-buffer-against-life-draining-conflict-stress"> Hugs could buffer against life draining conflict stress</a></li>
    <li style="display:none;"><a href="/article/397746-Social-contagion-Is-transgender-the-new-anorexia"> Social contagion: Is transgender the new anorexia?</a></li>
    <li style="display:none;"><a href="/article/397542-Brain-to-brain-communication-is-possible-according-to-new-study"> Brain-to-brain communication is possible according to new study</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/398122-Mysterious-glowing-trails-captured-on-camera-by-stunned-residents-of-northern-China"> Mysterious glowing trails captured on camera by stunned residents of northern China</a></li>
    <li><a href="/article/398085-Strange-lights-filmed-during-storm-over-Myrtle-Beach-South-Carolina-spark-UFO-theories"> Strange lights filmed during storm over Myrtle Beach, South Carolina spark UFO theories</a></li>
    <li><a href="/article/398014-New-sightings-of-Ogopogo-Canadas-Loch-Ness-Monster"> New sightings of Ogopogo - Canada&#39;s Loch Ness Monster</a></li>
    <li><a href="/article/397986-Hunt-for-the-Skinwalker-First-video-released-from-UFO-obsessed-billionaires-haunted-ranch"> &#39;Hunt for the Skinwalker&#39;- First video released from UFO-obsessed billionaire&#39;s haunted ranch</a></li>
    <li><a href="/article/397669-Mysterious-hole-shoots-out-flames-for-nearly-an-hour-in-Arkansas-Satan-ruled-out"> Mysterious hole shoots out flames for nearly an hour in Arkansas: Satan &#39;ruled out&#39;</a></li>
    <li><a href="/article/397540-The-mysterious-Min-Min-lights-of-Australia-Is-there-a-scientific-explanation-for-the-phenomenon"> The mysterious Min Min lights of Australia: Is there a scientific explanation for the phenomenon?</a></li>
    <li><a href="/article/397438-Missing-411-Body-of-53-y-o-hiker-found-in-the-Great-Smoky-Mountains-National-Park-one-week-after-she-went-missing"> Missing 411: Body of 53 y.o. hiker found in the Great Smoky Mountains National Park one week after she went missing</a></li>
    <li style="display:none;"><a href="/article/396678-British-psychic-says-motorway-fatalities-due-to-ghosts-of-Roman-soldiers"> British psychic says motorway fatalities &#39;due to ghosts of Roman soldiers&#39;</a></li>
    <li style="display:none;"><a href="/article/395554-Fireball-shaped-object-hovering-in-Torontos-night-sky-prompts-UFO-reports"> Fireball-shaped object hovering in Toronto&#39;s night sky prompts UFO reports</a></li>
    <li style="display:none;"><a href="/article/395515-UFO-spy-plane-or-drone-Triangular-object-flying-above-Texas-claimed-to-be-USAF-spy-craft"> UFO, spy plane or drone? Triangular object flying above Texas claimed to be USAF spy craft</a></li>
    <li style="display:none;"><a href="/article/395332-Photos-show-unexplained-cattle-mutilation-in-Australia-Dead-cows-found-in-paddock-with-udders-ears-and-tongues-removed"> Photos show unexplained cattle mutilation in Australia - Dead cows found in paddock with udders, ears and tongues removed</a></li>
    <li style="display:none;"><a href="/article/395108-Reflection-on-windshield-or-UFO-in-the-sky-Man-takes-picture-of-strange-object-in-NC-sky"> Reflection on windshield, or UFO in the sky? Man takes picture of strange object in NC sky</a></li>
    <li style="display:none;"><a href="/article/394844-Ghost-ship-reappears-off-the-coast-of-Myanmar-after-being-lost-at-sea-for-9-years"> &#39;Ghost ship&#39; reappears off the coast of Myanmar after being lost at sea for 9 years</a></li>
    <li style="display:none;"><a href="/article/394400-Canadian-tourist-spots-Nessie-hours-before-schoolgirl-takes-best-Loch-Ness-Monster-picture-for-years"> Canadian tourist spots Nessie hours before schoolgirl takes &#39;best Loch Ness Monster picture for years&#39;</a></li>
    <li style="display:none;"><a href="/article/394056-Mysterious-glimpse-of-the-Kingdom-of-Heaven-appears-China-sky"> Mysterious glimpse of the &quot;Kingdom of Heaven&quot; appears China sky</a></li>
    <li style="display:none;"><a href="/article/394055-Unidentified-humanoid-creature-seen-near-Mount-Vernon-Virginia"> Unidentified humanoid creature seen near Mount Vernon, Virginia</a></li>
    <li style="display:none;"><a href="/article/393643-Nick-Redfern-From-a-Ouija-Board-to-Sasquatch"> Nick Redfern: From a Ouija Board to Sasquatch</a></li>
    <li style="display:none;"><a href="/article/393564-Missing-411-Crews-search-for-missing-hiker-in-the-North-Cascades-Washington"> Missing 411? Crews search for missing hiker in the North Cascades, Washington</a></li>
    <li style="display:none;"><a href="/article/393212-Aliens-blamed-for-spate-of-cow-mutilations-in-Argentina-after-strange-lights-seen-in-sky"> Aliens blamed for spate of cow mutilations in Argentina after &#39;strange lights&#39; seen in sky</a></li>
    <li style="display:none;"><a href="/article/393123-Alien-craft-discovered-at-the-Bermuda-Triangle-using-maps-made-by-NASA-astronaut"> &#39;Alien craft&#39; discovered at the Bermuda Triangle using maps made by NASA astronaut</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/399189-Mark-Steel-So-many-people-are-employed-selling-arms-to-the-Saudis-and-sending-bombs-to-CNN-it-would-be-unfair-to-kick-them-out-of-a-job"> Mark Steel: So many people are employed selling arms to the Saudis and sending bombs to CNN, it would be unfair to kick them out of a job</a></li>
    <li><a href="/article/399116-Package-sent-to-Clintons-turn-out-to-be-Bills-Viagra"> Package sent to Clintons turn out to be Bill&#39;s Viagra</a></li>
    <li><a href="/article/399049-27-Year-Old-Man-Becomes-First-Transage-Winner-in-World-Under-10s-Cross-Country-Championship"> 27-Year-Old Man Becomes First Transage Winner in World Under-10s Cross Country Championship</a></li>
    <li><a href="/article/399041-Dumbest-robbers-in-Belgium-arrested-after-vape-shop-owner-tells-them-to-come-back-later-for-more-money"> Dumbest robbers in Belgium arrested after vape shop owner tells them to come back later for more money</a></li>
    <li><a href="/article/399034-Who-needs-a-guard-dog-This-parrot-packs-serious-heat"> Who needs a guard dog? This parrot packs serious heat</a></li>
    <li><a href="/article/398953-Saudi-operative-mortified-after-surveillance-footage-reveals-he-wore-same-outfit-as-Jamal-Khashoggi"> Saudi operative mortified after surveillance footage reveals he wore same outfit as Jamal Khashoggi</a></li>
    <li><a href="/article/398754-We-are-not-mindless-NPCs-chant-nations-liberals-in-perfect-unison"> &#39;We are not mindless NPCs,&#39; chant nation&#39;s liberals in perfect unison</a></li>
    <li style="display:none;"><a href="/article/398616-DNA-test-results-proves-shes-only-half-lizard-person"> DNA test results proves she&#39;s only half lizard person</a></li>
    <li style="display:none;"><a href="/article/398471-Queen-fondly-recalls-Bengal-famine"> Queen fondly recalls Bengal famine</a></li>
    <li style="display:none;"><a href="/article/398399-Elizabeth-Pocahantas-Warren-proves-she-had-a-Native-ancestor-10-generations-ago"> Elizabeth &#39;Pocahantas&#39; Warren &#39;proves&#39; she had a Native ancestor 10 generations ago</a></li>
    <li style="display:none;"><a href="/article/398383-Skinny-dipper-dives-into-shark-tank-for-perilous-swim-at-Toronto-aquarium"> Skinny dipper dives into shark tank for perilous swim at Toronto aquarium</a></li>
    <li style="display:none;"><a href="/article/398326-Hello-cussstomer-service-Huge-python-plunges-through-bank-ceiling-terrifies-staff"> Hello cussstomer service: Huge python plunges through bank ceiling, terrifies staff</a></li>
    <li style="display:none;"><a href="/article/398316-Watch-how-a-Sri-Lanka-community-rescues-an-elephant-from-a-well"> Watch how a Sri Lanka community rescues an elephant from a well</a></li>
    <li style="display:none;"><a href="/article/398305-3-tons-max-Dont-care-Big-rig-attempts-to-cross-flimsy-bridge-that-collapses"> &#39;3 tons max? Don&#39;t care!&#39; Big rig attempts to cross flimsy bridge that collapses</a></li>
    <li style="display:none;"><a href="/article/398150-Massive-apocalypse-if-billions-are-not-spent-on-his-books-predicts-Al-Gore"> Massive apocalypse if billions are not spent on his books, predicts Al Gore</a></li>
    <li style="display:none;"><a href="/article/398120-Jonathan-Pie-Rise-of-the-UK-free-speech-police"> Jonathan Pie: Rise of the UK free speech police</a></li>
    <li style="display:none;"><a href="/article/398062-Let-the-hate-flow-through-you-Cackles-cloaked-Hillary-at-campaign-rally"> &#39;Let the hate flow through you!&#39; Cackles cloaked Hillary at campaign rally</a></li>
    <li style="display:none;"><a href="/article/397830-Ruff-play-Top-tier-football-match-interrupted-by-dog-wanting-to-have-some-fun"> Ruff play: Top tier football match interrupted by dog wanting to have some fun</a></li>
    <li style="display:none;"><a href="/article/397812-Self-proclaimed-Old-Coots-offering-life-advice-at-Utah-farmers-market"> Self-proclaimed &#39;Old Coots&#39; offering life advice at Utah farmers market</a></li>
    <li style="display:none;"><a href="/article/397440-Freedom-of-speech-doesnt-apply-to-avocados-Costa-Coffee-radio-advert-banned-for-criticizing-avocado-breakfasts"> Freedom of speech doesn&#39;t apply to avocados: Costa Coffee radio advert banned for criticizing avocado breakfasts</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/494344" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/494344" target="_blank" rel="nofollow"><img border="0" alt="garrison mail bombs democrats" title="garrison mail bombs democrats" src="/image/s24/494344/medium/false_flag_cartoon.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/494344', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/494344&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F494344&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F494344%2Ffull%2Ffalse_flag_cartoon.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/102" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Reading without reflecting is like eating without digesting.</p></blockquote>
      <div class="qsrc">
        - Edmund Burke
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/102', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I suggest she lace up her running... shoes n take em n fat ma n daddysquigglywilly to lose some extra weight. Just sayin' What an American Farce...</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/399186-The-dynasty-that-just-wont-die-Chelsea-hints-at-a-run-for-office" title="The dynasty that just won&#39;t die: Chelsea hints at a run for office"></a>
          <a class="recomicon recomcom" href="/article/399186-The-dynasty-that-just-wont-die-Chelsea-hints-at-a-run-for-office#comment246389" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Karma is what's happening to them. As a man thinks in his heart, so is he. They are all a bunch of murderers and liars, just as Jesus Christ said...</p>
      <div class="poster">
        <a href="/user/5635-Philadelphian">Philadelphian</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/399133-Inflammatory-NYT-publishes-a-Trump-assassination-short-story" title="Inflammatory NYT publishes a Trump assassination short story"></a>
          <a class="recomicon recomcom" href="/article/399133-Inflammatory-NYT-publishes-a-Trump-assassination-short-story#comment246388" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It is a very childish way of doing trade, with no sign of growing up. Also bullying is always a sign of weakness. Surely they are capable working...</p>
      <div class="poster">
        <a href="/user/20357-remfrancis">remfrancis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/399194-US-claims-it-wont-sanction-India-for-S-400-deal-with-Russia-as-long-as-they-buy-F-16s" title="US claims it won&#39;t sanction India for S-400 deal with Russia &#39;as long as they buy F-16s&#39;"></a>
          <a class="recomicon recomcom" href="/article/399194-US-claims-it-wont-sanction-India-for-S-400-deal-with-Russia-as-long-as-they-buy-F-16s#comment246387" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It sickens me to the core to read these first hand accounts of the brutal murders carried out by the idf on kids, but we must read and share them...</p>
      <div class="poster">
        <a href="/user/29206-Plane-Will">Plane Will</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/399181-Israeli-soldiers-target-Gazas-children-say-witnesses" title="Israeli soldiers target Gaza&#39;s children, say witnesses"></a>
          <a class="recomicon recomcom" href="/article/399181-Israeli-soldiers-target-Gazas-children-say-witnesses#comment246386" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Wow, strange that to obtain a good analysis of the implications of dismantling the INF Treaty we get this from Russian media, by an Israeli...</p>
      <div class="poster">
        <a href="/user/4095-Joan">Joan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/399180-US-Would-Face-no-Threats-if-it-Kept-Its-Troops-War-Machines-Inside-Its-Own-Borders" title="US Would Face no &#39;Threats&#39; if it Kept Its Troops &amp; War Machines Inside Its Own Borders"></a>
          <a class="recomicon recomcom" href="/article/399180-US-Would-Face-no-Threats-if-it-Kept-Its-Troops-War-Machines-Inside-Its-Own-Borders#comment246385" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/494329" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/494329" target="_blank" rel="nofollow"><img border="0" alt="Wolfgang Pauli, Niels Bohr and the &#39;tippy top&#39;" title="Wolfgang Pauli, Niels Bohr and the &#39;tippy top&#39;" src="/image/s24/494329/medium/Bohr_Pauli_and_tippy_top.jpg" /></a>
  <p style="padding-top:10px;"><strong>Wolfgang Pauli, Niels Bohr and the 'tippy top'</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/494329', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/494329&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F494329&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F494329%2Ffull%2FBohr_Pauli_and_tippy_top.jpg&description=Wolfgang%20Pauli%2C%20Niels%20Bohr%20and%20the%20%27tippy%20top%27" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
