<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves -- Sott.net" />
<meta name="description" content="With the now obvious changes in our climate signaling &quot;Global Cooling&quot; we see the Wall Street Journal question James Hansen&#39;s predictions and the AGW narrative, even calling out predictions that did not pan out. The media is now dripping in words..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Adapt 2030 Ice Age Report: Global climate shift amplification..." />
<meta name="twitter:description" content="With the now obvious changes in our climate signaling &quot;Global Cooling&quot; we see the Wall Street Journal question James Hansen&#39;s predictions and the AGW narrative, even calling out predictions that..." />
<meta name="twitter:image" content="https://www.sott.net/image/s23/474925/full/Kitzsteinhorn.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/389451-Adapt-2030-Ice-Age-Report-Global-climate-shift-amplification-media-pushes-global-cooling-to-protect-themselves" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s23/474925/full/Kitzsteinhorn.jpg" />
<meta property="og:description" content="With the now obvious changes in our climate signaling &quot;Global Cooling&quot; we see the Wall Street Journal question James Hansen&#39;s predictions and the AGW narrative, even calling out predictions that did not pan out. The media is now dripping in words..." />
<meta property="og:site_name" content="Sott.net" />
<title>Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/389451-Adapt-2030-Ice-Age-Report-Global-climate-shift-amplification-media-pushes-global-cooling-to-protect-themselves" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_01.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=389451" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 28 Jun 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/info.png" title="Info" alt="Info" />
      </div>
      <h1>
      
      <a href="https://www.youtube.com/watch?v=yKeG8o8nvcU">Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.youtube.com/watch?v=yKeG8o8nvcU" target="_blank">Adapt 2030</a><br />Wed, 27 Jun 2018 12:53 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s23/474925/full/Kitzsteinhorn.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s23/474925/large/Kitzsteinhorn.jpg" alt="Kitzsteinhorn ski resort in Austria on 25th June" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s23/474925/full/Kitzsteinhorn.jpg', 'Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F474925%2Ffull%2FKitzsteinhorn.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F389451-Adapt-2030-Ice-Age-Report-Global-climate-shift-amplification-media-pushes-global-cooling-to-protect-themselves&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F474925%2Ffull%2FKitzsteinhorn.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>With the now obvious changes in our climate signaling "Global Cooling" we see the <em>Wall Street Journal</em> question James Hansen's predictions and the AGW narrative, even calling out predictions that did not pan out. The media is now dripping in words to articles like, Grand Solar Minimum, Global Cooling and Shifting Cloud Patterns to give themselves some credibility as the climate cools. 
<br /><br />
When meteorologists in Canada call all time record snow "White Rain" because they don't feel snow belongs in summertime lexicon of weather forecasting, we have a huge shift happening in the media arenas. Record snow in Italy, Canada, Slovakia, Ukraine, Poland, Slovenia all this week, people are starting to ask questions about the media we are being fed. Arctic ice at 13 year highs, Greenland Ice Budget growing, Antarctic Sea Ice growing, people are really starting to wake up. This will be the last year of "Global Warming" on our planet. 
<br /><br />
<div align="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/yKeG8o8nvcU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<br /><span class='BoldGrey'><a href="https://www.youtube.com/watch?v=yKeG8o8nvcU" target="_blank">Sources</a></span>
      <br /><br />
      
		</div>
  
<script type="text/javascript">
var __RLink = 'Adapt-2030-Ice-Age-Report-Global-climate-shift-amplification-media-pushes-global-cooling-to-protect-themselves';
var __CatId = 4;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en389451" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=389451">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/389463-Lightning-strikes-near-police-officer-in-Apopka-Florida"> Lightning strikes near police officer in Apopka, Florida</a></li>
    <li><a href="/article/389462-Putin-Russia-has-withdrawn-1140-troops-30-aircraft-from-Syria-recently"> Putin: Russia has withdrawn 1140 troops, 30 aircraft from Syria recently</a></li>
    <li><a href="/article/389461-Justice-Kennedy-is-retiring-Trump-wants-new-justice-confirmed-before-midterms"> Justice Kennedy is retiring; Trump wants new justice confirmed before midterms</a></li>
    <li><a href="/article/389460-Official-reports-UK-complicit-in-kidnap-and-torture-of-post-9-11-terror-suspects"> Official reports: UK complicit in kidnap and torture of post-9/11 terror suspects</a></li>
    <li><a href="/article/389459-Experts-The-big-one-will-devastate-even-those-not-living-in-California"> Experts: The &quot;big one&quot; will devastate even those not living in California</a></li>
    <li><a href="/article/389458-Huge-waterspout-filmed-off-coast-of-Cattolica-Italy"> Huge waterspout filmed off coast of Cattolica, Italy</a></li>
    <li><a href="/article/389457-300-brave-Russians-get-government-support-in-conquering-the-uninhabited-Far-East"> 300 brave Russians get government support in conquering the uninhabited Far East</a></li>
    <li style="display:none;"><a href="/article/389456-NHS-says-Brexit-is-bad-for-Britains-health"> NHS says Brexit is bad for Britain&#39;s health</a></li>
    <li style="display:none;"><a href="/article/389455-At-least-22-dead-following-landslide-and-floods-in-north-Vietnam-15-inches-of-rain-in-24-hours-Update"> At least 22 dead following landslide and floods in north Vietnam - 15 inches of rain in 24 hours (Update)</a></li>
    <li style="display:none;"><a href="/article/389454-Grilled-Strzok-questioned-by-lawmakers"> Grilled: Strzok questioned by lawmakers</a></li>
    <li style="display:none;"><a href="/article/389453-Tech-employees-revolting-over-government-contracts-Does-government-need-tech-more-than-tech-needs-government"> Tech employees revolting over government contracts: Does government need tech more than tech needs government?</a></li>
    <li style="display:none;"><a href="/article/389452-Obama-era-family-detention-center-no-place-for-human-beings-according-to-New-York-Times-op-ed"> Obama-era family detention center &#39;no place for human beings&#39; according to New York Times op-ed</a></li>
    <li style="display:none;"><a href="/article/389451-Adapt-2030-Ice-Age-Report-Global-climate-shift-amplification-media-pushes-global-cooling-to-protect-themselves"> Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves</a></li>
    <li style="display:none;"><a href="/article/389450-Floods-in-central-and-northern-areas-of-Greece-after-heavy-rain-6-inches-in-24-hours"> Floods in central and northern areas of Greece after heavy rain -  6 inches in 24 hours</a></li>
    <li style="display:none;"><a href="/article/389449-Man-killed-by-bull-in-Mullins-South-Carolina"> Man killed by bull in Mullins, South Carolina</a></li>
    <li style="display:none;"><a href="/article/389448-28-year-old-socialist-shocks-New-York-City-by-defeating-10-term-incumbent"> 28-year-old socialist shocks New York City by defeating 10-term incumbent</a></li>
    <li style="display:none;"><a href="/article/389447-Head-of-child-advocacy-center-arrested-for-child-pornography-attempt-to-rape-2-year-olds"> Head of &#39;child advocacy center&#39; arrested for child pornography &amp; attempt to rape 2 year olds</a></li>
    <li style="display:none;"><a href="/article/389446-Not-on-my-watch-Trump-warns-Left-over-escalating-violent-confrontations"> &#39;Not on my watch&#39;: Trump warns Left over escalating violent confrontations</a></li>
    <li style="display:none;"><a href="/article/389445-Netflix-N-bombs-NOT-OK-Sexual-Exploitation-of-Children-OK"><strong class="chn-focus">SOTT Focus:</strong>  Netflix: N-bombs, NOT OK; Sexual Exploitation of Children, OK</a></li>
    <li style="display:none;"><a href="/article/389444-Man-stabbed-to-death-in-north-London-81st-murder-this-year"> Man stabbed to death in north London, 81st murder this year</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/389462-Putin-Russia-has-withdrawn-1140-troops-30-aircraft-from-Syria-recently"> Putin: Russia has withdrawn 1140 troops, 30 aircraft from Syria recently</a></li>
    <li><a href="/article/389461-Justice-Kennedy-is-retiring-Trump-wants-new-justice-confirmed-before-midterms"> Justice Kennedy is retiring; Trump wants new justice confirmed before midterms</a></li>
    <li><a href="/article/389460-Official-reports-UK-complicit-in-kidnap-and-torture-of-post-9-11-terror-suspects"> Official reports: UK complicit in kidnap and torture of post-9/11 terror suspects</a></li>
    <li><a href="/article/389454-Grilled-Strzok-questioned-by-lawmakers"> Grilled: Strzok questioned by lawmakers</a></li>
    <li><a href="/article/389446-Not-on-my-watch-Trump-warns-Left-over-escalating-violent-confrontations"> &#39;Not on my watch&#39;: Trump warns Left over escalating violent confrontations</a></li>
    <li><a href="/article/389442-Russias-retaliatory-sanctions-on-EU-still-highest-in-world-but-they-consider-it-most-important-trading-partner-and-economic-partner"> Russia&#39;s retaliatory sanctions on EU still highest in world but they consider it &quot;most important trading partner and economic partner&quot;</a></li>
    <li><a href="/article/389437-Threat-of-collapse-looms-over-German-coalition-after-crisis-talks-fail-to-resolve-Merkels-open-door-migrant-policy"> Threat of collapse looms over German coalition after crisis talks fail to resolve Merkel&#39;s open-door migrant policy</a></li>
    <li style="display:none;"><a href="/article/389436-Divided-EU-leaders-to-hold-major-summit-on-migration-in-Brussels"> Divided EU leaders to hold major summit on migration in Brussels</a></li>
    <li style="display:none;"><a href="/article/389434-The-44th-US-President-The-myth-of-Barack-Obama-as-the-Great-and-Noble-Nobel-Global-Statesman"> The 44th US President: The myth of Barack Obama as the Great and Noble Nobel Global Statesman</a></li>
    <li style="display:none;"><a href="/article/389433-Vladimir-Putin-and-John-Bolton-meet-and-begin-preparations-for-presidential-summit-with-Trump"> Vladimir Putin and John Bolton meet and begin preparations for presidential summit with Trump</a></li>
    <li style="display:none;"><a href="/article/389429-Ukraines-leaders-are-selling-their-country-out-to-NATO-and-Big-Banking"> Ukraine&#39;s leaders are selling their country out to NATO and Big Banking</a></li>
    <li style="display:none;"><a href="/article/389426-Trump-give-kudos-to-Russia-Doing-a-fantastic-job-with-World-Cup"> Trump give kudos to Russia: &#39;Doing a fantastic job&#39; with World Cup</a></li>
    <li style="display:none;"><a href="/article/389412-Energy-market-on-edge-as-Trump-demands-allies-cut-off-their-supply-of-Iranian-oil"> Energy market on edge as Trump demands allies cut off their supply of Iranian oil</a></li>
    <li style="display:none;"><a href="/article/389411-The-seven-mysterious-preludes-to-FBIs-Trump-Russia-probe"> The seven mysterious preludes to FBI&#39;s Trump-Russia probe</a></li>
    <li style="display:none;"><a href="/article/389410-US-considers-offering-THAAD-system-to-block-Indias-S-400-deal-with-Russia"> US considers offering THAAD system to block India&#39;s S-400 deal with Russia</a></li>
    <li style="display:none;"><a href="/article/389409-NATO-wants-air-superiority-better-tech-and-more-infowars-against-peer-adversary-Russia"> NATO wants air superiority, better tech and more infowars against &#39;peer adversary&#39; Russia</a></li>
    <li style="display:none;"><a href="/article/389408-Israel-targets-Gaza-intercepts-Hamas-missiles"> Israel targets Gaza, intercepts Hamas missiles</a></li>
    <li style="display:none;"><a href="/article/389407-The-sexy-metals-The-missing-elements-in-the-North-Korean-negotiation"> The sexy metals: The missing elements in the North Korean negotiation?</a></li>
    <li style="display:none;"><a href="/article/389406-Israel-targeted-Iraqi-militias-fighting-ISIS-in-Eastern-Syria-20-50-dead"> Israel targeted Iraqi militias fighting ISIS in Eastern Syria, 20-50 dead</a></li>
    <li style="display:none;"><a href="/article/389404-House-Judiciary-Committee-approves-resolution-demanding-FBI-documents-in-response-to-stonewalling"> House Judiciary Committee approves resolution demanding FBI documents in response to stonewalling</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/389457-300-brave-Russians-get-government-support-in-conquering-the-uninhabited-Far-East"> 300 brave Russians get government support in conquering the uninhabited Far East</a></li>
    <li><a href="/article/389456-NHS-says-Brexit-is-bad-for-Britains-health"> NHS says Brexit is bad for Britain&#39;s health</a></li>
    <li><a href="/article/389453-Tech-employees-revolting-over-government-contracts-Does-government-need-tech-more-than-tech-needs-government"> Tech employees revolting over government contracts: Does government need tech more than tech needs government?</a></li>
    <li><a href="/article/389452-Obama-era-family-detention-center-no-place-for-human-beings-according-to-New-York-Times-op-ed"> Obama-era family detention center &#39;no place for human beings&#39; according to New York Times op-ed</a></li>
    <li><a href="/article/389448-28-year-old-socialist-shocks-New-York-City-by-defeating-10-term-incumbent"> 28-year-old socialist shocks New York City by defeating 10-term incumbent</a></li>
    <li><a href="/article/389447-Head-of-child-advocacy-center-arrested-for-child-pornography-attempt-to-rape-2-year-olds"> Head of &#39;child advocacy center&#39; arrested for child pornography &amp; attempt to rape 2 year olds</a></li>
    <li><a href="/article/389445-Netflix-N-bombs-NOT-OK-Sexual-Exploitation-of-Children-OK"><strong class="chn-focus">SOTT Focus:</strong>  Netflix: N-bombs, NOT OK; Sexual Exploitation of Children, OK</a></li>
    <li style="display:none;"><a href="/article/389444-Man-stabbed-to-death-in-north-London-81st-murder-this-year"> Man stabbed to death in north London, 81st murder this year</a></li>
    <li style="display:none;"><a href="/article/389443-Hundreds-of-maids-ready-to-escape-abusive-employees-in-Saudi-Arabia"> Hundreds of maids ready to escape abusive employees in Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/389438-5-people-dead-as-government-plane-crashes-in-Mumbai"> 5 people dead as government plane crashes in Mumbai</a></li>
    <li style="display:none;"><a href="/article/389435-White-Helmets-are-helping-Syrian-militants-prepare-false-flag-chemical-attack-warn-Idlib-residents"> White Helmets are helping Syrian militants prepare &#39;false flag&#39; chemical attack, warn Idlib residents</a></li>
    <li style="display:none;"><a href="/article/389432-Veteran-lights-himself-on-fire-in-front-of-Georgia-Capitol-to-protest-horrific-treatment-by-Department-of-Veterans-Affairs"> Veteran lights himself on fire in front of Georgia Capitol to protest horrific treatment by Department of Veterans Affairs</a></li>
    <li style="display:none;"><a href="/article/389430-Where-does-one-draw-the-line-in-todays-crazed-and-politicized-America"> Where does one draw the line in today&#39;s crazed and politicized America?</a></li>
    <li style="display:none;"><a href="/article/389427-Straight-couple-win-the-right-to-marry-like-gay-couples-do"> Straight couple win the right to marry like gay couples do</a></li>
    <li style="display:none;"><a href="/article/389423-Protests-in-Iran-due-to-state-of-economy-as-Rouhani-blames-US"> Protests in Iran due to state of economy as Rouhani blames US</a></li>
    <li style="display:none;"><a href="/article/389422-Clarion-call-and-the-rise-of-the-mob"> Clarion call and the rise of the mob</a></li>
    <li style="display:none;"><a href="/article/389419-Plumber-turned-Taliban-bomber-found-guilty-of-planning-terror-attacks-in-Westminster-faces-life-sentence"> Plumber turned Taliban-bomber found guilty of planning terror attacks in Westminster faces life sentence</a></li>
    <li style="display:none;"><a href="/article/389417-While-many-on-the-Right-are-asleep-many-on-the-Left-are-promising-to-bring-war-to-the-streets-of-America"> While many on the Right are asleep, many on the Left are promising to bring war to the streets of America</a></li>
    <li style="display:none;"><a href="/article/389414-Mueller-investigation-doomed-to-founder-on-the-fruit-of-the-poisonous-tree"> Mueller investigation doomed to founder on the &#39;fruit of the poisonous tree&#39;</a></li>
    <li style="display:none;"><a href="/article/389413-South-African-activists-say-no-to-Obamas-Whitewashing-of-Mandela"> South African activists say no to Obama&#39;s &#39;Whitewashing&#39; of Mandela</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/389441-5000-year-old-rock-art-discovered-on-cliff-face-in-Siberia-intrigues-archeologists"> 5,000 year old rock art discovered on cliff face in Siberia intrigues archeologists</a></li>
    <li><a href="/article/389382-Setting-the-record-straight-George-Orwell-didnt-spy-for-British-Intelligence-nor-was-he-a-crypto-Right-winger"> Setting the record straight: George Orwell didn&#39;t spy for British Intelligence nor was he a crypto-Right-winger</a></li>
    <li><a href="/article/389230-6-trade-wars-that-shook-the-global-economy"> 6 trade wars that shook the global economy</a></li>
    <li><a href="/article/389167-Hundreds-of-skulls-reveal-scale-skill-and-the-history-of-human-sacrifice-in-Aztec-capital"> Hundreds of skulls reveal scale, skill, and the history of human sacrifice in Aztec capital</a></li>
    <li><a href="/article/389166-Enemy-of-the-state-The-gruesome-assassination-of-Leon-Trotsky"> Enemy of the state: The gruesome assassination of Leon Trotsky</a></li>
    <li><a href="/article/389160-Laughably-fake-reconstruction-of-Julius-Caesars-face-unveiled-by-Dutch-archaeologist"><strong class="chn-focus">SOTT Focus:</strong>  Laughably fake &#39;reconstruction&#39; of Julius Caesar&#39;s face unveiled by Dutch archaeologist</a></li>
    <li><a href="/article/388994-What-the-British-really-did-to-India"> What the British really did to India</a></li>
    <li style="display:none;"><a href="/article/388972-The-Saker-interviews-Michael-A-Hoffman-II"> The Saker interviews Michael A. Hoffman II</a></li>
    <li style="display:none;"><a href="/article/388967-Inside-The-Deep-State-If-Only-We-d-Listened-To-Ike"> Inside The Deep State: &quot;If Only We&#39;d Listened To Ike&quot;</a></li>
    <li style="display:none;"><a href="/article/388782-3000-year-old-geoglyphs-in-Peru-may-depict-the-heavens"> 3,000-year-old geoglyphs in Peru may depict the heavens</a></li>
    <li style="display:none;"><a href="/article/388732-Demystifying-the-myths-of-Israels-Six-Day-War"> Demystifying the myths of Israel&#39;s Six-Day War</a></li>
    <li style="display:none;"><a href="/article/388644-Ancient-political-propaganda-Electoral-slogans-uncovered-from-ruins-of-Pompeii"> Ancient political propaganda: Electoral slogans uncovered from ruins of Pompeii</a></li>
    <li style="display:none;"><a href="/article/388630-Scotsmans-letter-proves-the-slaughter-of-Aborigines"> Scotsman&#39;s letter proves the slaughter of Aborigines</a></li>
    <li style="display:none;"><a href="/article/388620-5000-year-old-stone-balls-continue-to-baffle-archaeologists"> 5000-year-old stone balls continue to baffle archaeologists</a></li>
    <li style="display:none;"><a href="/article/388504-Why-did-Stone-Age-villagers-so-far-from-the-sea-suffer-surfers-ear"> Why did Stone Age villagers so far from the sea suffer &quot;surfers ear&quot;?</a></li>
    <li style="display:none;"><a href="/article/388503-Have-humans-been-sailing-the-seas-for-a-million-years"> Have humans been sailing the seas for a million years?</a></li>
    <li style="display:none;"><a href="/article/388501-Demographic-threat-The-real-reason-Israel-turned-the-Gaza-Strip-into-an-open-air-prison"> &#39;Demographic threat&#39;: The real reason Israel turned the Gaza Strip into an open-air prison</a></li>
    <li style="display:none;"><a href="/article/388496-1700-year-old-mummified-Hun-warrior-finally-in-museum-with-his-bow-and-whistling-arrows"> 1700 year old mummified Hun warrior finally in museum with his bow and &#39;whistling arrows&#39;</a></li>
    <li style="display:none;"><a href="/article/388412-3500-year-old-pipe-reveals-Americans-were-smoking-tobacco-much-earlier-than-previously-thought"> 3500 year old pipe reveals Americans were smoking tobacco much earlier than previously thought</a></li>
    <li style="display:none;"><a href="/article/388385-Israels-secret-history-of-assassinations"> Israel&#39;s secret history of assassinations</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/389459-Experts-The-big-one-will-devastate-even-those-not-living-in-California"> Experts: The &quot;big one&quot; will devastate even those not living in California</a></li>
    <li><a href="/article/389431-The-new-eugenics-Bill-Gates-promotes-unregulated-development-of-Gene-Drive-gene-editing-that-has-alarming-potential-to-go-awry"> The new eugenics? Bill Gates promotes unregulated development of &#39;Gene Drive&#39; gene editing that has &quot;alarming potential to go awry&quot;</a></li>
    <li><a href="/article/389428-Boys-and-men-are-disappearing-from-the-field-of-psychology"> Boys and men are disappearing from the field of psychology</a></li>
    <li><a href="/article/389425-Infrasound-reveals-song-of-Ecuadors-Cotopaxi-volcano-and-it-could-help-predict-eruptions"> Infrasound reveals song of Ecuador&#39;s Cotopaxi volcano, and it could help predict eruptions</a></li>
    <li><a href="/article/389401-Oumuamua-reclassified-as-a-comet"> &#39;Oumuamua reclassified as a comet</a></li>
    <li><a href="/article/389347-Russian-scientists-improve-neural-networks-ability-to-deep-learn"> Russian scientists improve neural network&#39;s ability to &#39;deep learn&#39;</a></li>
    <li><a href="/article/389324-A-memory-for-emotion-Horses-can-make-facial-expressions-just-like-humans"> A memory for emotion: Horses can make facial expressions just like humans</a></li>
    <li style="display:none;"><a href="/article/389318-The-echos-of-space-time-that-suggest-a-new-theory-of-reality"> The echos of space-time that suggest a new theory of reality</a></li>
    <li style="display:none;"><a href="/article/389278-Super-volcano-surprise-Geologists-find-a-giant-blob-of-magma-under-Vermont-New-Hampshire-and-Massachusetts"> Super volcano surprise! Geologists find a giant blob of magma under Vermont, New Hampshire and Massachusetts</a></li>
    <li style="display:none;"><a href="/article/389263-ISS-launches-spacecraft-intended-to-clean-up-alarming-quantities-of-space-junk-orbiting-Earth"> ISS launches spacecraft intended to clean up alarming quantities of space junk orbiting Earth</a></li>
    <li style="display:none;"><a href="/article/389255-Former-Deputy-Secretary-of-Defense-Robert-Work-China-to-be-1st-mover-in-military-hi-tech-US-perilously-close-to-lag-behind"> Former Deputy Secretary of Defense Robert Work: China to be &#39;1st mover&#39; in military hi-tech, US &#39;perilously close&#39; to lag behind</a></li>
    <li style="display:none;"><a href="/article/389239-Second-Chinese-space-station-plunged-towards-Earth-and-no-one-knows-why"> Second Chinese space station plunged towards Earth and no one knows why</a></li>
    <li style="display:none;"><a href="/article/389228-How-your-brain-creates-the-illusion-of-time"> How your brain creates the illusion of time</a></li>
    <li style="display:none;"><a href="/article/389227-Researchers-find-that-air-pollution-can-cloud-your-morality-increase-anxiety-and-lead-to-unethical-behavior"> Researchers find that air pollution can cloud your morality, increase anxiety and lead to unethical behavior</a></li>
    <li style="display:none;"><a href="/article/389196-California-scientists-successfully-grow-Neanderthal-mini-brains"> California scientists successfully grow Neanderthal mini-brains</a></li>
    <li style="display:none;"><a href="/article/389184-People-who-anthropomorphize-are-actually-smarter-than-those-who-don-t"> People who anthropomorphize are actually smarter than those who don&#39;t</a></li>
    <li style="display:none;"><a href="/article/389175-A-new-study-out-of-Oxford-university-says-humans-might-be-the-only-civilization-in-the-observable-universe"> A new study out of Oxford university says humans might be the only civilization in the observable universe</a></li>
    <li style="display:none;"><a href="/article/389113-The-cow-Astronomers-puzzled-by-incredibly-bright-and-fast-mystery-burst-from-space"> &#39;The cow&#39;: Astronomers puzzled by incredibly bright and fast mystery burst from space</a></li>
    <li style="display:none;"><a href="/article/389090-Horses-know-when-somethings-amiss"> Horses know when something&#39;s amiss</a></li>
    <li style="display:none;"><a href="/article/389088-A-plan-to-exterminate-mosquitoes-just-received-major-funding-from-the-Gates-Foundation"> A plan to exterminate mosquitoes just received major funding from the Gates Foundation</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/389463-Lightning-strikes-near-police-officer-in-Apopka-Florida"> Lightning strikes near police officer in Apopka, Florida</a></li>
    <li><a href="/article/389458-Huge-waterspout-filmed-off-coast-of-Cattolica-Italy"> Huge waterspout filmed off coast of Cattolica, Italy</a></li>
    <li><a href="/article/389455-At-least-22-dead-following-landslide-and-floods-in-north-Vietnam-15-inches-of-rain-in-24-hours-Update"> At least 22 dead following landslide and floods in north Vietnam - 15 inches of rain in 24 hours (Update)</a></li>
    <li><a href="/article/389451-Adapt-2030-Ice-Age-Report-Global-climate-shift-amplification-media-pushes-global-cooling-to-protect-themselves"> Adapt 2030 Ice Age Report: Global climate shift amplification media pushes global cooling to protect themselves</a></li>
    <li><a href="/article/389450-Floods-in-central-and-northern-areas-of-Greece-after-heavy-rain-6-inches-in-24-hours"> Floods in central and northern areas of Greece after heavy rain -  6 inches in 24 hours</a></li>
    <li><a href="/article/389449-Man-killed-by-bull-in-Mullins-South-Carolina"> Man killed by bull in Mullins, South Carolina</a></li>
    <li><a href="/article/389440-Dead-humpback-whale-found-on-beach-at-Crescent-Head-Australia"> Dead humpback whale found on beach at Crescent Head, Australia</a></li>
    <li style="display:none;"><a href="/article/389424-Residents-report-ocean-disappearing-in-the-Gulf-of-Thailand"> Residents report ocean disappearing in the Gulf of Thailand</a></li>
    <li style="display:none;"><a href="/article/389421-Ice-Age-Farmer-Report-Climate-change-collapsing-food-production-Media-push-in-full-swing"> Ice Age Farmer Report: &quot;Climate change collapsing food production&quot; - Media push in full swing</a></li>
    <li style="display:none;"><a href="/article/389420-Pine-island-glacier-is-warming-Because-of-an-active-volcanic-heat-source"> Pine island glacier is warming - Because &quot;of an active volcanic heat source&quot;</a></li>
    <li style="display:none;"><a href="/article/389416-Four-paratroopers-struck-by-lightning-during-training-at-Fort-Bragg-North-Carolina"> Four paratroopers struck by lightning during training at Fort Bragg, North Carolina</a></li>
    <li style="display:none;"><a href="/article/389415-Lightning-strikes-kill-5-across-West-Bengal-India"> Lightning strikes kill 5 across West Bengal, India</a></li>
    <li style="display:none;"><a href="/article/389391-Viewer-captures-fire-rainbow-during-drive-in-Galveston-Texas"> Viewer captures fire rainbow during drive in Galveston, Texas</a></li>
    <li style="display:none;"><a href="/article/389390-Sundog-appears-over-Cornwall-UK"> Sundog appears over Cornwall, UK</a></li>
    <li style="display:none;"><a href="/article/389365-Antarctica-is-even-colder-than-scientists-thought"> Antarctica is even colder than scientists thought</a></li>
    <li style="display:none;"><a href="/article/389359-Global-cooling-Record-cold-in-Slovakia"> Global cooling: Record cold in Slovakia</a></li>
    <li style="display:none;"><a href="/article/389355-Global-cooling-Winter-returns-to-Romania-In-the-summer"> Global cooling: Winter returns to Romania - In the summer</a></li>
    <li style="display:none;"><a href="/article/389349-Dead-humpback-whale-found-at-Boatswain-Point-South-Australia"> Dead humpback whale found at Boatswain Point, South Australia</a></li>
    <li style="display:none;"><a href="/article/389348-Global-cooling-Residents-of-Cape-Breton-Highlands-Nova-Scotia-wake-up-to-summer-snow"> Global cooling: Residents of Cape Breton Highlands, Nova Scotia wake up to summer snow</a></li>
    <li style="display:none;"><a href="/article/389345-Lightning-bolt-kills-a-dozen-cows-in-Henryetta-Oklahoma"> Lightning bolt kills a dozen cows in Henryetta, Oklahoma</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/388913-Asteroid-Vesta-with-a-13-mile-high-mountain-now-visible-to-the-naked-eye"> Asteroid Vesta, with a 13-mile-high mountain now visible to the naked eye</a></li>
    <li><a href="/article/388847-Stunning-daylight-fireball-explodes-with-sonic-boom-over-Russia-meteorites-possible"> Stunning daylight fireball explodes with sonic boom over Russia, meteorites possible</a></li>
    <li><a href="/article/388820-Daytime-meteor-fireball-jets-across-Toowoomba-Queensland-sky"> Daytime meteor fireball jets across Toowoomba, Queensland sky</a></li>
    <li><a href="/article/388697-Meteor-fireball-arrives-with-a-boom-lights-up-sky-in-New-Zealand"> Meteor fireball arrives with a boom, lights up sky in New Zealand</a></li>
    <li><a href="/article/388444-Look-a-Foo-Fighter-Meteor-fireball-lights-up-rock-concert-in-the-Netherlands"> &#39;Look, a Foo Fighter!&#39; Meteor fireball lights up rock concert in the Netherlands</a></li>
    <li><a href="/article/388333-Bright-fireball-spotted-over-Bahia-Brazil"> Bright fireball spotted over Bahia, Brazil</a></li>
    <li><a href="/article/388259-Meteorites-recovered-in-Yunnan-China-following-spectacular-meteor-fireball-event"> Meteorites recovered in Yunnan, China, following spectacular meteor fireball event</a></li>
    <li style="display:none;"><a href="/article/388192-California-resident-captures-giant-flash-of-meteor-on-home-surveillance-camera"> California resident captures &#39;giant flash&#39; of meteor on home surveillance camera</a></li>
    <li style="display:none;"><a href="/article/387930-Missile-or-space-rock-Mystery-object-spotted-over-Washington-state-island-military-denies-missile-launch"> Missile or space rock? Mystery object spotted over Washington state island, military denies missile launch</a></li>
    <li style="display:none;"><a href="/article/387670-Space-rock-Mystery-explosion-and-flash-leaves-residents-baffled-in-Ruthin-North-Wales"> Space rock? Mystery &#39;explosion&#39; and &#39;flash&#39; leaves residents baffled in Ruthin,  North Wales</a></li>
    <li style="display:none;"><a href="/article/387578-Loud-boom-heard-felt-in-northern-Arkansas-and-south-central-Missouri-Update"> Loud boom heard, felt in northern Arkansas and south central Missouri (Update)</a></li>
    <li style="display:none;"><a href="/article/387220-Asteroid-might-have-impacted-Earth-over-South-Africa-on-Saturday"> Asteroid might have impacted Earth over South Africa on Saturday</a></li>
    <li style="display:none;"><a href="/article/387127-Fireball-captured-blazing-across-China-Sonic-boom-reported-possibility-of-meteorites"> Fireball captured blazing across China - Sonic boom reported, possibility of meteorites</a></li>
    <li style="display:none;"><a href="/article/386461-Meteor-fireball-over-the-Mediterranean-Sea"> Meteor fireball over the Mediterranean Sea</a></li>
    <li style="display:none;"><a href="/article/385925-Space-rock-Loud-house-shaking-boom-heard-in-southern-California"> Space rock? Loud house-shaking boom heard in southern California</a></li>
    <li style="display:none;"><a href="/article/385809-Meteor-fireball-seen-in-skies-above-Fredericksburg-Virginia"> Meteor fireball seen in skies above Fredericksburg, Virginia</a></li>
    <li style="display:none;"><a href="/article/385763-Fireball-Unexplained-boom-flash-of-light-recorded-on-Ohio-home-security-camera"> Fireball? Unexplained boom, flash of light recorded on Ohio home security camera</a></li>
    <li style="display:none;"><a href="/article/385735-Meteor-fireball-captured-in-Tucson-Arizona-sky"> Meteor fireball captured in Tucson, Arizona sky</a></li>
    <li style="display:none;"><a href="/article/385630-Asteroid-3-times-larger-than-Chelyabinsk-making-close-approach-TODAY"> Asteroid 3 times larger than Chelyabinsk making close approach... TODAY!</a></li>
    <li style="display:none;"><a href="/article/385183-Bright-meteor-fireball-observed-over-Brazil"> Bright meteor fireball observed over Brazil</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/389439-Study-The-body-positive-movement-is-probably-contributing-to-the-obesity-crisis"> Study: The body-positive movement is probably contributing to the obesity crisis</a></li>
    <li><a href="/article/389363-DNA-vaccines-and-the-permanent-alteration-of-human-genetics"> DNA vaccines and the permanent alteration of human genetics</a></li>
    <li><a href="/article/389336-Book-review-Aroused-recounts-the-fascinating-history-of-hormone-research"> Book review: &#39;Aroused&#39; recounts the fascinating history of hormone research</a></li>
    <li><a href="/article/389273-Herpes-virus-contributes-to-Alzheimers-disease-says-new-study"> Herpes virus contributes to Alzheimer&#39;s disease says new study</a></li>
    <li><a href="/article/389272-Persistent-and-insidious-Nonstick-chemicals-can-really-stick-around-in-your-body"> Persistent and insidious: Nonstick chemicals can really stick around  -  in your body</a></li>
    <li><a href="/article/389269-CRISPRs-catch-22-Two-new-studies-warn-the-gene-editing-tool-can-trigger-cancer"> CRISPR&#39;s catch-22: Two new studies warn the gene editing tool can trigger cancer</a></li>
    <li><a href="/article/389193-FDA-approves-USAs-first-marijuana-based-medication"> FDA approves USA&#39;s first marijuana-based medication</a></li>
    <li style="display:none;"><a href="/article/389154-How-to-boost-your-natural-killer-cells-Your-first-line-defense-against-influenza-and-other-diseases"> How to boost your natural killer cells: Your first-line defense against influenza and other diseases</a></li>
    <li style="display:none;"><a href="/article/389139-Study-finds-blue-light-exposure-lowers-melatonin-affects-sleep"> Study finds blue light exposure lowers melatonin, affects sleep</a></li>
    <li style="display:none;"><a href="/article/389137-The-skin-condition-that-can-be-a-sign-of-diabetes"> The skin condition that can be a sign of diabetes</a></li>
    <li style="display:none;"><a href="/article/389126-Former-FDA-chief-admits-We-have-failed-in-giving-nutritional-advice-to-people"><strong class="chn-bow">Best of the Web:</strong>  Former FDA chief admits &#39;We have failed in giving nutritional advice to people&#39;</a></li>
    <li style="display:none;"><a href="/article/389115-The-Peril-on-Your-Plate-New-documentary-examines-the-effects-on-human-health-of-genetic-engineering-and-chemical-agriculture-VIDEO"> The Peril on Your Plate: New documentary examines the effects on human health of genetic engineering and chemical agriculture (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/389109-Generation-Zapped-Could-wifi-be-giving-our-children-cancer"> &#39;Generation Zapped&#39; - Could wifi be giving our children cancer?</a></li>
    <li style="display:none;"><a href="/article/389107-More-Toxic-Truth-New-evidence-for-banning-RoundUp-weedkiller"> More Toxic Truth: New evidence for banning RoundUp weedkiller</a></li>
    <li style="display:none;"><a href="/article/389096-Forgotten-history-The-fight-against-vaccines-is-well-over-100-years-old"> Forgotten history: The fight against vaccines is well over 100 years old</a></li>
    <li style="display:none;"><a href="/article/389009-A-new-understanding-of-Alzheimers-disease-causes-and-cures"> A new understanding of Alzheimer&#39;s disease causes and cures</a></li>
    <li style="display:none;"><a href="/article/389007-New-study-to-investigate-the-dangers-of-glyphosate-exposure-what-impact-is-it-having-on-the-health-of-our-pets"> New study to investigate the dangers of glyphosate exposure - what impact is it having on the health of our pets?</a></li>
    <li style="display:none;"><a href="/article/389004-What-types-of-germs-are-lurking-on-your-dish-towel"> What types of germs are lurking on your dish towel?</a></li>
    <li style="display:none;"><a href="/article/388982-Dont-get-rid-of-your-tonsils-and-adenoids"> Don&#39;t get rid of your tonsils and adenoids</a></li>
    <li style="display:none;"><a href="/article/388965-Metastatic-cancer-gorges-on-fructose-in-the-liver"> Metastatic cancer gorges on fructose in the liver</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/389326-The-strong-personality-trait-that-is-linked-to-empathy"> The strong personality trait that is linked to empathy</a></li>
    <li><a href="/article/389275-Study-finds-narcissists-heightened-sense-of-self-worth-gives-them-a-mental-toughness-to-succeed-at-work-in-love-and-education"> Study finds narcissists&#39; &#39;heightened sense of self-worth&#39; gives them a &#39;mental toughness&#39; to succeed at work, in love and education</a></li>
    <li><a href="/article/389155-Activism-without-working-to-understand-yourself-is-not-of-any-real-value"> Activism without working to understand yourself is not of any real value</a></li>
    <li><a href="/article/389110-The-holonomic-brain-the-holographic-nature-of-consciousness-and-reality"> The holonomic brain: the holographic nature of consciousness and reality</a></li>
    <li><a href="/article/389012-The-Truth-Perspective-Diving-Into-the-Collective-Unconscious-Where-Jung-Went-Wrong"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: Diving Into the Collective Unconscious: Where Jung Went Wrong</a></li>
    <li><a href="/article/388912-Debunking-an-age-old-adage-Putting-yourself-in-someone-elses-shoes-only-gives-you-the-impression-you-know-them-better"> Debunking an age-old adage: Putting yourself in someone else&#39;s shoes only gives you the impression you know them better</a></li>
    <li><a href="/article/388885-The-APA-DSM-pedophilia-controversy-Orientation-or-disorder"> The APA/DSM pedophilia controversy: Orientation or disorder?</a></li>
    <li style="display:none;"><a href="/article/388906-The-Health-Wellness-Show-Interview-With-Dr-Valdeane-Brown-Nonlinear-Dynamic-Thinking-With-NeurOptimal-Neurofeedback"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Interview With Dr. Valdeane Brown - Nonlinear Dynamic Thinking With NeurOptimal Neurofeedback</a></li>
    <li style="display:none;"><a href="/article/388854-Loneliness-on-the-rise-among-Americans-experts-warn-its-making-us-sick"> Loneliness on the rise among Americans, experts warn it&#39;s making us sick</a></li>
    <li style="display:none;"><a href="/article/388851-Study-Psychedelic-drugs-promote-neural-plasticity-in-rats-and-flies"> Study: Psychedelic drugs promote neural plasticity in rats and flies</a></li>
    <li style="display:none;"><a href="/article/388843-6-tales-of-children-who-remember-their-past-lives"> 6 tales of children who remember their past lives</a></li>
    <li style="display:none;"><a href="/article/388831-New-study-says-yoga-and-meditation-dont-necessarily-reduce-ego"> New study says yoga and meditation don&#39;t necessarily reduce ego</a></li>
    <li style="display:none;"><a href="/article/388813-David-Son-of-Sam-Berkowitz-Faker-crazy-or-possessed"> David &#39;Son of Sam&#39; Berkowitz: Faker, crazy, or possessed?</a></li>
    <li style="display:none;"><a href="/article/388799-Distracted-screen-obsessed-parents-What-happens-when-we-dont-engage-with-our-children"> Distracted, screen obsessed parents: What happens when we don&#39;t engage with our children</a></li>
    <li style="display:none;"><a href="/article/388726-Does-Neurofeedback-have-the-potential-to-help-people-overcome-anxiety-and-depression"> Does Neurofeedback have the potential to help people overcome anxiety and depression?</a></li>
    <li style="display:none;"><a href="/article/388720-Could-some-serial-killers-be-possessed"> Could some serial killers be possessed?</a></li>
    <li style="display:none;"><a href="/article/388681-Surreal-or-nonsensical-things-can-make-you-smarter"> Surreal or nonsensical things can make you smarter</a></li>
    <li style="display:none;"><a href="/article/388675-Helicopter-parents-are-to-blame-for-the-excess-of-feelings-and-poor-social-skills-of-Millennials"> &#39;Helicopter parents&#39; are to blame for the excess of feelings and poor social skills of Millennials</a></li>
    <li style="display:none;"><a href="/article/388656-Research-finds-marriage-helps-ward-off-heart-disease-and-stroke"> Research finds marriage helps ward off heart disease and stroke</a></li>
    <li style="display:none;"><a href="/article/388623-14-thought-control-tactics-narcissists-use-to-dominate-and-confuse-people"> 14 thought-control tactics narcissists use to dominate and confuse people</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/388515-Erich-von-Daniken-star-of-Ancient-Aliens-claims-in-newspaper-interview-that-the-media-wont-report-ancient-astronaut-and-UFO-evidence"> Erich von Däniken, star of &quot;Ancient Aliens,&quot; claims in newspaper interview that the media won&#39;t report ancient astronaut and UFO evidence</a></li>
    <li><a href="/article/388500-Hear-Meg-roar-Explaining-an-odd-Irish-mystery-explosion"> &#39;Hear Meg roar&#39;: Explaining an odd Irish mystery explosion</a></li>
    <li><a href="/article/388370-How-a-Ouija-Board-influenced-a-modern-murder-trial"> How a Ouija Board influenced a modern murder trial</a></li>
    <li><a href="/article/388352-Manwolf-report-Wolf-like-creature-seen-southwest-Montana"> Manwolf report: Wolf-like creature seen southwest Montana</a></li>
    <li><a href="/article/388199-Mysterious-underwater-object-link-to-Tic-Tac-UFO-sighting"> Mysterious underwater object link to &#39;Tic Tac&#39; UFO sighting</a></li>
    <li><a href="/article/388033-How-the-US-manipulated-foreign-countries-policies-on-UFOs"> How the US manipulated foreign countries policies on UFOs</a></li>
    <li><a href="/article/388010-Why-is-it-so-difficult-to-discuss-occult-topics-in-the-mainstream-media"> Why is it so difficult to discuss &#39;occult&#39; topics in the mainstream media?</a></li>
    <li style="display:none;"><a href="/article/387997-Haunted-Three-year-old-childs-terrifying-imaginary-mum"> Haunted? Three year old child&#39;s terrifying &#39;imaginary mum&#39;</a></li>
    <li style="display:none;"><a href="/article/387962-A-warning-for-the-people-who-want-aliens-to-land-on-earth"> A warning for the people who want aliens to land on earth</a></li>
    <li style="display:none;"><a href="/article/387917-Bigfoot-prophecy-Davy-Crocketts-mysterious-warning-to-flee-the-Alamo"> Bigfoot prophecy? Davy Crockett&#39;s mysterious warning to flee the Alamo</a></li>
    <li style="display:none;"><a href="/article/387777-Another-Roswell-witness-with-nothing-to-back-up-their-story"> Another Roswell &#39;witness&#39; with nothing to back up their story</a></li>
    <li style="display:none;"><a href="/article/387648-Mysterious-Men-in-Black-question-Pennsylvania-residents-about-unexplained-booms"> Mysterious Men in Black question Pennsylvania residents about unexplained booms</a></li>
    <li style="display:none;"><a href="/article/387641-4-sounds-that-might-mean-you-have-a-ghost-haunting"> 4 sounds that might mean you have a ghost haunting</a></li>
    <li style="display:none;"><a href="/article/387449-Prominent-psychiatrist-says-genuine-victims-of-demonic-possession-who-seek-exorcisms-should-NOT-be-ignored"> Prominent psychiatrist says &#39;genuine victims of demonic possession who seek exorcisms should NOT be ignored&#39;</a></li>
    <li style="display:none;"><a href="/article/387216-Is-this-the-Loch-Ness-Monster-Tourist-films-creature-swimming-towards-Urquhart-Bay"> Is this the Loch Ness Monster? Tourist films &#39;creature&#39; swimming towards Urquhart Bay</a></li>
    <li style="display:none;"><a href="/article/387072-Confidential-military-report-analyzes-recent-Navy-Tic-Tac-UFO-encounters-near-California-coast"> Confidential military report analyzes recent Navy Tic Tac UFO encounters near California coast</a></li>
    <li style="display:none;"><a href="/article/386981-UFO-Paranormal-connection-Pentagons-secret-UFO-program-investigated-poltergeist-activity-invisible-entities"> UFO-Paranormal connection: Pentagon&#39;s secret UFO program investigated &#39;poltergeist activity, invisible entities&#39;</a></li>
    <li style="display:none;"><a href="/article/386916-North-Carolina-Of-mysterious-lights-in-the-sky"> North Carolina: Of mysterious lights in the sky</a></li>
    <li style="display:none;"><a href="/article/386912-Resident-shocked-as-electrical-cloud-filmed-above-RAF-base-in-Buckinghamshire-UK"> Resident shocked as &#39;electrical cloud&#39; filmed above RAF base in Buckinghamshire, UK</a></li>
    <li style="display:none;"><a href="/article/386803-UFO-videos-filmed-at-magic-town-of-Tepoztlan-Mexico"> UFO videos filmed at &#39;magic town&#39; of Tepoztlan, Mexico</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/389384-Get-your-new-World-Citizen-card-today-VIDEO"> Get your new World Citizen card today! (VIDEO)</a></li>
    <li><a href="/article/389366-The-Donald-is-Divine-Trump-is-worshiped-as-a-god-in-Indian-village"> The Donald is Divine: Trump is worshiped as a god in Indian village</a></li>
    <li><a href="/article/389271-Foreigners-thought-that-US-travel-ban-was-to-keep-people-from-leaving"> Foreigners thought that US travel ban was to keep people from leaving</a></li>
    <li><a href="/article/389093-The-horror-Beer-shortages-in-Russia-as-World-Cup-fans-drink-cities-dry"> The horror! Beer shortages in Russia as World Cup fans drink cities dry</a></li>
    <li><a href="/article/389073-Real-friend-or-prankster-Debunking-the-viral-man-vs-alligator-video"> Real friend or prankster? Debunking the viral &#39;man vs alligator&#39; video</a></li>
    <li><a href="/article/388622-Newly-announced-Space-Force-will-operate-from-giant-spherical-space-station"> Newly announced &#39;Space Force&#39; will operate from giant spherical space station</a></li>
    <li><a href="/article/388336-Good-morning-Got-any-honey-Bear-breaks-into-California-home-through-window"> &#39;Good morning! Got any honey?&#39; Bear breaks into California home through window</a></li>
    <li style="display:none;"><a href="/article/388210-Reddit-user-pokes-major-hole-in-Flat-Earth-logic-with-a-camera-and-a-basketball"> Reddit user pokes major hole in Flat Earth &#39;logic&#39; with a camera and a basketball</a></li>
    <li style="display:none;"><a href="/article/388115-Only-in-Florida-Alligator-rambles-across-airport-runway-shocking-passengers"> &#39;Only in Florida&#39;: Alligator rambles across airport runway, shocking passengers</a></li>
    <li style="display:none;"><a href="/article/388078-Daring-raccoon-captivates-the-internet-by-scaling-St-Paul-skyscraper"> Daring raccoon captivates the internet by scaling St. Paul skyscraper</a></li>
    <li style="display:none;"><a href="/article/388005-Respect-the-slipper-Crimean-safari-park-director-uses-footwear-to-discipline-misbehaving-felines"> Respect the slipper: Crimean safari park director uses footwear to discipline misbehaving felines</a></li>
    <li style="display:none;"><a href="/article/387890-Cuddly-oracle-cat-makes-prediction-on-outcome-of-World-Cup-opening-match"> Cuddly oracle cat makes prediction on outcome of World Cup opening match</a></li>
    <li style="display:none;"><a href="/article/386991-Starbucks-180000-employees-radicalized-after-anti-bias-training-Coffee-cultivation-merely-extends-the-system-of-colonial-oppression"> Starbucks 180,000 employees radicalized after anti-bias training - &#39;Coffee cultivation merely extends the system of colonial oppression&#39;</a></li>
    <li style="display:none;"><a href="/article/386947-Sage-Chinese-police-advice-on-how-to-survive-a-knife-attack"> Sage Chinese police advice on how to survive a knife attack</a></li>
    <li style="display:none;"><a href="/article/386476-Pothole-Killer-falls-into-sinkhole-in-Niagara-Falls-New-York"> &quot;Pothole Killer&quot; falls into sinkhole in Niagara Falls, New York</a></li>
    <li style="display:none;"><a href="/article/386370-You-dont-need-to-investigate-us-we-did-it-Israeli-government-tells-UN-human-rights-investigation-team"> &quot;You don&#39;t need to investigate us, we did it&quot; - Israeli government tells UN human rights investigation team</a></li>
    <li style="display:none;"><a href="/article/386200-Expelled-Russian-diplomats-allowed-back-after-shooting-some-Palestinians"> Expelled Russian diplomats allowed back after shooting some Palestinians</a></li>
    <li style="display:none;"><a href="/article/386048-Skripal-case-forces-scientists-to-revise-everything-they-thought-they-knew-about-Novichok"> Skripal case forces scientists to revise everything they thought they knew about Novichok</a></li>
    <li style="display:none;"><a href="/article/385822-Satire-Netanyahu-proclaims-day-of-mourning-for-security-wall-damaged-In-Gaza-conflict"> Satire: Netanyahu proclaims day of mourning for &#39;security&#39; wall damaged In Gaza conflict</a></li>
    <li style="display:none;"><a href="/article/385761-Soldier-awarded-medal-for-bravery-after-being-hit-by-pebble"> Soldier awarded medal for bravery after being hit by pebble</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/474850" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/474850" target="_blank" rel="nofollow"><img border="0" alt="time trump obama" title="time trump obama" src="/image/s23/474850/medium/Time_Obama_Trump.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/474850', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/474850&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F474850&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F474850%2Ffull%2FTime_Obama_Trump.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/27" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>All political thinking for years past has been vitiated in the same way. People can foresee the future only when it coincides with their own wishes, and the most grossly obvious facts can be ignored when they are unwelcome.</p></blockquote>
      <div class="qsrc">
        - George Orwell
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/27', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The left has truly opened a Pandoras box, and while Rome burns, people we would not even be thinking about in more normal days are advancing and...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/389319-Has-a-new-American-Civil-War-begun" title="Has a new American Civil War begun?"></a>
          <a class="recomicon recomcom" href="/article/389319-Has-a-new-American-Civil-War-begun#comment234333" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>One could only hope. The cull is not happening fast enough for me. Maybe more fluoride in their water -- mandatory vaccines each week, with double...</p>
      <div class="poster">
        <a href="/user/30086-Michael1">Michael1</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/389319-Has-a-new-American-Civil-War-begun" title="Has a new American Civil War begun?"></a>
          <a class="recomicon recomcom" href="/article/389319-Has-a-new-American-Civil-War-begun#comment234332" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What an idiot -- are you serious?</p>
      <div class="poster">
        <a href="/user/30086-Michael1">Michael1</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/389445-Netflix-N-bombs-NOT-OK-Sexual-Exploitation-of-Children-OK" title="Netflix: N-bombs, NOT OK; Sexual Exploitation of Children, OK"></a>
          <a class="recomicon recomcom" href="/article/389445-Netflix-N-bombs-NOT-OK-Sexual-Exploitation-of-Children-OK#comment234331" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Oh man...I can get a doom porn chubber the size of Florida just thinking about Commiefornia bobbing in the ocean</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/389459-Experts-The-big-one-will-devastate-even-those-not-living-in-California" title="Experts: The &quot;big one&quot; will devastate even those not living in California"></a>
          <a class="recomicon recomcom" href="/article/389459-Experts-The-big-one-will-devastate-even-those-not-living-in-California#comment234330" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Whats that you say...we had a half black president? I do not seem to recall that...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/389434-The-44th-US-President-The-myth-of-Barack-Obama-as-the-Great-and-Noble-Nobel-Global-Statesman" title="The 44th US President: The myth of Barack Obama as the Great and Noble Nobel Global Statesman"></a>
          <a class="recomicon recomcom" href="/article/389434-The-44th-US-President-The-myth-of-Barack-Obama-as-the-Great-and-Noble-Nobel-Global-Statesman#comment234329" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_16.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/475325" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/475325" target="_blank" rel="nofollow"><img border="0" alt="Eastern Screech Owls" title="Eastern Screech Owls" src="/image/s23/475325/medium/Lesley_Mattuchio_Eastern_Scree.jpg" /></a>
  <p style="padding-top:10px;"><strong>Eastern Screech Owls</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/475325', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/475325&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F475325&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F475325%2Ffull%2FLesley_Mattuchio_Eastern_Scree.jpg&description=Eastern%20Screech%20Owls" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.12'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
