<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="When America invades a country here&#39;s what happens -- Sott.net" />
<meta name="description" content="The U.S. Government certainly leads the world in invasions and coups. In recent years, it has invaded and occupied - either by military assault or by coup, but in either case followed by installing (or trying to install) a new regime there - a..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="When America invades a country here&#39;s what happens" />
<meta name="twitter:description" content="The U.S. Government certainly leads the world in invasions and coups. In recent years, it has invaded and occupied - either by military assault or by coup, but in either case followed by..." />
<meta name="twitter:image" content="https://www.sott.net/image/s22/456961/full/invasion_of_iraq_by_the_united.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/380274-When-America-invades-a-country-heres-what-happens" />
<meta property="og:type" content="website" />
<meta property="og:title" content="When America invades a country here&#39;s what happens -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s22/456961/full/invasion_of_iraq_by_the_united.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s22/456961/full/invasion_of_iraq_by_the_united.jpg" />
<meta property="og:description" content="The U.S. Government certainly leads the world in invasions and coups. In recent years, it has invaded and occupied - either by military assault or by coup, but in either case followed by installing (or trying to install) a new regime there - a..." />
<meta property="og:site_name" content="Sott.net" />
<title>When America invades a country here&#39;s what happens -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/380274-When-America-invades-a-country-heres-what-happens" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_20.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_26.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=380274" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sat, 17 Mar 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/usaflag.png" title="USA" alt="USA" />
      </div>
      <h1>
      
      <a href="https://thesaker.is/what-results-when-u-s-invades-a-country/">When America invades a country here&#39;s what happens</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Eric Zuesse<br /><a href="https://thesaker.is/what-results-when-u-s-invades-a-country/" target="_blank">The Saker Blog</a><br />Sat, 17 Mar 2018 15:59 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s22/456961/full/invasion_of_iraq_by_the_united.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s22/456961/large/invasion_of_iraq_by_the_united.jpg" alt="US invasion Iraq" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s22/456961/full/invasion_of_iraq_by_the_united.jpg', 'When America invades a country here&#92;&#39;s what happens', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F456961%2Ffull%2Finvasion_of_iraq_by_the_united.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F380274-When-America-invades-a-country-heres-what-happens&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F456961%2Ffull%2Finvasion_of_iraq_by_the_united.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> <em>The U.S. Government certainly leads the world in invasions and coups.</em>
<br /><br />
In recent years, it has invaded and occupied - either by military assault or by coup, but in either case followed by installing (or trying to install) a new regime there - a number of countries, especially Afghanistan, Iraq, Libya, Syria, Ukraine, and Yemen.
<br /><br />
<strong>U.S. propaganda says that its invasions and military occupations (and it denies its coups) are to benefit the people in the invaded and militarily occupied countries, or to bring them 'democracy',</strong> and are not done merely to benefit the people who control the U.S. Government (which itself is <a href="http://archive.is/aQIzs" title="http://archive.is/aQIzs" target="_blank"><em>not</em> a democracy</a>, and even the neoconservative - pro-invasion or "imperialistic" - American magazine <em>The Atlantic</em> has finally <a href="https://www.theatlantic.com/magazine/archive/2018/03/america-is-not-a-democracy/550931/" title="https://www.theatlantic.com/magazine/archive/2018/03/america-is-not-a-democracy/550931/" target="_blank">acknowledged</a> this fact, even though it contradicts their continuing neoconservatism).
<br /><br />
Polling and other evidences within the invaded/occupied countries shows the opposite of the U.S. claim: <strong>America's invasions/occupations (after World War II, and especially after 2000) destroy those countries, not help them.</strong>
      <br /><br />
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s22/456963/full/interventions_map.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Richard D. Vogal/Combating Globalization"><img src="/image/s22/456963/large/interventions_map.jpg" alt="US cia militery inventions coups" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Richard D. Vogal/Combating Globalization</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s22/456963/full/interventions_map.jpg', 'When America invades a country here&#92;&#39;s what happens', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F456963%2Ffull%2Finterventions_map.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F380274-When-America-invades-a-country-heres-what-happens&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F456963%2Ffull%2Finterventions_map.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> The most authoritative such study that has yet been done on this matter was recently released, and its findings regarding this matter will here be presented, and then supplemented with other relevant data so as to provide a fuller picture.
<br /><br />
The U.N./Gallup surveys of the happiness/misery of the residents in 155 countries, <a href="http://worldhappiness.report/wp-content/uploads/sites/2/2017/03/HR17.pdf" title="http://worldhappiness.report/wp-content/uploads/sites/2/2017/03/HR17.pdf" target="_blank">as reported</a> in 2017, were physically in-person interviews in almost all countries, but there was at least one exception, as <a href="http://worldhappiness.report/wp-content/uploads/sites/2/2017/03/HR17.pdf" title="http://worldhappiness.report/wp-content/uploads/sites/2/2017/03/HR17.pdf" target="_blank">they explained</a>: "In Libya, telephone survey methodology has been used since 2015 owing to the country's high rate of mobile phone coverage and ongoing instability which has made it too dangerous to use face-to-face interviewers." <strong>That's a highly euphemistic way of saying, actually: Libya was too dangerous, and perhaps too miserable, for opinions to be sampled by the ordinary methodology, the scientifically sound methodology, which is in-person interviews</strong>. It's a way of saying this without even mentioning the invasion and war there - as if those things don't even count. Therefore, the finding that Gallup reported about Libya is presumably being included in Gallup's otherwise excellent report purely for Western propaganda purposes - they know that it's not an actual scientific finding about Libya, not a finding that can reasonably be compared to the survey-findings in the other countries. As a result, Libya, which might have been the most miserable of all countries after the U.S.-UK-France-Canada <a href="https://en.wikipedia.org/wiki/2011_military_intervention_in_Libya" title="https://en.wikipedia.org/wiki/2011_military_intervention_in_Libya" target="_blank">invasion</a>, scored in the top half of all countries, #68, 5.525. But, all of the other countries that the U.S. has recently invaded (the nations that are <strong>boldfaced</strong> below) scored at or below #132, 4.096 - Ukraine's score - as is shown here below from that U.N. report: 
<blockquote class="typ1">
 Following are the happiness-scores of the <strong>bottom 24</strong> out of the <a href="http://worldhappiness.report/wp-content/uploads/sites/2/2017/03/HR17.pdf" title="http://worldhappiness.report/wp-content/uploads/sites/2/2017/03/HR17.pdf" target="_blank">155</a> happiness/misery-rated countries. (Iraq, which the U.S. had destroyed in 2003, perhaps is now recovering, and it scored as #117, with a score of 4.497; but, here only the bottom 24, the most miserable of all of the 155 countries, are shown.) Here they are: 
<ul>
 <li><strong>132 Ukraine 4.096</strong></li> <li>133 Uganda 4.081</li> <li>134 Burkina Faso 4.032</li> <li>135 Niger 4.028</li> <li>136 Malawi 3.970</li> <li>137 Chad 3.936</li> <li>138 Zimbabwe 3.875</li> <li>139 Lesotho 3.808</li> <li>140 Angola 3.795</li> <li><strong>141 Afghanistan 3.794</strong></li> <li>142 Botswana 3.766</li> <li>143 Benin 3.657</li> <li>144 Madagascar 3.644</li> <li>145 Haiti 3.603</li> <li><strong>146 Yemen 3.593</strong></li> <li>147 South Sudan 3.591</li> <li>148 Liberia 3.533</li> <li>149 Guinea 3.507</li> <li>150 Togo 3.495</li> <li>151 Rwanda 3.471</li> <li><strong>152 Syria 3.462</strong></li> <li>153 Tanzania 3.349</li> <li>154 Burundi 2.905</li> <li>155 Central African Republic 2.693 </li> 
</ul>
 
</blockquote>
 Ukraine is (other than #117 Iraq) the least-miserable of the recently invaded countries, and <strong>perhaps the reason for this is that Ukraine was taken over by means of a coup, </strong><strong>instead of by means of an outright and direct military invasion.</strong>
<br /><br />
(You can see this coup happening, <a href="https://www.youtube.com/watch?v=8-RyOaFwcEw" title="https://www.youtube.com/watch?v=8-RyOaFwcEw" target="_blank">here</a>. The way that U.S. President Barack Obama set it up is documented <a href="https://www.youtube.com/watch?v=MSxaa-67yGM" title="https://www.youtube.com/watch?v=MSxaa-67yGM" target="_blank">here</a>. You can hear there his agent instructing the U.S. Ambassador in Ukraine whom to place in charge of Ukraine's Government once the coup will have been culminated (which happened 22 days later, and that person did get the leadership-position). It's the full conversation. And <a href="https://www.fort-russ.com/2015/02/the-paet-ashton-transcrip/" title="https://www.fort-russ.com/2015/02/the-paet-ashton-transcrip/" target="_blank">here</a>, you will see the phone-conversation in which top EU officials were shocked to find that it had been a coup instead of what Obama pretended, a 'revolution'.) (These evidences are some of the reasons why the head of the 'private CIA' firm Stratfor called it <a href="http://washingtonsblog.com/2014/12/head-stratfor-private-cia-says-overthrow-yanukovych-blatant-coup-history.html" title="http://washingtonsblog.com/2014/12/head-stratfor-private-cia-says-overthrow-yanukovych-blatant-coup-history.html" target="_blank">"the most blatant coup in history."</a>)
<br /><br />
The U.N. happiness surveys have been taken in Ukraine not only after the coup, which occurred in February 2014, <strong>but before it, in 2013.</strong> <a href="https://countryeconomy.com/" title="https://countryeconomy.com/" target="_blank">Here</a> you can see the happiness/misery scores shown by Ukrainians during the years 2013, 2015, 2016, and 2017 (there was no survey in Ukraine during 2014, perhaps because of <a href="http://rinf.com/alt-news/breaking-news/obama-definitely-caused-malaysian-airliner-downed/" title="http://rinf.com/alt-news/breaking-news/obama-definitely-caused-malaysian-airliner-downed/" target="_blank">the rampant violence</a> at that time.) In 2013, Ukraine's happiness score was 5.057, but that steadily declined down to the 2017 score of 4.096, which placed Ukraine within the bottom 24 countries, all of which either were extremely poor, or at war, or both. You can also see there Ukraine's resulting "World Happiness Index" rank for each one of those four years, 2013, before the coup, and then 2015-2017, after the coup. As you see there, Ukraine, which was #132 in 2017, had been #87 in 2013 before the coup. <strong>So: within just three years after the coup, it declined 45 places in the global rankings.</strong>
<br /><br />
Some people might retort against this by saying that "happiness" is meaningless or unimportant and only physical welfare is 'objective'," but even on the most crudely physical measures, Ukraine has been enormously harmed by the U.S. coup. In 2013, Ukraine's average annual household income was $2,601.40, and then <a href="https://www.ceicdata.com/en/indicator/ukraine/annual-household-income-per-capita" title="https://www.ceicdata.com/en/indicator/ukraine/annual-household-income-per-capita" target="_blank">it fell off a cliff</a> and became $1,109.63 by 2015 and has stabilized at around that level since. Also, in 2013, Ukraine's GDP was $183.31 billion, and by 2015 that had become $91.03 billion and <a href="https://tradingeconomics.com/ukraine/gdp" title="https://tradingeconomics.com/ukraine/gdp" target="_blank">stabilized at that level.</a> Furthermore, some figures aren't any longer even reported by the post-coup Ukrainian regime. For example, whereas the number of unemployed was <a href="https://ukrstat.org/en/operativ/operativ2013/mp/op/op_e/op1213_e.htm" title="https://ukrstat.org/en/operativ/operativ2013/mp/op/op_e/op1213_e.htm" target="_blank">shown in Ukrainian statistics in 2013</a>, it <a href="https://ukrstat.org/en/operativ/operativ2016/mp/op_e/op1216_e.htm" title="https://ukrstat.org/en/operativ/operativ2016/mp/op_e/op1216_e.htm" target="_blank">disappeared in 2016</a> and <a href="https://ukrstat.org/en/operativ/operativ2017/mp/op_e/op1217_e.htm" title="https://ukrstat.org/en/operativ/operativ2017/mp/op_e/op1217_e.htm" target="_blank">subsequently</a>. More information about the decline in Ukraine's economic rankings can be seen <a href="https://www.fort-russ.com/2018/02/shocking-eu-reforms-ukraines-public-debt-doubles-in-4-years-while-personal-incomes-halve/" title="https://www.fort-russ.com/2018/02/shocking-eu-reforms-ukraines-public-debt-doubles-in-4-years-while-personal-incomes-halve/" target="_blank">here</a>. <strong>The U.S. regime has been toxic to the Ukrainian people, no matter how one looks at it. But happiness/misery is the real bottom-line.</strong>
<br /><br />
Two researchers, Tom Coupe and Maxym Obrizan, published together two separate studies, both in leading economics journals, one article titled <a href="https://www.sciencedirect.com/science/article/pii/S0167268116302086" title="https://www.sciencedirect.com/science/article/pii/S0167268116302086" target="_blank">"The impact of war on happiness: The case of Ukraine"</a>, and the other titled <a href="https://www.sciencedirect.com/science/article/pii/S0147596715000839" title="https://www.sciencedirect.com/science/article/pii/S0147596715000839" target="_blank">"Violence and political outcomes in Ukraine - Evidence from Sloviansk and Kramatorsk"</a>. They reported, in "The Impact of war on happiness": 
<blockquote class="typ1">
 The average level of happiness declined substantially in zones that experience war directly. ...
<br /><br />
This decline is comparable to the loss of happiness a relatively well-off person would experience if he/she were to become a poor person. ...
<br /><br />
Regions that are not directly affected by the war are basically as happy as they were before the war. 
</blockquote>
 In other words: all of the increase in misery occurred only in the regions that have been "directly affected by the war." The Ukrainians who reside outside those regions are "as happy as they were before the war." They're not happier than before the war; they haven't been helped by the war; but, the misery - so intense for them that it has already lowered the happiness-ranking of the entire nation, from 87 down to 132 - just hasn't bothered them, at all.
<br /><br />
In "Violence and political outcomes in Ukraine" they reported: 
<blockquote class="typ1">
 We also find that property damage is associated with greater support for pro-Western parties, lower support for keeping Donbas in Ukraine and lower support for compromise as a way to stop the conflict. 
</blockquote>
 In other words: Ukrainians who live close to the Ukraine-Donbass border; that is, who live inside Ukraine but close to Donbass and so are in <strong>the Ukrainian portion of the conflict-zone (not in Donbass, where the vast majority of the "property damage" is actually occurring)</strong>, <span class="BoldRed">have "greater support for pro-Western parties"</span> (i.e., for the Obama-installed regime), but "lower support for keeping Donbass in Ukraine." Although they endorse the overthrow that had been done of the pre-coup government (because they receive 'news' media only from the post-coup regime, in the Ukrainian language), they want to get on with their lives without the war that's since been causing them "property damage." (<a href="https://www.crisisgroup.org/europe-central-asia/eastern-europe/ukraine/ukraine-s-unlucky-town-called-happiness" title="https://www.crisisgroup.org/europe-central-asia/eastern-europe/ukraine/ukraine-s-unlucky-town-called-happiness" target="_blank">U.S. propaganda</a> notes that "the separatist-controlled parts of Lugansk and Donetsk oblasts ([the two Donbass] provinces) only have access to Russian TV channels" but avoids noting that the Ukrainian regime's blocking of Russian-language media on the other side of that border - inside Ukraine - exists and is even more severe.) Apparently, Ukrainians near the border just want the war to end - no "compromise" - no negotiations, no Minsk process; they want their Government to simply quit trying to conquer Donbass, no negotiations about it, at all. And they're ignored.
<br /><br />
Right now in Ukraine, the central political controversy is between the U.S.-puppet President of Ukraine, who promises to conquer both of the two breakaway provinces, Donbass and also Crimea - but who hasn't yet been able to do it - versus Ukraine's political parties, in western and northern Ukraine, that derived from the organizations which had <a href="https://en.wikipedia.org/wiki/Organization_of_Ukrainian_Nationalists" title="https://en.wikipedia.org/wiki/Organization_of_Ukrainian_Nationalists" target="_blank">supported Hitler</a> against Stalin in World War II and who still crave to kill Russian-speakers. Those passionately racist-fascist, anti-Russian, ideologically nazi, political organizations, are determined to actually carry out those additional invasions, no matter what the cost. However, according to this finding by Coupe and Obrizon, the Ukrainians who are suffering the "property damage" and whose personal scores on happiness have thus become so abysmally low as to have dragged the whole Ukrainian nation down to a 132nd ranking, are opposed to that nazi position, and they just want the war to end. And they're ignored.
<br /><br />
Where, then, is the support for the war to be found (except amongst the U.S. Congress and President and the U.S. arms-makers whose products have been selling so well to Ukraine's government and which are now being <a href="http://rinf.com/alt-news/editorials/obamas-ukrainian-stooges/" title="http://rinf.com/alt-news/editorials/obamas-ukrainian-stooges/" target="_blank">used against</a> the residents of Donbass)? That support is to be found as far away from the conflict-zone as possible: in Lvov and the rest of far-western and northern Ukraine, the areas that were cheering Hitler's forces in WW II, and where the 'news' media today are owned by U.S.-supported oligarchs and their NGOs.
<br /><br />
Ukraine was <a href="http://archive.is/WKMs5" title="http://archive.is/WKMs5" target="_blank">a severely divided nation</a> even before the coup. In the last Ukrainian election in which the residents within the Ukraine that then included both Donbass and Crimea voted, which was the election in 2010, the candidate who won Ukraine's Presidency and whom Obama ousted, had won 90% of the vote in Donbass, and 75% of the vote in Crimea. However, in far-western Ukraine, his opponent - whom Obama had been hoping that Ukrainians would elect as Ukraine's President in 2014 after the coup - won 90% of the vote. That's the candidate whose party (though not herself) now dominates (in conjunction with the two outright nazi parties) the Ukrainian Government. The man whom the residents in the rump Ukraine chose, was the more moderate candidate, and he is increasingly being challenged by the nazis. <strong>(Ukraine is the world's only nation that has two nazi political parties. Both of them have been clients of the U.S. Government ever since the end of World War II</strong><strong>, but only with Obama did they win control of the country</strong> - that is, of its non-breakaway regions.) For example, on 18 January 2018, the AP<a href="http://archive.is/MXMpc" title="http://archive.is/MXMpc" target="_blank"> headlined</a> "Ukraine passes bill to get occupied regions back from Russia" and reported that, "Ukraine's parliament on Thursday passed a bill that aims to reintegrate the eastern territories currently controlled by Russia-backed separatists, and goes as far as to declare support for taking them back by military force if necessary." <strong>Though that position is a minority position amongst the Ukrainian public, it authentically represents the position that Obama wanted. In fact, he even </strong><a href="https://www.huffingtonpost.com/eric-zuesse/obama-sidelines-kerry-on-_b_7527342.html" title="https://www.huffingtonpost.com/eric-zuesse/obama-sidelines-kerry-on-_b_7527342.html" target="_blank"><strong>overrode</strong></a><strong> his own Secretary of State, John Kerry, to push for it.</strong> That's the position of Ukraine's two nazi parties, which are trying to replace the existing President. (Trump hasn't yet made clear whether he backs them, but he is expected to.)
<br /><br />
So: that's Ukraine - the happiest of the nations that the U.S. has recently invaded.
<br /><br />
<span class="BoldGrey">UPDATE:</span> 
<blockquote class="typ1">
 On March 15th, the <a href="https://s3.amazonaws.com/happiness-report/2018/WHR_web.pdf" title="https://s3.amazonaws.com/happiness-report/2018/WHR_web.pdf" target="_blank">"World Happiness Report 2018"</a> was issued, and here are the bottom-scoring countries: 
<ul>
 <li><strong>138. Ukraine (4.103)</strong></li> <li>139. Togo (3.999)</li> <li>140. Guinea (3.964)</li> <li>141. Lesotho (3.808)</li> <li>142. Angola (3.795)</li> <li>143. Madagascar (3.774)</li> <li>144. Zimbabwe (3.692)</li> <li><strong>145. Afghanistan (3.632)</strong></li> <li>146. Botswana (3.590)</li> <li>147. Malawi (3.587)</li> <li>148. Haiti (3.582)</li> <li>149. Liberia (3.495)</li> <li><strong>150. Syria (3.462)</strong></li> <li>151. Rwanda (3.408)</li> <li><strong>152. Yemen (3.355)</strong></li> <li>153. Tanzania (3.303)</li> <li>154. South Sudan (3.254)</li> <li>155. Central African Republic (3.083)</li> <li>156. Burundi (2.905) </li> 
</ul>
 
</blockquote>
 <em>Investigative historian Eric Zuesse is the author, most recently, of </em><a href="http://www.amazon.com/Theyre-Not-Even-Close-Democratic/dp/1880026090/ref=sr_1_9?ie=UTF8&amp;qid=1339027537&amp;sr=8-9" title="http://www.amazon.com/Theyre-Not-Even-Close-Democratic/dp/1880026090/ref=sr_1_9?ie=UTF8&amp;qid=1339027537&amp;sr=8-9" target="_blank">They're Not Even Close: The Democratic vs. Republican Economic Records, 1910-2010</a>, <em>and of</em> <a href="http://www.amazon.com/dp/B007Q1H4EG" title="http://www.amazon.com/dp/B007Q1H4EG" target="_blank">CHRIST'S VENTRILOQUISTS: The Event that Created Christianity</a>.
		</div>
  
<script type="text/javascript">
var __RLink = 'When-America-invades-a-country-heres-what-happens';
var __CatId = 18;
</script>
		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en380274" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=380274">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/380284-Dangerous-times-Mueller-widens-the-Russiagate-dragnet-by-invoking-unusual-conspiracy-to-defraud-government-charge"> Dangerous times: Mueller widens the Russiagate dragnet by invoking unusual &#39;conspiracy to defraud government&#39; charge</a></li>
    <li><a href="/article/380283-Are-you-fit-sick"> Are you &#39;fit sick&#39;?</a></li>
    <li><a href="/article/380282-Worlds-most-hated-hacker-who-reported-Chelsea-Manning-to-FBI-dies"> &quot;World&#39;s most hated hacker&quot; who reported Chelsea Manning to FBI dies</a></li>
    <li><a href="/article/380281-Three-guidelines-for-truth-telling"> Three guidelines for truth-telling</a></li>
    <li><a href="/article/380280-The-Russian-poison-story"> The Russian poison story</a></li>
    <li><a href="/article/380279-Why-is-AIPAC-is-suddenly-getting-a-lot-of-bad-press-in-Jewish-papers-and-the-Washington-Post"> Why is AIPAC is suddenly getting a lot of bad press, in Jewish papers and the &#39;Washington Post&#39;?</a></li>
    <li><a href="/article/380278-UK-academic-prevented-from-giving-free-speech-lecture-at-his-own-university-as-spineless-officials-cave-to-hard-left-threats"> UK academic prevented from giving free speech lecture at his own university as spineless officials cave to hard-left threats</a></li>
    <li style="display:none;"><a href="/article/380277-10-killed-as-plane-crashes-into-home-tragically-wiping-out-Philippine-family"> 10 killed as plane crashes into home, tragically wiping out Philippine family</a></li>
    <li style="display:none;"><a href="/article/380276-Post-apocalyptic-scene-Fire-hit-Russian-wax-museum-is-the-stuff-of-nightmares-VIDEO"> Post-apocalyptic scene: Fire-hit Russian wax museum is the stuff of nightmares (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/380275-Dealing-with-a-bear-Western-hubris-will-be-suicidal"> Dealing with a bear: Western hubris will be suicidal</a></li>
    <li style="display:none;"><a href="/article/380274-When-America-invades-a-country-heres-what-happens"> When America invades a country here&#39;s what happens</a></li>
    <li style="display:none;"><a href="/article/380273-GOP-prepares-for-recount-citing-numerous-election-issues-in-close-Pennsylvania-congressional-race"> GOP prepares for recount citing numerous election issues in close Pennsylvania congressional race</a></li>
    <li style="display:none;"><a href="/article/380272-Day-care-worker-gets-21-years-for-drugging-children-so-she-could-go-to-tanning-center"> Day care worker gets 21 years for drugging children so she could go to tanning center</a></li>
    <li style="display:none;"><a href="/article/380271-UK-Slovakia-Sweden-Czech-Republic-among-most-probable-source-of-Novichok-Moscow"> UK, Slovakia, Sweden, Czech Republic among most probable source of &#39;Novichok&#39; - Moscow</a></li>
    <li style="display:none;"><a href="/article/380270-Three-reasons-people-botch-big-decisions"> Three reasons people botch big decisions</a></li>
    <li style="display:none;"><a href="/article/380269-Serial-violator-Israel-whines-about-violations-of-its-sovereignty"> Serial violator Israel whines about violations of its sovereignty</a></li>
    <li style="display:none;"><a href="/article/380268-Tensions-mount-between-US-and-China-as-Trump-signs-bill-on-Taiwan-cooperation-despite-previous-non-binding-agreement"> Tensions mount between US and China as Trump signs bill on Taiwan cooperation despite previous non-binding agreement</a></li>
    <li style="display:none;"><a href="/article/380267-NYPD-cop-moonlighting-as-a-heroin-queenpin-arrested-by-the-DEA"> NYPD cop moonlighting as a heroin queenpin arrested by the DEA</a></li>
    <li style="display:none;"><a href="/article/380266-We-were-about-to-die-E-Ghouta-civilians-say-militants-used-them-as-human-shields-prevented-them-from-escaping"> &#39;We were about to die&#39;: E. Ghouta civilians say militants used them as human shields &amp; prevented them from escaping</a></li>
    <li style="display:none;"><a href="/article/380265-Little-tiger-Vietnams-cat-meat-trade-exposed"> &#39;Little tiger&#39;: Vietnam&#39;s cat meat trade exposed</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/380284-Dangerous-times-Mueller-widens-the-Russiagate-dragnet-by-invoking-unusual-conspiracy-to-defraud-government-charge"> Dangerous times: Mueller widens the Russiagate dragnet by invoking unusual &#39;conspiracy to defraud government&#39; charge</a></li>
    <li><a href="/article/380280-The-Russian-poison-story"> The Russian poison story</a></li>
    <li><a href="/article/380275-Dealing-with-a-bear-Western-hubris-will-be-suicidal"> Dealing with a bear: Western hubris will be suicidal</a></li>
    <li><a href="/article/380271-UK-Slovakia-Sweden-Czech-Republic-among-most-probable-source-of-Novichok-Moscow"> UK, Slovakia, Sweden, Czech Republic among most probable source of &#39;Novichok&#39; - Moscow</a></li>
    <li><a href="/article/380269-Serial-violator-Israel-whines-about-violations-of-its-sovereignty"> Serial violator Israel whines about violations of its sovereignty</a></li>
    <li><a href="/article/380268-Tensions-mount-between-US-and-China-as-Trump-signs-bill-on-Taiwan-cooperation-despite-previous-non-binding-agreement"> Tensions mount between US and China as Trump signs bill on Taiwan cooperation despite previous non-binding agreement</a></li>
    <li><a href="/article/380256-Pompeo-elevation-suggests-a-neocon-lock-on-Trumps-foreign-policy"> Pompeo elevation suggests a &#39;neocon lock&#39; on Trump&#39;s foreign policy</a></li>
    <li style="display:none;"><a href="/article/380255-The-UKs-narrative-in-Skripal-case-has-discrepancies-but-dissent-is-not-allowed"> The UK&#39;s narrative in Skripal case has discrepancies - but dissent is not allowed</a></li>
    <li style="display:none;"><a href="/article/380254-German-Interior-Minister-Islam-doesnt-belong-to-Germany-Muslims-need-to-live-with-us-not-against-us"> German Interior Minister: &quot;Islam doesn&#39;t belong to Germany - Muslims need to live with us, not against us&quot;</a></li>
    <li style="display:none;"><a href="/article/380250-Lavrov-US-UK-French-special-forces-are-directly-involved-in-Syrian-war"> Lavrov: US, UK &amp; French special forces are &#39;directly involved&#39; in Syrian war</a></li>
    <li style="display:none;"><a href="/article/380248-French-Ambassador-in-Moscow-says-France-objects-to-exterritorial-anti-Russian-sanctions"> French Ambassador in Moscow says France objects to exterritorial anti-Russian sanctions</a></li>
    <li style="display:none;"><a href="/article/380246-Mad-Dog-Mattis-tells-Senate-US-support-for-Saudi-Arabias-war-in-Yemen-will-reduce-civilian-casualties"> &#39;Mad Dog&#39; Mattis tells Senate US support for Saudi Arabia&#39;s war in Yemen will reduce civilian casualties</a></li>
    <li style="display:none;"><a href="/article/380245-Xi-Jinping-reelected-Chinese-leader-in-unanimous-vote-by-lawmakers"> Xi Jinping reelected Chinese leader in unanimous vote by lawmakers</a></li>
    <li style="display:none;"><a href="/article/380244-US-and-Uzbeks-Agree-on-Chemical-Arms-Plant-Cleanup"><strong class="chn-fb">Flashback:</strong>  U.S. and Uzbeks Agree on Chemical Arms Plant Cleanup</a></li>
    <li style="display:none;"><a href="/article/380242-Mueller-witness-in-Russiagate-probe-has-a-history-of-pedophilia-but-no-connection-to-Russia"> Mueller witness in Russiagate probe has a history of pedophilia - but no connection to Russia</a></li>
    <li style="display:none;"><a href="/article/380237-Lavrov-lays-out-real-reasons-for-anti-Russian-hysteria-promises-swift-retaliation-for-UKs-baseless-provocations"><strong class="chn-bow">Best of the Web:</strong>  Lavrov lays out real reasons for anti-Russian hysteria - promises swift retaliation for UK&#39;s baseless provocations</a></li>
    <li style="display:none;"><a href="/article/380236-Moscow-shuts-British-Council-and-expels-23-diplomats-in-response-to-British-hysteria"> Moscow shuts British Council and expels 23 diplomats in response to British hysteria</a></li>
    <li style="display:none;"><a href="/article/380231-OPCW-claims-several-countries-including-US-possess-smuggled-Novichok-nerve-agent"> OPCW claims several countries including US possess smuggled &#39;Novichok&#39; nerve agent</a></li>
    <li style="display:none;"><a href="/article/380227-How-the-Iraq-War-destabilized-the-Middle-East-through-freedom-and-democracy"> How the Iraq War destabilized the Middle East through &#39;freedom and democracy&#39;</a></li>
    <li style="display:none;"><a href="/article/380226-Who-poisoned-Sergei-Skripal-Lets-blame-Russia"> Who poisoned Sergei Skripal? Let&#39;s blame Russia!</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/380282-Worlds-most-hated-hacker-who-reported-Chelsea-Manning-to-FBI-dies"> &quot;World&#39;s most hated hacker&quot; who reported Chelsea Manning to FBI dies</a></li>
    <li><a href="/article/380279-Why-is-AIPAC-is-suddenly-getting-a-lot-of-bad-press-in-Jewish-papers-and-the-Washington-Post"> Why is AIPAC is suddenly getting a lot of bad press, in Jewish papers and the &#39;Washington Post&#39;?</a></li>
    <li><a href="/article/380278-UK-academic-prevented-from-giving-free-speech-lecture-at-his-own-university-as-spineless-officials-cave-to-hard-left-threats"> UK academic prevented from giving free speech lecture at his own university as spineless officials cave to hard-left threats</a></li>
    <li><a href="/article/380277-10-killed-as-plane-crashes-into-home-tragically-wiping-out-Philippine-family"> 10 killed as plane crashes into home, tragically wiping out Philippine family</a></li>
    <li><a href="/article/380276-Post-apocalyptic-scene-Fire-hit-Russian-wax-museum-is-the-stuff-of-nightmares-VIDEO"> Post-apocalyptic scene: Fire-hit Russian wax museum is the stuff of nightmares (VIDEO)</a></li>
    <li><a href="/article/380274-When-America-invades-a-country-heres-what-happens"> When America invades a country here&#39;s what happens</a></li>
    <li><a href="/article/380273-GOP-prepares-for-recount-citing-numerous-election-issues-in-close-Pennsylvania-congressional-race"> GOP prepares for recount citing numerous election issues in close Pennsylvania congressional race</a></li>
    <li style="display:none;"><a href="/article/380272-Day-care-worker-gets-21-years-for-drugging-children-so-she-could-go-to-tanning-center"> Day care worker gets 21 years for drugging children so she could go to tanning center</a></li>
    <li style="display:none;"><a href="/article/380267-NYPD-cop-moonlighting-as-a-heroin-queenpin-arrested-by-the-DEA"> NYPD cop moonlighting as a heroin queenpin arrested by the DEA</a></li>
    <li style="display:none;"><a href="/article/380266-We-were-about-to-die-E-Ghouta-civilians-say-militants-used-them-as-human-shields-prevented-them-from-escaping"> &#39;We were about to die&#39;: E. Ghouta civilians say militants used them as human shields &amp; prevented them from escaping</a></li>
    <li style="display:none;"><a href="/article/380265-Little-tiger-Vietnams-cat-meat-trade-exposed"> &#39;Little tiger&#39;: Vietnam&#39;s cat meat trade exposed</a></li>
    <li style="display:none;"><a href="/article/380264-Shocking-video-of-ski-lift-spinning-out-of-control-in-Georgia-at-least-8-injured"> Shocking video of ski lift spinning out of control in Georgia, at least 8 injured</a></li>
    <li style="display:none;"><a href="/article/380263-Brazilian-councilwoman-who-criticized-police-killings-murdered-political-assassination-suspected"> Brazilian councilwoman who criticized police killings murdered; political assassination suspected</a></li>
    <li style="display:none;"><a href="/article/380133-Brand-new-first-of-its-kind-bridge-collapses-in-Miami-Florida-At-last-6-car-drivers-crushed-to-death-Update"> Brand new &#39;first of its kind&#39; bridge collapses in Miami, Florida - At last 6 car drivers crushed to death [Update]</a></li>
    <li style="display:none;"><a href="/article/380258-Pre-crime-goes-to-school-University-campus-police-are-monitoring-students-social-media-accounts"> Pre-crime goes to school: University campus police are monitoring students&#39; social media accounts</a></li>
    <li style="display:none;"><a href="/article/380257-Navy-F-A-18-jet-crash-off-Key-West-leaves-2-aviators-dead"> Navy F/A-18 jet crash off Key West leaves 2 aviators dead</a></li>
    <li style="display:none;"><a href="/article/380252-What-KMac-and-the-alt-right-gets-wrong-about-Jews"> What &#39;KMac&#39; and the alt-right gets wrong about Jews</a></li>
    <li style="display:none;"><a href="/article/380251-What-Jordan-Peterson-has-to-say-about-Motherhood-is-making-women-sit-up-and-take-notice"> What Jordan Peterson has to say about Motherhood is making women sit up and take notice</a></li>
    <li style="display:none;"><a href="/article/380249-Security-firm-report-alleges-US-ships-targeted-by-Chinese-cyber-attackers"> Security firm report alleges US ships targeted by Chinese cyber attackers</a></li>
    <li style="display:none;"><a href="/article/380247-Afghan-migrant-stabs-to-death-Belgian-mother-of-two"> Afghan migrant stabs to death Belgian mother of two</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/380164-My-Lai-Slaughter-50-Years-Ago-Today-US-Military-Massacred-A-Village-And-Tried-To-Cover-It-Up"><strong class="chn-focus">SOTT Focus:</strong>  My Lai Slaughter: 50 Years Ago Today US Military Massacred A Village And Tried To Cover It Up</a></li>
    <li><a href="/article/380050-Shroud-of-Turin-Research-Project-An-interview-with-Dr-Alan-Adler-the-scientist-responsible-for-investigating-the-Blood-on-the-Shroud"> Shroud of Turin Research Project: An interview with Dr. Alan Adler, the scientist responsible for investigating the Blood on the Shroud</a></li>
    <li><a href="/article/380028-Archaeologists-at-Oxford-have-unearthed-vast-discoveries-which-reveal-what-life-was-like-in-medieval-times"> Archaeologists at Oxford have unearthed vast discoveries which reveal what life was like in medieval times</a></li>
    <li><a href="/article/379948-Mystery-of-alien-like-skulls-from-medieval-Europe-revealed-after-50-years"> Mystery of alien-like skulls from medieval Europe revealed after 50 years</a></li>
    <li><a href="/article/379883-CIA-agents-who-were-on-the-ground-prior-to-invading-Iraq-knew-it-was-going-to-be-a-disaster"> CIA agents who were &#39;on the ground&#39; prior to invading Iraq, knew it was going to be a disaster</a></li>
    <li><a href="/article/379858-Fifth-century-mummy-found-to-have-human-DNA-but-different-anatomy"> Fifth century mummy found to have human DNA but different anatomy</a></li>
    <li><a href="/article/379817-1978-The-year-todays-world-was-made"> 1978: The year today&#39;s world was made</a></li>
    <li style="display:none;"><a href="/article/379702-Research-reveals-surprising-origins-of-Middle-Ages-altarpieces"> Research reveals surprising origins of Middle Ages altarpieces</a></li>
    <li style="display:none;"><a href="/article/379653-Canadian-fascists-In-solidarity-of-Ukrainian-fascism"> Canadian fascists: In solidarity of Ukrainian fascism</a></li>
    <li style="display:none;"><a href="/article/379562-2001-A-Space-Odyssey-How-Kubrick-and-Clarke-saw-into-the-future"> &#39;2001: A Space Odyssey&#39;: How Kubrick and Clarke saw into the future</a></li>
    <li style="display:none;"><a href="/article/379541-What-are-some-possible-locations-for-the-lost-continent-of-Lemuria"> What are some possible locations for the lost continent of Lemuria</a></li>
    <li style="display:none;"><a href="/article/379538-Excavation-reveals-ancient-society-buried-disabled-children-like-kings"> Excavation reveals ancient society buried disabled children like kings</a></li>
    <li style="display:none;"><a href="/article/379535-Primeval-navigation-indicates-language-began-1-5M-years-earlier-than-thought"> Primeval navigation indicates language began 1.5M years earlier than thought</a></li>
    <li style="display:none;"><a href="/article/379515-Bayeux-revisited-A-tale-of-medieval-art-and-Victorian-censorship-VIDEO"> Bayeux revisited: A tale of medieval art and Victorian censorship (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/379511-Archaeologists-discover-Roman-military-commanders-sprawling-residence-beneath-subway-system"> Archaeologists discover Roman military commander&#39;s sprawling residence beneath subway system</a></li>
    <li style="display:none;"><a href="/article/379426-Amelia-Earhart-mystery-finally-solved-claims-anthropology-professor"> Amelia Earhart mystery finally solved, claims anthropology professor</a></li>
    <li style="display:none;"><a href="/article/379244-132-year-old-message-in-a-bottle-found-on-West-Australian-beach-worlds-oldest"> 132-year old message in a bottle found on West Australian beach - world&#39;s oldest</a></li>
    <li style="display:none;"><a href="/article/379242-Long-lost-footage-of-1906-San-Francisco-earthquake-found-at-flea-market"> Long-lost footage of 1906 San Francisco earthquake found at flea market</a></li>
    <li style="display:none;"><a href="/article/379241-Unexplained-booms-shook-New-Jersey-over-40-years-ago"> Unexplained booms shook New Jersey over 40 years ago</a></li>
    <li style="display:none;"><a href="/article/379221-How-did-Operation-Merlin-poison-US-intel-on-Iran"> How did &#39;Operation Merlin&#39; poison US intel on Iran?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/380261-Evolve-or-die-Ancient-humans-learned-to-be-social-more-than-320000-years-ago"> Evolve or die: Ancient humans learned to be social more than 320,000 years ago</a></li>
    <li><a href="/article/380239-Volcanic-thunder-recorded-for-the-first-time"> Volcanic thunder recorded for the first time</a></li>
    <li><a href="/article/380220-Citizen-scientists-help-NASA-find-out-more-about-an-aurora-named-Steve"> Citizen scientists help NASA find out more about an aurora named Steve</a></li>
    <li><a href="/article/380173-Coffee-affects-cannabis-and-steroid-metabolism"> Coffee affects cannabis and steroid metabolism</a></li>
    <li><a href="/article/380169-Babies-can-logically-reason-even-before-they-can-talk-says-new-study"> Babies can logically reason even before they can talk says new study</a></li>
    <li><a href="/article/380158-Scientists-in-Russia-testing-lasers-to-blow-up-deadly-asteroids"> Scientists in Russia testing lasers to blow up deadly asteroids</a></li>
    <li><a href="/article/380097-Russia-responds-to-Western-warmongering-by-announcing-plans-for-manned-Mars-mission-and-lunar-base"> Russia responds to Western warmongering... by announcing plans for manned Mars mission and lunar base</a></li>
    <li style="display:none;"><a href="/article/380089-Red-alert-Jupiters-spot-turning-orange-and-changing-shape"> Red alert: Jupiter&#39;s &#39;spot&#39; turning orange and changing shape</a></li>
    <li style="display:none;"><a href="/article/380065-Astronaut-Scott-Kelly-has-different-DNA-than-twin-brother-after-one-year-in-space"> Astronaut Scott Kelly has different DNA than twin brother after one year in space</a></li>
    <li style="display:none;"><a href="/article/380041-The-big-bang-was-not-the-beginning"> The big bang was not the beginning</a></li>
    <li style="display:none;"><a href="/article/380025-Hawkings-Paradox-A-brief-history-of-Stephen-Hawking-and-his-legacy"> Hawking&#39;s Paradox: A brief history of Stephen Hawking and his legacy</a></li>
    <li style="display:none;"><a href="/article/380024-If-Earth-ever-receives-signals-from-alien-civilization-they-will-probably-already-be-dead"> If Earth ever receives signals from alien civilization, they will probably already be dead</a></li>
    <li style="display:none;"><a href="/article/380023-Nature-plus-nurture-How-biology-breaks-the-cerebral-mystique"> Nature plus nurture: How biology breaks the &#39;cerebral mystique&#39;</a></li>
    <li style="display:none;"><a href="/article/379983-Nissan-unveils-technology-that-can-interpret-signals-from-the-brains-of-drivers"> Nissan unveils technology that can interpret signals from the brains of drivers</a></li>
    <li style="display:none;"><a href="/article/379969-Massive-X-class-solar-storm-set-to-hit-Earth-tomorrow-potential-trouble-for-satellites-power-grid"> Massive X-class solar storm set to hit Earth tomorrow, potential trouble for satellites, power grid</a></li>
    <li style="display:none;"><a href="/article/379934-Astronomers-suspect-the-Milky-Ways-excess-gamma-rays-are-emitted-from-dying-stars"> Astronomers suspect the Milky Way&#39;s excess gamma rays are emitted from dying stars</a></li>
    <li style="display:none;"><a href="/article/379918-Bone-density-scans-show-Archaeopteryx-was-capable-of-active-flight"> Bone density scans show Archaeopteryx was capable of active flight</a></li>
    <li style="display:none;"><a href="/article/379912-Researchers-develop-ultra-white-coating-by-mimicking-beetle-scales"> Researchers develop ultra-white coating by mimicking beetle scales</a></li>
    <li style="display:none;"><a href="/article/379876-Fastest-burst-of-radio-waves-detected-by-astronomers"> Fastest burst of radio waves detected by astronomers</a></li>
    <li style="display:none;"><a href="/article/379827-Defense-Ministry-Russias-next-gen-hypersonic-and-nuclear-weapons-not-a-bluff-but-new-reality"> Defense Ministry: Russia&#39;s next-gen hypersonic and nuclear weapons &#39;not a bluff, but new reality&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/380259-Trees-roll-down-streets-powerlines-explode-and-roofs-are-ripped-off-buildings-as-Tropical-Cyclone-Marcus-smashes-Darwin-Australia-VIDEOS-PHOTOS"> Trees roll down streets, powerlines explode and roofs are ripped off buildings as Tropical Cyclone Marcus smashes Darwin, Australia (VIDEOS, PHOTOS)</a></li>
    <li><a href="/article/380253-Around-31-grassfires-sweep-across-Victoria-Australia"> Around 31 grassfires sweep across Victoria, Australia</a></li>
    <li><a href="/article/380243-Building-collapses-under-weight-of-snow-in-downtown-Edmundston-Canada"> Building collapses under weight of snow in downtown Edmundston, Canada</a></li>
    <li><a href="/article/380240-Dead-Sei-whale-found-on-Marathons-bayside-Florida"> Dead Sei whale found on Marathon&#39;s bayside, Florida</a></li>
    <li><a href="/article/380234-Brydes-whale-carcass-washes-ashore-in-Tamil-Nadu-India"> Bryde&#39;s whale carcass washes ashore in Tamil Nadu, India</a></li>
    <li><a href="/article/380230-Severe-hailstorm-leaves-behind-injuries-and-havoc-in-Lesotho-PHOTOS"> Severe hailstorm leaves behind injuries and havoc in Lesotho (PHOTOS)</a></li>
    <li><a href="/article/380203-Heavy-snowfall-disrupts-traffic-in-northeast-China"> Heavy snowfall disrupts traffic in northeast China</a></li>
    <li style="display:none;"><a href="/article/380200-Late-winter-storm-piling-up-snow-in-the-Sierra-Nevada-California-over-2-feet-in-24-hours"> Late-winter storm piling up snow in the Sierra Nevada, California -  over 2 feet in 24 hours</a></li>
    <li style="display:none;"><a href="/article/380163-Coyote-attacks-9-year-old-child-in-Davie-County-North-Carolina"> Coyote attacks 9-year-old child in Davie County, North Carolina</a></li>
    <li style="display:none;"><a href="/article/380161-Impressive-sun-halo-seen-over-Manila-Philippines"> Impressive sun halo seen over Manila, Philippines</a></li>
    <li style="display:none;"><a href="/article/380150-More-snow-or-no-snow-Climate-activists-predict-both-so-that-they-re-never-wrong"> More snow or no snow? Climate activists predict both so that they&#39;re never wrong</a></li>
    <li style="display:none;"><a href="/article/380143-Giant-3-km-long-earth-crack-in-Kenya-blamed-on-volcanic-activity"> Giant 3 km long earth crack in Kenya blamed on &#39;volcanic activity&#39;</a></li>
    <li style="display:none;"><a href="/article/380135-Alarmists-resurrect-BS-theory-that-global-warming-is-making-winters-colder"> Alarmists resurrect BS theory that global warming is making winters colder</a></li>
    <li style="display:none;"><a href="/article/380123-At-191-5-inches-Erie-in-Pennsylvania-closes-in-on-all-time-snow-record-of-199-4-inches-for-Buffalo"> At 191.5 inches, Erie in Pennsylvania closes in on all-time snow record (of 199.4 inches for Buffalo)</a></li>
    <li style="display:none;"><a href="/article/380088-Hunger-guides-mountain-lions-actions-to-enter-residential-districts"> Hunger guides mountain lions&#39; actions to enter residential districts</a></li>
    <li style="display:none;"><a href="/article/380086-Exceptionally-large-amount-of-snow-fell-in-Northern-Hemisphere-this-winter"> Exceptionally large amount of snow fell in Northern Hemisphere this winter</a></li>
    <li style="display:none;"><a href="/article/380085-Human-tiger-conflicts-on-the-rise-in-Sumatra-Indonesia"> Human-tiger conflicts on the rise in Sumatra, Indonesia</a></li>
    <li style="display:none;"><a href="/article/380084-Blue-penguins-washing-up-sick-and-injured-on-beaches-in-Auckland-and-Northland-New-Zealand"> Blue penguins washing up sick and injured on beaches in Auckland and Northland, New Zealand</a></li>
    <li style="display:none;"><a href="/article/380067-Signs-and-Portents-Mutant-lamb-with-two-heads-born-in-China"> Signs and Portents: Mutant lamb with two heads born in China</a></li>
    <li style="display:none;"><a href="/article/380066-Signs-and-Portents-Mutant-pig-with-human-like-face-dies-hours-after-birth-in-Argentina"> Signs and Portents: Mutant pig with human-like face dies hours after birth in Argentina</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/380052-Fragmenting-meteor-fireball-observed-over-Tucuman-Argentina-VIDEOS"> Fragmenting meteor fireball observed over Tucumán, Argentina (VIDEOS)</a></li>
    <li><a href="/article/379378-Meteor-fireball-reported-in-the-sky-over-Western-Washington-VIDEOS-UPDATE"> Meteor fireball reported in the sky over Western Washington (VIDEOS) - UPDATE</a></li>
    <li><a href="/article/379942-Bolide-Mysterious-loud-boom-shakes-Oklahoma-locals-report-green-and-orange-flashes"> Bolide? Mysterious loud boom shakes Oklahoma, locals report green and orange flashes</a></li>
    <li><a href="/article/379623-Spectacular-meteor-fireball-spotted-over-New-Zealand"> Spectacular meteor fireball spotted over New Zealand</a></li>
    <li><a href="/article/379358-Dazzling-meteor-fireball-turns-night-into-day-over-Russian-Urals-VIDEOS"> Dazzling meteor fireball turns night into day over Russian Urals (VIDEOS)</a></li>
    <li><a href="/article/379099-Meteor-fireball-flashes-across-the-sky-of-Newcastle-Australia-VIDEO"> Meteor fireball flashes across the sky of Newcastle, Australia (VIDEO)</a></li>
    <li><a href="/article/379037-Fast-moving-meteor-fireball-captured-on-dashcam-over-Russian-city"> Fast moving meteor fireball captured on dashcam over Russian city</a></li>
    <li style="display:none;"><a href="/article/378849-Loud-house-shaking-boom-rattles-Mifflinburg-Pennsylvania"> Loud, house-shaking boom rattles Mifflinburg, Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/378810-Meteor-fireball-reported-over-Wisconsin-US"> Meteor fireball reported over Wisconsin, US</a></li>
    <li style="display:none;"><a href="/article/378494-Fireball-amazes-onlookers-as-it-streaks-across-the-skies-of-Chile-VIDEO"> Fireball amazes onlookers as it streaks across the skies of Chile (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/378237-Bolide-streaks-over-Cote-d-Or-France"> Bolide streaks over Côte-d&#39;Or, France</a></li>
    <li style="display:none;"><a href="/article/378124-Meteor-fireball-filmed-over-Ekaterinburg-Russia"> Meteor fireball filmed over Ekaterinburg, Russia</a></li>
    <li style="display:none;"><a href="/article/378071-Mysterious-boom-shakes-homes-in-Oconee-County-South-Carolina"> Mysterious boom shakes homes in Oconee County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/377981-Dashcam-footage-captures-meteor-fireball-over-Manchester-New-Hampshire-VIDEO"> Dashcam footage captures meteor fireball over Manchester, New Hampshire (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/377979-Meteor-fireball-seen-over-South-Carolina-VIDEO"> Meteor fireball seen over South Carolina (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/377964-Bright-meteor-fireball-reported-over-Bahia-Brazil-VIDEOS"> Bright meteor fireball reported over Bahia, Brazil (VIDEOS)</a></li>
    <li style="display:none;"><a href="/article/377801-Green-meteor-fireball-seen-over-British-Columbia"> Green meteor fireball seen over British Columbia</a></li>
    <li style="display:none;"><a href="/article/377735-Shooting-star-lights-up-Oshawa-Ontario-night-sky"> &#39;Shooting star&#39; lights up Oshawa, Ontario night sky</a></li>
    <li style="display:none;"><a href="/article/377682-Two-fireballs-streak-through-southern-Spains-skies-in-one-night-VIDEO"> Two fireballs streak through southern Spain&#39;s skies in one night (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/377531-Fireball-seen-over-Oregon-Washington-and-British-Columbia"> Fireball seen over Oregon,  Washington and British Columbia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/380283-Are-you-fit-sick"> Are you &#39;fit sick&#39;?</a></li>
    <li><a href="/article/380260-Green-tea-caffeine-and-the-metabolic-rate"> Green tea, caffeine and the metabolic rate</a></li>
    <li><a href="/article/380206-Measles-carried-by-travelers-who-flew-to-Detroit-Newark-Memphis"> Measles carried by travelers who flew to Detroit, Newark &amp; Memphis</a></li>
    <li><a href="/article/380083-Food-affects-your-mood-Nutrition-is-a-potent-ally-against-depression"> Food affects your mood: Nutrition is a potent ally against depression</a></li>
    <li><a href="/article/380064-Widespread-contamination-Top-bottled-water-brands-contaminated-with-tiny-plastic-particles"> &#39;Widespread contamination&#39;: Top bottled water brands contaminated with tiny plastic particles</a></li>
    <li><a href="/article/379848-Interview-with-Dr-Stephanie-Seneff-Glyphosate-herbicide-and-how-to-detox-it"> Interview with Dr. Stephanie Seneff: Glyphosate herbicide and how to detox it</a></li>
    <li><a href="/article/379847-Big-jump-in-kidney-stones"> Big jump in kidney stones</a></li>
    <li style="display:none;"><a href="/article/379793-Low-magnesium-levels-make-vitamin-D-ineffective"> Low magnesium levels make vitamin D ineffective</a></li>
    <li style="display:none;"><a href="/article/379682-Can-you-taste-the-pesticides-in-your-food"> Can you taste the pesticides in your food?</a></li>
    <li style="display:none;"><a href="/article/379673-National-Institute-of-Environmental-Health-Scientists-call-BPA-exposure-presumed-health-hazard-for-hyperactivity"> National Institute of Environmental Health Scientists call BPA exposure &#39;presumed health hazard&#39; for hyperactivity</a></li>
    <li style="display:none;"><a href="/article/379672-Disease-X-The-mystery-killer-keeping-scientists-awake-at-night"> &#39;Disease X&#39;: The mystery killer keeping scientists awake at night</a></li>
    <li style="display:none;"><a href="/article/379624-Lethal-Sex-The-Rise-of-Sexually-Transmitted-Diseases-in-the-Age-of-Postmodernist-Liberalism"><strong class="chn-focus">SOTT Focus:</strong>  Lethal Sex -The Rise of Sexually Transmitted Diseases in the Age of Postmodernist Liberalism</a></li>
    <li style="display:none;"><a href="/article/379601-EPA-plans-to-slash-funding-for-animal-testing"> EPA plans to slash funding for animal testing</a></li>
    <li style="display:none;"><a href="/article/379569-Worlds-oldest-woman-had-an-awful-diet-and-lived-to-be-122"> World&#39;s oldest woman had an &#39;awful&#39; diet - and lived to be 122</a></li>
    <li style="display:none;"><a href="/article/379540-Daylight-saving-time-has-a-dark-side"> Daylight saving time has a dark side</a></li>
    <li style="display:none;"><a href="/article/379533-New-study-suggests-cannabis-can-help-end-the-opioid-crisis"> New study suggests cannabis can help end the opioid crisis</a></li>
    <li style="display:none;"><a href="/article/379526-Is-the-oral-cancer-epidemic-in-men-outwitting-natural-defenses"> Is the oral cancer epidemic in men outwitting natural defenses?</a></li>
    <li style="display:none;"><a href="/article/379522-Research-exposes-new-heath-risks-of-GMO-mosquitos-salmon"> Research exposes new heath risks of GMO mosquitos &amp; salmon</a></li>
    <li style="display:none;"><a href="/article/379500-Over-a-dozen-popular-Texas-beaches-test-positive-for-high-levels-of-fecal-bacteria"> Over a dozen popular Texas beaches test positive for high levels of fecal bacteria</a></li>
    <li style="display:none;"><a href="/article/379496-Study-finds-being-exposed-to-small-amounts-of-light-during-sleep-is-linked-to-depression"> Study finds being exposed to small amounts of light during sleep is linked to depression</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/380281-Three-guidelines-for-truth-telling"> Three guidelines for truth-telling</a></li>
    <li><a href="/article/380270-Three-reasons-people-botch-big-decisions"> Three reasons people botch big decisions</a></li>
    <li><a href="/article/380262-Walk-off-your-depression-Exercise-often-works-better-than-medication-to-improve-mental-health"> Walk off your depression! Exercise often works better than medication to improve mental health</a></li>
    <li><a href="/article/380224-Does-mind-wandering-spur-creativity"> Does mind-wandering spur creativity?</a></li>
    <li><a href="/article/380183-The-Health-Wellness-Show-Is-anybody-home-Dissociation-and-oh-I-forgot"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Is anybody home? Dissociation and ......oh, I forgot</a></li>
    <li><a href="/article/380160-Whos-got-the-time-Why-time-seems-to-fly-or-trickle-by"> Who&#39;s got the time? Why time seems to fly - or trickle - by</a></li>
    <li><a href="/article/380147-Taking-ownership-of-your-problems-From-blame-to-responsibility"> Taking ownership of your problems: From blame to responsibility</a></li>
    <li style="display:none;"><a href="/article/380094-Depressed-people-find-it-harder-to-differentiate-between-similar-memories-lack-of-new-cells-in-hippocampus-suspected-culprit"> Depressed people find it harder to differentiate between similar memories, lack of new cells in hippocampus suspected culprit</a></li>
    <li style="display:none;"><a href="/article/380047-Cause-of-synesthesia-identified-in-the-brain"> Cause of synesthesia identified in the brain</a></li>
    <li style="display:none;"><a href="/article/380006-New-study-shows-psychopaths-disregard-for-others-is-not-automatic"> New study shows psychopaths&#39; disregard for others is not automatic</a></li>
    <li style="display:none;"><a href="/article/379928-The-necessity-of-proper-socialization-and-shame-in-society"> The necessity of proper socialization and shame in society</a></li>
    <li style="display:none;"><a href="/article/379685-Hold-onto-your-kids-Dr-Gabor-Mate-talks-about-the-effects-of-childhood-trauma"> &#39;Hold onto your kids&#39; - Dr. Gabor Maté talks about the effects of childhood trauma</a></li>
    <li style="display:none;"><a href="/article/379644-The-law-of-unintended-consequences-Logical-fallacies-and-mental-models"> The law of unintended consequences: Logical fallacies and mental models</a></li>
    <li style="display:none;"><a href="/article/379585-Parenting-behaviours-that-cut-suicide-risk-7-times"> Parenting behaviours that cut suicide risk 7 times</a></li>
    <li style="display:none;"><a href="/article/379581-No-hugging-allowed-We-are-living-through-a-crisis-of-touch"> No hugging allowed! We are living through a crisis of touch</a></li>
    <li style="display:none;"><a href="/article/379472-CBT-The-cure-for-social-anxiety-that-works-for-85-of-people"> CBT: The cure for social anxiety that works for 85% of people</a></li>
    <li style="display:none;"><a href="/article/379278-Certain-childhood-behaviors-can-predict-occupational-success-and-earnings-50-years-later"> Certain childhood behaviors can predict occupational success and earnings 50 years later</a></li>
    <li style="display:none;"><a href="/article/379247-You-can-never-change-your-life-through-willpower-connection-is-what-actually-works"> You can never change your life through willpower - connection is what actually works</a></li>
    <li style="display:none;"><a href="/article/379240-You-dont-know-yourself-nearly-as-well-as-you-think-you-do"> You don&#39;t know yourself nearly as well as you think you do</a></li>
    <li style="display:none;"><a href="/article/379177-Liberty-without-responsibility-is-meaningless"> Liberty without responsibility is meaningless</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/380018-Kaikoura-New-Zealand-UFO-sighting-still-flummoxing-locals-40-years-later"> Kaikōura, New Zealand UFO sighting still flummoxing locals 40 years later</a></li>
    <li><a href="/article/379738-WP-The-military-keeps-encountering-UFOs-but-the-Pentagon-doesnt-care"> WP: The military keeps encountering UFOs but the Pentagon doesn&#39;t care</a></li>
    <li><a href="/article/379700-Hmmm-Pentagon-releases-ANOTHER-video-of-its-jets-chasing-UFO"> Hmmm... Pentagon releases ANOTHER video of its jets chasing UFO</a></li>
    <li><a href="/article/379275-Triangular-UFO-videoed-flying-low-in-the-night-sky-could-be-the-best-evidence-ever-for-alien-life"> Triangular UFO videoed flying low in the night sky could be the &#39;best evidence ever&#39; for alien life</a></li>
    <li><a href="/article/379175-Exorcists-go-online-as-Vatican-faces-mounting-demand"> Exorcists go online as Vatican faces mounting demand</a></li>
    <li><a href="/article/379131-Mothman-like-entity-seen-near-truck-stop-on-Illinois-Wisconsin-border"> Mothman-like entity seen near truck stop on Illinois/Wisconsin border</a></li>
    <li><a href="/article/378877-More-time-travelers-with-revelations-future-warnings-and-photos"> More time travelers with revelations, future warnings and photos</a></li>
    <li style="display:none;"><a href="/article/378865-Polish-family-terrorized-by-a-poltergeist"> Polish family terrorized by a poltergeist</a></li>
    <li style="display:none;"><a href="/article/378791-Worlds-unknown-Tales-of-mysterious-underground-civilizations"> Worlds unknown: Tales of mysterious underground civilizations</a></li>
    <li style="display:none;"><a href="/article/378777-From-the-black-depths-bizarre-cases-of-underground-monsters"> From the black depths, bizarre cases of underground monsters</a></li>
    <li style="display:none;"><a href="/article/378679-Vatican-reportedly-sets-up-new-exorcism-course-amid-soaring-claims-of-demonic-possession"> Vatican reportedly sets up new exorcism course amid soaring claims of demonic possession</a></li>
    <li style="display:none;"><a href="/article/378299-Coins-rain-down-on-Madhya-Pradesh-India"> Coins rain down on Madhya Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/378278-Fortean-fish-fall-at-Fulshea-Texas"> Fortean fish fall at Fulshea, Texas?</a></li>
    <li style="display:none;"><a href="/article/378264-Russia-Police-summon-Priests-to-exorcise-poltergeist"> Russia: Police summon Priests to exorcise poltergeist</a></li>
    <li style="display:none;"><a href="/article/378248-A-brief-history-of-Australias-eeriest-alien-encounters"> A brief history of Australia&#39;s eeriest alien encounters</a></li>
    <li style="display:none;"><a href="/article/378243-Whats-up-with-those-Pentagon-UFO-videos"> What&#39;s up with those Pentagon UFO videos?</a></li>
    <li style="display:none;"><a href="/article/378144-Maybe-its-not-such-a-crazy-idea-to-believe-the-Illuminati-controls-the-world"> Maybe it&#39;s not such a crazy idea to believe the Illuminati controls the world</a></li>
    <li style="display:none;"><a href="/article/377910-FAA-radar-and-audio-tapes-from-Oregon-UFO-incident-that-sent-F-15s-scrambling"> FAA radar and audio tapes from Oregon UFO incident that sent F-15s scrambling</a></li>
    <li style="display:none;"><a href="/article/377777-Lost-wreckage-of-Silpho-UFO-discovered-in-London-Science-Museum"> Lost wreckage of Silpho UFO discovered in London Science Museum</a></li>
    <li style="display:none;"><a href="/article/377604-Nick-Redfern-A-womans-tale-of-shadowy-nightmarish-fedora-wearing-figures"> Nick Redfern: A woman&#39;s﻿ tale of &#39;shadowy, nightmarish, fedora-wearing figures&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/380142-Harvard-to-offer-four-year-degree-In-Feeling-Oppressed"> Harvard to offer four-year degree In Feeling Oppressed</a></li>
    <li><a href="/article/380082-White-House-running-out-of-cardboard-boxes-says-spokesperson"> White House running out of cardboard boxes says spokesperson</a></li>
    <li><a href="/article/379755-Achilles-the-deaf-Hermitage-cat-to-reprise-role-as-animal-psychic-for-FIFA-2018-World-Cup-in-Russia"> Achilles the deaf Hermitage cat to reprise role as &#39;animal psychic&#39; for FIFA 2018 World Cup in Russia</a></li>
    <li><a href="/article/379301-Church-of-Scientology-and-Catholic-Church-announce-merger"> Church of Scientology and Catholic Church announce merger</a></li>
    <li><a href="/article/379281-Seems-legit-Man-from-the-future-holds-interview-with-himself-after-bumping-into-his-younger-version-VIDEO"> Seems legit! Man &#39;from the future&#39; holds interview with himself after bumping into his younger version (VIDEO)</a></li>
    <li><a href="/article/378802-Justin-Trudeaus-trip-to-India-in-3-minutes"> Justin Trudeau&#39;s trip to India in 3 minutes</a></li>
    <li><a href="/article/378793-Bad-makeup-and-a-terrible-accent-apparently-makes-you-a-time-traveler"> Bad makeup and a terrible accent apparently makes you a time traveler</a></li>
    <li style="display:none;"><a href="/article/378647-Holy-sheet-Shaolin-monk-pierces-pane-of-glass-with-needle-VIDEO"> Holy sheet! Shaolin monk pierces pane of glass with needle (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/378358-Psychiatrists-baffled-by-strange-mental-disorder-affecting-only-world-leaders-who-defy-US-diktats"> Psychiatrists baffled by strange mental disorder affecting only world leaders who defy US diktats</a></li>
    <li style="display:none;"><a href="/article/378302-Trigger-warning-Putin-campaign-video-warns-about-the-horrors-of-communism-and-liberalism"> Trigger warning: Putin campaign video warns about the horrors of communism and liberalism</a></li>
    <li style="display:none;"><a href="/article/378274-Russkies-hacking-English-too-US-establishment-adopts-spy-language"> Russkies hacking English too? US establishment adopts &#39;spy&#39; language</a></li>
    <li style="display:none;"><a href="/article/377877-When-Race-Trumps-Story-Black-Panther-an-Alt-Right-Superhero-for-Leftists"><strong class="chn-focus">SOTT Focus:</strong>  When Race Trumps Story: Black Panther - an Alt-Right Superhero for Leftists</a></li>
    <li style="display:none;"><a href="/article/377778-Make-dating-great-again-Dating-site-for-Trump-supporters-officially-launches"> Make dating great again: Dating site for Trump supporters officially launches</a></li>
    <li style="display:none;"><a href="/article/377644-Cow-escapes-slaughter-by-smashing-through-metal-fence-breaking-mans-arm-then-swimming-to-safety-on-island"> Cow escapes slaughter by smashing through metal fence, breaking man&#39;s arm, then swimming to safety on island</a></li>
    <li style="display:none;"><a href="/article/377284-Co-author-of-physics-paper-is-age-7-and-feline"> Co-author of physics paper is age 7 and feline</a></li>
    <li style="display:none;"><a href="/article/377125-Flatearth-Aeronautical-Experimentation-Colonisation-And-Exploration-Society-to-launch-satellites-by-throwing-them-off-the-edge"> Flatearth Aeronautical Experimentation Colonisation And Exploration Society to launch satellites by throwing them off the edge</a></li>
    <li style="display:none;"><a href="/article/376821-Missouri-women-catches-neighbors-Corgi-riding-her-pony"> Missouri women catches neighbor&#39;s Corgi riding her pony</a></li>
    <li style="display:none;"><a href="/article/376451-The-yolks-on-you-Norways-Olympic-team-receives-15000-eggs-they-didnt-order"> The yolk&#39;s on you: Norway&#39;s Olympic team receives 15,000 eggs they didn&#39;t order</a></li>
    <li style="display:none;"><a href="/article/376316-IKEA-founder-forced-to-walk-through-all-of-heaven-before-getting-to-his-section"> IKEA founder forced to walk through all of heaven before getting to his section</a></li>
    <li style="display:none;"><a href="/article/376288-ER-nurses-video-about-flu-epidemic-goes-viral-Wash-your-stinking-hands"> ER nurse&#39;s video about flu epidemic goes viral: &#39;Wash your stinking hands!&#39;</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/456495" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/456495" target="_blank" rel="nofollow"><img border="0" alt="british putin blame" title="british putin blame" src="/image/s22/456495/medium/keep_calm_and_blame_putin_1.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Carry on up the Moskva</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/456495', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/456495&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F456495&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F456495%2Ffull%2Fkeep_calm_and_blame_putin_1.jpg&description=Carry%20on%20up%20the%20Moskva" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/252" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>A child-like man is not a man whose development has been arrested; on the contrary, he is a man who has given himself a chance of continuing to develop long after most adults have muffled themselves in the cocoon of middle-aged habit and convention.</p></blockquote>
      <div class="qsrc">
        - Aldous Huxley
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/252', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>It's illegal for two or more persons to 'conspire ... to defraud the United States, or any agency thereof in any manner or for any purpose So...</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/380284-Dangerous-times-Mueller-widens-the-Russiagate-dragnet-by-invoking-unusual-conspiracy-to-defraud-government-charge" title="Dangerous times: Mueller widens the Russiagate dragnet by invoking unusual &#39;conspiracy to defraud government&#39; charge"></a>
          <a class="recomicon recomcom" href="/article/380284-Dangerous-times-Mueller-widens-the-Russiagate-dragnet-by-invoking-unusual-conspiracy-to-defraud-government-charge#comment222643" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>So why wouldn't you use it? I can't think of a single reason Green tea plants are known to be especially effective at absorbing lead from the...</p>
      <div class="poster">
        <a href="/user/27026-Eight">Eight</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/380260-Green-tea-caffeine-and-the-metabolic-rate" title="Green tea, caffeine and the metabolic rate"></a>
          <a class="recomicon recomcom" href="/article/380260-Green-tea-caffeine-and-the-metabolic-rate#comment222642" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I, personally, prefer living next to, or alongside Westerners. Best course of action in the face of massive West-inspired degeneracy (which is now...</p>
      <div class="poster">
        <a href="/user/17445-Lamp-of-Orion">Lamp of Orion</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/380254-German-Interior-Minister-Islam-doesnt-belong-to-Germany-Muslims-need-to-live-with-us-not-against-us" title="German Interior Minister: &quot;Islam doesn&#39;t belong to Germany - Muslims need to live with us, not against us&quot;"></a>
          <a class="recomicon recomcom" href="/article/380254-German-Interior-Minister-Islam-doesnt-belong-to-Germany-Muslims-need-to-live-with-us-not-against-us#comment222641" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"She might as well have 'psycho hose beast' on her forehead in big, red letters. I pity the fool who wants to try to mount that..." "Really! I may...</p>
      <div class="poster">
        <a href="/user/5698-Highland-Fleet-Lute">Highland Fleet Lute</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/380223-Shocker-Daily-Mail-report-says-Megyn-Kelly-is-not-a-very-nice-person" title="Shocker! Daily Mail report says Megyn Kelly is not a very nice person"></a>
          <a class="recomicon recomcom" href="/article/380223-Shocker-Daily-Mail-report-says-Megyn-Kelly-is-not-a-very-nice-person#comment222640" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I saw and listened to a video by a student that watched it happen.. he said that the black &amp; white crane in the photos was lifting a 'blue...</p>
      <div class="poster">
        <a href="/user/21425-isc6822">isc6822</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/380133-Brand-new-first-of-its-kind-bridge-collapses-in-Miami-Florida-At-last-6-car-drivers-crushed-to-death-Update" title="Brand new &#39;first of its kind&#39; bridge collapses in Miami, Florida - At last 6 car drivers crushed to death [Update]"></a>
          <a class="recomicon recomcom" href="/article/380133-Brand-new-first-of-its-kind-bridge-collapses-in-Miami-Florida-At-last-6-car-drivers-crushed-to-death-Update#comment222639" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_16.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/456871" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/456871" target="_blank" rel="nofollow"><img border="0" alt="Saint Petersburg" title="Saint Petersburg" src="/image/s22/456871/medium/Saint_Petersburg.jpg" /></a>
  <p style="padding-top:10px;"><strong>Saint Petersburg</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/456871', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/456871&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F456871&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F456871%2Ffull%2FSaint_Petersburg.jpg&description=Saint%20Petersburg" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> <div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.12'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
