<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="A single tiny bead can reveal a global history -- Sott.net" />
<meta name="description" content="Hint: There is a laser involved. Jessica Thompson was looking for bones, not beads. But as the Yale archeologist sifted through the fertile soil of Kasitu Valley in northern Malawi in the mid 2010s, she kept finding small glass orbs, many about..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="A single tiny bead can reveal a global history" />
<meta name="twitter:description" content="Hint: There is a laser involved. Jessica Thompson was looking for bones, not beads. But as the Yale archeologist sifted through the fertile soil of Kasitu Valley in northern Malawi in the mid..." />
<meta name="twitter:image" content="https://www.sott.net/image/s33/660100/full/ZHMuanBn.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/473189-A-single-tiny-bead-can-reveal-a-global-history" />
<meta property="og:type" content="website" />
<meta property="og:title" content="A single tiny bead can reveal a global history -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s33/660100/full/ZHMuanBn.jpg" />
<meta property="og:description" content="Hint: There is a laser involved. Jessica Thompson was looking for bones, not beads. But as the Yale archeologist sifted through the fertile soil of Kasitu Valley in northern Malawi in the mid 2010s, she kept finding small glass orbs, many about..." />
<meta property="og:site_name" content="Sott.net" />
<title>A single tiny bead can reveal a global history -- Secret History -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/473189-A-single-tiny-bead-can-reveal-a-global-history" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=473189" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sat, 15 Oct 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/19" rel="nofollow">Secret History</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/archaeology.png" title="Archaeology" alt="Archaeology" />
      </div>
      <h1>
      
      <a href="https://www.atlasobscura.com/articles/european-beads-malawi-trade-routes">A single tiny bead can reveal a global history</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Sidonie Talla Mafotsing<br /><a href="https://www.atlasobscura.com/articles/european-beads-malawi-trade-routes" target="_blank">Atlas Obscura</a><br />Fri, 30 Sep 2022 15:12 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=-13.972235,33.76947&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s33/660100/full/ZHMuanBn.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Jessica Thompson"><img src="/image/s33/660100/large/ZHMuanBn.jpg" alt="ancient beads jewelry Malawi" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Jessica Thompson</span><br /><span class="caption">These four beads were found in the Kasitu Valley in northern Malawi. The biggest is about the size of a Cheerio, while the smallest is the size of a grain of rice. Courtesy of</span></div></div> <em>Hint: There is a laser involved.</em>
<br /><br />
Jessica Thompson was looking for bones, not beads. But as the Yale archeologist sifted through the fertile soil of Kasitu Valley in northern Malawi in the mid 2010s, she kept finding small glass orbs, many about the size of grain of rice. Some were white, others were dotted with red, and a few were either dark blue, blue-green, or turquoise. "I had not expected to really see that," she says.
<br /><br />
These beads were part of the monetary system in northern Malawi in the 18th and 19th centuries. Then, they were used to buy goods and food, pay taxes imposed by local chiefs, and even purchase enslaved people. Today, the 29 beads Thompson discovered are part of a history that is still being written for the under-studied region. According to <a href="https://doi.org/10.1007/s10437-022-09486-6" title="https://doi.org/10.1007/s10437-022-09486-6" target="_blank">a paper</a> co-authored by Thompson, the miniature spheres are evidence of direct and indirect trading that was occurring between Europeans and Africans along indigenous trade routes created at least 1,000 years before Europeans began widespread exploration in that region.
      <br /><br />
      <div class="article-image-large to-center"><a href="/image/s33/660101/full/KDIpLmpwZw.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Jessica Thompson"><img loading="lazy" src="/image/s33/660101/large/KDIpLmpwZw.jpg" alt="Mazinga 1 excavation site Malawi" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Jessica Thompson</span><br /><span class="caption">he Mazinga 1 excavation site in Northern Malawi is in a triangular rock shelter where people have taken refuge for thousands of years.</span></div></div> To understand the story of the beads, Thompson worked with Laure Dussubieux at the Field Museum of Chicago, who used a technique called laser ablation inductively coupled plasma mass spectrometry to analyze the find. The minimally invasive process involved removing microscopic amounts of material from the beads; the material was then analyzed to determine its chemical components. The results revealed the proportion of each element found in the artifacts, allowing researchers to determine where they came from and the technology used to make them
<br /><br />
Some of the beads found in Malawi were so tiny — as little as one millimeter in diameter — that Thompson and her team couldn't quite figure out what they were. When it came to analyzing them in Chicago, Dussubieux says that having agile fingers was the key. "You had to be very careful when placing the beads on the chamber because the problem with beads is that they roll," she says.
<br /><br />
The study concluded that all but one of the 29 beads were manufactured in Europe between the 17th and 19th centuries. The one non-European bead had a chemical composition of mineral soda-high alumina typical of beads manufactured in South Asia, specifically in Chaul on the Maharashtra coast, India. The beads' origins suggest that they found their way to Malawi via Indian Ocean trade routes but further research is needed to understand those trading patterns.
<br /><div class="article-image-large to-center"><a href="/image/s33/660102/full/YXVyZS5qcGc.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Laure Dussubieux"><img loading="lazy" src="/image/s33/660102/large/YXVyZS5qcGc.jpg" alt="bead analysis ancient history malawi" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Laure Dussubieux</span><br /><span class="caption">Laure Dussubieux used laser ablation inductively coupled plasma mass spectrometry to study the artifacts. This is the first time the technology has been used to analyze beads excavated in Malawi.</span></div></div> This is the first time this technique has been used on glass beads excavated in Malawi but it has previously been used to analyze other archeological artifacts, says Paul Sylvester, a professor of geoscience at Texas Tech University For this study, with which he is not affiliated, Sylvester says the fact that chemical elements like arsenic and lead showed up in the analysis of the beads made it easy to trace them back to Europe because such elements were commonly used in glass-making around the mid-19th century.
<br /><br />
The presence of these European beads in Malawi is an indication of the increased interest that Europe had in that region during the 18th and 19th centuries but, as Thompson says, "the trade goods were things that people in the interior wanted and had their own purposes for." (The only non-European bead is believed to have been brought into the interior in the 16th century by the Portuguese, who knew that African consumers, at the time, preferred Indian beads over European ones.)
<br /><div class="article-image-large to-center"><a href="/image/s33/660103/full/XzU2NTguanBn.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Jessica Thompson"><img loading="lazy" src="/image/s33/660103/large/XzU2NTguanBn.jpg" alt="Mazinga 1 site  Malawi archaeology" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Jessica Thompson</span><br /><span class="caption">Archaeological investigations at the Mazinga 1 site have generated much local interest in what archaeology can offer instead of — or in addition to — the written record</span></div></div> Malawi is a landlocked, southeastern African country bordered by Zambia, Mozambique, and Tanzania. According to Thompson, it is a place rich in history and research material but because of a lack of resources, it doesn't even have a national museum to display any significant findings. For the excavation of the beads, Thompson and her team worked with students from the University of Malawi to encourage them to use archeology as an access point to understand their own stories. "Because historical documents provide so much detail, they tend to be the things you gravitate towards," she says. "But I think it makes it a little harder to see what the story would have looked like from the perspective of people who were not necessarily writing down what was going on at the time."
<br /><br />
This past summer, Thompson and her colleagues went back to northern Malawi to do more excavation work. They have already uncovered more beads. Now that she knows what she's looking for, Thompson says, "they're just kind of sitting here, potentially ready to be analyzed." They could reveal a history not documented by Europeans exploring the African interior.
		</div>
  
<script type="text/javascript">
var __RLink = 'A-single-tiny-bead-can-reveal-a-global-history';
var __CatId = 19;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en473189" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=473189">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/473198-We-re-coming-for-you"> We&#39;re coming for you</a></li>
    <li><a href="/article/473197-Putin-says-no-need-for-further-massive-air-strikes-on-Ukraine-foresees-end-to-mobilization"> Putin says no need for further massive air strikes on Ukraine, foresees end to mobilization</a></li>
    <li><a href="/article/473196-Saudis-say-US-sought-1-month-delay-of-OPEC-production-cuts"> Saudis say US sought 1 month delay of OPEC+ production cuts</a></li>
    <li><a href="/article/473195-US-should-abandon-outdated-Cold-War-mentality-China"> US should abandon &#39;outdated Cold War mentality&#39; - China</a></li>
    <li><a href="/article/473194-Westerners-live-in-denial-convinced-they-re-the-good-guys"> Westerners live in denial, convinced they&#39;re the good guys</a></li>
    <li><a href="/article/473193-The-era-of-fast-cheap-genome-sequencing-is-here"> The era of fast, cheap genome sequencing is here</a></li>
    <li><a href="/article/473192-Name-and-shame-local-version-Greenwich-Village-hostage-situation-ends-after-Post-exposes-unruly-students"> Name and shame, local version: Greenwich Village &#39;hostage&#39; situation ends after Post exposes unruly students</a></li>
    <li style="display:none;"><a href="/article/473191-The-pandemic-has-paved-the-way-for-the-new-fascism-of-the-global-biosecurity-state"> The &#39;pandemic&#39; has paved the way for the new fascism of the global biosecurity state</a></li>
    <li style="display:none;"><a href="/article/473190-The-spooky-quantum-phenomenon-you-ve-probably-never-heard-ef"> The spooky quantum phenomenon you&#39;ve probably never heard ef</a></li>
    <li style="display:none;"><a href="/article/473189-A-single-tiny-bead-can-reveal-a-global-history"> A single tiny bead can reveal a global history</a></li>
    <li style="display:none;"><a href="/article/473188-Industry-stalls-amid-energy-crisis-Bank-of-France"> Industry stalls amid energy crisis  -  Bank of France</a></li>
    <li style="display:none;"><a href="/article/473187-House-Democrats-struggle-to-raise-funds-as-Republicans-continually-break-records"> House Democrats struggle to raise funds as Republicans continually break records</a></li>
    <li style="display:none;"><a href="/article/473186-Juvenile-gunman-kills-5-on-forest-trail-in-Raleigh-NC"> Juvenile gunman kills 5 on forest trail in Raleigh, NC</a></li>
    <li style="display:none;"><a href="/article/473185-North-Carolina-mom-reads-from-graphic-book-found-in-classroom-slams-pedophile-teacher-who-grooms-children"> North Carolina mom reads from graphic book &#39;found&#39; in classroom, slams &#39;pedophile&#39; teacher who &#39;grooms children&#39;</a></li>
    <li style="display:none;"><a href="/article/473184-One-dead-after-car-swept-away-in-Cretan-flash-flood-Greece"> One dead after car swept away in Cretan flash flood, Greece</a></li>
    <li style="display:none;"><a href="/article/473183-China-Focus-Cold-snap-prompts-northern-cities-to-activate-heating-early"> China Focus: Cold snap prompts northern cities to activate heating early</a></li>
    <li style="display:none;"><a href="/article/473182-80-year-old-mauled-to-death-by-daughters-3-dogs-Georgia-cops-say"> 80-year-old mauled to death by daughter&#39;s 3 dogs, Georgia cops say</a></li>
    <li style="display:none;"><a href="/article/473181-Bad-omen-oarfish-found-off-the-coast-of-Mexico"> &#39;Bad omen&#39; oarfish found off the coast of Mexico</a></li>
    <li style="display:none;"><a href="/article/473180-Settled-science-is-a-contradiction-in-terms"> &#39;Settled science&#39; is a contradiction in terms</a></li>
    <li style="display:none;"><a href="/article/473179-The-real-numbers-Inflation-at-a-75-year-high-Unemployment-24"> The real numbers: Inflation at a 75 year high - Unemployment 24%</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/473198-We-re-coming-for-you"> We&#39;re coming for you</a></li>
    <li><a href="/article/473197-Putin-says-no-need-for-further-massive-air-strikes-on-Ukraine-foresees-end-to-mobilization"> Putin says no need for further massive air strikes on Ukraine, foresees end to mobilization</a></li>
    <li><a href="/article/473196-Saudis-say-US-sought-1-month-delay-of-OPEC-production-cuts"> Saudis say US sought 1 month delay of OPEC+ production cuts</a></li>
    <li><a href="/article/473195-US-should-abandon-outdated-Cold-War-mentality-China"> US should abandon &#39;outdated Cold War mentality&#39; - China</a></li>
    <li><a href="/article/473194-Westerners-live-in-denial-convinced-they-re-the-good-guys"> Westerners live in denial, convinced they&#39;re the good guys</a></li>
    <li><a href="/article/473178-Putin-addresses-Russian-Energy-Week-International-Forum-Speaks-on-sabotage-economics-and-geopolitics"> Putin addresses Russian Energy Week International Forum - Speaks on sabotage, economics and geopolitics</a></li>
    <li><a href="/article/473176-Russian-troops-from-joint-military-force-to-arrive-in-Belarus-in-response-to-military-activity-of-Poland-Baltic-states-near-border"> Russian troops from joint military force to arrive in Belarus in response to military activity of Poland &amp; Baltic states near border</a></li>
    <li style="display:none;"><a href="/article/473175-How-low-can-you-go-NYC-congressional-candidate-Mike-Itkis-stars-in-porn-to-show-sex-positive-agenda"> How low can you go? NYC congressional candidate Mike Itkis stars in porn to show &#39;sex positive&#39; agenda</a></li>
    <li style="display:none;"><a href="/article/473174-Virginia-state-lawmaker-to-introduce-bill-making-it-a-crime-for-parents-not-to-affirm-their-LGBT-child"> Virginia state lawmaker to introduce bill making it a crime for parents not to affirm their LGBT child</a></li>
    <li style="display:none;"><a href="/article/473172-We-should-be-aiming-for-zero-infections-New-chancellor-Jeremy-Hunts-woeful-record-on-lockdowns"> &#39;We should be aiming for zero infections&#39;: New chancellor Jeremy Hunt&#39;s woeful record on lockdowns</a></li>
    <li style="display:none;"><a href="/article/473170-Tulsi-Gabbard-dares-to-challenge-Washingtons-war-machine"><strong class="chn-bow">Best of the Web:</strong>  Tulsi Gabbard dares to challenge Washington&#39;s war machine</a></li>
    <li style="display:none;"><a href="/article/473167-German-leaders-care-more-about-NATO-than-their-own-people-Putin"> German leaders care more about NATO than their own people - Putin</a></li>
    <li style="display:none;"><a href="/article/473166-Gas-desperate-EU-has-eyes-for-Algeria-but-Washington-is-playing-wicked-stepmother"> Gas-desperate EU has eyes for Algeria, but Washington is playing wicked stepmother</a></li>
    <li style="display:none;"><a href="/article/473165-Global-finance-vs-global-energy-who-will-come-out-on-top"><strong class="chn-bow">Best of the Web:</strong>  Global finance vs global energy: who will come out on top?</a></li>
    <li style="display:none;"><a href="/article/473162-Putin-French-accusations-about-Russian-role-in-Armenia-Azerbaijan-conflict-twist-reality"> Putin: French accusations about Russian role in Armenia-Azerbaijan conflict &#39;twist&#39; reality</a></li>
    <li style="display:none;"><a href="/article/473158-Russia-courts-Muslim-countries-as-strategic-Eurasian-partners"> Russia courts Muslim countries as strategic Eurasian partners</a></li>
    <li style="display:none;"><a href="/article/473155-Shhhhh-White-House-to-downplay-Biden-birthday-so-voters-dont-notice-how-old-he-is"> Shhhhh: White House to downplay Biden birthday so voters don&#39;t notice how old he is</a></li>
    <li style="display:none;"><a href="/article/473154-Musk-demands-Pentagon-foot-Starlink-Ukraine-bill-after-Ukraine-diplomat-tells-him-to-f-k-off"> Musk demands Pentagon foot Starlink-Ukraine bill after Ukraine diplomat tells him to &#39;f**k off&#39;</a></li>
    <li style="display:none;"><a href="/article/473152-Nothing-but-welfare-queens-American-aid-to-Zelensky-and-Tsai-Ing-wen"><strong class="chn-bow">Best of the Web:</strong>  Nothing but welfare queens: American aid to Zelensky and Tsai Ing-wen</a></li>
    <li style="display:none;"><a href="/article/473150-White-House-willing-to-revisit-ties-with-key-ally"> White House &#39;willing to revisit&#39; ties with key ally</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/473192-Name-and-shame-local-version-Greenwich-Village-hostage-situation-ends-after-Post-exposes-unruly-students"> Name and shame, local version: Greenwich Village &#39;hostage&#39; situation ends after Post exposes unruly students</a></li>
    <li><a href="/article/473191-The-pandemic-has-paved-the-way-for-the-new-fascism-of-the-global-biosecurity-state"> The &#39;pandemic&#39; has paved the way for the new fascism of the global biosecurity state</a></li>
    <li><a href="/article/473188-Industry-stalls-amid-energy-crisis-Bank-of-France"> Industry stalls amid energy crisis  -  Bank of France</a></li>
    <li><a href="/article/473187-House-Democrats-struggle-to-raise-funds-as-Republicans-continually-break-records"> House Democrats struggle to raise funds as Republicans continually break records</a></li>
    <li><a href="/article/473186-Juvenile-gunman-kills-5-on-forest-trail-in-Raleigh-NC"> Juvenile gunman kills 5 on forest trail in Raleigh, NC</a></li>
    <li><a href="/article/473185-North-Carolina-mom-reads-from-graphic-book-found-in-classroom-slams-pedophile-teacher-who-grooms-children"> North Carolina mom reads from graphic book &#39;found&#39; in classroom, slams &#39;pedophile&#39; teacher who &#39;grooms children&#39;</a></li>
    <li><a href="/article/473180-Settled-science-is-a-contradiction-in-terms"> &#39;Settled science&#39; is a contradiction in terms</a></li>
    <li style="display:none;"><a href="/article/473179-The-real-numbers-Inflation-at-a-75-year-high-Unemployment-24"> The real numbers: Inflation at a 75 year high - Unemployment 24%</a></li>
    <li style="display:none;"><a href="/article/473177-40-dead-after-explosion-in-coalmine-in-Turkey-dozens-still-trapped"> 40 dead after explosion in coalmine in Turkey, dozens still trapped</a></li>
    <li style="display:none;"><a href="/article/473171-Number-of-non-binary-students-in-Maryland-district-soars-by-582-data-shows"> Number of non-binary students in Maryland district soars by 582%, data shows</a></li>
    <li style="display:none;"><a href="/article/473169-Jeffrey-Sachs-US-Biotech-Possibly-Behind-Covid-Origins-and-Cover-Up"><strong class="chn-focus">SOTT Focus:</strong>  Jeffrey Sachs: US Biotech Possibly Behind Covid Origins and Cover-Up</a></li>
    <li style="display:none;"><a href="/article/473168-Illegal-migration-into-EU-soars"> Illegal migration into EU soars</a></li>
    <li style="display:none;"><a href="/article/473164-The-Guardian-finally-publishes-an-anti-lockdown-op-ed-two-and-a-half-years-late"> The Guardian finally publishes an anti-lockdown op-ed  -  two and a half years late</a></li>
    <li style="display:none;"><a href="/article/473163-Alex-Jones-ordered-to-pay-nearly-1billion-to-Sandy-Hook-victims-over-hoax-claims"> Alex Jones ordered to pay nearly $1billion to Sandy Hook victims over hoax claims</a></li>
    <li style="display:none;"><a href="/article/473161-Russia-reacts-to-Azov-neo-Nazis-platform-at-prestigious-US-university"> Russia reacts to Azov neo-Nazi&#39;s platform at prestigious US university</a></li>
    <li style="display:none;"><a href="/article/473157-Canadas-CTV-quietly-deleted-headline-saying-vaccinated-outnumber-unvaxxed-in-hospitals"><strong class="chn-fb">Flashback:</strong>  Canada&#39;s CTV quietly deleted headline saying vaccinated outnumber unvaxxed in hospitals</a></li>
    <li style="display:none;"><a href="/article/473151-Climate-extremists-throw-soup-at-Van-Gogh-painting-worth-84M-glue-themselves-to-wall"> Climate extremists throw soup at Van Gogh painting worth $84M, glue themselves to wall</a></li>
    <li style="display:none;"><a href="/article/473146-A-dumpster-fire-on-top-of-a-hurricane-LA-in-chaos-as-racism-corruption-scandals-mount"> &#39;A dumpster fire on top of a hurricane&#39;: LA in chaos as racism, corruption scandals mount</a></li>
    <li style="display:none;"><a href="/article/473145-Court-orders-CDC-to-release-data-showing-18M-vaccine-injuries-in-America"> Court orders CDC to release data showing 18M vaccine injuries in America</a></li>
    <li style="display:none;"><a href="/article/473143-PayPal-bail-ins-and-the-future-of-money"> PayPal, bail-ins and the future of money</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/473189-A-single-tiny-bead-can-reveal-a-global-history"> A single tiny bead can reveal a global history</a></li>
    <li><a href="/article/473055-Nanomaterial-from-the-Middle-Ages"> Nanomaterial from the Middle Ages</a></li>
    <li><a href="/article/473051-Researcher-discovers-another-astronomy-book-written-by-Galileo-Galilei-under-a-pseudonym"> Researcher discovers another astronomy book written by Galileo Galilei under a pseudonym</a></li>
    <li><a href="/article/472973-Tomb-of-deposed-Han-Emperor-reveals-a-dynastys-grandeur"> Tomb of deposed Han Emperor reveals a dynasty&#39;s grandeur</a></li>
    <li><a href="/article/472942-A-pendant-with-a-figure-of-St-Nicholas-found-in-the-ancient-church-hidden-in-Turkish-lake"> A pendant with a figure of St. Nicholas found in the ancient church hidden in Turkish lake</a></li>
    <li><a href="/article/472882-Alhambras-famous-golden-decor-is-turning-purple-and-now-researchers-know-why"> Alhambra&#39;s famous golden decor is turning purple and now researchers know why</a></li>
    <li><a href="/article/472859-Shrine-discovered-in-Egyptian-temple-with-evidence-of-previously-unknown-rituals"> Shrine discovered in Egyptian temple with evidence of previously unknown rituals</a></li>
    <li style="display:none;"><a href="/article/472790-The-Bronze-Age-village-buried-by-the-Plinian-eruption-of-Mount-Vesuvius"> The Bronze Age village buried by the Plinian eruption of Mount Vesuvius</a></li>
    <li style="display:none;"><a href="/article/472754-Crannogs-DNA-points-to-elites-living-on-Western-Europes-neolithic-artificial-islands"> Crannogs: DNA points to elites living on Western Europe&#39;s neolithic artificial islands</a></li>
    <li style="display:none;"><a href="/article/472678-Stone-spheres-could-be-from-ancient-Greek-board-game"> Stone spheres could be from ancient Greek board game</a></li>
    <li style="display:none;"><a href="/article/472660-Reagan-Approved-Plan-to-Sabotage-Soviets-Gas-Pipeline-In-1982"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Reagan Approved Plan to Sabotage Soviets Gas Pipeline In 1982</a></li>
    <li style="display:none;"><a href="/article/472577-Australian-caves-are-500000-years-older-than-thought-and-it-could-explain-a-megafauna-mystery"> Australian caves are 500,000 years older than thought, and it could explain a megafauna mystery</a></li>
    <li style="display:none;"><a href="/article/472513-How-an-obscure-intelligence-linked-party-fixed-a-second-Brexit-referendum-and-torpedoed-Corbyn"> How an obscure intelligence-linked party fixed a second Brexit referendum and torpedoed Corbyn</a></li>
    <li style="display:none;"><a href="/article/472405-Archaeologist-narrows-down-the-time-range-for-the-Theran-eruption"> Archaeologist narrows down the time range for the Theran eruption</a></li>
    <li style="display:none;"><a href="/article/472393-7000-year-old-structure-near-Prague-is-older-than-Stonehenge-Egyptian-pyramids"> 7,000-year-old structure near Prague is older than Stonehenge, Egyptian pyramids</a></li>
    <li style="display:none;"><a href="/article/472386-Southern-England-populated-with-75-of-migrant-families-from-continental-regions-during-Anglo-Saxon-period"> Southern England populated with 75% of migrant families from continental regions during Anglo-Saxon period</a></li>
    <li style="display:none;"><a href="/article/472383-Food-insecurity-driven-by-climate-change-contributed-to-international-conflict-in-Ancient-Palmyra"> Food insecurity driven by climate change contributed to international conflict in Ancient Palmyra</a></li>
    <li style="display:none;"><a href="/article/472369-NATOs-bombing-of-Yugoslavia-How-the-illegal-US-led-attack-on-the-Balkan-state-changed-the-course-of-European-history"> NATO&#39;s bombing of Yugoslavia: How the illegal US-led attack on the Balkan state changed the course of European history</a></li>
    <li style="display:none;"><a href="/article/472324-Bait-and-switch-Russia-handed-Moscow-to-Napoleon-210-years-ago-but-still-went-on-to-win-the-war"> Bait and switch: Russia handed Moscow to Napoleon 210 years ago, but still went on to win the war</a></li>
    <li style="display:none;"><a href="/article/472257-Why-Sergey-Glazyevs-memorial-to-the-legacy-of-Lyndon-LaRouche-matters"> Why Sergey Glazyev&#39;s memorial to the legacy of Lyndon LaRouche matters</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/473193-The-era-of-fast-cheap-genome-sequencing-is-here"> The era of fast, cheap genome sequencing is here</a></li>
    <li><a href="/article/473190-The-spooky-quantum-phenomenon-you-ve-probably-never-heard-ef"> The spooky quantum phenomenon you&#39;ve probably never heard ef</a></li>
    <li><a href="/article/473160-University-engineers-claim-to-have-created-a-safe-micro-nuclear-reactor-that-fits-in-the-back-of-a-truck"> University engineers claim to have created a safe micro-nuclear reactor that fits in the back of a truck</a></li>
    <li><a href="/article/473080-NASA-confirms-DART-mission-impact-changed-asteroids-motion-in-space"> NASA confirms DART mission impact changed asteroid&#39;s motion in space</a></li>
    <li><a href="/article/473070-Scientists-have-detected-a-completely-unprecedented-burst-of-energy-in-space"> Scientists have detected a &#39;completely unprecedented&#39; burst of energy in space</a></li>
    <li><a href="/article/473048-Strange-ripples-have-been-detected-at-the-edge-of-the-Solar-System"> Strange ripples have been detected at the edge of the Solar System</a></li>
    <li><a href="/article/473009-Human-Cyborgs-are-Just-the-Beginning"> Human Cyborgs are Just the Beginning</a></li>
    <li style="display:none;"><a href="/article/473006-Evolution-A-strong-delusion-1-1"> Evolution: A strong delusion 1.1</a></li>
    <li style="display:none;"><a href="/article/472985-Underground-microbes-may-have-swarmed-ancient-Mars"> Underground microbes may have swarmed ancient Mars</a></li>
    <li style="display:none;"><a href="/article/472972-Ultra-rare-diamond-suggests-an-oceans-worth-of-water-hidden-deep-within-our-Earth"> Ultra rare diamond suggests an ocean&#39;s worth of water hidden deep within our Earth</a></li>
    <li style="display:none;"><a href="/article/472967-Satellite-temperature-data-show-almost-all-climate-model-forecasts-have-been-wrong-for-the-last-40-years"> Satellite temperature data show almost all climate model forecasts have been wrong for the last 40 years</a></li>
    <li style="display:none;"><a href="/article/472958-Earths-Moon-might-have-formed-in-just-hours-from-a-shattered-mess"> Earth&#39;s Moon might have formed in just hours from a shattered mess</a></li>
    <li style="display:none;"><a href="/article/472904-Speeding-cloud-might-have-come-from-recent-nearby-supernova"> Speeding cloud might have come from recent, nearby supernova</a></li>
    <li style="display:none;"><a href="/article/472903-Evolution-A-Strong-Delusion-1-0"><strong class="chn-bow">Best of the Web:</strong>  Evolution: A Strong Delusion 1.0</a></li>
    <li style="display:none;"><a href="/article/472864-Telegram-CEO-issues-warning-about-WhatsApp-security"> Telegram CEO issues warning about WhatsApp security</a></li>
    <li style="display:none;"><a href="/article/472837-Discovery-of-a-new-rare-blood-type-could-save-the-lives-of-future-newborns"> Discovery of a new rare blood type could save the lives of future newborns</a></li>
    <li style="display:none;"><a href="/article/472836-Days-get-longer-when-the-wind-blows"> Days get longer when the wind blows</a></li>
    <li style="display:none;"><a href="/article/472752-Repeated-El-Nino-events-correlate-with-big-ecological-shifts"> Repeated El Niño events correlate with big ecological shifts</a></li>
    <li style="display:none;"><a href="/article/472732-Russian-scientists-discover-huge-asteroid-heading-towards-Earth"> Russian scientists discover huge asteroid heading towards Earth</a></li>
    <li style="display:none;"><a href="/article/472717-We-own-the-Science-brags-UN-chief-who-works-with-Google-to-suppress-climate-skeptics"> &#39;We own the Science&#39; brags UN chief who works with Google to suppress climate skeptics</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/473184-One-dead-after-car-swept-away-in-Cretan-flash-flood-Greece"> One dead after car swept away in Cretan flash flood, Greece</a></li>
    <li><a href="/article/473183-China-Focus-Cold-snap-prompts-northern-cities-to-activate-heating-early"> China Focus: Cold snap prompts northern cities to activate heating early</a></li>
    <li><a href="/article/473182-80-year-old-mauled-to-death-by-daughters-3-dogs-Georgia-cops-say"> 80-year-old mauled to death by daughter&#39;s 3 dogs, Georgia cops say</a></li>
    <li><a href="/article/473181-Bad-omen-oarfish-found-off-the-coast-of-Mexico"> &#39;Bad omen&#39; oarfish found off the coast of Mexico</a></li>
    <li><a href="/article/473159-Australia-Major-floods-prompt-evacuations-in-Victoria-Tasmania-and-NSW"> Australia  -  Major floods prompt evacuations in Victoria, Tasmania and NSW</a></li>
    <li><a href="/article/473156-Severe-thunderstorm-slams-Morocco"> Severe thunderstorm slams Morocco</a></li>
    <li><a href="/article/473153-Flash-floods-in-Sicily-Italy"> Flash floods in Sicily, Italy</a></li>
    <li style="display:none;"><a href="/article/473141-New-island-appears-in-area-with-high-underwater-volcanic-activity-Pacific-Ocean-NASA"> New island appears in area with high underwater volcanic activity Pacific Ocean - NASA</a></li>
    <li style="display:none;"><a href="/article/473137-3-year-old-girl-killed-12-injured-in-dog-attack-in-Odisha-India"> 3 year old girl killed, 12 injured in dog attack in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/473135-Magnitude-6-4-earthquake-jolts-Papua-New-Guinea"> Magnitude 6.4 earthquake jolts Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/473127-Over-4-feet-of-snowfall-in-the-mountains-of-Uttarakhand-India"> Over 4 feet of snowfall in the mountains of Uttarakhand, India</a></li>
    <li style="display:none;"><a href="/article/473125-Heavy-rain-fallen-trees-and-landslides-in-West-Java-Indonesia"> Heavy rain, fallen trees and landslides in West Java, Indonesia</a></li>
    <li style="display:none;"><a href="/article/473117-5-fatalities-after-floods-and-landslides-in-Bali-Indonesia"> 5 fatalities after floods and landslides in Bali,  Indonesia</a></li>
    <li style="display:none;"><a href="/article/473104-Man-falls-into-sinkhole-with-his-bike-near-Kanpur-Metro-in-Uttar-Pradesh-India"> Man falls into sinkhole with his bike near Kanpur Metro in Uttar Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/473096-Up-to-34-inches-of-rain-in-24-hours-triggers-deadly-floods-and-landslides-in-Vietnam"> Up to 34 inches of rain in 24 hours triggers deadly floods and landslides in Vietnam</a></li>
    <li style="display:none;"><a href="/article/473079-At-least-33-people-killed-in-floods-and-landslides-across-western-Nepal-in-past-week"> At least 33 people killed in floods and landslides across western Nepal in past week</a></li>
    <li style="display:none;"><a href="/article/473076-Tropical-kingbird-from-the-Gulf-of-Mexico-turns-up-in-Windsor-Ontario"> Tropical kingbird from the Gulf of Mexico turns up in Windsor, Ontario</a></li>
    <li style="display:none;"><a href="/article/472996-At-least-36-dead-after-flash-floods-in-Aragua-Venezuela-months-worth-of-rain-in-just-8-hours-UPDATE"> At least 36 dead after flash floods in Aragua, Venezuela - month&#39;s worth of rain in just 8 hours (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/473064-Adapt-2030-Ice-Age-Report-We-have-all-been-lied-to-here-is-the-truth"> Adapt 2030 Ice Age Report: We have all been lied to, here is the truth</a></li>
    <li style="display:none;"><a href="/article/473050-SOTT-Earth-Changes-Summary-September-2022-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - September 2022: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/473173-Meteor-fireball-fall-over-southern-Spain-Oct-14"> Meteor fireball fall over southern Spain (Oct. 14)</a></li>
    <li><a href="/article/473139-Meteor-fireball-over-British-Columbia-Washington-and-Oregon-on-October-13"> Meteor fireball over British Columbia, Washington and Oregon on October 13</a></li>
    <li><a href="/article/473136-Stunning-meteor-fireball-over-south-of-Spain-Oct-12"> Stunning meteor fireball over south of Spain (Oct. 12)</a></li>
    <li><a href="/article/473020-Bright-meteor-fireball-over-Valencia-Spain-Oct-9"> Bright meteor fireball over Valencia, Spain (Oct. 9)</a></li>
    <li><a href="/article/473019-Meteor-fireball-over-Connecticut-and-adjacent-states-on-October-10"> Meteor fireball over Connecticut and adjacent states on October 10</a></li>
    <li><a href="/article/473018-Meteor-fireball-over-England-Wales-and-Ireland-on-October-10"> Meteor fireball over England, Wales and Ireland on October 10</a></li>
    <li><a href="/article/472990-Meteor-fireball-over-Arkansas-and-other-states-on-October-9"> Meteor fireball over Arkansas and other states on October 9</a></li>
    <li style="display:none;"><a href="/article/472953-Meteor-fireball-over-England-on-October-9"> Meteor fireball over England on October 9</a></li>
    <li style="display:none;"><a href="/article/472952-Meteor-fireball-over-Louisiana-on-October-7"> Meteor fireball over  Louisiana on October 7</a></li>
    <li style="display:none;"><a href="/article/472950-Amazing-meteor-fireball-over-central-Spain-Oct-6"> Amazing meteor fireball over central Spain (Oct. 6)</a></li>
    <li style="display:none;"><a href="/article/472886-Meteor-fireball-over-Virginia-and-other-states-on-October-7"> Meteor fireball over Virginia and other states on October 7</a></li>
    <li style="display:none;"><a href="/article/472885-Meteor-fireball-over-Oklahoma-and-over-states-on-October-6"> Meteor fireball over Oklahoma and over states on October 6</a></li>
    <li style="display:none;"><a href="/article/472808-Meteor-fireball-over-Ontario-Quebec-and-northeast-US-on-October-3"> Meteor fireball over Ontario, Quebec and northeast US on October 3</a></li>
    <li style="display:none;"><a href="/article/472807-Meteor-fireball-over-England-and-the-Netherlands-on-October-2"> Meteor fireball over England and the Netherlands on October 2</a></li>
    <li style="display:none;"><a href="/article/472806-Meteor-fireball-over-Gulf-of-Cadiz-Spain-on-October-4"> Meteor fireball over Gulf of Cadiz, Spain on October 4</a></li>
    <li style="display:none;"><a href="/article/472550-Meteor-fireball-over-Malaga-Spain-on-September-27"> Meteor fireball over Malaga, Spain on September 27</a></li>
    <li style="display:none;"><a href="/article/472442-Meteor-fireball-over-California-on-September-23"> Meteor fireball over California on September 23</a></li>
    <li style="display:none;"><a href="/article/472134-Meteor-fireball-over-the-UK-and-Ireland-on-September-14"> Meteor fireball over the UK and Ireland on September 14</a></li>
    <li style="display:none;"><a href="/article/471968-Meteor-fireball-over-Idaho-on-September-9"> Meteor fireball over Idaho on September 9</a></li>
    <li style="display:none;"><a href="/article/471882-Meteor-fireball-over-Morocco-Sept-5"> Meteor fireball over Morocco (Sept. 5 )</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/473128-The-spike-in-heart-attacks-has-coincided-with-the-vaccinations-An-emergency-department-doctor-on-whats-behind-the-NHS-crisis"><strong class="chn-bow">Best of the Web:</strong>  &quot;The spike in heart attacks has coincided with the vaccinations&quot;: An emergency department doctor on what&#39;s behind the NHS crisis</a></li>
    <li><a href="/article/472956-Florida-recommends-against-mRNA-vaccination-for-males-aged-18-39-due-to-84-increase-in-heart-death-risk"> Florida recommends against mRNA vaccination for males aged 18-39 due to 84% increase in heart death risk</a></li>
    <li><a href="/article/472949-New-study-Eating-late-increases-hunger-decreases-calories-burned-and-changes-fat-tissue"> New study: Eating late increases hunger, decreases calories burned, and changes fat tissue</a></li>
    <li><a href="/article/472917-UNFORGIVABLE-At-least-163-Children-dead-1-2k-disabled-15k-hospitalised-58k-injured-due-to-Covid-19-Vaccination-in-the-USA-according-to-CDC"> UNFORGIVABLE: At least 163 Children dead, 1.2k disabled, 15k hospitalised &amp; 58k injured due to Covid-19 Vaccination in the USA according to CDC</a></li>
    <li><a href="/article/472891-Why-did-the-coronavirus-suddenly-cause-thousands-of-deaths-in-spring-2020-when-it-had-been-hanging-around-quietly-all-winter"> Why did the coronavirus suddenly cause thousands of deaths in spring 2020 when it had been hanging around quietly all winter?</a></li>
    <li><a href="/article/472855-Government-forced-to-launch-investigation-into-rise-in-newborn-deaths-since-the-COVID-vaccine-was-approved-thanks-to-exclusive-investigation-carried-out-by-The-Expose"> Government forced to launch investigation into rise in newborn deaths since the COVID vaccine was approved thanks to exclusive investigation carried out by The Exposé</a></li>
    <li><a href="/article/472796-Three-vaccine-doses-increase-infection-risk-by-up-to-27-study-finds"> Three vaccine doses increase infection risk by up to 27%, study finds</a></li>
    <li style="display:none;"><a href="/article/472769-Not-a-placebo-Scientific-evidence-exists-for-homeopathy"> Not a placebo: Scientific evidence exists for homeopathy</a></li>
    <li style="display:none;"><a href="/article/472573-Famous-pro-vaccine-doctor-suspects-Pfizer-booster-shot-sent-his-cancer-into-overdrive"> Famous pro-vaccine doctor suspects Pfizer booster shot sent his cancer into overdrive</a></li>
    <li style="display:none;"><a href="/article/472749-Pfizer-docs-official-real-world-data-prove-COVID-vaccines-are-already-causing-mass-depopulation"><strong class="chn-fb">Flashback:</strong>  Pfizer docs &amp; official real-world data prove COVID vaccines are already causing mass depopulation</a></li>
    <li style="display:none;"><a href="/article/472729-The-growing-global-reliance-on-antidepressants"> The growing global reliance on antidepressants</a></li>
    <li style="display:none;"><a href="/article/472698-FDA-wants-to-update-definition-for-healthy-claims-on-food-labels"> FDA wants to update definition for &#39;healthy&#39; claims on food labels</a></li>
    <li style="display:none;"><a href="/article/472696-Deadly-ebola-like-virus-SHFV-poised-for-spill-over-into-humans-new-study-claims"> Deadly ebola-like virus SHFV &#39;poised for spill over&#39; into humans, new study claims</a></li>
    <li style="display:none;"><a href="/article/472612-This-kind-of-food-shrinks-your-brain"> This kind of food shrinks your brain</a></li>
    <li style="display:none;"><a href="/article/472601-Lasting-brain-impacts-from-COVID-19-are-equivalent-to-decades-of-aging"> Lasting brain impacts from COVID-19 are equivalent to decades of aging</a></li>
    <li style="display:none;"><a href="/article/472594-Vaccination-increases-infection-risk-by-44-Oxford-study-finds"> Vaccination increases infection risk by 44%, Oxford study finds</a></li>
    <li style="display:none;"><a href="/article/472572-Vegans-and-vegetarians-depressed-twice-as-often-as-meat-eaters-new-study"> Vegans and vegetarians depressed twice as often as meat-eaters: new study</a></li>
    <li style="display:none;"><a href="/article/472506-Suspend-all-COVID-19-mRNA-vaccines-until-side-effects-are-fully-investigated-says-leading-doctor-who-promoted-them-on-TV"> Suspend all COVID-19 mRNA vaccines until side-effects are fully investigated, says leading doctor who promoted them on TV</a></li>
    <li style="display:none;"><a href="/article/472555-New-study-reveals-trace-amounts-of-COVID-vaccine-mRNAs-found-in-breast-milk"> New study reveals trace amounts of COVID vaccine mRNAs found in breast milk</a></li>
    <li style="display:none;"><a href="/article/472553-No-Bolsonaros-handling-of-the-pandemic-was-not-disastrous"> No, Bolsonaro&#39;s handling of the pandemic was not &quot;disastrous&quot;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/473144-Restoring-free-speech-at-our-universities"> Restoring free speech at our universities</a></li>
    <li><a href="/article/473027-The-Betrayal-of-the-Intellectuals"> The Betrayal of the Intellectuals</a></li>
    <li><a href="/article/472767-New-research-suggests-psychedelic-drugs-can-be-almost-as-life-altering-as-near-death-experiences"> New research suggests psychedelic drugs can be almost as life altering as near-death experiences</a></li>
    <li><a href="/article/472737-MindMatters-Trans-ing-Reality-From-Transhuman-Flesh-to-Transcendent-Spirit"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Trans-ing Reality: From Transhuman Flesh to Transcendent Spirit</a></li>
    <li><a href="/article/472727-New-research-demonstrates-that-political-ideology-can-taint-logical-reasoning"> New research demonstrates that political ideology can taint logical reasoning</a></li>
    <li><a href="/article/472683-The-triumph-of-the-blank-state"> The triumph of the blank state</a></li>
    <li><a href="/article/472610-How-to-avoid-a-hybrid-Orwellian-Huxleyian-dystopia"> How to avoid a hybrid Orwellian-Huxleyian dystopia</a></li>
    <li style="display:none;"><a href="/article/472547-The-types-of-coerced"> The types of coerced</a></li>
    <li style="display:none;"><a href="/article/472448-Boys-and-men-experience-more-social-isolation-than-girls-and-women-study-finds"> Boys and men experience more social isolation than girls and women, study finds</a></li>
    <li style="display:none;"><a href="/article/472416-Dark-personality-traits-linked-to-a-greater-desire-to-enhance-oneself-using-technological-methods"> Dark personality traits linked to a greater desire to enhance oneself using technological methods</a></li>
    <li style="display:none;"><a href="/article/472415-Journalists-less-likely-to-use-words-that-denote-analytical-thinking-and-numerical-evidence-when-writing-on-Twitter"> Journalists less likely to use words that denote analytical thinking and numerical evidence when writing on Twitter</a></li>
    <li style="display:none;"><a href="/article/472388-Transhumanism-A-Religion-for-Postmodern-Times"><strong class="chn-fb">Flashback:</strong>  Transhumanism: A Religion for Postmodern Times</a></li>
    <li style="display:none;"><a href="/article/472307-The-implications-for-humanity-of-Transhumanism-as-the-dominant-ideology-of-the-fourth-industrial-revolution"> The implications for humanity of Transhumanism as the dominant ideology of the fourth industrial revolution</a></li>
    <li style="display:none;"><a href="/article/472283-Facing-your-fears-through-lucid-dreaming-may-help-you-overcome-a-phobia-study-suggests"> Facing your fears through lucid dreaming may help you overcome a phobia, study suggests</a></li>
    <li style="display:none;"><a href="/article/472241-Study-Cannabis-users-appear-to-be-less-aware-of-unhealthy-romantic-relationship-strategies"> Study: Cannabis users appear to be less aware of unhealthy romantic relationship strategies</a></li>
    <li style="display:none;"><a href="/article/472240-Psychopathic-men-have-an-extreme-focus-on-mating-at-the-expense-of-other-domains-and-tend-to-be-parasitic-fathers"> Psychopathic men have an extreme focus on mating at the expense of other domains and tend to be &quot;parasitic&quot; fathers</a></li>
    <li style="display:none;"><a href="/article/472140-Ignorance-of-Evil"> Ignorance of Evil</a></li>
    <li style="display:none;"><a href="/article/471974-MindMatters-The-Memes-Will-Set-You-Free-Apocalyptic-Conversation-and-American-Gnosis-with-Arthur-Versluis"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Memes Will Set You Free: Apocalyptic Conversation and American Gnosis with Arthur Versluis</a></li>
    <li style="display:none;"><a href="/article/471910-How-to-read-philosophy"> How to read philosophy</a></li>
    <li style="display:none;"><a href="/article/471875-The-Devil-Incarnate-Part-1"> The Devil Incarnate (Part 1)</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/472180-Government-report-claims-cosmic-and-phantom-UFOs-are-all-over-Ukraines-skies"> Government report claims &#39;cosmic&#39; and &#39;phantom&#39; UFOs are all over Ukraine&#39;s skies</a></li>
    <li><a href="/article/471970-Navy-warns-watchdog-site-releasing-all-UFO-videos-would-harm-national-security"><strong class="chn-bow">Best of the Web:</strong>  Navy warns watchdog site releasing all UFO videos would &#39;harm national security&#39;</a></li>
    <li><a href="/article/471589-2-separate-Bigfoot-sightings-reported-in-South-Carolina-this-year"> 2 separate Bigfoot sightings reported in South Carolina this year</a></li>
    <li><a href="/article/471351-UFO-shot-down-an-ICBM-in-1964-claims-alleged-witness"> UFO shot down an ICBM in 1964 claims alleged witness</a></li>
    <li><a href="/article/471299-Congress-implies-UFOs-have-non-human-origins"> Congress implies UFOs have non-human origins</a></li>
    <li><a href="/article/471183-Best-UFO-picture-ever-the-Calvine-photo-found-after-30-years-missing"> &#39;Best&#39; UFO picture ever, the Calvine photo, found after 30 years missing</a></li>
    <li><a href="/article/470598-Richard-Dolan-UFO-behavior-and-abductions"> Richard Dolan: UFO behavior and abductions</a></li>
    <li style="display:none;"><a href="/article/470301-Internet-abuzz-after-mysterious-red-lights-spotted-in-Atlantic-ocean"> Internet abuzz after mysterious red lights spotted in Atlantic ocean</a></li>
    <li style="display:none;"><a href="/article/470101-DoD-announces-the-establishment-of-the-All-domain-Anomaly-Resolution-Office"> DoD announces the establishment of the &#39;All-domain Anomaly Resolution Office&#39;</a></li>
    <li style="display:none;"><a href="/article/469668-UFO-whistleblowers-would-get-immunity-under-new-amendment"> UFO whistleblowers would get immunity under new amendment</a></li>
    <li style="display:none;"><a href="/article/469131-Japanese-UFO-researchers-report-hundreds-of-encounters"> Japanese UFO researchers report hundreds of encounters</a></li>
    <li style="display:none;"><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
    <li style="display:none;"><a href="/article/468767-Why-21-severed-human-feet-washed-ashore-in-Canada"> Why 21 severed human feet washed ashore in Canada</a></li>
    <li style="display:none;"><a href="/article/468693-NASA-gets-serious-about-UFOs"> NASA gets serious about UFOs</a></li>
    <li style="display:none;"><a href="/article/468677-Russian-space-chief-speaks-out-on-UFOs"> Russian space chief speaks out on UFOs</a></li>
    <li style="display:none;"><a href="/article/468626-NASA-joins-hunt-for-UFOs"> NASA joins hunt for UFOs</a></li>
    <li style="display:none;"><a href="/article/467684-US-Congress-to-question-Pentagon-on-UFOs"> US Congress to question Pentagon on UFOs</a></li>
    <li style="display:none;"><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li style="display:none;"><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li style="display:none;"><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/473082-How-PayPals-decision-to-fine-users-2500-for-misinformation-REALLY-went-down"> How PayPal&#39;s decision to fine users $2,500 for misinformation REALLY went down</a></li>
    <li><a href="/article/472912-World-okay-with-annihilation-to-be-honest"> World okay with annihilation, to be honest</a></li>
    <li><a href="/article/472778-Hurricane-ravaged-Florida-town-raises-Ukraine-flag-so-Congress-will-send-aid"> Hurricane-ravaged Florida town raises Ukraine flag so Congress will send aid</a></li>
    <li><a href="/article/472629-Biden-vows-next-hurricane-to-hit-US-will-be-named-after-a-woman-of-color"> Biden vows next hurricane to hit US will be named after a woman of color</a></li>
    <li><a href="/article/472380-Pharaoh-proudly-announces-plagues-are-now-down-100"> Pharaoh proudly announces plagues are now down 100%</a></li>
    <li><a href="/article/472172-Nine-healthier-alternatives-to-your-kids-watching-Netflix"> Nine healthier alternatives to your kids watching Netflix</a></li>
    <li><a href="/article/471937-Its-Corn"> It&#39;s Corn!</a></li>
    <li style="display:none;"><a href="/article/471804-Everything-you-need-to-know-about-Liz-Truss"> Everything you need to know about Liz Truss</a></li>
    <li style="display:none;"><a href="/article/471781-When-Your-Doctor-is-a-LEFTIST"> When Your Doctor is a LEFTIST!</a></li>
    <li style="display:none;"><a href="/article/471313-Texas-builds-600-miles-of-border-wall-using-U-Haul-trucks-from-California"> Texas builds 600 miles of border wall using U-Haul trucks from California</a></li>
    <li style="display:none;"><a href="/article/471278-Greta-Thunberg-would-have-graduated-by-now-if-she-stayed-in-school"> Greta Thunberg would have graduated by now if she stayed in school</a></li>
    <li style="display:none;"><a href="/article/471037-Sources-allege-Trump-stole-plans-revealing-White-Houses-thermal-exhaust-port"> Sources allege Trump stole plans revealing White House&#39;s thermal exhaust port</a></li>
    <li style="display:none;"><a href="/article/470562-Clever-parents-dress-son-up-as-a-girl-on-first-day-of-school-so-teachers-will-show-him-how-to-be-a-boy"> Clever parents dress son up as a girl on first day of school so teachers will show him how to be a boy</a></li>
    <li style="display:none;"><a href="/article/470531-Climate-change-is-real-Here-are-10-undeniable-proofs"> Climate change is real! Here are 10 undeniable proofs</a></li>
    <li style="display:none;"><a href="/article/470470-Widow-with-no-children-living-at-home-urged-to-downsize-from-240-bedroom-house"> Widow with no children living at home urged to downsize from 240 bedroom house</a></li>
    <li style="display:none;"><a href="/article/470169-Is-CERN-causing-collective-mass-delusion-by-creating-portals-to-alternate-dimensions-an-investigation"> Is CERN causing collective mass delusion by creating portals to alternate dimensions? an investigation</a></li>
    <li style="display:none;"><a href="/article/470157-Kamala-Harris-speechwriter-leaves-administration-for-new-writing-gig-on-Sesame-Street"> Kamala Harris speechwriter leaves administration for new writing gig on Sesame Street</a></li>
    <li style="display:none;"><a href="/article/470142-We-demand-that-NASA-rename-its-homophobic-James-Webb-Space-Telescope-Now"> We demand that NASA rename its homophobic James Webb Space Telescope. Now!!!!!</a></li>
    <li style="display:none;"><a href="/article/470033-A-Quick-Burn-Barrier-Breaking"> A Quick Burn - Barrier Breaking</a></li>
    <li style="display:none;"><a href="/article/469962-Woke-employees-shut-down-queer-owned-business-for-being-insufficiently-woke"> Woke employees shut down &#39;queer-owned&#39; business for being insufficiently woke</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/658760" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/658760" target="_blank" rel="nofollow"><img border="0" alt="kremlin regions donbass" title="kremlin regions donbass" src="/image/s32/658760/medium/Putin_Pushilin.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Novorossiya</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/298" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>It is my opinion that the use of this barbarous weapon at Hiroshima and Nagasaki was of no material assistance in our war against Japan. The Japanese were already defeated and ready to surrender. My own feeling was that in being the first to use it, we had adopted an ethical standard common to the barbarians of the Dark Ages.</p></blockquote>
      <div class="qsrc">
        - Admiral William D Leahy
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Shhh... don't say anything about safe hydrogen power....shhh... always about nuclear this and that. Just fancy heat generators that supposedly are...</p>
      <div class="poster">
        <a href="/user/31645-VonCraq">VonCraq</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/473160-University-engineers-claim-to-have-created-a-safe-micro-nuclear-reactor-that-fits-in-the-back-of-a-truck" title="University engineers claim to have created a safe micro-nuclear reactor that fits in the back of a truck"></a>
          <a class="recomicon recomcom" href="/article/473160-University-engineers-claim-to-have-created-a-safe-micro-nuclear-reactor-that-fits-in-the-back-of-a-truck#comment437472" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>expected to lose to Democratic Rep. Jerry Nadler Guess we have our answer as to how people like Nadler, Pelosi, Feinstein etc. keep getting...</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/473175-How-low-can-you-go-NYC-congressional-candidate-Mike-Itkis-stars-in-porn-to-show-sex-positive-agenda" title="How low can you go? NYC congressional candidate Mike Itkis stars in porn to show &#39;sex positive&#39; agenda"></a>
          <a class="recomicon recomcom" href="/article/473175-How-low-can-you-go-NYC-congressional-candidate-Mike-Itkis-stars-in-porn-to-show-sex-positive-agenda#comment437471" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Gabbard joined the army after 9/11 to serve for patriotic reasons Serving the powers behind 9/11 ... should that still be seen as good thing, it...</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/473106-Whos-Afraid-of-Tulsi-Gabbard-Everyone" title="Who&#39;s Afraid of Tulsi Gabbard? Everyone"></a>
          <a class="recomicon recomcom" href="/article/473106-Whos-Afraid-of-Tulsi-Gabbard-Everyone#comment437470" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I hope he's not surprised about the slowdown. And will he feign shock when faced with angry mobs?</p>
      <div class="poster">
        <a href="/user/33751-ReRan">ReRan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/473188-Industry-stalls-amid-energy-crisis-Bank-of-France" title="Industry stalls amid energy crisis  -  Bank of France"></a>
          <a class="recomicon recomcom" href="/article/473188-Industry-stalls-amid-energy-crisis-Bank-of-France#comment437469" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Was it a graphic novel or a novel that was graphic, or maybe it was a graphic graphic novel :O</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/473185-North-Carolina-mom-reads-from-graphic-book-found-in-classroom-slams-pedophile-teacher-who-grooms-children" title="North Carolina mom reads from graphic book &#39;found&#39; in classroom, slams &#39;pedophile&#39; teacher who &#39;grooms children&#39;"></a>
          <a class="recomicon recomcom" href="/article/473185-North-Carolina-mom-reads-from-graphic-book-found-in-classroom-slams-pedophile-teacher-who-grooms-children#comment437468" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_25.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/294498" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/294498" target="_blank" rel="nofollow"><img border="0" alt="Snow trees" title="Snow trees" src="/image/s14/294498/medium/Rob_Gonzalves_now_and_the_tree.jpg" /></a>
  <p style="padding-top:10px;"><strong>Why is snow white?</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
