<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Death toll from Tropical Cyclone Batsirai rises to 121 in Madagascar -- Sott.net" />
<meta name="description" content="As many as 121 people have now lost their lives in Madagascar since Tropical Cyclone Batsirai swept over the country from 05 February 2022. Batsirai made landfall near Mananjary as a category 3 storm on 05 February 2022. Sustained winds of 165..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Death toll from Tropical Cyclone Batsirai rises to 121 in..." />
<meta name="twitter:description" content="As many as 121 people have now lost their lives in Madagascar since Tropical Cyclone Batsirai swept over the country from 05 February 2022. Batsirai made landfall near Mananjary as a category 3..." />
<meta name="twitter:image" content="https://www.sott.net/image/s31/637037/full/Floods_in_Ikongo_district_Mada.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/464419-Death-toll-from-Tropical-Cyclone-Batsirai-rises-to-121-in-Madagascar" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Death toll from Tropical Cyclone Batsirai rises to 121 in Madagascar -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s31/637037/full/Floods_in_Ikongo_district_Mada.jpg" />
<meta property="og:description" content="As many as 121 people have now lost their lives in Madagascar since Tropical Cyclone Batsirai swept over the country from 05 February 2022. Batsirai made landfall near Mananjary as a category 3 storm on 05 February 2022. Sustained winds of 165..." />
<meta property="og:site_name" content="Sott.net" />
<title>Death toll from Tropical Cyclone Batsirai rises to 121 in Madagascar -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/464419-Death-toll-from-Tropical-Cyclone-Batsirai-rises-to-121-in-Madagascar" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=464419" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 14 Feb 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bad_weather.png" title="Cloud Precipitation" alt="Cloud Precipitation" />
      </div>
      <h1>
      
      <a href="https://floodlist.com/africa/madagascar-death-cyclone-batsirai-update-february-2022">Death toll from Tropical Cyclone Batsirai rises to 121 in Madagascar</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Richard Davies<br /><a href="https://floodlist.com/africa/madagascar-death-cyclone-batsirai-update-february-2022" target="_blank">Floodlist</a><br />Mon, 14 Feb 2022 11:04 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=-21.766666,43.549999&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s31/637037/full/Floods_in_Ikongo_district_Mada.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Jean-Brunelle Razafintsiandraofa, Ikongo District Deputy"><img src="/image/s31/637037/large/Floods_in_Ikongo_district_Mada.jpg" alt="Floods in Ikongo district, Madagascar, February 2022, following Tropical Cyclone Batsirai." title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Jean-Brunelle Razafintsiandraofa, Ikongo District Deputy</span><br /><span class="caption">Floods in Ikongo district, Madagascar, February 2022, following Tropical Cyclone Batsirai.</span></div></div>As many as 121 people have now lost their lives in Madagascar since Tropical Cyclone Batsirai swept over the country from 05 February 2022.
<br /><br />
Batsirai made landfall near Mananjary as a category 3 storm on 05 February 2022.<strong> Sustained winds of 165 km/h and gusts up to 230 km/h caused catastrophic damage. </strong>The wind damage was particularly severe around Mananjary City, where homes were flattened and roofs ripped off buildings.
<br /><br />
Damage to infrastructure, roads and bridges made some areas inaccessible for days after the storm. Local authorities have since been able to carry out fuller damage assessments, allowing a clearer picture of the extent of the damage. Much of the initial damage was caused by the powerful winds. Updated damage assessments along with satellite images also show major flooding, in particular in Haute Matsiatra, Vatovavy and Fitovinany Regions.
<br /><br />
<div align="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/2qADKlTm2C4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
      <br />
      <div align="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/ba5wQTak9Tc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<br /><strong>The country's disaster agency Bureau National de Gestion des Risques et des Catastrophes (BNGRC) reported on 13 February that as many as 143,718 people from 30,123 households have been affected</strong> across the 15 regions of Alaotra-Mangoro, Amoron'i Mania, Analanjirofo, Anosy, Atsimo-Andrefana, Atsimo-Atsinanana, Atsinanana, Betsiboka, Boeny, Fitovinany-Vatovavy, Ihorombe, Matsiatra Ambony, Sofia, Vakinankaratra and Vatovavy
<br /><br />
The storm destroyed 8,882 houses and damaged 4,654. A further 7,098 houses were reported as flooded. At one point 69,000 people were displaced and staying in shelters. This figure has since fallen to 27,048.<strong> The storm also damaged roads, water and power infrastructure, schools, and public and government buildings.</strong>
<br /><br />
<strong>According to BNGRC, 121 people have now lost their lives as a result of the storm.</strong> Nine people died in Ambalavao and 8 in Lalangina. As many as 87 people lost their lives in Ikongo district of Fitovinany Region which suffered major flooding and numerous landslides.
<br /><br />
According to Associated Press, Ikongo district deputy Jean-Brunelle Razafintsiandraofa said, "most of the houses are made of earth and when there are floods, the houses become like mud and they collapse. They collapsed on people and became like tombs for people who were asleep."
<br /><br />
In a statement on Social Media, the district deputy added that there were many victims who have lost all their belongings and have no food, no storage to use, and no shelter. Until recently the area was completely isolated.
<br /><br />
<span class='BoldGrey'>Satellite Images Show Flood Extent</span>
<br /><br />
Satellite images revealed more of the extent of flooding brought by Batsirai. The Emergency Management Service (EMS) of Copernicus, the EU's satellite Earth Observation programme, provided maps of flooded areas using satellite imagery and other geospatial data. EMS detected significant flooding in Ambahi, Fianarantsoa, Maharono, Manakara, Mananjary, Mananjary City, Nosy Varika and Tsiribihina. The full range of maps can be found here.
<br /><br />
Images provided by the Moderate Resolution Imaging Spectroradiometer (MODIS) on NASA's Aqua satellite showed significant flooding around the cities of Manakara, Farafangana, and Vangaindrano as of 10 February 2022.
<br /><br />
Parts of the country had already seen severe flooding just weeks earlier following an earlier weather disturbance in mid-January, closely followed by Tropical Cyclone Ana. As of late January, flooding and landslides in the country had left at least 41 people dead and displaced more than 70,000.
<br /><br />
<strong>A new tropical weather system in the region evolved into a tropical depression on 12 February. The system could become a tropical storm between 13 and 14 February, according to MeteoFrance. The system is expected to approach the north-east coast of Madagascar on 15 February.</strong>
<br /><br />
<div class="article-image-large to-center"><a href="/image/s31/637038/full/Copernicus_Floods_in_Fianarant.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Copernicus EMS"><img loading="lazy" src="/image/s31/637038/large/Copernicus_Floods_in_Fianarant.jpg" alt="Copernicus EMS provided maps of flooded areas in Ambahi, Fianarantsoa, Maharono, Manakara, Mananjary, Mananjary City, Nosy Varika and Tsiribihina. The above shows flooded areas (light blue) in areas around Fianarantsoa, Madagascar." title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Copernicus EMS</span><br /><span class="caption">Copernicus EMS provided maps of flooded areas in Ambahi, Fianarantsoa, Maharono, Manakara, Mananjary, Mananjary City, Nosy Varika and Tsiribihina. The above shows flooded areas (light blue) in areas around Fianarantsoa, Madagascar.</span></div></div><div class="article-image-large to-center"><a href="/image/s31/637039/full/Cyclone_Batsirai_Floods_Madaga.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; NASA"><img loading="lazy" src="/image/s31/637039/large/Cyclone_Batsirai_Floods_Madaga.jpg" alt="Flooding was visible on February 10" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; NASA</span><br /><span class="caption">Flooding was visible on February 10 (above right) when the Moderate Resolution Imaging Spectroradiometer (MODIS) on NASA’s Aqua satellite passed over. In this comparison of false-color imagery, which uses MODIS bands 7-2-1, areas flooded with sediment-laden water appear blue</span></div></div>
		</div>
  
<script type="text/javascript">
var __RLink = 'Death-toll-from-Tropical-Cyclone-Batsirai-rises-to-121-in-Madagascar';
var __CatId = 4;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en464419" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=464419">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/464421-Meteor-fireball-over-Nebraska-and-other-states-on-February-13"> Meteor fireball over Nebraska and other states on February 13</a></li>
    <li><a href="/article/464420-Federal-Reserve-to-conduct-hypothetical-recession-drill"> Federal Reserve to conduct &#39;hypothetical recession&#39; drill</a></li>
    <li><a href="/article/464419-Death-toll-from-Tropical-Cyclone-Batsirai-rises-to-121-in-Madagascar"> Death toll from Tropical Cyclone Batsirai rises to 121 in Madagascar</a></li>
    <li><a href="/article/464418-Ireland-has-dumped-half-a-million-expired-vaccines-since-Christmas-Health-Minister-kindly-offers-to-donate-some-to-the-developing-world"> Ireland has dumped half-a-million expired vaccines since Christmas, Health Minister kindly offers to &#39;donate&#39; some to the developing world</a></li>
    <li><a href="/article/464417-ACE2-Isnt-Solely-Responsible-for-Covid-19-Which-Explains-A-Lot"><strong class="chn-fb">Flashback:</strong>  ACE2 Isn&#39;t Solely Responsible for Covid-19, Which Explains A Lot</a></li>
    <li><a href="/article/464416-I-spoke-to-close-to-100-protesters-and-didnt-find-a-single-insurrectionist-white-supremacist-racist-or-misogynist"> I spoke to close to 100 protesters and didn&#39;t find a single insurrectionist, white supremacist, racist or misogynist</a></li>
    <li><a href="/article/464415-Surgeon-General-As-pandemic-improves-we-should-be-pulling-back-on-restrictions"> Surgeon General: As pandemic improves, &#39;we should be pulling back on restrictions&#39;</a></li>
    <li style="display:none;"><a href="/article/464414-Bill-Maher-torches-Justin-Trudeau-for-attacks-on-truckers-Now-you-do-sound-like-Hitler"> Bill Maher torches Justin Trudeau for attacks on truckers: &#39;Now you do sound like Hitler&#39;</a></li>
    <li style="display:none;"><a href="/article/464413-Where-did-all-of-the-THOUSANDS-of-trucks-end-up-in-Ottawa-Diverted-by-police-AWAY-from-downtown"> Where did all of the THOUSANDS of trucks end up in Ottawa? Diverted by police AWAY from downtown</a></li>
    <li style="display:none;"><a href="/article/464412-1-5-million-year-old-fossil-found-in-Israel-rewrites-Out-of-Africa-theory"> 1.5 million-year-old fossil found in Israel rewrites &#39;Out of Africa&#39; theory</a></li>
    <li style="display:none;"><a href="/article/464411-Airlines-suspend-flights-to-Ukraine-despite-Kyiv-promising-592m-to-keep-airspace-open"> Airlines suspend flights to Ukraine despite Kyiv promising $592m to keep airspace open</a></li>
    <li style="display:none;"><a href="/article/464410-NewsReal-As-Freedom-Convoy-Goes-Global-Empire-Contrives-War-With-Russia"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: As Freedom Convoy Goes Global, Empire Contrives War With Russia</a></li>
    <li style="display:none;"><a href="/article/464409-Mueller-declined-to-charge-Donald-Trump-Jr-and-Roger-Stone-with-computer-crimes"> Mueller declined to charge Donald Trump Jr. and Roger Stone with computer crimes</a></li>
    <li style="display:none;"><a href="/article/464408-Cry-havoc-and-let-slip-the-dogs-of-war"> Cry &quot;havoc!&quot; and let slip the dogs of war</a></li>
    <li style="display:none;"><a href="/article/464407-Wall-Street-and-the-City-of-London-are-playing-largest-Jenga-game-in-history-and-its-going-to-crash"> Wall Street and the City of London are playing largest Jenga game in history (and it&#39;s going to crash)</a></li>
    <li style="display:none;"><a href="/article/464406-Ratcliffe-says-1000-intel-documents-given-to-Durham-support-more-charges"> Ratcliffe says 1,000 intel documents given to Durham support more charges</a></li>
    <li style="display:none;"><a href="/article/464405-Free-speech-becomes-roadkill-in-the-crackdown-on-Canadian-truckers"> Free speech becomes roadkill in the crackdown on Canadian truckers</a></li>
    <li style="display:none;"><a href="/article/464404-Its-a-myth-that-politicians-dont-tell-police-what-to-do"> It&#39;s a myth that politicians don&#39;t tell police what to do</a></li>
    <li style="display:none;"><a href="/article/464403-We-dont-give-ast-about-sanctions-Russias-ambassador-in-Sweden-has-called-NATOs-expansion-the-biggest-threat-to-Moscow"> &#39;We don&#39;t give a s**t about sanctions&#39; - Russia&#39;s ambassador in Sweden has called NATO&#39;s expansion &quot;the biggest threat&quot; to Moscow</a></li>
    <li style="display:none;"><a href="/article/464402-Lightning-strikes-kill-5-people-and-a-herd-of-cattle-in-Namibia"> Lightning strikes kill 5 people and a herd of cattle in Namibia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/464420-Federal-Reserve-to-conduct-hypothetical-recession-drill"> Federal Reserve to conduct &#39;hypothetical recession&#39; drill</a></li>
    <li><a href="/article/464414-Bill-Maher-torches-Justin-Trudeau-for-attacks-on-truckers-Now-you-do-sound-like-Hitler"> Bill Maher torches Justin Trudeau for attacks on truckers: &#39;Now you do sound like Hitler&#39;</a></li>
    <li><a href="/article/464410-NewsReal-As-Freedom-Convoy-Goes-Global-Empire-Contrives-War-With-Russia"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: As Freedom Convoy Goes Global, Empire Contrives War With Russia</a></li>
    <li><a href="/article/464409-Mueller-declined-to-charge-Donald-Trump-Jr-and-Roger-Stone-with-computer-crimes"> Mueller declined to charge Donald Trump Jr. and Roger Stone with computer crimes</a></li>
    <li><a href="/article/464408-Cry-havoc-and-let-slip-the-dogs-of-war"> Cry &quot;havoc!&quot; and let slip the dogs of war</a></li>
    <li><a href="/article/464407-Wall-Street-and-the-City-of-London-are-playing-largest-Jenga-game-in-history-and-its-going-to-crash"> Wall Street and the City of London are playing largest Jenga game in history (and it&#39;s going to crash)</a></li>
    <li><a href="/article/464406-Ratcliffe-says-1000-intel-documents-given-to-Durham-support-more-charges"> Ratcliffe says 1,000 intel documents given to Durham support more charges</a></li>
    <li style="display:none;"><a href="/article/464405-Free-speech-becomes-roadkill-in-the-crackdown-on-Canadian-truckers"> Free speech becomes roadkill in the crackdown on Canadian truckers</a></li>
    <li style="display:none;"><a href="/article/464403-We-dont-give-ast-about-sanctions-Russias-ambassador-in-Sweden-has-called-NATOs-expansion-the-biggest-threat-to-Moscow"> &#39;We don&#39;t give a s**t about sanctions&#39; - Russia&#39;s ambassador in Sweden has called NATO&#39;s expansion &quot;the biggest threat&quot; to Moscow</a></li>
    <li style="display:none;"><a href="/article/464400-Clinton-allies-spied-on-the-Executive-Office-of-the-President-Another-angle-to-Durhams-case"> Clinton allies spied on the Executive Office of the President: Another angle to Durham&#39;s case</a></li>
    <li style="display:none;"><a href="/article/464399-Durham-confirms-Clinton-campaign-paid-to-infiltrate-Trump-Tower-White-House-servers-to-link-Trump-to-Russia"><strong class="chn-bow">Best of the Web:</strong>  Durham confirms Clinton campaign paid to &#39;infiltrate&#39; Trump Tower, White House servers to link Trump to Russia</a></li>
    <li style="display:none;"><a href="/article/464392-China-rebukes-tool-of-US-hegemony"> China rebukes &#39;tool of US hegemony&#39;</a></li>
    <li style="display:none;"><a href="/article/464389-How-to-survive-regime-change"> How to survive regime change</a></li>
    <li style="display:none;"><a href="/article/464385-High-pressure-tactics-in-FBI-coverup-surrounding-Whitmer-case"> High pressure tactics in FBI coverup surrounding Whitmer case</a></li>
    <li style="display:none;"><a href="/article/464381-US-sub-violating-Russias-waters-occurred-amidst-unveiling-of-latest-US-Indo-Pacific-strategy"> US sub violating Russia&#39;s waters occurred amidst unveiling of latest US Indo-Pacific strategy</a></li>
    <li style="display:none;"><a href="/article/464380-Tulsi-Gabbard-Warmonger-Biden-wants-Russia-to-invade-Ukraine-to-start-new-cold-war-benefit-military-industrial-complex"> Tulsi Gabbard: &quot;Warmonger&quot; Biden wants Russia to invade Ukraine to start new cold war, benefit military-industrial complex</a></li>
    <li style="display:none;"><a href="/article/464379-Russia-pulls-diplomats-from-Ukraine-fears-provocations-against-its-foreign-missions"> Russia pulls diplomats from Ukraine, fears &quot;provocations&quot; against its foreign missions</a></li>
    <li style="display:none;"><a href="/article/464378-LEADERSHIP-Trudeau-went-skiing-Ford-went-snowmobiling-during-Canadian-trucker-insurrection"> LEADERSHIP: Trudeau went skiing, Ford went snowmobiling during Canadian trucker &#39;insurrection&#39;</a></li>
    <li style="display:none;"><a href="/article/464375-Slow-Boil"> Slow Boil</a></li>
    <li style="display:none;"><a href="/article/464372-Sergey-Karaganov-Its-not-really-about-Ukraine"> Sergey Karaganov: It&#39;s not really about Ukraine</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/464418-Ireland-has-dumped-half-a-million-expired-vaccines-since-Christmas-Health-Minister-kindly-offers-to-donate-some-to-the-developing-world"> Ireland has dumped half-a-million expired vaccines since Christmas, Health Minister kindly offers to &#39;donate&#39; some to the developing world</a></li>
    <li><a href="/article/464416-I-spoke-to-close-to-100-protesters-and-didnt-find-a-single-insurrectionist-white-supremacist-racist-or-misogynist"> I spoke to close to 100 protesters and didn&#39;t find a single insurrectionist, white supremacist, racist or misogynist</a></li>
    <li><a href="/article/464415-Surgeon-General-As-pandemic-improves-we-should-be-pulling-back-on-restrictions"> Surgeon General: As pandemic improves, &#39;we should be pulling back on restrictions&#39;</a></li>
    <li><a href="/article/464413-Where-did-all-of-the-THOUSANDS-of-trucks-end-up-in-Ottawa-Diverted-by-police-AWAY-from-downtown"> Where did all of the THOUSANDS of trucks end up in Ottawa? Diverted by police AWAY from downtown</a></li>
    <li><a href="/article/464411-Airlines-suspend-flights-to-Ukraine-despite-Kyiv-promising-592m-to-keep-airspace-open"> Airlines suspend flights to Ukraine despite Kyiv promising $592m to keep airspace open</a></li>
    <li><a href="/article/464404-Its-a-myth-that-politicians-dont-tell-police-what-to-do"> It&#39;s a myth that politicians don&#39;t tell police what to do</a></li>
    <li><a href="/article/464401-How-the-Left-betrayed-the-Freedom-Truckers"> How the Left betrayed the Freedom Truckers</a></li>
    <li style="display:none;"><a href="/article/464398-Progressive-prosecutors-How-pupils-of-US-leftwing-activists-come-to-power-as-attorneys"> Progressive prosecutors: How pupils of US leftwing activists come to power as attorneys</a></li>
    <li style="display:none;"><a href="/article/464396-UK-civil-servants-continue-to-teach-banned-diversity-training"> UK civil servants continue to teach banned &#39;diversity&#39; training</a></li>
    <li style="display:none;"><a href="/article/464393-Annual-father-daughter-school-dance-cancelled-over-lack-of-gender-inclusion"> Annual father-daughter school dance cancelled over lack of gender inclusion</a></li>
    <li style="display:none;"><a href="/article/464391-3-women-sue-Harvard-allege-school-ignored-sexual-harassment"> 3 women sue Harvard, allege school ignored sexual harassment</a></li>
    <li style="display:none;"><a href="/article/464390-Aspen-Skiing-Company-instructs-its-employees-to-discriminate-in-favor-of-blacks"> Aspen Skiing Company instructs its employees to discriminate in favor of blacks</a></li>
    <li style="display:none;"><a href="/article/464388-Oscars-will-not-mandate-Covid-vaccine-for-attendees-over-fears-some-nominees-would-be-barred-employees-must-be-jabbed"> Oscars will not mandate Covid vaccine for attendees over fears some nominees would be barred - employees must be jabbed</a></li>
    <li style="display:none;"><a href="/article/464384-Seattles-soda-tax-has-been-great-for-beer-sales"> Seattle&#39;s soda tax has been great for... beer sales</a></li>
    <li style="display:none;"><a href="/article/464377-Joe-Rogan-deservedly-blasts-CNN-again"> Joe Rogan deservedly blasts CNN, again</a></li>
    <li style="display:none;"><a href="/article/464376-Freedom-protesters-may-spell-the-end-of-Trudeaus-career-Poll"> Freedom protesters may spell the end of Trudeau&#39;s career: Poll</a></li>
    <li style="display:none;"><a href="/article/464374-Hannah-Jewells-new-book-tells-us-We-Need-Snowflakes-No-we-don-t"> Hannah Jewell&#39;s new book tells us &#39;We Need Snowflakes&#39;. No, we don&#39;t</a></li>
    <li style="display:none;"><a href="/article/464373-White-supremacy-is-the-lefts-hammer-of-choice-and-you-re-the-nail"> &#39;White supremacy&#39; is the left&#39;s hammer of choice, and you&#39;re the nail</a></li>
    <li style="display:none;"><a href="/article/464367-Dutch-universities-order-staff-to-disclose-ties-to-Jewish-Israeli-groups"> Dutch universities order staff to disclose ties to Jewish, Israeli groups</a></li>
    <li style="display:none;"><a href="/article/464366-California-bill-would-make-vax-mandatory-for-employment"> California bill would make vax mandatory for employment</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/464357-This-ancient-Roman-ceramic-pot-was-probably-a-portable-toilet-study-finds"> This ancient Roman ceramic pot was probably a portable toilet, study finds</a></li>
    <li><a href="/article/464327-Preventing-third-WW-Corporate-driving-forces-behind-the-crisis-in-Ukraine-are-the-same-ones-for-World-Wars-I-II"> Preventing third WW: Corporate driving forces behind the crisis in Ukraine are the same ones for World Wars I, II</a></li>
    <li><a href="/article/464314-Solar-tsunami-hit-Earth-9200-years-ago"> Solar tsunami hit Earth 9,200 years ago</a></li>
    <li><a href="/article/464271-Black-Death-mortality-not-as-widespread-as-long-thought"> Black Death mortality not as widespread as long thought</a></li>
    <li><a href="/article/464264-They-used-axes-to-spare-the-ammo-How-modern-Ukraines-Nazi-heroes-massacred-civilians-during-WWII"> &#39;They used axes to spare the ammo&#39;: How modern Ukraine&#39;s Nazi heroes massacred civilians during WWII</a></li>
    <li><a href="/article/464230-Evidence-of-Europes-first-homo-sapiens-found-in-French-cave"> Evidence of Europe&#39;s first homo sapiens found in French cave</a></li>
    <li><a href="/article/464215-Northern-Ireland-police-were-involved-in-collusive-behaviours-in-11-loyalist-murders-during-the-Troubles-Ombudsman-finds"> Northern Ireland police were involved in &#39;collusive behaviours&#39; in 11 loyalist murders during the Troubles, Ombudsman finds</a></li>
    <li style="display:none;"><a href="/article/464185-Mass-graves-mystery-shows-the-danger-of-the-politics-of-hysteria"> Mass graves mystery shows the danger of the politics of hysteria</a></li>
    <li style="display:none;"><a href="/article/463973-Human-spines-mounted-on-sticks-found-in-15th-century-graves-in-Peru-and-archeologists-think-they-know-why"> Human spines mounted on sticks found in 15th century graves in Peru, and archeologists think they know why</a></li>
    <li style="display:none;"><a href="/article/463970-Tattoos-were-for-criminals-and-outcasts-in-ancient-Greece"> Tattoos were for criminals and outcasts in ancient Greece</a></li>
    <li style="display:none;"><a href="/article/463963-Anti-Putin-Russian-outlet-fact-checks-Putins-claim-that-Lenin-conspired-with-the-US-to-break-up-Russia-into-smaller-countries-and-finds-it-to-be-true"><strong class="chn-bow">Best of the Web:</strong>  Anti-Putin Russian outlet fact-checks Putin&#39;s claim that Lenin conspired with the US to break up Russia into smaller countries... and finds it to be true!</a></li>
    <li style="display:none;"><a href="/article/463938-Tangled-tale-of-NATO-expansion-at-the-heart-of-Ukraine-crisis"> Tangled tale of NATO expansion at the heart of Ukraine crisis</a></li>
    <li style="display:none;"><a href="/article/463937-A-comet-impact-13000-years-ago-may-have-reset-ancient-civilizations"> A comet impact 13,000 years ago may have reset ancient civilizations</a></li>
    <li style="display:none;"><a href="/article/463934-Genetic-marker-discovered-for-descendants-of-Robert-the-Bruce-clan"> Genetic marker discovered for descendants of Robert the Bruce clan</a></li>
    <li style="display:none;"><a href="/article/463932-Oldest-Buddhist-temple-discovered-in-Pakistan"> Oldest Buddhist temple discovered in Pakistan</a></li>
    <li style="display:none;"><a href="/article/463925-Comets-fiery-destruction-led-to-downfall-ancient-Hopewell"> Comet&#39;s fiery destruction led to downfall ancient Hopewell</a></li>
    <li style="display:none;"><a href="/article/463903-Ancient-Mayas-sacred-groves-of-cacao-trees-discovered"> Ancient Maya&#39;s sacred groves of cacao trees discovered</a></li>
    <li style="display:none;"><a href="/article/463877-18000-inscribed-sherds-documents-life-in-ancient-Egyptian-city-of-Athribis"> 18,000 inscribed sherds documents life in ancient Egyptian city of Athribis</a></li>
    <li style="display:none;"><a href="/article/463867-New-Anne-Frank-book-sparks-scandal-in-Netherlands-Claims-family-was-betrayed-by-Jewish-collaborator"> New Anne Frank book sparks scandal in Netherlands: Claims family was betrayed by Jewish collaborator</a></li>
    <li style="display:none;"><a href="/article/463833-Researchers-discover-locations-of-ancient-Maya-sacred-groves-of-cacao-trees"> Researchers discover locations of ancient Maya sacred groves of cacao trees</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/464417-ACE2-Isnt-Solely-Responsible-for-Covid-19-Which-Explains-A-Lot"><strong class="chn-fb">Flashback:</strong>  ACE2 Isn&#39;t Solely Responsible for Covid-19, Which Explains A Lot</a></li>
    <li><a href="/article/464412-1-5-million-year-old-fossil-found-in-Israel-rewrites-Out-of-Africa-theory"> 1.5 million-year-old fossil found in Israel rewrites &#39;Out of Africa&#39; theory</a></li>
    <li><a href="/article/464394-Apple-forced-to-make-changes-to-its-AirTag-product-following-privacy-and-stalking-complaints"> Apple forced to make changes to its AirTag product following privacy and stalking complaints</a></li>
    <li><a href="/article/464350-First-observation-of-a-quadruple-asteroid-Third-moon-detected-around-130-Elektra"> First observation of a quadruple asteroid: Third moon detected around 130 Elektra</a></li>
    <li><a href="/article/464344-NASA-probe-glimpses-surface-of-Venus"> NASA probe glimpses surface of Venus</a></li>
    <li><a href="/article/464325-Vatican-Observatory-announces-discovery-of-trans-Neptunian-object"> Vatican Observatory announces discovery of &#39;trans-Neptunian object&#39;</a></li>
    <li><a href="/article/464280-We-finally-understand-how-black-holes-can-release-powerful-flares"> We finally understand how black holes can release powerful flares</a></li>
    <li style="display:none;"><a href="/article/464250-Nuclear-fusion-reactor-smashes-energy-record"> Nuclear-fusion reactor smashes energy record</a></li>
    <li style="display:none;"><a href="/article/464245-Minor-geomagnetic-storm-brings-40-recently-launched-Starlink-satellites-crashing-down-to-earth"> Minor geomagnetic storm brings 40 recently launched Starlink satellites crashing down to earth</a></li>
    <li style="display:none;"><a href="/article/464227-Silver-and-chemicals-found-in-wine-and-chocolate-used-to-create-antimicrobial-textile-coating"> Silver and chemicals found in wine and chocolate used to create antimicrobial textile coating</a></li>
    <li style="display:none;"><a href="/article/464198-Electromagnetic-tug-of-war-lights-up-Jupiters-upper-atmosphere"> Electromagnetic &#39;tug-of-war&#39; lights up Jupiter&#39;s upper atmosphere</a></li>
    <li style="display:none;"><a href="/article/464191-Chimpanzees-observed-treating-wounds-of-others-using-crushed-insects"> Chimpanzees observed treating wounds of others using crushed insects</a></li>
    <li style="display:none;"><a href="/article/464184-Hidden-magnitude-8-2-earthquake-source-of-mysterious-2021-global-tsunami"> Hidden magnitude-8.2 earthquake source of mysterious 2021 global tsunami</a></li>
    <li style="display:none;"><a href="/article/464139-World-1st-Hope-for-paralyzed-as-Israeli-lab-spinal-cords-restore-mice-mobility"> World 1st: Hope for paralyzed as Israeli lab spinal cords restore mice mobility</a></li>
    <li style="display:none;"><a href="/article/464136-Supermountains-stretching-across-entire-supercontinents-controlled-the-evolution-of-life-on-Earth"> &#39;Supermountains&#39; stretching across entire supercontinents controlled the evolution of life on Earth</a></li>
    <li style="display:none;"><a href="/article/464123-A-treasure-map-to-find-meteorites-in-Antarctica"> A &#39;treasure map&#39; to find meteorites in Antarctica</a></li>
    <li style="display:none;"><a href="/article/464115-How-realistic-is-the-prospect-of-a-quantum-apocalypse"> How realistic is the prospect of a &#39;quantum apocalypse&#39;?</a></li>
    <li style="display:none;"><a href="/article/464090-Astronomers-discover-the-first-ever-wandering-black-hole-in-our-galaxy"> Astronomers discover the first-ever &#39;wandering&#39; black hole in our galaxy</a></li>
    <li style="display:none;"><a href="/article/464081-Non-invasive-method-to-deliver-drugs-to-the-brain"> Non-invasive method to deliver drugs to the brain</a></li>
    <li style="display:none;"><a href="/article/464069-The-discontinuous-fossil-record-refutes-Darwinian-gradualism"> The discontinuous fossil record refutes Darwinian gradualism</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/464419-Death-toll-from-Tropical-Cyclone-Batsirai-rises-to-121-in-Madagascar"> Death toll from Tropical Cyclone Batsirai rises to 121 in Madagascar</a></li>
    <li><a href="/article/464402-Lightning-strikes-kill-5-people-and-a-herd-of-cattle-in-Namibia"> Lightning strikes kill 5 people and a herd of cattle in Namibia</a></li>
    <li><a href="/article/464387-Five-year-old-killed-in-elephant-attack-in-Kerala-India"> Five-year-old killed in elephant attack in Kerala, India</a></li>
    <li><a href="/article/464386-462-human-deaths-due-to-elephant-attacks-in-2020-21-across-India"> 462 human deaths due to elephant attacks in 2020-21 across India</a></li>
    <li><a href="/article/464382-Rare-sighting-of-Oriental-turtle-dove-wows-birders-in-Palo-Alto-California"> Rare sighting of Oriental turtle-dove wows birders in Palo Alto, California</a></li>
    <li><a href="/article/464359-Sinkhole-forms-in-Landreth-Park-Joplin-Missouri"> Sinkhole forms in  Landreth Park, Joplin, Missouri</a></li>
    <li><a href="/article/464358-40-meter-high-wave-hits-Icelandic-coast"> 40-meter high wave hits Icelandic coast</a></li>
    <li style="display:none;"><a href="/article/464355-Humpback-whale-washes-up-on-Channel-beach-in-France"> Humpback whale washes up on Channel beach in France</a></li>
    <li style="display:none;"><a href="/article/464328-Around-200-dead-or-dying-starlings-fall-from-the-sky-and-rain-down-on-cars-in-Pembrokeshire-Wales"> Around 200 dead or dying starlings fall from the sky and rain down on cars in Pembrokeshire, Wales</a></li>
    <li style="display:none;"><a href="/article/464326-Hundreds-of-migratory-birds-die-mysteriously-in-mid-flight-in-Cuauhtemoc-Mexico"> Hundreds of migratory birds die mysteriously in mid-flight in Cuauhtémoc, Mexico</a></li>
    <li style="display:none;"><a href="/article/464304-9-earthquakes-under-Lake-Erie-already-in-2022"> 9 earthquakes under Lake Erie already in 2022</a></li>
    <li style="display:none;"><a href="/article/464301-Sicilys-Mount-Etna-volcano-erupts-again"> Sicily&#39;s Mount Etna volcano erupts again</a></li>
    <li style="display:none;"><a href="/article/464267-Two-young-skiers-killed-by-avalanche-in-French-Alps"> Two young skiers killed by avalanche in French Alps</a></li>
    <li style="display:none;"><a href="/article/464266-Wrong-place-wrong-time-American-robin-turns-up-in-Eastbourne-UK"> Wrong place, wrong time: American robin turns up in Eastbourne, UK</a></li>
    <li style="display:none;"><a href="/article/464265-Waterspout-hits-Havana-Cuba"> Waterspout hits Havana, Cuba</a></li>
    <li style="display:none;"><a href="/article/464254-SOTT-Earth-Changes-Summary-January-2022-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - January 2022 - Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/464229-Iowa-man-identified-as-avalanche-victim-near-West-Yellowstone-Montana"> Iowa man identified as avalanche victim near West Yellowstone, Montana</a></li>
    <li style="display:none;"><a href="/article/464228-Seven-Indian-soldiers-killed-by-avalanche-in-Arunachal-Pradesh"> Seven Indian soldiers killed by avalanche in Arunachal Pradesh</a></li>
    <li style="display:none;"><a href="/article/464224-2-dogs-maul-man-to-death-outside-his-New-Mexico-home"> 2 dogs maul man to death outside his New Mexico home</a></li>
    <li style="display:none;"><a href="/article/464223-Waterspout-filmed-off-Sulawesi-Indonesia"> Waterspout filmed off Sulawesi, Indonesia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/464421-Meteor-fireball-over-Nebraska-and-other-states-on-February-13"> Meteor fireball over Nebraska and other states on February 13</a></li>
    <li><a href="/article/464353-Meteor-fireball-over-Georgia-Florida-and-South-Carolina-on-February-11"> Meteor fireball over Georgia,  Florida and South Carolina on February 11</a></li>
    <li><a href="/article/464352-Meteor-fireball-over-Kentucky-and-other-states-on-February-11"> Meteor fireball over Kentucky and other states on February 11</a></li>
    <li><a href="/article/464302-Fireball-caught-on-camera-in-Alta-Norway-on-February-10"> Fireball caught on camera in Alta, Norway on February 10</a></li>
    <li><a href="/article/464220-Meteor-fireball-over-Texas-and-other-states-on-February-8"> Meteor fireball over Texas and other states on February 8</a></li>
    <li><a href="/article/464110-Meteor-fireball-over-Ohio-and-other-states-on-February-6"> Meteor fireball over Ohio and other states on February 6</a></li>
    <li><a href="/article/464076-Meteor-fireball-over-Montana-and-Idaho-on-February-4"> Meteor fireball over Montana and Idaho on February 4</a></li>
    <li style="display:none;"><a href="/article/464075-Meteor-fireball-over-Washington-and-other-states-on-February-4"> Meteor fireball over Washington and other states on February 4</a></li>
    <li style="display:none;"><a href="/article/464074-Meteor-fireball-over-England-on-February-5"> Meteor fireball over England on February 5</a></li>
    <li style="display:none;"><a href="/article/464073-Meteor-fireball-over-Idaho-on-February-5"> Meteor fireball over Idaho on February 5</a></li>
    <li style="display:none;"><a href="/article/463956-Meteor-fireball-over-Pennsylvania-and-other-states-on-February-2"> Meteor fireball over Pennsylvania and other states on February 2</a></li>
    <li style="display:none;"><a href="/article/463921-Meteor-fireball-over-Turkey-on-January-31"> Meteor fireball over Turkey on January 31</a></li>
    <li style="display:none;"><a href="/article/463820-Meteor-fireball-over-Pakistan-and-India-on-January-29"> Meteor fireball over Pakistan and India on January 29</a></li>
    <li style="display:none;"><a href="/article/463794-Meteor-fireball-over-Georgia-and-other-states-on-January-27"> Meteor fireball over Georgia and other states on January 27</a></li>
    <li style="display:none;"><a href="/article/463793-Stunning-meteor-fireball-over-Morocco-Jan-30"> Stunning meteor fireball over Morocco (Jan. 30)</a></li>
    <li style="display:none;"><a href="/article/463792-Meteor-fireball-over-north-of-Spain-Jan-30"> Meteor fireball over north of Spain (Jan. 30)</a></li>
    <li style="display:none;"><a href="/article/463786-Meteor-fireball-over-Espirito-Santo-and-Minas-Gerais-Brazil-on-January-28"> Meteor fireball over Espírito Santo and Minas Gerais, Brazil on January 28</a></li>
    <li style="display:none;"><a href="/article/463784-Meteor-fireball-over-Texas-and-Mexico-on-January-29"> Meteor fireball over Texas and Mexico on January 29</a></li>
    <li style="display:none;"><a href="/article/463783-Meteor-fireball-over-UK-Ireland-and-the-Netherlands-on-January-29"> Meteor fireball over UK, Ireland and the Netherlands on January 29</a></li>
    <li style="display:none;"><a href="/article/463768-Meteor-fireball-amazes-citizens-over-Iquitos-Peru-on-January-27"> Meteor fireball amazes citizens over Iquitos, Peru on January 27</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/464395-Public-Health-Child-Abuse-Masks-fear-and-harmful-vaccines"> Public Health Child Abuse: Masks, fear and harmful vaccines</a></li>
    <li><a href="/article/464329-Some-COVID-19-vaccines-could-increase-risk-of-HIV-researchers-warn"><strong class="chn-fb">Flashback:</strong>  Some COVID-19 vaccines could increase risk of HIV, researchers warn</a></li>
    <li><a href="/article/464307-Pfizer-accused-of-pandemic-profiteering-as-profits-double"> Pfizer accused of pandemic profiteering as profits double</a></li>
    <li><a href="/article/464259-Did-a-Johns-Hopkins-study-prove-lockdowns-dont-work-What-we-know-so-far"> Did a Johns Hopkins study &#39;prove&#39; lockdowns don&#39;t work? What we know so far</a></li>
    <li><a href="/article/464253-Lassa-fever-confirmed-in-two-people-in-England-not-seen-in-country-for-10-years"> Lassa fever confirmed in two people in England, not seen in country for 10 years</a></li>
    <li><a href="/article/464236-Life-insurance-payouts-skyrocket-258-as-post-vaccine-deaths-rapidly-accelerate"> Life insurance payouts skyrocket 258% as post-vaccine deaths rapidly accelerate</a></li>
    <li><a href="/article/464226-Researchers-identify-osteoarthritis-pain-pathway"> Researchers identify osteoarthritis &#39;pain pathway&#39;</a></li>
    <li style="display:none;"><a href="/article/443329-South-Sudan-confirms-outbreak-of-vaccine-derived-polio"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  South Sudan confirms outbreak of vaccine-derived polio</a></li>
    <li style="display:none;"><a href="/article/464213-New-study-shows-none-of-the-participants-inoculated-with-COVID-19-became-seriously-ill-half-didnt-even-become-infected"> New study shows none of the participants inoculated with COVID-19 became seriously ill, half didn&#39;t even become infected</a></li>
    <li style="display:none;"><a href="/article/464210-Pfizer-FDA-lose-battle-in-court-and-ordered-to-release-all-vaccine-safety-data"> Pfizer &amp; FDA lose battle in court and ordered to release all vaccine safety data</a></li>
    <li style="display:none;"><a href="/article/464209-Robert-Malone-Regarding-the-defense-medical-epidemiological-database-data-dump"><strong class="chn-bow">Best of the Web:</strong>  Robert Malone: Regarding the defense medical epidemiological database data dump</a></li>
    <li style="display:none;"><a href="/article/464162-Objective-Health-Vaccine-Induced-AIDS-and-the-Return-of-HIV"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Vaccine Induced AIDS and the Return of HIV</a></li>
    <li style="display:none;"><a href="/article/464122-Indefinite-rollout-of-mRNA-vaccines-in-the-coming-years-20-pathogens-including-HIV-influenza-many-more"> Indefinite rollout of mRNA vaccines in the coming years: 20 pathogens including HIV, influenza &amp; many more!</a></li>
    <li style="display:none;"><a href="/article/464101-CDC-admits-natural-immunity-more-protective-than-vax-yet-hypes-ICU-other-perils-for-unvaxxed-kids"> CDC admits natural immunity more protective than vax, yet hypes ICU, other perils for unvaxxed kids</a></li>
    <li style="display:none;"><a href="/article/464091-Cancers-coming-back-with-a-vengeance-is-very-common-after-the-COVID-vax"><strong class="chn-bow">Best of the Web:</strong>  Cancers coming back with a vengeance is very common after the COVID vax</a></li>
    <li style="display:none;"><a href="/article/464058-COVID-spike-protein-and-myocarditis-study-The-Covid-vaccine-is-a-spike-protein-initiator"> COVID spike protein and myocarditis study: The Covid &#39;vaccine&#39; is a spike protein initiator</a></li>
    <li style="display:none;"><a href="/article/464012-Highly-virulent-HIV-variant-found-circulating-in-Europe"> Highly virulent HIV variant found circulating in Europe</a></li>
    <li style="display:none;"><a href="/article/464007-Covid-is-now-no-more-deadly-than-the-flu-Case-Fatality-Rate-shows"> Covid is now no more deadly than the flu, Case Fatality Rate shows</a></li>
    <li style="display:none;"><a href="/article/463982-Israeli-study-offers-strongest-proof-yet-of-vitamin-Ds-power-to-fight-COVID"> Israeli study offers strongest proof yet of vitamin D&#39;s power to fight COVID</a></li>
    <li style="display:none;"><a href="/article/463962-Moderna-begins-trials-of-HIV-vaccine-which-relies-on-same-dubious-mRNA-technology-as-some-Covid-jabs"> Moderna begins trials of HIV vaccine which relies on same dubious mRNA technology as some Covid jabs</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/464362-MindMatters-R-G-Collingwood-The-Forgotten-Philosopher"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: R.G. Collingwood - The Forgotten Philosopher</a></li>
    <li><a href="/article/464187-Your-best-ally-against-injustice-Terry-Pratchett"> Your best ally against injustice? Terry Pratchett</a></li>
    <li><a href="/article/464173-The-Science-of-Manipulation-researchers-craft-messages-of-guilt-shame-to-foster-vaccine-compliance"><strong class="chn-bow">Best of the Web:</strong>  The &#39;Science&#39; of Manipulation: researchers craft messages of guilt, shame to foster vaccine compliance</a></li>
    <li><a href="/article/464172-All-hell-breaks-loose-when-our-senses-go-haywire"> All hell breaks loose when our senses go haywire</a></li>
    <li><a href="/article/464082-In-Praise-of-Disobedience"> In Praise of Disobedience</a></li>
    <li><a href="/article/463901-Needle-Points-Why-so-many-are-hesitant-to-get-the-Covid-vaccines-and-what-we-can-do-about-it"> Needle Points: Why so many are hesitant to get the Covid vaccines, and what we can do about it</a></li>
    <li><a href="/article/463866-How-to-master-the-art-of-conversation-according-to-psychology"> How to master the art of conversation, according to psychology</a></li>
    <li style="display:none;"><a href="/article/463735-Dogs-understand-many-more-words-than-we-think"> Dogs understand many more words than we think</a></li>
    <li style="display:none;"><a href="/article/463579-Breathing-the-master-clock-of-the-sleeping-brain"> Breathing: the master clock of the sleeping brain</a></li>
    <li style="display:none;"><a href="/article/463294-When-art-transports-us-where-do-we-actually-go"> When art transports us, where do we actually go?</a></li>
    <li style="display:none;"><a href="/article/463121-Should-philosophers-censor-Kevin-MacDonald"> Should philosophers censor Kevin MacDonald?</a></li>
    <li style="display:none;"><a href="/article/462922-Breaking-the-Spell-MindSpace-Trance-Warfare-and-Neuro-Linguistic-Programming"><strong class="chn-bow">Best of the Web:</strong>  Breaking the Spell: MindSpace, Trance Warfare, and Neuro Linguistic Programming</a></li>
    <li style="display:none;"><a href="/article/462873-Dogs-recognize-when-humans-speak-different-languages"> Dogs recognize when humans speak different languages</a></li>
    <li style="display:none;"><a href="/article/462576-MindMatters-The-Managerial-Revolution-and-the-Circulation-of-the-Elites"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Managerial Revolution and the Circulation of the Elites</a></li>
    <li style="display:none;"><a href="/article/462424-Power-vs-Force-The-inevitable-collapse-of-the-New-World-Order"> Power vs Force: The inevitable collapse of the New World Order</a></li>
    <li style="display:none;"><a href="/article/462400-Dont-let-cancel-culture-grinches-strip-your-joy-from-Christmas"> Don&#39;t let cancel culture grinches strip your joy from Christmas</a></li>
    <li style="display:none;"><a href="/article/462222-The-machine-model-of-biology-denial-of-the-mystery-biological-reductionism-and-the-scientist-who-tried-to-warn-us-Interview-with-Richard-Strohman"> The machine model of biology, denial of the mystery, biological reductionism and the scientist who tried to warn us: Interview with Richard Strohman</a></li>
    <li style="display:none;"><a href="/article/461988-Porn-is-a-disgrace-Superstar-singer-Billie-Eilish-says-watching-it-has-destroyed-her-brain"> &#39;Porn is a disgrace&#39;: Superstar singer Billie Eilish says watching it has &#39;destroyed&#39; her brain</a></li>
    <li style="display:none;"><a href="/article/461905-Young-people-turn-to-collectivism-because-of-these-psychological-disparities"> Young people turn to collectivism because of these psychological disparities</a></li>
    <li style="display:none;"><a href="/article/461731-The-Psychorium-A-needed-new-analytical-tool-in-the-study-of-pathocracy"><strong class="chn-bow">Best of the Web:</strong>  The Psychorium: A needed new analytical tool in the study of pathocracy</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
    <li style="display:none;"><a href="/article/459825-UFOs-crippled-ten-of-my-nuclear-missiles-at-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"><strong class="chn-bow">Best of the Web:</strong>  UFOs crippled ten of my nuclear missiles at top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li style="display:none;"><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li style="display:none;"><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li style="display:none;"><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li style="display:none;"><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li style="display:none;"><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li style="display:none;"><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li style="display:none;"><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li style="display:none;"><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li style="display:none;"><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li style="display:none;"><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li style="display:none;"><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/464383-City-of-Jericho-moves-to-make-it-illegal-to-blow-horns"> City of Jericho moves to make it illegal to blow horns</a></li>
    <li><a href="/article/464346-Clarence-Thomas-surprised-to-hear-how-important-black-representation-on-SCOTUS-is-to-man-who-viciously-tried-to-destroy-him"> Clarence Thomas surprised to hear how important black representation on SCOTUS is to man who viciously tried to destroy him</a></li>
    <li><a href="/article/464212-Man-being-devoured-by-hungry-sharks-tries-apologizing-to-them"> Man being devoured by hungry sharks tries apologizing to them</a></li>
    <li><a href="/article/464126-Trudeau-Orders-All-Geese-Rounded-Up-And-Shot-For-Honking-In-Solidarity-With-Truckers"> Trudeau Orders All Geese Rounded Up And Shot For Honking In Solidarity With Truckers</a></li>
    <li><a href="/article/464040-Amber-alert-issued-for-missing-Canadian"> Amber alert issued for missing Canadian</a></li>
    <li><a href="/article/463801-Biden-promises-to-replace-retiring-quarterback-Tom-Brady-with-a-woman-of-color"> Biden promises to replace retiring quarterback Tom Brady with a woman of color</a></li>
    <li><a href="/article/463759-Joe-Biden-beats-out-Brussels-sprouts-for-Americas-least-favorite-vegetable"> Joe Biden beats out Brussels sprouts for America&#39;s least favorite vegetable</a></li>
    <li style="display:none;"><a href="/article/463757-We-vaccinated-4-billion-people-and-you-ll-never-BELIEVE-what-happened-next"> We vaccinated 4 billion people... and you&#39;ll never BELIEVE what happened next</a></li>
    <li style="display:none;"><a href="/article/463747-Trudeau-claims-truckers-only-hate-him-because-hes-black"> Trudeau claims truckers only hate him because he&#39;s black</a></li>
    <li style="display:none;"><a href="/article/463695-Polite-Canadian-truck-drivers-ask-evil-tyrannical-government-to-please-restore-our-freedoms-if-you-dont-mind-eh"> Polite Canadian truck drivers ask evil, tyrannical government to &#39;please restore our freedoms if you don&#39;t mind, eh&#39;</a></li>
    <li style="display:none;"><a href="/article/463484-Oppa-Dead-Hand-Style-PSY-song-plays-over-mysterious-radio-station-believed-to-be-Russian-fail-safe"> Oppa Dead Hand Style? PSY song plays over mysterious radio station believed to be Russian fail-safe</a></li>
    <li style="display:none;"><a href="/article/463388-White-liberals-watch-in-amazement-as-black-man-acquires-ID"><strong class="chn-fb">Flashback:</strong>  White liberals watch in amazement as black man acquires ID</a></li>
    <li style="display:none;"><a href="/article/463183-Pfizer-CEO-SCOTUS-ruling-a-clear-violation-of-our-Constitutional-right-to-produce-experimental-drugs-and-use-the-full-power-of-government-to-force-the-entire-population-to-inject-them-into-their-bodies"> Pfizer CEO: SCOTUS ruling a &#39;clear violation of our Constitutional right to produce experimental drugs and use the full power of government to force the entire population to inject them into their bodies&#39;</a></li>
    <li style="display:none;"><a href="/article/462985-Fugitive-ostriches-invade-Chinese-city-center"> Fugitive ostriches invade Chinese city center</a></li>
    <li style="display:none;"><a href="/article/462916-Businesses-now-requiring-positive-COVID-test-as-proof-of-vaccination"> Businesses now requiring positive COVID test as proof of vaccination</a></li>
    <li style="display:none;"><a href="/article/462909-Nation-observes-0-seconds-of-silence-to-read-the-names-of-those-killed-by-Trump-supporters-on-January-6th"> Nation observes 0 seconds of silence to read the names of those killed by Trump supporters on January 6th</a></li>
    <li style="display:none;"><a href="/article/462820-Grieving-AOC-lays-memorial-wreath-at-her-grave-on-January-6th"> Grieving AOC lays memorial wreath at her grave on January 6th</a></li>
    <li style="display:none;"><a href="/article/462793-White-man-callously-attacks-Native-American-Woman"> White man callously attacks Native American Woman</a></li>
    <li style="display:none;"><a href="/article/462644-23-Covid-skeptic-memes-to-kick-off-2022"> 23 Covid-skeptic memes to kick off 2022!</a></li>
    <li style="display:none;"><a href="/article/462627-AOC-claims-Ron-DeSantis-kidnapped-her-and-held-her-hostage-in-Miami-and-now-she-is-dead"> AOC claims Ron DeSantis kidnapped her and held her hostage in Miami and now she is dead</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/636996" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/636996" target="_blank" rel="nofollow"><img border="0" alt="protest freedom convoy new zealand" title="protest freedom convoy new zealand" src="/image/s31/636996/medium/protest_New_Zealand_teenager.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Alexander, 17, can't breathe at a protest against Jacinda Ardern's tyrannical government in Wellington, New Zealand, 12 February 2022</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/294" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>As nightfall does not come at once, neither does oppression...There is a twilight when everything remains seemingly unchanged. And it is in such a twilight that we must be most aware of change in the air -- however slight -- lest we become unwitting victims of the darkness.</p></blockquote>
      <div class="qsrc">
        - William O. Douglas, US Supreme Court Justice from 1939 - 1975
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The president of the Verkhovna Rada of Ukraine Ruslan Stefanchuk, commenting on the possible recognition by Moscow of the self-proclaimed People's...</p>
      <div class="poster">
        <a href="/user/36471-alexal60">alexal60</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/464403-We-dont-give-ast-about-sanctions-Russias-ambassador-in-Sweden-has-called-NATOs-expansion-the-biggest-threat-to-Moscow" title="&#39;We don&#39;t give a s**t about sanctions&#39; - Russia&#39;s ambassador in Sweden has called NATO&#39;s expansion &quot;the biggest threat&quot; to Moscow"></a>
          <a class="recomicon recomcom" href="/article/464403-We-dont-give-ast-about-sanctions-Russias-ambassador-in-Sweden-has-called-NATOs-expansion-the-biggest-threat-to-Moscow#comment407650" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It became known that, after Great Britain and the United States, Canada is starting to withdraw its armed forces from the territory of Ukraine....</p>
      <div class="poster">
        <a href="/user/36471-alexal60">alexal60</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/464414-Bill-Maher-torches-Justin-Trudeau-for-attacks-on-truckers-Now-you-do-sound-like-Hitler" title="Bill Maher torches Justin Trudeau for attacks on truckers: &#39;Now you do sound like Hitler&#39;"></a>
          <a class="recomicon recomcom" href="/article/464414-Bill-Maher-torches-Justin-Trudeau-for-attacks-on-truckers-Now-you-do-sound-like-Hitler#comment407649" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The next US civil war is already here – we just refuse to see it [Link] 2022: The Year the US achieves Collapse - By Dmitry Orlov [Link]</p>
      <div class="poster">
        <a href="/user/36471-alexal60">alexal60</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/464420-Federal-Reserve-to-conduct-hypothetical-recession-drill" title="Federal Reserve to conduct &#39;hypothetical recession&#39; drill"></a>
          <a class="recomicon recomcom" href="/article/464420-Federal-Reserve-to-conduct-hypothetical-recession-drill#comment407648" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>THE BEST WORLDWIDE NEWS IN THE LAST 2 MONTHS: Rada's deputy asked for Biden to be arrested LOL Verkhovna Rada's deputy Ilya Kiva, representing the...</p>
      <div class="poster">
        <a href="/user/36471-alexal60">alexal60</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/464420-Federal-Reserve-to-conduct-hypothetical-recession-drill" title="Federal Reserve to conduct &#39;hypothetical recession&#39; drill"></a>
          <a class="recomicon recomcom" href="/article/464420-Federal-Reserve-to-conduct-hypothetical-recession-drill#comment407647" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Sepher I can't stomach. His body language is all wrong and another of these dressed in black, drives a TSLA, probably a fag, almost definitely a...</p>
      <div class="poster">
        <a href="/user/35247-richie-rich">richie rich</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/464393-Annual-father-daughter-school-dance-cancelled-over-lack-of-gender-inclusion" title="Annual father-daughter school dance cancelled over lack of gender inclusion"></a>
          <a class="recomicon recomcom" href="/article/464393-Annual-father-daughter-school-dance-cancelled-over-lack-of-gender-inclusion#comment407646" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/320457" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/320457" target="_blank" rel="nofollow"><img border="0" alt="Shadow mountain" title="Shadow mountain" src="/image/s16/320457/medium/volcet.jpg" /></a>
  <p style="padding-top:10px;"><strong>Shadow upon the sky</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
