<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Lesotho covered in early snow overnight, and flurries are now on their way to South Africa -- Sott.net" />
<meta name="description" content="Our neighbours are rejoicing on Friday, after snow blanketed vast patches of land in Lesotho: These scenes bode well for snow-chasers in South Africa, too. Let it snow, let it snow, Lesotho! The Mountain Kingdom has experienced something of a..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Lesotho covered in early snow overnight, and flurries are now on..." />
<meta name="twitter:description" content="Our neighbours are rejoicing on Friday, after snow blanketed vast patches of land in Lesotho: These scenes bode well for snow-chasers in South Africa, too. Let it snow, let it snow, Lesotho! The..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/607212/full/Snowing_1200x858_jpg.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/452131-Lesotho-covered-in-early-snow-overnight-and-flurries-are-now-on-their-way-to-South-Africa" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Lesotho covered in early snow overnight, and flurries are now on their way to South Africa -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/607212/full/Snowing_1200x858_jpg.jpg" />
<meta property="og:description" content="Our neighbours are rejoicing on Friday, after snow blanketed vast patches of land in Lesotho: These scenes bode well for snow-chasers in South Africa, too. Let it snow, let it snow, Lesotho! The Mountain Kingdom has experienced something of a..." />
<meta property="og:site_name" content="Sott.net" />
<title>Lesotho covered in early snow overnight, and flurries are now on their way to South Africa -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/452131-Lesotho-covered-in-early-snow-overnight-and-flurries-are-now-on-their-way-to-South-Africa" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=452131" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 30 Apr 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/snowflake.png" title="Snowflake" alt="Snowflake" />
      </div>
      <h1>
      
      <a href="https://www.thesouthafrican.com/news/weather/lesotho-covered-in-snow-overnight-and-flurries-are-now-on-their-way-to-sa/">Lesotho covered in early snow overnight, and flurries are now on their way to South Africa</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Tom Head<br /><a href="https://www.thesouthafrican.com/news/weather/lesotho-covered-in-snow-overnight-and-flurries-are-now-on-their-way-to-sa/" target="_blank">The South African</a><br />Fri, 30 Apr 2021 14:05 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=-28.823164,28.727896&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/607212/full/Snowing_1200x858_jpg.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s30/607212/large/Snowing_1200x858_jpg.jpg" alt="SNOW" title="Click to enlarge" border="0" /></a></div>Our neighbours are rejoicing on Friday, after snow blanketed vast patches of land in Lesotho: These scenes bode well for snow-chasers in South Africa, too.
<br /><br />
Let it snow, let it snow, Lesotho! The Mountain Kingdom has experienced something of a blizzard overnight, with large parts of the country now completely draped in the white stuff. What's more, this weather is now heading to South Africa.
<br /><br />
<div align="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/qWngjo95mgI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
      <br />
      <div align="center"><iframe width="560" height="308" src="https://www.youtube.com/embed/G0W8OskryKE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<br /><span class='BoldGrey'>LESOTHO HIT BY FREEZING FLURRIES</span>
<br /><br />
AfriSki, the popular tourist resort locating high-up in our enclaved neighbour nation, received a substantial bulk of the snowfall. <strong>At least 10cm has settled here so far  -  and there could be more to come</strong>:
<blockquote class="typ2">
"Afriski Mountain Resort in Lesotho has welcomed its first major fall for the winter season. The snow started at 2:00 this morning and continued for a few hours covering the landscape around the resort with approximately 10cm." 
<br /><br />
"This comes after good news received earlier this week, that the Lesotho borders are open for travel. We are very excited about the early snow and to welcome our guests and loyal snow enthusiasts back to Afriski in a few weeks. It might be a little different with COVID protocols in place but we will offer the same quality ski experience."
<br /><br />
Peter Peyper, AfriSki Managing Director
</blockquote>
<span class='BoldGrey'>WATCH: LESOTHO COVERED IN SNOW ON FRIDAY 30 APRIL</span>
<br /><br />
<div align="center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">A very warm good Morning from Lesotho 🇱🇸 ❄️ <a href="https://t.co/7qNNebhdy8">pic.twitter.com/7qNNebhdy8</a></p> —  Dodo🍥🇱🇸🇿🇦🇿🇲 (@Dodo_Nys) <a href="https://twitter.com/Dodo_Nys/status/1388020556654596099?ref_src=twsrc%5Etfw">April 30, 2021</a></blockquote> </div>
<br /><div align="center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The Mountain Kingdom 🇱🇸 is wrapped up in 🌨️🥶🌨️🥶 again<a href="https://twitter.com/hashtag/letsmakelesothofamous?src=hash&amp;ref_src=twsrc%5Etfw">#letsmakelesothofamous</a><a href="https://twitter.com/hashtag/visitlesotho?src=hash&amp;ref_src=twsrc%5Etfw">#visitlesotho</a> <a href="https://t.co/WUAHY4EmUR">pic.twitter.com/WUAHY4EmUR</a></p> —  Lets Make Lesotho Famous (@FamousLets) <a href="https://twitter.com/FamousLets/status/1388006140429090821?ref_src=twsrc%5Etfw">April 30, 2021</a></blockquote> </div>
<br /><span class='BoldGrey'>FRIDAY FORECAST: WHEN WILL SOUTH AFRICA GET SNOW?</span>
<br /><br />
<strong>According to the experts, 'much more snowfall' is now on its way to the Drakensberg, with communities in the Eastern Cape and KZN likely to experience some wintery blasts in the higher peaks, near the border with Lesotho.</strong>
<br /><br />
The flakes are expected to make landfall later on Friday, and persist into the early hours of Saturday morning.
		</div>
  
<script type="text/javascript">
var __RLink = 'Lesotho-covered-in-early-snow-overnight-and-flurries-are-now-on-their-way-to-South-Africa';
var __CatId = 4;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en452131" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=452131">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/452132-Durham-University-introduces-Covid-status-certificates"> Durham University introduces Covid status certificates</a></li>
    <li><a href="/article/452131-Lesotho-covered-in-early-snow-overnight-and-flurries-are-now-on-their-way-to-South-Africa"> Lesotho covered in early snow overnight, and flurries are now on their way to South Africa</a></li>
    <li><a href="/article/452130-Flaming-meteor-fireball-seen-in-Omans-sky"> Flaming meteor fireball seen in Oman&#39;s sky</a></li>
    <li><a href="/article/452129-Smelly-terrible-sight-Thousands-of-dead-fish-found-on-Eastern-Auckland-coastline-in-New-Zealand"> &#39;Smelly, terrible sight&#39;: Thousands of dead fish found on Eastern Auckland coastline in New Zealand</a></li>
    <li><a href="/article/452128-In-Florida-a-worrying-uptick-in-manatee-deaths-in-2021-with-674-recorded-from-January-to-mid-April"> In Florida, a worrying uptick in manatee deaths in 2021 with 674 recorded from January to mid-April</a></li>
    <li><a href="/article/452127-Deleting-the-reset-The-imminent-struggle-ahead"><strong class="chn-bow">Best of the Web:</strong>  Deleting the reset: The imminent struggle ahead</a></li>
    <li><a href="/article/452126-Unseasonal-snowfall-covers-mountains-in-Gangwon-Province-South-Korea"> Unseasonal snowfall covers mountains in Gangwon Province, South Korea</a></li>
    <li style="display:none;"><a href="/article/452125-Biden-erased-decades-of-historic-crimes-in-his-speech-to-Congress"> Biden erased decades of historic crimes in his speech to Congress</a></li>
    <li style="display:none;"><a href="/article/452124-Pentagon-probe-into-fears-of-Russian-energy-weapon-attacks-on-soldiers-in-Syria-reportedly-finds-symptoms-down-to-food-poisoning"> Pentagon probe into fears of Russian &#39;energy weapon&#39; attacks on soldiers in Syria reportedly finds symptoms down to food poisoning</a></li>
    <li style="display:none;"><a href="/article/452123-St-Vincent-and-the-Grenadines-Heavy-rainfall-triggers-mudflows-and-flash-floods-up-to-5-inches-of-rain-in-6-hours"> St Vincent and the Grenadines  -  Heavy rainfall triggers mudflows and flash floods - up to 5 inches of rain in 6 hours</a></li>
    <li style="display:none;"><a href="/article/452122-Left-wing-streamer-banned-from-Twitch-over-photo-of-Hunter-Biden"> Left-wing streamer banned from Twitch over photo of Hunter Biden</a></li>
    <li style="display:none;"><a href="/article/452121-America-has-a-problem-with-poorly-trained-police-officers-not-systemic-racism"> America has a problem with poorly trained police officers, not &#39;systemic racism&#39;</a></li>
    <li style="display:none;"><a href="/article/452120-Icelands-Fagradalsfjall-Volcano-continues-spectacular-eruption-after-being-dormant-for-6000-years"> Iceland&#39;s Fagradalsfjall Volcano continues spectacular eruption after being dormant for 6,000 years</a></li>
    <li style="display:none;"><a href="/article/452119-What-will-we-lose"> What will we lose?</a></li>
    <li style="display:none;"><a href="/article/452118-Fierce-hail-storms-batter-Texas-Oklahoma-Billion-dollar-damage-likely-from-gargantuan-hail"> Fierce hail storms batter Texas, Oklahoma: &#39;Billion-dollar&#39; damage likely from &#39;gargantuan&#39; hail</a></li>
    <li style="display:none;"><a href="/article/452117-What-just-happened-in-the-Ukraine"> What just happened in the Ukraine?</a></li>
    <li style="display:none;"><a href="/article/452116-Survey-documents-over-1000-monumental-structures-in-Arabia-dating-from-7000-years-ago"> Survey documents over 1000 monumental structures in Arabia dating from 7,000-years-ago</a></li>
    <li style="display:none;"><a href="/article/452115-Joe-Rogan-is-being-attacked-by-Fauci-the-White-House-for-daring-to-have-an-honest-discussion-about-Covid-19-vaccines"> Joe Rogan is being attacked by Fauci &amp; the White House for daring to have an honest discussion about Covid-19 vaccines</a></li>
    <li style="display:none;"><a href="/article/452114-The-global-Deep-State-A-new-world-order-brought-to-you-by-Covid-19"> The global Deep State: A new world order brought to you by Covid-19</a></li>
    <li style="display:none;"><a href="/article/452113-UK-primary-school-bans-sexist-phrases-like-man-up-and-boys-and-girls"> UK primary school bans &#39;sexist&#39; phrases like &#39;man up&#39; and &#39;boys and girls&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/452124-Pentagon-probe-into-fears-of-Russian-energy-weapon-attacks-on-soldiers-in-Syria-reportedly-finds-symptoms-down-to-food-poisoning"> Pentagon probe into fears of Russian &#39;energy weapon&#39; attacks on soldiers in Syria reportedly finds symptoms down to food poisoning</a></li>
    <li><a href="/article/452117-What-just-happened-in-the-Ukraine"> What just happened in the Ukraine?</a></li>
    <li><a href="/article/452114-The-global-Deep-State-A-new-world-order-brought-to-you-by-Covid-19"> The global Deep State: A new world order brought to you by Covid-19</a></li>
    <li><a href="/article/452111-Germanys-spies-target-lockdown-opponents-in-yet-another-alarming-example-of-a-democracy-using-Covid-to-stifle-dissent"> Germany&#39;s spies target lockdown opponents in yet another alarming example of a &#39;democracy&#39; using Covid to stifle dissent</a></li>
    <li><a href="/article/452104-Is-the-age-of-permanent-war-finally-over"> Is the age of permanent war finally over?</a></li>
    <li><a href="/article/452103-US-new-Foreign-Malign-Influence-Center-is-just-an-official-cover-for-US-intels-interference-in-domestic-politics"> US&#39; new Foreign Malign Influence Center is just an official cover for US intel&#39;s interference in domestic politics</a></li>
    <li><a href="/article/452102-Biden-calls-the-Capitol-Riot-the-worst-attack-on-our-democracy-since-the-Civil-War-really"> Biden calls the Capitol Riot &#39;the worst attack on our democracy since the Civil War&#39;...really?</a></li>
    <li style="display:none;"><a href="/article/452093-FDRs-Second-Coming-Bidens-vision-of-Americas-future-is-straight-out-of-the-1930s"> FDR&#39;s Second Coming? Biden&#39;s vision of America&#39;s future is straight out of the 1930s</a></li>
    <li style="display:none;"><a href="/article/452089-Hunter-Biden-to-speak-about-fake-news-at-Tulane-University"> Hunter Biden to speak about &#39;fake news&#39; at Tulane University</a></li>
    <li style="display:none;"><a href="/article/452086-CDC-Fauci-flip-flop-Now-support-the-masking-policies-Scott-Atlas-was-ousted-for-promoting"> CDC, Fauci flip-flop: Now support the masking policies Scott Atlas was ousted for promoting</a></li>
    <li style="display:none;"><a href="/article/452083-CNNs-new-reporter-Natasha-Bertrand-Deranged-conspiracy-theorist-and-scandal-plagued-CIA-propagandist"> CNN&#39;s new &quot;reporter,&quot; Natasha Bertrand: Deranged conspiracy theorist and scandal-plagued CIA propagandist</a></li>
    <li style="display:none;"><a href="/article/452079-Judicial-Watch-Documents-show-CA-state-officials-coordinated-with-Big-Tech-to-censor-Americans-election-posts"> Judicial Watch: Documents show CA state officials coordinated with Big Tech to censor Americans&#39; election posts</a></li>
    <li style="display:none;"><a href="/article/452075-Patronising-nonsense-House-of-Lords-orders-peers-to-attend-woke-values-training-issues-gag-order-after-60-miss-course"> &#39;Patronising nonsense&#39;: House of Lords orders peers to attend woke &#39;values&#39; training, issues gag order after 60 miss course</a></li>
    <li style="display:none;"><a href="/article/452074-Feds-raid-Rudy-Giulianis-NYC-apartment-seize-phones-and-other-electronics"> Feds raid Rudy Giuliani&#39;s NYC apartment, seize phones and other electronics</a></li>
    <li style="display:none;"><a href="/article/452073-Europe-will-reach-herd-immunity-by-August-BioNTech-chief"> Europe will reach herd immunity by August - BioNTech chief</a></li>
    <li style="display:none;"><a href="/article/452071-Ex-Clinton-strategist-says-WOKENESS-IS-A-PROBLEM-for-Democrats-who-are-too-afraid-to-criticize-because-they-ll-be-canceled"> Ex-Clinton strategist says &#39;WOKENESS IS A PROBLEM&#39; for Democrats, who are too afraid to criticize because they&#39;ll be &#39;canceled&#39;</a></li>
    <li style="display:none;"><a href="/article/452069-Six-Russian-citizens-attempted-to-assassinate-weapons-dealer-exploded-four-of-his-Bulgarian-depots-Sofia-says"> Six Russian citizens &#39;attempted to assassinate weapons dealer &amp; exploded four of his Bulgarian depots&#39;, Sofia says</a></li>
    <li style="display:none;"><a href="/article/452068-Biden-administration-expected-to-ban-menthol-cigarettes"> Biden administration expected to ban menthol cigarettes</a></li>
    <li style="display:none;"><a href="/article/452065-Washington-rejected-Moscows-offer-of-complete-reset-in-Russia-US-relations-shortly-after-inauguration-of-Biden-FM-Lavrov-reveals"> Washington rejected Moscow&#39;s offer of complete reset in Russia-US relations shortly after inauguration of Biden, FM Lavrov reveals</a></li>
    <li style="display:none;"><a href="/article/452064-UK-govt-tenders-suggest-London-may-enforce-lockdowns-until-at-least-2022"> UK govt tenders suggest London may enforce lockdowns until at least 2022</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/452132-Durham-University-introduces-Covid-status-certificates"> Durham University introduces Covid status certificates</a></li>
    <li><a href="/article/452127-Deleting-the-reset-The-imminent-struggle-ahead"><strong class="chn-bow">Best of the Web:</strong>  Deleting the reset: The imminent struggle ahead</a></li>
    <li><a href="/article/452122-Left-wing-streamer-banned-from-Twitch-over-photo-of-Hunter-Biden"> Left-wing streamer banned from Twitch over photo of Hunter Biden</a></li>
    <li><a href="/article/452121-America-has-a-problem-with-poorly-trained-police-officers-not-systemic-racism"> America has a problem with poorly trained police officers, not &#39;systemic racism&#39;</a></li>
    <li><a href="/article/452119-What-will-we-lose"> What will we lose?</a></li>
    <li><a href="/article/452115-Joe-Rogan-is-being-attacked-by-Fauci-the-White-House-for-daring-to-have-an-honest-discussion-about-Covid-19-vaccines"> Joe Rogan is being attacked by Fauci &amp; the White House for daring to have an honest discussion about Covid-19 vaccines</a></li>
    <li><a href="/article/452113-UK-primary-school-bans-sexist-phrases-like-man-up-and-boys-and-girls"> UK primary school bans &#39;sexist&#39; phrases like &#39;man up&#39; and &#39;boys and girls&#39;</a></li>
    <li style="display:none;"><a href="/article/452112-Left-is-the-new-right"> Left is the new right</a></li>
    <li style="display:none;"><a href="/article/452110-A-nation-no-longer-divided-How-Russians-are-increasingly-remembering-rather-than-erasing-the-countrys-bloody-Civil-War-history"> A nation no longer divided? How Russians are increasingly remembering, rather than erasing, the country&#39;s bloody Civil War history</a></li>
    <li style="display:none;"><a href="/article/452108-Drunk-driver-32-who-said-f-k-the-police-in-podcast-just-hours-before-killing-cop-in-hit-and-run-faces-15-years-in-jail"> &#39;Drunk driver&#39;, 32, who said &#39;f**k the police&#39; in podcast just hours before killing cop in hit-and-run faces 15 years in jail</a></li>
    <li style="display:none;"><a href="/article/452107-Feds-had-secret-backup-plan-to-ARREST-Derek-Chauvin-in-court-on-new-charges-of-police-brutality-if-he-was-cleared-of-killing-George-Floyd"> Feds &#39;had secret backup plan to ARREST Derek Chauvin in court on new charges of police brutality if he was cleared of killing George Floyd&#39;</a></li>
    <li style="display:none;"><a href="/article/452105-Whoops-Nearly-30-of-Israelis-on-unemployment-refusing-to-go-back-to-work"> Whoops! Nearly 30% of Israelis on unemployment refusing to go back to work</a></li>
    <li style="display:none;"><a href="/article/452101-COVID-nurse-explains-becoming-a-whistleblower-I-recorded-them-murdering-patients"> COVID nurse explains becoming a whistleblower: &#39;I recorded them murdering patients&#39;</a></li>
    <li style="display:none;"><a href="/article/452100-House-of-German-judge-who-ruled-against-masks-in-schools-raided-by-investigators"> House, of German judge who ruled against masks in schools, raided by investigators</a></li>
    <li style="display:none;"><a href="/article/452099-Shocker-CBSs-85-Biden-speech-approval-poll-quizzed-just-169-Republicans-out-of-1000-viewers"> Shocker: CBS&#39;s &quot;85% Biden speech approval&quot; poll quizzed just 169 Republicans out of 1,000 viewers</a></li>
    <li style="display:none;"><a href="/article/452098-Keynote-speaker-Snowden-crashes-elite-business-investment-seminar-urges-public-NOT-to-give-organizer-money"> Keynote speaker Snowden crashes &#39;elite&#39; business investment seminar, urges public NOT to give organizer money</a></li>
    <li style="display:none;"><a href="/article/452097-Idiocy-Jeopardy-players-demand-apology-over-alleged-white-power-symbol"> Idiocy! &#39;Jeopardy!&#39; players demand apology over alleged &#39;white power&#39; symbol</a></li>
    <li style="display:none;"><a href="/article/452096-School-district-tells-principals-to-create-fake-curriculum-to-send-parents-after-complaints-of-indoctrination"> School district tells principals to create fake curriculum to send parents after complaints of indoctrination</a></li>
    <li style="display:none;"><a href="/article/452095-Critical-Race-Theory-A-Two-page-Overview"> Critical Race Theory: A Two-page Overview</a></li>
    <li style="display:none;"><a href="/article/452094-Connecticut-ends-its-state-religious-vaccine-exemption-for-children"> Connecticut ends its state religious vaccine exemption for children</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/452125-Biden-erased-decades-of-historic-crimes-in-his-speech-to-Congress"> Biden erased decades of historic crimes in his speech to Congress</a></li>
    <li><a href="/article/452116-Survey-documents-over-1000-monumental-structures-in-Arabia-dating-from-7000-years-ago"> Survey documents over 1000 monumental structures in Arabia dating from 7,000-years-ago</a></li>
    <li><a href="/article/452072-These-key-similarities-between-Lenins-Red-terror-and-Americas-Woke-culture-reveal-Lefts-blueprint-for-complete-takeover"> These key similarities between Lenin&#39;s Red terror and America&#39;s Woke culture reveal Left&#39;s blueprint for complete takeover</a></li>
    <li><a href="/article/451920-Early-signs-of-man-found-buried-in-abandoned-Saharan-gold-mine"> Early signs of man found buried in abandoned Saharan gold mine</a></li>
    <li><a href="/article/451910-New-Book-Social-Darwinism-and-The-Hitler-Problem"> New Book: Social Darwinism and &quot;The Hitler Problem&quot;</a></li>
    <li><a href="/article/451881-20000-seater-gladiator-arena-from-Roman-era-unearthed-in-Turkey"> 20,000-seater gladiator arena from Roman era unearthed in Turkey</a></li>
    <li><a href="/article/451879-Rare-evidence-of-habitation-in-Scotlands-Cairngorms-after-end-of-last-Ice-Age"> Rare evidence of habitation in Scotland&#39;s Cairngorms after end of last Ice Age</a></li>
    <li style="display:none;"><a href="/article/451845-Noushabad-Irans-hidden-underground-city-constructed-around-224AD"> Noushabad: Iran&#39;s hidden underground city constructed around 224AD</a></li>
    <li style="display:none;"><a href="/article/451790-Recolonisation-of-Europe-after-the-last-ice-age-started-earlier-than-previously-thought"> Recolonisation of Europe after the last ice age started earlier than previously thought</a></li>
    <li style="display:none;"><a href="/article/451787-Diets-of-Neolithic-and-Bronze-Age-peoples-on-the-Great-Hungarian-Plain-revealed-in-new-study"> Diets of Neolithic and Bronze Age peoples on the Great Hungarian Plain revealed in new study</a></li>
    <li style="display:none;"><a href="/article/451779-As-Cuban-chief-Raul-Castro-leaves-office-declassified-CIA-files-expose-how-Washington-planned-to-assassinate-him"> As Cuban chief Raul Castro leaves office, declassified CIA files expose how Washington planned to assassinate him</a></li>
    <li style="display:none;"><a href="/article/451772-MindMatters-Phillip-Barlag-The-Leadership-Genius-of-Julius-Caesar"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Phillip Barlag: The Leadership Genius of Julius Caesar</a></li>
    <li style="display:none;"><a href="/article/451652-Archaeology-in-the-ashes-of-Notre-Dame"> Archaeology in the ashes of Notre Dame</a></li>
    <li style="display:none;"><a href="/article/451555-Ancient-DNA-hints-at-complex-social-groupings-in-Neolithic-Anatolia"> Ancient DNA hints at complex social groupings in Neolithic Anatolia</a></li>
    <li style="display:none;"><a href="/article/451530-Ancient-untouched-and-highly-unusual-tomb-discovered-on-Dingle-Peninsula-Ireland"> Ancient &#39;untouched and highly unusual&#39; tomb discovered on Dingle Peninsula, Ireland</a></li>
    <li style="display:none;"><a href="/article/451521-New-research-reveals-multipurpose-nature-of-Australian-boomerangs"> New research reveals multipurpose nature of Australian boomerangs</a></li>
    <li style="display:none;"><a href="/article/451473-Extreme-weather-such-as-drought-and-floods-signals-looming-wars-warns-medieval-Korean-manuscript"><strong class="chn-bow">Best of the Web:</strong>  Extreme weather - such as drought and floods - signals looming wars, warns medieval Korean manuscript</a></li>
    <li style="display:none;"><a href="/article/451443-Sexual-division-of-labor-in-Europe-evident-at-advent-of-farming"> Sexual division of labor in Europe evident at advent of farming</a></li>
    <li style="display:none;"><a href="/article/451350-Gagarins-history-making-flight-60-years-on-How-a-bizarre-Russian-dream-to-resurrect-the-dead-led-to-a-Cold-War-victory-in-space"> Gagarin&#39;s history-making flight, 60 years on: How a bizarre Russian dream to resurrect the dead led to a Cold War victory in space</a></li>
    <li style="display:none;"><a href="/article/451348-Leninthink"><strong class="chn-bow">Best of the Web:</strong>  Leninthink</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/452109-US-Space-Force-scientist-says-military-human-augmentation-is-necessary-in-next-decade"> US Space Force scientist says military &#39;human augmentation&#39; is necessary in next decade</a></li>
    <li><a href="/article/452106-The-gender-gap-in-censorship-support"> The gender gap in censorship support</a></li>
    <li><a href="/article/452085-Shape-of-light-changes-our-vision"> Shape of light changes our vision</a></li>
    <li><a href="/article/452044-Scientist-Extent-of-DDT-dumping-in-Pacific-is-staggering"> Scientist: Extent of DDT dumping in Pacific is &#39;staggering&#39;</a></li>
    <li><a href="/article/452028-First-comprehensive-single-cell-atlas-of-human-teeth"> First comprehensive single-cell atlas of human teeth</a></li>
    <li><a href="/article/451985-Deep-Time-experimenters-emerge-from-cave-after-40-days"> &#39;Deep Time&#39; experimenters emerge from cave after 40-days</a></li>
    <li><a href="/article/451984-The-bro-bonds-of-sperm-whales"> The bro bonds of sperm whales</a></li>
    <li style="display:none;"><a href="/article/451961-Scientists-probe-mysterious-melting-of-Earths-crust-in-Western-North-America"> Scientists probe mysterious melting of Earth&#39;s crust in Western North America</a></li>
    <li style="display:none;"><a href="/article/451916-Researchers-find-bodys-natural-pain-killers-can-be-enhanced-while-reducing-side-effects-of-opioids"> Researchers find body&#39;s natural pain killers can be enhanced, while reducing side effects of opioids</a></li>
    <li style="display:none;"><a href="/article/451913-Hubble-captures-giant-star-AG-Carinae-on-the-edge-of-destruction"> Hubble captures giant star AG Carinae on the edge of destruction</a></li>
    <li style="display:none;"><a href="/article/451897-New-radar-can-scan-Earths-surface-through-any-obstacle-created-by-Russias-MIET"> New radar can &#39;scan&#39; Earth&#39;s surface through any obstacle, created by Russia&#39;s MIET</a></li>
    <li style="display:none;"><a href="/article/451878-Dolphins-learn-the-names-of-their-friends-to-form-teams-first-time-recorded-in-animal-kingdom"> Dolphins learn the &#39;names&#39; of their friends to form teams - first time recorded in animal kingdom</a></li>
    <li style="display:none;"><a href="/article/451863-China-eyes-asteroid-defence-system-comet-mission"> China eyes asteroid defence system, comet mission</a></li>
    <li style="display:none;"><a href="/article/451861-Climate-shifted-axis-of-the-Earth-in-1990s-new-study-suggests"> Climate shifted axis of the Earth in 1990s, new study suggests</a></li>
    <li style="display:none;"><a href="/article/451858-The-effects-of-solar-flares-on-Earths-magnetosphere"> The effects of solar flares on Earth&#39;s magnetosphere</a></li>
    <li style="display:none;"><a href="/article/451851-Tiny-newfound-Unicorn-is-closest-known-black-hole-to-Earth"> Tiny newfound &#39;Unicorn&#39; is closest known black hole to Earth</a></li>
    <li style="display:none;"><a href="/article/451839-Chernobyls-liquidators-didnt-pass-on-radiation-damage-to-their-children"> Chernobyl&#39;s liquidators didn&#39;t pass on radiation damage to their children</a></li>
    <li style="display:none;"><a href="/article/451830-Russian-military-reportedly-creates-dead-zones-for-enemy-drones-and-cruise-missiles"> Russian military reportedly creates &#39;dead zones&#39; for enemy drones and cruise missiles</a></li>
    <li style="display:none;"><a href="/article/451826-Two-weeks-to-slow-global-warming-Scientists-suggest-humanity-may-be-able-to-avoid-climate-catastrophes-with-quick-controversial-interventions"> Two weeks to slow global warming: Scientists suggest humanity may be able to avoid climate catastrophes with quick, controversial interventions</a></li>
    <li style="display:none;"><a href="/article/451798-NASA-to-participate-in-tabletop-exercise-simulating-asteroid-impact"> NASA to participate in tabletop exercise simulating asteroid impact</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/452131-Lesotho-covered-in-early-snow-overnight-and-flurries-are-now-on-their-way-to-South-Africa"> Lesotho covered in early snow overnight, and flurries are now on their way to South Africa</a></li>
    <li><a href="/article/452129-Smelly-terrible-sight-Thousands-of-dead-fish-found-on-Eastern-Auckland-coastline-in-New-Zealand"> &#39;Smelly, terrible sight&#39;: Thousands of dead fish found on Eastern Auckland coastline in New Zealand</a></li>
    <li><a href="/article/452128-In-Florida-a-worrying-uptick-in-manatee-deaths-in-2021-with-674-recorded-from-January-to-mid-April"> In Florida, a worrying uptick in manatee deaths in 2021 with 674 recorded from January to mid-April</a></li>
    <li><a href="/article/452126-Unseasonal-snowfall-covers-mountains-in-Gangwon-Province-South-Korea"> Unseasonal snowfall covers mountains in Gangwon Province, South Korea</a></li>
    <li><a href="/article/452123-St-Vincent-and-the-Grenadines-Heavy-rainfall-triggers-mudflows-and-flash-floods-up-to-5-inches-of-rain-in-6-hours"> St Vincent and the Grenadines  -  Heavy rainfall triggers mudflows and flash floods - up to 5 inches of rain in 6 hours</a></li>
    <li><a href="/article/452120-Icelands-Fagradalsfjall-Volcano-continues-spectacular-eruption-after-being-dormant-for-6000-years"> Iceland&#39;s Fagradalsfjall Volcano continues spectacular eruption after being dormant for 6,000 years</a></li>
    <li><a href="/article/452118-Fierce-hail-storms-batter-Texas-Oklahoma-Billion-dollar-damage-likely-from-gargantuan-hail"> Fierce hail storms batter Texas, Oklahoma: &#39;Billion-dollar&#39; damage likely from &#39;gargantuan&#39; hail</a></li>
    <li style="display:none;"><a href="/article/452092-Heavy-spring-snow-falls-on-Flagstaff-Arizona"> Heavy spring snow falls on Flagstaff, Arizona</a></li>
    <li style="display:none;"><a href="/article/452077-Adapt-2030-Ice-Age-Report-Why-is-this-information-being-released-now-in-2021"> Adapt 2030 Ice Age Report: Why is this information being released now in 2021?</a></li>
    <li style="display:none;"><a href="/article/452076-April-2021-is-on-track-to-be-the-frostiest-in-Britain-for-60-YEARS"> April 2021 is on track to be the frostiest in Britain for 60 YEARS</a></li>
    <li style="display:none;"><a href="/article/452035-Floods-affect-1700-families-in-Barbacoas-Colombia"> Floods affect 1,700 families in Barbacoas, Colombia</a></li>
    <li style="display:none;"><a href="/article/452034-Two-basking-sharks-wash-up-within-days-on-coast-of-West-Cork-Ireland"> Two basking sharks wash up within days on coast of West Cork, Ireland</a></li>
    <li style="display:none;"><a href="/article/452033-Swedish-islanders-warned-to-stay-away-from-explosive-whale"> Swedish islanders warned to &#39;stay away from explosive whale&#39;</a></li>
    <li style="display:none;"><a href="/article/452032-Endangered-blue-whale-washes-up-on-beach-in-Namibia"> Endangered blue whale washes up on beach in Namibia</a></li>
    <li style="display:none;"><a href="/article/452031-Dogs-kill-7-year-old-girl-and-seriously-injure-her-mother-in-Garner-North-Carolina"> Dogs  kill 7-year-old girl and seriously injure her mother in Garner, North Carolina</a></li>
    <li style="display:none;"><a href="/article/452029-Lightning-kills-2-brothers-in-Sunamganj-Bangladesh"> Lightning kills 2 brothers in Sunamganj, Bangladesh</a></li>
    <li style="display:none;"><a href="/article/452027-Intense-lightning-display-turns-night-into-day-in-Malaga-Spain"> Intense lightning display turns night into day in Malaga, Spain</a></li>
    <li style="display:none;"><a href="/article/452026-Plague-of-locusts-hits-southern-Israel"> Plague of locusts hits southern Israel</a></li>
    <li style="display:none;"><a href="/article/452025-Massive-jolts-felt-across-northeast-India-as-shallow-M6-0-earthquake-strikes-Assam"> &#39;Massive jolts&#39; felt across northeast India as shallow M6.0 earthquake strikes Assam</a></li>
    <li style="display:none;"><a href="/article/452008-Flash-floods-around-Mecca-Saudi-Arabia"> Flash floods around Mecca, Saudi Arabia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/452130-Flaming-meteor-fireball-seen-in-Omans-sky"> Flaming meteor fireball seen in Oman&#39;s sky</a></li>
    <li><a href="/article/451884-Meteor-fireball-widely-reported-over-southern-France"> Meteor fireball widely reported over southern France</a></li>
    <li><a href="/article/451825-Lyrid-fireball-over-the-Mediterranean-April-23"> Lyrid fireball over the Mediterranean (April 23)</a></li>
    <li><a href="/article/451734-Dozens-report-bright-meteor-fireball-in-New-Hampshire-skies"> Dozens report bright meteor fireball in New Hampshire skies</a></li>
    <li><a href="/article/451712-Meteor-fireball-blaze-caught-on-police-body-cam-at-Surfers-Paradise-Australia"> Meteor fireball blaze caught on police body cam at Surfers Paradise, Australia</a></li>
    <li><a href="/article/451710-Bolide-over-Cadiz-and-Malaga-Spain-April-20th"> Bolide over Cádiz and Málaga, Spain (April 20th)</a></li>
    <li><a href="/article/451689-Fireball-spotted-above-Bournemouth-UK"> Fireball spotted above Bournemouth, UK</a></li>
    <li style="display:none;"><a href="/article/451658-Meteor-fireball-blazes-over-Ohio"> Meteor fireball blazes over Ohio</a></li>
    <li style="display:none;"><a href="/article/451602-The-amazing-fireballs-over-North-Wales-which-have-left-plenty-of-people-puzzled"> The amazing &#39;fireballs&#39; over North Wales which have left plenty of people puzzled</a></li>
    <li style="display:none;"><a href="/article/451557-Spectacular-meteor-fireball-flies-across-Spain"> Spectacular meteor fireball flies across Spain</a></li>
    <li style="display:none;"><a href="/article/451529-Loud-boom-shaking-in-Charlotte-North-Carolina-was-not-an-earthquake"> Loud &#39;boom&#39;, shaking in Charlotte, North Carolina was not an earthquake</a></li>
    <li style="display:none;"><a href="/article/451505-Basingstoke-UK-residents-baffled-by-loud-bang-that-shook-the-ground"> Basingstoke, UK residents baffled by &#39;loud bang that shook the ground&#39;</a></li>
    <li style="display:none;"><a href="/article/451366-What-is-that-in-the-sky-Floridians-catch-meteor-fireballs-close-brush-with-Earth"> &#39;What is that in the sky?&#39; Floridians catch meteor fireball&#39;s close brush with Earth</a></li>
    <li style="display:none;"><a href="/article/451135-Bright-meteor-fireball-turns-the-Central-Asian-night-sky-green"> Bright meteor fireball turns the Central Asian night sky green</a></li>
    <li style="display:none;"><a href="/article/451086-Meteor-fireball-observed-over-Scotland"> Meteor fireball observed over Scotland</a></li>
    <li style="display:none;"><a href="/article/451040-Meteor-fireball-over-Sevilla-and-Cadiz-Spain-4-April"> Meteor fireball over Sevilla and Cádiz, Spain (4 April)</a></li>
    <li style="display:none;"><a href="/article/450932-Meteor-fireball-over-Toledo-Spain-April-1"> Meteor fireball over Toledo, Spain (April 1)</a></li>
    <li style="display:none;"><a href="/article/450760-Fireball-spotted-over-Oshkosh-Wisconsin"> Fireball spotted over Oshkosh, Wisconsin</a></li>
    <li style="display:none;"><a href="/article/450750-Bright-meteor-fireball-blazes-over-Denmark"> Bright meteor fireball blazes over Denmark</a></li>
    <li style="display:none;"><a href="/article/450703-Stunning-meteor-fireball-over-Spain-on-March-28"> Stunning meteor fireball over Spain on March 28</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/452066-Indian-study-finds-smokers-and-people-in-blood-group-O-less-vulnerable-to-Covid-19"><strong class="chn-bow">Best of the Web:</strong>  Indian study finds smokers and people in blood group O less vulnerable to Covid-19</a></li>
    <li><a href="/article/451995-Objective-Health-The-Best-Reasons-Not-to-Get-a-Covid-Shot"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Best Reasons Not to Get a Covid Shot</a></li>
    <li><a href="/article/451957-Is-the-coronavirus-vaccine-a-ticking-time-bomb"><strong class="chn-bow">Best of the Web:</strong>  Is the coronavirus vaccine a ticking time-bomb?</a></li>
    <li><a href="/article/451960-Covids-IFR-just-keeps-dropping"> Covid&#39;s IFR just keeps dropping</a></li>
    <li><a href="/article/451959-MIT-researchers-challenge-indoor-social-distancing-rules-No-safer-at-60-feet-than-6-feet"> MIT researchers challenge indoor social distancing rules: &#39;No safer at 60 feet than 6 feet&#39;</a></li>
    <li><a href="/article/451945-Covid-can-cause-more-pregnancy-complications-than-thought-but-only-if-the-woman-is-suffering-symptoms"> Covid can cause more pregnancy complications than thought - but only if the woman is suffering symptoms</a></li>
    <li><a href="/article/451898-New-study-on-face-masks-highlights-problems-with-safety-and-efficacy"> New study on face-masks highlights problems with safety and efficacy</a></li>
    <li style="display:none;"><a href="/article/451873-Covid19-Prior-infection-vs-vaccination"> Covid19: Prior infection vs vaccination</a></li>
    <li style="display:none;"><a href="/article/451749-Armys-own-vaccine-that-could-fight-COVID-variants-begins-clinical-trials"> Army&#39;s own vaccine that could fight COVID variants begins clinical trials</a></li>
    <li style="display:none;"><a href="/article/451673-Objective-Health-Kids-and-Covid-Shots"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Kids and Covid Shots</a></li>
    <li style="display:none;"><a href="/article/451626-Feeling-hungry-all-the-time-Study-confirms-link-to-blood-glucose-levels"> Feeling hungry all the time? Study confirms link to blood glucose levels</a></li>
    <li style="display:none;"><a href="/article/451608-Swedens-Professor-Johan-Giesecke-epidemiologist-I-think-I-got-most-things-right-actually"> Sweden&#39;s Professor Johan Giesecke, epidemiologist: &quot;I think I got most things right, actually&quot;</a></li>
    <li style="display:none;"><a href="/article/451582-Stanford-study-quietly-published-at-NIH-gov-proves-face-masks-are-absolutely-worthless-against-Covid"> Stanford study quietly published at NIH.gov proves face masks are absolutely worthless against Covid</a></li>
    <li style="display:none;"><a href="/article/451502-FDA-to-extend-Emergency-Authorization-of-COVID-19-Vaccine-to-adolescents-without-advice-from-Advisory-Committee"> FDA to extend Emergency Authorization of COVID-19 Vaccine to adolescents without advice from Advisory Committee</a></li>
    <li style="display:none;"><a href="/article/451497-18-reasons-I-wont-be-getting-a-Covid-Vaccine"> 18 reasons I won&#39;t be getting a Covid Vaccine</a></li>
    <li style="display:none;"><a href="/article/451489-Psychedelic-experience-may-not-be-required-for-psilocybins-antidepressant-like-benefits"> Psychedelic experience may not be required for psilocybin&#39;s antidepressant-like benefits</a></li>
    <li style="display:none;"><a href="/article/451484-Oxygen-therapy-and-saturation-levels"> Oxygen therapy and saturation levels</a></li>
    <li style="display:none;"><a href="/article/451482-Booster-shots-may-be-needed-within-12-months-US-officials-say"> Booster shots may be needed within 12 months, US officials say</a></li>
    <li style="display:none;"><a href="/article/451468-CDC-says-the-3005-recorded-deaths-following-COVID-19-experimental-vaccines-total-MORE-than-vaccine-deaths-for-last-13-years"> CDC says the 3,005 recorded deaths following COVID-19 experimental &quot;vaccines&quot; total MORE than vaccine deaths for last 13+ years</a></li>
    <li style="display:none;"><a href="/article/451444-New-gene-discovered-that-could-revolutionize-heart-attack-treatment"> New gene discovered that could revolutionize heart attack treatment</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/452087-MindMatters-Mary-Balogh-The-Meaning-and-Purpose-of-Romance"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Mary Balogh: The Meaning and Purpose of Romance</a></li>
    <li><a href="/article/452030-Anesthesia-works-by-changing-the-brains-rhythms-says-new-research"> Anesthesia works by changing the brain&#39;s rhythms says new research</a></li>
    <li><a href="/article/451793-Mice-master-complex-thinking-with-a-remarkable-capacity-for-abstraction"> Mice master complex thinking with a remarkable capacity for abstraction</a></li>
    <li><a href="/article/451702-Taking-sex-differences-in-personality-seriously"> Taking sex differences in personality seriously</a></li>
    <li><a href="/article/451655-How-dreams-change-under-authoritarianism"> How dreams change under authoritarianism</a></li>
    <li><a href="/article/451531-MindMatters-Interview-with-Tom-Costello-Yes-Virginia-There-Is-a-Left-wing-Authoritarianism"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Tom Costello: Yes, Virginia, There Is a Left-wing Authoritarianism!</a></li>
    <li><a href="/article/451507-Dunning-Kruger-Effect-New-study-says-ignorance-and-overconfidence-affect-intuitive-thinking"> Dunning-Kruger Effect: New study says ignorance and overconfidence affect intuitive thinking</a></li>
    <li style="display:none;"><a href="/article/451504-New-study-reveals-brain-basis-of-psychopathy"> New study reveals brain basis of psychopathy</a></li>
    <li style="display:none;"><a href="/article/451291-The-Slave-The-Orator-The-Emperor-Stoicism-in-the-age-of-Covid-and-other-insanities"> The Slave, The Orator &amp; The Emperor: Stoicism in the age of Covid and other insanities</a></li>
    <li style="display:none;"><a href="/article/451078-New-blueprint-of-brain-connections-uncovers-extensive-reach-of-central-regulator"> New blueprint of brain connections uncovers extensive reach of central regulator</a></li>
    <li style="display:none;"><a href="/article/451032-We-have-many-more-than-five-senses-heres-how-to-make-the-most-of-them"> We have many more than five senses — here&#39;s how to make the most of them</a></li>
    <li style="display:none;"><a href="/article/451005-The-mind-viruses-creating-social-justice-warriors"> The &quot;mind viruses&quot; creating social justice warriors</a></li>
    <li style="display:none;"><a href="/article/450939-MindMatters-Campy-Covers-Deep-Psychology-Discover-a-Most-Surprising-Oasis-of-Virtue-and-Values"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Campy Covers, Deep Psychology: Discover a Most Surprising Oasis of Virtue and Values</a></li>
    <li style="display:none;"><a href="/article/450887-Blood-and-soul-An-essay-in-metagenetics"> Blood and soul: An essay in metagenetics</a></li>
    <li style="display:none;"><a href="/article/450746-Michel-Foucault-most-cited-academic-ever-and-father-of-woke-ideology-outed-as-pedophile"><strong class="chn-bow">Best of the Web:</strong>  Michel Foucault, most-cited academic ever and father of woke ideology, outed as pedophile</a></li>
    <li style="display:none;"><a href="/article/450717-New-study-says-hypnosis-changes-the-way-our-brain-processes-information"> New study says hypnosis changes the way our brain processes information</a></li>
    <li style="display:none;"><a href="/article/449795-The-Emerging-Totalitarian-Dystopia-Interview-With-Professor-Mattias-Desmet"><strong class="chn-focus">SOTT Focus:</strong>  The Emerging Totalitarian Dystopia: Interview With Professor Mattias Desmet</a></li>
    <li style="display:none;"><a href="/article/450561-Reading-minds-with-Ultrasound"> Reading minds with Ultrasound</a></li>
    <li style="display:none;"><a href="/article/450512-Some-genes-come-to-life-in-the-brain-after-death-says-new-research"> Some genes come to life in the brain after death says new research</a></li>
    <li style="display:none;"><a href="/article/450438-A-mind-made-out-of-silk"> A mind made out of silk?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/451887-Woman-gashed-in-the-head-after-turtle-crashes-through-windshield"> Woman gashed in the head after turtle crashes through windshield</a></li>
    <li><a href="/article/451824-Cattle-in-rural-Oregon-again-found-dead-mutilated-amid-strange-circumstances"> Cattle in rural Oregon again found dead, mutilated amid strange circumstances</a></li>
    <li><a href="/article/451399-Mystery-over-sheep-standing-in-concentric-circles"> Mystery over sheep standing in concentric circles</a></li>
    <li><a href="/article/451193-US-Navy-releases-footage-of-pyramid-shaped-UFOs"> US Navy releases footage of pyramid-shaped &#39;UFOs&#39;</a></li>
    <li><a href="/article/451084-Drones-that-swarmed-US-warships-are-still-unidentified-Navy-chief-says"> Drones that swarmed US warships are still unidentified, Navy chief says</a></li>
    <li><a href="/article/450787-US-military-and-spy-agencies-blocking-government-investigators-of-UFO-sightings"> US military and spy agencies blocking government investigators of UFO sightings</a></li>
    <li><a href="/article/450377-Former-Director-of-National-Intelligence-John-Ratcliffe-speaks-out-about-the-UFO-phenomenon"> Former Director of National Intelligence, John Ratcliffe, speaks out about the UFO phenomenon</a></li>
    <li style="display:none;"><a href="/article/449301-Airliner-encountered-unidentified-fast-moving-cylindrical-object-over-New-Mexico"> Airliner encountered unidentified fast-moving cylindrical object over New Mexico</a></li>
    <li style="display:none;"><a href="/article/448979-Pentagon-sort-of-but-not-really-admits-it-has-been-testing-wreckage-from-UFO-crashes-findings-may-change-our-lives-forever-expert-says"> Pentagon sort of but not really admits it has been testing wreckage from UFO crashes &amp; findings may &#39;change our lives forever,&#39; expert says</a></li>
    <li style="display:none;"><a href="/article/448212-Intriguing-cigar-shaped-object-spotted-hovering-motionless-above-California"> Intriguing cigar-shaped object spotted hovering motionless above California</a></li>
    <li style="display:none;"><a href="/article/447999-String-of-lights-seen-in-sky-near-Charlotte-sparks-UFO-debate-What-was-it"> String of lights seen in sky near Charlotte sparks UFO debate. What was it?</a></li>
    <li style="display:none;"><a href="/article/447868-Airline-pilots-capture-video-of-extremely-bright-UFO-during-flight-in-Pakistan"> Airline pilots capture video of &#39;extremely bright UFO&#39; during flight in Pakistan</a></li>
    <li style="display:none;"><a href="/article/447222-US-Government-paid-millions-to-chase-UFOs-and-werewolves"> US Government paid millions to chase UFOs and werewolves</a></li>
    <li style="display:none;"><a href="/article/447173-CIA-releases-UFO-Black-Vault-documents-early-How-to-see-them-online"> CIA releases UFO &#39;Black Vault&#39; documents early: How to see them online</a></li>
    <li style="display:none;"><a href="/article/447122-The-truth-is-in-there-All-of-the-CIAs-files-on-UFOs-are-now-available-for-download"> The truth is in there? &#39;All&#39; of the CIA&#39;s files on UFOs are now available for download</a></li>
    <li style="display:none;"><a href="/article/447055-US-agencies-have-less-than-6-months-to-reveal-what-they-know-about-UFOs-thanks-to-coronavirus-relief-bill"> US agencies have less than 6 months to reveal what they know about UFOs thanks to coronavirus relief bill</a></li>
    <li style="display:none;"><a href="/article/446679-Harvard-professor-says-alien-technology-visited-Earth-in-2017"> Harvard professor says alien technology visited Earth in 2017</a></li>
    <li style="display:none;"><a href="/article/446642-Large-blue-UFO-startles-Hawaii-residents-Appeared-to-plunge-into-ocean"> Large blue UFO startles Hawaii residents: Appeared to plunge into ocean</a></li>
    <li style="display:none;"><a href="/article/446638-FAA-notified-after-large-blue-UFO-seen-above-Oahu-Hawaii-appeared-to-drop-into-ocean"> FAA notified after large blue UFO seen above Oahu, Hawaii appeared to drop into ocean</a></li>
    <li style="display:none;"><a href="/article/445985-Ex-CIA-boss-Brennan-says-Pentagons-declassified-UFO-videos-are-eyebrow-raising-advises-to-keep-an-open-mind"><strong class="chn-bow">Best of the Web:</strong>  Ex-CIA boss Brennan says Pentagon&#39;s declassified UFO videos are &#39;eyebrow-raising,&#39; advises &#39;to keep an open mind&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/452088-CDC-now-recommends-wearing-a-seat-belt-even-when-you-re-outside-the-car"> CDC now recommends wearing a seat belt even when you&#39;re outside the car</a></li>
    <li><a href="/article/452049-Biden-wore-mask-during-zoom-call-in-case-COVID-had-mutated-into-a-computer-virus"> Biden wore mask during zoom call in case COVID had mutated into a computer virus</a></li>
    <li><a href="/article/451962-LA-homeless-man-feels-unsafe-as-limos-full-of-drug-addicts-and-perverts-show-up-in-his-neighborhood"> LA homeless man feels unsafe as limos full of drug addicts and perverts show up in his neighborhood</a></li>
    <li><a href="/article/451814-Chicago-Police-now-required-to-ask-for-criminals-consent-before-arresting-them"> Chicago Police now required to ask for criminals&#39; consent before arresting them</a></li>
    <li><a href="/article/451808-BLM-founder-reminds-everyone-justice-wont-fully-be-served-until-she-can-buy-a-5th-house"> BLM founder reminds everyone justice won&#39;t fully be served until she can buy a 5th house</a></li>
    <li><a href="/article/451759-Dungeons-Dragons-players-rejoice-New-100-Sided-die-issued-for-determining-your-characters-gender"> Dungeons &amp; Dragons players rejoice! New 100-Sided die issued for determining your character&#39;s gender</a></li>
    <li><a href="/article/451750-CNN-introduces-segment-where-they-rant-about-what-Trump-would-have-tweeted-if-he-hadnt-gotten-kicked-off-of-Twitter"> CNN introduces segment where they rant about what Trump would have tweeted if he hadn&#39;t gotten kicked off of Twitter</a></li>
    <li style="display:none;"><a href="/article/451720-College-student-aces-final-exam-by-just-answering-racism-to-every-question"> College student aces final exam by just answering &#39;racism!&#39; to every question</a></li>
    <li style="display:none;"><a href="/article/451674-Minneapolis-business-owner-prudently-ups-her-peaceful-protest-insurance"> Minneapolis business owner prudently ups her peaceful protest insurance</a></li>
    <li style="display:none;"><a href="/article/451612-Russians-say-LMAO-after-Salisbury-poisoning-suspects-linked-to-explosion-at-Czech-ammo-depot-Did-they-shake-Bidens-stairs-too"> Russians say LMAO after Salisbury poisoning suspects linked to explosion at Czech ammo depot: &#39;Did they shake Biden&#39;s stairs too?&#39;</a></li>
    <li style="display:none;"><a href="/article/451585-BLM-founder-calls-for-abolishing-police-in-all-the-areas-where-she-doesnt-live"> BLM founder calls for abolishing police in all the areas where she doesn&#39;t live</a></li>
    <li style="display:none;"><a href="/article/451533-We-re-not-tearing-up-the-Constitution-we-re-untearing-it-say-Dems-while-ripping-the-Constitution-apart"> &#39;We&#39;re not tearing up the Constitution, we&#39;re untearing it,&#39; say Dems while ripping the Constitution apart</a></li>
    <li style="display:none;"><a href="/article/451480-Minneapolis-City-Council-to-offer-looting-passports-to-peaceful-protesters"> Minneapolis City Council to offer looting passports to &#39;peaceful protesters&#39;</a></li>
    <li style="display:none;"><a href="/article/451418-In-effort-to-boost-ratings-CNN-showing-reruns-of-the-Russia-investigation"> In effort to boost ratings, CNN showing reruns of the Russia investigation</a></li>
    <li style="display:none;"><a href="/article/451326-Nike-releases-commemorative-shoe-to-honor-looters"><strong class="chn-fb">Flashback:</strong>  Nike releases commemorative shoe to honor looters</a></li>
    <li style="display:none;"><a href="/article/451222-Immigrant-who-lived-off-welfare-dies-in-England"> Immigrant who lived off welfare dies in England</a></li>
    <li style="display:none;"><a href="/article/451177-Return-to-normal-Texas-announces-they-will-go-back-to-shooting-people-wearing-masks-on-the-assumption-they-re-stagecoach-robbers"> Return to normal: Texas announces they will go back to shooting people wearing masks on the assumption they&#39;re stagecoach robbers</a></li>
    <li style="display:none;"><a href="/article/451174-Ron-DeSantis-dyes-hair-gets-spray-tan-in-preparation-for-2024-presidential-run"> Ron DeSantis dyes hair, gets spray tan in preparation for 2024 presidential run</a></li>
    <li style="display:none;"><a href="/article/451125-In-new-Captain-America-Steve-Rogers-is-swayed-by-Red-Skull-videos-takes-responsibility-cleans-room"> In new Captain America, Steve Rogers is swayed by Red Skull videos - takes responsibility, cleans room</a></li>
    <li style="display:none;"><a href="/article/451081-60-Minutes-releases-exclusive-secret-photos-of-Ron-DeSantis-clubbing-baby-seals-with-Hitler"> 60 Minutes releases exclusive secret photos of Ron DeSantis clubbing baby seals with Hitler</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/606742" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/606742" target="_blank" rel="nofollow"><img border="0" alt="protest lockdown london" title="protest lockdown london" src="/image/s30/606742/medium/protest_london_Apr21.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Rally for freedom, London, 24 April 2021</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/338" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>"Neither brutality, nor cruelty nor torture will ever bring me to ask for mercy, for I prefer to die with my head unbowed."</p>

<p>The first, and last, democratically-elected leader of the Congo, before he was beaten to death by CIA agents just 6 months later, in January 1961</p></blockquote>
      <div class="qsrc">
        - Patrice Lumumba
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The sheeple have been fully trained. I was in a Tucson WalMart again yesterday and despite 'masks required' signs having been taken down, I was...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452132-Durham-University-introduces-Covid-status-certificates" title="Durham University introduces Covid status certificates"></a>
          <a class="recomicon recomcom" href="/article/452132-Durham-University-introduces-Covid-status-certificates#comment364092" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>He is not a president...he is an illegally installed squatter...both him and heels up Harris...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452125-Biden-erased-decades-of-historic-crimes-in-his-speech-to-Congress" title="Biden erased decades of historic crimes in his speech to Congress"></a>
          <a class="recomicon recomcom" href="/article/452125-Biden-erased-decades-of-historic-crimes-in-his-speech-to-Congress#comment364091" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Are they going to pull down the universities with something to hide first, as they continue down their path of disintegration? I notice a hint of...</p>
      <div class="poster">
        <a href="/user/30320-Carolina">Carolina</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452132-Durham-University-introduces-Covid-status-certificates" title="Durham University introduces Covid status certificates"></a>
          <a class="recomicon recomcom" href="/article/452132-Durham-University-introduces-Covid-status-certificates#comment364090" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Has anyone ever questioned whether these meteors are actually weapons testing or satellite/weapons debris? Especially the ones that blow up right...</p>
      <div class="poster">
        <a href="/user/30320-Carolina">Carolina</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452130-Flaming-meteor-fireball-seen-in-Omans-sky" title="Flaming meteor fireball seen in Oman&#39;s sky"></a>
          <a class="recomicon recomcom" href="/article/452130-Flaming-meteor-fireball-seen-in-Omans-sky#comment364089" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I think its likely to be illegal. People need to test the law, as a lawyer, Reiner Fuellmich from Germany is doing in different states over the...</p>
      <div class="poster">
        <a href="/user/35767-Kevin-Smith">Kevin Smith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452132-Durham-University-introduces-Covid-status-certificates" title="Durham University introduces Covid status certificates"></a>
          <a class="recomicon recomcom" href="/article/452132-Durham-University-introduces-Covid-status-certificates#comment364088" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/2498" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/2498" target="_blank" rel="nofollow"><img border="0" alt="at-4" title="at-4" src="/image/2498/medium/Made_in_Russia.jpg" /></a>
  <p style="padding-top:10px;"><strong>AT-4 Made in Russia</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
