<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret -- Sott.net" />
<meta name="description" content="A few weeks after the World Economic Forum launched their &#39;Great Reset&#39; initiative, it was followed up with the release of a new book titled, &#39;Covid-19: The Great Reset&#39;, authored by the executive chairman of the WEF, Klaus Schwab, and Senior..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry..." />
<meta name="twitter:description" content="A few weeks after the World Economic Forum launched their &#39;Great Reset&#39; initiative, it was followed up with the release of a new book titled, &#39;Covid-19: The Great Reset&#39;, authored by the executive..." />
<meta name="twitter:image" content="https://www.sott.net/image/s29/582323/full/EdXwogLXYAYu1Z0.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/441046-Thoughts-on-Covid-19-The-Great-Reset-by-Klaus-Schwab-and-Thierry-Malleret" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s29/582323/full/EdXwogLXYAYu1Z0.jpg" />
<meta property="og:description" content="A few weeks after the World Economic Forum launched their &#39;Great Reset&#39; initiative, it was followed up with the release of a new book titled, &#39;Covid-19: The Great Reset&#39;, authored by the executive chairman of the WEF, Klaus Schwab, and Senior..." />
<meta property="og:site_name" content="Sott.net" />
<title>Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/441046-Thoughts-on-Covid-19-The-Great-Reset-by-Klaus-Schwab-and-Thierry-Malleret" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=441046" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 08 Sep 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/controlpanel.png" title="Control Panel" alt="Control Panel" />
      </div>
      <h1>
      
      <a href="https://stevenguinness2.wordpress.com/2020/09/03/thoughts-on-covid-19-the-great-reset-by-klaus-schwab-and-thierry-malleret/">Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Steven Guinness<br /><a href="https://stevenguinness2.wordpress.com/2020/09/03/thoughts-on-covid-19-the-great-reset-by-klaus-schwab-and-thierry-malleret/" target="_blank">stevenguinness2.wordpress.com</a><br />Thu, 03 Sep 2020 00:00 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s29/582323/full/EdXwogLXYAYu1Z0.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s29/582323/large/EdXwogLXYAYu1Z0.jpg" alt="Covid legacy" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s29/582323/full/EdXwogLXYAYu1Z0.jpg', 'Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F441046-Thoughts-on-Covid-19-The-Great-Reset-by-Klaus-Schwab-and-Thierry-Malleret&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F582323%2Ffull%2FEdXwogLXYAYu1Z0.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>A few weeks after the World Economic Forum launched their '<em>Great Reset</em>' initiative, it was followed up with the release of a new book titled, '<em>Covid-19: The Great Reset</em>', authored by the executive chairman of the WEF, Klaus Schwab, and Senior Director of the Global Risk Network at the institution, Thierry Malleret.
<br /><br />
Having read the book I wanted to share with you some initial thoughts on the potential significance of the publication.
<br /><br />
<a href="https://stevenguinness2.wordpress.com/2020/08/27/the-wef-clarion-call-a-breakdown-of-the-great-reset/" title="https://stevenguinness2.wordpress.com/2020/08/27/the-wef-clarion-call-a-breakdown-of-the-great-reset/" target="_blank">As touched upon in my last article</a>, there are 5 planks to the Great Reset - <strong>economic, societal, geopolitical, environmental and technological</strong> - all of which the book covers in detail. But I want to focus largely on the conclusion, as it is here where the author's motivations and rationale for championing a Great Reset, in the wake of Covid-19, become clearer.
<br /><br />
Schwab and Malleret characterise the future direction of the world as '<strong><em>The Post Pandemic Era</em></strong>', a phrase that is repeated ad nauseam throughout. Rather than define it to a particular outcome, the authors opt instead to ask whether this new era will be marked by more or less cooperation between nations. Will countries turn inward resulting in the growth of nationalism and protectionism, or will they sacrifice their own interests for greater interdependence?
      <br /><br />
      No firm prediction is made either way, but we do manage to gain a degree of insight into the authors' way of thinking when they discuss what they call '<strong><em>the direction of the trend</em></strong>.' They write that concerns over the environment (primarily through the prism of climate change) and the advancement of technology (integral to the Fourth Industrial Revolution) were pervasive long before Covid-19 entered the picture. With the economic and health implications of the lockdowns now ingrained within society, Schwab and Malleret contend that long established worries amongst citizens '<em><strong>have been laid bare for all to</strong> <strong>see</strong></em>' and '<em><strong>amplified</strong></em>' because of the pandemic. In other words, if minds were not concentrated on the problems and threats the world faced before Covid-19, then they certainly are now.
<br /><br />
And whilst the direction of these trends on the environment and technology may not have changed, with the onset of Covid-19 it '<em><strong>got a lot faster</strong></em>.' It is why Schwab and Malleret believe that these two issues in particular '<em><strong>will force their way onto the political agenda</strong></em>' due to increasing public pressure. A movement such as Extinction Rebellion is one example. Another is the rapid growth of the Fintech community which is leading people to question what constitutes money '<em>in the digital age</em>.'
<br /><br />
As for where they see things going in the future, the suggestion is that current trends are pointing towards a world that will be '<em><strong>less open and less cooperative than before the pandemic</strong></em>.'
<br /><br />
Effectively, the WEF have presented the world with two potential outcomes. The first is that the Great Reset can be achieved relatively peacefully with nations acquiescing to the objectives being pushed by global planners. The second outcome, they warn, would be far more disruptive and damaging. It would come about through countries failing to address the '<strong><em>deep rooted ills of economies and societies</em></strong>', which could see a reset being '<strong><em>imposed by violent shocks like conflicts and even revolutions</em>.'</strong>
<br /><br />
And, apparently, we do not have much time to decide our fate. What we have now, according to the authors, is '<em><strong>a rare and narrow window of opportunity to reflect, re-imagine and reset our world</strong></em>'. If a '<em><strong>proper reset</strong></em>' is to be realised, it can only occur through an increased level of collaboration and cooperation between nations. As Schwab and Malleret see it, the alternative is a world entrenched in perpetual crisis which would eventually lead to the disintegration of the post World War Two '<em>rules based global order</em>' and a global power vacuum.
<br /><br />
There is, therefore, a very real risk of the world becoming '<em><strong>more divided, nationalistic and prone to conflicts than it is today</strong></em>.'
<br /><br />
One thing the authors do write on from a position of clarity is that never can the world return to normal. <span class="BoldRed">Or more to the point, be allowed to return to normal.</span> Their view is that before Covid-19 took hold, a '<em><strong>broken sense of normalcy prevailed</strong></em>'. The situation now is that the virus '<em><strong>marks a fundamental inflection point in our global trajectory</strong></em>.' In a very short space of time it '<em><strong>magnified the fault lines that beset our economies and societies</strong></em>'.
<br /><br />
If it was not already obvious, then the authors confirm over the last few pages of the book that the United Nations' Agenda 2030 Sustainable Development programme is intertwined with the Great Reset. This is evident when studying the WEF's Strategic Intelligence unit. Sustainable Development and the Great Reset go hand in hand.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> See also: 
<ul>
 <li><a href="//www.sott.net/article/410674-Beware-Agenda-21-And-Its-Green-New-Deal-Plundering-The-World-Under-The-Guise-of-Sustainable-Development" title="//www.sott.net/article/410674-Beware-Agenda-21-And-Its-Green-New-Deal-Plundering-The-World-Under-The-Guise-of-Sustainable-Development" target="_blank">Beware Agenda 21 And Its Green New Deal: Plundering The World Under The Guise of 'Sustainable Development'</a></li> <li><a href="//www.sott.net/article/426022-The-technocracy-central-banks-and-the-new-economy-of-sustainable-development" title="//www.sott.net/article/426022-The-technocracy-central-banks-and-the-new-economy-of-sustainable-development" target="_blank">The technocracy, central banks and the 'new economy' of 'sustainable development'</a></li> <li><a href="//www.sott.net/article/302670-A-Doublespeak-translation-of-Agenda-2030-and-the-UNs-new-sustainable-development-goals" title="//www.sott.net/article/302670-A-Doublespeak-translation-of-Agenda-2030-and-the-UNs-new-sustainable-development-goals" target="_blank">A Doublespeak translation of Agenda 2030 and the UN's new sustainable development goals</a> </li> 
</ul>
 
<br /><br />
</div>
<br />For Agenda 2030 to be implemented successfully, Schwab and Malleret offer an alternative to the possibility of countries failing to come together. As you might expect, it revolves around collaboration and cooperation. In their eyes no progress can otherwise be made. Covid-19 offers the opportunity to '<em><strong>embed greater societal equality and sustainability into the recovery</strong></em>'. And, crucially, this would '<em><strong>accelerate rather than delay progress towards 2030 Sustainable Development Goals</strong></em>'.
<br /><br />
But it does not end simply with the full implementation of Agenda 2030. Schwab and Malleret want to go further. Their aim is that the open exposure of weaknesses within existing global infrastructure '<em><strong>may compel us to act faster by replacing failed institutions, processes and rules with new ones that are better suited to current and future needs</strong></em>.' To convey the importance of this statement, the authors state that this alone is '<strong><em>the essence of the Great Reset'</em>.</strong> What they appear to be seeking is global transformation where systems and the age of the algorithm take precedent over political institutions. We are already beginning to see moves by major global institutions like the <a href="https://stevenguinness2.wordpress.com/2020/02/28/the-trilateral-commission-using-crisis-as-an-opportunity-to-reform/" title="https://stevenguinness2.wordpress.com/2020/02/28/the-trilateral-commission-using-crisis-as-an-opportunity-to-reform/" target="_blank">Trilateral Commission</a>, the <a href="https://stevenguinness2.wordpress.com/2018/10/10/global-institutions-publish-plans-for-reinvigorating-and-modernising-world-trade-organisation/" title="https://stevenguinness2.wordpress.com/2018/10/10/global-institutions-publish-plans-for-reinvigorating-and-modernising-world-trade-organisation/" target="_blank">World Trade Organisation</a> and the <a href="https://stevenguinness2.wordpress.com/2019/04/22/globalists-detail-short-and-long-term-guidance-for-further-centralisation-of-economic-powers/" title="https://stevenguinness2.wordpress.com/2019/04/22/globalists-detail-short-and-long-term-guidance-for-further-centralisation-of-economic-powers/" target="_blank">European Union</a> to '<em>reform</em>' and '<em>rejuvenate</em>' both their work and membership. Covid-19 has undoubtedly straightened the hand of global planners and their quest for reformation.
<br /><br />
As 'Covid-19: The Great Reset' was published, it was accompanied by an article written by Schwab and Malleret. Called, '<a href="https://www.weforum.org/agenda/2020/07/covid19-this-is-how-to-get-the-great-reset-right/?utm_source=sfmc&amp;utm_medium=email&amp;utm_campaign=2726095_Agenda_weekly-17July2020&amp;utm_term=&amp;emailType=Newsletter" title="https://www.weforum.org/agenda/2020/07/covid19-this-is-how-to-get-the-great-reset-right/?utm_source=sfmc&amp;utm_medium=email&amp;utm_campaign=2726095_Agenda_weekly-17July2020&amp;utm_term=&amp;emailType=Newsletter" target="_blank"><em>COVID-19's legacy: This is how to get the Great Reset right</em></a>', they stated plainly that not only will a lot of things change forever, '<em><strong>the worst of the pandemic is yet to come'</strong></em>: 
<blockquote>
 
<blockquote class="typ2">
 <strong>We will be dealing with its fallout for years, and many things will change forever. It has wrought (and will continue to do so) economic disruption of monumental proportions.</strong> 
</blockquote>
 
</blockquote>
 Indeed, no industry or business will be able to avoid the impact of the changes ahead. Either they adapt to fit in with the Great Reset agenda (assuming they have the resources to do so), or they will not survive. According to Schwab and Malleret, '<em><strong>millions of companies risk disappearing</strong></em>', whilst only '<em><strong>a few</strong></em>' e.g. corporate monoliths, will be strong enough to withstand the disruption. It is your smaller companies and independent run businesses that are faced with ruin, opening the door to a new era of mergers and acquisitions that will further erode consumer choice and competition.
<br /><br />
<strong>Schwab and Malleret tell us that the worst of the pandemic is yet to come,</strong> and from an economic standpoint I would not doubt them. But let's look at the health aspect for a moment. Global media coverage of Covid-19 has characterised it as a deadly virus that kills with impunity, and without the antidote of a vaccine could devour communities whole.
<br /><br />
Perhaps surprisingly, the authors offer up a little fact based logic. They admit that Covid-19 is '<em><strong>one of the least deadly pandemics in the last 2000 years</strong></em>', and barring something unforeseen '<em><strong>the consequences of the virus will be mild compared to previous pandemics</strong></em>.' At the time the book was published, 0.006% of the global population were reported to have died from Covid-19. But even this low figure is not altogether accurate.
<br /><br />
It was not an uncontrollable spread of Covid-19 that caused governments around the world to shut down their national economies, but the data modelling of unaccountable technocrats like Neil Ferguson of Imperial College London that predicted hundreds of thousands of people were at immediate risk of dying without the imposition of social restrictions, which we now know to be a combination of social distancing and lockdown measures.
<br /><br />
When Schwab and Malleret talk about Covid-19 leaving it's imprint on the world, <strong>the truth of the matter is that it is the measures imposed in the name of Covid-19 that have caused widespread economic destruction, not the virus itself.</strong> That distinction is one that mainstream outlets in particular refuse to engage with.
<br /><br />
In summary, if we are to take the authors at their word, then they see a rise in nationalism and protectionism off the back of Covid-19 as a detriment to the quest for a Great Reset. The much coveted Sustainable Development Goals could even be at risk should nations turn inward. IMF Managing Director has said the world <a href="https://www.imf.org/en/News/Articles/2020/06/13/sp061320-Italy-Europe-and-the-Global-Recovery-in-2021?cid=em-COM-123-41716" title="https://www.imf.org/en/News/Articles/2020/06/13/sp061320-Italy-Europe-and-the-Global-Recovery-in-2021?cid=em-COM-123-41716" target="_blank">has a choice between the Great Reset or the Great Reversal</a> (the Great Reversal being '<em><strong>more poverty, more fragmentation, and less trade</strong></em>') I would argue that there is another way of looking at it.
<br /><br />
In the book Schwab and Malleret describe how in an interdependent world - which is precisely the kind of world that global planners have been championing since at least the end of World War Two - '<em><strong>risks conflate with each other, amplifying their reciprocal effects and magnifying their consequences</strong></em>'. When nations are interdependent, '<em><strong>the systemic connectivity between risks, issues, challenges determines the future</strong></em>.' It is the old cliche of dominoes falling. Once one falters it sets off a chain reaction, which was evidenced back in 2008 when Lehman Brothers collapsed.
<br /><br />
The scale of change that globalists are calling for through the vehicle of a Great Reset, which by definition is global in nature, will in my view <span class="BoldRed">require the implosion of the current world order to lay the foundations for a new world order</span>. The old must make way for the new. And the one method for how that could be achieved is through increased kickback against interdependence. Sustained crises offer many opportunities for global planners. The potential for a contested U.S. election, an upcoming no deal Brexit and warnings of '<a href="https://economictimes.indiatimes.com/news/international/world-news/world-health-organization-chief-tedros-calls-for-end-to-vaccine-nationalism/articleshow/77612385.cms?from=mdr" title="https://economictimes.indiatimes.com/news/international/world-news/world-health-organization-chief-tedros-calls-for-end-to-vaccine-nationalism/articleshow/77612385.cms?from=mdr" target="_blank"><em>vaccine nationalism</em></a>' are three eventualities that if brought to bear could be exploited and used to advance the cause for a Great Reset. I would say that the further the world appears from collaboration and cooperation, the more people are going to call for those very same things if they become increasingly desperate.
<br /><br />
The authors say that there is only a narrow window of opportunity for the Great Reset. Let's keep in mind though that so far it is only global institutions like the WEF that are promoting the initiative, not national administrations. When it starts to permeate politics is when you know the agenda is advancing. But what exactly will the economic and societal conditions be when the Great Reset becomes part of the global conversation? Has what we have seen up to now been enough to compel people to call for change on a global scale? Has there yet been enough degradation and material change to living standards for citizens to implore global institutions to take action? I would argue not.
<br /><br />
Already '<em>solutions</em>' like Universal Basic Income have been touted. But as yet there is not a widespread clamouring for change. But that time is coming. Whether it be in the name of Agenda 2030 (aka Sustainable Development), The Green New Deal or The Great Reset, it would amount to largely the same outcome - t<strong>he subjugation once and for all of national sovereignty where the nation state is subordinate to global governance</strong>.
		</div>
  
<script type="text/javascript">
var __RLink = 'Thoughts-on-Covid-19-The-Great-Reset-by-Klaus-Schwab-and-Thierry-Malleret';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en441046" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=441046">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/441047-Ice-Age-Farmer-Report-Farms-blamed-for-COVID19-Brucellosis-False-flag-SB4453-Give-up-the-farm"> Ice Age Farmer Report: Farms blamed for COVID19 - Brucellosis/False flag? - SB4453 - &quot;Give up the farm&quot;</a></li>
    <li><a href="/article/441046-Thoughts-on-Covid-19-The-Great-Reset-by-Klaus-Schwab-and-Thierry-Malleret"> Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret</a></li>
    <li><a href="/article/441045-At-a-time-of-rapidly-creeping-authoritarianism-Assanges-freedom-is-more-crucial-than-ever"> At a time of rapidly creeping authoritarianism, Assange&#39;s freedom is more crucial than ever</a></li>
    <li><a href="/article/441044-Assanges-show-trial-begins-in-London-extradition-to-US-a-near-certainty"> Assange&#39;s show trial begins in London, extradition to US a near certainty</a></li>
    <li><a href="/article/441043-Australias-unemployment-benefits-will-be-among-worst-in-developed-world-once-lockdown-supplement-cut"> Australia&#39;s unemployment benefits will be among worst in developed world once lockdown supplement cut</a></li>
    <li><a href="/article/441042-Woman-95-dies-after-being-attacked-by-two-pit-bulls-at-her-home-in-Malta"> Woman, 95, dies after being attacked by two pit bulls at her home in Malta</a></li>
    <li><a href="/article/441041-Quite-large-M3-3-earthquake-felt-across-several-towns-in-southern-England"> &quot;Quite large&quot; M3.3 earthquake felt across several towns in southern England</a></li>
    <li style="display:none;"><a href="/article/441040-Rare-snake-cloud-hovers-close-to-volcano-in-Indonesia"> Rare &#39;snake cloud&#39; hovers close to volcano in Indonesia</a></li>
    <li style="display:none;"><a href="/article/441039-Belarusian-opposition-figurehead-abducted-on-Minsk-street-in-broad-daylight-police-deny-any-knowledge"> Belarusian opposition figurehead &#39;abducted&#39; on Minsk street in broad daylight, police deny any knowledge</a></li>
    <li style="display:none;"><a href="/article/441038-Oh-lord-please-no-September-snow-is-big-deal-for-farmers-US-braces-itself-for-record-swing-in-temperatures"> &quot;Oh lord, please no&quot;: September snow is &#39;big deal&#39; for farmers - US braces itself for record swing in temperatures</a></li>
    <li style="display:none;"><a href="/article/441037-Great-white-shark-stalks-surfer-before-mauling-him-to-death-in-Queensland-Australia-6th-such-fatality-in-8-months"> Great white shark stalks surfer before mauling him to death in Queensland,  Australia - 6th such fatality in 8 months</a></li>
    <li style="display:none;"><a href="/article/441024-The-1-blunder-How-a-simple-but-fatal-math-mistake-by-US-Covid-19-experts-caused-the-world-to-panic-and-order-lockdowns"><strong class="chn-focus">SOTT Focus:</strong>  The 1% blunder: How a simple but fatal math mistake by US Covid-19 experts caused the world to panic and order lockdowns</a></li>
    <li style="display:none;"><a href="/article/441036-One-of-the-2-bottlenose-whales-found-dead-after-second-spotting-in-Zeeland-Netherlands"> One of the 2 bottlenose whales found dead after second spotting in Zeeland, Netherlands</a></li>
    <li style="display:none;"><a href="/article/441035-Rarely-seen-Sei-whale-strands-on-south-Oregon-Coast-then-dies"> Rarely seen Sei whale strands on south Oregon Coast, then dies</a></li>
    <li style="display:none;"><a href="/article/441034-Journalists-social-media-snark-about-urban-safety-is-grotesque-gaslighting"> Journalists&#39; social-media snark about urban safety is grotesque gaslighting</a></li>
    <li style="display:none;"><a href="/article/441033-Mixed-reactions-as-Trump-slams-Pentagon-chiefs-for-reluctance-to-pull-out-of-endless-wars"> Mixed reactions as Trump slams Pentagon chiefs for reluctance to pull out of &#39;endless wars&#39;</a></li>
    <li style="display:none;"><a href="/article/441032-Australian-Govts-OWN-WEBSITE-admits-Covid-tests-are-totally-unreliable"> Australian Govt&#39;s OWN WEBSITE admits Covid tests are totally unreliable</a></li>
    <li style="display:none;"><a href="/article/441031-German-FM-links-Nord-Stream-2-to-Navalny-threatens-sanctions-as-Moscow-accuses-Berlin-of-dragging-feet-on-alleged-poisoning-probe-UPDATE"> German FM links Nord Stream 2 to Navalny, threatens sanctions as Moscow accuses Berlin of dragging feet on alleged poisoning probe UPDATE</a></li>
    <li style="display:none;"><a href="/article/441030-Why-is-CNN-meddling-in-swing-races-Republicans-roast-Jake-Tapper-for-trying-to-influence-congressional-election"> &#39;Why is CNN meddling in swing races?&#39; Republicans roast Jake Tapper for trying to &#39;influence&#39; congressional election</a></li>
    <li style="display:none;"><a href="/article/441029-Kamala-says-Russians-may-interfere-to-re-elect-Trump-Pelosi-says-Trump-is-Putins-accomplice"> Kamala says Russians may interfere to re-elect Trump; Pelosi says Trump is Putin&#39;s &#39;accomplice&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/441047-Ice-Age-Farmer-Report-Farms-blamed-for-COVID19-Brucellosis-False-flag-SB4453-Give-up-the-farm"> Ice Age Farmer Report: Farms blamed for COVID19 - Brucellosis/False flag? - SB4453 - &quot;Give up the farm&quot;</a></li>
    <li><a href="/article/441046-Thoughts-on-Covid-19-The-Great-Reset-by-Klaus-Schwab-and-Thierry-Malleret"> Thoughts on Covid-19: The Great Reset, by Klaus Schwab and Thierry Malleret</a></li>
    <li><a href="/article/441045-At-a-time-of-rapidly-creeping-authoritarianism-Assanges-freedom-is-more-crucial-than-ever"> At a time of rapidly creeping authoritarianism, Assange&#39;s freedom is more crucial than ever</a></li>
    <li><a href="/article/441039-Belarusian-opposition-figurehead-abducted-on-Minsk-street-in-broad-daylight-police-deny-any-knowledge"> Belarusian opposition figurehead &#39;abducted&#39; on Minsk street in broad daylight, police deny any knowledge</a></li>
    <li><a href="/article/441033-Mixed-reactions-as-Trump-slams-Pentagon-chiefs-for-reluctance-to-pull-out-of-endless-wars"> Mixed reactions as Trump slams Pentagon chiefs for reluctance to pull out of &#39;endless wars&#39;</a></li>
    <li><a href="/article/441031-German-FM-links-Nord-Stream-2-to-Navalny-threatens-sanctions-as-Moscow-accuses-Berlin-of-dragging-feet-on-alleged-poisoning-probe-UPDATE"> German FM links Nord Stream 2 to Navalny, threatens sanctions as Moscow accuses Berlin of dragging feet on alleged poisoning probe UPDATE</a></li>
    <li><a href="/article/441030-Why-is-CNN-meddling-in-swing-races-Republicans-roast-Jake-Tapper-for-trying-to-influence-congressional-election"> &#39;Why is CNN meddling in swing races?&#39; Republicans roast Jake Tapper for trying to &#39;influence&#39; congressional election</a></li>
    <li style="display:none;"><a href="/article/441029-Kamala-says-Russians-may-interfere-to-re-elect-Trump-Pelosi-says-Trump-is-Putins-accomplice"> Kamala says Russians may interfere to re-elect Trump; Pelosi says Trump is Putin&#39;s &#39;accomplice&#39;</a></li>
    <li style="display:none;"><a href="/article/441026-New-data-leak-from-the-Pentagon-biolaboratory-in-Georgia"> New data leak from the Pentagon biolaboratory in Georgia</a></li>
    <li style="display:none;"><a href="/article/441021-Get-out-of-Syria"> Get out of Syria</a></li>
    <li style="display:none;"><a href="/article/441020-I-judge-a-man-by-his-actions-VA-secretary-says-Trumps-pro-troop-policies-belie-media-narrative-that-he-disparaged-veterans"> &#39;I judge a man by his actions&#39;: VA secretary says Trump&#39;s pro-troop policies belie media narrative that he disparaged veterans</a></li>
    <li style="display:none;"><a href="/article/441019-Saving-Syrias-Children-Notes-for-editors-on-a-BBC-propaganda-piece"> Saving Syria&#39;s Children - Notes for editors on a BBC propaganda piece</a></li>
    <li style="display:none;"><a href="/article/441018-Khashoggi-murder-Saudi-court-cancels-death-sentences-issues-jail-terms"> Khashoggi murder: Saudi court cancels death sentences, issues jail terms</a></li>
    <li style="display:none;"><a href="/article/441017-US-spying-program-is-violating-rules-on-protecting-citizen-privacy-rights-but-carry-on-FISA-court-tells-FBI"> US spying program is violating rules on protecting citizen privacy rights, but carry on, FISA court tells FBI</a></li>
    <li style="display:none;"><a href="/article/441016-White-House-Kosovo-meeting-crossing-the-Atlantic-for-this"> White House Kosovo meeting: crossing the Atlantic, for this?</a></li>
    <li style="display:none;"><a href="/article/441015-Turkey-escalates-tensions-with-tanks-armored-troop-carriers-deployed-to-Greek-border"> Turkey escalates tensions with tanks, armored troop carriers deployed to Greek border</a></li>
    <li style="display:none;"><a href="/article/441007-MH17-show-trial-goes-for-the-jackpot-defense-lawyers-dont-object"> MH17 show trial goes for the jackpot - defense lawyers don&#39;t object</a></li>
    <li style="display:none;"><a href="/article/441006-Kamala-Harris-contradicts-Biden-on-mask-mandate-policy-confusing-voters"> Kamala Harris contradicts Biden on mask mandate policy, confusing voters</a></li>
    <li style="display:none;"><a href="/article/440994-New-Justice-Minister-of-Alberta-Canada-says-defunding-police-is-ridiculous"> New Justice Minister of Alberta, Canada says defunding police is &#39;ridiculous&#39;</a></li>
    <li style="display:none;"><a href="/article/440984-Sarah-Huckabee-Sanders-says-Trump-told-her-to-go-to-North-Korea-and-take-one-for-the-team-after-Kim-Jong-Un-winked-at-her"> Sarah Huckabee Sanders says Trump told her to go to North Korea and &#39;take one for the team&#39; after Kim Jong Un winked at her</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/441044-Assanges-show-trial-begins-in-London-extradition-to-US-a-near-certainty"> Assange&#39;s show trial begins in London, extradition to US a near certainty</a></li>
    <li><a href="/article/441043-Australias-unemployment-benefits-will-be-among-worst-in-developed-world-once-lockdown-supplement-cut"> Australia&#39;s unemployment benefits will be among worst in developed world once lockdown supplement cut</a></li>
    <li><a href="/article/441024-The-1-blunder-How-a-simple-but-fatal-math-mistake-by-US-Covid-19-experts-caused-the-world-to-panic-and-order-lockdowns"><strong class="chn-focus">SOTT Focus:</strong>  The 1% blunder: How a simple but fatal math mistake by US Covid-19 experts caused the world to panic and order lockdowns</a></li>
    <li><a href="/article/441034-Journalists-social-media-snark-about-urban-safety-is-grotesque-gaslighting"> Journalists&#39; social-media snark about urban safety is grotesque gaslighting</a></li>
    <li><a href="/article/441032-Australian-Govts-OWN-WEBSITE-admits-Covid-tests-are-totally-unreliable"> Australian Govt&#39;s OWN WEBSITE admits Covid tests are totally unreliable</a></li>
    <li><a href="/article/441025-Mom-and-dad-of-five-are-shot-dead-by-teen-gunman-who-robbed-them-of-3000-after-they-responded-to-online-ad-selling-car"> Mom and dad of five are shot dead &#39;by teen gunman who robbed them of $3,000&#39; after they responded to online ad selling car</a></li>
    <li><a href="/article/441022-Airborne-Spanish-police-berate-beachgoers-over-Covid-19-triggering-bleak-comparisons-online-Hitler-would-be-proud"> Airborne Spanish police berate beachgoers over Covid-19 triggering bleak comparisons online: &#39;Hitler would be proud&#39;</a></li>
    <li style="display:none;"><a href="/article/441014-London-Natural-History-Museum-to-review-potentially-offensive-Charles-Darwin-collection-and-those-of-other-contributors"> London: Natural History Museum to review potentially &#39;offensive&#39; Charles Darwin collection and those of other contributors</a></li>
    <li style="display:none;"><a href="/article/441013-Hong-Kong-police-tackle-12yo-girl-during-protest-against-election-delay-national-security-law-minimum-force"> Hong Kong police tackle 12yo girl during protest against election delay, national security law - &#39;minimum force&#39;</a></li>
    <li style="display:none;"><a href="/article/441012-Canadian-Brainwashing-Corporation-touts-compliance-over-science"> Canadian Brainwashing Corporation touts compliance over science</a></li>
    <li style="display:none;"><a href="/article/441008-Wealthy-white-NYC-college-student-20-among-eight-arrested-for-rioting-vandalism"> Wealthy, white NYC college student, 20, among eight arrested for rioting, vandalism</a></li>
    <li style="display:none;"><a href="/article/441005-Curfew-imposed-on-40-towns-in-Israel-former-defense-minister-urges-public-to-DEFY-orders"> Curfew imposed on 40 towns in Israel, former defense minister urges public to DEFY orders</a></li>
    <li style="display:none;"><a href="/article/441004-7k-acre-California-fire-started-by-fireworks-at-gender-reveal-party"> 7k-acre California fire started by fireworks at gender reveal party</a></li>
    <li style="display:none;"><a href="/article/441003-Its-now-looking-like-the-lockdowns-may-have-been-a-huge-mistake-New-York-Post"> It&#39;s now looking like the lockdowns may have been a huge mistake - New York Post</a></li>
    <li style="display:none;"><a href="/article/441002-BLM-thug-in-Nazi-lives-dont-matter-T-shirt-chugs-elderly-white-womans-beer-in-Pittsburgh"> BLM thug in &#39;Nazi lives don&#39;t matter&#39; T-shirt, chugs elderly white woman&#39;s beer in Pittsburgh</a></li>
    <li style="display:none;"><a href="/article/440999-Dems-who-attacked-Trump-for-vote-twice-advice-silent-as-Project-Veritas-exposes-NH-Democrats-fake-elections-inspector"> Dems who attacked Trump for &#39;vote twice&#39; advice silent as Project Veritas exposes NH Democrats&#39; fake elections inspector</a></li>
    <li style="display:none;"><a href="/article/440998-Ohio-citizens-group-files-federal-lawsuit-to-remove-State-COVID-19-emergency-order"> Ohio citizens group files federal lawsuit to remove State COVID-19 emergency order</a></li>
    <li style="display:none;"><a href="/article/440990-Media-freedom-Show-me-the-MSM-journalist-opposing-the-torture-of-Assange"> Media freedom? Show me the MSM journalist opposing the torture of Assange</a></li>
    <li style="display:none;"><a href="/article/440987-Black-militia-armed-Patriots-BLM-protesters-face-off-in-Louisville-on-chaotic-Kentucky-Derby-day"> Black militia, armed &#39;Patriots&#39; &amp; BLM protesters face off in Louisville on chaotic Kentucky Derby day</a></li>
    <li style="display:none;"><a href="/article/440986-1-dead-7-injured-during-90-minute-stabbing-rampage-in-Birmingham-UK-Man-arrested-on-suspicion-of-murder"> 1 dead, 7 injured during 90 minute stabbing rampage in Birmingham, UK - Man arrested on suspicion of murder</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/441010-New-evidence-shows-ancient-hunters-stayed-in-frozen-Northern-Europe-rather-than-migrate-to-warmer-areas"> New evidence shows ancient hunters stayed in frozen Northern Europe rather than migrate to warmer areas</a></li>
    <li><a href="/article/440931-Climate-change-implicated-in-downfall-of-Indus-Valley-Civilization"> Climate change implicated in downfall of Indus Valley Civilization</a></li>
    <li><a href="/article/440914-Biden-teaches-history-A-black-guy-invented-the-light-bulb-not-a-white-guy-named-Edison"> Biden teaches history: &#39;A black guy invented the light bulb, not a white guy named Edison&#39;</a></li>
    <li><a href="/article/440882-Upside-down-houses-built-for-the-dead-in-Stone-Age-tomb-in-Orkney"> &#39;Upside down houses&#39; built for the dead in Stone Age tomb in Orkney</a></li>
    <li><a href="/article/440881-Trove-of-undersea-figurines-point-to-ancient-Phoenician-cult"> Trove of undersea figurines point to ancient Phoenician cult</a></li>
    <li><a href="/article/440880-Lactose-tolerance-spread-throughout-Europe-in-only-a-few-thousand-years"> Lactose tolerance spread throughout Europe in only a few thousand years</a></li>
    <li><a href="/article/440868-Study-of-the-death-beliefs-of-Bronze-Age-people"> Study of the death beliefs of Bronze Age people</a></li>
    <li style="display:none;"><a href="/article/440861-The-long-history-of-comet-phobia"> The long history of comet phobia</a></li>
    <li style="display:none;"><a href="/article/440855-Mammoth-central-found-at-Mexicos-Santa-Lucia-airport-construction-site"> &#39;Mammoth central&#39; found at Mexico&#39;s Santa Lucia airport construction site</a></li>
    <li style="display:none;"><a href="/article/440720-A-warning-from-history-The-Carrington-event-was-not-unique"><strong class="chn-bow">Best of the Web:</strong>  A warning from history: The Carrington event was not unique</a></li>
    <li style="display:none;"><a href="/article/440659-Parasitic-worm-infections-common-in-Medieval-Europe-grave-study-finds"> Parasitic worm infections common in Medieval Europe, grave study finds</a></li>
    <li style="display:none;"><a href="/article/440555-Hadrians-Wall-dig-reveals-oldest-Christian-graffiti-on-chalice"> Hadrian&#39;s Wall dig reveals oldest Christian graffiti on chalice</a></li>
    <li style="display:none;"><a href="/article/440477-Complete-2700-year-old-colosseum-like-structure-unearthed-in-Turkey-may-be-sole-surviving-example"> Complete 2,700 year old colosseum-like structure unearthed in Turkey may be sole surviving example</a></li>
    <li style="display:none;"><a href="/article/440472-5700-year-old-Neolithic-house-Bronze-Age-burials-Iron-Age-smelting-site-uncovered-during-excavation-in-north-Cork-Ireland"> 5,700-year-old Neolithic house, Bronze Age burials, Iron Age smelting site uncovered during excavation in north Cork, Ireland</a></li>
    <li style="display:none;"><a href="/article/440388-Ancient-Egypts-pet-monkeys-were-imported-from-India"> Ancient Egypt&#39;s pet monkeys were imported from India</a></li>
    <li style="display:none;"><a href="/article/440372-24000-year-old-mammoth-ivory-carving-reveals-sophisticated-ancient-technology-of-craftsmen"> 24,000 year old mammoth ivory carving reveals sophisticated ancient technology of craftsmen</a></li>
    <li style="display:none;"><a href="/article/440307-3800-year-old-wall-reliefs-symbolizing-famine-caused-by-climate-change-unearthed-in-Peru"> 3,800-year-old wall reliefs symbolizing famine caused by climate change unearthed in Peru</a></li>
    <li style="display:none;"><a href="/article/440237-CIA-vs-the-Kennedys"> CIA vs the Kennedys</a></li>
    <li style="display:none;"><a href="/article/440154-The-mystery-is-over-Researchers-say-they-know-what-happened-to-Lost-Colony"> &#39;The mystery is over&#39;: Researchers say they know what happened to &#39;Lost Colony&#39;</a></li>
    <li style="display:none;"><a href="/article/440130-New-x-ray-imaging-reveals-whats-inside-Egyptian-animal-mummies"> New x-ray imaging reveals what&#39;s inside Egyptian animal mummies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/441028-NASAs-Hubble-captures-stunning-image-of-Veil-Nebula-supernova-blast-wave"> NASA&#39;s Hubble captures stunning image of Veil Nebula supernova blast wave</a></li>
    <li><a href="/article/441027-Invisible-quantum-tattoo-in-vaccines-for-storing-vaccination-history-developed-by-scientist"> Invisible quantum tattoo in vaccines for storing vaccination history developed by scientist</a></li>
    <li><a href="/article/441023-Ten-years-on-Darfield-earthquakes-shaky-legacy-15830-aftershocks-and-counting"> Ten years on: Darfield earthquake&#39;s shaky legacy -15,830 aftershocks and counting</a></li>
    <li><a href="/article/440939-Seawater-chemistry-varies-throughout-ocean-overturning-130-year-old-theory"> Seawater chemistry varies throughout ocean, overturning 130 year old theory</a></li>
    <li><a href="/article/440928-6-months-in-space-increased-dexterity-but-impaired-vision-study-on-8-Russian-cosmonauts-shows"> 6 months in space increased dexterity but impaired vision, study on 8 Russian cosmonauts shows</a></li>
    <li><a href="/article/440919-Scientists-designing-experiments-to-use-plants-to-reveal-the-location-of-dead-bodies"> Scientists designing experiments to use plants to reveal the location of dead bodies</a></li>
    <li><a href="/article/440908-Math-of-the-penguins"> Math of the penguins</a></li>
    <li style="display:none;"><a href="/article/440905-Interaction-of-deep-underground-forces-help-explain-quakes-on-San-Andreas-Fault"> Interaction of deep underground forces help explain quakes on San Andreas Fault</a></li>
    <li style="display:none;"><a href="/article/440901-The-moon-is-rusting-and-scientists-are-trying-to-figure-out-why"> The moon is rusting and scientists are trying to figure out why</a></li>
    <li style="display:none;"><a href="/article/440814-MindMatters-Interview-with-Ken-Pedersen-Quarks-DNA-Consciousness-Its-All-Information-Always-Has-Been"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Ken Pedersen: Quarks, DNA, Consciousness - It&#39;s All Information, Always Has Been</a></li>
    <li style="display:none;"><a href="/article/440798-Amoebas-able-to-solve-mini-version-of-Britains-Royal-Hedge-Maze"> Amoebas able to solve mini version of Britain&#39;s Royal Hedge Maze</a></li>
    <li style="display:none;"><a href="/article/440781-NOAA-confirms-a-full-blown-Grand-Solar-Minimum"> NOAA confirms a &#39;full-blown&#39; Grand Solar Minimum</a></li>
    <li style="display:none;"><a href="/article/440768-New-electronic-skin-can-react-to-pain-like-human-skin"> New electronic skin can react to pain like human skin</a></li>
    <li style="display:none;"><a href="/article/440735-FBI-worried-that-Ring-doorbells-are-spying-on-police"> FBI worried that &#39;Ring&#39; doorbells are spying on police</a></li>
    <li style="display:none;"><a href="/article/440711-A-strange-form-of-life-could-flourish-deep-inside-of-stars-physicists-say"> A strange form of life could flourish deep inside of stars, physicists say</a></li>
    <li style="display:none;"><a href="/article/440709-How-swapping-bodies-with-a-friend-changes-our-sense-of-self"> How &#39;swapping bodies&#39; with a friend changes our sense of self</a></li>
    <li style="display:none;"><a href="/article/440680-Stonehenge-enhanced-sounds-for-people-inside-the-monument"> Stonehenge &#39;enhanced sounds for people inside the monument&#39;</a></li>
    <li style="display:none;"><a href="/article/440638-Alarmin-proteins-in-breast-milk-are-as-good-as-gold"> &#39;Alarmin&#39; proteins in breast milk are as good as gold</a></li>
    <li style="display:none;"><a href="/article/440626-NASA-warns-of-25m-diameter-asteroid-close-flyby-this-week-two-BIGGER-space-rocks-to-follow-soon-after"> NASA warns of 25m diameter asteroid close flyby this week, two BIGGER space rocks to follow soon after</a></li>
    <li style="display:none;"><a href="/article/440625-Is-mathematics-real-Viral-TikTok-video-raises-a-legitimate-question-with-exciting-answers"> Is mathematics real? Viral TikTok video raises a legitimate question with exciting answers</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/441042-Woman-95-dies-after-being-attacked-by-two-pit-bulls-at-her-home-in-Malta"> Woman, 95, dies after being attacked by two pit bulls at her home in Malta</a></li>
    <li><a href="/article/441041-Quite-large-M3-3-earthquake-felt-across-several-towns-in-southern-England"> &quot;Quite large&quot; M3.3 earthquake felt across several towns in southern England</a></li>
    <li><a href="/article/441040-Rare-snake-cloud-hovers-close-to-volcano-in-Indonesia"> Rare &#39;snake cloud&#39; hovers close to volcano in Indonesia</a></li>
    <li><a href="/article/441038-Oh-lord-please-no-September-snow-is-big-deal-for-farmers-US-braces-itself-for-record-swing-in-temperatures"> &quot;Oh lord, please no&quot;: September snow is &#39;big deal&#39; for farmers - US braces itself for record swing in temperatures</a></li>
    <li><a href="/article/441037-Great-white-shark-stalks-surfer-before-mauling-him-to-death-in-Queensland-Australia-6th-such-fatality-in-8-months"> Great white shark stalks surfer before mauling him to death in Queensland,  Australia - 6th such fatality in 8 months</a></li>
    <li><a href="/article/441036-One-of-the-2-bottlenose-whales-found-dead-after-second-spotting-in-Zeeland-Netherlands"> One of the 2 bottlenose whales found dead after second spotting in Zeeland, Netherlands</a></li>
    <li><a href="/article/441035-Rarely-seen-Sei-whale-strands-on-south-Oregon-Coast-then-dies"> Rarely seen Sei whale strands on south Oregon Coast, then dies</a></li>
    <li style="display:none;"><a href="/article/441011-Early-snowfall-hits-parts-of-Alberta-Canada"> Early snowfall hits parts of Alberta, Canada</a></li>
    <li style="display:none;"><a href="/article/441009-Typhoon-Haishen-lashes-South-Korea-after-battering-Japanese-islands"> Typhoon Haishen lashes South Korea after battering Japanese islands</a></li>
    <li style="display:none;"><a href="/article/441001-Severe-hailstorm-leaves-behind-thick-crust-of-ice-in-Narok-North-Kenya"> Severe hailstorm leaves behind thick crust of ice in Narok North, Kenya</a></li>
    <li style="display:none;"><a href="/article/440997-Wildfires-burn-over-two-million-acres-in-California-so-far-in-2020-a-state-record"> Wildfires burn over two million acres in California so far in 2020 - a state record</a></li>
    <li style="display:none;"><a href="/article/440996-Flooding-and-storms-hit-Taif-Saudi-Arabia"> Flooding and storms hit Taif, Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/440995-Waterspout-filmed-churning-off-Floridas-Big-Pine-Key"> Waterspout  filmed churning off Florida&#39;s Big Pine Key</a></li>
    <li style="display:none;"><a href="/article/440993-Lightning-bolt-kills-27-cattle-in-Sri-Lanka"> Lightning bolt kills 27 cattle in Sri Lanka</a></li>
    <li style="display:none;"><a href="/article/440992-Lightning-bolt-kills-34-cattle-in-Chhattisgarh-India"> Lightning bolt kills 34 cattle in Chhattisgarh, India</a></li>
    <li style="display:none;"><a href="/article/440991-State-of-Emergency-activated-after-deadly-floods-in-Senegal-8-inches-of-rain-in-24-hours"> State of Emergency activated after deadly floods in Senegal - 8 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/440989-Shallow-6-2-magnitude-earthquake-rocks-Vanuatu-2nd-of-such-strength-in-28-hours"> Shallow 6.2 magnitude earthquake rocks Vanuatu - 2nd of such strength in 28 hours</a></li>
    <li style="display:none;"><a href="/article/440973-Adapt-2030-Ice-Age-Report-Grand-Solar-Minimum-cold-begins-now-its-your-move"> Adapt 2030 Ice Age Report: Grand Solar Minimum cold begins, now its your move</a></li>
    <li style="display:none;"><a href="/article/440962-Earthquake-of-magnitude-6-3-strikes-near-Mindanao-Philippines-4th-such-strong-quake-within-24-hours-globally"> Earthquake of magnitude 6.3 strikes near Mindanao, Philippines - 4th such strong quake within 24 hours globally</a></li>
    <li style="display:none;"><a href="/article/440961-Receding-floods-reveal-vast-tracts-of-rotting-crops-in-Odisha-India-The-floods-have-completely-shattered-the-rural-economy"> Receding floods reveal vast tracts of rotting crops in Odisha, India &quot;The floods have completely shattered the rural economy&#39;&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/440866-Meteor-fireball-over-central-Spain-Sep-4"> Meteor fireball over central Spain (Sep. 4)</a></li>
    <li><a href="/article/440828-Meteor-fireball-spotted-in-background-of-news-bulletin-in-Sydney"> Meteor fireball spotted in background of news bulletin in Sydney</a></li>
    <li><a href="/article/440801-Meteor-fireball-over-the-south-of-Spain-on-September-3"> Meteor fireball over the south of Spain on September 3</a></li>
    <li><a href="/article/440731-Pennies-from-heaven-Meteorites-worth-thousands-of-dollars-rain-upon-Brazilian-town"> Pennies from heaven: Meteorites worth thousands of dollars rain upon Brazilian town</a></li>
    <li><a href="/article/440576-Mystery-as-massive-boom-shakes-homes-across-Merseyside-UK"> Mystery as massive boom shakes homes across Merseyside, UK</a></li>
    <li><a href="/article/440395-Stunning-meteor-fireball-seen-in-Missouri-Illinois-Iowa-and-Michigan"> Stunning meteor fireball seen in Missouri, Illinois, Iowa and Michigan</a></li>
    <li><a href="/article/440203-Meteor-fireball-lights-up-night-sky-over-Greece"> Meteor fireball lights up night sky over Greece</a></li>
    <li style="display:none;"><a href="/article/440202-Amateur-skywatcher-spots-huge-green-meteor-fireball-over-Union-Oregon"> Amateur skywatcher spots &#39;huge green&#39; meteor fireball over Union, Oregon</a></li>
    <li style="display:none;"><a href="/article/440201-Loud-home-rattling-boom-heard-across-west-Cornwall-UK"> Loud home-rattling boom heard across west Cornwall, UK</a></li>
    <li style="display:none;"><a href="/article/440169-Meteor-fireball-over-the-south-of-Spain-on-August-22"> Meteor fireball over the south of Spain on August 22</a></li>
    <li style="display:none;"><a href="/article/440168-Like-a-full-moon-2nd-meteor-fireball-since-July-2-dazzles-Japans-skies"> Like a full moon: 2nd meteor fireball since July 2 dazzles Japan&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/440157-Flashing-meteor-seen-over-western-Croatia-during-Perseids"> Flashing meteor seen over western Croatia during Perseids</a></li>
    <li style="display:none;"><a href="/article/440035-Kilkenny-Ireland-residents-baffled-by-mystery-loud-bang-heard-around-city"> Kilkenny, Ireland residents baffled by mystery &#39;loud bang&#39; heard around city</a></li>
    <li style="display:none;"><a href="/article/439961-Very-bright-meteor-fireball-illuminates-night-sky-over-Shandong-China"> Very bright meteor fireball illuminates night sky over Shandong, China</a></li>
    <li style="display:none;"><a href="/article/439799-Meteor-fireball-recorded-over-Toledo-Spain"> Meteor fireball recorded over Toledo, Spain</a></li>
    <li style="display:none;"><a href="/article/439708-Meteor-fireball-seen-over-Prince-Edward-Island-Canada-during-Perseid-meteor-shower"> Meteor fireball seen over Prince Edward Island, Canada during Perseid meteor shower</a></li>
    <li style="display:none;"><a href="/article/439548-Loud-home-shaking-boom-in-Saranac-Lake-New-York-attributed-to-sonic-boom"> Loud home-shaking boom in Saranac Lake, New York attributed to sonic boom</a></li>
    <li style="display:none;"><a href="/article/439088-Meteor-fireball-bursts-over-UK-I-have-never-seen-anything-so-bright"> Meteor fireball bursts over UK: &#39;I have never seen anything so bright&#39;</a></li>
    <li style="display:none;"><a href="/article/438898-Bright-meteor-fireball-blazes-over-southern-Spain"> Bright meteor fireball blazes over southern Spain</a></li>
    <li style="display:none;"><a href="/article/438897-Meteor-fireball-lights-up-night-sky-over-Colorado-and-New-Mexico"> Meteor fireball lights up night sky over Colorado and New Mexico</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/440988-FDA-wants-to-ban-NAC-now-that-its-known-to-combat-COVID-19"> FDA wants to ban NAC now that it&#39;s known to combat COVID-19</a></li>
    <li><a href="/article/440983-Study-Vitamin-D-deficiency-may-raise-risk-of-getting-COVID-19"> Study: Vitamin D deficiency may raise risk of getting COVID-19</a></li>
    <li><a href="/article/440936-Hand-gel-mass-use-could-create-new-superbugs-scientist-warns"> Hand gel mass use could create new superbugs, scientist warns</a></li>
    <li><a href="/article/440900-How-medical-technocracy-made-the-plandemic-possible"> How medical technocracy made the plandemic possible</a></li>
    <li><a href="/article/440891-The-Lancet-Preliminary-results-from-Russian-trials-find-that-vaccine-candidates-led-to-no-serious-adverse-events-and-elicit-antibody-response"> The Lancet: Preliminary results from Russian trials find that vaccine candidates led to no serious adverse events and elicit antibody response</a></li>
    <li><a href="/article/440876-Did-vaccines-really-save-the-world"><strong class="chn-bow">Best of the Web:</strong>  Did vaccines really save the world?</a></li>
    <li><a href="/article/440843-You-CANNOT-get-Covid-19-twice-unless-you-have-a-serious-underlying-medical-condition-extensive-Russian-research-project-suggests"> You CANNOT get Covid-19 twice unless you have a serious underlying medical condition, extensive Russian research project suggests</a></li>
    <li style="display:none;"><a href="/article/440840-Only-one-in-ten-medical-treatments-are-backed-by-high-quality-evidence-study-finds"> Only one in ten medical treatments are backed by high-quality evidence, study finds</a></li>
    <li style="display:none;"><a href="/article/440804-Do-you-really-need-all-of-those-medications-Multiple-medications-can-lead-to-misdiagnoses-adverse-effects-and-trips-to-the-emergency-room"> Do you really need all of those medications? - Multiple medications can lead to misdiagnoses, adverse effects and trips to the emergency room</a></li>
    <li style="display:none;"><a href="/article/440788-Vaccine-derived-polio-spreads-in-Africa-after-defeat-of-wild-virus"> Vaccine-derived polio spreads in Africa after defeat of wild virus</a></li>
    <li style="display:none;"><a href="/article/440783-Current-health-guidance-is-utterly-WRONG-Full-fat-milk-red-meat-are-good-for-you-Its-the-vegetable-oils-that-can-kill-you"> Current health guidance is utterly WRONG: Full-fat milk &amp; red meat are good for you. It&#39;s the vegetable oils that can kill you</a></li>
    <li style="display:none;"><a href="/article/440691-Objective-Health-ITN-Banning-WiFi-in-Schools-Flour-and-Rice-Rot-Teeth-Prescription-Video-Games"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - ITN: Banning WiFi in Schools? | Flour and Rice Rot Teeth | Prescription Video Games</a></li>
    <li style="display:none;"><a href="/article/440673-The-Fauci-Files"> The Fauci Files</a></li>
    <li style="display:none;"><a href="/article/440600-Prostate-cancer-blood-test-Is-it-a-good-idea"> Prostate cancer blood test - Is it a good idea?</a></li>
    <li style="display:none;"><a href="/article/440573-Pharmacists-Pharmacy-Interns-given-green-light-to-vaccinate-children"> Pharmacists &amp; Pharmacy Interns given green light to vaccinate children</a></li>
    <li style="display:none;"><a href="/article/440376-Study-of-heart-attack-victims-showed-most-had-normal-LDLs"> Study of heart attack victims showed most had normal LDLs</a></li>
    <li style="display:none;"><a href="/article/440340-COVID19-What-have-we-learned"> COVID19 - What have we learned?</a></li>
    <li style="display:none;"><a href="/article/440333-Objective-Health-Deconstructing-the-Covid-Narrative-with-Investigative-Journalist-Rosemary-Frei"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - ‌Deconstructing the Covid Narrative with Investigative Journalist Rosemary Frei</a></li>
    <li style="display:none;"><a href="/article/440119-750-million-genetically-engineered-mosquitoes-approved-for-release-in-Florida-Keys"> 750 million genetically engineered mosquitoes approved for release in Florida Keys</a></li>
    <li style="display:none;"><a href="/article/440103-Some-bacteria-sacrifice-themselves-to-protect-their-brethren-from-antibiotics"> Some bacteria sacrifice themselves to protect their brethren from antibiotics</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/440733-Will-you-choose-freedom"><strong class="chn-bow">Best of the Web:</strong>  Will you choose freedom?</a></li>
    <li><a href="/article/440679-Scientists-induce-psychedelic-like-experiences-from-a-placebo-alone"> Scientists induce psychedelic-like experiences from a placebo alone</a></li>
    <li><a href="/article/440446-More-entitled-people-get-angrier-after-experiencing-bad-luck"> More entitled people get angrier after experiencing bad luck</a></li>
    <li><a href="/article/440445-MindMatters-Interview-with-Alan-Francis-The-Fourth-Way-Taoism-and-Spiritual-Development"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Alan Francis: The Fourth Way, Taoism and Spiritual Development</a></li>
    <li><a href="/article/440396-Massive-study-suggests-dreams-are-really-continuations-of-reality"> Massive study suggests dreams are really continuations of reality</a></li>
    <li><a href="/article/440104-MindMatters-Dark-Triad-Politics-The-Psychology-of-the-Far-Left-and-Alt-Right"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Dark Triad Politics: The Psychology of the Far Left and Alt Right</a></li>
    <li><a href="/article/440064-What-personality-traits-predict-psychopathy-and-sex-drive"> What personality traits predict psychopathy and sex drive?</a></li>
    <li style="display:none;"><a href="/article/439601-New-guidance-on-brain-death"> New guidance on brain death</a></li>
    <li style="display:none;"><a href="/article/439570-Dark-Triad-traits-and-entitlement-linked-to-both-authoritarian-political-correctness-and-white-nationalist-beliefs"> Dark Triad traits and entitlement linked to both authoritarian political correctness and white nationalist beliefs</a></li>
    <li style="display:none;"><a href="/article/439334-MindMatters-First-Sight-Polyvagal-Theory-and-Contemplative-Practices"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: First Sight, Polyvagal Theory, and Contemplative Practices</a></li>
    <li style="display:none;"><a href="/article/439210-John-Waters-On-escaping-viral-entrancement"><strong class="chn-bow">Best of the Web:</strong>  John Waters: On escaping viral entrancement</a></li>
    <li style="display:none;"><a href="/article/438915-A-mutilation-of-young-lives-How-the-radical-transgender-bandwagon-is-wrecking-girls-bodies-and-destroying-their-mental-health"> A mutilation of young lives: How the radical transgender bandwagon is wrecking girls&#39; bodies and destroying their mental health</a></li>
    <li style="display:none;"><a href="/article/438800-New-theory-of-why-we-dream"> New theory of why we dream</a></li>
    <li style="display:none;"><a href="/article/438785-Reading-printed-books-to-children-more-beneficial-to-childs-development-than-e-books-study"> Reading printed books to children more beneficial to child&#39;s development than e-books - study</a></li>
    <li style="display:none;"><a href="/article/438783-Young-children-with-pet-dogs-seen-having-fewer-social-interaction-problems-than-other-kids"> Young children with pet dogs seen having fewer social interaction problems than other kids</a></li>
    <li style="display:none;"><a href="/article/438339-Blindsight-A-strange-neurological-condition-that-could-help-explain-consciousness"> Blindsight: A strange neurological condition that could help explain consciousness</a></li>
    <li style="display:none;"><a href="/article/438167-MindMatters-The-Ideal-And-Value-of-Beauty"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Ideal And Value of Beauty</a></li>
    <li style="display:none;"><a href="/article/438009-Sweet-tooth-cells-identified-in-brain"> &#39;Sweet tooth&#39; cells identified in brain</a></li>
    <li style="display:none;"><a href="/article/437949-Stoicism-Materialism-and-the-Search-for-Divinity"><strong class="chn-focus">SOTT Focus:</strong>  Stoicism, Materialism and the Search for Divinity</a></li>
    <li style="display:none;"><a href="/article/437812-MindMatters-Father-Joseph-Azize-Interview-Gurdjieffs-Legacy-and-the-New-Work"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Father Joseph Azize Interview: Gurdjieff&#39;s Legacy and the &#39;New Work&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/440859-The-seventh-observable-An-examination-of-Unidentified-Aerial-Phenomena-from-a-scientific-perspective"> &#39;The seventh observable&#39;: An examination of Unidentified Aerial Phenomena from a scientific perspective</a></li>
    <li><a href="/article/439863-Missing-411-TV-producer-Terrence-Woods-vanished-while-filming-on-The-Gold-Rush-franchise-for-Discovery"> Missing 411? TV producer Terrence Woods vanished while filming on The &#39;Gold Rush&#39; franchise for Discovery</a></li>
    <li><a href="/article/439748-Pentagon-forming-task-force-to-investigate-militarys-UFO-encounters"> Pentagon forming task force to investigate military&#39;s UFO encounters</a></li>
    <li><a href="/article/439624-Barbaric-horse-killings-put-French-countryside-on-alert"> &#39;Barbaric&#39; horse killings put French countryside on alert</a></li>
    <li><a href="/article/439596-The-CIA-simulated-UFO-abductions-in-Latin-America-as-psychological-warfare-experiments-says-Dr-Jacques-Vallee-in-latest-book"> &quot;The CIA simulated UFO abductions in Latin America as psychological warfare experiments&quot; says Dr. Jacques Vallée in latest book</a></li>
    <li><a href="/article/439277-Investigations-task-force-possible-after-more-cattle-mutilations-in-eastern-Oregon"><strong class="chn-bow">Best of the Web:</strong>  Investigations task force possible after more cattle mutilations in eastern Oregon</a></li>
    <li><a href="/article/439152-Missing-411-Teen-found-alive-in-woods-after-going-missing-for-8-days-and-is-unable-to-explain-what-happened"> Missing 411? Teen found alive in woods after going missing for 8 days and is unable to explain what happened</a></li>
    <li style="display:none;"><a href="/article/438788-Exorcist-claims-possessed-woman-threw-4-men-across-room-and-spoke-demonic-language"> Exorcist claims possessed woman threw 4 men across room and spoke demonic language</a></li>
    <li style="display:none;"><a href="/article/438728-Cow-found-mutilated-in-Eastern-Oregon-investigators-bewildered"> Cow found mutilated in Eastern Oregon, investigators bewildered</a></li>
    <li style="display:none;"><a href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology"> Evidence suggests UFO whistleblower Bob Lazar was telling the truth all along - world owes him an apology</a></li>
    <li style="display:none;"><a href="/article/438677-Drip-drip-disclosure-Pentagon-UFO-unit-to-publicly-release-some-findings-after-ex-official-says-off-world-vehicle-found"><strong class="chn-bow">Best of the Web:</strong>  Drip-drip disclosure: Pentagon UFO unit &#39;to publicly release some findings&#39; after ex-official says &#39;off-world vehicle&#39; found</a></li>
    <li style="display:none;"><a href="/article/438483-New-never-before-seen-pictures-of-Area-51-revealed"> New never before seen pictures of Area 51 revealed</a></li>
    <li style="display:none;"><a href="/article/438270-Greek-merchant-mariner-recalls-Burmuda-Triangle-UFO-sighting"><strong class="chn-fb">Flashback:</strong>  Greek merchant mariner recalls Burmuda Triangle UFO sighting</a></li>
    <li style="display:none;"><a href="/article/437976-Templar-crop-circle-appears-in-French-field"> &#39;Templar&#39; crop circle appears in French field</a></li>
    <li style="display:none;"><a href="/article/437054-Mysterious-lights-spotted-flashing-in-Houston-Texas-sky"> Mysterious lights spotted flashing in Houston, Texas sky</a></li>
    <li style="display:none;"><a href="/article/436944-US-Senate-Select-Committee-report-refers-to-Unidentified-Aerial-Phenomena"> US Senate Select Committee report refers to Unidentified Aerial Phenomena</a></li>
    <li style="display:none;"><a href="/article/436929-UKs-UFO-hotspots-named-Reports-continue-despite-government-shutting-down-official-agency"> UK&#39;s UFO hotspots named - Reports continue despite government shutting down official agency</a></li>
    <li style="display:none;"><a href="/article/435927-Bright-fast-moving-orb-like-object-spotted-in-the-skies-of-India"> Bright, fast moving orb-like object spotted in the skies of India</a></li>
    <li style="display:none;"><a href="/article/435374-Video-of-orb-like-craft-recorded-over-US-space-command-base"> Video of &#39;orb-like craft&#39; recorded over US space command base</a></li>
    <li style="display:none;"><a href="/article/434476-Haunted-house-These-people-feel-they-are-in-isolation-with-ghosts"> Haunted house? These people feel they are in isolation with ghosts</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/441000-Rioters-beginning-to-worry-they-can-no-longer-loot-safely"> Rioters beginning to worry they can no longer loot safely</a></li>
    <li><a href="/article/440953-Ingenuity-resolve-class-Man-avoids-wearing-face-mask-on-Tenerife-flight-by-making-tube-of-Pringles-last-four-hours"> Ingenuity, resolve, class: Man avoids wearing face mask on Tenerife flight by making tube of Pringles last four hours</a></li>
    <li><a href="/article/440952-Breaking-Anonymous-White-House-source-claims-Trump-punched-a-baby"> Breaking! Anonymous White House source claims Trump punched a baby!</a></li>
    <li><a href="/article/440862-The-woke-creation-myth-The-genesis-of-injustice"> The woke creation myth: The genesis of injustice</a></li>
    <li><a href="/article/440830-Hancocks-Half-Hour"><strong class="chn-bow">Best of the Web:</strong>  Hancock&#39;s Half-Hour</a></li>
    <li><a href="/article/440644-Eavesdropping-on-the-Russkies-Lets-poison-somebody"> Eavesdropping on the Russkies: Let&#39;s poison somebody!</a></li>
    <li><a href="/article/440597-Move-over-NFL-With-professional-sports-canceled-Jordan-Peterson-to-host-first-televised-lobster-fights"> Move over NFL: With professional sports canceled, Jordan Peterson to host first televised lobster fights</a></li>
    <li style="display:none;"><a href="/article/440554-Satire-with-a-sting-Hollywood-elites-rush-to-normalize-pedophilia-before-they-re-all-outed-by-Ghislaine-Maxwell"> Satire with a sting: Hollywood elites rush to normalize pedophilia before they&#39;re all outed by Ghislaine Maxwell</a></li>
    <li style="display:none;"><a href="/article/440546-CNN-hires-this-is-fine-dog-to-report-on-riots"> CNN hires this is fine dog to report on riots</a></li>
    <li style="display:none;"><a href="/article/440514-Award-winning-investigative-journalist-ridiculed-on-Twitter-after-calling-out-Ivanka-Trump-for-LEGOGATE-fib"> Award-winning investigative journalist ridiculed on Twitter after calling out Ivanka Trump for &#39;LEGOGATE&#39; fib</a></li>
    <li style="display:none;"><a href="/article/440494-Powerful-Protesters-spell-out-love-with-burning-homes-and-businesses"> Powerful: Protesters spell out &#39;love&#39; with burning homes and businesses</a></li>
    <li style="display:none;"><a href="/article/440442-Cat-lobby-endorses-Trump-in-hopes-Americans-will-go-back-to-work-and-leave-them-alone"> Cat lobby endorses Trump in hopes Americans will go back to work and leave them alone</a></li>
    <li style="display:none;"><a href="/article/440287-Approaching-asteroid-surges-to-the-top-of-the-polls"> Approaching asteroid surges to the top of the polls</a></li>
    <li style="display:none;"><a href="/article/440210-Kamala-Harris-pranked-by-Russian-comedians-posing-as-Greta-Thunberg-accepts-hoax-kompromat-on-Trump"> Kamala Harris, &#39;pranked&#39; by Russian comedians posing as Greta Thunberg, &#39;accepts&#39; hoax kompromat on Trump</a></li>
    <li style="display:none;"><a href="/article/440156-Biden-exceeds-all-expectations-by-speaking-coherently-for-over-20-minutes"> Biden exceeds all expectations by speaking coherently for over 20 minutes!</a></li>
    <li style="display:none;"><a href="/article/440016-Report-Kamala-Harris-already-vetting-VP-picks"> Report: Kamala Harris already vetting VP picks</a></li>
    <li style="display:none;"><a href="/article/439968-Strategy-Trump-puts-himself-on-all-postage-stamps-Dems-forced-to-push-for-abolishing-USPS"> Strategy! Trump puts himself on all postage stamps, Dems forced to push for abolishing USPS</a></li>
    <li style="display:none;"><a href="/article/439839-Wild-boar-who-stole-German-nudists-clothes-to-be-culled"> Wild boar who stole German nudist&#39;s clothes to be culled</a></li>
    <li style="display:none;"><a href="/article/439817-Mother-dog-jumps-into-floodwater-to-save-her-puppy-in-China"> Mother dog jumps into floodwater to save her puppy in China</a></li>
    <li style="display:none;"><a href="/article/439783-Bald-eagle-attacks-government-drone-sending-it-plummeting-into-Lake-Michigan"> Bald eagle attacks government drone, sending it plummeting into Lake Michigan</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/582070" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/582070" target="_blank" rel="nofollow"><img border="0" alt="melbourne protest lockdown" title="melbourne protest lockdown" src="/image/s29/582070/medium/Melbourne_masks.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Protest against lockdown in Melbourne, Australia, 5 September 2020</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/582070', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F582070&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F582070%2Ffull%2FMelbourne_masks.jpg&description=Protest%20against%20lockdown%20in%20Melbourne%2C%20Australia%2C%205%20September%202020" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/30" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>All governments suffer a recurring problem: Power attracts pathological personalities. It is not that power corrupts but that it is magnetic to the corruptible.</p></blockquote>
      <div class="qsrc">
        - Missionaria Protectiva, Frank Herbert's "Heretics of Dune"
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/30', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I would count claiming that you represent the people and are in charge of them while actually behaving in a dishonest way towards those same...</p>
      <div class="poster">
        <a href="/user/30136-Awordinyourear">Awordinyourear</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/441034-Journalists-social-media-snark-about-urban-safety-is-grotesque-gaslighting" title="Journalists&#39; social-media snark about urban safety is grotesque gaslighting"></a>
          <a class="recomicon recomcom" href="/article/441034-Journalists-social-media-snark-about-urban-safety-is-grotesque-gaslighting#comment327319" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Kamala Harris. Half Indian, half Black, married to a Jewish man...Yet, she's the latest puppet that's supposed to understand a minority like me....</p>
      <div class="poster">
        <a href="/user/32173-Nada">Nada</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/441029-Kamala-says-Russians-may-interfere-to-re-elect-Trump-Pelosi-says-Trump-is-Putins-accomplice" title="Kamala says Russians may interfere to re-elect Trump; Pelosi says Trump is Putin&#39;s &#39;accomplice&#39;"></a>
          <a class="recomicon recomcom" href="/article/441029-Kamala-says-Russians-may-interfere-to-re-elect-Trump-Pelosi-says-Trump-is-Putins-accomplice#comment327317" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Thank God we the people never get tired of hearing *Russia* from these feckless, idiotic parasites who purportedly work for us...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/441029-Kamala-says-Russians-may-interfere-to-re-elect-Trump-Pelosi-says-Trump-is-Putins-accomplice" title="Kamala says Russians may interfere to re-elect Trump; Pelosi says Trump is Putin&#39;s &#39;accomplice&#39;"></a>
          <a class="recomicon recomcom" href="/article/441029-Kamala-says-Russians-may-interfere-to-re-elect-Trump-Pelosi-says-Trump-is-Putins-accomplice#comment327316" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It doesn't really matter what weasle-words are used to blame-shift ... Ultimately, the blame lies squarely with [the] WHO (World Health...</p>
      <div class="poster">
        <a href="/user/32135-hotrod31">hotrod31</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/441024-The-1-blunder-How-a-simple-but-fatal-math-mistake-by-US-Covid-19-experts-caused-the-world-to-panic-and-order-lockdowns" title="The 1% blunder: How a simple but fatal math mistake by US Covid-19 experts caused the world to panic and order lockdowns"></a>
          <a class="recomicon recomcom" href="/article/441024-The-1-blunder-How-a-simple-but-fatal-math-mistake-by-US-Covid-19-experts-caused-the-world-to-panic-and-order-lockdowns#comment327315" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>After reading the article the first impression i've got is that all these international bodies like IMF, ECB, BIS ecc and some of the western...</p>
      <div class="poster">
        <a href="/user/9555-Andrian">Andrian</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/441039-Belarusian-opposition-figurehead-abducted-on-Minsk-street-in-broad-daylight-police-deny-any-knowledge" title="Belarusian opposition figurehead &#39;abducted&#39; on Minsk street in broad daylight, police deny any knowledge"></a>
          <a class="recomicon recomcom" href="/article/441039-Belarusian-opposition-figurehead-abducted-on-Minsk-street-in-broad-daylight-police-deny-any-knowledge#comment327314" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_21.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/582116" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/582116" target="_blank" rel="nofollow"><img border="0" alt="Fasten your seatbelt!" title="Fasten your seatbelt!" src="/image/s29/582116/medium/carretera_mas_peligrosa_del_mu.jpg" /></a>
  <p style="padding-top:10px;"><strong>Always fasten your seatbelt!</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/582116', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F582116&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs29%2F582116%2Ffull%2Fcarretera_mas_peligrosa_del_mu.jpg&description=Always%20fasten%20your%20seatbelt%21" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
