<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Behind the Headlines: French elections, UK elections, and the Korean Question -- Sott.net" />
<meta name="description" content="With snap elections called for June, the UK joins a plethora of &#39;civilized&#39; countries going to the ballot box this year. The world as we know it may be falling apart, but at least people can still vote in referenda and elections, which is a good..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Behind the Headlines: French elections, UK elections, and the..." />
<meta name="twitter:description" content="With snap elections called for June, the UK joins a plethora of &#39;civilized&#39; countries going to the ballot box this year. The world as we know it may be falling apart, but at least people can still..." />
<meta name="twitter:image:src" content="http://www.sott.net/image/s19/391536/pod/CNN_french_elections.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/349130-Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Behind the Headlines: French elections, UK elections, and the Korean Question -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s19/391536/full/CNN_french_elections.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s19/391536/full/CNN_french_elections.jpg" />
<meta property="og:description" content="With snap elections called for June, the UK joins a plethora of &#39;civilized&#39; countries going to the ballot box this year. The world as we know it may be falling apart, but at least people can still vote in referenda and elections, which is a good..." />
<meta property="og:site_name" content="Sott.net" />
<title>Behind the Headlines: French elections, UK elections, and the Korean Question -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/349130-Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_08.js"></script>
<script type="text/javascript" src="/javascripts/tipey_02.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href, '');return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 25 Apr 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="sott-focus">
        <a href="/editorials"><span class="text-en" title="SOTT Focus"></span></a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/SOTT-radio-logo.png" title="SOTT Logo Radio" alt="SOTT Logo Radio" />
      </div>
      <h1>
      
      <a href="#">Behind the Headlines: French elections, UK elections, and the Korean Question</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.sott.net/article/349130-Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question" target="_blank">Sott.net</a><br />Sun, 23 Apr 2017 16:00 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s19/391536/full/CNN_french_elections.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s19/391536/large/CNN_french_elections.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/image/s19/391536/full/CNN_french_elections.jpg', 'Behind the Headlines: French elections, UK elections, and the Korean Question', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F391536%2Ffull%2FCNN_french_elections.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Farticle%2F349130-Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question&amp;media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F391536%2Ffull%2FCNN_french_elections.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>With snap elections called for June, the UK joins a plethora of 'civilized' countries going to the ballot box this year. The world as we know it may be falling apart, but at least people can still vote in referenda and elections, which is a good thing, right? 
<br /><br />
Russian hacking, the 'deep state', anti-establishment candidates, 'terror' attacks, fake polls and media bias; today's election in France has marked similarities with last year's US elections. The same goes for the UK, where the 'unelectable' Jeremy Corbyn runs against the British 'deep state' in June.
<br /><br />
Meanwhile, in Trumpland, war against North Korea is 'on the table'. The Neocon-era 'clash of civilizations' between the 'civilized' world and the 'axis of evil' wasn't meant to survive Trump's victory, but it has...
<br /><br />
Today on Behind the Headlines we're taking a look at the line-up in today's first round of the French election, looking ahead to the UK election, and assessing the likelihood of an actual showdown between West and East in northeast Asia.
<br /><br />
<strong>Running Time:</strong> 01:32:23
<br /><br />
<strong>Download:</strong> <strong><a href="//media.sott.net/srn/20170423bth-french-elections-uk-elections-and-the-korean-question.ogg" target="_blank">OGG</a></strong>, <strong><a href="//media.sott.net/srn/20170423bth-french-elections-uk-elections-and-the-korean-question.mp3" target="_blank">MP3</a></strong>
<br /><br />
<div align="center"><iframe src="//www.sott.net/video?file=//media.sott.net/srn/20170423bth-french-elections-uk-elections-and-the-korean-question.ogg" allowfullscreen frameborder="0" height="40" width="550"></iframe></div>
<br /><div align="center"><strong>Listen live, chat, and call in to future shows on the <a href="https://radio.sott.net" title="https://radio.sott.net" target="_blank">SOTT Radio Network</a>!</strong></div>
      <br />
      
		</div>
  
<script type="text/javascript">
var __RLink = 'Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question';
var __CatId = 16;
var __CatName = 'Puppet Masters';
var __CatLink = '/category/16-Puppet-Masters';
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/349130-Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question" target="_blank"><img src="/image/s19/391536/header/CNN_french_elections.jpg" alt="Behind the Headlines: French elections, UK elections, and the Korean Question" title="Behind the Headlines: French elections, UK elections, and the Korean Question" /></a></div><div class="body"><h3><span class="ttl-focus-en" title="SOTT Focus"></span><a href="https://www.sott.net/article/349130-Behind-the-Headlines-French-elections-UK-elections-and-the-Korean-Question">Behind the Headlines: French elections, UK elections, and the Korean Question</a></h3>With snap elections called for June, the UK joins a plethora of 'civilized' countries going to the ballot box this year. The world as we know it may be falling apart, but at least people can still...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en349130" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('http://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('http://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('http://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('http://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('http://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=349130">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/349134-Sleet-and-snowfall-hits-Scotland-as-temperatures-plunge"> Sleet and snowfall hits Scotland as temperatures plunge</a></li>
    <li><a href="/article/349133-Putin-calls-for-setting-apart-real-anti-corruption-crusaders-from-political-show-offs"> Putin calls for setting apart real anti-corruption crusaders from political show-offs</a></li>
    <li><a href="/article/349132-Brain-protein-may-unlock-key-to-multiple-sclerosis-treatment-study"> Brain protein may unlock key to multiple sclerosis treatment - study</a></li>
    <li><a href="/article/349131-The-miracle-of-the-present-moment"> The miracle of the present moment</a></li>
    <li><a href="/article/349129-Dead-whale-found-at-Port-Mahon-Delaware"> Dead whale found at Port Mahon, Delaware</a></li>
    <li><a href="/article/349128-How-Little-Ice-Age-displaced-the-tropical-rain-belt"> How Little Ice Age displaced the tropical rain belt</a></li>
    <li><a href="/article/349127-Record-snow-and-cold-across-Europe-with-another-Arctic-front-on-the-way"> Record snow and cold across Europe with another Arctic front on the way</a></li>
    <li style="display:none;"><a href="/article/349126-Antarctica-is-melting-faster-than-originally-thought-new-study-finds"> Antarctica is melting faster than originally thought, new study finds</a></li>
    <li style="display:none;"><a href="/article/349125-Syria-Summary-US-plans-to-cut-off-the-East-but-why-and-for-what"> Syria Summary: US plans to cut off the East, but why and for what?</a></li>
    <li style="display:none;"><a href="/article/349124-Cartel-turf-wars-Mexicos-unrelenting-violence-climbs-to-new-highs"> Cartel turf wars: Mexico&#39;s unrelenting violence climbs to new highs</a></li>
    <li style="display:none;"><a href="/article/349123-Marine-Le-Pen-resigns-as-Front-National-party-leader-to-focus-on-presidential-election"> Marine Le Pen resigns as Front National party leader to focus on presidential election</a></li>
    <li style="display:none;"><a href="/article/349122-Antifa-The-shadowy-extremists-inciting-anti-Trump-riots"> Antifa: The shadowy extremists inciting anti-Trump riots</a></li>
    <li style="display:none;"><a href="/article/349121-The-placebo-effect-can-help-mend-a-broken-heart"> The placebo effect can help mend a broken heart</a></li>
    <li style="display:none;"><a href="/article/349120-Austrian-official-suspected-of-selling-residence-permits-to-migrants-and-asylum-seekers"> Austrian official suspected of selling residence permits to migrants and asylum seekers</a></li>
    <li style="display:none;"><a href="/article/349119-Phytomedicine-Critically-ill-patients-with-drug-resistant-malaria-cured-using-dried-leaves-of-Artemisia-annua-plant"> Phytomedicine: Critically ill patients with drug-resistant malaria cured using dried leaves of Artemisia annua plant</a></li>
    <li style="display:none;"><a href="/article/349118-Surgeon-General-Vivek-Murthy-vaccine-drug-pusher-asked-to-resign-from-duty"> Surgeon General Vivek Murthy - vaccine/drug pusher asked to resign from duty</a></li>
    <li style="display:none;"><a href="/article/349117-New-Snowden-leaks-reveal-secret-deals-between-Japan-and-the-NSA"> New Snowden leaks reveal secret deals between Japan and the NSA</a></li>
    <li style="display:none;"><a href="/article/349116-How-mad-is-this-Mad-Dog-planning-to-invade-East-Syria"> How mad is this: Mad Dog planning to invade East Syria</a></li>
    <li style="display:none;"><a href="/article/349115-Smoking-gun-of-Armenian-genocide-Turkish-historian-claims-new-evidence-ends-case-for-denial"> &#39;Smoking gun&#39; of Armenian genocide: Turkish historian claims new evidence ends case for denial</a></li>
    <li style="display:none;"><a href="/article/349114-Itty-bitty-weavers-Wooden-figures-found-with-tiny-looms-in-ancient-Chinese-tomb"> Itty-bitty weavers: Wooden figures found with tiny looms in ancient Chinese tomb</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/349133-Putin-calls-for-setting-apart-real-anti-corruption-crusaders-from-political-show-offs"> Putin calls for setting apart real anti-corruption crusaders from political show-offs</a></li>
    <li><a href="/article/349125-Syria-Summary-US-plans-to-cut-off-the-East-but-why-and-for-what"> Syria Summary: US plans to cut off the East, but why and for what?</a></li>
    <li><a href="/article/349123-Marine-Le-Pen-resigns-as-Front-National-party-leader-to-focus-on-presidential-election"> Marine Le Pen resigns as Front National party leader to focus on presidential election</a></li>
    <li><a href="/article/349122-Antifa-The-shadowy-extremists-inciting-anti-Trump-riots"> Antifa: The shadowy extremists inciting anti-Trump riots</a></li>
    <li><a href="/article/349117-New-Snowden-leaks-reveal-secret-deals-between-Japan-and-the-NSA"> New Snowden leaks reveal secret deals between Japan and the NSA</a></li>
    <li><a href="/article/349116-How-mad-is-this-Mad-Dog-planning-to-invade-East-Syria"> How mad is this: Mad Dog planning to invade East Syria</a></li>
    <li><a href="/article/349115-Smoking-gun-of-Armenian-genocide-Turkish-historian-claims-new-evidence-ends-case-for-denial"> &#39;Smoking gun&#39; of Armenian genocide: Turkish historian claims new evidence ends case for denial</a></li>
    <li style="display:none;"><a href="/article/349110-UN-deeply-concerned-over-safety-of-400000-Raqqa-civilians-fleeing-US-led-coalition-airstrikes"> UN &#39;deeply concerned&#39; over safety of 400,000 Raqqa civilians fleeing US-led coalition airstrikes</a></li>
    <li style="display:none;"><a href="/article/349109-Reminder-for-Trump-China-and-North-Korea-have-a-mutual-defense-treaty"> Reminder for Trump: China and North Korea have a mutual defense treaty</a></li>
    <li style="display:none;"><a href="/article/349107-LA-Times-US-killings-of-civilians-in-Iraq-Syria-growing-not-being-investigated"> LA Times: U.S. killings of civilians in Iraq/Syria growing, not being investigated</a></li>
    <li style="display:none;"><a href="/article/349106-Russian-MoD-assures-ceasefire-for-Khan-Sheikhoun-if-experts-come-to-probe-Syria-chemical-incident"> Russian MoD assures ceasefire for Khan Sheikhoun if experts come to probe Syria chemical incident</a></li>
    <li style="display:none;"><a href="/article/349104-Fallon-proudly-declares-Tory-government-would-launch-preemptive-nuclear-strike"> Fallon proudly declares Tory government would launch preemptive nuclear strike</a></li>
    <li style="display:none;"><a href="/article/349100-Kiev-preparing-for-new-gas-war-with-Russia"> Kiev preparing for new &#39;gas war&#39; with Russia</a></li>
    <li style="display:none;"><a href="/article/349099-EU-foreign-policy-chief-Mogherini-meets-with-Lavrov-We-count-on-Russia-and-Astana-in-Syria-call-for-full-OPCW-probe-of-alleged-chem-attack"> EU foreign policy chief Mogherini meets with Lavrov: &quot;We count on Russia and Astana in Syria&quot;, call for full OPCW probe of alleged chem attack</a></li>
    <li style="display:none;"><a href="/article/349098-CrossTalk-Bullhorns-French-elections-1st-round-Globalism-versus-Sovereignty"> CrossTalk Bullhorns: French elections 1st round - Globalism versus Sovereignty</a></li>
    <li style="display:none;"><a href="/article/349093-Former-Fox-News-anchor-Heather-Nauert-named-State-Department-spokeswoman"> Former Fox News anchor Heather Nauert named State Department spokeswoman</a></li>
    <li style="display:none;"><a href="/article/349092-Xi-calls-Trumps-bluff-makes-it-clear-China-is-not-going-to-support-unilateral-US-action-against-North-Korea"> Xi calls Trump&#39;s bluff, makes it clear China is not going to support unilateral US action against North Korea</a></li>
    <li style="display:none;"><a href="/article/349091-Russia-backs-Iranian-membership-in-Shanghai-Pact"> Russia backs Iranian membership in Shanghai Pact</a></li>
    <li style="display:none;"><a href="/article/349090-Who-poses-the-greater-threat-in-Korea-History-holds-the-answers"> Who poses the greater threat in Korea? History holds the answers</a></li>
    <li style="display:none;"><a href="/article/349089-Candidate-Macron-An-insider-disguised-as-an-outsider-flat-out-opportunism"> Candidate Macron: An insider disguised as an outsider, flat out opportunism</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/349124-Cartel-turf-wars-Mexicos-unrelenting-violence-climbs-to-new-highs"> Cartel turf wars: Mexico&#39;s unrelenting violence climbs to new highs</a></li>
    <li><a href="/article/349120-Austrian-official-suspected-of-selling-residence-permits-to-migrants-and-asylum-seekers"> Austrian official suspected of selling residence permits to migrants and asylum seekers</a></li>
    <li><a href="/article/349113-Chicago-nearing-1000-gunshot-victims-this-year-after-another-violent-weekend"> Chicago nearing 1,000 gunshot victims this year after another violent weekend</a></li>
    <li><a href="/article/349103-40-60-teenagers-swarm-San-Francisco-train-assault-and-rob-riders-in-takeover-style-heist"> 40-60 teenagers swarm San Francisco train, assault and rob riders in &#39;takeover-style heist&#39;</a></li>
    <li><a href="/article/349102-Stranger-danger-31-of-Americans-reportedly-see-Russia-as-greatest-danger-to-US"> Stranger danger: 31% of Americans reportedly see Russia as &quot;greatest danger&quot; to US</a></li>
    <li><a href="/article/349097-Police-State-USA-Georgia-cops-illegally-grope-900-high-school-students-and-find-nothing"> Police State USA: Georgia cops illegally grope 900 high school students and find nothing</a></li>
    <li><a href="/article/349095-11-clues-that-2017-US-economy-in-far-worse-shape-than-2016"> 11 clues that 2017 U.S. economy in far worse shape than 2016</a></li>
    <li style="display:none;"><a href="/article/349094-US-Supreme-Court-will-not-review-police-force-case-justifies-cop-immunity"> US Supreme Court will not review police-force case, justifies cop immunity</a></li>
    <li style="display:none;"><a href="/article/349083-New-Orleans-removes-Liberty-Monument-prominent-symbol-of-confederate-legacy"> New Orleans removes Liberty Monument, prominent symbol of confederate legacy</a></li>
    <li style="display:none;"><a href="/article/349082-US-high-school-students-entrepreneurial-aspirations-at-lowest-level-on-record-report"> US high school student&#39;s entrepreneurial aspirations at lowest level on record - report</a></li>
    <li style="display:none;"><a href="/article/349080-UK-police-Pedophile-hunters-interfere-with-investigations-into-sexual-predators"> UK police: Pedophile hunters interfere with investigations into sexual predators</a></li>
    <li style="display:none;"><a href="/article/349079-6-Israeli-men-facing-charges-for-beating-Arabs-who-date-Jewish-women"> 6 Israeli men facing charges for beating Arabs who date Jewish women</a></li>
    <li style="display:none;"><a href="/article/349078-The-March-to-Silence-Shots-fired-at-building-housing-leading-climate-skeptic-scientists"> The &#39;March to Silence&#39; - Shots fired at building housing leading climate skeptic scientists</a></li>
    <li style="display:none;"><a href="/article/349077-Jordan-closes-legal-loophole-rapists-who-marry-their-victims-can-still-be-charged-and-convicted"> Jordan closes legal loophole - rapists who marry their victims can still be charged and convicted</a></li>
    <li style="display:none;"><a href="/article/349076-True-social-justice-warriors-How-grassroots-activists-defeated-anti-BDS-legislation-in-Maryland"> True social justice warriors: How grassroots activists defeated anti-BDS legislation in Maryland</a></li>
    <li style="display:none;"><a href="/article/349068-George-Carlin-Political-correctness-is-fascism-pretending-to-be-manners"> George Carlin: &#39;Political correctness is fascism pretending to be manners&#39;</a></li>
    <li style="display:none;"><a href="/article/349064-Two-family-dogs-found-decapitated-mutilated-in-Western-Colorado"> Two family dogs found decapitated, mutilated in Western Colorado</a></li>
    <li style="display:none;"><a href="/article/349061-Loathsome-Former-Trump-Campaign-Chair-whos-a-retired-Judge-arrested-for-child-sex-trafficking"> Loathsome: Former Trump Campaign Chair who&#39;s a retired Judge arrested for child sex trafficking</a></li>
    <li style="display:none;"><a href="/article/349060-Russian-captive-flees-from-Colombia-guerrillas-by-disarming-shooting-his-abductors"> Russian captive flees from Colombia guerrillas by disarming, shooting his abductors</a></li>
    <li style="display:none;"><a href="/article/349053-UKIP-wants-mandatory-annual-FGM-checks-on-young-girls-burka-ban"> UKIP wants mandatory annual FGM checks on young girls &amp; burka ban</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/349114-Itty-bitty-weavers-Wooden-figures-found-with-tiny-looms-in-ancient-Chinese-tomb"> Itty-bitty weavers: Wooden figures found with tiny looms in ancient Chinese tomb</a></li>
    <li><a href="/article/349062-Medieval-priest-discovered-in-elaborate-grave-700-years-after-his-death"> Medieval priest discovered in elaborate grave 700 years after his death</a></li>
    <li><a href="/article/349055-World-War-One-Battlefield-tunnels-discovered-under-Salisbury-Plain"> World War One Battlefield tunnels discovered under Salisbury Plain</a></li>
    <li><a href="/article/349051-Frozen-in-time-Sailors-looking-for-Northwest-Passage-in-1845-may-be-ID-ed-by-DNA"> Frozen in time: Sailors looking for Northwest Passage in 1845 may be ID&#39;ed by DNA</a></li>
    <li><a href="/article/349045-Scientists-Rare-mother-of-pearl-clouds-may-have-inspired-Munchs-The-Scream"> Scientists: Rare mother-of-pearl clouds may have inspired Munch&#39;s &#39;The Scream&#39;</a></li>
    <li><a href="/article/348906-Rare-parchment-of-US-Declaration-discovered-in-England"> Rare parchment of US Declaration discovered in England</a></li>
    <li><a href="/article/348820-Stone-carvings-at-Gobekli-Tepe-in-Turkey-confirm-how-comet-struck-Earth-in-10950BC"> Stone carvings at Gobekli Tepe in Turkey confirm how comet struck Earth in 10,950BC</a></li>
    <li style="display:none;"><a href="/article/348798-Scientists-confirm-Flores-Man-hobbits-found-in-Indonesia-not-direct-relatives-of-modern-humans"> Scientists confirm Flores Man &#39;hobbits&#39; found in Indonesia not direct relatives of modern humans</a></li>
    <li style="display:none;"><a href="/article/348793-Ancient-reptile-tracks-in-the-Pyrenees-may-point-to-a-new-type-of-footprint"> Ancient reptile tracks in the Pyrenees may point to a new type of footprint</a></li>
    <li style="display:none;"><a href="/article/348696-Brilliant-Russian-scholars-unlock-secret-of-mysterious-Voynich-manuscript-CIA-NSA-others-tried-and-failed"> Brilliant Russian scholars unlock secret of mysterious Voynich manuscript - CIA, NSA, others tried and failed</a></li>
    <li style="display:none;"><a href="/article/348669-24-years-Ago-Today-Chemical-Weapons-Used-by-US-Government-to-Kill-Women-and-Children-in-Waco-Texas"> 24 years Ago Today: Chemical Weapons Used by US Government to Kill Women and Children in Waco, Texas</a></li>
    <li style="display:none;"><a href="/article/348626-Dragons-of-Siberia-Scientists-reveal-mythical-creature-also-had-a-place-in-Russian-folklore"> Dragons of Siberia: Scientists reveal mythical creature also had a place in Russian folklore</a></li>
    <li style="display:none;"><a href="/article/348597-Egyptian-archaeologists-make-major-discovery-in-a-centuries-old-tomb-near-Luxor"> Egyptian archaeologists make major discovery in a centuries-old tomb near Luxor</a></li>
    <li style="display:none;"><a href="/article/348571-Dental-fillings-discovered-in-13000-year-old-skeleton"> Dental fillings discovered in 13,000-year-old skeleton</a></li>
    <li style="display:none;"><a href="/article/348568-Why-North-Korea-hates-America"> Why North Korea hates America</a></li>
    <li style="display:none;"><a href="/article/348526-WWII-allies-knew-of-Holocaust-years-before-finding-concentration-camps"> WWII &#39;allies knew of Holocaust years before&#39; finding concentration camps</a></li>
    <li style="display:none;"><a href="/article/348514-Gordon-Cooper-found-sunken-treasure-from-space-and-kept-it-secret-until-his-deathbed"> Gordon Cooper found sunken treasure from space and kept it secret until his deathbed</a></li>
    <li style="display:none;"><a href="/article/348512-The-Korean-War-Americans-have-forgotten-what-we-did-to-North-Korea"> The Korean War: Americans have forgotten what we did to North Korea</a></li>
    <li style="display:none;"><a href="/article/348507-Secret-documents-reveal-that-Allied-powers-knew-about-Holocaust-over-two-years-before-discovery-of-concentration-camps"> Secret documents reveal that Allied powers knew about Holocaust over two years before discovery of concentration camps</a></li>
    <li style="display:none;"><a href="/article/348506-Long-lost-city-found-Etzanoa-of-the-great-Wichita-Nation"> Long lost city found: Etzanoa of the great Wichita Nation</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/349132-Brain-protein-may-unlock-key-to-multiple-sclerosis-treatment-study"> Brain protein may unlock key to multiple sclerosis treatment - study</a></li>
    <li><a href="/article/349128-How-Little-Ice-Age-displaced-the-tropical-rain-belt"> How Little Ice Age displaced the tropical rain belt</a></li>
    <li><a href="/article/349105-Research-finds-psychedelic-drugs-create-a-different-consciousness-in-the-brain"> Research finds psychedelic drugs create a different consciousness in the brain</a></li>
    <li><a href="/article/349096-What-we-know-so-far-about-the-Larry-Page-backed-flying-car-coming-later-this-year"> What we know so far about the Larry Page-backed &#39;flying car&#39; coming later this year</a></li>
    <li><a href="/article/349058-Medieval-medical-books-could-hold-the-recipe-for-new-antibiotics"> Medieval medical books could hold the recipe for new antibiotics</a></li>
    <li><a href="/article/349054-UK-government-to-invest-millions-in-truly-groundbreaking-self-driving-car-tech"> UK government to invest millions in &#39;truly groundbreaking&#39; self-driving car tech</a></li>
    <li><a href="/article/349010-The-puppet-masters-of-academia-promoting-GMOs-and-pesticides"> The puppet masters of academia promoting GMOs and pesticides</a></li>
    <li style="display:none;"><a href="/article/348983-Naked-mole-rats-turn-into-plants-when-deprived-of-oxygen"> Naked mole-rats &#39;turn into plants&#39; when deprived of oxygen</a></li>
    <li style="display:none;"><a href="/article/348973-If-they-dont-have-a-cardboard-box-cats-will-settle-for-a-square-drawn-on-the-floor"> If they don&#39;t have a cardboard box, cats will settle for a square drawn on the floor</a></li>
    <li style="display:none;"><a href="/article/348971-Bilingualism-in-children-develops-concurrently-but-independently"> Bilingualism in children develops concurrently but independently</a></li>
    <li style="display:none;"><a href="/article/348958-Flu-viruses-decimated-by-South-Indian-frog-mucus"> Flu viruses decimated by South Indian frog mucus</a></li>
    <li style="display:none;"><a href="/article/348847-New-atmospheric-phenomenon-discovered-by-SWARM-satellites"> New atmospheric phenomenon discovered by SWARM satellites</a></li>
    <li style="display:none;"><a href="/article/348842-Elon-Musks-new-startup-aims-to-merge-human-brains-with-computers-in-order-to-engage-in-consensual-telepathy"> Elon Musk&#39;s new startup aims to merge human brains with computers in order to engage in consensual telepathy</a></li>
    <li style="display:none;"><a href="/article/348840-The-past-lives-on-Scientists-observed-epigenetic-memories-being-passed-down-for-14-generations"> The past lives on: Scientists observed epigenetic memories being passed down for 14 generations</a></li>
    <li style="display:none;"><a href="/article/348799-Researchers-proposal-may-triple-complexity-of-genetic-code"> Researchers&#39; proposal may triple complexity of genetic code</a></li>
    <li style="display:none;"><a href="/article/348794-Earth-from-a-billion-miles-away-Cassini-captures-amazing-image"> Earth from a billion miles away: Cassini captures amazing image</a></li>
    <li style="display:none;"><a href="/article/348784-Flying-car-nails-vertical-take-off-in-stunning-test-run"> &#39;Flying car&#39; nails vertical take-off in stunning test run</a></li>
    <li style="display:none;"><a href="/article/348747-Zapping-Islamic-State-US-Army-tests-drone-killing-laser-weapon"> Zapping Islamic State: US Army tests drone-killing laser weapon</a></li>
    <li style="display:none;"><a href="/article/348744-Dramatic-landslides-on-Ceres-shed-new-light-on-dwarf-planet"> Dramatic landslides on Ceres shed new light on dwarf planet</a></li>
    <li style="display:none;"><a href="/article/348728-Rare-type-Ia-supernova-discovery-ushers-in-new-era-for-cosmology"> Rare type Ia supernova discovery ushers in new era for cosmology</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/349134-Sleet-and-snowfall-hits-Scotland-as-temperatures-plunge"> Sleet and snowfall hits Scotland as temperatures plunge</a></li>
    <li><a href="/article/349129-Dead-whale-found-at-Port-Mahon-Delaware"> Dead whale found at Port Mahon, Delaware</a></li>
    <li><a href="/article/349127-Record-snow-and-cold-across-Europe-with-another-Arctic-front-on-the-way"> Record snow and cold across Europe with another Arctic front on the way</a></li>
    <li><a href="/article/349126-Antarctica-is-melting-faster-than-originally-thought-new-study-finds"> Antarctica is melting faster than originally thought, new study finds</a></li>
    <li><a href="/article/349111-Shallow-magnitude-7-1-earthquake-strikes-off-Chiles-coast"> Shallow magnitude 7.1 earthquake strikes off Chile&#39;s coast</a></li>
    <li><a href="/article/349108-Trump-signs-monumental-weather-bill-into-law"> Trump signs &#39;monumental&#39; weather bill into law</a></li>
    <li><a href="/article/349071-3-killed-2-injured-after-being-struck-by-lightning-bolt-in-Punjab-India"> 3 killed, 2 injured after being struck by lightning bolt in Punjab, India</a></li>
    <li style="display:none;"><a href="/article/349059-Eruptions-continues-at-Poas-volcano-in-Costa-Rica-48-hours-of-continuous-activity"> Eruptions continues at Poas volcano in Costa Rica, 48 hours of continuous activity</a></li>
    <li style="display:none;"><a href="/article/349046-Ipo-ipo-waterspout-filmed-in-Batangas-Philippines"> &#39;Ipo-ipo&#39; waterspout filmed in Batangas, Philippines</a></li>
    <li style="display:none;"><a href="/article/349043-Two-meters-of-new-snow-in-Austrian-Alps-most-ever-in-second-half-of-April"> Two meters of new snow in Austrian Alps, most ever in second half of April</a></li>
    <li style="display:none;"><a href="/article/349014-Global-power-grids-go-down-due-to-weak-magnetosphere-plasma-electrification"> Global power grids go down due to weak magnetosphere &amp; plasma electrification</a></li>
    <li style="display:none;"><a href="/article/349008-Minke-whale-euthanized-after-washing-up-in-the-Bronx-New-York"> Minke whale euthanized after washing up in the Bronx, New York</a></li>
    <li style="display:none;"><a href="/article/349007-Photos-of-April-snow-in-Turkish-cities"> Photos of April snow in Turkish cities</a></li>
    <li style="display:none;"><a href="/article/349006-Evidence-of-Global-Cooling-Eastern-Europe-still-buried-in-snow-during-Spring"> Evidence of Global Cooling: Eastern Europe still buried in snow during Spring</a></li>
    <li style="display:none;"><a href="/article/348975-Lightning-bolt-kills-three-horses-in-Giles-County-Tennessee"> Lightning bolt kills three horses in Giles County, Tennessee</a></li>
    <li style="display:none;"><a href="/article/348951-Algae-toxin-killing-marine-mammals-along-Southern-California-coast"> Algae toxin killing marine mammals along Southern California coast</a></li>
    <li style="display:none;"><a href="/article/348933-Stray-dog-unleashes-terror-attacks-11-people-in-Chandigarh-India"> Stray dog unleashes terror, attacks 11 people in Chandigarh, India</a></li>
    <li style="display:none;"><a href="/article/348932-Dead-minke-whale-found-on-beach-in-Harwich-Massachusetts"> Dead minke whale found on beach in Harwich, Massachusetts</a></li>
    <li style="display:none;"><a href="/article/348931-Lightning-strikes-kill-five-in-coastal-districts-of-Bangladesh"> Lightning strikes kill five in coastal districts of Bangladesh</a></li>
    <li style="display:none;"><a href="/article/348930-7-notable-weather-events-observed-across-United-States-this-April"> 7 notable weather events observed across United States this April</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/348520-Loud-mysterious-bang-leads-New-South-Wales-residents-to-look-toward-the-heavens"> Loud, mysterious bang leads New South Wales residents to look toward the heavens</a></li>
    <li><a href="/article/348425-Beach-camera-films-bright-meteor-fireball-over-Dawlish-UK"> Beach camera films bright meteor fireball over Dawlish, UK</a></li>
    <li><a href="/article/348402-Bright-meteor-with-house-shaking-sound-reported-over-Queensland-Australia"> Bright meteor with house-shaking sound reported over Queensland, Australia</a></li>
    <li><a href="/article/348010-Meteor-seen-shooting-across-North-Carolina-sky"> Meteor seen shooting across North Carolina sky</a></li>
    <li><a href="/article/347871-Trail-of-meteor-fireball-captured-on-camera-over-Plymouth-UK"> Trail of meteor fireball captured on camera over Plymouth, UK</a></li>
    <li><a href="/article/347862-Meteor-fireball-captured-over-Rome-Italy"> Meteor fireball captured over Rome, Italy</a></li>
    <li><a href="/article/347801-Bright-meteor-fireball-streaks-over-Southern-California-skies"> Bright meteor fireball streaks over Southern California skies</a></li>
    <li style="display:none;"><a href="/article/347690-Lyrid-meteor-shower-to-peak-April-22"> Lyrid meteor shower to peak April 22</a></li>
    <li style="display:none;"><a href="/article/347451-April-2017-The-month-of-4-visible-comets-Comet-PanSTARRS-C-2015-ER61-brightens-overnight"> April 2017: The month of 4 visible comets - Comet PanSTARRS (C/2015 ER61) brightens overnight</a></li>
    <li style="display:none;"><a href="/article/347264-Close-pass-by-asteroid-2017-GM"> Close pass by asteroid 2017 GM</a></li>
    <li style="display:none;"><a href="/article/347154-Social-media-lights-up-over-meteor-fireball-in-the-night-sky-over-Florida"> Social media lights up over meteor fireball in the night sky over Florida</a></li>
    <li style="display:none;"><a href="/article/347106-Huge-potentially-hazardous-asteroid-hurtling-towards-Earth-on-April-19th"> Huge &#39;potentially hazardous&#39; asteroid hurtling towards Earth on April 19th</a></li>
    <li style="display:none;"><a href="/article/346993-Meteor-fireball-reported-streaking-across-British-Columbia-second-in-2-weeks"> Meteor fireball reported streaking across British Columbia; second in 2 weeks</a></li>
    <li style="display:none;"><a href="/article/346895-April-Fools-Day-comet-closest-pass-to-Earth-on-record"> April Fools&#39; Day comet, closest pass to Earth on record</a></li>
    <li style="display:none;"><a href="/article/346801-Another-comet-brightens-and-now-visible-in-the-Northern-hemisphere"> Another comet brightens and now visible in the Northern hemisphere</a></li>
    <li style="display:none;"><a href="/article/346772-Green-comet-flyby-on-April-1st"> Green comet flyby on April 1st</a></li>
    <li style="display:none;"><a href="/article/346246-Meteor-fireball-reported-over-Northeast-US"> Meteor fireball reported over Northeast U.S.</a></li>
    <li style="display:none;"><a href="/article/346122-Eyewitnesses-wanted-did-you-see-bright-green-meteor-fireball-in-Irkutsk-Siberia"> Eyewitnesses wanted: did you see bright green meteor fireball in Irkutsk, Siberia?</a></li>
    <li style="display:none;"><a href="/article/346079-Meteor-fireball-streaks-across-US-East-coast-skies"> Meteor fireball streaks across U.S. East coast skies</a></li>
    <li style="display:none;"><a href="/article/345851-Large-blue-meteor-fireball-illuminates-sky-over-Sweden"> Large blue meteor fireball illuminates sky over Sweden</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/349119-Phytomedicine-Critically-ill-patients-with-drug-resistant-malaria-cured-using-dried-leaves-of-Artemisia-annua-plant"> Phytomedicine: Critically ill patients with drug-resistant malaria cured using dried leaves of Artemisia annua plant</a></li>
    <li><a href="/article/349118-Surgeon-General-Vivek-Murthy-vaccine-drug-pusher-asked-to-resign-from-duty"> Surgeon General Vivek Murthy - vaccine/drug pusher asked to resign from duty</a></li>
    <li><a href="/article/349112-Monsantos-glyphosate-herbicide-detected-in-organic-foods"> Monsanto&#39;s glyphosate herbicide detected in organic foods</a></li>
    <li><a href="/article/349101-Get-rid-of-bad-breath-tartar-and-plaque-with-just-one-ingredient"> Get rid of bad breath, tartar, and plaque with just one ingredient!</a></li>
    <li><a href="/article/349047-For-a-tasty-way-to-gut-health-make-your-own-probiotics"> For a tasty way to gut health, make your own probiotics</a></li>
    <li><a href="/article/349012-Americans-take-too-many-prescription-medications"> Americans take too many prescription medications</a></li>
    <li><a href="/article/349011-Dying-13-year-old-Amelia-Ferguson-diagnoses-her-own-HPV-vaccine-injury-that-stumped-doctors"> Dying 13 year old, Amelia Ferguson diagnoses her own HPV vaccine injury that stumped doctors</a></li>
    <li style="display:none;"><a href="/article/348978-Hops-herb-helps-fights-breast-cancer-menopause-symptoms"> Hops herb helps fights breast cancer &amp; menopause symptoms</a></li>
    <li style="display:none;"><a href="/article/348969-Walking-is-better-than-caffeine-for-an-afternoon-pick-me-up"> Walking is better than caffeine for an afternoon pick-me-up</a></li>
    <li style="display:none;"><a href="/article/348963-Vaccine-failure-Merck-being-sued-for-shingles-vaccine-that-causes-the-affliction-its-supposed-to-prevent"> Vaccine failure: Merck being sued for shingles vaccine that causes the affliction it&#39;s supposed to prevent</a></li>
    <li style="display:none;"><a href="/article/348959-Paradigm-shift-RFK-Jr-questions-vaccine-safety-in-surprisingly-attack-free-tv-interview"> Paradigm shift? RFK Jr. questions vaccine safety in surprisingly, attack-free tv interview</a></li>
    <li style="display:none;"><a href="/article/348955-Childhood-cancer-up-13-in-the-last-20-years"> Childhood cancer up 13% in the last 20 years</a></li>
    <li style="display:none;"><a href="/article/348948-Court-orders-EPA-to-close-loophole-that-exempted-factory-farms-from-pollutant-reporting"> Court orders EPA to close loophole that exempted factory farms from pollutant reporting</a></li>
    <li style="display:none;"><a href="/article/348934-5-ways-corrective-lenses-break-down-your-eyesight-and-how-to-improve-your-vision-naturally"> 5 ways corrective lenses break down your eyesight and how to improve your vision naturally</a></li>
    <li style="display:none;"><a href="/article/348913-Homeoprophylaxis-A-safe-and-effective-way-to-treat-and-prevent-infectious-disease"> Homeoprophylaxis: A safe and effective way to treat and prevent infectious disease</a></li>
    <li style="display:none;"><a href="/article/348899-The-risks-of-calcium-overload"> The risks of calcium overload</a></li>
    <li style="display:none;"><a href="/article/348897-Google-wants-to-map-human-health-seeks-10000-volunteers-for-invasive-screening"> Google wants to map human health, seeks 10,000 volunteers for invasive screening</a></li>
    <li style="display:none;"><a href="/article/348891-Sunflower-seeds-frequently-contaminated-with-aflatoxin"> Sunflower seeds frequently contaminated with aflatoxin</a></li>
    <li style="display:none;"><a href="/article/348862-Eating-clean-unprocessed-foods-is-now-a-dangerous-cult-declares-idiotic-mainstream-media-with-a-little-help-from-the-dirty-dairy-industry"> Eating clean, unprocessed foods is now a dangerous &quot;cult,&quot; declares idiotic mainstream media (with a little help from the dirty dairy industry)</a></li>
    <li style="display:none;"><a href="/article/348844-The-evolution-of-Big-Pharmas-profit-machine"> The evolution of Big Pharma&#39;s profit machine</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/349131-The-miracle-of-the-present-moment"> The miracle of the present moment</a></li>
    <li><a href="/article/349121-The-placebo-effect-can-help-mend-a-broken-heart"> The placebo effect can help mend a broken heart</a></li>
    <li><a href="/article/349044-If-IQ-doesnt-truly-reflect-intelligence-what-does"> If IQ doesn&#39;t truly reflect intelligence, what does?</a></li>
    <li><a href="/article/348999-The-numerous-tactics-that-narcissists-sociopaths-and-psychopaths-use-to-manipulate-and-silence-you"> The numerous tactics that narcissists, sociopaths and psychopaths use to manipulate and silence you</a></li>
    <li><a href="/article/348967-The-scientific-basis-for-hypnosis-is-starting-to-be-uncovered"> The scientific basis for hypnosis is starting to be uncovered</a></li>
    <li><a href="/article/348949-The-power-of-your-hands-Ancient-Japanese-healing-technique-for-rapid-stress-relief"> The power of your hands: Ancient Japanese healing technique for rapid stress relief</a></li>
    <li><a href="/article/348937-Reunited-in-time-My-son-says-he-was-Lou-Gehrig-in-a-past-life"> Reunited in time: &#39;My son says he was Lou Gehrig in a past life&#39;</a></li>
    <li style="display:none;"><a href="/article/348796-How-to-solve-your-nature-deficit-when-you-live-in-the-city"> How to solve your nature deficit when you live in the city</a></li>
    <li style="display:none;"><a href="/article/348788-Want-to-keep-your-mental-edge-in-older-age-Challenge-your-brain-early-in-life"> Want to keep your mental edge in older age? Challenge your brain early in life</a></li>
    <li style="display:none;"><a href="/article/348651-Epiphany-learning-Researchers-discover-a-way-to-track-aha-moments"> Epiphany learning: Researchers discover a way to track &#39;aha&#39; moments</a></li>
    <li style="display:none;"><a href="/article/348500-Intentional-mind-wandering-is-beneficial-to-our-brains-and-our-futures"> Intentional mind-wandering is beneficial to our brains and our futures</a></li>
    <li style="display:none;"><a href="/article/348454-Your-brain-is-not-a-computer"> Your brain is not a computer</a></li>
    <li style="display:none;"><a href="/article/348326-Non-focused-attention-Childrens-perceived-limitations-are-actually-a-strength"> Non-focused attention: Childrens&#39; perceived limitations are actually a strength</a></li>
    <li style="display:none;"><a href="/article/348313-How-the-eyes-communicate-emotion"> How the eyes communicate emotion</a></li>
    <li style="display:none;"><a href="/article/348312-Addressing-loneliness-in-children-can-prevent-a-lifetime-of-loneliness-in-adults"> Addressing loneliness in children can prevent a lifetime of loneliness in adults</a></li>
    <li style="display:none;"><a href="/article/348262-How-to-avoid-the-Amygdala-hijack"> How to avoid the Amygdala hijack</a></li>
    <li style="display:none;"><a href="/article/348214-Positive-relationships-The-common-denominator-of-happiness"> Positive relationships: The common denominator of happiness</a></li>
    <li style="display:none;"><a href="/article/348179-Paying-attention-What-adults-can-learn-from-young-children"> Paying attention: What adults can learn from young children</a></li>
    <li style="display:none;"><a href="/article/348162-Depression-now-the-number-one-cause-of-disability-in-the-world"> Depression now the number one cause of disability in the world</a></li>
    <li style="display:none;"><a href="/article/348109-Emotional-sea-level-the-balancing-point"> Emotional sea level - the balancing point</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/349074-U-F-O-sightings-are-on-the-rise-and-this-book-proves-it"> U.F.O. sightings are on the rise and this book proves it</a></li>
    <li><a href="/article/348648-After-a-cancelled-TED-talk-former-CIA-physicist-exposes-the-reality-of-remote-viewing"> After a cancelled TED talk, former CIA physicist exposes the reality of remote viewing</a></li>
    <li><a href="/article/348412-Italian-man-granted-divorce-after-claiming-wife-possessed-by-devil"> Italian man granted divorce after claiming wife &#39;possessed by devil&#39;</a></li>
    <li><a href="/article/347993-Strange-loud-siren-or-vacuum-sound-recorded-in-Monument-Colorado"> Strange, loud &#39;siren or vacuum&#39; sound recorded in Monument, Colorado</a></li>
    <li><a href="/article/347766-Canadian-UFO-survey-Seven-First-Nations-among-those-reporting-mysterious-lights-in-2016"> Canadian UFO survey: Seven First Nations among those reporting mysterious lights in 2016</a></li>
    <li><a href="/article/347597-Tom-DeLonge-of-Blink-182-on-why-UFO-research-just-might-save-mankind"> Tom DeLonge of Blink 182 on why UFO research just might save mankind</a></li>
    <li><a href="/article/347386-Alien-obsessed-Brazilian-student-disappears-leaving-behind-room-full-of-strange-writings-VIDEO"> Alien-obsessed Brazilian student disappears, leaving behind room full of strange writings (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/347309-Elon-Musk-If-there-are-super-intelligent-aliens-they-re-probably-already-observing-us"> Elon Musk: &quot;If there are super intelligent aliens, they&#39;re probably already observing us&quot;</a></li>
    <li style="display:none;"><a href="/article/347112-From-lights-in-the-sky-to-little-people-Seeking-the-supernatural-in-Western-Alaska"> From lights in the sky to &#39;little people&#39;: Seeking the supernatural in Western Alaska</a></li>
    <li style="display:none;"><a href="/article/346682-Two-UFO-experts-say-California-is-the-top-state-with-most-UFO-sightings"> Two UFO experts say California is the top state with most UFO sightings</a></li>
    <li style="display:none;"><a href="/article/346496-Prominent-Ufologist-Stanton-Friedman-Aliens-are-here-and-will-quarantine-us"> Prominent Ufologist Stanton Friedman: &#39;Aliens are here and will quarantine us&#39;</a></li>
    <li style="display:none;"><a href="/article/346455-UFO-reported-in-Gulf-of-Mexico-OSV-engineer-and-4-others-saw-large-craft-hovering-near-rig"> UFO reported in Gulf of Mexico: OSV engineer and 4 others saw large craft hovering near rig</a></li>
    <li style="display:none;"><a href="/article/345795-Missing-411-How-1600-people-went-missing-from-public-lands-without-a-trace"> Missing 411: How 1,600 people went missing from public lands without a trace</a></li>
    <li style="display:none;"><a href="/article/345600-Linda-Moulton-Howe-interview-with-UFO-whistleblower-Ex-US-Naval-officer-saw-entrance-to-secret-alien-base-in-Antarctica"> Linda Moulton Howe interview with UFO whistleblower: Ex-US Naval officer &#39;saw entrance to secret alien base in Antarctica&#39;</a></li>
    <li style="display:none;"><a href="/article/345586-Weird-geometric-pattern-etched-into-Icelands-largest-lake-baffles-locals"> Weird geometric pattern etched into Iceland&#39;s largest lake baffles locals</a></li>
    <li style="display:none;"><a href="/article/345461-Why-is-the-UFO-question-asked-by-so-few-in-the-mainstream-media"> Why is the UFO question asked by so few in the mainstream media?</a></li>
    <li style="display:none;"><a href="/article/345368-Beyond-our-knowledge-Scientist-claims-crop-circles-are-hidden-messages-left-by-aliens-or-human-time-travelers"> &#39;Beyond our knowledge&#39;? Scientist claims crop circles are hidden messages left by aliens or human time travelers</a></li>
    <li style="display:none;"><a href="/article/345079-Ghosts-bad-vibes-drive-Brazils-president-from-official-residence-in-capitol"> &#39;Ghosts&#39;, bad vibes drive Brazil&#39;s president from official residence in capitol</a></li>
    <li style="display:none;"><a href="/article/344986-US-Exorcists-Demonic-Activity-on-the-Rise"> US Exorcists: Demonic Activity on the Rise</a></li>
    <li style="display:none;"><a href="/article/344851-El-Chupacabra-Mysterious-beast-thought-to-be-roaming-Scottish-Highlands-stripping-all-the-flesh-off-sheep-and-eating-them"> El Chupacabra? Mysterious &#39;beast&#39; thought to be roaming Scottish Highlands stripping all the flesh off sheep and eating them</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/348965-Breaking-Putin-wins-French-presidential-election-promises-to-annex-baguettes"> Breaking: Putin wins French presidential election, promises to annex baguettes</a></li>
    <li><a href="/article/348916-Russian-warplanes-are-terrorizing-international-airspace"> Russian warplanes are terrorizing international airspace!</a></li>
    <li><a href="/article/348757-Fish-Finger-for-MP-Breaded-finger-of-cod-running-against-Lib-Dem-leader-Tim-Farron-in-June-election"> Fish Finger for MP: Breaded finger of cod running against Lib Dem leader Tim Farron in June election</a></li>
    <li><a href="/article/348739-American-geographical-knowledge-needs-to-improve-before-dropping-bombs"> American geographical knowledge needs to improve before dropping bombs!</a></li>
    <li><a href="/article/348715-France-cancels-election-Media-crowns-Putin-next-French-Emperor"> France cancels election!!! Media crowns Putin next French Emperor</a></li>
    <li><a href="/article/348606-Saskatchewan-ranchers-surprised-to-find-cattle-herd-following-behind-beaver"> Saskatchewan ranchers surprised to find cattle herd following behind beaver</a></li>
    <li><a href="/article/348540-North-Korea-unveils-latest-secret-weapon-stealth-bomber"> North Korea unveils latest secret weapon - stealth bomber</a></li>
    <li style="display:none;"><a href="/article/348248-Hand-of-the-Kremlin-Out-of-11-French-Presidential-Candidates-7-Pro-Putin"> &#39;Hand of the Kremlin&#39;? Out of 11 French Presidential Candidates, 7 &#39;Pro-Putin&#39;</a></li>
    <li style="display:none;"><a href="/article/348239-April-the-giraffe-gives-birth-as-massive-global-audience-watches-live-VIDEO"> April the giraffe gives birth as massive global audience watches live (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/347950-Reasonable-request-for-impartial-investigation-into-Idlib-gas-attack-shows-why-Russia-and-Iran-are-so-dangerous"> Reasonable request for impartial investigation into Idlib gas attack shows why Russia and Iran are so dangerous</a></li>
    <li style="display:none;"><a href="/article/347751-Libor-fixing-scandal-will-be-ignored-without-delay-pledges-government"> Libor-fixing scandal will be ignored without delay, pledges government</a></li>
    <li style="display:none;"><a href="/article/347707-Russian-scandal-completely-obliterated-after-missile-strike"> Russian scandal completely obliterated after missile strike</a></li>
    <li style="display:none;"><a href="/article/347490-Sweating-shaking-pharmaceutical-CEO-says-he-can-stop-profiting-off-opioid-epidemic-anytime-he-wants"> Sweating, shaking pharmaceutical CEO says he can stop profiting off opioid epidemic anytime he wants</a></li>
    <li style="display:none;"><a href="/article/347400-Lavrov-accused-of-microaggression-after-assuming-Tillersons-gender-identity"> Lavrov accused of microaggression after assuming Tillerson&#39;s gender identity</a></li>
    <li style="display:none;"><a href="/article/346981-Lavrovs-April-Fools-Day-prank-CNN-cant-take-a-joke"> Lavrov&#39;s April Fools&#39; Day prank - CNN can&#39;t take a joke</a></li>
    <li style="display:none;"><a href="/article/346888-Polar-bear-sighted-praying-at-the-foot-of-a-cross"> Polar bear sighted &#39;praying&#39; at the foot of a cross</a></li>
    <li style="display:none;"><a href="/article/346838-In-this-age-of-information-manipulation-in-overdrive-not-even-the-quick-brown-fox-and-lazy-dog-are-safe"> In this age of information manipulation in overdrive, not even the quick brown fox and lazy dog are safe</a></li>
    <li style="display:none;"><a href="/article/346599-Moron-decides-to-tease-enormous-alligator-dressed-as-a-T-Rex"> Moron decides to tease enormous alligator dressed as a T-Rex</a></li>
    <li style="display:none;"><a href="/article/346438-Eau-de-kitty-Perfume-maker-debuts-kitten-fur-fragrance"> Eau de kitty: Perfume maker debuts kitten fur fragrance</a></li>
    <li style="display:none;"><a href="/article/346368-Get-yourself-away-Queens-Guardsman-loses-it-over-pain-in-the-neck-tourist"> &#39;Get yourself away!&#39; Queen&#39;s Guardsman loses it over pain-in-the-neck tourist</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/391868" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/391868" target="_blank" rel="nofollow"><img border="0" alt="le pen woman president" title="le pen woman president" src="/image/s19/391868/medium/Le_Pen_Clinton_slogan.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Mixed messages</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/391868', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/391868&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F391868&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F391868%2Ffull%2FLe_Pen_Clinton_slogan.jpg&description=Mixed%20messages" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/87" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>History will have to record that the greatest tragedy of this period of social transition was not the strident clamor of the bad people, but the appalling silence of the good people.</p></blockquote>
      <div class="qsrc">
        - Martin Luther King, Jr.
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/87', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I fail to see a larger strategic plan behind this that would make any sense. But the same architects that launched the failed war against Iraq are...</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/349125-Syria-Summary-US-plans-to-cut-off-the-East-but-why-and-for-what" title="Syria Summary: US plans to cut off the East, but why and for what?"></a>
          <a class="recomicon recomcom" href="/article/349125-Syria-Summary-US-plans-to-cut-off-the-East-but-why-and-for-what#comment187092" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"Antifa's" look like LGBT.</p>
      <div class="poster">
        <a href="/user/21371-Levi">Levi</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/349122-Antifa-The-shadowy-extremists-inciting-anti-Trump-riots" title="Antifa: The shadowy extremists inciting anti-Trump riots"></a>
          <a class="recomicon recomcom" href="/article/349122-Antifa-The-shadowy-extremists-inciting-anti-Trump-riots#comment187091" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Since being sworn in, he has been flip flopping like a dying fish... Trump is compromised.</p>
      <div class="poster">
        <a href="/user/6520-Hugh-Mann">Hugh Mann</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/349070-Ron-Paul-Candidate-Trump-I-Love-Wikileaks-President-Trump-Arrest-Assange" title="Ron Paul: Candidate Trump: &#39;I Love Wikileaks&#39;, President Trump: &#39;Arrest Assange!&#39;"></a>
          <a class="recomicon recomcom" href="/article/349070-Ron-Paul-Candidate-Trump-I-Love-Wikileaks-President-Trump-Arrest-Assange#comment187090" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Meet the new boss. A piece of shit just like the old boss...</p>
      <div class="poster">
        <a href="/user/6520-Hugh-Mann">Hugh Mann</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/349087-Trump-passively-gives-go-ahead-for-AG-Sessions-to-bring-down-Assange-and-Wikileaks-not-involved-in-that-decision" title="Trump passively gives go-ahead for AG Sessions to bring down Assange and Wikileaks, not involved in that decision"></a>
          <a class="recomicon recomcom" href="/article/349087-Trump-passively-gives-go-ahead-for-AG-Sessions-to-bring-down-Assange-and-Wikileaks-not-involved-in-that-decision#comment187089" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Chicago is the poster city for why "gun control" doesn't work or is actually counterproductive. They have both a crime and murder rate that is out...</p>
      <div class="poster">
        <a href="/user/308-rs1">rs1</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/349113-Chicago-nearing-1000-gunshot-victims-this-year-after-another-violent-weekend" title="Chicago nearing 1,000 gunshot victims this year after another violent weekend"></a>
          <a class="recomicon recomcom" href="/article/349113-Chicago-nearing-1000-gunshot-victims-this-year-after-another-violent-weekend#comment187088" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead"">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://revoltwear.net/" target="_blank"><img src="/images/sidebars/revolt_9.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/391949" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/391949" target="_blank" rel="nofollow"><img border="0" alt="Storm over Ravenna, Italy" title="Storm over Ravenna, Italy" src="/image/s19/391949/medium/Luca_Concas_Storm_in_Ravenna.jpg" /></a>
  <p style="padding-top:10px;"><strong>Fisica del plasma</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/391949', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/391949&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F391949&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F391949%2Ffull%2FLuca_Concas_Storm_in_Ravenna.jpg&description=Fisica%20del%20plasma" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
