<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad - Lithuania -- Sott.net" />
<meta name="description" content="Lithuania will maintain the ban on the transit of sanctioned goods between Kaliningrad Region and mainland Russia, President Gitanas Nauseda has said. &quot;It is absolutely clear that Lithuania must and will implement EU sanctions,&quot; Nauseda wrote in..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad -..." />
<meta name="twitter:description" content="Lithuania will maintain the ban on the transit of sanctioned goods between Kaliningrad Region and mainland Russia, President Gitanas Nauseda has said. &quot;It is absolutely clear that Lithuania must..." />
<meta name="twitter:image" content="https://www.sott.net/image/s32/645880/full/627a54522030271b462ed891.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/469126-No-corridors-for-sanctioned-Russian-goods-to-Kaliningrad-Lithuania" />
<meta property="og:type" content="website" />
<meta property="og:title" content="No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad - Lithuania -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/fb/sottlogo.jpg" />
<meta property="og:description" content="Lithuania will maintain the ban on the transit of sanctioned goods between Kaliningrad Region and mainland Russia, President Gitanas Nauseda has said. &quot;It is absolutely clear that Lithuania must and will implement EU sanctions,&quot; Nauseda wrote in..." />
<meta property="og:site_name" content="Sott.net" />
<title>No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad - Lithuania -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/469126-No-corridors-for-sanctioned-Russian-goods-to-Kaliningrad-Lithuania" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=469126" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 26 Jun 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/NPC.png" title="NPC" alt="NPC" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/russia/557833-lithuania-kaliningrad-transit-stance/">No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad - Lithuania</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/russia/557833-lithuania-kaliningrad-transit-stance/" target="_blank">RT</a><br />Sun, 26 Jun 2022 06:43 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s32/645880/full/627a54522030271b462ed891.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; AP Photo / Mindaugas Kulbis"><img src="/image/s32/645880/large/627a54522030271b462ed891.jpg" alt="Lithuanian parliament" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; AP Photo / Mindaugas Kulbis</span><br /><span class="caption">Ukrainian President Volodymyr Zelensky speaks to the Lithuanian parliament in Vilnius, Lithuania, April 12, 2022.</span></div></div>Lithuania will maintain the ban on the transit of sanctioned goods between Kaliningrad Region and mainland Russia, President Gitanas Nauseda has said.
<br /><br />
"It is absolutely clear that <strong>Lithuania must and will implement EU sanctions,"</strong> Nauseda wrote in a Facebook post on Saturday.
<br /><br />
<strong>"Lithuania must and will maintain control over the goods passing through its territory</strong>, and there cannot be any 'corridors', nor can there be any appeasement of Russia in response to the Kremlin's threats. I have made clear to the president of the European Commission how Lithuania sees the situation."
<br /><br />
Kaliningrad Region is a small Russian exclave nestled between Lithuania and Poland. A week ago, Lithuania's national rail operator suspended the transit of sanctions goods between Kaliningrad and the rest of Russia, citing instructions from Brussels.
<br /><br />
<strong>Since the EU closed its airspace to Russian planes in February, the only option for the authorities in Kaliningrad now is to ferry goods</strong> to and from mainland Russia via the Baltic Sea.
      <br /><br />
      The EU imposed sweeping sanctions on Moscow in response to the military campaign in Ukraine launched in late February.
<br /><br />
Nauseda reiterated on Saturday that Vilnius was acting in accordance with the EU's fourth package of restrictions, which was adopted "with Lithuania's active participation."
<br /><br />
The EU earlier backed Lithuania in its move to partially ban the transit of Russian goods.
<br /><br />
Russia has argued that <strong>the disruption of transit is illegal under international law</strong> and threatened to retaliate.
<br /><br />
The Times reported on Thursday that <strong>Italy and several other European governments asked the European Commission to defuse the crisis</strong>.
<br /><br />
Petras Austrevicius, a European Parliament member from Lithuania, said on Friday that an unnamed EU member state proposed that the Commission allow Russia-to-Russia transit of sanctioned goods. Austrevicius urged Brussels not to "succumb to pressure from the aggressor and create extraterritorial exemptions and concessions."
<br /><br />
Kremlin spokesman Dmitry Peskov expressed hope that the decision to partially ban the transit could be reversed. "Let's hope for the best, but prepare for the worst. Which is what we do all the time," he told reporters on Friday.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Notably, the EU has been silent over Lithuania's total blockade, meanwhile Russia, which expected such 'nastiness', has been readying its ferries to get goods to Kaliningrad, it has also detailed just some of the immediate losses Vilnius will incur: <a href="https://www.sott.net/article/469081-Lithuanias-blockade-of-Kaliningrad-receives-no-support-from-West-Russia-prepares-practical-response" title="https://www.sott.net/article/469081-Lithuanias-blockade-of-Kaliningrad-receives-no-support-from-West-Russia-prepares-practical-response" target="_blank">Lithuania's blockade of Kaliningrad receives no support from West, Russia prepares 'practical' response</a><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'No-corridors-for-sanctioned-Russian-goods-to-Kaliningrad-Lithuania';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en469126" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=469126">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment423689"></a>
<div id="comment_423689" class="comment">
	<div class="comment-body micro">
    <div class="comment-avatar-micro">
      <a href="/user/36726-Avel-T"><img src="/avatar/thumb/36726" width="40px" border="0" align="left" alt="Avel T" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title-micro">
          <a href="/user/36726-Avel-T" style="">Avel T</a>
	      <span class="comment-reply-dot">&middot;</span>
    		<div class="comment-content nw">...</div>
    		<span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-06-26T10:55:44Z">
					2022-06-26T10:55:44Z
				</span>
      </div>
    </div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/469126-No-corridors-for-sanctioned-Russian-goods-to-Kaliningrad-Lithuania"> No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad - Lithuania</a></li>
    <li><a href="/article/469125-Five-countries-seek-to-delay-EU-fossil-fuel-car-phase-out"> Five countries seek to delay EU fossil fuel car phase-out</a></li>
    <li><a href="/article/469124-The-Washington-Post-runs-article-that-petitions-congress-to-block-Trump-from-running-in-2024"> The Washington Post runs article that petitions congress to block Trump from running in 2024</a></li>
    <li><a href="/article/469123-Dozens-of-foreign-fighters-killed-in-Donbass-strike-Russia"> Dozens of foreign fighters killed in Donbass strike  -  Russia</a></li>
    <li><a href="/article/469122-Almost-half-of-worlds-rivers-contaminated-by-drugs-study"> Almost half of world&#39;s rivers contaminated by drugs  -  study</a></li>
    <li><a href="/article/469121-Doctors-group-urges-Biden-administration-to-end-quarantine-vaccine-recommendations-for-children"> Doctors&#39; group urges Biden administration to end quarantine, vaccine recommendations for children</a></li>
    <li><a href="/article/469120-How-the-US-failed-the-baby-formula-crisis"> How the US failed the baby formula crisis</a></li>
    <li style="display:none;"><a href="/article/469119-Argentina-wants-to-join-BRICS-President-Fernandez"> Argentina wants to join BRICS - President Fernandez</a></li>
    <li style="display:none;"><a href="/article/469118-German-economy-minister-reveals-gas-crisis-is-unprecedented-consequences-could-be-catastrophic"> German economy minister reveals gas crisis is unprecedented, consequences could be &#39;catastrophic&#39;</a></li>
    <li style="display:none;"><a href="/article/469117-WHO-gives-update-on-mysterious-child-hepatitis-outbreak"> WHO gives update on mysterious child hepatitis outbreak</a></li>
    <li style="display:none;"><a href="/article/469116-Amid-food-crisis-EU-tells-Africa-to-not-buy-Russias-fertilizer-nor-to-create-own-as-it-clashes-with-green-goals"> Amid food crisis EU tells Africa to not buy Russia&#39;s fertilizer nor to create own as it clashes with &#39;green goals&#39;</a></li>
    <li style="display:none;"><a href="/article/469115-Russia-agrees-to-supply-Iskander-M-missile-systems-to-Belarus-in-coming-months-Putin"> Russia agrees to supply Iskander-M missile systems to Belarus in coming months - Putin</a></li>
    <li style="display:none;"><a href="/article/469114-BRICS-summit-affirms-support-for-Russia-Ukraine-talks-increase-cooperation-and-trade-reform-of-UN"> BRICS summit affirms support for Russia-Ukraine talks, increase cooperation and trade, reform of UN</a></li>
    <li style="display:none;"><a href="/article/469113-Many-EU-countries-are-in-direct-war-with-Russia-Serbias-President"> Many EU countries are in &#39;direct war&#39; with Russia - Serbia&#39;s President</a></li>
    <li style="display:none;"><a href="/article/469112-Politics-delay-Guy-Ritchie-movie-to-edit-out-nationality-of-Ukrainian-gangsters"> Politics delay Guy Ritchie movie &#39;to edit out nationality of Ukrainian gangsters&#39;</a></li>
    <li style="display:none;"><a href="/article/469111-Ukraines-neo-Nazi-Azov-battalion-has-built-a-state-within-a-state-which-despises-both-Russia-and-the-liberal-West"> Ukraine&#39;s neo-Nazi Azov battalion has built a &#39;state within a state,&#39; which despises both Russia and the liberal West</a></li>
    <li style="display:none;"><a href="/article/469110-Biden-moves-to-remove-Title-IX-rights-for-women-in-favor-of-gender-identity-protections"> Biden moves to remove Title IX rights for women in favor of gender identity protections</a></li>
    <li style="display:none;"><a href="/article/469109-High-profile-WH-departures-raise-alarms-ahead-of-midterms"> High-profile WH departures raise alarms ahead of midterms</a></li>
    <li style="display:none;"><a href="/article/469108-Technocracy-101-If-Fed-and-CDC-are-independent-elections-mean-nothing"> Technocracy 101: If Fed and CDC are &#39;independent,&#39; elections mean nothing</a></li>
    <li style="display:none;"><a href="/article/469107-Zelensky-plans-to-fire-Ukraines-top-spy-Politico"> Zelensky plans to fire Ukraine&#39;s top spy - Politico</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/469126-No-corridors-for-sanctioned-Russian-goods-to-Kaliningrad-Lithuania"> No &#39;corridors&#39; for sanctioned Russian goods to Kaliningrad - Lithuania</a></li>
    <li><a href="/article/469119-Argentina-wants-to-join-BRICS-President-Fernandez"> Argentina wants to join BRICS - President Fernandez</a></li>
    <li><a href="/article/469118-German-economy-minister-reveals-gas-crisis-is-unprecedented-consequences-could-be-catastrophic"> German economy minister reveals gas crisis is unprecedented, consequences could be &#39;catastrophic&#39;</a></li>
    <li><a href="/article/469116-Amid-food-crisis-EU-tells-Africa-to-not-buy-Russias-fertilizer-nor-to-create-own-as-it-clashes-with-green-goals"> Amid food crisis EU tells Africa to not buy Russia&#39;s fertilizer nor to create own as it clashes with &#39;green goals&#39;</a></li>
    <li><a href="/article/469115-Russia-agrees-to-supply-Iskander-M-missile-systems-to-Belarus-in-coming-months-Putin"> Russia agrees to supply Iskander-M missile systems to Belarus in coming months - Putin</a></li>
    <li><a href="/article/469114-BRICS-summit-affirms-support-for-Russia-Ukraine-talks-increase-cooperation-and-trade-reform-of-UN"> BRICS summit affirms support for Russia-Ukraine talks, increase cooperation and trade, reform of UN</a></li>
    <li><a href="/article/469113-Many-EU-countries-are-in-direct-war-with-Russia-Serbias-President"> Many EU countries are in &#39;direct war&#39; with Russia - Serbia&#39;s President</a></li>
    <li style="display:none;"><a href="/article/469110-Biden-moves-to-remove-Title-IX-rights-for-women-in-favor-of-gender-identity-protections"> Biden moves to remove Title IX rights for women in favor of gender identity protections</a></li>
    <li style="display:none;"><a href="/article/469109-High-profile-WH-departures-raise-alarms-ahead-of-midterms"> High-profile WH departures raise alarms ahead of midterms</a></li>
    <li style="display:none;"><a href="/article/469108-Technocracy-101-If-Fed-and-CDC-are-independent-elections-mean-nothing"> Technocracy 101: If Fed and CDC are &#39;independent,&#39; elections mean nothing</a></li>
    <li style="display:none;"><a href="/article/469107-Zelensky-plans-to-fire-Ukraines-top-spy-Politico"> Zelensky plans to fire Ukraine&#39;s top spy - Politico</a></li>
    <li style="display:none;"><a href="/article/469106-US-censorship-of-Russian-media-has-failed-Microsoft"> US censorship of Russian media has failed - Microsoft</a></li>
    <li style="display:none;"><a href="/article/469105-EU-should-end-sanctions-on-Russia-Hungarian-PMs-aide"> EU should end sanctions on Russia - Hungarian PM&#39;s aide</a></li>
    <li style="display:none;"><a href="/article/469104-EU-nation-calls-for-U-turn-on-fossil-fuels-media"> EU nation calls for U-turn on fossil fuels - media</a></li>
    <li style="display:none;"><a href="/article/469095-Bidens-DOJ-to-use-every-tool-to-facilitate-abortions-after-SCOTUS-overturns-Roe"> Biden&#39;s DOJ to &#39;use every tool&#39; to facilitate abortions after SCOTUS overturns Roe</a></li>
    <li style="display:none;"><a href="/article/469089-The-granting-of-EU-candidacy-to-Ukraine-is-merely-a-PR-stunt-just-ask-the-Turkish-who-signed-the-same-deal-in-1999"> The granting of EU candidacy to Ukraine is merely a PR stunt, just ask the Turkish who signed the same deal in 1999</a></li>
    <li style="display:none;"><a href="/article/469086-EU-faces-internal-row-over-admission-process-accusations-of-double-standards-amid-attempts-to-fast-track-Ukraine"> EU faces internal row over admission process, accusations of double standards amid attempts to fast track Ukraine</a></li>
    <li style="display:none;"><a href="/article/469085-New-World-Order-China-promotes-non-Western-multilateralism-at-BRICS-summit"> New World Order: China promotes &#39;non-Western&#39; multilateralism at BRICS summit</a></li>
    <li style="display:none;"><a href="/article/469084-US-to-send-450-million-in-rocket-systems-from-DoDs-own-stock-as-part-of-40-billion-aid-package-to-Ukraine"> US to send $450 million in rocket systems from DoD&#39;s own stock as part of $40 billion aid package to Ukraine</a></li>
    <li style="display:none;"><a href="/article/469081-Lithuanias-blockade-of-Kaliningrad-receives-no-support-from-West-Russia-prepares-practical-response"><strong class="chn-bow">Best of the Web:</strong>  Lithuania&#39;s blockade of Kaliningrad receives no support from West, Russia prepares &#39;practical&#39; response</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/469125-Five-countries-seek-to-delay-EU-fossil-fuel-car-phase-out"> Five countries seek to delay EU fossil fuel car phase-out</a></li>
    <li><a href="/article/469124-The-Washington-Post-runs-article-that-petitions-congress-to-block-Trump-from-running-in-2024"> The Washington Post runs article that petitions congress to block Trump from running in 2024</a></li>
    <li><a href="/article/469123-Dozens-of-foreign-fighters-killed-in-Donbass-strike-Russia"> Dozens of foreign fighters killed in Donbass strike  -  Russia</a></li>
    <li><a href="/article/469121-Doctors-group-urges-Biden-administration-to-end-quarantine-vaccine-recommendations-for-children"> Doctors&#39; group urges Biden administration to end quarantine, vaccine recommendations for children</a></li>
    <li><a href="/article/469120-How-the-US-failed-the-baby-formula-crisis"> How the US failed the baby formula crisis</a></li>
    <li><a href="/article/469112-Politics-delay-Guy-Ritchie-movie-to-edit-out-nationality-of-Ukrainian-gangsters"> Politics delay Guy Ritchie movie &#39;to edit out nationality of Ukrainian gangsters&#39;</a></li>
    <li><a href="/article/469111-Ukraines-neo-Nazi-Azov-battalion-has-built-a-state-within-a-state-which-despises-both-Russia-and-the-liberal-West"> Ukraine&#39;s neo-Nazi Azov battalion has built a &#39;state within a state,&#39; which despises both Russia and the liberal West</a></li>
    <li style="display:none;"><a href="/article/469103-How-a-small-border-town-is-dealing-with-huge-consequences-of-Bidens-border-policies"> How a small border town is dealing with huge consequences of Biden&#39;s border policies</a></li>
    <li style="display:none;"><a href="/article/469100-Western-media-mum-as-top-Zelensky-aide-exposes-its-false-presentation-of-Ukraine-as-LGBTQ-friendly"> Western media mum as top Zelensky aide exposes its false presentation of Ukraine as LGBTQ-friendly</a></li>
    <li style="display:none;"><a href="/article/469098-Purchase-of-prime-North-Dakota-farmland-tied-to-Bill-Gates-sparks-outrage"> Purchase of prime North Dakota farmland tied to Bill Gates sparks outrage</a></li>
    <li style="display:none;"><a href="/article/469094-Google-whistleblower-claims-tech-giants-Developer-Studio-division-has-been-infiltrated-by-pedophilic-religious-doomsday-cult-Fellowship-of-Friends"> Google whistleblower claims tech giant&#39;s Developer Studio division has been infiltrated by &#39;pedophilic religious doomsday cult&#39; Fellowship of Friends</a></li>
    <li style="display:none;"><a href="/article/469093-Climate-scientist-says-humans-cause-less-than-0-05C-of-global-warming-and-warns-of-anarchy-from-delusional-net-zero-policies"> Climate scientist says humans cause less than 0.05°C of global warming and warns of &quot;anarchy&quot; from &quot;delusional&quot; net zero policies</a></li>
    <li style="display:none;"><a href="/article/469091-US-braces-for-violence-against-conservatives-pro-life-groups-with-Supreme-Courts-abortion-ruling"> US braces for violence against conservatives, pro-life groups with Supreme Court&#39;s abortion ruling</a></li>
    <li style="display:none;"><a href="/article/469090-Supreme-Court-overturns-Roe-v-Wade-national-abortion-right"><strong class="chn-bow">Best of the Web:</strong>  Supreme Court overturns Roe v. Wade, national abortion right</a></li>
    <li style="display:none;"><a href="/article/469083-Women-are-being-erased-by-wokesters-intent-on-replacing-them-with-birthing-persons"> Women are being erased by wokesters intent on replacing them with &#39;birthing persons&#39;</a></li>
    <li style="display:none;"><a href="/article/469075-I-got-thrown-off-Etsy-and-PayPal-for-expressing-my-belief-in-biological-reality"> I got thrown off Etsy and PayPal for expressing my belief in biological reality</a></li>
    <li style="display:none;"><a href="/article/469074-Dutch-farmers-protest-livestock-cuts-to-curb-nitrogen"> Dutch farmers protest livestock cuts to curb nitrogen</a></li>
    <li style="display:none;"><a href="/article/469067-Pennsylvania-drag-queen-charged-with-25-counts-of-child-pornography"> Pennsylvania drag queen charged with 25 counts of child pornography</a></li>
    <li style="display:none;"><a href="/article/469066-What-is-stagflation-and-why-has-the-establishment-been-in-denial-about-it"> What is stagflation and why has the establishment been in denial about it?</a></li>
    <li style="display:none;"><a href="/article/469055-Zaporozhye-nuclear-power-plant-press-secretary-admitted-he-gave-false-info-about-Russian-attacks-at-the-request-of-western-media"> Zaporozhye nuclear power plant press secretary admitted he gave false info about &quot;Russian attacks&quot; at the request of western media</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/469097-Worlds-deepest-shipwreck-found-in-the-Philippines"> World&#39;s deepest shipwreck found in the Philippines</a></li>
    <li><a href="/article/469087-Mummified-baby-woolly-mammoth-found-in-Yukon"> Mummified baby woolly mammoth found in Yukon</a></li>
    <li><a href="/article/469073-Not-worth-your-sympathy-The-story-of-Ukraines-neo-Nazi-Azov-battalion"> Not worth your sympathy: The story of Ukraine&#39;s neo-Nazi Azov battalion</a></li>
    <li><a href="/article/469053-Nazi-collaborator-monuments-in-Lithuania"> Nazi collaborator monuments in Lithuania</a></li>
    <li><a href="/article/468957-Important-Gallo-Roman-worship-complex-discovered-near-Rennes-France"> Important Gallo-Roman worship complex discovered near Rennes, France</a></li>
    <li><a href="/article/468949-Rise-of-Islam-followed-extreme-drought-of-sixth-century"> Rise of Islam followed extreme drought of sixth century</a></li>
    <li><a href="/article/468830-New-excavations-of-Chinas-mysterious-Sanxingdui-culture-reveal-more-exquisite-bizarre-objects-that-hint-at-exchange-and-integration"> New excavations of China&#39;s mysterious Sanxingdui culture reveal more exquisite &amp; bizarre objects that hint at exchange and integration</a></li>
    <li style="display:none;"><a href="/article/468801-Ancient-womens-teeth-may-reveal-origins-of-14-century-Black-Death"> Ancient women&#39;s teeth may reveal origins of 14-century Black Death</a></li>
    <li style="display:none;"><a href="/article/468790-Poland-and-Ukraine"> Poland and Ukraine</a></li>
    <li style="display:none;"><a href="/article/468776-CIA-mans-tell-all-book-reveals-more-about-internal-agency-incompetence-than-Russian-malfeasance"> CIA man&#39;s &#39;tell-all&#39; book reveals more about internal agency incompetence than Russian malfeasance</a></li>
    <li style="display:none;"><a href="/article/468772-DNA-from-16-ancient-peoples-found-on-Indonesian-island-spanning-last-3000-years"> DNA from 16 ancient peoples found on Indonesian island spanning last 3,000 years</a></li>
    <li style="display:none;"><a href="/article/468727-The-Russian-language-in-post-Soviet-Ukraine-30-years-of-discrimination-against-the-countrys-most-popular-tongue"> The Russian language in post-Soviet Ukraine: 30 years of discrimination against the country&#39;s most popular tongue</a></li>
    <li style="display:none;"><a href="/article/468725-Where-is-the-tomb-of-Genghis-Khan"> Where is the tomb of Genghis Khan?</a></li>
    <li style="display:none;"><a href="/article/468648-Gobekli-Tepe-to-ancient-Egypt"> Gobekli Tepe to ancient Egypt?</a></li>
    <li style="display:none;"><a href="/article/468613-The-story-of-when-Israel-attacked-America-and-the-US-government-sided-with-Tel-Aviv"> The story of when Israel attacked America, and the US government sided with Tel Aviv</a></li>
    <li style="display:none;"><a href="/article/468600-Humanitys-3500-year-old-association-with-chickens-revealed-in-new-study"> Humanity&#39;s 3,500 year old association with chickens revealed in new study</a></li>
    <li style="display:none;"><a href="/article/468562-Ukraine-volunteer-fighter-and-US-citizen-Craig-Lang-armed-by-Colombia-to-overthrow-Venezuelas-govt-FBI-source-says"> Ukraine volunteer fighter and US citizen Craig Lang armed by Colombia to overthrow Venezuela&#39;s gov&#39;t, FBI source says</a></li>
    <li style="display:none;"><a href="/article/468544-How-Israels-1967-war-paved-the-way-for-the-turmoil-in-todays-Middle-East"> How Israel&#39;s 1967 war paved the way for the turmoil in today&#39;s Middle East</a></li>
    <li style="display:none;"><a href="/article/468536-How-old-is-Gobekli-Tepe"> How old is Gobekli Tepe?</a></li>
    <li style="display:none;"><a href="/article/468528-Gina-Haspel-observed-waterboarding-at-C-I-A-black-site-psychologist-testifies"> Gina Haspel observed waterboarding at C.I.A. black site, psychologist testifies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/469102-Serious-issues-with-plate-tectonics"> Serious issues with plate tectonics</a></li>
    <li><a href="/article/469048-Detected-Intelligent-designs-in-the-Amazon-jungle"> Detected: Intelligent designs in the Amazon jungle</a></li>
    <li><a href="/article/469047-Daily-Sceptic-fact-checked-over-claim-that-CO2-increase-lags-behind-global-warming-so-cannot-cause-it-but-that-is-what-the-data-show"> Daily Sceptic &#39;fact checked&#39; over claim that CO2 increase lags behind global warming so cannot cause it - but that is what the data show</a></li>
    <li><a href="/article/469009-How-hyper-dimensional-spacetime-may-explain-individual-identity"> How hyper-dimensional spacetime may explain individual identity</a></li>
    <li><a href="/article/468936-The-Sun-is-being-weird-It-could-be-because-we-re-looking-at-it-all-wrong"> The Sun is being weird. It could be because we&#39;re looking at it all wrong</a></li>
    <li><a href="/article/468935-Blood-pressure-e-tattoo-promises-continuous-mobile-monitoring"> Blood pressure e-tattoo promises continuous, mobile monitoring</a></li>
    <li><a href="/article/468880-Scientists-discover-a-multiplanet-system-just-33-light-years-away"> Scientists discover a multiplanet system just 33 light-years away</a></li>
    <li style="display:none;"><a href="/article/468834-Microsoft-plans-to-preserve-music-for-10000-years-using-glass-based-storage-medium"> Microsoft plans to preserve music for 10,000 years using glass-based storage medium</a></li>
    <li style="display:none;"><a href="/article/468831-Chinas-confirms-water-on-moon-with-lunar-lander-Chang-e-5"> China&#39;s confirms water on moon with lunar lander Chang&#39;e 5</a></li>
    <li style="display:none;"><a href="/article/468826-Did-supernovae-help-form-Barnards-loop"> Did supernovae help form Barnard&#39;s loop?</a></li>
    <li style="display:none;"><a href="/article/468806-Near-Sun-comet-roasted-to-death"> Near-Sun comet roasted to death</a></li>
    <li style="display:none;"><a href="/article/468804-One-in-500-men-may-carry-an-extra-sex-chromosome-most-without-knowing-it"> One in 500 men may carry an extra sex chromosome (most without knowing it)</a></li>
    <li style="display:none;"><a href="/article/468796-MindMatters-The-War-Paradox-How-Warfare-Breeds-Cooperation-and-Cooperation-Reduces-Warfare"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The War Paradox: How Warfare Breeds Cooperation, and Cooperation Reduces Warfare</a></li>
    <li style="display:none;"><a href="/article/468778-Japan-scientists-say-Ryugu-asteroid-samples-contain-clues-to-origin-of-life"> Japan scientists say Ryugu asteroid samples contain clues to origin of life</a></li>
    <li style="display:none;"><a href="/article/468766-Weird-star-produced-the-fastest-nova-on-record"> Weird star produced the fastest nova on record</a></li>
    <li style="display:none;"><a href="/article/468726-Net-zero-shock-Carbon-dioxide-rises-AFTER-temperature-increases-scientists-find"> Net zero shock: Carbon dioxide rises AFTER temperature increases, scientists find</a></li>
    <li style="display:none;"><a href="/article/468712-Google-engineer-placed-on-leave-after-insisting-companys-AI-is-sentient"> Google engineer placed on leave after insisting company&#39;s AI is sentient</a></li>
    <li style="display:none;"><a href="/article/468674-Why-the-length-of-a-day-oscillates-every-6-years"> Why the length of a day oscillates every 6 years</a></li>
    <li style="display:none;"><a href="/article/468658-Physicists-rewrite-the-fundamental-law-that-leads-to-disorder"> Physicists rewrite the fundamental law that leads to disorder</a></li>
    <li style="display:none;"><a href="/article/468647-Scientists-craft-living-human-skin-for-robots"> Scientists craft living human skin for robots</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/469101-Coyote-attacks-2-year-old-girl-at-Fountain-Valley-Park-California"> Coyote attacks 2-year-old girl at Fountain Valley Park, California</a></li>
    <li><a href="/article/469096-Buildings-destroyed-as-storm-hits-Baoding-China"> Buildings destroyed as storm hits Baoding, China</a></li>
    <li><a href="/article/469088-Probe-launched-after-dozens-of-turtles-and-dolphins-found-dead-in-Guatemala"> Probe launched after dozens of turtles and dolphins found dead in Guatemala</a></li>
    <li><a href="/article/469082-Meteotsunami-sees-tide-go-wrong-way-in-Welsh-harbour-Water-was-rushing-out-like-a-river"> &#39;Meteotsunami&#39; sees tide go wrong way in Welsh harbour: &#39;Water was rushing out like a river&#39;</a></li>
    <li><a href="/article/469063-Shepherd-dies-as-heavy-summer-snowfall-hits-Pakistan"> Shepherd dies as heavy summer snowfall hits Pakistan</a></li>
    <li><a href="/article/469062-Monkey-snatches-and-kills-month-old-baby-as-the-boys-mother-was-breastfeeding-him-Child-taken-after-animal-broke-into-home-in-Tanzania"> Monkey snatches and kills month-old baby as the boy&#39;s mother was breastfeeding him: Child taken after animal broke into home in Tanzania</a></li>
    <li><a href="/article/469061-Swimmer-seriously-injured-by-shark-off-central-California-coast"> Swimmer seriously injured by shark off central California coast</a></li>
    <li style="display:none;"><a href="/article/469060-Wildfire-in-southwest-Turkey-rages-on"> Wildfire in southwest Turkey rages on</a></li>
    <li style="display:none;"><a href="/article/469003-Powerful-earthquake-kills-at-least-1150-in-Afghanistan-UPDATE"><strong class="chn-bow">Best of the Web:</strong>  Powerful earthquake kills at least 1,150 in Afghanistan (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/469038-Multiple-fires-ignited-in-California-following-tens-of-thousands-of-lightning-strikes"> Multiple fires ignited in California following tens of thousands of lightning strikes</a></li>
    <li style="display:none;"><a href="/article/469024-Woman-2-dogs-die-after-being-struck-by-lightning-near-Los-Angeles"> Woman, 2 dogs die after being struck by lightning near Los Angeles</a></li>
    <li style="display:none;"><a href="/article/469008-Mass-evacuations-as-record-rainfall-and-floods-batter-southern-China-heaviest-rain-in-61-years"> Mass evacuations as record rainfall and floods batter southern China - heaviest rain in 61 years</a></li>
    <li style="display:none;"><a href="/article/469007-Lightning-strike-kills-two-persons-in-Odisha-India"> Lightning strike kills two persons in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/469002-Buildings-washed-away-by-floods-in-Huaihua-Hunan-China"> Buildings washed away by floods in Huaihua, Hunan, China</a></li>
    <li style="display:none;"><a href="/article/469001-Fresh-June-snowfall-in-Kashmir-India"> Fresh June snowfall in Kashmir, India</a></li>
    <li style="display:none;"><a href="/article/469000-Summer-snow-blankets-central-Afghanistan"> Summer snow blankets central Afghanistan</a></li>
    <li style="display:none;"><a href="/article/468999-Two-killed-by-elephant-herd-in-Odisha-India"> Two killed by elephant herd in Odisha, India</a></li>
    <li style="display:none;"><a href="/article/468998-Elephant-in-India-kills-woman-then-returns-to-trample-her-corpse-at-her-funeral"> Elephant in India kills woman, then returns to trample her corpse at her funeral</a></li>
    <li style="display:none;"><a href="/article/468996-2-year-old-foreign-child-in-ICU-after-pit-bill-attack-in-Pattaya-Thailand"> 2 year old foreign child in ICU after pit bill attack in Pattaya, Thailand</a></li>
    <li style="display:none;"><a href="/article/468994-Ivory-Coast-Deadly-floods-and-landslides-in-Abidjan-again-after-6-inches-of-rain-in-12-hours"> Ivory Coast  -  Deadly floods and landslides in Abidjan again after 6 inches of rain in 12 hours</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/469057-Explosive-meteor-fireball-off-the-coast-of-Santa-Catarina-Brazil-on-June-23"> Explosive meteor fireball off the coast of Santa Catarina, Brazil on June 23</a></li>
    <li><a href="/article/469022-Meteor-fireball-over-Spain-Andalusia-June-22"> Meteor fireball over Spain, Andalusia (June 22)</a></li>
    <li><a href="/article/468960-Meteor-fireball-over-Germany-Netherlands-and-Belgium-on-June-20"> Meteor fireball over Germany, Netherlands and Belgium on June 20</a></li>
    <li><a href="/article/468919-Super-bolide-is-recorded-by-more-than-10-cameras-in-the-northeast-of-Brazil"> Super bolide is recorded by more than 10 cameras in the northeast of Brazil</a></li>
    <li><a href="/article/468788-Meteor-fireball-over-Germany-and-Belgium-on-June-13"> Meteor fireball over Germany and Belgium on June 13</a></li>
    <li><a href="/article/468741-Meteor-fireball-over-Switzerland-and-nearby-countries-on-June-11"> Meteor fireball over Switzerland and nearby countries on June 11</a></li>
    <li><a href="/article/468739-Meteor-fireball-over-Spain-June-14"> Meteor fireball over Spain (June 14)</a></li>
    <li style="display:none;"><a href="/article/468645-Meteor-fireball-over-south-of-Spain-June-10"> Meteor fireball over south of Spain (June 10)</a></li>
    <li style="display:none;"><a href="/article/468605-Meteor-fireball-over-Arizona-and-California-on-June-8"> Meteor fireball over Arizona and California on June 8</a></li>
    <li style="display:none;"><a href="/article/468507-Meteor-fireball-over-Arkansas-and-other-states-on-June-3"> Meteor fireball over Arkansas and other states on June 3</a></li>
    <li style="display:none;"><a href="/article/468506-Meteor-fireball-over-Missouri-and-other-states-on-June-3"> Meteor fireball over Missouri and other states on June 3</a></li>
    <li style="display:none;"><a href="/article/468415-Meteor-fireball-over-the-northeast-of-Spain-May-31"> Meteor fireball over the northeast of Spain (May 31)</a></li>
    <li style="display:none;"><a href="/article/468381-Bright-meteor-fireball-in-Puerto-Rico-5-28-2022"> Bright meteor fireball in Puerto Rico 5/28/2022</a></li>
    <li style="display:none;"><a href="/article/468380-Meteor-fireball-over-the-southeast-of-Spain-May-28"> Meteor fireball over the southeast of Spain (May 28)</a></li>
    <li style="display:none;"><a href="/article/468327-Meteor-fireball-over-Maine-and-other-states-on-May-28"> Meteor fireball over Maine and other states on May 28</a></li>
    <li style="display:none;"><a href="/article/468263-Meteor-fireball-crosses-the-sky-of-4-Brazilian-states-on-May-26"> Meteor fireball crosses the sky of 4 Brazilian states on May 26</a></li>
    <li style="display:none;"><a href="/article/468230-Meteor-fireball-over-Arizona-on-May-20"> Meteor fireball over Arizona on May 20</a></li>
    <li style="display:none;"><a href="/article/468112-Meteor-fireball-over-British-Columbia-and-Washington-on-May-22"> Meteor fireball over British Columbia and Washington on May 22</a></li>
    <li style="display:none;"><a href="/article/467979-Meteor-fireball-over-the-south-of-Spain-May-18"> Meteor fireball over the south of Spain (May 18)</a></li>
    <li style="display:none;"><a href="/article/467901-Meteor-fireball-over-England-on-May-16"> Meteor fireball over England on May 16</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/469122-Almost-half-of-worlds-rivers-contaminated-by-drugs-study"> Almost half of world&#39;s rivers contaminated by drugs  -  study</a></li>
    <li><a href="/article/469117-WHO-gives-update-on-mysterious-child-hepatitis-outbreak"> WHO gives update on mysterious child hepatitis outbreak</a></li>
    <li><a href="/article/469068-Polio-Outbreak-The-WHO-Bill-Gates-emergency-vaccines-more-of-the-same"> &#39;Polio Outbreak&#39; - The WHO, Bill Gates, emergency vaccines &amp; more of the same</a></li>
    <li><a href="/article/469034-Vaccinate-harder-comrade-Omicron-subvariants-to-lead-to-surges-of-infections-in-highly-vaccinated-populations-studies-suggest"> Vaccinate harder comrade! Omicron subvariants to lead to surges of infections in highly vaccinated populations, studies suggest</a></li>
    <li><a href="/article/469021-Pfizer-and-Moderna-Analysis-Re-do"> Pfizer and Moderna Analysis Re-do</a></li>
    <li><a href="/article/469016-Vaccine-derived-Polio-virus-mutated-from-vaccine-likely-spreading-in-London-national-incident-declared"> Vaccine derived Polio virus mutated from vaccine &#39;likely&#39; spreading in London, &#39;national incident&#39; declared</a></li>
    <li><a href="/article/469005-Ivermectin-Studys-Negative-Conclusion-is-at-Odds-With-Its-Findings-of-Significant-Clinical-Benefit"> Ivermectin Study&#39;s Negative Conclusion is at Odds With Its Findings of Significant Clinical Benefit</a></li>
    <li style="display:none;"><a href="/article/468965-Objective-Health-Genetically-Modified-People"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Genetically Modified People</a></li>
    <li style="display:none;"><a href="/article/468955-Israel-could-be-facing-new-Covid-wave-top-health-official-warns"> Israel could be facing &#39;new Covid wave,&#39; top health official warns</a></li>
    <li style="display:none;"><a href="/article/468954-Early-COVID-treatment-works-yet-more-examples"> Early COVID treatment works - yet more examples</a></li>
    <li style="display:none;"><a href="/article/468939-Ignore-the-misinformation-Omicron-infection-does-give-natural-immunity"> Ignore the misinformation: Omicron infection does give natural immunity</a></li>
    <li style="display:none;"><a href="/article/468898-Fauci-admits-not-enough-data-to-show-recommended-boosters-for-5-year-olds-work"> Fauci admits &#39;not enough data&#39; to show recommended boosters for 5-year-olds work</a></li>
    <li style="display:none;"><a href="/article/468883-Vaccine-booster-effectiveness-drops-to-zero-within-six-months-but-natural-immunity-endures-more-than-a-year-study-finds"> Vaccine booster effectiveness drops to zero within six months but natural immunity endures more than a year, study finds</a></li>
    <li style="display:none;"><a href="/article/468864-Re-evaluation-of-Pfizer-Trial-Data-Shows-Zero-Efficacy-Say-Experts"> Re-evaluation of Pfizer Trial Data Shows Zero Efficacy, Say Experts</a></li>
    <li style="display:none;"><a href="/article/468800-Children-suffering-multiple-viral-infections-at-once-experts-think-lockdowns-compromised-immunity"><strong class="chn-bow">Best of the Web:</strong>  Children suffering multiple viral infections at once, experts think lockdowns compromised immunity</a></li>
    <li style="display:none;"><a href="/article/468754-The-sole-purpose-of-the-Moderna-and-Pfizer-mRNA-shots-in-kids-is-to-eliminate-the-control-group-There-are-no-health-benefits-only-harms"> The sole purpose of the Moderna and Pfizer mRNA shots in kids is to eliminate the control group. There are no health benefits, only harms</a></li>
    <li style="display:none;"><a href="/article/468738-High-Covid-Vaccine-Deaths-Not-Due-to-Over-Reporting-Data-Suggest"> High Covid Vaccine Deaths Not Due to Over-Reporting, Data Suggest</a></li>
    <li style="display:none;"><a href="/article/468694-Funding-of-promising-research-into-COVID-19-treatment-withdrawn-without-explanation"> Funding of promising research into COVID-19 treatment withdrawn without explanation</a></li>
    <li style="display:none;"><a href="/article/468637-650-children-suffer-mysterious-hepatitis-of-unknown-origin-cases-continue-to-soar-across-the-planet-58-of-them-in-the-UK-US"> 650 children suffer &#39;mysterious hepatitis of unknown origin&#39;, cases continue to soar across the planet, 58% of them in the UK &amp; US</a></li>
    <li style="display:none;"><a href="/article/468625-Healthy-young-people-are-dying-suddenly-and-unexpectedly-from-a-mysterious-syndrome-Whatever-could-it-be"><strong class="chn-bow">Best of the Web:</strong>  Healthy young people are dying suddenly and unexpectedly from a &#39;mysterious&#39; syndrome. Whatever could it be?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/469099-The-Psychology-of-Totalitarianism-Technocracys-Science-Of-Social-Engineering"><strong class="chn-bow">Best of the Web:</strong>  The Psychology of Totalitarianism: Technocracy&#39;s &#39;Science Of Social Engineering&#39;</a></li>
    <li><a href="/article/469069-On-natural-shitlection-cellular-intelligence-and-Soviet-transhumanism"> On natural shitlection, cellular intelligence and Soviet transhumanism</a></li>
    <li><a href="/article/469036-The-Psychology-of-Totalitarianism-Reviewing-Mattias-Desmets-New-Book-Part-1"><strong class="chn-bow">Best of the Web:</strong>  The Psychology of Totalitarianism: Reviewing Mattias Desmet&#39;s New Book Part 1</a></li>
    <li><a href="/article/468917-Harming-the-outgroup-is-linked-to-elevated-activity-in-the-brains-reward-circuitry"> Harming the &#39;outgroup&#39; is linked to elevated activity in the brain&#39;s reward circuitry</a></li>
    <li><a href="/article/468817-The-Master-Betrayed-6"> The Master Betrayed #6</a></li>
    <li><a href="/article/468744-Progressivism-sexuality-and-mental-illness"> Progressivism, sexuality, and mental illness</a></li>
    <li><a href="/article/468682-The-importance-of-non-attachment"> The importance of non-attachment</a></li>
    <li style="display:none;"><a href="/article/468550-Optical-illusion-makes-you-see-an-expanding-black-hole"> Optical illusion makes you see an &#39;expanding black hole&#39;</a></li>
    <li style="display:none;"><a href="/article/468433-What-happens-in-our-brains-when-we-hear-our-own-thoughts"> What happens in our brains when we &#39;hear&#39; our own thoughts?</a></li>
    <li style="display:none;"><a href="/article/468217-Are-you-a-machine"> Are you a machine?</a></li>
    <li style="display:none;"><a href="/article/467879-6-million-Canadians-detained-in-largest-prison-in-the-world"> 6 million Canadians detained in largest prison in the world</a></li>
    <li style="display:none;"><a href="/article/467835-Cracking-consciousness-how-do-our-minds-really-work"> Cracking consciousness: how do our minds really work?</a></li>
    <li style="display:none;"><a href="/article/467690-Study-finds-psychopathic-individuals-are-more-likely-to-have-larger-striatum-region-in-the-brain"> Study finds psychopathic individuals are more likely to have larger striatum region in the brain</a></li>
    <li style="display:none;"><a href="/article/467640-21st-century-schizoid-man"> 21st century schizoid man</a></li>
    <li style="display:none;"><a href="/article/467557-The-anxiety-pandemic-created-by-SAGEs-Project-Fear"> The anxiety pandemic created by SAGE&#39;s Project Fear</a></li>
    <li style="display:none;"><a href="/article/467537-The-price-we-paid-for-the-DIEing-academy"> The price we paid for the DIEing academy</a></li>
    <li style="display:none;"><a href="/article/467473-Consciousness-is-the-collapse-of-the-wave-function"> Consciousness is the collapse of the wave function</a></li>
    <li style="display:none;"><a href="/article/467361-Lessons-from-a-life-lost-too-soon"> Lessons from a life lost too soon</a></li>
    <li style="display:none;"><a href="/article/467285-Psychopathy-and-crimes-against-humanity"> Psychopathy and crimes against humanity</a></li>
    <li style="display:none;"><a href="/article/467241-Good-storytelling-lasting-values-and-Disneys-demise-this-is-not-the-way"> Good storytelling, lasting values and Disney&#39;s demise — this is not the way</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
    <li><a href="/article/468767-Why-21-severed-human-feet-washed-ashore-in-Canada"> Why 21 severed human feet washed ashore in Canada</a></li>
    <li><a href="/article/468693-NASA-gets-serious-about-UFOs"> NASA gets serious about UFOs</a></li>
    <li><a href="/article/468677-Russian-space-chief-speaks-out-on-UFOs"> Russian space chief speaks out on UFOs</a></li>
    <li><a href="/article/468626-NASA-joins-hunt-for-UFOs"> NASA joins hunt for UFOs</a></li>
    <li><a href="/article/467684-US-Congress-to-question-Pentagon-on-UFOs"> US Congress to question Pentagon on UFOs</a></li>
    <li><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li style="display:none;"><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li style="display:none;"><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
    <li style="display:none;"><a href="/article/466842-NASA-may-provoke-alien-invasion-scientists-warn"> NASA may provoke alien invasion, scientists warn</a></li>
    <li style="display:none;"><a href="/article/466390-Pentagon-report-says-UFO-encounters-left-witnesses-with-radiation-burns-brain-problems-damaged-nerves"> Pentagon report says UFO encounters left witnesses with radiation burns, brain problems &amp; damaged nerves</a></li>
    <li style="display:none;"><a href="/article/465688-No-logical-explanation-in-cattle-mutilation-at-Oregon-ranch"> &#39;No logical explanation&#39; in cattle mutilation at Oregon ranch</a></li>
    <li style="display:none;"><a href="/article/464784-Mysterious-bulging-triangle-UFO-filmed-lurking-over-Islamabad-Pakistan-for-nearly-TWO-HOURS"> Mysterious &#39;bulging triangle UFO&#39; filmed lurking over Islamabad, Pakistan for nearly TWO HOURS</a></li>
    <li style="display:none;"><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li style="display:none;"><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li style="display:none;"><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li style="display:none;"><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li style="display:none;"><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li style="display:none;"><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li style="display:none;"><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/469092-Dems-pause-January-6-hearings-to-call-for-insurrection"> Dems pause January 6 hearings to call for insurrection</a></li>
    <li><a href="/article/469072-Joe-Bidens-Guide-to-Life"> Joe Biden&#39;s Guide to Life</a></li>
    <li><a href="/article/468985-Government-advise-wearing-face-masks-over-eyes-when-purchasing-goods"> Government advise wearing face masks over eyes when purchasing goods</a></li>
    <li><a href="/article/468899-Trump-posts-fake-video-on-Truth-Social-of-him-hitting-Biden-in-the-head-with-a-golf-ball-and-knocking-him-off-his-bike"> Trump posts fake video on Truth Social of him hitting Biden in the head with a golf ball and knocking him off his bike</a></li>
    <li><a href="/article/468856-ECB-asks-EU-citizens-to-add-a-zero-to-banknotes-by-hand-to-fight-inflation"> ECB asks EU citizens to add a zero to banknotes by hand to fight inflation</a></li>
    <li><a href="/article/468567-Protocol-droid-fluent-in-six-million-forms-of-communication-still-cant-understand-what-Biden-is-saying"> Protocol droid fluent in six million forms of communication still can&#39;t understand what Biden is saying</a></li>
    <li><a href="/article/468486-Biden-reveals-his-plan-is-to-just-raise-gas-prices-until-the-counter-spins-back-to-zero"> Biden reveals his plan is to just raise gas prices until the counter spins back to zero</a></li>
    <li style="display:none;"><a href="/article/468146-Think-you-have-Monkeypox-Watch-for-these-ten-strange-symptoms"> Think you have Monkeypox? Watch for these ten strange symptoms</a></li>
    <li style="display:none;"><a href="/article/467767-Israel-in-danger-of-having-increased-US-military-aid-after-killing-of-journalist"> Israel in danger of having increased US military aid after killing of journalist</a></li>
    <li style="display:none;"><a href="/article/467618-Yemen-urges-Bono-dont-even-think-about-it"> Yemen urges Bono don&#39;t even think about it</a></li>
    <li style="display:none;"><a href="/article/467330-Washington-Post-Condemns-Musk-For-Criticizing-Twitter-Employee-Instead-Of-Publishing-Her-Address-And-Showing-Up-At-Her-Sisters-House"> Washington Post Condemns Musk For Criticizing Twitter Employee Instead Of Publishing Her Address And Showing Up At Her Sister&#39;s House</a></li>
    <li style="display:none;"><a href="/article/467299-People-who-say-they-arent-censoring-anyone-really-mad-they-wont-be-able-to-censor-anyone"> People who say they aren&#39;t censoring anyone really mad they won&#39;t be able to censor anyone</a></li>
    <li style="display:none;"><a href="/article/467209-COVID-resigns-from-Kamala-Harris-due-to-harsh-work-environment"> COVID resigns from Kamala Harris due to &#39;harsh work environment&#39;</a></li>
    <li style="display:none;"><a href="/article/466913-Liberals-concerned-about-account-that-makes-them-look-bad-by-just-sharing-their-actual-words"> Liberals concerned about account that makes them look bad by just sharing their actual words</a></li>
    <li style="display:none;"><a href="/article/466791-Racist-Twitter-board-declares-they-would-rather-go-bankrupt-than-be-owned-by-an-African-American"> Racist Twitter board declares they would rather go bankrupt than be owned by an African American</a></li>
    <li style="display:none;"><a href="/article/466668-Pigeon-poops-on-Biden-after-mistaking-him-for-a-statue"> Pigeon poops on Biden after mistaking him for a statue</a></li>
    <li style="display:none;"><a href="/article/466665-You-know-things-are-bad-when-Saudi-state-TV-mocks-Joe-Biden"> You know things are bad when Saudi state TV mocks Joe Biden</a></li>
    <li style="display:none;"><a href="/article/466645-Twitter-transforms-into-pleasant-workplace-after-all-the-angry-Leftists-quit-in-protest"> Twitter transforms into pleasant workplace, after all the angry Leftists quit in protest</a></li>
    <li style="display:none;"><a href="/article/466589-Father-of-5-year-old-pterodactyl-Its-not-easy-to-get-species-affirming-care-in-America"> Father of 5-year-old pterodactyl: It&#39;s not easy to get species-affirming care in America</a></li>
    <li style="display:none;"><a href="/article/466512-JP-Sears-hosts-Klaus-you-ll-own-nothing-Schwab-in-exclusive-tell-all-interview"> JP Sears hosts Klaus (&#39;you&#39;ll own nothing&#39;) Schwab in exclusive tell-all interview!</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/649320" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/649320" target="_blank" rel="nofollow"><img border="0" alt="biden bike crashing meme 2024" title="biden bike crashing meme 2024" src="/image/s32/649320/medium/biden_bike_meme.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/85" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Just look at us. Everything is backwards. Everything is upside-down. Doctors destroy health, lawyers destroy justice, universities destroy knowledge, governments destroy freedom, the major media destroy information, and religion destroys spirituality.</p></blockquote>
      <div class="qsrc">
        - Michael Ellner
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>"Bakanov's background in show business is not a good fit for the head of the nation's top intelligence-gathering agency." I disagree. His...</p>
      <div class="poster">
        <a href="/user/24983-Saiko">Saiko</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469107-Zelensky-plans-to-fire-Ukraines-top-spy-Politico" title="Zelensky plans to fire Ukraine&#39;s top spy - Politico"></a>
          <a class="recomicon recomcom" href="/article/469107-Zelensky-plans-to-fire-Ukraines-top-spy-Politico#comment423688" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Showing the path of cooperation yo a better future. BRICS could make the west irrelevant. Way to go.</p>
      <div class="poster">
        <a href="/user/30805-Joyly">Joyly</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469119-Argentina-wants-to-join-BRICS-President-Fernandez" title="Argentina wants to join BRICS - President Fernandez"></a>
          <a class="recomicon recomcom" href="/article/469119-Argentina-wants-to-join-BRICS-President-Fernandez#comment423687" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Perhaps the *conscripted armies of released murderers who prowl the streets are not shooting enough Russian speaking civilians and Zelinkys wants...</p>
      <div class="poster">
        <a href="/user/37132-skywood">skywood</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469107-Zelensky-plans-to-fire-Ukraines-top-spy-Politico" title="Zelensky plans to fire Ukraine&#39;s top spy - Politico"></a>
          <a class="recomicon recomcom" href="/article/469107-Zelensky-plans-to-fire-Ukraines-top-spy-Politico#comment423686" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It could be caused by vaccinated pregnant women. How old are the children?</p>
      <div class="poster">
        <a href="/user/21371-Levi">Levi</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469117-WHO-gives-update-on-mysterious-child-hepatitis-outbreak" title="WHO gives update on mysterious child hepatitis outbreak"></a>
          <a class="recomicon recomcom" href="/article/469117-WHO-gives-update-on-mysterious-child-hepatitis-outbreak#comment423685" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Friday Funnies The truth is like a lion; by Robert W Malone MD, MS [Link]</p>
      <div class="poster">
        <a href="/user/14108-parzival">parzival</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469092-Dems-pause-January-6-hearings-to-call-for-insurrection" title="Dems pause January 6 hearings to call for insurrection"></a>
          <a class="recomicon recomcom" href="/article/469092-Dems-pause-January-6-hearings-to-call-for-insurrection#comment423684" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/308914" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/308914" target="_blank" rel="nofollow"><img border="0" alt="Arab pennisula NASA" title="Arab pennisula NASA" src="/image/s15/308914/medium/On_one_of_1001_nights.jpg" /></a>
  <p style="padding-top:10px;"><strong>On one of 1001 nights</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
