<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Magnitude-6.1 earthquake hits Papua New Guinea -- Sott.net" />
<meta name="description" content="A day after Tonga was hit by giant waves following the eruption of a volcano in the ocean off its coast, a 6.1 magnitude earthquake has struck the island of Papua New Guinea, the US Geological Survey (USGS) has said. The epicenter of the quake..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Magnitude-6.1 earthquake hits Papua New Guinea" />
<meta name="twitter:description" content="A day after Tonga was hit by giant waves following the eruption of a volcano in the ocean off its coast, a 6.1 magnitude earthquake has struck the island of Papua New Guinea, the US Geological..." />
<meta name="twitter:image" content="https://www.sott.net/image/s31/634062/full/1021112584_0_689_6043_4088_128.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/463243-Magnitude-6-1-earthquake-hits-Papua-New-Guinea" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Magnitude-6.1 earthquake hits Papua New Guinea -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s31/634062/full/1021112584_0_689_6043_4088_128.jpg" />
<meta property="og:description" content="A day after Tonga was hit by giant waves following the eruption of a volcano in the ocean off its coast, a 6.1 magnitude earthquake has struck the island of Papua New Guinea, the US Geological Survey (USGS) has said. The epicenter of the quake..." />
<meta property="og:site_name" content="Sott.net" />
<title>Magnitude-6.1 earthquake hits Papua New Guinea -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/463243-Magnitude-6-1-earthquake-hits-Papua-New-Guinea" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=463243" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 16 Jan 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/seismograph.png" title="Seismograph" alt="Seismograph" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/546205-earthquake-papua-new-guinea/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS">Magnitude-6.1 earthquake hits Papua New Guinea</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/546205-earthquake-papua-new-guinea/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" target="_blank">RT</a><br />Sun, 16 Jan 2022 19:00 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=-6.384103,155.166992&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s31/634062/full/1021112584_0_689_6043_4088_128.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s31/634062/large/1021112584_0_689_6043_4088_128.jpg" alt="graph" title="Click to enlarge" border="0" /></a></div>A day after Tonga was hit by giant waves following the eruption of a volcano in the ocean off its coast, a 6.1 magnitude earthquake has struck the island of Papua New Guinea, the US Geological Survey (USGS) has said.
<br /><br />
The epicenter of the quake was located in the autonomous Bougainville region, at a depth of 408 kilometers (253 miles), according to the agency. The European Mediterranean Seismological Centre (EMSC) also registered the quake, putting its magnitude at 5.8. There have so far been no reports either of casualties or significant damage.
<br /><br />
Papua New Guinea, a country of nine million, occupies the eastern half of the island of New Guinea and a group of smaller islands in Melanesia, north of Australia.
      <br /><br />
      Papua New Guinea is located some 4,700 kilometers (2,920 miles) southeast of Tonga, which was hit by a tsunami on Saturday, after an offshore volcanic eruption. The eruption sent huge waves right across the Pacific, with reports of boats being damaged coming from as far afield as New Zealand and California. Tsunami warnings were issued for Japan, Hawaii, Alaska, and the US West Coast. The tsunami threat has now receded, but Tonga remains covered in an ash cloud, which is preventing surveillance aircraft from assessing the damage.
		</div>
  
<script type="text/javascript">
var __RLink = 'Magnitude-6-1-earthquake-hits-Papua-New-Guinea';
var __CatId = 4;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en463243" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=463243">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment402505"></a>
<div id="comment_402505" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/36223-Winternights3"><img src="/avatar/friend/36223" border="0" align="left" alt="Winternights3" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/36223-Winternights3" style="">Winternights3</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-01-16T19:18:12Z">
					2022-01-16T19:18:12Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment402505" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Only the fool Hardy ignore.
<br /><br />
PLANET EARTH is flecking her muscles and the causation of this activity is yet not understood.
		</div>
	</div>
</div>

			<a name="comment402511"></a>
<div id="comment_402511" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/36473-Iolarwen"><img src="/avatar/friend/36473" border="0" align="left" alt="Iolarwen" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/36473-Iolarwen" style="">Iolarwen</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-01-16T19:43:41Z">
					2022-01-16T19:43:41Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment402511" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			I understand that the reasons for the earthquake activity, is essentially contraction of the World tectonic plates, and due to protracted temperature loss. The consequence of the contractions is to tear apart the undersea plate margin zones, which creates a massive humidity lift. This then will condense in the polar regions. This is a driver of glaciation.
<br /><br />
When the earth has built up enough heat due to the insulating properties of ice in the polar regions, the plates expand again. 
		</div>
	</div>
</div>
		<a name="reply238045"></a>
<div id="reply_238045" class="comment reply com-num-402511">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/36223-Winternights3"><img src="/avatar/friend/36223" border="0" align="left" alt="Winternights3" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/36223-Winternights3" style="">Winternights3</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-01-16T19:50:31Z">
					2022-01-16T19:50:31Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply238045" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/36473-Iolarwen">Iolarwen</a></span> Hmm 🤔 You need to work on that one.
	  </div>
  </div>
</div>

		<a name="reply238046"></a>
<div id="reply_238046" class="comment reply com-num-402511">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/36473-Iolarwen"><img src="/avatar/friend/36473" border="0" align="left" alt="Iolarwen" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/36473-Iolarwen" style="">Iolarwen</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-01-16T19:52:30Z">
					2022-01-16T19:52:30Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply238046" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/36223-Winternights3">Winternights3</a></span> Why ?
	  </div>
  </div>
</div>


  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/463245-Multiple-tornadoes-spawned-by-winter-storm-damage-homes-in-Florida"> Multiple tornadoes spawned by winter storm damage homes in Florida</a></li>
    <li><a href="/article/463244-Lunatic-Florida-Dem-Gov-candidate-compares-Ron-DeSantis-to-Hitler"> Lunatic Florida Dem Gov. candidate compares Ron DeSantis to Hitler</a></li>
    <li><a href="/article/463243-Magnitude-6-1-earthquake-hits-Papua-New-Guinea"> Magnitude-6.1 earthquake hits Papua New Guinea</a></li>
    <li><a href="/article/463242-Dutch-cafes-bars-defy-lockdown-in-protest-against-nonsensical-restrictions"> Dutch cafes &amp; bars defy lockdown in protest against nonsensical restrictions</a></li>
    <li><a href="/article/463241-Ukraine-changes-its-mind-again-on-culprit-behind-cyberattack"> Ukraine changes its mind (again) on culprit behind cyberattack</a></li>
    <li><a href="/article/463240-Still-squirming-Former-Israeli-PM-Netanyahu-negotiating-plea-deal-in-corruption-case"> Still squirming: Former Israeli PM Netanyahu &#39;negotiating plea deal in corruption case&#39;</a></li>
    <li><a href="/article/463239-Debrief-Head-of-Russia-led-bloc-reveals-details-of-Kazakhstan-mission"> Debrief: Head of Russia-led bloc reveals details of Kazakhstan mission</a></li>
    <li style="display:none;"><a href="/article/463238-Democrat-group-hides-comments-accusing-Nike-of-slave-labor-after-praising-company"> Democrat group hides comments accusing Nike of slave labor after praising company</a></li>
    <li style="display:none;"><a href="/article/463237-Seniors-to-be-fined-for-violating-vaccine-mandate"> Seniors to be fined for violating vaccine mandate</a></li>
    <li style="display:none;"><a href="/article/463236-CDC-encourages-more-Americans-to-consider-N95-masks"> CDC encourages more Americans to consider N95 masks</a></li>
    <li style="display:none;"><a href="/article/463235-Singapore-workers-who-refuse-vaccination-risk-losing-their-jobs"> Singapore workers who refuse vaccination risk losing their jobs</a></li>
    <li style="display:none;"><a href="/article/463234-Fire-breaks-out-at-New-Jersey-chemical-plant-nearby-residents-evacuated"> Fire breaks out at New Jersey chemical plant, nearby residents evacuated</a></li>
    <li style="display:none;"><a href="/article/463233-Two-New-York-carjackings-caught-on-camera-violent-incidents-and-crime-spikes-by-30-since-2020"> Two New York carjackings caught on camera, violent incidents and crime spikes by 30% since 2020</a></li>
    <li style="display:none;"><a href="/article/463232-YouTube-suspends-and-demonetizes-Dan-Bongino-over-content-questioning-mask-fascists"> YouTube suspends and demonetizes Dan Bongino over content questioning &#39;mask fascists&#39;</a></li>
    <li style="display:none;"><a href="/article/463231-Russias-FSB-shuts-down-notorious-REvil-ransomware-gang-following-request-by-US-authorities"> Russia&#39;s FSB shuts down notorious REvil ransomware gang following request by US authorities</a></li>
    <li style="display:none;"><a href="/article/463230-More-than-550-migrants-have-crossed-English-Channel-in-first-two-weeks-of-2022"> More than 550 migrants have crossed English Channel in first two weeks of 2022</a></li>
    <li style="display:none;"><a href="/article/463229-New-Virginia-governor-rescinds-mask-vaccine-mandate-in-1st-order"> New Virginia governor rescinds mask &amp; vaccine mandate in 1st order</a></li>
    <li style="display:none;"><a href="/article/463228-Prayers-answered-after-synagogue-hostages-rescued-suspect-dead-in-Colleyville-Texas"> &#39;Prayers answered&#39; after synagogue hostages rescued, suspect dead in Colleyville, Texas</a></li>
    <li style="display:none;"><a href="/article/463227-Russia-makes-vaccine-passports-policy-change"> Russia makes vaccine passports policy change</a></li>
    <li style="display:none;"><a href="/article/463226-Thousands-in-Vienna-protest-over-Europes-first-mandatory-vaccine-plan"> Thousands in Vienna protest over Europe&#39;s first mandatory vaccine plan</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/463241-Ukraine-changes-its-mind-again-on-culprit-behind-cyberattack"> Ukraine changes its mind (again) on culprit behind cyberattack</a></li>
    <li><a href="/article/463240-Still-squirming-Former-Israeli-PM-Netanyahu-negotiating-plea-deal-in-corruption-case"> Still squirming: Former Israeli PM Netanyahu &#39;negotiating plea deal in corruption case&#39;</a></li>
    <li><a href="/article/463239-Debrief-Head-of-Russia-led-bloc-reveals-details-of-Kazakhstan-mission"> Debrief: Head of Russia-led bloc reveals details of Kazakhstan mission</a></li>
    <li><a href="/article/463231-Russias-FSB-shuts-down-notorious-REvil-ransomware-gang-following-request-by-US-authorities"> Russia&#39;s FSB shuts down notorious REvil ransomware gang following request by US authorities</a></li>
    <li><a href="/article/463229-New-Virginia-governor-rescinds-mask-vaccine-mandate-in-1st-order"> New Virginia governor rescinds mask &amp; vaccine mandate in 1st order</a></li>
    <li><a href="/article/463225-Senator-publishes-Faucis-unredacted-financial-disclosures-accuses-him-of-being-misleading"> Senator publishes Fauci&#39;s unredacted financial disclosures, accuses him of being misleading</a></li>
    <li><a href="/article/463221-Russia-is-in-the-right-The-West-promised-not-to-enlarge-NATO-these-promises-were-broken"> Russia is in the right: The West promised not to enlarge NATO &amp; these promises were broken</a></li>
    <li style="display:none;"><a href="/article/463218-Foreign-Minister-Sergey-Lavrovs-interview-on-Channel-Ones-The-Great-Game-political-talk-show-Moscow-January-13-2022"><strong class="chn-bow">Best of the Web:</strong>  Foreign Minister Sergey Lavrov&#39;s interview on Channel One&#39;s &quot;The Great Game&quot; political talk show, Moscow, January 13, 2022</a></li>
    <li style="display:none;"><a href="/article/463217-US-accuses-Russia-of-preparing-false-flag-operation-to-attack-Ukraine"> US accuses Russia of preparing &#39;false flag&#39; operation to attack Ukraine</a></li>
    <li style="display:none;"><a href="/article/463216-Tulsi-Gabbard-blasts-Joe-Biden-He-has-betrayed-us-all"> Tulsi Gabbard blasts Joe Biden: &#39;He has betrayed us all&#39;</a></li>
    <li style="display:none;"><a href="/article/463209-Defying-US-Caesar-Act-China-admits-Syria-into-BRI"><strong class="chn-bow">Best of the Web:</strong>  Defying US Caesar Act, China admits Syria into BRI</a></li>
    <li style="display:none;"><a href="/article/463206-England-to-dump-hundreds-of-thousands-of-Covid-boosters-due-to-overstocking-amidst-increasing-number-no-shows"> England to dump &#39;hundreds of thousands&#39; of Covid boosters due to overstocking &amp; amidst increasing number no shows</a></li>
    <li style="display:none;"><a href="/article/463197-Nancy-Pelosis-son-was-involved-in-FIVE-companies-probed-by-the-feds-connects-him-to-a-slew-of-fraudsters-and-convicted-criminals"> Nancy Pelosi&#39;s son was involved in FIVE companies probed by the feds, connects him to a slew of fraudsters and convicted criminals</a></li>
    <li style="display:none;"><a href="/article/463191-The-age-of-intolerance-Cancel-cultures-war-on-free-speech"> The age of intolerance: Cancel culture&#39;s war on free speech</a></li>
    <li style="display:none;"><a href="/article/463189-Biden-calls-for-tighter-censorship-of-Covid-19-content"> Biden calls for tighter censorship of Covid-19 content</a></li>
    <li style="display:none;"><a href="/article/463188-Disgraced-FBI-No-2-Andrew-McCabe-tells-UChicago-students-the-feds-should-be-weaponized-against-conservatives"> Disgraced FBI No. 2 Andrew McCabe tells UChicago students the feds should be weaponized against conservatives</a></li>
    <li style="display:none;"><a href="/article/463185-Russia-orders-snap-inspection-of-troops-readiness-for-rapid-deployment"> Russia orders snap inspection of troops&#39; readiness for rapid deployment</a></li>
    <li style="display:none;"><a href="/article/463181-Saving-face-Prince-Charles-and-William-said-to-be-behind-move-to-strip-Andrew-of-royal-title"> Saving face: Prince Charles and William said to be behind move to strip Andrew of royal title</a></li>
    <li style="display:none;"><a href="/article/463177-Dr-Oz-calls-Fauci-a-petty-tyrant-challenges-him-to-debate-on-Faucis-Covid-policies"> Dr. Oz calls Fauci a &#39;petty tyrant,&#39; challenges him to debate on Fauci&#39;s Covid policies</a></li>
    <li style="display:none;"><a href="/article/463175-Why-Do-NATO-States-Commit-Energy-Hara-Kiri"> Why Do NATO States Commit Energy Hara Kiri ?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/463244-Lunatic-Florida-Dem-Gov-candidate-compares-Ron-DeSantis-to-Hitler"> Lunatic Florida Dem Gov. candidate compares Ron DeSantis to Hitler</a></li>
    <li><a href="/article/463242-Dutch-cafes-bars-defy-lockdown-in-protest-against-nonsensical-restrictions"> Dutch cafes &amp; bars defy lockdown in protest against nonsensical restrictions</a></li>
    <li><a href="/article/463238-Democrat-group-hides-comments-accusing-Nike-of-slave-labor-after-praising-company"> Democrat group hides comments accusing Nike of slave labor after praising company</a></li>
    <li><a href="/article/463237-Seniors-to-be-fined-for-violating-vaccine-mandate"> Seniors to be fined for violating vaccine mandate</a></li>
    <li><a href="/article/463236-CDC-encourages-more-Americans-to-consider-N95-masks"> CDC encourages more Americans to consider N95 masks</a></li>
    <li><a href="/article/463235-Singapore-workers-who-refuse-vaccination-risk-losing-their-jobs"> Singapore workers who refuse vaccination risk losing their jobs</a></li>
    <li><a href="/article/463234-Fire-breaks-out-at-New-Jersey-chemical-plant-nearby-residents-evacuated"> Fire breaks out at New Jersey chemical plant, nearby residents evacuated</a></li>
    <li style="display:none;"><a href="/article/463233-Two-New-York-carjackings-caught-on-camera-violent-incidents-and-crime-spikes-by-30-since-2020"> Two New York carjackings caught on camera, violent incidents and crime spikes by 30% since 2020</a></li>
    <li style="display:none;"><a href="/article/463232-YouTube-suspends-and-demonetizes-Dan-Bongino-over-content-questioning-mask-fascists"> YouTube suspends and demonetizes Dan Bongino over content questioning &#39;mask fascists&#39;</a></li>
    <li style="display:none;"><a href="/article/463230-More-than-550-migrants-have-crossed-English-Channel-in-first-two-weeks-of-2022"> More than 550 migrants have crossed English Channel in first two weeks of 2022</a></li>
    <li style="display:none;"><a href="/article/463228-Prayers-answered-after-synagogue-hostages-rescued-suspect-dead-in-Colleyville-Texas"> &#39;Prayers answered&#39; after synagogue hostages rescued, suspect dead in Colleyville, Texas</a></li>
    <li style="display:none;"><a href="/article/463227-Russia-makes-vaccine-passports-policy-change"> Russia makes vaccine passports policy change</a></li>
    <li style="display:none;"><a href="/article/463226-Thousands-in-Vienna-protest-over-Europes-first-mandatory-vaccine-plan"> Thousands in Vienna protest over Europe&#39;s first mandatory vaccine plan</a></li>
    <li style="display:none;"><a href="/article/463224-Three-players-drop-out-of-Australian-Open-with-chest-issues-while-Djokovic-awaits-his-fate"> Three players drop out of Australian Open with chest issues while Djokovic awaits his fate</a></li>
    <li style="display:none;"><a href="/article/463223-NBC-report-on-transgender-athletes-deliberately-misleads-through-omission"> NBC report on transgender athletes deliberately misleads through omission</a></li>
    <li style="display:none;"><a href="/article/463219-American-diplomats-in-Geneva-Paris-fall-victim-to-Havana-Syndrome"> American diplomats in Geneva, Paris fall victim to &#39;Havana Syndrome&#39;</a></li>
    <li style="display:none;"><a href="/article/463215-40-migrants-from-special-interest-countries-arrested-in-West-Texas-border-sector"> 40 migrants from &#39;special interest&#39; countries arrested in West Texas border sector</a></li>
    <li style="display:none;"><a href="/article/463214-Two-of-Nazarbaevs-sons-in-law-pushed-out-of-key-energy-posts-in-wake-of-Kazakh-unrest"> Two of Nazarbaev&#39;s sons-in-law pushed out of key energy posts in wake of Kazakh unrest</a></li>
    <li style="display:none;"><a href="/article/463211-3-stabbed-near-University-of-Tokyo-ahead-of-entrance-exam-student-17-arrested"> 3 stabbed near University of Tokyo ahead of entrance exam, student, 17, arrested</a></li>
    <li style="display:none;"><a href="/article/463208-MindMatters-Books-for-the-New-Year-and-Responding-to-a-Reader-Comment"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Books for the New Year, and Responding to a Reader Comment</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/463203-2000-year-old-Celtic-hoard-of-gold-rainbow-cups-discovered-in-Germany"> 2,000-year-old Celtic hoard of gold &#39;rainbow cups&#39; discovered in Germany</a></li>
    <li><a href="/article/463150-Pathologizing-politics-The-difference-between-pathocracy-studies-and-the-F-scale"> Pathologizing politics: The difference between pathocracy studies and the F-scale</a></li>
    <li><a href="/article/463131-Rare-African-script-holds-clues-to-the-evolution-of-writing"> Rare African script holds clues to the evolution of writing</a></li>
    <li><a href="/article/463112-Extremely-rare-2000-year-old-wooden-figure-unearthed-in-a-Buckinghamshire-ditch"> Extremely rare 2000-year-old wooden figure unearthed in a Buckinghamshire ditch</a></li>
    <li><a href="/article/463082-Earliest-human-remains-in-eastern-Africa-dated-to-more-than-230000-years-ago"> Earliest human remains in eastern Africa dated to more than 230,000 years ago</a></li>
    <li><a href="/article/463080-Mysterious-ancient-tombs-reveal-4500-year-old-highway-network-in-north-west-Arabia"> Mysterious ancient tombs reveal 4,500-year-old highway network in north-west Arabia</a></li>
    <li><a href="/article/463075-Ancient-Mesopotamian-discovery-transforms-knowledge-of-early-farming"> Ancient Mesopotamian discovery transforms knowledge of early farming</a></li>
    <li style="display:none;"><a href="/article/463042-Contrary-to-Hollywood-study-finds-medieval-warhorses-were-surprisingly-small-in-stature"> Contrary to Hollywood, study finds medieval warhorses were surprisingly small in stature</a></li>
    <li style="display:none;"><a href="/article/463006-6th-century-mosaic-revealed-in-Turkey-during-excavation"> 6th century mosaic revealed in Turkey during excavation</a></li>
    <li style="display:none;"><a href="/article/462988-Giant-sea-dragon-surfaces-in-one-of-Britains-greatest-ever-prehistoric-finds"> Giant &#39;sea dragon&#39; surfaces in one of Britain&#39;s &#39;greatest ever&#39; prehistoric finds</a></li>
    <li style="display:none;"><a href="/article/462960-After-900-nuclear-tests-on-our-land-US-wants-to-ethnically-cleanse-us-meet-the-most-bombed-nation-in-the-world"> &#39;After 900 nuclear tests on our land, US wants to ethnically cleanse us&#39;: meet the most bombed nation in the world</a></li>
    <li style="display:none;"><a href="/article/462955-Geomythology-looks-to-ancient-stories-for-hints-of-scientific-truth"><strong class="chn-fb">Flashback:</strong>  Geomythology looks to ancient stories for hints of scientific truth</a></li>
    <li style="display:none;"><a href="/article/462910-3000-year-old-tombs-of-wealthy-Chinese-Ce-clan-discovered"> 3,000 year-old tombs of wealthy Chinese &quot;Ce&quot; clan discovered</a></li>
    <li style="display:none;"><a href="/article/462883-State-archive-error-reveals-Israeli-minister-Aharon-Zisling-said-he-could-forgive-instances-of-rape-in-redacted-1948-documents"> State archive error reveals Israeli minister Aharon Zisling said he could &#39;forgive instances of rape&#39; in redacted 1948 documents</a></li>
    <li style="display:none;"><a href="/article/462882-Why-did-the-world-choose-a-gold-standard-instead-of-a-silver-standard"> Why did the world choose a gold standard instead of a silver standard?</a></li>
    <li style="display:none;"><a href="/article/462881-The-Dispilio-Tablet-The-earliest-known-written-text"><strong class="chn-fb">Flashback:</strong>  The Dispilio Tablet: The earliest known written text?</a></li>
    <li style="display:none;"><a href="/article/462844-Archaeologists-say-horned-Viking-helmets-were-actually-from-a-different-civilization"> Archaeologists say horned &#39;Viking&#39; helmets were actually from a different civilization</a></li>
    <li style="display:none;"><a href="/article/462822-A-brief-history-of-time"> A brief history of time</a></li>
    <li style="display:none;"><a href="/article/462776-Belgium-complicit-in-killing-of-popular-African-leader-Prince-Louis-Rwagasore-book-claims"> Belgium complicit in killing of popular African leader Prince Louis Rwagasore, book claims</a></li>
    <li style="display:none;"><a href="/article/462743-Arctic-hunter-gatherers-were-advanced-ironworkers-more-than-2000-years-ago"> Arctic hunter-gatherers were advanced ironworkers more than 2,000 years ago</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/463220-Intelligent-design-at-work-Plant-biologist-finds-mutation-is-very-non-random"> Intelligent design at work? Plant biologist finds &quot;mutation is very non-random&quot;</a></li>
    <li><a href="/article/463213-1000-light-year-wide-bubble-surrounding-Earth-is-source-of-all-nearby-young-stars"> 1,000-light-year wide bubble surrounding Earth is source of all nearby, young stars</a></li>
    <li><a href="/article/463212-FedEx-requests-FAA-permission-to-add-anti-missile-laser-system-to-cargo-planes"> FedEx requests FAA permission to add anti-missile laser system to cargo planes</a></li>
    <li><a href="/article/463176-Your-gut-senses-the-difference-between-real-sugar-and-artificial-sweetener"> Your gut senses the difference between real sugar and artificial sweetener</a></li>
    <li><a href="/article/463140-Word-goes-woke-Microsoft-introduces-politically-correct-feature-that-suggests-alternatives-for-offensive-phrases-like-mankind"> Word goes woke: Microsoft introduces politically correct feature that suggests alternatives for &#39;offensive&#39; phrases like &#39;mankind&#39;</a></li>
    <li><a href="/article/463135-Teenage-hacker-takes-control-of-more-than-20-Teslas-through-a-flaw-in-third-party-software"> Teenage hacker takes control of more than 20 Teslas through a flaw in third-party software</a></li>
    <li><a href="/article/463126-Study-of-hydras-indicates-there-was-sleep-before-there-were-brains"> Study of hydras indicates there was sleep before there were brains</a></li>
    <li style="display:none;"><a href="/article/463099-Sheldrake-vindicated-The-Morphogenic-Field-is-real-and-scientists-show-how-to-use-it-to-understand-nature"> Sheldrake vindicated. The Morphogenic Field is real and scientists show how to use it to understand nature</a></li>
    <li style="display:none;"><a href="/article/463078-Newly-discovered-type-of-strange-metal-could-lead-to-deep-insights"> Newly discovered type of &#39;strange metal&#39; could lead to deep insights</a></li>
    <li style="display:none;"><a href="/article/463072-Solar-Cycle-25-sunspot-count-exceeds-expectations-for-15-straight-months-NOAA"> Solar Cycle 25 sunspot count exceeds expectations for 15 straight months - NOAA</a></li>
    <li style="display:none;"><a href="/article/463051-Premature-rejection-in-science-The-case-of-the-Younger-Dryas-Impact-Hypothesis"> Premature rejection in science: The case of the Younger Dryas Impact Hypothesis</a></li>
    <li style="display:none;"><a href="/article/463033-Chemists-use-DNA-to-build-the-worlds-tiniest-antenna"> Chemists use DNA to build the world&#39;s tiniest antenna</a></li>
    <li style="display:none;"><a href="/article/463007-US-surgeons-successfully-implant-pig-heart-in-human"> US surgeons successfully implant pig heart in human</a></li>
    <li style="display:none;"><a href="/article/462984-Experiment-reveals-antimatter-and-matter-respond-to-gravity-in-the-same-way"> Experiment reveals antimatter and matter respond to gravity in the same way</a></li>
    <li style="display:none;"><a href="/article/462944-Chinas-Chang-E-5-lander-makes-first-onsite-detection-of-water-on-the-moon"> China&#39;s Chang&#39;E-5 lander makes first onsite detection of water on the moon</a></li>
    <li style="display:none;"><a href="/article/462908-New-cholera-strain-replaced-older-strains-during-the-seventh-cholera-pandemic"> New cholera strain replaced older strains during the seventh cholera pandemic</a></li>
    <li style="display:none;"><a href="/article/462869-Google-Facebook-fined-for-spying-on-users"> Google &amp; Facebook fined for spying on users</a></li>
    <li style="display:none;"><a href="/article/462867-Cosmic-first-Scientists-observe-red-supergiant-just-before-it-explodes"> Cosmic first: Scientists observe red supergiant just before it explodes</a></li>
    <li style="display:none;"><a href="/article/462855-Coherent-interstellar-magnetic-field-detected"> Coherent interstellar magnetic field detected</a></li>
    <li style="display:none;"><a href="/article/462836-Researchers-find-that-goldfish-can-learn-how-to-drive"> Researchers find that goldfish can learn how to drive</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/463245-Multiple-tornadoes-spawned-by-winter-storm-damage-homes-in-Florida"> Multiple tornadoes spawned by winter storm damage homes in Florida</a></li>
    <li><a href="/article/463243-Magnitude-6-1-earthquake-hits-Papua-New-Guinea"> Magnitude-6.1 earthquake hits Papua New Guinea</a></li>
    <li><a href="/article/463204-Tsunami-waves-hit-Tonga-after-massive-underwater-volcanic-eruption-sends-debris-and-ash-20km-into-the-sky"><strong class="chn-bow">Best of the Web:</strong>  Tsunami waves hit Tonga after massive underwater volcanic eruption sends debris and ash 20km into the sky</a></li>
    <li><a href="/article/463174-6-die-due-to-heavy-snowfall-in-Japan-21-inches-in-just-12-hours-bad-weather-expected-to-continue"> 6 die due to heavy snowfall in Japan - 21 inches in just 12 hours, bad weather expected to continue</a></li>
    <li><a href="/article/463166-Magnitude-6-6-earthquake-strikes-off-Indonesias-Java-island"> Magnitude 6.6 earthquake strikes off Indonesia&#39;s Java island</a></li>
    <li><a href="/article/463124-Snowcat-completely-buried-by-recent-snowfall-in-Wolf-Creek-Ski-Area-Colorado-18-feet-of-snow-so-far-this-season"> Snowcat completely buried by recent snowfall in Wolf Creek Ski Area, Colorado - 18 feet of snow so far this season</a></li>
    <li><a href="/article/463123-Yakutat-in-Alaska-declares-disaster-emergency-citing-an-imminent-threat-of-roofs-collapsing-due-to-heavy-snow-loads"> Yakutat in Alaska declares disaster emergency, citing an imminent threat of roofs collapsing due to heavy snow loads</a></li>
    <li style="display:none;"><a href="/article/463120-Cluster-of-dead-birds-litter-Elizabethtown-roadways-in-Kentucky"> Cluster of dead birds litter Elizabethtown roadways in Kentucky</a></li>
    <li style="display:none;"><a href="/article/463119-Thousands-displaced-at-least-15-dead-after-more-floods-and-landslides-in-Minas-Gerais-Brazil-8-inches-of-rain-in-24-hours"> Thousands displaced, at least 15 dead after more floods and landslides in Minas Gerais, Brazil - 8 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/463118-Geomagnetic-storm-watch-issued-for-Earth-Impact-possible-late-Saturday"> Geomagnetic storm watch issued for Earth: Impact possible late Saturday</a></li>
    <li style="display:none;"><a href="/article/463114-Rare-snowy-owl-soars-over-Washington-DC"> Rare snowy owl soars over Washington DC</a></li>
    <li style="display:none;"><a href="/article/463113-Wolf-population-growing-near-Athens-Greece"> Wolf population growing near Athens, Greece</a></li>
    <li style="display:none;"><a href="/article/463111-Dead-whale-washes-ashore-in-Little-Compton-Rhode-Island"> Dead whale washes ashore in Little Compton, Rhode Island</a></li>
    <li style="display:none;"><a href="/article/463109-Man-dies-after-being-attacked-by-dogs-inside-house-in-Lampeter-Wales"> Man dies after being attacked by dogs inside house in Lampeter, Wales</a></li>
    <li style="display:none;"><a href="/article/463086-Hundreds-of-thousands-left-without-electricity-amid-record-breaking-heatwave-in-Buenos-Aires-Argentina"> Hundreds of thousands left without electricity amid record-breaking heatwave in Buenos Aires, Argentina</a></li>
    <li style="display:none;"><a href="/article/463068-Snow-storms-hit-northern-northeastern-Japan-foot-of-snow-in-just-3-hours"> Snow storms hit northern, northeastern Japan - foot of snow in just 3 hours</a></li>
    <li style="display:none;"><a href="/article/463067-Waterspout-in-the-Bali-Strait-Indonesia"> Waterspout in the Bali Strait, Indonesia</a></li>
    <li style="display:none;"><a href="/article/463035-Shallow-6-0-magnitude-earthquake-in-northern-Mid-Atlantic-Ridge"> Shallow 6.0 magnitude earthquake in northern Mid-Atlantic Ridge</a></li>
    <li style="display:none;"><a href="/article/463032-2-powerful-earthquakes-of-magnitudes-6-8-and-6-6-hit-Alaska-3-of-such-strength-globally-within-12-hours"> 2 powerful earthquakes of magnitudes 6.8 and 6.6 hit Alaska - 3 of such strength globally within 12 hours</a></li>
    <li style="display:none;"><a href="/article/463031-Chinas-winter-wonderland-of-frozen-waterfalls-and-snow-capped-mountains"> China&#39;s winter wonderland of frozen waterfalls and snow-capped mountains</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/463198-Bright-meteor-fireball-over-the-south-of-Spain-Jan-14"> Bright meteor fireball over the south of Spain (Jan. 14)</a></li>
    <li><a href="/article/463170-Meteor-fireball-over-Hungary-and-other-countries-on-January-13"> Meteor fireball over Hungary and other countries on January 13</a></li>
    <li><a href="/article/463168-Meteor-fireball-over-the-Mediterranean-Jan-12"> Meteor fireball over the Mediterranean (Jan. 12)</a></li>
    <li><a href="/article/463115-Meteor-fireball-over-North-Carolina-and-other-states-on-January-12"> Meteor fireball over North Carolina and other states on January 12</a></li>
    <li><a href="/article/463071-Meteor-fireball-over-Texas-on-January-7"> Meteor fireball over Texas on January 7</a></li>
    <li><a href="/article/463015-Meteor-fireball-over-the-Philippines-on-January-9"> Meteor fireball over the Philippines on January 9</a></li>
    <li><a href="/article/463013-Meteor-fireball-lights-up-sky-above-Mexico-City-on-January-7"> Meteor fireball lights up sky above Mexico City on January 7</a></li>
    <li style="display:none;"><a href="/article/462993-Meteor-fireball-over-the-Mediterranean-Sea-Jan-7"> Meteor fireball over the Mediterranean Sea (Jan. 7)</a></li>
    <li style="display:none;"><a href="/article/462992-Meteor-fireball-over-the-south-of-Spain-Jan-7"> Meteor fireball over the south of Spain (Jan. 7)</a></li>
    <li style="display:none;"><a href="/article/462979-Meteor-fireball-over-Idaho-on-January-9"> Meteor fireball over Idaho on January 9</a></li>
    <li style="display:none;"><a href="/article/462941-Impressive-meteor-fireball-over-Spain-January-9"> Impressive meteor fireball over Spain (January 9)</a></li>
    <li style="display:none;"><a href="/article/462939-Meteor-fireball-over-Michigan-and-other-states-on-January-7"> Meteor fireball over Michigan and other states on January 7</a></li>
    <li style="display:none;"><a href="/article/462914-Meteor-fireball-over-France-on-January-6"> Meteor fireball over France on January 6</a></li>
    <li style="display:none;"><a href="/article/462913-Meteor-fireball-over-England-on-January-6"> Meteor fireball over England on January 6</a></li>
    <li style="display:none;"><a href="/article/462753-NASA-says-Pittsburgh-New-Years-Day-meteor-explosion-equivalent-to-30-tonnes-of-TNT"> NASA says Pittsburgh New Year&#39;s Day meteor explosion equivalent to 30 tonnes of TNT</a></li>
    <li style="display:none;"><a href="/article/462721-Meteor-fireball-over-New-York-and-other-states-on-January-3"> Meteor fireball over New York and other states on January 3</a></li>
    <li style="display:none;"><a href="/article/462720-Meteor-fireball-over-Italy-Austria-Germany-and-Switzerland-on-January-3"> Meteor fireball over Italy,  Austria, Germany and Switzerland on January 3</a></li>
    <li style="display:none;"><a href="/article/462719-Meteor-fireball-over-Texas-on-January-4"> Meteor fireball over Texas on January 4</a></li>
    <li style="display:none;"><a href="/article/462688-Meteor-fireball-over-Iowa-Missouri-and-Nebraska-on-January-2"> Meteor fireball over Iowa, Missouri and Nebraska on January 2</a></li>
    <li style="display:none;"><a href="/article/462687-Meteor-fireball-over-Germany-and-other-countries-on-January-1"> Meteor fireball over Germany and other countries on January 1</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/463184-Omicron-in-Scotland-Covid-case-rates-lowest-in-unvaccinated-double-jabbed-elderly-are-driving-rise-in-hospital-admissions"> Omicron in Scotland: Covid case rates lowest in unvaccinated, double-jabbed elderly are driving rise in hospital admissions</a></li>
    <li><a href="/article/463149-Melatonin-linked-to-significantly-reduced-COVID-19-mortality"> Melatonin linked to significantly reduced COVID-19 mortality</a></li>
    <li><a href="/article/463101-Cannabinoids-from-hemp-prevent-covid-19-coronavirus-from-entering-human-cells"> Cannabinoids from hemp prevent covid-19 coronavirus from entering human cells</a></li>
    <li><a href="/article/463088-Global-spread-of-autoimmune-disease-blamed-on-western-diet"> Global spread of autoimmune disease blamed on western diet</a></li>
    <li><a href="/article/463064-Repeated-Covid-boosters-not-a-viable-strategy-WHO"> Repeated Covid boosters not a viable strategy: WHO</a></li>
    <li><a href="/article/463059-Some-healthcare-workers-have-pre-existing-immunity-to-Covid-study-finds"> Some healthcare workers have pre-existing immunity to Covid, study finds</a></li>
    <li><a href="/article/463052-The-Imperial-College-finally-acknowledges-pre-existing-immunity-to-COVID-19-What-took-it-so-long"> The Imperial College finally acknowledges pre-existing immunity to COVID-19. What took it so long?</a></li>
    <li style="display:none;"><a href="/article/463010-Objective-Health-Mass-Formation-Psychosis"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Mass Formation Psychosis</a></li>
    <li style="display:none;"><a href="/article/462994-COVID-19-T-cells-from-common-colds-can-protect-against-coronavirus-infection-study-finds"> COVID-19: T cells from common colds can protect against coronavirus infection, study finds</a></li>
    <li style="display:none;"><a href="/article/462967-German-study-reveals-disturbing-trend-on-child-mental-health-during-lockdown"> German study reveals disturbing trend on child mental health during lockdown</a></li>
    <li style="display:none;"><a href="/article/462945-UK-nurse-reportedly-recovers-from-COVID-19-coma-after-receiving-Viagra"> UK nurse reportedly recovers from COVID-19 coma after receiving Viagra</a></li>
    <li style="display:none;"><a href="/article/462933-Covid-19-vaccines-linked-to-change-in-menstrual-cycles-Study"> Covid-19 vaccines linked to change in menstrual cycles: Study</a></li>
    <li style="display:none;"><a href="/article/462907-Babies-born-during-pandemics-first-year-score-slightly-lower-on-a-developmental-screening-test"> Babies born during pandemic&#39;s first year score slightly lower on a developmental screening test</a></li>
    <li style="display:none;"><a href="/article/462887-Dementia-cases-set-to-triple-globally"> Dementia cases set to triple globally</a></li>
    <li style="display:none;"><a href="/article/462837-Microclots-the-key-to-long-Covid"> Microclots: the key to long Covid?</a></li>
    <li style="display:none;"><a href="/article/462812-Research-shows-over-70s-10-times-less-likely-to-die-from-Covid-than-last-year-kids-dont-need-vaccines"> Research shows over 70s 10 times less likely to die from Covid than last year &amp; kids don&#39;t need vaccines</a></li>
    <li style="display:none;"><a href="/article/462770-Immune-system-can-fight-Omicron-says-new-study"> Immune system can fight Omicron, says new study</a></li>
    <li style="display:none;"><a href="/article/462734-Objective-Health-The-Transhumanist-Agenda"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Transhumanist Agenda</a></li>
    <li style="display:none;"><a href="/article/462700-Flurona-Israel-records-its-first-case-of-patient-with-COVID-and-flu-at-same-time"> &#39;Flurona&#39;: Israel records its first case of patient with COVID and flu at same time</a></li>
    <li style="display:none;"><a href="/article/462698-Scotland-reveals-how-many-Omicron-patients-needed-intensive-care"> Scotland reveals how many Omicron patients needed intensive care</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/463121-Should-philosophers-censor-Kevin-MacDonald"> Should philosophers censor Kevin MacDonald?</a></li>
    <li><a href="/article/462922-Breaking-the-Spell-MindSpace-Trance-Warfare-and-Neuro-Linguistic-Programming"><strong class="chn-bow">Best of the Web:</strong>  Breaking the Spell: MindSpace, Trance Warfare, and Neuro Linguistic Programming</a></li>
    <li><a href="/article/462873-Dogs-recognize-when-humans-speak-different-languages"> Dogs recognize when humans speak different languages</a></li>
    <li><a href="/article/462576-MindMatters-The-Managerial-Revolution-and-the-Circulation-of-the-Elites"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Managerial Revolution and the Circulation of the Elites</a></li>
    <li><a href="/article/462424-Power-vs-Force-The-inevitable-collapse-of-the-New-World-Order"> Power vs Force: The inevitable collapse of the New World Order</a></li>
    <li><a href="/article/462400-Dont-let-cancel-culture-grinches-strip-your-joy-from-Christmas"> Don&#39;t let cancel culture grinches strip your joy from Christmas</a></li>
    <li><a href="/article/462222-The-machine-model-of-biology-denial-of-the-mystery-biological-reductionism-and-the-scientist-who-tried-to-warn-us-Interview-with-Richard-Strohman"> The machine model of biology, denial of the mystery, biological reductionism and the scientist who tried to warn us: Interview with Richard Strohman</a></li>
    <li style="display:none;"><a href="/article/461988-Porn-is-a-disgrace-Superstar-singer-Billie-Eilish-says-watching-it-has-destroyed-her-brain"> &#39;Porn is a disgrace&#39;: Superstar singer Billie Eilish says watching it has &#39;destroyed&#39; her brain</a></li>
    <li style="display:none;"><a href="/article/461905-Young-people-turn-to-collectivism-because-of-these-psychological-disparities"> Young people turn to collectivism because of these psychological disparities</a></li>
    <li style="display:none;"><a href="/article/461731-The-Psychorium-A-needed-new-analytical-tool-in-the-study-of-pathocracy"><strong class="chn-bow">Best of the Web:</strong>  The Psychorium: A needed new analytical tool in the study of pathocracy</a></li>
    <li style="display:none;"><a href="/article/461716-The-ambiguity-of-the-evidence-Stephen-Meyers-The-God-Hypothesis"> The ambiguity of the evidence - Stephen Meyer&#39;s &#39;The God Hypothesis&#39;</a></li>
    <li style="display:none;"><a href="/article/461623-How-to-de-program-Greta-Thunberg"> How to de-program Greta Thunberg</a></li>
    <li style="display:none;"><a href="/article/461609-Brain-surgery-without-a-scalpel"> Brain surgery without a scalpel</a></li>
    <li style="display:none;"><a href="/article/461386-Panpsychism-is-starting-to-push-out-naturalism-as-a-scientific-world-view"> Panpsychism is starting to push out naturalism as a scientific world view</a></li>
    <li style="display:none;"><a href="/article/461153-Majority-of-adults-in-US-believe-in-afterlife-Republicans-much-more-than-Democrats-poll-shows"> Majority of adults in US believe in afterlife, Republicans much more than Democrats, poll shows</a></li>
    <li style="display:none;"><a href="/article/461076-Five-reasons-why-Dostoevsky-is-SO-great"> Five reasons why Dostoevsky is SO great</a></li>
    <li style="display:none;"><a href="/article/461064-Psychopaths-and-the-managerial-class-How-homology-in-modus-operandi-risks-pathocratic-capture"> Psychopaths and the managerial class: How homology in modus operandi risks pathocratic capture</a></li>
    <li style="display:none;"><a href="/article/461060-The-brain-uses-bodily-signals-to-regulate-fear"> The brain uses bodily signals to regulate fear</a></li>
    <li style="display:none;"><a href="/article/461005-Pre-emptive-compliance-versus-It-will-only-happen-when-it-has-happened"><strong class="chn-bow">Best of the Web:</strong>  Pre-emptive compliance versus &quot;It will only happen when it has happened&quot;</a></li>
    <li style="display:none;"><a href="/article/460742-The-Temptations-of-Tyranny"> The Temptations of Tyranny</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
    <li><a href="/article/459825-UFOs-crippled-ten-of-my-nuclear-missiles-at-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"><strong class="chn-bow">Best of the Web:</strong>  UFOs crippled ten of my nuclear missiles at top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li style="display:none;"><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li style="display:none;"><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li style="display:none;"><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li style="display:none;"><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li style="display:none;"><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li style="display:none;"><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li style="display:none;"><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li style="display:none;"><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li style="display:none;"><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li style="display:none;"><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li style="display:none;"><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/463183-Pfizer-CEO-SCOTUS-ruling-a-clear-violation-of-our-Constitutional-right-to-produce-experimental-drugs-and-use-the-full-power-of-government-to-force-the-entire-population-to-inject-them-into-their-bodies"> Pfizer CEO: SCOTUS ruling a &#39;clear violation of our Constitutional right to produce experimental drugs and use the full power of government to force the entire population to inject them into their bodies&#39;</a></li>
    <li><a href="/article/462985-Fugitive-ostriches-invade-Chinese-city-center"> Fugitive ostriches invade Chinese city center</a></li>
    <li><a href="/article/462916-Businesses-now-requiring-positive-COVID-test-as-proof-of-vaccination"> Businesses now requiring positive COVID test as proof of vaccination</a></li>
    <li><a href="/article/462909-Nation-observes-0-seconds-of-silence-to-read-the-names-of-those-killed-by-Trump-supporters-on-January-6th"> Nation observes 0 seconds of silence to read the names of those killed by Trump supporters on January 6th</a></li>
    <li><a href="/article/462820-Grieving-AOC-lays-memorial-wreath-at-her-grave-on-January-6th"> Grieving AOC lays memorial wreath at her grave on January 6th</a></li>
    <li><a href="/article/462793-White-man-callously-attacks-Native-American-Woman"> White man callously attacks Native American Woman</a></li>
    <li><a href="/article/462644-23-Covid-skeptic-memes-to-kick-off-2022"> 23 Covid-skeptic memes to kick off 2022!</a></li>
    <li style="display:none;"><a href="/article/462627-AOC-claims-Ron-DeSantis-kidnapped-her-and-held-her-hostage-in-Miami-and-now-she-is-dead"> AOC claims Ron DeSantis kidnapped her and held her hostage in Miami and now she is dead</a></li>
    <li style="display:none;"><a href="/article/462457-Due-to-supply-chain-issues-Democrats-recommend-mailing-in-your-votes-for-2024-now"> Due to supply chain issues Democrats recommend mailing in your votes for 2024 now</a></li>
    <li style="display:none;"><a href="/article/462390-White-House-decorated-with-touching-2021-Christmas-message-YOU-WILL-DIE"> White House decorated with touching 2021 Christmas message: &#39;YOU WILL DIE&#39;</a></li>
    <li style="display:none;"><a href="/article/462290-New-York-restaurant-adds-voting-booth-so-they-can-allow-people-in-without-ID"> New York restaurant adds voting booth so they can allow people in without ID</a></li>
    <li style="display:none;"><a href="/article/462253-Presidential-address-lasts-hours-as-Biden-keeps-trying-to-say-Omicron-correctly"> Presidential address lasts hours as Biden keeps trying to say &#39;Omicron&#39; correctly</a></li>
    <li style="display:none;"><a href="/article/462114-Hillary-Clinton-reportedly-considering-losing-again"> Hillary Clinton reportedly considering losing again</a></li>
    <li style="display:none;"><a href="/article/462018-Bezos-orders-workers-to-dig-through-tornado-rubble-to-keep-filling-orders"> Bezos orders workers to dig through tornado rubble to keep filling orders</a></li>
    <li style="display:none;"><a href="/article/461963-Rudolph-changes-name-to-Rolanda-dominates-Female-Reindeer-Games"> Rudolph changes name to Rolanda, dominates Female Reindeer Games</a></li>
    <li style="display:none;"><a href="/article/461914-Hillary-Clinton-set-to-teach-MasterClass-on-losing-elections"> Hillary Clinton set to teach MasterClass on losing elections</a></li>
    <li style="display:none;"><a href="/article/461733-Camels-enhanced-with-Botox-barred-from-Saudi-beauty-contest"> Camels enhanced with Botox barred from Saudi beauty contest</a></li>
    <li style="display:none;"><a href="/article/461650-To-save-time-Ghislaine-just-told-to-list-the-Hollywood-celebs-and-politicians-who-didnt-visit-Epstein-Island"> To save time, Ghislaine just told to list the Hollywood celebs and politicians who didn&#39;t visit Epstein Island</a></li>
    <li style="display:none;"><a href="/article/461493-Updated-death-certificates-require-choosing-between-COVID-climate-change-or-systemic-racism-as-cause-of-death"> Updated death certificates require choosing between COVID, climate change, or systemic racism as cause of death</a></li>
    <li style="display:none;"><a href="/article/461365-Pfizer-Monthly-Booster-Subscription-Program-Announced"> &#39;Pfizer+&#39; Monthly Booster Subscription Program Announced</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/632100" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/632100" target="_blank" rel="nofollow"><img border="0" alt="fear power grafitti covid" title="fear power grafitti covid" src="/image/s31/632100/medium/Fear_power_grafitti.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Manchester M60 Ring Road, northern England</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/245" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Evil deeds do not prosper; the slow man catches up with the swift.</p></blockquote>
      <div class="qsrc">
        - Homer, The Odyssey
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I'd remind the Countries from whom these CRIMINALS departed, that it is a reflection of their attitudes that causing the problem. The French...</p>
      <div class="poster">
        <a href="/user/36223-Winternights3">Winternights3</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/463230-More-than-550-migrants-have-crossed-English-Channel-in-first-two-weeks-of-2022" title="More than 550 migrants have crossed English Channel in first two weeks of 2022"></a>
          <a class="recomicon recomcom" href="/article/463230-More-than-550-migrants-have-crossed-English-Channel-in-first-two-weeks-of-2022#comment402513" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Nike is a marketing company, not a shoe wear company. Shop at WalMart instead... same Chinese products...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/463238-Democrat-group-hides-comments-accusing-Nike-of-slave-labor-after-praising-company" title="Democrat group hides comments accusing Nike of slave labor after praising company"></a>
          <a class="recomicon recomcom" href="/article/463238-Democrat-group-hides-comments-accusing-Nike-of-slave-labor-after-praising-company#comment402512" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I understand that the reasons for the earthquake activity, is essentially contraction of the World tectonic plates, and due to protracted...</p>
      <div class="poster">
        <a href="/user/36473-Iolarwen">Iolarwen</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/463243-Magnitude-6-1-earthquake-hits-Papua-New-Guinea" title="Magnitude-6.1 earthquake hits Papua New Guinea"></a>
          <a class="recomicon recomcom" href="/article/463243-Magnitude-6-1-earthquake-hits-Papua-New-Guinea#comment402511" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Excellently written and done job of debunking Team FUKUSraHell's actions and statements here. Basically, folks don't realize that international...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/463221-Russia-is-in-the-right-The-West-promised-not-to-enlarge-NATO-these-promises-were-broken" title="Russia is in the right: The West promised not to enlarge NATO &amp; these promises were broken"></a>
          <a class="recomicon recomcom" href="/article/463221-Russia-is-in-the-right-The-West-promised-not-to-enlarge-NATO-these-promises-were-broken#comment402510" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Hey. I've got an idea! You could just use large plastic bags, cover your whole head, tie it off at the neck! Oh, wait a minute....</p>
      <div class="poster">
        <a href="/user/15718-balboa-schwartz">balboa schwartz</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/463236-CDC-encourages-more-Americans-to-consider-N95-masks" title="CDC encourages more Americans to consider N95 masks"></a>
          <a class="recomicon recomcom" href="/article/463236-CDC-encourages-more-Americans-to-consider-N95-masks#comment402508" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/269784" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/269784" target="_blank" rel="nofollow"><img border="0" alt="" title="" src="/image/s13/269784/medium/Western_way_in_Russia.jpg" /></a>
  <p style="padding-top:10px;"><strong>Western way comes to Russia</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
