<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Long spaceflights and endurance swimming &#39;shrink the heart&#39; -- Sott.net" />
<meta name="description" content="Spending very long periods of time in space has something in common with extreme endurance swimming: both can cause the heart to shrink. That&#39;s the conclusion of a study that compared the effects of astronaut Scott Kelly&#39;s year in space with a..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Long spaceflights and endurance swimming &#39;shrink the heart&#39;" />
<meta name="twitter:description" content="Spending very long periods of time in space has something in common with extreme endurance swimming: both can cause the heart to shrink. That&#39;s the conclusion of a study that compared the effects..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/604138/full/_117744347_066144309.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/450829-Long-spaceflights-and-endurance-swimming-shrink-the-heart" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Long spaceflights and endurance swimming &#39;shrink the heart&#39; -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/604138/full/_117744347_066144309.jpg" />
<meta property="og:description" content="Spending very long periods of time in space has something in common with extreme endurance swimming: both can cause the heart to shrink. That&#39;s the conclusion of a study that compared the effects of astronaut Scott Kelly&#39;s year in space with a..." />
<meta property="og:site_name" content="Sott.net" />
<title>Long spaceflights and endurance swimming &#39;shrink the heart&#39; -- Science &amp; Technology -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/450829-Long-spaceflights-and-endurance-swimming-shrink-the-heart" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=450829" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 31 Mar 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/14" rel="nofollow">Science &amp; Technology</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/galaxy.png" title="Galaxy" alt="Galaxy" />
      </div>
      <h1>
      
      <a href="https://www.bbc.com/news/science-environment-56559494">Long spaceflights and endurance swimming &#39;shrink the heart&#39;</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Paul Rincon<br /><a href="https://www.bbc.com/news/science-environment-56559494" target="_blank">BBC</a><br />Wed, 31 Mar 2021 18:07 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/604138/full/_117744347_066144309.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; SPL"><img src="/image/s30/604138/large/_117744347_066144309.jpg" alt="heart" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; SPL</span></div></div>Spending very long periods of time in space has something in common with extreme endurance swimming: both can cause the heart to shrink.
<br /><br />
That's the conclusion of a study that compared the effects of astronaut Scott Kelly's year in space with a marathon swim by athlete Benoît Lecomte.
<br /><br />
Both remove the loads on the heart that are usually applied by gravity, causing the organ to atrophy.
<br /><br />
Exercise wasn't enough in either case to counteract the changes to the heart.
      <br /><br />
      The study was led by Dr Benjamin Levine, professor of internal medicine at the University of Texas Southwestern Medical Center in Dallas, and is published in the journal Circulation.
<br /><br />
The research has implications for very long-duration journeys in space - such as the expeditions to Mars which Nasa plans to mount in coming decades.
<br /><br />
"One of the things we've learned over many years of study, is that <strong>the heart is remarkably plastic</strong>. So the heart adapts to the load that's placed on it," Professor Levine, who is also director of the Institute for Exercise and Environmental Medicine, a collaboration between UT Southwestern and Texas Health Presbyterian Hospital Dallas, told BBC News.
<br /><br />
<strong>"In spaceflight, one of the things that happens, is you no longer have to pump blood uphill, because you're not pumping against gravity."</strong>
<br /><br />
<strong>Scott Kelly spent 340 days aboard the International Space Station (ISS) to allow scientists to study the effects of long-duration flights on the human body.</strong>
<br /><br />
<strong>On 5 June 2018, Benoît Lecomte embarked on an effort to swim the Pacific Ocean, having previously traversed the Atlantic.</strong>
<br /><br />
He swam 2,821km over 159 days, eventually abandoning the attempt.
<br /><br />
<strong>Swimming for very long periods also changes the loads placed on the heart by gravity because the person is in a horizontal position rather than vertical.</strong>
<br /><div class="article-image-large to-center"><a href="/image/s30/604139/full/_117744349_scott_kelly_and_lem.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; NASA"><img loading="lazy" src="/image/s30/604139/large/_117744349_scott_kelly_and_lem.jpg" alt="gravity" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; NASA</span><br /><span class="caption">The lack of gravity reduced loads on Scott Kelly's heart, causing it to lose mass</span></div></div>Lecomte swam an average of 5.8 hours per day, sleeping for around eight hours each night. This meant that he was spending between nine and 17 hours each day in a prone state.
<br /><br />
<strong>Scientists sometimes use bed rest studies to simulate spaceflight because lying down eliminates the head-to-foot gradient that places a load on the heart. But Prof Levine said water immersion for long periods in a horizontal position is an even better model for time spent in orbit.</strong>
<br /><br />
"Now you take away the head-to-foot gradient and then you put the person in the water, so you adjust that gradient too. It's just about like being in space," said Prof Levine.
<br /><br />
Because both men were no longer pumping blood uphill, as Prof Levine puts it, their hearts began to lose mass.
<br /><br />
<strong>"When we look at the left ventricle [of the heart] we see about a 20-25% loss in total mass over the four or five months that Mr Lecomte was swimming,"</strong> said co-author Dr James MacNamara, also from the UT Southwestern Medical Center.
<br /><br />
<strong>"We saw specifically 19% and 27% of mass lost for Captain Kelly over the year."</strong>
<br /><br />
<strong>Exercise, however, counteracts the process of mass loss. Astronauts on the International Space Station (ISS) are already subjected to an intense exercise regime to mitigate the muscle and bone wastage that also occurs in orbit.</strong>
<br /><br />
Even so, this exercise regime <strong>wasn't enough to prevent the heart atrophy</strong> seen in Captain Kelly.
<br /><br />
At the start of the study, researchers had wondered whether the amount of physical exercise Mr Lecomte was doing in the water might be enough to prevent the heart tissue wasting.
<br /><br />
"I absolutely thought that Ben's heart would not atrophy. That's one of the nice things about science - you learn the most when you find things you didn't expect," said Prof Levine.
<br /><br />
<strong>"It turns out when you swim for that many hours a day, it's not like Michael Phelps, he's not swimming as hard as he can."</strong>
<br /><br />
<strong>Instead, Mr Lecomte kicked his legs relatively lightly throughout. "It's just not that much activity. Low levels of physical activity do not protect the heart from adapting to the absence of gravity,"</strong> said Prof Levine.
<br /><br />
The heart adaptations, however, aren't long-term - <strong>both men's hearts returned to normal once they were back on terra firma</strong>.
<br /><br />
But chambers in the heart known as the atria expand in space, in part because of changes in the way fluid passes through. This <strong>might lead to a condition called atrial fibrillation, where the heart beats fast and in an irregular manner. It can impair exercise, but may also increase the risk of stroke.</strong>
<br /><br />
There's also another risk to this vital organ from space travel. <strong>The higher radiation levels in space might accelerate coronary heart disease.</strong> Astronauts are screened for atherosclerosis, but they are generally middle-aged when they go into space and scientists know this is a problem that builds with age.
<br /><br />
This is important because suffering a heart attack in space could be catastrophic.
<br /><br />
Prof Levine is part of a Nasa programme called Cipher that will send another 10 astronauts into space for long-duration missions. The researchers will subject the crew members' hearts to a number of different tests and high-tech scanning methods for a more detailed picture of heart function in space.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<ul>
<li><a href="https://www.sott.net/article/444974-Mitochondrial-changes-key-to-health-problems-in-Space" title="https://www.sott.net/article/444974-Mitochondrial-changes-key-to-health-problems-in-Space" target="_blank">Mitochondrial changes key to health problems in Space</a></li>
<li><a href="//www.sott.net/article/440928-6-months-in-space-increased-dexterity-but-impaired-vision-study-on-8-Russian-cosmonauts-shows" title="//www.sott.net/article/440928-6-months-in-space-increased-dexterity-but-impaired-vision-study-on-8-Russian-cosmonauts-shows" target="_blank">6 months in space increased dexterity but impaired vision, study on 8 Russian cosmonauts shows</a></li>
<li><a href="//www.sott.net/article/322066-Mysterious-eye-disease-strikes-astronauts-on-long-space-journeys" title="//www.sott.net/article/322066-Mysterious-eye-disease-strikes-astronauts-on-long-space-journeys" target="_blank">Mysterious eye disease strikes astronauts on long space journeys</a> </li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Long-spaceflights-and-endurance-swimming-shrink-the-heart';
var __CatId = 14;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en450829" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=450829">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/450830-Rock-shelter-in-Kalahari-Desert-show-early-humans-as-innovative-as-their-coastal-neighbours"> Rock shelter in Kalahari Desert show early humans as innovative as their coastal neighbours</a></li>
    <li><a href="/article/450829-Long-spaceflights-and-endurance-swimming-shrink-the-heart"> Long spaceflights and endurance swimming &#39;shrink the heart&#39;</a></li>
    <li><a href="/article/450828-Hypocrisy-at-its-finest-US-announces-millions-in-aid-for-Syria-crisis-caused-largely-by-its-regime-change-policy-and-sanctions"> Hypocrisy at its finest: US announces millions in aid for Syria crisis, caused largely by its regime-change policy and sanctions</a></li>
    <li><a href="/article/450827-Organizations-urge-Biden-to-halt-reckless-rhetoric-with-Putin"> Organizations urge Biden to halt &#39;reckless&#39; rhetoric with Putin</a></li>
    <li><a href="/article/450826-YouTube-to-remove-dislike-feature-as-Biden-WH-content-continues-to-see-likes-massively-trail-dislikes"> YouTube to remove &#39;dislike&#39; feature as Biden WH content continues to see &#39;likes&#39; massively trail &#39;dislikes&#39;</a></li>
    <li><a href="/article/450825-In-an-open-challenge-to-US-China-inks-25-year-400B-deal-with-Iran"> In an open challenge to US, China inks 25-year, $400B deal with Iran</a></li>
    <li><a href="/article/450824-6000-year-old-salt-hub-reveals-extraction-was-happening-in-Britain-2000-years-earlier-than-first-thought"> 6,000 year old salt hub reveals extraction was happening in Britain 2,000 years earlier than first thought</a></li>
    <li style="display:none;"><a href="/article/450823-Wisconsin-Supreme-Court-strikes-down-mask-mandate-says-Gov-Evers-exceeded-authority"> Wisconsin Supreme Court strikes down mask mandate, says Gov. Evers exceeded authority</a></li>
    <li style="display:none;"><a href="/article/450822-Pope-sends-Julian-Assange-personal-message-to-his-jail-cell-partner-says"> Pope sends Julian Assange personal message to his jail cell, partner says</a></li>
    <li style="display:none;"><a href="/article/450821-Montanas-election-audit-reveals-irregularities-for-1-in-14-mail-in-votes-cast-in-2020-election"> Montana&#39;s election audit reveals irregularities for 1-in-14 mail-in votes cast in 2020 election</a></li>
    <li style="display:none;"><a href="/article/450820-Marjorie-Taylor-Greene-blasts-COVID-19-vaccine-passports-Bidens-mark-of-the-beast"> Marjorie Taylor Greene blasts COVID-19 vaccine passports: &#39;Biden&#39;s mark of the beast&#39;</a></li>
    <li style="display:none;"><a href="/article/450819-University-of-Nevada-says-white-students-cant-live-in-minority-dorm-communities-for-safety-of-residents"> University of Nevada says white students can&#39;t live in minority-dorm communities for &#39;safety&#39; of residents</a></li>
    <li style="display:none;"><a href="/article/450818-Seattle-BLM-activist-charged-with-hate-crime-after-harassing-multiple-Asian-Americans"> Seattle BLM activist charged with hate crime after harassing multiple Asian-Americans</a></li>
    <li style="display:none;"><a href="/article/450817-Destructive-meteoritic-impact-event-occurred-over-Antarctica-430000-years-ago-new-study-reveals"> Destructive meteoritic impact event occurred over Antarctica 430,000 years ago, new study reveals</a></li>
    <li style="display:none;"><a href="/article/450816-3000-year-old-mural-of-knife-wielding-spider-god-discovered-in-Peru"> 3,000-year-old mural of knife-wielding spider god discovered in Peru</a></li>
    <li style="display:none;"><a href="/article/450815-Australasian-genetic-influence-spread-wider-in-South-America-than-previously-thought"> Australasian genetic influence spread wider in South America than previously thought</a></li>
    <li style="display:none;"><a href="/article/450814-Ancient-calamity-that-formed-the-Moon-may-still-exist-deep-in-the-mantle-of-Earth"> Ancient calamity that formed the Moon may still exist deep in the mantle of Earth</a></li>
    <li style="display:none;"><a href="/article/450813-Archbishop-of-Canterbury-decries-cancel-culture-We-cant-erase-the-past-we-have-to-learn-from-it"> Archbishop of Canterbury decries cancel culture: &#39;We can&#39;t erase the past... we have to learn from it&#39;</a></li>
    <li style="display:none;"><a href="/article/450812-First-interstellar-comet-2I-Borisov-may-be-the-most-pristine-ever-found"> First interstellar comet 2I/Borisov may be the most pristine ever found</a></li>
    <li style="display:none;"><a href="/article/450811-Iris-scan-may-render-passports-and-other-forms-of-identification-obsolete"> Iris scan may render passports and other forms of identification obsolete</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/450828-Hypocrisy-at-its-finest-US-announces-millions-in-aid-for-Syria-crisis-caused-largely-by-its-regime-change-policy-and-sanctions"> Hypocrisy at its finest: US announces millions in aid for Syria crisis, caused largely by its regime-change policy and sanctions</a></li>
    <li><a href="/article/450827-Organizations-urge-Biden-to-halt-reckless-rhetoric-with-Putin"> Organizations urge Biden to halt &#39;reckless&#39; rhetoric with Putin</a></li>
    <li><a href="/article/450826-YouTube-to-remove-dislike-feature-as-Biden-WH-content-continues-to-see-likes-massively-trail-dislikes"> YouTube to remove &#39;dislike&#39; feature as Biden WH content continues to see &#39;likes&#39; massively trail &#39;dislikes&#39;</a></li>
    <li><a href="/article/450825-In-an-open-challenge-to-US-China-inks-25-year-400B-deal-with-Iran"> In an open challenge to US, China inks 25-year, $400B deal with Iran</a></li>
    <li><a href="/article/450806-Tweets-from-Lincoln-Project-co-founder-Rick-Wilson-raise-questions-about-apartment-shared-with-prostitutes-pal-running-for-Virginia-Governor"> Tweets from Lincoln Project co-founder Rick Wilson raise questions about apartment shared with prostitutes, pal running for Virginia Governor</a></li>
    <li><a href="/article/450804-Facepalm-AOC-says-calling-surge-of-illegal-immigration-is-militaristic-a-white-supremacist-idea"> Facepalm: AOC says calling &#39;surge&#39; of illegal immigration is &#39;militaristic,&#39; &#39;a white supremacist idea&#39;</a></li>
    <li><a href="/article/450803-An-FBI-so-corrupt-it-lets-mass-shooters-rampage-freely"> An FBI so corrupt it lets mass shooters rampage freely</a></li>
    <li style="display:none;"><a href="/article/450793-Fauci-now-says-kids-need-to-wear-face-masks-to-play-together"> Fauci now says kids need to wear face masks to play together</a></li>
    <li style="display:none;"><a href="/article/450792-Support-vaccine-passports-or-go-back-to-your-caves-idiots-MSNBCs-Joe-Scarborough-tells-Republicans-and-civil-liberties-fans"> Support vaccine passports or go back to your caves, &#39;idiots,&#39; MSNBC&#39;s Joe Scarborough tells Republicans and civil liberties fans</a></li>
    <li style="display:none;"><a href="/article/450788-The-pending-collapse-of-the-rules-based-international-order-is-an-existential-threat-to-the-United-States"> The pending collapse of the &#39;rules-based international order&#39; is an existential threat to the United States</a></li>
    <li style="display:none;"><a href="/article/450784-UK-lifts-some-Covid-restrictions-but-Johnson-warns-we-must-be-cautious"> UK lifts some Covid restrictions, but Johnson warns &#39;we must be cautious&#39;</a></li>
    <li style="display:none;"><a href="/article/450782-The-unvaccinated-question-of-the-New-Normal-ideology"> The &#39;unvaccinated&#39; question of the New Normal ideology</a></li>
    <li style="display:none;"><a href="/article/450779-Trump-fires-back-at-former-Covid-advisors-trashes-self-promoters-Fauci-and-Birx"> Trump fires back at former Covid advisors, trashes &#39;self-promoters&#39; Fauci and Birx</a></li>
    <li style="display:none;"><a href="/article/450770-Biden-Administration-urges-US-Supreme-Court-to-let-cops-enter-homes-and-seize-guns-without-warrant"> Biden Administration urges US Supreme Court to let cops enter homes and seize guns without warrant</a></li>
    <li style="display:none;"><a href="/article/450769-Biden-says-states-should-reinstate-mask-mandates-and-wait-to-reopen-businesses-as-Covid-cases-rise"> Biden says states should reinstate mask mandates and wait to reopen businesses as Covid cases rise</a></li>
    <li style="display:none;"><a href="/article/450765-The-rise-of-the-Eurasian-Century"><strong class="chn-bow">Best of the Web:</strong>  The rise of the Eurasian Century</a></li>
    <li style="display:none;"><a href="/article/450764-Buttigieg-A-mileage-tax-shows-a-lot-of-promise"> Buttigieg: A mileage tax &#39;shows a lot of promise&#39;</a></li>
    <li style="display:none;"><a href="/article/450763-China-and-Russia-are-jointly-leading-a-real-life-Justice-League"> China and Russia are jointly leading a real-life Justice League</a></li>
    <li style="display:none;"><a href="/article/450759-Brazils-foreign-minister-who-bashed-China-and-praised-Trump-resigns"> Brazil&#39;s foreign minister who bashed China and praised Trump resigns</a></li>
    <li style="display:none;"><a href="/article/450757-Banks-warn-of-significant-losses-amid-collapse-of-large-US-hedge-fund"> Banks warn of &#39;significant losses&#39; amid collapse of large US hedge fund</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/450823-Wisconsin-Supreme-Court-strikes-down-mask-mandate-says-Gov-Evers-exceeded-authority"> Wisconsin Supreme Court strikes down mask mandate, says Gov. Evers exceeded authority</a></li>
    <li><a href="/article/450822-Pope-sends-Julian-Assange-personal-message-to-his-jail-cell-partner-says"> Pope sends Julian Assange personal message to his jail cell, partner says</a></li>
    <li><a href="/article/450821-Montanas-election-audit-reveals-irregularities-for-1-in-14-mail-in-votes-cast-in-2020-election"> Montana&#39;s election audit reveals irregularities for 1-in-14 mail-in votes cast in 2020 election</a></li>
    <li><a href="/article/450820-Marjorie-Taylor-Greene-blasts-COVID-19-vaccine-passports-Bidens-mark-of-the-beast"> Marjorie Taylor Greene blasts COVID-19 vaccine passports: &#39;Biden&#39;s mark of the beast&#39;</a></li>
    <li><a href="/article/450819-University-of-Nevada-says-white-students-cant-live-in-minority-dorm-communities-for-safety-of-residents"> University of Nevada says white students can&#39;t live in minority-dorm communities for &#39;safety&#39; of residents</a></li>
    <li><a href="/article/450818-Seattle-BLM-activist-charged-with-hate-crime-after-harassing-multiple-Asian-Americans"> Seattle BLM activist charged with hate crime after harassing multiple Asian-Americans</a></li>
    <li><a href="/article/450813-Archbishop-of-Canterbury-decries-cancel-culture-We-cant-erase-the-past-we-have-to-learn-from-it"> Archbishop of Canterbury decries cancel culture: &#39;We can&#39;t erase the past... we have to learn from it&#39;</a></li>
    <li style="display:none;"><a href="/article/450810-The-Dushanbe-Interviews-Christopher-Rufo-Waste-management-consultant-vs-critical-race-theory"> The Dushanbe Interviews: Christopher Rufo - &quot;Waste management consultant&quot; vs. critical race theory</a></li>
    <li style="display:none;"><a href="/article/450809-White-professor-sues-New-Jersey-college-for-discrimination-after-finding-out-that-black-colleagues-are-paid-far-more-than-him"> White professor sues New Jersey college for &#39;discrimination&#39; after finding out that black colleagues are paid far more than him</a></li>
    <li style="display:none;"><a href="/article/450808-7-year-old-New-York-boy-charged-with-rape"> 7-year-old New York boy charged with rape</a></li>
    <li style="display:none;"><a href="/article/450807-Official-Brits-are-NOT-racist-woke-folk-outraged-as-the-narrative-around-which-they-ve-built-an-entire-industry-is-wrecked"> Official: Brits are NOT racist... woke folk outraged as the narrative around which they&#39;ve built an entire industry is wrecked</a></li>
    <li style="display:none;"><a href="/article/450805-CNN-goes-there-Claims-theres-no-consensus-criteria-for-assigning-sex-at-birth"> CNN goes there: Claims there&#39;s no &#39;consensus criteria for assigning sex at birth&#39;</a></li>
    <li style="display:none;"><a href="/article/450802-Nobody-wants-a-complete-ban-on-foreign-social-networks-Kremlin-says-but-companies-must-be-forced-to-comply-with-Russian-rules"> &#39;Nobody wants a complete ban on foreign social networks,&#39; Kremlin says, but companies must be forced to comply with Russian rules</a></li>
    <li style="display:none;"><a href="/article/450798-Documents-show-Amazon-is-aware-drivers-pee-in-bottles-and-even-defecate-en-route-despite-company-denial"> Documents show Amazon is aware drivers pee in bottles and even defecate en route, despite company denial</a></li>
    <li style="display:none;"><a href="/article/450797-Despite-roll-out-Russians-in-no-hurry-to-receive-Covid-19-vaccines-as-suspicion-is-a-national-characteristic-Kremlin-claims"> Despite roll-out, Russians &#39;in no hurry&#39; to receive Covid-19 vaccines as suspicion is a &#39;national characteristic,&#39; Kremlin claims</a></li>
    <li style="display:none;"><a href="/article/450791-Teacher-at-elite-Virginia-school-caught-on-camera-forcing-controversial-race-theory-on-students"> Teacher at elite Virginia school caught on camera forcing controversial race theory on students</a></li>
    <li style="display:none;"><a href="/article/450790-Sex-trafficking-crimes-brought-against-Epstein-ex-girlfriend-Ghislaine-Maxwell"> Sex trafficking crimes brought against Epstein ex-girlfriend Ghislaine Maxwell</a></li>
    <li style="display:none;"><a href="/article/450789-South-Dakota-Gov-Kristi-Noem-kills-bill-to-ban-transgender-athletes-from-female-sports"> South Dakota Gov. Kristi Noem kills bill to ban transgender athletes from female sports</a></li>
    <li style="display:none;"><a href="/article/450785-Many-Capitol-rioters-unlikely-to-serve-jail-time-because-they-werent-insurrectionists"> Many Capitol rioters unlikely to serve jail time - because they weren&#39;t insurrectionists</a></li>
    <li style="display:none;"><a href="/article/450783-Nike-files-trademark-lawsuit-against-MSCHF-over-Lil-Nas-X-Satan-shoes"> Nike files trademark lawsuit against MSCHF over Lil Nas X &#39;Satan&#39; shoes</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/450830-Rock-shelter-in-Kalahari-Desert-show-early-humans-as-innovative-as-their-coastal-neighbours"> Rock shelter in Kalahari Desert show early humans as innovative as their coastal neighbours</a></li>
    <li><a href="/article/450824-6000-year-old-salt-hub-reveals-extraction-was-happening-in-Britain-2000-years-earlier-than-first-thought"> 6,000 year old salt hub reveals extraction was happening in Britain 2,000 years earlier than first thought</a></li>
    <li><a href="/article/450816-3000-year-old-mural-of-knife-wielding-spider-god-discovered-in-Peru"> 3,000-year-old mural of knife-wielding spider god discovered in Peru</a></li>
    <li><a href="/article/450744-Ancient-international-trading-routes-between-Exeter-and-Europe-revealed-in-new-study"> Ancient international trading routes between Exeter and Europe revealed in new study</a></li>
    <li><a href="/article/450686-The-Mountain-capital-of-the-Dacians"> The Mountain capital of the Dacians</a></li>
    <li><a href="/article/450642-Genomes-trace-the-origin-and-decline-of-the-Scythians"> Genomes trace the origin and decline of the Scythians</a></li>
    <li><a href="/article/450631-Worlds-earliest-stone-technologies-likely-to-be-tens-of-thousands-of-years-older-than-previously-thought"> World&#39;s earliest stone technologies likely to be tens of thousands of years older than previously thought</a></li>
    <li style="display:none;"><a href="/article/450578-Worlds-oldest-wooden-statute-the-Shigir-Idol-discovered-to-be-even-older-at-12100-years-old"> World&#39;s oldest wooden statute the Shigir Idol discovered to be even older at 12,100 years old</a></li>
    <li style="display:none;"><a href="/article/450510-3000-year-old-gold-mask-linked-to-enigmatic-civilization-found-in-China"> 3,000-year-old gold mask linked to enigmatic civilization found in China</a></li>
    <li style="display:none;"><a href="/article/450479-Did-CIA-pressure-Yemen-to-release-al-Qaeda-leader-from-prison"><strong class="chn-bow">Best of the Web:</strong>  Did CIA pressure Yemen to release al-Qaeda leader from prison?</a></li>
    <li style="display:none;"><a href="/article/450478-Ancient-Americans-were-among-the-worlds-first-coppersmiths"> Ancient Americans were among the world&#39;s first coppersmiths</a></li>
    <li style="display:none;"><a href="/article/450477-Medieval-meme-Silver-gilt-snail-man-relic-may-depict-ancient-joke"> Medieval meme? Silver gilt &#39;snail man&#39; relic may depict ancient joke</a></li>
    <li style="display:none;"><a href="/article/450469-Ancient-Hobbit-species-closely-related-to-Denisovans-and-Neanderthals"> Ancient &#39;Hobbit&#39; species closely related to Denisovans and Neanderthals</a></li>
    <li style="display:none;"><a href="/article/450437-Mural-depicts-first-documented-record-of-Maya-salt-sale-in-marketplace"> Mural depicts first documented record of Maya salt sale in marketplace</a></li>
    <li style="display:none;"><a href="/article/450422-The-Enduring-Relevance-of-Czesaw-Mioszs-The-Captive-Mind"> The Enduring Relevance of Czesław Miłosz&#39;s &#39;The Captive Mind&#39;</a></li>
    <li style="display:none;"><a href="/article/450314-The-murky-origins-of-an-enigmatic-artifact"> The murky origins of an enigmatic artifact</a></li>
    <li style="display:none;"><a href="/article/450267-The-US-pivot-to-Asia-Cold-war-lessons-from-Vietnam-to-today"> The US pivot to Asia: Cold war lessons from Vietnam to today</a></li>
    <li style="display:none;"><a href="/article/450175-Bible-scroll-fragments-6000-year-old-mummified-child-worlds-oldest-basket-found-in-Dead-Sea-Cave-of-Horror"> Bible scroll fragments, 6,000 year old mummified child &amp; world&#39;s oldest basket found in Dead Sea &#39;Cave of Horror&#39;</a></li>
    <li style="display:none;"><a href="/article/450135-Why-Channel-37-doesnt-exist-on-your-tv-and-what-it-has-to-do-with-aliens"> Why Channel 37 doesn&#39;t exist on your tv (and what it has to do with aliens)</a></li>
    <li style="display:none;"><a href="/article/449864-Return-of-the-Leviathan-The-Fascist-Roots-of-the-CIA-and-the-True-Origin-of-the-Cold-War"><strong class="chn-bow">Best of the Web:</strong>  Return of the Leviathan: The Fascist Roots of the CIA and the True Origin of the Cold War</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/450829-Long-spaceflights-and-endurance-swimming-shrink-the-heart"> Long spaceflights and endurance swimming &#39;shrink the heart&#39;</a></li>
    <li><a href="/article/450817-Destructive-meteoritic-impact-event-occurred-over-Antarctica-430000-years-ago-new-study-reveals"> Destructive meteoritic impact event occurred over Antarctica 430,000 years ago, new study reveals</a></li>
    <li><a href="/article/450815-Australasian-genetic-influence-spread-wider-in-South-America-than-previously-thought"> Australasian genetic influence spread wider in South America than previously thought</a></li>
    <li><a href="/article/450814-Ancient-calamity-that-formed-the-Moon-may-still-exist-deep-in-the-mantle-of-Earth"> Ancient calamity that formed the Moon may still exist deep in the mantle of Earth</a></li>
    <li><a href="/article/450812-First-interstellar-comet-2I-Borisov-may-be-the-most-pristine-ever-found"> First interstellar comet 2I/Borisov may be the most pristine ever found</a></li>
    <li><a href="/article/450811-Iris-scan-may-render-passports-and-other-forms-of-identification-obsolete"> Iris scan may render passports and other forms of identification obsolete</a></li>
    <li><a href="/article/450743-Octopus-sleep-cycles-and-the-similarities-with-humans-revealed-in-new-study"> Octopus sleep cycles and the similarities with humans revealed in new study</a></li>
    <li style="display:none;"><a href="/article/450641-New-research-identifies-a-protein-in-teeth-that-senses-the-cold"> New research identifies a protein in teeth that senses the cold</a></li>
    <li style="display:none;"><a href="/article/450628-Decades-of-radiation-based-scientific-theory-disproven-by-Ben-Gurion-University-US-based-study"> Decades of radiation-based scientific theory disproven by Ben-Gurion University US-based study</a></li>
    <li style="display:none;"><a href="/article/450611-New-Comet-C-2020-F7-Lemmon"> New Comet C/2020 F7 (Lemmon)</a></li>
    <li style="display:none;"><a href="/article/450592-X-rays-as-a-neuromodulation-technology-and-therapy"> X-rays as a neuromodulation technology and therapy</a></li>
    <li style="display:none;"><a href="/article/450587-Something-invisible-is-tearing-apart-the-nearest-star-cluster-to-Earth"> Something invisible is tearing apart the nearest star cluster to Earth</a></li>
    <li style="display:none;"><a href="/article/450559-Controllable-Neutrobots-created-that-breach-the-blood-brain-barrier"> Controllable &#39;Neutrobots&#39; created that breach the blood-brain barrier</a></li>
    <li style="display:none;"><a href="/article/450545-Frodosome-Brand-new-organelle-discovered-in-human-cells"> &#39;Frodosome&#39;: Brand new organelle discovered in human cells</a></li>
    <li style="display:none;"><a href="/article/450533-Singapore-tests-distancing-dongles-to-track-prevent-extended-meetings"> Singapore tests &#39;distancing dongles&#39; to track &amp; prevent extended meetings</a></li>
    <li style="display:none;"><a href="/article/450467-New-Comet-C-2021-D2-ZTF"> New Comet C/2021 D2 (ZTF)</a></li>
    <li style="display:none;"><a href="/article/450441-Getting-angry-at-children-similar-to-serious-abuse-as-it-harms-brain-growth-study-finds"> Getting angry at children &#39;similar to serious abuse&#39; as it harms brain growth, study finds</a></li>
    <li style="display:none;"><a href="/article/450414-Warp-speed-may-be-possible-with-tremendous-amount-of-energy"> Warp speed may be possible with tremendous amount of energy</a></li>
    <li style="display:none;"><a href="/article/450357-Becoming-the-King-in-the-North-Identification-with-fictional-characters-is-associated-with-greater-self-other-neural-overlap"> Becoming the King in the North: Identification with fictional characters is associated with greater self - other neural overlap</a></li>
    <li style="display:none;"><a href="/article/450332-New-nova-visible-in-Cassiopeia-constellation-discovered-by-amateur-astronomer"> New nova visible in Cassiopeia constellation discovered by amateur astronomer</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/450800-Lucky-storm-in-late-March-blasts-Vail-resort-in-Colorado-with-cold-temperatures-and-at-least-8-inches-of-fresh-snow"> &#39;Lucky&#39; storm in late March blasts Vail resort in Colorado with cold temperatures and at least 8 inches of fresh snow</a></li>
    <li><a href="/article/450799-Man-dies-buried-in-snow-following-avalanche-east-of-Williams-Lake-British-Columbia"> Man dies buried in snow following avalanche east of Williams Lake, British Columbia</a></li>
    <li><a href="/article/450795-Adapt-2030-Ice-Age-Report-Magnetic-anomalies-across-the-solar-system"> Adapt 2030 Ice Age Report: Magnetic anomalies across the solar system</a></li>
    <li><a href="/article/450794-Japan-sees-earliest-cherry-blossom-since-1400s-and-scientists-say-its-down-to-climate-change"> Japan sees earliest cherry blossom since 1400s - and scientists say it&#39;s down to climate change</a></li>
    <li><a href="/article/450786-Wormnado-Herd-of-hundreds-of-worms-captured-moving-in-spiral-baffles-scientists"> &#39;Wormnado&#39;: Herd of hundreds of worms captured moving in spiral baffles scientists</a></li>
    <li><a href="/article/450768-Blowing-snow-howling-winds-create-hazardous-travel-in-Newfoundland"> Blowing snow, howling winds create hazardous travel in Newfoundland</a></li>
    <li><a href="/article/450767-Winds-gusting-to-100km-h-and-lots-of-snow-Winter-strikes-back-in-Saskatchewan"> Winds gusting to 100km/h and lots of snow: Winter strikes back in Saskatchewan</a></li>
    <li style="display:none;"><a href="/article/450766-March-ends-like-snowy-lion-in-Hawaii"> March ends like snowy lion ...in Hawaii!</a></li>
    <li style="display:none;"><a href="/article/450756-Three-meters-of-snow-in-a-mountain-resort-in-Valcea-Romania"> Three meters of snow in a mountain resort in Vâlcea, Romania</a></li>
    <li style="display:none;"><a href="/article/450753-Fierce-tornado-destroys-buildings-in-Cimenyan-Indonesia"> Fierce tornado destroys buildings in Cimenyan, Indonesia</a></li>
    <li style="display:none;"><a href="/article/450712-One-dead-in-Alaska-avalanche-36th-such-death-for-US-this-season"> One dead in Alaska avalanche - 36th such death for US this season</a></li>
    <li style="display:none;"><a href="/article/450706-Landslide-blocks-Europes-busiest-freight-train-link-in-Germanys-Rhine-Valley"> Landslide blocks Europe&#39;s busiest freight train link in Germany&#39;s Rhine Valley</a></li>
    <li style="display:none;"><a href="/article/450705-4-dead-dozens-rescued-after-flash-floods-in-Tennessee-8-inches-of-rain-in-48-hours"> 4 dead, dozens rescued after flash floods in Tennessee - 8 inches of rain in 48 hours</a></li>
    <li style="display:none;"><a href="/article/450697-Huge-uptick-in-lightning-over-the-Arctic-in-past-decade"> Huge uptick in lightning over the Arctic in past decade</a></li>
    <li style="display:none;"><a href="/article/450674-Flights-halted-in-Nepal-after-thick-smoke-from-wildfires-in-54-districts-cut-back-visibility"> Flights halted in Nepal after thick smoke from wildfires in 54 districts cut back visibility</a></li>
    <li style="display:none;"><a href="/article/450673-Super-cold-thunderstorm-sets-temperature-record-scientists-note-increase-in-last-20-years"> Super-cold thunderstorm sets temperature record, scientists note increase in last 20 years</a></li>
    <li style="display:none;"><a href="/article/450666-Newnan-tornado-was-only-10th-rare-EF4-twister-in-seven-decades-for-Georgia"> Newnan tornado was only 10th rare EF4 twister in seven decades for Georgia</a></li>
    <li style="display:none;"><a href="/article/450665-Guatemalas-Pacaya-volcano-continues-erupting-after-50-days"> Guatemala&#39;s Pacaya volcano continues erupting after 50 days</a></li>
    <li style="display:none;"><a href="/article/450664-Indonesias-Merapi-volcano-spews-ash-debris-in-new-eruption"> Indonesia&#39;s Merapi volcano spews ash, debris in new eruption</a></li>
    <li style="display:none;"><a href="/article/450650-Adapt-2030-Ice-Age-Report-Unprecedented-global-snows-continue-with-the-economic-reset-catalyst"> Adapt 2030 Ice Age Report: Unprecedented global snows continue with the economic reset catalyst</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/450760-Fireball-spotted-over-Oshkosh-Wisconsin"> Fireball spotted over Oshkosh, Wisconsin</a></li>
    <li><a href="/article/450750-Bright-meteor-fireball-blazes-over-Denmark"> Bright meteor fireball blazes over Denmark</a></li>
    <li><a href="/article/450703-Stunning-meteor-fireball-over-Spain-on-March-28"> Stunning meteor fireball over Spain on March 28</a></li>
    <li><a href="/article/450410-Bright-meteor-fireball-lights-up-sky-from-New-Hampshire-to-North-Carolina"> Bright meteor fireball lights up sky from New Hampshire to North Carolina</a></li>
    <li><a href="/article/450360-Daytime-meteor-streaks-over-Jersey-Channel-Islands-Update-Sonic-boom-reported"> Daytime meteor streaks over Jersey, Channel Islands - Update: Sonic boom reported</a></li>
    <li><a href="/article/450364-Spectacular-meteor-fireball-in-Belem-Brazil"> Spectacular meteor fireball  in Belem, Brazil</a></li>
    <li><a href="/article/450362-Bright-meteor-fireball-captured-over-Pittsburgh"> Bright meteor fireball captured over Pittsburgh</a></li>
    <li style="display:none;"><a href="/article/450342-Space-rock-reportedly-hits-Cuba-lights-up-night-sky-causes-explosions"> Space rock reportedly hits Cuba, lights up night sky, causes explosions</a></li>
    <li style="display:none;"><a href="/article/450282-Bright-meteor-fireball-over-Spain-March-17"> Bright meteor fireball over Spain (March 17)</a></li>
    <li style="display:none;"><a href="/article/450277-Large-meteor-fireball-turns-night-into-day-over-Indonesia"> Large meteor fireball turns night into day over Indonesia</a></li>
    <li style="display:none;"><a href="/article/450241-Very-bright-bolide-over-Minas-Gerais-Brazil-on-March-11"> Very bright bolide over Minas Gerais, Brazil on March 11</a></li>
    <li style="display:none;"><a href="/article/450179-Meteor-fireball-streaks-over-Rome-Italy"> Meteor fireball streaks over Rome, Italy</a></li>
    <li style="display:none;"><a href="/article/450156-Bright-meteor-fireball-over-the-Mediterranean-Sea-March-15"> Bright meteor fireball over the Mediterranean Sea (March 15)</a></li>
    <li style="display:none;"><a href="/article/450062-Meteor-fireball-seen-traveling-across-sky-over-Tokyo"> Meteor fireball seen traveling across sky over Tokyo</a></li>
    <li style="display:none;"><a href="/article/449842-Meteor-fireball-blazes-over-Florida"> Meteor fireball blazes over Florida</a></li>
    <li style="display:none;"><a href="/article/449772-Vermonters-see-hear-feel-meteor-fireball-speeding-over-state"> Vermonters see, hear, feel meteor fireball speeding over state</a></li>
    <li style="display:none;"><a href="/article/449535-Meteor-fireball-over-Sakurajima-Volcano-Japan-on-March-3"> Meteor fireball over Sakurajima Volcano, Japan on March 3</a></li>
    <li style="display:none;"><a href="/article/449437-Blazing-meteor-fireball-observed-across-UK-Update-Sonic-boom-reported"><strong class="chn-bow">Best of the Web:</strong>  Blazing meteor fireball observed across UK - Update: Sonic boom reported</a></li>
    <li style="display:none;"><a href="/article/449394-Meteor-fireball-caught-on-camera-over-Ontario-Canada"> Meteor fireball caught on camera over Ontario, Canada</a></li>
    <li style="display:none;"><a href="/article/449315-Meteor-fireball-streaks-across-Central-Arkansas-sky"> Meteor fireball streaks across Central Arkansas sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/450801-Austria-negotiates-to-buy-1mn-doses-of-Russias-Sputnik-V-Covid-19-vaccine-as-Chancellor-Kurz-rejects-geopolitical-blinkers"> Austria negotiates to buy 1mn doses of Russia&#39;s Sputnik V Covid-19 vaccine as Chancellor Kurz rejects &#39;geopolitical blinkers&#39;</a></li>
    <li><a href="/article/450796-Covid-vaccine-nonsense"><strong class="chn-bow">Best of the Web:</strong>  Covid vaccine nonsense</a></li>
    <li><a href="/article/450776-Local-health-official-says-Pennsylvanian-Amish-and-Mennonite-communities-have-reached-herd-immunity"> Local health official says Pennsylvanian Amish and Mennonite communities have reached herd immunity</a></li>
    <li><a href="/article/450758-Objective-Health-Resistance-Against-Medical-Tyranny"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Resistance Against Medical Tyranny</a></li>
    <li><a href="/article/450742-Extent-of-brain-abnormalities-in-American-children-revealed-in-groundbreaking-study"> Extent of brain abnormalities in American children revealed in groundbreaking study</a></li>
    <li><a href="/article/450713-Top-Yale-Doctor-Researcher-Ivermectin-works-including-for-long-haul-COVID"> Top Yale Doctor/Researcher: &#39;Ivermectin works,&#39; including for long-haul COVID</a></li>
    <li><a href="/article/450667-3964-DEAD-162610-injuries-European-database-of-adverse-drug-reactions-for-covid-19-vaccines"> 3,964 DEAD 162,610 injuries: European database of adverse drug reactions for covid-19 &quot;vaccines&quot;</a></li>
    <li style="display:none;"><a href="/article/450640-Digital-Hate-Group-CCDH-awakens-ire-of-the-public-in-failed-attempt-to-silence-cancel-health-freedom-advocates"> &#39;Digital Hate&#39; Group CCDH awakens ire of the public in failed attempt to silence &amp; cancel health freedom advocates</a></li>
    <li style="display:none;"><a href="/article/450629-Masks-are-experimental-medical-devices-that-must-be-optional-according-to-law"> Masks are experimental medical devices that must be optional, according to law</a></li>
    <li style="display:none;"><a href="/article/450602-Krispy-Kreme-will-give-you-a-free-doughnut-every-day-this-year-if-you-ve-been-vaccinated"> Krispy Kreme will give you a free doughnut every day this year — if you&#39;ve been vaccinated</a></li>
    <li style="display:none;"><a href="/article/450555-Vaccine-Marketing-US-businesses-offering-freebies-to-vax-recipients-despite-ongoing-reports-about-side-effects"> Vaccine Marketing: U.S. businesses offering freebies to vax recipients despite ongoing reports about side effects</a></li>
    <li style="display:none;"><a href="/article/450536-Common-cold-suppresses-covid-19-infection"> Common cold suppresses covid-19 infection</a></li>
    <li style="display:none;"><a href="/article/450504-AstraZeneca-cherry-picked-data-misrepresented-vaccines-efficacy-independent-medical-board-alleges"> AstraZeneca cherry-picked data, misrepresented vaccine&#39;s efficacy, independent medical board alleges</a></li>
    <li style="display:none;"><a href="/article/450496-Mystery-neurological-disease-outbreak-in-New-Brunswick-Canada"> Mystery neurological disease outbreak in New Brunswick, Canada</a></li>
    <li style="display:none;"><a href="/article/450475-Is-the-ketogenic-diet-safe-and-healthy"> Is the ketogenic diet safe and healthy?</a></li>
    <li style="display:none;"><a href="/article/450468-Objective-Health-Ivermectin-The-Suppressed-Miracle-Drug-for-Covid-19"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: ‌Ivermectin: The Suppressed Miracle Drug for Covid-19</a></li>
    <li style="display:none;"><a href="/article/450459-The-Monsanto-Papers-Getting-dirty"> The Monsanto Papers: Getting dirty</a></li>
    <li style="display:none;"><a href="/article/450457-The-biggest-COVID-19-vaccine-skeptics-Frontline-health-care-workers"> The biggest COVID-19 vaccine skeptics? Frontline health care workers</a></li>
    <li style="display:none;"><a href="/article/450390-Blood-brain-barrier-leak-could-possibly-cause-poor-memory"> Blood-brain barrier leak could possibly cause poor memory</a></li>
    <li style="display:none;"><a href="/article/450371-COVID-prevention-an-effective-alternative-to-vaccines"><strong class="chn-bow">Best of the Web:</strong>  COVID prevention - an effective alternative to vaccines</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/450746-Michel-Foucault-most-cited-academic-ever-and-father-of-woke-ideology-outed-as-pedophile"><strong class="chn-bow">Best of the Web:</strong>  Michel Foucault, most-cited academic ever, and father of woke ideology, outed as pedophile</a></li>
    <li><a href="/article/450717-New-study-says-hypnosis-changes-the-way-our-brain-processes-information"> New study says hypnosis changes the way our brain processes information</a></li>
    <li><a href="/article/449795-The-Emerging-Totalitarian-Dystopia-Interview-With-Professor-Mattias-Desmet"><strong class="chn-focus">SOTT Focus:</strong>  The Emerging Totalitarian Dystopia: Interview With Professor Mattias Desmet</a></li>
    <li><a href="/article/450561-Reading-minds-with-Ultrasound"> Reading minds with Ultrasound</a></li>
    <li><a href="/article/450512-Some-genes-come-to-life-in-the-brain-after-death-says-new-research"> Some genes come to life in the brain after death says new research</a></li>
    <li><a href="/article/450438-A-mind-made-out-of-silk"> A mind made out of silk?</a></li>
    <li><a href="/article/450312-Study-shows-stronger-brain-activity-after-writing-on-paper-than-on-tablet-or-smartphone"> Study shows stronger brain activity after writing on paper than on tablet or smartphone</a></li>
    <li style="display:none;"><a href="/article/450298-MindMatters-Stalking-the-Night-Stalker-Richard-Ramirez-Intraspecies-Predator"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Stalking the Night Stalker: Richard Ramirez, Intraspecies Predator</a></li>
    <li style="display:none;"><a href="/article/450228-On-the-psychology-of-the-conspiracy-denier"><strong class="chn-bow">Best of the Web:</strong>  On the psychology of the conspiracy denier</a></li>
    <li style="display:none;"><a href="/article/450199-Better-way-to-measure-consciousness-found-by-researchers"> Better way to measure consciousness found by researchers</a></li>
    <li style="display:none;"><a href="/article/449952-Research-shows-that-BSers-are-more-likely-to-fall-for-BS"> Research shows that BSers are more likely to fall for BS</a></li>
    <li style="display:none;"><a href="/article/449891-Unrelenting-omnipresent-fear-short-circuits-the-human-brain"> Unrelenting, omnipresent fear short circuits the human brain</a></li>
    <li style="display:none;"><a href="/article/449817-Decolonising-Math-is-rooted-in-a-decades-old-conflict"> &#39;Decolonising Math&#39; is rooted in a decades-old conflict</a></li>
    <li style="display:none;"><a href="/article/449713-MindMatters-Joshua-Slocum-We-re-Living-in-a-Cluster-B-World"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Joshua Slocum: We&#39;re Living in a Cluster B World</a></li>
    <li style="display:none;"><a href="/article/449630-You-re-not-trans-You-re-just-weird"> You&#39;re not trans. You&#39;re just weird</a></li>
    <li style="display:none;"><a href="/article/449584-Scientists-designing-method-to-remove-fear-boost-confidence-and-alter-individual-preferences-via-brain-simulation"> Scientists designing method to remove fear, boost &#39;confidence&#39; and alter individual preferences via brain simulation</a></li>
    <li style="display:none;"><a href="/article/449554-Study-provides-detailed-look-on-the-neuroscience-of-placebo-effects"> Study provides detailed look on the neuroscience of placebo effects</a></li>
    <li style="display:none;"><a href="/article/449143-Psychological-signature-for-the-extremist-mind-uncovered-by-Cambridge-researchers"> Psychological &#39;signature&#39; for the extremist mind uncovered by Cambridge researchers</a></li>
    <li style="display:none;"><a href="/article/448996-Scientists-talk-to-sleeping-people-by-invading-their-dreams"> Scientists &#39;talk&#39; to sleeping people by invading their dreams</a></li>
    <li style="display:none;"><a href="/article/448635-Women-better-at-reading-minds-than-men-says-new-study"> Women better at reading minds than men says new study</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/450787-US-military-and-spy-agencies-blocking-government-investigators-of-UFO-sightings"> US military and spy agencies blocking government investigators of UFO sightings</a></li>
    <li><a href="/article/450377-Former-Director-of-National-Intelligence-John-Ratcliffe-speaks-out"> Former Director of National Intelligence, John Ratcliffe, speaks out</a></li>
    <li><a href="/article/449301-Airliner-encountered-unidentified-fast-moving-cylindrical-object-over-New-Mexico"> Airliner encountered unidentified fast-moving cylindrical object over New Mexico</a></li>
    <li><a href="/article/448979-Pentagon-sort-of-but-not-really-admits-it-has-been-testing-wreckage-from-UFO-crashes-findings-may-change-our-lives-forever-expert-says"> Pentagon sort of but not really admits it has been testing wreckage from UFO crashes &amp; findings may &#39;change our lives forever,&#39; expert says</a></li>
    <li><a href="/article/448212-Intriguing-cigar-shaped-object-spotted-hovering-motionless-above-California"> Intriguing cigar-shaped object spotted hovering motionless above California</a></li>
    <li><a href="/article/447999-String-of-lights-seen-in-sky-near-Charlotte-sparks-UFO-debate-What-was-it"> String of lights seen in sky near Charlotte sparks UFO debate. What was it?</a></li>
    <li><a href="/article/447868-Airline-pilots-capture-video-of-extremely-bright-UFO-during-flight-in-Pakistan"> Airline pilots capture video of &#39;extremely bright UFO&#39; during flight in Pakistan</a></li>
    <li style="display:none;"><a href="/article/447222-US-Government-paid-millions-to-chase-UFOs-and-werewolves"> US Government paid millions to chase UFOs and werewolves</a></li>
    <li style="display:none;"><a href="/article/447173-CIA-releases-UFO-Black-Vault-documents-early-How-to-see-them-online"> CIA releases UFO &#39;Black Vault&#39; documents early: How to see them online</a></li>
    <li style="display:none;"><a href="/article/447122-The-truth-is-in-there-All-of-the-CIAs-files-on-UFOs-are-now-available-for-download"> The truth is in there? &#39;All&#39; of the CIA&#39;s files on UFOs are now available for download</a></li>
    <li style="display:none;"><a href="/article/447055-US-agencies-have-less-than-6-months-to-reveal-what-they-know-about-UFOs-thanks-to-coronavirus-relief-bill"> US agencies have less than 6 months to reveal what they know about UFOs thanks to coronavirus relief bill</a></li>
    <li style="display:none;"><a href="/article/446679-Harvard-professor-says-alien-technology-visited-Earth-in-2017"> Harvard professor says alien technology visited Earth in 2017</a></li>
    <li style="display:none;"><a href="/article/446642-Large-blue-UFO-startles-Hawaii-residents-Appeared-to-plunge-into-ocean"> Large blue UFO startles Hawaii residents: Appeared to plunge into ocean</a></li>
    <li style="display:none;"><a href="/article/446638-FAA-notified-after-large-blue-UFO-seen-above-Oahu-Hawaii-appeared-to-drop-into-ocean"> FAA notified after large blue UFO seen above Oahu, Hawaii appeared to drop into ocean</a></li>
    <li style="display:none;"><a href="/article/445985-Ex-CIA-boss-Brennan-says-Pentagons-declassified-UFO-videos-are-eyebrow-raising-advises-to-keep-an-open-mind"><strong class="chn-bow">Best of the Web:</strong>  Ex-CIA boss Brennan says Pentagon&#39;s declassified UFO videos are &#39;eyebrow-raising,&#39; advises &#39;to keep an open mind&#39;</a></li>
    <li style="display:none;"><a href="/article/445893-Jeremy-Corbell-interviews-author-of-piece-on-former-Israeli-Space-Program-Director-professor-Haim-Esheds-UFO-revelations"> Jeremy Corbell interviews author of piece on former Israeli Space Program Director, professor Haim Eshed&#39;s UFO revelations</a></li>
    <li style="display:none;"><a href="/article/445824-Fast-Movers-and-Transmedium-Vehicles-The-Pentagons-Unidentified-Aerial-Phenomena-Task-Force"><strong class="chn-bow">Best of the Web:</strong>  &#39;Fast Movers&#39; and Transmedium Vehicles - The Pentagon&#39;s Unidentified Aerial Phenomena Task Force</a></li>
    <li style="display:none;"><a href="/article/445429-Humanity-not-yet-ready-Aliens-asked-not-to-be-revealed-says-former-head-of-Israels-Space-Program"> &#39;Humanity not yet ready&#39; - Aliens asked not to be revealed says former head of Israel&#39;s Space Program</a></li>
    <li style="display:none;"><a href="/article/445312-Leaked-photo-surfaces-of-purported-unidentified-aerial-phenomena"><strong class="chn-bow">Best of the Web:</strong>  Leaked photo surfaces of purported unidentified aerial phenomena</a></li>
    <li style="display:none;"><a href="/article/444726-Jet-on-approach-to-UK-airport-almost-collides-with-mystery-object-shocking-report-finds-pilots-had-no-time-to-act"> Jet on approach to UK airport almost collides with mystery object, shocking report finds pilots had &#39;no time to act&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/450771-Controversial-Georgia-law-requires-poll-workers-to-check-voters-for-a-pulse-Stacy-Abrams-to-organize-protests-over-discrimination-against-the-deceased"> Controversial Georgia law requires poll workers to check voters for a pulse - Stacy Abrams to organize protests over &#39;discrimination against the deceased&#39;</a></li>
    <li><a href="/article/450695-Deja-vu-Evergreen-truk-paralyses-car-traffic-in-China"> Deja vu? &#39;Evergreen&#39; truсk paralyses car traffic in China</a></li>
    <li><a href="/article/450677-Service-stations-installing-wider-signs-in-preparation-for-Bidens-higher-gas-prices"> Service stations installing wider signs in preparation for Biden&#39;s higher gas prices</a></li>
    <li><a href="/article/450638-Mr-Biden-why-are-you-a-total-loser-Asks-new-White-House-reporter-Ronald-Crump"> &#39;Mr. Biden, why are you a total loser?&#39; Asks new White House reporter Ronald Crump</a></li>
    <li><a href="/article/450590-15-year-old-boys-soccer-team-demands-equal-pay-for-beating-US-womens-team"> 15-year-old boys&#39; soccer team demands equal pay for beating US women&#39;s team</a></li>
    <li><a href="/article/450326-Instead-of-traditional-warfare-Chinese-military-will-now-be-trained-to-shout-wrong-pronouns-at-American-troops"> Instead of traditional warfare, Chinese military will now be trained to shout wrong pronouns at American troops</a></li>
    <li><a href="/article/450325-Putin-challenges-Biden-to-stair-climbing-contest"> Putin challenges Biden to stair-climbing contest</a></li>
    <li style="display:none;"><a href="/article/450315-World-first-as-Scottish-politician-misleads-parliament"> World first as Scottish politician misleads parliament</a></li>
    <li style="display:none;"><a href="/article/450066-Powerful-Military-to-allow-troops-to-replace-standard-camo-with-colors-of-their-gender-identity-flag"> Powerful: Military to allow troops to replace standard camo with colors of their gender identity flag</a></li>
    <li style="display:none;"><a href="/article/450051-Brilliant-White-House-video-editor-pieces-together-2-minutes-of-coherent-Biden-remarks-from-2-hours-of-raw-footage"> Brilliant White House video editor pieces together 2 minutes of coherent Biden remarks from 2 hours of raw footage</a></li>
    <li style="display:none;"><a href="/article/449936-NY-Times-demands-journalists-should-be-able-to-destroy-peoples-lives-without-fear-of-harassment"> NY Times demands &#39;journalists should be able to destroy people&#39;s lives without fear of harassment&#39;</a></li>
    <li style="display:none;"><a href="/article/449897-Heroic-Secret-Service-agent-dives-in-front-of-Biden-as-reporter-tries-to-ask-question"> Heroic Secret Service agent dives in front of Biden as reporter tries to ask question</a></li>
    <li style="display:none;"><a href="/article/449806-Think-Dr-Seuss-is-bad-12-more-childrens-books-that-deserve-immediate-canceling"> Think Dr. Seuss is bad? 12 more children&#39;s books that deserve immediate canceling</a></li>
    <li style="display:none;"><a href="/article/449777-Meghan-Markle-inspires-millions-of-young-girls-with-message-that-no-matter-how-famous-rich-and-powerful-they-are-they-will-always-be-oppressed"> Meghan Markle inspires millions of young girls with message that no matter how famous, rich, and powerful they are, they will always be oppressed</a></li>
    <li style="display:none;"><a href="/article/449757-In-new-Dr-Seuss-book-Cat-in-the-Hat-gives-kids-puberty-blockers-while-their-mother-isnt-home"> In new Dr. Seuss book, Cat in the Hat gives kids puberty blockers while their mother isn&#39;t home</a></li>
    <li style="display:none;"><a href="/article/449756-Congressional-Republicans-Make-Deal-Democrats-Get-Everything-They-Want-But-Mr-Potato-Head-Will-Stay-Male"> Congressional Republicans Make Deal: Democrats Get Everything They Want, But Mr. Potato Head Will Stay Male</a></li>
    <li style="display:none;"><a href="/article/449738-With-pandemic-winding-down-people-who-yell-at-others-to-wear-masks-in-danger-of-never-feeling-important-again"> With pandemic winding down, people who yell at others to wear masks in danger of never feeling important again</a></li>
    <li style="display:none;"><a href="/article/449674-Octopus-steals-camera-wins-underwater-photography-competition-with-selfie"> Octopus steals camera, wins underwater photography competition with selfie</a></li>
    <li style="display:none;"><a href="/article/449643-Activists-fight-racism-by-driving-all-people-of-color-out-of-pop-culture"> Activists fight racism by driving all people of color out of pop culture</a></li>
    <li style="display:none;"><a href="/article/449552-Cuomo-tries-to-divert-attention-from-sex-scandal-by-reminding-everyone-of-nursing-home-scandal"> Cuomo tries to divert attention from sex scandal by reminding everyone of nursing home scandal</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/603850" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/603850" target="_blank" rel="nofollow"><img border="0" alt="evergreen suez canal" title="evergreen suez canal" src="/image/s30/603850/medium/Evergreen_Suez.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/394" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>When I was CIA Director, we had entire training courses on how to lie, cheat and steal.</p></blockquote>
      <div class="qsrc">
        - Mike Pompeo
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>At this point, countries should just ignore American sanctions and tantrums.</p>
      <div class="poster">
        <a href="/user/30910-ScottyFishman">ScottyFishman</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/450825-In-an-open-challenge-to-US-China-inks-25-year-400B-deal-with-Iran" title="In an open challenge to US, China inks 25-year, $400B deal with Iran"></a>
          <a class="recomicon recomcom" href="/article/450825-In-an-open-challenge-to-US-China-inks-25-year-400B-deal-with-Iran#comment359651" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>For the safety of the white people, I presume they are saying? LOL</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/450819-University-of-Nevada-says-white-students-cant-live-in-minority-dorm-communities-for-safety-of-residents" title="University of Nevada says white students can&#39;t live in minority-dorm communities for &#39;safety&#39; of residents"></a>
          <a class="recomicon recomcom" href="/article/450819-University-of-Nevada-says-white-students-cant-live-in-minority-dorm-communities-for-safety-of-residents#comment359650" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Went into a WalMart in Tucson today. Despite the fact that they took down their 'mask required' signs for the first time since all of this lunacy...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/450823-Wisconsin-Supreme-Court-strikes-down-mask-mandate-says-Gov-Evers-exceeded-authority" title="Wisconsin Supreme Court strikes down mask mandate, says Gov. Evers exceeded authority"></a>
          <a class="recomicon recomcom" href="/article/450823-Wisconsin-Supreme-Court-strikes-down-mask-mandate-says-Gov-Evers-exceeded-authority#comment359649" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I hope we are kept up to date with this SOTT. Good on him, hope he wins. Also nice to see him approaching retirement age, so he won't have an...</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/450809-White-professor-sues-New-Jersey-college-for-discrimination-after-finding-out-that-black-colleagues-are-paid-far-more-than-him" title="White professor sues New Jersey college for &#39;discrimination&#39; after finding out that black colleagues are paid far more than him"></a>
          <a class="recomicon recomcom" href="/article/450809-White-professor-sues-New-Jersey-college-for-discrimination-after-finding-out-that-black-colleagues-are-paid-far-more-than-him#comment359648" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I already thought that QR codes are the mark of the beast prophesied long ago.</p>
      <div class="poster">
        <a href="/user/34461-dom38">dom38</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/450820-Marjorie-Taylor-Greene-blasts-COVID-19-vaccine-passports-Bidens-mark-of-the-beast" title="Marjorie Taylor Greene blasts COVID-19 vaccine passports: &#39;Biden&#39;s mark of the beast&#39;"></a>
          <a class="recomicon recomcom" href="/article/450820-Marjorie-Taylor-Greene-blasts-COVID-19-vaccine-passports-Bidens-mark-of-the-beast#comment359647" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/4231" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/4231" target="_blank" rel="nofollow"><img border="0" alt="Idrink" title="Idrink" src="/image/4231/medium/Idrink.jpg" /></a>
  <p style="padding-top:10px;"><strong>Idrink</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
