<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain -- Sott.net" />
<meta name="description" content="The way in which the human brain&#39;s opioid system modulates responses to other people&#39;s pain has been elucidated by a recent study from researchers at Turku PET Centre and Aalto University. Seeing others experiencing pain activated brain circuits..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="The link between opioid receptors and &#39;feeling&#39; another person&#39;s..." />
<meta name="twitter:description" content="The way in which the human brain&#39;s opioid system modulates responses to other people&#39;s pain has been elucidated by a recent study from researchers at Turku PET Centre and Aalto University. Seeing..." />
<meta name="twitter:image:src" content="https://www.sott.net/image/s17/347925/pod/BBAB5361_EBAD_40C1_85A74415742.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s17/347925/full/BBAB5361_EBAD_40C1_85A74415742.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s17/347925/full/BBAB5361_EBAD_40C1_85A74415742.jpg" />
<meta property="og:description" content="The way in which the human brain&#39;s opioid system modulates responses to other people&#39;s pain has been elucidated by a recent study from researchers at Turku PET Centre and Aalto University. Seeing others experiencing pain activated brain circuits..." />
<meta property="og:site_name" content="Sott.net" />
<title>The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain -- Science of the Spirit -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_08.js"></script>
<script type="text/javascript" src="/javascripts/tipey_02.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href, '');return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 04 Jun 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
  <div class="radio-annc" id="radio-show-annc-1-1496592000000" onclick="window.open('https://radio.sott.net/');" style="display:none;">
    <div class="radio-annc-logo radio-logo-bth"></div>
    <div class="radio-annc-cnt">
      <div class="radio-cnt-left" style="display:none;">
        <div class="radio-annc-text">
          SOTT Radio<br />is live in:
        </div>
        <div class="radio-annc-countdown"></div>
      </div>
      <div class="radio-cnt-right" style="display:none;"></div>
      <div class="radio-cnt-onair" style="display:none;"><span>ON AIR</span></div>
    </div>
    <div class="radio-annc-title">Peak Liberal, Trump Deal-breakers, Corbyn Power, and ISIS Terror</div>
  </div>
</div>

          <h2 class="hbar">
      <a href="/category/20" rel="nofollow">Science of the Spirit</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/brain.png" title="Brain" alt="Brain" />
      </div>
      <h1>
      
      <a href="http://reliawire.com/brain-opioid-pain-empathy/">The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Dan Modano<br /><a href="http://reliawire.com/brain-opioid-pain-empathy/" target="_blank">Reliawire</a><br />Wed, 31 May 2017 16:23 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=60.186668,24.827682&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s17/347925/full/BBAB5361_EBAD_40C1_85A74415742.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; scientificamerican.com"><img src="/image/s17/347925/large/BBAB5361_EBAD_40C1_85A74415742.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; scientificamerican.com</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('https://www.sott.net/image/s17/347925/full/BBAB5361_EBAD_40C1_85A74415742.jpg', 'The link between opioid receptors and &#92;&#39;feeling&#92;&#39; another person&#92;&#39;s pain', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs17%2F347925%2Ffull%2FBBAB5361_EBAD_40C1_85A74415742.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs17%2F347925%2Ffull%2FBBAB5361_EBAD_40C1_85A74415742.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> The way in which the human brain's opioid system modulates responses to other people's pain has been elucidated by a recent study from researchers at Turku PET Centre and Aalto University.
<br /><br />
Seeing others experiencing pain activated brain circuits that are known to support actual first-hand experience of pain. <strong>The fewer opioid receptors in the participants' brains, the stronger were their emotion and pain circuits' response to seeing others in distress.</strong>
<br /><br />
Similar association was not found for the <a href="http://reliawire.com/dopamine-transport/" title="http://reliawire.com/dopamine-transport/" target="_blank">dopamine system</a> despite its known importance in pain management.
<blockquote>
"Capacity for vicarious experiences is a fundamental aspect of human social behaviour. Our results demonstrate the importance of the endogenous opioid system in helping us to relate with others' feelings. <strong>Interindividual differences in the opioid system could explain why some individuals react more strongly than others to someone else's distress,"</strong>
</blockquote>
says Researcher Tomi Karjalainen from Turku PET Centre.
      <br /><br />
      <span class="BoldGrey">OPIOIDS AND DOPAMINE</span>
<br /><br />
The study was conducted by using <a href="http://reliawire.com/positron-emission-tomography/" title="http://reliawire.com/positron-emission-tomography/" target="_blank">positron emission tomography</a> (PET) and <a href="http://reliawire.com/fmri/" title="http://reliawire.com/fmri/" target="_blank">functional magnetic resonance imaging</a> (fMRI). The participants were injected with radioactive compounds that bind to their brain's opioid and dopamine receptors.
<br /><br />
Radioactivity in the brain was measured twice with the PET camera to map the distribution of opioid and dopamine receptors. Subsequently, the participants' brain activity was measured with fMRI while they viewed videos depicting humans in various painful and painless situations.
<blockquote>
"The results show that first-hand and vicarious pain experiences are supported by the same neurotransmitter system. This finding could explain why seeing others in pain often feels unpleasant. High opioid-receptor availability may, however, protect against excessive distress resulting from negative social signals, such as other people's distress. Our findings thus suggest that the brain's opioid system could constitute an important social resiliency factor,"
</blockquote>
says Professor Lauri Nummenmaa from Turku PET Centre and Department of Psychology at the University of Turku.
<br /><br />
Funding for the work came from the Jalmari and Rauha Ahokas Foundation, the Päivikki and Sakari Sohlberg Foundation, the Finnish Cultural Foundation, the Academy of Finland and The Finnish Cultural Foundation.
<br /><br />
<em>Source:</em>
<br /><em>Tomi Karjalainen et al.</em>
<br /><a href="https://academic.oup.com/cercor/article-lookup/doi/10.1093/cercor/bhx129#87474872" title="https://academic.oup.com/cercor/article-lookup/doi/10.1093/cercor/bhx129#87474872" target="_blank"><em>Dissociable Roles of Cerebral μ-Opioid and Type 2 Dopamine Receptors in Vicarious Pain: A Combined PET - fMRI Study</em></a>
<br /><em>Cerebral Cortex (2017). DOI: 10.1093/cercor/bhx129</em>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong>Other researchers have reached the <a href="https://www.sott.net/article/303075-Dulling-our-pain-may-also-reduce-empathy-study" title="https://www.sott.net/article/303075-Dulling-our-pain-may-also-reduce-empathy-study" target="_blank">same conclusion</a> that 'turning on the opioid pathways in the brain—as both placebo painkillers and true opioids do—can simultaneously dampen both pain and empathy'.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'The-link-between-opioid-receptors-and-feeling-another-persons-pain';
var __CatId = 20;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain" target="_blank"><img src="/image/s17/347925/header/BBAB5361_EBAD_40C1_85A74415742.jpg" alt="The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain" title="The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain">The link between opioid receptors and 'feeling' another person's pain</a></h3>The way in which the human brain's opioid system modulates responses to other people's pain has been elucidated by a recent study from researchers at Turku PET Centre and Aalto University. Seeing...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en352896" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=352896">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
  <div class="radio-sb" id="radio-show-sb-1-1496592000000" onclick="window.open('https://radio.sott.net/');" style="display:none;">
    <div class="radio-sb-logo radio-logo-bth"></div>
    <div class="radio-sb-cnt">
      <div class="radio-cnt-left" style="display:none;">
        <div class="radio-sb-text">
          SOTT Radio is live in:
        </div>
        <div class="radio-sb-countdown"></div>
      </div>
      <div class="radio-cnt-right" style="display:none;"></div>
      <div class="radio-cnt-onair" style="display:none;"><span>ON AIR</span></div>
    </div>
    <div class="radio-sb-title">Peak Liberal, Trump Deal-breakers, Corbyn Power, and ISIS Terror</div>
  </div>
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain"> The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain</a></li>
    <li><a href="/article/352895-Financial-analyst-Its-suicidal-to-stay-in-this-market"> Financial analyst: It&#39;s suicidal to stay in this market</a></li>
    <li><a href="/article/352894-Con-artist-James-Clapper-says-Russians-genetically-driven-to-be-untrustworthy-and-no-one-bats-an-eye"> Con artist James Clapper says Russians &#39;genetically driven&#39; to be untrustworthy — and no one bats an eye</a></li>
    <li><a href="/article/352893-Putin-reveals-details-of-his-meeting-with-Flynn-at-RT-event-in-2015"> Putin reveals details of his meeting with Flynn at RT event in 2015</a></li>
    <li><a href="/article/352892-North-Korea-to-continue-nuclear-program-despite-new-sanctions"> North Korea to continue nuclear program despite new sanctions</a></li>
    <li><a href="/article/352891-3-people-and-12-cattle-killed-by-lightning-strikes-in-Nashik-India"> 3 people and 12 cattle killed by lightning strikes in Nashik, India</a></li>
    <li><a href="/article/352890-RTs-Ruptly-video-agency-receives-media-award-for-outstanding-achievement-in-online-journalism"> RT&#39;s Ruptly video agency receives media award for outstanding achievement in online journalism</a></li>
    <li style="display:none;"><a href="/article/352889-Theresa-May-says-internet-must-be-regulated-to-prevent-safe-spaces-for-terrorists"> Theresa May says internet must be regulated to prevent &#39;safe spaces&#39; for terrorists</a></li>
    <li style="display:none;"><a href="/article/352888-Opposing-political-rallies-in-Portland-Oregon-have-police-preparing-for-conflict"> Opposing political rallies in Portland, Oregon have police preparing for conflict</a></li>
    <li style="display:none;"><a href="/article/352887-Police-arrest-17th-suspect-in-connection-with-Manchester-Arena-suicide-bombing"> Police arrest 17th suspect in connection with Manchester Arena suicide bombing</a></li>
    <li style="display:none;"><a href="/article/352886-Former-inmates-expose-systemic-abuse-murder-and-cover-up-at-Charlotte-County-Florida-jail"> Former inmates expose systemic abuse, murder and cover-up at Charlotte County, Florida jail</a></li>
    <li style="display:none;"><a href="/article/352885-Cops-Lure-Dog-Out-of-Fenced-in-Backyard-and-Shoot-Him-7-Times"> Cops Lure Dog Out of Fenced in Backyard and Shoot Him 7 Times</a></li>
    <li style="display:none;"><a href="/article/352884-While-the-results-of-an-EMP-attack-is-scary-what-we-re-hearing-now-could-be-nothing-more-than-alarmist-propaganda"> While the results of an EMP attack is scary, what we&#39;re hearing now could be nothing more than alarmist propaganda</a></li>
    <li style="display:none;"><a href="/article/352883-Money-and-guns-Netanyahu-heads-to-Africa-with-many-question-marks"> Money and guns: Netanyahu heads to Africa with many question marks</a></li>
    <li style="display:none;"><a href="/article/352882-CBD-oil-treatment-saves-life-of-girl-stricken-with-infection-related-epilepsy-syndrome"> CBD oil treatment saves life of girl stricken with infection-related epilepsy syndrome</a></li>
    <li style="display:none;"><a href="/article/352881-Syrian-army-expels-ISIL-from-Aleppo-Province-after-Maskana-freed"> Syrian army expels ISIL from Aleppo Province after Maskana freed</a></li>
    <li style="display:none;"><a href="/article/352880-Lithuanian-mummies-reveal-medical-mysteries"> Lithuanian mummies reveal medical mysteries</a></li>
    <li style="display:none;"><a href="/article/352879-Report-Employee-corruption-is-rampant-in-every-North-Carolina-prison"> Report: Employee corruption is rampant in every North Carolina prison</a></li>
    <li style="display:none;"><a href="/article/352878-Scotland-Yard-Police-arrest-12-people-in-London-anti-terrorism-raids-deploy-armed-street-patrols"> Scotland Yard: Police arrest 12 people in London anti-terrorism raids, deploy armed street patrols</a></li>
    <li style="display:none;"><a href="/article/352877-White-House-ramping-up-infrastructure-effort-in-coming-days"> White House ramping up infrastructure effort in coming days</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/352894-Con-artist-James-Clapper-says-Russians-genetically-driven-to-be-untrustworthy-and-no-one-bats-an-eye"> Con artist James Clapper says Russians &#39;genetically driven&#39; to be untrustworthy — and no one bats an eye</a></li>
    <li><a href="/article/352893-Putin-reveals-details-of-his-meeting-with-Flynn-at-RT-event-in-2015"> Putin reveals details of his meeting with Flynn at RT event in 2015</a></li>
    <li><a href="/article/352892-North-Korea-to-continue-nuclear-program-despite-new-sanctions"> North Korea to continue nuclear program despite new sanctions</a></li>
    <li><a href="/article/352889-Theresa-May-says-internet-must-be-regulated-to-prevent-safe-spaces-for-terrorists"> Theresa May says internet must be regulated to prevent &#39;safe spaces&#39; for terrorists</a></li>
    <li><a href="/article/352887-Police-arrest-17th-suspect-in-connection-with-Manchester-Arena-suicide-bombing"> Police arrest 17th suspect in connection with Manchester Arena suicide bombing</a></li>
    <li><a href="/article/352883-Money-and-guns-Netanyahu-heads-to-Africa-with-many-question-marks"> Money and guns: Netanyahu heads to Africa with many question marks</a></li>
    <li><a href="/article/352881-Syrian-army-expels-ISIL-from-Aleppo-Province-after-Maskana-freed"> Syrian army expels ISIL from Aleppo Province after Maskana freed</a></li>
    <li style="display:none;"><a href="/article/352878-Scotland-Yard-Police-arrest-12-people-in-London-anti-terrorism-raids-deploy-armed-street-patrols"> Scotland Yard: Police arrest 12 people in London anti-terrorism raids, deploy armed street patrols</a></li>
    <li style="display:none;"><a href="/article/352877-White-House-ramping-up-infrastructure-effort-in-coming-days"> White House ramping up infrastructure effort in coming days</a></li>
    <li style="display:none;"><a href="/article/352875-Ukraine-Gazprom-gas-standoff-reaches-a-new-level-as-Kiev-seizes-40-stake-in-Gaztranzit"> Ukraine-Gazprom gas standoff &#39;reaches a new level&#39; as Kiev seizes 40% stake in Gaztranzit</a></li>
    <li style="display:none;"><a href="/article/352874-Damascus-welcomes-Indias-participation-in-post-war-reconstruction-of-Syria"> Damascus welcomes India&#39;s participation in post-war reconstruction of Syria</a></li>
    <li style="display:none;"><a href="/article/352873-London-terror-attacks-Why-we-need-to-talk-about-Saudi-Arabia-and-Wahhabism"> London terror attacks: Why we need to talk about Saudi Arabia and Wahhabism</a></li>
    <li style="display:none;"><a href="/article/352870-Assad-Military-situation-in-Syria-dramatically-improving-as-terrorists-retreat"> Assad: Military situation in Syria &#39;dramatically&#39; improving as terrorists retreat</a></li>
    <li style="display:none;"><a href="/article/352869-Nikki-Haley-Trump-believes-in-climate-change-will-take-care-of-it-on-US-terms"> Nikki Haley: Trump &#39;believes&#39; in climate change, will take care of it on US&#39; terms</a></li>
    <li style="display:none;"><a href="/article/352868-Analyzing-the-CIAs-cloddish-ISIS-attack-on-Duterte-the-Philippines"> Analyzing the CIA&#39;s &#39;cloddish&#39; ISIS attack on Duterte &amp; the Philippines</a></li>
    <li style="display:none;"><a href="/article/352867-US-informed-Turkey-about-start-of-Raqqa-campaign-in-cooperation-with-Kurds"> US informed Turkey about start of Raqqa campaign in cooperation with Kurds</a></li>
    <li style="display:none;"><a href="/article/352862-Heres-why-the-terror-attacks-on-London-will-not-affect-the-outcome-of-the-British-election"> Here&#39;s why the terror attacks on London will not affect the outcome of the British election</a></li>
    <li style="display:none;"><a href="/article/352850-On-the-offensive-Trump-to-hit-the-road-for-a-jobs-focused-reset-in-tough-week"> On the offensive: Trump to hit the road for a jobs-focused reset in tough week</a></li>
    <li style="display:none;"><a href="/article/352848-Macron-invites-all-Americans-disappointed-with-Trump-to-France"> Macron invites all Americans disappointed with Trump to France</a></li>
    <li style="display:none;"><a href="/article/352843-Big-surprise-Ex-NSA-official-admits-agency-conducted-mass-surveillance-during-Salt-Lake-City-Olympics"> Big surprise: Ex-NSA official admits agency conducted mass surveillance during Salt Lake City Olympics</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/352895-Financial-analyst-Its-suicidal-to-stay-in-this-market"> Financial analyst: It&#39;s suicidal to stay in this market</a></li>
    <li><a href="/article/352890-RTs-Ruptly-video-agency-receives-media-award-for-outstanding-achievement-in-online-journalism"> RT&#39;s Ruptly video agency receives media award for outstanding achievement in online journalism</a></li>
    <li><a href="/article/352888-Opposing-political-rallies-in-Portland-Oregon-have-police-preparing-for-conflict"> Opposing political rallies in Portland, Oregon have police preparing for conflict</a></li>
    <li><a href="/article/352886-Former-inmates-expose-systemic-abuse-murder-and-cover-up-at-Charlotte-County-Florida-jail"> Former inmates expose systemic abuse, murder and cover-up at Charlotte County, Florida jail</a></li>
    <li><a href="/article/352885-Cops-Lure-Dog-Out-of-Fenced-in-Backyard-and-Shoot-Him-7-Times"> Cops Lure Dog Out of Fenced in Backyard and Shoot Him 7 Times</a></li>
    <li><a href="/article/352884-While-the-results-of-an-EMP-attack-is-scary-what-we-re-hearing-now-could-be-nothing-more-than-alarmist-propaganda"> While the results of an EMP attack is scary, what we&#39;re hearing now could be nothing more than alarmist propaganda</a></li>
    <li><a href="/article/352879-Report-Employee-corruption-is-rampant-in-every-North-Carolina-prison"> Report: Employee corruption is rampant in every North Carolina prison</a></li>
    <li style="display:none;"><a href="/article/352872-Over-a-thousand-injured-in-Turin-stampede-after-bomb-scare-during-Champions-League-final"> Over a thousand injured in Turin stampede after bomb scare during Champions League final</a></li>
    <li style="display:none;"><a href="/article/352861-Study-by-Peter-Temin-Professor-Emeritus-of-Economics-at-MIT-US-has-regressed-to-a-third-world-nation-for-most-of-its-citizens"> Study by Peter Temin, Professor Emeritus of Economics at MIT: US has regressed to a third-world nation for most of its citizens</a></li>
    <li style="display:none;"><a href="/article/352860-London-attacks-Stabbing-reports-at-multiple-locations-after-van-rams-into-people-on-London-Bridge-May-calls-it-a-possible-terrorist-act-UPDATES"> London attacks: Stabbing reports at multiple locations after van rams into people on London Bridge, May calls it a possible terrorist act - UPDATES</a></li>
    <li style="display:none;"><a href="/article/352847-Real-Syrian-youth-open-up-about-Assad-government-and-US-backed-moderate-rebels"> Real Syrian youth open up about Assad government and US-backed &#39;moderate&#39; rebels</a></li>
    <li style="display:none;"><a href="/article/352840-Despite-lackluster-jobs-report-stocks-close-at-an-all-time-high"> Despite lackluster jobs report, stocks close at an all-time high</a></li>
    <li style="display:none;"><a href="/article/352839-The-Trump-Griffin-scandal-underscores-Americans-celebrity-obsessed-culture"> The Trump-Griffin scandal underscores American&#39;s celebrity-obsessed culture</a></li>
    <li style="display:none;"><a href="/article/352838-Slap-on-the-wrist-Penn-State-administrators-sentenced-to-only-a-few-months-in-jail-for-their-role-in-covering-up-child-rape"> Slap on the wrist: Penn State administrators sentenced to only a few months in jail for their role in covering up child rape</a></li>
    <li style="display:none;"><a href="/article/352831-Jailed-Austrian-parents-took-children-to-IS-held-parts-of-Syria-shown-execution-videos"> Jailed: Austrian parents took children to IS-held parts of Syria, shown execution videos</a></li>
    <li style="display:none;"><a href="/article/352830-Hillary-mocked-by-CNN-host-The-Russians-cloaked-WI-so-she-couldnt-find-it-on-the-map"> Hillary mocked by CNN host: &#39;The Russians cloaked WI so she couldn&#39;t find it on the map&#39;</a></li>
    <li style="display:none;"><a href="/article/352818-Life-in-Covfefe-Land"> Life in Covfefe Land</a></li>
    <li style="display:none;"><a href="/article/352807-Cops-stomp-taser-and-suffocate-mentally-ill-man-in-county-jail-parents-sue-for-wrongful-death"> Cops stomp, taser, and suffocate mentally ill man in county jail; parents sue for wrongful death</a></li>
    <li style="display:none;"><a href="/article/352800-Walmart-faces-backlash-for-brutally-unfair-system-that-punishes-sick-employees"> Walmart faces backlash for &#39;brutally unfair&#39; system that punishes sick employees</a></li>
    <li style="display:none;"><a href="/article/352794-Florida-drops-felony-charges-against-two-antiwar-protesters-accused-of-battery-on-police"> Florida drops felony charges against two antiwar protesters accused of battery on police</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/352880-Lithuanian-mummies-reveal-medical-mysteries"> Lithuanian mummies reveal medical mysteries</a></li>
    <li><a href="/article/352876-June-6-1939-St-Louis-refugee-ship-forced-to-return-to-Europe-after-being-refused-safe-haven-in-Cuba-US"> June 6, 1939: St. Louis refugee ship forced to return to Europe after being refused safe haven in Cuba, US</a></li>
    <li><a href="/article/352829-Myths-and-truths-about-Zbigniew-Brzezinski"> Myths and truths about Zbigniew Brzezinski</a></li>
    <li><a href="/article/352824-Land-without-a-people-Tracing-the-transfer-policy-for-Palestines-indigenous-population-dispels-the-lie"> Land without a people? Tracing the &quot;transfer&quot; policy for Palestine&#39;s indigenous population dispels the lie</a></li>
    <li><a href="/article/352812-50th-anniversary-of-Israels-infamous-attack-on-the-USS-Liberty"> 50th anniversary of Israel&#39;s infamous attack on the USS Liberty</a></li>
    <li><a href="/article/352724-15th-century-ovarian-tumor-with-teeth-discovered-in-Portugal-church-graveyard"> 15th century ovarian tumor with teeth discovered in Portugal church graveyard</a></li>
    <li><a href="/article/352688-The-after-costs-of-war-America-is-STILL-paying-for-the-Civil-War"><strong class="chn-fb">Flashback:</strong>  The after costs of war: America is STILL paying for the Civil War</a></li>
    <li style="display:none;"><a href="/article/352684-President-Carters-inferiority-complex-Zbigniew-Brzezinskis-Russia-hating-obsession-dominated-US-foreign-policy"> President Carter&#39;s inferiority complex? Zbigniew Brzezinski&#39;s Russia-hating obsession dominated U.S. foreign policy</a></li>
    <li style="display:none;"><a href="/article/352682-Beren-and-Luthien-JRR-Tolkien-book-released-a-century-after-he-wrote-it"> &#39;Beren and Lúthien&#39;: JRR Tolkien book released a century after he wrote it</a></li>
    <li style="display:none;"><a href="/article/352679-Ancient-history-The-deja-vu-dodo"> Ancient history - The deja vu dodo</a></li>
    <li style="display:none;"><a href="/article/352575-JFKs-Russian-Conspiracy-How-a-secret-back-channel-may-have-saved-the-world"> JFK&#39;s Russian Conspiracy: How a &#39;secret back-channel&#39; may have saved the world</a></li>
    <li style="display:none;"><a href="/article/352492-Archaeologists-discover-Neolithic-henge-monument-and-burial-site-in-England-that-could-date-back-to-2000-B-C"> Archaeologists discover Neolithic henge monument and burial site in England that could date back to 2000 B.C.</a></li>
    <li style="display:none;"><a href="/article/352454-The-lessons-of-Sgt-Peppers-50-years-later-Stop-fighting-one-another-and-focus-on-the-real-enemy"> The lessons of Sgt. Pepper&#39;s 50 years later: Stop fighting one another and focus on the real enemy</a></li>
    <li style="display:none;"><a href="/article/352453-Paul-Craig-Roberts-Kennedy-assassinated-by-a-conspiracy-between-the-CIA-Joint-Chiefs-of-Staff-and-Secret-Service"> Paul Craig Roberts - &quot;Kennedy assassinated by a conspiracy between the CIA, Joint Chiefs of Staff, and Secret Service&quot;</a></li>
    <li style="display:none;"><a href="/article/352447-May-29-1859-Meteor-explosion-startles-Florida-residents"> May 29, 1859: Meteor explosion startles Florida residents</a></li>
    <li style="display:none;"><a href="/article/352382-Against-Our-Better-Judgement-How-the-USA-was-used-to-create-Israel"> Against Our Better Judgement: How the USA was used to create Israel</a></li>
    <li style="display:none;"><a href="/article/352366-Grand-architect-of-modern-terrorism-The-true-horror-of-Zbigniew-Brzezinskis-policies"> Grand architect of modern terrorism: The true horror of Zbigniew Brzezinski&#39;s policies</a></li>
    <li style="display:none;"><a href="/article/352207-Crimes-of-Britain-A-deadly-history-of-collusion-with-terrorists"> Crimes of Britain: A deadly history of collusion with terrorists</a></li>
    <li style="display:none;"><a href="/article/352176-John-Lennon-murdered-by-CIA-trained-killer-to-stop-ex-Beatle-radicalising-youth"> John Lennon &#39;murdered by CIA-trained killer to stop ex-Beatle radicalising youth</a></li>
    <li style="display:none;"><a href="/article/352034-Trojan-War-New-genetic-study-shows-invaders-may-have-ousted-Stonehenge-people"> Trojan War? New genetic study shows invaders may have ousted Stonehenge people</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/352857-DragonflEye-Genetically-engineered-dragonfly-drone"> DragonflEye: Genetically engineered dragonfly drone</a></li>
    <li><a href="/article/352849-How-ancestry-shapes-our-immune-cells"> How ancestry shapes our immune cells</a></li>
    <li><a href="/article/352804-Comet-simulation-reveals-the-effect-of-the-Suns-solar-wind"> Comet simulation reveals the effect of the Sun&#39;s solar wind</a></li>
    <li><a href="/article/352803-Hundreds-of-giant-ocean-bed-craters-produced-by-explosive-methane-seeps"> Hundreds of giant ocean bed craters produced by explosive methane seeps</a></li>
    <li><a href="/article/352768-Retired-Georgia-professor-says-meteor-may-have-caused-unexplained-boom-that-shook-Athens"> Retired Georgia professor says meteor may have caused unexplained boom that shook Athens</a></li>
    <li><a href="/article/352751-Human-organ-you-ve-never-heard-of-The-omentum"> Human organ you&#39;ve never heard of - The omentum</a></li>
    <li><a href="/article/352729-Vision-continues-to-develop-until-mid-life-Brain-research-extends-timeline-for-visual-cortex-maturity"> Vision continues to develop until mid-life: Brain research extends timeline for visual cortex maturity</a></li>
    <li style="display:none;"><a href="/article/352725-Mini-black-hole-created-in-laboratory-by-worlds-most-powerful-X-ray-laser"> Mini black hole created in laboratory by world&#39;s most powerful X-ray laser</a></li>
    <li style="display:none;"><a href="/article/352721-Fault-running-under-San-Diego-capable-of-producing-stronger-and-more-frequent-earthquakes-than-previously-known"> Fault running under San Diego capable of producing stronger and more frequent earthquakes than previously known</a></li>
    <li style="display:none;"><a href="/article/352716-3bn-years-old-and-3bn-light-years-away-black-hole-cosmic-wave-detected-in-2017"> 3bn years old and 3bn light years away black hole cosmic wave detected in 2017</a></li>
    <li style="display:none;"><a href="/article/352680-In-world-first-trials-scientists-are-using-embryonic-stem-cells-to-treat-Parkinsons-and-blindness"> In world-first trials scientists are using embryonic stem cells to treat Parkinson&#39;s and blindness</a></li>
    <li style="display:none;"><a href="/article/352652-Worlds-largest-airplane-rolls-out-of-its-hanger-for-first-time"> World&#39;s largest airplane rolls out of its hanger for first time</a></li>
    <li style="display:none;"><a href="/article/352639-Delta-and-JetBlue-will-test-replacing-boarding-passes-with-facial-and-fingerprint-recognition-technology"> Delta and JetBlue will test replacing boarding passes with facial and fingerprint recognition technology</a></li>
    <li style="display:none;"><a href="/article/352577-Asteroid-strike-may-have-tipped-axis-of-Saturns-moon-Enceladus"> Asteroid strike may have &#39;tipped axis&#39; of Saturn&#39;s moon Enceladus</a></li>
    <li style="display:none;"><a href="/article/352522-The-cognitive-differences-between-males-and-females"> The cognitive differences between males and females</a></li>
    <li style="display:none;"><a href="/article/352481-NASA-to-release-artificial-clouds-in-the-sky-above-Maryland-coast"> NASA to release artificial clouds in the sky above Maryland coast</a></li>
    <li style="display:none;"><a href="/article/352464-Most-smartphone-apps-share-your-data-with-3rd-party-services"> Most smartphone apps share your data with 3rd party services</a></li>
    <li style="display:none;"><a href="/article/352397-Unexpected-complications-CRISPR-gene-editing-can-introduce-hundreds-of-unintended-mutations-into-the-genome"> Unexpected complications: CRISPR gene editing can introduce hundreds of unintended mutations into the genome</a></li>
    <li style="display:none;"><a href="/article/352322-Methane-leaks-may-lead-to-cooling-instead-of-warming-Scientists-find-a-totally-unexpected-source-of-climate-cooling"> Methane leaks may lead to cooling instead of warming: Scientists find a &#39;totally unexpected&#39; source of climate cooling</a></li>
    <li style="display:none;"><a href="/article/352318-New-impact-flash-seen-on-Jupiter"> New impact flash seen on Jupiter</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/352891-3-people-and-12-cattle-killed-by-lightning-strikes-in-Nashik-India"> 3 people and 12 cattle killed by lightning strikes in Nashik, India</a></li>
    <li><a href="/article/352866-Opening-of-2-Newfoundland-parks-delayed-due-to-remaining-20-feet-high-snow-drifts-and-late-pack-ice"> Opening of 2 Newfoundland parks delayed due to remaining 20 feet high snow drifts and late pack ice</a></li>
    <li><a href="/article/352865-Lightning-strikes-kills-five-in-Telangana-India"> Lightning strikes kills five in Telangana, India</a></li>
    <li><a href="/article/352864-Mt-Marapi-erupts-3-times-within-an-hour-in-West-Sumatra-Indonesia"> Mt. Marapi erupts 3 times within an hour in West Sumatra, Indonesia</a></li>
    <li><a href="/article/352863-Shallow-6-0-magnitude-earthquake-recorded-in-Balleny-Islands-region"> Shallow 6.0 magnitude earthquake recorded in Balleny Islands region</a></li>
    <li><a href="/article/352859-No-More-Lake-in-Costa-Ricas-Poas-Volcanos-Crater"> No More Lake in Costa Rica&#39;s Poas Volcano&#39;s Crater</a></li>
    <li><a href="/article/352858-Albertas-Three-Hills-tornado-captured-in-amazing-time-lapse"> Alberta&#39;s Three Hills tornado captured in amazing time-lapse</a></li>
    <li style="display:none;"><a href="/article/352852-Trump-CLEXIT-as-Earth-starts-to-cool-media-overlooks-Mini-Ice-Age-observations"> Trump CLEXIT as Earth starts to cool, media overlooks Mini Ice Age observations</a></li>
    <li style="display:none;"><a href="/article/352846-Taiwan-photographer-captures-rare-purple-lightning"> Taiwan photographer captures rare purple lightning</a></li>
    <li style="display:none;"><a href="/article/352845-Golfer-dies-in-hospital-after-being-struck-by-lightning-in-Suffolk-UK"> Golfer dies in hospital after being struck by lightning in Suffolk, UK</a></li>
    <li style="display:none;"><a href="/article/352844-Magnitude-5-9-quake-hits-off-Papua-New-Guinea"> Magnitude 5.9 quake hits off Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/352827-Lightning-strikes-kill-9-across-Gujarat-India"> Lightning strikes kill 9 across Gujarat, India</a></li>
    <li style="display:none;"><a href="/article/352826-Lightning-strikes-kill-4-and-injury-5-others-in-3-districts-of-Bangladesh"> Lightning strikes kill 4 and injury 5 others in 3 districts of Bangladesh</a></li>
    <li style="display:none;"><a href="/article/352823-Wild-elephant-kills-4-in-Tamil-Nadu-India"> Wild elephant kills 4 in Tamil Nadu, India</a></li>
    <li style="display:none;"><a href="/article/352795-Dead-sperm-whale-dragged-onto-Ruakaka-Beach-New-Zealand"> Dead sperm whale dragged onto Ruakaka Beach, New Zealand</a></li>
    <li style="display:none;"><a href="/article/352792-Dead-whale-found-off-Jersey-City-coast-New-York"> Dead whale found off Jersey City coast, New York</a></li>
    <li style="display:none;"><a href="/article/352789-Thousands-of-bees-shut-down-street-in-New-Yorks-midtown"> Thousands of bees shut down street in New York&#39;s midtown</a></li>
    <li style="display:none;"><a href="/article/352786-Carcass-of-10-meter-whale-found-on-beach-in-Phuket-Thailand"> Carcass of 10-meter whale found on beach in Phuket, Thailand</a></li>
    <li style="display:none;"><a href="/article/352784-Finland-endures-coldest-May-in-nearly-50-years"> Finland endures coldest May in nearly 50 years</a></li>
    <li style="display:none;"><a href="/article/352781-Tornado-touches-down-near-Three-Hills-Alberta-Canada"> Tornado touches down near Three Hills, Alberta, Canada</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/352851-Meteor-fireball-lights-up-southern-English-coast"> Meteor fireball lights up southern English coast</a></li>
    <li><a href="/article/352776-Meteor-fireball-explodes-over-southern-Switzerland"> Meteor fireball explodes over southern Switzerland</a></li>
    <li><a href="/article/352743-Bright-meteor-fireball-observed-over-England-and-N-W-France"> Bright meteor fireball observed over England and N.W. France</a></li>
    <li><a href="/article/352602-Meteor-fireball-filmed-over-Buffalo-New-York"> Meteor fireball filmed over Buffalo, New York</a></li>
    <li><a href="/article/352596-Meteor-fireball-filmed-over-Asiago-Italy"> Meteor fireball filmed over Asiago, Italy</a></li>
    <li><a href="/article/352550-Mystery-remains-over-boom-loud-enough-to-rattle-houses-in-Bay-of-Islands-New-Zealand"> Mystery remains over boom loud enough to rattle houses in Bay of Islands, New Zealand</a></li>
    <li><a href="/article/352504-Rare-daytime-meteor-photographed-at-Namadgi-National-Park-Australia"> Rare daytime meteor photographed at Namadgi National Park, Australia</a></li>
    <li style="display:none;"><a href="/article/352372-Meteor-fireball-spotted-in-New-Territories-Hong-Kong"> Meteor fireball spotted in New Territories, Hong Kong</a></li>
    <li style="display:none;"><a href="/article/352237-Meteor-fireball-reported-over-England-and-Wales"> Meteor fireball reported over England and Wales</a></li>
    <li style="display:none;"><a href="/article/351753-Meteor-fireball-streaks-across-sky-over-Texas"> Meteor fireball streaks across sky over Texas</a></li>
    <li style="display:none;"><a href="/article/351672-Meteor-fireball-filmed-over-Tashkent-Uzbekistan"> Meteor fireball filmed over Tashkent, Uzbekistan</a></li>
    <li style="display:none;"><a href="/article/351410-Green-meteor-fireball-turns-on-explosive-performance-over-New-Zealand"> Green meteor fireball turns on explosive performance over New Zealand</a></li>
    <li style="display:none;"><a href="/article/351376-Bright-meteor-fireballs-recorded-over-Brazil"> Bright meteor fireballs recorded over Brazil</a></li>
    <li style="display:none;"><a href="/article/350615-Comet-Johnson-joins-the-ranks-of-visible-comets"> Comet Johnson joins the ranks of visible comets</a></li>
    <li style="display:none;"><a href="/article/349400-Meteor-fireball-filmed-streaking-over-South-Florida"> Meteor fireball filmed streaking over South Florida</a></li>
    <li style="display:none;"><a href="/article/349221-Bright-light-seen-shooting-across-Wellingtons-night-sky"> Bright light seen shooting across Wellington&#39;s night sky</a></li>
    <li style="display:none;"><a href="/article/348520-Loud-mysterious-bang-leads-New-South-Wales-residents-to-look-toward-the-heavens"> Loud, mysterious bang leads New South Wales residents to look toward the heavens</a></li>
    <li style="display:none;"><a href="/article/348425-Beach-camera-films-bright-meteor-fireball-over-Dawlish-UK"> Beach camera films bright meteor fireball over Dawlish, UK</a></li>
    <li style="display:none;"><a href="/article/348402-Bright-meteor-with-house-shaking-sound-reported-over-Queensland-Australia"> Bright meteor with house-shaking sound reported over Queensland, Australia</a></li>
    <li style="display:none;"><a href="/article/348010-Meteor-seen-shooting-across-North-Carolina-sky"> Meteor seen shooting across North Carolina sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/352882-CBD-oil-treatment-saves-life-of-girl-stricken-with-infection-related-epilepsy-syndrome"> CBD oil treatment saves life of girl stricken with infection-related epilepsy syndrome</a></li>
    <li><a href="/article/352871-Stem-cell-therapy-The-innovations-and-potential-to-help-repair-and-regenerate-your-body"> Stem cell therapy: The innovations and potential to help repair and regenerate your body</a></li>
    <li><a href="/article/352856-Witch-Hazel-Your-skins-best-friend"> Witch Hazel: Your skin&#39;s best friend</a></li>
    <li><a href="/article/352855-Re-Evaluated-Opioid-addiction-plus-other-doctor-induced-health-problems"> Re-Evaluated: Opioid addiction plus other doctor-induced health problems</a></li>
    <li><a href="/article/352854-Dr-Kelly-Brogan-That-naughty-little-pill"> Dr. Kelly Brogan: That naughty little pill</a></li>
    <li><a href="/article/352853-Human-powers-Environmental-conditioning-as-a-way-of-recovering-the-strength-of-our-ancestors"> Human powers: Environmental conditioning as a way of recovering the strength of our ancestors</a></li>
    <li><a href="/article/352835-All-hail-the-vagus-nerve-12-ways-to-unlock-its-powers-for-a-healthier-life"> All hail the vagus nerve: 12 ways to unlock its powers for a healthier life</a></li>
    <li style="display:none;"><a href="/article/352821-No-surprise-TVs-in-childrens-bedrooms-linked-to-increase-in-child-obesity-study-finds"> No surprise: TVs in children&#39;s bedrooms linked to increase in child obesity, study finds</a></li>
    <li style="display:none;"><a href="/article/352820-Pharmaceutical-pollution-implicated-in-the-rise-in-antibiotic-resistance"> Pharmaceutical pollution implicated in the rise in antibiotic resistance</a></li>
    <li style="display:none;"><a href="/article/352817-Ad-hominem-attacks-libel-and-the-power-of-ignorance"> Ad hominem attacks, libel and the power of ignorance</a></li>
    <li style="display:none;"><a href="/article/352816-Surprise-Study-suggests-VAERS-reported-data-on-vaccines-may-not-build-public-trust-or-adherence"> Surprise! Study suggests VAERS reported data on vaccines may not build public trust or adherence</a></li>
    <li style="display:none;"><a href="/article/352809-More-evidence-that-proper-sleep-is-more-important-than-ever-thought"> More evidence that proper sleep is more important than ever thought</a></li>
    <li style="display:none;"><a href="/article/352782-Red-light-therapy-benefits-research-mechanism-of-action"> Red light therapy benefits, research &amp; mechanism of action</a></li>
    <li style="display:none;"><a href="/article/352741-Late-night-screen-time-is-ruining-the-sleep-and-mental-health-of-teens"> Late night screen time is ruining the sleep and mental health of teens</a></li>
    <li style="display:none;"><a href="/article/352722-Minnesota-measles-outbreak-exceeds-all-cases-in-2016-for-entire-US"> Minnesota measles outbreak exceeds all cases in 2016... for entire US</a></li>
    <li style="display:none;"><a href="/article/352742-The-Health-Wellness-Show-Keeping-it-Rill-About-the-Pill"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Keeping it Rill About the Pill</a></li>
    <li style="display:none;"><a href="/article/352617-Commonly-prescribed-psychiatric-drugs-kill-more-users-than-illegal-drugs"> Commonly prescribed psychiatric drugs kill more users than illegal drugs</a></li>
    <li style="display:none;"><a href="/article/352573-Why-screening-and-synthetic-drugs-fail-to-relieve-symptoms-of-poor-thyroid-function"> Why screening and synthetic drugs fail to relieve symptoms of poor thyroid function</a></li>
    <li style="display:none;"><a href="/article/352568-After-promising-tests-researchers-pin-their-hopes-on-methylene-blue-to-treat-aging-skin"> After promising tests, researchers pin their hopes on methylene blue to treat aging skin</a></li>
    <li style="display:none;"><a href="/article/352566-Sweden-to-ban-glyphosate-and-vinegar"> Sweden to ban glyphosate...and vinegar?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/352896-The-link-between-opioid-receptors-and-feeling-another-persons-pain"> The link between opioid receptors and &#39;feeling&#39; another person&#39;s pain</a></li>
    <li><a href="/article/352837-Narcissistic-abuse-A-public-health-scourge"> Narcissistic abuse: A public health scourge</a></li>
    <li><a href="/article/352825-Why-curious-People-have-stronger-relationships"> Why curious People have stronger relationships</a></li>
    <li><a href="/article/352810-What-keeps-us-happy-healthy-Good-relationships"> What keeps us happy &amp; healthy? Good relationships</a></li>
    <li><a href="/article/352499-Questions-you-re-not-supposed-to-ask-about-life-in-a-sick-society"> Questions you&#39;re not supposed to ask about life in a sick society</a></li>
    <li><a href="/article/352457-Learning-to-read-profoundly-transforms-the-brain-from-stem-to-cortex"> Learning to read profoundly transforms the brain from stem to cortex</a></li>
    <li><a href="/article/352396-Jordan-Peterson-on-how-to-deal-with-depression-and-suicidal-thoughts"> Jordan Peterson on how to deal with depression and suicidal thoughts</a></li>
    <li style="display:none;"><a href="/article/352392-Forest-Kindergarten-Running-free-in-Germanys-outdoor-preschools"> Forest Kindergarten: Running free in Germany&#39;s outdoor preschools</a></li>
    <li style="display:none;"><a href="/article/352348-Stop-asking-kids-how-they-re-doing-in-school"> Stop asking kids how they&#39;re doing in school</a></li>
    <li style="display:none;"><a href="/article/352347-Top-two-reasons-why-people-commit-suicide"> Top two reasons why people commit suicide</a></li>
    <li style="display:none;"><a href="/article/352297-Touch-isolation-Is-lack-of-touch-destroying-men"> Touch isolation: Is lack of touch destroying men?</a></li>
    <li style="display:none;"><a href="/article/352296-Waldorf-inspired-principles-for-holistic-parenting"> Waldorf-inspired principles for holistic parenting</a></li>
    <li style="display:none;"><a href="/article/352282-Awe-engages-your-vagus-nerve"> Awe engages your vagus nerve</a></li>
    <li style="display:none;"><a href="/article/352134-Why-do-we-fidget"> Why do we fidget?</a></li>
    <li style="display:none;"><a href="/article/352125-Cute-aggression-What-is-that"> Cute aggression? What is that?</a></li>
    <li style="display:none;"><a href="/article/351984-Love-hormone-Oxytocin-could-help-spread-kindness-between-strangers"> &#39;Love hormone&#39; Oxytocin could help spread kindness between strangers</a></li>
    <li style="display:none;"><a href="/article/351966-The-human-brain-detects-disease-in-others-even-before-it-breaks-out"> The human brain detects disease in others even before it breaks out</a></li>
    <li style="display:none;"><a href="/article/351963-Tips-on-overcoming-confirmation-bias"> Tips on overcoming confirmation bias</a></li>
    <li style="display:none;"><a href="/article/351930-Gratitude-How-it-motivates-us-to-become-better-people"> Gratitude: How it motivates us to become better people</a></li>
    <li style="display:none;"><a href="/article/351868-5-insidious-phrases-sociopaths-and-narcissists-use-to-undermine-your-confidence"> 5 insidious phrases sociopaths and narcissists use to undermine your confidence</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/352764-Missing-411-documentary-explores-disappearance-of-Idaho-toddler-other-children"> &#39;Missing 411&#39; documentary explores disappearance of Idaho toddler, other children</a></li>
    <li><a href="/article/352583-Bristol-UK-couple-film-mysterious-lights-flashing-above-their-home"> Bristol, UK couple film mysterious lights flashing above their home</a></li>
    <li><a href="/article/352498-Robert-Bigelow-says-he-is-absolutely-convinced-aliens-are-currently-living-on-Earth"> Robert Bigelow says he is &#39;absolutely convinced&#39; aliens are currently living on Earth</a></li>
    <li><a href="/article/352471-Nottingham-UK-residents-woken-by-strange-whooshing-noise"> Nottingham, UK residents woken by strange &#39;whooshing&#39; noise</a></li>
    <li><a href="/article/352226-Seen-a-Bigfoot-Call-Bigfoot-911-and-this-North-Carolina-group-may-investigate"> Seen a Bigfoot? Call Bigfoot 911 and this North Carolina group may investigate</a></li>
    <li><a href="/article/352048-Banging-sounds-from-the-sky-recorded-in-Staten-Island-New-York"> &#39;Banging sounds from the sky&#39; recorded in Staten Island, New York</a></li>
    <li><a href="/article/352039-Strange-drum-like-booms-heard-in-the-sky-over-southwest-Louisiana"> Strange &#39;drum-like&#39; booms heard in the sky over southwest Louisiana</a></li>
    <li style="display:none;"><a href="/article/351826-Mothman-Chupacabras-Or-something-else-entirely"> Mothman? Chupacabras? Or something else entirely?</a></li>
    <li style="display:none;"><a href="/article/351276-Bus-driver-films-triangle-UFO-over-Exmouth-UK"> Bus driver films triangle UFO over Exmouth, UK</a></li>
    <li style="display:none;"><a href="/article/350992-Unacknowledged-Documentary-aims-to-blow-the-lid-off-the-biggest-cover-up-in-human-history"> Unacknowledged: Documentary aims to blow the lid off the biggest cover-up in human history</a></li>
    <li style="display:none;"><a href="/article/350667-US-militarys-declassified-files-Instructions-on-how-to-photograph-UFO-s"> US military&#39;s declassified files: Instructions on how to photograph UFO&#39;s</a></li>
    <li style="display:none;"><a href="/article/350614-Contractors-claim-bizarre-events-at-home-where-killer-Ted-Bundy-grew-up"> Contractors claim bizarre events at home where killer Ted Bundy grew up</a></li>
    <li style="display:none;"><a href="/article/350424-Kansas-Pastor-was-assessing-woman-for-demonic-possession-days-before-she-decapitated-ex-boyfriends-mother"> Kansas Pastor was assessing woman for demonic possession days before she decapitated ex-boyfriend&#39;s mother</a></li>
    <li style="display:none;"><a href="/article/350272-Meet-some-of-Indias-most-serious-UFO-researchers"> Meet some of India&#39;s most serious UFO researchers</a></li>
    <li style="display:none;"><a href="/article/349845-Mothman-type-creature-reported-in-Chicago-Illinois"> Mothman-type creature reported in Chicago, Illinois</a></li>
    <li style="display:none;"><a href="/article/349621-Ipswich-city-security-camera-captures-strange-light-in-sky"> Ipswich city security camera captures strange light in sky</a></li>
    <li style="display:none;"><a href="/article/349074-U-F-O-sightings-are-on-the-rise-and-this-book-proves-it"> U.F.O. sightings are on the rise and this book proves it</a></li>
    <li style="display:none;"><a href="/article/348648-After-a-cancelled-TED-talk-former-CIA-physicist-exposes-the-reality-of-remote-viewing"> After a cancelled TED talk, former CIA physicist exposes the reality of remote viewing</a></li>
    <li style="display:none;"><a href="/article/348412-Italian-man-granted-divorce-after-claiming-wife-possessed-by-devil"> Italian man granted divorce after claiming wife &#39;possessed by devil&#39;</a></li>
    <li style="display:none;"><a href="/article/347993-Strange-loud-siren-or-vacuum-sound-recorded-in-Monument-Colorado"> Strange, loud &#39;siren or vacuum&#39; sound recorded in Monument, Colorado</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/352478-Potty-paper-what-it-reveals-about-your-personality"> Potty paper...what it reveals about your personality</a></li>
    <li><a href="/article/352411-BlessU-2-Robot-priest-offers-automated-blessings-at-German-church"> BlessU-2! Robot &#39;priest&#39; offers automated blessings at German church</a></li>
    <li><a href="/article/352228-Journalist-whisperer-Lavrov-gives-perfect-answer-to-extremely-boring-question"> Journalist whisperer: Lavrov gives perfect answer to extremely boring question</a></li>
    <li><a href="/article/351961-Union-Jack-to-be-replaced-with-a-picture-of-a-mug-of-tea"> Union Jack to be replaced with a picture of a mug of tea</a></li>
    <li><a href="/article/351771-Meteorite-that-struck-a-woman-sells-for-more-than-its-weight-in-gold"> Meteorite that struck a woman sells for more than its weight in gold</a></li>
    <li><a href="/article/351644-Babushka-blues-Video-of-Belarus-granny-playing-guitar-with-a-light-bulb-goes-viral"> Babushka blues: Video of Belarus granny playing guitar with a light bulb goes viral</a></li>
    <li><a href="/article/351599-Stanky-Bean-Dorkwood-This-is-what-happens-when-AI-invents-paint-colors"> Stanky Bean &amp; Dorkwood: This is what happens when AI invents paint colors</a></li>
    <li style="display:none;"><a href="/article/351558-Dr-Putins-diagnosis-US-political-establishment-has-incurable-Stage-4-Stupidity"> Dr. Putin&#39;s diagnosis: US political establishment has incurable Stage 4 Stupidity</a></li>
    <li style="display:none;"><a href="/article/351395-Lavrov-headed-to-the-Gulag"> Lavrov headed to the Gulag</a></li>
    <li style="display:none;"><a href="/article/351289-Worlds-longest-cat-Omar-the-Maine-Coon-may-beat-Guinness-World-record"> World&#39;s longest cat? Omar the Maine Coon may beat Guinness World record</a></li>
    <li style="display:none;"><a href="/article/351178-Fear-hits-bottom-Britain-issues-terrorism-warning-for-travelers-to-Antarctica"> Fear hits bottom: Britain issues terrorism warning for travelers to Antarctica</a></li>
    <li style="display:none;"><a href="/article/350942-The-Russians-are-at-it-again-Putin-demands-300-ransom-in-NHS-cyberattack"> The Russians are at it again - Putin demands $300 ransom in NHS cyberattack</a></li>
    <li style="display:none;"><a href="/article/350928-Vaccine-Zombie-VIDEO"> Vaccine Zombie (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/350923-Colorado-man-arrested-in-Wyoming-after-telling-motel-front-desk-his-pot-had-been-stolen"> Colorado man arrested in Wyoming after telling motel front desk his pot had been stolen</a></li>
    <li style="display:none;"><a href="/article/350875-Mark-Steel-Labours-leaked-manifesto-proves-its-stuck-in-the-1970s-unlike-those-ultra-modern-Tories-who-love-fox-hunting"> Mark Steel: Labour&#39;s leaked manifesto proves it&#39;s stuck in the 1970s, unlike those ultra-modern Tories who love fox hunting</a></li>
    <li style="display:none;"><a href="/article/350666-Watch-Russias-fearsome-new-Navy-Seals-in-training-VIDEO"> Watch Russia&#39;s fearsome new Navy Seals in training (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/350655-Putin-to-CBS-reporter-You-ask-ridiculous-questions"> Putin to CBS reporter: You ask ridiculous questions</a></li>
    <li style="display:none;"><a href="/article/350135-Man-arrested-at-airport-with-a-backpack-full-of-snakes-frogs-and-lizards"> Man arrested at airport with a backpack full of snakes, frogs and lizards</a></li>
    <li style="display:none;"><a href="/article/350073-Duke-of-Edinburgh-retires-to-spend-more-time-on-racism"> Duke of Edinburgh retires to spend more time on racism</a></li>
    <li style="display:none;"><a href="/article/349738-Earth-wishing-for-just-one-passing-meteor-to-hit"> Earth wishing for just one passing meteor to hit!</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/397961" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/397961" target="_blank" rel="nofollow"><img border="0" alt="manchester terror threat UK election" title="manchester terror threat UK election" src="/image/s19/397961/medium/manchester.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/397961', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/397961&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F397961&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F397961%2Ffull%2Fmanchester.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/246" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>My parents often wondered why I would grow so indignant at the falsification and exploitation of the Nazi genocide. The most obvious answer is that it has been used to justify criminal policies of the Israeli state and US support for these policies.</p></blockquote>
      <div class="qsrc">
        - Norman G. Finkelstein
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/246', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Did he capture the thunderclap accompanying that huge bolt in his recording?</p>
      <div class="poster">
        <a href="/user/15802-Synwell">Synwell</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/352846-Taiwan-photographer-captures-rare-purple-lightning" title="Taiwan photographer captures rare purple lightning"></a>
          <a class="recomicon recomcom" href="/article/352846-Taiwan-photographer-captures-rare-purple-lightning#comment191000" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Thanks goes to the US tax payers who give their sweat and blood in the form of billions of dollars to our sick government, then the billions are...</p>
      <div class="poster">
        <a href="/user/27728-binger4354">binger4354</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/352883-Money-and-guns-Netanyahu-heads-to-Africa-with-many-question-marks" title="Money and guns: Netanyahu heads to Africa with many question marks"></a>
          <a class="recomicon recomcom" href="/article/352883-Money-and-guns-Netanyahu-heads-to-Africa-with-many-question-marks#comment190999" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Yes and I've seen that the many who have been narcotically abused lose their healthy self esteem. The next article here about curiosity in...</p>
      <div class="poster">
        <a href="/user/225-Divide-By-Zero">Divide By Zero</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/352837-Narcissistic-abuse-A-public-health-scourge" title="Narcissistic abuse: A public health scourge"></a>
          <a class="recomicon recomcom" href="/article/352837-Narcissistic-abuse-A-public-health-scourge#comment190998" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It depends on the person you are interacting with. In this paranoid society, some people find curiosity as a form of meddling. Or perhaps the...</p>
      <div class="poster">
        <a href="/user/225-Divide-By-Zero">Divide By Zero</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/352825-Why-curious-People-have-stronger-relationships" title="Why curious People have stronger relationships"></a>
          <a class="recomicon recomcom" href="/article/352825-Why-curious-People-have-stronger-relationships#comment190997" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Doesn't look like the Western Deep State 'freedom and democracy' fighters are doing very well. +1</p>
      <div class="poster">
        <a href="/user/27728-binger4354">binger4354</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/352881-Syrian-army-expels-ISIL-from-Aleppo-Province-after-Maskana-freed" title="Syrian army expels ISIL from Aleppo Province after Maskana freed"></a>
          <a class="recomicon recomcom" href="/article/352881-Syrian-army-expels-ISIL-from-Aleppo-Province-after-Maskana-freed#comment190996" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead"">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_11.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/381878" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/381878" target="_blank" rel="nofollow"><img border="0" alt="Chineese landscape" title="Chineese landscape" src="/image/s19/381878/medium/House_of_the_thousand_steps_Ma.jpg" /></a>
  <p style="padding-top:10px;"><strong>House of the thousand steps</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/381878', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/381878&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F381878&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F381878%2Ffull%2FHouse_of_the_thousand_steps_Ma.jpg&description=House%20of%20the%20thousand%20steps" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
