<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Pet pit bull mauls 82-year-old to death  in Uttar Pradesh, India -- Sott.net" />
<meta name="description" content="An 82-year-old woman was mauled to death by her pet pit bull dog at her house in the Qaiserbagh area of Lucknow on Tuesday. According to police, Sushila Tripathi (82), a retired school teacher, was on the roof of her house on Tuesday morning when..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Pet pit bull mauls 82-year-old to death in Uttar Pradesh, India" />
<meta name="twitter:description" content="An 82-year-old woman was mauled to death by her pet pit bull dog at her house in the Qaiserbagh area of Lucknow on Tuesday. According to police, Sushila Tripathi (82), a retired school teacher,..." />
<meta name="twitter:image" content="https://www.sott.net/image/s21/420722/full/pit_bull_attack9.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/469862-Pet-pit-bull-mauls-82-year-old-to-death-in-Uttar-Pradesh-India" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Pet pit bull mauls 82-year-old to death  in Uttar Pradesh, India -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s21/420722/full/pit_bull_attack9.jpg" />
<meta property="og:description" content="An 82-year-old woman was mauled to death by her pet pit bull dog at her house in the Qaiserbagh area of Lucknow on Tuesday. According to police, Sushila Tripathi (82), a retired school teacher, was on the roof of her house on Tuesday morning when..." />
<meta property="og:site_name" content="Sott.net" />
<title>Pet pit bull mauls 82-year-old to death  in Uttar Pradesh, India -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/469862-Pet-pit-bull-mauls-82-year-old-to-death-in-Uttar-Pradesh-India" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=469862" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 14 Jul 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/doberman.png" title="Doberman" alt="Doberman" />
      </div>
      <h1>
      
      <a href="https://www.theweek.in/news/india/2022/07/13/pet-pit-bull-mauls-82-year-old-to-death-at-lucknow.html">Pet pit bull mauls 82-year-old to death  in Uttar Pradesh, India</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.theweek.in/news/india/2022/07/13/pet-pit-bull-mauls-82-year-old-to-death-at-lucknow.html" target="_blank">The Week</a><br />Wed, 13 Jul 2022 13:01 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=26.855555,80.92746&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s21/420722/full/pit_bull_attack9.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s21/420722/large/pit_bull_attack9.jpg" alt="PIT BULL ATTACK" title="Click to enlarge" border="0" /></a></div>An 82-year-old woman was mauled to death by her pet pit bull dog at her house in the Qaiserbagh area of Lucknow on Tuesday.
<br /><br />
<strong>According to police, Sushila Tripathi (82), a retired school teacher, was on the roof of her house on Tuesday morning when her pet Pit Bull attacked her. The domestic help found her lying in a pool of blood and informed her son about it, police said. </strong>
<br /><br />
Though the woman was rushed to a nearby hospital, doctors pronounced her dead. Her body was later sent for autopsy, police said. The woman lived with her younger son and the family had two pet dogs, including the pit bull that attacked her. 
      <br /><br />
      Yogesh Kumar, Assistant Commissioner of Police, Qaiserbagh said, "Her body was recovered and sent for post-mortem examination. We are coordinating with the officials of Lucknow Municipal Corporation regarding the incident." 
<br /><br />
A team of the municipal corporation reached Tripathi's residence on Wednesday morning but found it locked. Dr Abhinav Verma, a Veterinary Officer at LMC, said, "Our team went to the house to check if the family had a license to keep pit bull dog as a pet. Since the house was locked, it could not be ascertained." 
<br /><br />
The officials also said that they don't have information about the whereabouts of the dog and are trying to reach the son about it. Pit Bull is medium-sized, short hair dog, which is considered too ferocious to be kept as a house pet by untrained people.
<br /><br />
It is also listed as one of the dogs bred for fighting in the UK's Dangerous Dogs Act, 1991, enacted for purposes of public safety.
<br /><br />
<em>Source: PTI</em>
		</div>
  
<script type="text/javascript">
var __RLink = 'Pet-pit-bull-mauls-82-year-old-to-death-in-Uttar-Pradesh-India';
var __CatId = 4;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en469862" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=469862">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/469862-Pet-pit-bull-mauls-82-year-old-to-death-in-Uttar-Pradesh-India"> Pet pit bull mauls 82-year-old to death  in Uttar Pradesh, India</a></li>
    <li><a href="/article/469861-Microparticles-could-be-used-to-deliver-self-boosting-vaccines"> Microparticles could be used to deliver &#39;self-boosting&#39; vaccines</a></li>
    <li><a href="/article/469860-Syringe-attacks-puzzle-European-authorities"> Syringe attacks puzzle European authorities</a></li>
    <li><a href="/article/469859-Avalanche-danger-after-huge-snow-dump-2-feet-at-Canterbury-ski-fields-in-New-Zealand"> Avalanche danger after huge snow dump (2 feet) at Canterbury ski fields in New Zealand</a></li>
    <li><a href="/article/469858-Pathological-persistence-Amber-Heard-loses-request-for-new-trial-and-wrong-juror-investigation-in-Johnny-Depp-suit"> Pathological persistence? Amber Heard loses request for new trial and wrong juror investigation in Johnny Depp suit</a></li>
    <li><a href="/article/469857-Lightning-strike-blamed-for-death-of-man-in-Brewton-Alabama"> Lightning strike blamed for death of man in Brewton, Alabama</a></li>
    <li><a href="/article/469856-NY-Supreme-Court-rules-states-quarantine-and-isolation-orders-unconstitutional"> NY Supreme Court rules state&#39;s quarantine and isolation orders unconstitutional</a></li>
    <li style="display:none;"><a href="/article/469855-Meteor-fireball-over-Hungary-and-other-adjacent-countries-on-July-13"> Meteor fireball over  Hungary and other adjacent countries on July 13</a></li>
    <li style="display:none;"><a href="/article/469854-Biden-administration-discussing-Covid-boosters-for-everyone-due-to-BS-5-variant"> Biden administration discussing Covid boosters for everyone due to BS.5 variant</a></li>
    <li style="display:none;"><a href="/article/469853-British-commandos-may-have-committed-war-crimes-BBC"> British commandos may have committed war crimes - BBC</a></li>
    <li style="display:none;"><a href="/article/469852-J6-panel-shuns-live-testimony-from-Trump-associates-prefers-to-slice-and-dice-taped-depositions"> J6 panel shuns live testimony from Trump associates, prefers to slice and dice taped depositions</a></li>
    <li style="display:none;"><a href="/article/469851-Bring-back-mask-mandates-because-pandemic-nowhere-near-over-WHO-tells-governments"> Bring back mask mandates because pandemic &quot;nowhere near over&quot;, WHO tells governments</a></li>
    <li style="display:none;"><a href="/article/469850-US-comments-on-challenges-to-world-order"> US comments on &#39;challenges&#39; to world order</a></li>
    <li style="display:none;"><a href="/article/469849-Doctors-push-hard-for-child-vaccination-despite-their-own-research-showing-it-is-unnecessary"> Doctors push hard for child vaccination despite their own research showing it is unnecessary</a></li>
    <li style="display:none;"><a href="/article/469848-John-Bolton-says-the-quiet-part-out-loud-Says-he-helped-plan-attempted-foreign-coups"> John Bolton says the quiet part out loud: Says he helped plan attempted foreign coups</a></li>
    <li style="display:none;"><a href="/article/469847-I-m-not-entirely-sure-what-being-a-woman-feels-like-but-I-m-pretty-sure-thats-how-I-feel"> I&#39;m not entirely sure what being a woman feels like, but I&#39;m pretty sure that&#39;s how I feel.</a></li>
    <li style="display:none;"><a href="/article/469846-Dutch-farmers-rise-up-against-food-system-reset"> Dutch farmers rise up against food system &#39;reset&#39;</a></li>
    <li style="display:none;"><a href="/article/469845-Russia-and-China-havent-even-started-to-ratchet-up-the-pain-dial"> Russia and China haven&#39;t even started to ratchet up the pain dial</a></li>
    <li style="display:none;"><a href="/article/469844-Rage-Against-the-Machine-has-become-the-machine"> Rage Against the Machine has become the machine</a></li>
    <li style="display:none;"><a href="/article/469843-NATO-The-most-dangerous-military-alliance-on-the-planet"> NATO — The most dangerous military alliance on the planet</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/469854-Biden-administration-discussing-Covid-boosters-for-everyone-due-to-BS-5-variant"> Biden administration discussing Covid boosters for everyone due to BS.5 variant</a></li>
    <li><a href="/article/469853-British-commandos-may-have-committed-war-crimes-BBC"> British commandos may have committed war crimes - BBC</a></li>
    <li><a href="/article/469852-J6-panel-shuns-live-testimony-from-Trump-associates-prefers-to-slice-and-dice-taped-depositions"> J6 panel shuns live testimony from Trump associates, prefers to slice and dice taped depositions</a></li>
    <li><a href="/article/469850-US-comments-on-challenges-to-world-order"> US comments on &#39;challenges&#39; to world order</a></li>
    <li><a href="/article/469848-John-Bolton-says-the-quiet-part-out-loud-Says-he-helped-plan-attempted-foreign-coups"> John Bolton says the quiet part out loud: Says he helped plan attempted foreign coups</a></li>
    <li><a href="/article/469845-Russia-and-China-havent-even-started-to-ratchet-up-the-pain-dial"> Russia and China haven&#39;t even started to ratchet up the pain dial</a></li>
    <li><a href="/article/469843-NATO-The-most-dangerous-military-alliance-on-the-planet"> NATO — The most dangerous military alliance on the planet</a></li>
    <li style="display:none;"><a href="/article/469842-US-warns-China-it-will-defend-Philippines-if-sea-ruling-breached-despite-US-not-ratifying-ruling-in-question-and-China-calling-it-a-sham"> US warns China it will defend Philippines if sea ruling breached, despite US not ratifying ruling in question and China calling it a sham</a></li>
    <li style="display:none;"><a href="/article/469841-EU-orders-Lithuania-to-allow-some-sanctioned-Russian-through-to-Kaliningrad-but-no-military-items"> EU orders Lithuania to allow some sanctioned Russian through to Kaliningrad, but no military items</a></li>
    <li style="display:none;"><a href="/article/469839-Whilst-Canada-withholds-turbine-Gazprom-cannot-guarantee-functioning-of-Nord-Stream-pipeline"> Whilst Canada withholds turbine, Gazprom cannot guarantee functioning of Nord Stream pipeline</a></li>
    <li style="display:none;"><a href="/article/469837-Global-inflation-and-Chinas-measures-to-stabilize-her-economy"> Global inflation and China&#39;s measures to stabilize her economy</a></li>
    <li style="display:none;"><a href="/article/469836-Beggaring-Europe-Switching-cheap-Russian-gas-for-expensive-American-LNG"> Beggaring Europe: Switching cheap Russian gas for expensive American LNG</a></li>
    <li style="display:none;"><a href="/article/469835-Iran-in-South-Caucasus-Turning-losses-into-wins"> Iran in South Caucasus: Turning losses into wins</a></li>
    <li style="display:none;"><a href="/article/469834-Developing-What-you-need-to-know-about-the-FBI-Jan-6-Proud-Boys-informant-leak"> Developing: What you need to know about the FBI Jan 6 Proud Boys informant leak...</a></li>
    <li style="display:none;"><a href="/article/469833-John-Bolton-admits-planning-coups-Not-here-but-you-know-other-places"> John Bolton admits planning coups: &#39;Not here but, you know, other places&#39;</a></li>
    <li style="display:none;"><a href="/article/469832-There-is-no-magic-bullet-that-can-turn-the-tide-for-Ukraine"> There is no &#39;magic bullet&#39; that can turn the tide for Ukraine</a></li>
    <li style="display:none;"><a href="/article/469825-Biden-BoJo-and-Macron-Out-of-touch-leaders-getting-what-they-deserved"> Biden, BoJo and Macron: Out-of-touch leaders getting what they deserved</a></li>
    <li style="display:none;"><a href="/article/469823-EU-gaslights-environmentalists-by-redefining-green-energy"> EU gaslights environmentalists by redefining &#39;green&#39; energy</a></li>
    <li style="display:none;"><a href="/article/469822-Hunter-Biden-spent-30k-on-prostitutes-in-FIVE-MONTHS-documents-reveal"> Hunter Biden spent $30k on prostitutes in FIVE MONTHS, documents reveal</a></li>
    <li style="display:none;"><a href="/article/469811-Propaganda-Trudeau-style"> Propaganda Trudeau style</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/469860-Syringe-attacks-puzzle-European-authorities"> Syringe attacks puzzle European authorities</a></li>
    <li><a href="/article/469858-Pathological-persistence-Amber-Heard-loses-request-for-new-trial-and-wrong-juror-investigation-in-Johnny-Depp-suit"> Pathological persistence? Amber Heard loses request for new trial and wrong juror investigation in Johnny Depp suit</a></li>
    <li><a href="/article/469856-NY-Supreme-Court-rules-states-quarantine-and-isolation-orders-unconstitutional"> NY Supreme Court rules state&#39;s quarantine and isolation orders unconstitutional</a></li>
    <li><a href="/article/469851-Bring-back-mask-mandates-because-pandemic-nowhere-near-over-WHO-tells-governments"> Bring back mask mandates because pandemic &quot;nowhere near over&quot;, WHO tells governments</a></li>
    <li><a href="/article/469846-Dutch-farmers-rise-up-against-food-system-reset"> Dutch farmers rise up against food system &#39;reset&#39;</a></li>
    <li><a href="/article/469844-Rage-Against-the-Machine-has-become-the-machine"> Rage Against the Machine has become the machine</a></li>
    <li><a href="/article/469840-US-inflation-reached-new-40-year-high-in-June-of-9-1"> US inflation reached new 40-year high in June of 9.1%</a></li>
    <li style="display:none;"><a href="/article/469831-Theres-no-despot-so-tyrannical-as-a-green-politician"> There&#39;s no despot so tyrannical as a green politician</a></li>
    <li style="display:none;"><a href="/article/469830-Ukraine-frees-warlord-sentenced-for-torture"> Ukraine frees warlord sentenced for torture</a></li>
    <li style="display:none;"><a href="/article/469827-Trans-woman-returns-to-life-as-man-and-takes-aim-at-the-activist-doctor-who-upended-his-life"> Trans woman returns to life as man and takes aim at the &#39;activist&#39; doctor who upended his life</a></li>
    <li style="display:none;"><a href="/article/469815-Tour-de-France-hit-by-eco-protesters"> Tour de France hit by eco protesters</a></li>
    <li style="display:none;"><a href="/article/469814-Staff-shortages-force-UKs-busiest-airport-to-block-cancel-bookings-of-summer-flights"> Staff shortages force UK&#39;s busiest airport to block &amp; cancel bookings of summer flights</a></li>
    <li style="display:none;"><a href="/article/469813-UK-RAF-base-runway-tarmac-melting-in-hot-weather-all-flights-cancelled"> UK RAF base runway tarmac melting in hot weather, all flights cancelled</a></li>
    <li style="display:none;"><a href="/article/469810-Sri-Lankan-president-caught-fleeing-country-media"> Sri Lankan president caught fleeing country - media</a></li>
    <li style="display:none;"><a href="/article/469809-Gallup-Trust-in-media-hits-historic-low"> Gallup: Trust in media hits historic low</a></li>
    <li style="display:none;"><a href="/article/469803-Suspect-sought-after-2-killed-in-string-of-robberies-at-SoCal-7-Eleven-stores-at-least-6-connected"> Suspect sought after 2 killed in string of robberies at SoCal 7-Eleven stores; at least 6 connected</a></li>
    <li style="display:none;"><a href="/article/469802-WHO-declares-sex-is-not-limited-to-male-and-female"> WHO declares &#39;sex is not limited to male and female&#39;</a></li>
    <li style="display:none;"><a href="/article/469801-Beijing-scraps-Chinas-first-covid-vaccine-mandate-in-just-48-hours-after-furious-social-response"> Beijing scraps China&#39;s first covid vaccine mandate in just 48 hours after furious social response</a></li>
    <li style="display:none;"><a href="/article/469797-Are-we-looking-at-another-Civil-War"> Are we looking at another Civil War?</a></li>
    <li style="display:none;"><a href="/article/469796-Hong-Kong-to-enact-China-style-covid-19-health-code-system"> Hong Kong to enact China-style &#39;covid-19&#39; health code system</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/469819-Toxicology-vs-Virology-Rockefeller-Institute-and-the-Criminal-Polio-Fraud"> Toxicology vs Virology: Rockefeller Institute and the Criminal Polio Fraud</a></li>
    <li><a href="/article/469742-The-seeds-of-the-split-How-Russian-speaking-Donbass-first-attempted-to-win-independence-from-Ukraine-in-2004"> The seeds of the split: How Russian-speaking Donbass first attempted to win independence from Ukraine in 2004</a></li>
    <li><a href="/article/469719-The-day-I-understood-the-good-German"><strong class="chn-fb">Flashback:</strong>  The day I understood the &#39;good German&#39;</a></li>
    <li><a href="/article/469656-Giant-predatory-dinosaur-discovered-with-tiny-arms-but-its-not-related-to-T-rex"> Giant predatory dinosaur discovered with tiny arms, but it&#39;s not related to T. rex</a></li>
    <li><a href="/article/469654-MindMatters-Plato-and-Kim-Jong-Un-Walk-Into-a-Bar-Talking-Timeaus-and-the-Bible-with-Russell-Gmirkin"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Plato and Kim Jong-Un Walk Into a Bar: Talking Timeaus and the Bible with Russell Gmirkin</a></li>
    <li><a href="/article/469618-Oldest-European-human-fossil-possibly-found-in-Spain"> Oldest European human fossil possibly found in Spain</a></li>
    <li><a href="/article/469451-First-ever-prayer-beads-from-medieval-Britain-discovered-at-Lindisfarne"> First ever prayer beads from medieval Britain discovered at Lindisfarne</a></li>
    <li style="display:none;"><a href="/article/469429-Archaeologists-carry-out-first-dig-at-tomb-linked-to-King-Arthur"> Archaeologists carry out first dig at tomb linked to King Arthur</a></li>
    <li style="display:none;"><a href="/article/469323-Ice-age-migration-from-Siberia-behind-formation-of-Gobekli-tepe-genetic-analysis-archeological-evidence-reveals"> Ice age migration from Siberia behind formation of Göbekli tepe, genetic analysis &amp; archeological evidence reveals</a></li>
    <li style="display:none;"><a href="/article/469262-From-the-CIA-Archives-The-US-was-preparing-an-anti-Soviet-operation-in-Ukraine-back-in-1957"><strong class="chn-fb">Flashback:</strong>  From the CIA Archives: The US was preparing an anti-Soviet operation in Ukraine back in 1957</a></li>
    <li style="display:none;"><a href="/article/469236-How-abortion-became-a-divisive-issue-in-US-politics"> How abortion became a divisive issue in US politics</a></li>
    <li style="display:none;"><a href="/article/469183-Britains-earliest-humans-made-Canterbury-home-600000-year-old-finds-reveal"> Britain&#39;s earliest humans made Canterbury home, 600,000-year-old finds reveal</a></li>
    <li style="display:none;"><a href="/article/469173-New-book-offers-a-vivid-insider-account-of-how-Cold-War-Soviet-and-American-efforts-to-ditch-their-nukes-played-out"> New book offers a vivid insider account of how Cold War Soviet and American efforts to ditch their nukes played out</a></li>
    <li style="display:none;"><a href="/article/469097-Worlds-deepest-shipwreck-found-in-the-Philippines"> World&#39;s deepest shipwreck found in the Philippines</a></li>
    <li style="display:none;"><a href="/article/469087-Mummified-baby-woolly-mammoth-found-in-Yukon"> Mummified baby woolly mammoth found in Yukon</a></li>
    <li style="display:none;"><a href="/article/469073-Not-worth-your-sympathy-The-story-of-Ukraines-neo-Nazi-Azov-battalion"> Not worth your sympathy: The story of Ukraine&#39;s neo-Nazi Azov battalion</a></li>
    <li style="display:none;"><a href="/article/469053-Nazi-collaborator-monuments-in-Lithuania"> Nazi collaborator monuments in Lithuania</a></li>
    <li style="display:none;"><a href="/article/468957-Important-Gallo-Roman-worship-complex-discovered-near-Rennes-France"> Important Gallo-Roman worship complex discovered near Rennes, France</a></li>
    <li style="display:none;"><a href="/article/468949-Rise-of-Islam-followed-extreme-drought-of-sixth-century"> Rise of Islam followed extreme drought of sixth century</a></li>
    <li style="display:none;"><a href="/article/468830-New-excavations-of-Chinas-mysterious-Sanxingdui-culture-reveal-more-exquisite-bizarre-objects-that-hint-at-exchange-and-integration"> New excavations of China&#39;s mysterious Sanxingdui culture reveal more exquisite &amp; bizarre objects that hint at exchange and integration</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/469861-Microparticles-could-be-used-to-deliver-self-boosting-vaccines"> Microparticles could be used to deliver &#39;self-boosting&#39; vaccines</a></li>
    <li><a href="/article/469782-James-Webb-Space-Telescope-Stunning-new-images-released-by-NASA-after-first-color-photo-unveiled-at-White-House"> James Webb Space Telescope: Stunning new images released by NASA after first color photo unveiled at White House</a></li>
    <li><a href="/article/469781-NASA-mission-to-study-electrical-currents-in-Earths-upper-atmosphere"> NASA mission to study electrical currents in Earth&#39;s upper atmosphere</a></li>
    <li><a href="/article/469754-42-foot-tsunami-would-hit-Seattle-in-minutes-after-quake-study-finds"> 42-foot tsunami would hit Seattle in minutes after quake, study finds</a></li>
    <li><a href="/article/469699-Major-step-forward-in-fabricating-an-artificial-heart-fit-for-a-human"> Major step forward in fabricating an artificial heart, fit for a human</a></li>
    <li><a href="/article/469694-14-hour-geomagnetic-storm-sparks-spectacular-aurora-display"> 14-hour geomagnetic storm sparks spectacular aurora display</a></li>
    <li><a href="/article/469653-8000-kilometers-per-second-Star-with-the-shortest-orbital-period-around-black-hole-discovered"> 8,000 kilometers per second: Star with the shortest orbital period around black hole discovered</a></li>
    <li style="display:none;"><a href="/article/469652-Scientists-discover-how-first-quasars-in-universe-formed"> Scientists discover how first quasars in universe formed</a></li>
    <li style="display:none;"><a href="/article/469596-Comet-heading-towards-Earth-may-strike-moon"> Comet heading towards Earth may strike moon!</a></li>
    <li style="display:none;"><a href="/article/469589-Physicists-see-electron-whirlpools-for-the-first-time"> Physicists see electron whirlpools for the first time</a></li>
    <li style="display:none;"><a href="/article/469559-Depths-of-North-Atlantic-ocean-once-as-warm-as-the-Mediterranean"> Depths of North Atlantic ocean once as warm as the Mediterranean</a></li>
    <li style="display:none;"><a href="/article/469544-Censored-papers-that-refute-the-big-bang-hypothesis"> Censored papers that refute the big bang hypothesis</a></li>
    <li style="display:none;"><a href="/article/469525-Camera-captures-giant-rare-deep-sea-fish-in-Pacific"> Camera captures giant rare deep-sea fish in Pacific</a></li>
    <li style="display:none;"><a href="/article/469501-German-physicists-detect-a-new-type-of-molecular-bond"> German physicists detect a new type of molecular bond</a></li>
    <li style="display:none;"><a href="/article/469428-Dissolving-implantable-device-relieves-pain-without-drugs"> Dissolving implantable device relieves pain without drugs</a></li>
    <li style="display:none;"><a href="/article/469389-Camero-Tech-launches-XaverTM-1000-the-new-generation-of-3D-See-through-Walls-systems"> Camero-Tech launches Xaver™ 1000 - the new generation of 3D &#39;See through Walls&#39; systems</a></li>
    <li style="display:none;"><a href="/article/469385-Tenoumer-crater-Mauritania"> Tenoumer crater, Mauritania</a></li>
    <li style="display:none;"><a href="/article/469327-Physicists-spellbound-by-deepening-mystery-of-muon-particles-magnetism"> Physicists spellbound by deepening mystery of muon particle&#39;s magnetism</a></li>
    <li style="display:none;"><a href="/article/469324-Two-new-comets-C-2022-J1-C-2022-L1"> Two new comets C/2022 J1 &amp; C/2022 L1</a></li>
    <li style="display:none;"><a href="/article/469300-Mystery-rocket-that-crashed-into-the-Moon-baffles-NASA-scientists"> &#39;Mystery rocket&#39; that crashed into the Moon baffles NASA scientists</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/469862-Pet-pit-bull-mauls-82-year-old-to-death-in-Uttar-Pradesh-India"> Pet pit bull mauls 82-year-old to death  in Uttar Pradesh, India</a></li>
    <li><a href="/article/469859-Avalanche-danger-after-huge-snow-dump-2-feet-at-Canterbury-ski-fields-in-New-Zealand"> Avalanche danger after huge snow dump (2 feet) at Canterbury ski fields in New Zealand</a></li>
    <li><a href="/article/469857-Lightning-strike-blamed-for-death-of-man-in-Brewton-Alabama"> Lightning strike blamed for death of man in Brewton, Alabama</a></li>
    <li><a href="/article/469829-39-lives-lost-after-more-flash-floods-in-Afghanistan"> 39 lives lost after more flash floods in Afghanistan</a></li>
    <li><a href="/article/469828-Sichuan-and-Heilongjiang-in-China-flooded-on-the-same-day-causing-4-deaths-and-13-missing"> Sichuan and Heilongjiang in China flooded on the same day, causing 4 deaths and 13 missing</a></li>
    <li><a href="/article/469826-41-inches-of-new-snow-dumped-at-Ski-Portillo-Chile"> 41 inches of new snow dumped at Ski Portillo, Chile</a></li>
    <li><a href="/article/469821-Heavy-rain-triggers-flash-floods-and-landslides-in-7-provinces-of-the-Philippines"> Heavy rain triggers flash floods and landslides in 7 provinces of the Philippines</a></li>
    <li style="display:none;"><a href="/article/469820-Deadly-floods-and-landslides-hit-Maluku-Islands-Indonesia-9-inches-of-rain-in-24-hours"> Deadly floods and landslides hit Maluku Islands, Indonesia - 9 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/469818-More-record-rainfall-in-Saitama-Prefecture-near-Tokyo-with-many-episodes-of-4-inches-of-rain-in-an-hour"> More record rainfall in Saitama Prefecture near Tokyo with many episodes of 4 inches of rain in an hour</a></li>
    <li style="display:none;"><a href="/article/469817-Byron-Bay-in-Australia-becomes-winter-wonderland-after-freak-hail-storm"> Byron Bay in Australia becomes winter wonderland after freak hail storm</a></li>
    <li style="display:none;"><a href="/article/469812-6-meter-long-oarfish-from-the-deep-sea-found-off-coast-of-Chile"> 6 meter long oarfish from the deep sea found off coast of Chile</a></li>
    <li style="display:none;"><a href="/article/469806-Shallow-6-8-magnitude-earthquake-in-Easter-Island-region"> Shallow 6.8 magnitude earthquake in Easter Island region</a></li>
    <li style="display:none;"><a href="/article/469800-Top-climate-scientists-slam-global-warming-so-called-evidence-as-misrepresentation-exaggeration-and-outright-lying"> Top climate scientists slam global warming &quot;so-called evidence&quot; as &quot;misrepresentation, exaggeration and outright lying&quot;</a></li>
    <li style="display:none;"><a href="/article/469780-Lightning-strike-kills-27-cows-in-freak-accident-in-Saskatchewan"> Lightning strike kills 27 cows in freak accident in Saskatchewan</a></li>
    <li style="display:none;"><a href="/article/469779-Lightning-strike-kills-3-children-4-others-seriously-injured-in-Madhya-Pradesh-India"> Lightning strike kills 3 children, 4 others seriously injured in Madhya Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/469778-Heavy-rainfall-and-floods-in-Gujarat-India-affect-over-1-million-up-to-21-inches-of-rain-in-24-hours"> Heavy rainfall and floods in Gujarat, India affect over 1 million - up to 21 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/469773-Toddler-killed-by-dog-bite-in-New-Orleans"> Toddler killed by dog bite in New Orleans</a></li>
    <li style="display:none;"><a href="/article/469770-Severe-hailstorm-hits-Mantova-Italy"> Severe hailstorm hits Mantova, Italy</a></li>
    <li style="display:none;"><a href="/article/469768-Impressive-hailstorm-slams-east-Argentina"> Impressive hailstorm slams east Argentina</a></li>
    <li style="display:none;"><a href="/article/469767-Snowstorm-leaves-hundreds-stranded-in-Chile-Argentina-snow-a-meter-deep-on-roads"> Snowstorm leaves hundreds stranded in Chile, Argentina - snow a meter deep on roads</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/469855-Meteor-fireball-over-Hungary-and-other-adjacent-countries-on-July-13"> Meteor fireball over  Hungary and other adjacent countries on July 13</a></li>
    <li><a href="/article/469816-Meteor-fireball-over-Germany-and-the-Netherlands-on-July-11"> Meteor fireball over Germany and the Netherlands on July 11</a></li>
    <li><a href="/article/469682-Meteor-fireball-over-California-and-Nevada-on-July-8"> Meteor fireball over California and Nevada on July 8</a></li>
    <li><a href="/article/469681-Meteor-fireball-over-Connecticut-and-adjacent-states-on-July-8"> Meteor fireball over Connecticut and adjacent states on July 8</a></li>
    <li><a href="/article/469607-Meteor-fireball-over-Arizona-and-California-on-July-7"> Meteor fireball over Arizona and California on July 7</a></li>
    <li><a href="/article/469606-Huge-meteor-fireball-explodes-over-Argentina-on-July-7"><strong class="chn-bow">Best of the Web:</strong>  Huge meteor fireball explodes over Argentina on July 7</a></li>
    <li><a href="/article/469570-Daytime-meteor-fireball-over-New-Zealand-on-July-7"> Daytime meteor fireball over New Zealand on July 7</a></li>
    <li style="display:none;"><a href="/article/469449-Meteor-fireball-blazes-through-Japans-night-sky-on-June-29"> Meteor fireball blazes through Japan&#39;s night sky on June 29</a></li>
    <li style="display:none;"><a href="/article/469405-Meteor-fireball-over-Missouri-and-other-states-on-July-1"> Meteor fireball over Missouri and other states on July 1</a></li>
    <li style="display:none;"><a href="/article/469404-Meteor-fireball-over-Idaho-and-others-states-on-July-1"> Meteor fireball over Idaho and others states on July 1</a></li>
    <li style="display:none;"><a href="/article/469341-Meteor-fireball-over-south-of-Spain-June-30"> Meteor fireball over south of Spain (June 30)</a></li>
    <li style="display:none;"><a href="/article/469290-Meteor-fireball-over-New-York-and-other-states-on-June-29"> Meteor fireball over New York and other states on June 29</a></li>
    <li style="display:none;"><a href="/article/469272-Meteor-fireball-streaks-across-Santa-Catarina-sky-at-more-than-50000-km-h-in-Brazil-on-June-28"> Meteor fireball streaks across Santa Catarina sky at more than 50,000 km/h in Brazil on June 28</a></li>
    <li style="display:none;"><a href="/article/469203-Meteor-fireball-over-England-on-June-26"> Meteor fireball over England on June 26</a></li>
    <li style="display:none;"><a href="/article/469057-Explosive-meteor-fireball-off-the-coast-of-Santa-Catarina-Brazil-on-June-23"> Explosive meteor fireball off the coast of Santa Catarina, Brazil on June 23</a></li>
    <li style="display:none;"><a href="/article/469022-Meteor-fireball-over-Spain-Andalusia-June-22"> Meteor fireball over Spain, Andalusia (June 22)</a></li>
    <li style="display:none;"><a href="/article/468960-Meteor-fireball-over-Germany-Netherlands-and-Belgium-on-June-20"> Meteor fireball over Germany, Netherlands and Belgium on June 20</a></li>
    <li style="display:none;"><a href="/article/468919-Super-bolide-is-recorded-by-more-than-10-cameras-in-the-northeast-of-Brazil"> Super bolide is recorded by more than 10 cameras in the northeast of Brazil</a></li>
    <li style="display:none;"><a href="/article/468788-Meteor-fireball-over-Germany-and-Belgium-on-June-13"> Meteor fireball over Germany and Belgium on June 13</a></li>
    <li style="display:none;"><a href="/article/468741-Meteor-fireball-over-Switzerland-and-nearby-countries-on-June-11"> Meteor fireball over Switzerland and nearby countries on June 11</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/469849-Doctors-push-hard-for-child-vaccination-despite-their-own-research-showing-it-is-unnecessary"> Doctors push hard for child vaccination despite their own research showing it is unnecessary</a></li>
    <li><a href="/article/469808-Pig-organ-transplants-inch-closer-with-testing-in-the-dead"> Pig organ transplants inch closer with testing in the dead</a></li>
    <li><a href="/article/469777-Objective-Health-The-Vast-Importance-of-Proper-Breathing"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: The Vast Importance of Proper Breathing</a></li>
    <li><a href="/article/469774-Missouri-swimmer-infected-with-rare-brain-eating-amoeba-first-case-ever-discovered-in-Iowa"> Missouri swimmer infected with rare brain-eating amoeba, first case ever discovered in Iowa</a></li>
    <li><a href="/article/469760-Chile-Higher-Vaccination-Rate-Than-UK-Large-Spike-in-Excess-Mortality"> Chile: Higher Vaccination Rate Than UK, Large Spike in Excess Mortality</a></li>
    <li><a href="/article/469743-Cold-or-hot-shower-before-bed-Which-is-better-for-sleep"> Cold or hot shower before bed: Which is better for sleep?</a></li>
    <li><a href="/article/469723-Excess-mortality-in-Sweden-and-Denmark-the-same-during-pandemic-despite-Sweden-refusing-lockdown"> Excess mortality in Sweden and Denmark the same during pandemic despite Sweden refusing lockdown</a></li>
    <li style="display:none;"><a href="/article/469680-More-than-1-3-million-adverse-events-following-COVID-vaccines-reported-to-VAERS-CDC-data-show"> More than 1.3 million adverse events following COVID vaccines reported to VAERS, CDC data show</a></li>
    <li style="display:none;"><a href="/article/469658-Are-COVID-19-shot-trial-results-rigged-An-analysis"><strong class="chn-bow">Best of the Web:</strong>  Are COVID-19 shot trial results rigged? An analysis</a></li>
    <li style="display:none;"><a href="/article/469644-Uruguay-halts-COVID-19-vaccine-for-kids-under-13-judge-demands-government-officials-turn-over-Pfizer-contracts"> Uruguay halts COVID-19 vaccine for kids under 13, judge demands government officials turn over Pfizer contracts</a></li>
    <li style="display:none;"><a href="/article/469643-More-vaccines-more-infections-Scotland-has-50-higher-infection-rate-than-England-despite-being-more-highly-vaccinated-data-show"> More vaccines, more infections: Scotland has 50% higher infection rate than England despite being more highly vaccinated, data show</a></li>
    <li style="display:none;"><a href="/article/469631-We-cant-trust-the-renewed-polio-vaccination-push-Heres-why"> We can&#39;t trust the renewed &#39;polio vaccination&#39; push. Here&#39;s why.</a></li>
    <li style="display:none;"><a href="/article/469620-What-happened-in-Lithuania"> What happened in Lithuania?</a></li>
    <li style="display:none;"><a href="/article/469593-TWICE-as-many-vaccine-deaths-as-covid-deaths-in-US-households-poll-finds"> TWICE as many vaccine deaths as covid deaths in US households, poll finds</a></li>
    <li style="display:none;"><a href="/article/469590-Multi-demic-of-viruses-striking-people-in-Australia-second-country-to-sound-the-alarm"> &#39;Multi-demic&#39; of viruses striking people in Australia, second country to sound the alarm</a></li>
    <li style="display:none;"><a href="/article/469517-FDA-official-We-will-not-require-clinical-trial-data-to-authorize-redesigned-COVID-boosters"> FDA official: &quot;We will not require clinical trial data to authorize redesigned COVID boosters&quot;</a></li>
    <li style="display:none;"><a href="/article/469516-Hospitals-bring-back-masks-and-social-distancing-as-Covid-admissions-surge-but-TWO-THIRDS-are-in-hospital-for-something-else"> Hospitals bring back masks and social distancing as Covid admissions surge - but TWO THIRDS are in hospital for something else</a></li>
    <li style="display:none;"><a href="/article/469495-What-you-eat-first-during-meals-can-lower-glucose-by-40"> What you eat first during meals can lower glucose by 40%</a></li>
    <li style="display:none;"><a href="/article/469484-Objective-Health-In-The-News-Vaccines-Vaccines-and-More-Vaccines"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: In The News: Vaccines, Vaccines and More Vaccines</a></li>
    <li style="display:none;"><a href="/article/469435-Covid-vaccine-safety-update"> Covid vaccine safety update</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/469838-The-Serpent-and-the-Staff-Symbols-of-Safety-and-Security-in-the-Propaganda-of-a-Global-Medical-Tyranny"> The Serpent and the Staff: Symbols of Safety and Security in the Propaganda of a Global Medical Tyranny</a></li>
    <li><a href="/article/469700-Why-Fukuyama-was-right-all-along"> Why Fukuyama was right all along</a></li>
    <li><a href="/article/469683-Mindfulness-meditation-reduces-pain-by-separating-it-from-the-self"> Mindfulness meditation reduces pain by separating it from the self</a></li>
    <li><a href="/article/469363-Is-music-universal"> Is music universal?</a></li>
    <li><a href="/article/469347-The-Psychology-of-Totalitarianism-Part-2"> The Psychology of Totalitarianism, Part 2</a></li>
    <li><a href="/article/469328-Totalitarian-leaders-Greedy-evil-fanatic-or-a-bit-of-each"> Totalitarian leaders: Greedy, evil, fanatic - or a bit of each?</a></li>
    <li><a href="/article/469099-The-Psychology-of-Totalitarianism-Technocracys-Science-Of-Social-Engineering"><strong class="chn-bow">Best of the Web:</strong>  The Psychology of Totalitarianism: Technocracy&#39;s &#39;Science Of Social Engineering&#39;</a></li>
    <li style="display:none;"><a href="/article/469069-On-natural-shitlection-cellular-intelligence-and-Soviet-transhumanism"> On natural shitlection, cellular intelligence and Soviet transhumanism</a></li>
    <li style="display:none;"><a href="/article/469036-The-Psychology-of-Totalitarianism-Reviewing-Mattias-Desmets-New-Book-Part-1"><strong class="chn-bow">Best of the Web:</strong>  The Psychology of Totalitarianism: Reviewing Mattias Desmet&#39;s New Book Part 1</a></li>
    <li style="display:none;"><a href="/article/468917-Harming-the-outgroup-is-linked-to-elevated-activity-in-the-brains-reward-circuitry"> Harming the &#39;outgroup&#39; is linked to elevated activity in the brain&#39;s reward circuitry</a></li>
    <li style="display:none;"><a href="/article/468817-The-Master-Betrayed-6"> The Master Betrayed #6</a></li>
    <li style="display:none;"><a href="/article/468744-Progressivism-sexuality-and-mental-illness"> Progressivism, sexuality, and mental illness</a></li>
    <li style="display:none;"><a href="/article/468682-The-importance-of-non-attachment"> The importance of non-attachment</a></li>
    <li style="display:none;"><a href="/article/468550-Optical-illusion-makes-you-see-an-expanding-black-hole"> Optical illusion makes you see an &#39;expanding black hole&#39;</a></li>
    <li style="display:none;"><a href="/article/468433-What-happens-in-our-brains-when-we-hear-our-own-thoughts"> What happens in our brains when we &#39;hear&#39; our own thoughts?</a></li>
    <li style="display:none;"><a href="/article/468217-Are-you-a-machine"> Are you a machine?</a></li>
    <li style="display:none;"><a href="/article/467879-6-million-Canadians-detained-in-largest-prison-in-the-world"> 6 million Canadians detained in largest prison in the world</a></li>
    <li style="display:none;"><a href="/article/467835-Cracking-consciousness-how-do-our-minds-really-work"> Cracking consciousness: how do our minds really work?</a></li>
    <li style="display:none;"><a href="/article/467690-Study-finds-psychopathic-individuals-are-more-likely-to-have-larger-striatum-region-in-the-brain"> Study finds psychopathic individuals are more likely to have larger striatum region in the brain</a></li>
    <li style="display:none;"><a href="/article/467640-21st-century-schizoid-man"> 21st century schizoid man</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/469668-UFO-whistleblowers-would-get-immunity-under-new-amendment"> UFO whistleblowers would get immunity under new amendment</a></li>
    <li><a href="/article/469131-Japanese-UFO-researchers-report-hundreds-of-encounters"> Japanese UFO researchers report hundreds of encounters</a></li>
    <li><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
    <li><a href="/article/468767-Why-21-severed-human-feet-washed-ashore-in-Canada"> Why 21 severed human feet washed ashore in Canada</a></li>
    <li><a href="/article/468693-NASA-gets-serious-about-UFOs"> NASA gets serious about UFOs</a></li>
    <li><a href="/article/468677-Russian-space-chief-speaks-out-on-UFOs"> Russian space chief speaks out on UFOs</a></li>
    <li><a href="/article/468626-NASA-joins-hunt-for-UFOs"> NASA joins hunt for UFOs</a></li>
    <li style="display:none;"><a href="/article/467684-US-Congress-to-question-Pentagon-on-UFOs"> US Congress to question Pentagon on UFOs</a></li>
    <li style="display:none;"><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li style="display:none;"><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li style="display:none;"><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
    <li style="display:none;"><a href="/article/466842-NASA-may-provoke-alien-invasion-scientists-warn"> NASA may provoke alien invasion, scientists warn</a></li>
    <li style="display:none;"><a href="/article/466390-Pentagon-report-says-UFO-encounters-left-witnesses-with-radiation-burns-brain-problems-damaged-nerves"> Pentagon report says UFO encounters left witnesses with radiation burns, brain problems &amp; damaged nerves</a></li>
    <li style="display:none;"><a href="/article/465688-No-logical-explanation-in-cattle-mutilation-at-Oregon-ranch"> &#39;No logical explanation&#39; in cattle mutilation at Oregon ranch</a></li>
    <li style="display:none;"><a href="/article/464784-Mysterious-bulging-triangle-UFO-filmed-lurking-over-Islamabad-Pakistan-for-nearly-TWO-HOURS"> Mysterious &#39;bulging triangle UFO&#39; filmed lurking over Islamabad, Pakistan for nearly TWO HOURS</a></li>
    <li style="display:none;"><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li style="display:none;"><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li style="display:none;"><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li style="display:none;"><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li style="display:none;"><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/469847-I-m-not-entirely-sure-what-being-a-woman-feels-like-but-I-m-pretty-sure-thats-how-I-feel"> I&#39;m not entirely sure what being a woman feels like, but I&#39;m pretty sure that&#39;s how I feel.</a></li>
    <li><a href="/article/469824-Polls-indicate-more-breakfast-tacos-are-leaning-Republican"> Polls indicate more breakfast tacos are leaning Republican</a></li>
    <li><a href="/article/469783-Ron-DeSantis-runs-ad-in-California-asking-Libs-not-to-move-to-Florida"> Ron DeSantis runs ad in California asking Libs not to move to Florida</a></li>
    <li><a href="/article/469669-Elon-Musk-backs-out-of-Twitter-deal-after-realizing-he-can-read-The-Babylon-Bee-by-going-directly-to-their-website"> Elon Musk backs out of Twitter deal after realizing he can read The Babylon Bee by going directly to their website</a></li>
    <li><a href="/article/469655-Biden-I-apologize-for-my-latest-teleprompter-gaffe-end-apology"> Biden: &#39;I apologize for my latest teleprompter gaffe, end apology&#39;</a></li>
    <li><a href="/article/469542-Dick-Cheney-thrilled-to-no-longer-be-the-leastlikable-Cheney"> Dick Cheney thrilled to no longer be the leastlikable Cheney</a></li>
    <li><a href="/article/469467-Ukraine-captures-Moscow-NFL-Players-menstruating"> Ukraine captures Moscow; NFL Players menstruating</a></li>
    <li style="display:none;"><a href="/article/469455-Raytheon-unveils-new-rent-seeking-missile"> Raytheon unveils new rent-seeking missile</a></li>
    <li style="display:none;"><a href="/article/469310-World-Economic-Forum-banner-slips-revealing-HYDRA-logo"> World Economic Forum banner slips, revealing HYDRA logo</a></li>
    <li style="display:none;"><a href="/article/469225-Elmo-dies-of-myocarditis-after-receiving-COVID-vaccine"> Elmo dies of myocarditis after receiving COVID vaccine</a></li>
    <li style="display:none;"><a href="/article/469092-Dems-pause-January-6-hearings-to-call-for-insurrection"> Dems pause January 6 hearings to call for insurrection</a></li>
    <li style="display:none;"><a href="/article/469072-Joe-Bidens-Guide-to-Life"> Joe Biden&#39;s Guide to Life</a></li>
    <li style="display:none;"><a href="/article/468985-Government-advise-wearing-face-masks-over-eyes-when-purchasing-goods"> Government advise wearing face masks over eyes when purchasing goods</a></li>
    <li style="display:none;"><a href="/article/468899-Trump-posts-fake-video-on-Truth-Social-of-him-hitting-Biden-in-the-head-with-a-golf-ball-and-knocking-him-off-his-bike"> Trump posts fake video on Truth Social of him hitting Biden in the head with a golf ball and knocking him off his bike</a></li>
    <li style="display:none;"><a href="/article/468856-ECB-asks-EU-citizens-to-add-a-zero-to-banknotes-by-hand-to-fight-inflation"> ECB asks EU citizens to add a zero to banknotes by hand to fight inflation</a></li>
    <li style="display:none;"><a href="/article/468567-Protocol-droid-fluent-in-six-million-forms-of-communication-still-cant-understand-what-Biden-is-saying"> Protocol droid fluent in six million forms of communication still can&#39;t understand what Biden is saying</a></li>
    <li style="display:none;"><a href="/article/468486-Biden-reveals-his-plan-is-to-just-raise-gas-prices-until-the-counter-spins-back-to-zero"> Biden reveals his plan is to just raise gas prices until the counter spins back to zero</a></li>
    <li style="display:none;"><a href="/article/468146-Think-you-have-Monkeypox-Watch-for-these-ten-strange-symptoms"> Think you have Monkeypox? Watch for these ten strange symptoms</a></li>
    <li style="display:none;"><a href="/article/467767-Israel-in-danger-of-having-increased-US-military-aid-after-killing-of-journalist"> Israel in danger of having increased US military aid after killing of journalist</a></li>
    <li style="display:none;"><a href="/article/467618-Yemen-urges-Bono-dont-even-think-about-it"> Yemen urges Bono don&#39;t even think about it</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/650999" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/650999" target="_blank" rel="nofollow"><img border="0" alt="Netherlands farmers protest" title="Netherlands farmers protest" src="/image/s32/650999/medium/Holland_farmers_protest.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Netherlands farmers protest</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/270" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The alchemists in their search for gold discovered many other things of greater value.</p></blockquote>
      <div class="qsrc">
        - Arthur Schopenhauer
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>When governments, like Germany and the USA, don't respect and protect the lives of their population, the people should no longer respect and...</p>
      <div class="poster">
        <a href="/user/33813-Dwoods44">Dwoods44</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469839-Whilst-Canada-withholds-turbine-Gazprom-cannot-guarantee-functioning-of-Nord-Stream-pipeline" title="Whilst Canada withholds turbine, Gazprom cannot guarantee functioning of Nord Stream pipeline"></a>
          <a class="recomicon recomcom" href="/article/469839-Whilst-Canada-withholds-turbine-Gazprom-cannot-guarantee-functioning-of-Nord-Stream-pipeline#comment426035" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>[Link] for all civil minded people, totally against this evil globalist regime, fuk NAZI MAGGOT FAUCI, HIS BLOODLINE SHOULD END, PLUS THOSE AT THE...</p>
      <div class="poster">
        <a href="/user/35922-oldschoolrider">oldschoolrider</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469860-Syringe-attacks-puzzle-European-authorities" title="Syringe attacks puzzle European authorities"></a>
          <a class="recomicon recomcom" href="/article/469860-Syringe-attacks-puzzle-European-authorities#comment426034" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>As long as the globalists hold power they will continue to murder and torture civilians and blame it on some scapegoat and stonewall any real...</p>
      <div class="poster">
        <a href="/user/33813-Dwoods44">Dwoods44</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469853-British-commandos-may-have-committed-war-crimes-BBC" title="British commandos may have committed war crimes - BBC"></a>
          <a class="recomicon recomcom" href="/article/469853-British-commandos-may-have-committed-war-crimes-BBC#comment426033" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Why bother? Aren’t the jabs killing enough people? They have so many bio weapons today … maybe short of test candidates?</p>
      <div class="poster">
        <a href="/user/30805-Joyly">Joyly</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469860-Syringe-attacks-puzzle-European-authorities" title="Syringe attacks puzzle European authorities"></a>
          <a class="recomicon recomcom" href="/article/469860-Syringe-attacks-puzzle-European-authorities#comment426032" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Stats out of Canada March 6 - 14 Cases. 17904. Vaxed 4 jabs. 17040 95% unvaxed. 5% Hospitalised. 1041. Vaxed 938. 90%. 4 jabs. 694 Deaths. 541....</p>
      <div class="poster">
        <a href="/user/30805-Joyly">Joyly</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/469854-Biden-administration-discussing-Covid-boosters-for-everyone-due-to-BS-5-variant" title="Biden administration discussing Covid boosters for everyone due to BS.5 variant"></a>
          <a class="recomicon recomcom" href="/article/469854-Biden-administration-discussing-Covid-boosters-for-everyone-due-to-BS-5-variant#comment426031" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/307415" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/307415" target="_blank" rel="nofollow"><img border="0" alt="San Juan de Gaztelugatxe" title="San Juan de Gaztelugatxe" src="/image/s15/307415/medium/San_Juan_de_Gaztelugatxe.jpg" /></a>
  <p style="padding-top:10px;"><strong>San Juan de Gaztelugatxe</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
