<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Unrest overshadows peaceful US protests for another night -- Sott.net" />
<meta name="description" content="Tens of thousands of protesters took to the streets across America again Sunday, with peaceful demonstrations against police killings of black people overshadowed by unrest that ravaged cities from Philadelphia to Los Angeles and flared near the..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Unrest overshadows peaceful US protests for another night" />
<meta name="twitter:description" content="Tens of thousands of protesters took to the streets across America again Sunday, with peaceful demonstrations against police killings of black people overshadowed by unrest that ravaged cities..." />
<meta name="twitter:image" content="https://www.sott.net/image/s28/570854/full/GF_riots.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/435491-Unrest-overshadows-peaceful-US-protests-for-another-night" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Unrest overshadows peaceful US protests for another night -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s28/570854/full/GF_riots.jpg" />
<meta property="og:description" content="Tens of thousands of protesters took to the streets across America again Sunday, with peaceful demonstrations against police killings of black people overshadowed by unrest that ravaged cities from Philadelphia to Los Angeles and flared near the..." />
<meta property="og:site_name" content="Sott.net" />
<title>Unrest overshadows peaceful US protests for another night -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/435491-Unrest-overshadows-peaceful-US-protests-for-another-night" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_05.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_06.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=435491" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 01 Jun 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/usaflag.png" title="USA" alt="USA" />
      </div>
      <h1>
      
      <a href="https://apnews.com/55933b8695e36337a6bfe96728b3e7f3">Unrest overshadows peaceful US protests for another night</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Ashraf Khalil, Aaron Morrison and Tim Sullivan<br /><a href="https://apnews.com/55933b8695e36337a6bfe96728b3e7f3" target="_blank">AP</a><br />Mon, 01 Jun 2020 10:05 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.09024,-95.712891&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/570854/full/GF_riots.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; AP Photo/Alex Brandon"><img src="/image/s28/570854/large/GF_riots.jpg" alt="george floyd riots" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; AP Photo/Alex Brandon</span><br /><span class="caption">Demonstrators protest the death of George Floyd, Sunday, May 31, 2020, near the White House in Washington. Floyd died after being restrained by Minneapolis police officers.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/570854/full/GF_riots.jpg', 'Unrest overshadows peaceful US protests for another night', 'Demonstrators protest the death of George Floyd, Sunday, May 31, 2020, near the White House in Washington. Floyd died after being restrained by Minneapolis police officers.');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F435491-Unrest-overshadows-peaceful-US-protests-for-another-night&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F570854%2Ffull%2FGF_riots.jpg&amp;description=Demonstrators%20protest%20the%20death%20of%20George%20Floyd%2C%20Sunday%2C%20May%2031%2C%202020%2C%20near%20the%20White%20House%20in%20Washington.%20Floyd%20died%20after%20being%20restrained%20by%20Minneapolis%20police%20officers." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Tens of thousands of protesters took to the streets across America again Sunday, with peaceful demonstrations against police killings of black people overshadowed by unrest that ravaged cities from Philadelphia to Los Angeles and flared near the White House.
<br /><br />
City and state officials deployed thousands of National Guard soldiers, enacted strict curfews and shut down mass transit systems to slow protesters' movements, but that did little to stop parts of many cities from again erupting into mayhem.
<br /><br />
Protesters in Philadelphia hurled rocks and Molotov cocktails at police, officials said, while thieves in more than 20 California cities smashed their way into businesses and ran off with as much as they could carry — boxes of sneakers, armloads of clothes, and cellphones, TVs and other electronics.
      <br /><br />
      <strong>In Minneapolis, a tanker truck driver drove into a massive crowd of demonstrators nearly a week after the death of George Floyd, a black man who pleaded for air as an officer pressed a knee into his neck. No protesters appeared to be injured, and the driver was arrested.</strong>
<br /><br />
<strong>Tensions spiked outside the White House, the scene of three days of demonstrations, where police fired tear gas and stun grenades into a crowd of more than 1,000 chanting protesters across the street in Lafayette Park. The crowd ran away and piled up road signs and plastic barriers to light a raging fire in a nearby street. Some pulled an American flag from a building and threw it into the blaze.</strong>
<br /><br />
<div align="center"><iframe src="//www.youtube.com/embed/3z2TlI9g3nE?wmode=opaque" allowfullscreen width="560" height="315" frameborder="0"></iframe></div>
<br /><strong>A building in the park with bathrooms and a maintenance office went up in flames and people broke into banks and jewelry stores. As demonstrations persisted past curfew, Washington police said they were responding to multiple fires set around the capital.</strong>
<br /><br />
<strong>The entire Washington, D.C., National Guard — roughly 1,700 soldiers — was called in to help control the protests, according to two Defense Department officials who insisted on anonymity because they were not authorized to publicly discuss the matter.</strong>
<br /><br />
As the protests grew, President Donald Trump retweeted conservative commentator Buck Sexton who called for "overwhelming force" against violent demonstrators.
<br /><br />
<strong>Secret Service agents had rushed Trump to a White House bunker on Friday night as hundreds of protesters gathered outside the executive mansion, some of them throwing rocks and tugging at police barricades. The president spent nearly an hour in the bunker designed for use in emergencies like terrorist attacks, according to a Republican close to the White House who was not authorized to publicly discuss private matters and spoke on condition of anonymity. The account was confirmed by an administration official who also spoke on condition of anonymity.</strong>
<br /><br />
Former Vice President Joe Biden, the presumptive Democratic nominee for president, visited the site of protests in his hometown of Wilmington, Delaware, and talked to some of the demonstrators. He also wrote a post on Medium expressing empathy for those despairing about the killing of George Floyd.
<br /><br />
<strong>At least 4,400 people have been arrested over days of protests, according to a tally compiled by The Associated Press. Arrests ranged from stealing and blocking highways to breaking curfew.</strong>
<br /><br />
In Salt Lake City, an activist leader condemned the destruction of property but said broken buildings shouldn't be mourned on the same level as black men like Floyd.
<br /><br />
<div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/570855/full/arrests_riots.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s28/570855/large/arrests_riots.jpg" alt="arrests riots USA" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/570855/full/arrests_riots.jpg', 'Unrest overshadows peaceful US protests for another night', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F435491-Unrest-overshadows-peaceful-US-protests-for-another-night&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F570855%2Ffull%2Farrests_riots.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>"Maybe this country will get the memo that we are sick of police murdering unarmed black men," said Lex Scott, founder of Black Lives Matter Utah. "Maybe the next time a white police officer decides to pull the trigger, he will picture cities burning."
<br /><br />
<strong>Yet thousands still marched peacefully in Phoenix, Albuquerque and other cities, with some calling for an end to the fires, vandalism and theft, saying it weakened calls for justice and reform.</strong>
<br /><br />
"They keep killing our people," said Mahira Louis, 15, who marched with her mother and several hundred others in a peaceful protest through downtown Boston. "I'm so sick and tired of it."
<br /><br />
But as night fell that demonstration also descended into violence, with some protesters throwing rocks, bricks and glass bottles at officers and lighting a police vehicle on fire.
<br /><br />
<strong>In downtown Atlanta, authorities fired tear gas to disperse hundreds of demonstrators. Mayor Keisha Lance Bottoms said two officers had been fired and three placed on desk duty after video showed police surrounding a car Saturday, then pulling a woman out of the passenger seat and appearing to use a stun gun on a man who was driving. Police Chief Erika Shields called it "really shocking to watch."</strong>
<br /><br />
<strong>In downtown Los Angeles, a police SUV accelerated into several protesters in a street, knocking two people to the ground. The pair got up and ran onto the sidewalk.</strong>
<br /><br />
<strong>Nearby in Santa Monica, not far from a peaceful demonstration, a group broke into a Gap and a Vans sneaker store, where people walked out with boxes of shoes. Others shattered the windows of an REI outdoor supply store and snatched folding chairs, a bike and backpacks. A fire broke out at a restaurant across the street.</strong>
<br /><br />
About 30 miles (48 kilometers) south, as hundreds of protesters gathered in Long Beach, scores of thieves swarmed into nearby outlet stores. A steady stream emerged from a Forever 21 store carrying armloads of clothing. Some hauled it away in garbage bags, and a few stopped outside to change into stolen items.
<br /><br />
In Minneapolis, the officer who pressed his knee onto Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired.
<br /><br />
"We're not done," said Darnella Wade, an organizer for Black Lives Matter in neighboring St. Paul, where thousands gathered peacefully in front of the state Capitol as state patrolmen and National Guard soldiers lined up in front of about a dozen military-style armored vehicles. "They sent us the military, and we only asked them for arrests."
<br /><br />
<strong>Minnesota Gov. Tim Walz brought in thousands of National Guard soldiers on Saturday to help quell violence that had damaged or destroyed hundreds of buildings in Minneapolis over days of protests. That appeared to help minimize unrest both Saturday and Sunday.</strong>
<br /><br />
Disgust over <a href="https://apnews.com/48ef05c89be618a6f6d2bc9a7754aced" title="https://apnews.com/48ef05c89be618a6f6d2bc9a7754aced" target="_blank">generations of racism</a> in a country founded by slaveholders combined with a string of recent racially charged killings to stoke the anger. Adding to that was angst from months of lockdowns brought on by the <a href="https://apnews.com/ae27c6f51e97f4eaddb528b3f5027848" title="https://apnews.com/ae27c6f51e97f4eaddb528b3f5027848" target="_blank">coronavirus pandemic</a>, which has disproportionately hurt communities of color, not only in terms of infections but in job losses and economic stress.
<br /><br />
<strong>The droves of people congregating for demonstrations </strong><a href="https://apnews.com/1e76c11205a2c551394627667147d208" title="https://apnews.com/1e76c11205a2c551394627667147d208" target="_blank"><strong>threatened to trigger new outbreaks</strong></a><strong>, a fact overshadowed by the boiling tensions.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> The coronavirus hype has all but disappeared from the headlines. Apparently all it took was massive civil unrest to eradicate the virus.
<br /><br />
</div>
<br />The scale of the coast-to-coast protests rivaled the historic demonstrations of the civil rights and Vietnam War eras.
<br /><br />
Curfews were imposed in major cities around the U.S., including Atlanta, Chicago, Denver, Los Angeles, San Francisco and Seattle. About 5,000 National Guard soldiers and airmen were activated in 15 states and Washington, D.C.
<br /><br />
<strong>In Indianapolis, two people were reported dead in bursts of downtown violence this weekend, adding to deaths reported in Detroit and Minneapolis in recent days.</strong>
<br /><br />
In tweets Sunday, Trump blamed anarchists and the media for fueling violence. Attorney General William Barr pointed a finger at <a href="https://apnews.com/32bc90566697388645f01675359dcad1" title="https://apnews.com/32bc90566697388645f01675359dcad1" target="_blank">"far left extremist" groups</a>. Police chiefs and politicians accused outsiders of coming in and causing the problems.
<br /><br />
At the Minneapolis intersection where Floyd was killed, people gathered with brooms and flowers, saying it was important to protect what they called a "sacred space."
<br /><br />
Among in Minneapolis was Michael Brown Sr., the father of Michael Brown, whose killing by a police officer in Ferguson, Missouri, set off unrest in 2014.
<br /><br />
"I understand what this family is feeling. I understand what this community is feeling," he said.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<ul>
<li><a href="//www.sott.net/article/435444-Trump-blames-riots-on-Antifa-and-radical-left-wont-mobilize-National-Guard-Update-Trump-calls-Antifa-terrorist-org-Barr-equates-rioting-to-domestic-terrorism" title="//www.sott.net/article/435444-Trump-blames-riots-on-Antifa-and-radical-left-wont-mobilize-National-Guard-Update-Trump-calls-Antifa-terrorist-org-Barr-equates-rioting-to-domestic-terrorism" target="_blank">Trump blames riots on Antifa and radical left - won't mobilize National Guard - Update: Trump calls Antifa terrorist org, Barr equates rioting to domestic terrorism</a></li>
<li><a href="//www.sott.net/article/435487-Big-city-Dems-who-had-imposed-strict-coronavirus-lockdowns-now-let-George-Floyd-rioters-flout-rules" title="//www.sott.net/article/435487-Big-city-Dems-who-had-imposed-strict-coronavirus-lockdowns-now-let-George-Floyd-rioters-flout-rules" target="_blank">Big-city Dems who had imposed strict coronavirus lockdowns now let George Floyd rioters flout rules</a></li>
<li><a href="//www.sott.net/article/435481-There-will-be-a-lot-more-rioting-looting-and-civil-unrest-as-the-US-economy-continues-to-crumble" title="//www.sott.net/article/435481-There-will-be-a-lot-more-rioting-looting-and-civil-unrest-as-the-US-economy-continues-to-crumble" target="_blank">There will be a lot more rioting, looting and civil unrest as the US economy continues to crumble</a></li>
<li><a href="//www.sott.net/article/435424-Minnesota-riots-coverage-This-is-why-Trump-called-mainstream-media-enemy-of-the-people" title="//www.sott.net/article/435424-Minnesota-riots-coverage-This-is-why-Trump-called-mainstream-media-enemy-of-the-people" target="_blank">Minnesota riots coverage: This is why Trump called mainstream media 'enemy of the people'</a></li>
<li><a href="//www.sott.net/article/435467-US-has-deadliest-police-culture-in-modern-world-they-only-know-incarceration-brutality-George-Floyd-family-co-counsel" title="//www.sott.net/article/435467-US-has-deadliest-police-culture-in-modern-world-they-only-know-incarceration-brutality-George-Floyd-family-co-counsel" target="_blank">US has deadliest police culture in modern world, they only know incarceration &amp; brutality - George Floyd family co-counsel</a></li>
<li><a href="https://www.sott.net/article/435450-George-Floyd-riots-spread-as-liberal-thugs-destroy-their-own-cities" title="https://www.sott.net/article/435450-George-Floyd-riots-spread-as-liberal-thugs-destroy-their-own-cities" target="_blank">George Floyd riots spread as liberal thugs destroy their own cities</a></li>
<li><a href="https://www.sott.net/article/435445-National-Guard-to-be-FULLY-MOBILIZED-in-Minnesota-governor-calls-George-Floyd-protests-attack-on-civil-society" title="https://www.sott.net/article/435445-National-Guard-to-be-FULLY-MOBILIZED-in-Minnesota-governor-calls-George-Floyd-protests-attack-on-civil-society" target="_blank">National Guard to be 'FULLY MOBILIZED' in Minnesota, governor calls George Floyd protests 'attack' on civil society</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Unrest-overshadows-peaceful-US-protests-for-another-night';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en435491" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=435491">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/435492-Protesters-chant-eat-the-rich-while-marching-through-Beverly-Hills"> Protesters chant &#39;eat the rich&#39; while marching through Beverly Hills</a></li>
    <li><a href="/article/435491-Unrest-overshadows-peaceful-US-protests-for-another-night"> Unrest overshadows peaceful US protests for another night</a></li>
    <li><a href="/article/435490-Most-of-the-worlds-leaders-use-it-as-a-prophylaxis-President-of-El-Salvador-on-hydroxychloroquine-for-coronavirus"> &quot;Most of the world&#39;s leaders use it as a prophylaxis&quot; - President of El Salvador on hydroxychloroquine for coronavirus</a></li>
    <li><a href="/article/435489-Why-the-public-should-rebel-against-forced-vaccinations"><strong class="chn-bow">Best of the Web:</strong>  Why the public should rebel against forced vaccinations</a></li>
    <li><a href="/article/435488-George-Floyd-family-rejects-medical-examiner-findings-and-will-get-results-of-private-autopsy-Monday"> George Floyd family rejects medical examiner findings and will get results of private autopsy Monday</a></li>
    <li><a href="/article/435487-Big-city-Dems-who-had-imposed-strict-coronavirus-lockdowns-now-let-George-Floyd-rioters-flout-rules"> Big-city Dems who had imposed strict coronavirus lockdowns now let George Floyd rioters flout rules</a></li>
    <li><a href="/article/435486-Its-all-Bullsht-3-leaks-that-sink-the-covid-narrative"> &quot;It&#39;s all Bullsh*t&quot; - 3 leaks that sink the covid narrative</a></li>
    <li style="display:none;"><a href="/article/435485-Recently-discovered-electrical-phenomenon-Green-Ghost-captured-over-West-Texas"> Recently discovered electrical phenomenon &#39;Green Ghost&#39; captured over West Texas</a></li>
    <li style="display:none;"><a href="/article/435484-Secret-Service-agents-wounded-outside-White-House-car-bombs-feared-official-says-Trump-was-taken-to-bunker"> Secret Service agents wounded outside White House, car bombs feared; official says Trump was taken to bunker</a></li>
    <li style="display:none;"><a href="/article/435483-Tropical-Storm-Amanda-kills-10-people-in-El-Salvador"> Tropical Storm Amanda kills 10 people in El Salvador</a></li>
    <li style="display:none;"><a href="/article/435482-The-US-war-machine-needs-oil-A-war-with-Iran-is-more-likely-than-a-war-with-China"> The US war machine needs oil: A war with Iran is more likely than a war with China</a></li>
    <li style="display:none;"><a href="/article/435481-There-will-be-a-lot-more-rioting-looting-and-civil-unrest-as-the-US-economy-continues-to-crumble"> There will be a lot more rioting, looting and civil unrest as the US economy continues to crumble</a></li>
    <li style="display:none;"><a href="/article/435480-Covid19-and-the-denial-of-veridical-reality"> Covid19 and the denial of veridical reality</a></li>
    <li style="display:none;"><a href="/article/435479-YouTube-removes-video-from-Free-Speech-Unions-Toby-Young-after-he-criticized-coronavirus-lockdown-measures"> YouTube removes video from Free Speech Union&#39;s Toby Young after he criticized coronavirus lockdown measures</a></li>
    <li style="display:none;"><a href="/article/435478-At-least-5-waterspouts-seen-at-Laguna-de-Bay-Philippines"> At least 5 waterspouts seen at Laguna de Bay,  Philippines</a></li>
    <li style="display:none;"><a href="/article/435477-Rare-Roman-board-game-found-in-high-status-cremation-pit-in-Norway"> Rare Roman board game found in high status cremation pit in Norway</a></li>
    <li style="display:none;"><a href="/article/435476-Cannabis-and-Frankincenses-found-at-2700-year-old-Judahite-shrine-of-Biblical-Arad"> Cannabis and Frankincenses found at 2,700 year old Judahite shrine of Biblical Arad</a></li>
    <li style="display:none;"><a href="/article/435475-Why-the-US-military-is-building-a-tunneling-earthworm"> Why the US military is building a tunneling earthworm</a></li>
    <li style="display:none;"><a href="/article/435474-Adapt-2030-Ice-Age-Report-Survival-instinct-kicks-in-across-the-planet-Is-it-a-1200-B-C-repeat"> Adapt 2030 Ice Age Report: Survival instinct kicks in across the planet - Is it a 1200 B.C repeat?</a></li>
    <li style="display:none;"><a href="/article/435473-Insight-into-first-cities-origin-of-agriculture-revealed-through-genetic-analysis"> Insight into first cities &amp; origin of agriculture revealed through genetic analysis</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/435490-Most-of-the-worlds-leaders-use-it-as-a-prophylaxis-President-of-El-Salvador-on-hydroxychloroquine-for-coronavirus"> &quot;Most of the world&#39;s leaders use it as a prophylaxis&quot; - President of El Salvador on hydroxychloroquine for coronavirus</a></li>
    <li><a href="/article/435482-The-US-war-machine-needs-oil-A-war-with-Iran-is-more-likely-than-a-war-with-China"> The US war machine needs oil: A war with Iran is more likely than a war with China</a></li>
    <li><a href="/article/435472-Trump-shares-tweet-that-argues-face-masks-represent-silence-slavery-and-social-death"> Trump shares tweet that argues face masks represent &#39;silence, slavery, and social death</a></li>
    <li><a href="/article/435469-Tucker-Carlson-Our-leadership-class-is-fanning-racial-flames-They-re-doing-nothing-to-calm-the-situation"> Tucker Carlson: Our leadership class is fanning racial flames - They&#39;re doing nothing to calm the situation</a></li>
    <li><a href="/article/435444-Trump-blames-riots-on-Antifa-and-radical-left-wont-mobilize-National-Guard-Update-Trump-calls-Antifa-terrorist-org-Barr-equates-rioting-to-domestic-terrorism"> Trump blames riots on Antifa and radical left - won&#39;t mobilize National Guard - Update: Trump calls Antifa terrorist org, Barr equates rioting to domestic terrorism</a></li>
    <li><a href="/article/435464-Trump-severs-ties-with-WHO-says-China-is-smothering-Hong-Kongs-freedom"> Trump severs ties with WHO; says China is &#39;smothering Hong Kong&#39;s freedom&#39;</a></li>
    <li><a href="/article/435463-US-troops-set-to-leave-Afghanistan-before-November"> US troops set to leave Afghanistan before November</a></li>
    <li style="display:none;"><a href="/article/435462-Zarif-criticizes-racism-of-George-Floyd-riots-as-Pompeo-lamely-retorts-You-hang-gays-stone-women"> Zarif criticizes racism of George Floyd riots as Pompeo lamely retorts: &#39;You hang gays, stone women...!&#39;</a></li>
    <li style="display:none;"><a href="/article/435461-Bidens-short-list-for-VP-may-have-just-gotten-shorter-Klobuchar-and-Whitmer-scandals-cripple-chances"> Biden&#39;s short list for VP may have just gotten shorter: Klobuchar and Whitmer scandals cripple chances</a></li>
    <li style="display:none;"><a href="/article/435456-Candace-Owens-spars-with-Soros-funded-NGO-over-alleged-hand-in-Minneapolis-unrest-Dont-throw-money-at-black-Americans-to-riot"> Candace Owens spars with Soros-funded NGO over alleged hand in Minneapolis unrest: &#39;Don&#39;t throw money at black Americans to riot&#39;</a></li>
    <li style="display:none;"><a href="/article/435455-Biden-campaign-staff-donates-to-group-that-pays-bail-in-riot-torn-Minneapolis"> Biden campaign staff donates to group that pays bail in riot-torn Minneapolis</a></li>
    <li style="display:none;"><a href="/article/435454-CDC-admits-antibody-tests-for-Covid-19-wrong-up-to-half-the-time-and-virus-isnt-all-that-deadly"> CDC admits antibody tests for Covid-19 wrong up to half the time and virus isn&#39;t all that deadly</a></li>
    <li style="display:none;"><a href="/article/435449-Hillary-Clintons-achievements-as-Secretary-of-State"> Hillary Clinton&#39;s &#39;achievements&#39; as Secretary of State</a></li>
    <li style="display:none;"><a href="/article/435448-Arctic-in-flames-Geopolitical-power-struggle-over-icy-continent"> Arctic in flames: Geopolitical power struggle over icy continent</a></li>
    <li style="display:none;"><a href="/article/435447-Russian-death-to-duck-reporters-of-the-New-York-Times-told-to-lie-about-Russian-role-in-American-police-violence-by-seven-government-officials"> Russian-death-to-duck reporters of the New York Times told to lie about Russian role in American police violence by seven government officials</a></li>
    <li style="display:none;"><a href="/article/435442-Utterly-predictable-Bolivian-Parliament-summons-Jeanine-Anez-to-clarify-corruption-scandal"> Utterly predictable: Bolivian Parliament summons Jeanine Áñez to clarify corruption scandal</a></li>
    <li style="display:none;"><a href="/article/435431-US-not-relying-on-Russia-anymore-keeping-China-on-the-outside-Trump-campaign-manager-turns-SpaceX-launch-into-politics"> US &#39;not relying on Russia anymore&#39; &amp; keeping China on the outside: Trump campaign manager turns SpaceX launch into politics</a></li>
    <li style="display:none;"><a href="/article/435430-France-Britain-Germany-deeply-regret-US-scrapping-sanctions-waivers-on-JCPOA-related-projects-in-Iran"> France, Britain, Germany &quot;deeply regret&quot; US scrapping sanctions waivers on JCPOA-related projects in Iran</a></li>
    <li style="display:none;"><a href="/article/435429-James-Corbett-What-in-the-world-is-happening"> James Corbett: What in the world is happening?</a></li>
    <li style="display:none;"><a href="/article/435423-Turkey-hasnt-won-in-Libya-yet-Russia-hasnt-lost-but-US-Greece-Cyprus-and-Israel-are-losing-everything"> Turkey hasn&#39;t won in Libya yet, Russia hasn&#39;t lost, but US, Greece, Cyprus and Israel are losing everything</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/435492-Protesters-chant-eat-the-rich-while-marching-through-Beverly-Hills"> Protesters chant &#39;eat the rich&#39; while marching through Beverly Hills</a></li>
    <li><a href="/article/435491-Unrest-overshadows-peaceful-US-protests-for-another-night"> Unrest overshadows peaceful US protests for another night</a></li>
    <li><a href="/article/435488-George-Floyd-family-rejects-medical-examiner-findings-and-will-get-results-of-private-autopsy-Monday"> George Floyd family rejects medical examiner findings and will get results of private autopsy Monday</a></li>
    <li><a href="/article/435487-Big-city-Dems-who-had-imposed-strict-coronavirus-lockdowns-now-let-George-Floyd-rioters-flout-rules"> Big-city Dems who had imposed strict coronavirus lockdowns now let George Floyd rioters flout rules</a></li>
    <li><a href="/article/435486-Its-all-Bullsht-3-leaks-that-sink-the-covid-narrative"> &quot;It&#39;s all Bullsh*t&quot; - 3 leaks that sink the covid narrative</a></li>
    <li><a href="/article/435484-Secret-Service-agents-wounded-outside-White-House-car-bombs-feared-official-says-Trump-was-taken-to-bunker"> Secret Service agents wounded outside White House, car bombs feared; official says Trump was taken to bunker</a></li>
    <li><a href="/article/435481-There-will-be-a-lot-more-rioting-looting-and-civil-unrest-as-the-US-economy-continues-to-crumble"> There will be a lot more rioting, looting and civil unrest as the US economy continues to crumble</a></li>
    <li style="display:none;"><a href="/article/435480-Covid19-and-the-denial-of-veridical-reality"> Covid19 and the denial of veridical reality</a></li>
    <li style="display:none;"><a href="/article/435479-YouTube-removes-video-from-Free-Speech-Unions-Toby-Young-after-he-criticized-coronavirus-lockdown-measures"> YouTube removes video from Free Speech Union&#39;s Toby Young after he criticized coronavirus lockdown measures</a></li>
    <li style="display:none;"><a href="/article/435471-Sajid-Javid-warns-of-surge-in-child-sex-abuse-due-to-perfect-storm-created-by-lockdown"> Sajid Javid warns of surge in child sex abuse due to &#39;perfect storm&#39; created by lockdown</a></li>
    <li style="display:none;"><a href="/article/435470-CNNs-Van-Jones-stokes-racial-tensions-Even-the-most-well-intentioned-white-person-has-a-virus-in-his-or-her-brain"> CNN&#39;s Van Jones stokes racial tensions: &quot;Even the most well-intentioned white person has a virus in his or her brain&quot;</a></li>
    <li style="display:none;"><a href="/article/435467-US-has-deadliest-police-culture-in-modern-world-they-only-know-incarceration-brutality-George-Floyd-family-co-counsel"> US has deadliest police culture in modern world, they only know incarceration &amp; brutality - George Floyd family co-counsel</a></li>
    <li style="display:none;"><a href="/article/435466-St-Patricks-Cathedral-desecrated-with-protest-graffiti"> St. Patrick&#39;s Cathedral desecrated with protest graffiti</a></li>
    <li style="display:none;"><a href="/article/435465-Denver-police-chief-Officers-found-weapons-gas-cans-planted-in-protest-area"> Denver police chief: Officers found weapons, gas cans planted in protest area</a></li>
    <li style="display:none;"><a href="/article/435460-Italy-Lombardy-governor-given-police-escort-as-COVID-anger-mounts"> Italy: Lombardy governor given police escort as COVID anger mounts</a></li>
    <li style="display:none;"><a href="/article/435459-Blame-Russia-Predictable-MSM-allegations-say-Moscow-responsible-for-US-anti-police-brutality-riots"> Blame Russia? Predictable MSM allegations say Moscow responsible for US anti-police-brutality riots</a></li>
    <li style="display:none;"><a href="/article/435453-CNN-reporters-breeze-through-arrest-in-Minneapolis-looked-COMPLETELY-different-from-my-arrest-covering-riots-for-Russian-media"> CNN reporter&#39;s breeze-through arrest in Minneapolis looked COMPLETELY different from my arrest covering riots for Russian media</a></li>
    <li style="display:none;"><a href="/article/435452-New-York-makes-it-felony-for-officials-to-share-illegal-immigrant-driver-data-with-ICE"> New York makes it felony for officials to share illegal immigrant driver data with ICE</a></li>
    <li style="display:none;"><a href="/article/435451-Beseiged-Minneapolis-residents-unite-to-clean-up-streets-after-a-night-of-destruction"> Beseiged Minneapolis residents unite to clean up streets after a night of destruction</a></li>
    <li style="display:none;"><a href="/article/435450-George-Floyd-riots-spread-as-liberal-thugs-destroy-their-own-cities"> George Floyd riots spread as liberal thugs destroy their own cities</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/435477-Rare-Roman-board-game-found-in-high-status-cremation-pit-in-Norway"> Rare Roman board game found in high status cremation pit in Norway</a></li>
    <li><a href="/article/435476-Cannabis-and-Frankincenses-found-at-2700-year-old-Judahite-shrine-of-Biblical-Arad"> Cannabis and Frankincenses found at 2,700 year old Judahite shrine of Biblical Arad</a></li>
    <li><a href="/article/435473-Insight-into-first-cities-origin-of-agriculture-revealed-through-genetic-analysis"> Insight into first cities &amp; origin of agriculture revealed through genetic analysis</a></li>
    <li><a href="/article/435420-Hunt-for-remains-of-16th-century-Irish-rebel-lord-in-Spain-unearths-several-skeletons"> Hunt for remains of 16th century Irish rebel lord in Spain unearths several skeletons</a></li>
    <li><a href="/article/435329-MindMatters-Exploring-Flatland-A-Romance-of-Hyperdimensional-Space"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Exploring Flatland: A Romance of Hyperdimensional Space</a></li>
    <li><a href="/article/435328-Canaanite-DNA-shows-waves-of-migration-from-Caucasus-Mountains-lives-on-in-modern-Arabs-and-Jews"> Canaanite DNA shows waves of migration from Caucasus Mountains, lives on in modern Arabs and Jews</a></li>
    <li><a href="/article/435327-Ancient-accounts-of-Death-from-Above"> Ancient accounts of &#39;Death from Above&#39;</a></li>
    <li style="display:none;"><a href="/article/435322-How-the-British-Empire-created-and-then-killed-George-Orwell"> How the British Empire created and then killed George Orwell</a></li>
    <li style="display:none;"><a href="/article/435260-Pristine-ancient-Roman-mosaic-floor-unearthed-beneath-Italian-vineyard"> Pristine, ancient Roman mosaic floor unearthed beneath Italian vineyard</a></li>
    <li style="display:none;"><a href="/article/435257-A-look-at-the-dirty-history-of-soap"> A look at the dirty history of soap</a></li>
    <li style="display:none;"><a href="/article/435208-Ancient-genomes-reveal-7000-years-of-demographic-history-in-France"> Ancient genomes reveal 7,000 years of demographic history in France</a></li>
    <li style="display:none;"><a href="/article/435056-Drones-cast-new-light-on-mystery-of-Nazca-Lines-Archaeology"> Drones cast new light on mystery of Nazca Lines Archaeology</a></li>
    <li style="display:none;"><a href="/article/435055-Bones-of-60-mammoths-found-near-human-built-traps-in-Mexico"> Bones of 60 mammoths found near human-built traps in Mexico</a></li>
    <li style="display:none;"><a href="/article/434959-Did-psychopath-Rockefeller-create-the-Spanish-Flu-pandemic-of-1918"><strong class="chn-bow">Best of the Web:</strong>  Did psychopath Rockefeller create the Spanish Flu pandemic of 1918?</a></li>
    <li style="display:none;"><a href="/article/434952-Italians-extraordinary-genetic-diversity-dates-back-19000-years"> Italians&#39; extraordinary genetic diversity dates back 19,000 years</a></li>
    <li style="display:none;"><a href="/article/434843-White-settlers-buried-the-truth-about-the-Midwests-mysterious-mound-cities"> White settlers buried the truth about the Midwest&#39;s mysterious mound cities</a></li>
    <li style="display:none;"><a href="/article/434817-Australian-Aboriginal-people-were-baking-bread-and-farming-grain-30000-years-ago"> Australian Aboriginal people were baking bread and farming grain 30,000 years ago</a></li>
    <li style="display:none;"><a href="/article/434802-Supercomputer-simulations-reveal-possible-cause-of-Neanderthal-extinction"> Supercomputer simulations reveal possible cause of Neanderthal extinction</a></li>
    <li style="display:none;"><a href="/article/434788-Connection-with-Native-Americans-identified-near-Lake-Baikal-in-Siberia-using-prehistoric-genomes"> Connection with Native Americans identified near Lake Baikal in Siberia using prehistoric genomes</a></li>
    <li style="display:none;"><a href="/article/434754-300000-year-old-nearly-complete-elephant-skeleton-found-in-Germany"> 300,000-year-old nearly complete elephant skeleton found in Germany</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/435475-Why-the-US-military-is-building-a-tunneling-earthworm"> Why the US military is building a tunneling earthworm</a></li>
    <li><a href="/article/435468-Further-anomalies-found-with-the-Oxford-coronavirus-vaccine"> Further anomalies found with the Oxford coronavirus vaccine</a></li>
    <li><a href="/article/435457-New-model-could-vastly-improve-forensic-predictions"> New model could vastly improve forensic predictions</a></li>
    <li><a href="/article/435428-Trees-are-getting-shorter-and-younger-says-new-study"> Trees are getting shorter and younger says new study</a></li>
    <li><a href="/article/435412-Damage-control-New-study-reduces-coronavirus-deaths-for-patients-on-ventilators-to-25"> Damage control? New study reduces coronavirus deaths for patients on ventilators to 25%</a></li>
    <li><a href="/article/435385-New-class-of-cosmic-explosions-discovered-by-astronomers"> New class of cosmic explosions discovered by astronomers</a></li>
    <li><a href="/article/435365-New-whirling-state-of-matter-discovered-in-Neodymium"> New &quot;whirling&quot; state of matter discovered in Neodymium</a></li>
    <li style="display:none;"><a href="/article/435363-300-year-old-piston-design-muscles-up-when-built-from-new-materials"> 300 year-old piston design muscles up when built from new materials</a></li>
    <li style="display:none;"><a href="/article/435357-Intelligent-Design-applied-Engineers-know-engineering-when-they-see-it"> Intelligent Design applied: Engineers know engineering when they see it</a></li>
    <li style="display:none;"><a href="/article/435339-The-universes-missing-matter-problem-has-finally-been-solved"> The universe&#39;s &#39;missing matter&#39; problem has finally been solved</a></li>
    <li style="display:none;"><a href="/article/435321-Study-gives-new-insights-into-the-all-important-placenta"> Study gives new insights into the all-important placenta</a></li>
    <li style="display:none;"><a href="/article/435303-New-clues-to-deep-earthquake-mystery"> New clues to deep earthquake mystery</a></li>
    <li style="display:none;"><a href="/article/435263-Collapse-of-ozone-layer-correlated-with-mass-extinction-event-252-million-years-ago"> Collapse of ozone layer correlated with mass extinction event 252 million years ago</a></li>
    <li style="display:none;"><a href="/article/435252-T-1000-next-New-material-could-be-used-to-make-a-liquid-metal-robot"> T-1000 next! - New material could be used to make a liquid metal robot</a></li>
    <li style="display:none;"><a href="/article/435247-Oldest-nearly-complete-HIV-genome-found-in-forgotten-tissue-sample-from-1966"> Oldest &#39;nearly complete&#39; HIV genome found in forgotten tissue sample from 1966</a></li>
    <li style="display:none;"><a href="/article/435238-SpaceX-signs-testing-agreement-with-US-Army-for-use-of-Starlink-communications-network"> SpaceX signs testing agreement with US Army for use of Starlink communications network</a></li>
    <li style="display:none;"><a href="/article/435237-Antibody-tests-for-Covid-19-wrong-up-to-half-the-time-CDC-says"> Antibody tests for Covid-19 wrong up to half the time, CDC says</a></li>
    <li style="display:none;"><a href="/article/435234-Chinese-study-finds-coronavirus-uses-same-strategy-as-HIV-to-dodge-immune-response"> Chinese study finds coronavirus uses same strategy as HIV to dodge immune response</a></li>
    <li style="display:none;"><a href="/article/435227-Scientist-admits-biologists-are-obsessed-with-discrediting-Intelligent-Design"> Scientist admits biologists are obsessed with discrediting Intelligent Design</a></li>
    <li style="display:none;"><a href="/article/435224-Bad-day-Dinosaur-dooming-asteroid-struck-Earth-at-the-deadliest-possible-angle"> Bad day: Dinosaur-dooming asteroid struck Earth at the deadliest possible angle</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/435485-Recently-discovered-electrical-phenomenon-Green-Ghost-captured-over-West-Texas"> Recently discovered electrical phenomenon &#39;Green Ghost&#39; captured over West Texas</a></li>
    <li><a href="/article/435483-Tropical-Storm-Amanda-kills-10-people-in-El-Salvador"> Tropical Storm Amanda kills 10 people in El Salvador</a></li>
    <li><a href="/article/435478-At-least-5-waterspouts-seen-at-Laguna-de-Bay-Philippines"> At least 5 waterspouts seen at Laguna de Bay,  Philippines</a></li>
    <li><a href="/article/435474-Adapt-2030-Ice-Age-Report-Survival-instinct-kicks-in-across-the-planet-Is-it-a-1200-B-C-repeat"> Adapt 2030 Ice Age Report: Survival instinct kicks in across the planet - Is it a 1200 B.C repeat?</a></li>
    <li><a href="/article/435441-2-hour-downpour-triggers-flash-floods-in-Phuket-Thailand"> 2 hour downpour triggers flash floods in Phuket, Thailand</a></li>
    <li><a href="/article/435438-Man-hospitalized-after-lone-wolf-attack-in-Port-Edwards-British-Columbia"> Man hospitalized after lone-wolf attack in Port Edwards, British Columbia</a></li>
    <li><a href="/article/435437-6-0-magnitude-earthquake-strikes-Peru"> 6.0-magnitude earthquake strikes Peru</a></li>
    <li style="display:none;"><a href="/article/435436-Farmer-2-daughters-killed-by-lightning-bolt-in-Andhra-Pradesh-India"> Farmer, 2 daughters killed by lightning bolt in Andhra Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/435426-Tornado-in-Cintalapa-Mexico"> Tornado in Cintalapa, Mexico</a></li>
    <li style="display:none;"><a href="/article/435397-Adapt-2030-Ice-Age-Report-Bizarre-weather-phenomenon-May-2020"> Adapt 2030 Ice Age Report: Bizarre weather phenomenon May 2020</a></li>
    <li style="display:none;"><a href="/article/435396-Lightning-bolt-kills-3-pigs-in-the-Philippines"> Lightning bolt kills 3 pigs in the Philippines</a></li>
    <li style="display:none;"><a href="/article/435395-Lightning-kills-2-women-in-Rolpa-Nepal"> Lightning kills 2 women in Rolpa,  Nepal</a></li>
    <li style="display:none;"><a href="/article/435394-Waterspout-off-the-coast-of-Kuala-Perlis-Malaysia"> Waterspout off the coast of Kuala Perlis, Malaysia</a></li>
    <li style="display:none;"><a href="/article/435384-14-all-time-low-temperatures-recorded-in-South-Africa-yesterday"> 14 all time low temperatures recorded in South Africa yesterday</a></li>
    <li style="display:none;"><a href="/article/435375-Suns-strongest-solar-flare-since-2017-noctilucent-clouds-reach-rare-intensity-over-Sweden-cosmic-rays-up-18-since-2015"> Sun&#39;s strongest solar flare since 2017, noctilucent clouds reach &quot;rare&quot; intensity over Sweden, cosmic rays up 18% since 2015</a></li>
    <li style="display:none;"><a href="/article/435373-Severe-flood-hits-Cintalapa-Mexico"> Severe flood hits Cintalapa, Mexico</a></li>
    <li style="display:none;"><a href="/article/435372-Heavy-rainfall-and-flooding-hits-Oman"> Heavy rainfall and flooding hits Oman</a></li>
    <li style="display:none;"><a href="/article/435369-Norway-suffers-snowiest-winter-since-1958-Still-absurd-amounts-of-snow-in-the-mountains-right-now"> Norway suffers snowiest winter since 1958  -  &quot;Still absurd amounts of snow in the mountains right now&quot;</a></li>
    <li style="display:none;"><a href="/article/435352-Floods-and-landslides-in-north-east-India-leave-at-least-5-dead-16000-displaced-almost-5-feet-of-rain-in-6-days"> Floods and landslides in north east India leave at least 5 dead, 16,000 displaced - almost 5 feet of rain in 6 days</a></li>
    <li style="display:none;"><a href="/article/435351-Arkansas-boy-killed-in-dog-attack-while-checking-mail"> Arkansas boy killed in dog attack while checking mail</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/435404-Bright-green-fireball-falls-from-the-sky-in-North-Texas"> Bright green fireball falls from the sky in North Texas</a></li>
    <li><a href="/article/435324-Meteor-fireball-caught-on-camera-over-Armenia"> Meteor fireball caught on camera over Armenia</a></li>
    <li><a href="/article/435278-Large-meteor-fireball-explodes-spectacularly-over-northern-Turkey"> Large meteor fireball explodes spectacularly over northern Turkey</a></li>
    <li><a href="/article/435258-Caught-on-camera-Meteor-fireball-spotted-in-skies-near-Taber-Alberta"> Caught on camera: Meteor fireball spotted in skies near Taber, Alberta</a></li>
    <li><a href="/article/435188-Residents-in-New-Zealand-report-mystery-fireball-crashing-into-river"> Residents in New Zealand report mystery fireball &#39;crashing&#39; into river</a></li>
    <li><a href="/article/435091-Was-the-mystery-flaming-object-spotted-hurtling-over-Midlothian-UK-a-fireball"> Was the mystery &#39;flaming&#39; object spotted hurtling over Midlothian, UK a fireball?</a></li>
    <li><a href="/article/435086-Mystery-over-loud-boom-heard-along-East-Kent-UK-coast"> Mystery over loud boom heard along East Kent, UK coast</a></li>
    <li style="display:none;"><a href="/article/434939-Bright-meteor-fireball-illuminates-night-sky-over-Spokane-Washington-state"> Bright meteor fireball illuminates night sky over Spokane, Washington state</a></li>
    <li style="display:none;"><a href="/article/434780-Asteroid-NY65-Another-close-call-to-occur-in-June"> Asteroid NY65 - Another close call to occur in June</a></li>
    <li style="display:none;"><a href="/article/434696-Spectacular-green-fireball-blazes-over-western-Siberia"> Spectacular green fireball blazes over western Siberia</a></li>
    <li style="display:none;"><a href="/article/434609-Like-a-bomb-Loud-boom-causes-homes-to-shake-in-East-Yorkshire-England"> &#39;Like a bomb!&#39; Loud boom causes homes to shake in East Yorkshire, England</a></li>
    <li style="display:none;"><a href="/article/434450-Meteor-fireball-lights-up-sky-over-parts-of-southeast-US"> Meteor fireball lights up sky over parts of southeast US</a></li>
    <li style="display:none;"><a href="/article/434293-Meteor-fireball-seen-streaking-across-the-sky-in-Natchez-Mississippi"> Meteor fireball seen streaking across the sky in Natchez, Mississippi</a></li>
    <li style="display:none;"><a href="/article/434138-Stargazer-captures-intriguing-meteor-fireball-explosion-over-Oregon"> Stargazer captures intriguing meteor fireball explosion over Oregon</a></li>
    <li style="display:none;"><a href="/article/434088-Woman-spots-ball-of-fire-streaking-across-sky-over-her-garden-in-Liverpool-UK"> Woman spots &#39;ball of fire&#39; streaking across sky over her garden in Liverpool, UK</a></li>
    <li style="display:none;"><a href="/article/434077-Video-captures-exploding-meteor-fireball-over-Washington-state"> Video captures exploding meteor fireball over Washington state</a></li>
    <li style="display:none;"><a href="/article/433957-Truly-spectacular-meteor-fireball-breaks-apart-over-northern-Spain-and-Portugal"> Truly spectacular meteor fireball breaks apart over northern Spain and Portugal</a></li>
    <li style="display:none;"><a href="/article/433953-Meteor-fireball-caught-on-camera-above-Spains-Costa-del-Sol"> Meteor fireball caught on camera above Spain&#39;s Costa del Sol</a></li>
    <li style="display:none;"><a href="/article/433910-Asteroid-sneaks-past-satellites-in-one-of-the-closest-flybys-on-record"> Asteroid sneaks past satellites in one of the closest flybys on record</a></li>
    <li style="display:none;"><a href="/article/433869-Early-morning-loud-boom-wakes-residents-in-Hereford-UK"> Early morning loud boom wakes residents in Hereford, UK</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/435489-Why-the-public-should-rebel-against-forced-vaccinations"><strong class="chn-bow">Best of the Web:</strong>  Why the public should rebel against forced vaccinations</a></li>
    <li><a href="/article/435440-New-Zealand-man-selling-MMS-bleach-cure-for-COVID-19-slammed-by-scientists"> New Zealand man selling MMS bleach &#39;cure&#39; for COVID-19 slammed by scientists</a></li>
    <li><a href="/article/435427-COVID-19-vaccines-Continuing-the-long-history-of-medical-experimentation-on-children"> COVID-19 vaccines: Continuing the long history of medical experimentation on children</a></li>
    <li><a href="/article/435388-Bombshell-study-Could-half-the-uninfected-population-already-be-partially-immune"> Bombshell study: Could half the uninfected population already be partially immune?</a></li>
    <li><a href="/article/435376-First-map-of-tumour-microbiomes-finds-bacteria-live-in-many-cancers"> First map of tumour microbiomes finds bacteria live in many cancers</a></li>
    <li><a href="/article/435341-Why-is-the-World-Health-Organisation-anti-meat"><strong class="chn-bow">Best of the Web:</strong>  Why is the World Health Organisation anti-meat?</a></li>
    <li><a href="/article/435277-Flattening-the-curve-or-flattening-freedom"> Flattening the curve or flattening freedom?</a></li>
    <li style="display:none;"><a href="/article/435275-He-experienced-a-severe-reaction-to-Modernas-Covid-19-vaccine-candidate-Hes-still-a-believer"> He experienced a severe reaction to Moderna&#39;s Covid-19 vaccine candidate. He&#39;s still a believer</a></li>
    <li style="display:none;"><a href="/article/435225-Objective-Health-Brave-New-Normal-The-Technocracy-has-Arrived"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Brave New Normal: The Technocracy has Arrived</a></li>
    <li style="display:none;"><a href="/article/435197-Nutrition-policy-must-be-at-the-center-of-the-conversation"> Nutrition policy must be at the center of the conversation</a></li>
    <li style="display:none;"><a href="/article/435175-SCANDAL-UK-scientists-want-to-give-coronavirus-to-healthy-volunteers-in-vaccine-hunt-citing-too-few-real-cases"> SCANDAL: UK scientists want to give coronavirus to healthy volunteers in vaccine hunt citing too few real cases</a></li>
    <li style="display:none;"><a href="/article/435127-Should-you-try-intermittent-fasting"> Should you try intermittent fasting?</a></li>
    <li style="display:none;"><a href="/article/435022-Coronavirus-fact-check-5-Infection-fatality-ratio-update"> Coronavirus fact-check #5: Infection-fatality ratio update</a></li>
    <li style="display:none;"><a href="/article/434989-CDC-in-2018-80000-people-died-of-flu-last-winter-in-US-highest-death-toll-in-40-years"> CDC in 2018: &#39;80,000 people died of flu last winter in U.S., highest death toll in 40 years&#39;</a></li>
    <li style="display:none;"><a href="/article/425303-US-flu-season-arrives-earliest-in-15-years-driven-by-unexpected-virus"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  US flu season arrives earliest in 15 years, driven by unexpected virus</a></li>
    <li style="display:none;"><a href="/article/434948-South-Korean-study-shows-no-evidence-recovered-COVID-19-patients-can-infect-others"> South Korean study shows no evidence recovered COVID-19 patients can infect others</a></li>
    <li style="display:none;"><a href="/article/434886-Inflammatory-syndrome-affecting-children-Kawasaki-disease-COVID-19-or-something-else"> Inflammatory syndrome affecting children: Kawasaki disease, COVID-19... or something else?</a></li>
    <li style="display:none;"><a href="/article/434875-CDC-now-says-coronavirus-does-not-spread-easily-via-contaminated-surfaces"> CDC now says coronavirus &#39;does not spread easily&#39; via contaminated surfaces</a></li>
    <li style="display:none;"><a href="/article/434852-China-New-drug-in-development-stops-Covid-19-without-vaccine"> China: New drug in development stops Covid-19 without vaccine</a></li>
    <li style="display:none;"><a href="/article/434805-Ioannidis-releases-new-medical-analysis-of-12-global-coronavirus-studies-finding-9-of-12-show-COVID-19-fatality-rates-similar-to-seasonal-flu"><strong class="chn-bow">Best of the Web:</strong>  Ioannidis releases new medical analysis of 12 global coronavirus studies finding 9 of 12 show COVID-19 fatality rates similar to seasonal flu</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/435458-Intelligence-distribution-Why-so-few-female-CEOs-Same-reason-few-women-on-death-row"> Intelligence distribution: Why so few female CEOs? Same reason few women on death row</a></li>
    <li><a href="/article/435446-Spiritual-emergency-Western-treatment-of-psychosis-is-thoroughly-wrong-headed"> Spiritual emergency: Western treatment of psychosis is thoroughly wrong-headed</a></li>
    <li><a href="/article/435282-How-kind-is-humankind-Kinder-than-we-imagine"> How kind is humankind? Kinder than we imagine</a></li>
    <li><a href="/article/435268-The-1-myth-about-psychopaths-and-narcissists-What-people-get-wrong"> The #1 myth about psychopaths and narcissists: What people get wrong</a></li>
    <li><a href="/article/435102-Does-science-support-miracles-New-study-documents-a-blind-womans-healing"> Does science support miracles? New study documents a blind woman&#39;s healing</a></li>
    <li><a href="/article/435089-Latest-DMT-study-addresses-eerie-prevalence-of-hallucinations-of-interdimensional-entities"> Latest DMT study addresses eerie prevalence of hallucinations of &#39;interdimensional entities&#39;</a></li>
    <li><a href="/article/435031-Self-awareness-How-and-why-you-should-cultivate-it"> Self-awareness: How and why you should cultivate it</a></li>
    <li style="display:none;"><a href="/article/434732-Reclaiming-Your-Inner-Fascist"><strong class="chn-focus">SOTT Focus:</strong>  Reclaiming Your Inner Fascist</a></li>
    <li style="display:none;"><a href="/article/434400-A-new-study-may-explain-why-some-psychopaths-are-successful"> A new study may explain why some psychopaths are &#39;successful&#39;</a></li>
    <li style="display:none;"><a href="/article/434197-Neurological-basis-for-lack-of-empathy-in-psychopaths"> Neurological basis for lack of empathy in psychopaths</a></li>
    <li style="display:none;"><a href="/article/434190-John-Rao-Pandemic-reaction-is-a-horrifying-illustration-of-the-diabolical-disorientation-accompanying-ravages-of-modernity"> John Rao: Pandemic reaction is a &#39;horrifying illustration&#39; of the &#39;diabolical disorientation&#39; accompanying ravages of modernity</a></li>
    <li style="display:none;"><a href="/article/434171-Ethics-and-Fundamental-Values-in-Times-of-Corona"><strong class="chn-focus">SOTT Focus:</strong>  Ethics and Fundamental Values in Times of Corona</a></li>
    <li style="display:none;"><a href="/article/434130-Notions-of-freedom"> Notions of freedom</a></li>
    <li style="display:none;"><a href="/article/434047-MindMatters-Sufism-An-Introduction-To-Its-Meaning-And-Purpose"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Sufism: An Introduction To Its Meaning And Purpose</a></li>
    <li style="display:none;"><a href="/article/433881-Defining-emotions-The-importance-of-addressing-our-feelings-with-clarity"> Defining emotions: The importance of addressing our feelings with clarity</a></li>
    <li style="display:none;"><a href="/article/433813-Stoicism-in-times-of-pandemic-Some-guidance-from-Marcus-Aurelius"> Stoicism in times of pandemic: Some guidance from Marcus Aurelius</a></li>
    <li style="display:none;"><a href="/article/433811-New-study-finds-sexist-beliefs-are-associated-with-narcissism-psychopathy-and-Machiavellianism"> New study finds sexist beliefs are associated with narcissism, psychopathy, and Machiavellianism</a></li>
    <li style="display:none;"><a href="/article/433809-Successful-psychopaths-learn-crucial-skills-that-let-them-walk-among-us"> &#39;Successful&#39; psychopaths learn crucial skills that let them walk among us</a></li>
    <li style="display:none;"><a href="/article/433578-Thinking-about-your-thinking-7-ways-to-improve-critical-thinking-skills"> Thinking about your thinking: 7 ways to improve critical thinking skills</a></li>
    <li style="display:none;"><a href="/article/433338-Experimenting-with-Homeschooling-offers-an-opportunity-to-cultivate-the-virtues-of-independence-original-thinking"> Experimenting with Homeschooling offers an opportunity to cultivate the virtues of independence &amp; original thinking</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/435374-Video-of-orb-like-craft-recorded-over-US-space-command-base"> Video of &#39;orb-like craft&#39; recorded over US space command base</a></li>
    <li><a href="/article/434476-Haunted-house-These-people-feel-they-are-in-isolation-with-ghosts"> Haunted house? These people feel they are in isolation with ghosts</a></li>
    <li><a href="/article/434424-Glowing-spheres-videoed-hovering-over-Brazil-spark-UFO-theories-online"> Glowing spheres videoed hovering over Brazil spark UFO theories online</a></li>
    <li><a href="/article/434209-The-strangest-unexplained-UFO-sightings-in-Scotlands-skies"> The strangest unexplained UFO sightings in Scotland&#39;s skies</a></li>
    <li><a href="/article/433948-Mysterious-red-lights-in-Virginia-and-Nevada-prompt-UFO-speculation"> Mysterious &#39;red lights&#39; in Virginia and Nevada prompt UFO speculation</a></li>
    <li><a href="/article/433884-Missing-411-Body-of-Iowa-18-year-old-who-vanished-after-leaving-store-found-in-river-cause-of-death-unknown"> Missing 411? Body of Iowa 18-year-old who vanished after leaving store found in river, cause of death unknown</a></li>
    <li><a href="/article/433743-Strange-triangle-shaped-UFO-seen-in-Texas-skies"> Strange triangle-shaped UFO seen in Texas skies</a></li>
    <li style="display:none;"><a href="/article/433408-Slow-motion-alien-disclosure-continues-Pentagon-confirms-3-UFO-videos-it-leaked-years-ago-are-legit"><strong class="chn-bow">Best of the Web:</strong>  Slow-motion alien disclosure continues: Pentagon confirms 3 UFO videos it leaked years ago are &#39;legit&#39;</a></li>
    <li style="display:none;"><a href="/article/432351-Missing-411-Campsite-with-well-equipped-vehicle-found-belonging-to-missing-couple-in-Australian-brush-country"> Missing 411? Campsite with well-equipped vehicle found belonging to missing couple in Australian brush country</a></li>
    <li style="display:none;"><a href="/article/432111-Daylight-UFO-sighting-caught-on-video-in-Siberia"> Daylight UFO sighting caught on video in Siberia</a></li>
    <li style="display:none;"><a href="/article/430934-An-alien-invasion-next"> An alien invasion next?</a></li>
    <li style="display:none;"><a href="/article/430371-Ezekiels-Wheel-UFO-bigger-than-Earth-spotted-by-viewers-of-NASA-observation-mission-UPDATE-Its-just-a-reflection-of-Venus"> &#39;Ezekiel&#39;s Wheel&#39; UFO &#39;bigger than Earth&#39; spotted by viewers of NASA observation mission - UPDATE: It&#39;s just a reflection of Venus</a></li>
    <li style="display:none;"><a href="/article/429765-NASA-officials-baffled-after-cameras-catch-UFO-pacing-ISS-for-over-20-minutes"> NASA officials &#39;baffled&#39; after cameras catch UFO pacing ISS for over 20 minutes</a></li>
    <li style="display:none;"><a href="/article/429678-California-couple-missing-for-8-days-found-alive-police-call-it-a-miracle"> California couple missing for 8 days found alive, police call it &#39;a miracle&#39;</a></li>
    <li style="display:none;"><a href="/article/429423-Cosmic-phenomenon-Strange-waves-pulse-through-cloud-in-skies-over-northwestern-Syria"><strong class="chn-bow">Best of the Web:</strong>  Cosmic phenomenon? Strange waves pulse through cloud in skies over northwestern Syria</a></li>
    <li style="display:none;"><a href="/article/429279-Third-Navy-crew-saw-2004-Nimitz-UFO-forming-in-front-if-them-but-were-ordered-to-stay-quiet"> Third Navy crew saw 2004 Nimitz UFO &#39;forming in front if them&#39; - but were &#39;ordered to stay quiet&#39;</a></li>
    <li style="display:none;"><a href="/article/428604-Two-ring-shaped-clouds-appear-above-Russian-city-then-multiply-UPDATE"> Two ring-shaped clouds appear above Russian city, then &#39;multiply&#39; - UPDATE</a></li>
    <li style="display:none;"><a href="/article/428323-Inside-Skinwalker-Ranch-a-paranormal-hotbed-of-UFO-research"> Inside Skinwalker Ranch, a paranormal hotbed of UFO research</a></li>
    <li style="display:none;"><a href="/article/428212-UFO-filmed-in-skies-over-Mexicos-Popocatepetl-volcano-seconds-after-eruption"> UFO filmed in skies over Mexico&#39;s Popocatepetl volcano seconds after eruption</a></li>
    <li style="display:none;"><a href="/article/428089-UKs-RAF-will-unseal-entire-UFO-archives-records-to-go-online-within-first-quarter-of-2020"> UK&#39;s RAF will unseal entire UFO archives, records to go online &#39;within first quarter of 2020&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/435171-Jonathan-Pie-The-tale-of-Dominic-Cummings"> Jonathan Pie: The tale of Dominic Cummings</a></li>
    <li><a href="/article/435158-Biden-cuts-hole-in-mask-Easier-to-sniff-peoples-hair"> Biden cuts hole in mask: &#39;Easier to sniff people&#39;s hair&#39;</a></li>
    <li><a href="/article/435126-Is-that-you-Joe-Bidens-mask-sunglasses-combo-covers-entire-face-at-first-public-appearance-in-over-2-months"> Is that you, Joe? Biden&#39;s mask-sunglasses combo covers entire face at first public appearance in over 2 months</a></li>
    <li><a href="/article/435059-Ancestry-com-revokes-genealogies-of-African-Americans-who-dont-support-Biden"> Ancestry.com revokes genealogies of African-Americans who don&#39;t support Biden</a></li>
    <li><a href="/article/434938-Biden-If-you-dont-let-me-sniff-your-hair-you-aint-a-woman"> Biden: &#39;If you don&#39;t let me sniff your hair, you ain&#39;t a woman&#39;</a></li>
    <li><a href="/article/434828-Mayor-De-Blasio-lays-naval-minefield-to-deter-NYC-swimmers"> Mayor De Blasio lays naval minefield to deter NYC swimmers</a></li>
    <li><a href="/article/434825-Are-You-a-Plague-Virus-Authoritarian-Nut-Take-The-Test"><strong class="chn-focus">SOTT Focus:</strong>  Are You a &#39;Plague Virus&#39; Authoritarian Nut? Take The Test</a></li>
    <li style="display:none;"><a href="/article/434665-MasterClass-replaces-all-instructors-with-Greta-Thunberg"> MasterClass replaces all instructors with Greta Thunberg</a></li>
    <li style="display:none;"><a href="/article/434654-Government-orders-lockdown-of-all-fast-food-restaurants-to-flatten-the-curve-of-heart-disease"> Government orders lockdown of all fast-food restaurants to flatten the curve of heart disease</a></li>
    <li style="display:none;"><a href="/article/434611-Every-Covid-19-Briefing-Ever"> Every Covid-19 Briefing. Ever.</a></li>
    <li style="display:none;"><a href="/article/434359-Real-Elon-Musk-escapes-on-rocket-to-Mars-as-California-police-attempt-to-arrest-holographic-decoy"> Real Elon Musk escapes on rocket to Mars as California police attempt to arrest holographic decoy</a></li>
    <li style="display:none;"><a href="/article/434066-Michigan-gov-deploys-fleet-of-probe-droids-to-catch-people-violating-lockdown"> Michigan gov deploys fleet of probe droids to catch people violating lockdown</a></li>
    <li style="display:none;"><a href="/article/434023-The-truth-about-COVID-19-pandemic-and-what-needs-to-be-done"> The truth about COVID-19 pandemic and what needs to be done</a></li>
    <li style="display:none;"><a href="/article/433974-Arrested-for-prescribing-fresh-air-sunshine"> Arrested for prescribing fresh air, sunshine</a></li>
    <li style="display:none;"><a href="/article/433913-Chinese-government-lays-off-entire-propaganda-department-American-media-doing-much-better-job-for-them"> Chinese government lays off entire propaganda department: American media doing much better job for them</a></li>
    <li style="display:none;"><a href="/article/433653-New-York-mayor-reveals-special-red-armbands-for-police-enforcing-lockdown"> New York mayor reveals special red armbands for police enforcing lockdown</a></li>
    <li style="display:none;"><a href="/article/433520-CNN-moves-headquarters-to-underground-bunker-after-Trump-touts-benefits-of-sunlight"> CNN moves headquarters to underground bunker after Trump touts benefits of sunlight</a></li>
    <li style="display:none;"><a href="/article/433412-Trump-says-drink-lots-of-water-lamestream-media-reports-he-told-everyone-to-drown-themselves"> Trump says drink lots of water, lamestream media reports he told everyone to drown themselves</a></li>
    <li style="display:none;"><a href="/article/433376-Latest-CDC-computer-model-predicts-between-0-and-12-6-billion-new-COVID-19-deaths-by-summer"><strong class="chn-bow">Best of the Web:</strong>  Latest CDC computer model predicts between 0 and 12.6 billion new COVID-19 deaths by summer</a></li>
    <li style="display:none;"><a href="/article/433293-Covid-19-only-killing-men-and-women-What-about-the-other-57-genders"> Covid-19 only killing men and women? What about the other 57 genders?</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/570384" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/570384" target="_blank" rel="nofollow"><img border="0" alt="minneapolis riot" title="minneapolis riot" src="/image/s28/570384/medium/Minneapolis_riot_Floyd.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>27 May 2020, Minneapolis: Lockdown fever breaks and life returns to 'normal' in the USA</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/570384', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F570384&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F570384%2Ffull%2FMinneapolis_riot_Floyd.jpg&description=27%20May%202020%2C%20Minneapolis%3A%20Lockdown%20fever%20breaks%20and%20life%20returns%20to%20%27normal%27%20in%20the%20USA" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/348" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>"Mr. President, the GLADIO system has operated for four decades under various names. It has operated clandestinely, and we are entitled to attribute to it all the destabilization, all the provocation and all the terrorism that have occurred in our countries over these four decades, and to say that, actively or passively, it must have had an involvement. It was set up by the CIA and NATO which, while purporting to defend democracy, were actually undermining it and using it for their own nefarious purposes."</p>

<p> ~ Greek MEP at a European Parliament debate about 'Operation GLADIO', 22 November 1990</p></blockquote>
      <div class="qsrc">
        - Vassilis Ephremidis
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/348', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Tonic water has 60mg Quinine/liter. Better than nothing. Was scarce as toilet paper for a while, but stocks are pretty good right now. Good for...</p>
      <div class="poster">
        <a href="/user/19750-Yupo">Yupo</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/435490-Most-of-the-worlds-leaders-use-it-as-a-prophylaxis-President-of-El-Salvador-on-hydroxychloroquine-for-coronavirus" title="&quot;Most of the world&#39;s leaders use it as a prophylaxis&quot; - President of El Salvador on hydroxychloroquine for coronavirus"></a>
          <a class="recomicon recomcom" href="/article/435490-Most-of-the-worlds-leaders-use-it-as-a-prophylaxis-President-of-El-Salvador-on-hydroxychloroquine-for-coronavirus#comment312104" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>THE HOUSE OF LORDS A way again to further divide the world. Into those who have it (money, property, power and apparent immunity) and those that...</p>
      <div class="poster">
        <a href="/user/5831-nedlud">nedlud</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/435486-Its-all-Bullsht-3-leaks-that-sink-the-covid-narrative" title="&quot;It&#39;s all Bullsh*t&quot; - 3 leaks that sink the covid narrative"></a>
          <a class="recomicon recomcom" href="/article/435486-Its-all-Bullsht-3-leaks-that-sink-the-covid-narrative#comment312103" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>When people realise that we are all taught unknowingly to be racist then we may be able to rectify this shit show. I wasn't "taught unknowingly to...</p>
      <div class="poster">
        <a href="/user/5698-Highland-Fleet-Lute">Highland Fleet Lute</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/435470-CNNs-Van-Jones-stokes-racial-tensions-Even-the-most-well-intentioned-white-person-has-a-virus-in-his-or-her-brain" title="CNN&#39;s Van Jones stokes racial tensions: &quot;Even the most well-intentioned white person has a virus in his or her brain&quot;"></a>
          <a class="recomicon recomcom" href="/article/435470-CNNs-Van-Jones-stokes-racial-tensions-Even-the-most-well-intentioned-white-person-has-a-virus-in-his-or-her-brain#comment312102" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What an idiot. Let’s be honest here, there is racism- an awful lot of it, from all sides. But that’s missing the route cause of the problem! We...</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/435470-CNNs-Van-Jones-stokes-racial-tensions-Even-the-most-well-intentioned-white-person-has-a-virus-in-his-or-her-brain" title="CNN&#39;s Van Jones stokes racial tensions: &quot;Even the most well-intentioned white person has a virus in his or her brain&quot;"></a>
          <a class="recomicon recomcom" href="/article/435470-CNNs-Van-Jones-stokes-racial-tensions-Even-the-most-well-intentioned-white-person-has-a-virus-in-his-or-her-brain#comment312101" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Amazing, you should vote with your feet and enjoy Iranian law enforcement.</p>
      <div class="poster">
        <a href="/user/31649-Wardy">Wardy</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/435462-Zarif-criticizes-racism-of-George-Floyd-riots-as-Pompeo-lamely-retorts-You-hang-gays-stone-women" title="Zarif criticizes racism of George Floyd riots as Pompeo lamely retorts: &#39;You hang gays, stone women...!&#39;"></a>
          <a class="recomicon recomcom" href="/article/435462-Zarif-criticizes-racism-of-George-Floyd-riots-as-Pompeo-lamely-retorts-You-hang-gays-stone-women#comment312100" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_19.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/570665" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/570665" target="_blank" rel="nofollow"><img border="0" alt="Beaches in good old times" title="Beaches in good old times" src="/image/s28/570665/medium/Copacabana_Beach_in_Rio_de_Jan.jpg" /></a>
  <p style="padding-top:10px;"><strong>Beaches in good old times</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/570665', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F570665&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F570665%2Ffull%2FCopacabana_Beach_in_Rio_de_Jan.jpg&description=Beaches%20in%20good%20old%20times" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
