<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Michigan man finds $43,000 in couch he bought for $35, returns money to original owner -- Sott.net" />
<meta name="description" content="A Michigan man made a shocking discovery inside a couch he purchased from a thrift store for just $35: an extra $43,000. Howard Kirby purchased a couch from the Habitat for Humanity ReStore in Owosso only to discover it came with the wad of cash..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Michigan man finds $43,000 in couch he bought for $35, returns..." />
<meta name="twitter:description" content="A Michigan man made a shocking discovery inside a couch he purchased from a thrift store for just $35: an extra $43,000. Howard Kirby purchased a couch from the Habitat for Humanity ReStore in..." />
<meta name="twitter:image" content="https://www.sott.net/image/s27/553565/full/couch.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/427631-Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Michigan man finds $43,000 in couch he bought for $35, returns money to original owner -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s27/553565/full/couch.jpg" />
<meta property="og:description" content="A Michigan man made a shocking discovery inside a couch he purchased from a thrift store for just $35: an extra $43,000. Howard Kirby purchased a couch from the Habitat for Humanity ReStore in Owosso only to discover it came with the wad of cash..." />
<meta property="og:site_name" content="Sott.net" />
<title>Michigan man finds $43,000 in couch he bought for $35, returns money to original owner -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/427631-Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_04.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=427631" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 19 Jan 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/up.png" title="Arrow Up" alt="Arrow Up" />
      </div>
      <h1>
      
      <a href="https://abcnews.go.com/US/michigan-man-finds-43000-couch-bought-35/story?id=68369858&amp;amp;cid=clicksource_4380645_2_heads_hero_live_headlines_hed">Michigan man finds $43,000 in couch he bought for $35, returns money to original owner</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Ella Torres<br /><a href="https://abcnews.go.com/US/michigan-man-finds-43000-couch-bought-35/story?id=68369858&amp;cid=clicksource_4380645_2_heads_hero_live_headlines_hed" target="_blank">ABC News</a><br />Sat, 18 Jan 2020 02:47 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=44.314842,-85.602364&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s27/553565/full/couch.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Rick Merling"><img src="/image/s27/553565/large/couch.jpg" alt="Money" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Rick Merling</span><br /><span class="caption">Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s27/553565/full/couch.jpg', 'Michigan man finds $43,000 in couch he bought for $35, returns money to original owner', 'Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F427631-Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F553565%2Ffull%2Fcouch.jpg&amp;description=Howard%20Kirby%20found%20%2443%2C000%20in%20a%20cushion%20of%20a%20couch%20he%20purchased%20from%20a%20thrift%20store%20in%20Owosso%2C%20Michigan.Howard%20Kirby%20found%20%2443%2C000%20in%20a%20cushion%20of%20a%20couch%20he%20purchased%20from%20a%20thrift%20store%20in%20Owosso%2C%20Michigan." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> A Michigan man made a shocking discovery inside a couch he purchased from a thrift store for just $35: an extra $43,000.
<br /><br />
Howard Kirby purchased a couch from the Habitat for Humanity ReStore in Owosso only to discover it came with the wad of cash inside one of the cushions, the store manager told ABC News on Saturday.
<br /><br />
Kirby decided to return the money to the couch's owner.
<br /><br />
"He could use it. ... He has needs, but he said he just felt this prompting from God that said, 'This isn't yours,'" store manager Rick Merling said.
      <br /><br />
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s27/553566/full/cou.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Rick Merling"><img src="/image/s27/553566/large/cou.jpg" alt="Couch cushion" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Rick Merling</span><br /><span class="caption">Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s27/553566/full/cou.jpg', 'Michigan man finds $43,000 in couch he bought for $35, returns money to original owner', 'Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.Howard Kirby found $43,000 in a cushion of a couch he purchased from a thrift store in Owosso, Michigan.');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F427631-Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F553566%2Ffull%2Fcou.jpg&amp;description=Howard%20Kirby%20found%20%2443%2C000%20in%20a%20cushion%20of%20a%20couch%20he%20purchased%20from%20a%20thrift%20store%20in%20Owosso%2C%20Michigan.Howard%20Kirby%20found%20%2443%2C000%20in%20a%20cushion%20of%20a%20couch%20he%20purchased%20from%20a%20thrift%20store%20in%20Owosso%2C%20Michigan." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> <strong>Kirby met with the couch's original owners on Thursday to return the money. The store had called the family to say that Kirby found something "they're gonna want back."</strong>
<br /><br />
"It was very, very shocking to them," Merling said.
<br /><br />
The couch belonged to the grandfather of the family, who died about a year ago, according to Merling. The family called the thrift store to ask them to pick the couch up and left their contact information.
<br /><br />
<strong>"I think they were hoping there might be some pictures. They would have never dreamed that it was money,"</strong> he said.
<br /><br />
While Merling said the store often hears from people who discover items left behind, Kirby, who could not be reached by ABC News, was the first to actually return something.
<br /><br />
"He's happy that he's got a couch," Merling said. "Someone said, 'Are you gonna give the cushion back?' And he said, 'No, that's a $43,000 cushion.'"
		</div>
  
<script type="text/javascript">
var __RLink = 'Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en427631" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=427631">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/427631-Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner"> Michigan man finds $43,000 in couch he bought for $35, returns money to original owner</a></li>
    <li><a href="/article/427630-The-Feds-including-ICE-appear-to-be-investigating-Rep-Ilhan-Omar"> The Feds - including ICE - appear to be investigating Rep. Ilhan Omar</a></li>
    <li><a href="/article/427629-Flash-floods-landslides-kill-6-in-Brazil-after-a-months-worth-of-rainfall-in-24-hours"> Flash floods, landslides kill 6 in Brazil after a month&#39;s worth of rainfall in 24 hours</a></li>
    <li><a href="/article/427628-Struth-Flash-flooding-hits-Gold-Coast-Brisbane-as-storms-sweep-Queensland-Australia"> Struth: Flash flooding hits Gold Coast, Brisbane as storms sweep Queensland, Australia</a></li>
    <li><a href="/article/427627-Worst-locust-swarms-in-East-Africa-for-25-years-posing-an-unprecedented-threat-to-food-security"> Worst locust swarms in East Africa for 25 years posing an unprecedented threat to food security</a></li>
    <li><a href="/article/427625-Jackson-Hole-resort-in-Wyoming-reports-record-snowfall-11-feet-in-15-days"> Jackson Hole resort in Wyoming reports record snowfall - 11 feet in 15 days</a></li>
    <li><a href="/article/427624-Rep-Adam-Schiff-sued-by-physicians-for-censoring-vaccine-debate"> Rep. Adam Schiff sued by physicians for censoring vaccine debate</a></li>
    <li style="display:none;"><a href="/article/427623-David-Greta-of-the-Third-Age-Attenborough-launches-BBCs-climate-bedwetting-blitzkrieg"> David &#39;Greta of the Third Age&#39; Attenborough launches BBC&#39;s climate bedwetting blitzkrieg</a></li>
    <li style="display:none;"><a href="/article/427622-Pentagon-insists-US-troops-are-force-for-good-in-Iraq-after-its-parliament-votes-to-expel-them"> Pentagon insists US troops are &#39;force for good&#39; in Iraq after its parliament votes to expel them</a></li>
    <li style="display:none;"><a href="/article/427621-6-F-35-jets-reportedly-on-Irans-borders-at-time-of-plane-crash-Lavrov"> 6 F-35 jets reportedly on Iran&#39;s borders at time of plane crash - Lavrov</a></li>
    <li style="display:none;"><a href="/article/427620-Lebanese-president-calls-on-ARMY-to-intervene-as-massive-protests-turn-violent-in-Beirut"> Lebanese president calls on ARMY to intervene as massive protests turn violent in Beirut</a></li>
    <li style="display:none;"><a href="/article/427619-Putin-on-Western-attempts-to-rewrite-history-We-need-to-do-everything-possible-to-preserve-truth"> Putin on Western attempts to rewrite history: We need to do everything possible to preserve truth</a></li>
    <li style="display:none;"><a href="/article/427618-Putin-prepares-his-succession-the-West-is-purged-from-the-Kremlin"> Putin prepares his succession, the West is purged from the Kremlin</a></li>
    <li style="display:none;"><a href="/article/427617-Common-foods-alter-gut-bacteria-by-influencing-viruses"> Common foods alter gut bacteria by influencing viruses</a></li>
    <li style="display:none;"><a href="/article/427616-Passengers-at-3-major-US-airports-to-be-screened-for-deadly-Chinese-virus"> Passengers at 3 major US airports to be screened for deadly Chinese virus</a></li>
    <li style="display:none;"><a href="/article/427615-Dont-blame-climate-change-for-raging-wildfires-blame-bad-management"> Don&#39;t blame climate change for raging wildfires, blame bad management</a></li>
    <li style="display:none;"><a href="/article/427614-The-rumbling-methane-Enigma"> The rumbling methane Enigma</a></li>
    <li style="display:none;"><a href="/article/427613-Why-is-Western-media-not-questioning-the-mysterious-death-of-Australian-youth-activist-Wilson-Gavin"> Why is Western media not questioning the mysterious death of Australian youth activist Wilson Gavin?</a></li>
    <li style="display:none;"><a href="/article/427612-Shallow-M6-0-earthquake-hits-Papua-Indonesia"> Shallow M6.0 earthquake hits Papua, Indonesia</a></li>
    <li style="display:none;"><a href="/article/427611-Did-a-meteorite-start-a-fire-and-leave-a-small-crater-in-Florida"> Did a meteorite start a fire and leave a small crater in Florida?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/427630-The-Feds-including-ICE-appear-to-be-investigating-Rep-Ilhan-Omar"> The Feds - including ICE - appear to be investigating Rep. Ilhan Omar</a></li>
    <li><a href="/article/427624-Rep-Adam-Schiff-sued-by-physicians-for-censoring-vaccine-debate"> Rep. Adam Schiff sued by physicians for censoring vaccine debate</a></li>
    <li><a href="/article/427622-Pentagon-insists-US-troops-are-force-for-good-in-Iraq-after-its-parliament-votes-to-expel-them"> Pentagon insists US troops are &#39;force for good&#39; in Iraq after its parliament votes to expel them</a></li>
    <li><a href="/article/427621-6-F-35-jets-reportedly-on-Irans-borders-at-time-of-plane-crash-Lavrov"> 6 F-35 jets reportedly on Iran&#39;s borders at time of plane crash - Lavrov</a></li>
    <li><a href="/article/427619-Putin-on-Western-attempts-to-rewrite-history-We-need-to-do-everything-possible-to-preserve-truth"> Putin on Western attempts to rewrite history: We need to do everything possible to preserve truth</a></li>
    <li><a href="/article/427618-Putin-prepares-his-succession-the-West-is-purged-from-the-Kremlin"> Putin prepares his succession, the West is purged from the Kremlin</a></li>
    <li><a href="/article/427610-Libyan-National-Oil-Corporation-declares-state-of-emergency-after-Haftars-forces-close-eastern-oil-ports"> Libyan National Oil Corporation declares &quot;state of emergency&quot; after Haftar&#39;s forces close eastern oil ports</a></li>
    <li style="display:none;"><a href="/article/427607-Tehran-US-must-apologize-for-previous-crimes-against-Iran-regional-crisis-led-to-airliner-disaster"> Tehran: US must apologize for &#39;previous crimes&#39; against Iran, regional &#39;crisis&#39; led to airliner disaster</a></li>
    <li style="display:none;"><a href="/article/427606-Trump-Be-careful-with-your-words-as-Khamenei-gives-fiery-sermon-slamming-American-clowns"> Trump: &#39;Be careful with your words&#39; as Khamenei gives fiery sermon slamming &#39;American clowns&#39;</a></li>
    <li style="display:none;"><a href="/article/427605-Supporting-more-witch-hunting-Labour-leadership-candidates-trip-over-the-very-first-fence"> Supporting more witch-hunting, Labour leadership candidates trip over the very first fence</a></li>
    <li style="display:none;"><a href="/article/427603-US-Justice-Dept-scrutinizing-Comey-for-the-leak-of-Russian-document-influencing-Clinton-email-probe"> US Justice Dept. scrutinizing Comey for the leak of Russian document influencing Clinton email probe</a></li>
    <li style="display:none;"><a href="/article/427602-Trump-accuses-Dems-for-using-impeachment-trial-to-sabotage-Bernie-Sanders-campaign"> Trump accuses Dems for using impeachment trial to sabotage Bernie Sanders&#39; campaign</a></li>
    <li style="display:none;"><a href="/article/427601-Nobody-in-Poland-cares-about-WWII-anymore-75th-anniversary-of-liberation-from-fascism-ignored"> &#39;Nobody in Poland cares about WWII anymore&#39;, 75th anniversary of liberation from fascism ignored</a></li>
    <li style="display:none;"><a href="/article/427600-Israel-intentionally-drowns-half-million-dollars-worth-of-Gaza-crops"> Israel intentionally drowns half-million dollars worth of Gaza crops</a></li>
    <li style="display:none;"><a href="/article/427591-Pakistan-Supreme-Court-will-consider-Musharrafs-plea-against-death-sentence-only-if-he-surrenders"> Pakistan Supreme Court will consider Musharraf&#39;s plea against death sentence only if he surrenders</a></li>
    <li style="display:none;"><a href="/article/427590-Torches-and-pitchforks-next-Emmanuel-Macron-evacuated-from-theatre-as-protesters-storm-entrance-trying-to-find-him"> Torches and pitchforks next? Emmanuel Macron evacuated from theatre as protesters storm entrance trying to find him</a></li>
    <li style="display:none;"><a href="/article/427588-Sanders-Ocasio-Cortez-angry-US-Mexico-Canada-agreement-doesnt-contain-a-single-damn-mention-of-climate-change"> Sanders, Ocasio-Cortez angry US-Mexico-Canada agreement doesn&#39;t contain &#39;a single damn mention of climate change&#39;</a></li>
    <li style="display:none;"><a href="/article/427583-Iran-military-suggests-US-disruption-of-radar-caused-downing-of-Ukraine-airliner"> Iran military suggests US disruption of radar caused downing of Ukraine airliner</a></li>
    <li style="display:none;"><a href="/article/427581-Pakistans-PM-Khan-says-escalation-of-Iran-conflict-would-be-disastrous-in-exclusive-interview-with-Deutsche-Welle"> Pakistan&#39;s PM Khan says escalation of Iran conflict would be &quot;disastrous&quot; in exclusive interview with Deutsche Welle</a></li>
    <li style="display:none;"><a href="/article/427577-Britain-in-mourning-for-its-favourite-Middle-Eastern-dictator-Omans-Sultan-Qaboos"><strong class="chn-bow">Best of the Web:</strong>  Britain in mourning for its favourite Middle Eastern dictator, Oman&#39;s Sultan Qaboos</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/427631-Michigan-man-finds-43000-in-couch-he-bought-for-35-returns-money-to-original-owner"> Michigan man finds $43,000 in couch he bought for $35, returns money to original owner</a></li>
    <li><a href="/article/427623-David-Greta-of-the-Third-Age-Attenborough-launches-BBCs-climate-bedwetting-blitzkrieg"> David &#39;Greta of the Third Age&#39; Attenborough launches BBC&#39;s climate bedwetting blitzkrieg</a></li>
    <li><a href="/article/427620-Lebanese-president-calls-on-ARMY-to-intervene-as-massive-protests-turn-violent-in-Beirut"> Lebanese president calls on ARMY to intervene as massive protests turn violent in Beirut</a></li>
    <li><a href="/article/427616-Passengers-at-3-major-US-airports-to-be-screened-for-deadly-Chinese-virus"> Passengers at 3 major US airports to be screened for deadly Chinese virus</a></li>
    <li><a href="/article/427615-Dont-blame-climate-change-for-raging-wildfires-blame-bad-management"> Don&#39;t blame climate change for raging wildfires, blame bad management</a></li>
    <li><a href="/article/427613-Why-is-Western-media-not-questioning-the-mysterious-death-of-Australian-youth-activist-Wilson-Gavin"> Why is Western media not questioning the mysterious death of Australian youth activist Wilson Gavin?</a></li>
    <li><a href="/article/427609-Officers-deliver-baby-in-patrol-car-after-woman-goes-into-labor-while-stuck-in-Moscow-traffic"> Officers deliver baby in patrol car after woman goes into labor while stuck in Moscow traffic</a></li>
    <li style="display:none;"><a href="/article/427604-Turkish-workers-wounded-in-deadly-al-Shabab-car-bombing-in-Somalia"> Turkish workers wounded in deadly al-Shabab car bombing in Somalia</a></li>
    <li style="display:none;"><a href="/article/427599-If-you-are-American-you-ve-been-conditioned-for-war"> If you are American, you&#39;ve been conditioned for war</a></li>
    <li style="display:none;"><a href="/article/427598-Maduro-alerts-Pope-Venezuelans-to-ditch-Catholicism-tired-of-politicized-pastors"> Maduro alerts Pope Venezuelans to ditch Catholicism, &#39;tired of politicized pastors&#39;</a></li>
    <li style="display:none;"><a href="/article/427597-Iran-Ukrainian-Airlines-PS752-black-boxes-will-be-sent-to-Kiev"> Iran: Ukrainian Airlines PS752 black boxes will be sent to Kiev</a></li>
    <li style="display:none;"><a href="/article/427596-Prizes-for-all-paying-customers-that-is-Why-4-out-of-5-UK-students-get-a-top-degree"> Prizes for all - paying customers, that is. Why 4 out of 5 UK students get a top degree</a></li>
    <li style="display:none;"><a href="/article/427595-Attack-of-the-snowflake-culture-Children-could-be-banned-from-heading-balls-in-Scotland"> Attack of the snowflake culture: Children could be banned from heading balls in Scotland</a></li>
    <li style="display:none;"><a href="/article/427593-French-insurgency-Mass-arrests-as-tens-of-thousands-converge-for-Acte-62-of-Yellow-Vest-movement-and-Day-45-of-national-strikes"><strong class="chn-bow">Best of the Web:</strong>  French insurgency: Mass arrests as tens of thousands converge for Acte 62 of Yellow Vest movement and Day 45 of national strikes</a></li>
    <li style="display:none;"><a href="/article/427592-Florida-ex-mayor-gets-4-years-in-prison-for-charity-fraud"> Florida ex-mayor gets 4+ years in prison for charity fraud</a></li>
    <li style="display:none;"><a href="/article/427587-Hundreds-of-German-farmers-drive-their-tractors-through-Berlin-in-protest-against-agriculture-policy-We-ve-had-enough"> Hundreds of German farmers drive their tractors through Berlin in protest against agriculture policy: &#39;We&#39;ve had enough!&#39;</a></li>
    <li style="display:none;"><a href="/article/427586-Virginia-gun-sales-soar-as-Dems-consider-draconian-assault-weapons-ban"> Virginia gun sales soar as Dems consider draconian &quot;assault weapons&quot; ban</a></li>
    <li style="display:none;"><a href="/article/427584-You-re-fired-Harry-and-Meghan-to-lose-royal-funds-and-HRH-titles-by-Spring-2020"> You&#39;re fired! Harry and Meghan to lose royal funds and HRH titles by Spring 2020</a></li>
    <li style="display:none;"><a href="/article/427579-Burnt-bodies-of-troupe-of-musicians-discovered-Mexican-gang-suspected-of-grisly-mass-murder"> Burnt bodies of troupe of musicians discovered - Mexican gang suspected of grisly mass murder</a></li>
    <li style="display:none;"><a href="/article/427578-Second-Russian-prison-guard-in-high-profile-torture-case-sentenced"> Second Russian prison guard in high-profile torture case sentenced</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/427608-A-History-Lesson-For-Westerners-Parrotting-The-Lie-That-Stalin-Colluded-With-Hitler-to-Start-WW2"><strong class="chn-focus">SOTT Focus:</strong>  A History Lesson For Westerners Parrotting The Lie That Stalin &#39;Colluded With Hitler to Start WW2&#39;</a></li>
    <li><a href="/article/427594-Zodiacal-system-in-Iron-Age-Britain"> Zodiacal system in Iron-Age Britain</a></li>
    <li><a href="/article/427576-Rare-Assyrian-stone-relief-discovered-in-Iraq"> Rare Assyrian stone relief discovered in Iraq</a></li>
    <li><a href="/article/427561-Retired-Mossad-agents-claims-of-Israels-greatest-spy-at-top-of-Egyptian-establishment"> Retired Mossad agent&#39;s claims of Israel&#39;s &#39;greatest spy&#39; at top of Egyptian establishment</a></li>
    <li><a href="/article/427559-What-Poland-Has-to-Hide-About-The-Origins-of-World-War-II"><strong class="chn-bow">Best of the Web:</strong>  What Poland Has to Hide About The Origins of World War II</a></li>
    <li><a href="/article/427486-75th-anniversary-Newly-released-wartime-docs-debunk-modern-Polish-myths-about-Soviet-liberation-of-Warsaw"><strong class="chn-bow">Best of the Web:</strong>  75th anniversary: Newly-released wartime docs debunk modern Polish myths about Soviet liberation of Warsaw</a></li>
    <li><a href="/article/427475-Britain-secretly-funded-Reuters-in-1960s-1970s-declassified-docs-reveal"> Britain secretly funded Reuters in 1960s &amp; 1970s declassified docs reveal</a></li>
    <li style="display:none;"><a href="/article/427445-Beach-combing-Neanderthals-dove-for-shells"> Beach-combing Neanderthals dove for shells</a></li>
    <li style="display:none;"><a href="/article/427340-Mystery-of-early-Neolithic-house-orientations-solved"> Mystery of early Neolithic house orientations solved</a></li>
    <li style="display:none;"><a href="/article/427317-Atoms-for-Peace-vs-Atoms-for-War-may-be-the-only-fix-for-Iran-US-relations"> Atoms for Peace vs. Atoms for War may be the only fix for Iran-US relations</a></li>
    <li style="display:none;"><a href="/article/427167-Columbus-claims-of-invading-Caribs-from-South-America-not-a-myth-but-were-they-cannibals"> Columbus&#39; claims of invading Caribs from South America not a myth, but were they cannibals?</a></li>
    <li style="display:none;"><a href="/article/427118-Java-Man-not-so-old-after-all-says-new-research"> Java Man not so old after all says new research</a></li>
    <li style="display:none;"><a href="/article/427099-How-a-hilltop-became-the-incubator-for-Israeli-settler-violence"> How a hilltop became the incubator for Israeli settler violence</a></li>
    <li style="display:none;"><a href="/article/427096-Now-twenty-years-later-how-did-Putin-do-it"> Now twenty years later, how did Putin do it?</a></li>
    <li style="display:none;"><a href="/article/427070-Padlock-among-finds-at-Lair-of-Glenshee-Pictish-homestead"> Padlock among finds at Lair of Glenshee Pictish homestead</a></li>
    <li style="display:none;"><a href="/article/427058-Recurring-natural-climate-change-9th-century-Viking-runestone-records-fears-of-3-year-long-winter"> Recurring, natural climate change: 9th century Viking runestone records fears of &#39;3-year-long winter&#39;</a></li>
    <li style="display:none;"><a href="/article/427017-1-8-million-years-ago-early-humans-engineered-optimized-stone-tools"> 1.8 million years ago early humans engineered optimized stone tools</a></li>
    <li style="display:none;"><a href="/article/426807-Arctic-island-mammoth-shows-strongest-evidence-yet-of-human-slaughter-and-butchering"> Arctic island mammoth shows strongest evidence yet of human slaughter and butchering</a></li>
    <li style="display:none;"><a href="/article/426753-Polytheism-and-human-sacrifice-in-early-Israelite-religion"><strong class="chn-bow">Best of the Web:</strong>  Polytheism and human sacrifice in early Israelite religion</a></li>
    <li style="display:none;"><a href="/article/426709-Early-modern-humans-cooked-starchy-food-in-South-Africa-170000-years-ago"> Early modern humans cooked starchy food in South Africa, 170,000 years ago</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/427573-Russian-cosmonaut-Ryazansky-says-joint-mission-to-Mars-isnt-science-fiction-and-could-help-ease-political-tensions"> Russian cosmonaut Ryazansky says joint mission to Mars isn&#39;t science fiction and could help ease political tensions</a></li>
    <li><a href="/article/427534-New-mysterious-radio-flash-discovered"> New mysterious radio flash discovered</a></li>
    <li><a href="/article/427507-Asteroid-not-volcanoes-led-to-death-of-the-dinosaurs-Yale-study"> Asteroid, not volcanoes, led to death of the dinosaurs - Yale study</a></li>
    <li><a href="/article/427478-An-ant-colony-has-memories-that-its-individual-members-dont-have"> An ant colony has memories that its individual members don&#39;t have</a></li>
    <li><a href="/article/427471-New-research-shows-womens-blood-vessels-age-faster-than-men-s"> New research shows women&#39;s blood vessels age faster than men&#39;s</a></li>
    <li><a href="/article/427459-US-military-specialist-on-Suter-ELINT-systems-We-can-fool-enemy-radar-and-missiles-by-manipulating-space-and-time"><strong class="chn-fb">Flashback:</strong>  US military specialist on Suter ELINT systems: &#39;We can fool enemy radar and missiles by manipulating space and time&#39;</a></li>
    <li><a href="/article/427456-Scientists-detect-unusual-burst-of-gravitational-waves-in-space-Is-Betelgeuse-going-supernova"> Scientists detect unusual burst of gravitational waves in space: Is Betelgeuse going supernova?</a></li>
    <li style="display:none;"><a href="/article/427448-New-comet-discovered-by-Japanese-astronomer"> New comet discovered by Japanese astronomer</a></li>
    <li style="display:none;"><a href="/article/427446-Giant-shape-shifting-stars-spotted-near-Milky-Ways-black-hole"> &#39;Giant, shape-shifting stars&#39; spotted near Milky Way&#39;s black hole</a></li>
    <li style="display:none;"><a href="/article/427440-How-the-Incoherent-Theory-of-Evolution-Distorts-Our-Thinking"><strong class="chn-focus">SOTT Focus:</strong>  How the Incoherent Theory of Evolution Distorts Our Thinking</a></li>
    <li style="display:none;"><a href="/article/427422-Study-of-strange-ghost-particles-detected-in-Antarctic-leaves-physicists-baffled"> Study of strange &#39;ghost&#39; particles detected in Antarctic leaves physicists baffled</a></li>
    <li style="display:none;"><a href="/article/427413-Ex-judge-to-investigate-controversial-marine-research-as-whistleblowers-refute-ocean-acidification-theory"> Ex-judge to investigate controversial marine research as whistleblowers refute ocean acidification theory</a></li>
    <li style="display:none;"><a href="/article/427408-Ancient-hominid-contributions-to-adaptation-of-modern-humans"> Ancient hominid contributions to adaptation of modern humans</a></li>
    <li style="display:none;"><a href="/article/427384-Hot-gas-feeds-spiral-arms-of-the-Milky-Way"> Hot gas feeds spiral arms of the Milky Way</a></li>
    <li style="display:none;"><a href="/article/427367-No-more-coffins-These-organic-burial-pods-will-turn-you-into-a-tree-when-you-die"> No more coffins - These organic burial pods will turn you into a tree when you die</a></li>
    <li style="display:none;"><a href="/article/427355-Team-of-scientist-builds-the-first-living-robots"> Team of scientist builds the first living robots</a></li>
    <li style="display:none;"><a href="/article/427345-Sun-swallows-newly-discovered-comet"> Sun swallows newly discovered comet</a></li>
    <li style="display:none;"><a href="/article/427336-MORE-unintended-effects-of-CRISPR-Gene-edited-plants-could-be-toxic"> MORE unintended effects of CRISPR: Gene-edited plants could be toxic</a></li>
    <li style="display:none;"><a href="/article/427331-Japan-bans-gene-editing-of-human-DNA-amid-calls-for-a-moratorium-from-international-scientists"> Japan bans gene editing of human DNA amid calls for a moratorium from international scientists</a></li>
    <li style="display:none;"><a href="/article/427330-Meteorite-contains-the-oldest-material-on-Earth-7-billion-year-old-stardust"> Meteorite contains the oldest material on Earth: 7-billion-year-old stardust</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/427629-Flash-floods-landslides-kill-6-in-Brazil-after-a-months-worth-of-rainfall-in-24-hours"> Flash floods, landslides kill 6 in Brazil after a month&#39;s worth of rainfall in 24 hours</a></li>
    <li><a href="/article/427628-Struth-Flash-flooding-hits-Gold-Coast-Brisbane-as-storms-sweep-Queensland-Australia"> Struth: Flash flooding hits Gold Coast, Brisbane as storms sweep Queensland, Australia</a></li>
    <li><a href="/article/427627-Worst-locust-swarms-in-East-Africa-for-25-years-posing-an-unprecedented-threat-to-food-security"> Worst locust swarms in East Africa for 25 years posing an unprecedented threat to food security</a></li>
    <li><a href="/article/427625-Jackson-Hole-resort-in-Wyoming-reports-record-snowfall-11-feet-in-15-days"> Jackson Hole resort in Wyoming reports record snowfall - 11 feet in 15 days</a></li>
    <li><a href="/article/427614-The-rumbling-methane-Enigma"> The rumbling methane Enigma</a></li>
    <li><a href="/article/427612-Shallow-M6-0-earthquake-hits-Papua-Indonesia"> Shallow M6.0 earthquake hits Papua, Indonesia</a></li>
    <li><a href="/article/427572-Winter-blunderland-Numerous-crashes-on-roads-as-storm-blankets-central-US-with-snow-ice"> Winter blunderland: Numerous crashes on roads as storm blankets central US with snow, ice</a></li>
    <li style="display:none;"><a href="/article/427570-Two-missing-3000-in-shelters-as-Cyclone-Tino-hits-Fiji"> Two missing, 3,000 in shelters as Cyclone Tino hits Fiji</a></li>
    <li style="display:none;"><a href="/article/427568-New-ash-cloud-sparks-fears-of-Taal-volcano-eruption-in-the-Philippines"> New ash cloud sparks fears of Taal volcano eruption in the Philippines</a></li>
    <li style="display:none;"><a href="/article/427558-At-least-6-dead-as-severe-weather-triggers-floods-landslides-and-lightning-strikes-in-Bolivia"> At least 6 dead as severe weather triggers floods, landslides and lightning strikes in Bolivia</a></li>
    <li style="display:none;"><a href="/article/427557-Huge-blizzard-slams-Canadas-Newfoundland-state-of-emergency-declared-in-capital-St-John-s"> Huge blizzard slams Canada&#39;s Newfoundland, state of emergency declared in capital St. John&#39;s</a></li>
    <li style="display:none;"><a href="/article/427535-Adapt-2030-Ice-Age-Report-Vultures-signal-impending-changes-for-Earth"> Adapt 2030 Ice Age Report: Vultures signal impending changes for Earth</a></li>
    <li style="display:none;"><a href="/article/427524-Hundreds-of-thousands-of-fish-killed-in-Australia-after-rains-wash-bushfire-ash-and-sludge-into-Macleay-River"> Hundreds of thousands of fish killed in Australia after rains wash bushfire ash and sludge into Macleay River</a></li>
    <li style="display:none;"><a href="/article/427523-Lake-Tahoe-resorts-receive-up-to-26-inches-of-snow-in-24-hours"> Lake Tahoe resorts receive up to 26 inches of snow in 24 hours</a></li>
    <li style="display:none;"><a href="/article/427514-Dog-pack-suspected-in-womans-death-at-Taos-Pueblo-New-Mexico"> Dog pack suspected in woman&#39;s death at Taos Pueblo, New Mexico</a></li>
    <li style="display:none;"><a href="/article/427511-First-killer-whale-in-nearly-2-decades-washes-up-on-UK-coast"> First killer whale in nearly 2 decades washes up on UK coast</a></li>
    <li style="display:none;"><a href="/article/427506-Rare-beaked-whale-washes-ashore-in-Ostend-Belgium"> Rare beaked whale washes ashore in Ostend, Belgium</a></li>
    <li style="display:none;"><a href="/article/427499-Powerful-magnetic-explosion-3-times-closer-than-normal-discovered-on-Earths-doorstep"> Powerful magnetic explosion &#39;3 times closer than normal&#39; discovered on Earth&#39;s doorstep</a></li>
    <li style="display:none;"><a href="/article/427479-Snoqualmie-Pass-in-Washington-buried-under-6-7-feet-of-snow-in-6-days-Nearly-10-feet-since-Jan-1st-11-8-at-Stevens-Pass"> Snoqualmie Pass in Washington buried under 6.7 feet of snow in 6 days - Nearly 10 feet since Jan 1st, 11.8 at Stevens Pass</a></li>
    <li style="display:none;"><a href="/article/427477-Lightning-bolt-kills-3-pupils-injures-27-in-Kenya"> Lightning bolt kills 3 pupils, injures 27 in Kenya</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/427611-Did-a-meteorite-start-a-fire-and-leave-a-small-crater-in-Florida"> Did a meteorite start a fire and leave a small crater in Florida?</a></li>
    <li><a href="/article/427566-Meteor-fireball-filmed-over-Sarasota-Florida"> Meteor fireball filmed over Sarasota, Florida</a></li>
    <li><a href="/article/427556-Hurricanes-earthquakes-and-now-a-daytime-meteor-Fireball-blazes-over-Puerto-Rico-in-broad-daylight"> Hurricanes, earthquakes and now a daytime meteor: Fireball blazes over Puerto Rico in broad daylight</a></li>
    <li><a href="/article/427129-Meteor-fireball-illuminates-night-sky-in-Pozan-Poland"> Meteor fireball illuminates night sky in Pozan, Poland</a></li>
    <li><a href="/article/427127-Green-flash-seen-in-Fort-Collins-Colorado-night-sky-likely-a-meteor"> &#39;Green flash&#39; seen in Fort Collins, Colorado night sky likely a meteor</a></li>
    <li><a href="/article/427117-Meteor-fireball-spotted-over-Ottawa-Gatineau-Canada"> Meteor fireball spotted over Ottawa - Gatineau, Canada</a></li>
    <li><a href="/article/427035-Rooftop-cameras-capture-another-meteor-fireball-over-Madison-Wisconsin"> Rooftop cameras capture another meteor fireball over Madison, Wisconsin</a></li>
    <li style="display:none;"><a href="/article/426712-Meteor-fireball-blazed-over-Anchorage-Alaska-on-21-Dec-2019"> Meteor fireball blazed over Anchorage, Alaska on 21 Dec 2019</a></li>
    <li style="display:none;"><a href="/article/426627-Meteor-believed-to-have-caused-loud-boom-flash-of-light-in-Saratoga-County-New-York"> Meteor believed to have caused loud boom, flash of light in Saratoga County, New York</a></li>
    <li style="display:none;"><a href="/article/426569-Doorbell-camera-captures-meteor-fireball-streaking-over-Saskatoon-Canada"> Doorbell camera captures meteor fireball streaking over Saskatoon, Canada</a></li>
    <li style="display:none;"><a href="/article/426485-Spectacular-meteor-breaks-up-over-Pacific-island-of-Guam"> Spectacular meteor breaks up over Pacific island of Guam</a></li>
    <li style="display:none;"><a href="/article/426360-Meteor-fireball-flying-through-sky-caught-on-doorbell-camera-in-Hamden-Connecticut"> Meteor fireball flying through sky caught on doorbell camera in Hamden, Connecticut</a></li>
    <li style="display:none;"><a href="/article/426322-Dashcam-captures-meteor-fireball-over-Greenville-County-South-Carolina"> Dashcam captures meteor fireball over Greenville County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/426312-Loud-boom-shakes-houses-damages-window-in-San-Juan-Islands-Washington"> Loud boom shakes houses, damages window in San Juan Islands, Washington</a></li>
    <li style="display:none;"><a href="/article/426229-NASA-announces-two-asteroids-will-pass-by-Earth-on-Christmas-and-the-day-after"> NASA announces two asteroids will pass by Earth on Christmas and the day after</a></li>
    <li style="display:none;"><a href="/article/425850-2017-meteor-over-Australia-was-a-rare-grazing-fireball"> 2017 meteor over Australia was a rare &#39;grazing fireball&#39;</a></li>
    <li style="display:none;"><a href="/article/425567-Asteroid-to-fly-past-Earth-on-Friday-the-13th"> Asteroid to fly past Earth on Friday the 13th</a></li>
    <li style="display:none;"><a href="/article/425448-Near-Earth-asteroid-numbers-grow"> Near-Earth asteroid numbers grow</a></li>
    <li style="display:none;"><a href="/article/425305-Bright-meteor-fireball-reported-over-Phoenix-Arizona"> Bright meteor fireball reported over Phoenix, Arizona</a></li>
    <li style="display:none;"><a href="/article/425206-Video-shows-stunning-meteor-fireball-light-up-sky-over-Houston-Texas"> Video shows stunning meteor fireball light up sky over Houston, Texas</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/427617-Common-foods-alter-gut-bacteria-by-influencing-viruses"> Common foods alter gut bacteria by influencing viruses</a></li>
    <li><a href="/article/427589-Nottingham-two-Michelin-starred-chef-Sat-Bains-refuses-to-cater-to-vegans"> Nottingham two Michelin-starred chef Sat Bains refuses to cater to vegans</a></li>
    <li><a href="/article/427582-Americas-most-widely-consumed-oil-soybean-oil-causes-genetic-changes-in-the-brain"> America&#39;s most widely consumed oil, soybean oil, causes genetic changes in the brain</a></li>
    <li><a href="/article/427575-Sepsis-kills-nearly-5-times-as-many-Americans-as-breast-cancer-each-year-and-is-responsible-for-a-fifth-of-worldwide-deaths-study-finds"> Sepsis kills nearly 5 times as many Americans as breast cancer each year and is responsible for a fifth of worldwide deaths, study finds</a></li>
    <li><a href="/article/427569-Toxic-Hangover-The-EPA-is-aggressively-approving-very-dangerous-pesticides"> Toxic Hangover: The EPA is aggressively approving very dangerous pesticides</a></li>
    <li><a href="/article/427564-How-to-destroy-your-health-and-your-relationship-with-your-parents-at-the-same-time"> How to destroy your health and your relationship with your parents at the same time</a></li>
    <li><a href="/article/427539-Save-the-planet-by-destroying-farming"> Save the planet - by destroying farming?</a></li>
    <li style="display:none;"><a href="/article/427538-Chemicals-in-tap-water-cause-thousands-of-cancer-deaths-across-Europe-but-the-EU-probably-wont-do-anything-about-it"> Chemicals in tap water cause thousands of cancer deaths across Europe  -  but the EU probably won&#39;t do anything about it</a></li>
    <li style="display:none;"><a href="/article/427519-In-Alzheimer-research-glucose-metabolism-moves-to-center-stage"> In Alzheimer research, glucose metabolism moves to center stage</a></li>
    <li style="display:none;"><a href="/article/427516-New-study-definitively-shows-Glyphosate-and-Roundup-disrupt-the-gut-microbiome-by-inhibiting-the-shikimate-pathway"> New study definitively shows Glyphosate and Roundup disrupt the gut microbiome by inhibiting the shikimate pathway</a></li>
    <li style="display:none;"><a href="/article/427515-The-critical-role-of-nutrition-in-mental-health"> The critical role of nutrition in mental health</a></li>
    <li style="display:none;"><a href="/article/427509-WikiHow-web-page-tells-kids-How-to-get-vaccinated-without-parental-consent-and-then-how-to-lie-about-their-vaccine-injuries-too"> WikiHow web page tells kids &quot;How to get vaccinated without parental consent&quot; and then how to lie about their vaccine injuries, too</a></li>
    <li style="display:none;"><a href="/article/427505-Sea-change-Medscape-admits-carb-restriction-a-viable-choice-for-reversal-of-type-2-diabetes"> Sea change? Medscape admits carb restriction a viable choice for reversal of type 2 diabetes</a></li>
    <li style="display:none;"><a href="/article/427474-Second-patient-dies-from-novel-coronavirus-in-China-1-confirmed-case-in-Japan-fears-outbreak-may-have-spread-further"> Second patient dies from &#39;novel&#39; coronavirus in China, 1 confirmed case in Japan, fears outbreak may have spread further</a></li>
    <li style="display:none;"><a href="/article/427469-How-immersing-yourself-in-nature-benefits-your-health"> How immersing yourself in nature benefits your health</a></li>
    <li style="display:none;"><a href="/article/427457-Backlash-over-meat-dietary-recommendations-raises-questions-about-corporate-ties-to-nutrition-scientists"><strong class="chn-bow">Best of the Web:</strong>  Backlash over meat dietary recommendations raises questions about corporate ties to nutrition scientists</a></li>
    <li style="display:none;"><a href="/article/427452-Exposure-to-flame-retardants-is-causing-US-kids-to-lose-millions-of-IQ-points-They-re-more-damaging-than-lead-or-mercury"> Exposure to flame retardants is causing US kids to lose millions of IQ points. They&#39;re more damaging than lead or mercury.</a></li>
    <li style="display:none;"><a href="/article/427427-Some-hospitals-are-ditching-lead-aprons-during-X-rays"> Some hospitals are ditching lead aprons during X-rays</a></li>
    <li style="display:none;"><a href="/article/427409-Flu-leaves-4-year-old-Iowa-girl-blind"> Flu leaves 4-year-old Iowa girl blind</a></li>
    <li style="display:none;"><a href="/article/427404-Excess-of-immune-cells-BBB-breakdown-found-in-brains-of-people-with-autism"> Excess of immune cells, BBB breakdown found in brains of people with autism</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/427580-MindMatters-Living-the-Good-Life-The-Stoic-Way"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Living the Good Life - The Stoic Way</a></li>
    <li><a href="/article/427563-Writing-science-fiction-not-reports-provided-greater-understanding-of-concepts-study"> Writing science fiction not reports provided greater understanding of concepts - study</a></li>
    <li><a href="/article/427546-Learning-is-consolation-for-sorrow-What-to-do-when-the-world-gets-you-down"> Learning is consolation for sorrow: What to do when the world gets you down</a></li>
    <li><a href="/article/427545-The-Power-of-Bad-How-to-overcome-your-brains-negativity-bias"> The Power of Bad: How to overcome your brain&#39;s &#39;negativity bias&#39;</a></li>
    <li><a href="/article/427407-Mysteries-of-the-human-heart-The-communication-between-heart-and-brain"> Mysteries of the human heart: The communication between heart and brain</a></li>
    <li><a href="/article/427304-Question-everything-The-one-habit-that-changed-my-life"> Question everything: The one habit that changed my life</a></li>
    <li><a href="/article/427243-MindMatters-Thats-the-Spirit-The-Stoic-Philosophy-of-Pneuma"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: That&#39;s the Spirit! The Stoic Philosophy of Pneuma</a></li>
    <li style="display:none;"><a href="/article/427237-The-story-of-the-camel-the-lion-and-the-child-Nietzsches-three-steps-to-a-meaningful-life"> The story of the camel, the lion, and the child: Nietzsche&#39;s three steps to a meaningful life</a></li>
    <li style="display:none;"><a href="/article/427191-12-things-I-see-happy-people-do-that-unhappy-people-do-not"> 12 things I see happy people do (that unhappy people do not)</a></li>
    <li style="display:none;"><a href="/article/427154-Advice-from-Marcus-Aurelius-A-stoic-way-to-start-the-day"> Advice from Marcus Aurelius: A stoic way to start the day</a></li>
    <li style="display:none;"><a href="/article/426884-Build-your-own-intellectual-oasis"> Build your own intellectual oasis</a></li>
    <li style="display:none;"><a href="/article/426839-Cradled-by-therapy"> Cradled by therapy</a></li>
    <li style="display:none;"><a href="/article/426838-MindMatters-Breathe-Deep-to-Reap-The-Benefits-of-a-Healthy-Mind-The-Tao-of-Natural-Breathing"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Breathe Deep to Reap The Benefits of a Healthy Mind: The Tao of Natural Breathing</a></li>
    <li style="display:none;"><a href="/article/426833-Giving-your-children-experiences-instead-of-toys-boosts-their-intelligence-and-happiness"> Giving your children experiences instead of toys boosts their intelligence and happiness</a></li>
    <li style="display:none;"><a href="/article/426724-Procrastination-is-an-emotion-regulation-problem-not-a-time-management-problem"> Procrastination is an emotion regulation problem, not a time management problem</a></li>
    <li style="display:none;"><a href="/article/426646-Social-Nourishment-Restorative-Solitude-Human-Thriving"> Social Nourishment + Restorative Solitude = Human Thriving</a></li>
    <li style="display:none;"><a href="/article/426449-Summarizing-the-evidence-for-sex-differences-in-cognition"> Summarizing the evidence for sex differences in cognition</a></li>
    <li style="display:none;"><a href="/article/426448-Richard-Dawkins-discovers-his-ideal-idiom-and-audience"> Richard Dawkins discovers his ideal idiom and audience</a></li>
    <li style="display:none;"><a href="/article/426435-Want-to-change-your-life-Ditch-New-Years-Resolutions-for-habit-tracking"> Want to change your life? Ditch New Year&#39;s Resolutions for habit tracking</a></li>
    <li style="display:none;"><a href="/article/426414-The-ripple-effects-of-expressing-gratitude"> The ripple effects of expressing gratitude</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/427585-Top-Secret-UFO-files-could-gravely-damage-US-national-security-if-released-Navy-says"> Top-Secret UFO files could &#39;gravely damage&#39; US national security if released, Navy says</a></li>
    <li><a href="/article/427232-Missing-411-Woman-mysteriously-leaves-hotel-room-in-middle-of-night-body-found-in-lake-days-later"> Missing 411? Woman mysteriously leaves hotel room in middle of night, body found in lake days later</a></li>
    <li><a href="/article/426668-Mysterious-drone-swarms-appear-nightly-in-US-Midwest-no-federal-agency-has-an-explanation"> Mysterious drone swarms appear nightly in US Midwest - no federal agency has an explanation</a></li>
    <li><a href="/article/426313-Mysterious-lights-hovering-over-Mesa-Arizona-puzzle-residents"> Mysterious lights hovering over Mesa, Arizona puzzle residents</a></li>
    <li><a href="/article/426292-Missing-411-Mystery-deepens-in-death-of-Michigan-mom-Adrienne-Quintal"> Missing 411? Mystery deepens in death of Michigan mom Adrienne Quintal</a></li>
    <li><a href="/article/426279-Russian-media-show-video-of-alleged-female-bigfoot-running-by-side-of-road"> Russian media show video of alleged female bigfoot running by side of road</a></li>
    <li><a href="/article/425904-Exorcists-condemn-Canadian-childrens-book-on-summoning-demons-as-seductive-and-dangerous"> Exorcists condemn Canadian children&#39;s book on summoning demons as seductive and dangerous</a></li>
    <li style="display:none;"><a href="/article/425838-The-Brown-Mountain-Lights-An-unexplained-paranormal-phenomenon-thats-gone-on-for-centuries"> The Brown Mountain Lights - An unexplained &#39;paranormal&#39; phenomenon that&#39;s gone on for centuries</a></li>
    <li style="display:none;"><a href="/article/425653-Winged-being-observed-at-Chicagos-O-Hare-International-Airport"> Winged being observed at Chicago&#39;s O&#39;Hare International Airport</a></li>
    <li style="display:none;"><a href="/article/425538-Giant-UFO-or-drones-over-California-town"> &#39;Giant UFO&#39; or drones over California town?</a></li>
    <li style="display:none;"><a href="/article/425342-Expedition-Bigfoot-scours-Oregon-woods-for-signs-of-the-mythical-and-elusive-beast"> Expedition Bigfoot&#39; scours Oregon woods for signs of the mythical and elusive beast</a></li>
    <li style="display:none;"><a href="/article/425010-UFO-hunter-claims-spike-in-sightings-of-snake-like-objects-in-US-skies-speculation-runs-rampant"> UFO hunter claims spike in sightings of &#39;snake-like objects&#39; in US skies - speculation runs rampant</a></li>
    <li style="display:none;"><a href="/article/424825-Area-51-and-CIA-vets-reveal-what-Cold-War-era-radar-tricking-program-has-to-do-with-recent-UFO-sightings"> Area 51 and CIA vets reveal what Cold War-era radar-tricking program has to do with recent UFO sightings</a></li>
    <li style="display:none;"><a href="/article/424057-Ontario-Canada-Internet-puzzled-by-mysterious-howls-coming-from-the-woods"> Ontario, Canada: Internet puzzled by mysterious howls coming from the woods</a></li>
    <li style="display:none;"><a href="/article/423976-The-secret-seance-rituals-of-Americas-largest-Spiritualist-community"> The secret séance rituals of America&#39;s largest Spiritualist community</a></li>
    <li style="display:none;"><a href="/article/423975-UFOs-or-satellites-A-string-of-lights-freak-Hawaiians-out"> UFOs or satellites? A string of lights freak Hawaiians out</a></li>
    <li style="display:none;"><a href="/article/423889-Didnt-match-any-known-aircraft-Navy-crew-speaks-out-on-2004-UFO-encounter-saw-flying-elongated-egg-with-phosphorus-glow"> &#39;Didn&#39;t match any known aircraft&#39;: Navy crew speaks out on 2004 UFO encounter, saw flying &#39;elongated egg&#39; with &#39;phosphorus glow&#39;</a></li>
    <li style="display:none;"><a href="/article/423782-Seinfeld-actor-Charles-Levins-death-details-leave-Oregon-police-baffled"> &#39;Seinfeld&#39; actor Charles Levin&#39;s death details leave Oregon police baffled</a></li>
    <li style="display:none;"><a href="/article/423620-Missing-411-Hiker-found-dead-in-Sequoia-and-Kings-Canyon-National-Parks"> Missing 411? Hiker found dead in Sequoia and Kings Canyon National Parks</a></li>
    <li style="display:none;"><a href="/article/423575-David-Paulides-details-Missing-411-The-Hunted-in-Edge-of-Wonder-interview"> David Paulides details &#39;Missing 411: The Hunted&#39; in Edge of Wonder interview</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/427531-Obese-ISIS-leader-dubbed-Jabba-the-Hutt-captured-and-hauled-off-in-a-TRUCK-by-Iraqi-police"> Obese ISIS leader dubbed &#39;Jabba the Hutt&#39; captured and hauled off in a TRUCK by Iraqi police</a></li>
    <li><a href="/article/427353-Best-actor-in-Role-as-a-crippled-old-Pervert-category-goes-to-Harvey-Weinstein"> Best actor in &#39;Role as a crippled old Pervert&#39; category goes to Harvey Weinstein</a></li>
    <li><a href="/article/427242-Airports-rake-in-revenue-after-allowing-travelers-to-turn-off-CNN-for-a-fee"> Airports rake in revenue after allowing travelers to turn off CNN for a fee</a></li>
    <li><a href="/article/427081-CNN-attacks-Babylon-Bee-The-Internet-is-only-big-enough-for-one-fake-news-site"> CNN attacks Babylon Bee: &#39;The Internet is only big enough for one fake news site&#39;</a></li>
    <li><a href="/article/427048-As-part-of-settlement-with-Nick-Sandmann-CNN-hosts-must-wear-MAGA-hats-during-all-broadcasts"> As part of settlement with Nick Sandmann, CNN hosts must wear MAGA hats during all broadcasts</a></li>
    <li><a href="/article/426492-Rescue-kitty-has-been-dubbed-Baby-Yoda-cat"> Rescue kitty has been dubbed &quot;Baby Yoda&quot; cat</a></li>
    <li><a href="/article/426142-Earth-entered-transient-Black-Hole-during-9-11-says-new-evidence-provided-by-NASA"> &#39;Earth entered transient Black Hole during 9/11&#39; says new evidence provided by NASA</a></li>
    <li style="display:none;"><a href="/article/425905-The-impeachment-circus-explained"> The impeachment circus explained</a></li>
    <li style="display:none;"><a href="/article/425754-Poll-Most-people-prefer-annihilation-by-killer-tsunami-than-being-lectured-by-climate-change-activists"> Poll: Most people prefer annihilation by killer tsunami than being lectured by climate change activists</a></li>
    <li style="display:none;"><a href="/article/425675-Superman-criticized-as-unrealistic-for-portraying-a-journalist-as-heroic"> Superman criticized as unrealistic for portraying a journalist as heroic</a></li>
    <li style="display:none;"><a href="/article/425358-They-call-me-Rocket-Drunken-raccoon-revels-at-Christmas-market-in-Germany"> They call me Rocket: Drunken raccoon revels at Christmas market in Germany</a></li>
    <li style="display:none;"><a href="/article/425226-Will-Greta-accept-the-offer"> Will Greta accept the offer?</a></li>
    <li style="display:none;"><a href="/article/425171-Visually-a-peeling-Reaction-split-online-as-duct-taped-bananas-sell-for-120-THOUSAND-at-Miami-art-gallery"> Visually a-peeling: Reaction split online as duct-taped bananas sell for $120 THOUSAND at Miami art gallery</a></li>
    <li style="display:none;"><a href="/article/425143-Tiger-Tiger-looking-slight-Indian-farmer-paints-dog-like-tiger-to-scare-away-monkeys"> Tiger, Tiger? looking slight: Indian farmer paints dog like tiger to scare away monkeys</a></li>
    <li style="display:none;"><a href="/article/425109-How-to-discuss-climate-change-with-a-woke-teenager"> How to discuss &quot;climate change&quot; with a &#39;woke&#39; teenager</a></li>
    <li style="display:none;"><a href="/article/424925-Smart-cop-Indian-police-officer-catches-murder-suspect-by-sending-old-photo-promising-to-marry-him"> Smart cop: Indian police officer catches murder suspect by sending old photo, promising to marry him</a></li>
    <li style="display:none;"><a href="/article/424700-Stray-dog-found-keeping-abandoned-newborn-kittens-warm-on-side-of-freezing-road"> Stray dog found keeping abandoned newborn kittens warm on side of freezing road</a></li>
    <li style="display:none;"><a href="/article/424421-Shape-shifting-reptilian-overlords-distance-themselves-from-Prince-Andrew"> Shape-shifting reptilian overlords distance themselves from Prince Andrew</a></li>
    <li style="display:none;"><a href="/article/424413-Impeachment-inquiry-cancelled-after-five-episodes-due-to-dismal-ratings"> Impeachment inquiry cancelled after five episodes due to dismal ratings</a></li>
    <li style="display:none;"><a href="/article/424364-But-I-still-get-paid-right-asked-Prince-Andrew"> &quot;But I still get paid, right?&quot; asked Prince Andrew</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/553132" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/553132" target="_blank" rel="nofollow"><img border="0" alt="taal volcano philippines eruption" title="taal volcano philippines eruption" src="/image/s27/553132/medium/Taal_volcano_Philippines.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Taal volcano, Philippines</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/553132', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F553132&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F553132%2Ffull%2FTaal_volcano_Philippines.jpg&description=Taal%20volcano%2C%20Philippines" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/123" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>When a man knows he is to be hanged in a fortnight, it concentrates his mind wonderfully.</p></blockquote>
      <div class="qsrc">
        - Samuel Johnson
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/123', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Be careful with your words hahahaaaaaaahahahaha LOL</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/427606-Trump-Be-careful-with-your-words-as-Khamenei-gives-fiery-sermon-slamming-American-clowns" title="Trump: &#39;Be careful with your words&#39; as Khamenei gives fiery sermon slamming &#39;American clowns&#39;"></a>
          <a class="recomicon recomcom" href="/article/427606-Trump-Be-careful-with-your-words-as-Khamenei-gives-fiery-sermon-slamming-American-clowns#comment291080" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It would damage national security. Yeah right, you mean your personal security and income stream. How stupid do you think people are? At least the...</p>
      <div class="poster">
        <a href="/user/16920-win-52">win 52</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/427585-Top-Secret-UFO-files-could-gravely-damage-US-national-security-if-released-Navy-says" title="Top-Secret UFO files could &#39;gravely damage&#39; US national security if released, Navy says"></a>
          <a class="recomicon recomcom" href="/article/427585-Top-Secret-UFO-files-could-gravely-damage-US-national-security-if-released-Navy-says#comment291079" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Methane is Natural Gas . the same stuff that is used to heat our homes, cook our food and also to generate electricity.</p>
      <div class="poster">
        <a href="/user/29762-HVACTech">HVACTech</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/427614-The-rumbling-methane-Enigma" title="The rumbling methane Enigma"></a>
          <a class="recomicon recomcom" href="/article/427614-The-rumbling-methane-Enigma#comment291078" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>He is two faced. I clicked on the article for a closer look. I have seen this type of thing before but it has never been so obvious.</p>
      <div class="poster">
        <a href="/user/16920-win-52">win 52</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/427623-David-Greta-of-the-Third-Age-Attenborough-launches-BBCs-climate-bedwetting-blitzkrieg" title="David &#39;Greta of the Third Age&#39; Attenborough launches BBC&#39;s climate bedwetting blitzkrieg"></a>
          <a class="recomicon recomcom" href="/article/427623-David-Greta-of-the-Third-Age-Attenborough-launches-BBCs-climate-bedwetting-blitzkrieg#comment291077" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Each phage only attacks a specific type of bacterium if the population of one type of phage increases, the bacteria that they consume will...</p>
      <div class="poster">
        <a href="/user/5972-lsjarvi">lsjarvi</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/427617-Common-foods-alter-gut-bacteria-by-influencing-viruses" title="Common foods alter gut bacteria by influencing viruses"></a>
          <a class="recomicon recomcom" href="/article/427617-Common-foods-alter-gut-bacteria-by-influencing-viruses#comment291076" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/553550" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/553550" target="_blank" rel="nofollow"><img border="0" alt="Reading &quot;Worth Dying For&quot;" title="Reading &quot;Worth Dying For&quot;" src="/image/s27/553550/medium/readingisgood.jpg" /></a>
  <p style="padding-top:10px;"><strong>Reading "Worth Dying For"</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/553550', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F553550&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F553550%2Ffull%2Freadingisgood.jpg&description=Reading%20%22Worth%20Dying%20For%22" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
