<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Putin: Russia is against militarization of space but US sees it as theater of war -- Sott.net" />
<meta name="description" content="Russia has consistently opposed the idea of space militarization, but the actions of the US and its allies force Moscow to counterbalance this growing threat, President Vladimir Putin has said. &quot;Russia has always opposed and continues to oppose..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Putin: Russia is against militarization of space but US sees it as..." />
<meta name="twitter:description" content="Russia has consistently opposed the idea of space militarization, but the actions of the US and its allies force Moscow to counterbalance this growing threat, President Vladimir Putin has said...." />
<meta name="twitter:image" content="https://www.sott.net/image/s27/548103/full/5de7dafe85f54017886bb9ff.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/425136-Putin-Russia-is-against-militarization-of-space-but-US-sees-it-as-theater-of-war" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Putin: Russia is against militarization of space but US sees it as theater of war -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s27/548103/full/5de7dafe85f54017886bb9ff.jpg" />
<meta property="og:description" content="Russia has consistently opposed the idea of space militarization, but the actions of the US and its allies force Moscow to counterbalance this growing threat, President Vladimir Putin has said. &quot;Russia has always opposed and continues to oppose..." />
<meta property="og:site_name" content="Sott.net" />
<title>Putin: Russia is against militarization of space but US sees it as theater of war -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/425136-Putin-Russia-is-against-militarization-of-space-but-US-sees-it-as-theater-of-war" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_03.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=425136" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 04 Dec 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/satellite.png" title="Satellite" alt="Satellite" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/475028-russia-space-war-us/">Putin: Russia is against militarization of space but US sees it as theater of war</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/475028-russia-space-war-us/" target="_blank">RT</a><br />Wed, 04 Dec 2019 14:58 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s27/548103/full/5de7dafe85f54017886bb9ff.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Global Look Press/White House"><img src="/image/s27/548103/large/5de7dafe85f54017886bb9ff.jpg" alt="US space" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Global Look Press/White House</span><br /><span class="caption">FILE PHOTO: The flag of the U.S. Space Command</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s27/548103/full/5de7dafe85f54017886bb9ff.jpg', 'Putin: Russia is against militarization of space but US sees it as theater of war', 'FILE PHOTO: The flag of the U.S. Space Command');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F425136-Putin-Russia-is-against-militarization-of-space-but-US-sees-it-as-theater-of-war&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F548103%2Ffull%2F5de7dafe85f54017886bb9ff.jpg&amp;description=FILE%20PHOTO%3A%20The%20flag%20of%20the%20U.S.%20Space%20Command" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>Russia has consistently opposed the idea of space militarization, but the actions of the US and its allies force Moscow to counterbalance this growing threat, President Vladimir Putin has said.
<br /><br />
"Russia has always opposed and continues to oppose the militarization of space," the president told a government meeting on military policies. Putin expressed concern over world powers increasing the capabilities of their space systems which have both military and dual-use applications.
<br /><br />
<strong>"The US political and military leadership openly consider space a war theater," he said."Developments demand that we pay increased attention to strengthening our orbital group as well as our rocket and space industries."</strong>
      <br /><br />
      <strong>Russia's so-called orbital group is a constellation of more than 150 satellites, two thirds of which have military applications.</strong> Most of them are parts of military satellite communication systems, but Russia also has satellites monitoring launches of intercontinental ballistic missiles as well as short-range tactical missiles. This warning system was "significantly enhanced" over the recent years and tested successfully during the large-scale military drills in October, the president said.
<br /><br />
His words, meanwhile, came as <strong>NATO</strong> finally made space its official war domain. During a summit in London on the 70th anniversary of the alliance on Wednesday, its members <strong>declared space "the fifth operational domain</strong> and committed to ensuring the security of telecommunications infrastructure, including 5G."
<br /><br />
However, nothing has been publicly said regarding concrete steps in this direction or decisions made in this field.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Let's not forget that the US still depends on Russian <a href="https://www.express.co.uk/news/world/1039713/us-space-rocket-atlas-v-rd-180-russia-sanctions-skripal" title="https://www.express.co.uk/news/world/1039713/us-space-rocket-atlas-v-rd-180-russia-sanctions-skripal" target="_blank">rockets</a> to make it into space, and that its current track record with arms and military products has been <a href="//www.sott.net/article/424973-Good-news-for-the-rest-of-the-planet-Over-half-of-US-aircraft-carrier-in-dry-dock-for-repairs" title="//www.sott.net/article/424973-Good-news-for-the-rest-of-the-planet-Over-half-of-US-aircraft-carrier-in-dry-dock-for-repairs" target="_blank">far</a> from stellar. Russia and China, on the other hand, are way <a href="https://www.sott.net/article/408098-Putin-details-why-Russia-military-tech-changes-balance-of-power" title="https://www.sott.net/article/408098-Putin-details-why-Russia-military-tech-changes-balance-of-power" target="_blank">ahead</a> in terms of technological innovation and efficiency (at least <a href="//www.sott.net/article/314804-SOTT-Podcast-Richard-Dolan-UFOs-and-the-National-Security-State" title="//www.sott.net/article/314804-SOTT-Podcast-Richard-Dolan-UFOs-and-the-National-Security-State" target="_blank">officially</a>).
<br /><br />
But, the US deep state and its allies are clearly a threat, primarily because of the depths they're willing to plunge to achieve their desired, demented, goal, not due to their skill or genius, but because they would be willing to sacrifice the planet to achieve their delusions of world domination.
<br /><br />
See also: 
<ul>
 <li><a href="https://www.sott.net/article/421548-Classified-Roscosmos-knows-exactly-what-happened-to-Soyuz-spacecraft" title="https://www.sott.net/article/421548-Classified-Roscosmos-knows-exactly-what-happened-to-Soyuz-spacecraft" target="_blank">Classified: Roscosmos knows "exactly what happened" to Soyuz spacecraft</a> </li> <li><a href="//www.sott.net/article/300843-The-US-tests-space-weapon-Back-to-Star-Wars-II" title="//www.sott.net/article/300843-The-US-tests-space-weapon-Back-to-Star-Wars-II" target="_blank">The US tests space weapon: Back to Star Wars (II)</a></li> <li><a href="//www.sott.net/article/424720-Watch-Russian-military-put-another-top-secret-inspection-satellite-into-orbit" title="//www.sott.net/article/424720-Watch-Russian-military-put-another-top-secret-inspection-satellite-into-orbit" target="_blank">Watch Russian military put another top secret "inspection" satellite into orbit</a> </li> <li><a href="https://www.sott.net/article/396191-Ethnic-Specific-Weapons-Leaked-Documents-Reveal-US-Diplomats-in-Georgia-Trafficking-Human-Blood-And-Pathogens-For-Pentagon-Biowarfare-Laboratory" title="https://www.sott.net/article/396191-Ethnic-Specific-Weapons-Leaked-Documents-Reveal-US-Diplomats-in-Georgia-Trafficking-Human-Blood-And-Pathogens-For-Pentagon-Biowarfare-Laboratory" target="_blank">Ethnic-Specific Weapons: Leaked Documents Reveal US Diplomats in Georgia Trafficking Human Blood And Pathogens For Pentagon Biowarfare Laboratory</a></li> 
</ul>
 Also check out SOTT radio's: <a href="//www.sott.net/article/376355-The-Truth-Perspective-Interview-with-Dilyana-Gaytandzhieva-Pentagon-Biological-Warfare-And-Arms-Trafficking-to-Terrorists#" title="//www.sott.net/article/376355-The-Truth-Perspective-Interview-with-Dilyana-Gaytandzhieva-Pentagon-Biological-Warfare-And-Arms-Trafficking-to-Terrorists#" target="_blank">The Truth Perspective: Interview with Dilyana Gaytandzhieva: Pentagon Biological Warfare And Arms Trafficking to Terrorists</a><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Putin-Russia-is-against-militarization-of-space-but-US-sees-it-as-theater-of-war';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en425136" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=425136">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/425137-Germany-will-respond-if-US-sanctions-Nord-Stream-2-gas-pipeline-from-Russia-Bundestag-member"> Germany will respond if US sanctions Nord Stream 2 gas pipeline from Russia - Bundestag member</a></li>
    <li><a href="/article/425136-Putin-Russia-is-against-militarization-of-space-but-US-sees-it-as-theater-of-war"> Putin: Russia is against militarization of space but US sees it as theater of war</a></li>
    <li><a href="/article/425135-California-cop-caught-fondling-corpse"> California cop caught fondling corpse</a></li>
    <li><a href="/article/425134-Ukraine-President-Zelenskys-interview-on-Trump-Putin-and-a-divided-Europe-I-dont-trust-anyone-at-all"> Ukraine President Zelensky&#39;s interview on Trump, Putin, and a divided Europe: &#39;I don&#39;t trust anyone at all&#39;</a></li>
    <li><a href="/article/425133-Never-a-victim-Lisa-Pages-actions-damaged-the-FBI-and-our-nation"> Never a victim: Lisa Page&#39;s actions damaged the FBI and our nation</a></li>
    <li><a href="/article/425132-Though-Trump-talks-nuclear-deals-with-Russia-and-China-at-NATO-his-track-record-speaks-louder"> Though Trump talks nuclear deals with Russia and China at NATO, his track record speaks louder</a></li>
    <li><a href="/article/425131-ICC-Trump-lawyer-Jay-Sekulow-argues-against-war-crimes-investigation"> ICC: Trump lawyer Jay Sekulow argues against war crimes investigation</a></li>
    <li style="display:none;"><a href="/article/425130-Kremlin-Macron-agree-to-include-W-Europe-in-INF-Treaty-replacement-talks-We-cant-exist-in-a-vacuum"> Kremlin, Macron agree to include W. Europe in INF Treaty replacement talks: &#39;We can&#39;t exist in a vacuum&#39;</a></li>
    <li style="display:none;"><a href="/article/425129-UNGA-A-stumbling-block-for-peace-Israel-is-called-to-withdraw-from-Syrias-Golan-Heights"> UNGA: A &#39;stumbling block for peace&#39;, Israel is called to withdraw from Syria&#39;s Golan Heights</a></li>
    <li style="display:none;"><a href="/article/425128-North-Koreas-tidings-as-talks-deadline-nears-Its-up-to-the-US-what-Christmas-gift-it-gets"> North Korea&#39;s tidings, as talks deadline nears: &#39;It&#39;s up to the US what Christmas gift it gets&#39;</a></li>
    <li style="display:none;"><a href="/article/425127-Smile-America-DHS-to-expand-airport-face-recognition-scans-to-include-US-citizens"> Smile America! DHS to expand airport face recognition scans to include US citizens</a></li>
    <li style="display:none;"><a href="/article/425126-Google-co-founders-Brin-Page-step-down-Pichai-takes-over"> Google co-founders Brin, Page step down, Pichai takes over</a></li>
    <li style="display:none;"><a href="/article/425125-Deliberate-falsehood-Scientists-shred-Chinese-CRISPR-babies-experiment-after-leak-of-unpublished-research"> &#39;Deliberate falsehood&#39;: Scientists shred Chinese CRISPR babies experiment after leak of unpublished research</a></li>
    <li style="display:none;"><a href="/article/425124-Adapt-2030-Ice-Age-Report-Unthinkably-rare-climate-events-are-the-new-normal-globally"> Adapt 2030 Ice Age Report: Unthinkably rare climate events are the new normal globally</a></li>
    <li style="display:none;"><a href="/article/425123-The-Lessons-of-Russias-Syrian-Intervention-for-Washington-and-Brussels"> The Lessons of Russia&#39;s Syrian Intervention for Washington and Brussels</a></li>
    <li style="display:none;"><a href="/article/425122-Baltimore-Mayor-warns-of-body-snatching-white-van-targeting-young-girls-to-sell-their-organs"> Baltimore Mayor warns of body &quot;snatching&quot; white van targeting young girls to sell their organs</a></li>
    <li style="display:none;"><a href="/article/425121-A-surefire-cure-for-despair"> A surefire cure for despair</a></li>
    <li style="display:none;"><a href="/article/425120-92-inches-of-snow-in-7-days-at-Kirkwood-Resort-California"> 92 inches of snow in 7 days at Kirkwood Resort, California</a></li>
    <li style="display:none;"><a href="/article/425119-Certain-brain-regions-smaller-among-women-using-birth-control-pills"> Certain brain regions smaller among women using birth control pills</a></li>
    <li style="display:none;"><a href="/article/425118-Why-Iraqi-PM-Mahdi-has-to-go-The-many-mistakes-by-US-Iran-and-the-Marjaiya"> Why Iraqi PM Mahdi has to go: The many mistakes by US, Iran and the Marjaiya</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/425137-Germany-will-respond-if-US-sanctions-Nord-Stream-2-gas-pipeline-from-Russia-Bundestag-member"> Germany will respond if US sanctions Nord Stream 2 gas pipeline from Russia - Bundestag member</a></li>
    <li><a href="/article/425136-Putin-Russia-is-against-militarization-of-space-but-US-sees-it-as-theater-of-war"> Putin: Russia is against militarization of space but US sees it as theater of war</a></li>
    <li><a href="/article/425134-Ukraine-President-Zelenskys-interview-on-Trump-Putin-and-a-divided-Europe-I-dont-trust-anyone-at-all"> Ukraine President Zelensky&#39;s interview on Trump, Putin, and a divided Europe: &#39;I don&#39;t trust anyone at all&#39;</a></li>
    <li><a href="/article/425133-Never-a-victim-Lisa-Pages-actions-damaged-the-FBI-and-our-nation"> Never a victim: Lisa Page&#39;s actions damaged the FBI and our nation</a></li>
    <li><a href="/article/425132-Though-Trump-talks-nuclear-deals-with-Russia-and-China-at-NATO-his-track-record-speaks-louder"> Though Trump talks nuclear deals with Russia and China at NATO, his track record speaks louder</a></li>
    <li><a href="/article/425131-ICC-Trump-lawyer-Jay-Sekulow-argues-against-war-crimes-investigation"> ICC: Trump lawyer Jay Sekulow argues against war crimes investigation</a></li>
    <li><a href="/article/425130-Kremlin-Macron-agree-to-include-W-Europe-in-INF-Treaty-replacement-talks-We-cant-exist-in-a-vacuum"> Kremlin, Macron agree to include W. Europe in INF Treaty replacement talks: &#39;We can&#39;t exist in a vacuum&#39;</a></li>
    <li style="display:none;"><a href="/article/425129-UNGA-A-stumbling-block-for-peace-Israel-is-called-to-withdraw-from-Syrias-Golan-Heights"> UNGA: A &#39;stumbling block for peace&#39;, Israel is called to withdraw from Syria&#39;s Golan Heights</a></li>
    <li style="display:none;"><a href="/article/425128-North-Koreas-tidings-as-talks-deadline-nears-Its-up-to-the-US-what-Christmas-gift-it-gets"> North Korea&#39;s tidings, as talks deadline nears: &#39;It&#39;s up to the US what Christmas gift it gets&#39;</a></li>
    <li style="display:none;"><a href="/article/425123-The-Lessons-of-Russias-Syrian-Intervention-for-Washington-and-Brussels"> The Lessons of Russia&#39;s Syrian Intervention for Washington and Brussels</a></li>
    <li style="display:none;"><a href="/article/425118-Why-Iraqi-PM-Mahdi-has-to-go-The-many-mistakes-by-US-Iran-and-the-Marjaiya"> Why Iraqi PM Mahdi has to go: The many mistakes by US, Iran and the Marjaiya</a></li>
    <li style="display:none;"><a href="/article/425113-Foreign-interference-Netanyahu-to-press-Pompeo-for-more-pressure-on-Iran"> Foreign interference: Netanyahu to &#39;press&#39; Pompeo for more pressure on Iran</a></li>
    <li style="display:none;"><a href="/article/425112-Former-prime-minister-Tony-Abbott-drops-by-to-see-convicted-paedophile-George-Pell-in-Melbourne-prison"> Former prime minister Tony Abbott drops by to see convicted paedophile George Pell in Melbourne prison</a></li>
    <li style="display:none;"><a href="/article/425108-US-Congress-condemns-China-for-treatment-of-Uighurs"> US Congress condemns China for treatment of Uighurs</a></li>
    <li style="display:none;"><a href="/article/425104-How-Israel-became-one-of-the-worlds-worst-rogue-states"><strong class="chn-bow">Best of the Web:</strong>  How Israel became one of the world&#39;s worst rogue states</a></li>
    <li style="display:none;"><a href="/article/425103-Senate-Dem-Schumer-gets-bland-FBI-letter-about-FaceApp-In-tizzy-over-election-meddling-Russian-tentacles"> Senate Dem Schumer gets bland FBI letter about FaceApp: In tizzy over &#39;election meddling&#39;, &#39;Russian tentacles&#39;</a></li>
    <li style="display:none;"><a href="/article/425102-Good-riddance-Democrat-Kamala-Harris-withdraws-from-2020-presidential-run"> Good riddance! Democrat Kamala Harris withdraws from 2020 presidential run</a></li>
    <li style="display:none;"><a href="/article/425100-Lawfare-and-the-attempted-coup-The-Democratic-partys-death-wish"> Lawfare and the attempted coup: The Democratic party&#39;s death wish</a></li>
    <li style="display:none;"><a href="/article/425092-The-Mysterious-Death-of-White-Helmets-Founder-James-Le-Mesurier"><strong class="chn-focus">SOTT Focus:</strong>  The Mysterious Death of White Helmets Founder James Le Mesurier</a></li>
    <li style="display:none;"><a href="/article/425091-Corbyn-rejects-as-nonsense-claim-that-Russia-is-behind-controversial-UK-US-NHS-fire-sale-dossier-leak"> Corbyn rejects as &#39;nonsense&#39; claim that Russia is behind controversial UK-US NHS fire-sale dossier leak</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/425135-California-cop-caught-fondling-corpse"> California cop caught fondling corpse</a></li>
    <li><a href="/article/425127-Smile-America-DHS-to-expand-airport-face-recognition-scans-to-include-US-citizens"> Smile America! DHS to expand airport face recognition scans to include US citizens</a></li>
    <li><a href="/article/425126-Google-co-founders-Brin-Page-step-down-Pichai-takes-over"> Google co-founders Brin, Page step down, Pichai takes over</a></li>
    <li><a href="/article/425122-Baltimore-Mayor-warns-of-body-snatching-white-van-targeting-young-girls-to-sell-their-organs"> Baltimore Mayor warns of body &quot;snatching&quot; white van targeting young girls to sell their organs</a></li>
    <li><a href="/article/425116-Powder-Keg-FDA-bowed-to-industry-for-decades-as-alarms-were-sounded-over-talc"> Powder Keg: FDA bowed to industry for decades as alarms were sounded over talc</a></li>
    <li><a href="/article/425115-How-dumb-have-we-become-Chinese-students-are-4-grade-levels-ahead-of-US-students-in-math"> How dumb have we become? Chinese students are 4 grade levels ahead of US students in math</a></li>
    <li><a href="/article/425114-Jeffrey-Epsteins-private-banker-at-Deutsche-Citi-found-swinging-from-a-rope-executive-suicide-just-before-FBI-was-to-question-him"> Jeffrey Epstein&#39;s private banker at Deutsche &amp; Citi found swinging from a rope; executive &#39;suicide&#39; just before FBI was to question him</a></li>
    <li style="display:none;"><a href="/article/425111-Study-UKs-six-richest-people-control-as-much-wealth-as-poorest-13-million"> Study: UK&#39;s six richest people control as much wealth as poorest 13 million</a></li>
    <li style="display:none;"><a href="/article/425110-21-killed-including-police-officers-near-Texas-Mexico-border"> 21 killed, including police officers, near Texas - Mexico border</a></li>
    <li style="display:none;"><a href="/article/425105-Failed-Exorcism-attempt-Sect-member-arrested-in-Russia-over-gruesome-murder-of-his-own-son"> Failed Exorcism attempt? Sect member arrested in Russia over gruesome murder of his own son</a></li>
    <li style="display:none;"><a href="/article/425097-More-than-100-Jewish-graves-desecrated-near-Strasbourg"> More than 100 Jewish graves desecrated near Strasbourg</a></li>
    <li style="display:none;"><a href="/article/425096-Third-South-Korean-pop-star-dies-in-two-months-Actor-Cha-In-Ha-found-dead-aged-27"> Third South Korean pop star dies in two months: Actor Cha In Ha found dead aged 27</a></li>
    <li style="display:none;"><a href="/article/425095-Video-shows-Russian-driver-dodge-death-as-bridge-collapses-in-front-of-his-vehicle"> Video shows Russian driver dodge death as bridge collapses in front of his vehicle</a></li>
    <li style="display:none;"><a href="/article/425087-Sudan-factory-explosion-leaves-scores-of-people-dead-injured"> Sudan factory explosion leaves scores of people dead &amp; injured</a></li>
    <li style="display:none;"><a href="/article/425086-That-tin-foil-hat-gun-prepper-has-solid-math-to-back-him-up"> That tin foil ﻿hat gun prepper has solid math to back him up</a></li>
    <li style="display:none;"><a href="/article/425078-Gadhimai-Nepals-animal-sacrifice-festival-goes-ahead-despite-ban"> Gadhimai: Nepal&#39;s animal sacrifice festival goes ahead despite &#39;ban&#39;</a></li>
    <li style="display:none;"><a href="/article/425073-Why-are-Ukrainian-neo-Nazis-joining-the-Hong-Kong-protests"> Why are Ukrainian neo-Nazis joining the Hong Kong protests?</a></li>
    <li style="display:none;"><a href="/article/425064-Indian-man-thrashed-paraded-naked-on-streets-for-trying-to-rape-4-year-old-girl"> Indian man thrashed, paraded naked on streets for trying to rape 4-year-old girl</a></li>
    <li style="display:none;"><a href="/article/425051-Frances-nationwide-strike-starts-December-5th-set-to-be-the-biggest-in-decades"> France&#39;s nationwide strike starts December 5th, set to be the biggest in decades</a></li>
    <li style="display:none;"><a href="/article/425053-5G-now-America-free-Chinas-Huawei-assembles-latest-phones-without-US-parts"> &#39;5G now America-free&#39;: China&#39;s Huawei assembles latest phones without US parts</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/425061-George-H-Walker-Bush-The-Bush-family-and-the-Mexican-drug-cartel"> George H. Walker Bush: The Bush family and the Mexican drug cartel</a></li>
    <li><a href="/article/425046-Ostrich-eggshell-beads-reveal-10000-years-of-cultural-interaction-across-Africa"> Ostrich eggshell beads reveal 10,000 years of cultural interaction across Africa</a></li>
    <li><a href="/article/425032-The-Habsburg-jaw-Facial-deformity-in-royal-dynasty-linked-to-inbreeding"> The Habsburg jaw: Facial deformity in royal dynasty linked to inbreeding</a></li>
    <li><a href="/article/425013-How-radar-detected-prehistoric-footprints-beneath-White-Sands-National-Monument"> How radar detected prehistoric footprints beneath White Sands National Monument</a></li>
    <li><a href="/article/424955-Elizabeth-I-revealed-as-translator-of-historic-Tacitus-manuscript"> Elizabeth I revealed as translator of historic Tacitus manuscript</a></li>
    <li><a href="/article/424951-Ancient-Egyptian-High-Priest-hid-mummies-from-grave-robbers-during-Kingdoms-decline"> Ancient Egyptian High Priest hid mummies from grave robbers during Kingdom&#39;s decline</a></li>
    <li><a href="/article/424908-1400-years-ago-Bamburgh-Castle-was-center-of-Northumbrian-enlightenment-hosting-visitors-from-as-far-as-North-Africa"> 1,400 years ago Bamburgh Castle was center of &#39;Northumbrian enlightenment&#39;, hosting visitors from as far as North Africa</a></li>
    <li style="display:none;"><a href="/article/424859-The-Harappan-script-An-enigma-from-the-ancient-world"> The Harappan script: An enigma from the ancient world</a></li>
    <li style="display:none;"><a href="/article/424857-No-humans-needed-Neanderthals-possibly-responsible-for-their-own-extinction"> No humans needed: Neanderthals possibly responsible for their own extinction</a></li>
    <li style="display:none;"><a href="/article/424823-A-1970-law-led-to-the-mass-sterilization-of-Native-American-women-That-history-still-matters"> A 1970 law led to the mass sterilization of Native American women. That history still matters</a></li>
    <li style="display:none;"><a href="/article/424803-Long-lost-overpainted-portrait-reveals-young-Queen-Elizabeth-I"> Long-lost overpainted portrait reveals young Queen Elizabeth I</a></li>
    <li style="display:none;"><a href="/article/424696-8000-year-old-stone-structure-unearthed-on-Turkish-island"> 8,000-year-old stone structure unearthed on Turkish island</a></li>
    <li style="display:none;"><a href="/article/424695-100-years-ago-a-gigantic-meteor-shook-Michigan-on-Thanksgiving-eve"><strong class="chn-bow">Best of the Web:</strong>  100 years ago, a gigantic meteor shook Michigan on Thanksgiving eve</a></li>
    <li style="display:none;"><a href="/article/424632-Divers-discover-fully-intact-medieval-sword-wedged-in-underwater-stone-in-Bosnian-river"> Divers discover fully intact medieval sword wedged in underwater stone in Bosnian river</a></li>
    <li style="display:none;"><a href="/article/424614-7000-year-old-burial-of-female-shaman-in-Sweden-was-one-of-the-last-hunter-gatherers"> 7,000-year-old burial of female &quot;shaman&quot; in Sweden was one of the last hunter-gatherers</a></li>
    <li style="display:none;"><a href="/article/424605-Two-lion-cub-mummies-discovered-in-Egypt-for-the-first-time"> Two lion cub mummies discovered in Egypt for the first time</a></li>
    <li style="display:none;"><a href="/article/424582-Were-other-humans-the-first-victims-of-the-sixth-mass-extinction"> Were other humans the first victims of the sixth mass extinction?</a></li>
    <li style="display:none;"><a href="/article/424580-The-mosque-to-commerce-ISLAMIC-architectural-features-were-incorporated-into-World-Trade-Center-destroyed-on-9-11"><strong class="chn-fb">Flashback:</strong>  The &#39;mosque to commerce&#39; - ISLAMIC architectural features were incorporated into World Trade Center destroyed on 9/11</a></li>
    <li style="display:none;"><a href="/article/424501-US-DOJ-ignored-allegations-that-Cheneys-Halliburton-paid-bribes-to-obtain-Venezuelan-oil-contracts"> US DOJ ignored allegations that Cheney&#39;s Halliburton paid bribes to obtain Venezuelan oil contracts</a></li>
    <li style="display:none;"><a href="/article/424464-Impact-crater-in-Australia-happened-far-more-recently"> Impact crater in Australia happened far more recently</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/425125-Deliberate-falsehood-Scientists-shred-Chinese-CRISPR-babies-experiment-after-leak-of-unpublished-research"> &#39;Deliberate falsehood&#39;: Scientists shred Chinese CRISPR babies experiment after leak of unpublished research</a></li>
    <li><a href="/article/425119-Certain-brain-regions-smaller-among-women-using-birth-control-pills"> Certain brain regions smaller among women using birth control pills</a></li>
    <li><a href="/article/425107-Frances-armed-forces-minister-How-Artificial-Intelligence-figures-into-operational-superiority"> France&#39;s armed forces minister: How Artificial Intelligence figures into operational superiority</a></li>
    <li><a href="/article/425106-Study-shows-electric-cars-become-practically-useless-in-cold-weather"> Study shows electric cars become practically useless in cold weather</a></li>
    <li><a href="/article/425083-Researchers-successfully-create-artificial-neurons-that-behave-like-real-ones"> Researchers successfully create artificial neurons that behave like real ones</a></li>
    <li><a href="/article/425063-Some-say-transhumanism-may-hold-key-to-eternal-life-but-others-correctly-point-out-its-problems-and-ethical-dilemmas"> Some say transhumanism may hold key to eternal life - but others correctly point out its problems and ethical dilemmas</a></li>
    <li><a href="/article/425057-Scientists-are-playing-sounds-underwater-to-bring-dead-coral-reefs-back-to-life"> Scientists are playing sounds underwater to bring dead coral reefs back to life</a></li>
    <li style="display:none;"><a href="/article/425044-Climate-change-delusions-are-undermining-science"> Climate change delusions are undermining science</a></li>
    <li style="display:none;"><a href="/article/425009-Stars-seen-slinging-comets-at-Earth-for-the-first-time"> Stars seen slinging comets at Earth for the first time</a></li>
    <li style="display:none;"><a href="/article/425005-New-circuit-a-step-toward-purely-magnetic-computers"> New circuit a step toward purely magnetic computers</a></li>
    <li style="display:none;"><a href="/article/424913-Amazonian-tree-with-human-sized-leaves-finally-Identified-as-new-species"> Amazonian tree with human-sized leaves finally Identified as new species</a></li>
    <li style="display:none;"><a href="/article/424906-Music-therapy-Underwater-loudspeakers-could-help-restore-damaged-coral-reefs"> Music therapy: Underwater loudspeakers could help restore damaged coral reefs</a></li>
    <li style="display:none;"><a href="/article/424880-Living-in-the-Mootrix-Russian-cows-try-out-VR-headsets-to-lighten-their-mood"> Living in the Mootrix: Russian cows try out VR headsets to lighten their mood</a></li>
    <li style="display:none;"><a href="/article/424841-Researchers-discover-mysterious-protein-central-to-the-functioning-of-DNA"> Researchers discover mysterious protein central to the functioning of DNA</a></li>
    <li style="display:none;"><a href="/article/424826-Astronomers-locate-a-galaxy-containing-three-supermassive-black-holes-at-the-center"> Astronomers locate a galaxy containing three supermassive black holes at the center</a></li>
    <li style="display:none;"><a href="/article/424820-How-the-sun-affects-temperatures-on-Earth-Interview-with-Professor-Valentina-Zharkova"> How the sun affects temperatures on Earth: Interview with Professor Valentina Zharkova</a></li>
    <li style="display:none;"><a href="/article/424805-Design-from-the-beginning-It-didnt-take-long-for-animals-to-master-physics-and-engineering"><strong class="chn-bow">Best of the Web:</strong>  Design from the beginning: It didn&#39;t take long for animals to master physics and engineering</a></li>
    <li style="display:none;"><a href="/article/424801-Surprising-quantum-effect-discovered-in-exotic-superconductor"> Surprising quantum effect discovered in exotic superconductor</a></li>
    <li style="display:none;"><a href="/article/424799-Global-storms-on-Mars-launch-dust-towers-into-the-sky"> Global storms on Mars launch dust towers into the sky</a></li>
    <li style="display:none;"><a href="/article/424787-New-type-of-transistor-designed-by-engineering-professor"> New type of transistor designed by engineering professor</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/425124-Adapt-2030-Ice-Age-Report-Unthinkably-rare-climate-events-are-the-new-normal-globally"> Adapt 2030 Ice Age Report: Unthinkably rare climate events are the new normal globally</a></li>
    <li><a href="/article/425120-92-inches-of-snow-in-7-days-at-Kirkwood-Resort-California"> 92 inches of snow in 7 days at Kirkwood Resort, California</a></li>
    <li><a href="/article/425117-Potent-winter-storm-dumps-up-to-3-feet-of-snow-in-Northeast-USA"> Potent winter storm dumps up to 3 feet of snow in Northeast USA</a></li>
    <li><a href="/article/425099-Hungry-brown-bear-breaks-into-house-devours-man-and-his-dog-in-Irkutsk-Siberia"> Hungry brown bear breaks into house, devours man and his dog in Irkutsk, Siberia</a></li>
    <li><a href="/article/425098-Giant-waterspout-filmed-off-Loiza-Puerto-Rico"> Giant waterspout filmed off Loiza, Puerto Rico</a></li>
    <li><a href="/article/425093-Floods-landslides-kill-at-least-132-in-Kenya"> Floods, landslides kill at least 132 in Kenya</a></li>
    <li><a href="/article/425042-Typhoon-Kammuri-slams-into-Philippines-half-million-people-in-evacuation-centers-17-killed-UPDATE"> Typhoon Kammuri slams into Philippines, half-million people in evacuation centers, 17 killed - UPDATE</a></li>
    <li style="display:none;"><a href="/article/425088-2-feet-of-new-snow-in-Sierra-6-feet-in-a-week-above-Tahoe"> 2 feet of new snow in Sierra, 6 feet in a week above Tahoe</a></li>
    <li style="display:none;"><a href="/article/425085-Ice-Age-Farmer-Report-ONE-TWO-PUNCH-2020-Spring-floods-NoPlant20-Farmers-under-surveillance"> Ice Age Farmer Report: ONE-TWO PUNCH: 2020 Spring floods - #NoPlant20? - Farmers under surveillance</a></li>
    <li style="display:none;"><a href="/article/425084-27-dead-in-Tamil-Nadu-India-after-days-of-heavy-rain"> 27 dead in Tamil Nadu, India after days of heavy rain</a></li>
    <li style="display:none;"><a href="/article/425060-Snow-cover-reaches-early-December-record-in-Lower-48-US-states-after-back-to-back-storms"> Snow cover reaches early-December record in Lower 48 U.S. states after back-to-back storms</a></li>
    <li style="display:none;"><a href="/article/425058-Three-people-missing-after-giant-100ft-sinkhole-swallows-up-lorry-and-scooter-in-Guangzhou-China"> Three people missing after giant 100ft sinkhole swallows up lorry and scooter in Guangzhou, China</a></li>
    <li style="display:none;"><a href="/article/425056-Shallow-magnitude-6-0-earthquake-strikes-off-the-coast-of-Chile"> Shallow magnitude 6.0 earthquake strikes off the coast of Chile</a></li>
    <li style="display:none;"><a href="/article/425055-Lightning-bolt-kills-5-footballers-in-Zambia"> Lightning bolt kills 5 footballers in Zambia</a></li>
    <li style="display:none;"><a href="/article/425002-2-kids-dead-1-missing-after-truck-swept-away-in-Arizona-flood"> 2 kids dead, 1 missing after truck swept away in Arizona flood</a></li>
    <li style="display:none;"><a href="/article/424990-Heavy-snowfall-in-the-Victoria-Alps-Australia-on-second-day-of-SUMMER-up-to-a-FOOT-of-snow-overnight"> Heavy snowfall in the Victoria Alps, Australia on second day of SUMMER - up to a FOOT  of snow overnight</a></li>
    <li style="display:none;"><a href="/article/424989-Three-rescuers-killed-in-helicopter-crash-as-major-flash-flooding-hits-southeastern-France-for-second-week-in-a-row"> Three rescuers killed in helicopter crash as major flash-flooding hits southeastern France for second week in a row</a></li>
    <li style="display:none;"><a href="/article/424988-Adapt-2030-Ice-Age-Report-Highest-CO2-concentrations-on-record-and-coldest-in-Europe-in-decades"> Adapt 2030 Ice Age Report: Highest CO2 concentrations on record and coldest in Europe in decades</a></li>
    <li style="display:none;"><a href="/article/424987-Family-escapes-truck-engulfed-in-flames-after-it-was-struck-by-lightning-near-Ottawa-Kansas"> Family escapes truck engulfed in flames after it was struck by lightning near Ottawa, Kansas</a></li>
    <li style="display:none;"><a href="/article/424986-Shallow-6-0-magnitude-quake-hits-60km-east-of-Amatignak-Island-Alaska"> Shallow 6.0-magnitude quake hits 60km east of Amatignak Island, Alaska</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/425080-ANOTHER-large-asteroid-discovered-last-week-to-make-Earth-fly-by-on-Friday"> ANOTHER large asteroid, discovered last week, to make Earth fly-by on Friday</a></li>
    <li><a href="/article/425011-Astronomers-suspect-2016-meteor-fireball-event-in-Australia-was-caused-by-asteroid-that-had-been-captured-by-Earths-gravity"><strong class="chn-bow">Best of the Web:</strong>  Astronomers suspect 2016 meteor fireball event in Australia was caused by asteroid that had been &#39;captured&#39; by Earth&#39;s gravity</a></li>
    <li><a href="/article/424968-Volcanoes-Earthquakes-And-The-3600-Year-Comet-Cycle"><strong class="chn-focus">SOTT Focus:</strong>  Volcanoes, Earthquakes And The 3,600 Year Comet Cycle</a></li>
    <li><a href="/article/424830-Night-sky-lit-up-by-apparent-meteor-over-Camarillo-California"> Night sky lit up by apparent meteor over Camarillo, California</a></li>
    <li><a href="/article/424827-Marlboro-New-Jerseys-late-night-mysterious-booms-remain-unexplained"> Marlboro, New Jersey&#39;s late-night mysterious booms remain unexplained</a></li>
    <li><a href="/article/424683-Flash-of-light-window-shaking-boom-heard-in-Peru-Illinois"> Flash of light, window-shaking boom heard in Peru, Illinois</a></li>
    <li><a href="/article/424620-Mysterious-fireball-streaks-across-Oregon-sky-leaves-cops-scratching-their-heads"> Mysterious &#39;fireball&#39; streaks across Oregon sky, leaves cops scratching their heads</a></li>
    <li style="display:none;"><a href="/article/424583-Boom-Sonoma-Valley-California-residents-look-to-skies-for-answer-following-nocturnal-noises"> &#39;Boom!&#39; Sonoma Valley, California residents look to skies for answer following nocturnal noises</a></li>
    <li style="display:none;"><a href="/article/424564-Meteor-fireball-videoed-over-Lake-Mendota-Wisconsin"> Meteor fireball videoed over Lake Mendota, Wisconsin</a></li>
    <li style="display:none;"><a href="/article/424547-Gigantic-500ft-asteroid-to-fly-past-Earth-on-Monday-come-back-in-7-years"> Gigantic, 500ft asteroid to fly past Earth on Monday &amp; come back in 7 years</a></li>
    <li style="display:none;"><a href="/article/424530-Meteor-fireball-lights-up-night-sky-over-northern-New-England"> Meteor fireball lights up night sky over northern New England</a></li>
    <li style="display:none;"><a href="/article/424446-Meteor-fireball-lights-up-sky-in-Costa-Del-Sol-Spain"> Meteor fireball lights up sky in Costa Del Sol, Spain</a></li>
    <li style="display:none;"><a href="/article/424223-More-incoming-NASA-detects-three-asteroids-currently-approaching-Earth"> More incoming: NASA detects three asteroids currently approaching Earth</a></li>
    <li style="display:none;"><a href="/article/424221-They-just-keep-coming-NASA-tracking-THREE-asteroids-headed-this-way-two-spotted-just-2-days-ago"> They just keep coming! NASA tracking THREE asteroids headed this way, two spotted just 2 days ago</a></li>
    <li style="display:none;"><a href="/article/424217-Kilkenny-Ireland-early-risers-spot-giant-meteor-fireball-in-the-frosty-sky"> Kilkenny, Ireland early risers spot giant meteor fireball in the frosty sky</a></li>
    <li style="display:none;"><a href="/article/424094-Leonid-meteor-shower-light-up-night-sky-with-spectacular-shooting-stars"> Leonid meteor shower light up night sky with spectacular shooting stars</a></li>
    <li style="display:none;"><a href="/article/424072-Asteroid-the-size-of-the-Great-Pyramid-could-hit-Earth-in-2022"> Asteroid the size of the Great Pyramid could hit Earth in 2022</a></li>
    <li style="display:none;"><a href="/article/423913-Amateur-Crimean-astronomer-discovers-new-comet-in-solar-system-C2019V1-Borisov"> Amateur Crimean astronomer discovers new comet in solar system: C2019V1 (Borisov)</a></li>
    <li style="display:none;"><a href="/article/423794-Spectacular-meteor-fireball-caught-on-camera-above-St-Louis-Missouri-Event-seen-from-across-US-Midwest"> Spectacular meteor fireball caught on camera above St. Louis, Missouri - Event seen from across US Midwest</a></li>
    <li style="display:none;"><a href="/article/423793-Meteor-fireball-reported-over-France-seen-in-Switzerland-Germany"> Meteor fireball reported over France; seen in Switzerland, Germany</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/425101-Human-breast-milk-may-help-babies-tell-time-via-circadian-signals-from-mom"> Human breast milk may help babies tell time via circadian signals from mom</a></li>
    <li><a href="/article/425082-Canadian-firm-launches-class-action-lawsuit-against-Bayer"> Canadian firm launches class-action lawsuit against Bayer</a></li>
    <li><a href="/article/425045-Study-outlines-concerns-around-natural-psychoactive-substances"> Study outlines concerns around natural psychoactive substances</a></li>
    <li><a href="/article/425023-A-wicked-cocktail-of-corporate-greed-social-media-and-opioids-is-slashing-US-life-expectancy-rates"> A wicked cocktail of corporate greed, social media and opioids is slashing US life expectancy rates</a></li>
    <li><a href="/article/425001-Fight-for-the-freedom-to-question-vaccines"> Fight for the freedom to question vaccines</a></li>
    <li><a href="/article/424997-Objective-Health-38-The-Failed-Medical-System"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: #38 - The Failed Medical System</a></li>
    <li><a href="/article/424992-Googles-smart-city-proposal-may-be-hazardous-to-Torontos-health"> Google&#39;s smart city proposal may be hazardous to Toronto&#39;s health</a></li>
    <li style="display:none;"><a href="/article/424970-Novelist-who-wrote-about-vaccine-deep-state-dies-Rumors-claim-she-was-shot-dead"> Novelist who wrote about &#39;vaccine deep state&#39; dies - Rumors claim she was shot dead</a></li>
    <li style="display:none;"><a href="/article/424964-Why-is-toxic-glyphosate-still-contaminating-childrens-cereals"> Why is toxic glyphosate still contaminating children&#39;s cereals?</a></li>
    <li style="display:none;"><a href="/article/424949-Canada-Data-shows-surgical-objects-left-in-patients-on-the-rise"> Canada: Data shows surgical objects left in patients on the rise</a></li>
    <li style="display:none;"><a href="/article/424948-Careless-medical-mistakes-that-have-even-cost-people-their-lives"> Careless medical mistakes that have even cost people their lives</a></li>
    <li style="display:none;"><a href="/article/424945-Theres-something-terribly-wrong-Americans-are-dying-young-at-alarming-rates"> &#39;There&#39;s something terribly wrong&#39;: Americans are dying young at alarming rates</a></li>
    <li style="display:none;"><a href="/article/424938-FDA-shocking-study-Cells-used-in-vaccines-contaminated-with-serious-viruses-including-cancer"> FDA shocking study: Cells used in vaccines contaminated with serious viruses including cancer</a></li>
    <li style="display:none;"><a href="/article/424914-Meat-is-crucial-for-feeding-the-planet-and-going-vegan-is-not-more-green-say-scientists"> Meat is crucial for feeding the planet, and going vegan is not more green, say scientists</a></li>
    <li style="display:none;"><a href="/article/424854-Nursery-goes-entirely-vegan-but-not-everyone-is-happy"> Nursery goes entirely vegan, but not everyone is happy</a></li>
    <li style="display:none;"><a href="/article/424802-HIV-positive-sperm-bank-opens-in-New-Zealand"> HIV-positive sperm bank opens in New Zealand</a></li>
    <li style="display:none;"><a href="/article/424789-Facebook-bans-all-content-on-vaccine-awareness-including-ingredients-injury-and-industry-collusion"><strong class="chn-fb">Flashback:</strong>  Facebook bans all content on vaccine awareness, including ingredients, injury and industry collusion</a></li>
    <li style="display:none;"><a href="/article/424742-More-polio-cases-are-now-caused-by-vaccine-than-by-wild-virus"> More polio cases are now caused by vaccine than by wild virus</a></li>
    <li style="display:none;"><a href="/article/424734-Cargills-GMO-stevia-hoodwinks-consumers"> Cargill&#39;s GMO stevia hoodwinks consumers</a></li>
    <li style="display:none;"><a href="/article/424728-Not-all-LDL-is-the-same-Current-cholesterol-guidelines-are-dangerously-misleading"> Not all LDL is the same: Current cholesterol guidelines are &#39;dangerously misleading&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/425121-A-surefire-cure-for-despair"> A surefire cure for despair</a></li>
    <li><a href="/article/425094-Psychologists-Explain-How-To-Stop-Overthinking-Everything"><strong class="chn-focus">SOTT Focus:</strong>  Psychologists Explain How To Stop Overthinking Everything</a></li>
    <li><a href="/article/424952-If-memory-serves-can-it-be-trained-A-new-study-offers-hope"> If memory serves, can it be trained? A new study offers hope</a></li>
    <li><a href="/article/424920-MindMatters-Finding-Meaning-through-Mythological-Representations-Delving-Further-into-Jordan-Petersons-Maps-of-Meaning"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Finding Meaning through Mythological Representations: Delving Further into Jordan Peterson&#39;s Maps of Meaning</a></li>
    <li><a href="/article/424885-New-dream-study-reveals-nightmares-help-brain-prepare-for-real-anxiety-provoking-situation"> New dream study reveals nightmares help brain prepare for real anxiety-provoking situation</a></li>
    <li><a href="/article/424850-How-dancing-gives-your-brain-and-mood-a-big-boost"> How dancing gives your brain and mood a big boost</a></li>
    <li><a href="/article/424697-Marcus-Aureliuss-utterly-practical-Stoic-guide-to-inner-freedom"> Marcus Aurelius&#39;s utterly practical Stoic guide to inner freedom</a></li>
    <li style="display:none;"><a href="/article/424636-Ben-Shapiro-interviews-David-Berlinski-on-his-new-book-Human-Nature"> Ben Shapiro interviews David Berlinski on his new book, Human Nature</a></li>
    <li style="display:none;"><a href="/article/424567-Medical-scientists-take-Near-Death-Experiences-seriously-now"> Medical scientists take Near Death Experiences seriously now</a></li>
    <li style="display:none;"><a href="/article/424499-Sleepwalking-is-still-a-mystery-to-scientists"> Sleepwalking is still a mystery to scientists</a></li>
    <li style="display:none;"><a href="/article/424498-Gratitude-Heals-How-a-Neuroscientist-Used-His-Research-to-Recover-From-Grief"><strong class="chn-focus">SOTT Focus:</strong>  Gratitude Heals: How a Neuroscientist Used His Research to Recover From Grief</a></li>
    <li style="display:none;"><a href="/article/424495-A-whole-branch-of-science-turns-out-to-be-fake"> A whole branch of science turns out to be fake</a></li>
    <li style="display:none;"><a href="/article/424489-MindMatters-The-Reality-and-Implications-of-an-Afterlife"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Reality and Implications of an Afterlife</a></li>
    <li style="display:none;"><a href="/article/424348-Excessive-obsessing-and-rumination-takes-a-toll-on-you-physically-and-mentally"> Excessive obsessing and rumination takes a toll on you physically and mentally</a></li>
    <li style="display:none;"><a href="/article/424326-You-can-learn-anything-if-you-understand-how-your-brain-works"> You can learn anything if you understand how your brain works</a></li>
    <li style="display:none;"><a href="/article/424211-Music-Therapy-Doctors-are-recommending-music-for-a-wide-variety-of-conditions"> Music Therapy: Doctors are recommending music for a wide variety of conditions</a></li>
    <li style="display:none;"><a href="/article/424183-Is-low-grade-inflammation-making-you-mentally-sluggish"> Is low-grade inflammation making you mentally sluggish?</a></li>
    <li style="display:none;"><a href="/article/424090-Being-kind-could-help-you-live-longer"> Being kind could help you live longer</a></li>
    <li style="display:none;"><a href="/article/423802-Ten-habits-that-mentally-strong-people-rely-on"> Ten habits that mentally strong people rely on</a></li>
    <li style="display:none;"><a href="/article/423743-Study-Autistic-adults-who-were-not-diagnosed-until-later-in-life-grew-up-believing-they-were-bad-people"> Study: Autistic adults who were not diagnosed until later in life grew up believing they were &#39;bad people&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/425010-UFO-hunter-claims-spike-in-sightings-of-snake-like-objects-in-US-skies-speculation-runs-rampant"> UFO hunter claims spike in sightings of &#39;snake-like objects&#39; in US skies - speculation runs rampant</a></li>
    <li><a href="/article/424825-Area-51-and-CIA-vets-reveal-what-Cold-War-era-radar-tricking-program-has-to-do-with-recent-UFO-sightings"> Area 51 and CIA vets reveal what Cold War-era radar-tricking program has to do with recent UFO sightings</a></li>
    <li><a href="/article/424057-Ontario-Canada-Internet-puzzled-by-mysterious-howls-coming-from-the-woods"> Ontario, Canada: Internet puzzled by mysterious howls coming from the woods</a></li>
    <li><a href="/article/423976-The-secret-seance-rituals-of-Americas-largest-Spiritualist-community"> The secret séance rituals of America&#39;s largest Spiritualist community</a></li>
    <li><a href="/article/423975-UFOs-or-satellites-A-string-of-lights-freak-Hawaiians-out"> UFOs or satellites? A string of lights freak Hawaiians out</a></li>
    <li><a href="/article/423889-Didnt-match-any-known-aircraft-Navy-crew-speaks-out-on-2004-UFO-encounter-saw-flying-elongated-egg-with-phosphorus-glow"> &#39;Didn&#39;t match any known aircraft&#39;: Navy crew speaks out on 2004 UFO encounter, saw flying &#39;elongated egg&#39; with &#39;phosphorus glow&#39;</a></li>
    <li><a href="/article/423782-Seinfeld-actor-Charles-Levins-death-details-leave-Oregon-police-baffled"> &#39;Seinfeld&#39; actor Charles Levin&#39;s death details leave Oregon police baffled</a></li>
    <li style="display:none;"><a href="/article/423620-Missing-411-Hiker-found-dead-in-Sequoia-and-Kings-Canyon-National-Parks"> Missing 411? Hiker found dead in Sequoia and Kings Canyon National Parks</a></li>
    <li style="display:none;"><a href="/article/423575-David-Paulides-details-Missing-411-The-Hunted-in-Edge-of-Wonder-interview"> David Paulides details &#39;Missing 411: The Hunted&#39; in Edge of Wonder interview</a></li>
    <li style="display:none;"><a href="/article/423574-UFO-Strange-rotating-disc-caught-on-video-by-driver-stuck-in-North-Carolina-traffic"> UFO? Strange &#39;rotating disc&#39; caught on video by driver stuck in North Carolina traffic</a></li>
    <li style="display:none;"><a href="/article/423569-This-is-crazy-Mysterious-UFO-lights-appear-in-nighttime-skies-of-Bountiful-Utah"> &#39;This is crazy&#39;: Mysterious UFO lights appear in nighttime skies of Bountiful, Utah</a></li>
    <li style="display:none;"><a href="/article/423368-UFO-enthusiasts-stabilize-shaky-2008-video-footage-from-Turkey"> UFO enthusiasts stabilize shaky 2008 video footage from Turkey</a></li>
    <li style="display:none;"><a href="/article/422921-New-book-on-Elisa-Lam-case-looks-at-evidence-of-police-coverup-and-botched-investigation"> New book on Elisa Lam case looks at evidence of police coverup and botched investigation</a></li>
    <li style="display:none;"><a href="/article/422869-Exploring-the-fourth-dimension-Possible-implications-for-consciousness-and-the-paranormal"> Exploring the fourth dimension: Possible implications for consciousness and the paranormal</a></li>
    <li style="display:none;"><a href="/article/422789-Missing-411-Expert-hiker-found-dead-at-bottom-of-Appalachian-Trail-embankment"> Missing 411: &#39;Expert&#39; hiker found dead at bottom of Appalachian Trail embankment</a></li>
    <li style="display:none;"><a href="/article/422470-UFO-crashed-after-battle-with-red-object-in-Australian-sky-locals-claim"> &#39;UFO crashed after battle with red object in Australian sky&#39;, locals claim</a></li>
    <li style="display:none;"><a href="/article/422359-US-Army-announces-agreement-with-To-The-Stars-Academy-of-Arts-Science-to-study-mystery-materials-of-unexplained-origin"> US Army announces agreement with To The Stars Academy of Arts &amp; Science to study &#39;mystery materials&#39; of unexplained origin</a></li>
    <li style="display:none;"><a href="/article/421856-Bigfoot-prints-found-in-western-North-Carolina"> Bigfoot prints found in western North Carolina?</a></li>
    <li style="display:none;"><a href="/article/421724-Mysterious-rash-of-cattle-mutilations-in-Oregon"> Mysterious rash of cattle mutilations in Oregon</a></li>
    <li style="display:none;"><a href="/article/421526-UFO-Lantern-Mysterious-light-seen-on-Lincolnshire-UK-coast"> UFO? Lantern? Mysterious light seen on Lincolnshire, UK coast</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/425109-How-to-discuss-climate-change-with-a-woke-teenager"> How to discuss &quot;climate change&quot; with a &#39;woke&#39; teenager</a></li>
    <li><a href="/article/424925-Smart-cop-Indian-police-officer-catches-murder-suspect-by-sending-old-photo-promising-to-marry-him"> Smart cop: Indian police officer catches murder suspect by sending old photo, promising to marry him</a></li>
    <li><a href="/article/424700-Stray-dog-found-keeping-abandoned-newborn-kittens-warm-on-side-of-freezing-road"> Stray dog found keeping abandoned newborn kittens warm on side of freezing road</a></li>
    <li><a href="/article/424421-Shape-shifting-reptilian-overlords-distance-themselves-from-Prince-Andrew"> Shape-shifting reptilian overlords distance themselves from Prince Andrew</a></li>
    <li><a href="/article/424413-Impeachment-inquiry-cancelled-after-five-episodes-due-to-dismal-ratings"> Impeachment inquiry cancelled after five episodes due to dismal ratings</a></li>
    <li><a href="/article/424364-But-I-still-get-paid-right-asked-Prince-Andrew"> &quot;But I still get paid, right?&quot; asked Prince Andrew</a></li>
    <li><a href="/article/424357-Sums-it-up-perfectly-Donald-Trump-Jr-uses-Russian-Slapping-Champion-to-mock-Democrats-impeachment-inquiry-into-his-dad"> &#39;Sums it up perfectly!&#39; Donald Trump Jr uses &#39;Russian Slapping Champion&#39; to mock Democrats &amp; impeachment inquiry into his dad</a></li>
    <li style="display:none;"><a href="/article/424296-If-elected-I-will-put-AOC-in-charge-of-math-says-Bernie"> &#39;If elected, I will put AOC in charge of math&#39; says Bernie</a></li>
    <li style="display:none;"><a href="/article/424240-Democrats-make-environmental-commitment-Will-use-only-100-recycled-talking-points"> Democrats make environmental commitment: Will use only 100% recycled talking points</a></li>
    <li style="display:none;"><a href="/article/424229-Poor-choice-of-words-South-Dakota-spends-nearly-500000-on-anti-meth-ad-campaign-with-tagline-Meth-We-re-On-it"> Poor choice of words! South Dakota spends nearly $500,000 on anti-meth ad campaign with tagline &quot;Meth  -  We&#39;re On it&quot;</a></li>
    <li style="display:none;"><a href="/article/424227-Kevin-Spacey-to-play-Prince-Andrew-in-season-4-of-The-Crown"> Kevin Spacey to play Prince Andrew in season 4 of &#39;The Crown&#39;</a></li>
    <li style="display:none;"><a href="/article/424198-Derbyshire-UK-Swans-are-knocking-on-doors-to-demand-food-and-have-taught-cygnets-to-copy-behaviour"> Derbyshire, UK: Swans are knocking on doors to demand food, and have taught cygnets to copy behaviour</a></li>
    <li style="display:none;"><a href="/article/424189-Prince-Andrew-I-couldnt-have-been-interviewed-by-BBC-Newsnight-because-I-was-at-a-Burger-King-in-Swansea"> Prince Andrew: I couldn&#39;t have been interviewed by BBC Newsnight because I was at a Burger King in Swansea</a></li>
    <li style="display:none;"><a href="/article/424158-BREAKING-Epstein-Island-sold-to-wealthy-Middle-Eastern-businessman-Haadid-Nahkil-Muhssef"> BREAKING: Epstein Island sold to wealthy Middle Eastern businessman Haadid Nahkil Muhssef</a></li>
    <li style="display:none;"><a href="/article/424035-Man-tries-filing-for-president-in-New-Hampshire-as-Epstein-Didnt-Kill-Himself"> Man tries filing for president in New Hampshire as &#39;Epstein Didn&#39;t Kill Himself&#39;</a></li>
    <li style="display:none;"><a href="/article/423882-Arbys-If-they-can-make-meat-from-veggies-we-can-make-veggies-out-of-meat"> Arby&#39;s: If they can make meat from veggies, we can make veggies out of meat!</a></li>
    <li style="display:none;"><a href="/article/423831-Jingang-the-horse-who-pretends-to-die-when-people-try-to-ride-him"> Jingang, the horse who pretends to die when people try to ride him</a></li>
    <li style="display:none;"><a href="/article/423769-Best-Covering-For-A-Pedophile-category-announced-at-Emmy-Awards"> &#39;Best Covering For A Pedophile&#39; category announced at Emmy Awards</a></li>
    <li style="display:none;"><a href="/article/423713-Millennial-wishes-for-historical-examples-of-socialism-to-study-to-see-how-it-might-turn-out"> Millennial wishes for historical examples of socialism to study to see how it might turn out</a></li>
    <li style="display:none;"><a href="/article/423482-Cat-astrophe-averted-Loyal-Siamese-cat-saves-1-year-old-toddler-from-falling-down-stairs"> Cat-astrophe averted! Loyal Siamese cat saves 1 year old toddler from falling down stairs</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/548034" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/548034" target="_blank" rel="nofollow"><img border="0" alt="kim jung-un" title="kim jung-un" src="/image/s27/548034/medium/Kim_horse.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Behold a Pale Horse</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/548034', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F548034&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F548034%2Ffull%2FKim_horse.jpg&description=Behold%20a%20Pale%20Horse" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/236" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>For the great majority of mankind are satisfied with appearances, as though they were realities, and are often more influenced by the things that seem than by those that are.</p></blockquote>
      <div class="qsrc">
        - Niccolo Machiavelli
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/236', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>York's attacks were soon reinforced by Olivia Solon at The Guardian , The UK's Times newspaper, former Guardian correspondent, Brian Whitaker,...</p>
      <div class="poster">
        <a href="/user/85-Niall">Niall</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/425092-The-Mysterious-Death-of-White-Helmets-Founder-James-Le-Mesurier" title="The Mysterious Death of White Helmets Founder James Le Mesurier"></a>
          <a class="recomicon recomcom" href="/article/425092-The-Mysterious-Death-of-White-Helmets-Founder-James-Le-Mesurier#comment286474" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>This is a depressing winter in a depressing era, but think twice before you consider offing yourself - no-one will believe it was suicide!</p>
      <div class="poster">
        <a href="/user/29704-Dus7">Dus7</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/425114-Jeffrey-Epsteins-private-banker-at-Deutsche-Citi-found-swinging-from-a-rope-executive-suicide-just-before-FBI-was-to-question-him" title="Jeffrey Epstein&#39;s private banker at Deutsche &amp; Citi found swinging from a rope; executive &#39;suicide&#39; just before FBI was to question him"></a>
          <a class="recomicon recomcom" href="/article/425114-Jeffrey-Epsteins-private-banker-at-Deutsche-Citi-found-swinging-from-a-rope-executive-suicide-just-before-FBI-was-to-question-him#comment286473" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Author is butthurt about US, writes many paragraphs detailing his struggle with neurosis.</p>
      <div class="poster">
        <a href="/user/32432-zer0range">zer0range</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/425121-A-surefire-cure-for-despair" title="A surefire cure for despair"></a>
          <a class="recomicon recomcom" href="/article/425121-A-surefire-cure-for-despair#comment286472" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Thanks for your unswerving humanity, John.... we all impart energy to Julian ...but yours is special!</p>
      <div class="poster">
        <a href="/user/28541-StEvEn">StEvEn</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/425089-Visiting-Britains-Political-Prisoner" title="Visiting Britain&#39;s Political Prisoner"></a>
          <a class="recomicon recomcom" href="/article/425089-Visiting-Britains-Political-Prisoner#comment286471" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Shoes, possession and body scans, RFID documents, long lines, etc. I have to think Amuricans will put up with anything. Shameful.</p>
      <div class="poster">
        <a href="/user/29704-Dus7">Dus7</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/425127-Smile-America-DHS-to-expand-airport-face-recognition-scans-to-include-US-citizens" title="Smile America! DHS to expand airport face recognition scans to include US citizens"></a>
          <a class="recomicon recomcom" href="/article/425127-Smile-America-DHS-to-expand-airport-face-recognition-scans-to-include-US-citizens#comment286470" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/548021" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/548021" target="_blank" rel="nofollow"><img border="0" alt="Knowledge is power" title="Knowledge is power" src="/image/s27/548021/medium/chinastu.jpg" /></a>
  <p style="padding-top:10px;"><strong>Knowledge is power</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/548021', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F548021&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F548021%2Ffull%2Fchinastu.jpg&description=Knowledge%20is%20power" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
