<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="The two ways that critics of Intelligent Design usually go - both of them lame -- Sott.net" />
<meta name="description" content="Following the publication of Yale polymath David Gelernter&#39;s wonderful essay at The Claremont Review of Books, &quot;Giving Up Darwin,&quot; we&#39;re seeing, yet again, two ways for Darwinists to approach the subject of intelligent design and Darwin..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="The two ways that critics of Intelligent Design usually go - both..." />
<meta name="twitter:description" content="Following the publication of Yale polymath David Gelernter&#39;s wonderful essay at The Claremont Review of Books, &quot;Giving Up Darwin,&quot; we&#39;re seeing, yet again, two ways for Darwinists to approach the..." />
<meta name="twitter:image" content="https://www.sott.net/image/s26/523044/full/pablo_garcia_saldana_94058_uns.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/413428-The-two-ways-that-critics-of-Intelligent-Design-usually-go-both-of-them-lame" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The two ways that critics of Intelligent Design usually go - both of them lame -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s26/523044/full/pablo_garcia_saldana_94058_uns.jpg" />
<meta property="og:description" content="Following the publication of Yale polymath David Gelernter&#39;s wonderful essay at The Claremont Review of Books, &quot;Giving Up Darwin,&quot; we&#39;re seeing, yet again, two ways for Darwinists to approach the subject of intelligent design and Darwin..." />
<meta property="og:site_name" content="Sott.net" />
<title>The two ways that critics of Intelligent Design usually go - both of them lame -- Science &amp; Technology -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/413428-The-two-ways-that-critics-of-Intelligent-Design-usually-go-both-of-them-lame" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_11.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_08.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=413428" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 20 May 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/14" rel="nofollow">Science &amp; Technology</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/NPC.png" title="NPC" alt="NPC" />
      </div>
      <h1>
      
      <a href="https://evolutionnews.org/2019/05/two-ways-for-id-critics-both-lame/">The two ways that critics of Intelligent Design usually go - both of them lame</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">David Klinghoffer<br /><a href="https://evolutionnews.org/2019/05/two-ways-for-id-critics-both-lame/" target="_blank">Evolution News</a><br />Fri, 17 May 2019 13:26 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.09024,-95.712891&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/523044/full/pablo_garcia_saldana_94058_uns.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Pablo García Saldaña via Unsplash."><img src="/image/s26/523044/large/pablo_garcia_saldana_94058_uns.jpg" alt="two ways to go sign" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Pablo García Saldaña via Unsplash.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/523044/full/pablo_garcia_saldana_94058_uns.jpg', 'The two ways that critics of Intelligent Design usually go - both of them lame', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F413428-The-two-ways-that-critics-of-Intelligent-Design-usually-go-both-of-them-lame&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F523044%2Ffull%2Fpablo_garcia_saldana_94058_uns.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>Following the publication of Yale polymath David Gelernter's wonderful essay at <em>The Claremont Review of Books</em>, "<a href="https://www.claremont.org/crb/article/giving-up-darwin/" title="https://www.claremont.org/crb/article/giving-up-darwin/" target="_blank">Giving Up Darwin</a>," we're seeing, yet again, two ways for Darwinists to approach the subject of intelligent design and Darwin skepticism. Both are pretty lame.
<br /><br />
This week we had <a href="https://evolutionnews.org/2019/05/two-ways-for-id-critics-both-lame/Photo%20by%20Pablo%20Garci%C3%ACa%20Saldan%C3%9Ea%20on%20Unsplash" title="https://evolutionnews.org/2019/05/two-ways-for-id-critics-both-lame/Photo%20by%20Pablo%20Garci%C3%ACa%20Saldan%C3%9Ea%20on%20Unsplash" target="_blank">Razib Khan's article at National Review</a>, urging that ID proponents aka "evolution deniers" not be engaged, out of deference to <a href="https://evolutionnews.org/2019/05/the-fearing-evolution-trope/" title="https://evolutionnews.org/2019/05/the-fearing-evolution-trope/" target="_blank">evolution's sparkling contribution to Western civilization</a>. This from a self-described geneticist (actually he's a PhD candidate) who himself <a href="https://evolutionnews.org/2019/05/geneticist-razib-khan-a-darwinist-and-the-alt-right/" title="https://evolutionnews.org/2019/05/geneticist-razib-khan-a-darwinist-and-the-alt-right/" target="_blank">engaged for years with the racists</a> of the alt-right and whose name still appears on the homepage of a website featuring Holocaust deniers. Khan doesn't mention Gelernter, but he does repeatedly refer to Michael Behe and his (unnamed) recent book, <a href="https://www.amazon.com/dp/0062842617/?tag=discoveryinsti06" title="https://www.amazon.com/dp/0062842617/?tag=discoveryinsti06" target="_blank">Darwin Devolves</a>. True to his own advice, Khan opts not to indicate what the book argues, much less to argue against it.
<br /><br />
<a href="https://whyevolutionistrue.wordpress.com/2019/05/17/computer-scientist-david-gelertner-drinks-the-academic-kool-aid-buys-into-intelligent-design/" title="https://whyevolutionistrue.wordpress.com/2019/05/17/computer-scientist-david-gelertner-drinks-the-academic-kool-aid-buys-into-intelligent-design/" target="_blank">Now here's Jerry Coyne</a>, an actual evolutionary biologist but a bit of a comic figure as well. <a href="https://whyevolutionistrue.wordpress.com/2019/04/07/intelligent-design-advocates-finally-sneak-god-back-into-their-science/" title="https://whyevolutionistrue.wordpress.com/2019/04/07/intelligent-design-advocates-finally-sneak-god-back-into-their-science/" target="_blank">Typical reasoning from Coyne</a>, who like Khan is an atheist: "Seriously, if God wants us to accept Him, why can't he just come down to Earth and do a few irrefutable miracles that can be witnessed, photographed, and so on?" That was from a response to Stephen Meyer, author of <a href="https://www.amazon.com/dp/0062071483/?tag=discoveryinsti06" title="https://www.amazon.com/dp/0062071483/?tag=discoveryinsti06" target="_blank">Darwin's Doubt</a>, whom Gelernter acknowledges as an important influence, along with <a href="https://www.amazon.com/dp/0979014123/?tag=discoveryinsti06" title="https://www.amazon.com/dp/0979014123/?tag=discoveryinsti06" target="_blank">David Berlinski</a> and a book I edited, <a href="https://www.amazon.com/dp/1936599287/?tag=discoveryinsti06" title="https://www.amazon.com/dp/1936599287/?tag=discoveryinsti06" target="_blank">Debating Darwin's Doubt</a>.
      <br /><br />
      <span class="BoldGrey">"All I Can Think of Is Religion"</span>
<br /><br />
Today Coyne trots out a few shallow criticisms of ID, quotes himself as having said, regarding Meyer's book, "I won't waste time showing how they've been rebutted," and <strong>leans heavily on insinuations about Gelernter's motives</strong>. Khan says conservatives who doubt Darwin needlessly "fear" evolution. (See Paul Nelson's post, "<a href="https://evolutionnews.org/2019/05/i-dont-fear-evolution/" title="https://evolutionnews.org/2019/05/i-dont-fear-evolution/" target="_blank">I Don't 'Fear' Evolution</a>.") Coyne focuses not on fear but on religious motivation. He comes back again and again to the observation that Gelernter is a "religious Jew." What can account for the fact that a scientist as brilliant as that thinks "Intelligent Design is the happening thing"? (Actually, while explaining how Darwinian evolution has failed, Gelernter makes clear that he doesn't accept ID.) Asks Coyne, "Could it be his religion?" His "Old-Testament goggles"? "All I can think of is religion," Coyne speculates, returning to this six separate times, by my count, in one post.
<br /><br />
There you have it: <strong>two approaches to ID for the Darwin faithful. You can ignore the arguments, fail to engage, urge others not to engage, and attribute motives. Or you can engage, just barely, at the most juvenile level, and attribute motives.</strong>
<br /><br />
As others have said before, one of the first things you notice about ID critics is the low level of most of their critiques. As <a href="https://evolutionnews.org/2019/05/an-unintended-endorsement-of-marcos-eberlins-new-book-foresight/" title="https://evolutionnews.org/2019/05/an-unintended-endorsement-of-marcos-eberlins-new-book-foresight/" target="_blank">Jonathan Wells noted here</a> the other day, referring to still another attempt to rebuff design arguments, as found in the <a href="https://www.amazon.com/Foresight-Chemistry-Reveals-Planning-Purpose/dp/1936599651/?tag=discoveryinsti06" title="https://www.amazon.com/Foresight-Chemistry-Reveals-Planning-Purpose/dp/1936599651/?tag=discoveryinsti06" target="_blank">new book by chemist Marcos Eberlin</a>, "Some reviews that try to make a book look bad are so ill-informed and malicious that they actually make a good book look better." Yep. It's a familiar experience.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<ul>
<li><a href="//www.sott.net/article/412728-Darwinism-Creationism-How-About-Neither" title="//www.sott.net/article/412728-Darwinism-Creationism-How-About-Neither" target="_blank">Darwinism, Creationism... How About Neither?</a></li>
<li><a href="//www.sott.net/article/408985-Why-Darwinism-Is-Wrong-Dead-Wrong-Part-1-Intelligent-Design-and-Information" title="//www.sott.net/article/408985-Why-Darwinism-Is-Wrong-Dead-Wrong-Part-1-Intelligent-Design-and-Information" target="_blank">Why Darwinism Is Wrong, Dead Wrong - Part 1: Intelligent Design and Information</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'The-two-ways-that-critics-of-Intelligent-Design-usually-go-both-of-them-lame';
var __CatId = 14;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en413428" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=413428">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/413430-Medieval-peasants-lived-on-a-diet-of-meat-vegetables-and-cheese"> Medieval peasants lived on a diet of meat, vegetables and cheese</a></li>
    <li><a href="/article/413429-Illegal-immigration-A-criminal-phenomenon"> Illegal immigration: A criminal phenomenon</a></li>
    <li><a href="/article/413428-The-two-ways-that-critics-of-Intelligent-Design-usually-go-both-of-them-lame"> The two ways that critics of Intelligent Design usually go - both of them lame</a></li>
    <li><a href="/article/413427-Unexploded-shell-discovered-at-British-beach-sparking-evacuation-officials-say"> Unexploded shell discovered at British beach, sparking evacuation, officials say</a></li>
    <li><a href="/article/413426-Venezuelan-oil-minister-Washingtons-sanctions-are-destabilizing-global-oil-market"> Venezuelan oil minister: Washington&#39;s sanctions are destabilizing global oil market</a></li>
    <li><a href="/article/413425-Exit-polls-indicate-Indias-PM-Modi-on-course-to-win-general-election-by-substantial-majority"> Exit polls indicate India&#39;s PM Modi on course to win general election by substantial majority</a></li>
    <li><a href="/article/413424-The-OPCW-the-Douma-gas-attacks-the-Skripals"><strong class="chn-fb">Flashback:</strong>  The OPCW, the Douma gas attacks &amp; the Skripals</a></li>
    <li style="display:none;"><a href="/article/413423-Tornado-season-Giant-twister-spotted-in-central-Texas-as-thunderstorms-with-golf-ball-sized-hail-roar-through-Great-Plains"> Tornado season: Giant twister spotted in central Texas as thunderstorms with golf-ball sized hail roar through Great Plains</a></li>
    <li style="display:none;"><a href="/article/413422-Heavy-rain-and-flooding-hit-parts-of-the-Arabian-Peninsula"> Heavy rain and flooding hit parts of the Arabian Peninsula</a></li>
    <li style="display:none;"><a href="/article/413421-Google-pulls-Huaweis-Android-license-forces-it-to-use-open-source-version-wait-for-updates"> Google pulls Huawei&#39;s Android license, forces it to use open source version, wait for updates</a></li>
    <li style="display:none;"><a href="/article/413420-Newborn-baby-among-family-missing-in-Oman-flash-flood"> Newborn baby among family missing in Oman flash flood</a></li>
    <li style="display:none;"><a href="/article/413419-French-police-negotiating-with-suicidal-man-who-climbed-Eiffel-Tower-forcing-its-evacuation-and-shutdown"> French police negotiating with suicidal man who climbed Eiffel Tower forcing its evacuation and shutdown</a></li>
    <li style="display:none;"><a href="/article/413418-HRW-UK-families-going-hungry-thanks-to-welfare-cuts-cites-skyrocketing-food-bank-use"> HRW: UK families going hungry thanks to welfare cuts - cites &#39;skyrocketing food bank use&#39;</a></li>
    <li style="display:none;"><a href="/article/413417-Child-exploitation-DNA-tests-of-migrants-at-US-Mexico-border-reveal-30-of-minors-unrelated-to-accompanying-adults"> Child exploitation: DNA tests of migrants at US-Mexico border reveal 30% of minors unrelated to accompanying adults</a></li>
    <li style="display:none;"><a href="/article/413416-War-on-children-US-sanctions-on-Venezuela-threaten-the-lives-of-sick-children"> War on children: US sanctions on Venezuela threaten the lives of sick children</a></li>
    <li style="display:none;"><a href="/article/413415-Ukraines-new-leader-Volodymyr-Zelenskiy-moves-quickly-to-dissolve-parliament-forge-new-path-for-peace-in-Donbass-and-Russia"> Ukraine&#39;s new leader Volodymyr Zelenskiy moves quickly to dissolve parliament, forge new path for peace in Donbass and Russia</a></li>
    <li style="display:none;"><a href="/article/413414-Adapt-2030-Ice-Age-Report-Oroville-update-will-it-over-top-again"> Adapt 2030 Ice Age Report: Oroville update - will it over top again?</a></li>
    <li style="display:none;"><a href="/article/413413-Need-we-wonder-Neocons-ADMIT-they-will-lie-us-into-war"> Need we wonder? Neocons ADMIT they will lie us into war</a></li>
    <li style="display:none;"><a href="/article/413412-Child-endangerment-Belgian-legal-opinion-declares-imposition-of-vegan-diets-on-children-is-unethical-may-lead-to-changes-in-law"> Child endangerment: Belgian legal opinion declares imposition of vegan diets on children is unethical; may lead to changes in law</a></li>
    <li style="display:none;"><a href="/article/413411-Palestinian-family-slams-Israeli-plea-deal-that-allows-2015-arson-attacker-to-dodge-murder-charges"> Palestinian family slams Israeli plea deal that allows 2015 arson attacker to dodge murder charges</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/413429-Illegal-immigration-A-criminal-phenomenon"> Illegal immigration: A criminal phenomenon</a></li>
    <li><a href="/article/413426-Venezuelan-oil-minister-Washingtons-sanctions-are-destabilizing-global-oil-market"> Venezuelan oil minister: Washington&#39;s sanctions are destabilizing global oil market</a></li>
    <li><a href="/article/413425-Exit-polls-indicate-Indias-PM-Modi-on-course-to-win-general-election-by-substantial-majority"> Exit polls indicate India&#39;s PM Modi on course to win general election by substantial majority</a></li>
    <li><a href="/article/413424-The-OPCW-the-Douma-gas-attacks-the-Skripals"><strong class="chn-fb">Flashback:</strong>  The OPCW, the Douma gas attacks &amp; the Skripals</a></li>
    <li><a href="/article/413421-Google-pulls-Huaweis-Android-license-forces-it-to-use-open-source-version-wait-for-updates"> Google pulls Huawei&#39;s Android license, forces it to use open source version, wait for updates</a></li>
    <li><a href="/article/413415-Ukraines-new-leader-Volodymyr-Zelenskiy-moves-quickly-to-dissolve-parliament-forge-new-path-for-peace-in-Donbass-and-Russia"> Ukraine&#39;s new leader Volodymyr Zelenskiy moves quickly to dissolve parliament, forge new path for peace in Donbass and Russia</a></li>
    <li><a href="/article/413413-Need-we-wonder-Neocons-ADMIT-they-will-lie-us-into-war"> Need we wonder? Neocons ADMIT they will lie us into war</a></li>
    <li style="display:none;"><a href="/article/413410-Trump-aims-to-reverse-Rust-Belt-slide-as-polling-indicates-he-is-trailing-Joe-Biden"> Trump aims to reverse Rust Belt slide as polling indicates he is trailing Joe Biden</a></li>
    <li style="display:none;"><a href="/article/413409-Qatari-broadcaster-reveals-alleged-satellite-images-of-damaged-Saudi-oil-facilities"> Qatari broadcaster reveals alleged satellite images of damaged Saudi oil facilities</a></li>
    <li style="display:none;"><a href="/article/413408-Trump-on-raging-abortion-law-battle-Strongly-pro-life-but-supports-certain-exceptions"> Trump on raging abortion law battle: &#39;Strongly pro-life&#39; but supports certain exceptions</a></li>
    <li style="display:none;"><a href="/article/413407-Chewed-up-and-spit-out-Venezuelas-military-traitors-now-abandoned-by-Guaido-and-Colombia"> Chewed up and spit out: Venezuela&#39;s military traitors now abandoned by Guaido and Colombia</a></li>
    <li style="display:none;"><a href="/article/413406-IRGC-Chief-Iran-prefers-peace-but-is-not-afraid-of-war"> IRGC Chief: Iran prefers peace but is not &#39;afraid&#39; of war</a></li>
    <li style="display:none;"><a href="/article/413405-Democratic-candidate-Tulsi-Gabbard-fends-off-fake-news-accusations-of-Russian-support"> Democratic candidate Tulsi Gabbard fends off &#39;fake news&#39; accusations of Russian support</a></li>
    <li style="display:none;"><a href="/article/413401-Swedish-deputy-prosecutor-requests-Assange-be-detained-in-absence"> Swedish deputy prosecutor requests Assange be detained in absence</a></li>
    <li style="display:none;"><a href="/article/413371-Austrian-govt-in-the-crosshairs-as-German-media-releases-video-of-sting-operation-implicating-Vice-Chancellor-for-meeting-with-Russians-UPDATES"> Austrian govt in the crosshairs as German media releases video of sting operation implicating Vice-Chancellor for &#39;meeting with Russians&#39; - UPDATES</a></li>
    <li style="display:none;"><a href="/article/413394-Syrian-army-announces-ceasefire-in-Idlib-but-terrorists-continue-to-attack"> Syrian army announces ceasefire in Idlib but terrorists continue to attack</a></li>
    <li style="display:none;"><a href="/article/413392-Arab-nations-begin-enhanced-security-patrols-with-US-Navy-in-Persian-Gulf"> Arab nations begin &#39;enhanced security patrols&#39; with US Navy in Persian Gulf</a></li>
    <li style="display:none;"><a href="/article/413388-Creepy-Joe-Biden-claims-that-he-started-the-climate-change-movement-gets-mocked-on-Twitter"> Creepy Joe Biden claims that he &#39;started the climate change movement&#39; - gets mocked on Twitter</a></li>
    <li style="display:none;"><a href="/article/413387-Huawei-CEO-Company-long-been-ready-for-US-ban-wont-bow-to-pressure"> Huawei CEO: Company long been ready for US ban &amp; &#39;won&#39;t bow to pressure&#39;</a></li>
    <li style="display:none;"><a href="/article/413386-Foreign-Meddling-US-Israel-demand-Ireland-ditch-Occupied-Territories-Bill-threaten-the-immigration-status-of-the-Irish"> Foreign Meddling: US &amp; Israel demand Ireland ditch Occupied Territories Bill, threaten the &#39;immigration status of the Irish&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/413427-Unexploded-shell-discovered-at-British-beach-sparking-evacuation-officials-say"> Unexploded shell discovered at British beach, sparking evacuation, officials say</a></li>
    <li><a href="/article/413419-French-police-negotiating-with-suicidal-man-who-climbed-Eiffel-Tower-forcing-its-evacuation-and-shutdown"> French police negotiating with suicidal man who climbed Eiffel Tower forcing its evacuation and shutdown</a></li>
    <li><a href="/article/413418-HRW-UK-families-going-hungry-thanks-to-welfare-cuts-cites-skyrocketing-food-bank-use"> HRW: UK families going hungry thanks to welfare cuts - cites &#39;skyrocketing food bank use&#39;</a></li>
    <li><a href="/article/413417-Child-exploitation-DNA-tests-of-migrants-at-US-Mexico-border-reveal-30-of-minors-unrelated-to-accompanying-adults"> Child exploitation: DNA tests of migrants at US-Mexico border reveal 30% of minors unrelated to accompanying adults</a></li>
    <li><a href="/article/413416-War-on-children-US-sanctions-on-Venezuela-threaten-the-lives-of-sick-children"> War on children: US sanctions on Venezuela threaten the lives of sick children</a></li>
    <li><a href="/article/413411-Palestinian-family-slams-Israeli-plea-deal-that-allows-2015-arson-attacker-to-dodge-murder-charges"> Palestinian family slams Israeli plea deal that allows 2015 arson attacker to dodge murder charges</a></li>
    <li><a href="/article/413402-Russia-goes-after-Nestle-after-discovery-of-GMO-in-its-breakfast-cereals"> Russia goes after Nestle after discovery of GMO in its breakfast cereals</a></li>
    <li style="display:none;"><a href="/article/413400-Transgender-woman-brutally-attacked-on-video-last-month-fatally-shot-in-Dallas"> Transgender woman brutally attacked on video last month fatally shot in Dallas</a></li>
    <li style="display:none;"><a href="/article/413399-Yulia-Skripals-Moscow-apartment-being-sold-by-a-proxy-seeking-new-home-for-her-dog"> Yulia Skripal&#39;s Moscow apartment being sold by a proxy, seeking new home for her dog</a></li>
    <li style="display:none;"><a href="/article/413398-Rabbi-claims-recent-earthquake-in-Israel-is-sign-of-coming-doomsday"> Rabbi claims recent earthquake in Israel is sign of coming doomsday</a></li>
    <li style="display:none;"><a href="/article/413397-New-Facebook-lawsuit-suggests-another-Cambridge-Analytica-has-come-to-light"> New Facebook lawsuit suggests &#39;another Cambridge Analytica&#39; has come to light</a></li>
    <li style="display:none;"><a href="/article/413396-New-Dehli-Group-of-women-kidnap-businessman-accused-of-sexual-abuse-and-demand-ransom"> New Dehli: Group of women kidnap businessman accused of sexual abuse and demand ransom</a></li>
    <li style="display:none;"><a href="/article/413395-Frustratingly-cruel-Farmer-fury-grows-over-New-Zealand-governments-climate-change-plans"> &#39;Frustratingly cruel&#39;: Farmer fury grows over New Zealand government&#39;s climate change plans</a></li>
    <li style="display:none;"><a href="/article/413390-Leaked-OPCW-report-contradicts-claim-of-chemical-attack-in-Syria-Susan-Sarandon-Pamela-Anderson-Roger-Waters-speak-out"> Leaked OPCW report contradicts claim of chemical attack in Syria - Susan Sarandon, Pamela Anderson &amp; Roger Waters speak out</a></li>
    <li style="display:none;"><a href="/article/413384-Officers-fired-after-sex-list-regarding-female-sailors-found-circulating-US-Navy-submarine"> Officers fired after &#39;sex list&#39; regarding female sailors found circulating US Navy submarine</a></li>
    <li style="display:none;"><a href="/article/413381-Icelands-Eurovision-entry-flies-Palestinian-flag-could-be-punished-say-Israeli-hosts"> Iceland&#39;s Eurovision entry flies Palestinian flag, could be punished say Israeli hosts</a></li>
    <li style="display:none;"><a href="/article/413376-Rocket-falls-in-Baghdads-Green-zone-where-US-embassy-is-located-no-casualties"> Rocket falls in Baghdad&#39;s Green zone where US embassy is located, no casualties</a></li>
    <li style="display:none;"><a href="/article/413374-Clash-of-Civilizations-or-Crisis-of-Civilization"><strong class="chn-focus">SOTT Focus:</strong>  &#39;Clash of Civilizations&#39; or Crisis of Civilization?</a></li>
    <li style="display:none;"><a href="/article/413360-Texas-police-find-8-year-old-girl-safe-after-she-was-kidnapped-walking-down-the-street-with-her-mother"> Texas police find 8-year-old girl safe after she was kidnapped walking down the street with her mother</a></li>
    <li style="display:none;"><a href="/article/413359-Lee-Camp-Trump-resetting-what-is-poverty-is-like-re-defining-a-drowning-person-as-NOT-drowning"> Lee Camp: Trump resetting what is poverty is like re-defining a &#39;drowning person as NOT drowning&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/413430-Medieval-peasants-lived-on-a-diet-of-meat-vegetables-and-cheese"> Medieval peasants lived on a diet of meat, vegetables and cheese</a></li>
    <li><a href="/article/413382-Earliest-evidence-of-cooking-and-eating-of-starch-found-in-South-African-cave"> Earliest evidence of cooking and eating of starch found in South African cave</a></li>
    <li><a href="/article/413324-How-the-CIA-used-modern-art-during-the-cultural-Cold-War"> How the CIA used modern art during the cultural Cold War</a></li>
    <li><a href="/article/413321-The-English-word-that-hasnt-changed-its-sound-or-meaning-for-8000-years"> The English word that hasn&#39;t changed its sound or meaning for 8,000 years</a></li>
    <li><a href="/article/413317-Farmer-stumbles-upon-ancient-burial-site-containing-elite-tribal-remains-in-Russia"> Farmer stumbles upon ancient burial site containing elite tribal remains in Russia</a></li>
    <li><a href="/article/413286-MindMatters-Forgotten-Ideals-Christianity-and-the-Foundation-of-Western-Civilization"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Forgotten Ideals: Christianity and the Foundation of Western Civilization</a></li>
    <li><a href="/article/413279-Found-Glass-fallout-from-the-atomic-bombing-of-Hiroshima"> Found: Glass fallout from the atomic bombing of Hiroshima</a></li>
    <li style="display:none;"><a href="/article/413239-Did-Israel-Kill-the-Kennedys"> Did Israel Kill the Kennedys?</a></li>
    <li style="display:none;"><a href="/article/413204-Ancient-Romans-used-molten-iron-to-repair-their-streets"> Ancient Romans used molten iron to repair their streets</a></li>
    <li style="display:none;"><a href="/article/413198-Proto-Romance-Bristol-academic-claims-to-have-cracked-Voynich-manuscript-code"> &quot;Proto-Romance&quot;: Bristol academic claims to have cracked Voynich manuscript code</a></li>
    <li style="display:none;"><a href="/article/413186-Syrian-society-and-the-role-of-secularism"> Syrian society and the role of secularism</a></li>
    <li style="display:none;"><a href="/article/413073-The-medieval-towers-of-Bologna"> The medieval towers of Bologna</a></li>
    <li style="display:none;"><a href="/article/413053-Hail-world-records-the-biggest-heaviest-and-deadliest-hail"> Hail world records: the biggest, heaviest, and deadliest hail</a></li>
    <li style="display:none;"><a href="/article/413019-Pre-1400-African-coin-found-in-Australia-may-change-history-of-trade-in-the-region"> Pre-1400 African coin found in Australia may change history of trade in the region</a></li>
    <li style="display:none;"><a href="/article/412974-VIDEO-from-inside-sunken-ship-where-paintings-of-iconic-Russian-artist-suspected-to-lie"> VIDEO from inside sunken ship where paintings of iconic Russian artist suspected to lie</a></li>
    <li style="display:none;"><a href="/article/412891-Huge-growth-in-use-of-quartz-for-tools-shows-sophistication-of-ancient-communities"> Huge growth in use of quartz for tools shows sophistication of ancient communities</a></li>
    <li style="display:none;"><a href="/article/412884-Book-review-Preventing-Palestine-A-Political-History-From-Camp-David-to-Oslo"> Book review - Preventing Palestine: A Political History From Camp David to Oslo</a></li>
    <li style="display:none;"><a href="/article/412862-The-Origins-of-the-Deep-State-in-North-America-Part-II"> The Origins of the Deep State in North America Part II</a></li>
    <li style="display:none;"><a href="/article/412777-Rare-manuscript-found-reveals-massive-archive-of-16th-century-books-that-are-now-lost"> Rare manuscript found reveals massive archive of 16th century books that are now lost</a></li>
    <li style="display:none;"><a href="/article/412722-Mystery-surrounds-circa-1200s-Spanish-coins-found-in-Utah-desert"> Mystery surrounds circa-1200s Spanish coins found in Utah desert</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/413428-The-two-ways-that-critics-of-Intelligent-Design-usually-go-both-of-them-lame"> The two ways that critics of Intelligent Design usually go - both of them lame</a></li>
    <li><a href="/article/413404-The-largest-meteorite-ever-found-in-North-America"> The largest meteorite ever found in North America</a></li>
    <li><a href="/article/413375-New-Comet-C-2019-J1-Lemmon"> New Comet C/2019 J1 (Lemmon)</a></li>
    <li><a href="/article/413322-The-spring-peeper-is-a-little-frog-with-some-amazing-abilities"> The spring peeper is a little frog with some amazing abilities</a></li>
    <li><a href="/article/413314-Unintended-consequences-CRISPR-gene-editing-can-backfire"> Unintended consequences: CRISPR gene editing can backfire</a></li>
    <li><a href="/article/413296-Oldest-Scandinavian-human-DNA-found-in-ancient-chewing-gum"> Oldest Scandinavian human DNA found in ancient chewing gum</a></li>
    <li><a href="/article/413285-Natures-most-common-form-of-water-may-be-black-hot-ice"> Nature&#39;s most common form of water may be &quot;black, hot ice﻿&quot;</a></li>
    <li style="display:none;"><a href="/article/413218-Mystery-of-the-strange-yellow-glass-adorning-King-Tuts-winged-scarab-finally-cracked"> Mystery of the strange yellow glass adorning King Tut&#39;s winged scarab﻿ finally cracked</a></li>
    <li style="display:none;"><a href="/article/413216-Human-designers-struggle-to-match-the-elegance-of-biological-solutions"> Human designers struggle to match the elegance of biological solutions</a></li>
    <li style="display:none;"><a href="/article/413209-The-Moons-mantle-unveiled"> The Moon&#39;s mantle unveiled</a></li>
    <li style="display:none;"><a href="/article/413205-Tug-of-war-driving-magnetic-pole-drift"> &quot;Tug of war&quot; driving magnetic pole drift</a></li>
    <li style="display:none;"><a href="/article/413146-Neanderthals-and-modern-humans-diverged-at-least-800000-years-ago"> Neanderthals and modern humans diverged at least 800,000 years ago</a></li>
    <li style="display:none;"><a href="/article/413127-Renowned-scientist-James-Tour-vilified-for-his-blunt-assessment-of-the-dismal-state-of-origin-of-life-research"> Renowned scientist, James Tour vilified for his blunt assessment of the dismal state of origin of life research</a></li>
    <li style="display:none;"><a href="/article/413112-New-secret-spilling-flaw-affects-almost-every-Intel-chip-since-2011"> New secret-spilling flaw affects almost every Intel chip since 2011</a></li>
    <li style="display:none;"><a href="/article/413092-Chinese-researchers-unveil-LED-activated-bioglue-that-seals-gushing-wounds-within-seconds"> Chinese researchers unveil LED-activated &#39;bioglue&#39; that seals gushing wounds within seconds</a></li>
    <li style="display:none;"><a href="/article/413074-Largest-magnetic-storm-in-two-years-may-displace-satellites-from-orbit-disrupt-GPS"> Largest magnetic storm in two years may displace satellites from orbit &amp; disrupt GPS</a></li>
    <li style="display:none;"><a href="/article/413043-Interstellar-habitats-Bezos-unveils-Blue-Moon-lunar-lander-with-ambitious-vision-for-space-colonization"> Interstellar habitats: Bezos unveils Blue Moon lunar lander with ambitious vision for space colonization</a></li>
    <li style="display:none;"><a href="/article/413041-Algorithm-similar-to-those-used-by-Netflix-and-Spotify-to-recommend-content-allegedly-predicts-lethal-heart-attacks-with-90-accuracy"> Algorithm similar to those used by Netflix and Spotify to recommend content allegedly predicts lethal heart attacks with 90% accuracy</a></li>
    <li style="display:none;"><a href="/article/413034-WhatsApp-discloses-vulnerability-that-allowed-Israeli-spyware-to-be-installed-on-iPhones"> WhatsApp discloses vulnerability that allowed Israeli spyware to be installed on iPhones</a></li>
    <li style="display:none;"><a href="/article/413018-The-moon-is-quaking-as-it-shrinks"> The moon is quaking as it shrinks</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/413423-Tornado-season-Giant-twister-spotted-in-central-Texas-as-thunderstorms-with-golf-ball-sized-hail-roar-through-Great-Plains"> Tornado season: Giant twister spotted in central Texas as thunderstorms with golf-ball sized hail roar through Great Plains</a></li>
    <li><a href="/article/413422-Heavy-rain-and-flooding-hit-parts-of-the-Arabian-Peninsula"> Heavy rain and flooding hit parts of the Arabian Peninsula</a></li>
    <li><a href="/article/413420-Newborn-baby-among-family-missing-in-Oman-flash-flood"> Newborn baby among family missing in Oman flash flood</a></li>
    <li><a href="/article/413414-Adapt-2030-Ice-Age-Report-Oroville-update-will-it-over-top-again"> Adapt 2030 Ice Age Report: Oroville update - will it over top again?</a></li>
    <li><a href="/article/413393-Australia-to-import-wheat-for-first-time-in-over-a-decade-after-the-Worst-drought-in-116-years"> Australia to import wheat for first time in over a decade after the &quot;Worst drought in 116 years&quot;</a></li>
    <li><a href="/article/413391-Persistent-cold-weather-slows-planting-in-France"> Persistent cold weather slows planting in France</a></li>
    <li><a href="/article/413389-At-least-14-dead-after-flash-floods-in-Bamako-Mali"> At least 14 dead after flash floods in Bamako, Mali</a></li>
    <li style="display:none;"><a href="/article/413362-Floods-hail-and-bad-weather-affect-fruits-and-vegetables-in-Italy"> Floods, hail and bad weather affect fruits and vegetables in Italy</a></li>
    <li style="display:none;"><a href="/article/413361-The-Guardian-Officially-Goes-Full-Climate-Alarmist-Language"><strong class="chn-focus">SOTT Focus:</strong>  The Guardian Officially Goes Full Climate Alarmist Language</a></li>
    <li style="display:none;"><a href="/article/413358-Devastating-drought-in-the-state-of-Yucatan-Mexico-much-of-the-harvest-lost"> Devastating drought in the state of Yucatan, Mexico - much of the harvest lost</a></li>
    <li style="display:none;"><a href="/article/413355-Virus-has-killed-2290-seals-since-July-2018-in-US-Northeast"> Virus has killed 2,290 seals since July 2018 in U.S. Northeast</a></li>
    <li style="display:none;"><a href="/article/413339-Magnitude-6-8-earthquake-hits-east-of-New-Caledonia-says-USGS"> Magnitude 6.8 earthquake hits east of New Caledonia, says USGS</a></li>
    <li style="display:none;"><a href="/article/413325-Signs-and-Portents-One-eyed-calf-with-no-nose-born-in-India"> Signs and Portents: One-eyed calf with no nose born in India</a></li>
    <li style="display:none;"><a href="/article/413320-Ski-season-aint-over-Lake-Tahoe-resorts-report-up-to-18-inches-of-new-snow-in-2-days"> Ski season ain&#39;t over: Lake Tahoe resorts report up to 18 inches of new snow in 2 days</a></li>
    <li style="display:none;"><a href="/article/413298-North-Korea-drought-Lowest-rainfall-in-100-years-leaves-millions-at-risk-of-starvation"> North Korea drought: Lowest rainfall in 100 years leaves millions at risk of starvation</a></li>
    <li style="display:none;"><a href="/article/413297-Spring-storm-dumps-7-inches-of-fresh-snow-overnight-on-California-ski-resort"> Spring storm dumps 7 inches of fresh snow overnight on California ski resort</a></li>
    <li style="display:none;"><a href="/article/413291-Signs-and-Portents-Two-headed-calf-stillborn-at-farm-in-Western-Australia"> Signs and Portents: Two-headed calf stillborn at farm in Western Australia</a></li>
    <li style="display:none;"><a href="/article/413288-Mount-Agung-in-Indonesia-belches-ash-2000-meters-skywards-in-new-eruption"> Mount Agung in Indonesia belches ash 2,000 meters skywards in new eruption</a></li>
    <li style="display:none;"><a href="/article/413287-Shallow-6-0-magnitude-earthquake-hits-Papua-New-Guinea"> Shallow 6.0-magnitude earthquake hits Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/413257-Waterspout-appears-off-Amelia-Island-Florida"> Waterspout appears off Amelia Island, Florida</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/413383-Meteor-fireball-captured-on-police-CCTV-raining-purple-light-in-Northern-Territory-Australia"> Meteor fireball captured on police CCTV raining &#39;purple light&#39; in Northern Territory, Australia</a></li>
    <li><a href="/article/413241-Home-surveillance-camera-captures-exploding-meteor-as-it-lights-up-sky-in-Seattle-Washington"> Home surveillance camera captures exploding meteor as it lights up sky in Seattle, Washington</a></li>
    <li><a href="/article/413237-Meteor-fireball-seen-over-north-central-and-east-Texas"> Meteor fireball seen over north-central and east Texas</a></li>
    <li><a href="/article/413197-Powerful-mysterious-explosion-heard-in-Grand-Anse-Haiti-likely-a-meteorite"> Powerful, mysterious explosion heard in Grand&#39;Anse, Haiti likely a meteorite</a></li>
    <li><a href="/article/413166-Mysterious-loud-cannon-like-boom-heard-in-western-Nebraska-town"> Mysterious, loud cannon-like boom heard in western Nebraska town</a></li>
    <li><a href="/article/413159-Meteor-fireball-flies-over-Switzerland-Austria-Slovenia-Germany-Italy-and-France"> Meteor fireball flies over Switzerland, Austria, Slovenia, Germany, Italy and France</a></li>
    <li><a href="/article/413106-Meteor-fireball-captured-flying-over-central-eastern-Brazil"> Meteor fireball captured flying over central eastern Brazil</a></li>
    <li style="display:none;"><a href="/article/413094-Meteor-fireball-lights-up-sky-over-Katingan-Regency-Indonesia"> Meteor fireball lights up sky over Katingan Regency, Indonesia</a></li>
    <li style="display:none;"><a href="/article/412935-Brilliant-meteor-fireball-seen-flashing-across-skies-of-Michigan-Ohio-Illinois-and-Indiana"> &#39;Brilliant&#39; meteor fireball seen flashing across skies of Michigan, Ohio, Illinois and Indiana</a></li>
    <li style="display:none;"><a href="/article/412761-Loud-boom-heard-in-Kingman-Arizona-possible-meteor-strike"> Loud boom heard in Kingman, Arizona possible meteor strike</a></li>
    <li style="display:none;"><a href="/article/412650-Bright-meteor-fireball-reported-over-Mato-Grosso-Brazil"> Bright meteor fireball reported over Mato Grosso, Brazil</a></li>
    <li style="display:none;"><a href="/article/412635-Bright-meteor-fireball-lights-up-the-skies-from-Wales-to-France-and-is-recorded-on-multiple-sky-cameras"> Bright meteor fireball lights up the skies from Wales to France and is recorded on multiple sky cameras</a></li>
    <li style="display:none;"><a href="/article/412406-Falling-meteor-fireball-captured-on-dashcam-in-Pretoria-South-Africa"> Falling meteor fireball captured on dashcam in Pretoria, South Africa</a></li>
    <li style="display:none;"><a href="/article/412112-Houses-rocked-after-unexplained-big-boom-in-southeast-suburb-of-Queensland"> Houses rocked after &#39;unexplained big boom&#39; in southeast suburb of Queensland</a></li>
    <li style="display:none;"><a href="/article/412084-Meteor-Fireball-seen-streaking-through-skies-in-Rio-de-Janeiro-Brazil"> Meteor Fireball seen streaking through skies in Rio de Janeiro, Brazil</a></li>
    <li style="display:none;"><a href="/article/411906-Loud-home-shaking-boom-heard-in-Branson-Missouri-area"> Loud, home-shaking boom heard in Branson, Missouri area</a></li>
    <li style="display:none;"><a href="/article/411866-Meteor-fireball-explodes-over-Costa-Rica-possibly-crashes-into-home"> Meteor fireball explodes over Costa Rica, possibly crashes into home</a></li>
    <li style="display:none;"><a href="/article/411831-Green-meteor-streaks-across-skies-of-northern-Melbourne-Geelong-Australia-Easter-weekend"> &#39;Green meteor&#39; streaks across skies of northern Melbourne, Geelong, Australia Easter weekend</a></li>
    <li style="display:none;"><a href="/article/411820-Loud-bang-heard-in-Suffolk-England"> &#39;Loud bang&#39; heard in Suffolk, England</a></li>
    <li style="display:none;"><a href="/article/411455-Officials-baffled-over-loud-house-shaking-boom-heard-in-northern-Ohio-city"> Officials baffled over loud, house-shaking boom heard in northern Ohio city</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/413412-Child-endangerment-Belgian-legal-opinion-declares-imposition-of-vegan-diets-on-children-is-unethical-may-lead-to-changes-in-law"> Child endangerment: Belgian legal opinion declares imposition of vegan diets on children is unethical; may lead to changes in law</a></li>
    <li><a href="/article/413338-Objective-Health-15-The-Dangers-of-5G-WiFi-With-Scott-Ogrin-of-Scotties-Tech-Info"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #15 - The Dangers of 5G &amp; WiFi - With Scott Ogrin of Scottie&#39;s Tech.Info</a></li>
    <li><a href="/article/413326-Sen-Rand-Paul-condemns-mandatory-vaccines-We-should-not-give-up-our-liberty-for-a-false-sense-of-security"><strong class="chn-fb">Flashback:</strong>  Sen. Rand Paul condemns mandatory vaccines: We should not give up our liberty for a &#39;false sense of security&#39;</a></li>
    <li><a href="/article/413315-Vaccination-Do-your-own-research-exercise-due-diligence-and-reserve-judgment-Part-2"> Vaccination: Do your own research, exercise due diligence and reserve judgment - Part 2</a></li>
    <li><a href="/article/413273-Take-a-deep-breath-air-pollution-may-damage-every-organ-in-the-body"> Take a deep breath... air pollution may damage &#39;every organ in the body&#39;</a></li>
    <li><a href="/article/413242-FDA-recalls-tattoo-inks-due-to-possible-bacteria-contamination"> FDA recalls tattoo inks due to possible bacteria contamination</a></li>
    <li><a href="/article/413177-More-than-500-people-in-southern-Pakistan-test-positive-for-HIV-local-officials-blame-rogue-doctor"> More than 500 people in southern Pakistan test positive for HIV, local officials blame &#39;rogue doctor&#39;</a></li>
    <li style="display:none;"><a href="/article/413168-Coca-Cola-had-substantial-say-on-obesity-research-it-sponsored-at-USC-report-finds"> Coca-Cola had &#39;substantial say&#39; on obesity research it sponsored at USC, report finds</a></li>
    <li style="display:none;"><a href="/article/413093-French-health-watchdog-LED-lighting-can-damage-eyes-retina-and-disturb-sleep"> French health watchdog: LED lighting can damage eye&#39;s retina and disturb sleep</a></li>
    <li style="display:none;"><a href="/article/413087-In-India-vegetarianism-is-a-tool-of-oppression"> In India, vegetarianism is a tool of oppression</a></li>
    <li style="display:none;"><a href="/article/413045-Children-and-EMFs-What-you-need-to-know"> Children and EMFs: What you need to know</a></li>
    <li style="display:none;"><a href="/article/413015-Bayer-to-pay-2-billion-to-couple-claiming-Roundup-caused-their-cancer"> Bayer to pay $2 billion to couple claiming Roundup caused their cancer</a></li>
    <li style="display:none;"><a href="/article/412982-Stem-cell-research-Immune-cells-in-mothers-milk-have-far-reaching-health-effects-throughout-life"> Stem cell research: Immune cells in mother&#39;s milk have far-reaching health effects throughout life</a></li>
    <li style="display:none;"><a href="/article/412945-Objective-Health-14-Booze-You-Lose-The-Myth-of-Moderation"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #14 - Booze You Lose - The Myth of Moderation</a></li>
    <li style="display:none;"><a href="/article/412881-Vaccination-Do-your-own-research-exercise-due-diligence-and-reserve-judgment"> Vaccination: Do your own research, exercise due diligence and reserve judgment</a></li>
    <li style="display:none;"><a href="/article/412839-Epic-Fail-The-EPA-is-meant-to-protect-us-the-Monsanto-trials-suggest-it-isnt-doing-that"> Epic Fail: The EPA is meant to protect us - the Monsanto trials suggest it isn&#39;t doing that</a></li>
    <li style="display:none;"><a href="/article/412787-Toddler-fed-a-vegan-diet-was-so-malnourished-she-had-no-teeth-parents-face-prison"> Toddler fed a vegan diet was so malnourished she had no teeth; parents face prison</a></li>
    <li style="display:none;"><a href="/article/412784-The-evisceration-of-Dr-Andrew-Wakefield-Vicious-attacks-against-doctor-who-dared-question-the-safety-of-vaccines"> The evisceration of Dr. Andrew Wakefield: Vicious attacks against doctor who dared question the safety of vaccines</a></li>
    <li style="display:none;"><a href="/article/412764-Appendix-removal-correlated-with-higher-risk-of-Parkinson-s"> Appendix removal correlated with higher risk of Parkinson&#39;s</a></li>
    <li style="display:none;"><a href="/article/412758-Dr-Helen-Caldicott-Fukushima-is-an-ongoing-global-radiological-catastrophe"> Dr. Helen Caldicott: Fukushima is an ongoing global &#39;radiological catastrophe&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/413403-Are-people-using-YouTubers-in-place-of-having-real-relationships"> Are people using YouTubers in place of having real relationships?</a></li>
    <li><a href="/article/413116-Scientists-learn-that-six-in-ten-grieving-people-see-or-hear-dead-loved-ones"> Scientists learn that six in ten grieving people &#39;see or hear dead loved ones&#39;</a></li>
    <li><a href="/article/413061-As-Above-So-Below"><strong class="chn-focus">SOTT Focus:</strong>  As Above, So Below?</a></li>
    <li><a href="/article/413033-Perils-of-grumpiness-Older-adults-prone-to-anger-more-likely-to-have-high-levels-of-inflammation-leading-to-chronic-diseases"> Perils of grumpiness: Older adults prone to anger more likely to have high levels of inflammation leading to chronic diseases</a></li>
    <li><a href="/article/412994-Shooting-the-messenger-Why-we-take-a-dim-view-of-the-bearers-of-bad-news"> Shooting the messenger: Why we take a dim view of the bearers of bad news</a></li>
    <li><a href="/article/412896-Aaron-and-Gabor-Mate-on-the-societal-illusions-and-disillusionment-of-Trump-and-Russiagate"> Aaron and Gabor Maté on the societal illusions and disillusionment of Trump and Russiagate</a></li>
    <li><a href="/article/412895-Insights-from-nature"> Insights from nature</a></li>
    <li style="display:none;"><a href="/article/412883-Genius-comes-in-different-shapes-at-different-ages"> Genius comes in different shapes at different ages</a></li>
    <li style="display:none;"><a href="/article/412870-The-dark-side-of-meditation-retreats"> The dark side of meditation retreats</a></li>
    <li style="display:none;"><a href="/article/412766-Longer-exhalations-An-easy-way-to-hack-your-vagus-nerve"> Longer exhalations: An easy way to hack your vagus nerve</a></li>
    <li style="display:none;"><a href="/article/412715-Social-media-has-created-a-generation-of-narcissists"> Social media has created a generation of narcissists</a></li>
    <li style="display:none;"><a href="/article/412678-To-understand-Facebook-study-Capgras-syndrome"><strong class="chn-fb">Flashback:</strong>  To understand Facebook, study Capgras syndrome</a></li>
    <li style="display:none;"><a href="/article/412649-If-we-can-learn-from-anyone-why-is-it-so-hard-to-take-advice"> If we can learn from anyone - why is it so hard to take advice?</a></li>
    <li style="display:none;"><a href="/article/412487-Four-types-of-grief-that-are-hardly-ever-discussed"> Four types of grief that are hardly ever discussed</a></li>
    <li style="display:none;"><a href="/article/412454-Can-mind-affect-matter-New-study-finds-changes-in-cancer-cells-when-exposed-to-Energy-Healing"> Can mind affect matter? New study finds changes in cancer cells when exposed to &#39;Energy Healing&#39;</a></li>
    <li style="display:none;"><a href="/article/412403-Physicalism-isnt-just-an-abuse-of-language-its-wrong"> &#39;Physicalism&#39; isn&#39;t just an abuse of language - it&#39;s wrong</a></li>
    <li style="display:none;"><a href="/article/412254-Sex-Love-and-Knowing-the-Difference"> Sex, Love, and Knowing the Difference</a></li>
    <li style="display:none;"><a href="/article/412095-Advice-from-medieval-monks-about-how-to-reduce-digital-distractions"> Advice from medieval monks about how to reduce digital distractions</a></li>
    <li style="display:none;"><a href="/article/411961-At-what-age-is-our-sense-of-optimism-at-its-highest"> At what age is our sense of optimism at its highest?</a></li>
    <li style="display:none;"><a href="/article/411926-No-secular-humanism-is-not-another-religion"> No, secular humanism is not another religion</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/413071-Famed-UFO-researcher-Stanton-Friedman-dead-at-84"> Famed UFO researcher, Stanton Friedman, dead at 84</a></li>
    <li><a href="/article/412569-Churches-combine-forces-in-Rome-to-learn-best-exorcism-practices-because-of-rise-in-possession-cases"> Churches combine forces in Rome to learn best exorcism practices because of rise in possession cases</a></li>
    <li><a href="/article/412559-UFO-researcher-claims-theres-an-underwater-alien-base-under-the-Great-Lakes"> UFO researcher claims there&#39;s an underwater alien base under the Great Lakes</a></li>
    <li><a href="/article/412136-What-The-Hell-Is-Going-On-With-UFOs-And-The-Department-Of-Defense"><strong class="chn-bow">Best of the Web:</strong>  What The Hell Is Going On With UFOs And The Department Of Defense?</a></li>
    <li><a href="/article/412080-Yeti-footprint-photographed-near-Nepal-Base-Camp-says-Indian-Army"> &#39;Yeti&#39; footprint photographed near Nepal Base Camp, says Indian Army</a></li>
    <li><a href="/article/411955-UFO-falls-from-sky-against-double-rainbow-after-being-struck-by-lightning"> &#39;UFO falls from sky&#39; against double rainbow after being &#39;struck by lightning&#39;</a></li>
    <li><a href="/article/411317-Secret-US-aircraft-or-UFO-San-Antonio-woman-films-mysterious-craft-flying-over-neighborhood"> Secret US aircraft or UFO? San Antonio woman films mysterious &#39;craft&#39; flying over neighborhood</a></li>
    <li style="display:none;"><a href="/article/411209-UK-police-Drone-that-shut-down-Gatwick-Airport-for-days-last-December-could-see-what-was-happening-on-runways-was-eavesdropping-on-radio-communications"><strong class="chn-bow">Best of the Web:</strong>  UK police: &#39;Drone&#39; that shut down Gatwick Airport for days last December &#39;could see what was happening on runways, was eavesdropping on radio communications&#39;</a></li>
    <li style="display:none;"><a href="/article/411203-From-AAWSAP-to-AATIP-How-the-Pentagons-UFO-program-changed-names-and-focus"> From AAWSAP to AATIP: How the Pentagon&#39;s UFO program changed names, and focus</a></li>
    <li style="display:none;"><a href="/article/411047-26-electricity-poles-in-a-row-collapse-on-a-street-in-Seattle-for-no-apparent-reason"><strong class="chn-bow">Best of the Web:</strong>  26 electricity poles in a row collapse on a street in Seattle for no apparent reason</a></li>
    <li style="display:none;"><a href="/article/410800-Russias-paranormal-soldiers-and-military-dolphin-telepathy-revealed-by-defense-ministry-magazine"> Russia&#39;s paranormal soldiers and military dolphin telepathy revealed by defense ministry magazine</a></li>
    <li style="display:none;"><a href="/article/409919-Michigan-couple-says-they-caught-a-ghost-on-camera-after-finding-scratches-on-babys-face"> Michigan couple says they caught a ghost on camera after finding scratches on baby&#39;s face</a></li>
    <li style="display:none;"><a href="/article/409688-Drone-films-site-of-mysterious-death-of-Russian-hikers-60-years-ago-as-probe-reopened"> Drone films site of mysterious death of Russian hikers 60 years ago as probe reopened</a></li>
    <li style="display:none;"><a href="/article/409389-Helicopter-pilot-sees-UFO-through-his-night-vision-goggles-over-Las-Vegas"> Helicopter pilot sees UFO through his night vision goggles over Las Vegas</a></li>
    <li style="display:none;"><a href="/article/408911-Oldest-pyramid-on-Earth-is-hidden-in-Antarctica-claims-researcher"> Oldest pyramid on Earth is hidden in Antarctica, claims researcher</a></li>
    <li style="display:none;"><a href="/article/407555-DNA-testing-needed-to-help-identify-mystery-animal-that-attacked-and-killed-North-Carolina-teacher"> DNA testing needed to help identify mystery animal that attacked and killed North Carolina teacher</a></li>
    <li style="display:none;"><a href="/article/407524-Australian-police-post-video-of-strange-light-emerging-from-thunderstorm"> Australian police post video of strange light emerging from thunderstorm</a></li>
    <li style="display:none;"><a href="/article/406618-Possible-Big-Foot-sighting-Young-boy-lost-in-the-woods-says-he-made-friends-with-a-bear"> Possible Big Foot sighting: Young boy lost in the woods says he made friends with a &quot;bear&quot;</a></li>
    <li style="display:none;"><a href="/article/406328-Russias-Prosecutor-Generals-Office-reopens-mysterious-1959-Dyatlov-Pass-case-UPDATE"> Russia&#39;s Prosecutor-General&#39;s Office reopens mysterious 1959 Dyatlov Pass case - UPDATE</a></li>
    <li style="display:none;"><a href="/article/406254-Strange-pill-shaped-object-seen-pulsing-in-NC-sky"> Strange &#39;pill-shaped&#39; object seen pulsing in NC sky</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/413336-Trump-Russia-possible-collusion-fake-news-pundits-hysteria-set-to-music"> &#39;Trump, Russia, possible collusion&#39; - fake news pundits&#39; hysteria set to music</a></li>
    <li><a href="/article/413318-No-dairy-projectiles-Cops-ask-McDonalds-to-halt-milkshake-sales-while-Farage-is-in-town"> No dairy projectiles: Cops ask McDonald&#39;s to halt milkshake sales while Farage is in town</a></li>
    <li><a href="/article/413253-Puppy-loving-president-of-Turkmenistan-gifts-military-with-delightful-dogs"> Puppy-loving president of Turkmenistan gifts military with delightful dogs</a></li>
    <li><a href="/article/413208-In-celebration-of-Russias-taste-for-speed-and-legendary-bad-roads-tractor-racing-poised-to-become-new-national-sport"> In celebration of Russia&#39;s taste for speed and legendary bad roads, &#39;tractor racing&#39; poised to become &#39;new national sport&#39;</a></li>
    <li><a href="/article/412971-Grand-Theft-Ursus-Cheeky-bear-leaves-Russian-hunters-without-food"> Grand Theft Ursus: Cheeky bear leaves Russian hunters without food</a></li>
    <li><a href="/article/412513-Confusion-Biden-says-Margaret-Thatcher-called-him-with-concerns-about-Trump"> Confusion: Biden says &#39;Margaret Thatcher&#39; called him with concerns about Trump</a></li>
    <li><a href="/article/412260-Twitter-has-whale-of-a-time-over-the-Russian-spy-whale"> Twitter has &#39;whale of a time&#39; over the Russian &#39;spy whale&#39;</a></li>
    <li style="display:none;"><a href="/article/412259-Be-scared-be-very-scared-Whales-crickets-and-other-fearsome-Russian-doomsday-weapons"> Be scared, be very scared! Whales, crickets, and other fearsome Russian doomsday weapons</a></li>
    <li style="display:none;"><a href="/article/411950-Transgender-man-wins-first-place-in-cooking-contest"> Transgender man wins first place in cooking contest</a></li>
    <li style="display:none;"><a href="/article/411729-Kremlin-Fifth-Column-Plot-to-Make-Putin-Look-Short-Revealed"><strong class="chn-focus">SOTT Focus:</strong>  Kremlin Fifth-Column Plot to Make Putin Look Short Revealed!</a></li>
    <li style="display:none;"><a href="/article/411678-Gorillas-pose-with-anti-poaching-rangers-in-truly-lovely-selfies"> Gorillas pose with anti-poaching rangers in truly lovely selfies</a></li>
    <li style="display:none;"><a href="/article/411422-Legal-analysts-have-completed-their-official-count-of-how-many-pages-are-in-the-Mueller-report"> Legal analysts have completed their official count of how many pages are in the Mueller report</a></li>
    <li style="display:none;"><a href="/article/411189-CNN-blames-ratings-slump-on-lack-of-news-stories-they-like-reporting-on"> CNN blames ratings slump on lack of news stories they like reporting on</a></li>
    <li style="display:none;"><a href="/article/411159-Man-rushed-to-hospital-after-hearing-slightly-differing-viewpoint"> Man rushed to hospital after hearing slightly differing viewpoint</a></li>
    <li style="display:none;"><a href="/article/411149-Every-copy-of-The-Spectator-should-be-incinerated-Except-the-ones-my-name-appears-in-An-interview-with-Titania-McGrath"> &#39;Every copy of The Spectator should be incinerated. Except the ones my name appears in&#39;: An interview with Titania McGrath</a></li>
    <li style="display:none;"><a href="/article/411144-Free-world-stands-in-solidarity-with-arrested-journalist-who-exposed-Russian-war-crimes"> Free world stands in solidarity with arrested journalist who exposed Russian war crimes</a></li>
    <li style="display:none;"><a href="/article/411061-Pastor-to-weed-out-heathens-this-Sunday"> Pastor to weed out heathens this Sunday!</a></li>
    <li style="display:none;"><a href="/article/410924-Hate-speech-redefined-as-speech-we-do-not-like"> Hate speech redefined as &#39;speech we do not like&#39;</a></li>
    <li style="display:none;"><a href="/article/410901-No-kidding-Scientists-determine-that-cats-DO-know-their-own-name-they-just-generally-choose-to-ignore-us"> No kidding: Scientists determine that cats DO know their own name, they just generally choose to ignore us</a></li>
    <li style="display:none;"><a href="/article/410819-In-speech-to-Gungans-Ocasio-Cortez-suddenly-shifts-to-speaking-like-Jar-Jar-Binks"> In speech to Gungans, Ocasio-Cortez suddenly shifts to speaking like Jar Jar Binks</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/521952" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/521952" target="_blank" rel="nofollow"><img border="0" alt="john bolton war meme" title="john bolton war meme" src="/image/s26/521952/medium/Bolton_war_2.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/521952', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F521952&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F521952%2Ffull%2FBolton_war_2.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/189" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The power of accurate observation is frequently called cynicism by those who don't have it.</p></blockquote>
      <div class="qsrc">
        - George Bernard Shaw
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/189', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>21st CW did a nice detailed piece a while back. [Link] Note the image on the van. [Link]</p>
      <div class="poster">
        <a href="/user/29206-Plane-Will">Plane Will</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/413373-The-Dancing-Israelis-Newly-Released-FBI-Docs-Shed-Light-on-Apparent-Mossad-Foreknowledge-of-9-11-Attacks" title="The Dancing Israelis: Newly Released FBI Docs Shed Light on Apparent Mossad Foreknowledge of 9/11 Attacks"></a>
          <a class="recomicon recomcom" href="/article/413373-The-Dancing-Israelis-Newly-Released-FBI-Docs-Shed-Light-on-Apparent-Mossad-Foreknowledge-of-9-11-Attacks#comment265494" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>There are so many smoking guns it's hard to grasp people still believe the official story, ala my father, an otherwise educated well travelled...</p>
      <div class="poster">
        <a href="/user/29206-Plane-Will">Plane Will</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/413373-The-Dancing-Israelis-Newly-Released-FBI-Docs-Shed-Light-on-Apparent-Mossad-Foreknowledge-of-9-11-Attacks" title="The Dancing Israelis: Newly Released FBI Docs Shed Light on Apparent Mossad Foreknowledge of 9/11 Attacks"></a>
          <a class="recomicon recomcom" href="/article/413373-The-Dancing-Israelis-Newly-Released-FBI-Docs-Shed-Light-on-Apparent-Mossad-Foreknowledge-of-9-11-Attacks#comment265493" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Such a cool interview, love you Scottie ! :D So funny, except the topic is very serious. Thanks for putting it all together</p>
      <div class="poster">
        <a href="/user/9066-IncenDiary">IncenDiary</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/413338-Objective-Health-15-The-Dangers-of-5G-WiFi-With-Scott-Ogrin-of-Scotties-Tech-Info" title="Objective:Health #15 - The Dangers of 5G &amp; WiFi - With Scott Ogrin of Scottie&#39;s Tech.Info"></a>
          <a class="recomicon recomcom" href="/article/413338-Objective-Health-15-The-Dangers-of-5G-WiFi-With-Scott-Ogrin-of-Scotties-Tech-Info#comment265492" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Bolton is waste of air.....</p>
      <div class="poster">
        <a href="/user/30925-GregH335">GregH335</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/413413-Need-we-wonder-Neocons-ADMIT-they-will-lie-us-into-war" title="Need we wonder? Neocons ADMIT they will lie us into war"></a>
          <a class="recomicon recomcom" href="/article/413413-Need-we-wonder-Neocons-ADMIT-they-will-lie-us-into-war#comment265491" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I had considered Huawei when buying a new smart phone and then didn't, but now I am more interested than ever! It was a major chore to de-Goog my...</p>
      <div class="poster">
        <a href="/user/29704-Dus7">Dus7</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/413421-Google-pulls-Huaweis-Android-license-forces-it-to-use-open-source-version-wait-for-updates" title="Google pulls Huawei&#39;s Android license, forces it to use open source version, wait for updates"></a>
          <a class="recomicon recomcom" href="/article/413421-Google-pulls-Huaweis-Android-license-forces-it-to-use-open-source-version-wait-for-updates#comment265490" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/522962" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/522962" target="_blank" rel="nofollow"><img border="0" alt="Azores" title="Azores" src="/image/s26/522962/medium/Jan_Gawron7_880x1100.jpg" /></a>
  <p style="padding-top:10px;"><strong>Azores</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/522962', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F522962&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F522962%2Ffull%2FJan_Gawron7_880x1100.jpg&description=Azores" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
