<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Oops! Tesla&#39;s Australian battery project bursts into toxic flames -- Sott.net" />
<meta name="description" content="A massive fire has reportedly broken out at Australia&#39;s largest Tesla battery project and is set to burn throughout the night. A toxic smoke warning has been issued in the area of the fire, which one fire official said could burn for eight to 24..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Oops! Tesla&#39;s Australian battery project bursts into toxic flames" />
<meta name="twitter:description" content="A massive fire has reportedly broken out at Australia&#39;s largest Tesla battery project and is set to burn throughout the night. A toxic smoke warning has been issued in the area of the fire, which..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/616601/full/Elon_Musk_Scott_Olsen_Getty_Im.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/456418-Oops-Teslas-Australian-battery-project-bursts-into-toxic-flames" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Oops! Tesla&#39;s Australian battery project bursts into toxic flames -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/616601/full/Elon_Musk_Scott_Olsen_Getty_Im.jpg" />
<meta property="og:description" content="A massive fire has reportedly broken out at Australia&#39;s largest Tesla battery project and is set to burn throughout the night. A toxic smoke warning has been issued in the area of the fire, which one fire official said could burn for eight to 24..." />
<meta property="og:site_name" content="Sott.net" />
<title>Oops! Tesla&#39;s Australian battery project bursts into toxic flames -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/456418-Oops-Teslas-Australian-battery-project-bursts-into-toxic-flames" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=456418" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 04 Aug 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/fire1.png" title="Fire" alt="Fire" />
      </div>
      <h1>
      
      <a href="https://www.breitbart.com/tech/2021/07/30/teslas-australian-battery-project-bursts-into-toxic-flames/">Oops! Tesla&#39;s Australian battery project bursts into toxic flames</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Lucas Nolan<br /><a href="https://www.breitbart.com/tech/2021/07/30/teslas-australian-battery-project-bursts-into-toxic-flames/" target="_blank">Breitbart</a><br />Fri, 30 Jul 2021 17:45 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=-38.149918,144.361725&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/616601/full/Elon_Musk_Scott_Olsen_Getty_Im.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Scott Olsen/Getty Images"><img src="/image/s30/616601/large/Elon_Musk_Scott_Olsen_Getty_Im.jpg" alt="Musk" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Scott Olsen/Getty Images</span><br /><span class="caption">Elon Musk</span></div></div> <strong>A massive fire has reportedly broken out at Australia's largest Tesla battery project and is set to burn throughout the night. A toxic smoke warning has been issued</strong> in the area of the fire, which one fire official said could burn for eight to 24 hours.
<br /><br />
ABC News Australia <a href="https://www.abc.net.au/news/2021-07-30/tesla-battery-fire-moorabool-geelong/100337488" title="https://www.abc.net.au/news/2021-07-30/tesla-battery-fire-moorabool-geelong/100337488" target="_blank">reports</a> that the fire broke out during the testing of a Tesla megapack at the <strong>Victorian Big Battery site near Geelong.</strong>
<br /><br />
<strong>A 13-ton lithium battery burst into flames, which then spread to an adjacent battery bank further igniting the blaze. Over 150 people from Fire Rescue Victoria and the Country Fire Authority arrived on the scene to battle the flames.</strong>
<br /><br />
<div align="center"><iframe width="530" height="558" src="//www.sott.net/embed/54gwYYbonH5RxHqV_SPbbt6pJWV" frameborder="0" allowfullscreen></iframe></div>
      <br />
      The CFA's Assistant Chief Fire Officer Ian Beswicke said: 
<blockquote class="typ1">
 "If we try and cool them down it just prolongs the process. But we could be here anywhere from 8 to 24 hours while we wait for it to burn down." 
</blockquote>
 A toxic smoke warning has been issued in the area. Residents have been warned to close windows, close fireplace flues, and bring their pets inside in the Batesford, Bell Post Hill, Lovely Banks, and Moorabool areas.
<br /><br />
<strong>The Tesla battery was paid for by renewable energy company Neoen.</strong> In 2017, <a href="https://www.breitbart.com/politics/2017/03/10/elon-musk-says-hell-solve-australian-power-problem-in-100-days-or-its-free/" title="https://www.breitbart.com/politics/2017/03/10/elon-musk-says-hell-solve-australian-power-problem-in-100-days-or-its-free/" target="_blank">Musk promised to solve Australia's energy issues</a> following a series of blackouts across South Australia.
<br /><br />
Musk has long been a champion of climate-change preventing initiatives and in 2017 <a href="https://www.breitbart.com/tech/2017/06/02/elon-musk-private-jet-ted-cruz/" title="https://www.breitbart.com/tech/2017/06/02/elon-musk-private-jet-ted-cruz/" target="_blank">announced that he would be departing from all future presidential councils</a> in protest of Former President Donald Trump's decision to pull the U.S. out of the Paris Climate Accord.
<br /><br />
Many were quick to ridicule the decision by Musk including Senator Ted Cruz (R-TX). Cruz mocked Musk's outrage, pointing out that he regularly travels around the country in his own private jet. If the billionaire CEO was so dedicated to reducing the world's carbon output, Cruz snarked, he would choose to fly commercial planes rather than private ones.
<br /><div align="center"><iframe width="530" height="353" src="//www.sott.net/embed/_-IowN6qipIJqKGiUADyT1iOuDe" frameborder="0" allowfullscreen></iframe></div>
		</div>
  
<script type="text/javascript">
var __RLink = 'Oops-Teslas-Australian-battery-project-bursts-into-toxic-flames';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en456418" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=456418">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/456430-Citing-Delta-variant-CDC-declares-extension-to-ban-on-home-evictions-despite-lacking-authority-to-do-so"><strong class="chn-bow">Best of the Web:</strong>  Citing &#39;Delta variant&#39;, CDC declares extension to ban on home evictions (despite lacking authority to do so)</a></li>
    <li><a href="/article/456429-Missouri-governor-pardons-couple-who-brandished-guns-at-protesters"> Missouri governor pardons couple who brandished guns at protesters</a></li>
    <li><a href="/article/456428-Twitter-suspended-Just-the-News-reporter-for-reiterating-CDC-backed-fact-that-vaccines-arent-safe-for-everyone"> Twitter suspended Just the News reporter for reiterating CDC backed fact that vaccines aren&#39;t safe for everyone</a></li>
    <li><a href="/article/456427-Study-from-disinfo-group-CCDH-whines-top-social-media-platforms-fail-to-act-on-reported-antisemitism"> &#39;Study&#39; from disinfo group CCDH whines top social media platforms fail to act on &#39;reported antisemitism&#39;</a></li>
    <li><a href="/article/456426-Juan-Guaido-paid-UK-legal-fees-with-looted-Venezuelan-money"> Juan Guaidó paid UK legal fees with looted Venezuelan money</a></li>
    <li><a href="/article/456425-Defense-Force-quietly-releases-response-to-systemic-failings-revealed-in-Afghan-war-crimes-inquiry"> Defense Force quietly releases response to &#39;systemic failings&#39; revealed in Afghan war crimes inquiry</a></li>
    <li><a href="/article/456424-Welcome-to-the-Great-Reset-Corporate-landlords-poised-to-snatch-Americans-property-after-eviction-moratorium-expires"> Welcome to the Great Reset? Corporate landlords poised to snatch Americans&#39; property after eviction moratorium expires</a></li>
    <li style="display:none;"><a href="/article/456423-Beirut-responsible-for-Lebanon-based-terrorist-attacks-on-Israel-IDF-claims-as-UN-calls-for-restraint"> Beirut &#39;responsible&#39; for Lebanon-based &#39;terrorist attacks&#39; on Israel, IDF claims as UN calls for &#39;restraint&#39;</a></li>
    <li style="display:none;"><a href="/article/456422-Texas-Governor-Abbott-fires-back-after-federal-judge-blocks-executive-order-on-migrant-vehicles"> Texas Governor Abbott fires back after federal judge blocks executive order on migrant vehicles</a></li>
    <li style="display:none;"><a href="/article/456421-Taliban-commander-leading-assault-on-Afghan-city-was-part-of-prisoner-swap-US-pressured-Kabul-into"> Taliban commander leading assault on Afghan city was part of prisoner swap US pressured Kabul into</a></li>
    <li style="display:none;"><a href="/article/456420-Nunes-sues-MSNBC-alleging-Rachel-Maddow-defamed-him"> Nunes sues MSNBC alleging Rachel Maddow defamed him</a></li>
    <li style="display:none;"><a href="/article/456419-People-come-out-completely-crazy-A-Palestinian-survivor-talks-Israeli-torture"> &quot;People come out completely crazy&quot;: A Palestinian survivor talks Israeli torture</a></li>
    <li style="display:none;"><a href="/article/456418-Oops-Teslas-Australian-battery-project-bursts-into-toxic-flames"> Oops! Tesla&#39;s Australian battery project bursts into toxic flames</a></li>
    <li style="display:none;"><a href="/article/456417-5-things-red-state-governors-should-do-right-now-if-they-want-to-secede-from-Covistan-permanently"> 5 things red-state governors should do right now if they want to secede from Covistan permanently</a></li>
    <li style="display:none;"><a href="/article/456416-Dominion-Maricopa-County-refuse-to-comply-with-state-Senate-subpoenas-in-Arizona-audit"> Dominion, Maricopa County refuse to comply with state Senate subpoenas in Arizona audit</a></li>
    <li style="display:none;"><a href="/article/456415-Long-time-Offspring-drummer-fired-for-refusing-to-take-Covid-vax"> Long-time Offspring drummer fired for refusing to take Covid vax</a></li>
    <li style="display:none;"><a href="/article/456414-Russia-to-US-Dont-lecture-us-on-Crimea-while-you-wholeheartedly-back-Israels-illegal-occupation-of-Syrian-territory"> Russia to US: Don&#39;t lecture us on Crimea while you wholeheartedly back Israel&#39;s illegal occupation of Syrian territory</a></li>
    <li style="display:none;"><a href="/article/456413-Russias-top-EU-envoy-blasts-Brussels-for-politicizing-Covid-19-vaccines-Blames-Big-Pharma-over-delay-in-approving-Sputnik-V"> Russia&#39;s top EU envoy blasts Brussels for &#39;politicizing&#39; Covid-19 vaccines: Blames &#39;Big Pharma&#39; over delay in approving Sputnik V</a></li>
    <li style="display:none;"><a href="/article/456412-Florida-becomes-epicenter-of-COVID-19-surge"> Florida becomes epicenter of COVID-19 surge</a></li>
    <li style="display:none;"><a href="/article/456411-Trans-predator-Chris-Chan-admits-to-raping-80yo-mother-will-be-placed-in-womens-prison"> &#39;Trans predator&#39; Chris Chan admits to raping 80yo mother, will be placed in women&#39;s prison</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/456430-Citing-Delta-variant-CDC-declares-extension-to-ban-on-home-evictions-despite-lacking-authority-to-do-so"><strong class="chn-bow">Best of the Web:</strong>  Citing &#39;Delta variant&#39;, CDC declares extension to ban on home evictions (despite lacking authority to do so)</a></li>
    <li><a href="/article/456428-Twitter-suspended-Just-the-News-reporter-for-reiterating-CDC-backed-fact-that-vaccines-arent-safe-for-everyone"> Twitter suspended Just the News reporter for reiterating CDC backed fact that vaccines aren&#39;t safe for everyone</a></li>
    <li><a href="/article/456426-Juan-Guaido-paid-UK-legal-fees-with-looted-Venezuelan-money"> Juan Guaidó paid UK legal fees with looted Venezuelan money</a></li>
    <li><a href="/article/456425-Defense-Force-quietly-releases-response-to-systemic-failings-revealed-in-Afghan-war-crimes-inquiry"> Defense Force quietly releases response to &#39;systemic failings&#39; revealed in Afghan war crimes inquiry</a></li>
    <li><a href="/article/456424-Welcome-to-the-Great-Reset-Corporate-landlords-poised-to-snatch-Americans-property-after-eviction-moratorium-expires"> Welcome to the Great Reset? Corporate landlords poised to snatch Americans&#39; property after eviction moratorium expires</a></li>
    <li><a href="/article/456423-Beirut-responsible-for-Lebanon-based-terrorist-attacks-on-Israel-IDF-claims-as-UN-calls-for-restraint"> Beirut &#39;responsible&#39; for Lebanon-based &#39;terrorist attacks&#39; on Israel, IDF claims as UN calls for &#39;restraint&#39;</a></li>
    <li><a href="/article/456422-Texas-Governor-Abbott-fires-back-after-federal-judge-blocks-executive-order-on-migrant-vehicles"> Texas Governor Abbott fires back after federal judge blocks executive order on migrant vehicles</a></li>
    <li style="display:none;"><a href="/article/456421-Taliban-commander-leading-assault-on-Afghan-city-was-part-of-prisoner-swap-US-pressured-Kabul-into"> Taliban commander leading assault on Afghan city was part of prisoner swap US pressured Kabul into</a></li>
    <li style="display:none;"><a href="/article/456414-Russia-to-US-Dont-lecture-us-on-Crimea-while-you-wholeheartedly-back-Israels-illegal-occupation-of-Syrian-territory"> Russia to US: Don&#39;t lecture us on Crimea while you wholeheartedly back Israel&#39;s illegal occupation of Syrian territory</a></li>
    <li style="display:none;"><a href="/article/456413-Russias-top-EU-envoy-blasts-Brussels-for-politicizing-Covid-19-vaccines-Blames-Big-Pharma-over-delay-in-approving-Sputnik-V"> Russia&#39;s top EU envoy blasts Brussels for &#39;politicizing&#39; Covid-19 vaccines: Blames &#39;Big Pharma&#39; over delay in approving Sputnik V</a></li>
    <li style="display:none;"><a href="/article/456407-The-problem-is-evil-Of-cyberterrorism-great-resets-and-political-prisoners"> The problem is evil: Of cyberterrorism, great resets, and political prisoners</a></li>
    <li style="display:none;"><a href="/article/456406-We-Have-Entered-the-Eye-of-Davos-Storm"> We Have Entered the Eye of Davos&#39; Storm</a></li>
    <li style="display:none;"><a href="/article/456385-Things-get-ripe"> Things get ripe</a></li>
    <li style="display:none;"><a href="/article/456384-Israels-Bennett-says-Tel-Aviv-keeps-option-open-to-act-alone-against-Iran-after-tanker-attack"> Israel&#39;s Bennett says Tel Aviv keeps option open to &#39;act alone&#39; against Iran after tanker attack</a></li>
    <li style="display:none;"><a href="/article/456383-Bibi-says-Biden-could-ruin-Israeli-operations-against-Iran-by-leaking-info-to-US-media"> Bibi says Biden could ruin Israeli operations against Iran by leaking info to US media</a></li>
    <li style="display:none;"><a href="/article/456382-US-UK-embassies-in-Afghanistan-accuse-Taliban-of-possible-war-crimes"> US, UK embassies in Afghanistan accuse Taliban of possible war crimes</a></li>
    <li style="display:none;"><a href="/article/456381-Moscows-top-spy-warns-of-plans-to-meddle-in-Russian-elections-says-US-gov-funded-Bellingcat-working-with-Western-spooks"> Moscow&#39;s top spy warns of plans to meddle in Russian elections, says US gov funded Bellingcat working with Western spooks</a></li>
    <li style="display:none;"><a href="/article/456380-Pentagon-lockdown-lifted-after-reports-of-nearby-shooting"> Pentagon lockdown lifted after reports of nearby shooting</a></li>
    <li style="display:none;"><a href="/article/456375-Pegasus-spyware-found-on-journalists-phones-French-intelligence-confirms"> Pegasus spyware found on journalists&#39; phones, French intelligence confirms</a></li>
    <li style="display:none;"><a href="/article/456374-Israeli-army-covered-up-killing-of-Palestinian-family-during-Mays-Gaza-onslaught"> Israeli army covered up killing of Palestinian family during May&#39;s Gaza onslaught</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/456429-Missouri-governor-pardons-couple-who-brandished-guns-at-protesters"> Missouri governor pardons couple who brandished guns at protesters</a></li>
    <li><a href="/article/456427-Study-from-disinfo-group-CCDH-whines-top-social-media-platforms-fail-to-act-on-reported-antisemitism"> &#39;Study&#39; from disinfo group CCDH whines top social media platforms fail to act on &#39;reported antisemitism&#39;</a></li>
    <li><a href="/article/456420-Nunes-sues-MSNBC-alleging-Rachel-Maddow-defamed-him"> Nunes sues MSNBC alleging Rachel Maddow defamed him</a></li>
    <li><a href="/article/456419-People-come-out-completely-crazy-A-Palestinian-survivor-talks-Israeli-torture"> &quot;People come out completely crazy&quot;: A Palestinian survivor talks Israeli torture</a></li>
    <li><a href="/article/456418-Oops-Teslas-Australian-battery-project-bursts-into-toxic-flames"> Oops! Tesla&#39;s Australian battery project bursts into toxic flames</a></li>
    <li><a href="/article/456417-5-things-red-state-governors-should-do-right-now-if-they-want-to-secede-from-Covistan-permanently"> 5 things red-state governors should do right now if they want to secede from Covistan permanently</a></li>
    <li><a href="/article/456416-Dominion-Maricopa-County-refuse-to-comply-with-state-Senate-subpoenas-in-Arizona-audit"> Dominion, Maricopa County refuse to comply with state Senate subpoenas in Arizona audit</a></li>
    <li style="display:none;"><a href="/article/456415-Long-time-Offspring-drummer-fired-for-refusing-to-take-Covid-vax"> Long-time Offspring drummer fired for refusing to take Covid vax</a></li>
    <li style="display:none;"><a href="/article/456412-Florida-becomes-epicenter-of-COVID-19-surge"> Florida becomes epicenter of COVID-19 surge</a></li>
    <li style="display:none;"><a href="/article/456411-Trans-predator-Chris-Chan-admits-to-raping-80yo-mother-will-be-placed-in-womens-prison"> &#39;Trans predator&#39; Chris Chan admits to raping 80yo mother, will be placed in women&#39;s prison</a></li>
    <li style="display:none;"><a href="/article/456410-Fourth-police-officer-who-responded-to-Capitol-riot-dies-by-suicide"> Fourth police officer who responded to Capitol riot dies by suicide</a></li>
    <li style="display:none;"><a href="/article/456409-Thousands-in-Berlin-defy-ban-to-protest-against-coronavirus-measures"> Thousands in Berlin defy ban to protest against coronavirus measures</a></li>
    <li style="display:none;"><a href="/article/456401-Cars-funerals-and-home-improvements-EU-to-crack-down-on-large-cash-payments"> Cars, funerals and home improvements: EU to crack down on large cash payments</a></li>
    <li style="display:none;"><a href="/article/456400-Australians-who-post-anti-lockdown-content-online-could-face-11000-fines"> Australians who post anti-lockdown content online could face $11,000 fines</a></li>
    <li style="display:none;"><a href="/article/456398-Tyranny-of-the-Covid-experts-Finger-wagging-SAGE-scientist-Jeremy-Farrar-penned-a-book-about-how-HE-S-the-only-person-Boris-Johnson-should-ever-have-listened-to"><strong class="chn-bow">Best of the Web:</strong>  Tyranny of the Covid experts: Finger-wagging SAGE scientist Jeremy Farrar penned a book about how HE&#39;S the only person Boris Johnson should ever have listened to</a></li>
    <li style="display:none;"><a href="/article/456392-Bonkers-NHS-Trusts-are-admitting-trans-women-sex-offenders-onto-female-only-hospital-wards-this-really-is-a-bridge-too-far"> Bonkers NHS Trusts are admitting trans women sex offenders onto female-only hospital wards  -  this really is a bridge too far</a></li>
    <li style="display:none;"><a href="/article/456391-Drug-deaths-in-England-Wales-highest-since-records-began-Scotlands-per-capita-rate-is-even-higher"> Drug deaths in England &amp; Wales highest since records began, Scotland&#39;s per capita rate is even higher</a></li>
    <li style="display:none;"><a href="/article/456387-Portland-police-cant-find-recruits-for-revived-gun-violence-division"> Portland police can&#39;t find recruits for revived gun violence division</a></li>
    <li style="display:none;"><a href="/article/456379-Australia-tightens-COVID-curbs-as-Brisbane-extends-lockdown-army-patrols-Sydney"> Australia tightens COVID curbs as Brisbane extends lockdown, army patrols Sydney</a></li>
    <li style="display:none;"><a href="/article/456378-Probe-finds-Governor-Cuomo-sexually-harassed-multiple-women-violated-federal-and-state-law"> Probe finds Governor Cuomo sexually harassed multiple women, violated federal and state law</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/456393-Revealed-In-1971-Israel-secretly-kept-innocent-Palestinians-in-remote-detention-centers"> Revealed: In 1971, Israel secretly kept innocent Palestinians in remote detention centers</a></li>
    <li><a href="/article/456369-Neanderthals-were-painting-caves-in-Europe-long-before-modern-humans-study-finds"> Neanderthals were painting caves in Europe long before modern humans, study finds</a></li>
    <li><a href="/article/456362-The-ugly-Truth-of-John-Maynard-Keynes-and-the-Battle-of-Bretton-Woods"> The ugly Truth of John Maynard Keynes and the Battle of Bretton Woods</a></li>
    <li><a href="/article/456339-Fruit-baskets-from-4th-century-BC-found-in-mysterious-ruins-of-Thonis-Heracleion"> Fruit baskets from 4th century BC found in mysterious ruins of Thonis-Heracleion</a></li>
    <li><a href="/article/456297-Remains-of-high-status-woman-with-twin-fetuses-found-in-4000-year-old-urn"> Remains of high-status woman with twin fetuses found in 4000-year-old urn</a></li>
    <li><a href="/article/456250-History-tells-us-the-United-States-supposed-concern-for-democracy-in-Nicaragua-is-nothing-of-the-sort"> History tells us the United States&#39; supposed &#39;concern for democracy&#39; in Nicaragua is nothing of the sort</a></li>
    <li><a href="/article/456180-Follow-the-Science-Doctors-joined-the-Nazis-in-droves"> &#39;Follow the Science&#39;: Doctors joined the Nazis in droves</a></li>
    <li style="display:none;"><a href="/article/456096-Slavery-has-occurred-all-over-the-world-and-at-almost-all-times-Not-just-in-America"> Slavery has occurred all over the world and at almost all times - Not just in America</a></li>
    <li style="display:none;"><a href="/article/456027-Canterbury-Cathedral-stained-glass-is-among-worlds-oldest"> Canterbury Cathedral stained glass is among world&#39;s oldest</a></li>
    <li style="display:none;"><a href="/article/456026-Advent-of-agriculture-changed-oral-microbiome-in-Southern-Europe-analysis-of-ancient-plaque-reveals"> Advent of agriculture changed oral microbiome in Southern Europe, analysis of ancient plaque reveals</a></li>
    <li style="display:none;"><a href="/article/456025-6th-century-coin-hoard-found-in-destruction-layer-in-ancient-Phanagoria"> 6th century coin hoard found in destruction layer in ancient Phanagoria</a></li>
    <li style="display:none;"><a href="/article/455979-Terror-on-the-Tube-Behind-the-veil-of-7-7"> &#39;Terror on the Tube: Behind the veil of 7/7&#39;</a></li>
    <li style="display:none;"><a href="/article/455959-Clash-of-the-Two-Americas-vol-1-The-Unfinished-Symphony"> Clash of the Two Americas vol. 1 (The Unfinished Symphony)</a></li>
    <li style="display:none;"><a href="/article/455956-Last-meal-of-man-mummified-in-a-bog-reconstructed-after-2400-years"> Last meal of man mummified in a bog reconstructed after 2400 years</a></li>
    <li style="display:none;"><a href="/article/455917-Ancient-Roman-road-dock-discovered-in-Venice-lagoon-region-inhabited-earlier-than-thought-when-sea-levels-were-2-metres-lower"> Ancient Roman road &amp; dock discovered in Venice lagoon, region inhabited earlier than thought, when sea levels were 2 metres lower</a></li>
    <li style="display:none;"><a href="/article/455902-Crannogs-Scotlands-mysterious-ancient-artificial-islands"> Crannogs: Scotland&#39;s mysterious ancient artificial islands</a></li>
    <li style="display:none;"><a href="/article/455833-Cuneiform-inscription-from-last-king-of-Babylon-discovered-in-Saudi-Arabia"> Cuneiform inscription from last king of Babylon discovered in Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/455798-Sarcophagus-from-Visigoth-period-discovered-in-Roman-necropolis"> Sarcophagus from Visigoth period discovered in Roman necropolis</a></li>
    <li style="display:none;"><a href="/article/455648-500-year-old-skulls-with-facial-modification-unearthed-in-Gabon"> 500-year-old skulls with facial modification unearthed in Gabon</a></li>
    <li style="display:none;"><a href="/article/455633-Oink-Vey-Evidence-ancient-Israelites-ate-pork-revealed-by-pig-skeleton-in-First-Temple-period-Jerusalem"> Oink Vey! Evidence ancient Israelites ate pork revealed by pig skeleton in First Temple-period Jerusalem</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/456408-Exercise-improves-health-through-changes-on-DNA"> Exercise improves health through changes on DNA</a></li>
    <li><a href="/article/456395-Solar-max-might-come-a-year-early"> Solar max might come a year early</a></li>
    <li><a href="/article/456390-Common-insecticide-is-harmful-to-bees-in-any-amount-study"> Common insecticide is harmful to bees in &#39;any amount&#39; - study</a></li>
    <li><a href="/article/456389-Giraffes-have-complex-social-systems-says-study"> Giraffes have complex social systems says study</a></li>
    <li><a href="/article/456386-Sudden-ocean-oxygen-spike-coincided-with-Permian-extinction-anoxia-then-followed"> Sudden ocean oxygen spike coincided with Permian extinction, anoxia then followed</a></li>
    <li><a href="/article/456376-Why-is-this-weird-metallic-flashing-star-hurtling-out-of-the-Milky-Way"> Why is this weird, metallic, flashing star hurtling out of the Milky Way?</a></li>
    <li><a href="/article/456337-Eternal-change-for-no-energy-A-time-crystal-is-finally-made-real"> Eternal change for no energy: A time crystal is finally made real</a></li>
    <li style="display:none;"><a href="/article/456321-New-Comet-C-2021-O3-PANSTARRS"> New Comet C/2021 O3 (PANSTARRS)</a></li>
    <li style="display:none;"><a href="/article/456295-Strange-intersecting-sand-dunes-pictured-on-Mars"> Strange intersecting sand dunes pictured on Mars</a></li>
    <li style="display:none;"><a href="/article/456266-Through-the-thin-film-glass-researchers-spot-a-new-liquid-phase"> Through the thin-film glass, researchers spot a new liquid phase</a></li>
    <li style="display:none;"><a href="/article/456258-Astronomers-discover-two-TNO-like-bodies-in-the-asteroid-belt"> Astronomers discover two TNO-like bodies in the asteroid belt</a></li>
    <li style="display:none;"><a href="/article/456210-A-blood-test-for-your-body-clock"> A blood test for your body clock?</a></li>
    <li style="display:none;"><a href="/article/456204-Do-failing-galaxies-stave-off-death-through-gas-re-accretion-Scientists-observe-phenomenon-for-the-first-time"> Do failing galaxies stave off death through gas re-accretion? Scientists observe phenomenon for the first time</a></li>
    <li style="display:none;"><a href="/article/456182-Cosmonauts-scramble-to-right-tilted-space-station-after-new-Russian-module-Nauka-fires-thrusters-unexpectedly"> Cosmonauts scramble to right tilted space station after new Russian module Nauka fires thrusters unexpectedly</a></li>
    <li style="display:none;"><a href="/article/456164-Neandertal-and-Denisovan-blood-groups-deciphered"> Neandertal and Denisovan blood groups deciphered</a></li>
    <li style="display:none;"><a href="/article/456154-Climate-scientist-warns-next-20-30-years-will-be-cold"> Climate scientist warns &#39;next 20-30 years will be cold&#39;</a></li>
    <li style="display:none;"><a href="/article/456152-Fractons-The-weirdest-matter-made-of-partial-particles-defies-description"> Fractons: The &#39;weirdest&#39; matter, made of partial particles, defies description</a></li>
    <li style="display:none;"><a href="/article/456142-Electromagnetism-is-a-property-of-spacetime-itself-study-finds"> Electromagnetism is a property of spacetime itself, study finds</a></li>
    <li style="display:none;"><a href="/article/456128-Russias-hypersonic-missile-tests-rocket-missions-new-stealth-fighter-reflect-its-position-as-world-leader-in-breakthrough-technology"> Russia&#39;s hypersonic missile tests, rocket missions &amp; new stealth fighter reflect its position as world leader in breakthrough technology</a></li>
    <li style="display:none;"><a href="/article/456110-China-Scientists-discover-giant-viruses-in-the-deepest-place-on-Earth"> China: Scientists discover giant viruses in the deepest place on Earth</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/456404-Monsoon-fury-in-India-Floods-hit-the-states-of-Rajasthan-Madhya-Pradesh-and-West-Bengal-Landslides-in-Himachal-and-Uttarakhand"> Monsoon fury in India: Floods hit the states of Rajasthan, Madhya Pradesh and West Bengal - Landslides in Himachal and Uttarakhand</a></li>
    <li><a href="/article/456403-Woman-dies-after-getting-caught-in-flash-flood-in-Arizona-canyon"> Woman dies after getting caught in flash flood in Arizona canyon</a></li>
    <li><a href="/article/456402-Strong-tornado-hits-Andreapol-town-in-Tver-Oblast-Russia"> Strong tornado hits Andreapol town in Tver Oblast, Russia</a></li>
    <li><a href="/article/456399-1-dead-as-severe-flash-floods-hit-Utah-for-second-time-in-a-week"> 1 dead as severe flash floods hit Utah for second time in a week</a></li>
    <li><a href="/article/456397-At-least-16-members-of-wedding-party-killed-by-lightning-bolt-in-Bangladesh"> At least 16 members of wedding party killed by lightning bolt in Bangladesh</a></li>
    <li><a href="/article/456396-At-least-eight-dead-as-wildfires-rip-through-southern-Turkey"> At least eight dead as wildfires rip through southern Turkey</a></li>
    <li><a href="/article/456370-Air-force-helicopters-rescue-dozens-from-rooftops-in-West-Bengal-India-floods-as-250000-are-displaced-and-14-killed"> Air force helicopters rescue dozens from rooftops in West Bengal, India floods as 250,000 are displaced and 14 killed</a></li>
    <li style="display:none;"><a href="/article/456367-Flooding-leaves-5-dead-injured-in-7-provinces-of-Iran"> Flooding leaves 5 dead, injured in 7 provinces of Iran</a></li>
    <li style="display:none;"><a href="/article/456363-Fresh-August-snowfall-in-the-Alps"> Fresh August snowfall in the Alps</a></li>
    <li style="display:none;"><a href="/article/456361-Huge-snow-dump-hits-the-southern-skifields-of-New-Zealand-up-to-24-inches-in-24-hours"> Huge snow  dump hits the southern skifields of New Zealand - up to 24 inches in 24 hours</a></li>
    <li style="display:none;"><a href="/article/456359-Strong-winds-batter-China-ripping-up-records-and-roofs-wind-speeds-reach-98-mph"> Strong winds batter China, ripping up records and roofs - wind speeds reach 98 mph</a></li>
    <li style="display:none;"><a href="/article/456357-Brown-bear-attacks-group-of-campers-killing-and-eating-one-in-southern-central-Russia"> Brown bear attacks group of campers, killing and eating one in southern central Russia</a></li>
    <li style="display:none;"><a href="/article/456356-Woman-killed-in-bear-attack-in-northern-Alberta"> Woman killed in bear attack in northern Alberta</a></li>
    <li style="display:none;"><a href="/article/456353-Hundreds-of-lightning-bolts-hit-dry-Oregon-start-50-new-wildfires"> Hundreds of lightning bolts hit dry Oregon, start 50 new wildfires</a></li>
    <li style="display:none;"><a href="/article/456351-Magnitude-6-1-earthquake-strikes-near-Nicobar-Islands-India-EMSC"> Magnitude 6.1 earthquake strikes near Nicobar Islands, India - EMSC</a></li>
    <li style="display:none;"><a href="/article/456350-ANOTHER-cliff-collapse-on-the-UKs-Jurassic-coast-prompts-warning-as-cracks-appear-at-two-different-beaches"> ANOTHER cliff collapse on the UK&#39;s Jurassic coast prompts warning as cracks appear at two different beaches</a></li>
    <li style="display:none;"><a href="/article/456348-Lightning-strikes-6-people-kills-2-in-Joypurhat-Bangladesh"> Lightning strikes 6 people, kills 2  in Joypurhat, Bangladesh</a></li>
    <li style="display:none;"><a href="/article/456347-3-die-in-lightning-strike-in-West-Bengal-India"> 3 die in lightning strike in West Bengal, India</a></li>
    <li style="display:none;"><a href="/article/456346-Motorcyclist-killed-on-I-95-due-to-lightning-strike-in-Liberty-County-Georgia"> Motorcyclist killed on I-95 due to lightning strike in Liberty County, Georgia</a></li>
    <li style="display:none;"><a href="/article/456345-Hiker-struck-killed-by-lightning-near-John-Muir-Trail-in-Sierra-wilderness-of-Fresno-County-California"> Hiker struck, killed by lightning near John Muir Trail in Sierra wilderness of Fresno County,  California</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/456394-Meteor-fireball-recorded-over-Northeastern-US"> Meteor fireball recorded over Northeastern US</a></li>
    <li><a href="/article/456343-Meteor-fireball-explodes-and-lights-up-the-night-like-daylight-in-Santiago-Chile"> Meteor fireball explodes and lights up the night like daylight in Santiago, Chile</a></li>
    <li><a href="/article/456309-Meteor-fireball-streaks-across-sky-over-New-England"> Meteor fireball streaks across sky over New England</a></li>
    <li><a href="/article/456303-Perseid-meteor-fireball-recorded-over-Spain"> Perseid meteor fireball recorded over Spain</a></li>
    <li><a href="/article/456245-Meteor-fireball-lights-up-sky-over-Izmir-Turkey"> Meteor fireball lights up sky over Izmir, Turkey</a></li>
    <li><a href="/article/456191-Meteor-fireball-seen-over-Michigan-Ontario-and-Wisconsin"> Meteor fireball seen over Michigan, Ontario and Wisconsin</a></li>
    <li><a href="/article/456172-Meteor-fireball-over-the-coast-of-Santa-Catarina-Brazil"> Meteor fireball over the coast of Santa Catarina, Brazil</a></li>
    <li style="display:none;"><a href="/article/456157-Explosion-in-sky-startles-early-risers-in-Malaysia-July-23"> Explosion in sky startles early risers in Malaysia (July 23)</a></li>
    <li style="display:none;"><a href="/article/456059-Meteor-fireball-lights-up-the-sky-over-Pilbara-Western-Australia"> Meteor fireball lights up the sky over Pilbara, Western Australia</a></li>
    <li style="display:none;"><a href="/article/455993-North-Texas-residents-observe-bright-meteor-fireball-boom-reported"> North Texas residents observe bright meteor fireball, boom reported</a></li>
    <li style="display:none;"><a href="/article/455991-Bright-meteor-fireball-lights-up-night-sky-over-Norway"> Bright meteor fireball lights up night sky over Norway</a></li>
    <li style="display:none;"><a href="/article/455932-Meteor-fireball-over-the-south-of-Spain-July-24"> Meteor fireball over the south of Spain (July 24)</a></li>
    <li style="display:none;"><a href="/article/455740-14-cameras-record-a-meteor-fireball-over-Brazil"> 14 cameras record a meteor fireball over Brazil</a></li>
    <li style="display:none;"><a href="/article/455649-Large-meteor-fireball-visible-for-27-seconds-over-Puerto-Rico"> Large meteor fireball visible for 27 seconds over Puerto Rico</a></li>
    <li style="display:none;"><a href="/article/455570-Meteor-fireball-explodes-in-the-sky-over-Brazil"> Meteor fireball explodes in the sky over Brazil</a></li>
    <li style="display:none;"><a href="/article/455457-Meteor-fireball-spotted-in-Minas-Gerais-and-Goias-Brazil"> Meteor fireball spotted in Minas Gerais and Goiás, Brazil</a></li>
    <li style="display:none;"><a href="/article/455236-Meteor-fireball-explodes-over-Taiwan"> Meteor fireball  explodes over Taiwan</a></li>
    <li style="display:none;"><a href="/article/455080-Two-bright-meteor-fireballs-blaze-over-Idaho-within-hours-of-each-other"> Two bright meteor fireballs blaze over Idaho within hours of each other</a></li>
    <li style="display:none;"><a href="/article/455043-Meteor-fireball-over-central-Spain-on-July-2nd"> Meteor fireball over central Spain on July 2nd</a></li>
    <li style="display:none;"><a href="/article/454809-Bright-meteor-fireball-captured-over-Switzerland"> Bright meteor fireball captured over Switzerland</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/456405-Dr-Mercola-to-delete-ALL-CONTENT-from-website-Future-articles-available-for-48-hours-only"> Dr. Mercola to delete ALL CONTENT from website. Future articles available for 48 hours only</a></li>
    <li><a href="/article/456352-Objective-Health-The-People-Have-Spoken-Protests-Against-Draconian-Covid-Measures-Around-the-World"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The People Have Spoken: Protests Against Draconian Covid Measures Around the World</a></li>
    <li><a href="/article/456292-Omega-3-and-heart-disease"> Omega-3 and heart disease</a></li>
    <li><a href="/article/456273-Now-official-Bidens-vaccine-mandate-for-ALL-federal-workers-or-regular-testing-will-be-required"><strong class="chn-bow">Best of the Web:</strong>  Now official: Biden&#39;s vaccine mandate for ALL federal workers, or regular testing will be required</a></li>
    <li><a href="/article/456264-Superbug-Candida-auris-fungus-spreads-in-two-US-cities"> &#39;Superbug&#39; Candida auris fungus spreads in two US cities</a></li>
    <li><a href="/article/456241-Disturbing-whilstleblower-footage-Forced-COVID-vaccination-in-nursing-homes-We-re-dealing-with-homicide-maybe-even-murder"> Disturbing whilstleblower footage: Forced COVID vaccination in nursing homes, &#39;We&#39;re dealing with homicide, maybe even murder&#39;</a></li>
    <li><a href="/article/456238-Man-made-virus-Patents-provide-evidence-that-SARS-CoV-2-was-manufactured-in-lab"> Man-made virus? Patents provide evidence that SARS-CoV-2 was manufactured in lab</a></li>
    <li style="display:none;"><a href="/article/456207-New-evidence-suggests-COVID-vaccine-may-SPREAD-the-virus-NBC-news-report-deleted-from-USA-today-article"> New evidence suggests COVID vaccine may SPREAD the virus: NBC news report deleted from USA today article</a></li>
    <li style="display:none;"><a href="/article/456189-Busting-the-myth-that-vaccination-prevents-transmission"> Busting the myth that vaccination prevents transmission</a></li>
    <li style="display:none;"><a href="/article/456145-Study-cited-by-CDC-to-justify-new-mask-guidance-rejected-by-peer-review-based-on-vaccine-not-used-in-US"> Study cited by CDC to justify new mask guidance rejected by peer review, based on vaccine not used in US</a></li>
    <li style="display:none;"><a href="/article/456092-Majority-of-Covid-patients-in-hospital-may-have-been-admitted-for-OTHER-ailments-before-testing-positive-leaked-NHS-data-suggests"> Majority of Covid patients in hospital may have been admitted for OTHER ailments before testing positive, leaked NHS data suggests</a></li>
    <li style="display:none;"><a href="/article/456081-BioNTech-aims-to-develop-mRNA-based-malaria-vaccine"> BioNTech aims to develop mRNA-based malaria vaccine</a></li>
    <li style="display:none;"><a href="/article/456054-The-UKs-case-numbers-are-falling-Does-that-prove-lockdowns-dont-work"> The UK&#39;s case numbers are falling: Does that prove lockdowns don&#39;t work?</a></li>
    <li style="display:none;"><a href="/article/456042-Objective-Health-ITN-Summertime-Flu-High-CO2-in-Children-Wearing-Masks-J-J-Sunscreen-Recall"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: ITN: Summertime Flu; High CO2 in Children Wearing Masks; J&amp;J Sunscreen Recall</a></li>
    <li style="display:none;"><a href="/article/455996-Medical-journal-the-Lancet-accused-of-costing-lives-by-sitting-on-a-study-showing-human-transmission-of-Covid-19-that-was-suppressed-by-China"> Medical journal the Lancet accused of costing lives by sitting on a study showing human transmission of Covid-19 that was suppressed by China</a></li>
    <li style="display:none;"><a href="/article/455970-Anxiety-depression-in-children-are-on-the-rise-What-can-we-do-to-help-them"> Anxiety &amp; depression in children are on the rise. What can we do to help them?</a></li>
    <li style="display:none;"><a href="/article/455961-CDC-panel-shows-support-for-regular-COVID-booster-shots-despite-vaccine-injury-deaths-close-to-500-THOUSAND"> CDC panel shows support for regular COVID booster shots, despite vaccine injury &amp; deaths close to 500 THOUSAND</a></li>
    <li style="display:none;"><a href="/article/455955-US-could-become-Digital-Dictatorship-with-new-Biden-proposal"> US could become &#39;Digital Dictatorship&#39; with new Biden proposal</a></li>
    <li style="display:none;"><a href="/article/455952-The-flimsy-evidence-behind-the-CDCs-push-to-vaccinate-children"> The flimsy evidence behind the CDC&#39;s push to vaccinate children</a></li>
    <li style="display:none;"><a href="/article/455910-Pill-version-of-Covid-19-vaccine-to-start-clinical-trial-in-Israel"> Pill version of Covid-19 vaccine to start clinical trial in Israel</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/456388-Sleep-loss-sabotages-new-memory-storage-in-the-hippocampus"> Sleep loss sabotages new memory storage in the hippocampus</a></li>
    <li><a href="/article/456114-Longer-breaks-during-learning-lead-to-more-stable-activation-patterns-in-the-brain"> Longer breaks during learning lead to more stable activation patterns in the brain</a></li>
    <li><a href="/article/455947-MindMatters-Finding-Your-Red-Line-Lessons-from-Milgram-and-the-Holocaust"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Finding Your Red Line: Lessons from Milgram and the Holocaust</a></li>
    <li><a href="/article/455739-Can-consciousness-be-explained-by-Quantum-Physics"> Can consciousness be explained by Quantum Physics?</a></li>
    <li><a href="/article/455626-MindMatters-Arthur-Versluis-The-New-Inquisitions-vs-the-Mystical-State"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Arthur Versluis: The New Inquisitions vs the Mystical State</a></li>
    <li><a href="/article/455562-What-does-the-sleeping-brain-think-about"> What does the sleeping brain think about?</a></li>
    <li><a href="/article/455552-The-language-of-totalitarian-dehumanization"> The language of totalitarian dehumanization</a></li>
    <li style="display:none;"><a href="/article/455307-Extroverts-likely-to-suffer-higher-mental-health-toll-in-Covid-lockdown"> Extroverts likely to suffer higher mental health toll in Covid lockdown</a></li>
    <li style="display:none;"><a href="/article/455212-Psychedelics-spur-growth-of-neural-connections-lost-in-depression"> Psychedelics spur growth of neural connections lost in depression</a></li>
    <li style="display:none;"><a href="/article/454600-Reading-fiction-improves-brain-connectivity-and-function"> Reading fiction improves brain connectivity and function</a></li>
    <li style="display:none;"><a href="/article/454324-At-just-16-months-old-toddlers-will-reward-someone-for-acting-fairly"> At just 16 months old, toddlers will reward someone for acting fairly</a></li>
    <li style="display:none;"><a href="/article/454048-Untreated-psychiatric-illness-is-behind-many-mass-shootings-a-new-study-says"> Untreated psychiatric illness is behind many mass shootings, a new study says</a></li>
    <li style="display:none;"><a href="/article/453749-Puppies-are-born-with-human-like-social-skills-wired-to-communicate-with-people"> Puppies are born with &#39;human-like&#39; social skills, wired to communicate with people</a></li>
    <li style="display:none;"><a href="/article/453718-I-act-therefore-I-am-Dear-trans-kids-Stop-feeling-and-start-thinking"> I act; therefore I am. Dear trans kids: Stop feeling and start thinking</a></li>
    <li style="display:none;"><a href="/article/453615-This-is-not-your-fathers-creationism-Atheist-Michael-Shermer-meets-Stephen-Meyer"> &quot;This is not your father&#39;s creationism&quot;: Atheist Michael Shermer meets Stephen Meyer</a></li>
    <li style="display:none;"><a href="/article/453582-Dunning-Kruger-Effect-New-study-shows-overconfidence-in-news-judgment"> Dunning-Kruger Effect: New study shows overconfidence in news judgment</a></li>
    <li style="display:none;"><a href="/article/453493-New-microscopy-method-reaches-deeper-into-the-living-brain"> New microscopy method reaches deeper into the living brain</a></li>
    <li style="display:none;"><a href="/article/453271-Jane-Goodall-Meets-the-God-Hypothesis"> Jane Goodall Meets the God Hypothesis</a></li>
    <li style="display:none;"><a href="/article/452867-Scientists-discover-new-link-between-personality-and-risk-of-death"> Scientists discover new link between personality and risk of death</a></li>
    <li style="display:none;"><a href="/article/452860-14-common-types-of-cognitive-biases-and-how-they-affect-you-and-your-relationships"> 14 common types of cognitive biases and how they affect you and your relationships</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
    <li style="display:none;"><a href="/article/454377-Strange-lights-captured-in-sky-above-Guelph-Ontario"> &#39;Strange&#39; lights captured in sky above Guelph, Ontario</a></li>
    <li style="display:none;"><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
    <li style="display:none;"><a href="/article/453705-Unclassified-UFO-findings-to-reveal-US-intel-community-cant-explain-aerial-objects-report"> Unclassified UFO findings to reveal US intel community can&#39;t explain aerial objects: report</a></li>
    <li style="display:none;"><a href="/article/453419-James-Corbell-Newly-released-radar-footage-shows-UFOs-swarming-Navy-ship"> James Corbell: Newly released radar footage shows UFOs swarming Navy ship</a></li>
    <li style="display:none;"><a href="/article/453300-Two-year-old-triplets-seen-talking-to-ghost-in-their-bedroom"> Two-year-old triplets seen talking to &#39;ghost&#39; in their bedroom</a></li>
    <li style="display:none;"><a href="/article/453259-Mysterious-giant-stone-road-resurfaces-from-beneath-the-Pacific-Ocean"> Mysterious giant stone road resurfaces from beneath the Pacific Ocean</a></li>
    <li style="display:none;"><a href="/article/453142-Pentagons-UFO-PsyOps"> Pentagon&#39;s UFO PsyOps</a></li>
    <li style="display:none;"><a href="/article/453061-Ex-head-of-Pentagon-UFO-hunting-outfit-claims-US-government-possesses-exotic-material-that-needs-to-be-studied"> Ex-head of Pentagon UFO hunting outfit claims US government possesses &#39;exotic material&#39; that needs to be studied</a></li>
    <li style="display:none;"><a href="/article/453051-Reports-of-strange-sightings-in-skies-over-Montana"> Reports of strange sightings in skies over Montana</a></li>
    <li style="display:none;"><a href="/article/452930-We-dont-know-exactly-what-they-are-Obama-says-UFO-sightings-appear-real"> &#39;We don&#39;t know exactly what they are&#39;: Obama says UFO sightings appear real</a></li>
    <li style="display:none;"><a href="/article/452787-Pentagon-says-leaked-video-showing-mysterious-spherical-object-is-GENUINE-under-investigation-by-UFO-task-force"> Pentagon says leaked video showing mysterious spherical object is GENUINE &amp; under investigation by &#39;UFO task force&#39;</a></li>
    <li style="display:none;"><a href="/article/452591-Did-a-Costa-Rican-mapping-project-produce-the-best-UFO-photo-ever-taken"> Did a Costa Rican mapping project produce the best UFO photo ever taken?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/456325-War-on-COVID-to-wrap-up-as-quickly-as-the-War-on-Terror-says-government"> War on COVID to wrap up as quickly as the War on Terror says government</a></li>
    <li><a href="/article/456247-Man-disguises-self-as-illegal-immigrant-so-Democrats-wont-care-that-hes-unvaccinated"> Man disguises self as illegal immigrant so Democrats won&#39;t care that he&#39;s unvaccinated</a></li>
    <li><a href="/article/456095-CDC-experts-on-Delta-variant-Do-all-the-things-that-didnt-work-the-first-time"> CDC experts on &#39;Delta variant&#39;: Do all the things that didn&#39;t work the first time!</a></li>
    <li><a href="/article/456036-27-covid-skeptic-memes-to-get-you-through-the-day-part-8"> 27 covid-skeptic memes to get you through the day  -  part 8</a></li>
    <li><a href="/article/455960-Florida-man-shoots-himself-while-showing-off-gun-in-bar"> Florida man shoots himself while showing off gun in bar</a></li>
    <li><a href="/article/455866-Jen-Psaki-banned-from-social-media-for-spreading-misinformation"> Jen Psaki banned from social media for spreading misinformation</a></li>
    <li><a href="/article/455855-Report-FBI-helped-Thanos-get-six-Infinity-Stones-in-attempt-to-bust-him-on-plot-to-kill-half-the-universe"> Report: FBI helped Thanos get six Infinity Stones in attempt to bust him on plot to kill half the universe</a></li>
    <li style="display:none;"><a href="/article/455836-CNN-makes-public-service-announcement-on-warning-signs-of-dementia"> CNN makes public service announcement on warning signs of dementia</a></li>
    <li style="display:none;"><a href="/article/455656-Interview-with-a-coma-patient"> Interview with a coma patient</a></li>
    <li style="display:none;"><a href="/article/455550-Facebook-to-warn-users-they-re-using-Facebook"> Facebook to warn users they&#39;re using Facebook</a></li>
    <li style="display:none;"><a href="/article/455453-X-gender-on-my-passport-instead-of-male-or-female-is-just-the-start-I-want-to-identify-as-a-dolphin"> X gender on my passport instead of male or female is just the start: I want to identify as a dolphin</a></li>
    <li style="display:none;"><a href="/article/455315-Ricky-Gervais-dares-wokesters-to-cancel-The-Office-I-ve-been-paid"> Ricky Gervais dares wokesters to cancel The Office: &#39;I&#39;ve been paid!&#39;</a></li>
    <li style="display:none;"><a href="/article/455173-Public-school-student-cant-read-but-is-already-racist-at-a-12th-grade-level"> Public school student can&#39;t read but is already racist at a 12th-grade level</a></li>
    <li style="display:none;"><a href="/article/455032-Equality-at-last-Disney-confirms-Winnie-The-Pooh-will-now-be-voiced-by-an-actual-bear"> Equality at last: Disney confirms Winnie The Pooh will now be voiced by an actual bear</a></li>
    <li style="display:none;"><a href="/article/454980-We-at-the-NSA-are-not-spying-on-you-insists-muffled-voice-coming-from-Tucker-Carlsons-toaster"> &#39;We at the NSA are not spying on you,&#39; insists muffled voice coming from Tucker Carlson&#39;s toaster</a></li>
    <li style="display:none;"><a href="/article/454972-New-evidence-emerging-that-Critical-Race-Theory-escaped-from-a-college-humanities-department-lab"> New evidence emerging that Critical Race Theory escaped from a college humanities department lab</a></li>
    <li style="display:none;"><a href="/article/454747-Bass-Pro-Shops-announces-2-for-1-sale-on-full-range-of-nuclear-missiles-50-specials"> Bass Pro Shops announces 2-for-1 sale on full range of nuclear missiles - $50 specials!</a></li>
    <li style="display:none;"><a href="/article/454712-Jonathan-Pie-Hancock-is-a"> Jonathan Pie: Hancock is a ****!</a></li>
    <li style="display:none;"><a href="/article/454618-Huge-spike-noted-in-Americans-buying-F-15s-after-Biden-suggests-you-ll-need-them-to-overthrow-government"> Huge spike noted in Americans buying F-15s after Biden suggests you&#39;ll need them to overthrow government</a></li>
    <li style="display:none;"><a href="/article/454456-Trump-announces-he-is-building-1954-mile-long-Trump-Hotel-along-southern-border"> Trump announces he is building 1,954-mile long Trump Hotel along southern border</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/616509" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/616509" target="_blank" rel="nofollow"><img border="0" alt="paris protest vaccine passports" title="paris protest vaccine passports" src="/image/s30/616509/medium/03Block3_superJumbo.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Anti-apartheid protesters in Paris</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/217" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>It is no measure of health to be well adjusted to a profoundly sick society.</p></blockquote>
      <div class="qsrc">
        - Jiddu Krishnamurti
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Maddow has a free pass as she consorts with the undead, anti-human, covidian cultist freaks and pushes their crap constantly. What happened...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456420-Nunes-sues-MSNBC-alleging-Rachel-Maddow-defamed-him" title="Nunes sues MSNBC alleging Rachel Maddow defamed him"></a>
          <a class="recomicon recomcom" href="/article/456420-Nunes-sues-MSNBC-alleging-Rachel-Maddow-defamed-him#comment379585" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Odd behaviour from those with nothing to hide, eh? Releasing the material would put paid to the so-called conspiracy theories regarding the...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456416-Dominion-Maricopa-County-refuse-to-comply-with-state-Senate-subpoenas-in-Arizona-audit" title="Dominion, Maricopa County refuse to comply with state Senate subpoenas in Arizona audit"></a>
          <a class="recomicon recomcom" href="/article/456416-Dominion-Maricopa-County-refuse-to-comply-with-state-Senate-subpoenas-in-Arizona-audit#comment379584" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>New nationwide election. A full vetting enforced. Vote in person. On paper. With proof of identification. Citizenship must be acquired before the...</p>
      <div class="poster">
        <a href="/user/30320-Carolina">Carolina</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456416-Dominion-Maricopa-County-refuse-to-comply-with-state-Senate-subpoenas-in-Arizona-audit" title="Dominion, Maricopa County refuse to comply with state Senate subpoenas in Arizona audit"></a>
          <a class="recomicon recomcom" href="/article/456416-Dominion-Maricopa-County-refuse-to-comply-with-state-Senate-subpoenas-in-Arizona-audit#comment379583" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>:O The body was turned over to the county medical examiner to determine the cause of death.</p>
      <div class="poster">
        <a href="/user/28154-LindaMay">LindaMay</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456403-Woman-dies-after-getting-caught-in-flash-flood-in-Arizona-canyon" title="Woman dies after getting caught in flash flood in Arizona canyon"></a>
          <a class="recomicon recomcom" href="/article/456403-Woman-dies-after-getting-caught-in-flash-flood-in-Arizona-canyon#comment379582" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>It won't surprise me at all if they go after all those popular internet doc-with-a-brain types.</p>
      <div class="poster">
        <a href="/user/5698-Highland-Fleet-Lute">Highland Fleet Lute</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/456405-Dr-Mercola-to-delete-ALL-CONTENT-from-website-Future-articles-available-for-48-hours-only" title="Dr. Mercola to delete ALL CONTENT from website. Future articles available for 48 hours only"></a>
          <a class="recomicon recomcom" href="/article/456405-Dr-Mercola-to-delete-ALL-CONTENT-from-website-Future-articles-available-for-48-hours-only#comment379581" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/1442" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/1442" target="_blank" rel="nofollow"><img border="0" alt="ascension_no_knowledge" title="ascension_no_knowledge" src="/image/1442/medium/ascension_without_knowledge.jpg" /></a>
  <p style="padding-top:10px;"></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
