<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Study finds anyone still wearing a mask at this point is probably just super ugly -- Sott.net" />
<meta name="description" content="A new study found that anyone still wearing a mask at this point is probably just super ugly. The study looked at thousands of Americans still wearing masks and thousands who have long since thrown away all their masks. The findings were..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Study finds anyone still wearing a mask at this point is probably..." />
<meta name="twitter:description" content="A new study found that anyone still wearing a mask at this point is probably just super ugly. The study looked at thousands of Americans still wearing masks and thousands who have long since..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/607417/full/masked_people.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/452228-Study-finds-anyone-still-wearing-a-mask-at-this-point-is-probably-just-super-ugly" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Study finds anyone still wearing a mask at this point is probably just super ugly -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/607417/full/masked_people.jpg" />
<meta property="og:description" content="A new study found that anyone still wearing a mask at this point is probably just super ugly. The study looked at thousands of Americans still wearing masks and thousands who have long since thrown away all their masks. The findings were..." />
<meta property="og:site_name" content="Sott.net" />
<title>Study finds anyone still wearing a mask at this point is probably just super ugly -- Don&#39;t Panic! Lighten Up! -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/452228-Study-finds-anyone-still-wearing-a-mask-at-this-point-is-probably-just-super-ugly" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=452228" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 03 May 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/15" rel="nofollow">Don&#39;t Panic! Lighten Up!</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/ha_ha.png" title="Smiley" alt="Smiley" />
      </div>
      <h1>
      
      <a href="https://babylonbee.com/news/study-finds-anyone-still-wearing-a-mask-is-probably-super-ugly">Study finds anyone still wearing a mask at this point is probably just super ugly</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://babylonbee.com/news/study-finds-anyone-still-wearing-a-mask-is-probably-super-ugly" target="_blank">The Babylon Bee</a><br />Fri, 23 Apr 2021 00:01 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/607417/full/masked_people.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s30/607417/large/masked_people.jpg" alt="masked people" title="Click to enlarge" border="0" /></a></div> A new study found that anyone still wearing a mask at this point is probably just super ugly.
<br /><br />
The study looked at thousands of Americans still wearing masks and thousands who have long since thrown away all their masks. The findings were conclusive: <strong>the vast majority of people who still choose to wear a mask everywhere they go were much uglier than those who are currently blessing the world by letting everyone see their beautiful faces.</strong>
<br /><br />
<strong>"Look, the vaccine is out there, numbers are way down, your risk of dying is very, very low -- if you're still wearing a mask at this point, let's be honest: you probably have a very homely face," said Dr. Vance Ryder, a very handsome doctor not wearing a mask. "You might have what we call a 'face for radio' in the business, if you know what I'm saying."</strong>
      <br /><br />
      "Like, let's just be honest here. We're not gonna judge you. <strong>If you want to keep wearing the mask because you have a sad, no-good, loser face, fine. No one is going to stop you. Just don't keep pushing for mask mandates for those who have incredibly good-looking faces."</strong>
<br /><br />
The study also found that those who no longer wear a mask are tremendous, beautiful, "maybe the best-looking people of all time."
		</div>
  
<script type="text/javascript">
var __RLink = 'Study-finds-anyone-still-wearing-a-mask-at-this-point-is-probably-just-super-ugly';
var __CatId = 15;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en452228" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=452228">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment364445"></a>
<div id="comment_364445" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/12806-lilies"><img src="/avatar/friend/12806" border="0" align="left" alt="lilies" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/12806-lilies" style="">lilies</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2021-05-03T10:27:37Z">
					2021-05-03T10:27:37Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment364445" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			I'm amazed at how finally President Trump and his influential friends and - his voters, the majority in the US - are pulling their weight. [<a href="https://edition.cnn.com/2020/11/09/us/biden-mask-mandate-nationwide-trnd/index.html" target="_blank">Link</a>] 
		</div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/452232-Nonprofit-responsible-for-canceling-Dr-Seuss-teams-up-with-Google"> Nonprofit responsible for canceling Dr. Seuss teams up with Google</a></li>
    <li><a href="/article/452231-Caitlyn-Jenner-Trans-girls-shouldnt-compete-in-girls-sports-because-it-just-isnt-fair"> Caitlyn Jenner: Trans girls shouldn&#39;t compete in girls&#39; sports because &#39;it just isn&#39;t fair&#39;</a></li>
    <li><a href="/article/452230-Bill-Maher-now-admits-Russiagate-was-reported-erroneously-after-years-of-promoting-Trump-Russia-collusion-narrative"> Bill Maher now admits Russiagate was &#39;reported erroneously&#39; after years of promoting Trump-Russia collusion narrative</a></li>
    <li><a href="/article/452229-Idaho-joins-growing-list-of-states-working-to-ban-Critical-Race-Theory"> Idaho joins growing list of states working to ban Critical Race Theory</a></li>
    <li><a href="/article/452228-Study-finds-anyone-still-wearing-a-mask-at-this-point-is-probably-just-super-ugly"> Study finds anyone still wearing a mask at this point is probably just super ugly</a></li>
    <li><a href="/article/452227-Pedophile-trans-woman-jailed-for-arranging-sex-with-fake-underage-girls-in-Devon-UK"> Pedophile &#39;trans woman&#39; jailed for arranging sex with fake underage girls in Devon, UK</a></li>
    <li><a href="/article/452226-UK-Health-Sec-takes-first-steps-towards-legalizing-assisted-suicide"> UK Health Sec takes first steps towards legalizing assisted suicide</a></li>
    <li style="display:none;"><a href="/article/452225-Clashes-on-Kyrgyzstan-and-Tajikistan-border-leaves-3-dead-and-22-injured"> Clashes on Kyrgyzstan and Tajikistan border leaves 3 dead and 22 injured</a></li>
    <li style="display:none;"><a href="/article/452224-Scientists-find-oldest-evidence-of-ancient-human-activity-deep-inside-South-African-cave"> Scientists find oldest evidence of ancient human activity deep inside South African cave</a></li>
    <li style="display:none;"><a href="/article/452223-Washington-Post-NY-Times-and-NBC-News-retract-reports-on-FBI-Giuliani-briefing"> Washington Post, NY Times and NBC News retract reports on FBI Giuliani briefing</a></li>
    <li style="display:none;"><a href="/article/452222-Biden-administration-discloses-Trump-rules-for-strikes-outside-war-zones"> Biden administration discloses Trump rules for strikes outside war zones</a></li>
    <li style="display:none;"><a href="/article/452221-Biden-needs-to-stop-lying-about-the-cause-of-the-border-crisis-and-start-fixing-it"> Biden needs to stop lying about the cause of the border crisis and start fixing it</a></li>
    <li style="display:none;"><a href="/article/452220-76000-California-inmates-now-eligible-for-earlier-releases"> 76,000 California inmates now eligible for earlier releases</a></li>
    <li style="display:none;"><a href="/article/452219-US-officials-Anxiety-drove-vaccine-reactions-in-5-states"> US officials: Anxiety drove vaccine reactions in 5 states</a></li>
    <li style="display:none;"><a href="/article/452218-One-third-of-Basecamp-staff-walk-after-founders-ask-to-focus-on-work-not-wokeness-at-work"> One-third of Basecamp staff walk after founders ask to focus on work, not wokeness, at work</a></li>
    <li style="display:none;"><a href="/article/452217-Sorry-corrupt-media-Sleepy-Joe-is-the-worst-left-wing-culture-warrior-since-Obama"> Sorry, corrupt media: Sleepy Joe is the worst left-wing culture warrior since Obama</a></li>
    <li style="display:none;"><a href="/article/452216-A-Manifesto-for-the-Based"> A Manifesto for the Based</a></li>
    <li style="display:none;"><a href="/article/452215-Backing-the-Blue-Fundraiser-for-Idaho-deputy-who-was-suspended-for-viral-video-mocking-LeBron-James-nets-310K"> Backing the Blue: Fundraiser for Idaho deputy who was suspended for viral video mocking LeBron James nets $310K</a></li>
    <li style="display:none;"><a href="/article/452214-How-the-Pentagon-started-taking-UFOs-seriously"> How the Pentagon started taking UFOs seriously</a></li>
    <li style="display:none;"><a href="/article/452213-Perfect-for-the-job-VP-Harris-named-head-of-National-Space-Council"> &#39;Perfect&#39; for the job: VP Harris named head of National Space Council</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/452226-UK-Health-Sec-takes-first-steps-towards-legalizing-assisted-suicide"> UK Health Sec takes first steps towards legalizing assisted suicide</a></li>
    <li><a href="/article/452225-Clashes-on-Kyrgyzstan-and-Tajikistan-border-leaves-3-dead-and-22-injured"> Clashes on Kyrgyzstan and Tajikistan border leaves 3 dead and 22 injured</a></li>
    <li><a href="/article/452223-Washington-Post-NY-Times-and-NBC-News-retract-reports-on-FBI-Giuliani-briefing"> Washington Post, NY Times and NBC News retract reports on FBI Giuliani briefing</a></li>
    <li><a href="/article/452222-Biden-administration-discloses-Trump-rules-for-strikes-outside-war-zones"> Biden administration discloses Trump rules for strikes outside war zones</a></li>
    <li><a href="/article/452221-Biden-needs-to-stop-lying-about-the-cause-of-the-border-crisis-and-start-fixing-it"> Biden needs to stop lying about the cause of the border crisis and start fixing it</a></li>
    <li><a href="/article/452217-Sorry-corrupt-media-Sleepy-Joe-is-the-worst-left-wing-culture-warrior-since-Obama"> Sorry, corrupt media: Sleepy Joe is the worst left-wing culture warrior since Obama</a></li>
    <li><a href="/article/452213-Perfect-for-the-job-VP-Harris-named-head-of-National-Space-Council"> &#39;Perfect&#39; for the job: VP Harris named head of National Space Council</a></li>
    <li style="display:none;"><a href="/article/452212-Private-sector-tyranny-Most-US-UK-businesses-to-require-at-least-some-employees-to-get-vaccinated-Biden-mulling-mandatory-vaccines-in-military"> &#39;Private&#39; sector tyranny: Most US &amp; UK businesses to require at least some employees to get vaccinated - Biden mulling mandatory vaccines in military</a></li>
    <li style="display:none;"><a href="/article/452208-Al-Qaeda-promises-war-on-all-fronts-after-Biden-misses-US-troop-withdrawal-deadline-and-extends-occupation-of-Afghanistan-by-5-months"> Al-Qaeda promises &#39;war on all fronts&#39; after Biden misses US troop withdrawal deadline and extends occupation of Afghanistan by 5 months</a></li>
    <li style="display:none;"><a href="/article/452201-Brave-new-cancel-culture-world"> Brave new cancel culture world</a></li>
    <li style="display:none;"><a href="/article/452200-Dont-Look-Now"> Don&#39;t Look Now</a></li>
    <li style="display:none;"><a href="/article/452199-Biden-cancels-military-funded-border-wall-projects"> Biden cancels military-funded border wall projects</a></li>
    <li style="display:none;"><a href="/article/452198-Russian-terrorist-finance-investigators-new-watchlist-brands-Navalnys-political-operations-extremist-to-be-dissolved"> Russian terrorist finance investigators&#39; new watchlist brands Navalny&#39;s political operations &#39;extremist&#39;; to be dissolved</a></li>
    <li style="display:none;"><a href="/article/452197-Florida-joins-Georgia-in-passing-new-voting-restrictions-limits-on-vote-by-mail-drop-boxes"> Florida joins Georgia in passing new voting restrictions, limits on vote-by-mail, drop boxes</a></li>
    <li style="display:none;"><a href="/article/452196-Pentagon-Chief-calls-for-new-vision-for-American-defense"> Pentagon Chief calls for &#39;new vision&#39; for American defense</a></li>
    <li style="display:none;"><a href="/article/452195-Germanys-domestic-spy-agency-is-monitoring-anti-lockdown-protesters"> Germany&#39;s domestic spy agency is monitoring anti-lockdown protesters</a></li>
    <li style="display:none;"><a href="/article/452193-Bombshell-report-claims-Netanyahu-Mossad-chief-Cohen-exploited-mentally-disturbed-billionaire-James-Packer"> Bombshell report claims Netanyahu, Mossad chief Cohen exploited mentally disturbed billionaire, James Packer</a></li>
    <li style="display:none;"><a href="/article/452192-The-New-American-Communo-Fascism-and-Its-Postmodernist-Roots"> The New American Communo-Fascism and Its Postmodernist Roots</a></li>
    <li style="display:none;"><a href="/article/452190-Joe-Manchin-opposes-DC-statehood-bill-in-blow-to-Dem-push-for-more-Senate-seats"> Joe Manchin opposes DC statehood bill in blow to Dem push for more Senate seats</a></li>
    <li style="display:none;"><a href="/article/452181-Andrew-Giuliani-Americans-should-be-extremely-disturbed-by-Feds-raid-of-Rudy-Giulianis-home"> Andrew Giuliani: Americans should be &#39;extremely disturbed&#39; by Feds&#39; raid of Rudy Giuliani&#39;s home</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/452232-Nonprofit-responsible-for-canceling-Dr-Seuss-teams-up-with-Google"> Nonprofit responsible for canceling Dr. Seuss teams up with Google</a></li>
    <li><a href="/article/452231-Caitlyn-Jenner-Trans-girls-shouldnt-compete-in-girls-sports-because-it-just-isnt-fair"> Caitlyn Jenner: Trans girls shouldn&#39;t compete in girls&#39; sports because &#39;it just isn&#39;t fair&#39;</a></li>
    <li><a href="/article/452230-Bill-Maher-now-admits-Russiagate-was-reported-erroneously-after-years-of-promoting-Trump-Russia-collusion-narrative"> Bill Maher now admits Russiagate was &#39;reported erroneously&#39; after years of promoting Trump-Russia collusion narrative</a></li>
    <li><a href="/article/452229-Idaho-joins-growing-list-of-states-working-to-ban-Critical-Race-Theory"> Idaho joins growing list of states working to ban Critical Race Theory</a></li>
    <li><a href="/article/452227-Pedophile-trans-woman-jailed-for-arranging-sex-with-fake-underage-girls-in-Devon-UK"> Pedophile &#39;trans woman&#39; jailed for arranging sex with fake underage girls in Devon, UK</a></li>
    <li><a href="/article/452220-76000-California-inmates-now-eligible-for-earlier-releases"> 76,000 California inmates now eligible for earlier releases</a></li>
    <li><a href="/article/452218-One-third-of-Basecamp-staff-walk-after-founders-ask-to-focus-on-work-not-wokeness-at-work"> One-third of Basecamp staff walk after founders ask to focus on work, not wokeness, at work</a></li>
    <li style="display:none;"><a href="/article/452216-A-Manifesto-for-the-Based"> A Manifesto for the Based</a></li>
    <li style="display:none;"><a href="/article/452215-Backing-the-Blue-Fundraiser-for-Idaho-deputy-who-was-suspended-for-viral-video-mocking-LeBron-James-nets-310K"> Backing the Blue: Fundraiser for Idaho deputy who was suspended for viral video mocking LeBron James nets $310K</a></li>
    <li style="display:none;"><a href="/article/452211-Fully-vaccinated-liberals-are-scared-to-take-masks-off-out-of-fear-of-being-labeled-Republican"> Fully vaccinated liberals are scared to take masks off out of fear of being labeled &#39;Republican&#39;</a></li>
    <li style="display:none;"><a href="/article/452210-Radical-St-Louis-Board-approves-4-million-cuts-in-police-funding-and-elimination-of-98-jobs-after-homicide-rate-hit-a-50-year-high"> Radical St. Louis Board approves $4 million cuts in police funding and elimination of 98 jobs after homicide rate hit a 50-year high</a></li>
    <li style="display:none;"><a href="/article/452207-No-sign-of-contagion-after-5000-person-rock-concert-in-Barcelona"> &#39;No sign of contagion&#39; after 5,000-person rock concert in Barcelona</a></li>
    <li style="display:none;"><a href="/article/452205-May-Day-madness-as-tens-of-thousands-protest-in-France-Turkey-and-Italy"> May Day madness as tens of thousands protest in France, Turkey, and Italy</a></li>
    <li style="display:none;"><a href="/article/452194-3-officers-resign-in-rough-arrest-of-woman-with-dementia"> 3 officers resign in rough arrest of woman with dementia</a></li>
    <li style="display:none;"><a href="/article/452191-Majority-of-French-agree-with-military-generals-country-is-heading-towards-civil-war-Valeurs-poll"> Majority of French agree with military generals, country is heading towards &quot;civil war&quot; - Valeurs poll</a></li>
    <li style="display:none;"><a href="/article/452188-Ashli-Babbitts-family-to-sue-police-officer-who-shot-her-at-US-Capitol-Beyond-rookie-blunder"> Ashli Babbitt&#39;s family to sue police, officer who shot her at US Capitol: Beyond &#39;rookie&#39; blunder</a></li>
    <li style="display:none;"><a href="/article/452187-Its-May-Day-baby-Lets-kill-some-cops-Trump-supporter-reportedly-leaks-audio-recordings-after-infiltrating-Antifa-group"> &#39;It&#39;s May Day, baby! Let&#39;s kill some cops!&#39;: Trump supporter reportedly leaks audio recordings after infiltrating Antifa group</a></li>
    <li style="display:none;"><a href="/article/452186-With-guns-drawn-FBI-raids-WRONG-Alaska-couples-home-looking-for-Nancy-Pelosis-laptop"> With guns drawn, FBI raids WRONG Alaska couple&#39;s home looking for Nancy Pelosi&#39;s laptop</a></li>
    <li style="display:none;"><a href="/article/452185-Dear-teen-girls-Leave-the-vulnerable-kids-alone"> Dear teen girls: Leave the vulnerable kids alone</a></li>
    <li style="display:none;"><a href="/article/452184-Colombias-former-FARC-accept-responsibility-for-tens-of-thousands-of-kidnappings"> Colombia&#39;s former FARC accept responsibility for tens of thousands of kidnappings</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/452224-Scientists-find-oldest-evidence-of-ancient-human-activity-deep-inside-South-African-cave"> Scientists find oldest evidence of ancient human activity deep inside South African cave</a></li>
    <li><a href="/article/452214-How-the-Pentagon-started-taking-UFOs-seriously"> How the Pentagon started taking UFOs seriously</a></li>
    <li><a href="/article/452180-Cancer-rates-in-medieval-Britain-were-around-ten-times-higher-than-previously-thought-study-suggests"> Cancer rates in medieval Britain were around ten times higher than previously thought, study suggests</a></li>
    <li><a href="/article/452141-Worlds-first-pregnant-Egyptian-mummy-identified-in-Warsaw"> World&#39;s first pregnant Egyptian mummy identified in Warsaw </a></li>
    <li><a href="/article/452125-Biden-erased-decades-of-historic-crimes-in-his-speech-to-Congress"> Biden erased decades of historic crimes in his speech to Congress</a></li>
    <li><a href="/article/452116-Survey-documents-over-1000-monumental-structures-in-Arabia-dating-from-7000-years-ago"> Survey documents over 1000 monumental structures in Arabia dating from 7,000-years-ago</a></li>
    <li><a href="/article/452072-These-key-similarities-between-Lenins-Red-terror-and-Americas-Woke-culture-reveal-Lefts-blueprint-for-complete-takeover"> These key similarities between Lenin&#39;s Red terror and America&#39;s Woke culture reveal Left&#39;s blueprint for complete takeover</a></li>
    <li style="display:none;"><a href="/article/451920-Early-signs-of-man-found-buried-in-abandoned-Saharan-gold-mine"> Early signs of man found buried in abandoned Saharan gold mine</a></li>
    <li style="display:none;"><a href="/article/451910-New-Book-Social-Darwinism-and-The-Hitler-Problem"> New Book: Social Darwinism and &quot;The Hitler Problem&quot;</a></li>
    <li style="display:none;"><a href="/article/451881-20000-seater-gladiator-arena-from-Roman-era-unearthed-in-Turkey"> 20,000-seater gladiator arena from Roman era unearthed in Turkey</a></li>
    <li style="display:none;"><a href="/article/451879-Rare-evidence-of-habitation-in-Scotlands-Cairngorms-after-end-of-last-Ice-Age"> Rare evidence of habitation in Scotland&#39;s Cairngorms after end of last Ice Age</a></li>
    <li style="display:none;"><a href="/article/451845-Noushabad-Irans-hidden-underground-city-constructed-around-224AD"> Noushabad: Iran&#39;s hidden underground city constructed around 224AD</a></li>
    <li style="display:none;"><a href="/article/451790-Recolonisation-of-Europe-after-the-last-ice-age-started-earlier-than-previously-thought"> Recolonisation of Europe after the last ice age started earlier than previously thought</a></li>
    <li style="display:none;"><a href="/article/451787-Diets-of-Neolithic-and-Bronze-Age-peoples-on-the-Great-Hungarian-Plain-revealed-in-new-study"> Diets of Neolithic and Bronze Age peoples on the Great Hungarian Plain revealed in new study</a></li>
    <li style="display:none;"><a href="/article/451779-As-Cuban-chief-Raul-Castro-leaves-office-declassified-CIA-files-expose-how-Washington-planned-to-assassinate-him"> As Cuban chief Raul Castro leaves office, declassified CIA files expose how Washington planned to assassinate him</a></li>
    <li style="display:none;"><a href="/article/451772-MindMatters-Phillip-Barlag-The-Leadership-Genius-of-Julius-Caesar"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Phillip Barlag: The Leadership Genius of Julius Caesar</a></li>
    <li style="display:none;"><a href="/article/451652-Archaeology-in-the-ashes-of-Notre-Dame"> Archaeology in the ashes of Notre Dame</a></li>
    <li style="display:none;"><a href="/article/451555-Ancient-DNA-hints-at-complex-social-groupings-in-Neolithic-Anatolia"> Ancient DNA hints at complex social groupings in Neolithic Anatolia</a></li>
    <li style="display:none;"><a href="/article/451530-Ancient-untouched-and-highly-unusual-tomb-discovered-on-Dingle-Peninsula-Ireland"> Ancient &#39;untouched and highly unusual&#39; tomb discovered on Dingle Peninsula, Ireland</a></li>
    <li style="display:none;"><a href="/article/451521-New-research-reveals-multipurpose-nature-of-Australian-boomerangs"> New research reveals multipurpose nature of Australian boomerangs</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/452209-Researchers-develop-compact-on-chip-device-to-detect-electric-field-waveforms-with-attosecond-time-resolution"> Researchers develop compact on-chip device to detect electric-field waveforms with attosecond time resolution</a></li>
    <li><a href="/article/452170-We-now-have-the-technology-to-develop-vaccines-that-spread-themselves"> We now have the technology to develop vaccines that spread themselves</a></li>
    <li><a href="/article/452152-Martian-plague-Bringing-samples-to-Earth-could-cause-devastating-pandemic-scientists-warn"> &#39;Martian plague&#39;? Bringing samples to Earth could cause devastating pandemic scientists warn</a></li>
    <li><a href="/article/452109-US-Space-Force-scientist-says-military-human-augmentation-is-necessary-in-next-decade"> US Space Force scientist says military &#39;human augmentation&#39; is necessary in next decade</a></li>
    <li><a href="/article/452106-The-gender-gap-in-censorship-support"> The gender gap in censorship support</a></li>
    <li><a href="/article/452085-Shape-of-light-changes-our-vision"> Shape of light changes our vision</a></li>
    <li><a href="/article/452044-Scientist-Extent-of-DDT-dumping-in-Pacific-is-staggering"> Scientist: Extent of DDT dumping in Pacific is &#39;staggering&#39;</a></li>
    <li style="display:none;"><a href="/article/452028-First-comprehensive-single-cell-atlas-of-human-teeth"> First comprehensive single-cell atlas of human teeth</a></li>
    <li style="display:none;"><a href="/article/451985-Deep-Time-experimenters-emerge-from-cave-after-40-days"> &#39;Deep Time&#39; experimenters emerge from cave after 40-days</a></li>
    <li style="display:none;"><a href="/article/451984-The-bro-bonds-of-sperm-whales"> The bro bonds of sperm whales</a></li>
    <li style="display:none;"><a href="/article/451961-Scientists-probe-mysterious-melting-of-Earths-crust-in-Western-North-America"> Scientists probe mysterious melting of Earth&#39;s crust in Western North America</a></li>
    <li style="display:none;"><a href="/article/451916-Researchers-find-bodys-natural-pain-killers-can-be-enhanced-while-reducing-side-effects-of-opioids"> Researchers find body&#39;s natural pain killers can be enhanced, while reducing side effects of opioids</a></li>
    <li style="display:none;"><a href="/article/451913-Hubble-captures-giant-star-AG-Carinae-on-the-edge-of-destruction"> Hubble captures giant star AG Carinae on the edge of destruction</a></li>
    <li style="display:none;"><a href="/article/451897-New-radar-can-scan-Earths-surface-through-any-obstacle-created-by-Russias-MIET"> New radar can &#39;scan&#39; Earth&#39;s surface through any obstacle, created by Russia&#39;s MIET</a></li>
    <li style="display:none;"><a href="/article/451878-Dolphins-learn-the-names-of-their-friends-to-form-teams-first-time-recorded-in-animal-kingdom"> Dolphins learn the &#39;names&#39; of their friends to form teams - first time recorded in animal kingdom</a></li>
    <li style="display:none;"><a href="/article/451863-China-eyes-asteroid-defence-system-comet-mission"> China eyes asteroid defence system, comet mission</a></li>
    <li style="display:none;"><a href="/article/451861-Climate-shifted-axis-of-the-Earth-in-1990s-new-study-suggests"> Climate shifted axis of the Earth in 1990s, new study suggests</a></li>
    <li style="display:none;"><a href="/article/451858-The-effects-of-solar-flares-on-Earths-magnetosphere"> The effects of solar flares on Earth&#39;s magnetosphere</a></li>
    <li style="display:none;"><a href="/article/451851-Tiny-newfound-Unicorn-is-closest-known-black-hole-to-Earth"> Tiny newfound &#39;Unicorn&#39; is closest known black hole to Earth</a></li>
    <li style="display:none;"><a href="/article/451839-Chernobyls-liquidators-didnt-pass-on-radiation-damage-to-their-children"> Chernobyl&#39;s liquidators didn&#39;t pass on radiation damage to their children</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/452206-Woman-walking-dogs-found-dead-after-apparent-bear-attack-near-Durango-Colorado"> Woman walking dogs found dead after apparent bear attack near Durango, Colorado</a></li>
    <li><a href="/article/452204-Lightning-strike-kills-2-injures-13-in-Meghalaya-India"> Lightning strike kills 2, injures 13 in Meghalaya, India</a></li>
    <li><a href="/article/452203-Shallow-6-0-magnitude-earthquake-hits-Chile"> Shallow 6.0-magnitude earthquake hits Chile</a></li>
    <li><a href="/article/452202-At-least-11-killed-and-100-injured-by-violent-hurricane-winds-in-China"> At least 11 killed and 100+ injured by violent hurricane winds in China</a></li>
    <li><a href="/article/452179-Central-Russia-experiences-record-spring-snow-as-Crimea-suffers-exceptionally-cold-April"> Central Russia experiences record spring snow, as Crimea suffers exceptionally cold April</a></li>
    <li><a href="/article/452178-Coldest-April-in-35-years-in-the-Netherlands"> Coldest April in 35 years in the Netherlands</a></li>
    <li><a href="/article/452176-Met-Office-says-UK-has-seen-coldest-April-since-1922"> Met Office says UK has seen coldest April since 1922</a></li>
    <li style="display:none;"><a href="/article/452175-Young-child-dies-after-dog-attack-in-Fort-Worth-Texas"> Young child dies after dog attack in Fort Worth, Texas</a></li>
    <li style="display:none;"><a href="/article/452174-Magnitude-6-8-earthquake-jolts-northern-Japan"> Magnitude 6.8 earthquake jolts northern Japan</a></li>
    <li style="display:none;"><a href="/article/452131-Lesotho-covered-in-early-snow-overnight-and-flurries-are-now-on-their-way-to-South-Africa"> Lesotho covered in early snow overnight, and flurries are now on their way to South Africa</a></li>
    <li style="display:none;"><a href="/article/452129-Smelly-terrible-sight-Thousands-of-dead-fish-found-on-Eastern-Auckland-coastline-in-New-Zealand"> &#39;Smelly, terrible sight&#39;: Thousands of dead fish found on Eastern Auckland coastline in New Zealand</a></li>
    <li style="display:none;"><a href="/article/452128-In-Florida-a-worrying-uptick-in-manatee-deaths-in-2021-with-674-recorded-from-January-to-mid-April"> In Florida, a worrying uptick in manatee deaths in 2021 with 674 recorded from January to mid-April</a></li>
    <li style="display:none;"><a href="/article/452126-Unseasonal-snowfall-covers-mountains-in-Gangwon-Province-South-Korea"> Unseasonal snowfall covers mountains in Gangwon Province, South Korea</a></li>
    <li style="display:none;"><a href="/article/452123-St-Vincent-and-the-Grenadines-Heavy-rainfall-triggers-mudflows-and-flash-floods-up-to-5-inches-of-rain-in-6-hours"> St Vincent and the Grenadines  -  Heavy rainfall triggers mudflows and flash floods - up to 5 inches of rain in 6 hours</a></li>
    <li style="display:none;"><a href="/article/452120-Icelands-Fagradalsfjall-Volcano-continues-spectacular-eruption-after-being-dormant-for-6000-years"> Iceland&#39;s Fagradalsfjall Volcano continues spectacular eruption after being dormant for 6,000 years</a></li>
    <li style="display:none;"><a href="/article/452118-Fierce-hail-storms-batter-Texas-Oklahoma-Billion-dollar-damage-likely-from-gargantuan-hail"> Fierce hail storms batter Texas, Oklahoma: &#39;Billion-dollar&#39; damage likely from &#39;gargantuan&#39; hail</a></li>
    <li style="display:none;"><a href="/article/452092-Heavy-spring-snow-falls-on-Flagstaff-Arizona"> Heavy spring snow falls on Flagstaff, Arizona</a></li>
    <li style="display:none;"><a href="/article/452077-Adapt-2030-Ice-Age-Report-Why-is-this-information-being-released-now-in-2021"> Adapt 2030 Ice Age Report: Why is this information being released now in 2021?</a></li>
    <li style="display:none;"><a href="/article/452076-April-2021-is-on-track-to-be-the-frostiest-in-Britain-for-60-YEARS"> April 2021 is on track to be the frostiest in Britain for 60 YEARS</a></li>
    <li style="display:none;"><a href="/article/452035-Floods-affect-1700-families-in-Barbacoas-Colombia"> Floods affect 1,700 families in Barbacoas, Colombia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/452172-Meteor-fireball-spotted-on-deputys-dashcam-in-Collier-County-Florida"> Meteor fireball spotted on deputy&#39;s dashcam in Collier County, Florida</a></li>
    <li><a href="/article/452130-Flaming-meteor-fireball-seen-in-Omans-sky"> Flaming meteor fireball seen in Oman&#39;s sky</a></li>
    <li><a href="/article/451884-Meteor-fireball-widely-reported-over-southern-France"> Meteor fireball widely reported over southern France</a></li>
    <li><a href="/article/451825-Lyrid-fireball-over-the-Mediterranean-April-23"> Lyrid fireball over the Mediterranean (April 23)</a></li>
    <li><a href="/article/451734-Dozens-report-bright-meteor-fireball-in-New-Hampshire-skies"> Dozens report bright meteor fireball in New Hampshire skies</a></li>
    <li><a href="/article/451712-Meteor-fireball-blaze-caught-on-police-body-cam-at-Surfers-Paradise-Australia"> Meteor fireball blaze caught on police body cam at Surfers Paradise, Australia</a></li>
    <li><a href="/article/451710-Bolide-over-Cadiz-and-Malaga-Spain-April-20th"> Bolide over Cádiz and Málaga, Spain (April 20th)</a></li>
    <li style="display:none;"><a href="/article/451689-Fireball-spotted-above-Bournemouth-UK"> Fireball spotted above Bournemouth, UK</a></li>
    <li style="display:none;"><a href="/article/451658-Meteor-fireball-blazes-over-Ohio"> Meteor fireball blazes over Ohio</a></li>
    <li style="display:none;"><a href="/article/451602-The-amazing-fireballs-over-North-Wales-which-have-left-plenty-of-people-puzzled"> The amazing &#39;fireballs&#39; over North Wales which have left plenty of people puzzled</a></li>
    <li style="display:none;"><a href="/article/451557-Spectacular-meteor-fireball-flies-across-Spain"> Spectacular meteor fireball flies across Spain</a></li>
    <li style="display:none;"><a href="/article/451529-Loud-boom-shaking-in-Charlotte-North-Carolina-was-not-an-earthquake"> Loud &#39;boom&#39;, shaking in Charlotte, North Carolina was not an earthquake</a></li>
    <li style="display:none;"><a href="/article/451505-Basingstoke-UK-residents-baffled-by-loud-bang-that-shook-the-ground"> Basingstoke, UK residents baffled by &#39;loud bang that shook the ground&#39;</a></li>
    <li style="display:none;"><a href="/article/451366-What-is-that-in-the-sky-Floridians-catch-meteor-fireballs-close-brush-with-Earth"> &#39;What is that in the sky?&#39; Floridians catch meteor fireball&#39;s close brush with Earth</a></li>
    <li style="display:none;"><a href="/article/451135-Bright-meteor-fireball-turns-the-Central-Asian-night-sky-green"> Bright meteor fireball turns the Central Asian night sky green</a></li>
    <li style="display:none;"><a href="/article/451086-Meteor-fireball-observed-over-Scotland"> Meteor fireball observed over Scotland</a></li>
    <li style="display:none;"><a href="/article/451040-Meteor-fireball-over-Sevilla-and-Cadiz-Spain-4-April"> Meteor fireball over Sevilla and Cádiz, Spain (4 April)</a></li>
    <li style="display:none;"><a href="/article/450932-Meteor-fireball-over-Toledo-Spain-April-1"> Meteor fireball over Toledo, Spain (April 1)</a></li>
    <li style="display:none;"><a href="/article/450760-Fireball-spotted-over-Oshkosh-Wisconsin"> Fireball spotted over Oshkosh, Wisconsin</a></li>
    <li style="display:none;"><a href="/article/450750-Bright-meteor-fireball-blazes-over-Denmark"> Bright meteor fireball blazes over Denmark</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/452219-US-officials-Anxiety-drove-vaccine-reactions-in-5-states"> US officials: Anxiety drove vaccine reactions in 5 states</a></li>
    <li><a href="/article/452173-Censored-National-Vaccine-Information-Center"> Censored: National Vaccine Information Center</a></li>
    <li><a href="/article/452171-Five-therapeutic-properties-of-medicinal-mushrooms"> Five therapeutic properties of medicinal mushrooms</a></li>
    <li><a href="/article/452161-Legionnaires-disease-outbreak-in-New-Jerseys-prisons-kept-quiet-by-state-officials"> Legionnaires&#39; disease outbreak in New Jersey&#39;s prisons kept quiet by state officials</a></li>
    <li><a href="/article/452066-Indian-study-finds-smokers-and-people-in-blood-group-O-less-vulnerable-to-Covid-19"><strong class="chn-bow">Best of the Web:</strong>  Indian study finds smokers and people in blood group O less vulnerable to Covid-19</a></li>
    <li><a href="/article/451995-Objective-Health-The-Best-Reasons-Not-to-Get-a-Covid-Shot"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Best Reasons Not to Get a Covid Shot</a></li>
    <li><a href="/article/451957-Is-the-coronavirus-vaccine-a-ticking-time-bomb"><strong class="chn-bow">Best of the Web:</strong>  Is the coronavirus vaccine a ticking time-bomb?</a></li>
    <li style="display:none;"><a href="/article/451960-Covids-IFR-just-keeps-dropping"> Covid&#39;s IFR just keeps dropping</a></li>
    <li style="display:none;"><a href="/article/451959-MIT-researchers-challenge-indoor-social-distancing-rules-No-safer-at-60-feet-than-6-feet"> MIT researchers challenge indoor social distancing rules: &#39;No safer at 60 feet than 6 feet&#39;</a></li>
    <li style="display:none;"><a href="/article/451945-Covid-can-cause-more-pregnancy-complications-than-thought-but-only-if-the-woman-is-suffering-symptoms"> Covid can cause more pregnancy complications than thought - but only if the woman is suffering symptoms</a></li>
    <li style="display:none;"><a href="/article/451898-New-study-on-face-masks-highlights-problems-with-safety-and-efficacy"> New study on face-masks highlights problems with safety and efficacy</a></li>
    <li style="display:none;"><a href="/article/451873-Covid19-Prior-infection-vs-vaccination"> Covid19: Prior infection vs vaccination</a></li>
    <li style="display:none;"><a href="/article/451749-Armys-own-vaccine-that-could-fight-COVID-variants-begins-clinical-trials"> Army&#39;s own vaccine that could fight COVID variants begins clinical trials</a></li>
    <li style="display:none;"><a href="/article/451673-Objective-Health-Kids-and-Covid-Shots"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Kids and Covid Shots</a></li>
    <li style="display:none;"><a href="/article/451626-Feeling-hungry-all-the-time-Study-confirms-link-to-blood-glucose-levels"> Feeling hungry all the time? Study confirms link to blood glucose levels</a></li>
    <li style="display:none;"><a href="/article/451608-Swedens-Professor-Johan-Giesecke-epidemiologist-I-think-I-got-most-things-right-actually"> Sweden&#39;s Professor Johan Giesecke, epidemiologist: &quot;I think I got most things right, actually&quot;</a></li>
    <li style="display:none;"><a href="/article/451582-Stanford-study-quietly-published-at-NIH-gov-proves-face-masks-are-absolutely-worthless-against-Covid"> Stanford study quietly published at NIH.gov proves face masks are absolutely worthless against Covid</a></li>
    <li style="display:none;"><a href="/article/451502-FDA-to-extend-Emergency-Authorization-of-COVID-19-Vaccine-to-adolescents-without-advice-from-Advisory-Committee"> FDA to extend Emergency Authorization of COVID-19 Vaccine to adolescents without advice from Advisory Committee</a></li>
    <li style="display:none;"><a href="/article/451497-18-reasons-I-wont-be-getting-a-Covid-Vaccine"> 18 reasons I won&#39;t be getting a Covid Vaccine</a></li>
    <li style="display:none;"><a href="/article/451489-Psychedelic-experience-may-not-be-required-for-psilocybins-antidepressant-like-benefits"> Psychedelic experience may not be required for psilocybin&#39;s antidepressant-like benefits</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/452189-The-virtuous-narcissist"> The virtuous narcissist</a></li>
    <li><a href="/article/452165-When-Men-Behave-Badly-A-review"> When Men Behave Badly - A review</a></li>
    <li><a href="/article/452087-MindMatters-Mary-Balogh-The-Meaning-and-Purpose-of-Romance"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Mary Balogh: The Meaning and Purpose of Romance</a></li>
    <li><a href="/article/452030-Anesthesia-works-by-changing-the-brains-rhythms-says-new-research"> Anesthesia works by changing the brain&#39;s rhythms says new research</a></li>
    <li><a href="/article/451793-Mice-master-complex-thinking-with-a-remarkable-capacity-for-abstraction"> Mice master complex thinking with a remarkable capacity for abstraction</a></li>
    <li><a href="/article/451702-Taking-sex-differences-in-personality-seriously"> Taking sex differences in personality seriously</a></li>
    <li><a href="/article/451655-How-dreams-change-under-authoritarianism"> How dreams change under authoritarianism</a></li>
    <li style="display:none;"><a href="/article/451531-MindMatters-Interview-with-Tom-Costello-Yes-Virginia-There-Is-a-Left-wing-Authoritarianism"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Tom Costello: Yes, Virginia, There Is a Left-wing Authoritarianism!</a></li>
    <li style="display:none;"><a href="/article/451507-Dunning-Kruger-Effect-New-study-says-ignorance-and-overconfidence-affect-intuitive-thinking"> Dunning-Kruger Effect: New study says ignorance and overconfidence affect intuitive thinking</a></li>
    <li style="display:none;"><a href="/article/451504-New-study-reveals-brain-basis-of-psychopathy"> New study reveals brain basis of psychopathy</a></li>
    <li style="display:none;"><a href="/article/451291-The-Slave-The-Orator-The-Emperor-Stoicism-in-the-age-of-Covid-and-other-insanities"> The Slave, The Orator &amp; The Emperor: Stoicism in the age of Covid and other insanities</a></li>
    <li style="display:none;"><a href="/article/451078-New-blueprint-of-brain-connections-uncovers-extensive-reach-of-central-regulator"> New blueprint of brain connections uncovers extensive reach of central regulator</a></li>
    <li style="display:none;"><a href="/article/451032-We-have-many-more-than-five-senses-heres-how-to-make-the-most-of-them"> We have many more than five senses — here&#39;s how to make the most of them</a></li>
    <li style="display:none;"><a href="/article/451005-The-mind-viruses-creating-social-justice-warriors"> The &quot;mind viruses&quot; creating social justice warriors</a></li>
    <li style="display:none;"><a href="/article/450939-MindMatters-Campy-Covers-Deep-Psychology-Discover-a-Most-Surprising-Oasis-of-Virtue-and-Values"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Campy Covers, Deep Psychology: Discover a Most Surprising Oasis of Virtue and Values</a></li>
    <li style="display:none;"><a href="/article/450887-Blood-and-soul-An-essay-in-metagenetics"> Blood and soul: An essay in metagenetics</a></li>
    <li style="display:none;"><a href="/article/450746-Michel-Foucault-most-cited-academic-ever-and-father-of-woke-ideology-outed-as-pedophile"><strong class="chn-bow">Best of the Web:</strong>  Michel Foucault, most-cited academic ever and father of woke ideology, outed as pedophile</a></li>
    <li style="display:none;"><a href="/article/450717-New-study-says-hypnosis-changes-the-way-our-brain-processes-information"> New study says hypnosis changes the way our brain processes information</a></li>
    <li style="display:none;"><a href="/article/449795-The-Emerging-Totalitarian-Dystopia-Interview-With-Professor-Mattias-Desmet"><strong class="chn-focus">SOTT Focus:</strong>  The Emerging Totalitarian Dystopia: Interview With Professor Mattias Desmet</a></li>
    <li style="display:none;"><a href="/article/450561-Reading-minds-with-Ultrasound"> Reading minds with Ultrasound</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/452183-Pentagon-whistleblower-warns-of-UFO-intelligence-failure-on-level-of-9-11"> Pentagon whistleblower warns of UFO intelligence failure on &#39;level of 9/11&#39;</a></li>
    <li><a href="/article/451887-Woman-gashed-in-the-head-after-turtle-crashes-through-windshield"> Woman gashed in the head after turtle crashes through windshield</a></li>
    <li><a href="/article/451824-Cattle-in-rural-Oregon-again-found-dead-mutilated-amid-strange-circumstances"> Cattle in rural Oregon again found dead, mutilated amid strange circumstances</a></li>
    <li><a href="/article/451399-Mystery-over-sheep-standing-in-concentric-circles"> Mystery over sheep standing in concentric circles</a></li>
    <li><a href="/article/451193-US-Navy-releases-footage-of-pyramid-shaped-UFOs"> US Navy releases footage of pyramid-shaped &#39;UFOs&#39;</a></li>
    <li><a href="/article/451084-Drones-that-swarmed-US-warships-are-still-unidentified-Navy-chief-says"> Drones that swarmed US warships are still unidentified, Navy chief says</a></li>
    <li><a href="/article/450787-US-military-and-spy-agencies-blocking-government-investigators-of-UFO-sightings"> US military and spy agencies blocking government investigators of UFO sightings</a></li>
    <li style="display:none;"><a href="/article/450377-Former-Director-of-National-Intelligence-John-Ratcliffe-speaks-out-about-the-UFO-phenomenon"> Former Director of National Intelligence, John Ratcliffe, speaks out about the UFO phenomenon</a></li>
    <li style="display:none;"><a href="/article/449301-Airliner-encountered-unidentified-fast-moving-cylindrical-object-over-New-Mexico"> Airliner encountered unidentified fast-moving cylindrical object over New Mexico</a></li>
    <li style="display:none;"><a href="/article/448979-Pentagon-sort-of-but-not-really-admits-it-has-been-testing-wreckage-from-UFO-crashes-findings-may-change-our-lives-forever-expert-says"> Pentagon sort of but not really admits it has been testing wreckage from UFO crashes &amp; findings may &#39;change our lives forever,&#39; expert says</a></li>
    <li style="display:none;"><a href="/article/448212-Intriguing-cigar-shaped-object-spotted-hovering-motionless-above-California"> Intriguing cigar-shaped object spotted hovering motionless above California</a></li>
    <li style="display:none;"><a href="/article/447999-String-of-lights-seen-in-sky-near-Charlotte-sparks-UFO-debate-What-was-it"> String of lights seen in sky near Charlotte sparks UFO debate. What was it?</a></li>
    <li style="display:none;"><a href="/article/447868-Airline-pilots-capture-video-of-extremely-bright-UFO-during-flight-in-Pakistan"> Airline pilots capture video of &#39;extremely bright UFO&#39; during flight in Pakistan</a></li>
    <li style="display:none;"><a href="/article/447222-US-Government-paid-millions-to-chase-UFOs-and-werewolves"> US Government paid millions to chase UFOs and werewolves</a></li>
    <li style="display:none;"><a href="/article/447173-CIA-releases-UFO-Black-Vault-documents-early-How-to-see-them-online"> CIA releases UFO &#39;Black Vault&#39; documents early: How to see them online</a></li>
    <li style="display:none;"><a href="/article/447122-The-truth-is-in-there-All-of-the-CIAs-files-on-UFOs-are-now-available-for-download"> The truth is in there? &#39;All&#39; of the CIA&#39;s files on UFOs are now available for download</a></li>
    <li style="display:none;"><a href="/article/447055-US-agencies-have-less-than-6-months-to-reveal-what-they-know-about-UFOs-thanks-to-coronavirus-relief-bill"> US agencies have less than 6 months to reveal what they know about UFOs thanks to coronavirus relief bill</a></li>
    <li style="display:none;"><a href="/article/446679-Harvard-professor-says-alien-technology-visited-Earth-in-2017"> Harvard professor says alien technology visited Earth in 2017</a></li>
    <li style="display:none;"><a href="/article/446642-Large-blue-UFO-startles-Hawaii-residents-Appeared-to-plunge-into-ocean"> Large blue UFO startles Hawaii residents: Appeared to plunge into ocean</a></li>
    <li style="display:none;"><a href="/article/446638-FAA-notified-after-large-blue-UFO-seen-above-Oahu-Hawaii-appeared-to-drop-into-ocean"> FAA notified after large blue UFO seen above Oahu, Hawaii appeared to drop into ocean</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/452228-Study-finds-anyone-still-wearing-a-mask-at-this-point-is-probably-just-super-ugly"> Study finds anyone still wearing a mask at this point is probably just super ugly</a></li>
    <li><a href="/article/452169-Dems-committed-to-utterly-destroying-black-mans-optimism-about-race-relations"> Dems committed to utterly destroying black man&#39;s optimism about race relations</a></li>
    <li><a href="/article/452088-CDC-now-recommends-wearing-a-seat-belt-even-when-you-re-outside-the-car"><strong class="chn-bow">Best of the Web:</strong>  CDC now recommends wearing a seat belt even when you&#39;re outside the car</a></li>
    <li><a href="/article/452049-Biden-wore-mask-during-zoom-call-in-case-COVID-had-mutated-into-a-computer-virus"> Biden wore mask during zoom call in case COVID had mutated into a computer virus</a></li>
    <li><a href="/article/451962-LA-homeless-man-feels-unsafe-as-limos-full-of-drug-addicts-and-perverts-show-up-in-his-neighborhood"> LA homeless man feels unsafe as limos full of drug addicts and perverts show up in his neighborhood</a></li>
    <li><a href="/article/451814-Chicago-Police-now-required-to-ask-for-criminals-consent-before-arresting-them"> Chicago Police now required to ask for criminals&#39; consent before arresting them</a></li>
    <li><a href="/article/451808-BLM-founder-reminds-everyone-justice-wont-fully-be-served-until-she-can-buy-a-5th-house"> BLM founder reminds everyone justice won&#39;t fully be served until she can buy a 5th house</a></li>
    <li style="display:none;"><a href="/article/451759-Dungeons-Dragons-players-rejoice-New-100-Sided-die-issued-for-determining-your-characters-gender"> Dungeons &amp; Dragons players rejoice! New 100-Sided die issued for determining your character&#39;s gender</a></li>
    <li style="display:none;"><a href="/article/451750-CNN-introduces-segment-where-they-rant-about-what-Trump-would-have-tweeted-if-he-hadnt-gotten-kicked-off-of-Twitter"> CNN introduces segment where they rant about what Trump would have tweeted if he hadn&#39;t gotten kicked off of Twitter</a></li>
    <li style="display:none;"><a href="/article/451720-College-student-aces-final-exam-by-just-answering-racism-to-every-question"> College student aces final exam by just answering &#39;racism!&#39; to every question</a></li>
    <li style="display:none;"><a href="/article/451674-Minneapolis-business-owner-prudently-ups-her-peaceful-protest-insurance"> Minneapolis business owner prudently ups her peaceful protest insurance</a></li>
    <li style="display:none;"><a href="/article/451612-Russians-say-LMAO-after-Salisbury-poisoning-suspects-linked-to-explosion-at-Czech-ammo-depot-Did-they-shake-Bidens-stairs-too"> Russians say LMAO after Salisbury poisoning suspects linked to explosion at Czech ammo depot: &#39;Did they shake Biden&#39;s stairs too?&#39;</a></li>
    <li style="display:none;"><a href="/article/451585-BLM-founder-calls-for-abolishing-police-in-all-the-areas-where-she-doesnt-live"> BLM founder calls for abolishing police in all the areas where she doesn&#39;t live</a></li>
    <li style="display:none;"><a href="/article/451533-We-re-not-tearing-up-the-Constitution-we-re-untearing-it-say-Dems-while-ripping-the-Constitution-apart"> &#39;We&#39;re not tearing up the Constitution, we&#39;re untearing it,&#39; say Dems while ripping the Constitution apart</a></li>
    <li style="display:none;"><a href="/article/451480-Minneapolis-City-Council-to-offer-looting-passports-to-peaceful-protesters"> Minneapolis City Council to offer looting passports to &#39;peaceful protesters&#39;</a></li>
    <li style="display:none;"><a href="/article/451418-In-effort-to-boost-ratings-CNN-showing-reruns-of-the-Russia-investigation"> In effort to boost ratings, CNN showing reruns of the Russia investigation</a></li>
    <li style="display:none;"><a href="/article/451326-Nike-releases-commemorative-shoe-to-honor-looters"><strong class="chn-fb">Flashback:</strong>  Nike releases commemorative shoe to honor looters</a></li>
    <li style="display:none;"><a href="/article/451222-Immigrant-who-lived-off-welfare-dies-in-England"> Immigrant who lived off welfare dies in England</a></li>
    <li style="display:none;"><a href="/article/451177-Return-to-normal-Texas-announces-they-will-go-back-to-shooting-people-wearing-masks-on-the-assumption-they-re-stagecoach-robbers"> Return to normal: Texas announces they will go back to shooting people wearing masks on the assumption they&#39;re stagecoach robbers</a></li>
    <li style="display:none;"><a href="/article/451174-Ron-DeSantis-dyes-hair-gets-spray-tan-in-preparation-for-2024-presidential-run"> Ron DeSantis dyes hair, gets spray tan in preparation for 2024 presidential run</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/606742" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/606742" target="_blank" rel="nofollow"><img border="0" alt="protest lockdown london" title="protest lockdown london" src="/image/s30/606742/medium/protest_london_Apr21.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Rally for freedom, London, 24 April 2021</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/10" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Real power is achieved when the ruling class controls the material essentials of life, granting and withholding them from the masses as if they were privileges.</p></blockquote>
      <div class="qsrc">
        - George Orwell
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>This totally stinks. Yea what a coincidence, it is a totally valid choice for some people. But him saying it now? What a surprise . And I don't...</p>
      <div class="poster">
        <a href="/user/35550-Leil">Leil</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452226-UK-Health-Sec-takes-first-steps-towards-legalizing-assisted-suicide" title="UK Health Sec takes first steps towards legalizing assisted suicide"></a>
          <a class="recomicon recomcom" href="/article/452226-UK-Health-Sec-takes-first-steps-towards-legalizing-assisted-suicide#comment364451" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"We, like, thought that it had to be more of a conspiracy. It may turn out that most of it really was just what he did in public," No shit...</p>
      <div class="poster">
        <a href="/user/25924-sbc">sbc</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452230-Bill-Maher-now-admits-Russiagate-was-reported-erroneously-after-years-of-promoting-Trump-Russia-collusion-narrative" title="Bill Maher now admits Russiagate was &#39;reported erroneously&#39; after years of promoting Trump-Russia collusion narrative"></a>
          <a class="recomicon recomcom" href="/article/452230-Bill-Maher-now-admits-Russiagate-was-reported-erroneously-after-years-of-promoting-Trump-Russia-collusion-narrative#comment364450" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>We should ask questions. Why is Newsom doing this as the recall had succeeded? What is "good behavior"? Is it agreeing to be part of antifa? I...</p>
      <div class="poster">
        <a href="/user/33813-Dwoods44">Dwoods44</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452220-76000-California-inmates-now-eligible-for-earlier-releases" title="76,000 California inmates now eligible for earlier releases"></a>
          <a class="recomicon recomcom" href="/article/452220-76000-California-inmates-now-eligible-for-earlier-releases#comment364449" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Hollywood already envisioned the Final Cure. There are lots of excellent movies now about really large comets that can solve this...</p>
      <div class="poster">
        <a href="/user/12806-lilies">lilies</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452170-We-now-have-the-technology-to-develop-vaccines-that-spread-themselves" title="We now have the technology to develop vaccines that spread themselves"></a>
          <a class="recomicon recomcom" href="/article/452170-We-now-have-the-technology-to-develop-vaccines-that-spread-themselves#comment364448" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>If you think the empire can't get more ridiculous, you are surprised. I'm sure the US of A will have it's Jimi Hendrix moment shortly ...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/452232-Nonprofit-responsible-for-canceling-Dr-Seuss-teams-up-with-Google" title="Nonprofit responsible for canceling Dr. Seuss teams up with Google"></a>
          <a class="recomicon recomcom" href="/article/452232-Nonprofit-responsible-for-canceling-Dr-Seuss-teams-up-with-Google#comment364446" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/183343" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/183343" target="_blank" rel="nofollow"><img border="0" alt="" title="" src="/image/s9/183343/medium/goats_tree_morocco.jpg" /></a>
  <p style="padding-top:10px;"><strong>Perspective is important</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
