<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="New York Times decides lockdowns are actually draconian and economically destructive when China does them -- Sott.net" />
<meta name="description" content="Three years ago, Zero Covid was the aspiration of public health bureaucrats and politicians across the West. Charlatan techbros like Tomas Pueyo appeared on national television to demand nationwide house arrest; leaders like Angela Merkel..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="New York Times decides lockdowns are actually draconian and..." />
<meta name="twitter:description" content="Three years ago, Zero Covid was the aspiration of public health bureaucrats and politicians across the West. Charlatan techbros like Tomas Pueyo appeared on national television to demand..." />
<meta name="twitter:image" content="https://www.sott.net/image/s33/664191/full/777eb1fb_4b7d_4058_bfe0_cce504.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/474716-New-York-Times-decides-lockdowns-are-actually-draconian-and-economically-destructive-when-China-does-them" />
<meta property="og:type" content="website" />
<meta property="og:title" content="New York Times decides lockdowns are actually draconian and economically destructive when China does them -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s33/664191/full/777eb1fb_4b7d_4058_bfe0_cce504.jpg" />
<meta property="og:description" content="Three years ago, Zero Covid was the aspiration of public health bureaucrats and politicians across the West. Charlatan techbros like Tomas Pueyo appeared on national television to demand nationwide house arrest; leaders like Angela Merkel..." />
<meta property="og:site_name" content="Sott.net" />
<title>New York Times decides lockdowns are actually draconian and economically destructive when China does them -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/474716-New-York-Times-decides-lockdowns-are-actually-draconian-and-economically-destructive-when-China-does-them" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=474716" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 29 Nov 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bad_guys.png" title="Bad Guys" alt="Bad Guys" />
      </div>
      <h1>
      
      <a href="https://www.eugyppius.com/p/new-york-time-decides-lockdowns-are">New York Times decides lockdowns are actually draconian and economically destructive when China does them</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.eugyppius.com/p/new-york-time-decides-lockdowns-are" target="_blank">eugyppius</a><br />Mon, 28 Nov 2022 21:54 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s33/664191/full/777eb1fb_4b7d_4058_bfe0_cce504.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s33/664191/large/777eb1fb_4b7d_4058_bfe0_cce504.jpg" alt="china protests" title="Click to enlarge" border="0" /></a><div class="image-caption"><br /><span class="caption">“Right-wing conspiracy theorists with ties to anti-Xi opposition elements spread baseless rumours, deny science, and endanger lives” – strangely not how the New York Times chose to caption this image.</span></div></div> Three years ago, Zero Covid was the aspiration of public health bureaucrats and politicians across the West. Charlatan techbros <a href="https://www.eugyppius.com/p/former-bay-area-lockdown-guru-ok" title="https://www.eugyppius.com/p/former-bay-area-lockdown-guru-ok" target="_blank">like Tomas Pueyo</a> appeared on national television to demand nationwide house arrest; leaders like Angela Merkel surrounded themselves with virus-eradicationist modellers and imposed unprecedented months-long closures upon their countries. <strong>When protests inevitably broke out, they were violently suppressed; the protesters were slandered as conspiracy theorists and fascists.</strong>
<br /><br />
T<strong>he </strong><em><strong>New York Times</strong></em><strong> played a leading role in this long and excruciating charade.</strong> In April 2020, they reported that "<a href="https://www.nytimes.com/2020/04/21/us/politics/coronavirus-protests-trump.html" title="https://www.nytimes.com/2020/04/21/us/politics/coronavirus-protests-trump.html" target="_blank">an informal coalition of influential conservative leaders and groups, some with close connections to the [Trump] White House</a>" was responsible for "quietly working to nurture protests and apply ... pressure to overturn state and local orders intended to stop the spread of the coronavirus." In March 2021, they ran an obnoxious opinion piece about <a href="https://www.nytimes.com/2021/03/12/opinion/germany-afd-covid.html" title="https://www.nytimes.com/2021/03/12/opinion/germany-afd-covid.html" target="_blank">What Happened When Germany's Far-Right Party Railed Against Lockdowns</a>, which called German protesters "an amorphous mix of conspiracy theorists, shady organizations and outraged citizens" and appeared to accuse the right-populist party Alternativ für Deutschland of opportunism for joining their ranks.
      <br /><br />
      What a difference a few years have made.
<br /><br />
<a href="https://www.nytimes.com/article/china-covid-protests.html" title="https://www.nytimes.com/article/china-covid-protests.html" target="_blank">China Protests Break Out as Covid Cases Surge and Lockdowns Persist</a> is a lead headline in today's <em>New York Times</em>: "Strict Covid restrictions are hurting the country's economy and angering members of the public, who are taking to the streets," we read in the article that follows. <strong>Western anti-lockdown protesters are fascists and conspiracy theorists; Chinese anti-lockdown protesters, on the other hand, are ordinary people who are just fighting the power</strong>:
<blockquote class="typ1">
"Lift the lockdown," the protesters screamed in a city in China's far west. On the other side of the country, in Shanghai, demonstrators held up sheets of blank white paper, turning them into an implicit but powerful sign of defiance. One protester, who was later detained by the police, was carrying only flowers.
<br /><br />
Over the weekend, protests against China's strict Covid restrictions ricocheted across the country in a rare case of nationwide civil unrest. There had been signs of dissent, but the new wave of anger may pose a bigger challenge for the government.
<br /><br />
Some demonstrators went so far as to call for the Communist Party and its leader, Xi Jinping, to step down. Many were fed up with Mr. Xi, who in October secured a precedent-defying third term as the party's general secretary, and his <a href="https://www.nytimes.com/2022/09/08/world/asia/china-zero-covid-explainer.html" title="https://www.nytimes.com/2022/09/08/world/asia/china-zero-covid-explainer.html" target="_blank">"zero-Covid" policy</a>, which continues to disrupt everyday life, hurt livelihoods and isolate the country.
</blockquote>
<strong>Western lockdowns were necessary to save lives. Chinese lockdowns are the repressive tactic of an undemocratic regime.</strong>
<blockquote class="typ1">
The Chinese government on Monday blamed "forces with ulterior motives" for linking a deadly fire in the western Xinjiang region to strict Covid measures, a key driver as the protests spread across the country.
</blockquote>
In much the same way, the <em>New York Times</em> blamed shadowy political actors with ties to Trump for anti-lockdown protests in 2020.
<blockquote class="typ1">
Outside China, the rest of the world has adapted to the virus and is near normalcy. Take soccer's premier event, the World Cup. Thousands of people from across the globe have assembled in Qatar and are cheering on their teams, shoulder-to-shoulder, without masks, in packed stadiums.
<br /><br />
China's approach won praise during the beginning of the pandemic, and there is no doubt it has saved lives. <strong>But now that approach looks increasingly outdated.</strong> Almost three years after the coronavirus emerged, the contrast between China and the rest of the world couldn't be starker.
</blockquote>
Emphasis mine, because it's probably the most amazing line in the whole piece. <strong>Here we have America's foremost propaganda outlet, trying desperately to accuse China of unjust dictatorial repression, for the crime of implementing in a more organised and coherent way the very same Zero Covid policies that </strong><em><strong>Times</strong></em><strong> journalists spent nearly two years supporting.</strong> What's actually wrong with the harsh Chinese lockdowns? Well, say the <em>Times</em>, who can't say anything else - they've become unfashionable.
<br /><br />
<em><strong>Times</strong></em><strong> journalists have also suddenly discovered that lockdowns are bad for the economy.</strong> "China's economy has been hurt by the restrictions," which have "hammered business both large and small," we read. Major companies are seeking to escape the effects of closures by "expand[ing] production outside China", all while "reduced foot traffic" hurts businesses in "the main streets of towns and cities." That's horrible when it happens in China, but in Germany or Canada it's totally worth it.
<br /><br />
On the one hand, we should be probably be happy about the implicit repudiation of lockdowns that articles like this represent, and the strong signal they send that none of our opinion makers wants to return to them. Some of you will have your own more detailed theories about why this is, but my broad view, <a href="https://www.eugyppius.com/p/why-are-the-chinese-losing-their" title="https://www.eugyppius.com/p/why-are-the-chinese-losing-their" target="_blank">is that mass containment adheres to the same trajectory everywhere</a>: 1) There is the initial lockdown followed by a seasonally-induced collapse in cases, which encourages among policymakers an illusion of control. 2) When infections inevitably surge the second time, they try to play the lockdown card again and again, always with less success. 3) Finally, in the face of growing protests and destruction, the policies are abandoned and everything reopens. The only difference between China and the West, is that a few years intervened before the first and the second of these steps.
<br /><br />
On the other hand, the increasingly open hypocrisy and manipulation of the press are reaching terrifying levels I'd never imagined before, and I think this is very bad.
		</div>
  
<script type="text/javascript">
var __RLink = 'New-York-Times-decides-lockdowns-are-actually-draconian-and-economically-destructive-when-China-does-them';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en474716" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=474716">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment443087"></a>
<div id="comment_443087" class="comment">
	<div class="comment-body micro">
    <div class="comment-avatar-micro">
      <a href="/user/32603-Christian83"><img src="/avatar/thumb/32603" width="40px" border="0" align="left" alt="Christian83" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title-micro">
          <a href="/user/32603-Christian83" style="">Christian83</a>
	      <span class="comment-reply-dot">&middot;</span>
    		<div class="comment-content nw">Predictable.</div>
    		<span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-11-29T22:45:51Z">
					2022-11-29T22:45:51Z
				</span>
      </div>
    </div>
	</div>
</div>

  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/474720-Gender-fluid-US-nuclear-official-charged-with-felony-theft-placed-on-leave"> &#39;Gender-fluid&#39; US nuclear official charged with felony theft, placed on leave</a></li>
    <li><a href="/article/474719-Eleven-years-after-overthrowing-Gaddafi-UK-finally-gets-its-hands-on-Libyas-oil"> Eleven years after overthrowing Gaddafi, UK finally gets its hands on Libya&#39;s oil</a></li>
    <li><a href="/article/474718-Germany-has-no-alternatives-to-Russian-gas-MP"> Germany has no alternatives to Russian gas  -  MP</a></li>
    <li><a href="/article/474717-Is-Washington-Our-Ally-or-Not-EU-Officials-Accuse-US-of-Profiteering-Off-Ukraine-Crisis"><strong class="chn-bow">Best of the Web:</strong>  &#39;Is Washington Our Ally or Not?&#39;: EU Officials Accuse US of Profiteering Off Ukraine Crisis</a></li>
    <li><a href="/article/474716-New-York-Times-decides-lockdowns-are-actually-draconian-and-economically-destructive-when-China-does-them"> New York Times decides lockdowns are actually draconian and economically destructive when China does them</a></li>
    <li><a href="/article/474715-Idaho-mass-murder-probe-still-has-more-questions-than-answers"> Idaho mass murder probe still has more questions than answers</a></li>
    <li><a href="/article/474714-UK-kicks-China-out-of-nuclear-plant-project-costing-taxpayers-700-million"> UK kicks China out of nuclear plant project, costing taxpayers £700 million</a></li>
    <li style="display:none;"><a href="/article/474713-Two-minerals-never-before-been-seen-on-Earth-discovered-inside-17-ton-meteorite"> Two minerals never before been seen on Earth discovered inside 17-ton meteorite</a></li>
    <li style="display:none;"><a href="/article/474712-Mental-health-issues-plague-youth-in-England"> Mental health issues plague youth in England</a></li>
    <li style="display:none;"><a href="/article/474711-Australia-to-withdraw-tens-of-thousands-of-Covid-19-fines"> Australia to withdraw tens of thousands of Covid-19 fines</a></li>
    <li style="display:none;"><a href="/article/474710-Debunking-Professor-Daves-hit-piece-against-intelligent-design-proponent-Stephen-Meyer"> Debunking &quot;Professor Dave&#39;s&quot; hit piece against intelligent design proponent Stephen Meyer</a></li>
    <li style="display:none;"><a href="/article/474709-Musk-gains-allies-in-war-on-Apple-over-free-speech-scraps-Twitters-Covid-misinformation-policy"> Musk gains allies in &quot;war on Apple&quot; over free speech, scraps Twitter&#39;s Covid misinformation policy</a></li>
    <li style="display:none;"><a href="/article/474708-Putin-now-regards-Minsk-agreements-as-mistake-suggests-Ukraine-war-could-last-for-years"><strong class="chn-bow">Best of the Web:</strong>  Putin now regards Minsk agreements as &#39;mistake&#39;, suggests Ukraine war could last for years</a></li>
    <li style="display:none;"><a href="/article/474707-The-Four-Fuckeries"> The Four Fuckeries</a></li>
    <li style="display:none;"><a href="/article/474706-EU-moves-to-equate-sanctions-evasion-with-terrorism"> EU moves to equate sanctions evasion with terrorism</a></li>
    <li style="display:none;"><a href="/article/474705-New-York-Times-leads-media-call-for-Biden-to-drop-Assange-charges"> New York Times leads media call for Biden to drop Assange charges</a></li>
    <li style="display:none;"><a href="/article/474704-CBDC-How-Covid-Became-the-Path-to-Global-Financial-Surveillance"> CBDC: How Covid Became the Path to Global Financial Surveillance</a></li>
    <li style="display:none;"><a href="/article/474703-Defiance-at-the-G20-World-Order-Z-and-the-birth-of-a-Wider-Political-Movement"> Defiance at the G20: &#39;World Order Z&#39; and the birth of a Wider Political &#39;Movement&#39;</a></li>
    <li style="display:none;"><a href="/article/474702-Pentagon-mulls-sending-Ukraine-GLSDB-bombs-that-can-reach-150km-behind-Russian-lines"> Pentagon mulls sending Ukraine GLSDB bombs that can reach 150km behind Russian lines</a></li>
    <li style="display:none;"><a href="/article/474701-Ukrainian-terror-plot-in-Zaporozhye-foiled-Moscow"> Ukrainian terror plot in Zaporozhye foiled - Moscow</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/474720-Gender-fluid-US-nuclear-official-charged-with-felony-theft-placed-on-leave"> &#39;Gender-fluid&#39; US nuclear official charged with felony theft, placed on leave</a></li>
    <li><a href="/article/474719-Eleven-years-after-overthrowing-Gaddafi-UK-finally-gets-its-hands-on-Libyas-oil"> Eleven years after overthrowing Gaddafi, UK finally gets its hands on Libya&#39;s oil</a></li>
    <li><a href="/article/474718-Germany-has-no-alternatives-to-Russian-gas-MP"> Germany has no alternatives to Russian gas  -  MP</a></li>
    <li><a href="/article/474717-Is-Washington-Our-Ally-or-Not-EU-Officials-Accuse-US-of-Profiteering-Off-Ukraine-Crisis"><strong class="chn-bow">Best of the Web:</strong>  &#39;Is Washington Our Ally or Not?&#39;: EU Officials Accuse US of Profiteering Off Ukraine Crisis</a></li>
    <li><a href="/article/474714-UK-kicks-China-out-of-nuclear-plant-project-costing-taxpayers-700-million"> UK kicks China out of nuclear plant project, costing taxpayers £700 million</a></li>
    <li><a href="/article/474708-Putin-now-regards-Minsk-agreements-as-mistake-suggests-Ukraine-war-could-last-for-years"><strong class="chn-bow">Best of the Web:</strong>  Putin now regards Minsk agreements as &#39;mistake&#39;, suggests Ukraine war could last for years</a></li>
    <li><a href="/article/474707-The-Four-Fuckeries"> The Four Fuckeries</a></li>
    <li style="display:none;"><a href="/article/474706-EU-moves-to-equate-sanctions-evasion-with-terrorism"> EU moves to equate sanctions evasion with terrorism</a></li>
    <li style="display:none;"><a href="/article/474705-New-York-Times-leads-media-call-for-Biden-to-drop-Assange-charges"> New York Times leads media call for Biden to drop Assange charges</a></li>
    <li style="display:none;"><a href="/article/474704-CBDC-How-Covid-Became-the-Path-to-Global-Financial-Surveillance"> CBDC: How Covid Became the Path to Global Financial Surveillance</a></li>
    <li style="display:none;"><a href="/article/474703-Defiance-at-the-G20-World-Order-Z-and-the-birth-of-a-Wider-Political-Movement"> Defiance at the G20: &#39;World Order Z&#39; and the birth of a Wider Political &#39;Movement&#39;</a></li>
    <li style="display:none;"><a href="/article/474702-Pentagon-mulls-sending-Ukraine-GLSDB-bombs-that-can-reach-150km-behind-Russian-lines"> Pentagon mulls sending Ukraine GLSDB bombs that can reach 150km behind Russian lines</a></li>
    <li style="display:none;"><a href="/article/474697-Israel-US-holds-aerial-drill-simulating-attack-on-Iran-nuclear-sites"> Israel, US holds aerial drill simulating attack on Iran nuclear sites</a></li>
    <li style="display:none;"><a href="/article/474696-US-paralyzed-by-Islamic-Republic-of-Irans-strategic-swing"> US paralyzed by Islamic Republic of Iran&#39;s strategic swing</a></li>
    <li style="display:none;"><a href="/article/474685-NewsReal-USA-De-industrializing-Europe-EU-Insiders-Issue-Stark-Warning"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: USA De-industrializing Europe? EU Insiders Issue Stark Warning</a></li>
    <li style="display:none;"><a href="/article/474682-Over-half-of-Germans-oppose-boosting-military-aid-for-Ukraine-WaPo-poll"> Over half of Germans oppose boosting military aid for Ukraine - WaPo poll</a></li>
    <li style="display:none;"><a href="/article/474677-Biden-admin-scrambling-to-track-20B-in-Ukraine-aid-as-House-Republicans-warn-of-audits"> Biden admin scrambling to track $20B in Ukraine aid as House Republicans warn of audits</a></li>
    <li style="display:none;"><a href="/article/474676-Retired-French-Ambassador-Gerard-Araud-skewers-the-rules-based-international-order"> Retired French Ambassador Gérard Araud skewers the &#39;rules-based international order&#39;</a></li>
    <li style="display:none;"><a href="/article/474673-Biden-and-Burns-double-act-to-split-Putin-and-Xi"> Biden and Burns double act to split Putin and Xi</a></li>
    <li style="display:none;"><a href="/article/474672-Bye-bye-Kiev-hello-Cote-d-Azur-As-Westerners-send-aid-heres-how-Ukraines-corrupt-elites-are-profiting-from-the-conflict"> Bye-bye, Kiev, hello Cote d&#39;Azur: As Westerners send aid, here&#39;s how Ukraine&#39;s corrupt elites are profiting from the conflict</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/474716-New-York-Times-decides-lockdowns-are-actually-draconian-and-economically-destructive-when-China-does-them"> New York Times decides lockdowns are actually draconian and economically destructive when China does them</a></li>
    <li><a href="/article/474715-Idaho-mass-murder-probe-still-has-more-questions-than-answers"> Idaho mass murder probe still has more questions than answers</a></li>
    <li><a href="/article/474712-Mental-health-issues-plague-youth-in-England"> Mental health issues plague youth in England</a></li>
    <li><a href="/article/474711-Australia-to-withdraw-tens-of-thousands-of-Covid-19-fines"> Australia to withdraw tens of thousands of Covid-19 fines</a></li>
    <li><a href="/article/474709-Musk-gains-allies-in-war-on-Apple-over-free-speech-scraps-Twitters-Covid-misinformation-policy"> Musk gains allies in &quot;war on Apple&quot; over free speech, scraps Twitter&#39;s Covid misinformation policy</a></li>
    <li><a href="/article/474701-Ukrainian-terror-plot-in-Zaporozhye-foiled-Moscow"> Ukrainian terror plot in Zaporozhye foiled - Moscow</a></li>
    <li><a href="/article/474698-Is-the-American-pendulum-swinging-back-to-reason-Maybe-but-it-will-be-a-long-fight"> Is the American pendulum swinging back to reason? Maybe, but it will be a long fight</a></li>
    <li style="display:none;"><a href="/article/474693-Pfizer-lied-and-people-died-Pfizers-CEO-rapped-by-regulator-for-making-misleading-statements-about-childrens-vaccines"> Pfizer lied, and people died: Pfizer&#39;s CEO rapped by regulator for making &#39;misleading&#39; statements about children&#39;s vaccines</a></li>
    <li style="display:none;"><a href="/article/474691-Monkeypox-to-be-renamed-Mpox-because-of-racism"> Monkeypox to be renamed Mpox &#39;because of racism&#39;</a></li>
    <li style="display:none;"><a href="/article/474690-Operation-Desert-Light-Europol-take-down-massive-cocaine-super-cartel"> Operation Desert Light: Europol take down massive cocaine &#39;super cartel&#39;</a></li>
    <li style="display:none;"><a href="/article/474689-Elon-Musk-declares-war-on-Apple"> Elon Musk declares war on Apple</a></li>
    <li style="display:none;"><a href="/article/474688-Kanye-West-Ye-storms-off-Timcast-IRL-show-after-Tim-Pool-pushes-back-on-antisemitic-remarks"> Kanye West (Ye) storms off Timcast IRL show after Tim Pool pushes back on antisemitic remarks</a></li>
    <li style="display:none;"><a href="/article/474687-Elon-Musk-says-hes-about-to-publish-files-of-Twitters-free-speech-suppression-UPDATE-Report-released-on-suppression-due-to-Covid-misinformation"> Elon Musk says he&#39;s about to publish files of Twitter&#39;s free speech suppression, UPDATE: Report released on suppression due to &#39;Covid misinformation&#39;</a></li>
    <li style="display:none;"><a href="/article/474684-Just-another-coincidence-Photos-from-scrapped-Balenciaga-campaign-feature-book-by-artist-whose-works-include-castrated-toddlers"> Just another coincidence? Photos from scrapped Balenciaga campaign feature book by artist whose works include castrated toddlers</a></li>
    <li style="display:none;"><a href="/article/474683-Worshippers-left-in-tears-as-Cambridge-dean-claims-Jesus-may-have-been-TRANSGENDER"> Worshippers left &#39;in tears&#39; as Cambridge dean claims Jesus may have been TRANSGENDER</a></li>
    <li style="display:none;"><a href="/article/474679-Kievs-mayor-warns-of-potential-evacuation-as-rolling-blackouts-expected-to-go-on-into-spring"> Kiev&#39;s mayor warns of potential evacuation as rolling blackouts expected to go on into spring</a></li>
    <li style="display:none;"><a href="/article/474678-New-Normal-Three-runners-suffer-heart-attacks-25-others-need-medical-attention-following-Spanish-half-marathon"><strong class="chn-bow">Best of the Web:</strong>  &#39;New Normal&#39;: Three runners suffer heart attacks, 25 others need medical attention following Spanish half-marathon</a></li>
    <li style="display:none;"><a href="/article/474675-Netherlands-to-shut-down-3000-farms-to-comply-with-EU-rules-despite-UN-warning-of-looming-global-food-shortages"><strong class="chn-bow">Best of the Web:</strong>  Netherlands to shut down 3,000 farms to comply with EU rules despite UN warning of looming global food shortages</a></li>
    <li style="display:none;"><a href="/article/474674-Mother-of-NYC-heiress-paid-deprogrammer-big-bucks-after-daughter-brainwashed-by-colleges-woke-agenda"> Mother of NYC heiress paid &#39;deprogrammer&#39; big bucks after daughter &#39;brainwashed&#39; by college&#39;s woke agenda</a></li>
    <li style="display:none;"><a href="/article/474667-Diphtheria-outbreak-reported-in-hotels-used-to-hold-UKs-illegal-immigrants"> Diphtheria outbreak reported in hotels used to hold UK&#39;s illegal immigrants</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/474681-Mummies-with-golden-tongues-discovered-in-ancient-Egyptian-necropolis"> Mummies with golden tongues discovered in ancient Egyptian necropolis</a></li>
    <li><a href="/article/474595-Research-sheds-new-light-on-foodways-in-the-first-cities"> Research sheds new light on foodways in the first cities</a></li>
    <li><a href="/article/474568-4300-foot-long-tunnel-under-Egyptian-temple-discovered-in-the-ancient-city-of-Alexandria"> 4,300-foot-long tunnel under Egyptian temple discovered in the ancient city of Alexandria</a></li>
    <li><a href="/article/474546-Roman-coin-reveals-long-lost-Roman-emperor"> Roman coin reveals long-lost Roman emperor</a></li>
    <li><a href="/article/474538-Oldest-charred-food-remains-reveal-earliest-evidence-of-plant-cooking-by-prehistoric-humans"> Oldest charred food remains reveal earliest evidence of plant cooking by prehistoric humans</a></li>
    <li><a href="/article/474524-JFK-Assassination-59-years-of-lies-still-havent-buried-the-TRUTH"> JFK Assassination: 59 years of lies still haven&#39;t buried the TRUTH</a></li>
    <li><a href="/article/474409-Yuri-Knorozov-The-maverick-scholar-who-cracked-the-Maya-code"> Yuri Knorozov: The maverick scholar who cracked the Maya code</a></li>
    <li style="display:none;"><a href="/article/474354-Who-are-the-Ukrainian-integral-nationalists"><strong class="chn-bow">Best of the Web:</strong>  Who are the Ukrainian integral nationalists?</a></li>
    <li style="display:none;"><a href="/article/474273-The-Hand-of-Irulegi-2100-year-old-artefact-shows-earliest-evidence-of-Basque-language-ever-found"><strong class="chn-bow">Best of the Web:</strong>  The Hand of Irulegi: 2,100 year-old artefact shows earliest evidence of Basque language ever found</a></li>
    <li style="display:none;"><a href="/article/474268-Another-fragment-of-NASAs-Challenger-shuttle-discovered-by-divers-in-the-Atlantic-Ocean"> Another fragment of NASA&#39;s Challenger shuttle discovered by divers in the Atlantic Ocean</a></li>
    <li style="display:none;"><a href="/article/474259-Previously-unknown-monumental-Etruscan-Temple-discovered-in-Italy"> Previously unknown monumental Etruscan Temple discovered in Italy</a></li>
    <li style="display:none;"><a href="/article/474230-Americas-Neo-Nazi-bedfellows-in-Ukraine-are-latest-in-long-line-of-odious-allies"> America&#39;s Neo-Nazi bedfellows in Ukraine are latest in long line of odious allies</a></li>
    <li style="display:none;"><a href="/article/474146-Footprints-indicate-human-presence-in-Spain-in-Middle-Pleistocene-200000-years-earlier-than-previously-thought"> Footprints indicate human presence in Spain in Middle Pleistocene, 200,000 years earlier than previously thought</a></li>
    <li style="display:none;"><a href="/article/474074-Exceptional-trove-of-24-ancient-statues-found-immersed-in-Tuscan-spa-sheds-light-on-transition-between-Etruscan-and-Roman-period"> &#39;Exceptional&#39; trove of 24 ancient statues found immersed in Tuscan spa, sheds light on transition between Etruscan and Roman period</a></li>
    <li style="display:none;"><a href="/article/474072-Getting-out-the-vote-in-ancient-times"> Getting out the vote in ancient times</a></li>
    <li style="display:none;"><a href="/article/474030-5000-year-old-ring-made-in-Iraq-with-silver-from-Turkey-found-in-Oman"> 5,000-year-old ring made in Iraq, with silver from Turkey found in Oman</a></li>
    <li style="display:none;"><a href="/article/473995-US-Covid-response-taken-over-by-National-Security-Council-in-March-2020-to-impose-pre-prepared-lockdown-plan-evidence-shows"> U.S. Covid response taken over by National Security Council in March 2020 to impose pre-prepared lockdown plan, evidence shows</a></li>
    <li style="display:none;"><a href="/article/473940-The-Time-of-Troubles-and-the-birth-of-the-nation-Why-Russia-celebrates-its-Unity-Day-every-November-4"><strong class="chn-bow">Best of the Web:</strong>  The &#39;Time of Troubles&#39; and the birth of the nation: Why Russia celebrates its &#39;Unity Day&#39; every November 4</a></li>
    <li style="display:none;"><a href="/article/473933-Did-Richard-Nixon-secretly-steal-36-5-tons-of-gold-bullion-from-US-Army-base-while-he-was-telling-America-I-am-not-a-crook"> Did Richard Nixon secretly steal 36.5 tons of gold bullion from US Army base while he was telling America, &#39;I am not a crook&#39;?</a></li>
    <li style="display:none;"><a href="/article/473905-Ancient-DNA-analysis-unravels-the-early-peopling-of-South-America"> Ancient DNA analysis unravels the early peopling of South America</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/474713-Two-minerals-never-before-been-seen-on-Earth-discovered-inside-17-ton-meteorite"> Two minerals never before been seen on Earth discovered inside 17-ton meteorite</a></li>
    <li><a href="/article/474710-Debunking-Professor-Daves-hit-piece-against-intelligent-design-proponent-Stephen-Meyer"> Debunking &quot;Professor Dave&#39;s&quot; hit piece against intelligent design proponent Stephen Meyer</a></li>
    <li><a href="/article/474699-Dramatic-recovery-in-global-sea-ice-levels-confounds-the-Net-Zero-catastrophists"> Dramatic recovery in global sea ice levels confounds the Net Zero catastrophists</a></li>
    <li><a href="/article/474680-Inside-the-proton-the-most-complicated-thing-you-could-imagine"> Inside the proton, the &#39;most complicated thing&#39; you could imagine</a></li>
    <li><a href="/article/474625-3-5-billion-year-old-rock-structures-are-one-of-the-oldest-signs-of-life-on-Earth"> 3.5 billion-year-old rock structures are one of the oldest signs of life on Earth</a></li>
    <li><a href="/article/474623-Study-investigates-a-rare-type-Icn-supernova"> Study investigates a rare type Icn supernova</a></li>
    <li><a href="/article/474608-48500-year-old-virus-revived-from-Siberian-permafrost"> 48,500-year-old virus revived from Siberian permafrost</a></li>
    <li style="display:none;"><a href="/article/474607-Cryovolcanic-eruption-on-comet-29P-Schwassmann-Wachmann-reported"> Cryovolcanic eruption on comet 29P/Schwassmann-Wachmann reported</a></li>
    <li style="display:none;"><a href="/article/474582-New-analysis-helps-reconcile-differences-between-satellites-and-climate-models"> New analysis helps reconcile differences between satellites and climate models</a></li>
    <li style="display:none;"><a href="/article/474566-Machine-learning-autonomously-identify-1000-supernovae"> Machine learning autonomously identify 1,000 supernovae</a></li>
    <li style="display:none;"><a href="/article/474541-A-new-study-says-genes-and-languages-arent-always-together"> A new study says genes and languages aren&#39;t always together</a></li>
    <li style="display:none;"><a href="/article/474513-Ice-Age-summers-in-Central-Europe-were-at-times-significantly-WARMER-than-previously-thought-new-research-reveals"> Ice Age summers in Central Europe were at times significantly WARMER than previously thought, new research reveals</a></li>
    <li style="display:none;"><a href="/article/474512-New-research-reveals-space-debris-invisible-meteors-and-near-Earth-asteroids"> New research reveals space debris, invisible meteors and near-Earth asteroids</a></li>
    <li style="display:none;"><a href="/article/474496-Forum-Conversation-Norman-Fenton-on-the-revelations-of-pandemic-data"> Forum Conversation: Norman Fenton on the revelations of pandemic data</a></li>
    <li style="display:none;"><a href="/article/474445-What-was-the-US-militarys-secret-space-plane-doing-on-its-record-breaking-mission"> What was the US military&#39;s secret space plane doing on its record-breaking mission?</a></li>
    <li style="display:none;"><a href="/article/474434-JWST-keeps-on-giving-Spots-two-unusually-bright-galaxies-from-the-very-early-universe"> JWST keeps on giving: Spots two unusually bright galaxies from the very early universe</a></li>
    <li style="display:none;"><a href="/article/474425-The-leap-seconds-time-is-up-world-votes-to-stop-pausing-clocks"> The leap second&#39;s time is up: world votes to stop pausing clocks</a></li>
    <li style="display:none;"><a href="/article/474396-Scientists-rediscover-lost-bird-that-hadnt-been-seen-in-140-years-in-Papua-New-Guinea"> Scientists rediscover lost bird that hadn&#39;t been seen in 140 years in Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/474391-The-first-life-in-our-solar-system-may-have-been-on-Mars"> The first life in our solar system may have been on Mars</a></li>
    <li style="display:none;"><a href="/article/474362-Earth-can-regulate-its-own-temperature-over-millennia-new-study-finds"> Earth can regulate its own temperature over millennia, new study finds</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/474695-Wind-turbines-trigger-thundersnow-during-Buffalo-snowstorm"> Wind turbines trigger &#39;thundersnow&#39; during Buffalo snowstorm</a></li>
    <li><a href="/article/474694-Humpback-whale-carcass-washes-ashore-in-Cape-Town-South-Africa"> Humpback whale carcass washes ashore in Cape Town, South Africa</a></li>
    <li><a href="/article/474692-Large-waterspout-formation-during-thunderstorm-in-Destin-Florida"> Large waterspout formation during thunderstorm in Destin, Florida</a></li>
    <li><a href="/article/474686-Mauna-Loa-eruption-Hawaii-residents-told-to-prepare-for-evacuation-amid-gas-and-ash-warnings"> Mauna Loa eruption: Hawaii residents told to prepare for evacuation amid gas and ash warnings</a></li>
    <li><a href="/article/474664-Ace-forecaster-Bastardi-Something-we-used-to-see-in-1970s-Warns-of-spectacular-cold"> Ace forecaster Bastardi: &#39;Something we used to see in 1970s&#39;, Warns of &#39;spectacular cold&#39;</a></li>
    <li><a href="/article/474635-Deadly-landslide-triggered-by-heavy-rainfall-tears-through-Italian-island-of-Ischia-6-inches-of-rain-in-just-6-hours-At-least-8-dead-UPDATE"><strong class="chn-bow">Best of the Web:</strong>  Deadly landslide triggered by heavy rainfall tears through Italian island of Ischia - 6 inches of rain in just 6 hours - At least 8 dead (UPDATE)</a></li>
    <li><a href="/article/474663-At-least-15-dead-in-landslide-in-Cameroon-capital-Yaounde"> At least 15 dead in landslide in Cameroon capital Yaounde</a></li>
    <li style="display:none;"><a href="/article/474662-Libya-Flood-hits-Tripoli-after-heavy-rainfall"> Libya: Flood hits Tripoli after heavy rainfall</a></li>
    <li style="display:none;"><a href="/article/474661-Heavy-snow-hits-northern-parts-of-China-as-cold-wave-sweeps-in"> Heavy snow hits northern parts of China as cold wave sweeps in</a></li>
    <li style="display:none;"><a href="/article/474660-Disruptions-due-to-flooding-ongoing-across-Trinidad"> Disruptions due to flooding ongoing across Trinidad</a></li>
    <li style="display:none;"><a href="/article/474658-Yet-another-death-due-to-dog-attack-in-South-Africa-4th-in-2-weeks"> Yet another death due to dog attack in South Africa - 4th in 2 weeks</a></li>
    <li style="display:none;"><a href="/article/474657-Lightning-strike-kills-16-cattle-in-Zimbabwe"> Lightning strike kills 16 cattle in Zimbabwe</a></li>
    <li style="display:none;"><a href="/article/474636-Saudi-Arabian-plane-damaged-by-hail-on-approach-to-Jeddah-airport"> Saudi Arabian plane damaged by hail on approach to Jeddah airport</a></li>
    <li style="display:none;"><a href="/article/474615-Stray-dogs-maul-2-year-old-to-death-in-Himachal-Pradesh-India"> Stray dogs maul 2-year-old to death in Himachal Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/474483-At-least-310-killed-on-Indonesias-main-island-of-Java-after-shallow-magnitude-5-6-earthquake-UPDATES"><strong class="chn-bow">Best of the Web:</strong>  At least 310 killed on Indonesia&#39;s main island of Java after shallow magnitude 5.6 earthquake (UPDATES)</a></li>
    <li style="display:none;"><a href="/article/474565-Saudi-Arabia-Devastating-Jeddah-storm-sweeps-away-cars-cuts-road-to-Mecca-7-inches-of-rain-in-just-6-hours-3-TIMES-ANNUAL-mean-UPDATE"><strong class="chn-bow">Best of the Web:</strong>  Saudi Arabia: Devastating Jeddah storm sweeps away cars, cuts road to Mecca - 7 inches of rain in just 6 hours - 3 TIMES ANNUAL mean (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/474592-Mongolia-warns-of-extreme-cold-in-coming-week"> Mongolia warns of extreme cold in coming week</a></li>
    <li style="display:none;"><a href="/article/474590-Lightning-strike-kills-2-in-Harare-Zimbabwe"> Lightning strike kills 2 in Harare, Zimbabwe</a></li>
    <li style="display:none;"><a href="/article/474564-Heavy-snowfall-in-3-states-of-Australia-just-days-before-start-of-summer-16-5-inches-reported"> Heavy snowfall in 3 states of Australia just days before start of summer - 16.5 inches reported</a></li>
    <li style="display:none;"><a href="/article/474563-Northern-Hemisphere-snow-cover-is-2nd-highest-in-17-years"> Northern Hemisphere snow cover is 2nd highest in 17 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/474700-Meteor-fireball-reported-over-Belgium-France-Germany-and-UK-on-November-24"> Meteor fireball reported over Belgium, France, Germany and UK on November 24</a></li>
    <li><a href="/article/474453-Asteroid-hit-Canada-on-November-19-mere-hours-after-discovery"><strong class="chn-bow">Best of the Web:</strong>  Asteroid hit Canada on November 19, mere hours after discovery</a></li>
    <li><a href="/article/474452-Meteor-fireball-over-New-Zealand-on-November-18"> Meteor fireball over New Zealand on November 18</a></li>
    <li><a href="/article/474379-Meteor-fireball-over-Alberta-British-Columbia-and-4-American-states-on-November-17"> Meteor fireball over Alberta, British Columbia and 4 American states on November 17</a></li>
    <li><a href="/article/474247-Meteor-fireball-over-Indiana-and-other-states-on-November-14"> Meteor fireball over Indiana and other states on November 14</a></li>
    <li><a href="/article/474245-Meteor-fireball-over-Oregon-and-adjacent-states-on-November-13"> Meteor fireball over Oregon and adjacent states on November 13</a></li>
    <li><a href="/article/474243-Meteor-fireball-over-Maryland-and-other-states-on-November-13"> Meteor fireball over Maryland and other states on November 13</a></li>
    <li style="display:none;"><a href="/article/474115-Meteor-fireball-over-Ohio-and-other-states-on-November-9"> Meteor fireball over Ohio and other states on November 9</a></li>
    <li style="display:none;"><a href="/article/474088-Meteor-fireball-over-central-Spain-Nov-7"> Meteor fireball over central Spain (Nov. 7)</a></li>
    <li style="display:none;"><a href="/article/474054-Meteor-fireball-over-Italy-and-other-adjacent-countries-on-November-5"> Meteor fireball over Italy and other adjacent countries on November 5</a></li>
    <li style="display:none;"><a href="/article/473979-Meteor-fireball-observed-over-western-US-on-November-5-Meteorite-impact-suspected-in-obliteration-of-Northern-California-home"><strong class="chn-bow">Best of the Web:</strong>  Meteor fireball observed over western US on November 5 - Meteorite impact suspected in obliteration of Northern California home</a></li>
    <li style="display:none;"><a href="/article/473916-Meteor-fireball-over-New-Jersey-and-other-states-on-November-4"> Meteor fireball over New Jersey and other states on November 4</a></li>
    <li style="display:none;"><a href="/article/473906-Meteor-fireball-over-Wyoming-and-other-states-on-November-2"> Meteor fireball over Wyoming and other states on November 2</a></li>
    <li style="display:none;"><a href="/article/473840-Meteor-fireball-over-New-York-and-other-states-on-November-2"> Meteor fireball over New York and other states on November 2</a></li>
    <li style="display:none;"><a href="/article/473797-Meteor-fireball-over-Texas-and-Louisiana-on-October-30"> Meteor fireball over Texas and Louisiana on October 30</a></li>
    <li style="display:none;"><a href="/article/473738-Meteor-fireball-over-Illinois-and-other-states-on-October-29"> Meteor fireball over Illinois and other states on October 29</a></li>
    <li style="display:none;"><a href="/article/473667-Meteor-fireball-over-Germany-and-nearby-countries-on-October-27"> Meteor fireball over Germany and nearby countries on October 27</a></li>
    <li style="display:none;"><a href="/article/473587-Meteor-fireball-over-California-and-3-other-states-on-October-25"> Meteor fireball over California and 3 other states on October 25</a></li>
    <li style="display:none;"><a href="/article/473498-Meteor-fireball-over-the-UK-and-north-west-Europe-on-October-23"> Meteor fireball over the UK and north west Europe on October 23</a></li>
    <li style="display:none;"><a href="/article/473459-Meteor-fireball-over-Michigan-and-surrounding-region-on-October-22"> Meteor fireball over Michigan and surrounding region on October 22</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/474668-What-is-causing-the-blood-clots-from-Died-Suddenly"> What is causing the blood clots from &#39;Died Suddenly&#39;?</a></li>
    <li><a href="/article/474655-New-study-claims-to-show-Vitamin-D-doesnt-help-against-Covid-Heres-what-they-did-wrong"> New study claims to show Vitamin D doesn&#39;t help against Covid. Here&#39;s what they did wrong</a></li>
    <li><a href="/article/474626-Disturbed-and-alarmed-66-doctors-clinicians-and-scientists-call-for-stop-to-Covid-vaccination-of-pregnant-women-over-serious-safety-concerns"> &quot;Disturbed and alarmed&quot;: 66 doctors, clinicians and scientists call for stop to Covid vaccination of pregnant women over serious safety concerns</a></li>
    <li><a href="/article/474616-BMJ-article-calls-for-governments-to-ban-dissent-and-neutralise-COVID-misinformation"> BMJ article calls for governments to ban dissent and &quot;neutralise&quot; COVID misinformation</a></li>
    <li><a href="/article/474613-How-Vaccines-Drive-Covid-Variants"> How Vaccines Drive Covid Variants</a></li>
    <li><a href="/article/474599-The-tragic-story-of-a-14-year-old-vaccine-myocarditis-victim-one-of-umpteen-males-misinformed-by-health-authorities"> The tragic story of a 14-year-old vaccine myocarditis victim — one of umpteen males misinformed by health authorities</a></li>
    <li><a href="/article/474586-US-Government-report-recommends-mask-mandates-and-social-distancing-to-protect-against-long-COVID"> U.S. Government report recommends mask mandates and social distancing to &quot;protect against long-COVID&quot;</a></li>
    <li style="display:none;"><a href="/article/474585-New-study-Exposure-to-artificial-outdoor-light-at-night-increases-diabetes-risk"> New study: Exposure to artificial outdoor light at night increases diabetes risk</a></li>
    <li style="display:none;"><a href="/article/474573-Died-Suddenly-Mix-of-great-information-plus-a-lot-of-garbage"> Died Suddenly: Mix of great information plus &#39;a lot of garbage&#39;</a></li>
    <li style="display:none;"><a href="/article/474569-The-pharmaceutical-industry-is-dangerous-to-health-further-proof-with-COVID-19"> The pharmaceutical industry is dangerous to health - further proof with COVID-19</a></li>
    <li style="display:none;"><a href="/article/474552-New-study-shows-majority-of-Americans-dying-of-COVID-are-vaccinated"> New study shows majority of Americans dying of COVID are vaccinated</a></li>
    <li style="display:none;"><a href="/article/474516-The-lockdown-cancer-wave-has-only-just-begun"> The lockdown cancer wave has only just begun</a></li>
    <li style="display:none;"><a href="/article/474508-The-truth-about-ivermectin"> The truth about ivermectin</a></li>
    <li style="display:none;"><a href="/article/474475-Rapid-waning-and-short-lived-immunity-Its-time-to-rethink-COVID-booster-shots-Israeli-researchers-say"> Rapid waning and short-lived immunity: It&#39;s time to rethink COVID booster shots, Israeli researchers say</a></li>
    <li style="display:none;"><a href="/article/474474-Higher-incidence-of-myocarditis-pericarditis-found-after-COVID-19-vaccination"> Higher incidence of myocarditis, pericarditis found after COVID-19 vaccination</a></li>
    <li style="display:none;"><a href="/article/474454-Doctors-ask-Biden-to-declare-emergency-over-RSV-surge-among-children"> Doctors ask Biden to declare emergency over RSV surge among children</a></li>
    <li style="display:none;"><a href="/article/474417-BMI-why-experts-are-calling-for-better-ways-of-assessing-health-than-a-body-mass-index"> BMI: why experts are calling for better ways of assessing health than a body mass index</a></li>
    <li style="display:none;"><a href="/article/474405-Red-meat-is-not-a-health-risk-New-study-slams-years-of-shoddy-research"><strong class="chn-bow">Best of the Web:</strong>  Red meat is not a health risk. New study slams years of shoddy research</a></li>
    <li style="display:none;"><a href="/article/474392-Puberty-blockers-may-have-severe-longterm-effects-on-kids"> Puberty blockers may have severe longterm effects on kids</a></li>
    <li style="display:none;"><a href="/article/474367-Europe-faces-cancer-epidemic-after-estimated-1m-cases-went-undiagnosed-during-Covid-lockdowns"> Europe faces &#39;cancer epidemic&#39; after estimated 1m cases went undiagnosed during Covid lockdowns</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/474624-MindMatters-Gurdjieff-Death-and-Help-for-the-Dead-with-Joseph-Azize"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Gurdjieff, Death, and Help for the Dead with Joseph Azize</a></li>
    <li><a href="/article/474493-Entire-gender-industry-based-on-failed-study-that-disproved-scientists-theory-Psychiatrist"> Entire gender industry based on failed study that disproved scientist&#39;s theory: Psychiatrist</a></li>
    <li><a href="/article/474429-MindMatters-Esoteric-Christianity-A-Glimpse-into-Theosophia"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Esoteric Christianity: A Glimpse into Theosophia</a></li>
    <li><a href="/article/474156-The-corruption-of-the-tobacco-spirit"> The corruption of the tobacco spirit</a></li>
    <li><a href="/article/474071-AWARE-II-Near-Death-study-presentation-at-AHA-2022"> AWARE II Near Death study presentation at AHA 2022</a></li>
    <li><a href="/article/474004-Religion-without-Belief-Is-it-possible"> Religion without Belief: Is it possible?</a></li>
    <li><a href="/article/473978-Another-study-finds-social-scientists-are-no-better-at-forecasting-than-laymen"> Another study finds social scientists are no better at forecasting than laymen</a></li>
    <li style="display:none;"><a href="/article/473946-The-human-condition-An-unsolvable-equation"> The human condition: An unsolvable equation</a></li>
    <li style="display:none;"><a href="/article/473889-Once-more-on-renowned-fool-Emily-pandemic-amnesty-Oster-and-the-malign-influence-of-Head-Girls-more-generally"> Once more on renowned fool Emily &#39;pandemic amnesty&#39; Oster and the malign influence of Head Girls more generally</a></li>
    <li style="display:none;"><a href="/article/473825-Color-is-in-the-eye-and-brain-of-the-beholder"> Color is in the eye, and brain, of the beholder</a></li>
    <li style="display:none;"><a href="/article/473791-The-crucial-link-between-thought-and-feeling"> The crucial link between thought and feeling</a></li>
    <li style="display:none;"><a href="/article/473679-Shoot-That-Arrow-Cleaning-up-your-inner-thought-world-for-a-lasting-form-of-happiness"> Shoot That Arrow: Cleaning up your inner thought world for a lasting form of happiness</a></li>
    <li style="display:none;"><a href="/article/473641-Researchers-ease-nightmares-by-manipulating-emotions-in-dreams"> Researchers ease nightmares by manipulating emotions in dreams</a></li>
    <li style="display:none;"><a href="/article/473635-The-quiet-desperation-of-woke-fanatics"> The quiet desperation of woke fanatics</a></li>
    <li style="display:none;"><a href="/article/473602-No-Lobaczewski-wasnt-a-genocidal-crackpot-A-response-to-Ramon-Glazovs-review-of-Political-Ponerology-Part-1"> No, Lobaczewski wasn&#39;t a genocidal crackpot: A response to Ramon Glazov&#39;s review of Political Ponerology - Part 1</a></li>
    <li style="display:none;"><a href="/article/473503-Myth-versus-ideology-Why-free-market-thinking-is-nonideological"> Myth versus ideology: Why free market thinking is nonideological</a></li>
    <li style="display:none;"><a href="/article/473409-Pre-Crime-Landmark-Success"> Pre-Crime Landmark Success</a></li>
    <li style="display:none;"><a href="/article/473287-Victims-of-childhood-abuse-are-biologically-older-than-their-peers-in-midlife-study-indicates"> Victims of childhood abuse are biologically older than their peers in midlife, study indicates</a></li>
    <li style="display:none;"><a href="/article/473229-Dr-Jordan-Peterson-isnt-an-incel-hero-hes-the-voice-Gen-Z-needs"> Dr. Jordan Peterson isn&#39;t an incel hero — he&#39;s the voice Gen Z needs</a></li>
    <li style="display:none;"><a href="/article/473144-Restoring-free-speech-at-our-universities"> Restoring free speech at our universities</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/474441-UFO-releasing-smaller-UFOs-over-the-Moon"> UFO releasing smaller UFOs over the Moon?</a></li>
    <li><a href="/article/474192-FBI-conducts-no-knock-warrant-at-home-of-owner-of-website-devoted-to-Area-51"> FBI conducts &quot;no-knock warrant&quot; at home of owner of website devoted to Area 51</a></li>
    <li><a href="/article/474144-Prepare-for-alien-encounter-now-before-its-too-late-warn-scientists"> Prepare for alien encounter now before it&#39;s too late, warn scientists</a></li>
    <li><a href="/article/473941-New-documentary-reveals-people-claim-they-saw-aliens-after-UFO-crash-landed-in-Brazil-in-1996"> New documentary reveals people claim they saw aliens after UFO crash-landed in Brazil in 1996</a></li>
    <li><a href="/article/473548-NASA-announces-16-people-who-will-study-UFOs-to-see-whats-naturaland-what-isn-t"> NASA announces 16 people who will study UFOs to see what&#39;s natural—and what isn&#39;t</a></li>
    <li><a href="/article/473421-Dramatic-videos-of-UFOs-over-the-Pacific-are-revealed-by-airline-captains-and-Air-Force-pilots"> Dramatic videos of UFOs over the Pacific are revealed by airline captains and Air Force pilots</a></li>
    <li><a href="/article/472180-Government-report-claims-cosmic-and-phantom-UFOs-are-all-over-Ukraines-skies"> Government report claims &#39;cosmic&#39; and &#39;phantom&#39; UFOs are all over Ukraine&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/471970-Navy-warns-watchdog-site-releasing-all-UFO-videos-would-harm-national-security"><strong class="chn-bow">Best of the Web:</strong>  Navy warns watchdog site releasing all UFO videos would &#39;harm national security&#39;</a></li>
    <li style="display:none;"><a href="/article/471589-2-separate-Bigfoot-sightings-reported-in-South-Carolina-this-year"> 2 separate Bigfoot sightings reported in South Carolina this year</a></li>
    <li style="display:none;"><a href="/article/471351-UFO-shot-down-an-ICBM-in-1964-claims-alleged-witness"> UFO shot down an ICBM in 1964 claims alleged witness</a></li>
    <li style="display:none;"><a href="/article/471299-Congress-implies-UFOs-have-non-human-origins"> Congress implies UFOs have non-human origins</a></li>
    <li style="display:none;"><a href="/article/471183-Best-UFO-picture-ever-the-Calvine-photo-found-after-30-years-missing"> &#39;Best&#39; UFO picture ever, the Calvine photo, found after 30 years missing</a></li>
    <li style="display:none;"><a href="/article/470598-Richard-Dolan-UFO-behavior-and-abductions"> Richard Dolan: UFO behavior and abductions</a></li>
    <li style="display:none;"><a href="/article/470301-Internet-abuzz-after-mysterious-red-lights-spotted-in-Atlantic-ocean"> Internet abuzz after mysterious red lights spotted in Atlantic ocean</a></li>
    <li style="display:none;"><a href="/article/470101-DoD-announces-the-establishment-of-the-All-domain-Anomaly-Resolution-Office"> DoD announces the establishment of the &#39;All-domain Anomaly Resolution Office&#39;</a></li>
    <li style="display:none;"><a href="/article/469668-UFO-whistleblowers-would-get-immunity-under-new-amendment"> UFO whistleblowers would get immunity under new amendment</a></li>
    <li style="display:none;"><a href="/article/469131-Japanese-UFO-researchers-report-hundreds-of-encounters"> Japanese UFO researchers report hundreds of encounters</a></li>
    <li style="display:none;"><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
    <li style="display:none;"><a href="/article/468767-Why-21-severed-human-feet-washed-ashore-in-Canada"> Why 21 severed human feet washed ashore in Canada</a></li>
    <li style="display:none;"><a href="/article/468693-NASA-gets-serious-about-UFOs"> NASA gets serious about UFOs</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/474618-In-huge-Black-Friday-sale-store-to-sell-everything-for-price-it-was-before-Biden-became-President"> In huge Black Friday sale, store to sell everything for price it was before Biden became President</a></li>
    <li><a href="/article/474472-Nancy-Pelosi-caught-stealing-Speaker-Of-The-House-podium-as-souvenir"> Nancy Pelosi caught stealing Speaker Of The House podium as souvenir</a></li>
    <li><a href="/article/474356-Realistic-holiday-toy-ad-Nerf-airs-two-hours-of-dad-picking-up-darts"> Realistic holiday toy ad: Nerf airs two hours of dad picking up darts</a></li>
    <li><a href="/article/474337-Former-Twitter-employee-wonders-where-the-meditation-room-is-at-new-Taco-Bell"> Former Twitter employee wonders where the meditation room is at new Taco Bell</a></li>
    <li><a href="/article/474325-Lung-distance-Chain-smoking-grandpa-runs-marathon-in-3-5-hours"> Lung distance: Chain-smoking grandpa runs marathon in 3.5 hours</a></li>
    <li><a href="/article/474198-The-last-will-and-testament-of-the-human-race"> The last will and testament of the human race</a></li>
    <li><a href="/article/474129-Bidens-congratulations-call-to-Fetterman-lasts-three-hours-as-neither-can-form-a-coherent-sentence"> Biden&#39;s congratulations call to Fetterman lasts three hours as neither can form a coherent sentence</a></li>
    <li style="display:none;"><a href="/article/473742-Hammer-Time"> Hammer Time</a></li>
    <li style="display:none;"><a href="/article/473681-Elon-Musk-admits-he-spent-44-billion-just-to-pull-off-a-Dad-joke"> Elon Musk admits he spent $44 billion just to pull off a Dad joke</a></li>
    <li style="display:none;"><a href="/article/473646-Larry-10-Downing-Street-cat-makes-PM-bid"> Larry, 10 Downing Street cat makes PM bid</a></li>
    <li style="display:none;"><a href="/article/473493-Man-goes-to-torch-restaurant-because-they-got-his-order-wrong-ends-up-igniting-himself-in-wild-footage"> Man goes to torch restaurant because they got his order wrong, ends up igniting himself in wild footage</a></li>
    <li style="display:none;"><a href="/article/473387-Iceberg-lettuce-in-blond-wig-outlasts-Liz-Truss"> Iceberg lettuce in blond wig outlasts Liz Truss</a></li>
    <li style="display:none;"><a href="/article/473376-Feminists-rejoice-as-all-time-record-for-shortest-term-as-Prime-Minister-now-held-by-a-woman"> Feminists rejoice as all-time record for shortest term as Prime Minister now held by a woman</a></li>
    <li style="display:none;"><a href="/article/473082-How-PayPals-decision-to-fine-users-2500-for-misinformation-REALLY-went-down"> How PayPal&#39;s decision to fine users $2,500 for misinformation REALLY went down</a></li>
    <li style="display:none;"><a href="/article/472912-World-okay-with-annihilation-to-be-honest"> World okay with annihilation, to be honest</a></li>
    <li style="display:none;"><a href="/article/472778-Hurricane-ravaged-Florida-town-raises-Ukraine-flag-so-Congress-will-send-aid"> Hurricane-ravaged Florida town raises Ukraine flag so Congress will send aid</a></li>
    <li style="display:none;"><a href="/article/472629-Biden-vows-next-hurricane-to-hit-US-will-be-named-after-a-woman-of-color"> Biden vows next hurricane to hit US will be named after a woman of color</a></li>
    <li style="display:none;"><a href="/article/472380-Pharaoh-proudly-announces-plagues-are-now-down-100"> Pharaoh proudly announces plagues are now down 100%</a></li>
    <li style="display:none;"><a href="/article/472172-Nine-healthier-alternatives-to-your-kids-watching-Netflix"> Nine healthier alternatives to your kids watching Netflix</a></li>
    <li style="display:none;"><a href="/article/471937-Its-Corn"> It&#39;s Corn!</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/663456" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/663456" target="_blank" rel="nofollow"><img border="0" alt="kim missile daughter" title="kim missile daughter" src="/image/s33/663456/medium/Kim_Missile.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Daughter: "Daddy what are sanctions?"

Father: "Nothing to worry about kiddo."</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/154" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Few people have the imagination for reality.</p></blockquote>
      <div class="qsrc">
        - Johann Wolfgang von Goethe
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Just going by some stuff in the image, one might think Professor Dave was into some (pseudoscientific) Magik. Note strong Astrological themes in...</p>
      <div class="poster">
        <a href="/user/19750-Yupo">Yupo</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/474710-Debunking-Professor-Daves-hit-piece-against-intelligent-design-proponent-Stephen-Meyer" title="Debunking &quot;Professor Dave&#39;s&quot; hit piece against intelligent design proponent Stephen Meyer"></a>
          <a class="recomicon recomcom" href="/article/474710-Debunking-Professor-Daves-hit-piece-against-intelligent-design-proponent-Stephen-Meyer#comment443091" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Gender fluid? More like Gender Demon. [Link] [Link]</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/474720-Gender-fluid-US-nuclear-official-charged-with-felony-theft-placed-on-leave" title="&#39;Gender-fluid&#39; US nuclear official charged with felony theft, placed on leave"></a>
          <a class="recomicon recomcom" href="/article/474720-Gender-fluid-US-nuclear-official-charged-with-felony-theft-placed-on-leave#comment443090" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>CIA director William Burns, like many of his predecessors, is a lifetime member of the liberal-fascist Council on Foreign Relations (CFR). He also...</p>
      <div class="poster">
        <a href="/user/30327-JohnSmith">JohnSmith</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/474673-Biden-and-Burns-double-act-to-split-Putin-and-Xi" title="Biden and Burns double act to split Putin and Xi"></a>
          <a class="recomicon recomcom" href="/article/474673-Biden-and-Burns-double-act-to-split-Putin-and-Xi#comment443089" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I can imaging that is what lucifer looks like if lucifer exists.</p>
      <div class="poster">
        <a href="/user/29624-Jason">Jason</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/474720-Gender-fluid-US-nuclear-official-charged-with-felony-theft-placed-on-leave" title="&#39;Gender-fluid&#39; US nuclear official charged with felony theft, placed on leave"></a>
          <a class="recomicon recomcom" href="/article/474720-Gender-fluid-US-nuclear-official-charged-with-felony-theft-placed-on-leave#comment443088" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Imagine they were all black…</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/474715-Idaho-mass-murder-probe-still-has-more-questions-than-answers" title="Idaho mass murder probe still has more questions than answers"></a>
          <a class="recomicon recomcom" href="/article/474715-Idaho-mass-murder-probe-still-has-more-questions-than-answers#comment443086" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_25.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/290084" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/290084" target="_blank" rel="nofollow"><img border="0" alt="Fish shoal" title="Fish shoal" src="/image/s14/290084/medium/shoal_fish.jpg" /></a>
  <p style="padding-top:10px;"><strong>Curiosity</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
