<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Twitter&#39;s attempt to suppress Grayzone reporting backfires as warning label becomes meme -- Sott.net" />
<meta name="description" content="&quot;These materials may have been attained through hacking.&quot; That is the warning message that any Twitter users coming across a recent Grayzone investigative report are met with, replete with a large exclamation point (!) signaling danger. The..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Twitter&#39;s attempt to suppress Grayzone reporting backfires as..." />
<meta name="twitter:description" content="&quot;These materials may have been attained through hacking.&quot; That is the warning message that any Twitter users coming across a recent Grayzone investigative report are met with, replete with a large..." />
<meta name="twitter:image" content="https://www.sott.net/image/s30/600379/full/1_warning_lables_MintPress_New.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/449331-Twitters-attempt-to-suppress-Grayzone-reporting-backfires-as-warning-label-becomes-meme" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Twitter&#39;s attempt to suppress Grayzone reporting backfires as warning label becomes meme -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s30/600379/full/1_warning_lables_MintPress_New.jpg" />
<meta property="og:description" content="&quot;These materials may have been attained through hacking.&quot; That is the warning message that any Twitter users coming across a recent Grayzone investigative report are met with, replete with a large exclamation point (!) signaling danger. The..." />
<meta property="og:site_name" content="Sott.net" />
<title>Twitter&#39;s attempt to suppress Grayzone reporting backfires as warning label becomes meme -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/449331-Twitters-attempt-to-suppress-Grayzone-reporting-backfires-as-warning-label-becomes-meme" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=449331" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 26 Feb 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/target.png" title="Target" alt="Target" />
      </div>
      <h1>
      
      <a href="https://www.mintpressnews.com/twitter-attempt-suppress-grayzone-reporting-backfires-warning-label-becomes-meme/275616/">Twitter&#39;s attempt to suppress Grayzone reporting backfires as warning label becomes meme</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Alan Macleod<br /><a href="https://www.mintpressnews.com/twitter-attempt-suppress-grayzone-reporting-backfires-warning-label-becomes-meme/275616/" target="_blank">MintPress News</a><br />Wed, 24 Feb 2021 00:00 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=55.378052,-3.435973&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s30/600379/full/1_warning_lables_MintPress_New.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; MintPress News"><img src="/image/s30/600379/large/1_warning_lables_MintPress_New.jpg" alt="warning labels" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; MintPress News</span></div></div> <strong>"These materials may have been attained through hacking."</strong> That is the warning message that any Twitter users coming across a recent Grayzone <a href="https://thegrayzone.com/2021/02/20/reuters-bbc-uk-foreign-office-russian-media/" title="https://thegrayzone.com/2021/02/20/reuters-bbc-uk-foreign-office-russian-media/" target="_blank">investigative report</a> are met with, <strong>replete with a large exclamation point (!) signaling danger.</strong>
<br /><br />
The report, penned by Grayzone's editor Max Blumenthal, exposes how influential media outlets like Reuters, the BBC and Bellingcat have been secretly working hand in hand with the British government's Foreign and Commonwealth Office (FCO) to promote regime change inside Russia and lead a campaign of demonization against it internationally.
      <br /><br />
      <div align="center"><iframe width="530" height="663" src="//www.sott.net/embed/O7A86IELT9TgVDGFvm0wGfpxySX" frameborder="0" allowfullscreen></iframe></div>
<br /><strong>However, Twitter,</strong> <em>which itself was</em> <a href="https://www.middleeasteye.net/news/twitter-executive-also-part-time-officer-uk-army-psychological-warfare-unit" title="https://www.middleeasteye.net/news/twitter-executive-also-part-time-officer-uk-army-psychological-warfare-unit" target="_blank"><em>exposed</em></a> <em>as having intimate ties to the UK military and secret services,</em> <strong>attempted to suppress the report's spread.</strong> Those attempting to retweet posts containing a link to the Grayzone article <em>were met with another alert about sharing hacked information.</em> <strong>Many users also claimed that interacting with the post caused their Twitter apps to crash.</strong>
<br /><br />
Blumenthal saw the decision as <strong>an attempt to stifle unwelcome revelations,</strong> telling MintPress this morning: 
<blockquote class="typ1">
 "By applying a scare label exclusively to my article, Twitter has contributed nothing to the public's understanding of news or disinformation. Instead, it has confirmed the veracity of my reporting, which <strong>shows some of the most powerful and esteemed news organizations acting as UK Foreign Office-funded information warfare weapons.</strong> Further, the Twitter scare label <strong>illustrates the threat this kind of factual reporting presents to a national security state that must employ social media censorship to conceal its agenda from the public."</strong> 
</blockquote>
 <span class="BoldGrey">Double standards</span>
<br /><br />
The Grayzone maintains that the documents it used <em>were leaked, not hacked.</em> Yet the line between the two is not always clear. <strong>Anonymous leaks are the lifeblood of journalism.</strong> <strong>But without a name to go with a document, it is virtually impossible to prove good intentions on the part of the leaker.</strong> Governments and other powerful entities or individuals can <strong>consequently claim that any information portraying them in a bad light was hacked, shutting down any discussion or reporting of it online.</strong> This has already happened with YouTube, which <a href="https://www.mintpressnews.com/discussion-of-wikileaks-or-any-hacked-information-banned-under-new-youtube-rules/270435/" title="https://www.mintpressnews.com/discussion-of-wikileaks-or-any-hacked-information-banned-under-new-youtube-rules/270435/" target="_blank">announced</a> in August that it would remove all content containing hacked information.
<br /><br />
<strong>Twitter did not extend the same warning label</strong> to The Intercept's recent <a href="https://theintercept.com/2021/01/29/china-uyghur-muslim-surveillance-police/" title="https://theintercept.com/2021/01/29/china-uyghur-muslim-surveillance-police/" target="_blank">article</a> on the Chinese police force's treatment of Uyghurs in Xinjiang province, nor to <em>The New York Times's</em> <a href="https://www.nytimes.com/2021/02/18/us/politics/ted-cruz-storm-cancun.html" title="https://www.nytimes.com/2021/02/18/us/politics/ted-cruz-storm-cancun.html" target="_blank">report</a> on Texas Senator Ted Cruz's trip to Cancun amid a winter blackout in his home state. <strong>Both of these stories were based on confidential information that was either leaked or hacked.</strong> According to <a href="https://mashable.com/article/twitter-hacked-materials-warning-label.amp/?europe=true&amp;__twitter_impression=true" title="https://mashable.com/article/twitter-hacked-materials-warning-label.amp/?europe=true&amp;__twitter_impression=true" target="_blank">Twitter</a>, the Grayzone report was the first time they used their powers to slap on the label.
<br /><br />
Journalist Dan Cohen, who has published with the Grayzone (as has the author of this article), told MintPress: 
<blockquote class="typ1">
 "Twitter is ad hoc inventing new soft-censorship tools as leaked information reveals clandestine military intelligence disinformation networks operating across a variety of mainstream news outlets." 
</blockquote>
 Others, such as the host of the "Chapo Trap House" podcast, Will Menaker, <a href="https://twitter.com/willmenaker/status/1364309589987119110" title="https://twitter.com/willmenaker/status/1364309589987119110" target="_blank">joked</a> that the warning sign was actually a new feature that alerted users to "journalism that is especially important." Meanwhile, Ian Goodrum, a journalist from <em>China Daily</em>, <a href="https://twitter.com/isgoodrum/status/1364437811051388929" title="https://twitter.com/isgoodrum/status/1364437811051388929" target="_blank">shared</a> a doctored image of the warning message that read "These materials make the US State Department mad."
<br /><br />
<span class="BoldGrey">Unintended consequences</span>
<br /><br />
<strong>What Twitter did not expect to happen was for its massive user base to turn the warning label into a meme,</strong> sharing pictures and joke information along with a link to the Grayzone report, ensuring that the phrase "These materials may have been attained through hacking" was prominently displayed on the tweet. At the time of writing, <strong>a new tweet featuring a link to the article was being sent around once every 25 seconds, turning the situation into th</strong><strong>e latest example of the </strong><a href="https://www.psychologytoday.com/us/blog/the-red-light-district/201912/understanding-the-streisand-effect" title="https://www.psychologytoday.com/us/blog/the-red-light-district/201912/understanding-the-streisand-effect" target="_blank"><strong>Streisand Effect</strong></a> — a phenomenon whereby attempts to remove, suppress or censor information has the unintended effect of further publicizing it.
<br /><div align="center"><iframe width="530" height="700" src="//www.sott.net/embed/ChhkjTA5Wn1uwE8zOW2WAx0BoeO" frameborder="0" allowfullscreen></iframe></div>
<br />Blumenthal told us: 
<blockquote class="typ1">
 "It was thanks to the creativity and utterly hilarious intervention of thousands of Twitter users, who discovered that the scare label was prime meme material, that the censorship could not be swept under the rug. Now Bellingcat is trending, and not for the reasons its UK FCO-backed directors would like it to be." 
</blockquote>
 <span class="BoldGrey">A familiar pattern</span>
<br /><br />
The Grayzone has long been on the receiving end of strongarm tactics from internet giants. <strong>Like MintPress, it was </strong><a href="https://thegrayzone.com/2020/06/10/wikipedia-formally-censors-the-grayzone-as-regime-change-advocates-monopolize-editing/" title="https://thegrayzone.com/2020/06/10/wikipedia-formally-censors-the-grayzone-as-regime-change-advocates-monopolize-editing/" target="_blank"><strong>fully censored</strong></a><strong> from Wikipedia last year, meaning that <em>it is no longer allowed to be used as a source.</em></strong> It has also felt the wrath of Google's algorithmic changes, meaning that it will rarely appear as the top result for many searches, <em>throttling traffic to the site.</em>
<br /><br />
<strong>Twitter also </strong><a href="https://blog.twitter.com/en_us/topics/company/2021/disclosing-networks-of-state-linked-information-operations-.html" title="https://blog.twitter.com/en_us/topics/company/2021/disclosing-networks-of-state-linked-information-operations-.html" target="_blank"><strong>announced</strong></a><strong> yesterday that it was deleting hundreds of accounts linked to Russia.</strong> Among the primary reasons it gave for the decision was that <strong><em>these users were "undermining faith in the NATO alliance."</em></strong> It appears that, as <strong>big tech and big government become increasingly indistinguishable,</strong> there will be a diminishing ability to expose or challenge the actions of Western nation-states online. 
<blockquote class="typ1">
 <strong>About the Author: </strong>
<br /><em><a href="https://twitter.com/AlanRMacLeod" title="https://twitter.com/AlanRMacLeod" target="_blank"><strong>Alan MacLeod</strong></a> is Senior Staff Writer for MintPress News. After completing his PhD in 2017 he published two books:</em> <a href="https://www.routledge.com/Bad-News-from-Venezuela-Twenty-years-of-fake-news-and-misreporting/Macleod/p/book/9781138489233" title="https://www.routledge.com/Bad-News-from-Venezuela-Twenty-years-of-fake-news-and-misreporting/Macleod/p/book/9781138489233" target="_blank">Bad News From Venezuela: Twenty Years of Fake News and Misreporting</a> <em>and</em> <a href="https://www.routledge.com/Propaganda-in-the-Information-Age-Still-Manufacturing-Consent-1st-Edition/MacLeod/p/book/9781138366404?fbclid=IwAR2xQQWJd98C25wapG4ynmlEnGvL5wxG_mp5RwpBwtwPDxInjNZ1Oo7KD-E" title="https://www.routledge.com/Propaganda-in-the-Information-Age-Still-Manufacturing-Consent-1st-Edition/MacLeod/p/book/9781138366404?fbclid=IwAR2xQQWJd98C25wapG4ynmlEnGvL5wxG_mp5RwpBwtwPDxInjNZ1Oo7KD-E" target="_blank">Propaganda in the Information Age: Still Manufacturing Consent</a>, <em>as well as <a href="https://journalcontent.mediatheoryjournal.org/index.php/mt/article/view/65/56" title="https://journalcontent.mediatheoryjournal.org/index.php/mt/article/view/65/56" target="_blank">a</a> <a href="https://journals.sagepub.com/doi/abs/10.1177/0306396818823639#articleShareContainer" title="https://journals.sagepub.com/doi/abs/10.1177/0306396818823639#articleShareContainer" target="_blank">number</a> <a href="https://onlinelibrary.wiley.com/doi/abs/10.1111/blar.12940" title="https://onlinelibrary.wiley.com/doi/abs/10.1111/blar.12940" target="_blank">of</a> <a href="https://www.frontiersin.org/articles/10.3389/fcomm.2018.00064/full" title="https://www.frontiersin.org/articles/10.3389/fcomm.2018.00064/full" target="_blank">academic</a> <a href="https://journals.sagepub.com/doi/abs/10.1177/0896920518820934" title="https://journals.sagepub.com/doi/abs/10.1177/0896920518820934" target="_blank">articles</a>. He has also contributed to <a href="https://fair.org/author/alan-macleod/" title="https://fair.org/author/alan-macleod/" target="_blank">FAIR.org</a>,</em> <a href="https://www.theguardian.com/profile/alan-macleod" title="https://www.theguardian.com/profile/alan-macleod" target="_blank">The Guardian</a><em>, <a href="https://www.salon.com/writer/alan-macleod" title="https://www.salon.com/writer/alan-macleod" target="_blank">Salon</a>, <a href="https://thegrayzone.com/author/alan-macleod/" title="https://thegrayzone.com/author/alan-macleod/" target="_blank">The Grayzone</a>,</em> <a href="https://jacobinmag.com/author/alan-macleod" title="https://jacobinmag.com/author/alan-macleod" target="_blank">Jacobin Magazine</a>, <em>and <a href="https://www.commondreams.org/author/alan-macleod" title="https://www.commondreams.org/author/alan-macleod" target="_blank">Common Dreams</a>.</em> 
</blockquote>

		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> See also:
<br /><br />
<a href="//www.sott.net/article/449238-Twitters-discrediting-of-leaked-docs-that-show-UKs-covert-activities-against-Russia-is-a-shocking-case-of-media-manipulation" title="//www.sott.net/article/449238-Twitters-discrediting-of-leaked-docs-that-show-UKs-covert-activities-against-Russia-is-a-shocking-case-of-media-manipulation" target="_blank">Twitter's discrediting of leaked docs that show UK's covert activities against Russia is a shocking case of media manipulation</a><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Twitters-attempt-to-suppress-Grayzone-reporting-backfires-as-warning-label-becomes-meme';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en449331" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=449331">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/449337-US-Triple-murder-suspect-confesses-to-killing-neighbor-and-cooking-her-heart"> US: Triple murder suspect confesses to killing neighbor and cooking her heart</a></li>
    <li><a href="/article/449336-Covid-19-pandemic-pushed-French-economy-into-worst-recession-since-World-War-II"> Covid-19 pandemic pushed French economy into worst recession since World War II</a></li>
    <li><a href="/article/449335-Mother-Nature-paves-Paradise-at-Mount-Rainier-Washington-with-nearly-19-feet-of-snow"> Mother Nature &#39;paves Paradise&#39; at Mount Rainier, Washington with nearly 19 feet of snow</a></li>
    <li><a href="/article/449334-Eco-fascism-strikes-France-with-no-meat-school-dinners-enforced-in-Lyon-Politicians-have-developed-a-taste-for-crazy-restrictions"> Eco fascism strikes France with &#39;no meat&#39; school dinners enforced in Lyon - Politicians have developed a taste for crazy restrictions</a></li>
    <li><a href="/article/449333-BLM-group-discloses-90M-in-donations-last-year-but-angry-local-chapters-say-they-are-not-being-given-any-of-it"> BLM group discloses $90M in donations last year - but angry local chapters say they are not being given any of it</a></li>
    <li><a href="/article/449332-MindMatters-1984-Doubleplusgood-Prolefeed-You-Must-Watch"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: 1984: Doubleplusgood Prolefeed You Must Watch!</a></li>
    <li><a href="/article/449331-Twitters-attempt-to-suppress-Grayzone-reporting-backfires-as-warning-label-becomes-meme"> Twitter&#39;s attempt to suppress Grayzone reporting backfires as warning label becomes meme</a></li>
    <li style="display:none;"><a href="/article/449330-Trump-Jr-was-deposed-in-inauguration-funds-probe"> Trump Jr. was deposed in inauguration funds probe</a></li>
    <li style="display:none;"><a href="/article/449329-Israel-adopts-law-allowing-names-of-unvaccinated-to-be-shared"> Israel adopts law allowing names of unvaccinated to be shared</a></li>
    <li style="display:none;"><a href="/article/449328-Scotlands-Alex-Salmond-Nicola-Sturgeon-at-war-over-conspiracy-theory-to-oust-her-ex-mentor-with-sex-assault-claim"> Scotland&#39;s Alex Salmond, Nicola Sturgeon at war over &#39;conspiracy theory&#39; to oust her ex-mentor with sex assault claim</a></li>
    <li style="display:none;"><a href="/article/449327-California-Collapsing"> California Collapsing</a></li>
    <li style="display:none;"><a href="/article/449326-Denver-expected-a-trace-to-4-inches-of-snow-Up-to-16-inches-fell-overnight"> Denver expected &#39;a trace to 4 inches&#39; of snow - Up to 16 inches fell overnight</a></li>
    <li style="display:none;"><a href="/article/449325-India-tightens-regulatory-grip-on-Facebook-WhatsApp-with-new-rules"> India tightens regulatory grip on Facebook, WhatsApp with new rules</a></li>
    <li style="display:none;"><a href="/article/449324-More-than-700-migrant-children-currently-in-Border-Patrol-custody"> More than 700 migrant children currently in Border Patrol custody</a></li>
    <li style="display:none;"><a href="/article/449323-EU-Commission-Its-not-whether-covid-passports-will-happen-but-who-gets-to-issue-and-profit-from-them"> EU Commission: It&#39;s not whether covid &#39;passports&#39; will happen, but who gets to issue and profit from them</a></li>
    <li style="display:none;"><a href="/article/449322-Medical-Reversals"> Medical Reversals</a></li>
    <li style="display:none;"><a href="/article/449321-Biden-blasted-for-bombing-Syria-while-letting-stimulus-checks-minimum-wage-slide-at-home"> Biden blasted for bombing Syria, while letting stimulus checks, minimum wage slide at home</a></li>
    <li style="display:none;"><a href="/article/449320-Florida-Gov-DeSantis-opens-CPAC-by-slamming-failed-Republican-establishment-of-yesteryear"> Florida Gov. DeSantis opens CPAC by slamming &#39;failed Republican establishment of yesteryear&#39;</a></li>
    <li style="display:none;"><a href="/article/449319-Rand-Paul-eviscerates-trans-Biden-nominee-Rachel-Levine-for-backing-sex-changes-in-kids"> Rand Paul eviscerates trans Biden nominee Rachel Levine for backing sex changes in kids</a></li>
    <li style="display:none;"><a href="/article/449318-The-Grey-Lady-stumbles-NY-Times-makes-major-correction-on-Syria-air-strikes-blows-up-Bidens-excuse-for-bombing"> The Grey Lady stumbles: NY Times makes &#39;major correction&#39; on Syria air strikes, blows up Biden&#39;s excuse for bombing</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/449331-Twitters-attempt-to-suppress-Grayzone-reporting-backfires-as-warning-label-becomes-meme"> Twitter&#39;s attempt to suppress Grayzone reporting backfires as warning label becomes meme</a></li>
    <li><a href="/article/449330-Trump-Jr-was-deposed-in-inauguration-funds-probe"> Trump Jr. was deposed in inauguration funds probe</a></li>
    <li><a href="/article/449328-Scotlands-Alex-Salmond-Nicola-Sturgeon-at-war-over-conspiracy-theory-to-oust-her-ex-mentor-with-sex-assault-claim"> Scotland&#39;s Alex Salmond, Nicola Sturgeon at war over &#39;conspiracy theory&#39; to oust her ex-mentor with sex assault claim</a></li>
    <li><a href="/article/449325-India-tightens-regulatory-grip-on-Facebook-WhatsApp-with-new-rules"> India tightens regulatory grip on Facebook, WhatsApp with new rules</a></li>
    <li><a href="/article/449323-EU-Commission-Its-not-whether-covid-passports-will-happen-but-who-gets-to-issue-and-profit-from-them"> EU Commission: It&#39;s not whether covid &#39;passports&#39; will happen, but who gets to issue and profit from them</a></li>
    <li><a href="/article/449321-Biden-blasted-for-bombing-Syria-while-letting-stimulus-checks-minimum-wage-slide-at-home"> Biden blasted for bombing Syria, while letting stimulus checks, minimum wage slide at home</a></li>
    <li><a href="/article/449320-Florida-Gov-DeSantis-opens-CPAC-by-slamming-failed-Republican-establishment-of-yesteryear"> Florida Gov. DeSantis opens CPAC by slamming &#39;failed Republican establishment of yesteryear&#39;</a></li>
    <li style="display:none;"><a href="/article/449319-Rand-Paul-eviscerates-trans-Biden-nominee-Rachel-Levine-for-backing-sex-changes-in-kids"> Rand Paul eviscerates trans Biden nominee Rachel Levine for backing sex changes in kids</a></li>
    <li style="display:none;"><a href="/article/449318-The-Grey-Lady-stumbles-NY-Times-makes-major-correction-on-Syria-air-strikes-blows-up-Bidens-excuse-for-bombing"> The Grey Lady stumbles: NY Times makes &#39;major correction&#39; on Syria air strikes, blows up Biden&#39;s excuse for bombing</a></li>
    <li style="display:none;"><a href="/article/449313-US-carries-out-airstrike-in-Syria-after-rocket-attacks"> U.S. carries out airstrike in Syria after rocket attacks</a></li>
    <li style="display:none;"><a href="/article/449308-Once-secret-FBI-informant-reports-reveal-wider-ranging-operation-to-spy-on-Trump-campaign"> Once-secret FBI informant reports reveal wider-ranging operation to spy on Trump campaign</a></li>
    <li style="display:none;"><a href="/article/449297-Pandemic-is-the-excuse-for-concentration-camps-for-dissenters"> Pandemic is the excuse for concentration camps for dissenters</a></li>
    <li style="display:none;"><a href="/article/449295-Out-with-good-taste-Biden-tosses-Trumps-classical-architecture-order"> Out with good taste: Biden tosses Trump&#39;s classical architecture order</a></li>
    <li style="display:none;"><a href="/article/449293-Russia-is-existential-threat-to-West-that-NATO-must-neutralize-in-order-to-prevent-power-war-insists-blocs-supreme-commander"> Russia is &#39;existential threat&#39; to West that NATO must neutralize in order to prevent &#39;power war&#39;, insists bloc&#39;s supreme commander</a></li>
    <li style="display:none;"><a href="/article/449288-The-Mechanism-of-Invisible-Empire"> The Mechanism of Invisible Empire﻿</a></li>
    <li style="display:none;"><a href="/article/449287-Netanyahu-asked-Biden-to-maintain-US-sanctions-on-ICC"> Netanyahu asked Biden to maintain US sanctions on ICC</a></li>
    <li style="display:none;"><a href="/article/449286-Biden-fires-Chicago-US-attorney-hot-on-the-trail-of-Democratic-corruption"> Biden fires Chicago US attorney hot on the trail of Democratic corruption</a></li>
    <li style="display:none;"><a href="/article/449285-Manhattan-district-attorney-reportedly-obtains-millions-of-pages-of-Trump-tax-documents-following-Supreme-Court-decision"> Manhattan district attorney reportedly obtains millions of pages of Trump tax documents following Supreme Court decision</a></li>
    <li style="display:none;"><a href="/article/449283-Navalnys-failure-to-renounce-nationalist-past-may-be-straining-his-support"> Navalny&#39;s failure to renounce nationalist past may be straining his support</a></li>
    <li style="display:none;"><a href="/article/449282-NYC-is-no-longer-an-anarchist-jurisdiction-as-Biden-repeals-Trump-order"> NYC is no longer an &#39;anarchist jurisdiction&#39; as Biden repeals Trump order</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/449337-US-Triple-murder-suspect-confesses-to-killing-neighbor-and-cooking-her-heart"> US: Triple murder suspect confesses to killing neighbor and cooking her heart</a></li>
    <li><a href="/article/449336-Covid-19-pandemic-pushed-French-economy-into-worst-recession-since-World-War-II"> Covid-19 pandemic pushed French economy into worst recession since World War II</a></li>
    <li><a href="/article/449334-Eco-fascism-strikes-France-with-no-meat-school-dinners-enforced-in-Lyon-Politicians-have-developed-a-taste-for-crazy-restrictions"> Eco fascism strikes France with &#39;no meat&#39; school dinners enforced in Lyon - Politicians have developed a taste for crazy restrictions</a></li>
    <li><a href="/article/449333-BLM-group-discloses-90M-in-donations-last-year-but-angry-local-chapters-say-they-are-not-being-given-any-of-it"> BLM group discloses $90M in donations last year - but angry local chapters say they are not being given any of it</a></li>
    <li><a href="/article/449329-Israel-adopts-law-allowing-names-of-unvaccinated-to-be-shared"> Israel adopts law allowing names of unvaccinated to be shared</a></li>
    <li><a href="/article/449327-California-Collapsing"> California Collapsing</a></li>
    <li><a href="/article/449324-More-than-700-migrant-children-currently-in-Border-Patrol-custody"> More than 700 migrant children currently in Border Patrol custody</a></li>
    <li style="display:none;"><a href="/article/449312-Rat-sightings-on-the-rise-in-London-due-to-lockdown"> Rat sightings on the rise in London due to lockdown</a></li>
    <li style="display:none;"><a href="/article/449311-How-long-will-it-last-India-Pakistan-agree-to-follow-all-ceasefire-pacts"> How long will it last? India, Pakistan agree to follow all ceasefire pacts</a></li>
    <li style="display:none;"><a href="/article/449307-Is-the-variant-being-used-to-scare-people-into-getting-vaccinated"> Is the &quot;variant&quot; being used to scare people into getting vaccinated??</a></li>
    <li style="display:none;"><a href="/article/449305-Former-US-Olympic-coach-Geddert-commits-suicide-after-facing-sexual-abuse-charges"> Former US Olympic coach Geddert commits suicide after facing sexual abuse charges</a></li>
    <li style="display:none;"><a href="/article/449303-Conservative-host-Steven-Crowder-posts-about-his-investigation-into-voter-fraud-claims-gets-blocked-challenges-Twitter-to-disprove-his-findings"><strong class="chn-bow">Best of the Web:</strong>  Conservative host Steven Crowder posts about his investigation into voter fraud claims, gets blocked, challenges Twitter to disprove his findings</a></li>
    <li style="display:none;"><a href="/article/449302-Ex-Capitol-Police-Chief-Intel-indicated-Antifa-Proud-Boys-other-groups-would-join-on-Jan-6"> Ex-Capitol Police Chief: Intel indicated Antifa, Proud Boys, other groups would join on Jan. 6</a></li>
    <li style="display:none;"><a href="/article/449300-Covid-fines-surge-in-England-and-Wales-as-police-adopt-hardline-approach"> Covid fines surge in England and Wales as police adopt hardline approach</a></li>
    <li style="display:none;"><a href="/article/449298-Not-a-single-case-of-flu-detected-by-Public-Health-England-this-year-as-Covid-restrictions-suppress-virus"> Not a single case of flu detected by Public Health England this year as Covid restrictions suppress virus</a></li>
    <li style="display:none;"><a href="/article/449296-Social-distance-insanity-Band-practice-version"> Social distance insanity: Band practice version</a></li>
    <li style="display:none;"><a href="/article/449292-Chinese-govt-figures-show-sharp-decline-in-Xinjiang-birth-rate"> Chinese gov&#39;t figures show sharp decline in Xinjiang birth rate</a></li>
    <li style="display:none;"><a href="/article/449291-Jodi-Shaws-battle-with-Smith-College-may-be-ending-but-the-war-against-Critical-Race-Theory-has-just-begun"> Jodi Shaw&#39;s battle with Smith College may be ending, but the war against Critical Race Theory has just begun</a></li>
    <li style="display:none;"><a href="/article/449290-Harvard-club-cancels-event-set-to-feature-expert-on-cancel-culture"> Harvard club cancels event set to feature expert ... on cancel culture</a></li>
    <li style="display:none;"><a href="/article/449289-Hackers-break-into-biochemical-systems-at-Oxford-University-lab-that-is-researching-Covid"> Hackers break into biochemical systems at Oxford University lab that is researching Covid</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/449332-MindMatters-1984-Doubleplusgood-Prolefeed-You-Must-Watch"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: 1984: Doubleplusgood Prolefeed You Must Watch!</a></li>
    <li><a href="/article/449317-Petrified-tree-up-to-20M-years-old-found-intact-in-Lesbos"> Petrified tree up to 20M-years-old found intact in Lesbos</a></li>
    <li><a href="/article/449277-How-Britain-stole-45T-from-India-and-lied-about-it"> How Britain stole $45T from India and lied about it</a></li>
    <li><a href="/article/449265-Ancient-Egyptian-art-reveals-extinct-goose"> Ancient Egyptian art reveals extinct goose</a></li>
    <li><a href="/article/449260-Culture-of-bovine-farming-revealed-in-bronze-age-Maltese-pottery"> Culture of bovine farming revealed in bronze age Maltese pottery</a></li>
    <li><a href="/article/449173-Kangaroo-painting-is-now-Australias-oldest-known-rock-art"> Kangaroo painting is now Australia&#39;s oldest known rock art</a></li>
    <li><a href="/article/449130-Brutal-murder-of-warrior-Pharaoh-reconstructed-using-CT-scans"> Brutal murder of warrior Pharaoh reconstructed using CT scans</a></li>
    <li style="display:none;"><a href="/article/449105-Trove-of-650-coins-bearing-likenesses-of-Caesar-Mark-Antony-unearthed-in-Turkey"> Trove of 650 coins bearing likenesses of Caesar, Mark Antony unearthed in Turkey</a></li>
    <li style="display:none;"><a href="/article/449103-MindMatters-Mr-Jones-and-the-Holodomor-Red-Pill-What-Happened-During-Stalins-Famine"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Mr. Jones and the &#39;Holodomor&#39; Red Pill - What Happened During Stalin&#39;s Famine?</a></li>
    <li style="display:none;"><a href="/article/448903-Reviewing-Repressive-Tolerance-and-other-works-by-Herbert-Marcuse-the-quack-who-became-Americas-most-influential-thinker"> Reviewing &quot;Repressive Tolerance&quot; and other works by Herbert Marcuse, the quack who became America&#39;s most influential thinker</a></li>
    <li style="display:none;"><a href="/article/448842-Whitewashing-Britains-largest-intelligence-agency-GCHQ"> Whitewashing Britain&#39;s largest intelligence agency: GCHQ</a></li>
    <li style="display:none;"><a href="/article/448782-Most-southerly-evidence-of-Neanderthals-revealed-in-cave-in-Palestine"> Most southerly evidence of Neanderthals revealed in cave in Palestine</a></li>
    <li style="display:none;"><a href="/article/448728-Oxfordshire-UK-Astonishing-dig-reveals-domestic-life-in-the-iron-age"> Oxfordshire, UK: &#39;Astonishing&#39; dig reveals domestic life in the iron age</a></li>
    <li style="display:none;"><a href="/article/448701-Origin-of-modern-humans-cannot-be-traced-to-a-single-point"> Origin of modern humans cannot be traced to a single point</a></li>
    <li style="display:none;"><a href="/article/448692-Chrystia-Freeland-Rhodes-Scholar-Trustee-of-the-WEF-Deputy-PM-of-Canada-and-the-Failure-of-the-Super-Elite"> Chrystia Freeland: Rhodes Scholar Trustee of the WEF, Deputy PM of Canada and the Failure of the &#39;Super Elite&#39;</a></li>
    <li style="display:none;"><a href="/article/448658-Ancient-graves-and-mysterious-enclosure-discovered-at-Stonehenge-ahead-of-tunnel-construction"> Ancient graves and mysterious enclosure discovered at Stonehenge ahead of tunnel construction</a></li>
    <li style="display:none;"><a href="/article/448633-True-origins-of-Stonehenge-discovered-in-West-Wales"> &#39;True origins&#39; of Stonehenge discovered in West Wales</a></li>
    <li style="display:none;"><a href="/article/448632-European-beads-found-in-Alaska-predate-Columbus-study-claims"> European beads found in Alaska predate Columbus, study claims</a></li>
    <li style="display:none;"><a href="/article/448629-Eerie-figures-with-huge-heads-found-painted-in-rock-shelter-in-Tanzania"> Eerie figures with &#39;huge heads&#39; found painted in rock shelter in Tanzania</a></li>
    <li style="display:none;"><a href="/article/448560-Ancient-conch-makes-music-for-the-first-time-in-17000-years"> Ancient conch makes music for the first time in 17,000 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/449310-Unique-petrified-tree-up-to-20-million-years-old-found-intact-in-Lesbos"> &#39;Unique&#39; petrified tree up to 20 million years old found intact in Lesbos</a></li>
    <li><a href="/article/449294-Texas-deep-freeze-Urgent-climate-warning-but-not-how-you-think"> Texas &#39;deep freeze&#39;: Urgent climate warning - but not how you think</a></li>
    <li><a href="/article/449281-Hubble-spots-comet-near-Jupiter"> Hubble spots comet near Jupiter</a></li>
    <li><a href="/article/449261-Invertebrate-density-influences-plant-flowering-times-abundance"> Invertebrate density influences plant flowering times, abundance</a></li>
    <li><a href="/article/449259-Cold-gas-pipelines-feeding-early-massive-galaxies-study"> Cold gas pipelines feeding early, massive galaxies - study</a></li>
    <li><a href="/article/449221-30-pound-meteorite-that-recently-crashed-in-Sweden-recovered-in-local-village"> 30-pound meteorite that recently crashed in Sweden recovered in local village</a></li>
    <li><a href="/article/449176-Magnetic-pole-shift-low-solar-activity-A-global-environmental-crisis-has-begun"> Magnetic pole shift + low solar activity: &#39;A global environmental crisis&#39; has begun</a></li>
    <li style="display:none;"><a href="/article/449150-Study-in-newborn-mice-suggests-sounds-influence-the-developing-brain-earlier-than-previously-thought"> Study in newborn mice suggests sounds influence the developing brain earlier than previously thought</a></li>
    <li style="display:none;"><a href="/article/449145-Space-hurricane-observed-for-the-first-time"> Space hurricane observed for the first time</a></li>
    <li style="display:none;"><a href="/article/449125-Dance-of-roots-reveal-by-time-lapse-footage"> &#39;Dance of roots&#39; reveal by time-lapse footage</a></li>
    <li style="display:none;"><a href="/article/449122-Wildlife-photographer-captures-never-before-seen-yellow-penguin"> Wildlife photographer captures &#39;never before seen&#39; yellow penguin</a></li>
    <li style="display:none;"><a href="/article/449110-NASA-warns-of-stadium-sized-asteroid-headed-towards-Earth"> NASA warns of stadium-sized asteroid headed towards Earth</a></li>
    <li style="display:none;"><a href="/article/449082-First-black-hole-ever-detected-is-50-more-massive-than-we-thought"> First black hole ever detected is 50% more massive than we thought</a></li>
    <li style="display:none;"><a href="/article/448997-End-of-Neanderthals-linked-to-flip-of-Earths-magnetic-poles-study-suggests"> End of Neanderthals linked to flip of Earth&#39;s magnetic poles, study suggests</a></li>
    <li style="display:none;"><a href="/article/448981-Adapt-2030-Questions-they-dont-want-you-to-ask-about-the-global-power-outages"> Adapt 2030: Questions they don&#39;t want you to ask about the global power outages</a></li>
    <li style="display:none;"><a href="/article/448968-Implications-of-an-unusual-Ocean-anomaly-being-detected-in-the-Gulf-Stream-and-weakening-of-Atlantic-Meridional-Overturning-Circulation"> Implications of an unusual Ocean anomaly being detected in the Gulf Stream, and weakening of Atlantic Meridional Overturning Circulation</a></li>
    <li style="display:none;"><a href="/article/448967-Spacerock-crashing-into-Jupiter-registered-by-Junos-instruments"> Spacerock crashing into Jupiter registered by Juno&#39;s instruments</a></li>
    <li style="display:none;"><a href="/article/448944-Mutated-gene-provides-superior-resilience-to-cold-says-study"> Mutated gene provides superior resilience to cold says study</a></li>
    <li style="display:none;"><a href="/article/448910-Million-year-old-mammoth-genomes-shatter-record-for-oldest-ancient-DNA-new-species-identified"> Million-year-old mammoth genomes shatter record for oldest ancient DNA, new species identified</a></li>
    <li style="display:none;"><a href="/article/448894-Vindicated-but-not-cited-Paper-in-Nature-Heredity-supports-Michael-Behes-devolution-hypothesis"> Vindicated but not cited: Paper in Nature Heredity supports Michael Behe&#39;s devolution hypothesis</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/449335-Mother-Nature-paves-Paradise-at-Mount-Rainier-Washington-with-nearly-19-feet-of-snow"> Mother Nature &#39;paves Paradise&#39; at Mount Rainier, Washington with nearly 19 feet of snow</a></li>
    <li><a href="/article/449326-Denver-expected-a-trace-to-4-inches-of-snow-Up-to-16-inches-fell-overnight"> Denver expected &#39;a trace to 4 inches&#39; of snow - Up to 16 inches fell overnight</a></li>
    <li><a href="/article/449316-N-Hemisphere-snow-mass-jumps-to-700-gigatons-above-1982-2012-average-Arctic-sea-ice-sees-exponential-gains-Iceland-volcanoes-stir"> N. Hemisphere snow mass jumps to 700 gigatons above 1982-2012 average + Arctic sea ice sees exponential gains + Iceland volcanoes stir</a></li>
    <li><a href="/article/449309-Man-found-dead-after-buried-in-northern-British-Columbia-avalanche-4th-such-death-for-province-within-11-days"> Man found dead after buried in northern British Columbia avalanche - 4th such death for province within 11 days</a></li>
    <li><a href="/article/449304-Record-snowfall-blankets-Russia"> Record snowfall blankets Russia</a></li>
    <li><a href="/article/449273-Signs-and-Portents-Mutant-two-headed-calf-worshipped-as-lucky-after-owner-wins-the-lottery-in-Thailand"> Signs and Portents: Mutant two-headed calf worshipped as &#39;lucky&#39; after owner wins the lottery in Thailand</a></li>
    <li><a href="/article/449268-Families-stranded-freight-train-derails-as-more-than-19-inches-of-rain-lashes-New-South-Wales-Australia"> Families stranded, freight train derails as more than 19 inches of rain lashes New South Wales, Australia</a></li>
    <li style="display:none;"><a href="/article/449266-Heavy-snow-disrupts-water-supply-in-Hokkaido-Japan"> Heavy snow disrupts water supply in Hokkaido, Japan</a></li>
    <li style="display:none;"><a href="/article/449264-3-dead-5-missing-after-landslide-at-illegal-mine-in-Central-Sulawesi-Indonesia"> 3 dead, 5 missing after landslide at illegal mine in Central Sulawesi,  Indonesia</a></li>
    <li style="display:none;"><a href="/article/449263-See-you-later-alligator-Frozen-gators-stick-noses-through-ice-to-survive-in-Oklahoma"> See you later alligator? &#39;Frozen&#39; gators stick noses through ice to survive in Oklahoma</a></li>
    <li style="display:none;"><a href="/article/449249-Germany-sees-biggest-temperature-swing-since-records-began"> Germany sees biggest temperature swing since records began</a></li>
    <li style="display:none;"><a href="/article/449231-Monster-Arctic-front-engulfs-Asia-and-Canada-as-Europes-longest-bridge-is-closed-due-to-snow"> Monster Arctic front engulfs Asia and Canada, as Europe&#39;s longest bridge is closed due to snow</a></li>
    <li style="display:none;"><a href="/article/449229-Heavy-rain-causes-deadly-landslides-in-East-Java-Indonesia-at-least-5-people-were-killed"> Heavy rain causes deadly landslides in East Java, Indonesia  - at least 5 people were killed</a></li>
    <li style="display:none;"><a href="/article/449228-3-people-killed-by-flash-floods-in-Papua-New-Guinea"> 3 people killed by flash floods in Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/449215-Shallow-5-6-magnitude-tremor-strikes-near-Reykjavik-Iceland"> Shallow 5.6-magnitude tremor strikes near Reykjavik, Iceland</a></li>
    <li style="display:none;"><a href="/article/449213-200-coffins-drift-in-the-Golfo-Paradiso-after-Italian-cemetery-collapses-into-the-sea"> 200 coffins drift in the Golfo Paradiso after Italian cemetery collapses into the sea</a></li>
    <li style="display:none;"><a href="/article/449212-Freshwater-fish-in-catastrophic-decline-one-third-face-extinction"> Freshwater fish in &quot;catastrophic&quot; decline, one-third face extinction</a></li>
    <li style="display:none;"><a href="/article/449211-Over-375-inches-of-snow-measured-in-Snoqualmie-Pass-Washington-this-season-snow-banks-reaching-12-feet-in-height"> Over 375 inches of snow measured in Snoqualmie Pass, Washington  this season - snow banks reaching 12 feet in height</a></li>
    <li style="display:none;"><a href="/article/449209-About-100-dolphins-found-dead-on-Mozambique-beach-3rd-mass-stranding-of-cetaceans-globally-within-5-days"> About 100 dolphins found dead on Mozambique beach - 3rd mass stranding of cetaceans globally within 5 days</a></li>
    <li style="display:none;"><a href="/article/449200-Spectacular-Mount-Etna-eruption-stuns-volcano-enthusiasts"> Spectacular Mount Etna eruption stuns volcano enthusiasts</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/449315-Meteor-fireball-streaks-across-Central-Arkansas-sky"> Meteor fireball streaks across Central Arkansas sky</a></li>
    <li><a href="/article/449210-Meteor-fireball-turns-night-into-day-in-Mallorca-Spain"> Meteor fireball turns night into day in Mallorca, Spain</a></li>
    <li><a href="/article/449151-Bright-meteor-fireball-lights-up-night-sky-over-Alberta-Canada"> Bright meteor fireball lights up night sky over Alberta, Canada</a></li>
    <li><a href="/article/448971-Residents-throughout-UK-observe-bright-meteor-fireball"> Residents throughout UK observe bright meteor fireball</a></li>
    <li><a href="/article/448882-Meteor-fireball-over-the-south-of-Spain-Feb-16"> Meteor fireball over the south of Spain (Feb. 16)</a></li>
    <li><a href="/article/448764-Meteor-fireball-over-Andalusia-Spain-Feb-13"> Meteor fireball over Andalusia, Spain (Feb. 13)</a></li>
    <li><a href="/article/448761-Bright-meteor-fireball-streaks-over-Melbourne-Australia"> Bright meteor fireball streaks over Melbourne, Australia</a></li>
    <li style="display:none;"><a href="/article/448680-Large-meteor-fireball-reported-over-UK-and-Western-Europe"> Large meteor fireball reported over UK and Western Europe</a></li>
    <li style="display:none;"><a href="/article/448614-Meteor-fireball-streaks-over-California"> Meteor fireball streaks over California</a></li>
    <li style="display:none;"><a href="/article/448550-Asteroid-bigger-than-Statue-of-Liberty-set-for-Earth-flyby-but-BIG-ONE-of-2021-to-come-in-March-NASA-warns"> Asteroid bigger than Statue of Liberty set for Earth flyby, but BIG ONE of 2021 to come in March, NASA warns</a></li>
    <li style="display:none;"><a href="/article/448256-Video-shows-meteor-fireball-blazing-over-Derbyshire-UK"> Video shows meteor fireball blazing over Derbyshire, UK</a></li>
    <li style="display:none;"><a href="/article/448096-Meteor-fireball-flies-across-Kansas-sky"> Meteor fireball flies across Kansas sky</a></li>
    <li style="display:none;"><a href="/article/448092-Loud-blast-recorded-on-dashcam-as-meteorite-explodes-over-Sarawak-Indonesia-Locals-felt-earth-shake"> Loud blast recorded on dashcam as meteorite explodes over Sarawak, Indonesia - Locals felt earth shake</a></li>
    <li style="display:none;"><a href="/article/447970-Blazing-meteor-fireball-streaks-through-the-sky-over-Granada-Spain"> Blazing meteor fireball streaks through the sky over Granada, Spain</a></li>
    <li style="display:none;"><a href="/article/447968-Meteor-fireball-seen-over-northern-Europe"> Meteor fireball seen over northern Europe</a></li>
    <li style="display:none;"><a href="/article/447967-Meteor-fireball-filmed-by-dash-cam-over-Zagreb-Croatia"> Meteor fireball filmed by dash cam over Zagreb, Croatia</a></li>
    <li style="display:none;"><a href="/article/447877-Explosive-boom-noise-heard-in-parts-of-northwest-Georgia"> Explosive &#39;boom&#39; noise heard in parts of northwest Georgia</a></li>
    <li style="display:none;"><a href="/article/447874-Mystery-loud-bang-heard-across-Tameside-England-caught-on-camera"> Mystery loud bang heard across Tameside, England caught on camera</a></li>
    <li style="display:none;"><a href="/article/447723-Loud-boom-in-Balis-Buleleng-allegedly-due-to-exploding-meteor-fireball"> Loud boom in Bali&#39;s Buleleng allegedly due to exploding meteor fireball</a></li>
    <li style="display:none;"><a href="/article/447662-Meteor-fireball-lights-up-Northern-Hungarian-skies"> Meteor fireball lights up Northern Hungarian skies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/449322-Medical-Reversals"> Medical Reversals</a></li>
    <li><a href="/article/449314-Amid-COVID-19-pandemic-flu-has-disappeared-in-the-US"> Amid COVID-19 pandemic, flu has disappeared in the US</a></li>
    <li><a href="/article/449216-Oxford-AstraZeneca-eugenics-links-James-Corbett-interviews-Whitney-Webb"> Oxford-AstraZeneca eugenics links - James Corbett interviews Whitney Webb</a></li>
    <li><a href="/article/449208-Papers-please-Vaccine-Passports-have-officially-arrived"> &#39;Papers, please&#39;: Vaccine Passports have officially arrived</a></li>
    <li><a href="/article/449186-Flesh-eating-ulcer-spreads-to-inner-Melbourne-suburbs"> Flesh-eating ulcer spreads to inner Melbourne suburbs</a></li>
    <li><a href="/article/449158-How-childhood-infections-can-provide-protection-against-future-pandemics"> How childhood infections can provide protection against future pandemics</a></li>
    <li><a href="/article/449154-Objective-Health-The-Rise-of-Medical-Technocracy-and-the-Suppressed-Truth-of-Viral-Treatments-Interview-with-Dr-Lee-Merritt"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Rise of Medical Technocracy and the Suppressed Truth of Viral Treatments - Interview with Dr. Lee Merritt</a></li>
    <li style="display:none;"><a href="/article/449140-COVID-19-appears-to-be-dying-off-Was-this-the-plan-Video"> COVID-19 appears to be dying off. Was this the plan? [Video]</a></li>
    <li style="display:none;"><a href="/article/449056-New-bird-flu-strain-H5N8-detected-in-humans-7-poultry-workers-in-Southern-Russia-were-infected"> New bird flu strain H5N8 detected in humans, 7 poultry workers in Southern Russia were infected</a></li>
    <li style="display:none;"><a href="/article/449029-31-dead-in-DR-Congo-bubonic-plague-outbreak"> 31 dead in DR Congo bubonic plague outbreak</a></li>
    <li style="display:none;"><a href="/article/449014-Is-moderate-alcohol-consumption-really-healthy"> Is moderate alcohol consumption really healthy?</a></li>
    <li style="display:none;"><a href="/article/448992-The-treatment-of-viral-diseases-Has-the-truth-been-suppressed-for-decades"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  The treatment of viral diseases: Has the truth been suppressed for decades?</a></li>
    <li style="display:none;"><a href="/article/448927-What-Moderna-isnt-telling-us-about-their-new-mRNA-COVID-19-vaccine"><strong class="chn-focus">SOTT Focus:</strong>  What Moderna isn&#39;t telling us about their new mRNA COVID-19 vaccine</a></li>
    <li style="display:none;"><a href="/article/448895-How-deadly-is-COVID19-Infection-vs-case-fatalities"> How deadly is COVID19? - Infection vs case fatalities</a></li>
    <li style="display:none;"><a href="/article/448812-Sheba-researcher-Antiparasitic-drug-ivermectin-reduces-length-of-COVID-19-infection"> Sheba researcher: Antiparasitic drug ivermectin reduces length of COVID-19 infection</a></li>
    <li style="display:none;"><a href="/article/448811-5-questions-to-ask-your-friends-who-plan-to-get-the-Covid-vaccine"> 5 questions to ask your friends who plan to get the Covid vaccine</a></li>
    <li style="display:none;"><a href="/article/448781-As-scientists-study-safety-of-tattoo-ink-Europe-bans-two-widely-used-pigments"> As scientists study safety of tattoo ink, Europe bans two widely used pigments</a></li>
    <li style="display:none;"><a href="/article/448768-Sara-Beltran-Ponce-Wisconsin-resident-doctor-has-miscarriage-days-after-COVID-vaccine"> Sara Beltrán Ponce: Wisconsin resident doctor has miscarriage days after COVID &quot;vaccine&quot;</a></li>
    <li style="display:none;"><a href="/article/448756-Eight-people-test-positive-for-Ebola-in-Guinea-first-resurgence-in-the-country-since-worlds-worst-outbreak"> Eight people test positive for Ebola in Guinea, first resurgence in the country since world&#39;s worst outbreak</a></li>
    <li style="display:none;"><a href="/article/448663-Big-Pharmas-COVID-vaccine"> Big Pharma&#39;s COVID vaccine</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/449143-Psychological-signature-for-the-extremist-mind-uncovered-by-Cambridge-researchers"> Psychological &#39;signature&#39; for the extremist mind uncovered by Cambridge researchers</a></li>
    <li><a href="/article/448996-Scientists-talk-to-sleeping-people-by-invading-their-dreams"> Scientists &#39;talk&#39; to sleeping people by invading their dreams</a></li>
    <li><a href="/article/448635-Women-better-at-reading-minds-than-men-says-new-study"> Women better at reading minds than men says new study</a></li>
    <li><a href="/article/448134-Suspense-novelist-Michael-Prescott-explores-the-non-fiction-of-life-after-death"> Suspense novelist Michael Prescott explores the non-fiction of life after death</a></li>
    <li><a href="/article/447963-What-humans-can-learn-from-the-mice-utopia-experiment"><strong class="chn-bow">Best of the Web:</strong>  What humans can learn from the mice utopia experiment</a></li>
    <li><a href="/article/447839-Study-finds-neural-benefits-of-early-music-training"> Study finds neural benefits of early music training</a></li>
    <li><a href="/article/447665-Study-Generational-trauma-can-change-brain-circuitry-of-an-unborn-baby"> Study: Generational trauma can change brain circuitry of an unborn baby</a></li>
    <li style="display:none;"><a href="/article/447663-Bigelow-Institute-for-Consciousness-Studies-offers-prize-money-to-find-out-if-there-is-life-after-death"> Bigelow Institute for Consciousness Studies offers prize money to find out if there is life after death</a></li>
    <li style="display:none;"><a href="/article/447480-The-death-of-critical-thought-by-1000-cuts"> The death of critical thought by 1,000 cuts</a></li>
    <li style="display:none;"><a href="/article/447425-Scientists-shed-light-on-how-and-why-some-people-report-hearing-the-dead"> Scientists shed light on how and why some people report &#39;hearing the dead&#39;</a></li>
    <li style="display:none;"><a href="/article/447267-Brain-paralyzes-you-while-you-sleep"> Brain paralyzes you while you sleep</a></li>
    <li style="display:none;"><a href="/article/446948-The-Woke-Breaking-Point"> The Woke Breaking Point</a></li>
    <li style="display:none;"><a href="/article/446938-MindMatters-Dr-George-Simon-The-Character-Disturbance-Epidemic-and-What-We-Can-Do-About-It"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Dr. George Simon: The Character Disturbance Epidemic and What We Can Do About It</a></li>
    <li style="display:none;"><a href="/article/446752-The-failed-strategy-of-lockdown-sceptics-We-appealed-to-reason-not-emotion"> The failed strategy of lockdown sceptics: We appealed to reason, not emotion</a></li>
    <li style="display:none;"><a href="/article/446669-Level-3-Thinking-A-unified-theory-of-self-improvement"> Level 3 Thinking: A unified theory of self-improvement</a></li>
    <li style="display:none;"><a href="/article/446640-Study-finds-4-psychopathic-personality-traits-linked-to-racial-prejudice-right-wing-authoritarianism"> Study finds 4 psychopathic personality traits linked to racial prejudice, right-wing authoritarianism</a></li>
    <li style="display:none;"><a href="/article/446520-General-anesthesia-and-normal-sleep-affect-brain-in-an-amazingly-similar-way-as-consciousness-fades"> General anesthesia and normal sleep affect brain in an amazingly similar way as consciousness fades</a></li>
    <li style="display:none;"><a href="/article/446449-The-F-Scale-Theodore-W-Adornos-authoritarian-personality-revisited"> The &#39;F Scale&#39;: Theodore W. Adorno&#39;s &#39;authoritarian personality&#39; revisited</a></li>
    <li style="display:none;"><a href="/article/446423-Have-we-got-it-all-wrong-Depression-as-a-survival-strategy"> Have we got it all wrong? Depression as a survival strategy</a></li>
    <li style="display:none;"><a href="/article/446398-Psychopathy-and-the-Origins-of-Totalitarianism"><strong class="chn-focus">SOTT Focus:</strong>  Psychopathy and the Origins of Totalitarianism</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/449301-Airliner-encountered-unidentified-fast-moving-cylindrical-object-over-New-Mexico"> Airliner encountered unidentified fast-moving cylindrical object over New Mexico</a></li>
    <li><a href="/article/448979-Pentagon-sort-of-but-not-really-admits-it-has-been-testing-wreckage-from-UFO-crashes-findings-may-change-our-lives-forever-expert-says"> Pentagon sort of but not really admits it has been testing wreckage from UFO crashes &amp; findings may &#39;change our lives forever,&#39; expert says</a></li>
    <li><a href="/article/448212-Intriguing-cigar-shaped-object-spotted-hovering-motionless-above-California"> Intriguing cigar-shaped object spotted hovering motionless above California</a></li>
    <li><a href="/article/447999-String-of-lights-seen-in-sky-near-Charlotte-sparks-UFO-debate-What-was-it"> String of lights seen in sky near Charlotte sparks UFO debate. What was it?</a></li>
    <li><a href="/article/447868-Airline-pilots-capture-video-of-extremely-bright-UFO-during-flight-in-Pakistan"> Airline pilots capture video of &#39;extremely bright UFO&#39; during flight in Pakistan</a></li>
    <li><a href="/article/447222-US-Government-paid-millions-to-chase-UFOs-and-werewolves"> US Government paid millions to chase UFOs and werewolves</a></li>
    <li><a href="/article/447173-CIA-releases-UFO-Black-Vault-documents-early-How-to-see-them-online"> CIA releases UFO &#39;Black Vault&#39; documents early: How to see them online</a></li>
    <li style="display:none;"><a href="/article/447122-The-truth-is-in-there-All-of-the-CIAs-files-on-UFOs-are-now-available-for-download"> The truth is in there? &#39;All&#39; of the CIA&#39;s files on UFOs are now available for download</a></li>
    <li style="display:none;"><a href="/article/447055-US-agencies-have-less-than-6-months-to-reveal-what-they-know-about-UFOs-thanks-to-coronavirus-relief-bill"> US agencies have less than 6 months to reveal what they know about UFOs thanks to coronavirus relief bill</a></li>
    <li style="display:none;"><a href="/article/446679-Harvard-professor-says-alien-technology-visited-Earth-in-2017"> Harvard professor says alien technology visited Earth in 2017</a></li>
    <li style="display:none;"><a href="/article/446642-Large-blue-UFO-startles-Hawaii-residents-Appeared-to-plunge-into-ocean"> Large blue UFO startles Hawaii residents: Appeared to plunge into ocean</a></li>
    <li style="display:none;"><a href="/article/446638-FAA-notified-after-large-blue-UFO-seen-above-Oahu-Hawaii-appeared-to-drop-into-ocean"> FAA notified after large blue UFO seen above Oahu, Hawaii appeared to drop into ocean</a></li>
    <li style="display:none;"><a href="/article/445985-Ex-CIA-boss-Brennan-says-Pentagons-declassified-UFO-videos-are-eyebrow-raising-advises-to-keep-an-open-mind"><strong class="chn-bow">Best of the Web:</strong>  Ex-CIA boss Brennan says Pentagon&#39;s declassified UFO videos are &#39;eyebrow-raising,&#39; advises &#39;to keep an open mind&#39;</a></li>
    <li style="display:none;"><a href="/article/445893-Jeremy-Corbell-interviews-author-of-piece-on-former-Israeli-Space-Program-Director-professor-Haim-Esheds-UFO-revelations"> Jeremy Corbell interviews author of piece on former Israeli Space Program Director, professor Haim Eshed&#39;s UFO revelations</a></li>
    <li style="display:none;"><a href="/article/445824-Fast-Movers-and-Transmedium-Vehicles-The-Pentagons-Unidentified-Aerial-Phenomena-Task-Force"><strong class="chn-bow">Best of the Web:</strong>  &#39;Fast Movers&#39; and Transmedium Vehicles - The Pentagon&#39;s Unidentified Aerial Phenomena Task Force</a></li>
    <li style="display:none;"><a href="/article/445429-Humanity-not-yet-ready-Aliens-asked-not-to-be-revealed-says-former-head-of-Israels-Space-Program"> &#39;Humanity not yet ready&#39; - Aliens asked not to be revealed says former head of Israel&#39;s Space Program</a></li>
    <li style="display:none;"><a href="/article/445312-Leaked-photo-surfaces-of-purported-unidentified-aerial-phenomena"><strong class="chn-bow">Best of the Web:</strong>  Leaked photo surfaces of purported unidentified aerial phenomena</a></li>
    <li style="display:none;"><a href="/article/444726-Jet-on-approach-to-UK-airport-almost-collides-with-mystery-object-shocking-report-finds-pilots-had-no-time-to-act"> Jet on approach to UK airport almost collides with mystery object, shocking report finds pilots had &#39;no time to act&#39;</a></li>
    <li style="display:none;"><a href="/article/443085-Another-Chicago-Mothman-sighting-USPS-employee-reports-seven-foot-tall-red-eyed-creature-at-O-Hare-International-Airport"> Another Chicago Mothman sighting? USPS employee reports seven-foot-tall, red-eyed creature at O&#39;Hare International Airport</a></li>
    <li style="display:none;"><a href="/article/442720-The-Phenomenon-New-UFO-documentary"> The Phenomenon: New UFO documentary</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/449306-Hitler-vindicated-after-historians-discover-his-ideas-came-from-Darwin"> Hitler vindicated after historians discover his ideas came from Darwin</a></li>
    <li><a href="/article/449299-How-do-you-do-fellow-kids-Biden-White-House-leaves-followers-baffled-after-tweeting-out-of-touch-meme-with-Canadian-PM"> How do you do, fellow kids? Biden White House leaves followers baffled after tweeting out-of-touch meme with Canadian PM</a></li>
    <li><a href="/article/449251-Dr-Fauci-reminds-everyone-that-we-will-only-have-to-wear-masks-until-humans-evolve-organic-face-coverings-at-birth"> Dr. Fauci reminds everyone that we will only have to wear masks until humans evolve organic face coverings at birth</a></li>
    <li><a href="/article/449175-Man-who-doesnt-believe-in-settled-science-on-gender-unborn-babies-or-economics-claims-science-on-climate-change-is-settled"> Man who doesn&#39;t believe in settled science on gender, unborn babies or economics claims &#39;science on climate change is settled&#39;</a></li>
    <li><a href="/article/448963-Not-satire-Chinese-prof-argues-ancient-western-civilizations-were-faked-to-demean-China"> Not satire: Chinese prof argues ancient western civilizations were faked to demean China</a></li>
    <li><a href="/article/448930-Journalists-cheer-as-Jen-Psaki-announces-the-gulags-will-be-run-by-a-woman-of-color"> Journalists cheer as Jen Psaki announces the gulags will be run by a woman of color</a></li>
    <li><a href="/article/448929-Biden-defends-Hitlers-concentration-camps-Nazi-Germany-just-had-different-norms"> Biden defends Hitler&#39;s concentration camps: &#39;Nazi Germany just had different norms&#39;</a></li>
    <li style="display:none;"><a href="/article/448908-Side-hustle-Babylon-Bee-awards-staff-writing-position-to-Joe-Biden-its-more-efficient"> Side hustle: Babylon Bee awards staff writing position to Joe Biden - &#39;it&#39;s more efficient&#39;</a></li>
    <li style="display:none;"><a href="/article/448852-Secret-Service-puts-finishing-touches-on-Bidens-presidential-scooter-Chair-Force-One"> Secret Service puts finishing touches on Biden&#39;s presidential scooter, &#39;Chair Force One&#39;</a></li>
    <li style="display:none;"><a href="/article/448822-Jacinda-Ardern-calls-to-nuke-New-Zealand-after-UK-variant-found-Its-the-only-way"> Jacinda Ardern calls to nuke New Zealand after UK variant found - &#39;It&#39;s the only way&#39;</a></li>
    <li style="display:none;"><a href="/article/448745-Trumps-power-doubles-after-absorbing-impeachment-attack"> Trump&#39;s power doubles after absorbing impeachment attack!</a></li>
    <li style="display:none;"><a href="/article/448743-I-m-not-a-cat-When-Zoom-filters-go-wrong"> &#39;I&#39;m not a cat&#39;: When Zoom filters go wrong</a></li>
    <li style="display:none;"><a href="/article/448731-New-Disney-job-posting-Looking-for-strong-fierce-women-who-are-also-obedient-submissive-and-docile"> New Disney job posting: Looking for strong, fierce women who are also obedient, submissive, and docile</a></li>
    <li style="display:none;"><a href="/article/448654-The-Babylon-Bee-Guide-To-Being-Woke"> The Babylon Bee Guide To Being Woke</a></li>
    <li style="display:none;"><a href="/article/448618-To-prove-cancel-culture-doesnt-exist-Disney-fires-actress-who-condemned-cancel-culture"> To prove cancel culture doesn&#39;t exist, Disney fires actress who condemned cancel culture</a></li>
    <li style="display:none;"><a href="/article/448595-Gina-Carano-immediately-rehired-by-Disney-after-identifying-as-an-abusive-male-director"> Gina Carano immediately rehired by Disney after identifying as an abusive male director</a></li>
    <li style="display:none;"><a href="/article/448481-Next-stimulus-bill-will-give-every-American-2000-worth-of-masks"> Next stimulus bill will give every American $2,000 worth of masks</a></li>
    <li style="display:none;"><a href="/article/448459-CDC-Just-because-you-got-the-vaccine-doesnt-mean-you-should-go-outside-or-ever-experience-joy-again"> CDC: &#39;Just because you got the vaccine doesn&#39;t mean you should go outside or ever experience joy again&#39;</a></li>
    <li style="display:none;"><a href="/article/448433-138000-points-suddenly-awarded-to-losing-team-at-Superbowl-halftime"> 138,000 points suddenly awarded to losing team at Superbowl halftime</a></li>
    <li style="display:none;"><a href="/article/448411-AOC-claims-she-was-killed-in-the-capitol-riots-and-is-now-a-ghost"> AOC claims she was killed in the capitol riots and is now a ghost</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/600359" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/600359" target="_blank" rel="nofollow"><img border="0" alt="Etna eruption" title="Etna eruption" src="/image/s30/600359/medium/Etna_eruption_Feb2021.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Etna, Sicily, 23 February 2021</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/363" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Every ten years or so, the United States needs to pick up some small crappy little country and throw it against the wall, just to show the world we mean business.</p></blockquote>
      <div class="qsrc">
        - Michael Ledeen
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>poverty pimps inducing arson for the benefit of their dimocrat corporate donors</p>
      <div class="poster">
        <a href="/user/33662-smertzasmert">smertzasmert</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/449333-BLM-group-discloses-90M-in-donations-last-year-but-angry-local-chapters-say-they-are-not-being-given-any-of-it" title="BLM group discloses $90M in donations last year - but angry local chapters say they are not being given any of it"></a>
          <a class="recomicon recomcom" href="/article/449333-BLM-group-discloses-90M-in-donations-last-year-but-angry-local-chapters-say-they-are-not-being-given-any-of-it#comment354548" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"everything we do is about generating peace." I guess they have to say that, as the obvious truth is as far from that as is possible. Look at the...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/449293-Russia-is-existential-threat-to-West-that-NATO-must-neutralize-in-order-to-prevent-power-war-insists-blocs-supreme-commander" title="Russia is &#39;existential threat&#39; to West that NATO must neutralize in order to prevent &#39;power war&#39;, insists bloc&#39;s supreme commander"></a>
          <a class="recomicon recomcom" href="/article/449293-Russia-is-existential-threat-to-West-that-NATO-must-neutralize-in-order-to-prevent-power-war-insists-blocs-supreme-commander#comment354547" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>BLM doesn't interest me enough to read the whole thing. But in response to the title at least.... DUH dumbasses. You thought you were part of...</p>
      <div class="poster">
        <a href="/user/15107-Speedz">Speedz</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/449333-BLM-group-discloses-90M-in-donations-last-year-but-angry-local-chapters-say-they-are-not-being-given-any-of-it" title="BLM group discloses $90M in donations last year - but angry local chapters say they are not being given any of it"></a>
          <a class="recomicon recomcom" href="/article/449333-BLM-group-discloses-90M-in-donations-last-year-but-angry-local-chapters-say-they-are-not-being-given-any-of-it#comment354546" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The scare is back on! New coronavirus variant in NYC has vaccine-evading mutation - [Link]</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/449307-Is-the-variant-being-used-to-scare-people-into-getting-vaccinated" title="Is the &quot;variant&quot; being used to scare people into getting vaccinated??"></a>
          <a class="recomicon recomcom" href="/article/449307-Is-the-variant-being-used-to-scare-people-into-getting-vaccinated#comment354545" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Déjà Vu :O [Link]</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/449317-Petrified-tree-up-to-20M-years-old-found-intact-in-Lesbos" title="Petrified tree up to 20M-years-old found intact in Lesbos"></a>
          <a class="recomicon recomcom" href="/article/449317-Petrified-tree-up-to-20M-years-old-found-intact-in-Lesbos#comment354544" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_22.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/4914" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/4914" target="_blank" rel="nofollow"><img border="0" alt="together" title="together" src="/image/4914/medium/long_way.jpg" /></a>
  <p style="padding-top:10px;"><strong>It's a long way. But together ....</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
