<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="What&#39;s causing record rates of STDs? -- Sott.net" />
<meta name="description" content="The combined number of cases of syphilis, gonorrhea and chlamydia in the U.S. reached an all-time high in 2018, according to the Centers for Disease Control and Prevention. More than 2.4 million cases of the three sexually transmitted diseases..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="What&#39;s causing record rates of STDs?" />
<meta name="twitter:description" content="The combined number of cases of syphilis, gonorrhea and chlamydia in the U.S. reached an all-time high in 2018, according to the Centers for Disease Control and Prevention. More than 2.4 million..." />
<meta name="twitter:image" content="https://www.sott.net/image/s27/541983/full/STD.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/422194-Whats-causing-record-rates-of-STDs" />
<meta property="og:type" content="website" />
<meta property="og:title" content="What&#39;s causing record rates of STDs? -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s27/541983/full/STD.jpg" />
<meta property="og:description" content="The combined number of cases of syphilis, gonorrhea and chlamydia in the U.S. reached an all-time high in 2018, according to the Centers for Disease Control and Prevention. More than 2.4 million cases of the three sexually transmitted diseases..." />
<meta property="og:site_name" content="Sott.net" />
<title>What&#39;s causing record rates of STDs? -- Health &amp; Wellness -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/422194-Whats-causing-record-rates-of-STDs" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_03.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=422194" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 18 Oct 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/7" rel="nofollow">Health &amp; Wellness</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/syringe.png" title="Syringe" alt="Syringe" />
      </div>
      <h1>
      
      <a href="https://news.yahoo.com/whats-causing-record-rates-of-st-ds-152546494.html">What&#39;s causing record rates of STDs?</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Mike Bebernes<br /><a href="https://news.yahoo.com/whats-causing-record-rates-of-st-ds-152546494.html" target="_blank">Yahoo News</a><br />Mon, 14 Oct 2019 00:01 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s27/541983/full/STD.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Yahoo News photo illustration; photos: Getty Images"><img src="/image/s27/541983/large/STD.jpg" alt="sexual transmitted disease" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Yahoo News photo illustration; photos: Getty Images</span><br /><span class="caption">What's causing record rates of STDs?</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s27/541983/full/STD.jpg', 'What&#92;&#39;s causing record rates of STDs?', 'What&#92;&#39;s causing record rates of STDs?');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F422194-Whats-causing-record-rates-of-STDs&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F541983%2Ffull%2FSTD.jpg&amp;description=What%27s%20causing%20record%20rates%20of%20STDs%3F" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> The combined number of cases of syphilis, gonorrhea and chlamydia in the U.S. reached an <a href="https://www.yahoo.com/news/cdc-says-std-cases-u-180910044.html" title="https://www.yahoo.com/news/cdc-says-std-cases-u-180910044.html" target="_blank">all-time high</a> in 2018, according to the Centers for Disease Control and Prevention. More than 2.4 million cases of the three sexually transmitted diseases were reported last year, an increase of more than 100,000 from the previous year.
<br /><br />
Those figures include an alarming increase in congenital syphilis, which occurs when an infected mother passes the disease to her baby during pregnancy. Congenital syphilis led to 94 newborn deaths in 2018, the CDC said.
<br /><br />
Half the STDs were reported in people between the ages of 15 and 24. Men who have sex with men were also disproportionately affected by the increase in STD rates. The CDC noted that its figures underestimate the total number of STDs nationwide because many people with these conditions don't show symptoms.
      <br /><br />
      <strong>STD rates had been gradually declining for decades until the trend reversed in recent years. In the mid-2000s, "gonorrhea rates were at historic lows, syphilis was close to elimination," the CDC said.</strong>
<br /><br />
<strong><span class="BoldGrey">Why there's debate:</span></strong>
<br /><br />
As with any public health issue, the causes are complex and multilayered. But a handful of factors have been identified as the primary drivers of the increased rates of STDs.
<br /><br />
<strong>The CDC pointed to <span class="BoldRed">"deteriorating public health infrastructure"</span> and <span class="BoldRed">"lack of access to health care"</span> as major sources of the increase. A Trump administration policy that blocked certain health clinics from receiving federal money and rerouted some of those funds to </strong><a href="https://www.vice.com/en_us/article/d3a58m/as-std-rates-soar-trump-is-giving-title-x-funding-clinics-that-dont-believe-in-condoms" title="https://www.vice.com/en_us/article/d3a58m/as-std-rates-soar-trump-is-giving-title-x-funding-clinics-that-dont-believe-in-condoms" target="_blank"><strong>religious health centers</strong></a><strong> has been the target of specific criticism.</strong>
<br /><br />
Other potential causes include the stigma of STDs, drug use, a decrease in condom use and poverty.
<br /><br />
Some see the increased rates as a side effect of success in other areas. A push to make STD testing more accessible might be leading to more people being screened than before. <strong>Others posit that the effectiveness of HIV treatment and prevention has led to fewer people relying on condoms.</strong>
<br /><br />
<strong><span class="BoldGrey">Perspectives</span></strong>
<br /><br />
<em>Federal funding is going to religious health centers that are ineffective as STD prevention</em>
<br /><br />
"The Trump administration's revised Title X rule has not only forced hundreds of clinics that provide comprehensive reproductive healthcare to forego federal funding ... but it's also allowed that money to go to organizations that are openly opposed to evidence-based methods of preventing STIs and unintended pregnancy, namely condoms and birth control." — Marie Solis, <a href="https://www.vice.com/en_us/article/d3a58m/as-std-rates-soar-trump-is-giving-title-x-funding-clinics-that-dont-believe-in-condoms" title="https://www.vice.com/en_us/article/d3a58m/as-std-rates-soar-trump-is-giving-title-x-funding-clinics-that-dont-believe-in-condoms" target="_blank">Vice</a>
<br /><br />
<em>Some people may be getting STDs from nonsexual activities</em>
<br /><br />
<strong>"...the uptick in heterosexual syphilis transmission seems closely tied to recent drug use epidemics, and could potentially be addressed in tandem by offering better access to counseling and healthcare."</strong> — Rachel Feltman, <a href="https://www.popsci.com/cdc-2018-std-report/" title="https://www.popsci.com/cdc-2018-std-report/" target="_blank">Popular Science</a>
<br /><br />
<em>Stigma against STDs makes people afraid of getting tested</em>
<br /><br />
"...if we keep fear-mongering the public, folks won't get tested, so we're stymieing our efforts before they even begin, and that's probably the most disheartening point of all." — Jenelle Marie Pierce, executive director of TheSTDProject.com, to <a href="https://www.salon.com/2019/10/10/thanks-to-trump-std-rates-hit-a-record-high/" title="https://www.salon.com/2019/10/10/thanks-to-trump-std-rates-hit-a-record-high/" target="_blank">Salon</a>
<br /><br />
<em>Successful HIV treatments are leading to less reliance on condoms</em>
<br /><br />
<strong>"...there's been some concern about a shift toward riskier sexual behaviors [among men who have sex with men] — like not wearing condoms — that may be contributing to the rise in STDs. The reason for this shift has been explained by everything from the success in treating HIV (and therefore making unprotected sex less scary) to the advent of PrEP (pills that can prevent HIV)."</strong> — Julia Belluz, <a href="https://www.vox.com/science-and-health/2017/9/27/16371142/stds-syphilis-gonorrhea-chlamydia" title="https://www.vox.com/science-and-health/2017/9/27/16371142/stds-syphilis-gonorrhea-chlamydia" target="_blank">Vox</a>
<br /><br />
<em>The Great Recession gutted federal health funding</em>
<br /><br />
"Certain STDs had been declining in the 1990s, and in 2000 syphilis was close to being eliminated. STDs simply weren't seen as much of a threat. ... <strong>But after the recession ended, state and local funding for STD programs never came back.</strong>" — Olga Khazan, <a href="https://www.theatlantic.com/health/archive/2019/10/stds-surge-to-a-record-high-heres-why/599641/" title="https://www.theatlantic.com/health/archive/2019/10/stds-surge-to-a-record-high-heres-why/599641/" target="_blank">the Atlantic</a>
<br /><br />
<em>Conservative abortion policies are leading to a broad decrease in sexual health</em>
<br /><br />
"...the surge is just one of the many expected negative outcomes of the Trump administration's assault on sexual and reproductive health — and there will be more to come." — Twanna A. Hines, <a href="https://www.nbcnews.com/think/opinion/three-stds-are-all-time-high-trump-s-administration-making-ncna1064421" title="https://www.nbcnews.com/think/opinion/three-stds-are-all-time-high-trump-s-administration-making-ncna1064421" target="_blank">NBC News</a>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Right. The media have blamed Trump for everything else under the sun, why not the rise in STDs? Wait, isn't there some way we can blame Russia for this?
<br /><br />
</div>
<br /><em>Higher rates may be the result of better, more available testing</em>
<br /><br />
"It's possible that the STD surges reported by the CDC may counterintuitively signal that public-health professionals are doing a good job — that is, finding more cases of often asymptomatic STDs." — Health expert Adriane Casalotti to <a href="https://www.marketwatch.com/story/why-some-stds-are-hitting-record-highs-2019-10-09" title="https://www.marketwatch.com/story/why-some-stds-are-hitting-record-highs-2019-10-09" target="_blank">Marketwatch</a>
<br /><br />
<em>Sexual education isn't preparing young people for the risks of STDs</em>
<br /><br />
"It's alarming how they're concentrated among young people, and to me it really speaks to the need for us to up our game in educating young people on not only the basics of sex education but sexuality education and relationship education too." — University of Michigan professor Rob Stephenson to <a href="https://www.cnn.com/2019/10/08/health/std-cases-rising-us-study/index.html" title="https://www.cnn.com/2019/10/08/health/std-cases-rising-us-study/index.html" target="_blank">CNN</a>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> Notably absent in the above list of possible reasons for the rise in STD/STIs is the overall <a href="https://www.sott.net/article/421541-Objective-Health-33-Society-Is-Degenerating" title="https://www.sott.net/article/421541-Objective-Health-33-Society-Is-Degenerating" target="_blank">degenerating morality of society</a>. The rise in hookup culture, dating apps and the general rise in sexual deviancy on display in the media (not to mention the easy access to porn) is undoubtedly part of the problem.
<br /><br />
See also:
<ul>
<li><a href="//www.sott.net/article/417094-Europe-faces-looming-syphilis-epidemic-thanks-to-dating-apps-and-reduced-fear-of-HIV" title="//www.sott.net/article/417094-Europe-faces-looming-syphilis-epidemic-thanks-to-dating-apps-and-reduced-fear-of-HIV" target="_blank">Europe faces 'looming syphilis epidemic' thanks to dating apps and reduced fear of HIV</a></li>
<li><a href="//www.sott.net/article/326901-STD-infections-have-become-a-major-health-problem-worldwide-as-antibiotics-fail" title="//www.sott.net/article/326901-STD-infections-have-become-a-major-health-problem-worldwide-as-antibiotics-fail" target="_blank">STD infections have become a major health problem worldwide as antibiotics fail</a></li>
<li><a href="//www.sott.net/article/197123-The-CDC-says-Teen-girls-have-the-highest-STD-rate" title="//www.sott.net/article/197123-The-CDC-says-Teen-girls-have-the-highest-STD-rate" target="_blank">The CDC says: Teen girls have the highest STD rate</a></li>
<li><a href="//www.sott.net/article/394618-Report-finds-steep-and-sustained-increase-in-STDs-in-US" title="//www.sott.net/article/394618-Report-finds-steep-and-sustained-increase-in-STDs-in-US" target="_blank">Report finds 'steep and sustained' increase in STDs in US</a></li>
<li><a href="//www.sott.net/article/387439-Health-officials-blame-Tinder-for-the-20-rise-in-STDs" title="//www.sott.net/article/387439-Health-officials-blame-Tinder-for-the-20-rise-in-STDs" target="_blank">Health officials blame Tinder for the 20% rise in STDs</a></li>
<li><a href="//www.sott.net/article/385674-California-sees-a-45-increase-in-STDs" title="//www.sott.net/article/385674-California-sees-a-45-increase-in-STDs" target="_blank">California sees a 45% increase in STDs</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Whats-causing-record-rates-of-STDs';
var __CatId = 7;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en422194" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=422194">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/422194-Whats-causing-record-rates-of-STDs"> What&#39;s causing record rates of STDs?</a></li>
    <li><a href="/article/422193-Clueless-Extinction-Rebellion-protester-Mr-Broccoli-interviewed-by-Piers-Morgan"> Clueless Extinction Rebellion protester Mr Broccoli interviewed by Piers Morgan</a></li>
    <li><a href="/article/422192-Bomb-cyclone-slams-US-Northeast-knocks-out-power-to-half-a-million-customers"> &#39;Bomb cyclone&#39; slams US Northeast, knocks out power to half a million customers</a></li>
    <li><a href="/article/422191-Robert-F-Kennedy-Jr-Escalating-anti-parent-propaganda"> Robert F. Kennedy, Jr.: Escalating anti-parent propaganda</a></li>
    <li><a href="/article/422190-Hungarys-economic-growth-exceeds-expectations-IMF"> Hungary&#39;s economic growth &#39;exceeds expectations&#39; - IMF</a></li>
    <li><a href="/article/422189-2I-Borisov-is-mythical-never-before-seen-real-interstellar-comet-says-scientists"> 2I/Borisov is &#39;mythical, never-before-seen real interstellar comet&#39; says scientists</a></li>
    <li><a href="/article/422188-Leading-neurocriminologist-Adrian-Raine-considers-Joker-a-great-educational-tool"> Leading neurocriminologist Adrian Raine considers Joker &quot;a great educational tool&quot;</a></li>
    <li style="display:none;"><a href="/article/422187-Do-not-wake-the-beast-Plan-to-reissue-Mein-Kampf-in-France-for-1st-time-since-1934-takes-heat-on-social-media"> &#39;Do not wake the beast&#39;: Plan to reissue &#39;Mein Kampf&#39; in France for 1st time since 1934 takes heat on social media</a></li>
    <li style="display:none;"><a href="/article/422186-Why-the-concept-of-White-Privilege-is-wrong-Part-2"> Why the concept of White Privilege is wrong — Part 2</a></li>
    <li style="display:none;"><a href="/article/422185-Populists-win-Poland-vote-raising-new-fears-of-EU-tension"> Populists win Poland vote, raising new fears of EU tension</a></li>
    <li style="display:none;"><a href="/article/422184-Journalist-who-wrote-Al-Qaeda-linked-group-was-worth-befriending-slams-Gabbard-for-suggesting-the-US-backed-Al-Qaeda"> Journalist who wrote Al Qaeda-linked group was &#39;worth befriending&#39; slams Gabbard for suggesting the US backed Al Qaeda</a></li>
    <li style="display:none;"><a href="/article/422183-Sorting-Facts-From-Fiction-About-The-US-Withdrawal-From-Syria"><strong class="chn-focus">SOTT Focus:</strong>  Sorting Facts From Fiction About The US Withdrawal From Syria</a></li>
    <li style="display:none;"><a href="/article/422182-Cooling-or-Warming"> Cooling or Warming?</a></li>
    <li style="display:none;"><a href="/article/422181-Scrubbed-Reports-Uncover-New-Secrets-Into-The-Prince-Andrew-Jeffrey-Epstein-Relationship"><strong class="chn-focus">SOTT Focus:</strong>  Scrubbed Reports Uncover New Secrets Into The Prince Andrew-Jeffrey Epstein Relationship</a></li>
    <li style="display:none;"><a href="/article/422180-Putin-presides-over-extensive-missile-exercise-proving-Russia-is-nuclear-deterrence-ready"> Putin presides over extensive missile exercise proving Russia is &#39;nuclear deterrence ready&#39;</a></li>
    <li style="display:none;"><a href="/article/422179-Finally-a-rebellion-against-Extinction-Rebellion-Londoners-take-matters-into-their-own-hands"><strong class="chn-bow">Best of the Web:</strong>  Finally, a rebellion against Extinction Rebellion: Londoners take matters into their own hands</a></li>
    <li style="display:none;"><a href="/article/422178-Giuliani-splits-with-personal-attorney-will-not-comply-with-congressional-subpoena"> Giuliani splits with personal attorney; will not comply with congressional subpoena</a></li>
    <li style="display:none;"><a href="/article/422177-FISA-court-ruling-FBI-improperly-used-NSA-surveillance-data-to-snoop-on-Americans"> FISA court ruling: FBI improperly used NSA surveillance data to snoop on Americans</a></li>
    <li style="display:none;"><a href="/article/422176-Bizarre-Pigs-attack-kills-septuagenarian-sleeping-in-shed-in-Telangana-India"> Bizarre: Pigs attack, kills septuagenarian sleeping in shed in Telangana, India</a></li>
    <li style="display:none;"><a href="/article/422175-Hungarian-FM-Szijjarto-We-dont-want-an-empire-built-in-Brussels"> Hungarian FM Szijjarto: &quot;We don&#39;t want an empire built in Brussels!&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/422190-Hungarys-economic-growth-exceeds-expectations-IMF"> Hungary&#39;s economic growth &#39;exceeds expectations&#39; - IMF</a></li>
    <li><a href="/article/422185-Populists-win-Poland-vote-raising-new-fears-of-EU-tension"> Populists win Poland vote, raising new fears of EU tension</a></li>
    <li><a href="/article/422184-Journalist-who-wrote-Al-Qaeda-linked-group-was-worth-befriending-slams-Gabbard-for-suggesting-the-US-backed-Al-Qaeda"> Journalist who wrote Al Qaeda-linked group was &#39;worth befriending&#39; slams Gabbard for suggesting the US backed Al Qaeda</a></li>
    <li><a href="/article/422183-Sorting-Facts-From-Fiction-About-The-US-Withdrawal-From-Syria"><strong class="chn-focus">SOTT Focus:</strong>  Sorting Facts From Fiction About The US Withdrawal From Syria</a></li>
    <li><a href="/article/422181-Scrubbed-Reports-Uncover-New-Secrets-Into-The-Prince-Andrew-Jeffrey-Epstein-Relationship"><strong class="chn-focus">SOTT Focus:</strong>  Scrubbed Reports Uncover New Secrets Into The Prince Andrew-Jeffrey Epstein Relationship</a></li>
    <li><a href="/article/422180-Putin-presides-over-extensive-missile-exercise-proving-Russia-is-nuclear-deterrence-ready"> Putin presides over extensive missile exercise proving Russia is &#39;nuclear deterrence ready&#39;</a></li>
    <li><a href="/article/422178-Giuliani-splits-with-personal-attorney-will-not-comply-with-congressional-subpoena"> Giuliani splits with personal attorney; will not comply with congressional subpoena</a></li>
    <li style="display:none;"><a href="/article/422177-FISA-court-ruling-FBI-improperly-used-NSA-surveillance-data-to-snoop-on-Americans"> FISA court ruling: FBI improperly used NSA surveillance data to snoop on Americans</a></li>
    <li style="display:none;"><a href="/article/422175-Hungarian-FM-Szijjarto-We-dont-want-an-empire-built-in-Brussels"> Hungarian FM Szijjarto: &quot;We don&#39;t want an empire built in Brussels!&#39;</a></li>
    <li style="display:none;"><a href="/article/422174-Satellite-images-of-Chinas-aircraft-carrier-factory"> Satellite images of China&#39;s aircraft carrier &#39;factory&#39;</a></li>
    <li style="display:none;"><a href="/article/422173-Volkers-testimony-crushes-narrative-of-diplomatic-turmoil-following-Ukraine-phone-call"> Volker&#39;s testimony crushes narrative of diplomatic turmoil following Ukraine phone call</a></li>
    <li style="display:none;"><a href="/article/422172-Feds-investigating-whether-Rudy-Giuliani-was-a-victim-of-foreign-spy-effort-targeting-Trump"> Feds investigating whether Rudy Giuliani was a victim of foreign spy effort targeting Trump</a></li>
    <li style="display:none;"><a href="/article/422167-Indian-PM-Modi-Our-share-of-river-waters-will-no-more-go-to-Pakistan"> Indian PM Modi: Our share of river waters will no more go to Pakistan</a></li>
    <li style="display:none;"><a href="/article/422166-Hunter-Biden-lies-through-his-teeth-claims-he-did-nothing-wrong-in-Ukraine"> Hunter Biden lies through his teeth - claims he &#39;did nothing wrong&#39; in Ukraine</a></li>
    <li style="display:none;"><a href="/article/422165-Really-fake-news-Trump-dunks-on-ABC-after-channel-claims-footage-from-Kentucky-gun-range-is-Syria"> &#39;Really fake news&#39;: Trump dunks on ABC after channel claims footage from Kentucky gun range is Syria</a></li>
    <li style="display:none;"><a href="/article/422159-Turkish-Invasion-of-Syria-Day-9-Erdogan-Trashes-Trumps-Dont-be-a-Fool-Letter-UPDATE-Ceasefire-Deal-Reached-Turkey-to-Halt-Op-For-5-Days"><strong class="chn-bow">Best of the Web:</strong>  Turkish Invasion of Syria, Day 9: Erdogan Trashes Trump&#39;s &#39;Don&#39;t be a Fool!&#39; Letter - UPDATE: Ceasefire Deal Reached! Turkey to Halt Op For 5 Days</a></li>
    <li style="display:none;"><a href="/article/422157-Iranian-MP-accuses-Israel-Saudi-Arabia-of-attacking-Sabiti-oil-tanker-in-Red-Sea"> Iranian MP accuses Israel, Saudi Arabia of attacking Sabiti oil tanker in Red Sea</a></li>
    <li style="display:none;"><a href="/article/422156-The-Kurdish-deal-with-Syria-explained"> The Kurdish deal with Syria explained</a></li>
    <li style="display:none;"><a href="/article/422155-Pundits-politicians-didnt-care-about-US-caused-chaos-in-Syria-under-Obama-but-now-that-Trump-can-be-blamed-they-re-outraged"> Pundits, politicians didn&#39;t care about US-caused chaos in Syria under Obama, but now that Trump can be blamed, they&#39;re outraged</a></li>
    <li style="display:none;"><a href="/article/422148-Does-Trumps-withdrawal-from-Syria-mean-that-the-interventionist-era-is-over-for-good"> Does Trump&#39;s withdrawal from Syria mean that the &#39;interventionist&#39; era is over for good?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/422193-Clueless-Extinction-Rebellion-protester-Mr-Broccoli-interviewed-by-Piers-Morgan"> Clueless Extinction Rebellion protester Mr Broccoli interviewed by Piers Morgan</a></li>
    <li><a href="/article/422187-Do-not-wake-the-beast-Plan-to-reissue-Mein-Kampf-in-France-for-1st-time-since-1934-takes-heat-on-social-media"> &#39;Do not wake the beast&#39;: Plan to reissue &#39;Mein Kampf&#39; in France for 1st time since 1934 takes heat on social media</a></li>
    <li><a href="/article/422186-Why-the-concept-of-White-Privilege-is-wrong-Part-2"> Why the concept of White Privilege is wrong — Part 2</a></li>
    <li><a href="/article/422179-Finally-a-rebellion-against-Extinction-Rebellion-Londoners-take-matters-into-their-own-hands"><strong class="chn-bow">Best of the Web:</strong>  Finally, a rebellion against Extinction Rebellion: Londoners take matters into their own hands</a></li>
    <li><a href="/article/422171-Freedom-without-security-FSB-chief-says-Telegram-outright-refuses-to-help-Russia-fight-terrorism"> &#39;Freedom without security?&#39; FSB chief says Telegram outright refuses to help Russia fight terrorism</a></li>
    <li><a href="/article/422170-Cop-acquitted-for-felony-rape-even-though-five-videos-show-him-having-sex-with-a-child"> Cop acquitted for felony rape even though five videos show him having sex with a child</a></li>
    <li><a href="/article/422169-American-footballer-Megan-Rapinoe-hoping-for-settlement-in-gender-discrimination-suit-against-US-Soccer"> American footballer Megan Rapinoe hoping for settlement in gender discrimination suit against US Soccer</a></li>
    <li style="display:none;"><a href="/article/422168-Watch-as-Highway-Patrol-trooper-pushes-unconscious-man-from-car-just-seconds-before-train-crash"> Watch as Highway Patrol trooper pushes unconscious man from car just seconds before train crash</a></li>
    <li style="display:none;"><a href="/article/422164-Chicago-public-school-teachers-on-strike-as-union-and-mayor-fail-to-reach-deal"> Chicago public school teachers on strike as union and mayor fail to reach deal</a></li>
    <li style="display:none;"><a href="/article/422163-Dior-brand-genuflects-to-one-China-policy-apologizes-over-map-of-China-lacking-Taiwan"> Dior brand genuflects to &#39;one China&#39; policy, apologizes over map of China lacking Taiwan</a></li>
    <li style="display:none;"><a href="/article/422161-Multiculturalism-is-great-Nearly-half-of-immigrant-descendants-in-Denmark-think-it-should-be-illegal-to-criticize-religion"> Multiculturalism is &#39;great&#39;: Nearly half of immigrant descendants in Denmark think it should be illegal to criticize religion</a></li>
    <li style="display:none;"><a href="/article/422160-Lazarus-phenomena-Declared-dead-twice-by-two-hospitals-woman-revives-and-dies-again-in-Chandigarh-India"> &#39;Lazarus phenomena&#39;: Declared dead twice by two hospitals, woman revives and dies again in Chandigarh, India</a></li>
    <li style="display:none;"><a href="/article/422153-Shameful-Millions-hungry-and-food-insecure-in-the-US"> Shameful: Millions hungry and food insecure in the US</a></li>
    <li style="display:none;"><a href="/article/422152-African-swine-fever-outbreak-devastates-world-food-supply"> African swine fever outbreak devastates world food supply</a></li>
    <li style="display:none;"><a href="/article/422144-Rush-hour-rumble-Livid-Londoners-drag-Extinction-Rebellion-protesters-off-Tube-train-roof"> Rush hour rumble: Livid Londoners drag Extinction Rebellion protesters off Tube train roof</a></li>
    <li style="display:none;"><a href="/article/422147-Worlds-largest-child-porn-bust-100s-arrested-ringleader-charged-after-feds-crack-dark-web-bitcoin-transactions"> World&#39;s largest child porn bust: 100s arrested, ringleader charged after feds crack dark web bitcoin transactions</a></li>
    <li style="display:none;"><a href="/article/422146-Dont-blame-meat-for-the-climate-crisis-say-European-livestock-farmers"> Don&#39;t blame meat for the climate crisis, say European livestock farmers</a></li>
    <li style="display:none;"><a href="/article/422139-Dutch-family-discovered-living-in-cellar-for-nine-years-waiting-for-worlds-end"> Dutch family discovered living in cellar for nine years waiting for world&#39;s end</a></li>
    <li style="display:none;"><a href="/article/422138-Toilet-rolls-tensions-fly-high-in-Barcelona-amid-fresh-rallies-in-support-of-jailed-pro-independence-leaders"> Toilet rolls &amp; tensions fly high in Barcelona amid fresh rallies in support of jailed pro-independence leaders</a></li>
    <li style="display:none;"><a href="/article/422128-Seven-story-residential-building-collapses-in-Fortaleza-Brazil"> Seven-story residential building collapses in Fortaleza, Brazil</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/422126-Ancient-Assyrian-tablets-seem-to-reference-a-massive-solar-storm"> Ancient Assyrian tablets seem to reference a massive solar storm</a></li>
    <li><a href="/article/422120-Just-two-plague-strains-wiped-out-30-60-of-Europe"> Just two plague strains wiped out 30%-60% of Europe</a></li>
    <li><a href="/article/422103-Egypt-says-archaeologists-uncovered-20-ancient-coffins-Most-important-discovery-in-years"> Egypt says archaeologists uncovered 20 ancient coffins: &quot;Most important discovery in years&quot;</a></li>
    <li><a href="/article/422053-Second-gate-found-in-Hacilar-Great-Mound-Turkey"> Second gate found in Hacilar Great Mound, Turkey</a></li>
    <li><a href="/article/422031-The-myth-that-the-U-N-created-Israel"> The myth that the U.N. created Israel</a></li>
    <li><a href="/article/421990-Pictish-stone-with-carved-beasts-unlike-anything-found-before"> Pictish stone with carved beasts, &#39;unlike anything found before&#39;?</a></li>
    <li><a href="/article/421955-Israel-never-had-any-intention-of-honoring-either-the-1947-Partition-Plan-or-1967-borders"> Israel never had any intention of honoring either the 1947 Partition Plan or 1967 borders</a></li>
    <li style="display:none;"><a href="/article/421929-Hundreds-of-8th-century-Arabian-coins-found-in-Poland-by-man-digging-for-mushrooms"> Hundreds of 8th century Arabian coins found in Poland by man digging for mushrooms</a></li>
    <li style="display:none;"><a href="/article/421920-Neolithic-agricultural-revolution-and-the-origins-of-private-property"> Neolithic agricultural revolution and the origins of private property</a></li>
    <li style="display:none;"><a href="/article/421918-Gene-analysis-reveals-Bronze-Age-slavery"> Gene analysis reveals Bronze Age slavery</a></li>
    <li style="display:none;"><a href="/article/421881-The-age-of-the-Great-Sphinx"> The age of the Great Sphinx</a></li>
    <li style="display:none;"><a href="/article/421836-Vivid-gladiator-fresco-discovered-at-Pompeii"> Vivid gladiator fresco discovered at Pompeii</a></li>
    <li style="display:none;"><a href="/article/421834-The-mysterious-ancient-figure-challenging-Chinas-history"> The mysterious ancient figure challenging China&#39;s history</a></li>
    <li style="display:none;"><a href="/article/421736-400000-years-ago-prehistoric-humans-ate-bone-marrow-like-canned-soup"> 400,000 years ago prehistoric humans ate bone marrow like canned soup</a></li>
    <li style="display:none;"><a href="/article/421693-DNA-study-sheds-new-light-on-the-people-of-the-Neolithic-Battle-Axe-Culture"> DNA study sheds new light on the people of the Neolithic Battle Axe Culture</a></li>
    <li style="display:none;"><a href="/article/421692-1000-lost-ancient-sites-found-using-lidar-on-Scottish-isle-of-Arran"> 1,000 lost ancient sites found using lidar on Scottish isle of Arran</a></li>
    <li style="display:none;"><a href="/article/421618-Freud-sexual-abuse-and-B-nai-B-rith"> Freud, sexual abuse, and B&#39;nai B&#39;rith</a></li>
    <li style="display:none;"><a href="/article/421572-5000-year-old-Canaanite-megalopolis-may-rewrite-history"> 5,000-year-old Canaanite megalopolis may rewrite history</a></li>
    <li style="display:none;"><a href="/article/421550-MindMatters-Decoding-the-American-Minds-The-Deep-History-of-Americas-Culture-Wars"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Decoding the American Minds: The Deep History of America&#39;s Culture Wars</a></li>
    <li style="display:none;"><a href="/article/421529-45000-year-old-projectile-weapons-oldest-ever-found-in-Europe"> 45,000 year old &#39;projectile weapons&#39; oldest ever found in Europe</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/422189-2I-Borisov-is-mythical-never-before-seen-real-interstellar-comet-says-scientists"> 2I/Borisov is &#39;mythical, never-before-seen real interstellar comet&#39; says scientists</a></li>
    <li><a href="/article/422150-Hubble-Space-Telescope-captures-interstellar-comet-2I-Borisov"> Hubble Space Telescope captures interstellar comet 2I/Borisov</a></li>
    <li><a href="/article/422130-Scientists-discover-big-storms-can-create-stormquakes"> Scientists discover big storms can create &#39;stormquakes&#39;</a></li>
    <li><a href="/article/422125-Helical-engine-may-violate-the-laws-of-physics"> &#39;Helical engine&#39; may violate the laws of physics</a></li>
    <li><a href="/article/422100-Less-excitable-neuron-leads-to-longevity-says-new-study"> Less excitable neuron leads to longevity says new study</a></li>
    <li><a href="/article/422098-NASA-reveals-2019-SR8-an-asteroid-the-size-of-Londons-Nelsons-Column-just-skimmed-past-Earth"> NASA reveals 2019 SR8, an asteroid the size of London&#39;s Nelson&#39;s Column just skimmed past Earth</a></li>
    <li><a href="/article/422006-What-really-happened-when-the-dino-killer-asteroid-struck"> What really happened when the &#39;dino-killer&#39; asteroid struck</a></li>
    <li style="display:none;"><a href="/article/422000-Is-a-fundamental-force-of-nature-out-of-whack-Physicists-search-universe-for-evidence"> Is a fundamental force of nature out of whack? Physicists search universe for evidence</a></li>
    <li style="display:none;"><a href="/article/421997-Its-another-great-Nobel-Prize-year-for-intelligent-design"> It&#39;s another great Nobel Prize year for intelligent design</a></li>
    <li style="display:none;"><a href="/article/421981-Preparing-for-the-inevitable-solar-storm"> Preparing for the inevitable solar storm</a></li>
    <li style="display:none;"><a href="/article/421978-Bacteria-collaborate-to-survive-contradicting-Darwinism"> Bacteria collaborate to survive contradicting Darwinism</a></li>
    <li style="display:none;"><a href="/article/421968-NASA-finally-launches-delayed-ICON-mission-to-study-the-ionosphere"> NASA finally launches delayed ICON mission to study the ionosphere</a></li>
    <li style="display:none;"><a href="/article/421950-How-much-energy-would-it-take-to-travel-faster-than-light-ala-Star-Treks-warp-drive"> How much energy would it take to travel faster than light ala Star Trek&#39;s &#39;warp drive&#39;?</a></li>
    <li style="display:none;"><a href="/article/421925-Like-a-lighthouse-beam-Supermassive-black-hole-at-centre-of-Milky-Way-exploded-scientists-find"> &#39;Like a lighthouse beam&#39;: Supermassive black hole at centre of Milky Way exploded, scientists find</a></li>
    <li style="display:none;"><a href="/article/421901-NASA-scientist-We-found-evidence-of-life-on-Mars-in-1970s-NASA-covered-it-up"><strong class="chn-bow">Best of the Web:</strong>  NASA scientist: We found evidence of life on Mars in 1970s, NASA covered it up</a></li>
    <li style="display:none;"><a href="/article/421887-MIT-proves-da-Vincis-500-year-old-design-for-the-worlds-longest-bridge-works"> MIT proves da Vinci&#39;s 500 year old design for the world&#39;s longest bridge works</a></li>
    <li style="display:none;"><a href="/article/421777-US-Navy-files-patent-for-compact-fusion-reactor"> US Navy files patent for compact fusion reactor</a></li>
    <li style="display:none;"><a href="/article/421695-Early-humans-evolved-in-ecosystems-unlike-any-found-today"> Early humans evolved in ecosystems unlike any found today</a></li>
    <li style="display:none;"><a href="/article/421694-Wave-of-the-future-Company-builds-3D-printed-hemp-houses"> Wave of the future? Company builds 3D printed hemp houses</a></li>
    <li style="display:none;"><a href="/article/421690-Pigs-recorded-using-tools-for-the-first-time"> Pigs recorded using tools for the first time</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/422192-Bomb-cyclone-slams-US-Northeast-knocks-out-power-to-half-a-million-customers"> &#39;Bomb cyclone&#39; slams US Northeast, knocks out power to half a million customers</a></li>
    <li><a href="/article/422182-Cooling-or-Warming"> Cooling or Warming?</a></li>
    <li><a href="/article/422176-Bizarre-Pigs-attack-kills-septuagenarian-sleeping-in-shed-in-Telangana-India"> Bizarre: Pigs attack, kills septuagenarian sleeping in shed in Telangana, India</a></li>
    <li><a href="/article/422154-Study-finds-extreme-Arctic-snowfall-in-2018-caused-near-complete-reproductive-failure-of-plants-and-animals"> Study finds extreme Arctic snowfall in 2018 caused near &#39;complete reproductive failure of plants and animals&#39;</a></li>
    <li><a href="/article/422151-San-Francisco-shaken-by-dozens-of-earthquakes-is-a-major-seismic-event-in-the-offing"> San Francisco shaken by dozens of earthquakes - is a major seismic event in the offing?</a></li>
    <li><a href="/article/422137-Journalism-melting-like-never-before"> Journalism melting like never before</a></li>
    <li><a href="/article/422136-12-seagulls-found-sick-or-dead-at-Huntington-State-Beach-California"> 12 seagulls found sick or dead at Huntington State Beach, California</a></li>
    <li style="display:none;"><a href="/article/422135-Underwater-volcano-eruption-near-Tonga-could-create-a-brand-new-island"> Underwater volcano eruption near Tonga could create a brand new island</a></li>
    <li style="display:none;"><a href="/article/422134-Historic-midwest-blizzard-has-farmers-Expecting-massive-crop-losses-as-devastating-as-we-ve-ever-seen"> Historic midwest blizzard has farmers &quot;Expecting massive crop losses  -  as devastating as we&#39;ve ever seen&quot;</a></li>
    <li style="display:none;"><a href="/article/422133-Wildflower-meadow-photographed-in-Arctic-oases-surprises-scientists"> Wildflower meadow photographed in Arctic oases surprises scientists</a></li>
    <li style="display:none;"><a href="/article/422129-100-birds-die-after-flying-into-NASCAR-Hall-of-Fame-building-over-1-hour-period-in-Charlotte-North-Carolina"> 100 birds die after flying into NASCAR Hall of Fame building over 1 hour period in Charlotte, North Carolina</a></li>
    <li style="display:none;"><a href="/article/422112-Freak-tornado-rips-off-roofs-as-it-tears-through-French-town-damaging-173-houses"> Freak tornado rips off roofs as it tears through French town damaging 173 houses</a></li>
    <li style="display:none;"><a href="/article/422111-Wildfires-spreading-through-parts-of-Lebanon-Syria"> Wildfires spreading through parts of Lebanon, Syria</a></li>
    <li style="display:none;"><a href="/article/422090-Flooding-causes-at-least-23-fatalities-in-Tanzania"> Flooding causes at least 23 fatalities in Tanzania</a></li>
    <li style="display:none;"><a href="/article/422086-Flooding-and-landslides-leave-4-dead-in-El-Salvador"> Flooding and landslides leave 4 dead in El Salvador</a></li>
    <li style="display:none;"><a href="/article/422083-Lightning-strikes-claimed-35384-lives-across-India-from-2000-to-2015"> Lightning strikes claimed 35,384 lives across India from 2000 to 2015</a></li>
    <li style="display:none;"><a href="/article/422073-Powerful-shallow-6-4-magnitude-earthquake-rattles-the-Philippines-sending-people-running-into-the-streets-as-officials-warn-of-aftershocks"> Powerful shallow 6.4-magnitude earthquake rattles the Philippines sending people running into the streets as officials warn of aftershocks</a></li>
    <li style="display:none;"><a href="/article/422071-Foot-of-snow-in-24-hours-at-Engelberg-Switzerland-widespread-heavy-snowfall-across-the-Alps"> Foot of snow in 24 hours at Engelberg, Switzerland - widespread heavy snowfall across the Alps</a></li>
    <li style="display:none;"><a href="/article/422069-Unusual-North-Dakota-snow-storm-cripples-corn-and-soybean-harvests"> Unusual North Dakota snow storm cripples corn and soybean harvests</a></li>
    <li style="display:none;"><a href="/article/422067-Corruption-of-the-satellite-record"> Corruption of the satellite record</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/422149-Slow-moving-bright-meteor-fireball-over-Trinidad-and-Tobago"> Slow-moving bright meteor fireball over Trinidad and Tobago</a></li>
    <li><a href="/article/422080-Watch-Meteor-fireball-over-the-Mediterranean"> Watch: Meteor fireball over the Mediterranean</a></li>
    <li><a href="/article/422072-An-asteroid-flew-past-Earth-last-night-No-one-knew-about-it-until-it-was-gone"> An asteroid flew past Earth last night. No one knew about it until it was gone</a></li>
    <li><a href="/article/421940-Brilliant-midnight-meteor-fireball-lights-up-sky-over-northeast-China"> Brilliant midnight meteor fireball lights up sky over northeast China</a></li>
    <li><a href="/article/421898-Incoming-ANOTHER-asteroid-discovered-just-today-to-make-fly-by-this-week"> Incoming! ANOTHER asteroid - discovered just today - to make fly-by this week</a></li>
    <li><a href="/article/421885-Over-100-report-seeing-large-meteor-fireball-over-Indiana-Kentucky-Ohio-Pennsylvania-and-West-Virginia"> Over 100 report seeing large meteor fireball over Indiana, Kentucky, Ohio, Pennsylvania and West Virginia</a></li>
    <li><a href="/article/421849-Asteroid-swarm-SEVEN-asteroids-to-zoom-past-Earth-today-NINE-more-later-this-week"> Asteroid swarm: SEVEN asteroids to zoom past Earth today! NINE more later this week...</a></li>
    <li style="display:none;"><a href="/article/421822-Meteor-shower-or-space-junk-Geologists-probe-mystery-of-fireballs-over-Chile"> Meteor shower or space junk? Geologists probe mystery of fireballs over Chile</a></li>
    <li style="display:none;"><a href="/article/421802-Meteor-fireball-widely-reported-over-France"> Meteor fireball widely reported over France</a></li>
    <li style="display:none;"><a href="/article/421773-Pilots-film-stunning-trail-of-UFO-as-they-fly-over-Mexico-Pentagon-says-its-from-a-Trident-missile-launch"> Pilots film stunning trail of &#39;UFO&#39; as they fly over Mexico: Pentagon says it&#39;s from a Trident missile launch</a></li>
    <li style="display:none;"><a href="/article/421654-Meteor-fireball-lights-up-sky-across-California"> Meteor fireball lights up sky across California</a></li>
    <li style="display:none;"><a href="/article/421616-Bright-meteor-fireball-flies-over-northeastern-Portugal"> Bright meteor fireball flies over northeastern Portugal</a></li>
    <li style="display:none;"><a href="/article/421577-Rare-Daytime-Sextantid-meteor-observed-over-Arizona"> Rare Daytime Sextantid meteor observed over Arizona</a></li>
    <li style="display:none;"><a href="/article/421532-Meteor-fireball-or-two-blazes-over-Ireland-Also-seen-from-Scotland-and-Wales"> Meteor fireball (or two) blazes over Ireland - Also seen from Scotland and Wales</a></li>
    <li style="display:none;"><a href="/article/421361-Meteor-fireball-seen-soaring-over-Sao-Paulo-Brazil"> Meteor fireball seen soaring over São Paulo, Brazil</a></li>
    <li style="display:none;"><a href="/article/421360-Bright-flash-from-meteor-fireball-captured-on-home-surveillance-camera-in-Denham-Springs-Louisiana"> Bright flash from meteor fireball captured on home surveillance camera in Denham Springs, Louisiana</a></li>
    <li style="display:none;"><a href="/article/421325-Daytime-fireball-meteor-explodes-over-Queensland-emitting-a-deafening-sonic-boom"> Daytime fireball meteor explodes over Queensland emitting a deafening sonic boom</a></li>
    <li style="display:none;"><a href="/article/421183-Stunning-meteor-fireball-filmed-exploding-over-the-Mediterranean-Sea"> Stunning meteor fireball filmed exploding over the Mediterranean Sea</a></li>
    <li style="display:none;"><a href="/article/421181-Bright-meteor-fireball-flies-over-the-north-of-Spain"> Bright meteor fireball flies over the north of Spain</a></li>
    <li style="display:none;"><a href="/article/421178-Meteor-fireball-widely-reported-over-northern-Germany"> Meteor fireball widely reported over northern Germany</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/422194-Whats-causing-record-rates-of-STDs"> What&#39;s causing record rates of STDs?</a></li>
    <li><a href="/article/422191-Robert-F-Kennedy-Jr-Escalating-anti-parent-propaganda"> Robert F. Kennedy, Jr.: Escalating anti-parent propaganda</a></li>
    <li><a href="/article/422145-Chromotherapy-The-healing-powers-of-color-and-light"> Chromotherapy: The healing powers of color and light</a></li>
    <li><a href="/article/422141-The-downside-of-pearly-whites-Peroxide-based-tooth-whitening-gels-break-down-dental-collagen"> The downside of pearly whites: Peroxide based tooth whitening gels break down dental collagen</a></li>
    <li><a href="/article/422107-Study-finds-neurofeedback-therapy-for-depression-boosts-self-esteem-and-increases-brain-connectivity"> Study finds neurofeedback therapy for depression boosts self-esteem and increases brain connectivity</a></li>
    <li><a href="/article/422061-New-evidence-suggests-link-between-vegetarianism-and-depression"> New evidence suggests link between vegetarianism and depression</a></li>
    <li><a href="/article/422058-New-evidence-that-steroid-injections-of-hip-and-knee-may-damage-joints"> New evidence that steroid injections of hip and knee may damage joints</a></li>
    <li style="display:none;"><a href="/article/421980-The-disease-that-kills-by-stealing-sleep-fatal-familial-insomnia"> The disease that kills by stealing sleep - fatal familial insomnia</a></li>
    <li style="display:none;"><a href="/article/421967-Breastfeeding-benefits-mom-baby-and-the-environment-Formulas-environmental-impact"> Breastfeeding benefits mom, baby and the environment: Formula&#39;s environmental impact</a></li>
    <li style="display:none;"><a href="/article/421930-Pensioners-taking-anti-depressants-doubles-in-two-decades-amid-warnings-they-may-not-need-them"> Pensioners taking anti-depressants doubles in two decades, amid warnings they &#39;may not need them&#39;</a></li>
    <li style="display:none;"><a href="/article/421902-Citizen-researchers-fighting-for-truth-about-treatments"> Citizen researchers: fighting for truth about treatments</a></li>
    <li style="display:none;"><a href="/article/421891-Slow-walking-at-45-a-sign-of-faster-aging"> Slow walking at 45 &#39;a sign of faster aging&#39;</a></li>
    <li style="display:none;"><a href="/article/421838-Global-pandemics-Do-we-escape-to-some-island-or-prepare-right-where-we-are"> Global pandemics: Do we escape to some island - or prepare right where we are</a></li>
    <li style="display:none;"><a href="/article/421780-Nina-Teicholz-The-latest-flip-flop-on-red-meat-uses-best-science-in-place-of-best-guesses"> Nina Teicholz: The latest flip-flop on red meat uses best science in place of best guesses</a></li>
    <li style="display:none;"><a href="/article/421689-Inflammation-may-be-main-driver-of-autism-find-scientists"> Inflammation may be main driver of autism, find scientists</a></li>
    <li style="display:none;"><a href="/article/421651-Woman-who-used-laptop-on-lap-gets-tumor-in-leg-coincidence-or-toxic-electromagnetic-radiation"> Woman who used laptop on lap gets tumor in leg - coincidence or toxic electromagnetic radiation?</a></li>
    <li style="display:none;"><a href="/article/421649-Food-is-freedom-How-Washingtons-food-subsidies-have-skewed-diet-recommendations-and-helped-make-Americans-fat-and-sick"> Food is freedom: How Washington&#39;s food subsidies have skewed diet recommendations - and helped make Americans fat and sick</a></li>
    <li style="display:none;"><a href="/article/421541-Objective-Health-33-Society-Is-Degenerating"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #33 - Society Is Degenerating</a></li>
    <li style="display:none;"><a href="/article/421494-Plant-based-diets-risk-dumbing-down-the-next-generation-nutritionist-warns"> Plant-based diets risk &#39;dumbing down&#39; the next generation, nutritionist warns</a></li>
    <li style="display:none;"><a href="/article/421439-Vaping-related-illnesses-surge-dramatically-in-46-US-states"> Vaping-related illnesses surge dramatically in 46 U.S. states</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/422188-Leading-neurocriminologist-Adrian-Raine-considers-Joker-a-great-educational-tool"> Leading neurocriminologist Adrian Raine considers Joker &quot;a great educational tool&quot;</a></li>
    <li><a href="/article/422162-The-basics-How-to-raise-competent-kids-in-an-incompetent-world"> The basics: How to raise competent kids in an incompetent world</a></li>
    <li><a href="/article/422158-Pop-Spirituality-The-commodification-of-spirituality-and-simulated-desires"> Pop Spirituality: The commodification of spirituality and simulated desires</a></li>
    <li><a href="/article/421963-Russian-shaman-aims-to-capture-really-big-evil-spirits-and-a-record-as-she-crafts-dreamcatcher-the-size-of-Soviet-block"> Russian shaman aims to capture really big evil spirits (and a record) as she crafts dreamcatcher the size of Soviet block</a></li>
    <li><a href="/article/421868-MindMatters-Self-Help-Without-The-Shallowness-The-Hidden-Depths-of-Stephen-R-Coveys-7-Habits"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Self-Help Without The Shallowness: The Hidden Depths of Stephen R. Covey&#39;s 7 Habits</a></li>
    <li><a href="/article/421707-David-Berlinski-in-conversation-with-ID-friendly-Muslims"> David Berlinski in conversation with ID-friendly Muslims</a></li>
    <li><a href="/article/421409-People-with-anxiety-may-strategically-choose-worrying-over-relaxing"> People with anxiety may strategically choose worrying over relaxing</a></li>
    <li style="display:none;"><a href="/article/421111-Cleansing-of-the-brain-affected-by-breathing"> Cleansing of the brain affected by breathing</a></li>
    <li style="display:none;"><a href="/article/420692-Darwinism-Is-Dead-Now-What-Towards-A-Rational-Spirituality"><strong class="chn-focus">SOTT Focus:</strong>  Darwinism Is Dead, Now What? Towards A Rational Spirituality</a></li>
    <li style="display:none;"><a href="/article/420429-Study-prompts-call-for-routine-memory-testing-of-teenagers"> Study prompts call for routine memory testing of teenagers</a></li>
    <li style="display:none;"><a href="/article/420420-Confirmation-bias-People-will-accept-anything-as-true-if-it-confirms-their-beliefs"> Confirmation bias: People will accept anything as true if it confirms their beliefs</a></li>
    <li style="display:none;"><a href="/article/420373-When-false-claims-are-repeated-we-start-to-believe-they-are-true-but-behaving-like-a-fact-checker-can-help"> When false claims are repeated, we start to believe they are true  -  but behaving like a fact-checker can help</a></li>
    <li style="display:none;"><a href="/article/420358-New-clues-in-understanding-near-death-experiences"> New clues in understanding near-death experiences</a></li>
    <li style="display:none;"><a href="/article/420136-The-importance-of-searching-and-testing-ourselves-for-truth"> The importance of searching and testing ourselves for truth</a></li>
    <li style="display:none;"><a href="/article/420011-MindMatters-The-Meaning-of-the-Worlds-Mythologies"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Meaning of the World&#39;s Mythologies</a></li>
    <li style="display:none;"><a href="/article/419935-Genetic-markers-found-that-link-to-being-left-handed"> Genetic markers found that link to being left-handed</a></li>
    <li style="display:none;"><a href="/article/419931-Why-transhumanists-search-for-earthly-immortality-is-misguided"> Why transhumanists&#39; search for earthly immortality is misguided</a></li>
    <li style="display:none;"><a href="/article/419754-Kill-your-inner-John-Bolton"> Kill your inner John Bolton</a></li>
    <li style="display:none;"><a href="/article/419752-Is-psychology-building-a-house-of-cards"> Is psychology building a house of cards?</a></li>
    <li style="display:none;"><a href="/article/419724-Human-perception-of-colour-doesnt-rely-entirely-on-language"> Human perception of colour doesn&#39;t rely entirely on language</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/421856-Bigfoot-prints-found-in-western-North-Carolina"> Bigfoot prints found in western North Carolina?</a></li>
    <li><a href="/article/421724-Mysterious-rash-of-cattle-mutilations-in-Oregon"> Mysterious rash of cattle mutilations in Oregon</a></li>
    <li><a href="/article/421526-UFO-Lantern-Mysterious-light-seen-on-Lincolnshire-UK-coast"> UFO? Lantern? Mysterious light seen on Lincolnshire, UK coast</a></li>
    <li><a href="/article/421513-Will-TTSA-peer-review-UFO-materials-Elizondo-claims-some-come-from-governmental-sources"> Will TTSA peer review UFO materials? Elizondo claims some come from &#39;governmental&#39; sources</a></li>
    <li><a href="/article/421476-Strange-lights-off-North-Carolina-Outer-Banks-spark-UFO-debate-Aliens-or-the-military"> Strange lights off North Carolina Outer Banks spark UFO debate: Aliens or the military?</a></li>
    <li><a href="/article/421192-Strange-black-smoke-ring-appears-above-Moscow-region"> Strange black &#39;smoke ring&#39; appears above Moscow region</a></li>
    <li><a href="/article/420902-ISS-live-feed-captures-triangular-US-Space-Force-ship-hovering-over-Earth"> ISS live feed captures &#39;triangular US Space Force ship&#39; hovering over Earth</a></li>
    <li style="display:none;"><a href="/article/420617-US-Navy-confirms-videos-of-real-UFOs-were-never-cleared-for-release-to-the-public"> US Navy confirms videos of real UFOs were never cleared for release to the public</a></li>
    <li style="display:none;"><a href="/article/420108-A-Taos-Close-Encounter-of-the-Hunters-and-Aliens-Kind"> A Taos Close Encounter of the Hunters and Aliens Kind</a></li>
    <li style="display:none;"><a href="/article/419618-UFO-seen-grazing-past-Popocatepetl-volcano-in-Mexico"> UFO seen grazing past Popocatepetl volcano in Mexico</a></li>
    <li style="display:none;"><a href="/article/419269-Missing-411-The-Hunted-David-Paulides-discusses-bizarre-disappearances-of-hunters"> &quot;Missing 411: The Hunted&quot;: David Paulides discusses bizarre disappearances of hunters</a></li>
    <li style="display:none;"><a href="/article/419047-Oregon-cattle-killings-mutilations-alarm-ranchers"> Oregon cattle killings, mutilations alarm ranchers</a></li>
    <li style="display:none;"><a href="/article/419046-Missing-411-Massive-20-agency-search-for-missing-firefighters-during-fishing-trip-called-off"> Missing 411? Massive 20-agency search for missing firefighters during fishing trip called off</a></li>
    <li style="display:none;"><a href="/article/418959-Fact-or-fiction-One-theory-remains-plausible-in-Loch-Ness-monster-search"> Fact or fiction? One theory &#39;remains plausible&#39; in Loch Ness monster search</a></li>
    <li style="display:none;"><a href="/article/418918-Are-recent-UFO-announcements-part-of-the-militarys-soft-disclosure-strategy"> Are recent UFO announcements part of the military&#39;s &#39;soft disclosure&#39; strategy?</a></li>
    <li style="display:none;"><a href="/article/418420-What-AGAIN-Looping-fireball-seen-in-the-sky-over-Northampton-UK"><strong class="chn-bow">Best of the Web:</strong>  What, AGAIN?! &#39;Looping&#39; fireball seen in the sky over Northampton, UK</a></li>
    <li style="display:none;"><a href="/article/418825-Experienced-hiker-goes-missing-in-Northern-California-mountains-search-begins-Update"> &#39;Experienced&#39; hiker goes missing in Northern California mountains, search begins - Update</a></li>
    <li style="display:none;"><a href="/article/418607-Missing-European-Teenager-Found-Dead-in-Malaysian-Jungle-Under-Mysterious-Circumstances-Another-Missing-411-Case"><strong class="chn-focus">SOTT Focus:</strong>  Missing European Teenager Found Dead in Malaysian Jungle Under Mysterious Circumstances - Another Missing 411 Case?</a></li>
    <li style="display:none;"><a href="/article/418166-David-Paulides-People-are-vanishing-in-urban-areas"> David Paulides: &#39;People are vanishing in urban areas&#39;</a></li>
    <li style="display:none;"><a href="/article/417844-Could-light-and-noise-from-Earth-attract-aliens"> Could light and noise from Earth attract aliens?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/422127-ABC-News-airs-authentic-footage-of-Godzilla-rampaging-through-Syria"> ABC News airs authentic footage of Godzilla rampaging through Syria</a></li>
    <li><a href="/article/422106-Stop-the-press-TIME-redeploys-US-troops-from-Syria-to-Iran-will-Khamenei-welcome-them"> &#39;Stop the press!&#39; TIME &#39;redeploys&#39; US troops from Syria to Iran; will Khamenei welcome them?</a></li>
    <li><a href="/article/422030-Warren-I-was-fired-for-being-pregnant-transgender-gay-Indian-Satire"> Warren: &#39;I was fired for being pregnant transgender gay Indian&#39; [Satire]</a></li>
    <li><a href="/article/422013-Police-protect-Columbus-statues-from-Antifa-by-taping-job-applications-on-them"> Police protect Columbus statues from Antifa by taping job applications on them</a></li>
    <li><a href="/article/421924-Norwegian-committee-criticized-for-selecting-Ethiopian-prime-minister-for-Nobel-Peace-Prize"> Norwegian committee criticized for selecting Ethiopian prime minister for Nobel Peace Prize</a></li>
    <li><a href="/article/421749-Constitution-slowly-disappearing-say-stunned-officials-at-National-Archives"> Constitution slowly disappearing say stunned officials at National Archives</a></li>
    <li><a href="/article/421481-British-citizens-drawn-to-idea-of-chimpanzees-running-the-country"> British citizens drawn to idea of chimpanzees running the country</a></li>
    <li style="display:none;"><a href="/article/421426-Hillary-informed-by-staffer-that-she-lost-2016-election"> Hillary informed by staffer that she lost 2016 election</a></li>
    <li style="display:none;"><a href="/article/421377-Rosie-O-Donnell-deletes-her-Twitter-poll-showing-58-percent-say-hell-no-to-impeachment"> Rosie O&#39;Donnell deletes her Twitter poll showing 58 percent say &#39;hell no&#39; to impeachment</a></li>
    <li style="display:none;"><a href="/article/421353-Avoiding-red-meat-may-lead-to-longer-more-miserable-life-says-new-study"> Avoiding red meat may lead to longer, more miserable life says new study</a></li>
    <li style="display:none;"><a href="/article/421167-DEATH-METAL-version-of-Greta-Thunbergs-UN-speech-online-scores-over-1-7-mn-views"> DEATH METAL version of Greta Thunberg&#39;s UN speech online scores over 1.7 mn views</a></li>
    <li style="display:none;"><a href="/article/421129-Trump-has-not-launched-enough-drone-strikes-to-qualify-for-Nobel-Peace-Prize-says-committee"> Trump has not launched enough drone strikes to qualify for Nobel Peace Prize says committee</a></li>
    <li style="display:none;"><a href="/article/420924-Marionette-strings-clearly-visible-during-Greta-Thunberg-UN-testimony"> Marionette strings clearly visible during Greta Thunberg UN testimony</a></li>
    <li style="display:none;"><a href="/article/420883-Just-in-time-for-Oktoberfest-German-court-rules-hangovers-are-officially-an-illness"> Just in time for Oktoberfest: German court rules hangovers are officially an &#39;illness&#39;</a></li>
    <li style="display:none;"><a href="/article/420660-Russian-aggression-in-a-galaxy-far-away-NATO-maritime-experts-sought-to-secure-mysterious-Sea-of-Asimov"> Russian aggression... in a galaxy far away? NATO maritime experts sought to secure mysterious &#39;Sea of Asimov&#39;</a></li>
    <li style="display:none;"><a href="/article/420496-Nigerian-prince-revealed-to-be-the-source-by-New-York-Times-for-Kavanaugh-allegations"> Nigerian prince revealed to be the source by New York Times for Kavanaugh allegations</a></li>
    <li style="display:none;"><a href="/article/420393-Sitting-on-a-gold-mine-Thieves-steal-1mn-toilet-from-UK-palace"> Sitting on a gold mine? Thieves steal £1mn toilet from UK palace</a></li>
    <li style="display:none;"><a href="/article/420212-No-joke-London-aquarium-helps-gay-penguins-get-woke-they-now-have-genderless-chick"> No joke: London aquarium helps gay penguins get woke... they now have genderless chick</a></li>
    <li style="display:none;"><a href="/article/420149-The-Raging-Dumpster-Fires-of-America-ask-people-to-stop-comparing-them-to-politicians"> The Raging Dumpster Fires of America ask people to stop comparing them to politicians</a></li>
    <li style="display:none;"><a href="/article/419808-Jonathan-Pie-The-Tory-Purge"> Jonathan Pie: The Tory Purge!</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/541939" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/541939" target="_blank" rel="nofollow"><img border="0" alt="catalonia protest" title="catalonia protest" src="/image/s27/541939/medium/EM101_1016_2019_125617_843x562.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/541939', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F541939&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F541939%2Ffull%2FEM101_1016_2019_125617_843x562.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/68" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>They made a wasteland and called it peace.</p></blockquote>
      <div class="qsrc">
        - Tacitus
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/68', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I like this article however, I think it fails to explain something that most proponents of the concept of white privilege will instinctively pick...</p>
      <div class="poster">
        <a href="/user/26667-LonSabbatical">LonSabbatical</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/422186-Why-the-concept-of-White-Privilege-is-wrong-Part-2" title="Why the concept of White Privilege is wrong — Part 2"></a>
          <a class="recomicon recomcom" href="/article/422186-Why-the-concept-of-White-Privilege-is-wrong-Part-2#comment281302" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>...leader of PiS party - Jarosław Kaczyński ("grey eminence") are using one principle (still up-to-date) "Divide and conquer". Never there wasn't...</p>
      <div class="poster">
        <a href="/user/13685-adamosx">adamosx</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/422185-Populists-win-Poland-vote-raising-new-fears-of-EU-tension" title="Populists win Poland vote, raising new fears of EU tension"></a>
          <a class="recomicon recomcom" href="/article/422185-Populists-win-Poland-vote-raising-new-fears-of-EU-tension#comment281301" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Why are most basketball players black? Why are most Olympic swimmers white? Why are men not allowed to bear babies? Why are women not allowed to...</p>
      <div class="poster">
        <a href="/user/22171-Lemuel-Gulliver">Lemuel Gulliver</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/422186-Why-the-concept-of-White-Privilege-is-wrong-Part-2" title="Why the concept of White Privilege is wrong — Part 2"></a>
          <a class="recomicon recomcom" href="/article/422186-Why-the-concept-of-White-Privilege-is-wrong-Part-2#comment281300" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>WOW! The SOTT Comment story in blue above!!!!! Phenomenal story!!!! Check it out. (We will need these skills and wills to survive when TSHTF.) R.C...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/422139-Dutch-family-discovered-living-in-cellar-for-nine-years-waiting-for-worlds-end" title="Dutch family discovered living in cellar for nine years waiting for world&#39;s end"></a>
          <a class="recomicon recomcom" href="/article/422139-Dutch-family-discovered-living-in-cellar-for-nine-years-waiting-for-worlds-end#comment281299" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>WOW! Phenomenal story!!!! Check it out. (We will need these skills and wills to survive when TSHTF. R.C.</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/257409-For-40-years-this-Russian-family-was-cut-off-from-all-human-contact-unaware-of-World-War-II" title="For 40 years, this Russian family was cut off from all human contact, unaware of World War II"></a>
          <a class="recomicon recomcom" href="/article/257409-For-40-years-this-Russian-family-was-cut-off-from-all-human-contact-unaware-of-World-War-II#comment281298" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/541854" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/541854" target="_blank" rel="nofollow"><img border="0" alt="Siphonaptera" title="Siphonaptera" src="/image/s27/541854/medium/Siphonaptera_flea_Luciano_Andr.jpg" /></a>
  <p style="padding-top:10px;"><strong>Siphonaptera</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/541854', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F541854&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs27%2F541854%2Ffull%2FSiphonaptera_flea_Luciano_Andr.jpg&description=Siphonaptera" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
