<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES -- Sott.net" />
<meta name="description" content="The outpouring of anger, disbelief, and frustration over Jussie Smollett&#39;s release debacle has brought many sides of the political spectrum together in questioning just WTF happened and how does a 16-count felony indictment get resolved with the..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="FBI now investigating sudden dismissal of 16-count felony..." />
<meta name="twitter:description" content="The outpouring of anger, disbelief, and frustration over Jussie Smollett&#39;s release debacle has brought many sides of the political spectrum together in questioning just WTF happened and how does a..." />
<meta name="twitter:image" content="https://www.sott.net/image/s25/514053/full/smollett_foxx.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES" />
<meta property="og:type" content="website" />
<meta property="og:title" content="FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s25/514053/full/smollett_foxx.jpg" />
<meta property="og:description" content="The outpouring of anger, disbelief, and frustration over Jussie Smollett&#39;s release debacle has brought many sides of the political spectrum together in questioning just WTF happened and how does a 16-count felony indictment get resolved with the..." />
<meta property="og:site_name" content="Sott.net" />
<title>FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_10.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_08.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=410015" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 28 Mar 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/sheriff.png" title="Sheriff" alt="Sheriff" />
      </div>
      <h1>
      
      <a href="https://www.zerohedge.com/news/2019-03-27/jussie-smollett-walks-kim-foxx-owes-us-all-explanation">FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.zerohedge.com/news/2019-03-27/jussie-smollett-walks-kim-foxx-owes-us-all-explanation" target="_blank">ZeroHedge</a><br />Wed, 27 Mar 2019 16:11 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=41.878113,-87.629799&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/514053/full/smollett_foxx.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s25/514053/large/smollett_foxx.jpg" alt="Jussie Smollett, Kim Foxx" title="Click to enlarge" border="0" /></a><div class="image-caption"><br /><span class="caption">Jussie Smollett, Cook County State's Attorney Kim Foxx</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/514053/full/smollett_foxx.jpg', 'FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES', 'Jussie Smollett, Cook County State&#92;&#39;s Attorney Kim Foxx');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F514053%2Ffull%2Fsmollett_foxx.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F514053%2Ffull%2Fsmollett_foxx.jpg&amp;description=Jussie%20Smollett%2C%20Cook%20County%20State%27s%20Attorney%20Kim%20Foxx" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> The outpouring of anger, disbelief, and frustration over Jussie Smollett's release debacle has brought many sides of the political spectrum together in questioning just WTF happened and <strong>how does a 16-count felony indictment get resolved with the lightest of wrist slaps?</strong> Chicago Mayor Rahm Emanuel fumed:
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/XRqXFS-cPetrK-O3qcM4Z7FICGX" allowfullscreen id="iFrameResizer0" style="overflow: hidden; height: 514px;" scrolling="no" width="550" height="524" frameborder="0"></iframe></div>
<br />With all eyes focused on State's Attorney Kim Foxx:
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/5N6E8JA3LmNKNYvnkTUA168bnV3" allowfullscreen id="iFrameResizer1" style="overflow: hidden; height: 318px;" scrolling="no" width="530" height="328" frameborder="0"></iframe></div>
<br />Chicago police are dumbfounded and furious...
      <br /><br />
      <div align="center"><iframe src="//www.sott.net/embed/7phAKlqAbT4XK7VSCCiLTBmXFBc" allowfullscreen id="iFrameResizer2" style="overflow: hidden; height: 530px;" scrolling="no" width="550" height="540" frameborder="0"></iframe></div>
<br />And even David Axelrod took to Twitter to express his disgust: <strong><em>"Unless some better explanation surfaces, here's the lesson of this weird turn in the Smollett case: You can contrive a hate crime, make it a national news, get caught and-if you are a well-connected celebrity-get off for $10K and have your record expunged and files sealed."</em></strong>
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/wZFUH8EkZYm3clYhQynZLPNQqKS" allowfullscreen id="iFrameResizer5" style="overflow: hidden; height: 295px;" scrolling="no" width="530" height="305" frameborder="0"></iframe></div>
<br /><em>"The fact that (Smollett) feels that we have exonerated him, we have not. I can't make it any clearer than that." So says the lead prosecutor in Smollett case. <strong>So why allow Smollett to get off for $10K and have his records expunged and case files sealed?</strong></em>
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/vZmfrSJG113ZKYY3gwywd1RDkNe" allowfullscreen id="iFrameResizer6" style="overflow: hidden; height: 251px;" scrolling="no" width="530" height="261" frameborder="0"></iframe></div>
<br />Simply put, as Crain's Chicago Business' Greg Hinz <a href="https://www.chicagobusiness.com/greg-hinz-politics/kim-foxx-owes-us-all-explanation-jussie-smollett-case" title="https://www.chicagobusiness.com/greg-hinz-politics/kim-foxx-owes-us-all-explanation-jussie-smollett-case" target="_blank">fumes below</a>, <strong>the state's attorney must look Chicago in the eye and say justice was served.</strong>
<br /><br />
<em><strong>Few things are more fundamental to democracy than the perception that the criminal justice system operates without taint or slant, that decisions as to how to protect the public and who to send to prison are made regardless of political or personal considerations.</strong></em>
<br /><br />
Unfortunately, Cook County State's Attorney Kim Foxx - a self-styled "reformer" who gained office largely by riding the wave of justified outrage over the Laquan McDonald scandal - appears to have pretty much botched that task in her office's handling of the high-profile Jussie Smollett case. By first intervening with police on Smollett's behalf and now allowing her top assistant to dismiss a 16-count felony indictment against the tall-tale-telling <em>Empire</em> actor with the lightest of slaps on the wrist, Foxx has endangered her political future and, more important, faith in the local justice system. 
<blockquote>
 
<blockquote class="typ1">
 <em><strong>"The office owes the public an explanation,"</strong></em> former Foxx chief deputy Eric Sussman told me in a phone interview late today.
<br /><br />
<strong>"I agree with the mayor. It looks like a whitewash."</strong> 
</blockquote>
 
</blockquote>
 It sure does.
<br /><br />
The Smollett case has been worldwide news since January. The country and city were rightly horrified by the actor's story that he'd been accosted by two MAGA hat-wearing attackers he didn't know who put a rope around his neck, poured a toxic chemical on him and yelled racist and homophobic slurs when he went out for a late-night snack in Streeterville.
<br /><br />
<strong>Police always suspected something was not right with that story.</strong> So did I. What are the odds that an urban resident would be stupid enough to walk through an empty viaduct and just happen to run into two people in a relatively well-to-do neighborhood of Chicago who not only know him but happened to hate gays and would be Donald Trump fans to boot?
<br /><br />
So, police went all out to find out what happened, assigning what I hear is a mind-boggling 12 detectives full time for weeks to scour tape from remote cameras and other clues. Police finally concluded that the whole thing was a fake and that Smollett's attackers were actually two body-building acquaintances who'd been hired to do their own acting job. Foxx's office charged him with 16 felony counts of disorderly conduct, counts that came in the form of a grand jury indictment.
<br /><br />
<strong>By that time, the case already had taken another strange turn.</strong>
<br /><br />
<div class="article-image to-right" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/515727/full/180307_tina_tchen_se_120p_ea63.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Monica Schipper / Getty Images"><img src="/image/s25/515727/medium/180307_tina_tchen_se_120p_ea63.jpg" alt="Tina Tchen" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Monica Schipper / Getty Images</span><br /><span class="caption">Tina Tchen</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/515727/full/180307_tina_tchen_se_120p_ea63.jpg', 'FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES', 'Tina Tchen');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F515727%2Ffull%2F180307_tina_tchen_se_120p_ea63.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F515727%2Ffull%2F180307_tina_tchen_se_120p_ea63.jpg&amp;description=Tina%20Tchen" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Without detailing why, Foxx recused herself from the case, turning over the matter to her top aide, First Assistant State's Attorney Joseph Magats. <strong>Her recusal came after reports that, after receiving calls on Smollett's behalf from former top Barack and Michelle Obama aide Tina Tchen, Foxx called Chicago Police Superintendent Eddie Johnson and urged him to turn over the case to the FBI.</strong>
<br /><br />
That's basically where things stood until today, when in an unexpected and nearly unreported court appearance-the press was tipped by a publicist - Foxx's office dropped the charges and agreed to seal all of the evidence from public view.
<br /><br />
<strong>What did Foxx's office get in return?</strong>
<br /><br />
<strong>Not a confession or even grudging admission of guilt or regret. </strong> 
<blockquote>
 
<blockquote class="typ1">
 In fact, Smollett thanked the state for "attempting to do what's right" and said he has been "truthful and consistent from day one." Smollett's attorney bragged that Smollett's "record has been wiped clean. . . .He was a victim who was vilified and made to appear as a perpetrator as a result of false and inappropriate remarks." 
</blockquote>
 
</blockquote>
 <strong>How about compensation to the city for the hundreds and maybe thousands of hours of police time-time that was badly needed to solve real crimes? Nope.</strong> 
<blockquote>
 
<blockquote class="typ1">
 Smollett did a bit a community service-a whole 16 hours doing something or other at Operation Push - and forfeited a $10,000 bond. But Smollett's lawyer suggested the $10,000 was a token price to uncomplicate his client's life. 
</blockquote>
 
</blockquote>
 <div class="article-image to-right" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s25/515728/full/ct_1524521025_4ohla89nck_snap_.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Phil Velasquez / Chicago Tribune"><img src="/image/s25/515728/medium/ct_1524521025_4ohla89nck_snap_.jpg" alt="Attorney Joseph Magats smollett" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Phil Velasquez / Chicago Tribune</span><br /><span class="caption">First Assistant State's Attorney Joseph Magats</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s25/515728/full/ct_1524521025_4ohla89nck_snap_.jpg', 'FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES', 'First Assistant State&#92;&#39;s Attorney Joseph Magats');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F515728%2Ffull%2Fct_1524521025_4ohla89nck_snap_.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F515728%2Ffull%2Fct_1524521025_4ohla89nck_snap_.jpg&amp;description=First%20Assistant%20State%27s%20Attorney%20Joseph%20Magats" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> In a statement, Magats, the lawyer Foxx assigned to the Smollett case, termed the development "a just disposition and appropriate resolution to the case," given that Smollett had no prior record. Continued the statement: <em><strong>"We did not exonerate Mr. Smollett. The charges were dropped in exchange for Mr. Smollett's agreement to do community service and forfeit his bond."</strong></em>
<br /><br />
So then why did Smollett and his attorney dispute that there was any deal, and act as if, as Donald Trump might put it, he was "COMPLETELY VINDICATED"?
<br /><br />
<em><strong>Why weren't city police notified until the last minute? Why is there to be no follow through, no extended conditions to prevent another stunt?</strong></em>
<br /><br />
In a later interview, Magats insisted the decision to drop the charges was his and his alone. Further, he says, the judge was required to seal the evidence once the defense so requested, state law generally caps compensation in cases like this at $10,000 and the deferred prosecution Smollett's case involved does not require a confession of guilt.
<br /><br />
I'm not a lawyer. But <strong>now we'll never know all of the evidence police collected in this case because it's locked up.</strong> And we'll never see how Smollett would have handled himself at trial, what he would have said under oath, or how he would have explained paying the body builders thousands of dollars.
<br /><br />
Back to Sussman, who is a lawyer and held Magats' exact job. <em>(A Foxx press aide pointed out that Sussman, a federal prosecutor, was with the office only two years, compared to Magats' 29).</em> 
<blockquote>
 
<blockquote class="typ1">
 <em><strong>"The prosecution says they have rock-solid evidence, and then they just suddenly drop it?"</strong></em> Sussman asks.
<br /><br />
<em><strong>"It makes you think there's some evidence or something that they don't want out"</strong></em> - perhaps questioning from Foxx about who called her on Smollett's behalf and what she did about it. 
</blockquote>
 
</blockquote>
 In all his time as first assistant, Sussman says he never saw a multiple-felony case resolved like this.
<br /><br />
<strong>There you have it.</strong> 
<blockquote>
 
<blockquote class="typ1">
 But <strong>the next time police are reluctant to prosecute a case</strong> of gay-bashing... the next time people are afraid to testify against someone with clout... the next time average citizens let gangbangers go free because they're scared to cooperate... the next time police just don't want to put in extra effort because they think it's not worth it... the next time people laugh when you say you're from Chicago... <strong>remember this case.</strong> 
</blockquote>
 
</blockquote>
 It's time for Foxx to say lots, lots more about how and why this came down the way it did. <strong><em>I want her to look Chicago in the eye and say justice was served.</em></strong>
<br /><br />
But we will give the final word to Georgetown Law professor Randy Barnett who asks the question everyone is considering: "None of this is normal - even for Crook County where I was an Assistant State's Attorney. <em><strong>Educated guess: <span class="BoldRed">this hoax implicated someone very important</span> who had pull with the State's Attorney, and who very badly did not want to be implicated.</strong></em>"
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/sFyIfJ-1ngXehjlep0RWcm7SQtm" allowfullscreen id="iFrameResizer7" style="overflow: hidden; height: 776px;" scrolling="no" width="550" height="786" frameborder="0"></iframe></div>
<br /><strong><span class="BoldGrey">Update2</span></strong><span class="BoldGrey">:</span>
<br /><br />
According to <em>ABC7</em>'s Rob Elgas, <strong>the FBI is reviewing the circumstances surrounding the dismissal of criminal charges against Smollett</strong>.
<br /><br />
Furthermore, according to records obtained from the Chicago police, <strong>the FBI was already involved in part of the investigation,</strong> and CPD forwarded a copy of a search warrant on Smollett's iCloud account to an FBI analyst.
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/lLMvVg56y1WXg87b8S4PgCaNfoU" allowfullscreen id="iFrameResizer8" style="overflow: hidden; height: 251px;" scrolling="no" width="550" height="261" frameborder="0"></iframe></div>
<br /><div align="center"><iframe src="//www.sott.net/embed/7aJUaPejMJe7ewxsB9viamKMsm7" allowfullscreen id="iFrameResizer10" style="overflow: hidden; height: 250px;" scrolling="no" width="530" height="260" frameborder="0"></iframe></div>
<br /><strong><span class="BoldGrey">Update</span></strong><span class="BoldGrey">:</span>
<br /><br />
Whether due to pressure from the entire world or simply deciding that her office's position would act judicially, State's Attorney Kim Foxx told ABC during an interview this evening that her <strong><em>"office did not ask that the court file be sealed, says it was done inadvertently and she believes it is in the process of being unsealed"</em></strong>
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/AV0T90IbxP89bVCv-pGJZc4HaJ7" allowfullscreen id="iFrameResizer11" style="overflow: hidden; height: 612px;" scrolling="no" width="550" height="622" frameborder="0"></iframe></div>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> The disposal of Jussie Smollet's case has produce a general outrage at the clear hypocrisy of 'liberal privilege".
<br /><br />
From <a href="https://insider.foxnews.com/2019/03/27/former-chicago-police-officer-says-jussie-smollett-has-been-consistent-about-one-thing" title="https://insider.foxnews.com/2019/03/27/former-chicago-police-officer-says-jussie-smollett-has-been-consistent-about-one-thing" target="_blank">Fox News:</a> 
<blockquote class="typ1">
 On <em>Fox &amp; Friends</em> Tuesday, [former Chicago police officer Dimitri] Roberts took issue with that statement, quipping that <strong>the only thing Smollett has been consistent about throughout this process is lying.</strong>
<br /><br />
He suggested that the investigation should have been turned over to the FBI, because an alleged hate crime was involved and because Smollett has been "proven to lie over and over again."
<br /><br />
He added that he disagrees with many things Mayor Emanuel says, but he believes the phrase <a href="https://www.foxnews.com/us/chicago-police-superintendent-eddie-johnson-furious-at-jussie-smollett-charges-being-dropped-report" title="https://www.foxnews.com/us/chicago-police-superintendent-eddie-johnson-furious-at-jussie-smollett-charges-being-dropped-report" target="_blank">"whitewash of justice"</a> is appropriate. 
</blockquote>
 RT <a href="https://www.rt.com/usa/454939-smollett-hoax-charges-review-fbi/" title="https://www.rt.com/usa/454939-smollett-hoax-charges-review-fbi/" target="_blank">reports</a>: 
<blockquote class="typ1">
 The FBI is reportedly reviewing the surprise dismissal of 16 felony charges against 'Empire' actor Jussie Smollett stemming from the hate-crime hoax he staged in January, after his near-exoneration outraged local authorities.
<br /><br />
The agency opened an inquiry into "<em>circumstances surrounding dismissal of criminal charges</em>" against Smollett after Chicago Mayor Rahm Emanuel and the city's police department demanded answers regarding the slap on the wrist the fraudster received for perpetrating the elaborate hoax, according to ABC Chicago, which specified that the FBI was doing a "<em>review</em>" or "<em>inquiry</em>" rather than a full-scale "<em>investigation</em>."
<br /><br />
State's Attorney Kim Foxx, facing a massive public backlash for allowing Smollett to skate on 16 felonies, claimed her office didn't ask for his file to be sealed, but couldn't explain how it had happened, stating it must have been done "<em>inadvertently</em>" and was "<em>probably</em>" in the process of being unsealed. Chicago PD delivered a trove of <a href="https://www.cwbchicago.com/2019/03/exclusive-chicago-police-departments.html" title="https://www.cwbchicago.com/2019/03/exclusive-chicago-police-departments.html" target="_blank">documentation</a> on the case to reporters in response to an FOIA request before the record was sealed, though an additional gag order has reportedly kept an "eight-<em>inch thick</em>" investigative file back from that document dump.
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/DlsBtp8OTIdT7Se1gdtoUPFT3C7" allowfullscreen width="550" height="1278" frameborder="0"></iframe></div>
<br />Magats' predecessor Eric Sussman, however, joined Emanuel in <a href="https://www.chicagobusiness.com/greg-hinz-politics/kim-foxx-owes-us-all-explanation-jussie-smollett-case" title="https://www.chicagobusiness.com/greg-hinz-politics/kim-foxx-owes-us-all-explanation-jussie-smollett-case" target="_blank">condemnin</a>g the decision as a "<em>whitewash</em>," adding, "<em>It makes you think there's some evidence or something that they don't want out</em>." 
</blockquote>
 President Trump has his say:
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/MhqG9gnecIVYhaIABNCBmWBaJWD" allowfullscreen width="550" height="216" frameborder="0"></iframe></div>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES';
var __CatId = 18;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en410015" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=410015">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/410028-US-House-to-soon-approve-legislation-ending-interference-with-states-marijuana-legalization"> US House to soon approve legislation ending interference with states&#39; marijuana legalization</a></li>
    <li><a href="/article/410027-Quantum-machine-appears-to-defy-the-push-to-disorder-remembers-its-ordered-state"> Quantum machine appears to defy the push to disorder - remembers its ordered state</a></li>
    <li><a href="/article/410026-A-history-of-covert-self-interest-guides-British-foreign-policy-in-the-Middle-East"><strong class="chn-bow">Best of the Web:</strong>  A history of covert self-interest guides British foreign policy in the Middle East</a></li>
    <li><a href="/article/410025-Stop-listening-to-the-Spymasters-and-Generals"> Stop listening to the Spymasters and Generals</a></li>
    <li><a href="/article/409970-Former-Russian-minister-detained-over-massive-embezzlement-may-face-20-years-in-prison-UPDATE"> Former Russian minister detained over massive embezzlement, may face 20 years in prison - UPDATE</a></li>
    <li><a href="/article/410024-Wrong-button-10-MEPs-who-voted-to-reject-debate-on-Article-13-say-they-didnt-mean-to"> Wrong button? 10 MEPs who voted to reject debate on Article 13 say they didn&#39;t mean to</a></li>
    <li><a href="/article/410023-Trump-slams-treasonous-FBI-promises-to-release-FISA-docs-now-that-Mueller-probe-is-wrapped-up"> Trump slams &#39;treasonous&#39; FBI, promises to release FISA docs now that Mueller probe is wrapped up</a></li>
    <li style="display:none;"><a href="/article/410022-Lebanon-decides-to-confront-Israel-and-US-in-Israeli-occupied-Lebanese-Golan-farms"> Lebanon decides to confront Israel and US in Israeli-occupied Lebanese Golan farms</a></li>
    <li style="display:none;"><a href="/article/380237-Lavrov-lays-out-real-reasons-for-anti-Russian-hysteria-promises-swift-retaliation-for-UKs-baseless-provocations"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Lavrov lays out real reasons for anti-Russian hysteria - promises swift retaliation for UK&#39;s baseless provocations</a></li>
    <li style="display:none;"><a href="/article/410021-Irish-government-calls-on-army-to-tackle-homeless-problem"> Irish government calls on army to tackle homeless problem</a></li>
    <li style="display:none;"><a href="/article/410020-Russia-plans-massive-Jesus-statue-on-site-previously-reserved-for-Lenin"> Russia plans massive Jesus statue on site previously reserved for Lenin</a></li>
    <li style="display:none;"><a href="/article/410019-Snake-in-a-suit-Macron-badmouths-China-on-Friday-kisses-up-to-Xi-as-he-orders-300-Airbus-airliners-on-Monday"> Snake in a suit: Macron badmouths China on Friday, kisses up to Xi as he orders 300 Airbus airliners on Monday</a></li>
    <li style="display:none;"><a href="/article/410018-The-founding-fathers-first-encounter-with-jihadist-pirates-233-years-ago"> The founding fathers&#39; first encounter with jihadist pirates - 233 years ago</a></li>
    <li style="display:none;"><a href="/article/410017-Sixth-Birmingham-school-suspends-sex-ed-lessons-on-LGBT-families-amid-pressure-from-parents"> Sixth Birmingham school suspends sex ed lessons on LGBT families amid pressure from parents</a></li>
    <li style="display:none;"><a href="/article/410016-Russian-response-to-US-demand-to-leave-Venezuela-Get-out-of-Syria-first"> Russian response to US demand to leave Venezuela: &quot;Get out of Syria first&quot;</a></li>
    <li style="display:none;"><a href="/article/410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES"> FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES</a></li>
    <li style="display:none;"><a href="/article/410014-India-shoots-down-satellite-with-precision-missile-becomes-4th-space-superpower-Modi"> India shoots down satellite with precision missile, becomes 4th &#39;space superpower&#39; - Modi</a></li>
    <li style="display:none;"><a href="/article/410013-Nobody-is-panicking-Rachel-Maddow-sheds-500000-viewers-in-post-Mueller-slump"> &#39;Nobody is panicking!&#39; Rachel Maddow sheds 500,000 viewers in post-Mueller slump</a></li>
    <li style="display:none;"><a href="/article/410012-US-FAA-says-it-hasnt-granted-approval-for-Boeing-737-MAX-anti-stall-upgrade"> US FAA says it hasn&#39;t granted approval for Boeing 737 MAX anti=stall upgrade</a></li>
    <li style="display:none;"><a href="/article/410011-New-neurons-for-life-Old-people-can-still-make-fresh-brain-cells-study-finds"> New neurons for life? Old people can still make fresh brain cells, study finds</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/410028-US-House-to-soon-approve-legislation-ending-interference-with-states-marijuana-legalization"> US House to soon approve legislation ending interference with states&#39; marijuana legalization</a></li>
    <li><a href="/article/410026-A-history-of-covert-self-interest-guides-British-foreign-policy-in-the-Middle-East"><strong class="chn-bow">Best of the Web:</strong>  A history of covert self-interest guides British foreign policy in the Middle East</a></li>
    <li><a href="/article/410025-Stop-listening-to-the-Spymasters-and-Generals"> Stop listening to the Spymasters and Generals</a></li>
    <li><a href="/article/409970-Former-Russian-minister-detained-over-massive-embezzlement-may-face-20-years-in-prison-UPDATE"> Former Russian minister detained over massive embezzlement, may face 20 years in prison - UPDATE</a></li>
    <li><a href="/article/410024-Wrong-button-10-MEPs-who-voted-to-reject-debate-on-Article-13-say-they-didnt-mean-to"> Wrong button? 10 MEPs who voted to reject debate on Article 13 say they didn&#39;t mean to</a></li>
    <li><a href="/article/410023-Trump-slams-treasonous-FBI-promises-to-release-FISA-docs-now-that-Mueller-probe-is-wrapped-up"> Trump slams &#39;treasonous&#39; FBI, promises to release FISA docs now that Mueller probe is wrapped up</a></li>
    <li><a href="/article/410022-Lebanon-decides-to-confront-Israel-and-US-in-Israeli-occupied-Lebanese-Golan-farms"> Lebanon decides to confront Israel and US in Israeli-occupied Lebanese Golan farms</a></li>
    <li style="display:none;"><a href="/article/380237-Lavrov-lays-out-real-reasons-for-anti-Russian-hysteria-promises-swift-retaliation-for-UKs-baseless-provocations"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Lavrov lays out real reasons for anti-Russian hysteria - promises swift retaliation for UK&#39;s baseless provocations</a></li>
    <li style="display:none;"><a href="/article/410019-Snake-in-a-suit-Macron-badmouths-China-on-Friday-kisses-up-to-Xi-as-he-orders-300-Airbus-airliners-on-Monday"> Snake in a suit: Macron badmouths China on Friday, kisses up to Xi as he orders 300 Airbus airliners on Monday</a></li>
    <li style="display:none;"><a href="/article/410016-Russian-response-to-US-demand-to-leave-Venezuela-Get-out-of-Syria-first"> Russian response to US demand to leave Venezuela: &quot;Get out of Syria first&quot;</a></li>
    <li style="display:none;"><a href="/article/410014-India-shoots-down-satellite-with-precision-missile-becomes-4th-space-superpower-Modi"> India shoots down satellite with precision missile, becomes 4th &#39;space superpower&#39; - Modi</a></li>
    <li style="display:none;"><a href="/article/410012-US-FAA-says-it-hasnt-granted-approval-for-Boeing-737-MAX-anti-stall-upgrade"> US FAA says it hasn&#39;t granted approval for Boeing 737 MAX anti=stall upgrade</a></li>
    <li style="display:none;"><a href="/article/410010-Trumps-support-of-Israels-annexation-of-the-Golan-a-gift-to-both-Netanyahu-and-US-resource-thieves"> Trump&#39;s support of Israel&#39;s annexation of the Golan a gift to both Netanyahu and US resource thieves</a></li>
    <li style="display:none;"><a href="/article/410009-AOCs-Green-New-Deal-goes-down-in-flames-taunted-with-cartoons-on-Senate-floor"> AOC&#39;s Green New Deal goes down in flames, taunted with cartoons on Senate floor</a></li>
    <li style="display:none;"><a href="/article/410008-Why-not-give-Israel-North-South-Carolina-Syrian-envoy-asks-US-at-UN"> &#39;Why not give Israel North &amp; South Carolina?&#39; Syrian envoy asks US at UN</a></li>
    <li style="display:none;"><a href="/article/410005-Nigel-Farage-Brexit-deal-is-like-Treaty-of-Versailles-that-helped-Hitler-rise-to-power"> Nigel Farage: Brexit deal is like Treaty of Versailles that helped Hitler rise to power</a></li>
    <li style="display:none;"><a href="/article/410002-Accusations-that-China-Africa-BRI-a-debt-trap-are-complete-nonsense-Djibouti-official"> Accusations that China-Africa BRI a &#39;debt trap&#39; are &quot;complete nonsense&quot; - Djibouti official</a></li>
    <li style="display:none;"><a href="/article/409999-Russias-Arctic-passage-will-ease-Chinas-reliance-on-Malacca-Strait-chokepoint-and-help-navigate-US-belligerence"> Russia&#39;s Arctic passage will ease China&#39;s reliance on Malacca Strait chokepoint and help navigate US belligerence</a></li>
    <li style="display:none;"><a href="/article/409998-Chinas-C919-jetliner-to-pose-a-major-threat-to-Boeings-market-dominance"> China&#39;s C919 jetliner to pose a major threat to Boeing&#39;s market dominance</a></li>
    <li style="display:none;"><a href="/article/409993-Russiagate-diehards-cant-let-the-collusion-narrative-go-so-they-come-up-with-new-theories-instead"> Russiagate diehards can&#39;t let the collusion narrative go, so they come up with new theories instead</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/410020-Russia-plans-massive-Jesus-statue-on-site-previously-reserved-for-Lenin"> Russia plans massive Jesus statue on site previously reserved for Lenin</a></li>
    <li><a href="/article/410017-Sixth-Birmingham-school-suspends-sex-ed-lessons-on-LGBT-families-amid-pressure-from-parents"> Sixth Birmingham school suspends sex ed lessons on LGBT families amid pressure from parents</a></li>
    <li><a href="/article/410015-FBI-now-investigating-sudden-dismissal-of-16-count-felony-indictment-in-Smollett-hate-crime-hoax-UPDATES"> FBI now investigating sudden dismissal of 16-count felony indictment in Smollett hate-crime hoax - UPDATES</a></li>
    <li><a href="/article/410013-Nobody-is-panicking-Rachel-Maddow-sheds-500000-viewers-in-post-Mueller-slump"> &#39;Nobody is panicking!&#39; Rachel Maddow sheds 500,000 viewers in post-Mueller slump</a></li>
    <li><a href="/article/410006-Massachusetts-AG-issues-Rollins-Memo-Freezes-out-ICE-confirms-no-prosecution-list"> Massachusetts AG issues &#39;Rollins Memo&#39;: Freezes out ICE, confirms no-prosecution list</a></li>
    <li><a href="/article/410001-Footage-shows-multiple-explosions-rock-city-in-Ukraine"> Footage shows multiple explosions rock city in Ukraine</a></li>
    <li><a href="/article/410000-Fairground-workers-riot-in-French-city-of-Le-Mans"> Fairground workers riot in French city of Le Mans</a></li>
    <li style="display:none;"><a href="/article/409997-18-statistics-that-demonstrate-how-America-is-indeed-an-Idiocracy"> 18 statistics that demonstrate how America is indeed an &quot;Idiocracy&quot;</a></li>
    <li style="display:none;"><a href="/article/409994-All-new-UK-cars-to-have-speed-limiters-by-2022-under-EU-rules"> All new UK cars to have speed limiters by 2022 under EU rules</a></li>
    <li style="display:none;"><a href="/article/409992-Vicious-left-wing-attack-dog-SPLC-which-frequently-targets-conservatives-reels-from-harassment-intolerance-claims"> Vicious left-wing attack dog SPLC, which frequently targets conservatives, reels from harassment, intolerance claims</a></li>
    <li style="display:none;"><a href="/article/409990-New-Zealand-mosque-leader-enrages-Jews-Blames-Mossad-for-Christchurch-attack"> New Zealand mosque leader enrages Jews: Blames Mossad for Christchurch attack</a></li>
    <li style="display:none;"><a href="/article/409986-Another-Hindu-girl-abducted-in-Pakistan"> Another Hindu girl abducted in Pakistan</a></li>
    <li style="display:none;"><a href="/article/409977-New-Central-American-Caribbean-caravan-of-2500-heads-to-US-border"> New Central American-Caribbean caravan of 2500 heads to U.S. border</a></li>
    <li style="display:none;"><a href="/article/409975-Banned-from-entry-Austrian-reporter-sues-Ukrainian-officials-vows-to-take-issue-to-diplomatic-level"> Banned from entry, Austrian reporter sues Ukrainian officials, vows to take issue to &#39;diplomatic level&#39;</a></li>
    <li style="display:none;"><a href="/article/409974-Sprint-cell-phone-tower-removed-after-seven-struck-with-cancer-at-same-California-elementary-school"> Sprint cell phone tower removed after seven struck with cancer at same California elementary school</a></li>
    <li style="display:none;"><a href="/article/409969-Hedge-fund-returns-300million-investment-from-Saudi-Arabia-following-murder-of-Jamal-Khashoggi"> Hedge fund returns $300million investment from Saudi Arabia following murder of Jamal Khashoggi</a></li>
    <li style="display:none;"><a href="/article/409968-Fine-tuning-the-propaganda-outlets-Google-partners-with-McClatchy-to-fund-local-news-sites"> Fine-tuning the propaganda outlets? Google partners with McClatchy to fund local news sites</a></li>
    <li style="display:none;"><a href="/article/409967-Austrian-chancellor-confirms-Christchurch-killer-sent-1-7k-donation-to-Austrian-nationalist-group-in-2018"> Austrian chancellor confirms Christchurch killer sent $1.7k donation to Austrian nationalist group in 2018</a></li>
    <li style="display:none;"><a href="/article/409965-Bad-habit-US-soldiers-injured-AGAIN-in-Poland-after-military-vehicles-crash-into-each-other"> Bad habit: US soldiers injured AGAIN in Poland after military vehicles crash into each other</a></li>
    <li style="display:none;"><a href="/article/409953-German-minister-proposes-online-surveillance-of-Islamist-children-under-the-age-of-14"> German minister proposes online surveillance of Islamist children under the age of 14</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/410018-The-founding-fathers-first-encounter-with-jihadist-pirates-233-years-ago"> The founding fathers&#39; first encounter with jihadist pirates - 233 years ago</a></li>
    <li><a href="/article/409961-The-Six-Day-War-and-the-Golan-Heights-Israeli-myth-making-versus-the-historical-record"> The Six-Day War and the Golan Heights: Israeli myth-making versus the historical record</a></li>
    <li><a href="/article/409921-The-50-year-occupation-that-began-with-a-lie-Israels-Six-Day-War"><strong class="chn-fb">Flashback:</strong>  The 50-year occupation that began with a lie: Israel&#39;s Six-Day War</a></li>
    <li><a href="/article/409843-Unearthed-relic-in-Turkey-shifts-metallurgys-origin-story"> Unearthed relic in Turkey shifts metallurgy&#39;s origin story</a></li>
    <li><a href="/article/409820-Sorry-we-didnt-know-it-was-invisible-How-an-F-117-stealth-jet-was-downed-during-the-NATO-bombing-of-Yugoslavia"> &#39;Sorry, we didn&#39;t know it was invisible&#39;: How an F-117 stealth jet was downed during the NATO bombing of Yugoslavia</a></li>
    <li><a href="/article/409783-Humans-in-Australia-120000-years-ago-Evidence-disputed"> Humans in Australia 120,000 years ago? Evidence disputed</a></li>
    <li><a href="/article/292934-Parenti-NATO-bombing-of-Serbia-in-1999-wrapped-up-rational-destruction-of-Yugoslavia"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Parenti: NATO bombing of Serbia in 1999 wrapped up &#39;rational destruction&#39; of Yugoslavia</a></li>
    <li style="display:none;"><a href="/article/409756-Secret-internal-memo-warned-17-years-ago-that-Bushs-Iraq-invasion-would-create-a-perfect-storm"> Secret internal memo warned 17 years ago that Bush&#39;s Iraq invasion would create a &quot;perfect storm&quot;</a></li>
    <li style="display:none;"><a href="/article/409724-Pilgrims-came-from-afar-to-worship-at-Moses-last-stand-in-Jordan"> Pilgrims came from afar to &#39;worship at Moses&#39; last stand&#39; in Jordan</a></li>
    <li style="display:none;"><a href="/article/409700-20-years-on-RT-documentary-reveals-the-toxic-legacy-of-NATOs-1999-bombing-campaign-against-Yugoslavia"> 20 years on: RT documentary reveals the toxic legacy of NATO&#39;s 1999 bombing campaign against Yugoslavia</a></li>
    <li style="display:none;"><a href="/article/409695-Why-did-US-defense-giant-Northrop-Grumman-test-a-75yo-Nazi-prototype-stealth-bomber"> Why did US defense giant Northrop Grumman test a 75yo Nazi prototype stealth bomber?</a></li>
    <li style="display:none;"><a href="/article/409623-Secret-report-reveals-how-NATO-war-against-Gaddafi-could-have-started-in-mid-80s"> Secret report reveals how NATO war against Gaddafi could have started in mid-80s</a></li>
    <li style="display:none;"><a href="/article/409587-Unknown-ancient-Mesopotamian-city-discovered-in-Iraqi-Kurdistan"> Unknown ancient Mesopotamian city discovered in Iraqi Kurdistan</a></li>
    <li style="display:none;"><a href="/article/409538-Ancient-monkey-bone-tools-pushes-back-date-for-human-migration-into-jungles"> Ancient monkey bone tools pushes back date for human migration into jungles</a></li>
    <li style="display:none;"><a href="/article/409518-The-first-farmers-were-direct-descendants-of-hunter-gatherers-and-not-migrants-new-study-reveals"> The first farmers were direct descendants of hunter-gatherers and not migrants, new study reveals</a></li>
    <li style="display:none;"><a href="/article/409451-Oldest-astrolabe-discovered-in-sunken-Portuguese-ship"> Oldest astrolabe discovered in sunken Portuguese ship</a></li>
    <li style="display:none;"><a href="/article/409428-Virgin-with-laughing-child-Scholars-unveil-Leonardo-da-Vincis-only-surviving-sculpture"> Virgin with laughing child: Scholars unveil Leonardo da Vinci&#39;s &quot;only surviving sculpture&quot;</a></li>
    <li style="display:none;"><a href="/article/409322-Ancient-DNA-research-shines-spotlight-on-Iberian-Peninsula"> Ancient DNA research shines spotlight on Iberian Peninsula</a></li>
    <li style="display:none;"><a href="/article/409288-Nile-shipwreck-discovery-proves-Herodotus-puzzling-description-of-large-trading-boat-right"> Nile shipwreck discovery proves Herodotus&#39; puzzling description of large trading boat right</a></li>
    <li style="display:none;"><a href="/article/409267-A-new-generation-of-people-in-Arctic-and-Northwest-Coast-communities-are-reviving-indigenous-tattooing"> A new generation of people in Arctic and Northwest Coast communities are reviving indigenous tattooing</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/410027-Quantum-machine-appears-to-defy-the-push-to-disorder-remembers-its-ordered-state"> Quantum machine appears to defy the push to disorder - remembers its ordered state</a></li>
    <li><a href="/article/409984-Bio-engineered-blood-vessels-that-are-self-sustaining"> Bio-engineered blood vessels that are self-sustaining</a></li>
    <li><a href="/article/409973-Michael-Behe-responds-to-his-Lehigh-colleagues-Molecular-machines-really-are-machines"> Michael Behe responds to his Lehigh colleagues: Molecular machines really are machines</a></li>
    <li><a href="/article/409903-Michael-Behe-responds-to-his-Lehigh-colleagues-on-the-true-likelihood-of-degradative-mutation"> Michael Behe responds to his Lehigh colleagues on the true likelihood of degradative mutation</a></li>
    <li><a href="/article/409867-Like-mountaineers-nerves-need-expert-guidance-to-find-their-way"> Like mountaineers, nerves need expert guidance to find their way</a></li>
    <li><a href="/article/409864-Scientists-clear-Alzheimers-plaque-from-mice-using-only-light-and-sound"> Scientists &#39;clear&#39; Alzheimer&#39;s plaque from mice using only light and sound</a></li>
    <li><a href="/article/409849-Microsoft-using-manufactured-DNA-based-data-storage"> Microsoft using manufactured DNA-based data storage</a></li>
    <li style="display:none;"><a href="/article/409838-New-massive-storms-forming-on-Neptune"> New, massive storms forming on Neptune</a></li>
    <li style="display:none;"><a href="/article/409825-Ben-Shapiro-interviews-Stephen-Meyer-about-intelligent-design"> Ben Shapiro interviews Stephen Meyer about intelligent design</a></li>
    <li style="display:none;"><a href="/article/409786-Enhanced-geothermal-plant-implicated-in-South-Koreas-second-most-destructive-earthquake"> &#39;Enhanced&#39; geothermal plant implicated in South Korea&#39;s second most destructive earthquake</a></li>
    <li style="display:none;"><a href="/article/409785-Asteroid-Ryugu-is-surprisingly-dry-Japanese-spacecraft-finds"> Asteroid Ryugu is surprisingly dry, Japanese spacecraft finds</a></li>
    <li style="display:none;"><a href="/article/409766-Turns-out-we-didnt-understand-viruses-Plant-virus-distributes-genes-into-separate-cells-all-work-together"> Turns out we didn&#39;t understand viruses: Plant virus distributes genes into separate cells - all work together</a></li>
    <li style="display:none;"><a href="/article/409757-Global-AI-development-threatened-by-Boeings-recent-crashes"> Global AI development threatened by Boeing&#39;s recent crashes</a></li>
    <li style="display:none;"><a href="/article/409727-Electricity-eating-microbes-fix-carbon-dioxide-using-electrons"> Electricity-eating microbes fix carbon dioxide using electrons</a></li>
    <li style="display:none;"><a href="/article/409722-Mindblowing-haul-of-fossils-over-500-million-years-old-unearthed-in-China"> &quot;Mindblowing&quot; haul of fossils over 500 million years old unearthed in China</a></li>
    <li style="display:none;"><a href="/article/409704-Michael-Behe-responds-to-his-Lehigh-colleagues-inability-to-grasp-the-first-rule-of-adaptive-evolution"> Michael Behe responds to his Lehigh colleagues&#39; inability to grasp the first rule of adaptive evolution</a></li>
    <li style="display:none;"><a href="/article/409668-Dynamic-genome-discovery-Harvard-scientists-uncover-DNA-switch-that-could-lead-to-human-limb-regrowth"> Dynamic genome discovery: Harvard scientists uncover &#39;DNA switch&#39; that could lead to human limb regrowth</a></li>
    <li style="display:none;"><a href="/article/409661-Michael-Behe-One-mans-battle-with-Darwinian-evolution"> Michael Behe: One man&#39;s battle with Darwinian evolution</a></li>
    <li style="display:none;"><a href="/article/409640-Roscosmos-chief-Rogozin-The-new-space-race-has-begun"> Roscosmos chief Rogozin: The new space race has begun</a></li>
    <li style="display:none;"><a href="/article/409637-Robots-used-to-aid-communication-between-bees-and-fish"> Robots used to aid communication between bees and fish</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/410004-Five-different-species-of-whale-and-dolphin-have-washed-ashore-recently-in-Donegal-Ireland"> Five different species of whale and dolphin have washed ashore recently in Donegal, Ireland</a></li>
    <li><a href="/article/410003-Lightning-strike-at-sea-kills-regional-Brazilian-surf-champion"> Lightning strike at sea kills regional Brazilian surf champion</a></li>
    <li><a href="/article/409995-Hailstorm-destroys-4-million-avocados-in-under-10-minutes-Australia"> Hailstorm destroys 4 million avocados in under 10 minutes, Australia</a></li>
    <li><a href="/article/409989-Cyclone-Idai-Bulawayo-in-Zimbabwe-runs-out-of-fruits-vegetables"> Cyclone Idai: Bulawayo in Zimbabwe runs out of fruits, vegetables</a></li>
    <li><a href="/article/409988-Ice-Age-Farmer-Report-Trump-to-EMP-harden-Grid-Greenland-Glacier-grows-UN-Food-scarcity-looms"> Ice Age Farmer Report: Trump to EMP-harden Grid - Greenland Glacier grows - UN: Food scarcity looms</a></li>
    <li><a href="/article/409933-This-is-a-100-year-event-New-Zealands-Westland-declares-state-of-emergency-after-record-rainfall"> &#39;This is a 100 year event&#39;: New Zealand&#39;s Westland declares state of emergency after record rainfall</a></li>
    <li><a href="/article/409932-Video-US-grain-bins-collapse-under-catastrophic-Iowa-floods"> Video: US grain bins collapse under catastrophic Iowa floods</a></li>
    <li style="display:none;"><a href="/article/409917-Ice-Age-Farmer-Report-ALERT-Floods-decimate-US-farms-Stockpiles-lost-More-to-come"> Ice Age Farmer Report: ALERT: Floods decimate US farms - Stockpiles lost - More to come</a></li>
    <li style="display:none;"><a href="/article/409907-Massive-amount-of-dead-fish-wash-up-in-Oceanport-New-Jersey"> Massive amount of dead fish wash up in Oceanport, New Jersey</a></li>
    <li style="display:none;"><a href="/article/409901-Adapt-2030-Ice-Age-Report-Greenland-glaciers-start-to-recover-as-solar-activity-declines"> Adapt 2030 Ice Age Report: Greenland glaciers start to recover as solar activity declines</a></li>
    <li style="display:none;"><a href="/article/409877-Severe-hailstorm-in-the-United-Arab-Emirates"> Severe hailstorm in the United Arab Emirates</a></li>
    <li style="display:none;"><a href="/article/409875-Motorway-bridge-in-New-Zealand-washed-away-in-torrential-rainstorm"> Motorway bridge in New Zealand washed away in torrential rainstorm</a></li>
    <li style="display:none;"><a href="/article/409855-Sharks-dying-and-decayed-by-the-dozens-wash-up-on-New-Jersey-beach"> Sharks, dying and decayed by the dozens, wash up on New Jersey beach</a></li>
    <li style="display:none;"><a href="/article/409854-Tennis-ball-sized-hail-wreaks-havoc-in-Newcastle-South-Africa"> Tennis ball-sized hail wreaks havoc in Newcastle, South Africa</a></li>
    <li style="display:none;"><a href="/article/409833-Violent-flash-floods-hit-Shiraz-Iran-killing-at-least-18"> Violent flash floods hit Shiraz, Iran killing at least 18</a></li>
    <li style="display:none;"><a href="/article/409827-Woman-still-in-hospital-after-100kg-fur-seal-bites-her-to-the-bone-in-Victoria-Australia"> Woman still in hospital after 100kg fur seal bites her &#39;to the bone&#39; in Victoria, Australia</a></li>
    <li style="display:none;"><a href="/article/409826-Austrian-court-jails-woman-over-fatal-dog-attack-on-toddler"> Austrian court jails woman over fatal dog attack on toddler</a></li>
    <li style="display:none;"><a href="/article/409807-Landslide-triggered-by-heavy-rain-kills-6-family-members-in-Pakistan"> Landslide triggered by heavy rain kills 6 family members in Pakistan</a></li>
    <li style="display:none;"><a href="/article/409806-Dead-gray-whale-washed-ashore-on-Malibu-Beach-California"> Dead gray whale washed ashore on Malibu Beach, California</a></li>
    <li style="display:none;"><a href="/article/409803-Afghanistan-and-Iran-further-floods-leave-13-dead-thousands-affected"> Afghanistan and Iran  -  further floods leave 13 dead, thousands affected</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/409821-Bright-meteor-fireball-observed-over-Santa-Catarina-Brazil"> Bright meteor fireball observed over Santa Catarina, Brazil</a></li>
    <li><a href="/article/409679-Streaking-fireball-believed-to-be-meteorite-spotted-over-Gadsden-County-Florida"> Streaking fireball, believed to be meteorite, spotted over Gadsden County, Florida</a></li>
    <li><a href="/article/409473-Meteor-fireball-spotted-over-parts-of-New-York-State-VIDEO"> Meteor fireball spotted over parts of New York State [VIDEO]</a></li>
    <li><a href="/article/409343-HUGE-meteor-exploded-over-Russias-Far-East-in-December-last-year-Blast-was-10-times-more-powerful-than-Hiroshima"><strong class="chn-bow">Best of the Web:</strong>  HUGE meteor exploded over Russia&#39;s Far East in December last year - Blast was 10 times more powerful than Hiroshima</a></li>
    <li><a href="/article/409256-Meteor-fireball-falls-in-Russias-territory"> Meteor fireball falls in Russia&#39;s territory</a></li>
    <li><a href="/article/408900-Search-begins-for-meteorite-that-fell-on-desert-in-Abu-Dhabi-UAE-UPDATE-Second-meteor-fireball-spotted-in-ONE-week"> Search begins for meteorite that fell on desert in Abu Dhabi, UAE - UPDATE: Second meteor fireball spotted in ONE week</a></li>
    <li><a href="/article/408715-Impressive-meteor-fireball-reported-over-SW-France"> Impressive meteor fireball reported over SW France</a></li>
    <li style="display:none;"><a href="/article/408057-Meteor-fireball-seen-in-Houston-area-Texas"> Meteor fireball seen in Houston area, Texas</a></li>
    <li style="display:none;"><a href="/article/407969-Meteor-fireball-reported-over-Canadian-Maritimes"> Meteor fireball reported over Canadian Maritimes</a></li>
    <li style="display:none;"><a href="/article/407710-Source-of-loud-boom-heard-felt-in-Charleston-South-Carolina-still-unknown"> Source of loud boom heard, felt in Charleston, South Carolina still unknown</a></li>
    <li style="display:none;"><a href="/article/407639-Video-shows-meteor-fireball-blazing-over-Kansas"> Video shows meteor fireball blazing over Kansas</a></li>
    <li style="display:none;"><a href="/article/407602-Meteor-fireball-explodes-above-French-island-of-Mayotte"> Meteor fireball explodes above French island ﻿of Mayotte</a></li>
    <li style="display:none;"><a href="/article/407493-Meteor-fireball-sighted-in-5-countries-in-Europe-photographed-by-3-sky-cameras"> Meteor fireball sighted in 5 countries in Europe, photographed by 3 sky cameras</a></li>
    <li style="display:none;"><a href="/article/407469-Mysterious-house-shaking-booms-reported-in-Louisville-Kentucky"> Mysterious house-shaking booms reported in Louisville, Kentucky</a></li>
    <li style="display:none;"><a href="/article/407457-Meteor-fireball-spotted-over-Sugarland-Texas"> Meteor fireball spotted over Sugarland, Texas</a></li>
    <li style="display:none;"><a href="/article/407398-Mysterious-fireball-spotted-over-Cornwall-UK"> Mysterious fireball spotted over Cornwall, UK</a></li>
    <li style="display:none;"><a href="/article/407334-Meteor-fireball-caught-on-doorbell-camera-in-Anchorage"> Meteor fireball caught on doorbell camera in Anchorage</a></li>
    <li style="display:none;"><a href="/article/407261-Dashcam-captures-meteor-fireball-flying-over-northern-Spain"> Dashcam captures meteor fireball flying over northern Spain</a></li>
    <li style="display:none;"><a href="/article/407111-Meteor-fireball-blazes-over-Florida-night-sky-UPDATE"> Meteor fireball blazes over Florida night sky - UPDATE</a></li>
    <li style="display:none;"><a href="/article/407086-Aurora-like-airglow-in-the-sky-as-meteor-passes-over-central-Wales-UK"> &#39;Aurora-like airglow&#39; in the sky as meteor passes over central Wales, UK</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/410007-Schizophrenia-and-the-gut-New-study-strengthens-the-link-between-microbiota-and-mental-health"> Schizophrenia and the gut: New study strengthens the link between microbiota and mental health</a></li>
    <li><a href="/article/409996-Emergency-room-visits-for-marijuana-edibles-much-more-severe-compared-to-inhalation"> Emergency room visits for marijuana edibles much more severe compared to inhalation</a></li>
    <li><a href="/article/409945-US-researchers-explore-link-between-sugar-insulin-keto-and-cancer"> US researchers explore link between sugar, insulin, keto, and cancer</a></li>
    <li><a href="/article/409931-Objective-Health-The-Shit-Show-Fiber-Fecal-Transplants-and-the-Microbiome"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: The Shit Show - Fiber, Fecal Transplants and the Microbiome</a></li>
    <li><a href="/article/409902-Expert-warns-children-who-spend-too-much-time-on-their-phone-are-at-serious-risk-of-hip-fractures-in-their-40s"> Expert warns children who spend too much time on their phone are at serious risk of hip fractures in their 40s</a></li>
    <li><a href="/article/409876-The-impact-glyphosate-can-have-on-your-health"> The impact glyphosate can have on your health</a></li>
    <li><a href="/article/409871-More-trees-please-Want-to-enjoy-a-long-happy-life-Live-near-trees"> More trees please! Want to enjoy a long, happy life? Live near trees</a></li>
    <li style="display:none;"><a href="/article/409870-Cannabinoid-synergy-Whole-plant-cannabis-preparations-are-quantifiably-superior-to-single-compounds"> Cannabinoid synergy: Whole-plant cannabis preparations are quantifiably superior to single compounds</a></li>
    <li style="display:none;"><a href="/article/409866-GMO-brewers-yeast-used-to-produce-THC-and-CBD"> GMO brewer&#39;s yeast used to produce THC and CBD</a></li>
    <li style="display:none;"><a href="/article/409852-Why-do-you-want-to-poison-me-Iowa-town-bans-fluoride-as-chemicals-danger-becomes-increasingly-apparent"> Why do you want to poison me? Iowa town bans fluoride as chemical&#39;s danger becomes increasingly apparent</a></li>
    <li style="display:none;"><a href="/article/409845-US-Organic-and-regular-avocados-recalled-in-six-states-after-listeria-found-in-facility"> US: Organic and regular avocados recalled in six states after listeria found in facility</a></li>
    <li style="display:none;"><a href="/article/409805-The-dark-side-of-green-smoothies"> The dark side of green smoothies</a></li>
    <li style="display:none;"><a href="/article/409802-Statins-war-of-words-Matt-Hancock-dragged-into-ongoing-debate-over-cholesterol-lowering-drug-taken-by-millions-of-Britons"> Statins war of words: Matt Hancock dragged into ongoing debate over cholesterol-lowering drug taken by millions of Britons</a></li>
    <li style="display:none;"><a href="/article/409798-Terminally-ill-British-mother-shocks-medics-after-tumour-shrinks-by-75-following-alternative-treatment-in-Mexico"> Terminally-ill British mother shocks medics after tumour shrinks by 75% following alternative treatment in Mexico</a></li>
    <li style="display:none;"><a href="/article/409793-Genetic-risk-scores-alone-arent-that-good-at-predicting-health"> Genetic risk scores alone aren&#39;t that good at predicting health</a></li>
    <li style="display:none;"><a href="/article/409747-Data-from-medical-research-The-right-to-know-or-not-know"> Data from medical research: The right to know, or not know</a></li>
    <li style="display:none;"><a href="/article/409744-Saffron-A-safe-and-effective-treatment-for-postpartum-depression"> Saffron: A safe and effective treatment for postpartum depression</a></li>
    <li style="display:none;"><a href="/article/409743-Will-more-genetically-engineered-foods-be-approved-under-the-FDAs-new-leadership"> Will more genetically engineered foods be approved under the FDA&#39;s new leadership?</a></li>
    <li style="display:none;"><a href="/article/409742-Barbara-Loe-Fisher-Taking-no-prisoners-in-the-vaccine-culture-war"> Barbara Loe Fisher: Taking no prisoners in the vaccine culture war</a></li>
    <li style="display:none;"><a href="/article/409683-CVS-Pharmacy-to-sell-CBD-products-in-800-stores-in-8-states"> CVS Pharmacy to sell CBD products in 800 stores in 8 states</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/410011-New-neurons-for-life-Old-people-can-still-make-fresh-brain-cells-study-finds"> New neurons for life? Old people can still make fresh brain cells, study finds</a></li>
    <li><a href="/article/409950-Whats-wrong-with-moral-foundations-theory-and-our-attempt-to-get-it-right"> What&#39;s wrong with moral foundations theory, and our attempt to get it right</a></li>
    <li><a href="/article/409863-The-illusion-of-truth-Believing-something-is-true-when-its-not"> The illusion of truth: Believing something is true when it&#39;s not</a></li>
    <li><a href="/article/409794-New-test-of-light-triad-traits-explores-the-saintlier-side-of-the-human-personality"> New test of &#39;light triad&#39; traits explores the saintlier side of the human personality</a></li>
    <li><a href="/article/409755-Thought-crime-science-Case-studies-in-becoming-an-enemy-of-liberal-orthodoxy"> Thought crime science: Case studies in becoming an enemy of liberal orthodoxy</a></li>
    <li><a href="/article/409746-The-toll-of-excessive-text-communications-on-your-psyche"> The toll of excessive text communications on your psyche</a></li>
    <li><a href="/article/409684-Kids-are-missing-out-on-climbing-trees"> Kids are missing out on climbing trees</a></li>
    <li style="display:none;"><a href="/article/409633-Social-media-is-making-Americans-unhappy-but-can-they-ditch-it"> Social media is making Americans unhappy, but can they ditch it?</a></li>
    <li style="display:none;"><a href="/article/409567-Keeping-the-candlelight-illuminated-Thich-Nhat-Hanhs-final-mindfulness-lesson-how-to-die-peacefully"> Keeping the candlelight illuminated: Thich Nhat Hanh&#39;s final mindfulness lesson - how to die peacefully</a></li>
    <li style="display:none;"><a href="/article/409549-How-science-fixed-my-wandering-mind"> How science fixed my wandering mind</a></li>
    <li style="display:none;"><a href="/article/409535-Theres-a-hidden-cost-to-reminders"> There&#39;s a hidden cost to reminders</a></li>
    <li style="display:none;"><a href="/article/409534-Atheism-is-inconsistent-with-the-scientific-method-prize-winning-physicist-says"> Atheism is inconsistent with the scientific method, prize-winning physicist says</a></li>
    <li style="display:none;"><a href="/article/409532-Study-Short-acting-psychedelic-found-in-toad-venom-helps-relieve-depression-anxiety"> Study: Short-acting psychedelic found in toad venom helps relieve depression, anxiety</a></li>
    <li style="display:none;"><a href="/article/409517-Brain-perceives-objects-better-with-attention"> Brain perceives objects better with attention</a></li>
    <li style="display:none;"><a href="/article/409508-New-study-Trigger-warnings-are-effectively-useless"> New study: Trigger warnings are effectively useless</a></li>
    <li style="display:none;"><a href="/article/409427-How-to-actually-truly-focus-on-what-you-re-doing"> How to actually, truly focus on what you&#39;re doing</a></li>
    <li style="display:none;"><a href="/article/409410-How-to-daydream-your-way-to-better-learning-and-concentration"> How to daydream your way to better learning and concentration</a></li>
    <li style="display:none;"><a href="/article/409409-Different-meditation-types-train-distinct-parts-of-your-brain"> Different meditation types train distinct parts of your brain</a></li>
    <li style="display:none;"><a href="/article/409408-What-happens-when-you-spend-a-year-using-science-to-improve-your-brain"> What happens when you spend a year using science to improve your brain?</a></li>
    <li style="display:none;"><a href="/article/409362-Humans-have-an-inbuilt-compass"> Humans have an inbuilt compass</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/409919-Michigan-couple-says-they-caught-a-ghost-on-camera-after-finding-scratches-on-babys-face"> Michigan couple says they caught a ghost on camera after finding scratches on baby&#39;s face</a></li>
    <li><a href="/article/409688-Drone-films-site-of-mysterious-death-of-Russian-hikers-60-years-ago-as-probe-reopened"> Drone films site of mysterious death of Russian hikers 60 years ago as probe reopened</a></li>
    <li><a href="/article/409389-Helicopter-pilot-sees-UFO-through-his-night-vision-goggles-over-Las-Vegas"> Helicopter pilot sees UFO through his night vision goggles over Las Vegas</a></li>
    <li><a href="/article/408911-Oldest-pyramid-on-Earth-is-hidden-in-Antarctica-claims-researcher"> Oldest pyramid on Earth is hidden in Antarctica claims researcher</a></li>
    <li><a href="/article/407555-DNA-testing-needed-to-help-identify-mystery-animal-that-attacked-and-killed-North-Carolina-teacher"> DNA testing needed to help identify mystery animal that attacked and killed North Carolina teacher</a></li>
    <li><a href="/article/407524-Australian-police-post-video-of-strange-light-emerging-from-thunderstorm"> Australian police post video of strange light emerging from thunderstorm</a></li>
    <li><a href="/article/406618-Possible-Big-Foot-sighting-Young-boy-lost-in-the-woods-says-he-made-friends-with-a-bear"> Possible Big Foot sighting: Young boy lost in the woods says he made friends with a &quot;bear&quot;</a></li>
    <li style="display:none;"><a href="/article/406328-Russias-Prosecutor-Generals-Office-reopens-mysterious-1959-Dyatlov-Pass-case-UPDATE"> Russia&#39;s Prosecutor-General&#39;s Office reopens mysterious 1959 Dyatlov Pass case - UPDATE</a></li>
    <li style="display:none;"><a href="/article/406254-Strange-pill-shaped-object-seen-pulsing-in-NC-sky"> Strange &#39;pill-shaped&#39; object seen pulsing in NC sky</a></li>
    <li style="display:none;"><a href="/article/406172-MH370-sighting-claimed-to-be-spotted-on-NASA-satellite-photo"> MH370 sighting claimed to be spotted on NASA satellite photo</a></li>
    <li style="display:none;"><a href="/article/405767-Missing-411-3-y-o-boy-found-alive-two-days-after-vanishing-from-family-home"> Missing 411? 3 y.o. boy found alive two days after vanishing from family home</a></li>
    <li style="display:none;"><a href="/article/405440-Area-51-whistleblower-Bob-Lazar-appears-on-Larry-Kings-show"> Area 51 whistleblower Bob Lazar appears on Larry King&#39;s show</a></li>
    <li style="display:none;"><a href="/article/405211-Harry-Reid-urges-senators-to-push-for-more-substantial-UFO-research"> Harry Reid urges senators to push for more substantial UFO research</a></li>
    <li style="display:none;"><a href="/article/404097-Weird-red-sphere-filmed-over-South-Carolinas-Kiawah-Island-on-Christmas-Eve"> &#39;Weird red sphere&#39; filmed over South Carolina&#39;s Kiawah Island on Christmas Eve</a></li>
    <li style="display:none;"><a href="/article/404061-More-mysterious-electrical-sky-events-over-Dublin-Juarez-and-amazing-explosions-in-Kenner-Louisiana"> More mysterious electrical sky events over Dublin, Juarez and amazing explosions in Kenner, Louisiana</a></li>
    <li style="display:none;"><a href="/article/403929-Sightings-of-UFOs-and-strange-phenomena-increasing-over-New-Zealand"> Sightings of UFOs and strange phenomena increasing over New Zealand</a></li>
    <li style="display:none;"><a href="/article/403668-Sky-over-NYC-lit-up-with-mysterious-blue-light-as-Queens-residents-report-explosions"> Sky over NYC lit up with mysterious blue light as Queens residents report explosions</a></li>
    <li style="display:none;"><a href="/article/403233-Londons-Gatwick-airport-faces-second-day-of-chaos-after-drones-repeatedly-breach-restricted-airspace"> London&#39;s Gatwick airport faces second day of chaos after &#39;drones&#39; repeatedly breach restricted airspace</a></li>
    <li style="display:none;"><a href="/article/402734-Radar-anomaly-seen-across-Illinois-Kentucky-possibly-part-of-war-games"> Radar anomaly seen across Illinois, Kentucky possibly part of war games?</a></li>
    <li style="display:none;"><a href="/article/402198-UFO-North-Carolina-fisherman-captures-video-of-lights-multiplying-over-ocean"> UFO? North Carolina fisherman captures video of lights multiplying over ocean</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/410021-Irish-government-calls-on-army-to-tackle-homeless-problem"> Irish government calls on army to tackle homeless problem</a></li>
    <li><a href="/article/409908-Mueller-Madness-and-the-media-pundits-who-got-it-the-most-wrong"> Mueller Madness and the media pundits who got it the most wrong!</a></li>
    <li><a href="/article/409752-Its-easier-to-fly-nude-Moscow-airport-police-detain-naked-man-who-tried-to-board-plane"> &#39;It&#39;s easier to fly nude&#39;: Moscow airport police detain naked man who tried to board plane</a></li>
    <li><a href="/article/409728-Justin-Beaver-sighting-portends-bad-news-for-Washingtonians"> &#39;Justin Beaver&#39; sighting portends bad news for Washingtonians!</a></li>
    <li><a href="/article/409726-US-psychiatric-wards-on-alert-for-influx-of-deranged-liberals-should-Mueller-report-not-prove-collusion"> US psychiatric wards on alert for influx of deranged liberals should Mueller report not prove collusion</a></li>
    <li><a href="/article/409629-Jonathan-Pie-Brexit-What-the-f-k-is-going-on"> Jonathan Pie: Brexit - What the f**k is going on?</a></li>
    <li><a href="/article/409475-BREAKING-Everyone-who-opposes-war-is-a-Russian-antisemite"> BREAKING: Everyone who opposes war is a Russian antisemite</a></li>
    <li style="display:none;"><a href="/article/409470-OCD-mouse-does-midnight-tidy-of-UK-pensioners-workbench"> OCD mouse does midnight tidy of UK pensioner&#39;s workbench</a></li>
    <li style="display:none;"><a href="/article/409317-Leprechauns-enjoy-final-St-Patricks-Day-having-driven-all-snakes-out-of-Ireland-to-Westminster"> Leprechauns enjoy final St Patrick&#39;s Day having driven all snakes out of Ireland to Westminster</a></li>
    <li style="display:none;"><a href="/article/409203-The-key-to-stopping-mass-shootings-is-to-pass-sensible-legislation-against-thoughts-and-prayers-says-AOC"> The key to stopping mass shootings is to pass sensible legislation against thoughts and prayers says AOC</a></li>
    <li style="display:none;"><a href="/article/409149-New-government-guidelines-require-police-supervision-for-knife-use"> New government guidelines require police supervision for knife use</a></li>
    <li style="display:none;"><a href="/article/409124-Bear-bandit-raids-Siberian-ranger-hut-in-search-of-a-newspaper"> Bear bandit raids Siberian ranger hut in search of... a newspaper?</a></li>
    <li style="display:none;"><a href="/article/409083-New-edition-of-Harry-Potter-series-to-include-sections-on-World-History-so-millennials-will-actually-know-something-useful"> New edition of Harry Potter series to include sections on World History so millennials will actually know something useful</a></li>
    <li style="display:none;"><a href="/article/409079-The-fastest-growing-disorder-in-America-Trump-Derangement-Syndrome-Are-you-a-sufferer"> The fastest growing disorder in America? Trump Derangement Syndrome! Are you a sufferer?</a></li>
    <li style="display:none;"><a href="/article/408931-Russian-granny-walks-90-miles-a-week-to-deliver-mail-to-village"> Russian granny walks 90 miles a week to deliver mail to village</a></li>
    <li style="display:none;"><a href="/article/408920-True-progressivism-knows-the-truth-We-re-the-last-possible-hope-for-mankind"> True progressivism knows the truth: &#39;We&#39;re the last possible hope for mankind&#39;</a></li>
    <li style="display:none;"><a href="/article/408849-Georgia-woman-wins-10K-for-actually-reading-the-fine-print-in-her-insurance-policy"> Georgia woman wins $10K for actually reading the fine print in her insurance policy</a></li>
    <li style="display:none;"><a href="/article/408847-Upcoming-Eurovision-song-contest-overshadows-Israeli-war-crimes"> Upcoming Eurovision song contest overshadows Israeli war crimes</a></li>
    <li style="display:none;"><a href="/article/408592-Pennsylvanians-in-shock-as-Punxsutawney-Phil-is-arrested-for-fraud"> Pennsylvanians in shock as Punxsutawney Phil is arrested for fraud</a></li>
    <li style="display:none;"><a href="/article/408554-Salahs-my-favorite-player-hes-polite-good-tempered-7yo-Iranian-viral-sensation-on-football-hero"> &#39;Salah&#39;s my favorite player, he&#39;s polite &amp; good-tempered&#39; - 7yo Iranian viral sensation on football hero</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/515660" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/515660" target="_blank" rel="nofollow"><img border="0" alt="clinton nothing-burger cartoon" title="clinton nothing-burger cartoon" src="/image/s25/515660/medium/DVmo3znVAAEWjcb.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/515660', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/515660&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F515660&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F515660%2Ffull%2FDVmo3znVAAEWjcb.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/46" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>People who shut their eyes to reality simply invite their own destruction, and anyone who insists on remaining in a state of innocence long after that innocence is dead turns himself into a monster.</p></blockquote>
      <div class="qsrc">
        - James Baldwin
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/46', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>One could add get out of Ukraine, Iraq, Georgia, etc, as well.</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410016-Russian-response-to-US-demand-to-leave-Venezuela-Get-out-of-Syria-first" title="Russian response to US demand to leave Venezuela: &quot;Get out of Syria first&quot;"></a>
          <a class="recomicon recomcom" href="/article/410016-Russian-response-to-US-demand-to-leave-Venezuela-Get-out-of-Syria-first#comment260891" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The ruling families will take a long time to face the realities that Lavrov mentions. It is not easy for them.</p>
      <div class="poster">
        <a href="/user/20357-remfrancis">remfrancis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/380237-Lavrov-lays-out-real-reasons-for-anti-Russian-hysteria-promises-swift-retaliation-for-UKs-baseless-provocations" title="Lavrov lays out real reasons for anti-Russian hysteria - promises swift retaliation for UK&#39;s baseless provocations"></a>
          <a class="recomicon recomcom" href="/article/380237-Lavrov-lays-out-real-reasons-for-anti-Russian-hysteria-promises-swift-retaliation-for-UKs-baseless-provocations#comment260890" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Trump is like May. does not listen to advice. same paymasters?</p>
      <div class="poster">
        <a href="/user/30136-Awordinyourear">Awordinyourear</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/410010-Trumps-support-of-Israels-annexation-of-the-Golan-a-gift-to-both-Netanyahu-and-US-resource-thieves" title="Trump&#39;s support of Israel&#39;s annexation of the Golan a gift to both Netanyahu and US resource thieves"></a>
          <a class="recomicon recomcom" href="/article/410010-Trumps-support-of-Israels-annexation-of-the-Golan-a-gift-to-both-Netanyahu-and-US-resource-thieves#comment260889" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I think the author forgets something in saying that: Building commercial aircraft has never been a consistently profitable business , manufactures...</p>
      <div class="poster">
        <a href="/user/41-Aeneas">Aeneas</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/409998-Chinas-C919-jetliner-to-pose-a-major-threat-to-Boeings-market-dominance" title="China&#39;s C919 jetliner to pose a major threat to Boeing&#39;s market dominance"></a>
          <a class="recomicon recomcom" href="/article/409998-Chinas-C919-jetliner-to-pose-a-major-threat-to-Boeings-market-dominance#comment260888" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What a crappy article. How exactly did these people die from cannabis? It's impossible to die from it, at least that was the consensus. If these...</p>
      <div class="poster">
        <a href="/user/30844-Rincewind">Rincewind</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/409996-Emergency-room-visits-for-marijuana-edibles-much-more-severe-compared-to-inhalation" title="Emergency room visits for marijuana edibles much more severe compared to inhalation"></a>
          <a class="recomicon recomcom" href="/article/409996-Emergency-room-visits-for-marijuana-edibles-much-more-severe-compared-to-inhalation#comment260887" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/515699" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/515699" target="_blank" rel="nofollow"><img border="0" alt="Don&#39;t Stand Under Trees In A Storm" title="Don&#39;t Stand Under Trees In A Storm" src="/image/s25/515699/medium/Don_t_Stand_Under_Trees_In_A_S.jpg" /></a>
  <p style="padding-top:10px;"><strong>Don't Stand Under Trees In A Storm</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/515699', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/515699&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F515699&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs25%2F515699%2Ffull%2FDon_t_Stand_Under_Trees_In_A_S.jpg&description=Don%27t%20Stand%20Under%20Trees%20In%20A%20Storm" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
