<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="ISIS suicide bomber kills 40 people in Afghanistan terrorist attack -- Sott.net" />
<meta name="description" content="At least 40 people died and 30 more were injured in a terrorist attack in Kabul, Afghanistan, Pajhwok news agency reported citing the deputy spokesman of the Interior Ministry. Islamic State claimed responsibility for the attack. The blast..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="ISIS suicide bomber kills 40 people in Afghanistan terrorist..." />
<meta name="twitter:description" content="At least 40 people died and 30 more were injured in a terrorist attack in Kabul, Afghanistan, Pajhwok news agency reported citing the deputy spokesman of the Interior Ministry. Islamic State..." />
<meta name="twitter:image" content="https://www.sott.net/image/s22/441503/full/5a449f2bfc7e9360688b4567.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/372453-ISIS-suicide-bomber-kills-40-people-in-Afghanistan-terrorist-attack" />
<meta property="og:type" content="website" />
<meta property="og:title" content="ISIS suicide bomber kills 40 people in Afghanistan terrorist attack -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s22/441503/full/5a449f2bfc7e9360688b4567.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s22/441503/full/5a449f2bfc7e9360688b4567.jpg" />
<meta property="og:description" content="At least 40 people died and 30 more were injured in a terrorist attack in Kabul, Afghanistan, Pajhwok news agency reported citing the deputy spokesman of the Interior Ministry. Islamic State claimed responsibility for the attack. The blast..." />
<meta property="og:site_name" content="Sott.net" />
<title>ISIS suicide bomber kills 40 people in Afghanistan terrorist attack -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/372453-ISIS-suicide-bomber-kills-40-people-in-Afghanistan-terrorist-attack" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_16.css" media="all" rel="stylesheet" type="text/css" />
<link href="/stylesheets/classic/holiday-min.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_23.js"></script>
<script type="text/javascript" src="/javascripts/holiday-min.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
					<div id="header-holiday" onclick="document.location.href='/';"></div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 28 Dec 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
		<div id="text-bar-xmas"></div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bomb.png" title="Bomb" alt="Bomb" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/414417-afghanistan-blast-killed-kabul/">ISIS suicide bomber kills 40 people in Afghanistan terrorist attack</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/414417-afghanistan-blast-killed-kabul/" target="_blank">RT</a><br />Thu, 28 Dec 2017 18:03 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=34.555347,69.207489&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s22/441503/full/5a449f2bfc7e9360688b4567.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Mohammad Ismail / Reuters"><img src="/image/s22/441503/large/5a449f2bfc7e9360688b4567.jpg" alt="Afghan policemen blast Kabul" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Mohammad Ismail / Reuters</span><br /><span class="caption">Afghan policemen stand guard at the site of a blast in Kabul, Afghanistan December 28, 2017</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s22/441503/full/5a449f2bfc7e9360688b4567.jpg', 'ISIS suicide bomber kills 40 people in Afghanistan terrorist attack', 'Afghan policemen stand guard at the site of a blast in Kabul, Afghanistan December 28, 2017');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F441503%2Ffull%2F5a449f2bfc7e9360688b4567.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F372453-ISIS-suicide-bomber-kills-40-people-in-Afghanistan-terrorist-attack&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F441503%2Ffull%2F5a449f2bfc7e9360688b4567.jpg&amp;description=Afghan%20policemen%20stand%20guard%20at%20the%20site%20of%20a%20blast%20in%20Kabul%2C%20Afghanistan%20December%2028%2C%202017" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> <strong>At least 40 people died and 30 more were injured in a terrorist attack in Kabul, Afghanistan,</strong> Pajhwok news agency reported citing the deputy spokesman of the Interior Ministry. Islamic State claimed responsibility for the attack.
<br /><br />
The blast occurred at 10:30am local time (6:00 GMT) as <strong>the suicide bomber targeted the Shiite Tebyan cultural center, which also houses the AVA news agency.</strong>
<br /><br />
The number of casualties, most of them civilians, was announced by deputy spokesman for the Minister of Interior Nasrat Rahimi. Tolo news also <a href="http://www.tolonews.com/afghanistan/explosion-reported-kabul-city-0" title="http://www.tolonews.com/afghanistan/explosion-reported-kabul-city-0" target="_blank">puts</a> the number of people killed at 40, adding that women, children and journalists are among the dead. Some of the wounded are in critical condition, Tolo reports citing health officials.
      <br /><br />
      <div align="center"><iframe width="560" height="311" src="//www.youtube.com/embed/6hRDI4QfeFI?wmode=opaque" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<br />Initial reports suggested that there could have been up to three attackers. Later Islamic State (IS, formerly ISIS) claimed the attack, according to Reuters citing the group's affiliated website Amaq's online statement. It added that a suicide bomber wearing a vest carried out the attack, which was followed by three other bomb blasts in the same area.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> It worth noting that this attack comes on the heals of the Chinese announcement that they may be taking a more active role in helping to stabilize Afghanistan. See:
<ul>
<li><a href="//www.sott.net/article/372375-Chinese-armed-forces-ready-to-join-with-Afghanistan-on-counter-terrorism-efforts" title="//www.sott.net/article/372375-Chinese-armed-forces-ready-to-join-with-Afghanistan-on-counter-terrorism-efforts" target="_blank">Chinese armed forces ready to join with Afghanistan on counter-terrorism efforts</a></li>
<li><a href="//www.sott.net/article/372293-China-Pakistan-Economic-Corridor-seeks-inclusion-of-Afghanistan-trade" title="//www.sott.net/article/372293-China-Pakistan-Economic-Corridor-seeks-inclusion-of-Afghanistan-trade" target="_blank">China-Pakistan Economic Corridor seeks inclusion of Afghanistan trade</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'ISIS-suicide-bomber-kills-40-people-in-Afghanistan-terrorist-attack';
var __CatId = 18;
</script>
		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en372453" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=372453">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/372485-The-Islamization-of-Europe-as-Christmas-gift"> The Islamization of Europe as Christmas &#39;gift&#39;</a></li>
    <li><a href="/article/372484-Spain-arrests-Catalan-leaders-for-instigating-hate-against-Spanish-police"> Spain arrests Catalan leaders for &#39;instigating hate&#39; against Spanish police</a></li>
    <li><a href="/article/372483-Pews-17-top-findings-from-2017-Trump-polarization-Muslims-immigration-colleges-media"> Pew&#39;s 17 top findings from 2017: Trump, polarization, Muslims, immigration, colleges, media</a></li>
    <li><a href="/article/372482-Motorists-abandon-vehicles-hundreds-stranded-at-airports-as-snow-ice-and-heavy-winds-batter-UK"> Motorists abandon vehicles, hundreds stranded at airports as snow, ice and heavy winds batter UK</a></li>
    <li><a href="/article/372481-10-alternative-therapies-for-ADD-ADHD"> 10 alternative therapies for ADD &amp; ADHD</a></li>
    <li><a href="/article/372480-Brazil-Charred-body-of-homeless-gay-black-man-found-in-Sao-Paulo"> Brazil: Charred body of homeless gay black man found in Sao Paulo</a></li>
    <li><a href="/article/372479-Croatian-island-airport-becomes-Pentagon-hub-shipping-arms-to-Syrian-rebels"><strong class="chn-fb">Flashback:</strong>  Croatian island airport becomes Pentagon hub shipping arms to Syrian &#39;rebels&#39;</a></li>
    <li style="display:none;"><a href="/article/372478-Bizarre-whirlpool-phenomenon-observed-in-southern-seas"> Bizarre whirlpool phenomenon observed in southern seas</a></li>
    <li style="display:none;"><a href="/article/372477-Well-well-well-Justice-Dept-says-Obama-admin-mishandled-sex-abuse-allegations-for-years"> Well, well, well: Justice Dept says Obama admin mishandled sex abuse allegations for years</a></li>
    <li style="display:none;"><a href="/article/372476-Lipstick-on-a-pig-Hillary-says-she-spent-600-hours-on-makeup-because-Americans-are-sexist"> Lipstick on a pig: Hillary says she spent 600 hours on makeup because ... Americans are sexist</a></li>
    <li style="display:none;"><a href="/article/372475-Like-father-like-son-Prince-Charles-lauds-Harry-for-adopting-globalist-consensus-on-climate-change"> Like father like son: Prince Charles lauds Harry for adopting globalist consensus on climate change</a></li>
    <li style="display:none;"><a href="/article/372474-Bad-China-US-produces-satellite-images-of-Chinese-ships-illegally-selling-oil-to-North-Korea"> &quot;Bad China!&quot; U.S. produces satellite images of Chinese ships illegally selling oil to North Korea</a></li>
    <li style="display:none;"><a href="/article/372473-Extreme-arctic-cold-continues-to-grip-Canada-and-northern-US"> Extreme arctic cold continues to grip Canada and northern US</a></li>
    <li style="display:none;"><a href="/article/372472-A-new-understanding-of-obesity-The-bodys-own-bathroom-scales"> A new understanding of obesity - The body&#39;s own bathroom scales</a></li>
    <li style="display:none;"><a href="/article/372471-Department-of-Defense-being-sued-for-failing-to-report-criminal-convictions-to-FBI"> Department of Defense being sued for failing to report criminal convictions to FBI</a></li>
    <li style="display:none;"><a href="/article/372470-Newsweek-reveals-its-anti-Trump-bias-in-fake-story-about-Melania-removing-tree-from-White-House-grounds"> Newsweek reveals its anti-Trump bias in fake story about Melania removing tree from White House grounds</a></li>
    <li style="display:none;"><a href="/article/372469-15-year-old-Afghan-boy-arrested-by-German-police-after-stabbing-his-ex-girlfriend-to-death"> 15-year-old Afghan boy arrested by German police after stabbing his ex-girlfriend to death</a></li>
    <li style="display:none;"><a href="/article/372468-Extradition-confidentiality-UK-tribunal-refuses-to-release-Assange-files"> Extradition confidentiality: UK tribunal refuses to release Assange files</a></li>
    <li style="display:none;"><a href="/article/372467-Guinness-record-Russian-orchestra-plays-all-9-Beethoven-symphonies-in-one-concert"> Guinness record: Russian orchestra plays all 9 Beethoven symphonies in one concert</a></li>
    <li style="display:none;"><a href="/article/372466-Prosecutor-who-assists-Mueller-investigations-openly-brags-about-legal-resistance-to-Trump"> Prosecutor who assists Mueller investigations openly brags about &#39;legal resistance&#39; to Trump</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/372485-The-Islamization-of-Europe-as-Christmas-gift"> The Islamization of Europe as Christmas &#39;gift&#39;</a></li>
    <li><a href="/article/372484-Spain-arrests-Catalan-leaders-for-instigating-hate-against-Spanish-police"> Spain arrests Catalan leaders for &#39;instigating hate&#39; against Spanish police</a></li>
    <li><a href="/article/372479-Croatian-island-airport-becomes-Pentagon-hub-shipping-arms-to-Syrian-rebels"><strong class="chn-fb">Flashback:</strong>  Croatian island airport becomes Pentagon hub shipping arms to Syrian &#39;rebels&#39;</a></li>
    <li><a href="/article/372477-Well-well-well-Justice-Dept-says-Obama-admin-mishandled-sex-abuse-allegations-for-years"> Well, well, well: Justice Dept says Obama admin mishandled sex abuse allegations for years</a></li>
    <li><a href="/article/372476-Lipstick-on-a-pig-Hillary-says-she-spent-600-hours-on-makeup-because-Americans-are-sexist"> Lipstick on a pig: Hillary says she spent 600 hours on makeup because ... Americans are sexist</a></li>
    <li><a href="/article/372475-Like-father-like-son-Prince-Charles-lauds-Harry-for-adopting-globalist-consensus-on-climate-change"> Like father like son: Prince Charles lauds Harry for adopting globalist consensus on climate change</a></li>
    <li><a href="/article/372474-Bad-China-US-produces-satellite-images-of-Chinese-ships-illegally-selling-oil-to-North-Korea"> &quot;Bad China!&quot; U.S. produces satellite images of Chinese ships illegally selling oil to North Korea</a></li>
    <li style="display:none;"><a href="/article/372470-Newsweek-reveals-its-anti-Trump-bias-in-fake-story-about-Melania-removing-tree-from-White-House-grounds"> Newsweek reveals its anti-Trump bias in fake story about Melania removing tree from White House grounds</a></li>
    <li style="display:none;"><a href="/article/372468-Extradition-confidentiality-UK-tribunal-refuses-to-release-Assange-files"> Extradition confidentiality: UK tribunal refuses to release Assange files</a></li>
    <li style="display:none;"><a href="/article/372466-Prosecutor-who-assists-Mueller-investigations-openly-brags-about-legal-resistance-to-Trump"> Prosecutor who assists Mueller investigations openly brags about &#39;legal resistance&#39; to Trump</a></li>
    <li style="display:none;"><a href="/article/372463-President-Putin-calls-for-conditions-to-bring-underground-economy-out-of-the-shadows"> President Putin calls for conditions to bring underground economy &#39;out of the shadows&#39;</a></li>
    <li style="display:none;"><a href="/article/372459-Top-execs-ditching-Clinton-linked-company-Laureate-Education"> Top execs ditching Clinton-linked company Laureate Education</a></li>
    <li style="display:none;"><a href="/article/372457-Yemens-wholly-man-made-humanitarian-catastrophe-The-most-important-story-in-the-world"> Yemen&#39;s wholly man-made humanitarian catastrophe: The most important story in the world</a></li>
    <li style="display:none;"><a href="/article/372455-Doubts-on-the-veracity-of-the-Steele-dossier-on-Trump-are-still-emerging"> Doubts on the veracity of the &#39;Steele dossier&#39; on Trump are still emerging</a></li>
    <li style="display:none;"><a href="/article/372452-Honduran-election-fraud-follows-on-decades-of-corruption-fueled-by-the-US-war-on-drugs"> Honduran election fraud follows on decades of corruption fueled by the US war on drugs</a></li>
    <li style="display:none;"><a href="/article/372450-Maduro-promises-to-back-Venezuelan-cryptocurrency-with-oil-reserves-and-gold"> Maduro promises to back Venezuelan cryptocurrency with oil reserves and gold</a></li>
    <li style="display:none;"><a href="/article/372449-Central-Bank-of-Russia-proposes-use-of-common-cryptocurrency-to-replace-US-dollar-for-BRICS-and-EEU"> Central Bank of Russia proposes use of common cryptocurrency to replace US dollar for BRICS and EEU</a></li>
    <li style="display:none;"><a href="/article/372448-Anti-Semitic-graffiti-appears-in-Odessa-Israel-urges-Ukraine-to-curb-hate-groups"> Anti-Semitic graffiti appears in Odessa - Israel urges Ukraine to curb hate groups</a></li>
    <li style="display:none;"><a href="/article/372442-China-to-work-with-Syria-in-rebuilding-efforts-country-needs-billions-after-US-led-destruction"> China to work with Syria in rebuilding efforts, country needs billions after US-led destruction</a></li>
    <li style="display:none;"><a href="/article/372441-Prince-Harry-making-concessions-for-hunt-hating-part-vegan-Meghan-Markle"> Prince Harry making concessions for &#39;hunt-hating&#39;, &#39;part-vegan&#39; Meghan Markle</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/372483-Pews-17-top-findings-from-2017-Trump-polarization-Muslims-immigration-colleges-media"> Pew&#39;s 17 top findings from 2017: Trump, polarization, Muslims, immigration, colleges, media</a></li>
    <li><a href="/article/372480-Brazil-Charred-body-of-homeless-gay-black-man-found-in-Sao-Paulo"> Brazil: Charred body of homeless gay black man found in Sao Paulo</a></li>
    <li><a href="/article/372471-Department-of-Defense-being-sued-for-failing-to-report-criminal-convictions-to-FBI"> Department of Defense being sued for failing to report criminal convictions to FBI</a></li>
    <li><a href="/article/372469-15-year-old-Afghan-boy-arrested-by-German-police-after-stabbing-his-ex-girlfriend-to-death"> 15-year-old Afghan boy arrested by German police after stabbing his ex-girlfriend to death</a></li>
    <li><a href="/article/372465-Russias-Vatican-envoy-Catholic-and-Russian-Orthodox-Churches-should-work-together-to-preserve-Christian-values"> Russia&#39;s Vatican envoy: Catholic and Russian Orthodox Churches should work together to preserve Christian values</a></li>
    <li><a href="/article/372464-Former-model-suspected-of-joining-ISIS-released-by-UK-police"> Former model suspected of joining ISIS released by UK police</a></li>
    <li><a href="/article/372462-Israeli-occupation-army-attacks-West-Bank-school-during-midterms"> Israeli occupation army attacks West Bank school during midterms</a></li>
    <li style="display:none;"><a href="/article/372460-Failing-Pile-of-Racist-Garbage-BuzzFeed-27-things-white-people-need-to-stop-ruining-in-2018"> Failing Pile of Racist Garbage BuzzFeed: &quot;27 things white people need to stop ruining in 2018&quot;</a></li>
    <li style="display:none;"><a href="/article/372458-WHO-to-classify-gaming-addiction-as-mental-health-disorder"> WHO to classify gaming addiction as mental health disorder</a></li>
    <li style="display:none;"><a href="/article/372456-Middle-school-caught-giving-students-white-privilege-survey"> Middle school caught giving students &#39;white privilege&#39; survey</a></li>
    <li style="display:none;"><a href="/article/372453-ISIS-suicide-bomber-kills-40-people-in-Afghanistan-terrorist-attack"> ISIS suicide bomber kills 40 people in Afghanistan terrorist attack</a></li>
    <li style="display:none;"><a href="/article/372451-Muslim-student-brutally-beaten-for-wishing-men-Merry-Christmas"> Muslim student brutally beaten for wishing men &#39;Merry Christmas&#39;</a></li>
    <li style="display:none;"><a href="/article/372446-Problem-of-Whiteness-controversial-course-returns-to-major-university"> &#39;Problem of Whiteness&#39; controversial course returns to major university</a></li>
    <li style="display:none;"><a href="/article/372445-National-Guard-troops-and-snipers-Unprecedented-security-planned-for-New-Years-Eve-in-Las-Vegas-NYC"> National Guard troops and snipers: &#39;Unprecedented&#39; security planned for New Year&#39;s Eve in Las Vegas &amp; NYC</a></li>
    <li style="display:none;"><a href="/article/372444-Facebook-doing-what-it-does-best-Handing-over-your-info-to-US-government"> Facebook doing what it does best: Handing over your info to US government</a></li>
    <li style="display:none;"><a href="/article/372443-Police-repeatedly-ignored-warnings-about-husband-who-severed-wifes-hands-with-an-ax"> Police repeatedly ignored warnings about husband who severed wife&#39;s hands with an ax</a></li>
    <li style="display:none;"><a href="/article/372437-Hug-it-out-Americans-dont-agree-on-whether-a-non-consensual-hug-should-be-considered-sexual-harassment-poll"> Hug it out? Americans don&#39;t agree on whether a &quot;non-consensual hug&quot; should be considered sexual harassment - poll</a></li>
    <li style="display:none;"><a href="/article/372436-Israeli-journalist-who-called-for-exacting-a-price-in-the-dark-against-Ahed-Tamimi-tries-and-fails-to-backpedal"> Israeli journalist who called for &#39;exacting a price in the dark&#39; against Ahed Tamimi tries, and fails, to backpedal</a></li>
    <li style="display:none;"><a href="/article/372364-Explosion-at-St-Petersburg-Russia-grocery-store-leaves-13-injured-Putin-calls-it-a-terrorist-attack-says-police-should-take-no-prisoners"> Explosion at St. Petersburg, Russia grocery store leaves 13 injured - Putin calls it a terrorist attack, says police should take no prisoners</a></li>
    <li style="display:none;"><a href="/article/372432-Erica-Garners-mom-Shes-not-gone-shes-brain-dead-after-massive-heart-attack"> Erica Garner&#39;s mom: &quot;She&#39;s not gone, she&#39;s brain dead,&quot; after massive heart attack</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/372454-Perfectly-preserved-130-million-year-old-dinosaur-eggs-unearthed-in-China"> Perfectly preserved 130-million-year-old dinosaur eggs unearthed in China</a></li>
    <li><a href="/article/372428-The-UNs-role-in-exporting-feminist-ideology"> The UN&#39;s role in exporting feminist ideology</a></li>
    <li><a href="/article/372339-Ancient-military-fortress-network-discovered-in-northern-Syria"> Ancient military fortress network discovered in northern Syria</a></li>
    <li><a href="/article/372329-Data-hidden-in-Inca-knot-code-discovered-by-Harvard-undergrad"> Data hidden in Inca knot code discovered by Harvard undergrad</a></li>
    <li><a href="/article/372214-Elaborate-carvings-on-Moai-stone-hats-reveal-secrets-of-mysterious-Polynesians"> Elaborate carvings on Moai stone hats, reveal secrets of mysterious Polynesians</a></li>
    <li><a href="/article/372010-Romanticizing-the-hunter-gatherer-way-of-life"> Romanticizing the hunter-gatherer way of life</a></li>
    <li><a href="/article/371951-What-were-they-thinking-Russian-intellectuals-on-the-Russian-Revolution"> &quot;What were they thinking?!&quot; Russian intellectuals on the Russian Revolution</a></li>
    <li style="display:none;"><a href="/article/371944-Jomon-pottery-gives-clues-to-ancient-culture"> Jomon pottery gives clues to ancient culture</a></li>
    <li style="display:none;"><a href="/article/371939-Halleys-comet-and-the-calendar"> Halley&#39;s comet and the calendar</a></li>
    <li style="display:none;"><a href="/article/371768-Sigmund-Fraud-New-bio-traces-Freuds-journey-from-one-crackpot-idea-to-the-next"> Sigmund Fraud? New bio traces Freud&#39;s journey from one crackpot idea to the next</a></li>
    <li style="display:none;"><a href="/article/371764-Stone-Age-carved-rocks-discovered-on-Danish-island"> Stone Age-carved rocks discovered on Danish island</a></li>
    <li style="display:none;"><a href="/article/371748-The-WWII-baby-in-a-box-mystery-Genetics-testing-and-detective-work-find-abandoned-babys-family-over-70-years-later"> The WWII baby-in-a-box mystery: Genetics testing and detective work find abandoned baby&#39;s family, over 70 years later</a></li>
    <li style="display:none;"><a href="/article/371652-Ancient-Biblical-city-destroyed-by-earthquake-1400-years-ago-uncovered-in-underwater-excavations"> Ancient Biblical city destroyed by earthquake 1,400 years ago uncovered in underwater excavations</a></li>
    <li style="display:none;"><a href="/article/371613-Great-Man-Made-River-Muammar-Gaddafis-gift-to-Libya"> &quot;Great Man-Made River&quot;: Muammar Gaddafi&#39;s gift to Libya</a></li>
    <li style="display:none;"><a href="/article/371610-The-Julian-calendar-and-the-Groundhog-year"> The Julian calendar and the Groundhog year</a></li>
    <li style="display:none;"><a href="/article/371474-First-genetic-map-of-Ireland-confirms-basis-for-regional-identity-Viking-and-Breton-connections"> First genetic map of Ireland confirms basis for regional identity, Viking and Breton connections</a></li>
    <li style="display:none;"><a href="/article/371465-Declassified-US-documents-prove-Gorbachev-WAS-promised-no-eastward-NATO-expansion"> Declassified US documents prove Gorbachev WAS promised &#39;no eastward NATO expansion&#39;</a></li>
    <li style="display:none;"><a href="/article/371377-The-Vietnam-War-CIA-Terrorism-as-American-Foreign-Policy"><strong class="chn-focus">SOTT Focus:</strong>  The Vietnam War: CIA Terrorism as American Foreign Policy</a></li>
    <li style="display:none;"><a href="/article/371368-Ancient-port-of-Corinth-reveals-Roman-engineering"> Ancient port of Corinth reveals Roman engineering</a></li>
    <li style="display:none;"><a href="/article/371257-Silk-Road-central-US-DoD-satellite-images-reveal-extraordinary-archaeological-sites-in-Afghanistan"> Silk Road central: US DoD satellite images reveal extraordinary archaeological sites in Afghanistan</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/372478-Bizarre-whirlpool-phenomenon-observed-in-southern-seas"> Bizarre whirlpool phenomenon observed in southern seas</a></li>
    <li><a href="/article/372472-A-new-understanding-of-obesity-The-bodys-own-bathroom-scales"> A new understanding of obesity - The body&#39;s own bathroom scales</a></li>
    <li><a href="/article/372438-Larger-than-expected-Arecibo-Observatory-telescope-snaps-new-radar-images-of-potentially-hazardous-asteroid-Phaeton"> Larger than expected! Arecibo Observatory telescope snaps new radar images of &#39;potentially hazardous&#39; asteroid Phaeton</a></li>
    <li><a href="/article/372403-Love-at-first-smell-New-dating-app-based-on-link-between-DNA-and-pheromones-to-play-matchmaker"> Love at first...smell? New dating app based on link between DNA and pheromones to play matchmaker</a></li>
    <li><a href="/article/372401-Genetically-engineered-super-horses-could-be-born-in-2019-and-be-allowed-to-compete-in-the-Olympics"> Genetically engineered super horses could be born in 2019 and be allowed to compete in the Olympics</a></li>
    <li><a href="/article/372377-Professor-Paul-McKeigues-reassessment-Syrias-Khan-Sheikhoun-chemical-attack"> Professor Paul McKeigue&#39;s reassessment: Syria&#39;s Khan Sheikhoun chemical attack</a></li>
    <li><a href="/article/372333-Very-bad-science-Study-suggests-people-from-poor-countries-should-eat-less-meat-due-to-environmental-concerns"> Very bad science: Study suggests people from poor countries should eat less meat due to environmental concerns</a></li>
    <li style="display:none;"><a href="/article/372309-Driverless-taxis-became-a-reality-in-2017-and-hardly-anyone-noticed"> Driverless taxis became a reality in 2017 and hardly anyone noticed</a></li>
    <li style="display:none;"><a href="/article/372203-Heidelberg-Uni-physicists-find-evidence-of-an-exotic-state-of-matter"> Heidelberg Uni physicists find evidence of an exotic state of matter</a></li>
    <li style="display:none;"><a href="/article/372195-Yowza-SpaceX-launch-stuns-Californians-with-mysterious-bright-light-in-sky"> Yowza! SpaceX launch stuns Californians with mysterious bright light in sky</a></li>
    <li style="display:none;"><a href="/article/372178-Space-Skull-returns-Halloween-asteroid-to-pass-by-Earth-in-2018"> Space Skull returns: &#39;Halloween asteroid&#39; to pass by Earth in 2018</a></li>
    <li style="display:none;"><a href="/article/372147-Biohackers-playing-God-We-are-in-the-midst-of-a-genetic-revolution"> Biohackers playing God: &quot;We are in the midst of a genetic revolution&quot;</a></li>
    <li style="display:none;"><a href="/article/372064-Saturns-Rings"> Saturn&#39;s Rings</a></li>
    <li style="display:none;"><a href="/article/372028-Pathogenic-research-Scientists-can-now-create-air-transmissible-Ebola-and-other-lethal-viruses"> Pathogenic research: Scientists can now create air transmissible Ebola and other lethal viruses</a></li>
    <li style="display:none;"><a href="/article/372013-Introducing-Russias-new-luxury-car-brand-Aurus"> Introducing Russia&#39;s new luxury car brand: Aurus</a></li>
    <li style="display:none;"><a href="/article/372002-Russias-hi-speed-rail-boom-Manufactured-locally-and-set-to-traverse-the-world-VIDEO"> Russia&#39;s hi-speed rail boom: Manufactured locally and set to traverse the world (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/371995-Apple-finally-admits-they-slow-down-older-models-when-a-new-iPhone-is-released"> Apple finally admits they slow down older models when a new iPhone is released</a></li>
    <li style="display:none;"><a href="/article/371924-What-happened-to-the-oceans-on-Mars-Scientists-now-think-the-water-is-locked-in-its-rocks"> What happened to the oceans on Mars? Scientists now think the water is locked in its rocks</a></li>
    <li style="display:none;"><a href="/article/371897-Study-Cosmic-rays-trigger-climate-change-on-Earth-by-increasing-cloud-cover"> Study: Cosmic rays trigger climate change on Earth by increasing cloud cover</a></li>
    <li style="display:none;"><a href="/article/371861-Tokyo-researchers-accidentally-discover-new-type-of-self-healing-glass"> Tokyo researchers accidentally discover new type of self-healing glass</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/372482-Motorists-abandon-vehicles-hundreds-stranded-at-airports-as-snow-ice-and-heavy-winds-batter-UK"> Motorists abandon vehicles, hundreds stranded at airports as snow, ice and heavy winds batter UK</a></li>
    <li><a href="/article/372473-Extreme-arctic-cold-continues-to-grip-Canada-and-northern-US"> Extreme arctic cold continues to grip Canada and northern US</a></li>
    <li><a href="/article/372447-Siberia-Antarctica-warmer-than-New-Hampshire"> Siberia, Antarctica warmer than New Hampshire</a></li>
    <li><a href="/article/372427-Sumatras-Sinabung-volcano-has-largest-eruption-since-August"> Sumatra&#39;s Sinabung volcano has largest eruption since August</a></li>
    <li><a href="/article/372425-Michigans-Porcupine-Mountains-digging-out-after-6-feet-of-snow"> Michigan&#39;s Porcupine Mountains digging out after 6 feet of snow</a></li>
    <li><a href="/article/372421-48-hour-snow-record-broken-in-Redfield-New-York-with-62-inches"> 48-hour snow record broken in Redfield, New York with 62 inches!</a></li>
    <li><a href="/article/372419-Dolomites-ski-resort-in-Italy-reports-4-feet-of-snow-in-24-hours-huge-dumps-of-80cms-on-other-European-mountains"> Dolomites ski resort in Italy reports 4 feet of snow in 24 hours; huge dumps of 80cms on other European mountains</a></li>
    <li style="display:none;"><a href="/article/372414-Dead-whale-discovered-near-Port-of-Long-Beach-Califorina"> Dead whale discovered near Port of Long Beach, Califorina</a></li>
    <li style="display:none;"><a href="/article/372411-Record-December-low-of-36F-for-International-Falls-Minnesota"> Record December low of -36F for International Falls, Minnesota</a></li>
    <li style="display:none;"><a href="/article/372382-One-dead-and-dozens-hurt-as-4-2-magnitude-earthquake-strikes-near-Tehran-Iran"> One dead and dozens hurt as 4.2 magnitude earthquake strikes near Tehran, Iran</a></li>
    <li style="display:none;"><a href="/article/372373-Storms-bring-hail-the-size-of-cricket-balls-to-Queensland-Australia"> Storms bring hail the size of cricket balls to Queensland, Australia</a></li>
    <li style="display:none;"><a href="/article/372370-Scientists-predict-mini-ice-age-may-hit-UK-by-2030"> Scientists predict &#39;mini ice age&#39; may hit UK by 2030</a></li>
    <li style="display:none;"><a href="/article/372368-Adapt-2030-Ice-Age-Report-Baby-elephants-freeze-in-Myanmar-Record-snows-hit-Switzerland-Record-cold-in-Australia-VIDEO"> Adapt 2030 Ice Age Report: Baby elephants freeze in Myanmar - Record snows hit Switzerland - Record cold in Australia (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/372360-Austria-Strange-funnel-shaped-luminescent-cloud-visible-for-15-minutes-in-night-sky"> Austria: Strange funnel-shaped luminescent cloud visible for 15 minutes in night sky</a></li>
    <li style="display:none;"><a href="/article/372314-Dead-humpback-whale-found-at-Point-Reyes-California"> Dead humpback whale found at Point Reyes, California</a></li>
    <li style="display:none;"><a href="/article/372311-Dead-humpback-washes-up-on-beach-in-Long-Island-New-York"> Dead humpback washes up on beach in Long Island, New York</a></li>
    <li style="display:none;"><a href="/article/372310-Adapt-2030-Ice-Age-Report-Cosmic-rays-have-7x-more-effect-on-climate-Cold-weather-anomalies-spread-worldwide-VIDEO"> Adapt 2030 Ice Age Report: Cosmic rays have 7x more effect on climate - Cold weather anomalies spread worldwide (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/372296-Harsh-Winter-Conditions-Across-Canada-this-Christmas"> Harsh Winter Conditions Across Canada this Christmas</a></li>
    <li style="display:none;"><a href="/article/372268-US-Christmas-brings-Northeast-blizzard-bitter-cold-in-Midwest"> US: Christmas brings Northeast blizzard, bitter cold in Midwest</a></li>
    <li style="display:none;"><a href="/article/372266-Mystery-sonic-booms-are-hitting-Desert-Hot-Springs-Southern-California-almost-daily"> Mystery &#39;sonic&#39; booms are hitting Desert Hot Springs, Southern California, almost daily</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/372320-Meteor-fireball-lights-up-night-sky-over-New-England"> Meteor fireball lights up night sky over New England</a></li>
    <li><a href="/article/372287-Meteor-fireball-explodes-over-Crimea"> Meteor fireball explodes over Crimea</a></li>
    <li><a href="/article/372263-Slow-moving-meteor-fireball-filmed-over-Spain"> Slow-moving meteor fireball filmed over Spain</a></li>
    <li><a href="/article/372135-Meteor-fireball-flashes-across-Finnish-skies-more-than-200-sightings"> Meteor fireball flashes across Finnish skies; more than 200 sightings</a></li>
    <li><a href="/article/372110-Meteor-fireball-with-sonic-boom-reported-over-Townsville-Queensland"> Meteor fireball with sonic boom reported over Townsville, Queensland</a></li>
    <li><a href="/article/371993-Bright-meteor-fireball-explodes-over-southern-Norway"> Bright meteor fireball explodes over southern Norway</a></li>
    <li><a href="/article/371841-Loud-house-shaking-boom-heard-around-Bakersfield-California"> Loud, house-shaking boom heard around Bakersfield, California</a></li>
    <li style="display:none;"><a href="/article/371750-Meteor-fireball-lights-up-night-sky-over-Wisconsins-capital"> Meteor fireball lights up night sky over Wisconsin&#39;s capital</a></li>
    <li style="display:none;"><a href="/article/371614-Fragmenting-meteor-fireball-captured-over-Russias-Sochi-VIDEO"> Fragmenting meteor fireball captured over Russia&#39;s Sochi (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/371452-Meteor-fireball-filmed-over-Denver-area"> Meteor fireball filmed over Denver area</a></li>
    <li style="display:none;"><a href="/article/371318-Loud-explosion-shakes-houses-as-suspected-meteorite-hits-Thunder-Bay-Ontario"> Loud explosion shakes houses as suspected meteorite hits Thunder Bay, Ontario</a></li>
    <li style="display:none;"><a href="/article/371312-Bright-meteor-fireball-with-terminal-explosion-captured-over-Tucson-Arizona"> Bright meteor fireball with terminal explosion captured over Tucson, Arizona</a></li>
    <li style="display:none;"><a href="/article/370749-Out-of-this-world-ISS-astronaut-captures-stunning-images-of-meteorite-above-Mexico-VIDEO"> Out of this world: ISS astronaut captures stunning images of meteorite above Mexico (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/370746-New-Jersey-police-dashcam-captures-fireball-blazing-across-night-sky"> New Jersey police dashcam captures fireball blazing across night sky</a></li>
    <li style="display:none;"><a href="/article/370727-Meteor-fireball-shoots-across-Mediterranean-sky"> Meteor fireball shoots across Mediterranean sky</a></li>
    <li style="display:none;"><a href="/article/369931-Bright-meteor-fireball-explodes-over-Pennsylvania-sonic-boom-reported-VIDEOS"> Bright meteor fireball explodes over Pennsylvania, sonic boom reported (VIDEOS)</a></li>
    <li style="display:none;"><a href="/article/370541-Mysterious-skyquakes-continue-around-the-world-with-few-answers-to-their-origins"> Mysterious &#39;skyquakes&#39; continue around the world with few answers to their origins</a></li>
    <li style="display:none;"><a href="/article/370441-NASA-confirms-more-than-60-reports-of-meteor-fireball-across-Florida-skies"> NASA confirms more than 60 reports of meteor fireball across Florida skies</a></li>
    <li style="display:none;"><a href="/article/369696-Mysterious-boom-rattles-windows-in-Caledonia-Mississippi"> Mysterious boom rattles windows in Caledonia, Mississippi</a></li>
    <li style="display:none;"><a href="/article/369278-Another-unexplained-boom-heard-in-Alabama-Update"> Another unexplained boom heard in Alabama (Update)</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/372481-10-alternative-therapies-for-ADD-ADHD"> 10 alternative therapies for ADD &amp; ADHD</a></li>
    <li><a href="/article/372399-Necrotizer-A-deadly-flesh-eating-bacteria-infects-525-in-Japan"> Necrotizer: A deadly flesh-eating bacteria infects 525 in Japan</a></li>
    <li><a href="/article/372384-Ghost-in-the-machine-Pharmas-influence-over-mainstream-media-controls-the-narrative-of-drug-safety-and-effectiveness"> Ghost in the machine: Pharma&#39;s influence over mainstream media controls the narrative of drug safety and effectiveness</a></li>
    <li><a href="/article/372352-Pharma-price-gouging-Drug-maker-hikes-price-of-42-yo-cancer-medication-by-1500-making-it-unaffordable-for-most-patients"> Pharma price-gouging: Drug-maker hikes price of 42 yo cancer medication by 1500% making it unaffordable for most patients</a></li>
    <li><a href="/article/372344-Study-Eating-fish-at-least-once-a-week-linked-to-improved-intelligence-and-sleep"> Study: Eating fish at least once a week linked to improved intelligence and sleep!</a></li>
    <li><a href="/article/372341-Destroying-your-mind-and-making-you-fat-There-is-nothing-healthy-about-Canola-oil"> Destroying your mind and making you fat: There is nothing healthy about Canola oil</a></li>
    <li><a href="/article/372326-Insurance-companies-pay-off-doctors-with-massive-bonuses-for-vaccinating-babies"><strong class="chn-fb">Flashback:</strong>  Insurance companies pay-off doctors with massive bonuses for vaccinating babies</a></li>
    <li style="display:none;"><a href="/article/372248-Study-tells-us-what-we-always-knew-Family-meals-may-boost-kids-physical-mental-health"> Study tells us what we always knew: Family meals may boost kids&#39; physical, mental health</a></li>
    <li style="display:none;"><a href="/article/372170-Animal-abuse-California-shelter-proposing-to-put-all-dogs-on-vegan-diet"> Animal abuse: California shelter proposing to put all dogs on vegan diet</a></li>
    <li style="display:none;"><a href="/article/372153-The-pharmaceutical-industry-has-a-trillion-reasons-American-Academy-of-Pediatrics-attacks-Robert-F-Kennedy-Jr-on-Vaccine-Safety"> The pharmaceutical industry has a &#39;trillion&#39; reasons:  American Academy of Pediatrics attacks Robert F. Kennedy Jr. on Vaccine Safety</a></li>
    <li style="display:none;"><a href="/article/372136-Australian-Federal-law-acknowledges-lag-time-of-up-to-two-months-between-vaccination-and-onset-of-autoimmune-disease"> Australian Federal law acknowledges lag time of up to two months between vaccination and onset of autoimmune disease</a></li>
    <li style="display:none;"><a href="/article/372130-Another-day-another-diet-The-long-strange-history-of-dieting-fads"> Another day, another diet: The long, strange history of dieting fads</a></li>
    <li style="display:none;"><a href="/article/372127-Rabid-vampire-bats-in-Peru-killing-more-cows-than-previously-thought-study"> Rabid vampire bats in Peru killing more cows than previously thought - study</a></li>
    <li style="display:none;"><a href="/article/372111-Senior-moments-Poor-memory-tied-to-faulty-brain-rhythms-during-sleep"> Senior moments: Poor memory tied to faulty brain rhythms during sleep</a></li>
    <li style="display:none;"><a href="/article/372069-The-gut-reacts-Repeated-low-grade-bacterial-infections-can-trigger-severe-inflammatory-disease"> The gut reacts: Repeated low-grade bacterial infections can trigger severe inflammatory disease</a></li>
    <li style="display:none;"><a href="/article/372061-Fasting-can-boost-brainpower-and-give-more-energy-to-neurons"> Fasting can boost brainpower and give more energy to neurons</a></li>
    <li style="display:none;"><a href="/article/372057-Going-after-vaccine-hesitancy-How-the-medical-pharmaceutical-media-apparatus-suppresses-vaccine-safety-concerns-and-protects-financial-interests"> Going after &quot;vaccine hesitancy&quot;: How the medical-pharmaceutical-media apparatus suppresses vaccine safety concerns and protects financial interests</a></li>
    <li style="display:none;"><a href="/article/372054-EPA-gives-Monsanto-an-early-holiday-present-produces-a-revised-cancer-assessment-that-favors-the-pesticide-industrys-bottom-line-over-public-health"> EPA gives Monsanto an early holiday present - produces a revised cancer assessment that favors the pesticide industry&#39;s bottom line over public health</a></li>
    <li style="display:none;"><a href="/article/372052-Loneliness-found-to-have-a-surprising-link-to-Type-2-diabetes"> Loneliness found to have a surprising link to Type 2 diabetes</a></li>
    <li style="display:none;"><a href="/article/372046-The-safe-first-line-of-defense-for-clinical-depression-Magnesium"> The safe first line of defense for clinical depression: Magnesium</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/372461-Fear-and-intrusive-thoughts-The-signs-that-someone-really-has-OCD"> Fear and intrusive thoughts - The signs that someone really has OCD</a></li>
    <li><a href="/article/372410-Overview-of-the-drama-triangle-and-the-three-faces-of-victimhood"> Overview of the &#39;drama triangle&#39; and the three faces of victimhood</a></li>
    <li><a href="/article/372402-Colliding-with-reality-What-depth-psychology-tells-us-about-victimhood"> Colliding with reality: What depth psychology tells us about victimhood</a></li>
    <li><a href="/article/372202-Singing-your-heart-out-with-a-group-could-very-well-make-you-happier"> Singing your heart out with a group could very well make you happier</a></li>
    <li><a href="/article/372105-New-study-suggests-that-the-lower-your-social-class-the-wiser-and-better-you-are-at-conflict-resolution"> New study suggests that the lower your social class, the &#39;wiser&#39; and better you are at conflict resolution</a></li>
    <li><a href="/article/371874-Born-this-way-Homing-in-on-the-complex-biology-behind-homosexuality-in-men"> Born this way? Homing in on the complex biology behind homosexuality in men</a></li>
    <li><a href="/article/371824-Semantogymnastics-about-Microconsent-The-absurdity-of-demanding-explicit-sexual-consent"> Semantogymnastics about Microconsent: The absurdity of demanding explicit sexual consent</a></li>
    <li style="display:none;"><a href="/article/371722-Why-Highly-Intelligent-People-Suffer-More-Mental-and-Physical-Disorders"> Why Highly Intelligent People Suffer More Mental and Physical Disorders</a></li>
    <li style="display:none;"><a href="/article/371488-Are-fitness-classes-the-new-consumerist-church"> Are fitness classes the new consumerist church?</a></li>
    <li style="display:none;"><a href="/article/371469-The-seven-cognitive-biases-that-can-ruin-how-you-make-decisions"> The seven cognitive biases that can ruin how you make decisions</a></li>
    <li style="display:none;"><a href="/article/371462-Do-you-have-a-time-management-problem-or-an-attention-management-problem"> Do you have a time management problem or an attention management problem?</a></li>
    <li style="display:none;"><a href="/article/371424-The-culture-of-hungry-ghosts"> The culture of hungry ghosts</a></li>
    <li style="display:none;"><a href="/article/371399-The-great-swindle-of-truth-and-beauty"> The great swindle of truth and beauty</a></li>
    <li style="display:none;"><a href="/article/371390-Americas-painful-self-delusion-Resolving-our-cognitive-dissonance"> America&#39;s painful self-delusion: Resolving our cognitive dissonance</a></li>
    <li style="display:none;"><a href="/article/371389-New-research-suggests-five-different-types-of-depression-and-anxiety-each-with-its-own-symptoms-and-effects-on-the-brain"> New research suggests five different types of depression and anxiety each with its own symptoms and effects on the brain</a></li>
    <li style="display:none;"><a href="/article/371384-Interview-with-Adrian-Raine-How-to-spot-a-murderers-brain"> Interview with Adrian Raine: How to spot a murderer&#39;s brain</a></li>
    <li style="display:none;"><a href="/article/371133-Does-anyone-really-know-what-that-generic-term-mindfulness-really-means"> Does anyone really know what that generic term, mindfulness, really means?</a></li>
    <li style="display:none;"><a href="/article/371068-Who-you-spend-time-with-will-tell-you-who-you-are"> Who you spend time with will tell you who you are</a></li>
    <li style="display:none;"><a href="/article/371015-Six-toxic-thoughts-that-successful-people-avoid"> Six toxic thoughts that successful people avoid</a></li>
    <li style="display:none;"><a href="/article/371006-Strange-new-trait-discovered-associated-with-psychopathy"> Strange new trait discovered associated with psychopathy</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/372379-Will-the-next-UFO-disclosure-be-biological-threats-from-outer-space"> Will the next UFO disclosure be &quot;biological threats from outer space?&quot;</a></li>
    <li><a href="/article/370915-Enormous-train-of-mystery-flashing-lights-seen-from-across-the-US-VIDEOS-UPDATE-Related-to-meteor-fireball-event"> Enormous train of mystery flashing lights seen from across the US (VIDEOS) - UPDATE: Related to meteor fireball event?</a></li>
    <li><a href="/article/371774-Strange-lights-filmed-above-Sheffield-UK"> Strange lights filmed above Sheffield, UK</a></li>
    <li><a href="/article/371730-Alex-Tsakiris-interviews-Stanton-Friedman-on-Jacques-Vallee-and-UFOs-Consciousness"> Alex Tsakiris interviews Stanton Friedman on Jacques Vallee and UFOs/Consciousness</a></li>
    <li><a href="/article/371708-Retired-Navy-pilot-David-Fravor-describes-2004-encounter-with-UFO-off-San-Diego-coast"> Retired Navy pilot David Fravor describes 2004 encounter with UFO off San Diego coast</a></li>
    <li><a href="/article/371619-Disclosure-Pentagon-releases-footage-of-USAF-jets-chasing-UFO-in-2004-VIDEO"> Disclosure! Pentagon releases footage of USAF jets chasing UFO in 2004 (VIDEO)</a></li>
    <li><a href="/article/371589-The-truth-is-out-there-The-Pentagons-secret-search-for-UFOs"> The truth is out there: The Pentagon&#39;s secret search for UFOs</a></li>
    <li style="display:none;"><a href="/article/371438-Spontaneous-human-combustion-Man-dies-after-bursting-into-flames-in-unexplained-circumstances-in-London-street"> Spontaneous human combustion? Man dies after bursting into flames in unexplained circumstances in London street</a></li>
    <li style="display:none;"><a href="/article/371398-The-Patterson-Gimlin-Bigfoot-film-Why-it-should-concern-scholars-of-human-origins"> The Patterson-Gimlin Bigfoot film: Why it should concern scholars of human origins</a></li>
    <li style="display:none;"><a href="/article/371249-Exorcism-performed-on-teen-girl-who-goes-to-a-school-where-there-have-been-a-number-of-strange-manifestations"> Exorcism performed on teen girl who goes to a school where there have been a number of &#39;strange manifestations&#39;</a></li>
    <li style="display:none;"><a href="/article/370871-Very-bizarre-encounters-with-truly-surreal-and-mysterious-humanoids"> Very bizarre encounters with truly surreal and mysterious humanoids</a></li>
    <li style="display:none;"><a href="/article/370870-Mothman-Math-Entwining-dates-disasters-and-deaths-with-the-number-13"> Mothman Math: Entwining dates, disasters and deaths with the number &#39;13&#39;</a></li>
    <li style="display:none;"><a href="/article/370784-Yetis-are-just-bears-Or-are-they"> Yetis are just bears. Or are they?</a></li>
    <li style="display:none;"><a href="/article/370659-The-Mike-Mansholt-story-possible-Missing-411-case-in-Malta-or-foul-play"> The Mike Mansholt story - possible Missing 411 case in Malta or foul play?</a></li>
    <li style="display:none;"><a href="/article/370585-Woman-gives-up-men-to-have-sex-with-ghosts"> Woman gives up men to have sex with ghosts</a></li>
    <li style="display:none;"><a href="/article/370544-Spirit-communication-Report-of-widow-briefly-reuniting-with-her-husband-during-materialized-seance"> Spirit communication? Report of widow briefly reuniting with her husband during materialized seance</a></li>
    <li style="display:none;"><a href="/article/370492-John-Keel-Before-his-descent-into-sci-fi-madness"> John Keel: Before his descent into &#39;sci-fi madness&#39;?</a></li>
    <li style="display:none;"><a href="/article/370372-Best-evidence-ever-Triangular-TR-3B-type-UFO-filmed-over-Russia"> Best evidence ever? Triangular TR-3B type UFO filmed over Russia</a></li>
    <li style="display:none;"><a href="/article/370296-Turkish-University-offers-ufology-classes-as-prep-for-extraterrestrial-contact"> Turkish University offers ufology classes as prep for extraterrestrial contact</a></li>
    <li style="display:none;"><a href="/article/370247-Benvenuto-Cellini-and-the-summoning-of-devils"> Benvenuto Cellini and the summoning of devils</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/372467-Guinness-record-Russian-orchestra-plays-all-9-Beethoven-symphonies-in-one-concert"> Guinness record: Russian orchestra plays all 9 Beethoven symphonies in one concert</a></li>
    <li><a href="/article/372289-Priceless-Tucker-Carlson-lists-100-ridiculous-things-libtards-deem-racist"> Priceless! Tucker Carlson lists 100 ridiculous things libtards deem racist</a></li>
    <li><a href="/article/372000-Why-not-Body-building-Russian-priest-is-training-both-mind-and-body"> Why not? Body building Russian priest is training both mind and body</a></li>
    <li><a href="/article/371989-Bitcoin-Is-it-nothing-but-monkey-business"> Bitcoin: Is it nothing but monkey business?</a></li>
    <li><a href="/article/371982-Beluga-Whales-Respond-To-Mans-Beluga-Song"> Beluga Whales Respond To Man&#39;s Beluga Song</a></li>
    <li><a href="/article/371562-The-chief-construction-supervisor-of-bridge-connecting-Russia-to-Crimea-is-a-cat"> The chief construction supervisor of bridge connecting Russia to Crimea is a cat</a></li>
    <li><a href="/article/371440-Granny-accidentally-decorates-family-Christmas-tree-with-panties"> Granny accidentally decorates family Christmas tree with...panties?</a></li>
    <li style="display:none;"><a href="/article/371075-Killary-Clinton-gets-a-message-from-her-future-self"> Killary Clinton gets a message from her future self</a></li>
    <li style="display:none;"><a href="/article/370334-Remember-that-time-PETA-tried-to-guilt-people-on-Twitter-for-eating-bacon-but-it-backfired"> Remember that time PETA tried to guilt people on Twitter for eating bacon, but it backfired?</a></li>
    <li style="display:none;"><a href="/article/370150-Former-prime-ministers-office-inundated-with-small-bottles-of-poison"> Former prime minister&#39;s office inundated with small bottles of poison</a></li>
    <li style="display:none;"><a href="/article/369575-Daily-Show-host-Trevor-Noah-calls-out-Elizabeth-Pocahontas-Warren-for-problematic-Native-American-claim"> Daily Show host Trevor Noah calls out Elizabeth &quot;Pocahontas&quot; Warren for &#39;problematic&#39; Native American claim</a></li>
    <li style="display:none;"><a href="/article/369462-Pictorial-evidence-that-kids-are-comic-geniuses"> Pictorial evidence that kids are comic geniuses</a></li>
    <li style="display:none;"><a href="/article/369414-The-Millennial-job-interview"> The Millennial job interview</a></li>
    <li style="display:none;"><a href="/article/369101-Heroic-street-dog-saves-woman-from-mugger-VIDEO"> Heroic street dog saves woman from mugger (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/368889-Finnish-broadcaster-under-fire-over-fake-Soviet-Battle-Moose-story"> Finnish broadcaster under fire over fake Soviet &#39;Battle Moose&#39; story</a></li>
    <li style="display:none;"><a href="/article/368843-Educational-exercise-A-meteor-struck-the-grounds-of-a-school-in-Northern-Ireland"> Educational exercise: A meteor struck the grounds of a school in Northern Ireland</a></li>
    <li style="display:none;"><a href="/article/368467-Take-me-to-your-feeder-Birds-with-spooky-dark-eyes-mistaken-for-aliens-turn-out-to-be-barn-owls"> Take me to your feeder: Birds with spooky dark eyes mistaken for aliens turn out to be barn owls</a></li>
    <li style="display:none;"><a href="/article/368445-Red-alert-Soviet-war-machine-spotted-in-the-River-Medway"> Red alert! Soviet war machine spotted in the River Medway!</a></li>
    <li style="display:none;"><a href="/article/368233-Children-in-Need-charity-celebrates-raising-15-of-Buckingham-Palace-refurbishing-cost"> Children in Need charity celebrates raising 15% of Buckingham Palace refurbishing cost</a></li>
    <li style="display:none;"><a href="/article/367993-Neighborhood-memorializes-Tombili-beloved-street-cat-made-famous-on-the-internet"> Neighborhood memorializes Tombili - beloved street cat, made famous on the internet</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/440908" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/440908" target="_blank" rel="nofollow"><img border="0" alt="Drone Christmas" title="Drone Christmas" src="/image/s22/440908/medium/1080x1080_Drone.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/440908', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/440908&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F440908&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F440908%2Ffull%2F1080x1080_Drone.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/231" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>When we talk about compassion we talk in terms of being kind. But compassion is not so much being kind; it is being creative [enough] to wake a person up.</p></blockquote>
      <div class="qsrc">
        - Chogyam Trungpa Rinpoch
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/231', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Cause of death? Fukushima.</p>
      <div class="poster">
        <a href="/user/28302-ClintWestwood">ClintWestwood</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/372414-Dead-whale-discovered-near-Port-of-Long-Beach-Califorina" title="Dead whale discovered near Port of Long Beach, Califorina"></a>
          <a class="recomicon recomcom" href="/article/372414-Dead-whale-discovered-near-Port-of-Long-Beach-Califorina#comment213050" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I thought Meghan was chosen by the family because her genes would not express the ginger that Harry carries and what that represents in terms of...</p>
      <div class="poster">
        <a href="/user/25363-TipiChris">TipiChris</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/372441-Prince-Harry-making-concessions-for-hunt-hating-part-vegan-Meghan-Markle" title="Prince Harry making concessions for &#39;hunt-hating&#39;, &#39;part-vegan&#39; Meghan Markle"></a>
          <a class="recomicon recomcom" href="/article/372441-Prince-Harry-making-concessions-for-hunt-hating-part-vegan-Meghan-Markle#comment213049" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Merkel can not go, she must first solve the refugee(´s)problems, she can use the army budget for it. SDP can cancel the submarines and make things...</p>
      <div class="poster">
        <a href="/user/14273-cope2">cope2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/372356-Losing-patience-Survey-shows-at-least-half-of-Germans-want-Merkel-to-step-down-before-the-end-of-her-term" title="Losing patience: Survey shows at least half of Germans want Merkel to step down before the end of her term"></a>
          <a class="recomicon recomcom" href="/article/372356-Losing-patience-Survey-shows-at-least-half-of-Germans-want-Merkel-to-step-down-before-the-end-of-her-term#comment213048" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>People with obsessive personalities may, for example, like to have their books arranged alphabetically, without having OCD I think people who are...</p>
      <div class="poster">
        <a href="/user/29826-Bezel-Bub">Bezel Bub</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/372461-Fear-and-intrusive-thoughts-The-signs-that-someone-really-has-OCD" title="Fear and intrusive thoughts - The signs that someone really has OCD"></a>
          <a class="recomicon recomcom" href="/article/372461-Fear-and-intrusive-thoughts-The-signs-that-someone-really-has-OCD#comment213046" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Well, any so-called decisions in the future, about interfering in another countries affairs, might be complicated by some high tech weaponry that...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/372439-UK-Tory-minister-regrets-not-invading-Syria-to-save-Syrians-by-killing-them" title="UK Tory minister regrets not invading Syria - to save Syrians, by killing them"></a>
          <a class="recomicon recomcom" href="/article/372439-UK-Tory-minister-regrets-not-invading-Syria-to-save-Syrians-by-killing-them#comment213045" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_15.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/441420" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/441420" target="_blank" rel="nofollow"><img border="0" alt="Jumping cat" title="Jumping cat" src="/image/s22/441420/medium/Felis_catus.jpg" /></a>
  <p style="padding-top:10px;"><strong>Felis catus</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/441420', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/441420&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F441420&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F441420%2Ffull%2FFelis_catus.jpg&description=Felis%20catus" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> <div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.10'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
